2002 XR80 problem

Related:
Create New Tag

5/29/2018 1:46 PM

I bought a 2002 XR80 for my son. The bike has been sitting for a number of years. I cleaned the carburetor, put fresh gas in, cleaned the air filter and changed the spark plug. If I blip the throttle real hard while bike is idling it bogs down. If I roll the throttle on it is responsive. When I ride it starts to sputter in all gears at about half-throttle. I cleaned the carb a second time and replaced the pilot jet and still does the same thing. And it won't start with the choke on and dies if I turn the choke on while it's idling. Any ideas I appreciate!

|

5/29/2018 1:51 PM

Float height.....
Did you do a complete carb soak cleaning?

Paw Paw

|

5/29/2018 2:36 PM

I did not soak the carb. I cleaned it real well using carb cleaner and compressed air.

|

5/29/2018 2:42 PM

What are you using the bike for?

|

2017 RMZ450
2005 YZ250-sold :,(
1998 YZ250
2005 KX250F

80% of the time it works every time
IG @hammerfamily_4 & @2HRacing
Thanks to : Factory Effex, N2Dirt, Acerbis, DT1, Fasthouse, Matix, FMF, ASV, 100% & Mika Metals

5/29/2018 7:34 PM

You still have dried fuel in the carb. Use a good carb soak. Carb cleaner and air does not really clean the carb.

Paw Paw

|

5/30/2018 11:59 AM

Agree with Paw on the cleaning for the sputtering. However, just FYI on the bog at idle with quick throttle, I have yet to see an XR that won’t do that, since there’s no accelerator pump unless someone swapped a pumper carb on (for that matter, many four strokes WITH pumps will still hesitate on a static throttle blip but run fine under load).

|

5/30/2018 4:50 PM

Most carb dips today are pretty mild. Ultrasonic cleaning with a good solution added in the tank is the way to get the passages clean.

|

5/30/2018 4:54 PM
Edited Date/Time: 5/30/2018 5:30 PM

The bog you described is A Lean bog, What I do is drill out the pilot jet one tiny drill bit at a time till I am happy. Then I take my drill bit with me to the dealer and compare to new larger pilot jet.Usually ends up being 1 to 2 1/2 larger than stock.Also pull out the muffler and look down in the pipe and you will see a fiat plate in there. Take a LONG 7/8" drill bit and drill it out.Then put the muffler back in. The drill bit kit is = KT industries model no.5-0040. This mod makes these little bikes run like they should. I do this to the carbs that have a pressed in pilot jet also,just be careful and Dont drill to big. http://www.ktindustries.net/default.aspx?page=item+detail&itemcode=5-0040&catlist=237

|

5/30/2018 6:51 PM

Thanks for all the help! Won't be able to work on it until the weekend.

|

6/1/2018 12:43 PM

omalley wrote:

Agree with Paw on the cleaning for the sputtering. However, just FYI on the bog at idle with quick throttle, I have yet to see an XR that won’t do that, since there’s no accelerator pump unless someone swapped a pumper carb on (for that matter, many four strokes WITH pumps will still hesitate on a static throttle blip but run fine under load).

This is a good point. Thinking back to my 03 XR80, if you give the throttle a quick blip, it always bogged for a split second.. Just the way it was since new. But seems like the current issues OP is having could definitely use a good carb soak like Paw Paw said.. Let gas sit in one place for that long and its gonna be stuck there pretty good.

Good luck Scooter!

|

6/3/2018 1:19 PM

Pull the emulsion tube out and clean all the holes. My xr100 will big if you crack the throttle open quickly....and it is jetted near perfect. No reason to drill the pilot on an xr, they are jetted descently from the factory.

|

Tomac and/or Anderson for 2020.....

7/19/2018 2:56 PM

I cleaned and rebuilt the carb with all new parts. It still sputters/misses when riding. Could it be the timing or valves need adjusted?

|

7/19/2018 4:01 PM

Again...How did you clean the carb?
Have you checked the coil by doing an ohms test? It could be a bad or dirty plug wire or connection.

Paw Paw

|

7/19/2018 4:28 PM

are you turning the choke on instead of off?
Sounds strange that will start with the choke "off" then run rich(sputter) when riding.

|

7/19/2018 4:45 PM

I soaked it in acetone. The weird thing is when I tilt the bike over using the kick stand with rear wheel off the ground and go through the gears it DOES NOT sputter. It sputters while actually riding it with a load.

|