<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="grPTp6kfJ2lVklmN/NS7feiWqjlm93ymDM87vDRXM0ZOr0db/joKCFS3tsgTfHTLNy5Knfxe+h53fvnRkBCiEA==" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/fav.ico" rel="shortcut icon" /> 

<title>Atlanta 3 Supercross - Timed Qualifying Bench Racing - Moto-Related - Motocross Forums / Message Boards - Vital MX</title>
<meta name="description" content="30 minutes until free practice starts! 
 
Race Links" />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />



<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:2265588,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<script src="/partials/user.js?following_url=forum_topics&notif_id=1389884"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/jquery.jsonify-0.3.2.min-fe9295d328a4d5bde9cbeb3b343ee59b70f7f86487a4c68c3eede9c268d9595e.js"></script>
<script src="/assets/isMobile-90c8aeb04bddde945935dd65437a09f04e3e42c7bbdf22b1618f6a0b6f1ad13e.js"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = true;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-1.3.1-8895caf0aa4e59a19c89bb46661a8edc655746142b25d96e613d8fcf1bedf17b.css" />
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-patch-2cfb4655d4805e6208a7cc7603722e81082914aa88df265bb155364ce4b35854.css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-8ac5a0fd8585d7aaf57bda0383f6f9337acb2f3469e3ea703cb4a4b17f89d7f9.js"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1606204260',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>

<script>window.affluent360_config = { userId: 2778, websiteId: 2 };</script>
<script src="https://static.affluent.io/360/v2/script.js"></script>

<script src="/assets/vital.apps-cd35f62224509125dc8cb5abd9df63398ce199407d785ff60ff19be58be3d482.js"></script>
<script src="/assets/jquery_ujs-512c970520d9c352391eb00c084b8720bd8fba10a952fb843240010ebb831751.js"></script>
<script src="/assets/jquery.role-5673411849faaa33412286d49f1ab7faaf5c5213efc3d338a0eed731fcfa56ba.js"></script>
<script src="/assets/arrive.min-8e3207af6192c397e7075307cc5cb1a907d05f0488c77c2cc08af699806b58c6.js"></script>
<script src="/assets/toe/toe.min-ae79c5c3ea8241b4c4ec3c657c8ca67e14854b91171d1fa355b9591e61263ad0.js"></script>
<script src="/assets/URI-bd6c2a7a74a99f40a06d2b7effe3b76a51f558dc287d382e4b0033e0df3d269f.js"></script>
<script src="/assets/moment-fb2b01d98d41a4ae74906d614f8484f1adbcf375f31eb98540d4ccf9aaad107a.js"></script>
<script src="/assets/moment-timezone-with-data.min-c8662dff09617d4a06d317c3f65578d42582db61215dd54a789eda198b19c507.js"></script>

<link rel="stylesheet" media="screen" href="/assets/password_strength-7c8f8101d8d51bdceea59c47f9ec68bf471b882ab7dc8f8ed864e3b2c45c9470.css" />
<script src="/assets/password_strength-94256801bc7044aedd837e4c2ee0c11c8d15e38baf82601113eb31e5bac8fb31.js"></script>

<script>
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
//$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
//$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
  if( $j('.footer_big_feature').width() > 1400 ){
    $j('.footer_big_feature').addClass('stack4');
  } else {
    $j('.footer_big_feature').removeClass('stack4');
  }
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j.js?following_url=forum_topics&notif_id=1389884"></script>
<link rel="stylesheet" media="screen" href="/assets/120111_main.min-ba81dcd5ad888de0c41439ec1c044cfb9c565c0ecdcecb0915e8cf28d84f390e.css" />
<!--[if IE]><link rel="stylesheet" media="screen" href="/assets/ie-2526d87fc9eb8ce66ab728e4f57c5b2b528a4ad3a78358a1b21e92d8d1c5c2f6.css" /><![endif]-->
<link rel="stylesheet" media="screen" href="/assets/120305_comments.min-99e533b9579b8ed0782e22b598001565176976188d10e395aa18b4932fa264a9.css" />
<link rel="stylesheet" media="screen" href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" />
<link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.13.0/css/all.css" />
<link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css" />
<link rel="stylesheet" media="screen" href="/assets/product_deals-3dab6765f9455bcba95799fb5d5cb446f75ad5b77e92c99e7585e0b18c157225.css" />
<link rel="stylesheet" media="screen" href="/assets/vital.search-47da047879285bb82465d70ecb1d900a02b2ccb99c42b8db8512c42e2f76adab.css" />


<script src="/assets/vital.offensive-7ec915a009fa4e069a20726fcdbc3a7bf0f54f6d0a32f5618588c629c1e16d04.js"></script>


<script src="/assets/vital.comments-fd3ffa2eaa982e6a8c884bf2b97d05357c897722070f593775fe8a87abf9f0c5.js"></script>
<script src="/assets/vital.votes-836545056b43eefcca3e16f7a1bc2f9f5121b6ea08c1bfb123a9b30fab3b31c0.js"></script>

<script src="/assets/vital.forum.2-dbafde16d5cc5d7c1dd594e0fc2316f6b9392c3eca82d6f7941b2b5ecbb052ed.js"></script>
<script src="/assets/vital.votes-836545056b43eefcca3e16f7a1bc2f9f5121b6ea08c1bfb123a9b30fab3b31c0.js"></script>


<link rel="stylesheet" media="screen" href="/assets/vital.tags-9bcede4af7e14aaae1665a1f36097c91f956074c1b876e88e2fb5fed31545022.css" />
<script src="/assets/vital.tags-997b4057d3be5287b884e31dfa937639199509df85a57a4ddcfb20d77de28f74.js"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
      var trackedChanges = 0;

      $j(document).ready(function() {
        applyReset();
      });

      function applyReset() {
        setTimeout(function() {
          if( $j('.editTags').length > 0 ){
            $j('#comment_list, .editTags').click(function() {
              resetUnload();
            });
          } else {
            applyReset();
          }
        }, 1000);  
      }

      function resetUnload() {
        if ($j.comments){
          window.onbeforeunload = $j.comments.fn.unload_handler;
        }
      }
    }
  </script>



<link rel="stylesheet" media="screen" href="/assets/120110_mx-77bbba600fed125f6456edc23be1b16ee148a9916a2c6618537a31a8fbb925fa.css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://p.vitalmx.com/photos/forums/2021/04/16/488058/s1200_atl3bench.jpg" />
<meta name="thumbnail" content="https://p.vitalmx.com/photos/forums/2021/04/16/488058/s1200_atl3bench.jpg" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="30 minutes until free practice starts! Race Links" />
<meta name="fb_title" content="Atlanta 3 Supercross - Timed Qualifying Bench Racing" />
<meta property="og:title" content="Atlanta 3 Supercross - Timed Qualifying Bench Racing" />
<meta property="og:url" content="https://www.vitalmx.com/forums/Moto-Related,20/Atlanta-3-Supercross-Timed-Qualifying-Bench-Racing,1389884?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/forums/Moto-Related,20/Atlanta-3-Supercross-Timed-Qualifying-Bench-Racing,1389884" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
  ui_cobrand: "VitalMX",
  data_ga_property: 'UA-561000-1',
  data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_forum_L3_top", [728, 90], "Moto_desktop_forum_L3_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_forum_L3_side", [[300, 600]], "Moto_desktop_forum_L3_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_forum_L3_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_forum_L3_bottom").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    
    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if (event.slot.getSlotElementId() == "Moto_desktop_hp_button_Fox") {
            if ($j('#fox_small iframe').length > 0) $j('#fox_small').show();
        }
    });



      googletag.pubads().setTargeting("MotoScan2020", ["Holeshot","Racing","Supercross","Webb"]);
      googletag.pubads().setTargeting("wallpaper", ["forum"]);
      googletag.pubads().setTargeting("BenchRacing", ["RMFantasySX"]);
      $j('.middle_ad_wrapper').show();

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
  var googleAdKey = "BenchRacing";
  var googleAdValue = "RMFantasySX";
</script>



<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "Forum";
var gaPageTypeDimension = "dimension1";
</script>

<script>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</script>
<!-- End Google Analytics -->

<!--AdTest-->
<script src="/assets/advertisement-9af88539e7bfbe48f4bcf928e6562fc899b99c7a5822fc0ecc1d169a6d6b1a4d.js"></script>
<script>
if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
  window.prerollFinished = false
} else {
  //alert('You are blocking ads!');
  window.prerollFinished = true
  $j(document).ready(function() {
    __trackGAEvent('Adblocking', 'Adblocking - Yes');
  });
}
</script>

<script>
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
  facebookRedirectUrl = "https://www.facebook.com/v6.0/dialog/oauth?client_id=124914807538785&amp;redirect_uri=https://www.vitalmx.com/fb_connect";
  is_mobile = 0;
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }

  if (document.getElementById("tester") != undefined){
  //if not blocking ads
  var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
  var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
  var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);

  if(!(cookie1_set || cookie2_set)) {
    set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
  } 

  if((!cookie1_set) && cookie2_set && cookie2_true) {
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
    window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
  }

  } else {
    //no intersitital for ad blockers    
  }
</script>

<script data-account="QsALXvRHtW" src="https://cdn.userway.org/widget.js"></script>
</head>

<body id="forum">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '124914807538785',
      autoLogAppEvents : true,
      xfbml            : true,
      version          : 'v6.0'
    });
  };
</script>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/all.js"></script>
<!-- end Facebook SDK -->


<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
  document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_forum_L3_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_forum_L3_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/shop">The Shop</a></li>
        <li><a href="/pit-row">Pit Row</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_more ▾">
        <a href="javascript:;">More ▾</a>
        <ul>
        <li><a href="/product/deals">The Shop / Deals</a></li>
        <li><a href="https://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Vital Products</a></li>
        <li><a href="/tags/the_inside_line_podcast_vital_feature">Inside Line Podcast</a></li>
        <li><a href="javascript:$j(&#39;.userway&#39;).toggleClass(&#39;is-visible&#39;);"><i class="fa fa-universal-access"></i> Accessibility<br />Widget</a></li>
        </ul>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper" style="display: none">
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search">
    <input type="hidden" name="cat" value="Site" />
    <input name="q" type="text" value="Search Site" title="Query Input" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" />
    <input type="button" class='search_btn' onclick="$j(this).closest('form').submit()" />
  </form>
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
            $j.getJSON( "/manage/content_feeds/stat", function() {             
              }).done(function(data){
                feedSize = data['feed_size'];
                if(feedSize > 0){
                  $j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
                }
            });
          }
    </script>
  </div>
  <div class="content cf forum_topics_show">
    
    <div id="notice" style="display: none">
  
</div>

<script>
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
    
    
    <div class="content_inner    ">
      



<input type="button" name="startTopic" value="Start New Topic" onclick="window.location='https://www.vitalmx.com/forums/20/topic/new'" />


<div class="breadcrumbs in_main">
    <span class="arrow"><a href="https://www.vitalmx.com/forums/main">Forum Main</a></span>
    <span class="arrow"><a href="https://www.vitalmx.com/forums/Motodrive/Moto-Related,20">Moto-Related</a></span>
    <span>Atlanta 3 Supercross - Timed Qualifying Bench Racing</span>
</div>


<link rel="stylesheet" media="screen" href="/assets/datetimepicker/jquery.datetimepicker-ab1ada53753edd16027e501aa1c519f1de027a6f80973a2f3388b4b05e531356.css" />
<script src="/assets/datetimepicker/jquery.datetimepicker-2da74d5d5e4081fca990d36832d1e8793f91e2707e9806713d065730968a2dcd.js"></script>
<script src="/assets/vital.forum_search-e4633f6fc56a965ab538efd062bc3b81b7dca347e2b0411079d949082c0f2350.js"></script>

<form method="GET" role="forum-search-form" action="/forums/search" class="vital-search thread">
  <input role="forum-search-query" class="query" type="text" name="query" id="query" />
  <input value="Forum" type="hidden" name="cat" id="cat" />


  <input type="submit" value="Search" role="search-btn" />

  <span role="clear-search-tool">
  </span>
</form>

<script>
//<![CDATA[

  new ForumSearch();

//]]>
</script>

<script>
//<![CDATA[

  fixedHeader.init();
  vitalPage.forum.topic = {"id":1389884,"author_id":43126,"is_locked":false};
  vitalPage.forum.adminTags = [{"name":"bench_racing","title":"Bench Racing","selected":true},{"name":"forum_bike_check","title":"ForumBikeCheck","selected":false},{"name":"forum_tech_help","title":"ForumTechHelp","selected":false}];

//]]>
</script>
<h1 style="margin-top: 10px;">Atlanta 3 Supercross - Timed Qualifying Bench Racing</h1>


<div id="ForumTopic_1389884" class="taggingBox" role="tagable" data-tagable-id="1389884" data-tagable-type="ForumTopic" data-autosave="true" data-is-slideshow="false">
  <div class="displayTags cf" role="saved-tags">
    <strong class="related">Related:</strong>
      <a class="tag" data-id="3973" href="/tags/2021_monster_energy_supercross_event">
        2021 Monster Energy Supercross
      </a>
      <a class="tag" data-id="4050" href="/tags/atlanta_3_event">
        Atlanta 3
      </a>
      <a class="tag" data-id="866" href="/tags/bench_racing_event">
        Bench Racing 
      </a>
      <a class="tag" data-id="3972" href="/tags/supercross_2021_event">
        Supercross 2021
      </a>
    <div class="controls" role="manage-tools" style="display: none">
      <a class="edit">Edit Tags</a>
      <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
      <a class="save">Done</a>
    </div>
  </div>

  <div class="editTags">
    <div class="inlineDelete displayTags cf" role="inline-tags">
      <a class="tag" data-row-id="3973" data-url="/tags/2021_monster_energy_supercross_event" role="tag">
        2021 Monster Energy Supercross <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="4050" data-url="/tags/atlanta_3_event" role="tag">
        Atlanta 3 <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="866" data-url="/tags/bench_racing_event" role="tag">
        Bench Racing  <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3972" data-url="/tags/supercross_2021_event" role="tag">
        Supercross 2021 <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>

      <div class="controls">
        <a class="edit">Edit Tags</a>
        <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
        <a class="save">Done</a>
      </div>
    </div>

    <input type="text" class="tagSearch" name="" value="" title="Add Tags" placeholder="Add Tags" />
    <label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
    <div class="createTag">
      <strong>Create New Tag</strong>
      <div class="cf">
        <input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" title="Tag Name" />
        <select role="tag-category" title="Tag Category">
          <option value="0" selected>Select Category</option>
          <option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
        </select>

        <button role="save-tag-btn" disabled>Add</button>
        <span class="error"></span>
      </div>
    </div>
  </div>
  <div class="controls">
    <a class="edit">Edit Tags</a>
    <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
    <a class="save">Done</a>
  </div>
</div>

<script>
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_ForumTopic_1389884 = new TagsManager($j('#ForumTopic_1389884'));
  }

//]]>
</script>

<div class="pagination topic"><span class="previous_page disabled">&laquo; Previous</span> <span class="current">1</span> <a rel="next" href="/forums/Moto-Related,20/Atlanta-3-Supercross-Timed-Qualifying-Bench-Racing,1389884?page=2">2</a> <a class="next_page" rel="next" href="/forums/Moto-Related,20/Atlanta-3-Supercross-Timed-Qualifying-Bench-Racing,1389884?page=2">Next &raquo;</a></div>

<a class="post-anchor" name="post_4747695" style="top: -115px"></a>
<div class="box forum_post first cf" data-post-id="4747695" author-id="43126">
  <div class="author_info">
  <p class="username" id="member_43126"><a class="" title="View GD2&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/GD2,43126/all">GD2</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/GD2,43126/all" class="no_bg" title="View GD2&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member GD2" src="https://p.vitalmx.com/photos/users/43126/avatar/c100_GD2_Logo_1496892656.jpg?1496891942" width="100" height="100" />    <span class="vcard">
      <span class="id">43126</span>
      <span class="nickname">GD2</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/43126/avatar/c50_GD2_Logo_1496892656.jpg?1496891942</span>
      <span class="url">https://www.vitalmx.com/community/GD2,43126/all</span>
      <span class="member_since">05/10/14</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">241</span>
        <span class="friends">16</span>
        <span class="photos">671</span>
        <span class="videos">177</span>
        <span class="forum_new_topics">800</span>
        <span class="forum_replies">8027</span>
        <span class="comments">107</span>
        <span class="reviews">6</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 8827</p>
  <p><strong>Joined:</strong> 5/10/2014</p>
  <p><strong>Location:</strong> Plano, TX USA</p>
  <p><strong>Administrator</strong></p>
</div>

<div class="post" id="forum_post_4747695" data-content-id="4747695" data-content-type="ForumPost" data-author-id="43126">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  8:00 AM</span>
    <br /><strong>Edited Date/Time:</strong> <span class="timestamp edited">4/17/2021  8:00 AM</span>
    </p>
  </div>
  <div class="body">
    


    <img src="https://p.vitalmx.com/photos/forums/2021/04/16/488058/s1200_atl3bench.jpg" alt="Photo" /><br />
<br />
30 minutes until free practice starts!<br />
<br />
<a href="https://www.vitalmx.com/forums/Moto-Related,20/Atlanta-3-Supercross-Links,1389863">Race Links</a>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), true);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  <a href="mailto:grantdawson13@gmail.com" rel="nofollow" target="_blank">Contact Me</a><br />
<br />
<a href="https://www.instagram.com/gdawson243/" rel="nofollow" target="_blank">Instagram</a> (@gdawson243)<br />
<br />
Snapchat: gdawson2
  </p>
</div>

</div>
</div>

<a class="post-anchor" name="post_4747977" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4747977" author-id="46670">
  <div class="author_info">
  <p class="username" id="member_46670"><a class="" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/MAVERICK,46670/all">-MAVERICK-</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/MAVERICK,46670/all" class="no_bg" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member -MAVERICK-" src="https://p.vitalmx.com/photos/users/46670/avatar/c100_Maverick_5_1427904926.jpg?1427904022" width="100" height="100" />    <span class="vcard">
      <span class="id">46670</span>
      <span class="nickname">-MAVERICK-</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/46670/avatar/c50_Maverick_5_1427904926.jpg?1427904022</span>
      <span class="url">https://www.vitalmx.com/community/MAVERICK,46670/all</span>
      <span class="member_since">03/26/15</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">41</span>
        <span class="photos">12</span>
        <span class="forum_new_topics">452</span>
        <span class="forum_replies">25779</span>
        <span class="comments">119</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 26240</p>
  <p><strong>Joined:</strong> 3/26/2015</p>
  <p><strong>Location:</strong> Ontario, CAN</p>
  <p><strong>Moderator</strong></p>
</div>

<div class="post" id="forum_post_4747977" data-content-id="4747977" data-content-type="ForumPost" data-author-id="46670">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  8:00 AM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Holeshot.</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  </p><p>"Sorry Goose, but it's time to buzz the tower."</p>
  
</div>

</div>
</div>

<a class="post-anchor" name="post_4747979" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4747979" author-id="46449">
  <div class="author_info">
  <p class="username" id="member_46449"><a class="" title="View jjavaman&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/jjavaman,46449/all">jjavaman</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/jjavaman,46449/all" class="no_bg" title="View jjavaman&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member jjavaman" src="https://p.vitalmx.com/photos/users/46449/avatar/c100_image_1434326803.jpg?1434326522" width="100" height="100" />    <span class="vcard">
      <span class="id">46449</span>
      <span class="nickname">jjavaman</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/46449/avatar/c50_image_1434326803.jpg?1434326522</span>
      <span class="url">https://www.vitalmx.com/community/jjavaman,46449/all</span>
      <span class="member_since">03/12/15</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">1</span>
        <span class="forum_new_topics">5</span>
        <span class="forum_replies">520</span>
        <span class="comments">12</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 525</p>
  <p><strong>Joined:</strong> 3/12/2015</p>
  <p><strong>Location:</strong> CAN</p>
</div>

<div class="post" id="forum_post_4747979" data-content-id="4747979" data-content-type="ForumPost" data-author-id="46449">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  8:01 AM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Podium </p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4747980" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4747980" author-id="251">
  <div class="author_info">
  <p class="username" id="member_251"><a class="" title="View wildbill&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/wildbill,251/all">wildbill</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/wildbill,251/all" class="no_bg" title="View wildbill&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member wildbill" src="https://p.vitalmx.com/photos/users/251/avatar/c100_gp3_1.1.jpg?1330817289" width="100" height="100" />    <span class="vcard">
      <span class="id">251</span>
      <span class="nickname">wildbill</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/251/avatar/c50_gp3_1.1.jpg?1330817289</span>
      <span class="url">https://www.vitalmx.com/community/wildbill,251/all</span>
      <span class="member_since">08/15/06</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">12</span>
        <span class="photos">4</span>
        <span class="forum_new_topics">156</span>
        <span class="forum_replies">3753</span>
        <span class="comments">81</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 3909</p>
  <p><strong>Joined:</strong> 8/15/2006</p>
  <p><strong>Location:</strong> Christmas Valley, OR USA</p>
</div>

<div class="post" id="forum_post_4747980" data-content-id="4747980" data-content-type="ForumPost" data-author-id="251">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  8:04 AM</span>
    </p>
  </div>
  <div class="body">
    


    <p>I just woke up</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4747982" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4747982" author-id="11502">
  <div class="author_info">
  <p class="username" id="member_11502"><a class="" title="View shuggs&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/shuggs,11502/all">shuggs</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/shuggs,11502/all" class="no_bg" title="View shuggs&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member shuggs" src="https://p.vitalmx.com/photos/users/11502/avatar/c100_DSC_9251_1405797045.jpg?1405796457" width="100" height="100" />    <span class="vcard">
      <span class="id">11502</span>
      <span class="nickname">shuggs</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/11502/avatar/c50_DSC_9251_1405797045.jpg?1405796457</span>
      <span class="url">https://www.vitalmx.com/community/shuggs,11502/all</span>
      <span class="member_since">08/06/08</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">3</span>
        <span class="forum_new_topics">26</span>
        <span class="forum_replies">1111</span>
        <span class="comments">75</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 1137</p>
  <p><strong>Joined:</strong> 8/6/2008</p>
  <p><strong>Location:</strong> Dunfermline, GBR</p>
</div>

<div class="post" id="forum_post_4747982" data-content-id="4747982" data-content-type="ForumPost" data-author-id="11502">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  8:04 AM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Bummer😖</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  </p><p>Now a member of the Orange brigade</p>
  
</div>

</div>
</div>

<script src="/assets/vital.product_deals-d6a07d8b11ec93e8da581458b5cdda67e0092be09326dbf8a5b36d851d8aeb07.js"></script>

<div id="product_deals_6571501437348058"></div>

<script>
//<![CDATA[

  new ProductDeals('product_deals_6571501437348058', {"pageUrl":"https://www.vitalmx.com/forums/Moto-Related,20/Atlanta-3-Supercross-Timed-Qualifying-Bench-Racing,1389884","position":"forum-middle","pitRow":false,"priority":"normal","affanTracking":true,"controller":"forum_topics"});

//]]>
</script>
<a class="post-anchor" name="post_4748005" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748005" author-id="46670">
  <div class="author_info">
  <p class="username" id="member_46670"><a class="" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/MAVERICK,46670/all">-MAVERICK-</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/MAVERICK,46670/all" class="no_bg" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member -MAVERICK-" src="https://p.vitalmx.com/photos/users/46670/avatar/c100_Maverick_5_1427904926.jpg?1427904022" width="100" height="100" />    <span class="vcard">
      <span class="id">46670</span>
      <span class="nickname">-MAVERICK-</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/46670/avatar/c50_Maverick_5_1427904926.jpg?1427904022</span>
      <span class="url">https://www.vitalmx.com/community/MAVERICK,46670/all</span>
      <span class="member_since">03/26/15</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">41</span>
        <span class="photos">12</span>
        <span class="forum_new_topics">452</span>
        <span class="forum_replies">25779</span>
        <span class="comments">119</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 26240</p>
  <p><strong>Joined:</strong> 3/26/2015</p>
  <p><strong>Location:</strong> Ontario, CAN</p>
  <p><strong>Moderator</strong></p>
</div>

<div class="post" id="forum_post_4748005" data-content-id="4748005" data-content-type="ForumPost" data-author-id="46670">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  8:42 AM</span>
    </p>
  </div>
  <div class="body">
    


    <p>250 Group C Free Practice <br />
 <br />
<img src="https://p.vitalmx.com/photos/forums/2021/04/17/488123/s1200_Screenshot_20210417_114118_Chrome.jpg" alt="Photo" /></p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  </p><p>"Sorry Goose, but it's time to buzz the tower."</p>
  
</div>

</div>
</div>

<a class="post-anchor" name="post_4748007" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748007" author-id="46670">
  <div class="author_info">
  <p class="username" id="member_46670"><a class="" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/MAVERICK,46670/all">-MAVERICK-</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/MAVERICK,46670/all" class="no_bg" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member -MAVERICK-" src="https://p.vitalmx.com/photos/users/46670/avatar/c100_Maverick_5_1427904926.jpg?1427904022" width="100" height="100" />    <span class="vcard">
      <span class="id">46670</span>
      <span class="nickname">-MAVERICK-</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/46670/avatar/c50_Maverick_5_1427904926.jpg?1427904022</span>
      <span class="url">https://www.vitalmx.com/community/MAVERICK,46670/all</span>
      <span class="member_since">03/26/15</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">41</span>
        <span class="photos">12</span>
        <span class="forum_new_topics">452</span>
        <span class="forum_replies">25779</span>
        <span class="comments">119</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 26240</p>
  <p><strong>Joined:</strong> 3/26/2015</p>
  <p><strong>Location:</strong> Ontario, CAN</p>
  <p><strong>Moderator</strong></p>
</div>

<div class="post" id="forum_post_4748007" data-content-id="4748007" data-content-type="ForumPost" data-author-id="46670">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  8:51 AM</span>
    </p>
  </div>
  <div class="body">
    


    <iframe width="853" height="480" src="https://www.youtube.com/embed/-AqDs08B3Eg" frameborder="0"></iframe>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  </p><p>"Sorry Goose, but it's time to buzz the tower."</p>
  
</div>

</div>
</div>

<a class="post-anchor" name="post_4748012" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748012" author-id="46670">
  <div class="author_info">
  <p class="username" id="member_46670"><a class="" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/MAVERICK,46670/all">-MAVERICK-</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/MAVERICK,46670/all" class="no_bg" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member -MAVERICK-" src="https://p.vitalmx.com/photos/users/46670/avatar/c100_Maverick_5_1427904926.jpg?1427904022" width="100" height="100" />    <span class="vcard">
      <span class="id">46670</span>
      <span class="nickname">-MAVERICK-</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/46670/avatar/c50_Maverick_5_1427904926.jpg?1427904022</span>
      <span class="url">https://www.vitalmx.com/community/MAVERICK,46670/all</span>
      <span class="member_since">03/26/15</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">41</span>
        <span class="photos">12</span>
        <span class="forum_new_topics">452</span>
        <span class="forum_replies">25779</span>
        <span class="comments">119</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 26240</p>
  <p><strong>Joined:</strong> 3/26/2015</p>
  <p><strong>Location:</strong> Ontario, CAN</p>
  <p><strong>Moderator</strong></p>
</div>

<div class="post" id="forum_post_4748012" data-content-id="4748012" data-content-type="ForumPost" data-author-id="46670">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  8:57 AM</span>
    </p>
  </div>
  <div class="body">
    


    <p>250 Group B Free Practice <br />
 <br />
<img src="https://p.vitalmx.com/photos/forums/2021/04/17/488124/s1200_Screenshot_20210417_115646_Chrome.jpg" alt="Photo" /></p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  </p><p>"Sorry Goose, but it's time to buzz the tower."</p>
  
</div>

</div>
</div>

<a class="post-anchor" name="post_4748018" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748018" author-id="46670">
  <div class="author_info">
  <p class="username" id="member_46670"><a class="" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/MAVERICK,46670/all">-MAVERICK-</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/MAVERICK,46670/all" class="no_bg" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member -MAVERICK-" src="https://p.vitalmx.com/photos/users/46670/avatar/c100_Maverick_5_1427904926.jpg?1427904022" width="100" height="100" />    <span class="vcard">
      <span class="id">46670</span>
      <span class="nickname">-MAVERICK-</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/46670/avatar/c50_Maverick_5_1427904926.jpg?1427904022</span>
      <span class="url">https://www.vitalmx.com/community/MAVERICK,46670/all</span>
      <span class="member_since">03/26/15</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">41</span>
        <span class="photos">12</span>
        <span class="forum_new_topics">452</span>
        <span class="forum_replies">25779</span>
        <span class="comments">119</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 26240</p>
  <p><strong>Joined:</strong> 3/26/2015</p>
  <p><strong>Location:</strong> Ontario, CAN</p>
  <p><strong>Moderator</strong></p>
</div>

<div class="post" id="forum_post_4748018" data-content-id="4748018" data-content-type="ForumPost" data-author-id="46670">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  9:11 AM</span>
    </p>
  </div>
  <div class="body">
    


    <p>250 Group A Free Practice <br />
<br />
<img src="https://p.vitalmx.com/photos/forums/2021/04/17/488125/s1200_Screenshot_20210417_121103_Chrome.jpg" alt="Photo" /></p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  </p><p>"Sorry Goose, but it's time to buzz the tower."</p>
  
</div>

</div>
</div>

<a class="post-anchor" name="post_4748026" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748026" author-id="9842">
  <div class="author_info">
  <p class="username" id="member_9842"><a class="" title="View gt80rider&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/gt80rider,9842/all">gt80rider</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/gt80rider,9842/all" class="no_bg" title="View gt80rider&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member gt80rider" src="https://p.vitalmx.com/photos/users/9842/avatar/c100_banksy_future_cancelled_1585596805.jpg?1585596398" width="100" height="100" />    <span class="vcard">
      <span class="id">9842</span>
      <span class="nickname">gt80rider</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/9842/avatar/c50_banksy_future_cancelled_1585596805.jpg?1585596398</span>
      <span class="url">https://www.vitalmx.com/community/gt80rider,9842/all</span>
      <span class="member_since">04/19/08</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">4</span>
        <span class="photos">23</span>
        <span class="forum_new_topics">42</span>
        <span class="forum_replies">5102</span>
        <span class="comments">3</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 5144</p>
  <p><strong>Joined:</strong> 4/19/2008</p>
  <p><strong>Location:</strong> Boulder, CO USA</p>
</div>

<div class="post" id="forum_post_4748026" data-content-id="4748026" data-content-type="ForumPost" data-author-id="9842">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  9:17 AM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Love these long lap times in the atl... ! Stoked to see another good track tonight </p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  <strong><a href="http://www.bettercallsaul.com" rel="nofollow" target="_blank">www.bettercallsaul.com</a></strong><br />
Die Antwoord
  </p>
</div>

</div>
</div>

<a class="post-anchor" name="post_4748028" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748028" author-id="46670">
  <div class="author_info">
  <p class="username" id="member_46670"><a class="" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/MAVERICK,46670/all">-MAVERICK-</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/MAVERICK,46670/all" class="no_bg" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member -MAVERICK-" src="https://p.vitalmx.com/photos/users/46670/avatar/c100_Maverick_5_1427904926.jpg?1427904022" width="100" height="100" />    <span class="vcard">
      <span class="id">46670</span>
      <span class="nickname">-MAVERICK-</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/46670/avatar/c50_Maverick_5_1427904926.jpg?1427904022</span>
      <span class="url">https://www.vitalmx.com/community/MAVERICK,46670/all</span>
      <span class="member_since">03/26/15</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">41</span>
        <span class="photos">12</span>
        <span class="forum_new_topics">452</span>
        <span class="forum_replies">25779</span>
        <span class="comments">119</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 26240</p>
  <p><strong>Joined:</strong> 3/26/2015</p>
  <p><strong>Location:</strong> Ontario, CAN</p>
  <p><strong>Moderator</strong></p>
</div>

<div class="post" id="forum_post_4748028" data-content-id="4748028" data-content-type="ForumPost" data-author-id="46670">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  9:22 AM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Tomac not making any laps?</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  </p><p>"Sorry Goose, but it's time to buzz the tower."</p>
  
</div>

</div>
</div>

<a class="post-anchor" name="post_4748029" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748029" author-id="15598">
  <div class="author_info">
  <p class="username" id="member_15598"><a class="" title="View pamoto&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/pamoto,15598/all">pamoto</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/pamoto,15598/all" class="no_bg" title="View pamoto&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member pamoto" src="https://p.vitalmx.com/assets/images/default/avatar/c100.png" width="100" height="100" />    <span class="vcard">
      <span class="id">15598</span>
      <span class="nickname">pamoto</span>
      <span class="userpic">/images/default/avatar/c50.png</span>
      <span class="url">https://www.vitalmx.com/community/pamoto,15598/all</span>
      <span class="member_since">06/10/09</span>
      <span class="location"></span>
      <span class="summary">
        <span class="forum_new_topics">47</span>
        <span class="forum_replies">457</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 504</p>
  <p><strong>Joined:</strong> 6/10/2009</p>
  <p><strong>Location:</strong> Mill Hall, PA USA</p>
</div>

<div class="post" id="forum_post_4748029" data-content-id="4748029" data-content-type="ForumPost" data-author-id="15598">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  9:23 AM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Tomac?</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4748031" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748031" author-id="67951">
  <div class="author_info">
  <p class="username" id="member_67951"><a class="" title="View Boomslang&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Boomslang,67951/all">Boomslang</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/Boomslang,67951/all" class="no_bg" title="View Boomslang&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member Boomslang" src="https://p.vitalmx.com/photos/users/67951/avatar/c100_20190421_093235_1595268929.jpg?1595268769" width="100" height="100" />    <span class="vcard">
      <span class="id">67951</span>
      <span class="nickname">Boomslang</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/67951/avatar/c50_20190421_093235_1595268929.jpg?1595268769</span>
      <span class="url">https://www.vitalmx.com/community/Boomslang,67951/all</span>
      <span class="member_since">12/22/18</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">11</span>
        <span class="forum_new_topics">88</span>
        <span class="forum_replies">2848</span>
        <span class="comments">1</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 2936</p>
  <p><strong>Joined:</strong> 12/22/2018</p>
  <p><strong>Location:</strong> Idaho Falls, ID USA</p>
</div>

<div class="post" id="forum_post_4748031" data-content-id="4748031" data-content-type="ForumPost" data-author-id="67951">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  9:24 AM</span>
    </p>
  </div>
  <div class="body">
    
<blockquote>
  <div>
    <p>
      <a class="gray" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/MAVERICK,46670/all">-MAVERICK-</a> wrote: </p><p>Tomac not making any laps?</p>
    

  </div>
</blockquote>

    <p>What's up with Tomac, im following live timing and he has not stuck a lap yet?</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  </p><p>Non Gratum Anus Rodentum</p>
  
</div>

</div>
</div>

<a class="post-anchor" name="post_4748032" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748032" author-id="251">
  <div class="author_info">
  <p class="username" id="member_251"><a class="" title="View wildbill&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/wildbill,251/all">wildbill</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/wildbill,251/all" class="no_bg" title="View wildbill&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member wildbill" src="https://p.vitalmx.com/photos/users/251/avatar/c100_gp3_1.1.jpg?1330817289" width="100" height="100" />    <span class="vcard">
      <span class="id">251</span>
      <span class="nickname">wildbill</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/251/avatar/c50_gp3_1.1.jpg?1330817289</span>
      <span class="url">https://www.vitalmx.com/community/wildbill,251/all</span>
      <span class="member_since">08/15/06</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">12</span>
        <span class="photos">4</span>
        <span class="forum_new_topics">156</span>
        <span class="forum_replies">3753</span>
        <span class="comments">81</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 3909</p>
  <p><strong>Joined:</strong> 8/15/2006</p>
  <p><strong>Location:</strong> Christmas Valley, OR USA</p>
</div>

<div class="post" id="forum_post_4748032" data-content-id="4748032" data-content-type="ForumPost" data-author-id="251">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  9:24 AM</span>
    </p>
  </div>
  <div class="body">
    


    <p>He got booted to B</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4748035" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748035" author-id="46670">
  <div class="author_info">
  <p class="username" id="member_46670"><a class="" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/MAVERICK,46670/all">-MAVERICK-</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/MAVERICK,46670/all" class="no_bg" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member -MAVERICK-" src="https://p.vitalmx.com/photos/users/46670/avatar/c100_Maverick_5_1427904926.jpg?1427904022" width="100" height="100" />    <span class="vcard">
      <span class="id">46670</span>
      <span class="nickname">-MAVERICK-</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/46670/avatar/c50_Maverick_5_1427904926.jpg?1427904022</span>
      <span class="url">https://www.vitalmx.com/community/MAVERICK,46670/all</span>
      <span class="member_since">03/26/15</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">41</span>
        <span class="photos">12</span>
        <span class="forum_new_topics">452</span>
        <span class="forum_replies">25779</span>
        <span class="comments">119</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 26240</p>
  <p><strong>Joined:</strong> 3/26/2015</p>
  <p><strong>Location:</strong> Ontario, CAN</p>
  <p><strong>Moderator</strong></p>
</div>

<div class="post" id="forum_post_4748035" data-content-id="4748035" data-content-type="ForumPost" data-author-id="46670">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  9:26 AM</span>
    </p>
  </div>
  <div class="body">
    


    <p>450 Group A Free Practice <br />
<br />
<img src="https://p.vitalmx.com/photos/forums/2021/04/17/488126/s1200_Screenshot_20210417_122542_Chrome.jpg" alt="Photo" /></p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  </p><p>"Sorry Goose, but it's time to buzz the tower."</p>
  
</div>

</div>
</div>

<a class="post-anchor" name="post_4748037" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748037" author-id="48003">
  <div class="author_info">
  <p class="username" id="member_48003"><a class="" title="View mattyhamz2&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/mattyhamz2,48003/all">mattyhamz2</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/mattyhamz2,48003/all" class="no_bg" title="View mattyhamz2&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member mattyhamz2" src="https://p.vitalmx.com/photos/users/48003/avatar/c100_s1200_675AA26C_CE1C_4AD6_B8A4_F596A7212EF4_1551142264.jpg?1551142209" width="100" height="100" />    <span class="vcard">
      <span class="id">48003</span>
      <span class="nickname">mattyhamz2</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/48003/avatar/c50_s1200_675AA26C_CE1C_4AD6_B8A4_F596A7212EF4_1551142264.jpg?1551142209</span>
      <span class="url">https://www.vitalmx.com/community/mattyhamz2,48003/all</span>
      <span class="member_since">07/06/15</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">32</span>
        <span class="setup_link">https://www.vitalmx.com/community/mattyhamz2,48003/setup</span>
        <span class="forum_new_topics">176</span>
        <span class="forum_replies">9029</span>
        <span class="comments">99</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 9214</p>
  <p><strong>Joined:</strong> 7/6/2015</p>
  <p><strong>Location:</strong> So Cal, CA USA</p>
</div>

<div class="post" id="forum_post_4748037" data-content-id="4748037" data-content-type="ForumPost" data-author-id="48003">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  9:27 AM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Maybe transponder issues?</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  </p><p>2017 RMZ450<br />
2005 YZ250-sold :,(<br />
1998 YZ250<br />
2005 KX250F<br />
<br />
80% of the time it works every time<br />
IG @2HRacing<br />
<strong>Thanks to : Factory Effex, N2Dirt, Acerbis, DT1, Fasthouse, Matix, FMF, ASV, 100% &amp; Mika Metals</strong><br />
</p>
  
</div>

</div>
</div>

<a class="post-anchor" name="post_4748038" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748038" author-id="63630">
  <div class="author_info">
  <p class="username" id="member_63630"><a class="" title="View FerCzD&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/FerCzD,63630/all">FerCzD</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/FerCzD,63630/all" class="no_bg" title="View FerCzD&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member FerCzD" src="https://p.vitalmx.com/photos/users/63630/avatar/c100_altas_montanas_logo2_1536283417.jpg?1536283287" width="100" height="100" />    <span class="vcard">
      <span class="id">63630</span>
      <span class="nickname">FerCzD</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/63630/avatar/c50_altas_montanas_logo2_1536283417.jpg?1536283287</span>
      <span class="url">https://www.vitalmx.com/community/FerCzD,63630/all</span>
      <span class="member_since">05/06/18</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">2</span>
        <span class="forum_new_topics">44</span>
        <span class="forum_replies">767</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 811</p>
  <p><strong>Joined:</strong> 5/6/2018</p>
  <p><strong>Location:</strong> Pue, MEX</p>
</div>

<div class="post" id="forum_post_4748038" data-content-id="4748038" data-content-type="ForumPost" data-author-id="63630">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  9:28 AM</span>
    </p>
  </div>
  <div class="body">
    


    <p>I've been absent on qualifying bench race lately, not today. </p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4748039" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748039" author-id="46670">
  <div class="author_info">
  <p class="username" id="member_46670"><a class="" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/MAVERICK,46670/all">-MAVERICK-</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/MAVERICK,46670/all" class="no_bg" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member -MAVERICK-" src="https://p.vitalmx.com/photos/users/46670/avatar/c100_Maverick_5_1427904926.jpg?1427904022" width="100" height="100" />    <span class="vcard">
      <span class="id">46670</span>
      <span class="nickname">-MAVERICK-</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/46670/avatar/c50_Maverick_5_1427904926.jpg?1427904022</span>
      <span class="url">https://www.vitalmx.com/community/MAVERICK,46670/all</span>
      <span class="member_since">03/26/15</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">41</span>
        <span class="photos">12</span>
        <span class="forum_new_topics">452</span>
        <span class="forum_replies">25779</span>
        <span class="comments">119</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 26240</p>
  <p><strong>Joined:</strong> 3/26/2015</p>
  <p><strong>Location:</strong> Ontario, CAN</p>
  <p><strong>Moderator</strong></p>
</div>

<div class="post" id="forum_post_4748039" data-content-id="4748039" data-content-type="ForumPost" data-author-id="46670">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  9:28 AM</span>
    <br /><strong>Edited Date/Time:</strong> <span class="timestamp edited">4/17/2021  9:50 AM</span>
    </p>
  </div>
  <div class="body">
    


    <img src="https://p.vitalmx.com/photos/forums/2021/04/17/488127/s1200_174029889_4488962937784067_527196517578479574_n.jpg" alt="Photo" /><br />
<img src="https://p.vitalmx.com/photos/forums/2021/04/17/488137/s1200_174446584_165444845450973_7705435158440729937_n.jpg" alt="Photo" />
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  </p><p>"Sorry Goose, but it's time to buzz the tower."</p>
  
</div>

</div>
</div>

<a class="post-anchor" name="post_4748047" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748047" author-id="14802">
  <div class="author_info">
  <p class="username" id="member_14802"><a class="" title="View toroP&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/toroP,14802/all">toroP</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/toroP,14802/all" class="no_bg" title="View toroP&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member toroP" src="https://p.vitalmx.com/photos/users/14802/avatar/c100_118754220_1239116577.jpg?1294189978" width="100" height="100" />    <span class="vcard">
      <span class="id">14802</span>
      <span class="nickname">toroP</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/14802/avatar/c50_118754220_1239116577.jpg?1294189978</span>
      <span class="url">https://www.vitalmx.com/community/toroP,14802/all</span>
      <span class="member_since">04/06/09</span>
      <span class="location"></span>
      <span class="summary">
        <span class="forum_new_topics">97</span>
        <span class="forum_replies">3095</span>
        <span class="comments">2</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 3193</p>
  <p><strong>Joined:</strong> 4/6/2009</p>
  <p><strong>Location:</strong> Cincinnati, OH USA</p>
</div>

<div class="post" id="forum_post_4748047" data-content-id="4748047" data-content-type="ForumPost" data-author-id="14802">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  9:36 AM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Nothing on RacerX twitter about ET</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4748050" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748050" author-id="67951">
  <div class="author_info">
  <p class="username" id="member_67951"><a class="" title="View Boomslang&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Boomslang,67951/all">Boomslang</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/Boomslang,67951/all" class="no_bg" title="View Boomslang&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member Boomslang" src="https://p.vitalmx.com/photos/users/67951/avatar/c100_20190421_093235_1595268929.jpg?1595268769" width="100" height="100" />    <span class="vcard">
      <span class="id">67951</span>
      <span class="nickname">Boomslang</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/67951/avatar/c50_20190421_093235_1595268929.jpg?1595268769</span>
      <span class="url">https://www.vitalmx.com/community/Boomslang,67951/all</span>
      <span class="member_since">12/22/18</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">11</span>
        <span class="forum_new_topics">88</span>
        <span class="forum_replies">2848</span>
        <span class="comments">1</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 2936</p>
  <p><strong>Joined:</strong> 12/22/2018</p>
  <p><strong>Location:</strong> Idaho Falls, ID USA</p>
</div>

<div class="post" id="forum_post_4748050" data-content-id="4748050" data-content-type="ForumPost" data-author-id="67951">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  9:41 AM</span>
    </p>
  </div>
  <div class="body">
    


    <p>I can only assume Tomac has a bike issue..</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  </p><p>Non Gratum Anus Rodentum</p>
  
</div>

</div>
</div>

<script src="/assets/vital.product_deals-d6a07d8b11ec93e8da581458b5cdda67e0092be09326dbf8a5b36d851d8aeb07.js"></script>

<div id="product_deals_22602463885675217"></div>

<script>
//<![CDATA[

  new ProductDeals('product_deals_22602463885675217', {"pageUrl":"https://www.vitalmx.com/forums/Moto-Related,20/Atlanta-3-Supercross-Timed-Qualifying-Bench-Racing,1389884","position":"forum-middle","pitRow":true,"priority":"normal","affanTracking":true,"controller":"forum_topics"});

//]]>
</script>
<a class="post-anchor" name="post_4748052" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748052" author-id="46670">
  <div class="author_info">
  <p class="username" id="member_46670"><a class="" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/MAVERICK,46670/all">-MAVERICK-</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/MAVERICK,46670/all" class="no_bg" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member -MAVERICK-" src="https://p.vitalmx.com/photos/users/46670/avatar/c100_Maverick_5_1427904926.jpg?1427904022" width="100" height="100" />    <span class="vcard">
      <span class="id">46670</span>
      <span class="nickname">-MAVERICK-</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/46670/avatar/c50_Maverick_5_1427904926.jpg?1427904022</span>
      <span class="url">https://www.vitalmx.com/community/MAVERICK,46670/all</span>
      <span class="member_since">03/26/15</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">41</span>
        <span class="photos">12</span>
        <span class="forum_new_topics">452</span>
        <span class="forum_replies">25779</span>
        <span class="comments">119</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 26240</p>
  <p><strong>Joined:</strong> 3/26/2015</p>
  <p><strong>Location:</strong> Ontario, CAN</p>
  <p><strong>Moderator</strong></p>
</div>

<div class="post" id="forum_post_4748052" data-content-id="4748052" data-content-type="ForumPost" data-author-id="46670">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  9:41 AM</span>
    </p>
  </div>
  <div class="body">
    


    <p>450 Group B Free Practice <br />
<br />
<img src="https://p.vitalmx.com/photos/forums/2021/04/17/488130/s1200_Screenshot_20210417_124112_Chrome.jpg" alt="Photo" /></p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  </p><p>"Sorry Goose, but it's time to buzz the tower."</p>
  
</div>

</div>
</div>

<a class="post-anchor" name="post_4748055" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748055" author-id="83746">
  <div class="author_info">
  <p class="username" id="member_83746"><a class="" title="View ShawdowGlen&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/ShawdowGlen,83746/all">ShawdowGlen</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/ShawdowGlen,83746/all" class="no_bg" title="View ShawdowGlen&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member ShawdowGlen" src="https://p.vitalmx.com/photos/users/83746/avatar/c100_crop1_1615846477.jpg?1615845809" width="100" height="100" />    <span class="vcard">
      <span class="id">83746</span>
      <span class="nickname">ShawdowGlen</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/83746/avatar/c50_crop1_1615846477.jpg?1615845809</span>
      <span class="url">https://www.vitalmx.com/community/ShawdowGlen,83746/all</span>
      <span class="member_since">01/01/21</span>
      <span class="location"></span>
      <span class="summary">
        <span class="forum_new_topics">3</span>
        <span class="forum_replies">676</span>
        <span class="comments">4</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 679</p>
  <p><strong>Joined:</strong> 1/1/2021</p>
  <p><strong>Location:</strong> La Mesa, CA USA</p>
</div>

<div class="post" id="forum_post_4748055" data-content-id="4748055" data-content-type="ForumPost" data-author-id="83746">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  9:44 AM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Jazzed to see Wackers up near the top of the board.<br />
<br />
<br />
Webb too!  I hope we have an epic battle between KR/CW tonight. <br />
<br />
</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  </p><p>I was raised just off HWY 126 in Valencia during the 80's.</p>
  
</div>

</div>
</div>

<a class="post-anchor" name="post_4748056" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748056" author-id="14802">
  <div class="author_info">
  <p class="username" id="member_14802"><a class="" title="View toroP&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/toroP,14802/all">toroP</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/toroP,14802/all" class="no_bg" title="View toroP&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member toroP" src="https://p.vitalmx.com/photos/users/14802/avatar/c100_118754220_1239116577.jpg?1294189978" width="100" height="100" />    <span class="vcard">
      <span class="id">14802</span>
      <span class="nickname">toroP</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/14802/avatar/c50_118754220_1239116577.jpg?1294189978</span>
      <span class="url">https://www.vitalmx.com/community/toroP,14802/all</span>
      <span class="member_since">04/06/09</span>
      <span class="location"></span>
      <span class="summary">
        <span class="forum_new_topics">97</span>
        <span class="forum_replies">3095</span>
        <span class="comments">2</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 3193</p>
  <p><strong>Joined:</strong> 4/6/2009</p>
  <p><strong>Location:</strong> Cincinnati, OH USA</p>
</div>

<div class="post" id="forum_post_4748056" data-content-id="4748056" data-content-type="ForumPost" data-author-id="14802">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  9:45 AM</span>
    </p>
  </div>
  <div class="body">
    


    <p>It illustrates how small our sport is, that there is no word on the champ missing practice.<br />
Where to look? I checked RacerX and Matthes.</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4748057" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748057" author-id="46670">
  <div class="author_info">
  <p class="username" id="member_46670"><a class="" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/MAVERICK,46670/all">-MAVERICK-</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/MAVERICK,46670/all" class="no_bg" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member -MAVERICK-" src="https://p.vitalmx.com/photos/users/46670/avatar/c100_Maverick_5_1427904926.jpg?1427904022" width="100" height="100" />    <span class="vcard">
      <span class="id">46670</span>
      <span class="nickname">-MAVERICK-</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/46670/avatar/c50_Maverick_5_1427904926.jpg?1427904022</span>
      <span class="url">https://www.vitalmx.com/community/MAVERICK,46670/all</span>
      <span class="member_since">03/26/15</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">41</span>
        <span class="photos">12</span>
        <span class="forum_new_topics">452</span>
        <span class="forum_replies">25779</span>
        <span class="comments">119</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 26240</p>
  <p><strong>Joined:</strong> 3/26/2015</p>
  <p><strong>Location:</strong> Ontario, CAN</p>
  <p><strong>Moderator</strong></p>
</div>

<div class="post" id="forum_post_4748057" data-content-id="4748057" data-content-type="ForumPost" data-author-id="46670">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  9:46 AM</span>
    </p>
  </div>
  <div class="body">
    
<blockquote>
  <div>
    <p>
      <a class="gray" title="View Boomslang&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Boomslang,67951/all">Boomslang</a> wrote: </p><p>What's up with Tomac, im following live timing and he has not stuck a lap yet?</p>
    

  </div>
</blockquote>

    <p>Not sure. Like you, I'm thinking bike issues, but those have been pretty rare.<br />
<br />
Hopefully nothing major. </p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  </p><p>"Sorry Goose, but it's time to buzz the tower."</p>
  
</div>

</div>
</div>

<a class="post-anchor" name="post_4748058" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748058" author-id="67111">
  <div class="author_info">
  <p class="username" id="member_67111"><a class="" title="View Anton_514&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Anton-514,67111/all">Anton_514</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/Anton-514,67111/all" class="no_bg" title="View Anton_514&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member Anton_514" src="https://p.vitalmx.com/photos/users/67111/avatar/c100_Screen_Shot_2018_11_22_at_6.16.43_AM_1542896863.jpg?1542896086" width="100" height="100" />    <span class="vcard">
      <span class="id">67111</span>
      <span class="nickname">Anton_514</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/67111/avatar/c50_Screen_Shot_2018_11_22_at_6.16.43_AM_1542896863.jpg?1542896086</span>
      <span class="url">https://www.vitalmx.com/community/Anton-514,67111/all</span>
      <span class="member_since">11/22/18</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">9</span>
        <span class="forum_new_topics">4</span>
        <span class="forum_replies">135</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 139</p>
  <p><strong>Joined:</strong> 11/22/2018</p>
  <p><strong>Location:</strong> IL, USA</p>
</div>

<div class="post" id="forum_post_4748058" data-content-id="4748058" data-content-type="ForumPost" data-author-id="67111">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  9:48 AM</span>
    </p>
  </div>
  <div class="body">
    
<blockquote>
  <div>
    <p>
      <a class="gray" title="View toroP&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/toroP,14802/all">toroP</a> wrote: </p><p>It illustrates how small our sport is, that there is no word on the champ missing practice.<br />
Where to look? I checked RacerX and Matthes.</p>
    

  </div>
</blockquote>

    <p>He was out there and putting in laps, must have been a transponder issue.</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  <a href="https://www.swapmotolive.com" rel="nofollow" target="_blank">www.swapmotolive.com</a><br />
<a href="https://www.instagram.com/michaelantonovich/" rel="nofollow" target="_blank">INSTAGRAM | @michaelantonovich</a><br />
<a href="https://www.instagram.com/swapmotolive/" rel="nofollow" target="_blank">INSTAGRAM | @swapmotolive</a>
  </p>
</div>

</div>
</div>

<a class="post-anchor" name="post_4748060" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748060" author-id="25964">
  <div class="author_info">
  <p class="username" id="member_25964"><a class="" title="View Reese95w&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Reese95w,25964/all">Reese95w</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/Reese95w,25964/all" class="no_bg" title="View Reese95w&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member Reese95w" src="https://p.vitalmx.com/photos/users/25964/avatar/c100_VITAL_2020_1582442215.jpg?1582442029" width="100" height="100" />    <span class="vcard">
      <span class="id">25964</span>
      <span class="nickname">Reese95w</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/25964/avatar/c50_VITAL_2020_1582442215.jpg?1582442029</span>
      <span class="url">https://www.vitalmx.com/community/Reese95w,25964/all</span>
      <span class="member_since">02/07/11</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">3</span>
        <span class="forum_new_topics">160</span>
        <span class="forum_replies">11831</span>
        <span class="comments">22</span>
        <span class="profile_comments">1</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 11992</p>
  <p><strong>Joined:</strong> 2/7/2011</p>
  <p><strong>Location:</strong> Kent, WA USA</p>
</div>

<div class="post" id="forum_post_4748060" data-content-id="4748060" data-content-type="ForumPost" data-author-id="25964">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  9:49 AM</span>
    </p>
  </div>
  <div class="body">
    
<blockquote>
  <div>
    <p>
      <a class="gray" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/MAVERICK,46670/all">-MAVERICK-</a> wrote: </p><p>Tomac not making any laps?</p>
    
<blockquote>
  <div>
    <p>
      <a class="gray" title="View Boomslang&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Boomslang,67951/all">Boomslang</a> wrote: </p><p>What's up with Tomac, im following live timing and he has not stuck a lap yet?</p>
    
<blockquote>
  <div>
    <p>
      <a class="gray" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/MAVERICK,46670/all">-MAVERICK-</a> wrote: </p><p>Not sure. Like you, I'm thinking bike issues, but those have been pretty rare.<br />
<br />
Hopefully nothing major. </p>
    

  </div>
</blockquote>
  </div>
</blockquote>
  </div>
</blockquote>

    <img src="https://p.vitalmx.com/photos/forums/2021/04/17/488134/s1200_Tumor_01.jpg" alt="Photo" /><br />
<br />
 <img src="https://p.vitalmx.com/photos/forums/2021/04/17/488135/s1200_Tumor_02.jpg" alt="Photo" /><br />

  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  </p><p>“Adhering to 1970’s Standards of Political Correctness”</p>
  
</div>

</div>
</div>

<a class="post-anchor" name="post_4748063" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748063" author-id="14802">
  <div class="author_info">
  <p class="username" id="member_14802"><a class="" title="View toroP&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/toroP,14802/all">toroP</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/toroP,14802/all" class="no_bg" title="View toroP&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member toroP" src="https://p.vitalmx.com/photos/users/14802/avatar/c100_118754220_1239116577.jpg?1294189978" width="100" height="100" />    <span class="vcard">
      <span class="id">14802</span>
      <span class="nickname">toroP</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/14802/avatar/c50_118754220_1239116577.jpg?1294189978</span>
      <span class="url">https://www.vitalmx.com/community/toroP,14802/all</span>
      <span class="member_since">04/06/09</span>
      <span class="location"></span>
      <span class="summary">
        <span class="forum_new_topics">97</span>
        <span class="forum_replies">3095</span>
        <span class="comments">2</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 3193</p>
  <p><strong>Joined:</strong> 4/6/2009</p>
  <p><strong>Location:</strong> Cincinnati, OH USA</p>
</div>

<div class="post" id="forum_post_4748063" data-content-id="4748063" data-content-type="ForumPost" data-author-id="14802">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  9:51 AM</span>
    </p>
  </div>
  <div class="body">
    
<blockquote>
  <div>
    <p>
      <a class="gray" title="View toroP&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/toroP,14802/all">toroP</a> wrote: </p><p>It illustrates how small our sport is, that there is no word on the champ missing practice.<br />
Where to look? I checked RacerX and Matthes.</p>
    
<blockquote>
  <div>
    <p>
      <a class="gray" title="View Anton_514&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Anton-514,67111/all">Anton_514</a> wrote: </p><p>He was out there and putting in laps, must have been a transponder issue.</p>
    

  </div>
</blockquote>
  </div>
</blockquote>

    <p>Thanks</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4748066" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748066" author-id="46670">
  <div class="author_info">
  <p class="username" id="member_46670"><a class="" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/MAVERICK,46670/all">-MAVERICK-</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/MAVERICK,46670/all" class="no_bg" title="View -MAVERICK-&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member -MAVERICK-" src="https://p.vitalmx.com/photos/users/46670/avatar/c100_Maverick_5_1427904926.jpg?1427904022" width="100" height="100" />    <span class="vcard">
      <span class="id">46670</span>
      <span class="nickname">-MAVERICK-</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/46670/avatar/c50_Maverick_5_1427904926.jpg?1427904022</span>
      <span class="url">https://www.vitalmx.com/community/MAVERICK,46670/all</span>
      <span class="member_since">03/26/15</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">41</span>
        <span class="photos">12</span>
        <span class="forum_new_topics">452</span>
        <span class="forum_replies">25779</span>
        <span class="comments">119</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 26240</p>
  <p><strong>Joined:</strong> 3/26/2015</p>
  <p><strong>Location:</strong> Ontario, CAN</p>
  <p><strong>Moderator</strong></p>
</div>

<div class="post" id="forum_post_4748066" data-content-id="4748066" data-content-type="ForumPost" data-author-id="46670">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  9:57 AM</span>
    </p>
  </div>
  <div class="body">
    


    <p>450 Group C Free Practice <br />
<br />
<img src="https://p.vitalmx.com/photos/forums/2021/04/17/488138/s1200_Screenshot_20210417_125650_Chrome.jpg" alt="Photo" /></p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  </p><p>"Sorry Goose, but it's time to buzz the tower."</p>
  
</div>

</div>
</div>

<a class="post-anchor" name="post_4748068" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748068" author-id="56011">
  <div class="author_info">
  <p class="username" id="member_56011"><a class="" title="View Dimblewambie&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Dimblewambie,56011/all">Dimblewambie</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/Dimblewambie,56011/all" class="no_bg" title="View Dimblewambie&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member Dimblewambie" src="https://p.vitalmx.com/photos/users/56011/avatar/c100_BCA9F880_0F19_4EB8_B3E7_32F3A36A801B_1604686045.jpg?1604685867" width="100" height="100" />    <span class="vcard">
      <span class="id">56011</span>
      <span class="nickname">Dimblewambie</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/56011/avatar/c50_BCA9F880_0F19_4EB8_B3E7_32F3A36A801B_1604686045.jpg?1604685867</span>
      <span class="url">https://www.vitalmx.com/community/Dimblewambie,56011/all</span>
      <span class="member_since">01/28/17</span>
      <span class="location"></span>
      <span class="summary">
        <span class="forum_new_topics">22</span>
        <span class="forum_replies">1151</span>
        <span class="comments">1</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 1174</p>
  <p><strong>Joined:</strong> 1/28/2017</p>
  <p><strong>Location:</strong> Murrieta, CA USA</p>
</div>

<div class="post" id="forum_post_4748068" data-content-id="4748068" data-content-type="ForumPost" data-author-id="56011">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021  9:59 AM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Back from my morning ride just in time for RDL. Today is a good day!<br />
<br />
 <img src="https://p.vitalmx.com/photos/forums/2021/04/17/488140/s1200_FB446C1B_CE65_4659_83F3_0C429B6029E8.jpg" alt="Photo" /><br />
</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  </p><p>Mantis Toboggan, M.D </p>
  
</div>

</div>
</div>

<a class="post-anchor" name="post_4748074" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4748074" author-id="251">
  <div class="author_info">
  <p class="username" id="member_251"><a class="" title="View wildbill&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/wildbill,251/all">wildbill</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/wildbill,251/all" class="no_bg" title="View wildbill&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member wildbill" src="https://p.vitalmx.com/photos/users/251/avatar/c100_gp3_1.1.jpg?1330817289" width="100" height="100" />    <span class="vcard">
      <span class="id">251</span>
      <span class="nickname">wildbill</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/251/avatar/c50_gp3_1.1.jpg?1330817289</span>
      <span class="url">https://www.vitalmx.com/community/wildbill,251/all</span>
      <span class="member_since">08/15/06</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">12</span>
        <span class="photos">4</span>
        <span class="forum_new_topics">156</span>
        <span class="forum_replies">3753</span>
        <span class="comments">81</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 3909</p>
  <p><strong>Joined:</strong> 8/15/2006</p>
  <p><strong>Location:</strong> Christmas Valley, OR USA</p>
</div>

<div class="post" id="forum_post_4748074" data-content-id="4748074" data-content-type="ForumPost" data-author-id="251">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">4/17/2021 10:06 AM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Sweet ride DW</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>



<div class="pagination topic fl_right"><span class="previous_page disabled">&laquo; Previous</span> <span class="current">1</span> <a rel="next" href="/forums/Moto-Related,20/Atlanta-3-Supercross-Timed-Qualifying-Bench-Racing,1389884?page=2">2</a> <a class="next_page" rel="next" href="/forums/Moto-Related,20/Atlanta-3-Supercross-Timed-Qualifying-Bench-Racing,1389884?page=2">Next &raquo;</a></div>

<div class="cf" style="margin-top: 15px"></div>
<input type="button" name="startTopic" value="Start New Topic" onclick="window.location='https://www.vitalmx.com/forums/20/topic/new'" />


<div class="share_block">  
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/forums/Moto-Related,20/Atlanta-3-Supercross-Timed-Qualifying-Bench-Racing,1389884?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Atlanta 3 Supercross - Timed Qualifying Bench Racing" data-via="VitalMX" data-url="https://www.vitalmx.com/forums/Moto-Related,20/Atlanta-3-Supercross-Timed-Qualifying-Bench-Racing,1389884">Tweet</a></li>
      <li><a class="addthis_button_expanded" addthis:title="Atlanta 3 Supercross - Timed Qualifying Bench Racing | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="fl_right">
  <div class="cmmnt_notify is_notifiable" data-url="/followings/:action/forum_topics/1389884?xhr=1">
  </div>
</div>

</div>


<div id="post_reply"></div>
<script type="text/javascript">
  $j(document).ready(function() {
      $j.get("/forum_posts/new?forum_topic_id=1389884", function(response) {
        $j("#post_reply").replaceWith(response);
        $j('.forum_topic').addClass('minifiedReply');
          $j('.minifiedReply textarea').focus(function() {
            $j('.minifiedReply').removeClass('minifiedReply');
          });
          //If Locked
          var topic = vitalPage.forum.topic
          if(topic && topic.is_locked){
            if(userCanUnlockTopic()){
              $j('form.new_forum_post, .forum_topic .box.white').replaceWith('<p>This forum thread has been locked. <a onClick="topicLockedToggle(1389884, this)">Click here to unlock.</a></p>');
            } else {
              $j('form.new_forum_post, .forum_topic .box.white').replaceWith('<p>This forum thread has been locked.</p>');
            }
          } else if (userCanLockTopic()){
            $j('@topic-lock-link').show();
          }
        });
      });
</script>

<div class="breadcrumbs in_main">
    <span class="arrow"><a href="https://www.vitalmx.com/forums/main">Forum Main</a></span>
    <span class="arrow"><a href="https://www.vitalmx.com/forums/Motodrive/Moto-Related,20">Moto-Related</a></span>
    <span>Atlanta 3 Supercross - Timed Qualifying Bench Racing</span>
</div>

<script type="text/javascript">
  vitalPage.forum.init();
  vitalPage.forum.categoryUrl = "https://www.vitalmx.com/forums/Motodrive/Moto-Related,20";
  addLinksInit();
  vitalPage.forum.trackTopic(1389884, 1618679161);
  $j.post("/ift/1389884");
  thisForumId = 1389884;
</script>

<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [20970] }); });</script>
<script src="/assets/user_forum_sessions-c5a2e99988d98021497f585a7486f90d0c6f5fb458edc02529e1700a8a8fc1ab.js"></script>

<script>
//<![CDATA[

  $j.post('/forum_topics/votes?post_ids=4747695,4747977,4747979,4747980,4747982,4748005,4748007,4748012,4748018,4748026,4748028,4748029,4748031,4748032,4748035,4748037,4748038,4748039,4748047,4748050,4748052,4748055,4748056,4748057,4748058,4748060,4748063,4748066,4748068,4748074', votes => {
    new VitalVotes("#forum_post_4747695",
                   { votes: votes.votes[4747695], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4747977",
                   { votes: votes.votes[4747977], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4747979",
                   { votes: votes.votes[4747979], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4747980",
                   { votes: votes.votes[4747980], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4747982",
                   { votes: votes.votes[4747982], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748005",
                   { votes: votes.votes[4748005], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748007",
                   { votes: votes.votes[4748007], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748012",
                   { votes: votes.votes[4748012], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748018",
                   { votes: votes.votes[4748018], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748026",
                   { votes: votes.votes[4748026], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748028",
                   { votes: votes.votes[4748028], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748029",
                   { votes: votes.votes[4748029], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748031",
                   { votes: votes.votes[4748031], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748032",
                   { votes: votes.votes[4748032], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748035",
                   { votes: votes.votes[4748035], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748037",
                   { votes: votes.votes[4748037], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748038",
                   { votes: votes.votes[4748038], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748039",
                   { votes: votes.votes[4748039], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748047",
                   { votes: votes.votes[4748047], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748050",
                   { votes: votes.votes[4748050], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748052",
                   { votes: votes.votes[4748052], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748055",
                   { votes: votes.votes[4748055], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748056",
                   { votes: votes.votes[4748056], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748057",
                   { votes: votes.votes[4748057], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748058",
                   { votes: votes.votes[4748058], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748060",
                   { votes: votes.votes[4748060], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748063",
                   { votes: votes.votes[4748063], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748066",
                   { votes: votes.votes[4748066], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748068",
                   { votes: votes.votes[4748068], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4748074",
                   { votes: votes.votes[4748074], voters: votes.voters, sid: votes.sid })
  })

//]]>
</script>
        <div class="adb-bottom-outer" style="margin-top: 20px;">
          <div id="ad-banner-bottom">  <div id='Moto_desktop_forum_L3_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_forum_L3_bottom'); });
    </script>
  </div>
</div>
        </div>
    </div>
    <div class="sidebar normal multiSidebar">

<div class="sidebar normal">
  <div class="ad" id="scroll_ad">
    <div id='Moto_desktop_forum_L3_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_forum_L3_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->

</div>

<div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="20964">
    <div class="photo">
      <a ga-target-title="Vital Links: Atlanta 3" href="https://www.vitalmx.com/forums/Moto-Related,20/Atlanta-3-Supercross-Links,1389863"><img alt="Vital Links: Atlanta 3" src="https://p.vitalmx.com/photos/spotlights/20964/b/c235x132_round15_atlanta_track_map_02.jpg?1618577216" /></a>
    </div>
    <div>
      <a ga-target-title="Vital Links: Atlanta 3" href="https://www.vitalmx.com/forums/Moto-Related,20/Atlanta-3-Supercross-Links,1389863">Vital Links: Atlanta 3</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
  <li class="cf" data-id="20973">
    <div class="photo">
      <a ga-target-title="First Look: Bell Moto-10 Spherical Helmet" href="https://www.vitalmx.com/features/First-Look-Bell-Moto-10-Spherical-Helmet,7334"><img alt="First Look: Bell Moto-10 Spherical Helmet" src="https://p.vitalmx.com/photos/spotlights/20973/b/c235x132_Bell_Moto10FirstLookTitleImage.jpg?1618677479" /></a>
    </div>
    <div>
      <a ga-target-title="First Look: Bell Moto-10 Spherical Helmet" href="https://www.vitalmx.com/features/First-Look-Bell-Moto-10-Spherical-Helmet,7334">First Look: Bell Moto-10 Spherical Helmet</a>
      
    </div>
  </li>
  <li class="cf" data-id="20972">
    <div class="photo">
      <a ga-target-title="Supercross Pre-Race: Atlanta 3 Raw" href="https://www.vitalmx.com/videos/features/Supercross-Pre-Race-Atlanta-3-Raw,19752/GuyB,64"><img alt="Supercross Pre-Race: Atlanta 3 Raw" src="https://p.vitalmx.com/photos/spotlights/20972/b/c235x132_041721sxpre780.jpg?1618670900" /></a>
    </div>
    <div>
      <a ga-target-title="Supercross Pre-Race: Atlanta 3 Raw" href="https://www.vitalmx.com/videos/features/Supercross-Pre-Race-Atlanta-3-Raw,19752/GuyB,64">Supercross Pre-Race: Atlanta 3 Raw</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
  <li class="cf" data-id="20971">
    <div class="photo">
      <a ga-target-title="Good, Bad, 'n Ugly: Atlanta 2" href="https://www.vitalmx.com/features/Good-Bad-n-Ugly-Atlanta-2,7333"><img alt="Good, Bad, 'n Ugly: Atlanta 2" src="https://p.vitalmx.com/photos/spotlights/20971/b/c235x132_041621gbu780.jpg?1618629310" /></a>
    </div>
    <div>
      <a ga-target-title="Good, Bad, 'n Ugly: Atlanta 2" href="https://www.vitalmx.com/features/Good-Bad-n-Ugly-Atlanta-2,7333">Good, Bad, 'n Ugly: Atlanta 2</a>
      
    </div>
  </li>
  <li class="cf" data-id="20969">
    <div class="photo">
      <a ga-target-title="Back on a 250 | RAW | Glenn Coldenhoff" href="https://www.vitalmx.com/videos/features/Back-on-a-250-RAW-Glenn-Coldenhoff,19751/Klinger,64408"><img alt="Back on a 250 | RAW | Glenn Coldenhoff" src="https://p.vitalmx.com/photos/spotlights/20969/b/c235x132_Screen_Shot_2021_04_16_at_12.28.14_PM.jpg?1618601401" /></a>
    </div>
    <div>
      <a ga-target-title="Back on a 250 | RAW | Glenn Coldenhoff" href="https://www.vitalmx.com/videos/features/Back-on-a-250-RAW-Glenn-Coldenhoff,19751/Klinger,64408">Back on a 250 | RAW | Glenn Coldenhoff</a>
      
    </div>
  </li>
  <li class="cf" data-id="20966">
    <div class="photo">
      <a ga-target-title="Animated Track Map: Atlanta 3 Supercross" href="https://www.vitalmx.com/videos/member/Animated-Track-Map-2021-Atlanta-3-Supercross,19749/GD2,43126"><img alt="Animated Track Map: Atlanta 3 Supercross" src="https://p.vitalmx.com/photos/spotlights/20966/b/c235x132_maxresdefault_43.jpg?1618595391" /></a>
    </div>
    <div>
      <a ga-target-title="Animated Track Map: Atlanta 3 Supercross" href="https://www.vitalmx.com/videos/member/Animated-Track-Map-2021-Atlanta-3-Supercross,19749/GD2,43126">Animated Track Map: Atlanta 3 Supercross</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
  <li class="cf" data-id="20965">
    <div class="photo">
      <a ga-target-title="@Ping EP. 1 | Could RC Qualify For a 450 Main?" href="https://www.vitalmx.com/videos/features/Ping-EP-1-Could-RC-Qualify-For-a-450-Main,19747/Klinger,64408"><img alt="@Ping EP. 1 | Could RC Qualify For a 450 Main?" src="https://p.vitalmx.com/photos/spotlights/20965/b/c235x132_PingTitleImage04_16_21.jpg?1618589797" /></a>
    </div>
    <div>
      <a ga-target-title="@Ping EP. 1 | Could RC Qualify For a 450 Main?" href="https://www.vitalmx.com/videos/features/Ping-EP-1-Could-RC-Qualify-For-a-450-Main,19747/Klinger,64408">@Ping EP. 1 | Could RC Qualify For a 450 Main?</a>
      <span class="comment_count">11</span>
      
    </div>
  </li>
  <li class="cf" data-id="20968">
    <div class="photo">
      <a ga-target-title="Onboard: Malcolm Stewart - Outdoor Prep" href="https://www.vitalmx.com/videos/member/Onboard-Malcolm-Stewart-Outdoor-Prep,19748/GD2,43126"><img alt="Onboard: Malcolm Stewart - Outdoor Prep" src="https://p.vitalmx.com/photos/spotlights/20968/b/c235x132_maxresdefault_44.jpg?1618596720" /></a>
    </div>
    <div>
      <a ga-target-title="Onboard: Malcolm Stewart - Outdoor Prep" href="https://www.vitalmx.com/videos/member/Onboard-Malcolm-Stewart-Outdoor-Prep,19748/GD2,43126">Onboard: Malcolm Stewart - Outdoor Prep</a>
      
    </div>
  </li>
  <li class="cf" data-id="20967">
    <div class="photo">
      <a ga-target-title="Onboard: Broc Tickle - Atlanta 2 Supercross" href="https://www.vitalmx.com/videos/member/Onboard-Broc-Tickle-2021-Atlanta-2-Supercross,19750/GD2,43126"><img alt="Onboard: Broc Tickle - Atlanta 2 Supercross" src="https://p.vitalmx.com/photos/spotlights/20967/b/c235x132_74104584631c915800f053e5a6700a21.jpg?1618596563" /></a>
    </div>
    <div>
      <a ga-target-title="Onboard: Broc Tickle - Atlanta 2 Supercross" href="https://www.vitalmx.com/videos/member/Onboard-Broc-Tickle-2021-Atlanta-2-Supercross,19750/GD2,43126">Onboard: Broc Tickle - Atlanta 2 Supercross</a>
      
    </div>
  </li>
  <li class="cf" data-id="20963">
    <div class="photo">
      <a ga-target-title="Vital MX Pit Bits: Atlanta 2" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Atlanta-2,7332"><img alt="Vital MX Pit Bits: Atlanta 2" src="https://p.vitalmx.com/photos/spotlights/20963/b/c235x132_041521pit_bits780.jpg?1618549743" /></a>
    </div>
    <div>
      <a ga-target-title="Vital MX Pit Bits: Atlanta 2" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Atlanta-2,7332">Vital MX Pit Bits: Atlanta 2</a>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });

  function removeLatest() {
     $j('.multiSidebar .latestContent').css('visibility','visible');
     contentHeight = $j('.content .content_inner').height()
     sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

     if(sidebarHeight > contentHeight){
       //Adjust Floating Ad To Compensate
       targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
       if( $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('.sidebar .ad').css('margin-top', $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
       $j('.multiSidebar .latestContent li:visible:last').hide();
       if($j('.multiSidebar .latestContent li:visible').length > 0){ 
         removeLatest();
       } else {
         $j('.multiSidebar .latestContent').remove();
       }
     }
   }

  trackOnVisible('.latestContent li:first', function() {
    __trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
    thisSlot = $elem.index()+1;
    $j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
  
</div>

  </div>

  <!-- footer -->
<div id="footer">

<script src="/assets/vital.product_deals-d6a07d8b11ec93e8da581458b5cdda67e0092be09326dbf8a5b36d851d8aeb07.js"></script>

<div id="product_deals_2854143527370191"></div>

<script>
//<![CDATA[

  new ProductDeals('product_deals_2854143527370191', {"pageUrl":"https://www.vitalmx.com/forums/Moto-Related,20/Atlanta-3-Supercross-Timed-Qualifying-Bench-Racing,1389884","position":"footer","pitRow":false,"priority":"high","affanTracking":true,"controller":"forum_topics"});

//]]>
</script>
<script src="/assets/vital.product_deals-d6a07d8b11ec93e8da581458b5cdda67e0092be09326dbf8a5b36d851d8aeb07.js"></script>

<div id="product_deals_7132645128000866"></div>

<script>
//<![CDATA[

  new ProductDeals('product_deals_7132645128000866', {"pageUrl":"https://www.vitalmx.com/forums/Moto-Related,20/Atlanta-3-Supercross-Timed-Qualifying-Bench-Racing,1389884","position":"footer","pitRow":true,"priority":"high","affanTracking":true,"controller":"forum_topics"});

//]]>
</script>

<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="20965">
	  	<div class='photo'>
				<a ga-target-title="@Ping EP. 1 | Could RC Qualify For a 450 Main?" href="https://www.vitalmx.com/videos/features/Ping-EP-1-Could-RC-Qualify-For-a-450-Main,19747/Klinger,64408"><img width="205" height="115" alt="@Ping EP. 1 | Could RC Qualify For a 450 Main?" src="https://p.vitalmx.com/photos/spotlights/20965/b/c366x206_PingTitleImage04_16_21.jpg?1618589797" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="@Ping EP. 1 | Could RC Qualify For a 450 Main?" href="https://www.vitalmx.com/videos/features/Ping-EP-1-Could-RC-Qualify-For-a-450-Main,19747/Klinger,64408">@Ping EP. 1 | Could RC Qualify For a 450 Main?</a>
				<span class='comment_count'>11</span>
			
      </div>
		</li>
		<li class="" data-id="20963">
	  	<div class='photo'>
				<a ga-target-title="Vital MX Pit Bits: Atlanta 2" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Atlanta-2,7332"><img width="205" height="115" alt="Vital MX Pit Bits: Atlanta 2" src="https://p.vitalmx.com/photos/spotlights/20963/b/c366x206_041521pit_bits780.jpg?1618549743" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Vital MX Pit Bits: Atlanta 2" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Atlanta-2,7332">Vital MX Pit Bits: Atlanta 2</a>
			
      </div>
		</li>
		<li class="" data-id="20953">
	  	<div class='photo'>
				<a ga-target-title="Results Sheet: Atlanta 2 Supercross" href="https://www.vitalmx.com/features/Results-Sheet-2021-Atlanta-2-Supercross,7329"><img width="205" height="115" alt="Results Sheet: Atlanta 2 Supercross" src="https://p.vitalmx.com/photos/spotlights/20953/b/c366x206_atlanta2rs.jpg?1618349422" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Results Sheet: Atlanta 2 Supercross" href="https://www.vitalmx.com/features/Results-Sheet-2021-Atlanta-2-Supercross,7329">Results Sheet: Atlanta 2 Supercross</a>
			
      </div>
		</li>
		<li class="" data-id="20955">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7331"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/20955/b/c366x206_SSTitleImage.jpg?1618349814" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7331">Social Scoop</a>
			
      </div>
		</li>
		<li class="" data-id="20971">
	  	<div class='photo'>
				<a ga-target-title="Good, Bad, 'n Ugly: Atlanta 2" href="https://www.vitalmx.com/features/Good-Bad-n-Ugly-Atlanta-2,7333"><img width="205" height="115" alt="Good, Bad, 'n Ugly: Atlanta 2" src="https://p.vitalmx.com/photos/spotlights/20971/b/c366x206_041621gbu780.jpg?1618629310" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Good, Bad, 'n Ugly: Atlanta 2" href="https://www.vitalmx.com/features/Good-Bad-n-Ugly-Atlanta-2,7333">Good, Bad, 'n Ugly: Atlanta 2</a>
			
      </div>
		</li>
		<li class="" data-id="20961">
	  	<div class='photo'>
				<a ga-target-title="DirtSports SPY CAMERA 2021" href="https://www.vitalmx.com/videos/member/DirtSports-SPY-CAMERA-2021,19746/Klinger,64408"><img width="205" height="115" alt="DirtSports SPY CAMERA 2021" src="https://p.vitalmx.com/photos/spotlights/20961/b/c366x206_Screen_Shot_2021_04_15_at_12.56.50_PM.jpg?1618516673" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="DirtSports SPY CAMERA 2021" href="https://www.vitalmx.com/videos/member/DirtSports-SPY-CAMERA-2021,19746/Klinger,64408">DirtSports SPY CAMERA 2021</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="20938">
	  	<div class='photo'>
				<a ga-target-title="Results Sheet: Atlanta 1 Supercross" href="https://www.vitalmx.com/features/Results-Sheet-2021-Atlanta-1-Supercross,7325"><img width="205" height="115" alt="Results Sheet: Atlanta 1 Supercross" src="https://p.vitalmx.com/photos/spotlights/20938/b/c366x206_ATLANTA1RS.jpg?1618061959" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Results Sheet: Atlanta 1 Supercross" href="https://www.vitalmx.com/features/Results-Sheet-2021-Atlanta-1-Supercross,7325">Results Sheet: Atlanta 1 Supercross</a>
			
      </div>
		</li>
		<li class="" data-id="20945">
	  	<div class='photo'>
				<a ga-target-title="Vital MX Pit Bits: Atlanta 1" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Atlanta-1,7327"><img width="205" height="115" alt="Vital MX Pit Bits: Atlanta 1" src="https://p.vitalmx.com/photos/spotlights/20945/b/c366x206_041221pit_bits780.jpg?1618259922" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Vital MX Pit Bits: Atlanta 1" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Atlanta-1,7327">Vital MX Pit Bits: Atlanta 1</a>
			
      </div>
		</li>
		<li class="" data-id="20880">
	  	<div class='photo'>
				<a ga-target-title="For Sale: Bamland" href="https://www.vitalmx.com/news/news/For-Sale-Bamland,4572"><img width="205" height="115" alt="For Sale: Bamland" src="https://p.vitalmx.com/photos/spotlights/20880/b/c366x206_bamland240.jpg?1616532996" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="For Sale: Bamland" href="https://www.vitalmx.com/news/news/For-Sale-Bamland,4572">For Sale: Bamland</a>
				<span class='comment_count'>6</span>
			
      </div>
		</li>
		<li class="" data-id="20969">
	  	<div class='photo'>
				<a ga-target-title="Back on a 250 | RAW | Glenn Coldenhoff" href="https://www.vitalmx.com/videos/features/Back-on-a-250-RAW-Glenn-Coldenhoff,19751/Klinger,64408"><img width="205" height="115" alt="Back on a 250 | RAW | Glenn Coldenhoff" src="https://p.vitalmx.com/photos/spotlights/20969/b/c366x206_Screen_Shot_2021_04_16_at_12.28.14_PM.jpg?1618601401" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Back on a 250 | RAW | Glenn Coldenhoff" href="https://www.vitalmx.com/videos/features/Back-on-a-250-RAW-Glenn-Coldenhoff,19751/Klinger,64408">Back on a 250 | RAW | Glenn Coldenhoff</a>
			
      </div>
		</li>
		<li class="" data-id="20924">
	  	<div class='photo'>
				<a ga-target-title="Pit Bits: 2021 Two Stroke Nationals" href="https://www.vitalmx.com/videos/features/Pit-Bits-2021-Two-Stroke-Nationals,19716/Klinger,64408"><img width="205" height="115" alt="Pit Bits: 2021 Two Stroke Nationals" src="https://p.vitalmx.com/photos/spotlights/20924/b/c366x206_PitBitsTitleImageTwoStrokeNationals.jpg?1617768772" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Pit Bits: 2021 Two Stroke Nationals" href="https://www.vitalmx.com/videos/features/Pit-Bits-2021-Two-Stroke-Nationals,19716/Klinger,64408">Pit Bits: 2021 Two Stroke Nationals</a>
				<span class='comment_count'>6</span>
			
      </div>
		</li>
		<li class="last" data-id="20920">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7323"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/20920/b/c366x206_SSTitleImage.jpg?1617727208" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7323">Social Scoop</a>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>

<script src="/assets/vital.product_deals-d6a07d8b11ec93e8da581458b5cdda67e0092be09326dbf8a5b36d851d8aeb07.js"></script>

<div id="product_deals_16289363401376433"></div>

<script>
//<![CDATA[

  new ProductDeals('product_deals_16289363401376433', {"pageUrl":"https://www.vitalmx.com/forums/Moto-Related,20/Atlanta-3-Supercross-Timed-Qualifying-Bench-Racing,1389884","position":"footer","pitRow":true,"priority":"low","affanTracking":true,"controller":"forum_topics"});

//]]>
</script>

<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/dmca" rel="nofollow">DMCA</a> | 
  <a href="/cookies-policy" rel="nofollow">Cookies</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a>
  <br>
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/forums/Moto-Related,20/Atlanta-3-Supercross-Timed-Qualifying-Bench-Racing,1389884?mobile=false">Desktop</a> | <a href="https://www.vitalmx.com/forums/Moto-Related,20/Atlanta-3-Supercross-Timed-Qualifying-Bench-Racing,1389884?mobile=true" rel="nofollow">Mobile</a></span>
    <span class="footer__accessibility">
      <a class="footer__accessibility__statement" href="/accessibility-statement" rel="nofollow">Accessibility Statement</a>
      <i class="fa fa-universal-access"></i>
      Accessibility Settings: <a class="site-accessibility-on">On</a> | <a class="site-accessibility-off active">Off</a>
    </span>
  </label>
  <label>&copy; 2021 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: cfa48e42fe85f7a08aa33f642f4461ae</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>



<script type="text/javascript">
    var vglnk = {key: '1b2c4fc4a746c7fe4364e669d7178543'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>


</body>
</html>
