<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="hBsqH341XK/WfaIEAxZaewixJNWrds0b+OSujk534UHDyNTVQc2AKtE6VsvRB/Ox25D1IClEyaL2n9h/sHdCbQ==" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/fav.ico" rel="shortcut icon" /> 
<link rel="alternate" media="only screen and (max-width: 640px)" href="m.vitalmx.com" >

<title>@PING - Motocross Feature Stories - Vital MX</title>
<meta name="description" content="Ping gabs about no-production-rule works bikes, trying to get a job in the industry, and how to make motocross more approachable again." />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />



<script src="/partials/user.js?following_url=feature&notif_id=7202"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/jquery.jsonify-0.3.2.min-fe9295d328a4d5bde9cbeb3b343ee59b70f7f86487a4c68c3eede9c268d9595e.js"></script>
<script src="/assets/isMobile-90c8aeb04bddde945935dd65437a09f04e3e42c7bbdf22b1618f6a0b6f1ad13e.js"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = false;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-1.3.1-8895caf0aa4e59a19c89bb46661a8edc655746142b25d96e613d8fcf1bedf17b.css" />
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-patch-2cfb4655d4805e6208a7cc7603722e81082914aa88df265bb155364ce4b35854.css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-8ac5a0fd8585d7aaf57bda0383f6f9337acb2f3469e3ea703cb4a4b17f89d7f9.js"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1606204260',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>
<script src="/assets/vital.apps-cd35f62224509125dc8cb5abd9df63398ce199407d785ff60ff19be58be3d482.js"></script>
<script src="/assets/jquery_ujs-512c970520d9c352391eb00c084b8720bd8fba10a952fb843240010ebb831751.js"></script>
<script src="/assets/jquery.role-5673411849faaa33412286d49f1ab7faaf5c5213efc3d338a0eed731fcfa56ba.js"></script>
<script src="/assets/arrive.min-8e3207af6192c397e7075307cc5cb1a907d05f0488c77c2cc08af699806b58c6.js"></script>
<script src="/assets/toe/toe.min-ae79c5c3ea8241b4c4ec3c657c8ca67e14854b91171d1fa355b9591e61263ad0.js"></script>
<script src="/assets/URI-bd6c2a7a74a99f40a06d2b7effe3b76a51f558dc287d382e4b0033e0df3d269f.js"></script>
<script src="/assets/moment-fb2b01d98d41a4ae74906d614f8484f1adbcf375f31eb98540d4ccf9aaad107a.js"></script>
<script src="/assets/moment-timezone-with-data.min-c8662dff09617d4a06d317c3f65578d42582db61215dd54a789eda198b19c507.js"></script>

<link rel="stylesheet" media="screen" href="/assets/password_strength-7c8f8101d8d51bdceea59c47f9ec68bf471b882ab7dc8f8ed864e3b2c45c9470.css" />
<script src="/assets/password_strength-94256801bc7044aedd837e4c2ee0c11c8d15e38baf82601113eb31e5bac8fb31.js"></script>

<script>
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
  if( $j('.footer_big_feature').width() > 1400 ){
    $j('.footer_big_feature').addClass('stack4');
  } else {
    $j('.footer_big_feature').removeClass('stack4');
  }
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j.js?following_url=feature&notif_id=7202"></script>
<link rel="stylesheet" media="screen" href="/assets/120111_main.min-ba81dcd5ad888de0c41439ec1c044cfb9c565c0ecdcecb0915e8cf28d84f390e.css" />
<!--[if IE]><link rel="stylesheet" media="screen" href="/assets/ie-2526d87fc9eb8ce66ab728e4f57c5b2b528a4ad3a78358a1b21e92d8d1c5c2f6.css" /><![endif]-->
<link rel="stylesheet" media="screen" href="/assets/120305_comments.min-99e533b9579b8ed0782e22b598001565176976188d10e395aa18b4932fa264a9.css" />
<link rel="stylesheet" media="screen" href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" />
<link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.13.0/css/all.css" />
<link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css" />
<link rel="stylesheet" media="screen" href="/assets/product_deals-3dab6765f9455bcba95799fb5d5cb446f75ad5b77e92c99e7585e0b18c157225.css" />
<link rel="stylesheet" media="screen" href="/assets/vital.search-c0f4c977004423265a885f8f6cd508a6a2a086b78a8035c12609a23d7f4c5de3.css" />


<script src="/assets/vital.offensive-7ec915a009fa4e069a20726fcdbc3a7bf0f54f6d0a32f5618588c629c1e16d04.js"></script>


<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.plugins.min.js"></script>
<script>    
    function startLazyLoad() {
        lazyThreshold = $j(window).height()*2;
        $j('.story_body img, .story_body iframe').Lazy({
          attribute: 'data-original',
          visibleOnly: true,
          threshold: lazyThreshold,
          afterLoad: function(element) {
              // called after an element was successfully handled
              element.addClass('lazyLoaded');
              if (typeof afterLazyLoad == 'function') { 
                afterLazyLoad();
              }
          },
          onError: function(element) {
              console.log('error loading ' + element.data('src'));
          }
        });
    }

    //Trigger Scroll When Needed
    $j(document).ready(function() {
      //On load in case user scrolled down and refreshed
      setTimeout(function() {
        $j(window).scroll();
      }, 500);
      $j(window).load(function() { 
        setTimeout(function() {
          $j(window).scroll();
        }, 500);
      });
    });
</script>
<script src="/assets/vital.comments-fd3ffa2eaa982e6a8c884bf2b97d05357c897722070f593775fe8a87abf9f0c5.js"></script>
<script src="/assets/vital.votes-836545056b43eefcca3e16f7a1bc2f9f5121b6ea08c1bfb123a9b30fab3b31c0.js"></script>

<link rel="stylesheet" media="screen" href="/assets/vital.responsiveStories-44a6ca0eb6dd46b3cc97ec75d02c3000f3d6c559d10019e6b9204114937d00b2.css" />
<script src="/assets/vital.responsiveStories-73b19222943c95df33f1f3ddfc1e12e6566dd1319d7ab5d2dc050c6f8156e140.js"></script>
<link rel="stylesheet" media="screen" href="/assets/vital.audioPlayer-95420e21d5e7a47f89f3a15f8a09ef77aaedfa48e45a05df7991cdfa146cd349.css" />
<script src="/assets/vital.audioPlayer-4b24245b90c7cd297ec0dfdbbd8bc5330a40b02d3dd1dc8f5bddd897f1a1ffdc.js"></script>


<link rel="stylesheet" media="screen" href="/assets/vital.tags-9bcede4af7e14aaae1665a1f36097c91f956074c1b876e88e2fb5fed31545022.css" />
<script src="/assets/vital.tags-997b4057d3be5287b884e31dfa937639199509df85a57a4ddcfb20d77de28f74.js"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
      var trackedChanges = 0;

      $j(document).ready(function() {
        applyReset();
      });

      function applyReset() {
        setTimeout(function() {
          if( $j('.editTags').length > 0 ){
            $j('#comment_list, .editTags').click(function() {
              resetUnload();
            });
          } else {
            applyReset();
          }
        }, 1000);  
      }

      function resetUnload() {
        if ($j.comments){
          window.onbeforeunload = $j.comments.fn.unload_handler;
        }
      }
    }
  </script>



<link rel="stylesheet" media="screen" href="/assets/120110_mx-77bbba600fed125f6456edc23be1b16ee148a9916a2c6618537a31a8fbb925fa.css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://p.vitalmx.com/photos/features/7202/title_image/s780_PingTitleImage12_14_20_853245.jpg?1607964017" />
<meta name="thumbnail" content="https://p.vitalmx.com/photos/features/7202/title_image/s780_PingTitleImage12_14_20_853245.jpg?1607964017" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="Ping gabs about no-production-rule works bikes, trying to get a job in the industry, and how to make motocross more approachable again." />
<meta name="fb_title" content="@PING" />
<meta property="og:title" content="@PING" />
<meta property="og:url" content="https://www.vitalmx.com/features/PING,7202?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/features/PING,7202" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
  ui_cobrand: "VitalMX",
  data_ga_property: 'UA-561000-1',
  data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_top", [728, 90], "Moto_desktop_features_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_features_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_features_detail_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_top", [[200, 47], [170, 100]], "Moto_desktop_resultssheet_200x47_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_bottom", [200, 47], "Moto_desktop_resultssheet_200x47_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_all_detail_sidetop", [300, 90], "Moto_desktop_all_detail_sidetop").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_story_custom_bottom2", [780, 100], "Moto_desktop_story_custom_bottom2").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    
    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if (event.slot.getSlotElementId() == "Moto_desktop_hp_button_Fox") {
            if ($j('#fox_small iframe').length > 0) $j('#fox_small').show();
        }
    });



      googletag.pubads().setTargeting("wallpaper", ["feature"]);
      googletag.pubads().setTargeting("Ping", ["sponsorship"]);
      $j('.middle_ad_wrapper').show();

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
  var googleAdKey = "Ping";
  var googleAdValue = "sponsorship";
</script>

  
<!-- expanding ad JS -->
<script src="/assets/vital.expad-f1a85b607ca495a6faef3146e9532f5761a1f95e42499f62f32cf202ddcb2d69.js"></script>
<script type="text/javascript"> 
  var opt = { items: [
    { 'ids': [37465], 'adslots': ['Moto_pit_bits_2013_budds_creek_1128x250', 'Moto_pit_bits_2013_budds_creek_1128x53'] },
    { 'ids': [37466], 'adslots': ['Moto_pit_bits_2013_southwick_1128x250', 'Moto_pit_bits_2013_southwick_1128x53'] },
    { 'ids': [37467], 'adslots': ['Moto_Pit_Bits_2013_RedBud_1128x250', 'Moto_Pit_Bits_2013_RedBud_1128x53'] },
    { 'ids': [37468], 'adslots': ['Moto_Pit_Bits_2013_Millville_1128x250', 'Moto_Pit_Bits_2013_Washougal_1128x53'] },
    { 'ids': [37469], 'adslots': ['Moto_Pit_Bits_2013_Washougal_1128x250', 'Moto_Pit_Bits_2013_Millville_1128x53'] },
    { 'ids': [37470], 'adslots': ['Moto_Pit_Bits_2013_Unadilla_1128x250', 'Moto_Pit_Bits_2013_Unadilla_1128x53'] },
    { 'ids': [37471], 'adslots': ['Moto_Pit_Bits_2013_Miller_1128x250', 'Moto_Pit_Bits_2013_Miller_1128x53'] },
    { 'ids': [37472], 'adslots': ['Moto_Pit_Bits_2013_Elsinore_1128x250', 'Moto_Pit_Bits_2013_Elsinore_1128x53'] },
    { 'ids': [37635], 'adslots': ['Moto_Pit_Bits_2013_Monster_Cup_1128x250', 'Moto_Pit_Bits_2013_Monster_Cup_1128x53'] },
    { 'ids': [37645], 'adslots': ['Moto_Pit_Bits_2013_Paris_1128x250', 'Moto_Pit_Bits_2013_Paris_1128x53'] },
    { 'ids': [37713], 'adslots': ['Moto_Pit_Bits_2014_A1_1128x250', 'Moto_Pit_Bits_2014_A1_1128x53'] },
    { 'ids': [37714], 'adslots': ['Moto_Pit_Bits_2014_Phoenix_1128x250', 'Moto_Pit_Bits_2014_Phoenix_1128x53'] },
    { 'ids': [37715], 'adslots': ['Moto_Pit_Bits_2014_A2_1128x250', 'Moto_Pit_Bits_2014_A2_1128x53'] },
    { 'ids': [37716], 'adslots': ['Moto_Pit_Bits_2014_Oakland_1128x250', 'Moto_Pit_Bits_2014_Oakland_1128x53'] },
    { 'ids': [37717], 'adslots': ['Moto_Pit_Bits_2014_A3_1128x250', 'Moto_Pit_Bits_2014_A3_1128x53'] },
    { 'ids': [37718], 'adslots': ['Moto_Pit_Bits_2014_SD_1128x250', 'Moto_Pit_Bits_2014_SD_1128x53'] },
    { 'ids': [37719], 'adslots': ['Moto_Pit_Bits_2014_Arlington_1128x250', 'Moto_Pit_Bits_2014_Arlington_1128x53'] },
    { 'ids': [37720], 'adslots': ['Moto_Pit_Bits_2014_Atlanta_1128x250', 'Moto_Pit_Bits_2014_Atlanta_1128x53'] },
    { 'ids': [37721], 'adslots': ['Moto_Pit_Bits_2014_Indianapolis_1128x250', 'Moto_Pit_Bits_2014_Indianapolis_1128x53'] },
    { 'ids': [37722], 'adslots': ['Moto_Pit_Bits_2014_Daytona_1128x250', 'Moto_Pit_Bits_2014_Daytona_1128x53'] },
    { 'ids': [37723], 'adslots': ['Moto_Pit_Bits_2014_Detroit_1128x250', 'Moto_Pit_Bits_2014_Detroit_1128x53'] },
    { 'ids': [37724], 'adslots': ['Moto_Pit_Bits_2014_Toronto_1128x250', 'Moto_Pit_Bits_2014_Toronto_1128x53'] },
    { 'ids': [37725], 'adslots': ['Moto_Pit_Bits_2014_St_Louis_1128x250', 'Moto_Pit_Bits_2014_St_Louis_1128x53'] },
    { 'ids': [37726], 'adslots': ['Moto_Pit_Bits_2014_Houston_1128x250', 'Moto_Pit_Bits_2014_Houston_1128x53'] },
    { 'ids': [37727], 'adslots': ['Moto_Pit_Bits_2014_Seattle_1128x250', 'Moto_Pit_Bits_2014_Seattle_1128x53'] },
    { 'ids': [37728], 'adslots': ['Moto_Pit_Bits_2014_Rutherford_1128x250', 'Moto_Pit_Bits_2014_Rutherford_1128x53'] },
    { 'ids': [37729], 'adslots': ['Moto_Pit_Bits_2014_Las_Vegas_1128x250', 'Moto_Pit_Bits_2014_Las_Vegas_1128x53'] },
    { 'ids': [37994], 'adslots': ['Moto_pit_bits_2014_Glen_Helen_1128x250', 'Moto_pit_bits_2014_Glen_Helen_1128x53'] },
    { 'ids': [37995], 'adslots': ['Moto_pit_bits_2014_Hangtown_1128x250', 'Moto_pit_bits_2014_Hangtown_1128x53'] },
    { 'ids': [37996], 'adslots': ['Moto_pit_bits_2014_Thunder_Valley_1128x250', 'Moto_pit_bits_2014_Thunder_Valley_1128x53'] },
    { 'ids': [37997], 'adslots': ['Moto_pit_bits_2014_High_Point_1128x250', 'Moto_pit_bits_2014_High_Point_1128x53'] },
    { 'ids': [37998], 'adslots': ['Moto_pit_bits_2014_Muddy_Creek_1128x250', 'Moto_pit_bits_2014_Muddy_Creek_1128x53'] },
    { 'ids': [37999], 'adslots': ['Moto_pit_bits_2014_Red_Bud_1128x250', 'Moto_pit_bits_2014_Red_Bud_1128x53'] },
    { 'ids': [38000], 'adslots': ['Moto_pit_bits_2014_Budds_Creek_1128x250', 'Moto_pit_bits_2014_Budds_Creek_1128x53'] },
    { 'ids': [38001], 'adslots': ['Moto_pit_bits_2014_Millville_1128x250', 'Moto_pit_bits_2014_Millville_1128x53'] },
    { 'ids': [38002], 'adslots': ['Moto_pit_bits_2014_Washougal_1128x250', 'Moto_pit_bits_2014_Washougal_1128x53'] },
    { 'ids': [38003], 'adslots': ['Moto_pit_bits_2014_Unadilla_1128x250', 'Moto_pit_bits_2014_Unadilla_1128x53'] },
    { 'ids': [38004], 'adslots': ['Moto_pit_bits_2014_Indiana_1128x250', 'Moto_pit_bits_2014_Indiana_1128x53'] },
    { 'ids': [38005], 'adslots': ['Moto_pit_bits_2014_Miller_1128x250', 'Moto_pit_bits_2014_Miller_1128x53'] },
    { 'ids': [38006], 'adslots': ['Moto_pit_bits_2014_MEC_1128x250', 'Moto_pit_bits_2014_MEC_1128x53'] },
    { 'ids': [38176], 'adslots': ['Moto_pit_bits_2014_MXoN_1128x250', 'Moto_pit_bits_2014_MXoN_1128x53'] }
  ], url_regex: /^\/photos\//gi, cookie_name: 'pitbits_14' };
  var exp_ad_adslots = expanding_ad(opt).init();
</script>
<!-- // expanding ad JS -->
<script type="text/javascript"> 
  googletag.cmd.push(function() {
    if (exp_ad_adslots.tall !== undefined && exp_ad_adslots.tall !=='') {
      googletag.defineSlot("/1007152/" + exp_ad_adslots.tall, [1128, 250], exp_ad_adslots.tall).addService(googletag.pubads());
    }
    if (exp_ad_adslots.pencil !== undefined && exp_ad_adslots.pencil !=='') {
      googletag.defineSlot("/1007152/" + exp_ad_adslots.pencil, [1128, 53], exp_ad_adslots.pencil).addService(googletag.pubads());
    }
  });
</script>


<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "News";
var gaPageTypeDimension = "dimension1";
</script>

<script>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</script>
<!-- End Google Analytics -->

<!--AdTest-->
<script src="/assets/advertisement-9af88539e7bfbe48f4bcf928e6562fc899b99c7a5822fc0ecc1d169a6d6b1a4d.js"></script>
<script>
if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
  window.prerollFinished = false
} else {
  //alert('You are blocking ads!');
  window.prerollFinished = true
  $j(document).ready(function() {
    __trackGAEvent('Adblocking', 'Adblocking - Yes');
  });
}
</script>

<script>
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
  facebookRedirectUrl = "https://www.facebook.com/v6.0/dialog/oauth?client_id=124914807538785&amp;redirect_uri=https://www.vitalmx.com/fb_connect";
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }

  if (document.getElementById("tester") != undefined){
  //if not blocking ads
  var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
  var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
  var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);

  if(!(cookie1_set || cookie2_set)) {
    set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
  } 

  if((!cookie1_set) && cookie2_set && cookie2_true) {
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
    window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
  }

  } else {
    //no intersitital for ad blockers    
  }
</script>

<script data-account="QsALXvRHtW" src="https://cdn.userway.org/widget.js"></script>
</head>

<body id="story_detail_view">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '124914807538785',
      autoLogAppEvents : true,
      xfbml            : true,
      version          : 'v6.0'
    });
  };
</script>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/all.js"></script>
<!-- end Facebook SDK -->


<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
  document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_features_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/shop">The Shop</a></li>
        <li><a href="/pit-row">Pit Row</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_more ▾">
        <a href="javascript:;">More ▾</a>
        <ul>
        <li><a href="/product/deals">The Shop / Deals</a></li>
        <li><a href="https://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Vital Products</a></li>
        <li><a href="/tags/the_inside_line_podcast_vital_feature">Inside Line Podcast</a></li>
        <li><a href="javascript:$j(&#39;.userway&#39;).toggleClass(&#39;is-visible&#39;);"><i class="fa fa-universal-access"></i> Accessibility<br />Widget</a></li>
        </ul>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper" style="display: none">
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search">
    <input type="hidden" name="cat" value="Site" />
    <input name="q" type="text" value="Search Site" title="Query Input" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" />
    <input type="button" class='search_btn' onclick="$j(this).closest('form').submit()" />
  </form>
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
            $j.getJSON( "/manage/content_feeds/stat", function() {             
              }).done(function(data){
                feedSize = data['feed_size'];
                if(feedSize > 0){
                  $j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
                }
            });
          }
    </script>
  </div>
  <div class="content cf stories_show">
      <!-- expanding ad -->
<div class="exp_ad_wrapper" id="exp_ad_wrapper" style="height: auto">
  <div class="exp_ad_inner">
    <div class="exp_ad__pencil">
      <div class="exp_pencil">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.pencil); });
        });  
        </script>
      </div>      
    </div>
    <div class="exp_ad__tall">
      <div class="exp_tall">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.tall); });
        });  
        </script>
      </div>       
    </div>
    <div class="exp_ad__toggle">
      <a href="#toggle" class="exp_ad__toggle_link">Toggle</a>
    </div>
    </div>
</div>
<div class="exp_ad_ready" id="exp_ad_ready"></div>

<script type="text/javascript">
  $j('.exp_pencil').attr('id', exp_ad_adslots.pencil);
  $j('.exp_tall').attr('id', exp_ad_adslots.tall);
</script>
<!-- // expanding ad -->


    <div id="notice" style="display: none">
  
</div>

<script>
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
      <div class="titleBelowImg fullWidthTitle ">
    <h1><span class="stryTitle">@PING</span> <span class="comment_count">3</span></h1>
      <p class="subtitle">Ping gabs about no-production-rule works bikes, trying to get a job in the industry, and how to make motocross more approachable again. </p>
    <div class="author_info cf"> 
  <div class="userpic"> 
    <a href="https://www.vitalmx.com/community/dpingree101,17432/all" class="no_bg" title="View dpingree101&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member dpingree101" src="https://p.vitalmx.com/photos/users/17432/avatar/c30_Whiskey_Throttle_color_1_1544140497.jpg?1544139939" width="30" height="30" />    <span class="vcard">
      <span class="id">17432</span>
      <span class="nickname">dpingree101</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/17432/avatar/c50_Whiskey_Throttle_color_1_1544140497.jpg?1544139939</span>
      <span class="url">https://www.vitalmx.com/community/dpingree101,17432/all</span>
      <span class="member_since">10/16/09</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">46</span>
        <span class="friends">20</span>
        <span class="forum_new_topics">61</span>
        <span class="forum_replies">316</span>
        <span class="comments">35</span>
        <span class="profile_comments">2</span>
       </span>
    </span>
</a> 
  </div> 
  <div class="info"> 
    <p><a class="" title="View dpingree101&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/dpingree101,17432/all">dpingree101</a><br>
    <span class="timestamp">12/14/2020  8:40 AM</span>
    </p> 
  </div> 
</div>


  </div><!--headerSection-->

    
    <div class="content_inner    ">
      <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'Feature';
$j.content['commentable_id'] = 7202;
$j.content['author_id'] = 17432;
$j.content['unslugged_path'] = '/features/PING,7202'; 
</script>










<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_top">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_top"); });
  </script>
</div>
</div>




<div class="titleBelowImg titleBelowImg-Img">
  <a href="https://p.vitalmx.com/photos/features/7202/title_image/s1600_PingTitleImage12_14_20_853245.jpg?1607964017" class="fancybox" rel="gallery"><img src="https://p.vitalmx.com/photos/features/7202/title_image/s1600_PingTitleImage12_14_20_853245.jpg?1607964017" alt="@PING" /><span class="zoom"></span></a>
</div><!--headerSection-->



<div class="story_body cf">
<h3 style="text-align: center; ">@PING is brought to you by <a href="https://troyleedesigns.com/" target="_blank" rel="nofollow">Troy Lee Designs</a>, <a href="https://eksbrand.com/" target="_blank" rel="nofollow">Eks Brand</a>, and <a href="https://vpracingfuels.com/landing/vital-mx/%20%20" target="_blank" rel="nofollow">VP Racing Fuels</a>.</h3>
<p dir="ltr" style="text-align: left;" class=""><b>Ping, </b></p>
<p dir="ltr" class=""><b>Good seeing you randomly in our hometown of Temecula CA. Always gracious and cool every time I run into you. Appreciate it. I had a thought and wonder if you can give your opinions on this… What would bikes, teams, racing look like if there were no limitations on bike builds whatsoever? Full factory works bikes and other than engine sizes how different would racing and teams be? Would we have one class for just works bikes and then another for production? Thought provoking at least. Likely? Or not?</b></p>
<p dir="ltr" class=""><b>Enjoy your holidays and Merry Christmas. <br />Michael</b></p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2020/12/14/full_zc8WCia_567050.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2020/12/14/full_zc8WCia_567050.jpg" alt="Photo" /></p>
<p dir="ltr" class="">Michael,</p>
<p dir="ltr" class="">I’m just old enough to remember the days of true works bikes, and there is nothing like it. The factory Honda HRC machines of the 1980’s were pure works of art. The idea of going to a production rule was to keep the playing field level for privateers, but you could argue whether or not it really worked. Personally, I’d love to see an open class and a straight 250 class. The open class would have zero limitations; if you can afford it or build it, you can run it. The 250 class would be open to two or four-strokes machines and have some limiting factors built into it. For example, maybe exhaust, piston and ignition would be the only modifications you could make to the motor. Since the 250 class is more of an entry-level class, keep it somewhat affordable. In the premier open class, anything goes. I don’t see any of our ideas happening, but it’s fun to dream. Merry Christmas, pal.</p>
<p dir="ltr" class=""><i>- PING</i></p>
<div style="text-align: center;"><hr /></div>
<p dir="ltr" class=""><b>Hey Ping,</b></p>
<p dir="ltr" class=""><b>Huge fan of yours and the Whiskey Throttle show! I’m in the midst of a divorce, closing my business and a mid-life crisis! LOL… With that said, I’ve decided I’m done chasing the money and only want to do things I love, one of which is MOTO! I had a wild idea to offer my labor to a team for free for the upcoming supercross season. I’m willing to do anything and everything job-wise. I can sleep in my truck and pay for everything out of my pocket. I was married for over 20 years and owned my own business for 24 years. What do you think of this idea? During this hypothetical time period I would also love to volunteer to help Whiskey Throttle in any way possible! You could have a 50 y/o intern!!</b></p>
<p dir="ltr" class=""><b>Brett</b></p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2020/12/14/max_s1600_061515pb031_82332.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2020/12/14/max_s1600_061515pb031_82332.jpg" alt="Photo" data-credit="" class="img_fullscreen" /></p>
<p dir="ltr" class="">Brett,</p>
<p dir="ltr" class="">Geez, Brett, those first couple sentences have me feeling all kinds of emotions. First, I’m stoked that you’re a fan of the show, then I want to kill myself because your world is crumbling, and then we’re laughing out loud. Classic 2020, I suppose. I’ll tell you what I tell other folks who want to get a job in the industry… Consider doing something else. If you still want to get involved, move to southern California and start knocking on doors. Companies like Pro Circuit always have openings, teams down here need different skill sets for various things, and opportunities pop up when you make yourself available. But if you just send a couple emails and hope somebody offers you a job, it won’t happen. The squeaky wheel gets the grease, as they say. If you make it down this way, contact me on here and we’ll see if we can find something for you to do for the show.</p>
<p dir="ltr" class="">Good luck!<br /><i>- PING</i></p>
<div style="text-align: center;"><hr /></div>
<p dir="ltr" class=""><b>Pingers, </b></p>
<p dir="ltr" class=""><b>Everyone is freaking out about the loss of our sport and motorcycles in general and kids not riding, bikes are too expensive, to complicated, to insert your pessimistic view here…  but we are still buying new and used bikes (would love to see the growth numbers of sales for the last decade), riding four-strokes for over 200 hours and doing nothing but changing the oil and basic maintenance. The off-road sector of our sport is growing in leaps and bounds. At my local series for hare scrambles, we had probably close to 300 plus guys and girls racing over a weekend, including my little 7-year-old daughter on a cheap ttr50. My 5-year-old son loves his Stacyc and we all have a blast. At the races they even have a double decade class, any bike over 20 years old. So, off my rant and onto my question… Why are people only looking at this sport as if the only way to get involved is to go buy a brand new 250/450 factory edition race rocket and a rig like you are going to race a pro national? Find a cheap used bike, take your kid to a local off-road event or hell, just trail ride and have fun.  Every kid who wants to play a stick and ball sport start off at something cheap and local, if that kid shows real talent and or interest the parent can then spend tons of money on camps and gear and shoes and etc. or stay local and like I’ve always said, talent finds opportunity. Have we lost sight of that? And Mitch was right on the bike classes, just add more classes, I suggest an air-cooled beginner class open to all ages, no jumping, just pure fun and excitement. You know the whole reason we do this in the first place.  </b></p>
<p dir="ltr" class=""><b>Stay positive, <br /></b><b>Thank you, <br /></b><b>Kiser</b></p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2020/12/14/max_max_TeamEdition3_560302_374283.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2020/12/14/max_max_TeamEdition3_560302_374283.jpg" alt="Photo" data-credit="" class="img_fullscreen" /></p>
<p dir="ltr" class="">Kiser,</p>
<p dir="ltr" class="">You’re absolutely right. If you go into a dealership right now and say you want to buy a 110 or TTR 125, or something similar, you’ll get laughed out of the store. Stacyc is also having record sales, and those little guys are the future racers and riders we need to get excited about dirt bikes. Maybe the question we need to be asking ourselves is how do we get people to show up to the races again? Local motocross event numbers are down, and for good reason. Why would you spend hundreds of dollars to go racing when you’re only going to get a couple ten-minute races, then spend the rest of the day sitting around waiting to get on the track again? The vibe has also changed over the years and gone from family-friendly and fun-focused, to a group of professional local racers that take everything too seriously. Of course, I’m painting with a broad brush and there are still some great pockets of racing clubs around the country. But the off-road community is stealing our racers by having the same good-timing vibes that motocross used to have. You also get one longer race and you’re done; no sitting around waiting to ride! </p>
<p dir="ltr" class="">I’m hoping for a renaissance in our sport in local racing circles. Until folks have a reason to show up again, they’ll continue to just ride practice days at local tracks without signing up for a race. Thoughts?</p>
<p dir="ltr" class=""><i>- PING</i></p>
<p id="targetHere"><b id="docs-internal-guid-7db5ba3a-7fff-e901-e2f1-dcbcb52fe17e" class=""></b></p>
<p dir="ltr" class=""><b><i>Do you have burning questions that need answering? E-mail Ping at <a href="mailto:ping@vitalmx.com" title="Link added by AutoLink filter: Email address" class="" rel="nofollow" target="_blank">ping@vitalmx.com</a>. Want more? Click the @PING tag below to quickly find all the previous columns.</i></b></p>

</div>


<div id="Feature_7202" class="taggingBox" role="tagable" data-tagable-id="7202" data-tagable-type="Feature" data-autosave="true" data-is-slideshow="false">
  <div class="displayTags cf" role="saved-tags">
    <strong class="related">Related:</strong>
      <a class="tag" data-id="51" href="/tags/honda_brand">
        Honda
      </a>
      <a class="tag" data-id="765" href="/tags/monster_energy_pro_circuit_kawasaki_other">
        Monster Energy Pro Circuit Kawasaki
      </a>
      <a class="tag" data-id="3734" href="/tags/ping_vital_feature">
        @PING
      </a>
      <a class="tag" data-id="3183" href="/tags/stacyc_brand">
        STACYC
      </a>
    <div class="controls" role="manage-tools" style="display: none">
      <a class="edit">Edit Tags</a>
      <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
      <a class="save">Done</a>
    </div>
  </div>

  <div class="editTags">
    <div class="inlineDelete displayTags cf" role="inline-tags">
      <a class="tag" data-row-id="51" data-url="/tags/honda_brand" role="tag">
        Honda <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="765" data-url="/tags/monster_energy_pro_circuit_kawasaki_other" role="tag">
        Monster Energy Pro Circuit Kawasaki <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3734" data-url="/tags/ping_vital_feature" role="tag">
        @PING <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3183" data-url="/tags/stacyc_brand" role="tag">
        STACYC <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>

      <div class="controls">
        <a class="edit">Edit Tags</a>
        <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
        <a class="save">Done</a>
      </div>
    </div>

    <input type="text" class="tagSearch" name="" value="" title="Add Tags" placeholder="Add Tags" />
    <label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
    <div class="createTag">
      <strong>Create New Tag</strong>
      <div class="cf">
        <input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" title="Tag Name" />
        <select role="tag-category" title="Tag Category">
          <option value="0" selected>Select Category</option>
          <option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
        </select>

        <button role="save-tag-btn" disabled>Add</button>
        <span class="error"></span>
      </div>
    </div>
  </div>
  <div class="controls">
    <a class="edit">Edit Tags</a>
    <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
    <a class="save">Done</a>
  </div>
</div>

<script>
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_Feature_7202 = new TagsManager($j('#Feature_7202'));
  }

//]]>
</script>

<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_bottom">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_bottom"); });
  </script>
</div>
</div>

<div class="share_block">  
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/features/PING,7202?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="@PING" data-via="VitalMX" data-url="https://www.vitalmx.com/features/PING,7202">Tweet</a></li>
      <li><a class="addthis_button_expanded" addthis:title="@PING | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="author_info cf"> 
  <div class="userpic"> 
    <a href="https://www.vitalmx.com/community/dpingree101,17432/all" class="no_bg" title="View dpingree101&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member dpingree101" src="https://p.vitalmx.com/photos/users/17432/avatar/c30_Whiskey_Throttle_color_1_1544140497.jpg?1544139939" width="30" height="30" />    <span class="vcard">
      <span class="id">17432</span>
      <span class="nickname">dpingree101</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/17432/avatar/c50_Whiskey_Throttle_color_1_1544140497.jpg?1544139939</span>
      <span class="url">https://www.vitalmx.com/community/dpingree101,17432/all</span>
      <span class="member_since">10/16/09</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">46</span>
        <span class="friends">20</span>
        <span class="forum_new_topics">61</span>
        <span class="forum_replies">316</span>
        <span class="comments">35</span>
        <span class="profile_comments">2</span>
       </span>
    </span>
</a> 
  </div> 
  <div class="info"> 
    <p><a class="" title="View dpingree101&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/dpingree101,17432/all">dpingree101</a><br />
    <span class="timestamp">12/14/2020  8:40 AM</span>
    </p> 
  </div> 
</div>


</div>


<div class="cmmnt_li mini_cmnts" id="comment_list">
<div class="cmmnt_li__head">
  <div class="fl_left">
    <span class="cmmnt_count" data-commentcount="3 ">3 comments</span>
    <span class="cmmnt_sort is_sortable"></span>
  </div>
  <div class="fl_right">
  <div class="cmmnt_notify is_notifiable" data-url="/followings/:action/feature/7202?xhr=1">
  </div>
</div>
  
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
  <ul>
                <li id="cmmnt_id_100706" class="cmmnt_outer level_0" data-content-id="100706" data-content-type="Comment" data-author-id="35357">
              <div class="cmmnt_inner">
                <div class="cmmnt_userpic has_user_info">
                  <a href="https://www.vitalmx.com/community/isaiah-dereta,35357/all" class="wrap_img" title="View isaiah.dereta&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member isaiah.dereta" src="https://p.vitalmx.com/photos/users/35357/avatar/c50_fb_picture_1577663781.jpg?1346430339" width="48" height="48" />    <span class="vcard">
      <span class="id">35357</span>
      <span class="nickname">isaiah.dereta</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/35357/avatar/c50_fb_picture_1577663781.jpg?1346430339</span>
      <span class="url">https://www.vitalmx.com/community/isaiah-dereta,35357/all</span>
      <span class="member_since">08/31/12</span>
      <span class="location"></span>
      <span class="summary">
        <span class="comments">12</span>
        <span class="profile_comments">1</span>
       </span>
    </span>
</a>
                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
                    <p class="cmmnt_username"><a class="" title="View isaiah.dereta&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/isaiah-dereta,35357/all">isaiah.dereta</a></p>
                    <p class="cmmnt_timestamp timestamp">12/14/2020  2:10 PM</p>
                    <div class="cmmnt_text">
                      I'm one of those that was a mx racer , but racing turned too serious for me, I'm a practice rider these days, but I most recently got into off-road riding and racing, and that is way more fun and alot more seat time. I'll always hit the mx track to ride just not to race.
                    </div>
                    <div class="cmmnt_actions">
                      <div class="comment-votes" role="votes"></div>
                      <em>|</em>
                      <div class="cmmnt_actions__reply"></div>
                    </div>
                    <div class="cmmnt_admin_links"></div>
                  </div>
                </div>
              </div>
            </li>

                <li id="cmmnt_id_100698" class="cmmnt_outer level_0" data-content-id="100698" data-content-type="Comment" data-author-id="60599">
              <div class="cmmnt_inner">
                <div class="cmmnt_userpic has_user_info">
                  <a href="https://www.vitalmx.com/community/bulletfast73,60599/all" class="wrap_img" title="View bulletfast73&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member bulletfast73" src="https://p.vitalmx.com/photos/users/60599/avatar/c50_61536584_10156670135272804_2077782938740588544_n_1572970781.jpg?1572970008" width="48" height="48" />    <span class="vcard">
      <span class="id">60599</span>
      <span class="nickname">bulletfast73</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/60599/avatar/c50_61536584_10156670135272804_2077782938740588544_n_1572970781.jpg?1572970008</span>
      <span class="url">https://www.vitalmx.com/community/bulletfast73,60599/all</span>
      <span class="member_since">11/21/17</span>
      <span class="location"></span>
      <span class="summary">
        <span class="forum_new_topics">1</span>
        <span class="comments">3</span>
       </span>
    </span>
</a>
                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
                    <p class="cmmnt_username"><a class="" title="View bulletfast73&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/bulletfast73,60599/all">bulletfast73</a></p>
                    <p class="cmmnt_timestamp timestamp">12/14/2020 10:54 AM</p>
                    <div class="cmmnt_text">
                      another aspect to Kaiser's post is that the severe lack of riding areas, particularly in places like my own S*$thole of NJ, makes even the thought of buying a used play bike a head-scratcher.  Off-road events have always had that family feel to them, and they are definitely the way to go for getting more bang for your buck on race day.  If we could only settle the riding area issue I bet there'd be a ton more sales and more overall participation across the board.
                    </div>
                    <div class="cmmnt_actions">
                      <div class="comment-votes" role="votes"></div>
                      <em>|</em>
                      <div class="cmmnt_actions__reply"></div>
                    </div>
                    <div class="cmmnt_admin_links"></div>
                  </div>
                </div>
              </div>
            </li>

                  <li id="cmmnt_id_100703" class="cmmnt_outer level_1" data-content-id="100703" data-content-type="Comment" data-author-id="39165">
              <div class="cmmnt_inner">
                <div class="cmmnt_userpic has_user_info">
                  <a href="https://www.vitalmx.com/community/RF145,39165/all" class="wrap_img" title="View RF145&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member RF145" src="https://p.vitalmx.com/photos/users/39165/avatar/c50_fb_picture_1155845706_1370038890.jpg?1370038889" width="48" height="48" />    <span class="vcard">
      <span class="id">39165</span>
      <span class="nickname">RF145</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/39165/avatar/c50_fb_picture_1155845706_1370038890.jpg?1370038889</span>
      <span class="url">https://www.vitalmx.com/community/RF145,39165/all</span>
      <span class="member_since">05/31/13</span>
      <span class="location"></span>
      <span class="summary">
        <span class="forum_new_topics">10</span>
        <span class="forum_replies">285</span>
        <span class="comments">6</span>
       </span>
    </span>
</a>
                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
                    <p class="cmmnt_username"><a class="" title="View RF145&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/RF145,39165/all">RF145</a></p>
                    <p class="cmmnt_timestamp timestamp">12/14/2020 12:22 PM</p>
                    <div class="cmmnt_text">
                      <p>What makes NJ even more of a sh#those is that the state steals our money. Yep, we pay a “tax” to support 3 NJ run riding parks in North/South and Central Jersey. Seems tat fund is “borrowed” from for other needs and it has been years since the one off road park closed. <br />
NJ just sucks.</p>
                    </div>
                    <div class="cmmnt_actions">
                      <div class="comment-votes" role="votes"></div>
                      <em>|</em>
                      <div class="cmmnt_actions__reply"></div>
                    </div>
                    <div class="cmmnt_admin_links"></div>
                  </div>
                </div>
              </div>
            </li>

  </ul>
</div>

<script type="text/javascript">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</script>


<a class="expandCmnts">Show <span>More Comment(s)</span> / Leave a Comment</a>
<script>
function minifiedComments() {
  $j('.cmmnt_li.mini_cmnts').not('.cmmnt_li.mini_cmnts.loaded').each(function() {
    target = this;
    cmntCount = $j(target).find('.cmmnt_li__comments li.cmmnt_outer').length - 1;
    if (cmntCount < 1) {
      $j(target).removeClass('mini_cmnts');
    } else if (cmntCount == 1){
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } else {
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } 
    $j(target).find('.expandCmnts').click(function() {
      $j(this).closest('.cmmnt_li.mini_cmnts').removeClass('mini_cmnts');
    });
    $j(target).addClass('loaded');
  });
}
minifiedComments();
</script>
</div>


<script type="text/javascript">
startLazyLoad();
vitalPage.story.init();
</script>
<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [20567] }); });</script>

<script type="text/javascript">
  var affTimer8 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer8);
      __trackOther({"page_url":"https://www.vitalmx.com/features/PING,7202","published_at":"2020-12-14T08:40:22.155-08:00","title":"@PING"});
    }
  }, 1000);
</script>

        <div class="adb-bottom-outer" style="margin-top: 20px;">
          <div id="ad-banner-bottom">  <div id='Moto_desktop_features_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_bottom'); });
    </script>
  </div>
</div>
        </div>
    </div>
      <div class="sidebar normal multiSidebar">
  
<div class="sidebar normal">
  <div class="ad" id="scroll_ad">
    <div id='Moto_desktop_features_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->


</div>

  <div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="20566">
    <div class="photo">
      <a ga-target-title="Alex Martin's Vlog - Going Blue" href="https://www.vitalmx.com/videos/member/Alex-Martins-Vlog-Going-Blue,19426/GD2,43126"><img alt="Alex Martin's Vlog - Going Blue" src="https://p.vitalmx.com/photos/spotlights/20566/b/c235x132_5b769fce867b196d5f8104f2fc7933d7.jpg?1607954736" /></a>
    </div>
    <div>
      <a ga-target-title="Alex Martin's Vlog - Going Blue" href="https://www.vitalmx.com/videos/member/Alex-Martins-Vlog-Going-Blue,19426/GD2,43126">Alex Martin's Vlog - Going Blue</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="20565">
    <div class="photo">
      <a ga-target-title="2020 Vital MX Awards Final Voting" href="https://www.vitalmx.com/features/2020-Vital-MX-Awards-Final-Voting,7199"><img alt="2020 Vital MX Awards Final Voting" src="https://p.vitalmx.com/photos/spotlights/20565/b/c235x132_final_vote780.jpg?1607885242" /></a>
    </div>
    <div>
      <a ga-target-title="2020 Vital MX Awards Final Voting" href="https://www.vitalmx.com/features/2020-Vital-MX-Awards-Final-Voting,7199">2020 Vital MX Awards Final Voting</a>
      <span class="comment_count">5</span>
      
    </div>
  </li>
  <li class="cf" data-id="20564">
    <div class="photo">
      <a ga-target-title="Bike Test: 2021 GASGAS MC 250F Review" href="https://www.vitalmx.com/product/guide/Bikes,6/GASGAS/MC-250F,17109#product-reviews/971"><img alt="Bike Test: 2021 GASGAS MC 250F Review" src="https://p.vitalmx.com/photos/spotlights/20564/b/c235x132_2021GASGASMC250FTitleImage.jpg?1607827434" /></a>
    </div>
    <div>
      <a ga-target-title="Bike Test: 2021 GASGAS MC 250F Review" href="https://www.vitalmx.com/product/guide/Bikes,6/GASGAS/MC-250F,17109#product-reviews/971">Bike Test: 2021 GASGAS MC 250F Review</a>
      
    </div>
  </li>
  <li class="cf" data-id="20563">
    <div class="photo">
      <a ga-target-title="Bike Test: 2021 GASGAS MC 450F Review" href="https://www.vitalmx.com/product/guide/Bikes,6/GASGAS/MC-450F,17106#product-reviews/970"><img alt="Bike Test: 2021 GASGAS MC 450F Review" src="https://p.vitalmx.com/photos/spotlights/20563/b/c235x132_2021GASGASMC450FTitleImage.jpg?1607786624" /></a>
    </div>
    <div>
      <a ga-target-title="Bike Test: 2021 GASGAS MC 450F Review" href="https://www.vitalmx.com/product/guide/Bikes,6/GASGAS/MC-450F,17106#product-reviews/970">Bike Test: 2021 GASGAS MC 450F Review</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
  <li class="cf" data-id="20562">
    <div class="photo">
      <a ga-target-title="Bike Test: 2021 GASGAS MC 125 Review" href="https://www.vitalmx.com/product/guide/Bikes,6/GASGAS/MC-125,17108#product-reviews/969"><img alt="Bike Test: 2021 GASGAS MC 125 Review" src="https://p.vitalmx.com/photos/spotlights/20562/b/c235x132_2021GASGASMC125TitleImage.jpg?1607750820" /></a>
    </div>
    <div>
      <a ga-target-title="Bike Test: 2021 GASGAS MC 125 Review" href="https://www.vitalmx.com/product/guide/Bikes,6/GASGAS/MC-125,17108#product-reviews/969">Bike Test: 2021 GASGAS MC 125 Review</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="20561">
    <div class="photo">
      <a ga-target-title="Throwback: 2017 Anaheim 2 Supercross 450 Main Event" href="https://www.vitalmx.com/videos/member/Throwback-2017-Anaheim-2-Supercross-450-Main-Event,19425/GD2,43126"><img alt="Throwback: 2017 Anaheim 2 Supercross 450 Main Event" src="https://p.vitalmx.com/photos/spotlights/20561/b/c235x132_117e7da8c24b8c27b6ea0d914be07384.jpg?1607695456" /></a>
    </div>
    <div>
      <a ga-target-title="Throwback: 2017 Anaheim 2 Supercross 450 Main Event" href="https://www.vitalmx.com/videos/member/Throwback-2017-Anaheim-2-Supercross-450-Main-Event,19425/GD2,43126">Throwback: 2017 Anaheim 2 Supercross 450 Main Event</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
  <li class="cf" data-id="20559">
    <div class="photo">
      <a ga-target-title="12 Days of MXmas: Motion Pro" href="https://www.vitalmx.com/features/12-Days-of-MXmas-Motion-Pro,7200"><img alt="12 Days of MXmas: Motion Pro" src="https://p.vitalmx.com/photos/spotlights/20559/b/c235x132_12daysmotionpro780.jpg?1607651628" /></a>
    </div>
    <div>
      <a ga-target-title="12 Days of MXmas: Motion Pro" href="https://www.vitalmx.com/features/12-Days-of-MXmas-Motion-Pro,7200">12 Days of MXmas: Motion Pro</a>
      <span class="comment_count">232</span>
      
    </div>
  </li>
  <li class="cf" data-id="20558">
    <div class="photo">
      <a ga-target-title="One Lap ft. Pro Circuit Jo Shimoda" href="https://www.vitalmx.com/videos/features/One-Lap-ft-Pro-Circuit-Jo-Shimoda,19424/B-Rez991,72128"><img alt="One Lap ft. Pro Circuit Jo Shimoda" src="https://p.vitalmx.com/photos/spotlights/20558/b/c235x132_Untitled_1.jpg?1607645248" /></a>
    </div>
    <div>
      <a ga-target-title="One Lap ft. Pro Circuit Jo Shimoda" href="https://www.vitalmx.com/videos/features/One-Lap-ft-Pro-Circuit-Jo-Shimoda,19424/B-Rez991,72128">One Lap ft. Pro Circuit Jo Shimoda</a>
      
    </div>
  </li>
  <li class="cf" data-id="20557">
    <div class="photo">
      <a ga-target-title="ELEVATED - Talon Hawkins" href="https://www.vitalmx.com/videos/features/ELEVATED-Talon-Hawkins,19423/B-Rez991,72128"><img alt="ELEVATED - Talon Hawkins" src="https://p.vitalmx.com/photos/spotlights/20557/b/c235x132_Untitled_1.jpg?1607587780" /></a>
    </div>
    <div>
      <a ga-target-title="ELEVATED - Talon Hawkins" href="https://www.vitalmx.com/videos/features/ELEVATED-Talon-Hawkins,19423/B-Rez991,72128">ELEVATED - Talon Hawkins</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
  <li class="cf" data-id="20556">
    <div class="photo">
      <a ga-target-title="A Christmas Story: Heartwarming Forum Thread" href="https://www.vitalmx.com/forums/Moto-Related,20/A-little-help-in-Sacramento,1384256"><img alt="A Christmas Story: Heartwarming Forum Thread" src="https://p.vitalmx.com/photos/spotlights/20556/b/c235x132_achristmasstory1600.jpg?1607557697" /></a>
    </div>
    <div>
      <a ga-target-title="A Christmas Story: Heartwarming Forum Thread" href="https://www.vitalmx.com/forums/Moto-Related,20/A-little-help-in-Sacramento,1384256">A Christmas Story: Heartwarming Forum Thread</a>
      <span class="comment_count">372</span>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });

  function removeLatest() {
     $j('.multiSidebar .latestContent').css('visibility','visible');
     contentHeight = $j('.content .content_inner').height()
     sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

     if(sidebarHeight > contentHeight){
       //Adjust Floating Ad To Compensate
       targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
       if( $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('.sidebar .ad').css('margin-top', $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
       $j('.multiSidebar .latestContent li:visible:last').hide();
       if($j('.multiSidebar .latestContent li:visible').length > 0){ 
         removeLatest();
       } else {
         $j('.multiSidebar .latestContent').remove();
       }
     }
   }

  trackOnVisible('.latestContent li:first', function() {
    __trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
    thisSlot = $elem.index()+1;
    $j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
  
  </div>

  </div>

  <!-- footer -->
<div id="footer">



	<div class='footer_spotlights_block related_in_footer'>
	<h3>Related</h3>
  <ul class='footer_spotlights mtb_footer_spotlights '>
		<li>
	  	<div class='photo'>
				<a ga-target-title="One Lap ft. Pro Circuit Jo Shimoda" href="https://www.vitalmx.com/videos/features/One-Lap-ft-Pro-Circuit-Jo-Shimoda,19424/B-Rez991,72128"><img width="205" height="115" alt="One Lap ft. Pro Circuit Jo Shimoda" src="https://p.vitalmx.com/photos/spotlights/20558/b/c235x132_Untitled_1.jpg?1607645248" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="One Lap ft. Pro Circuit Jo Shimoda" href="https://www.vitalmx.com/videos/features/One-Lap-ft-Pro-Circuit-Jo-Shimoda,19424/B-Rez991,72128">One Lap ft. Pro Circuit Jo Shimoda</a>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,7194"><img width="205" height="115" alt="@PING" src="https://p.vitalmx.com/photos/spotlights/20545/b/c235x132_PingTitleImage12_04_20.jpg?1607111669" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,7194">@PING</a>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,7183"><img width="205" height="115" alt="@PING" src="https://p.vitalmx.com/photos/spotlights/20502/b/c235x132_PingTitleImage_11_20_20.jpg?1605890626" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,7183">@PING</a>
				<span class='comment_count'>23</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,7188"><img width="205" height="115" alt="@PING" src="https://p.vitalmx.com/photos/spotlights/20519/b/c235x132_PingTitleImage11_27_20.jpg?1606497331" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,7188">@PING</a>
				<span class='comment_count'>3</span>
      </div>
		</li>
		<li class=&#39;last&#39;>
	  	<div class='photo'>
				<a ga-target-title="Fresh Start ft. Brock Tickle" href="https://www.vitalmx.com/videos/features/Fresh-Start-ft-Brock-Tickle,19373/B-Rez991,72128"><img width="205" height="115" alt="Fresh Start ft. Brock Tickle" src="https://p.vitalmx.com/photos/spotlights/20491/b/c235x132_TICKLE_MCR.jpg?1605327352" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="Fresh Start ft. Brock Tickle" href="https://www.vitalmx.com/videos/features/Fresh-Start-ft-Brock-Tickle,19373/B-Rez991,72128">Fresh Start ft. Brock Tickle</a>
				<span class='comment_count'>4</span>
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
	trackOnVisible('.related_in_footer li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Related', 'Footer:Middle');
	});
	$j('.related_in_footer a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Related', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="20554">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7196"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/20554/b/c366x206_SSTitleImage.jpg?1607476689" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7196">Social Scoop</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="20565">
	  	<div class='photo'>
				<a ga-target-title="2020 Vital MX Awards Final Voting" href="https://www.vitalmx.com/features/2020-Vital-MX-Awards-Final-Voting,7199"><img width="205" height="115" alt="2020 Vital MX Awards Final Voting" src="https://p.vitalmx.com/photos/spotlights/20565/b/c366x206_final_vote780.jpg?1607885242" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="2020 Vital MX Awards Final Voting" href="https://www.vitalmx.com/features/2020-Vital-MX-Awards-Final-Voting,7199">2020 Vital MX Awards Final Voting</a>
				<span class='comment_count'>5</span>
			
      </div>
		</li>
		<li class="" data-id="20563">
	  	<div class='photo'>
				<a ga-target-title="Bike Test: 2021 GASGAS MC 450F Review" href="https://www.vitalmx.com/product/guide/Bikes,6/GASGAS/MC-450F,17106#product-reviews/970"><img width="205" height="115" alt="Bike Test: 2021 GASGAS MC 450F Review" src="https://p.vitalmx.com/photos/spotlights/20563/b/c366x206_2021GASGASMC450FTitleImage.jpg?1607786624" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Bike Test: 2021 GASGAS MC 450F Review" href="https://www.vitalmx.com/product/guide/Bikes,6/GASGAS/MC-450F,17106#product-reviews/970">Bike Test: 2021 GASGAS MC 450F Review</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="20562">
	  	<div class='photo'>
				<a ga-target-title="Bike Test: 2021 GASGAS MC 125 Review" href="https://www.vitalmx.com/product/guide/Bikes,6/GASGAS/MC-125,17108#product-reviews/969"><img width="205" height="115" alt="Bike Test: 2021 GASGAS MC 125 Review" src="https://p.vitalmx.com/photos/spotlights/20562/b/c366x206_2021GASGASMC125TitleImage.jpg?1607750820" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Bike Test: 2021 GASGAS MC 125 Review" href="https://www.vitalmx.com/product/guide/Bikes,6/GASGAS/MC-125,17108#product-reviews/969">Bike Test: 2021 GASGAS MC 125 Review</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="20566">
	  	<div class='photo'>
				<a ga-target-title="Alex Martin's Vlog - Going Blue" href="https://www.vitalmx.com/videos/member/Alex-Martins-Vlog-Going-Blue,19426/GD2,43126"><img width="205" height="115" alt="Alex Martin's Vlog - Going Blue" src="https://p.vitalmx.com/photos/spotlights/20566/b/c366x206_5b769fce867b196d5f8104f2fc7933d7.jpg?1607954736" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Alex Martin's Vlog - Going Blue" href="https://www.vitalmx.com/videos/member/Alex-Martins-Vlog-Going-Blue,19426/GD2,43126">Alex Martin's Vlog - Going Blue</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="20564">
	  	<div class='photo'>
				<a ga-target-title="Bike Test: 2021 GASGAS MC 250F Review" href="https://www.vitalmx.com/product/guide/Bikes,6/GASGAS/MC-250F,17109#product-reviews/971"><img width="205" height="115" alt="Bike Test: 2021 GASGAS MC 250F Review" src="https://p.vitalmx.com/photos/spotlights/20564/b/c366x206_2021GASGASMC250FTitleImage.jpg?1607827434" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Bike Test: 2021 GASGAS MC 250F Review" href="https://www.vitalmx.com/product/guide/Bikes,6/GASGAS/MC-250F,17109#product-reviews/971">Bike Test: 2021 GASGAS MC 250F Review</a>
			
      </div>
		</li>
		<li class="" data-id="20558">
	  	<div class='photo'>
				<a ga-target-title="One Lap ft. Pro Circuit Jo Shimoda" href="https://www.vitalmx.com/videos/features/One-Lap-ft-Pro-Circuit-Jo-Shimoda,19424/B-Rez991,72128"><img width="205" height="115" alt="One Lap ft. Pro Circuit Jo Shimoda" src="https://p.vitalmx.com/photos/spotlights/20558/b/c366x206_Untitled_1.jpg?1607645248" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="One Lap ft. Pro Circuit Jo Shimoda" href="https://www.vitalmx.com/videos/features/One-Lap-ft-Pro-Circuit-Jo-Shimoda,19424/B-Rez991,72128">One Lap ft. Pro Circuit Jo Shimoda</a>
			
      </div>
		</li>
		<li class="" data-id="20531">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7191"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/20531/b/c366x206_SSTitleImage.jpg?1606858825" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7191">Social Scoop</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="20544">
	  	<div class='photo'>
				<a ga-target-title="Ryan Villopoto Makes a Big Move by Partnering with Canvas MX" href="https://www.vitalmx.com/news/press-release/Ryan-Villopoto-Makes-a-Big-Move-by-Partnering-with-Canvas-MX,21819"><img width="205" height="115" alt="Ryan Villopoto Makes a Big Move by Partnering with Canvas MX" src="https://p.vitalmx.com/photos/spotlights/20544/b/c366x206_120420rv27800.jpg?1607110341" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Ryan Villopoto Makes a Big Move by Partnering with Canvas MX" href="https://www.vitalmx.com/news/press-release/Ryan-Villopoto-Makes-a-Big-Move-by-Partnering-with-Canvas-MX,21819">Ryan Villopoto Makes a Big Move by Partnering with Canvas MX</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="20547">
	  	<div class='photo'>
				<a ga-target-title="Bike Test: 2021 Beta 300 RX Review" href="https://www.vitalmx.com/product/guide/Bikes,6/Beta/300-RX,17104#product-reviews/968"><img width="205" height="115" alt="Bike Test: 2021 Beta 300 RX Review" src="https://p.vitalmx.com/photos/spotlights/20547/b/c366x206_TitleImageBeta300RX.jpg?1607188430" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Bike Test: 2021 Beta 300 RX Review" href="https://www.vitalmx.com/product/guide/Bikes,6/Beta/300-RX,17104#product-reviews/968">Bike Test: 2021 Beta 300 RX Review</a>
				<span class='comment_count'>6</span>
			
      </div>
		</li>
		<li class="" data-id="20559">
	  	<div class='photo'>
				<a ga-target-title="12 Days of MXmas: Motion Pro" href="https://www.vitalmx.com/features/12-Days-of-MXmas-Motion-Pro,7200"><img width="205" height="115" alt="12 Days of MXmas: Motion Pro" src="https://p.vitalmx.com/photos/spotlights/20559/b/c366x206_12daysmotionpro780.jpg?1607651628" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="12 Days of MXmas: Motion Pro" href="https://www.vitalmx.com/features/12-Days-of-MXmas-Motion-Pro,7200">12 Days of MXmas: Motion Pro</a>
				<span class='comment_count'>232</span>
			
      </div>
		</li>
		<li class="last" data-id="20529">
	  	<div class='photo'>
				<a ga-target-title="Team Honda HRC Confirms Four-Rider Roster for 2021" href="https://www.vitalmx.com/news/press-release/Team-Honda-HRC-Confirms-Four-Rider-Roster-for-2021,21816"><img width="205" height="115" alt="Team Honda HRC Confirms Four-Rider Roster for 2021" src="https://p.vitalmx.com/photos/spotlights/20529/b/c366x206_120120jett.jpg?1606846715" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Team Honda HRC Confirms Four-Rider Roster for 2021" href="https://www.vitalmx.com/news/press-release/Team-Honda-HRC-Confirms-Four-Rider-Roster-for-2021,21816">Team Honda HRC Confirms Four-Rider Roster for 2021</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>



<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/dmca" rel="nofollow">DMCA</a> | 
  <a href="/cookies-policy" rel="nofollow">Cookies</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a>
  <br>
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/features/PING,7202?mobile=false">Desktop</a> | <a href="https://m.vitalmx.com/features/PING,7202?mobile=true" rel="nofollow">Mobile</a></span>
    <span class="footer__accessibility">
      <a class="footer__accessibility__statement" href="/accessibility-statement" rel="nofollow">Accessibility Statement</a>
      <i class="fa fa-universal-access"></i>
      Accessibility Settings: <a class="site-accessibility-on">On</a> | <a class="site-accessibility-off active">Off</a>
    </span>
  </label>
  <label>&copy; 2020 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: b3756ae60ba05f7621b782f34dec45dd</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>



<script type="text/javascript">
    var vglnk = {key: '1b2c4fc4a746c7fe4364e669d7178543'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>


</body>
</html>
