<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta content="authenticity_token" name="csrf-param" />
<meta content="LQUb81pzm9uNdyVKPP/JCXfmmV0MTuVK166rltHC5DY=" name="csrf-token" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/favicon.ico" rel="shortcut icon" /> 
<link rel="alternate" media="only screen and (max-width: 640px)" href="m.vitalmx.com" >

<title>Step Ramp Announces Launch of Innovative New Motorcycle Ramp - Motocross Press Releases - Vital MX</title>
<meta name="description" content="Vital MX: There’s nothing cool or sexy about loading a dirt bike into your truck. It is just something that you have to do if you want to go ride. But we’ve all had loading issues… Those of you who say you’ve never dropped a bike or had the ramp ..." />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />



<script src="/partials/user?following_url=press_release&notif_id=21134"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js" type="text/javascript"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/jquery.jsonify-0.3.2.min-f9dd63a7267f33b8316bb67c208c5ae2.js" type="text/javascript"></script>
<script src="/assets/isMobile-139cc0876bca4b3a0b04ba75c612eb1d.js" type="text/javascript"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = false;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link href="/assets/fancybox/jquery.fancybox-1.3.1-72cd4254f9fd953117285e2c4106cedf.css" media="screen" rel="stylesheet" type="text/css" />
<link href="/assets/fancybox/jquery.fancybox-patch-f4d36e69503b6525f0625dd6ee6225e5.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-4db8784f8e375c26f28238fe36bd4a0c.js" type="text/javascript"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1537700634',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>
<script src="/assets/vital.apps-8f968cee0705a7a3f479329ebcdcbed4.js" type="text/javascript"></script>
<script src="/assets/jquery_ujs-c0ea06d4a75c40af07dadcaeb3b7e166.js" type="text/javascript"></script>
<script src="/assets/jquery.role-347954ea7b37d013d2f5d10dd87f94a8.js" type="text/javascript"></script>
<script src="/assets/arrive.min-5293e5663b710d43c1deffb6f9f9310a.js" type="text/javascript"></script>
<script src="/assets/toe/toe.min-ca28a7205d3a3581855e3c054eb51c20.js" type="text/javascript"></script>
<script src="/assets/URI-5a90e9cbb1d516429286abf52c8abb27.js" type="text/javascript"></script>
<script src="/assets/moment-cc8cbdf2fa2f429d56f0a68dcada799a.js" type="text/javascript"></script>
<script src="/assets/moment-timezone-with-data.min-f73e1f13c22f1a44c8c5336a11b7944c.js" type="text/javascript"></script>

<link href="/assets/password_strength-ca60937da105d6a84c0881220e9b5e8a.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/password_strength-8d5b8da34ce2499bd0050ee2ae281517.js" type="text/javascript"></script>

<script type="text/javascript">
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
	if( $j('.footer_big_feature').width() > 1400 ){
		$j('.footer_big_feature').addClass('stack4');
	} else {
		$j('.footer_big_feature').removeClass('stack4');
	}
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j?following_url=press_release&notif_id=21134"></script>
<link href="/assets/120111_main.min-ecd76b6c48ac7576f3763b49961baad9.css" media="screen" rel="stylesheet" type="text/css" />
<!--[if IE]><link href="/assets/ie-1bc487bf5a3ab2bb04f275d4516cbec6.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<link href="/assets/120305_comments.min-d6819fcaf8c3d4699b21140cf35e98b8.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" media="screen" rel="stylesheet" type="text/css" />



<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.plugins.min.js"></script>
<script>    
    function startLazyLoad() {
        lazyThreshold = $j(window).height()*2;
        $j('.story_body img, .story_body iframe').Lazy({
          attribute: 'data-original',
          visibleOnly: true,
          threshold: lazyThreshold,
          afterLoad: function(element) {
              // called after an element was successfully handled
              element.addClass('lazyLoaded');
              if (typeof afterLazyLoad == 'function') { 
                afterLazyLoad();
              }
          },
          onError: function(element) {
              console.log('error loading ' + element.data('src'));
          }
        });
    }
    
    //Trigger Scroll When Needed
    $j(document).ready(function() {
      //On load in case user scrolled down and refreshed
      setTimeout(function() {
        $j(window).scroll();
      }, 500);
      $j(window).load(function() { 
        setTimeout(function() {
          $j(window).scroll();
        }, 500);
      });
      //Trigger on product review expand
      $j('.read_more').click(function() {
        setTimeout(function() {
          $j(window).scroll();
        }, 500);
      });
      //Load images already loaded from preview
      if($j('.item-overall-truncated').length > 0){
        $j('.item-overall-truncated img').each(function() {
          targetUrl = $j(this).attr('data-large-img');
          targetImg = $j('.item-overall-full img[data-large-img="'+targetUrl+'"]');
          targetImg.attr('src', targetImg.attr('data-original'));
        });
      }
    });
</script>
<script src="/assets/vital.comments-e7de4d55c49f933cf39cd7062e4b9a00.js" type="text/javascript"></script>
<script src="/assets/vital.votes-71bbc87993fee2f89a6df41a92f7ec11.js" type="text/javascript"></script>

<link href="/assets/vital.responsiveStories-6f0da8e255ea081601e5e0a1f135cd6e.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.responsiveStories-7f548ea318a88e2c1777383cbda0128f.js" type="text/javascript"></script>
<link href="/assets/vital.audioPlayer-dc6caf560203448ef6382eca8cc7b5a9.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.audioPlayer-8af5c90d99fffbca7246ac1219e91757.js" type="text/javascript"></script>


<link href="/assets/vital.tags-134279cb29671abcd0ac93a645bec606.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.tags-dca555b16e95eb8b5399755565518a88.js" type="text/javascript"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
    	var trackedChanges = 0;
  	  	
    	$j(document).ready(function() {
	    	applyReset();
    	});
  	
    	function applyReset() {
  	  	setTimeout(function() {
  		  	if( $j('.editTags').length > 0 ){
  			  	$j('#comment_list, .editTags').click(function() {
  				  	resetUnload();
    				});
    			} else {
  	  			applyReset();
  		  	}
    		}, 1000);	
    	}
  	
  	  function resetUnload() {
  	    if ($j.comments){
    		  window.onbeforeunload = $j.comments.fn.unload_handler;
    		}
  	  }
  	}
  </script>



<link href="/assets/120110_mx-be2a8680aadb3b28a1444e3ea9d77c7b.css" media="screen" rel="stylesheet" type="text/css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://p.vitalmx.com/photos/press_releases/21134/s780_max_SR_2_397495.jpg?1545326716" />
<meta name="thumbnail" content="https://p.vitalmx.com/photos/press_releases/21134/s780_max_SR_2_397495.jpg?1545326716" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="Vital MX: There’s nothing cool or sexy about loading a dirt bike into your truck. It is just something that you have to do if you want to go ride. But we’ve all had loading issues… Those of you who say you’ve never dropped a bike or had the ramp..." />
<meta name="fb_title" content="Step Ramp Announces Launch of Innovative New Motorcycle Ramp" />
<meta property="og:title" content="Step Ramp Announces Launch of Innovative New Motorcycle Ramp" />
<meta property="og:url" content="https://www.vitalmx.com/news/press-release/Step-Ramp-Announces-Launch-of-Innovative-New-Motorcycle-Ramp,21134?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/news/press-release/Step-Ramp-Announces-Launch-of-Innovative-New-Motorcycle-Ramp,21134" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
	ui_cobrand: "VitalMX",
	data_ga_property: 'UA-561000-1',
	data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_top", [728, 90], "Moto_desktop_features_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_features_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_features_detail_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_top", [[200, 47], [170, 100]], "Moto_desktop_resultssheet_200x47_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_bottom", [200, 47], "Moto_desktop_resultssheet_200x47_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_all_detail_sidetop", [300, 90], "Moto_desktop_all_detail_sidetop").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_story_custom_bottom2", [780, 100], "Moto_desktop_story_custom_bottom2").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    

      googletag.pubads().setTargeting("wallpaper", ["news"]);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

	
<!-- expanding ad JS -->
<script src="/assets/vital.expad-fdd8a88d44b2b559c427fe36e774cfa0.js" type="text/javascript"></script>
<script type="text/javascript"> 
	var opt = { items: [
		{ 'ids': [37465], 'adslots': ['Moto_pit_bits_2013_budds_creek_1128x250', 'Moto_pit_bits_2013_budds_creek_1128x53'] },
		{ 'ids': [37466], 'adslots': ['Moto_pit_bits_2013_southwick_1128x250', 'Moto_pit_bits_2013_southwick_1128x53'] },
		{ 'ids': [37467], 'adslots': ['Moto_Pit_Bits_2013_RedBud_1128x250', 'Moto_Pit_Bits_2013_RedBud_1128x53'] },
		{ 'ids': [37468], 'adslots': ['Moto_Pit_Bits_2013_Millville_1128x250', 'Moto_Pit_Bits_2013_Washougal_1128x53'] },
		{ 'ids': [37469], 'adslots': ['Moto_Pit_Bits_2013_Washougal_1128x250', 'Moto_Pit_Bits_2013_Millville_1128x53'] },
		{ 'ids': [37470], 'adslots': ['Moto_Pit_Bits_2013_Unadilla_1128x250', 'Moto_Pit_Bits_2013_Unadilla_1128x53'] },
		{ 'ids': [37471], 'adslots': ['Moto_Pit_Bits_2013_Miller_1128x250', 'Moto_Pit_Bits_2013_Miller_1128x53'] },
		{ 'ids': [37472], 'adslots': ['Moto_Pit_Bits_2013_Elsinore_1128x250', 'Moto_Pit_Bits_2013_Elsinore_1128x53'] },
		{ 'ids': [37635], 'adslots': ['Moto_Pit_Bits_2013_Monster_Cup_1128x250', 'Moto_Pit_Bits_2013_Monster_Cup_1128x53'] },
    { 'ids': [37645], 'adslots': ['Moto_Pit_Bits_2013_Paris_1128x250', 'Moto_Pit_Bits_2013_Paris_1128x53'] },
    { 'ids': [37713], 'adslots': ['Moto_Pit_Bits_2014_A1_1128x250', 'Moto_Pit_Bits_2014_A1_1128x53'] },
    { 'ids': [37714], 'adslots': ['Moto_Pit_Bits_2014_Phoenix_1128x250', 'Moto_Pit_Bits_2014_Phoenix_1128x53'] },
    { 'ids': [37715], 'adslots': ['Moto_Pit_Bits_2014_A2_1128x250', 'Moto_Pit_Bits_2014_A2_1128x53'] },
    { 'ids': [37716], 'adslots': ['Moto_Pit_Bits_2014_Oakland_1128x250', 'Moto_Pit_Bits_2014_Oakland_1128x53'] },
    { 'ids': [37717], 'adslots': ['Moto_Pit_Bits_2014_A3_1128x250', 'Moto_Pit_Bits_2014_A3_1128x53'] },
    { 'ids': [37718], 'adslots': ['Moto_Pit_Bits_2014_SD_1128x250', 'Moto_Pit_Bits_2014_SD_1128x53'] },
    { 'ids': [37719], 'adslots': ['Moto_Pit_Bits_2014_Arlington_1128x250', 'Moto_Pit_Bits_2014_Arlington_1128x53'] },
    { 'ids': [37720], 'adslots': ['Moto_Pit_Bits_2014_Atlanta_1128x250', 'Moto_Pit_Bits_2014_Atlanta_1128x53'] },
    { 'ids': [37721], 'adslots': ['Moto_Pit_Bits_2014_Indianapolis_1128x250', 'Moto_Pit_Bits_2014_Indianapolis_1128x53'] },
    { 'ids': [37722], 'adslots': ['Moto_Pit_Bits_2014_Daytona_1128x250', 'Moto_Pit_Bits_2014_Daytona_1128x53'] },
    { 'ids': [37723], 'adslots': ['Moto_Pit_Bits_2014_Detroit_1128x250', 'Moto_Pit_Bits_2014_Detroit_1128x53'] },
    { 'ids': [37724], 'adslots': ['Moto_Pit_Bits_2014_Toronto_1128x250', 'Moto_Pit_Bits_2014_Toronto_1128x53'] },
    { 'ids': [37725], 'adslots': ['Moto_Pit_Bits_2014_St_Louis_1128x250', 'Moto_Pit_Bits_2014_St_Louis_1128x53'] },
    { 'ids': [37726], 'adslots': ['Moto_Pit_Bits_2014_Houston_1128x250', 'Moto_Pit_Bits_2014_Houston_1128x53'] },
    { 'ids': [37727], 'adslots': ['Moto_Pit_Bits_2014_Seattle_1128x250', 'Moto_Pit_Bits_2014_Seattle_1128x53'] },
    { 'ids': [37728], 'adslots': ['Moto_Pit_Bits_2014_Rutherford_1128x250', 'Moto_Pit_Bits_2014_Rutherford_1128x53'] },
    { 'ids': [37729], 'adslots': ['Moto_Pit_Bits_2014_Las_Vegas_1128x250', 'Moto_Pit_Bits_2014_Las_Vegas_1128x53'] },
    { 'ids': [37994], 'adslots': ['Moto_pit_bits_2014_Glen_Helen_1128x250', 'Moto_pit_bits_2014_Glen_Helen_1128x53'] },
    { 'ids': [37995], 'adslots': ['Moto_pit_bits_2014_Hangtown_1128x250', 'Moto_pit_bits_2014_Hangtown_1128x53'] },
    { 'ids': [37996], 'adslots': ['Moto_pit_bits_2014_Thunder_Valley_1128x250', 'Moto_pit_bits_2014_Thunder_Valley_1128x53'] },
    { 'ids': [37997], 'adslots': ['Moto_pit_bits_2014_High_Point_1128x250', 'Moto_pit_bits_2014_High_Point_1128x53'] },
    { 'ids': [37998], 'adslots': ['Moto_pit_bits_2014_Muddy_Creek_1128x250', 'Moto_pit_bits_2014_Muddy_Creek_1128x53'] },
    { 'ids': [37999], 'adslots': ['Moto_pit_bits_2014_Red_Bud_1128x250', 'Moto_pit_bits_2014_Red_Bud_1128x53'] },
    { 'ids': [38000], 'adslots': ['Moto_pit_bits_2014_Budds_Creek_1128x250', 'Moto_pit_bits_2014_Budds_Creek_1128x53'] },
    { 'ids': [38001], 'adslots': ['Moto_pit_bits_2014_Millville_1128x250', 'Moto_pit_bits_2014_Millville_1128x53'] },
    { 'ids': [38002], 'adslots': ['Moto_pit_bits_2014_Washougal_1128x250', 'Moto_pit_bits_2014_Washougal_1128x53'] },
    { 'ids': [38003], 'adslots': ['Moto_pit_bits_2014_Unadilla_1128x250', 'Moto_pit_bits_2014_Unadilla_1128x53'] },
    { 'ids': [38004], 'adslots': ['Moto_pit_bits_2014_Indiana_1128x250', 'Moto_pit_bits_2014_Indiana_1128x53'] },
    { 'ids': [38005], 'adslots': ['Moto_pit_bits_2014_Miller_1128x250', 'Moto_pit_bits_2014_Miller_1128x53'] },
    { 'ids': [38006], 'adslots': ['Moto_pit_bits_2014_MEC_1128x250', 'Moto_pit_bits_2014_MEC_1128x53'] },
    { 'ids': [38176], 'adslots': ['Moto_pit_bits_2014_MXoN_1128x250', 'Moto_pit_bits_2014_MXoN_1128x53'] }
	], url_regex: /^\/photos\//gi, cookie_name: 'pitbits_14' };
	var exp_ad_adslots = expanding_ad(opt).init();
</script>
<!-- // expanding ad JS -->
<script type="text/javascript"> 
	googletag.cmd.push(function() {
		if (exp_ad_adslots.tall !== undefined && exp_ad_adslots.tall !=='') {
		  googletag.defineSlot("/1007152/" + exp_ad_adslots.tall, [1128, 250], exp_ad_adslots.tall).addService(googletag.pubads());
		}
		if (exp_ad_adslots.pencil !== undefined && exp_ad_adslots.pencil !=='') {
		  googletag.defineSlot("/1007152/" + exp_ad_adslots.pencil, [1128, 53], exp_ad_adslots.pencil).addService(googletag.pubads());
		}
	});
</script>


<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "News";
var gaPageTypeDimension = "dimension1";
</script>

<script>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</script>
<!-- End Google Analytics -->

<!--AdTest-->
<script src="/assets/advertisement-47736c0909f6b8441f95e5ac266e2668.js" type="text/javascript"></script>
<script>
if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
} else {
  //alert('You are blocking ads!');
  $j(document).ready(function() {
    __trackGAEvent('Adblocking', 'Adblocking - Yes');
  });
}
</script>

<script type="text/javascript">
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }
  
  if (document.getElementById("tester") != undefined){
	//if not blocking ads
	var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
	var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
	var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);
	
	if(!(cookie1_set || cookie2_set)) {
		set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
	} 
	
	if((!cookie1_set) && cookie2_set && cookie2_true) {
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
		window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
	}
  
  } else {
  	//no intersitital for ad blockers		
  }
</script>

</head>

<body id="story_detail_view">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- end Facebook SDK -->

<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
	document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_features_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_home">
        <a href="/">Home</a>
      </li>
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/dealerexpo2011">Dealer Expo 2011</a></li>
        <li><a href="/dealerexpo2012">Dealer Expo 2012</a></li>
        <li><a href="/dealerexpo2013">Dealer Expo 2013</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/product/deals">Vital MX Deals</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_store">
        <a href="https://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Store</a>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper" style="display: none">
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search" id="googleSearchForm"> 
    <input name="cat" value="Site" type="hidden">
    <input name="q" id="googleSearchField" type="text" value="Search Site" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" /> 
    <input name="sa" src="https://assets.vitalmedianet.com/images/search_icon.png" id="googleSearchButton" type="image" value="Search" /> 
    <input name="cx" type="hidden" value="002903112843658474654:5jej5zin7sy" /> 
    <input name="cof" type="hidden" value="FORID:9" /> 
  </form> 
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
          	$j.getJSON( "/manage/content_feeds/stat", function() {          	 
          	  }).done(function(data){
				        feedSize = data['feed_size'];
        				if(feedSize > 0){
        					$j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
        				}
  	      	});
          }
    </script>
  </div>
  <div class="content cf stories_show">
    	<!-- expanding ad -->
<div class="exp_ad_wrapper" id="exp_ad_wrapper" style="height: auto">
	<div class="exp_ad_inner">
    <div class="exp_ad__pencil">
      <div class="exp_pencil">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.pencil); });
        });  
        </script>
      </div>      
    </div>
    <div class="exp_ad__tall">
      <div class="exp_tall">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.tall); });
        });  
        </script>
      </div>       
    </div>
    <div class="exp_ad__toggle">
    	<a href="#toggle" class="exp_ad__toggle_link">Toggle</a>
    </div>
    </div>
</div>
<div class="exp_ad_ready" id="exp_ad_ready"></div>

<script type="text/javascript">
  $j('.exp_pencil').attr('id', exp_ad_adslots.pencil);
  $j('.exp_tall').attr('id', exp_ad_adslots.tall);
</script>
<!-- // expanding ad -->


    <div id="notice" style="display: none">
  
</div>

<script type="text/javascript">
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
  		<div class="pressReleaseHeader">
		
		
		<div class="titleBelowImg normalWidth ">
		<!--<div class="titleBelowImg pressReleaseTitle">-->
			
			  <div class="pressTagContainer">
			    <span class="pressTag pressTagGrey">PRESS RELEASE</span>
			  </div>
			
			<h1><span class="stryTitle">Step Ramp Announces Launch of Innovative New Motorcycle Ramp</span> <span class="comment_count">3</span></h1>
				<p class="subtitle">&quot;Boise company introduces first motorcycle ramp with integrated stairs...&quot; Cool or Overkill?</p>
			<div class="author_info cf"> 
  <div class="userpic"> 
    <a class="no_bg" href="https://www.vitalmx.com/community/Klinger,64408/all" rel="nofollow" title="View Klinger&#x27;s Vital MX profile"><img alt="Vital MX member Klinger" height="30" src="https://p.vitalmx.com/photos/users/64408/avatar/c30_26116344_1575006865915996_1026050971127524528_o_1529038953.jpg?1529037957" width="30" />		<span class="vcard">
			<span class="id">64408</span>
		  <span class="nickname">Klinger</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/64408/avatar/c50_26116344_1575006865915996_1026050971127524528_o_1529038953.jpg?1529037957</span>
		  <span class="url">https://www.vitalmx.com/community/Klinger,64408/all</span>
			<span class="member_since">06/14/18</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="photos">8</span>
    		<span class="forum_new_topics">2</span>
    		<span class="forum_replies">7</span>
    		<span class="comments">4</span>
    		<span class="reviews">31</span>
		 	</span>
		</span>
</a> 
  </div> 
  <div class="info"> 
    <p><a href="https://www.vitalmx.com/community/Klinger,64408/all" class="" rel="nofollow" title="View Klinger&#x27;s Vital MX profile">Klinger</a><br>
    <span class="timestamp">12/20/2018  9:26 AM</span>
	  </p> 
  </div> 
</div>


		</div><!--headerSection-->
	</div><!--pressReleaseHeader-->

  	
  	<div class="content_inner    ">
  	  <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'PressRelease';
$j.content['commentable_id'] = 21134;
$j.content['author_id'] = 64408;
$j.content['unslugged_path'] = '/news/press-release/Step-Ramp-Announces-Launch-of-Innovative-New-Motorcycle-Ramp,21134'; 
</script>



	






<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_top">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_top"); });
  </script>
</div>
</div>






<div class="story_body cf">
<p id="targetHere"><b>Vital MX: </b>There’s nothing cool or sexy about loading a dirt bike into your truck. It is just something that you have to do if you want to go ride. But we’ve all had loading issues… Those of you who say you’ve never dropped a bike or had the ramp slide or the bike roll off the edge, are lying. Enter the Step Ramp. We haven’t used one ourselves but the concept is relatively fool proof. On side of the ramp is for your bike, the other has steps for you. Although it definitely seems on the pricey side for a ramp, the convenience and ego protection might make it worth it for some of us shorter riders.</p>
<h2>Press Release</h2>
<div class="video_embed_container fullscreen centerAlignEmbed" contenteditable="false" data-skip-preroll="no">
<iframe width="560" height="315" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" data-src="/video_embeds/youtube/kwyogYKf36A?width=560&amp;height=315" data-loder="iframe"></iframe><p class="caption">  <span class="photoCredit"></span></p>
</div>
<p id="targetHere">BOISE, IDAHO (December 5, 2018) — Step Ramp, a division of Backyard Living Source, Inc. announced this week the release of a revolutionary new motorcycle ramp. The Step Ramp addresses the danger and difficulty in loading and unloading motorcycles by neatly integrating ergonomically-spaced stairs into a traditional motorcycle ramp. </p>
<p id="targetHere">“The Step Ramp creates a natural-motion loading and unloading experience that simplifies the process entirely” says creator and co-owner, Bryan Herrera. “I’ve spent years hearing horror stories of loading ramp accidents from friends and colleagues. There is no need for this process to be so dangerous. Getting your bike in your truck is a no reason to get hurt. I created the Step Ramp to help address this problem.”</p>
<p id="targetHere">The Step Ramp has been in development for over a year and is now available for preorder at stepramp.com with a ship date in early spring 2019. </p>
<p id="targetHere">There are four photos and two logos attached to this email. To learn more about Step Ramp, to book an interview with Bryan, or to obtain additional digital assets, contact Tim Moore at 208-577-5524, email tim@stepramp.com, or visit the website at stepramp.com. Promotional video can be found here. Step Ramp can also be found on Instagram and Facebook.</p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2018/12/20/max_SR_2_397495.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2018/12/20/max_SR_2_397495.jpg" alt="" data-credit="" /></p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2018/12/20/max_SR_4_216156.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2018/12/20/max_SR_4_216156.jpg" alt="" data-credit="" class="img_fullscreen" /></p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2018/12/20/max_pre_order_134878.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2018/12/20/max_pre_order_134878.jpg" alt="" data-credit="" class="img_fullscreen" /></p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2018/12/20/full_features1_685722.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2018/12/20/max_features1_685722.jpg" alt="" data-credit="" /></p>
<p><br data-vital-marker="1" /></p>

</div>


<div id="PressRelease_21134" class="taggingBox" role="tagable" data-tagable-id="21134" data-tagable-type="PressRelease" data-autosave="true" data-is-slideshow="false">
	<div class="displayTags cf" role="saved-tags">
	  <strong class="related">Related:</strong>
	    <a class="tag" data-id="382" href="/tags/stands_ramps_etc_product_category">
	      Stands, Ramps, Etc.
	    </a>
	  <div class="controls" role="manage-tools" style="display: none">
	  	<a class="edit">Edit Tags</a>
	  	<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
	  	<a class="save">Done</a>
	  </div>
	</div>

	<div class="editTags">
		<div class="inlineDelete displayTags cf" role="inline-tags">
			<a class="tag" data-row-id="382" data-url="/tags/stands_ramps_etc_product_category" role="tag">
			  Stands, Ramps, Etc. <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>
			
			<div class="controls">
				<a class="edit">Edit Tags</a>
				<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
				<a class="save">Done</a>
			</div>
		</div>
	
		<input type="text" class="tagSearch" name="" value="" placeholder="Add Tags" />
		<label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
		<div class="createTag">
			<strong>Create New Tag</strong>
			<div class="cf">
				<input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" />
				<select role="tag-category">
					<option value="0" selected>Select Category</option>
					<option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
				</select>

				<button role="save-tag-btn" disabled>Add</button>
				<label class="error"></label>
			</div>
		</div>
	</div>
	<div class="controls">
		<a class="edit">Edit Tags</a>
		<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
		<a class="save">Done</a>
	</div>
</div>

<script type="text/javascript">
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_PressRelease_21134 = new TagsManager($j('#PressRelease_21134'));
  }

//]]>
</script>

<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_bottom">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_bottom"); });
  </script>
</div>
</div>

<div class="share_block">	
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/news/press-release/Step-Ramp-Announces-Launch-of-Innovative-New-Motorcycle-Ramp,21134?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Step Ramp Announces Launch of Innovative New Motorcycle Ramp" data-via="VitalMX" data-url="https://www.vitalmx.com/news/press-release/Step-Ramp-Announces-Launch-of-Innovative-New-Motorcycle-Ramp,21134">Tweet</a></li>
      <li class="like_button google"><g:plusone size="medium"></g:plusone></li>
      <li><a class="addthis_button_expanded" addthis:title="Step Ramp Announces Launch of Innovative New Motorcycle Ramp | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="author_info cf"> 
  <div class="userpic"> 
    <a class="no_bg" href="https://www.vitalmx.com/community/Klinger,64408/all" rel="nofollow" title="View Klinger&#x27;s Vital MX profile"><img alt="Vital MX member Klinger" height="30" src="https://p.vitalmx.com/photos/users/64408/avatar/c30_26116344_1575006865915996_1026050971127524528_o_1529038953.jpg?1529037957" width="30" />		<span class="vcard">
			<span class="id">64408</span>
		  <span class="nickname">Klinger</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/64408/avatar/c50_26116344_1575006865915996_1026050971127524528_o_1529038953.jpg?1529037957</span>
		  <span class="url">https://www.vitalmx.com/community/Klinger,64408/all</span>
			<span class="member_since">06/14/18</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="photos">8</span>
    		<span class="forum_new_topics">2</span>
    		<span class="forum_replies">7</span>
    		<span class="comments">4</span>
    		<span class="reviews">31</span>
		 	</span>
		</span>
</a> 
  </div> 
  <div class="info"> 
    <p><a href="https://www.vitalmx.com/community/Klinger,64408/all" class="" rel="nofollow" title="View Klinger&#x27;s Vital MX profile">Klinger</a><br />
    <span class="timestamp">12/20/2018  9:26 AM</span>
	  </p> 
  </div> 
</div>


</div>


<div class="cmmnt_li mini_cmnts" id="comment_list">
<div class="cmmnt_li__head">
	<div class="fl_left">
  	<span class="cmmnt_count" data-commentcount="3 ">3 comments</span>
		<span class="cmmnt_sort is_sortable"></span>
	</div>
  <div class="fl_right">
	<div class="cmmnt_notify is_notifiable" data-url="/followings/:action/press_release/21134?xhr=1">
	</div>
</div>
	
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
	<ul>
                <li id="cmmnt_id_76783" class="cmmnt_outer level_0" data-content-id="76783" data-content-type="Comment" data-author-id="63812">
              <div class="cmmnt_inner">
                <div class="cmmnt_userpic has_user_info">
                  <a class="wrap_img" href="https://www.vitalmx.com/community/Motox627,63812/all" rel="nofollow" title="View Motox627!&#x27;s Vital MX profile"><img alt="Vital MX member Motox627!" height="48" src="https://p.vitalmx.com/photos/users/63812/avatar/c50_R5VTGqo_1526501507.jpg?1526501021" width="48" />		<span class="vcard">
			<span class="id">63812</span>
		  <span class="nickname">Motox627!</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/63812/avatar/c50_R5VTGqo_1526501507.jpg?1526501021</span>
		  <span class="url">https://www.vitalmx.com/community/Motox627,63812/all</span>
			<span class="member_since">05/16/18</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="friends">1</span>
    		<span class="setup_link">https://www.vitalmx.com/community/Motox627,63812/setup</span>
    		<span class="forum_new_topics">5</span>
    		<span class="forum_replies">102</span>
    		<span class="comments">11</span>
		 	</span>
		</span>
</a>
                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
                    <p class="cmmnt_username"><a href="https://www.vitalmx.com/community/Motox627,63812/all" class="" rel="nofollow" title="View Motox627!&#x27;s Vital MX profile">Motox627!</a></p>
                    <p class="cmmnt_timestamp timestamp">12/20/2018  2:23 PM</p>
                    <div class="cmmnt_text">
                      <p>Why is he riding in tennis shoes?</p>
                    </div>
                    <div class="cmmnt_actions">
                      <div class="comment-votes" role="votes"></div>
                      <em>|</em>
                      <div class="cmmnt_actions__reply"></div>
                    </div>
                    <div class="cmmnt_admin_links"></div>
                  </div>
                </div>
              </div>
            </li>

                <li id="cmmnt_id_76782" class="cmmnt_outer level_0" data-content-id="76782" data-content-type="Comment" data-author-id="67423">
              <div class="cmmnt_inner">
                <div class="cmmnt_userpic has_user_info">
                  <a class="wrap_img" href="https://www.vitalmx.com/community/superkook,67423/all" rel="nofollow" title="View superkook&#x27;s Vital MX profile"><img alt="Vital MX member superkook" height="48" src="https://p.vitalmx.com/assets/images/default/avatar/c50.png" width="48" />		<span class="vcard">
			<span class="id">67423</span>
		  <span class="nickname">superkook</span>
			<span class="userpic">/images/default/avatar/c50.png</span>
		  <span class="url">https://www.vitalmx.com/community/superkook,67423/all</span>
			<span class="member_since">12/04/18</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="comments">13</span>
		 	</span>
		</span>
</a>
                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
                    <p class="cmmnt_username"><a href="https://www.vitalmx.com/community/superkook,67423/all" class="" rel="nofollow" title="View superkook&#x27;s Vital MX profile">superkook</a></p>
                    <p class="cmmnt_timestamp timestamp">12/20/2018  1:01 PM</p>
                    <div class="cmmnt_text">
                      <p>What about loading the left side of the truck bed? Should be reversible to accommodate.</p>
                    </div>
                    <div class="cmmnt_actions">
                      <div class="comment-votes" role="votes"></div>
                      <em>|</em>
                      <div class="cmmnt_actions__reply"></div>
                    </div>
                    <div class="cmmnt_admin_links"></div>
                  </div>
                </div>
              </div>
            </li>

                <li id="cmmnt_id_76778" class="cmmnt_outer level_0" data-content-id="76778" data-content-type="Comment" data-author-id="54633">
              <div class="cmmnt_inner">
                <div class="cmmnt_userpic has_user_info">
                  <a class="wrap_img" href="https://www.vitalmx.com/community/snackfedbear,54633/all" rel="nofollow" title="View snackfedbear&#x27;s Vital MX profile"><img alt="Vital MX member snackfedbear" height="48" src="https://p.vitalmx.com/photos/users/54633/avatar/c50_IMG_0897_1505840058.jpg?1505839915" width="48" />		<span class="vcard">
			<span class="id">54633</span>
		  <span class="nickname">snackfedbear</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/54633/avatar/c50_IMG_0897_1505840058.jpg?1505839915</span>
		  <span class="url">https://www.vitalmx.com/community/snackfedbear,54633/all</span>
			<span class="member_since">10/18/16</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="forum_new_topics">27</span>
    		<span class="forum_replies">393</span>
    		<span class="comments">17</span>
		 	</span>
		</span>
</a>
                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
                    <p class="cmmnt_username"><a href="https://www.vitalmx.com/community/snackfedbear,54633/all" class="" rel="nofollow" title="View snackfedbear&#x27;s Vital MX profile">snackfedbear</a></p>
                    <p class="cmmnt_timestamp timestamp">12/20/2018 10:31 AM</p>
                    <div class="cmmnt_text">
                      <p>Pretty cool, but it should come with a set of vanilla scented hand moisturizers.</p>
                    </div>
                    <div class="cmmnt_actions">
                      <div class="comment-votes" role="votes"></div>
                      <em>|</em>
                      <div class="cmmnt_actions__reply"></div>
                    </div>
                    <div class="cmmnt_admin_links"></div>
                  </div>
                </div>
              </div>
            </li>

  </ul>
</div>

<script type="text/javascript">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</script>


<a class="expandCmnts">Show <span>More Comment(s)</span> / Leave a Comment</a>
<script>
function minifiedComments() {
	$j('.cmmnt_li.mini_cmnts').not('.cmmnt_li.mini_cmnts.loaded').each(function() {
		target = this;
		cmntCount = $j(target).find('.cmmnt_li__comments li').length - 1;
		if (cmntCount < 1) {
			$j(target).removeClass('mini_cmnts');
		} else if (cmntCount == 1){
			$j(target).find('.expandCmnts span').html(cmntCount+' More');
		} else {
			$j(target).find('.expandCmnts span').html(cmntCount+' More');
		} 
		$j(target).find('.expandCmnts').click(function() {
			$j(this).closest('.cmmnt_li.mini_cmnts').removeClass('mini_cmnts');
		});
		$j(target).addClass('loaded');
	});
}
minifiedComments();
</script>
</div>


<script type="text/javascript">
startLazyLoad();
vitalPage.story.init();
</script>
<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [17981] }); });</script>

<script type="text/javascript">
  var affTimer8 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer8);
      __trackOther({"page_url":"https://www.vitalmx.com/news/press-release/Step-Ramp-Announces-Launch-of-Innovative-New-Motorcycle-Ramp,21134","published_at":"2018-12-20T09:26:37-08:00","title":"Step Ramp Announces Launch of Innovative New Motorcycle Ramp"});
    }
  }, 1000);
</script>

  	  	<div class="adb-bottom-outer" style="margin-top: 20px;">
  	  	  <div id="ad-banner-bottom">  <div id='Moto_desktop_features_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_bottom'); });
    </script>
  </div>
</div>
  	  	</div>
    </div>
    	<div class="sidebar normal multiSidebar">
	
<div class="sidebar normal">
  <div class="ad" id="scroll_ad">
    <div id='Moto_desktop_features_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->


</div>

	<div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="17980">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/Clement-Desalle-A-Rare-Look-Inside,17577/GD2,43126" ga-target-title="Clement Desalle - A Rare Look Inside"><img alt="C235x132_maxresdefault_9" src="https://p.vitalmx.com/photos/spotlights/17980/b/c235x132_maxresdefault_9.jpg?1545321676" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/Clement-Desalle-A-Rare-Look-Inside,17577/GD2,43126" ga-target-title="Clement Desalle - A Rare Look Inside">Clement Desalle - A Rare Look Inside</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="17979">
    <div class="photo">
      <a href="https://www.vitalmx.com/news/press-release/Polisport-Introduces-New-Special-Color-Nardo-Grey,21128" ga-target-title="Polisport Introduces New Color - Nardo Grey"><img alt="C235x132_unnamed_3" src="https://p.vitalmx.com/photos/spotlights/17979/b/c235x132_unnamed_3.jpg?1545268921" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/news/press-release/Polisport-Introduces-New-Special-Color-Nardo-Grey,21128" ga-target-title="Polisport Introduces New Color - Nardo Grey">Polisport Introduces New Color - Nardo Grey</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="17978">
    <div class="photo">
      <a href="https://www.vitalmx.com/community/cpinney357,67627/setup,71093" ga-target-title="Bike Of The Day: 2013 Yamaha YZ270"><img alt="C235x132_botd12.19.2018" src="https://p.vitalmx.com/photos/spotlights/17978/b/c235x132_BOTD12.19.2018.jpg?1545262674" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/community/cpinney357,67627/setup,71093" ga-target-title="Bike Of The Day: 2013 Yamaha YZ270">Bike Of The Day: 2013 Yamaha YZ270</a>
      <span class="comment_count">3</span>
      
    </div>
  </li>
  <li class="cf" data-id="17977">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/Monster-Energy-Supercross-The-Official-Video-Game-2-Eli-Tomac-Gameplay,17571/GD2,43126" ga-target-title="Monster Energy Supercross: The Official Video Game 2 - Eli Tomac Gameplay"><img alt="C235x132_maxresdefault_8" src="https://p.vitalmx.com/photos/spotlights/17977/b/c235x132_maxresdefault_8.jpg?1545255588" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/Monster-Energy-Supercross-The-Official-Video-Game-2-Eli-Tomac-Gameplay,17571/GD2,43126" ga-target-title="Monster Energy Supercross: The Official Video Game 2 - Eli Tomac Gameplay">Monster Energy Supercross: The Official Video Game 2 - Eli Tomac Gameplay</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="17975">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/Social-Scoop,6368" ga-target-title="Social Scoop"><img alt="C235x132_scoop287" src="https://p.vitalmx.com/photos/spotlights/17975/b/c235x132_scoop287.jpg?1545236899" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/Social-Scoop,6368" ga-target-title="Social Scoop">Social Scoop</a>
      
    </div>
  </li>
  <li class="cf" data-id="17976">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/Austin-Forkners-Vlog-Riding-SX-at-Milestone-and-Road-Bike-Flats,17572/GD2,43126" ga-target-title="Austin Forkner's Vlog - Riding SX at Milestone and Road Bike Flats"><img alt="C235x132_7bcb3008ad0baf01cca7d186d544a8b9" src="https://p.vitalmx.com/photos/spotlights/17976/b/c235x132_7bcb3008ad0baf01cca7d186d544a8b9.jpg?1545255426" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/Austin-Forkners-Vlog-Riding-SX-at-Milestone-and-Road-Bike-Flats,17572/GD2,43126" ga-target-title="Austin Forkner's Vlog - Riding SX at Milestone and Road Bike Flats">Austin Forkner's Vlog - Riding SX at Milestone and Road Bike Flats</a>
      
    </div>
  </li>
  <li class="cf" data-id="17974">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/12-Days-of-MXmas-Mika-Metals,6367" ga-target-title="12 Days of MXmas: Mika Metals"><img alt="C235x132_121818mika366" src="https://p.vitalmx.com/photos/spotlights/17974/b/c235x132_121818mika366.jpg?1545182638" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/12-Days-of-MXmas-Mika-Metals,6367" ga-target-title="12 Days of MXmas: Mika Metals">12 Days of MXmas: Mika Metals</a>
      <span class="comment_count">207</span>
      
    </div>
  </li>
  <li class="cf" data-id="17973">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/First-Look-2019-Husqvarna-FC-450-Rockstar-Edition,6365" ga-target-title="First Look: 2019 Husqvarna FC 450 Rockstar Edition"><img alt="C235x132_fc450retitleimage" src="https://p.vitalmx.com/photos/spotlights/17973/b/c235x132_FC450RETitleImage.jpg?1545180714" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/First-Look-2019-Husqvarna-FC-450-Rockstar-Edition,6365" ga-target-title="First Look: 2019 Husqvarna FC 450 Rockstar Edition">First Look: 2019 Husqvarna FC 450 Rockstar Edition</a>
      <span class="comment_count">3</span>
      
    </div>
  </li>
  <li class="cf" data-id="17970">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/12-Days-of-MXmas-DT-1,6363" ga-target-title="12 Days of MXmas: DT-1"><img alt="C235x132_121718dt1366" src="https://p.vitalmx.com/photos/spotlights/17970/b/c235x132_121718dt1366.jpg?1545119675" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/12-Days-of-MXmas-DT-1,6363" ga-target-title="12 Days of MXmas: DT-1">12 Days of MXmas: DT-1</a>
      <span class="comment_count">226</span>
      
    </div>
  </li>
  <li class="cf" data-id="17968">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/ECU-101-Tuning-Mapping-and-the-Future,6360" ga-target-title="ECU 101: Tuning, Mapping, and the Future"><img alt="C235x132_ecutitleimage" src="https://p.vitalmx.com/photos/spotlights/17968/b/c235x132_ECUTitleImage.jpg?1545095939" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/ECU-101-Tuning-Mapping-and-the-Future,6360" ga-target-title="ECU 101: Tuning, Mapping, and the Future">ECU 101: Tuning, Mapping, and the Future</a>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });
  
  function removeLatest() {
   	$j('.multiSidebar .latestContent').css('visibility','visible');
   	contentHeight = $j('.content .content_inner').height()
   	sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
   	
   	if(sidebarHeight > contentHeight){
   	  //Adjust Floating Ad To Compensate
   	  targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
   	  if( $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('.sidebar .ad').css('margin-top', $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
   		$j('.multiSidebar .latestContent li:visible:last').hide();
   		if($j('.multiSidebar .latestContent li:visible').length > 0){ 
   		  removeLatest();
   		} else {
   		  $j('.multiSidebar .latestContent').remove();
   		}
   	}
   }
    
  trackOnVisible('.latestContent li:first', function() {
  	__trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
  	thisSlot = $elem.index()+1;
  	$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
	
	</div>

  </div>
      
  <!-- footer -->
<div id="footer">  


<script>
//Affan
  var footer_deals_data = {};
  var affiliateAnalytics__DealsFooter;
  var affTimer9 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer9);
      affiliateAnalytics__DealsFooter = new Affan(footer_deals_data, {
      product_type: 'Deals',
        section: "Product",
        sub_section: "Product Footer",
        expandable: false,
        page_url: 'https://www.vitalmx.com/news/press-release/Step-Ramp-Announces-Launch-of-Innovative-New-Motorcycle-Ramp,21134'
      });
      $j(document).ready(function() {
        affiliateAnalytics__DealsFooter.init('#product_deals_footer', {
          checkLeftRight: false
        });
      });
    }
  }, 500);

</script>

	<div class='footer_spotlights_block related_in_footer'>
	<h3>Related</h3>
  <ul class='footer_spotlights mtb_footer_spotlights '>
		<li>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/product/feature/Mad-Racing-EZ-Stand,2583" ga-target-title="Product Blog: Mad Racing EZ Stand"><img alt="C235x132_100450000_1264612498" height="115" src="https://p.vitalmx.com/photos/spotlights/3130/b/c235x132_100450000_1264612498.jpg?1507245370" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/product/feature/Mad-Racing-EZ-Stand,2583" class="link" ga-target-title="Product Blog: Mad Racing EZ Stand">Product Blog: Mad Racing EZ Stand</a>
				<span class='comment_count'>6</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/product/feature/Baxtek-Quikstand-Off-Road-Motorcycle-Stand,2807" ga-target-title="Baxtek Quickstand - Off-Road Motorcycle Stand"><img alt="C235x132_101911baxtek100" height="115" src="https://p.vitalmx.com/photos/spotlights/5690/b/c235x132_101911baxtek100.jpg?1507221838" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/product/feature/Baxtek-Quikstand-Off-Road-Motorcycle-Stand,2807" class="link" ga-target-title="Baxtek Quickstand - Off-Road Motorcycle Stand">Baxtek Quickstand - Off-Road Motorcycle Stand</a>
				<span class='comment_count'>1</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/product/feature/Matrix-Concepts-Introduces-New-Redesigned-M2-Worx-Stand,2880" ga-target-title="Matrix Concepts Introduces the New Redesigned M2 Worx Stand"><img alt="C235x132_031312m2_235" height="115" src="https://p.vitalmx.com/photos/spotlights/6388/b/c235x132_031312m2_235.jpg?1507168624" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/product/feature/Matrix-Concepts-Introduces-New-Redesigned-M2-Worx-Stand,2880" class="link" ga-target-title="Matrix Concepts Introduces the New Redesigned M2 Worx Stand">Matrix Concepts Introduces the New Redesigned M2 Worx Stand</a>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/product/feature/Matrix-Concepts-LLC-Launches-New-Line-of-Personalized-Racing-Stands-Ramps-Worx-Mats-Utility-Cans-and-Tie-Downs,2622" ga-target-title="Matrix Concepts Launches New Line of Personalized Products"><img alt="C235x132_93260870_1274982537" height="115" src="https://p.vitalmx.com/photos/spotlights/3531/b/c235x132_93260870_1274982537.jpg?1507241634" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/product/feature/Matrix-Concepts-LLC-Launches-New-Line-of-Personalized-Racing-Stands-Ramps-Worx-Mats-Utility-Cans-and-Tie-Downs,2622" class="link" ga-target-title="Matrix Concepts Launches New Line of Personalized Products">Matrix Concepts Launches New Line of Personalized Products</a>
      </div>
		</li>
		<li class=&#x27;last&#x27;>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/member/Matrix-Concepts-M2-Worx-Stand-Featuring-Bob-Hurricane-Hannah,2139/GuyB,64" ga-target-title="Matrix M2 Stand"><img alt="C235x132_136644810_1295027135" height="115" src="https://p.vitalmx.com/photos/spotlights/4227/b/c235x132_136644810_1295027135.jpg?1507235164" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/videos/member/Matrix-Concepts-M2-Worx-Stand-Featuring-Bob-Hurricane-Hannah,2139/GuyB,64" class="link" ga-target-title="Matrix M2 Stand">Matrix M2 Stand</a>
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
	trackOnVisible('.related_in_footer li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Related', 'Footer:Middle');
	});
	$j('.related_in_footer a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Related', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="17975">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Social-Scoop,6368" ga-target-title="Social Scoop"><img alt="C366x206_scoop287" height="115" src="https://p.vitalmx.com/photos/spotlights/17975/b/c366x206_scoop287.jpg?1545236899" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Social-Scoop,6368" class="link" ga-target-title="Social Scoop">Social Scoop</a>
			
      </div>
		</li>
		<li class="" data-id="17977">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/member/Monster-Energy-Supercross-The-Official-Video-Game-2-Eli-Tomac-Gameplay,17571/GD2,43126" ga-target-title="Monster Energy Supercross: The Official Video Game 2 - Eli Tomac Gameplay"><img alt="C366x206_maxresdefault_8" height="115" src="https://p.vitalmx.com/photos/spotlights/17977/b/c366x206_maxresdefault_8.jpg?1545255588" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/Monster-Energy-Supercross-The-Official-Video-Game-2-Eli-Tomac-Gameplay,17571/GD2,43126" class="link" ga-target-title="Monster Energy Supercross: The Official Video Game 2 - Eli Tomac Gameplay">Monster Energy Supercross: The Official Video Game 2 - Eli Tomac Gameplay</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="17961">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/First-Look-2019-KTM-450-SX-F-Factory-Edition,6354" ga-target-title="First Look: 2019 KTM 450 SX-F Factory Edition"><img alt="C366x206_ktmfe19a" height="115" src="https://p.vitalmx.com/photos/spotlights/17961/b/c366x206_ktmfe19A.jpg?1545067637" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/First-Look-2019-KTM-450-SX-F-Factory-Edition,6354" class="link" ga-target-title="First Look: 2019 KTM 450 SX-F Factory Edition">First Look: 2019 KTM 450 SX-F Factory Edition</a>
				<span class='comment_count'>8</span>
			
      </div>
		</li>
		<li class="" data-id="17930">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/2019-Vital-MX-250-Shootout,6335" ga-target-title="2019 Vital MX 250 Shootout"><img alt="C366x206_250shootout19a" height="115" src="https://p.vitalmx.com/photos/spotlights/17930/b/c366x206_250shootout19A.jpg?1544204485" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/2019-Vital-MX-250-Shootout,6335" class="link" ga-target-title="2019 Vital MX 250 Shootout">2019 Vital MX 250 Shootout</a>
				<span class='comment_count'>21</span>
			
      </div>
		</li>
		<li class="" data-id="17968">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/ECU-101-Tuning-Mapping-and-the-Future,6360" ga-target-title="ECU 101: Tuning, Mapping, and the Future"><img alt="C366x206_ecutitleimage" height="115" src="https://p.vitalmx.com/photos/spotlights/17968/b/c366x206_ECUTitleImage.jpg?1545095939" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/ECU-101-Tuning-Mapping-and-the-Future,6360" class="link" ga-target-title="ECU 101: Tuning, Mapping, and the Future">ECU 101: Tuning, Mapping, and the Future</a>
			
      </div>
		</li>
		<li class="" data-id="17979">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/news/press-release/Polisport-Introduces-New-Special-Color-Nardo-Grey,21128" ga-target-title="Polisport Introduces New Color - Nardo Grey"><img alt="C366x206_unnamed_3" height="115" src="https://p.vitalmx.com/photos/spotlights/17979/b/c366x206_unnamed_3.jpg?1545268921" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/news/press-release/Polisport-Introduces-New-Special-Color-Nardo-Grey,21128" class="link" ga-target-title="Polisport Introduces New Color - Nardo Grey">Polisport Introduces New Color - Nardo Grey</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="17965">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/First-Look-2019-Team-Honda-HRC-Ken-Roczen-and-Cole-Seely,6358" ga-target-title="First Look: 2019 Team Honda HRC"><img alt="C366x206_hrctitleimage" height="115" src="https://p.vitalmx.com/photos/spotlights/17965/b/c366x206_HRCTitleImage.jpg?1545086336" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/First-Look-2019-Team-Honda-HRC-Ken-Roczen-and-Cole-Seely,6358" class="link" ga-target-title="First Look: 2019 Team Honda HRC">First Look: 2019 Team Honda HRC</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="17960">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/member/Austin-Forkners-Vlog-First-Day-in-California-on-the-450,17562/GD2,43126" ga-target-title="Austin Forkner's Vlog - First Day in California on a 450"><img alt="C366x206_b292c5385b462c52fe17c6992eb0fbea" height="115" src="https://p.vitalmx.com/photos/spotlights/17960/b/c366x206_b292c5385b462c52fe17c6992eb0fbea.jpg?1545066295" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/Austin-Forkners-Vlog-First-Day-in-California-on-the-450,17562/GD2,43126" class="link" ga-target-title="Austin Forkner's Vlog - First Day in California on a 450">Austin Forkner's Vlog - First Day in California on a 450</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="17938">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Social-Scoop,6341" ga-target-title="Social Scoop"><img alt="C366x206_scoop288" height="115" src="https://p.vitalmx.com/photos/spotlights/17938/b/c366x206_scoop288.jpg?1544537798" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Social-Scoop,6341" class="link" ga-target-title="Social Scoop">Social Scoop</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="17967">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/news/press-release/More-Back-Surgery-Required-for-Jeremy-Martin-Will-Miss-2019-Season,21127" ga-target-title="More Back Surgery Required for Jeremy Martin, Will Miss 2019 Season"><img alt="C366x206_121718jmart366" height="115" src="https://p.vitalmx.com/photos/spotlights/17967/b/c366x206_121718jmart366.jpg?1545093881" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/news/press-release/More-Back-Surgery-Required-for-Jeremy-Martin-Will-Miss-2019-Season,21127" class="link" ga-target-title="More Back Surgery Required for Jeremy Martin, Will Miss 2019 Season">More Back Surgery Required for Jeremy Martin, Will Miss 2019 Season</a>
				<span class='comment_count'>9</span>
			
      </div>
		</li>
		<li class="" data-id="17980">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/member/Clement-Desalle-A-Rare-Look-Inside,17577/GD2,43126" ga-target-title="Clement Desalle - A Rare Look Inside"><img alt="C366x206_maxresdefault_9" height="115" src="https://p.vitalmx.com/photos/spotlights/17980/b/c366x206_maxresdefault_9.jpg?1545321676" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/Clement-Desalle-A-Rare-Look-Inside,17577/GD2,43126" class="link" ga-target-title="Clement Desalle - A Rare Look Inside">Clement Desalle - A Rare Look Inside</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="last" data-id="17973">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/First-Look-2019-Husqvarna-FC-450-Rockstar-Edition,6365" ga-target-title="First Look: 2019 Husqvarna FC 450 Rockstar Edition"><img alt="C366x206_fc450retitleimage" height="115" src="https://p.vitalmx.com/photos/spotlights/17973/b/c366x206_FC450RETitleImage.jpg?1545180714" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/First-Look-2019-Husqvarna-FC-450-Rockstar-Edition,6365" class="link" ga-target-title="First Look: 2019 Husqvarna FC 450 Rockstar Edition">First Look: 2019 Husqvarna FC 450 Rockstar Edition</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>


<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a> |
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/news/press-release/Step-Ramp-Announces-Launch-of-Innovative-New-Motorcycle-Ramp,21134?mobile=false">Desktop</a> | <a href="https://m.vitalmx.com/news/press-release/Step-Ramp-Announces-Launch-of-Innovative-New-Motorcycle-Ramp,21134?mobile=true" rel="nofollow">Mobile</a></span>
  </label>
  <label>&copy; 2018 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: 77f34976eaae242d3a9778ce8b2bbefd</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>



<script type="text/javascript">
    var vglnk = {key: '1b2c4fc4a746c7fe4364e669d7178543'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>


</body>
</html>
