<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta content="authenticity_token" name="csrf-param" />
<meta content="ZT1CeahbxNDY6t5ck+aenDeAgduwURy/O7dWZxOn8hQ=" name="csrf-token" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/favicon.ico" rel="shortcut icon" /> 
<link rel="alternate" media="only screen and (max-width: 640px)" href="m.vitalmx.com" >

<title>Social Scoop - Motocross Feature Stories - Vital MX</title>
<meta name="description" content="Check out the latest edition of the Social Scoop!" />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />



<script src="/partials/user?following_url=feature&notif_id=6006"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js" type="text/javascript"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/jquery.jsonify-0.3.2.min-f9dd63a7267f33b8316bb67c208c5ae2.js" type="text/javascript"></script>
<script src="/assets/isMobile-139cc0876bca4b3a0b04ba75c612eb1d.js" type="text/javascript"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = true;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link href="/assets/fancybox/jquery.fancybox-1.3.1-72cd4254f9fd953117285e2c4106cedf.css" media="screen" rel="stylesheet" type="text/css" />
<link href="/assets/fancybox/jquery.fancybox-patch-f4d36e69503b6525f0625dd6ee6225e5.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-ca0346de4db56931afbe76be6b16b746.js" type="text/javascript"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1527013991',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>
<script src="/assets/vital.apps-e0efb64523bd50f688b6ed077e0c9069.js" type="text/javascript"></script>
<script src="/assets/jquery_ujs-c0ea06d4a75c40af07dadcaeb3b7e166.js" type="text/javascript"></script>
<script src="/assets/jquery.role-347954ea7b37d013d2f5d10dd87f94a8.js" type="text/javascript"></script>
<script src="/assets/arrive.min-5293e5663b710d43c1deffb6f9f9310a.js" type="text/javascript"></script>
<script src="/assets/toe/toe.min-ca28a7205d3a3581855e3c054eb51c20.js" type="text/javascript"></script>
<script src="/assets/URI-d188283b4e8e27f3bcb8c32ed9c7b8eb.js" type="text/javascript"></script>
<script src="/assets/moment-2f7ad0f7f3df8397fe8ed0162e917076.js" type="text/javascript"></script>
<script src="/assets/moment-timezone-with-data.min-f73e1f13c22f1a44c8c5336a11b7944c.js" type="text/javascript"></script>

<link href="/assets/password_strength-ca60937da105d6a84c0881220e9b5e8a.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/password_strength-8d5b8da34ce2499bd0050ee2ae281517.js" type="text/javascript"></script>

<script type="text/javascript">
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
	if( $j('.footer_big_feature').width() > 1400 ){
		$j('.footer_big_feature').addClass('stack4');
	} else {
		$j('.footer_big_feature').removeClass('stack4');
	}
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j?following_url=feature&notif_id=6006"></script>
<link href="/assets/120111_main.min-8c8001c1e2fd5d09a345663d76a8cdd2.css" media="screen" rel="stylesheet" type="text/css" />
<!--[if IE]><link href="/assets/ie-1bc487bf5a3ab2bb04f275d4516cbec6.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<link href="/assets/120305_comments.min-079986066495b6060bbd046f63f18a07.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" media="screen" rel="stylesheet" type="text/css" />



<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.plugins.min.js"></script>
<script>    
    function startLazyLoad() {
        lazyThreshold = $j(window).height()*2;
        $j('.story_body img, .story_body iframe').Lazy({
          attribute: 'data-original',
          visibleOnly: true,
          threshold: lazyThreshold,
          afterLoad: function(element) {
              // called after an element was successfully handled
              element.addClass('lazyLoaded');
              if (typeof afterLazyLoad == 'function') { 
                afterLazyLoad();
              }
          },
          onError: function(element) {
              console.log('error loading ' + element.data('src'));
          }
        });
    }
    
    //Trigger Scroll When Needed
    $j(document).ready(function() {
      //On load in case user scrolled down and refreshed
      setTimeout(function() {
        $j(window).scroll();
      }, 500);
      $j(window).load(function() { 
        setTimeout(function() {
          $j(window).scroll();
        }, 500);
      });
      //Trigger on product review expand
      $j('.read_more').click(function() {
        setTimeout(function() {
          $j(window).scroll();
        }, 500);
      });
      //Load images already loaded from preview
      if($j('.item-overall-truncated').length > 0){
        $j('.item-overall-truncated img').each(function() {
          targetUrl = $j(this).attr('data-large-img');
          targetImg = $j('.item-overall-full img[data-large-img="'+targetUrl+'"]');
          targetImg.attr('src', targetImg.attr('data-original'));
        });
      }
    });
</script>
<script src="/assets/vital.comments-99f9f12bb6803f639c627a021ae413c2.js" type="text/javascript"></script>

<link href="/assets/vital.responsiveStories-6f0da8e255ea081601e5e0a1f135cd6e.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.responsiveStories-7f548ea318a88e2c1777383cbda0128f.js" type="text/javascript"></script>
<link href="/assets/vital.audioPlayer-dc6caf560203448ef6382eca8cc7b5a9.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.audioPlayer-8af5c90d99fffbca7246ac1219e91757.js" type="text/javascript"></script>


<link href="/assets/vital.tags-134279cb29671abcd0ac93a645bec606.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.tags-dca555b16e95eb8b5399755565518a88.js" type="text/javascript"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
    	var trackedChanges = 0;
  	  	
    	$j(document).ready(function() {
	    	applyReset();
    	});
  	
    	function applyReset() {
  	  	setTimeout(function() {
  		  	if( $j('.editTags').length > 0 ){
  			  	$j('#comment_list, .editTags').click(function() {
  				  	resetUnload();
    				});
    			} else {
  	  			applyReset();
  		  	}
    		}, 1000);	
    	}
  	
  	  function resetUnload() {
  	    if ($j.comments){
    		  window.onbeforeunload = $j.comments.fn.unload_handler;
    		}
  	  }
  	}
  </script>



<link href="/assets/120110_mx-be2a8680aadb3b28a1444e3ea9d77c7b.css" media="screen" rel="stylesheet" type="text/css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://p.vitalmx.com/photos/features/6006/title_image/s780_scoop235_754271.jpg?1528663869" />
<meta name="thumbnail" content="https://p.vitalmx.com/photos/features/6006/title_image/s780_scoop235_754271.jpg?1528663869" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="Check out the latest edition of the Social Scoop!" />
<meta name="fb_title" content="Social Scoop" />
<meta property="og:title" content="Social Scoop" />
<meta property="og:url" content="https://www.vitalmx.com/features/Social-Scoop,6006?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/features/Social-Scoop,6006" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
	ui_cobrand: "VitalMX",
	data_ga_property: 'UA-561000-1',
	data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_top", [728, 90], "Moto_desktop_features_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_features_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_features_detail_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_top", [[200, 47], [170, 100]], "Moto_desktop_resultssheet_200x47_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_bottom", [200, 47], "Moto_desktop_resultssheet_200x47_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_all_detail_sidetop", [300, 90], "Moto_desktop_all_detail_sidetop").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_story_custom_bottom2", [780, 100], "Moto_desktop_story_custom_bottom2").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    

      googletag.pubads().setTargeting("wallpaper", ["feature"]);
      googletag.pubads().setTargeting("Moto", ["FMF"]);
      $j('.middle_ad_wrapper').show();

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
  var googleAdKey = "Moto";
  var googleAdValue = "FMF";
</script>

	
<!-- expanding ad JS -->
<script src="/assets/vital.expad-fdd8a88d44b2b559c427fe36e774cfa0.js" type="text/javascript"></script>
<script type="text/javascript"> 
	var opt = { items: [
		{ 'ids': [37465], 'adslots': ['Moto_pit_bits_2013_budds_creek_1128x250', 'Moto_pit_bits_2013_budds_creek_1128x53'] },
		{ 'ids': [37466], 'adslots': ['Moto_pit_bits_2013_southwick_1128x250', 'Moto_pit_bits_2013_southwick_1128x53'] },
		{ 'ids': [37467], 'adslots': ['Moto_Pit_Bits_2013_RedBud_1128x250', 'Moto_Pit_Bits_2013_RedBud_1128x53'] },
		{ 'ids': [37468], 'adslots': ['Moto_Pit_Bits_2013_Millville_1128x250', 'Moto_Pit_Bits_2013_Washougal_1128x53'] },
		{ 'ids': [37469], 'adslots': ['Moto_Pit_Bits_2013_Washougal_1128x250', 'Moto_Pit_Bits_2013_Millville_1128x53'] },
		{ 'ids': [37470], 'adslots': ['Moto_Pit_Bits_2013_Unadilla_1128x250', 'Moto_Pit_Bits_2013_Unadilla_1128x53'] },
		{ 'ids': [37471], 'adslots': ['Moto_Pit_Bits_2013_Miller_1128x250', 'Moto_Pit_Bits_2013_Miller_1128x53'] },
		{ 'ids': [37472], 'adslots': ['Moto_Pit_Bits_2013_Elsinore_1128x250', 'Moto_Pit_Bits_2013_Elsinore_1128x53'] },
		{ 'ids': [37635], 'adslots': ['Moto_Pit_Bits_2013_Monster_Cup_1128x250', 'Moto_Pit_Bits_2013_Monster_Cup_1128x53'] },
    { 'ids': [37645], 'adslots': ['Moto_Pit_Bits_2013_Paris_1128x250', 'Moto_Pit_Bits_2013_Paris_1128x53'] },
    { 'ids': [37713], 'adslots': ['Moto_Pit_Bits_2014_A1_1128x250', 'Moto_Pit_Bits_2014_A1_1128x53'] },
    { 'ids': [37714], 'adslots': ['Moto_Pit_Bits_2014_Phoenix_1128x250', 'Moto_Pit_Bits_2014_Phoenix_1128x53'] },
    { 'ids': [37715], 'adslots': ['Moto_Pit_Bits_2014_A2_1128x250', 'Moto_Pit_Bits_2014_A2_1128x53'] },
    { 'ids': [37716], 'adslots': ['Moto_Pit_Bits_2014_Oakland_1128x250', 'Moto_Pit_Bits_2014_Oakland_1128x53'] },
    { 'ids': [37717], 'adslots': ['Moto_Pit_Bits_2014_A3_1128x250', 'Moto_Pit_Bits_2014_A3_1128x53'] },
    { 'ids': [37718], 'adslots': ['Moto_Pit_Bits_2014_SD_1128x250', 'Moto_Pit_Bits_2014_SD_1128x53'] },
    { 'ids': [37719], 'adslots': ['Moto_Pit_Bits_2014_Arlington_1128x250', 'Moto_Pit_Bits_2014_Arlington_1128x53'] },
    { 'ids': [37720], 'adslots': ['Moto_Pit_Bits_2014_Atlanta_1128x250', 'Moto_Pit_Bits_2014_Atlanta_1128x53'] },
    { 'ids': [37721], 'adslots': ['Moto_Pit_Bits_2014_Indianapolis_1128x250', 'Moto_Pit_Bits_2014_Indianapolis_1128x53'] },
    { 'ids': [37722], 'adslots': ['Moto_Pit_Bits_2014_Daytona_1128x250', 'Moto_Pit_Bits_2014_Daytona_1128x53'] },
    { 'ids': [37723], 'adslots': ['Moto_Pit_Bits_2014_Detroit_1128x250', 'Moto_Pit_Bits_2014_Detroit_1128x53'] },
    { 'ids': [37724], 'adslots': ['Moto_Pit_Bits_2014_Toronto_1128x250', 'Moto_Pit_Bits_2014_Toronto_1128x53'] },
    { 'ids': [37725], 'adslots': ['Moto_Pit_Bits_2014_St_Louis_1128x250', 'Moto_Pit_Bits_2014_St_Louis_1128x53'] },
    { 'ids': [37726], 'adslots': ['Moto_Pit_Bits_2014_Houston_1128x250', 'Moto_Pit_Bits_2014_Houston_1128x53'] },
    { 'ids': [37727], 'adslots': ['Moto_Pit_Bits_2014_Seattle_1128x250', 'Moto_Pit_Bits_2014_Seattle_1128x53'] },
    { 'ids': [37728], 'adslots': ['Moto_Pit_Bits_2014_Rutherford_1128x250', 'Moto_Pit_Bits_2014_Rutherford_1128x53'] },
    { 'ids': [37729], 'adslots': ['Moto_Pit_Bits_2014_Las_Vegas_1128x250', 'Moto_Pit_Bits_2014_Las_Vegas_1128x53'] },
    { 'ids': [37994], 'adslots': ['Moto_pit_bits_2014_Glen_Helen_1128x250', 'Moto_pit_bits_2014_Glen_Helen_1128x53'] },
    { 'ids': [37995], 'adslots': ['Moto_pit_bits_2014_Hangtown_1128x250', 'Moto_pit_bits_2014_Hangtown_1128x53'] },
    { 'ids': [37996], 'adslots': ['Moto_pit_bits_2014_Thunder_Valley_1128x250', 'Moto_pit_bits_2014_Thunder_Valley_1128x53'] },
    { 'ids': [37997], 'adslots': ['Moto_pit_bits_2014_High_Point_1128x250', 'Moto_pit_bits_2014_High_Point_1128x53'] },
    { 'ids': [37998], 'adslots': ['Moto_pit_bits_2014_Muddy_Creek_1128x250', 'Moto_pit_bits_2014_Muddy_Creek_1128x53'] },
    { 'ids': [37999], 'adslots': ['Moto_pit_bits_2014_Red_Bud_1128x250', 'Moto_pit_bits_2014_Red_Bud_1128x53'] },
    { 'ids': [38000], 'adslots': ['Moto_pit_bits_2014_Budds_Creek_1128x250', 'Moto_pit_bits_2014_Budds_Creek_1128x53'] },
    { 'ids': [38001], 'adslots': ['Moto_pit_bits_2014_Millville_1128x250', 'Moto_pit_bits_2014_Millville_1128x53'] },
    { 'ids': [38002], 'adslots': ['Moto_pit_bits_2014_Washougal_1128x250', 'Moto_pit_bits_2014_Washougal_1128x53'] },
    { 'ids': [38003], 'adslots': ['Moto_pit_bits_2014_Unadilla_1128x250', 'Moto_pit_bits_2014_Unadilla_1128x53'] },
    { 'ids': [38004], 'adslots': ['Moto_pit_bits_2014_Indiana_1128x250', 'Moto_pit_bits_2014_Indiana_1128x53'] },
    { 'ids': [38005], 'adslots': ['Moto_pit_bits_2014_Miller_1128x250', 'Moto_pit_bits_2014_Miller_1128x53'] },
    { 'ids': [38006], 'adslots': ['Moto_pit_bits_2014_MEC_1128x250', 'Moto_pit_bits_2014_MEC_1128x53'] },
    { 'ids': [38176], 'adslots': ['Moto_pit_bits_2014_MXoN_1128x250', 'Moto_pit_bits_2014_MXoN_1128x53'] }
	], url_regex: /^\/photos\//gi, cookie_name: 'pitbits_14' };
	var exp_ad_adslots = expanding_ad(opt).init();
</script>
<!-- // expanding ad JS -->
<script type="text/javascript"> 
	googletag.cmd.push(function() {
		if (exp_ad_adslots.tall !== undefined && exp_ad_adslots.tall !=='') {
		  googletag.defineSlot("/1007152/" + exp_ad_adslots.tall, [1128, 250], exp_ad_adslots.tall).addService(googletag.pubads());
		}
		if (exp_ad_adslots.pencil !== undefined && exp_ad_adslots.pencil !=='') {
		  googletag.defineSlot("/1007152/" + exp_ad_adslots.pencil, [1128, 53], exp_ad_adslots.pencil).addService(googletag.pubads());
		}
	});
</script>


<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "News";
var gaPageTypeDimension = "dimension1";
</script>

<script>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</script>
<!-- End Google Analytics -->

<!--AdTest-->
<script src="/assets/advertisement-47736c0909f6b8441f95e5ac266e2668.js" type="text/javascript"></script>
<script>
if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
} else {
  //alert('You are blocking ads!');
  $j(document).ready(function() {
    __trackGAEvent('Adblocking', 'Adblocking - Yes');
  });
}
</script>

<script type="text/javascript">
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }
  
  if (document.getElementById("tester") != undefined){
	//if not blocking ads
	var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
	var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
	var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);
	
	if(!(cookie1_set || cookie2_set)) {
		set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
	} 
	
	if((!cookie1_set) && cookie2_set && cookie2_true) {
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
		window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
	}
  
  } else {
  	//no intersitital for ad blockers		
  }
</script>

</head>

<body id="story_detail_view">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- end Facebook SDK -->

<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
	document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_features_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_home">
        <a href="/">Home</a>
      </li>
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/dealerexpo2011">Dealer Expo 2011</a></li>
        <li><a href="/dealerexpo2012">Dealer Expo 2012</a></li>
        <li><a href="/dealerexpo2013">Dealer Expo 2013</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/product/deals">Vital MX Deals</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_store">
        <a href="http://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Store</a>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper" style="display: none">
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search" id="googleSearchForm"> 
    <input name="cat" value="Site" type="hidden">
    <input name="q" id="googleSearchField" type="text" value="Search Site" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" /> 
    <input name="sa" src="https://assets.vitalmedianet.com/images/search_icon.png" id="googleSearchButton" type="image" value="Search" /> 
    <input name="cx" type="hidden" value="002903112843658474654:5jej5zin7sy" /> 
    <input name="cof" type="hidden" value="FORID:9" /> 
  </form> 
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
          	$j.getJSON( "/manage/content_feeds/stat", function() {          	 
          	  }).done(function(data){
				        feedSize = data['feed_size'];
        				if(feedSize > 0){
        					$j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
        				}
  	      	});
          }
    </script>
  </div>
  <div class="content cf stories_show">
    	<!-- expanding ad -->
<div class="exp_ad_wrapper" id="exp_ad_wrapper" style="height: auto">
	<div class="exp_ad_inner">
    <div class="exp_ad__pencil">
      <div class="exp_pencil">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.pencil); });
        });  
        </script>
      </div>      
    </div>
    <div class="exp_ad__tall">
      <div class="exp_tall">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.tall); });
        });  
        </script>
      </div>       
    </div>
    <div class="exp_ad__toggle">
    	<a href="#toggle" class="exp_ad__toggle_link">Toggle</a>
    </div>
    </div>
</div>
<div class="exp_ad_ready" id="exp_ad_ready"></div>

<script type="text/javascript">
  $j('.exp_pencil').attr('id', exp_ad_adslots.pencil);
  $j('.exp_tall').attr('id', exp_ad_adslots.tall);
</script>
<!-- // expanding ad -->


    <div id="notice" style="display: none">
  
</div>

<script type="text/javascript">
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
  		<div class="titleBelowImg fullWidthTitle ">
		<h1><span class="stryTitle">Social Scoop</span> <span class="comment_count">1</span></h1>
			<p class="subtitle">Check out the latest edition of the Social Scoop!</p>
		<div class="author_info cf"> 
  <div class="userpic"> 
    <a class="no_bg" href="https://www.vitalmx.com/community/ML512,13480/all" rel="nofollow" title="View ML512&#x27;s Vital MX profile"><img alt="Vital MX member ML512" height="30" src="https://p.vitalmx.com/photos/users/13480/avatar/c30_profile_1424660203.jpg?1424659234" width="30" />		<span class="vcard">
			<span class="id">13480</span>
		  <span class="nickname">ML512</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/13480/avatar/c50_profile_1424660203.jpg?1424659234</span>
		  <span class="url">https://www.vitalmx.com/community/ML512,13480/all</span>
			<span class="member_since">12/28/08</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="stories">350</span>
    		<span class="friends">54</span>
    		<span class="photos">1906</span>
    		<span class="videos">434</span>
    		<span class="setup_link">https://www.vitalmx.com/community/ML512,13480/setup</span>
    		<span class="forum_new_topics">440</span>
    		<span class="forum_replies">9229</span>
    		<span class="blog_posts">1</span>
    		<span class="comments">572</span>
    		<span class="reviews">100</span>
    		<span class="profile_comments">25</span>
		 	</span>
		</span>
</a> 
  </div> 
  <div class="info"> 
    <p><a href="https://www.vitalmx.com/community/ML512,13480/all" class="" rel="nofollow" title="View ML512&#x27;s Vital MX profile">ML512</a><br>
    <span class="timestamp">6/10/2018  1:51 PM</span>
	  </p> 
  </div> 
</div>


	</div><!--headerSection-->

  	
  	<div class="content_inner    ">
  	  <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'Feature';
$j.content['commentable_id'] = 6006;
$j.content['author_id'] = 13480;
$j.content['unslugged_path'] = '/features/Social-Scoop,6006'; 
</script>



	






<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_top">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_top"); });
  </script>
</div>
</div>




<div class="titleBelowImg titleBelowImg-Img">
	<a href="https://p.vitalmx.com/photos/features/6006/title_image/s1600_scoop235_754271.jpg?1528663869" class="fancybox" rel="gallery"><img src="https://p.vitalmx.com/photos/features/6006/title_image/s1600_scoop235_754271.jpg?1528663869" alt="Social Scoop" /><span class="zoom"></span></a>
</div><!--headerSection-->



<div class="story_body cf">
<h2 class="">​Michael's Picks</h2>
<p class=""><b class=""></b></p>
<hr />
<p class=""><b class="">Michael's Take: </b><span class="">I love Tiny Planet views (it's an app).</span></p>
<div class="other_embed_container full centerAlignEmbed instaMessage">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BjzXWQijshf/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/BjzXWQijshf/" style=" color:#000; font-style:normal; text-decoration:none; word-wrap:break-word;" target="_blank" rel="nofollow">GAGNEZ UNE @GOPRO Il vous suffit simplement d’être abonné à ma page Instagram et de laisser un  .commentaire sous ce poste Le gagnant sera choisi et annoncé lors d’une vidéo live dans les prochains jours! Good luck les amis #ExperienceDifferent #GoPro</a></p>
<p style=" color:#c9c8cd; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/gautierpaulin/" style=" color:#c9c8cd; font-style:normal;" target="_blank" rel="nofollow"> Gautier Paulin</a> (@gautierpaulin) on <time datetime="2018-06-09T11:40:19+00:00">Jun 9, 2018 at 4:40am PDT</time></p>
</div></blockquote>
<p class="caption">  <span class="photoCredit"></span></p>
</div>
<p class=""><b class=""></b></p>
<hr />
<p class=""><b class="">Michael's Take:</b> Let's see the footage! Well, there sorta is, over here: <a href="https://www.vitalmx.com/features/Must-Watch-Video-Josh-Hill-Nosewheelie-Stoppie-to-Front-Flip,6007" target="_blank">Hill nosewheelie/flip</a></p>
<div class="other_embed_container full centerAlignEmbed">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Bj2iN9FAJON/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; margin-top:40px; padding:31.48148148148148% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bj2iN9FAJON/" style=" color:#000; font-style:normal; text-decoration:none; word-wrap:break-word;" target="_blank" rel="nofollow">Gap to nose wheelie front flip. I took a trick I heard multiple people were working on. And elevated it. Also, me and my buddy’s did this whole project for $300 at The Home Depot.</a></p> <p style=" color:#c9c8cd; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/joshill75/" style=" color:#c9c8cd; font-style:normal;" target="_blank" rel="nofollow"> Josh Hill</a> (@joshill75) on <time datetime="2018-06-10T17:13:02+00:00">Jun 10, 2018 at 10:13am PDT</time></p>
</div></blockquote> <script async="" defer src="//www.instagram.com/embed.js"></script><p class="caption">   <span class="photoCredit"></span></p>
</div>
<p class=""><br class="" /></p>
<hr />
<p class=""><b class="">Michael's Take: </b><span class="">I NEED THESE BOOTS. Why tease me Fox, why...</span></p>
<div class="other_embed_container full centerAlignEmbed instaMessage" contenteditable="false">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BjxgHtQF45k/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; margin-top:40px; padding:50% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/BjxgHtQF45k/" style=" color:#000; font-style:normal; text-decoration:none; word-wrap:break-word;" target="_blank" rel="nofollow">Special gear for Le Capitaine for his home GP . Comment below if you think his setup for the weekend is | #MadeForMotocross #FoxMoto #MXGP _ @jpacevedophoto</a></p>
<p style=" color:#c9c8cd; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/foxracingeurope/" style=" color:#c9c8cd; font-style:normal;" target="_blank" rel="nofollow"> Fox Racing Europe</a> (@foxracingeurope) on <time datetime="2018-06-08T18:18:30+00:00">Jun 8, 2018 at 11:18am PDT</time></p>
</div></blockquote>
<p class="caption">  <span class="photoCredit"></span></p>
</div>
<hr />
<p role="row" class=""><b class="">Michael's Take: </b><span class="">Oh my...JB, you lucky man. Duffe, I hope you're charging him rent.</span></p>
<div class="other_embed_container full centerAlignEmbed instaMessage">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BjvYUhugEWa/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; margin-top:40px; padding:50% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/BjvYUhugEWa/" style=" color:#000; font-style:normal; text-decoration:none; word-wrap:break-word;" target="_blank" rel="nofollow">@duffe38 had his CR250R looking for @justinbrayton to spin some laps today @clubmx #clubmx #clublife #2strokebandwagon</a></p>
<p style=" color:#c9c8cd; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/mikevizerphoto/" style=" color:#c9c8cd; font-style:normal;" target="_blank" rel="nofollow"> Michael Vizer</a> (@mikevizerphoto) on <time datetime="2018-06-07T22:31:52+00:00">Jun 7, 2018 at 3:31pm PDT</time></p>
</div></blockquote>
<p class="caption">  <span class="photoCredit"></span></p>
</div>
<p class=""><b class=""></b></p>
<hr />
<p class=""><b class="">Michael's Take: </b><span class="">Brayton smoking in action.</span></p>
<div class="other_embed_container full centerAlignEmbed instaMessage">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BjvD_iGnmn1/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/BjvD_iGnmn1/" style=" color:#000; font-style:normal; text-decoration:none; word-wrap:break-word;" target="_blank" rel="nofollow">It’s been a long time since I’ve ridden a 250 2 stroke and dang that was fun!! I’m on the 2 stroke band wagon. Might have to get one built Thanks @duffe38 for letting me ride your bike and @mikevizerphoto for the video. @clubmx @flyracingusa @shoeihelmetsusa @  .cottmotosports @adidas @gaerneusa @ctikneebraces @iamspecialized @rideshimano</a></p>
<p style=" color:#c9c8cd; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/justinbrayton/" style=" color:#c9c8cd; font-style:normal;" target="_blank" rel="nofollow"> Justin Brayton</a> (@justinbrayton) on <time datetime="2018-06-07T19:44:24+00:00">Jun 7, 2018 at 12:44pm PDT</time></p>
</div></blockquote>
<p class="caption">  <span class="photoCredit"></span></p>
</div>
<p class=""><b class=""></b></p>
<hr />
<p class=""><b class="">Michael's Take: </b><span class="">No words, ha!</span></p>
<div class="other_embed_container full centerAlignEmbed instaMessage">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BjoOrN4D-z8/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; margin-top:40px; padding:62.48665955176094% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/BjoOrN4D-z8/" style=" color:#000; font-style:normal; text-decoration:none; word-wrap:break-word;" target="_blank" rel="nofollow">Ass, it’s whats for dinner. #nobuttsaresafe #yeahgayboy #motodubs #asscuseme #letmeassyouaquestion #betterbeclean #checkitbeforeyouleckit</a></p>
<p style=" color:#c9c8cd; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by @<a href="https://www.instagram.com/motodubs/" style=" color:#c9c8cd; font-style:normal;" target="_blank" rel="nofollow"> motodubs</a> on <time datetime="2018-06-05T03:52:54+00:00">Jun 4, 2018 at 8:52pm PDT</time></p>
</div></blockquote>
<p class="caption">  <span class="photoCredit"></span></p>
</div>
<p class=""><b class=""></b></p>
<hr />
<p class=""><b class="">Michael's Take: </b><span class="">Poo has come out...</span></p>
<div class="other_embed_container full centerAlignEmbed instaMessage">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Bjkse6IAxWF/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/Bjkse6IAxWF/" style=" color:#000; font-style:normal; text-decoration:none; word-wrap:break-word;" target="_blank" rel="nofollow">That was close Do you think i scared the photographers ...? #erzbergrodeo #prologue #ktm #givesyouwings #dirt #rallye #erzberg #jump #motorbike #fun @motocrosswl @skodaat @ktm_official @redbulltv @quabusgmbh #gas</a></p>
<p style=" color:#c9c8cd; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/matthias_walkner/" style=" color:#c9c8cd; font-style:normal;" target="_blank" rel="nofollow"> Matthias Walkner</a> (@matthias_walkner) on <time datetime="2018-06-03T18:59:11+00:00">Jun 3, 2018 at 11:59am PDT</time></p>
</div></blockquote>
<p class="caption">  <span class="photoCredit"></span></p>
</div>
<hr />
<p class=""><b class="">Michael's Take: </b><span class="">*Golf clap</span></p>
<div class="other_embed_container full centerAlignEmbed instaMessage">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BjkugMsBKPs/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/BjkugMsBKPs/" style=" color:#000; font-style:normal; text-decoration:none; word-wrap:break-word;" target="_blank" rel="nofollow">send it Sundays with @ivanpeydro89 yewww.  </a></p>
<p style=" color:#c9c8cd; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/endurolyfe/" style=" color:#c9c8cd; font-style:normal;" target="_blank" rel="nofollow"> ENDURO LYFE</a> (@endurolyfe) on <time datetime="2018-06-03T19:14:31+00:00">Jun 3, 2018 at 12:14pm PDT</time></p>
</div></blockquote>
<p class="caption">  <span class="photoCredit"></span></p>
</div>
<div style="text-align: center;" class=""><hr /></div>
<p id="targetHere" class=""><b class="" id="targetHere"><b class="">Michael's</b> Take: </b><span class="">It's almost wedding time for this guy, congrats Jessy!</span><b class=""> </b></p>
<div class="other_embed_container full centerAlignEmbed instaMessage">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Bjx1lPUjjtR/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/Bjx1lPUjjtR/" style=" color:#000; font-style:normal; text-decoration:none; word-wrap:break-word;" target="_blank" rel="nofollow">When I get asked how the past two days were with the boys #bachelorpartynation</a></p>
<p style=" color:#c9c8cd; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/jessynelson79/" style=" color:#c9c8cd; font-style:normal;" target="_blank" rel="nofollow"> JessyNelson</a> (@jessynelson79) on <time datetime="2018-06-08T21:26:02+00:00">Jun 8, 2018 at 2:26pm PDT</time></p>
</div></blockquote>
<p class="caption">  <span class="photoCredit"></span></p>
</div>
<p class="" id="targetHere" style="text-align: center;"><b class=""></b></p>
<hr />
<p class="" id="targetHere"><b class="">Michael's Take: </b><span class="">That's colorful...</span></p>
<div class="other_embed_container full centerAlignEmbed instaMessage">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Bjx3Ux5Botk/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/Bjx3Ux5Botk/" style=" color:#000; font-style:normal; text-decoration:none; word-wrap:break-word;" target="_blank" rel="nofollow">Finding all kinds of  .cool lately </a></p>
<p style=" color:#c9c8cd; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/haesekerracing/" style=" color:#c9c8cd; font-style:normal;" target="_blank" rel="nofollow"> Jim Haeseker</a> (@haesekerracing) on <time datetime="2018-06-08T21:41:16+00:00">Jun 8, 2018 at 2:41pm PDT</time></p>
</div></blockquote>
<p class="caption">  <span class="photoCredit"></span></p>
</div>
<p class="" id="targetHere" style="text-align: center;"><b class=""></b></p>
<hr />
<p class="" id="targetHere"><b class="" id="targetHere"><b class="">Michael's</b> Take: </b><span class="">There's a pattern developing in Cortez, Colorado.</span></p>
<div class="other_embed_container full centerAlignEmbed instaMessage">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Bj0TJXQBNbF/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; margin-top:40px; padding:37.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/Bj0TJXQBNbF/" style=" color:#000; font-style:normal; text-decoration:none; word-wrap:break-word;" target="_blank" rel="nofollow">Team Cortez’s new interior design  .color scheme.</a></p>
<p style=" color:#c9c8cd; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/djsinch/" style=" color:#c9c8cd; font-style:normal;" target="_blank" rel="nofollow"> John</a> (@djsinch) on <time datetime="2018-06-09T20:22:51+00:00">Jun 9, 2018 at 1:22pm PDT</time></p>
</div></blockquote>
<p class="caption">  <span class="photoCredit"></span></p>
</div>
<hr />
<br class="" /><h2 class="">Non-Moto Picks</h2>
<p class="">Since there's so much gold on IG, we've got a few of our favorite non-moto picks as well.</p>
<hr />
<br class="" /><p class=""><b class="">Michael's Take: </b><span class="">Oh shit indeed...</span></p>
<div class="other_embed_container full centerAlignEmbed instaMessage" contenteditable="false">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Bjzymyqhvv3/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/Bjzymyqhvv3/" style=" color:#000; font-style:normal; text-decoration:none; word-wrap:break-word;" target="_blank" rel="nofollow">#oops. @thibautdaprela went from this to 1st place qualifier a few hours later. #leogang @point1athletic</a></p>
<p style=" color:#c9c8cd; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/vitalmtb/" style=" color:#c9c8cd; font-style:normal;" target="_blank" rel="nofollow"> Vital MTB</a> (@vitalmtb) on <time datetime="2018-06-09T15:38:48+00:00">Jun 9, 2018 at 8:38am PDT</time></p>
</div></blockquote>
<p class="caption">  <span class="photoCredit"></span></p>
</div>
<p class=""><span class=""></span><span class=""></span></p>
<p role="row" class=""><br data-vital-marker="1" class="" /></p>
<hr />
<p class="" id="targetHere"><b class="">Michael's Take: </b><span class="">Getting a little hot up in here.</span></p>
<div class="other_embed_container full centerAlignEmbed instaMessage" contenteditable="false">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BjzFvcZngUH/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/BjzFvcZngUH/" style=" color:#000; font-style:normal; text-decoration:none; word-wrap:break-word;" target="_blank" rel="nofollow">Damn scary! Tag 3 friends Follow @bikertube</a></p>
<p style=" color:#c9c8cd; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/bikertube/" style=" color:#c9c8cd; font-style:normal;" target="_blank" rel="nofollow"> BikerTube </a> (@bikertube) on <time datetime="2018-06-09T09:06:48+00:00">Jun 9, 2018 at 2:06am PDT</time></p>
</div></blockquote>
<p class="caption">  <span class="photoCredit"></span></p>
</div>
<p class="" id="targetHere"><b class=""></b><b class=""></b></p>
<hr />
<p class="" id="targetHere"><b class="">Michael's Take: </b><span class="">That's all folks.</span></p>
<div class="other_embed_container full centerAlignEmbed instaMessage" contenteditable="false">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BjxkHLUBn-s/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/BjxkHLUBn-s/" style=" color:#000; font-style:normal; text-decoration:none; word-wrap:break-word;" target="_blank" rel="nofollow">I  .comincerà domani  .con la tradizionale #RollerChallenge l82 edizione del #TourdeSuisse. Vi r  .cordavate  .cosa successe l’anno  .corso? @ni  .colobonifazio spinse talmente tanti watt da cadere dalla bici. ➖➖➖➖➖➖➖➖➖➖➖➖➖ The 82nd edition of #TDS will start tomorrow with the traditional Roller Challenge. Did you remember what happened last year? #Ni  .coloBonifazio pushed so many watts to fall off the bike. Tag someone who should watch it! ➖➖➖➖➖➖➖➖➖➖➖➖➖ Be sure to follow @baserunningtriathlon (my s  .cond page) and @ale_emmei (my private profile). Tag your photos #StrongCycling for a chance to be featured! ➖➖➖➖➖➖➖➖➖➖➖➖➖ #BahrainMerida #Rollers #Crash @tourdesuisse_official #Suisse #MeridaBikes #Road #Bicycle #Cycle #RoadBike #CyclingLife #Strava #Bicicleta #Velo #RoadCycling #BikeLove #Bicycles #IgersCycling #RideYourBike #RoadsLikeThese #WomensCycling #ILoveMyBike #Vélo #RoadPorn #Bicyclette #BicidaCorsa ➖➖➖➖➖➖➖➖➖➖➖➖➖</a></p>
<p style=" color:#c9c8cd; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/strong_cycling/" style=" color:#c9c8cd; font-style:normal;" target="_blank" rel="nofollow"> Strong_Cycling</a> (@strong_cycling) on <time datetime="2018-06-08T18:55:41+00:00">Jun 8, 2018 at 11:55am PDT</time></p>
</div></blockquote>
<p class="caption">  <span class="photoCredit"></span></p>
</div>
<hr />
<br /><p class=""><br /></p>

</div>


<div id="Feature_6006" class="taggingBox" role="tagable" data-tagable-id="6006" data-tagable-type="Feature" data-autosave="true" data-is-slideshow="false">
	<div class="displayTags cf" role="saved-tags">
	  <strong class="related">Related:</strong>
	    <a class="tag" data-id="1956" href="/tags/brent_duffe_person">
	      Brent Duffe
	    </a>
	    <a class="tag" data-id="446" href="/tags/eli_tomac_person">
	      Eli Tomac
	    </a>
	    <a class="tag" data-id="57" href="/tags/fox_racing_brand">
	      Fox Racing
	    </a>
	    <a class="tag" data-id="452" href="/tags/gautier_paulin_person">
	      Gautier Paulin
	    </a>
	    <a class="tag" data-id="465" href="/tags/jeremy_martin_person">
	      Jeremy Martin
	    </a>
	    <a class="tag" data-id="468" href="/tags/jessy_nelson_person">
	      Jessy Nelson
	    </a>
	    <a class="tag" data-id="477" href="/tags/josh_hill_person">
	      Josh Hill
	    </a>
	    <a class="tag" data-id="482" href="/tags/justin_brayton_person">
	      Justin Brayton
	    </a>
	    <a class="tag" data-id="628" href="/tags/social_scoop_vital_feature">
	      Social Scoop
	    </a>
	    <a class="tag" data-id="554" href="/tags/weston_peick_person">
	      Weston Peick
	    </a>
	  <div class="controls" role="manage-tools" style="display: none">
	  	<a class="edit">Edit Tags</a>
	  	<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
	  	<a class="save">Done</a>
	  </div>
	</div>

	<div class="editTags">
		<div class="inlineDelete displayTags cf" role="inline-tags">
			<a class="tag" data-row-id="1956" data-url="/tags/brent_duffe_person" role="tag">
			  Brent Duffe <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="446" data-url="/tags/eli_tomac_person" role="tag">
			  Eli Tomac <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="57" data-url="/tags/fox_racing_brand" role="tag">
			  Fox Racing <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="452" data-url="/tags/gautier_paulin_person" role="tag">
			  Gautier Paulin <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="465" data-url="/tags/jeremy_martin_person" role="tag">
			  Jeremy Martin <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="468" data-url="/tags/jessy_nelson_person" role="tag">
			  Jessy Nelson <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="477" data-url="/tags/josh_hill_person" role="tag">
			  Josh Hill <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="482" data-url="/tags/justin_brayton_person" role="tag">
			  Justin Brayton <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="628" data-url="/tags/social_scoop_vital_feature" role="tag">
			  Social Scoop <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="554" data-url="/tags/weston_peick_person" role="tag">
			  Weston Peick <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>
			
			<div class="controls">
				<a class="edit">Edit Tags</a>
				<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
				<a class="save">Done</a>
			</div>
		</div>
	
		<input type="text" class="tagSearch" name="" value="" placeholder="Add Tags" />
		<label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
		<div class="createTag">
			<strong>Create New Tag</strong>
			<div class="cf">
				<input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" />
				<select role="tag-category">
					<option value="0" selected>Select Category</option>
					<option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
				</select>

				<button role="save-tag-btn" disabled>Add</button>
				<label class="error"></label>
			</div>
		</div>
	</div>
	<div class="controls">
		<a class="edit">Edit Tags</a>
		<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
		<a class="save">Done</a>
	</div>
</div>

<script type="text/javascript">
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_Feature_6006 = new TagsManager($j('#Feature_6006'));
  }

//]]>
</script>

<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_bottom">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_bottom"); });
  </script>
</div>
</div>

<div class="share_block">	
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/features/Social-Scoop,6006?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Social Scoop" data-via="VitalMX" data-url="https://www.vitalmx.com/features/Social-Scoop,6006">Tweet</a></li>
      <li class="like_button google"><g:plusone size="medium"></g:plusone></li>
      <li><a class="addthis_button_expanded" addthis:title="Social Scoop | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="author_info cf"> 
  <div class="userpic"> 
    <a class="no_bg" href="https://www.vitalmx.com/community/ML512,13480/all" rel="nofollow" title="View ML512&#x27;s Vital MX profile"><img alt="Vital MX member ML512" height="30" src="https://p.vitalmx.com/photos/users/13480/avatar/c30_profile_1424660203.jpg?1424659234" width="30" />		<span class="vcard">
			<span class="id">13480</span>
		  <span class="nickname">ML512</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/13480/avatar/c50_profile_1424660203.jpg?1424659234</span>
		  <span class="url">https://www.vitalmx.com/community/ML512,13480/all</span>
			<span class="member_since">12/28/08</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="stories">350</span>
    		<span class="friends">54</span>
    		<span class="photos">1906</span>
    		<span class="videos">434</span>
    		<span class="setup_link">https://www.vitalmx.com/community/ML512,13480/setup</span>
    		<span class="forum_new_topics">440</span>
    		<span class="forum_replies">9229</span>
    		<span class="blog_posts">1</span>
    		<span class="comments">572</span>
    		<span class="reviews">100</span>
    		<span class="profile_comments">25</span>
		 	</span>
		</span>
</a> 
  </div> 
  <div class="info"> 
    <p><a href="https://www.vitalmx.com/community/ML512,13480/all" class="" rel="nofollow" title="View ML512&#x27;s Vital MX profile">ML512</a><br />
    <span class="timestamp">6/10/2018  1:51 PM</span>
	  </p> 
  </div> 
</div>


</div>


<div class="cmmnt_li mini_cmnts" id="comment_list">
<div class="cmmnt_li__head">
	<div class="fl_left">
  	<span class="cmmnt_count" data-commentcount="1 ">1 comment</span>
		<span class="cmmnt_sort is_sortable"></span>
	</div>
  <div class="fl_right">
	<div class="cmmnt_notify is_notifiable" data-url="/followings/:action/feature/6006?xhr=1">
	</div>
</div>
	
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
	<ul>
                <li id="cmmnt_id_71684" class="cmmnt_outer level_0">
              <div class="cmmnt_inner">
                <div class="cmmnt_userpic has_user_info">
                  <a class="wrap_img" href="https://www.vitalmx.com/community/ledger,37228/all" rel="nofollow" title="View ledger&#x27;s Vital MX profile"><img alt="Vital MX member ledger" height="48" src="https://p.vitalmx.com/photos/users/37228/avatar/c50_111122_1433457816.jpg?1433457388" width="48" />		<span class="vcard">
			<span class="id">37228</span>
		  <span class="nickname">ledger</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/37228/avatar/c50_111122_1433457816.jpg?1433457388</span>
		  <span class="url">https://www.vitalmx.com/community/ledger,37228/all</span>
			<span class="member_since">01/17/13</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="friends">8</span>
    		<span class="forum_new_topics">36</span>
    		<span class="forum_replies">2328</span>
    		<span class="comments">136</span>
    		<span class="profile_comments">2</span>
		 	</span>
		</span>
</a>
                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
                    <p class="cmmnt_username"><a href="https://www.vitalmx.com/community/ledger,37228/all" class="" rel="nofollow" title="View ledger&#x27;s Vital MX profile">ledger</a></p>
                    <p class="cmmnt_timestamp timestamp">6/11/2018  7:37 AM</p>
                    <p class="cmmnt_text">
                      </p><p>Jessy Nelson. Props.</p>
                    
                    <div class="cmmnt_admin_links"></div>
                    <div class="cmmnt_actions">
                      <div class="cmmnt_actions__reply"></div>
                      <div class="cmmnt_actions__vote"></div>
                    </div>
                  </div>
                </div>
              </div>
            </li>

  </ul>
</div>

<script type="text/javascript">
	if ($j.comments === undefined) $j.comments = {}

  $j.comments.data = [{"id":71684,"author_id":37228,"depth":0,"body":"Jessy Nelson. Props.","body_html":"<p>Jessy Nelson. Props.</p>","parent":null,"created_at":"6/11/2018  7:37 AM","replies":[],"voters":{"up":[],"down":[]}}];
	$j.comments.users = {
		commenters: {"37228":{"id":37228,"username":"ledger","member_since":"01/17/13","profile_url":"https://www.vitalmx.com/community/ledger,37228/all","avatar":{"c30":"https://p.vitalmx.com/photos/users/37228/avatar/c30_111122_1433457816.jpg?1433457388","c50":"https://p.vitalmx.com/photos/users/37228/avatar/c50_111122_1433457816.jpg?1433457388"},"friends":[1897,14304,20478,13480],"summary":{"friends":8,"forum_new_topics":36,"forum_replies":2328,"comments":136,"profile_comments":2}}},
		voters: {}
  }
	// Init comments
	$j.comments.form.init();
	$j.notif.init();
	$j.user_profile.widget.init();
</script>


<a class="expandCmnts">Show <span>More Comment(s)</span> / Leave a Comment</a>
<script>
function minifiedComments() {
	$j('.cmmnt_li.mini_cmnts').not('.cmmnt_li.mini_cmnts.loaded').each(function() {
		target = this;
		cmntCount = $j(target).find('.cmmnt_li__comments li').length - 1;
		if (cmntCount < 1) {
			$j(target).removeClass('mini_cmnts');
		} else if (cmntCount == 1){
			$j(target).find('.expandCmnts span').html(cmntCount+' More');
		} else {
			$j(target).find('.expandCmnts span').html(cmntCount+' More');
		} 
		$j(target).find('.expandCmnts').click(function() {
			$j(this).closest('.cmmnt_li.mini_cmnts').removeClass('mini_cmnts');
		});
		$j(target).addClass('loaded');
	});
}
minifiedComments();
</script>
</div>


<script type="text/javascript">
startLazyLoad();
vitalPage.story.init();
</script>
<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [17254] }); });</script>

<script type="text/javascript">
  var affTimer8 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer8);
      __trackOther({"page_url":"https://www.vitalmx.com/features/Social-Scoop,6006","published_at":"2018-06-10T13:51:19-07:00","title":"Social Scoop"});
    }
  }, 1000);
</script>

  	  	<div class="adb-bottom-outer" style="margin-top: 20px;">
  	  	  <div id="ad-banner-bottom">  <div id='Moto_desktop_features_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_bottom'); });
    </script>
  </div>
</div>
  	  	</div>
    </div>
    	<div class="sidebar normal multiSidebar">
	
<div class="sidebar normal">
  <div class="ad" id="scroll_ad">
    <div id='Moto_desktop_features_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->


</div>

	<div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="17257">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/The-Incredible-2018-MXGP-of-Great-Britain-ft-Evgeny-Bobryshev,17041/www-toofastfilms-com,23566" ga-target-title="2018 MXGP of Great Britain - Evgeny Bobryshev's Weekend"><img alt="C235x132_dc4372a9f09e0e32c77833d3419efcf8" src="https://p.vitalmx.com/photos/spotlights/17257/b/c235x132_dc4372a9f09e0e32c77833d3419efcf8.jpg?1528741205" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/The-Incredible-2018-MXGP-of-Great-Britain-ft-Evgeny-Bobryshev,17041/www-toofastfilms-com,23566" ga-target-title="2018 MXGP of Great Britain - Evgeny Bobryshev's Weekend">2018 MXGP of Great Britain - Evgeny Bobryshev's Weekend</a>
      
    </div>
  </li>
  <li class="cf" data-id="17253">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/Must-Watch-Video-Josh-Hill-Nosewheelie-Stoppie-to-Front-Flip,6007" ga-target-title="Must-Watch-Video: Josh Hill - Nosewheelie / Stoppie to Front Flip"><img alt="C235x132_hillfrontflipclean" src="https://p.vitalmx.com/photos/spotlights/17253/b/c235x132_hillfrontflipclean.jpg?1528683811" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/Must-Watch-Video-Josh-Hill-Nosewheelie-Stoppie-to-Front-Flip,6007" ga-target-title="Must-Watch-Video: Josh Hill - Nosewheelie / Stoppie to Front Flip">Must-Watch-Video: Josh Hill - Nosewheelie / Stoppie to Front Flip</a>
      <span class="comment_count">3</span>
      
    </div>
  </li>
  <li class="cf" data-id="17255">
    <div class="photo">
      <a href="https://www.vitalmx.com/photos/features/Winners-Circle-Jorge-Prado,39427/Slideshow,0/ML512,13480" ga-target-title="Winners' Circle: Jorge Prado 'I hadn't passed him this year...'"><img alt="C235x132_pradofrancea" src="https://p.vitalmx.com/photos/spotlights/17255/b/c235x132_pradofranceA.jpg?1528724640" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/photos/features/Winners-Circle-Jorge-Prado,39427/Slideshow,0/ML512,13480" ga-target-title="Winners' Circle: Jorge Prado 'I hadn't passed him this year...'">Winners' Circle: Jorge Prado 'I hadn't passed him this year...'</a>
      
    </div>
  </li>
  <li class="cf" data-id="17252">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/2018-MXGP-of-France-MXGP-MX2-Race-Highlights,17054/GD2,43126" ga-target-title="2018 MXGP of France: MXGP & MX2 Race Highlights"><img alt="C235x132_covingtonsat_motocross_gp_10_f_2018" src="https://p.vitalmx.com/photos/spotlights/17252/b/c235x132_COVINGTONSAT_MOTOCROSS_GP_10_F_2018.jpg?1528667622" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/2018-MXGP-of-France-MXGP-MX2-Race-Highlights,17054/GD2,43126" ga-target-title="2018 MXGP of France: MXGP & MX2 Race Highlights">2018 MXGP of France: MXGP & MX2 Race Highlights</a>
      
    </div>
  </li>
  <li class="cf" data-id="17251">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/Results-Sheet-2018-MXGP-of-France,6005" ga-target-title="Results Sheet: 2018 MXGP of France"><img alt="C235x132_france" src="https://p.vitalmx.com/photos/spotlights/17251/b/c235x132_france.jpg?1528641909" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/Results-Sheet-2018-MXGP-of-France,6005" ga-target-title="Results Sheet: 2018 MXGP of France">Results Sheet: 2018 MXGP of France</a>
      
    </div>
  </li>
  <li class="cf" data-id="17250">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/features/One-Lap-2018-MXGP-of-France-Bas-Vaessen,17053/ML512,13480" ga-target-title="One Lap: 2018 MXGP of France - Bas Vaessen"><img alt="C235x132_vaessenfranceonelapa" src="https://p.vitalmx.com/photos/spotlights/17250/b/c235x132_vaessenfranceonelapA.jpg?1528584254" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/features/One-Lap-2018-MXGP-of-France-Bas-Vaessen,17053/ML512,13480" ga-target-title="One Lap: 2018 MXGP of France - Bas Vaessen">One Lap: 2018 MXGP of France - Bas Vaessen</a>
      
    </div>
  </li>
  <li class="cf" data-id="17248">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/2018-MXGP-of-France-MXGP-MX2-Qualifying-Race-Highlights,17052/GD2,43126" ga-target-title="2018 MXGP of France: MXGP & MX2 Qualifying Race Highlights"><img alt="C235x132_461_2016" src="https://p.vitalmx.com/photos/spotlights/17248/b/c235x132_461_2016.jpg?1528570570" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/2018-MXGP-of-France-MXGP-MX2-Qualifying-Race-Highlights,17052/GD2,43126" ga-target-title="2018 MXGP of France: MXGP & MX2 Qualifying Race Highlights">2018 MXGP of France: MXGP & MX2 Qualifying Race Highlights</a>
      
    </div>
  </li>
  <li class="cf" data-id="17247">
    <div class="photo">
      <a href="https://www.vitalmx.com/news/news/2018-MXGP-of-France-Qualifying-Results,4449" ga-target-title="2018 MXGP of France: Qualifying Results"><img alt="C235x132_e25f67ad5e3849469ed3f4e1bc912367" src="https://p.vitalmx.com/photos/spotlights/17247/b/c235x132_e25f67ad5e3849469ed3f4e1bc912367.jpg?1528565943" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/news/news/2018-MXGP-of-France-Qualifying-Results,4449" ga-target-title="2018 MXGP of France: Qualifying Results">2018 MXGP of France: Qualifying Results</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="17243">
    <div class="photo">
      <a href="https://www.vitalmx.com/forums/Moto-Related,20/MXGP-of-France-Links,1341338" ga-target-title="Vital Links: MXGP of France"><img alt="C235x132_mx2_start_2016" src="https://p.vitalmx.com/photos/spotlights/17243/b/c235x132_MX2_start_2016.jpg?1528396904" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/forums/Moto-Related,20/MXGP-of-France-Links,1341338" ga-target-title="Vital Links: MXGP of France">Vital Links: MXGP of France</a>
      <span class="comment_count">3</span>
      
    </div>
  </li>
  <li class="cf" data-id="17246">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/Injury-Report-Darian-Sanayei-ACL,6004" ga-target-title="Injury Report: Darian Sanayei - ACL"><img alt="C235x132_sanayeiinjury" src="https://p.vitalmx.com/photos/spotlights/17246/b/c235x132_sanayeiinjury.jpg?1528494158" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/Injury-Report-Darian-Sanayei-ACL,6004" ga-target-title="Injury Report: Darian Sanayei - ACL">Injury Report: Darian Sanayei - ACL</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });
  
  function removeLatest() {
   	$j('.multiSidebar .latestContent').css('visibility','visible');
   	contentHeight = $j('.content .content_inner').height()
   	sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
   	
   	if(sidebarHeight > contentHeight){
   	  //Adjust Floating Ad To Compensate
   	  targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
   	  if( $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('.sidebar .ad').css('margin-top', $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
   		$j('.multiSidebar .latestContent li:visible:last').hide();
   		if($j('.multiSidebar .latestContent li:visible').length > 0){ 
   		  removeLatest();
   		} else {
   		  $j('.multiSidebar .latestContent').remove();
   		}
   	}
   }
    
  trackOnVisible('.latestContent li:first', function() {
  	__trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
  	thisSlot = $elem.index()+1;
  	$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
	
	</div>

  </div>
      
  <!-- footer -->
<div id="footer">  


<script>
//Affan
  var footer_deals_data = {};
  var affiliateAnalytics__DealsFooter;
  var affTimer9 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer9);
      affiliateAnalytics__DealsFooter = new Affan(footer_deals_data, {
      product_type: 'Deals',
        section: "Product",
        sub_section: "Product Footer",
        expandable: false,
        page_url: 'https://www.vitalmx.com/features/Social-Scoop,6006'
      });
      $j(document).ready(function() {
        affiliateAnalytics__DealsFooter.init('#product_deals_footer', {
          checkLeftRight: false
        });
      });
    }
  }, 500);

</script>

	<div class='footer_spotlights_block related_in_footer'>
	<h3>Related</h3>
  <ul class='footer_spotlights mtb_footer_spotlights '>
		<li>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Must-Watch-Video-Josh-Hill-Nosewheelie-Stoppie-to-Front-Flip,6007" ga-target-title="Must-Watch-Video: Josh Hill - Nosewheelie / Stoppie to Front Flip"><img alt="C235x132_hillfrontflipclean" height="115" src="https://p.vitalmx.com/photos/spotlights/17253/b/c235x132_hillfrontflipclean.jpg?1528683811" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/features/Must-Watch-Video-Josh-Hill-Nosewheelie-Stoppie-to-Front-Flip,6007" class="link" ga-target-title="Must-Watch-Video: Josh Hill - Nosewheelie / Stoppie to Front Flip">Must-Watch-Video: Josh Hill - Nosewheelie / Stoppie to Front Flip</a>
				<span class='comment_count'>3</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Thunder-Valley,5998" ga-target-title="Vital MX Pit Bits: Thunder Valley"><img alt="C235x132_060418pb366" height="115" src="https://p.vitalmx.com/photos/spotlights/17230/b/c235x132_060418pb366.jpg?1528167227" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Thunder-Valley,5998" class="link" ga-target-title="Vital MX Pit Bits: Thunder Valley">Vital MX Pit Bits: Thunder Valley</a>
				<span class='comment_count'>1</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Social-Scoop,5994" ga-target-title="Social Scoop"><img alt="C235x132_scoop234" height="115" src="https://p.vitalmx.com/photos/spotlights/17226/b/c235x132_scoop234.jpg?1528128601" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/features/Social-Scoop,5994" class="link" ga-target-title="Social Scoop">Social Scoop</a>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Glen-Helen,5984" ga-target-title="Vital MX Pit Bits: Glen Helen"><img alt="C235x132_052818pb366" height="115" src="https://p.vitalmx.com/photos/spotlights/17198/b/c235x132_052818pb366.jpg?1527550659" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Glen-Helen,5984" class="link" ga-target-title="Vital MX Pit Bits: Glen Helen">Vital MX Pit Bits: Glen Helen</a>
				<span class='comment_count'>4</span>
      </div>
		</li>
		<li class=&#x27;last&#x27;>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Time-to-Win-the-Vital-MX-2018-Honda-CRF450R-Dream-Bike,5870" ga-target-title="Time to Win the Vital MX 2018 Honda CRF450R Dream Bike"><img alt="C235x132_dreambikeaspot18" height="115" src="https://p.vitalmx.com/photos/spotlights/17173/b/c235x132_dreambikeAspot18.jpg?1526945704" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/features/Time-to-Win-the-Vital-MX-2018-Honda-CRF450R-Dream-Bike,5870" class="link" ga-target-title="Time to Win the Vital MX 2018 Honda CRF450R Dream Bike">Time to Win the Vital MX 2018 Honda CRF450R Dream Bike</a>
				<span class='comment_count'>14</span>
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
	trackOnVisible('.related_in_footer li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Related', 'Footer:Middle');
	});
	$j('.related_in_footer a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Related', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="17253">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Must-Watch-Video-Josh-Hill-Nosewheelie-Stoppie-to-Front-Flip,6007" ga-target-title="Must-Watch-Video: Josh Hill - Nosewheelie / Stoppie to Front Flip"><img alt="C366x206_hillfrontflipclean" height="115" src="https://p.vitalmx.com/photos/spotlights/17253/b/c366x206_hillfrontflipclean.jpg?1528683811" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Must-Watch-Video-Josh-Hill-Nosewheelie-Stoppie-to-Front-Flip,6007" class="link" ga-target-title="Must-Watch-Video: Josh Hill - Nosewheelie / Stoppie to Front Flip">Must-Watch-Video: Josh Hill - Nosewheelie / Stoppie to Front Flip</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="17236">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/First-Look-2019-Yamaha-Motocross-and-Off-Road-Models,5997" ga-target-title="First Look: 2019 Yamaha Motocross and Off-Road Models"><img alt="C366x206_19yamahafirstlooka" height="115" src="https://p.vitalmx.com/photos/spotlights/17236/b/c366x206_19yamahafirstlookA.jpg?1528263919" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/First-Look-2019-Yamaha-Motocross-and-Off-Road-Models,5997" class="link" ga-target-title="First Look: 2019 Yamaha Motocross and Off-Road Models">First Look: 2019 Yamaha Motocross and Off-Road Models</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="17206">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/news/news/Jason-Anderson-Injured-Practicing-at-Glen-Helen,4445" ga-target-title="Jason Anderson Injured while Practicing at Glen Helen"><img alt="C366x206_jasoninjureda2" height="115" src="https://p.vitalmx.com/photos/spotlights/17206/b/c366x206_jasoninjuredA2.jpg?1527823801" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/news/news/Jason-Anderson-Injured-Practicing-at-Glen-Helen,4445" class="link" ga-target-title="Jason Anderson Injured while Practicing at Glen Helen">Jason Anderson Injured while Practicing at Glen Helen</a>
				<span class='comment_count'>21</span>
			
      </div>
		</li>
		<li class="" data-id="17251">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Results-Sheet-2018-MXGP-of-France,6005" ga-target-title="Results Sheet: 2018 MXGP of France"><img alt="C366x206_france" height="115" src="https://p.vitalmx.com/photos/spotlights/17251/b/c366x206_france.jpg?1528641909" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Results-Sheet-2018-MXGP-of-France,6005" class="link" ga-target-title="Results Sheet: 2018 MXGP of France">Results Sheet: 2018 MXGP of France</a>
			
      </div>
		</li>
		<li class="" data-id="17252">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/member/2018-MXGP-of-France-MXGP-MX2-Race-Highlights,17054/GD2,43126" ga-target-title="2018 MXGP of France: MXGP & MX2 Race Highlights"><img alt="C366x206_covingtonsat_motocross_gp_10_f_2018" height="115" src="https://p.vitalmx.com/photos/spotlights/17252/b/c366x206_COVINGTONSAT_MOTOCROSS_GP_10_F_2018.jpg?1528667622" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/2018-MXGP-of-France-MXGP-MX2-Race-Highlights,17054/GD2,43126" class="link" ga-target-title="2018 MXGP of France: MXGP & MX2 Race Highlights">2018 MXGP of France: MXGP & MX2 Race Highlights</a>
			
      </div>
		</li>
		<li class="" data-id="17226">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Social-Scoop,5994" ga-target-title="Social Scoop"><img alt="C366x206_scoop234" height="115" src="https://p.vitalmx.com/photos/spotlights/17226/b/c366x206_scoop234.jpg?1528128601" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Social-Scoop,5994" class="link" ga-target-title="Social Scoop">Social Scoop</a>
			
      </div>
		</li>
		<li class="" data-id="17238">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/news/press-release/Zach-Osborne-out-for-the-Summer-Phi-Nicoletti-to-Rockstar-Husqvarna,20956" ga-target-title="Zach Osborne Out for the Summer / Phi Nicoletti to Rockstar Husqvarna"><img alt="C366x206_osbornea" height="115" src="https://p.vitalmx.com/photos/spotlights/17238/b/c366x206_osborneA.jpg?1528305797" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/news/press-release/Zach-Osborne-out-for-the-Summer-Phi-Nicoletti-to-Rockstar-Husqvarna,20956" class="link" ga-target-title="Zach Osborne Out for the Summer / Phi Nicoletti to Rockstar Husqvarna">Zach Osborne Out for the Summer / Phi Nicoletti to Rockstar Husqvarna</a>
				<span class='comment_count'>6</span>
			
      </div>
		</li>
		<li class="" data-id="17179">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/First-Look-2019-Honda-CRF-Motocross-XC-Off-Road-and-Dual-Sport,5978" ga-target-title="First Look: 2019 Honda CRF Motocross, XC, Off-Road, and Dual Sport"><img alt="C366x206_crfcolletive19a" height="115" src="https://p.vitalmx.com/photos/spotlights/17179/b/c366x206_crfcolletive19A.jpg?1527090486" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/First-Look-2019-Honda-CRF-Motocross-XC-Off-Road-and-Dual-Sport,5978" class="link" ga-target-title="First Look: 2019 Honda CRF Motocross, XC, Off-Road, and Dual Sport">First Look: 2019 Honda CRF Motocross, XC, Off-Road, and Dual Sport</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="17248">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/member/2018-MXGP-of-France-MXGP-MX2-Qualifying-Race-Highlights,17052/GD2,43126" ga-target-title="2018 MXGP of France: MXGP & MX2 Qualifying Race Highlights"><img alt="C366x206_461_2016" height="115" src="https://p.vitalmx.com/photos/spotlights/17248/b/c366x206_461_2016.jpg?1528570570" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/2018-MXGP-of-France-MXGP-MX2-Qualifying-Race-Highlights,17052/GD2,43126" class="link" ga-target-title="2018 MXGP of France: MXGP & MX2 Qualifying Race Highlights">2018 MXGP of France: MXGP & MX2 Qualifying Race Highlights</a>
			
      </div>
		</li>
		<li class="" data-id="17231">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-MXGP-of-Great-Britain,5999" ga-target-title="Vital MX Pit Bits: 2018 MXGP of Great Britain"><img alt="C366x206_greatbritainpitbitsa" height="115" src="https://p.vitalmx.com/photos/spotlights/17231/b/c366x206_greatbritainpitbitsA.jpg?1528217259" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-MXGP-of-Great-Britain,5999" class="link" ga-target-title="Vital MX Pit Bits: 2018 MXGP of Great Britain">Vital MX Pit Bits: 2018 MXGP of Great Britain</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="17230">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Thunder-Valley,5998" ga-target-title="Vital MX Pit Bits: Thunder Valley"><img alt="C366x206_060418pb366" height="115" src="https://p.vitalmx.com/photos/spotlights/17230/b/c366x206_060418pb366.jpg?1528167227" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Thunder-Valley,5998" class="link" ga-target-title="Vital MX Pit Bits: Thunder Valley">Vital MX Pit Bits: Thunder Valley</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="last" data-id="17215">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Results-Sheet-2018-Thunder-Valley-Motocross-National,5989" ga-target-title="Results Sheet: 2018 Thunder Valley Motocross National"><img alt="C366x206_thunderthunder" height="115" src="https://p.vitalmx.com/photos/spotlights/17215/b/c366x206_thunderthunder.jpg?1527950673" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Results-Sheet-2018-Thunder-Valley-Motocross-National,5989" class="link" ga-target-title="Results Sheet: 2018 Thunder Valley Motocross National">Results Sheet: 2018 Thunder Valley Motocross National</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>


<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a> |
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/features/Social-Scoop,6006?mobile=false">Desktop</a> | <a href="https://m.vitalmx.com/features/Social-Scoop,6006?mobile=true">Mobile</a></span>
  </label>
  <label>&copy; 2018 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: 4382d2c952e20429acc9894f94d00d45</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Survey -->
<div id="floatover" class="hide mx">
  <div class="fb_logo"> 
    <a href="#" id="floatover_close">[X] Close</a> 
  </div> 
  <div class="fb_content" id="surveyContent"> 
    <script>
    var surveyContent = '\
    <p>Hello Vital MX Visitor,</p> \
    <p>We’re conducting a survey and would appreciate your input. Your answers will help Vital and the MX industry better understand what consumers like you want. Survey results will be used to recognize top brands. Make your voice heard!</p> \
    <p>Five lucky people will be selected at random to win a Vital MX t-shirt.</p> \
    <p>Thanks in advance,</p> \
    <p>The Vital MX Crew</p> \
    <p align="center"><a href="http://www.surveymonkey.com/s/XXXXXXX" onclick="" target="_blank" id="survey_button"><span>Take Survey</span></a></p> \
    ';
    //Append content via JS to stop Facebook using content in previews
    $j('#surveyContent').html(surveyContent);
    </script>
  </div> 
</div> 
<style type="text/css"> 
div#floatover {
	width:400px; 
	overflow:hidden; 
	padding:0px;
	position: absolute;
	top: 156px;
	left: -223px;
	margin-left:-223px;
	z-index: 1000;
	background-color: #fff;
	-webkit-box-shadow: 0px 0px 20px 5px rgba(0,0,0,0.5);
	-moz-box-shadow: 0px 0px 20px 5px rgba(0,0,0,0.5);
	box-shadow: 0px 0px 20px 5px rgba(0,0,0,0.5);
}
div#floatover div.fb_logo { width:400px; height:58px; line-height:58px; background:#000 url(http://assets.vitalmedianet.com/images/floatover_sprite.gif) 0 -116px no-repeat; }
div#floatover div.fb_logo a, div#floatover div.fb_logo a:hover { color:#fff !important; background-color:#000 !important; float:right; padding-right:15px; }
div#floatover div.fb_content { padding:15px; font-size:14px; }
div#floatover div.fb_content p { line-height:1.3em; padding-bottom:11px; }
div#floatover div.fb_content p a#survey_button { margin: 0px auto; display:block; width:98px; height:23px; background:url(//assets.vitalmedianet.com/images/floatover_sprite.gif) 0 -174px no-repeat; }
div#floatover div.fb_content p a:hover#survey_button { background-position:-294px -174px; }
div#floatover div.fb_content p a#survey_button span { visibility:hidden; }
/* site-specific styles */
div#floatover.bmx div.fb_logo { background-position: 0 -116px; }
div#floatover.mtb div.fb_logo { background-position: 0 -58px; }
div#floatover.mx div.fb_logo { background-position: 0 0; }
div#floatover.bmx div.fb_content p a#survey_button { background:#0077bb url(//assets.vitalmedianet.com/images/floatover_sprite.gif) 0 -174px no-repeat; }
div#floatover.mtb div.fb_content p a#survey_button { background:#990000 url(//assets.vitalmedianet.com/images/floatover_sprite.gif) -98px -174px no-repeat; }
div#floatover.mx div.fb_content p a#survey_button { background:#228b22 url(//assets.vitalmedianet.com/images/floatover_sprite.gif) -196px -174px no-repeat; }

.mobileSurvey{
	position: absolute;
	width: 100%;
	top: 0;
	left: 0;
}

.mobileSurvey div#floatover{
	margin: 0 !important;
	top: 90px;
	left: auto !important;
	position: relative;
	margin: 0px auto !important;
	height: auto;
	width: 80%;
	background-image: none;
	background-color: #fff;
	-webkit-box-shadow: 0px 0px 20px 5px rgba(0,0,0,0.5);
	-moz-box-shadow: 0px 0px 20px 5px rgba(0,0,0,0.5);
	box-shadow: 0px 0px 20px 5px rgba(0,0,0,0.5);
	z-index: 20;
	padding: 10px;
}

.mobileSurvey div#floatover div.fb_logo{
	width: 100%;
}

</style> 
<script type="text/javascript">
$j(document).ready(function() {
var survey_cookie = 'audience_survey_2017';
var survey_cookie_clicks = 'survey_cookie_clicks_2017';
var survey_urls = {
  'bmx': 'https://www.surveymonkey.com/r/NRLHRRG',
  'mtb': 'https://www.surveymonkey.com/r/NR26S9F',
  'mx': 'https://www.surveymonkey.com/r/NSHKJCR'
}
$j('#survey_button').attr('href', survey_urls[vitalPage.getSite()]);

if(!!Cookie.get == false){
	Cookie = Cookie2;
	console.log('needs cookie2');
}

if (!!Cookie && !!Cookie.get) {
	var site_survey_cookie = Cookie.get(survey_cookie);
	var site_survey_click_count = Cookie.get(survey_cookie_clicks) ? Cookie.get(survey_cookie_clicks) : 0;
  console.log(site_survey_cookie);
	console.log(site_survey_click_count);
	if (site_survey_cookie == null) {
    if (site_survey_click_count < 11111) {
      $j('#floatover').show().animate({left: "50%"}, 1500);
    }
	}
	$j('#floatover_close').click(function(event) {
		event.preventDefault();
		Cookie.set(survey_cookie, 'hide', 72*3600);
		Cookie.set(survey_cookie_clicks, site_survey_click_count + 1, 365*86400);
		$j('#floatover').fadeOut();
	});
	$j('#survey_button').click(function() {
		$j.get('/api/survey_clicks/click', function() {
			Cookie.set(survey_cookie, 'hide', 365*86400);
			$j('#floatover').fadeOut();
		});
	});
}

$j().ready(function() {
 $j(window).scroll(function(){     
   $j("#floatover")
     .stop()
     .animate({"marginTop": ($j(window).scrollTop() + 30) + "px"}, "fast" );     
 });
});
});
</script>
<!-- // Survey -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


<!-- Begin VigLink Tag -->
<script type="text/javascript">
  var vglnk = { key: '1b2c4fc4a746c7fe4364e669d7178543' };
  
  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>
<!-- End VigLink Tag -->


<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>


</body>
</html>
