<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="CQxDYBRl+Oh0XOFU+VWoyhBr/CFPKeZ+hS3KfLS37BwK9VtUv9VhvaMA7vr1/3i67Q4ra2zCTP+rPwHfox+JGQ==" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/fav.ico" rel="shortcut icon" /> 
<link rel="alternate" media="only screen and (max-width: 640px)" href="m.vitalmx.com" >

<title>Movers &amp; Shakers from Spring Creek - Motocross Feature Stories - Vital MX</title>
<meta name="description" content="Who was on the gas in Millville?" />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />



<script src="/partials/user.js?following_url=feature&notif_id=7113"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/jquery.jsonify-0.3.2.min-fe9295d328a4d5bde9cbeb3b343ee59b70f7f86487a4c68c3eede9c268d9595e.js"></script>
<script src="/assets/isMobile-90c8aeb04bddde945935dd65437a09f04e3e42c7bbdf22b1618f6a0b6f1ad13e.js"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = true;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-1.3.1-8895caf0aa4e59a19c89bb46661a8edc655746142b25d96e613d8fcf1bedf17b.css" />
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-patch-2cfb4655d4805e6208a7cc7603722e81082914aa88df265bb155364ce4b35854.css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-8ac5a0fd8585d7aaf57bda0383f6f9337acb2f3469e3ea703cb4a4b17f89d7f9.js"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1575317812',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>
<script src="/assets/vital.apps-cd35f62224509125dc8cb5abd9df63398ce199407d785ff60ff19be58be3d482.js"></script>
<script src="/assets/jquery_ujs-512c970520d9c352391eb00c084b8720bd8fba10a952fb843240010ebb831751.js"></script>
<script src="/assets/jquery.role-5673411849faaa33412286d49f1ab7faaf5c5213efc3d338a0eed731fcfa56ba.js"></script>
<script src="/assets/arrive.min-8e3207af6192c397e7075307cc5cb1a907d05f0488c77c2cc08af699806b58c6.js"></script>
<script src="/assets/toe/toe.min-ae79c5c3ea8241b4c4ec3c657c8ca67e14854b91171d1fa355b9591e61263ad0.js"></script>
<script src="/assets/URI-bd6c2a7a74a99f40a06d2b7effe3b76a51f558dc287d382e4b0033e0df3d269f.js"></script>
<script src="/assets/moment-fb2b01d98d41a4ae74906d614f8484f1adbcf375f31eb98540d4ccf9aaad107a.js"></script>
<script src="/assets/moment-timezone-with-data.min-c8662dff09617d4a06d317c3f65578d42582db61215dd54a789eda198b19c507.js"></script>

<link rel="stylesheet" media="screen" href="/assets/password_strength-7c8f8101d8d51bdceea59c47f9ec68bf471b882ab7dc8f8ed864e3b2c45c9470.css" />
<script src="/assets/password_strength-94256801bc7044aedd837e4c2ee0c11c8d15e38baf82601113eb31e5bac8fb31.js"></script>

<script>
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
  if( $j('.footer_big_feature').width() > 1400 ){
    $j('.footer_big_feature').addClass('stack4');
  } else {
    $j('.footer_big_feature').removeClass('stack4');
  }
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j.js?following_url=feature&notif_id=7113"></script>
<link rel="stylesheet" media="screen" href="/assets/120111_main.min-93e3880bd17f7aa8cdcdeb67587623fd7e3beb5c2b874679c736799e567ada48.css" />
<!--[if IE]><link rel="stylesheet" media="screen" href="/assets/ie-2526d87fc9eb8ce66ab728e4f57c5b2b528a4ad3a78358a1b21e92d8d1c5c2f6.css" /><![endif]-->
<link rel="stylesheet" media="screen" href="/assets/120305_comments.min-99e533b9579b8ed0782e22b598001565176976188d10e395aa18b4932fa264a9.css" />
<link rel="stylesheet" media="screen" href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" />
<link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.13.0/css/all.css" />
<link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css" />
<link rel="stylesheet" media="screen" href="/assets/product_deals-3dab6765f9455bcba95799fb5d5cb446f75ad5b77e92c99e7585e0b18c157225.css" />


<script src="/assets/vital.offensive-7ec915a009fa4e069a20726fcdbc3a7bf0f54f6d0a32f5618588c629c1e16d04.js"></script>


<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.plugins.min.js"></script>
<script>    
    function startLazyLoad() {
        lazyThreshold = $j(window).height()*2;
        $j('.story_body img, .story_body iframe').Lazy({
          attribute: 'data-original',
          visibleOnly: true,
          threshold: lazyThreshold,
          afterLoad: function(element) {
              // called after an element was successfully handled
              element.addClass('lazyLoaded');
              if (typeof afterLazyLoad == 'function') { 
                afterLazyLoad();
              }
          },
          onError: function(element) {
              console.log('error loading ' + element.data('src'));
          }
        });
    }

    //Trigger Scroll When Needed
    $j(document).ready(function() {
      //On load in case user scrolled down and refreshed
      setTimeout(function() {
        $j(window).scroll();
      }, 500);
      $j(window).load(function() { 
        setTimeout(function() {
          $j(window).scroll();
        }, 500);
      });
    });
</script>
<script src="/assets/vital.comments-fd3ffa2eaa982e6a8c884bf2b97d05357c897722070f593775fe8a87abf9f0c5.js"></script>
<script src="/assets/vital.votes-836545056b43eefcca3e16f7a1bc2f9f5121b6ea08c1bfb123a9b30fab3b31c0.js"></script>

<link rel="stylesheet" media="screen" href="/assets/vital.responsiveStories-44a6ca0eb6dd46b3cc97ec75d02c3000f3d6c559d10019e6b9204114937d00b2.css" />
<script src="/assets/vital.responsiveStories-73b19222943c95df33f1f3ddfc1e12e6566dd1319d7ab5d2dc050c6f8156e140.js"></script>
<link rel="stylesheet" media="screen" href="/assets/vital.audioPlayer-95420e21d5e7a47f89f3a15f8a09ef77aaedfa48e45a05df7991cdfa146cd349.css" />
<script src="/assets/vital.audioPlayer-4b24245b90c7cd297ec0dfdbbd8bc5330a40b02d3dd1dc8f5bddd897f1a1ffdc.js"></script>


<link rel="stylesheet" media="screen" href="/assets/vital.tags-9bcede4af7e14aaae1665a1f36097c91f956074c1b876e88e2fb5fed31545022.css" />
<script src="/assets/vital.tags-997b4057d3be5287b884e31dfa937639199509df85a57a4ddcfb20d77de28f74.js"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
      var trackedChanges = 0;

      $j(document).ready(function() {
        applyReset();
      });

      function applyReset() {
        setTimeout(function() {
          if( $j('.editTags').length > 0 ){
            $j('#comment_list, .editTags').click(function() {
              resetUnload();
            });
          } else {
            applyReset();
          }
        }, 1000);  
      }

      function resetUnload() {
        if ($j.comments){
          window.onbeforeunload = $j.comments.fn.unload_handler;
        }
      }
    }
  </script>



<link rel="stylesheet" media="screen" href="/assets/120110_mx-77bbba600fed125f6456edc23be1b16ee148a9916a2c6618537a31a8fbb925fa.css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://p.vitalmx.com/photos/features/7113/title_image/s780_092120m_overs_sh_kers1600_976257.jpg?1600706995" />
<meta name="thumbnail" content="https://p.vitalmx.com/photos/features/7113/title_image/s780_092120m_overs_sh_kers1600_976257.jpg?1600706995" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="Who was on the gas in Millville?" />
<meta name="fb_title" content="Movers &amp;amp; Shakers from Spring Creek" />
<meta property="og:title" content="Movers &amp;amp; Shakers from Spring Creek" />
<meta property="og:url" content="https://www.vitalmx.com/features/Movers-amp-Shakers-from-Spring-Creek,7113?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/features/Movers-amp-Shakers-from-Spring-Creek,7113" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
  ui_cobrand: "VitalMX",
  data_ga_property: 'UA-561000-1',
  data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_top", [728, 90], "Moto_desktop_features_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_features_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_features_detail_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_top", [[200, 47], [170, 100]], "Moto_desktop_resultssheet_200x47_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_bottom", [200, 47], "Moto_desktop_resultssheet_200x47_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_all_detail_sidetop", [300, 90], "Moto_desktop_all_detail_sidetop").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_story_custom_bottom2", [780, 100], "Moto_desktop_story_custom_bottom2").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    
    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if (event.slot.getSlotElementId() == "Moto_desktop_hp_button_Fox") {
            if ($j('#fox_small iframe').length > 0) $j('#fox_small').show();
        }
    });



      googletag.pubads().setTargeting("wallpaper", ["feature"]);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

  
<!-- expanding ad JS -->
<script src="/assets/vital.expad-f1a85b607ca495a6faef3146e9532f5761a1f95e42499f62f32cf202ddcb2d69.js"></script>
<script type="text/javascript"> 
  var opt = { items: [
    { 'ids': [37465], 'adslots': ['Moto_pit_bits_2013_budds_creek_1128x250', 'Moto_pit_bits_2013_budds_creek_1128x53'] },
    { 'ids': [37466], 'adslots': ['Moto_pit_bits_2013_southwick_1128x250', 'Moto_pit_bits_2013_southwick_1128x53'] },
    { 'ids': [37467], 'adslots': ['Moto_Pit_Bits_2013_RedBud_1128x250', 'Moto_Pit_Bits_2013_RedBud_1128x53'] },
    { 'ids': [37468], 'adslots': ['Moto_Pit_Bits_2013_Millville_1128x250', 'Moto_Pit_Bits_2013_Washougal_1128x53'] },
    { 'ids': [37469], 'adslots': ['Moto_Pit_Bits_2013_Washougal_1128x250', 'Moto_Pit_Bits_2013_Millville_1128x53'] },
    { 'ids': [37470], 'adslots': ['Moto_Pit_Bits_2013_Unadilla_1128x250', 'Moto_Pit_Bits_2013_Unadilla_1128x53'] },
    { 'ids': [37471], 'adslots': ['Moto_Pit_Bits_2013_Miller_1128x250', 'Moto_Pit_Bits_2013_Miller_1128x53'] },
    { 'ids': [37472], 'adslots': ['Moto_Pit_Bits_2013_Elsinore_1128x250', 'Moto_Pit_Bits_2013_Elsinore_1128x53'] },
    { 'ids': [37635], 'adslots': ['Moto_Pit_Bits_2013_Monster_Cup_1128x250', 'Moto_Pit_Bits_2013_Monster_Cup_1128x53'] },
    { 'ids': [37645], 'adslots': ['Moto_Pit_Bits_2013_Paris_1128x250', 'Moto_Pit_Bits_2013_Paris_1128x53'] },
    { 'ids': [37713], 'adslots': ['Moto_Pit_Bits_2014_A1_1128x250', 'Moto_Pit_Bits_2014_A1_1128x53'] },
    { 'ids': [37714], 'adslots': ['Moto_Pit_Bits_2014_Phoenix_1128x250', 'Moto_Pit_Bits_2014_Phoenix_1128x53'] },
    { 'ids': [37715], 'adslots': ['Moto_Pit_Bits_2014_A2_1128x250', 'Moto_Pit_Bits_2014_A2_1128x53'] },
    { 'ids': [37716], 'adslots': ['Moto_Pit_Bits_2014_Oakland_1128x250', 'Moto_Pit_Bits_2014_Oakland_1128x53'] },
    { 'ids': [37717], 'adslots': ['Moto_Pit_Bits_2014_A3_1128x250', 'Moto_Pit_Bits_2014_A3_1128x53'] },
    { 'ids': [37718], 'adslots': ['Moto_Pit_Bits_2014_SD_1128x250', 'Moto_Pit_Bits_2014_SD_1128x53'] },
    { 'ids': [37719], 'adslots': ['Moto_Pit_Bits_2014_Arlington_1128x250', 'Moto_Pit_Bits_2014_Arlington_1128x53'] },
    { 'ids': [37720], 'adslots': ['Moto_Pit_Bits_2014_Atlanta_1128x250', 'Moto_Pit_Bits_2014_Atlanta_1128x53'] },
    { 'ids': [37721], 'adslots': ['Moto_Pit_Bits_2014_Indianapolis_1128x250', 'Moto_Pit_Bits_2014_Indianapolis_1128x53'] },
    { 'ids': [37722], 'adslots': ['Moto_Pit_Bits_2014_Daytona_1128x250', 'Moto_Pit_Bits_2014_Daytona_1128x53'] },
    { 'ids': [37723], 'adslots': ['Moto_Pit_Bits_2014_Detroit_1128x250', 'Moto_Pit_Bits_2014_Detroit_1128x53'] },
    { 'ids': [37724], 'adslots': ['Moto_Pit_Bits_2014_Toronto_1128x250', 'Moto_Pit_Bits_2014_Toronto_1128x53'] },
    { 'ids': [37725], 'adslots': ['Moto_Pit_Bits_2014_St_Louis_1128x250', 'Moto_Pit_Bits_2014_St_Louis_1128x53'] },
    { 'ids': [37726], 'adslots': ['Moto_Pit_Bits_2014_Houston_1128x250', 'Moto_Pit_Bits_2014_Houston_1128x53'] },
    { 'ids': [37727], 'adslots': ['Moto_Pit_Bits_2014_Seattle_1128x250', 'Moto_Pit_Bits_2014_Seattle_1128x53'] },
    { 'ids': [37728], 'adslots': ['Moto_Pit_Bits_2014_Rutherford_1128x250', 'Moto_Pit_Bits_2014_Rutherford_1128x53'] },
    { 'ids': [37729], 'adslots': ['Moto_Pit_Bits_2014_Las_Vegas_1128x250', 'Moto_Pit_Bits_2014_Las_Vegas_1128x53'] },
    { 'ids': [37994], 'adslots': ['Moto_pit_bits_2014_Glen_Helen_1128x250', 'Moto_pit_bits_2014_Glen_Helen_1128x53'] },
    { 'ids': [37995], 'adslots': ['Moto_pit_bits_2014_Hangtown_1128x250', 'Moto_pit_bits_2014_Hangtown_1128x53'] },
    { 'ids': [37996], 'adslots': ['Moto_pit_bits_2014_Thunder_Valley_1128x250', 'Moto_pit_bits_2014_Thunder_Valley_1128x53'] },
    { 'ids': [37997], 'adslots': ['Moto_pit_bits_2014_High_Point_1128x250', 'Moto_pit_bits_2014_High_Point_1128x53'] },
    { 'ids': [37998], 'adslots': ['Moto_pit_bits_2014_Muddy_Creek_1128x250', 'Moto_pit_bits_2014_Muddy_Creek_1128x53'] },
    { 'ids': [37999], 'adslots': ['Moto_pit_bits_2014_Red_Bud_1128x250', 'Moto_pit_bits_2014_Red_Bud_1128x53'] },
    { 'ids': [38000], 'adslots': ['Moto_pit_bits_2014_Budds_Creek_1128x250', 'Moto_pit_bits_2014_Budds_Creek_1128x53'] },
    { 'ids': [38001], 'adslots': ['Moto_pit_bits_2014_Millville_1128x250', 'Moto_pit_bits_2014_Millville_1128x53'] },
    { 'ids': [38002], 'adslots': ['Moto_pit_bits_2014_Washougal_1128x250', 'Moto_pit_bits_2014_Washougal_1128x53'] },
    { 'ids': [38003], 'adslots': ['Moto_pit_bits_2014_Unadilla_1128x250', 'Moto_pit_bits_2014_Unadilla_1128x53'] },
    { 'ids': [38004], 'adslots': ['Moto_pit_bits_2014_Indiana_1128x250', 'Moto_pit_bits_2014_Indiana_1128x53'] },
    { 'ids': [38005], 'adslots': ['Moto_pit_bits_2014_Miller_1128x250', 'Moto_pit_bits_2014_Miller_1128x53'] },
    { 'ids': [38006], 'adslots': ['Moto_pit_bits_2014_MEC_1128x250', 'Moto_pit_bits_2014_MEC_1128x53'] },
    { 'ids': [38176], 'adslots': ['Moto_pit_bits_2014_MXoN_1128x250', 'Moto_pit_bits_2014_MXoN_1128x53'] }
  ], url_regex: /^\/photos\//gi, cookie_name: 'pitbits_14' };
  var exp_ad_adslots = expanding_ad(opt).init();
</script>
<!-- // expanding ad JS -->
<script type="text/javascript"> 
  googletag.cmd.push(function() {
    if (exp_ad_adslots.tall !== undefined && exp_ad_adslots.tall !=='') {
      googletag.defineSlot("/1007152/" + exp_ad_adslots.tall, [1128, 250], exp_ad_adslots.tall).addService(googletag.pubads());
    }
    if (exp_ad_adslots.pencil !== undefined && exp_ad_adslots.pencil !=='') {
      googletag.defineSlot("/1007152/" + exp_ad_adslots.pencil, [1128, 53], exp_ad_adslots.pencil).addService(googletag.pubads());
    }
  });
</script>


<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "News";
var gaPageTypeDimension = "dimension1";
</script>

<script>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</script>
<!-- End Google Analytics -->

<!--AdTest-->
<script src="/assets/advertisement-9af88539e7bfbe48f4bcf928e6562fc899b99c7a5822fc0ecc1d169a6d6b1a4d.js"></script>
<script>
if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
  window.prerollFinished = false
} else {
  //alert('You are blocking ads!');
  window.prerollFinished = true
  $j(document).ready(function() {
    __trackGAEvent('Adblocking', 'Adblocking - Yes');
  });
}
</script>

<script>
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
  facebookRedirectUrl = "https://www.facebook.com/v6.0/dialog/oauth?client_id=124914807538785&amp;redirect_uri=https://www.vitalmx.com/fb_connect";
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }

  if (document.getElementById("tester") != undefined){
  //if not blocking ads
  var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
  var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
  var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);

  if(!(cookie1_set || cookie2_set)) {
    set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
  } 

  if((!cookie1_set) && cookie2_set && cookie2_true) {
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
    window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
  }

  } else {
    //no intersitital for ad blockers    
  }
</script>

<script data-account="QsALXvRHtW" src="https://cdn.userway.org/widget.js"></script>
</head>

<body id="story_detail_view">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '124914807538785',
      autoLogAppEvents : true,
      xfbml            : true,
      version          : 'v6.0'
    });
  };
</script>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/all.js"></script>
<!-- end Facebook SDK -->


<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
  document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_features_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/shop">The Shop</a></li>
        <li><a href="/pit-row">Pit Row</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_more ▾">
        <a href="javascript:;">More ▾</a>
        <ul>
        <li><a href="/product/deals">The Shop / Deals</a></li>
        <li><a href="https://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Vital Products</a></li>
        <li><a href="/tags/the_inside_line_podcast_vital_feature">Inside Line Podcast</a></li>
        <li><a href="javascript:$j(&#39;.userway&#39;).toggleClass(&#39;is-visible&#39;);"><i class="fa fa-universal-access"></i> Accessibility<br />Widget</a></li>
        </ul>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper" style="display: none">
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search" id="googleSearchForm"> 
    <input name="cat" value="Site" type="hidden">
    <input name="q" id="googleSearchField" type="text" value="Search Site" title="Search Query Input" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" /> 
    <input name="sa" src="https://assets.vitalmedianet.com/images/search_icon.png" id="googleSearchButton" type="image" alt="Search" value="Search" /> 
    <input name="cx" type="hidden" value="002903112843658474654:5jej5zin7sy" /> 
    <input name="cof" type="hidden" value="FORID:9" /> 
  </form> 
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
            $j.getJSON( "/manage/content_feeds/stat", function() {             
              }).done(function(data){
                feedSize = data['feed_size'];
                if(feedSize > 0){
                  $j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
                }
            });
          }
    </script>
  </div>
  <div class="content cf stories_show">
      <!-- expanding ad -->
<div class="exp_ad_wrapper" id="exp_ad_wrapper" style="height: auto">
  <div class="exp_ad_inner">
    <div class="exp_ad__pencil">
      <div class="exp_pencil">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.pencil); });
        });  
        </script>
      </div>      
    </div>
    <div class="exp_ad__tall">
      <div class="exp_tall">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.tall); });
        });  
        </script>
      </div>       
    </div>
    <div class="exp_ad__toggle">
      <a href="#toggle" class="exp_ad__toggle_link">Toggle</a>
    </div>
    </div>
</div>
<div class="exp_ad_ready" id="exp_ad_ready"></div>

<script type="text/javascript">
  $j('.exp_pencil').attr('id', exp_ad_adslots.pencil);
  $j('.exp_tall').attr('id', exp_ad_adslots.tall);
</script>
<!-- // expanding ad -->


    <div id="notice" style="display: none">
  
</div>

<script>
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
      <div class="titleBelowImg fullWidthTitle ">
    <h1><span class="stryTitle">Movers &amp; Shakers from Spring Creek</span> <span class="comment_count">1</span></h1>
      <p class="subtitle">Who was on the gas in Millville?</p>
    <div class="author_info cf"> 
  <div class="userpic"> 
    <a href="https://www.vitalmx.com/community/GuyB,64/all" class="no_bg" title="View GuyB&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member GuyB" src="https://p.vitalmx.com/photos/users/64/avatar/c30_110811guyb_redbud_1449985751.jpg?1449984985" width="30" height="30" />    <span class="vcard">
      <span class="id">64</span>
      <span class="nickname">GuyB</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/64/avatar/c50_110811guyb_redbud_1449985751.jpg?1449984985</span>
      <span class="url">https://www.vitalmx.com/community/GuyB,64/all</span>
      <span class="member_since">07/10/06</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">9364</span>
        <span class="friends">3578</span>
        <span class="photos">45954</span>
        <span class="videos">881</span>
        <span class="forum_new_topics">2391</span>
        <span class="forum_replies">30548</span>
        <span class="blog_posts">38</span>
        <span class="comments">1693</span>
        <span class="reviews">2</span>
        <span class="profile_comments">184</span>
       </span>
    </span>
</a> 
  </div> 
  <div class="info"> 
    <p><a class="" title="View GuyB&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/GuyB,64/all">GuyB</a><br>
    <span class="timestamp">9/21/2020  9:50 AM</span>
    </p> 
  </div> 
</div>


  </div><!--headerSection-->

    
    <div class="content_inner    ">
      <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'Feature';
$j.content['commentable_id'] = 7113;
$j.content['author_id'] = 64;
$j.content['unslugged_path'] = '/features/Movers-amp-Shakers-from-Spring-Creek,7113'; 
</script>










<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_top">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_top"); });
  </script>
</div>
</div>




<div class="titleBelowImg titleBelowImg-Img">
  <a href="https://p.vitalmx.com/photos/features/7113/title_image/s1600_092120m_overs_sh_kers1600_976257.jpg?1600706995" class="fancybox" rel="gallery"><img src="https://p.vitalmx.com/photos/features/7113/title_image/s1600_092120m_overs_sh_kers1600_976257.jpg?1600706995" alt="Movers &amp; Shakers from Spring Creek" /><span class="zoom"></span></a>
</div><!--headerSection-->



<div class="story_body cf">
<p class=""><img src="https://p.vitalmx.com/photos/stories/2020/09/21/max_092120NAT450moversandshakers_838618.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2020/09/21/max_092120NAT450moversandshakers_838618.jpg" alt="Photo" data-credit="" class="img_fullscreen" /></p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2020/09/21/max_VMX_2639_355140.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2020/09/21/max_VMX_2639_355140.jpg" alt="Benny Bloss did some work at Spring Creek, moving up a total of 26 spots during the two motos. He also had a sweet line on the downhill, hugging the far right side." data-credit="" class="img_fullscreen" /></p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2020/09/21/full_VMX_0995_634826.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2020/09/21/max_VMX_0995_634826.jpg" alt="A trio of riders tallied a +18 for positions gained. They included Justin Hoeft (18th overall)..." data-credit="" /></p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2020/09/21/max_VMX_1151_600947.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2020/09/21/max_VMX_1151_600947.jpg" alt="...Tyler Bowers (23rd overall)..." data-credit="" class="img_fullscreen" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/09/21/max_VMX_1230_572563.jpg" alt="...and Bryce Backaus (26th overall)..." data-credit="" data-original="https://p.vitalmx.com/photos/stories/2020/09/21/full_VMX_1230_572563.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/09/21/max_VMX_2470_82110.jpg" alt="Mover in the 450 points? Adam Cianciarulo's 1-1 day moved him into second overall, 15 back of Zach Osborne with three rounds remaining." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/09/21/max_VMX_2470_82110.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/09/21/max_092120NAT250moversandshakers_446641.jpg" alt="Photo" data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/09/21/max_092120NAT250moversandshakers_446641.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/09/21/max_VMX_1598_962156.jpg" alt="Mason Gonzales was the top Mover in the 250 class, jumping up 21 spots over the two motos." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/09/21/max_VMX_1598_962156.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/09/21/max_BE1R0201_677936.jpg" alt="Jett Lawrence (above), and Ezra Hastings (below) both advanced a combined 16 spots each during their motos." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/09/21/max_BE1R0201_677936.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/09/21/max_VMX_0562_2_224043.jpg" alt="Photo" data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/09/21/max_VMX_0562_2_224043.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/09/21/max_VMX_2222_2_87063.jpg" alt="In the 250 title chase, Dylan Ferrandis retook the points lead after a 1-1 day, and an awesome second moto battle with Jeremy Martin." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/09/21/max_VMX_2222_2_87063.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/09/21/max_VMX_0511_2_700453.jpg" alt="Hunter Lawrence has been looking more like his normal self lately, and he moved up four spots in the 250 standings at Spring Creek." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/09/21/max_VMX_0511_2_700453.jpg" /></p>
<p><br data-vital-marker="1" /></p>

</div>


<div id="Feature_7113" class="taggingBox" role="tagable" data-tagable-id="7113" data-tagable-type="Feature" data-autosave="true" data-is-slideshow="false">
  <div class="displayTags cf" role="saved-tags">
    <strong class="related">Related:</strong>
      <a class="tag" data-id="3813" href="/tags/2020_lucas_oil_pro_motocross_championship_event">
        2020 Lucas Oil Pro Motocross Championship
      </a>
      <a class="tag" data-id="796" href="/tags/adam_cianciarulo_person">
        Adam Cianciarulo
      </a>
      <a class="tag" data-id="709" href="/tags/benny_bloss_person">
        Benny Bloss
      </a>
      <a class="tag" data-id="3955" href="/tags/bryce_backaus_person">
        Bryce Backaus
      </a>
      <a class="tag" data-id="445" href="/tags/dylan_ferrandis_person">
        Dylan Ferrandis
      </a>
      <a class="tag" data-id="3429" href="/tags/ezra_hastings_person">
        Ezra Hastings
      </a>
      <a class="tag" data-id="1530" href="/tags/hunter_lawrence_person">
        Hunter Lawrence
      </a>
      <a class="tag" data-id="3566" href="/tags/jett_lawrence_person">
        Jett Lawrence
      </a>
      <a class="tag" data-id="1438" href="/tags/justin_hoeft_person">
        Justin Hoeft
      </a>
      <a class="tag" data-id="3944" href="/tags/mason_gonzales_person">
        Mason Gonzales
      </a>
      <a class="tag" data-id="3791" href="/tags/movers_shakers_vital_feature">
        Movers &amp; Shakers
      </a>
      <a class="tag" data-id="712" href="/tags/spring_creek_mx_event">
        Spring Creek MX
      </a>
      <a class="tag" data-id="551" href="/tags/tyler_bowers_person">
        Tyler Bowers
      </a>
    <div class="controls" role="manage-tools" style="display: none">
      <a class="edit">Edit Tags</a>
      <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
      <a class="save">Done</a>
    </div>
  </div>

  <div class="editTags">
    <div class="inlineDelete displayTags cf" role="inline-tags">
      <a class="tag" data-row-id="3813" data-url="/tags/2020_lucas_oil_pro_motocross_championship_event" role="tag">
        2020 Lucas Oil Pro Motocross Championship <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="796" data-url="/tags/adam_cianciarulo_person" role="tag">
        Adam Cianciarulo <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="709" data-url="/tags/benny_bloss_person" role="tag">
        Benny Bloss <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3955" data-url="/tags/bryce_backaus_person" role="tag">
        Bryce Backaus <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="445" data-url="/tags/dylan_ferrandis_person" role="tag">
        Dylan Ferrandis <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3429" data-url="/tags/ezra_hastings_person" role="tag">
        Ezra Hastings <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="1530" data-url="/tags/hunter_lawrence_person" role="tag">
        Hunter Lawrence <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3566" data-url="/tags/jett_lawrence_person" role="tag">
        Jett Lawrence <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="1438" data-url="/tags/justin_hoeft_person" role="tag">
        Justin Hoeft <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3944" data-url="/tags/mason_gonzales_person" role="tag">
        Mason Gonzales <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3791" data-url="/tags/movers_shakers_vital_feature" role="tag">
        Movers &amp; Shakers <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="712" data-url="/tags/spring_creek_mx_event" role="tag">
        Spring Creek MX <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="551" data-url="/tags/tyler_bowers_person" role="tag">
        Tyler Bowers <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>

      <div class="controls">
        <a class="edit">Edit Tags</a>
        <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
        <a class="save">Done</a>
      </div>
    </div>

    <input type="text" class="tagSearch" name="" value="" title="Add Tags" placeholder="Add Tags" />
    <label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
    <div class="createTag">
      <strong>Create New Tag</strong>
      <div class="cf">
        <input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" title="Tag Name" />
        <select role="tag-category" title="Tag Category">
          <option value="0" selected>Select Category</option>
          <option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
        </select>

        <button role="save-tag-btn" disabled>Add</button>
        <span class="error"></span>
      </div>
    </div>
  </div>
  <div class="controls">
    <a class="edit">Edit Tags</a>
    <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
    <a class="save">Done</a>
  </div>
</div>

<script>
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_Feature_7113 = new TagsManager($j('#Feature_7113'));
  }

//]]>
</script>

<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_bottom">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_bottom"); });
  </script>
</div>
</div>

<div class="share_block">  
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/features/Movers-amp-Shakers-from-Spring-Creek,7113?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Movers &amp;amp; Shakers from Spring Creek" data-via="VitalMX" data-url="https://www.vitalmx.com/features/Movers-amp-Shakers-from-Spring-Creek,7113">Tweet</a></li>
      <li><a class="addthis_button_expanded" addthis:title="Movers &amp;amp; Shakers from Spring Creek | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="author_info cf"> 
  <div class="userpic"> 
    <a href="https://www.vitalmx.com/community/GuyB,64/all" class="no_bg" title="View GuyB&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member GuyB" src="https://p.vitalmx.com/photos/users/64/avatar/c30_110811guyb_redbud_1449985751.jpg?1449984985" width="30" height="30" />    <span class="vcard">
      <span class="id">64</span>
      <span class="nickname">GuyB</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/64/avatar/c50_110811guyb_redbud_1449985751.jpg?1449984985</span>
      <span class="url">https://www.vitalmx.com/community/GuyB,64/all</span>
      <span class="member_since">07/10/06</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">9364</span>
        <span class="friends">3578</span>
        <span class="photos">45954</span>
        <span class="videos">881</span>
        <span class="forum_new_topics">2391</span>
        <span class="forum_replies">30548</span>
        <span class="blog_posts">38</span>
        <span class="comments">1693</span>
        <span class="reviews">2</span>
        <span class="profile_comments">184</span>
       </span>
    </span>
</a> 
  </div> 
  <div class="info"> 
    <p><a class="" title="View GuyB&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/GuyB,64/all">GuyB</a><br />
    <span class="timestamp">9/21/2020  9:50 AM</span>
    </p> 
  </div> 
</div>


</div>


<div class="cmmnt_li mini_cmnts" id="comment_list">
<div class="cmmnt_li__head">
  <div class="fl_left">
    <span class="cmmnt_count" data-commentcount="1 ">1 comment</span>
    <span class="cmmnt_sort is_sortable"></span>
  </div>
  <div class="fl_right">
  <div class="cmmnt_notify is_notifiable" data-url="/followings/:action/feature/7113?xhr=1">
  </div>
</div>
  
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
  <ul>
                <li id="cmmnt_id_98959" class="cmmnt_outer level_0" data-content-id="98959" data-content-type="Comment" data-author-id="79770">
              <div class="cmmnt_inner">
                <div class="cmmnt_userpic has_user_info">
                  <a href="https://www.vitalmx.com/community/KD15,79770/all" class="wrap_img" title="View KD15&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member KD15" src="https://p.vitalmx.com/assets/images/default/avatar/c50.png" width="48" height="48" />    <span class="vcard">
      <span class="id">79770</span>
      <span class="nickname">KD15</span>
      <span class="userpic">/images/default/avatar/c50.png</span>
      <span class="url">https://www.vitalmx.com/community/KD15,79770/all</span>
      <span class="member_since">03/02/20</span>
      <span class="location"></span>
      <span class="summary">
        <span class="comments">1</span>
       </span>
    </span>
</a>
                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
                    <p class="cmmnt_username"><a class="" title="View KD15&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/KD15,79770/all">KD15</a></p>
                    <p class="cmmnt_timestamp timestamp">9/21/2020  3:19 PM</p>
                    <div class="cmmnt_text">
                      Shouldn't ARay be +1 instead of -1?
                    </div>
                    <div class="cmmnt_actions">
                      <div class="comment-votes" role="votes"></div>
                      <em>|</em>
                      <div class="cmmnt_actions__reply"></div>
                    </div>
                    <div class="cmmnt_admin_links"></div>
                  </div>
                </div>
              </div>
            </li>

  </ul>
</div>

<script type="text/javascript">
  if ($j.comments === undefined) $j.comments = {}

  $j.comments.data = [{"id":98959,"author_id":79770,"depth":0,"body":"Shouldn't ARay be +1 instead of -1?","body_html":"\u003cp\u003eShouldn't ARay be +1 instead of -1?\u003c/p\u003e","parent":null,"created_at":"9/21/2020  3:19 PM","replies":[],"votes":{"up":[],"down_count":0,"up_guest":0,"down_guest":0,"current_user_voted_down":false},"voters":{}}];
  $j.comments.users = {
    commenters: {}
  }
  // Init comments
  $j.comments.form.init();
  $j.notif.init();
  $j.user_profile.widget.init();
</script>


<a class="expandCmnts">Show <span>More Comment(s)</span> / Leave a Comment</a>
<script>
function minifiedComments() {
  $j('.cmmnt_li.mini_cmnts').not('.cmmnt_li.mini_cmnts.loaded').each(function() {
    target = this;
    cmntCount = $j(target).find('.cmmnt_li__comments li.cmmnt_outer').length - 1;
    if (cmntCount < 1) {
      $j(target).removeClass('mini_cmnts');
    } else if (cmntCount == 1){
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } else {
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } 
    $j(target).find('.expandCmnts').click(function() {
      $j(this).closest('.cmmnt_li.mini_cmnts').removeClass('mini_cmnts');
    });
    $j(target).addClass('loaded');
  });
}
minifiedComments();
</script>
</div>


<script type="text/javascript">
startLazyLoad();
vitalPage.story.init();
</script>
<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [20317] }); });</script>

<script type="text/javascript">
  var affTimer8 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer8);
      __trackOther({"page_url":"https://www.vitalmx.com/features/Movers-amp-Shakers-from-Spring-Creek,7113","published_at":"2020-09-21T09:50:05.345-07:00","title":"Movers \u0026amp; Shakers from Spring Creek"});
    }
  }, 1000);
</script>

        <div class="adb-bottom-outer" style="margin-top: 20px;">
          <div id="ad-banner-bottom">  <div id='Moto_desktop_features_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_bottom'); });
    </script>
  </div>
</div>
        </div>
    </div>
      <div class="sidebar normal multiSidebar">
  
<div class="sidebar normal">
  <div class="ad" id="scroll_ad">
    <div id='Moto_desktop_features_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->


</div>

  <div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="20319">
    <div class="photo">
      <a ga-target-title="Live Tomorrow: 2021 GASGAS Digital Model Launch" href="https://www.vitalmx.com/news/press-release/Live-Tomorrow-2021-GASGAS-Digital-Model-Launch,21724"><img alt="Live Tomorrow: 2021 GASGAS Digital Model Launch" src="https://p.vitalmx.com/photos/spotlights/20319/b/c235x132_unnamed_14.jpg?1600730586" /></a>
    </div>
    <div>
      <a ga-target-title="Live Tomorrow: 2021 GASGAS Digital Model Launch" href="https://www.vitalmx.com/news/press-release/Live-Tomorrow-2021-GASGAS-Digital-Model-Launch,21724">Live Tomorrow: 2021 GASGAS Digital Model Launch</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="20318">
    <div class="photo">
      <a ga-target-title="Bike Of The Day: 2003 Kawasaki KX250" href="https://www.vitalmx.com/community/805Jmacfan710,81191/setup,86167"><img alt="Bike Of The Day: 2003 Kawasaki KX250" src="https://p.vitalmx.com/photos/spotlights/20318/b/c235x132_BOTD09_21_20.jpg?1600729333" /></a>
    </div>
    <div>
      <a ga-target-title="Bike Of The Day: 2003 Kawasaki KX250" href="https://www.vitalmx.com/community/805Jmacfan710,81191/setup,86167">Bike Of The Day: 2003 Kawasaki KX250</a>
      
    </div>
  </li>
  <li class="cf" data-id="20314">
    <div class="photo">
      <a ga-target-title="Video Highlights: Spring Creek National" href="https://www.vitalmx.com/videos/member/Video-Highlights-2020-Spring-Creek-National,19259/GD2,43126"><img alt="Video Highlights: Spring Creek National" src="https://p.vitalmx.com/photos/spotlights/20314/b/c235x132_maxresdefault_50.jpg?1600627171" /></a>
    </div>
    <div>
      <a ga-target-title="Video Highlights: Spring Creek National" href="https://www.vitalmx.com/videos/member/Video-Highlights-2020-Spring-Creek-National,19259/GD2,43126">Video Highlights: Spring Creek National</a>
      
    </div>
  </li>
  <li class="cf" data-id="20315">
    <div class="photo">
      <a ga-target-title="MX vs ATV All Out: 125 All-Star Race Xbox Finals" href="https://www.vitalmx.com/videos/member/MX-vs-ATV-All-Out-125-All-Star-Race-Xbox-Finals,19260/GD2,43126"><img alt="MX vs ATV All Out: 125 All-Star Race Xbox Finals" src="https://p.vitalmx.com/photos/spotlights/20315/b/c235x132_maxresdefault_51.jpg?1600627569" /></a>
    </div>
    <div>
      <a ga-target-title="MX vs ATV All Out: 125 All-Star Race Xbox Finals" href="https://www.vitalmx.com/videos/member/MX-vs-ATV-All-Out-125-All-Star-Race-Xbox-Finals,19260/GD2,43126">MX vs ATV All Out: 125 All-Star Race Xbox Finals</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="20313">
    <div class="photo">
      <a ga-target-title="MX Post-Race: Spring Creek" href="https://www.vitalmx.com/videos/features/MX-Post-Race-Spring-Creek,19257/GuyB,64"><img alt="MX Post-Race: Spring Creek" src="https://p.vitalmx.com/photos/spotlights/20313/b/c235x132_092020post780.jpg?1600581259" /></a>
    </div>
    <div>
      <a ga-target-title="MX Post-Race: Spring Creek" href="https://www.vitalmx.com/videos/features/MX-Post-Race-Spring-Creek,19257/GuyB,64">MX Post-Race: Spring Creek</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
  <li class="cf" data-id="20311">
    <div class="photo">
      <a ga-target-title="Results Sheet: Spring Creek National" href="https://www.vitalmx.com/features/Results-Sheet-2020-Spring-Creek-National,7112"><img alt="Results Sheet: Spring Creek National" src="https://p.vitalmx.com/photos/spotlights/20311/b/c235x132_springcreekrs.jpg?1600527460" /></a>
    </div>
    <div>
      <a ga-target-title="Results Sheet: Spring Creek National" href="https://www.vitalmx.com/features/Results-Sheet-2020-Spring-Creek-National,7112">Results Sheet: Spring Creek National</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="20312">
    <div class="photo">
      <a ga-target-title="MX vs ATV All Out: 125 All-Star Race Playstation Finals" href="https://www.vitalmx.com/videos/member/MX-vs-ATV-All-Out-125-All-Star-Race-Playstation-Finals,19255/GD2,43126"><img alt="MX vs ATV All Out: 125 All-Star Race Playstation Finals" src="https://p.vitalmx.com/photos/spotlights/20312/b/c235x132_maxresdefault_49.jpg?1600534983" /></a>
    </div>
    <div>
      <a ga-target-title="MX vs ATV All Out: 125 All-Star Race Playstation Finals" href="https://www.vitalmx.com/videos/member/MX-vs-ATV-All-Out-125-All-Star-Race-Playstation-Finals,19255/GD2,43126">MX vs ATV All Out: 125 All-Star Race Playstation Finals</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="20307">
    <div class="photo">
      <a ga-target-title="Bench Racing: Spring Creek National" href="https://www.vitalmx.com/forums/Moto-Related,20/Spring-Creek-Main-Races-Bench-Racing,1381833"><img alt="Bench Racing: Spring Creek National" src="https://p.vitalmx.com/photos/spotlights/20307/b/c235x132_springcreekbench.jpg?1600461940" /></a>
    </div>
    <div>
      <a ga-target-title="Bench Racing: Spring Creek National" href="https://www.vitalmx.com/forums/Moto-Related,20/Spring-Creek-Main-Races-Bench-Racing,1381833">Bench Racing: Spring Creek National</a>
      <span class="comment_count">358</span>
      
    </div>
  </li>
  <li class="cf" data-id="20301">
    <div class="photo">
      <a ga-target-title="Vital Links: Spring Creek National" href="https://www.vitalmx.com/forums/Moto-Related,20/Spring-Creek-AMA-National-Links,1381776"><img alt="Vital Links: Spring Creek National" src="https://p.vitalmx.com/photos/spotlights/20301/b/c235x132_37D86B8E_EFF3_4CF1_9612_ABF982204D7D.jpg?1600462043" /></a>
    </div>
    <div>
      <a ga-target-title="Vital Links: Spring Creek National" href="https://www.vitalmx.com/forums/Moto-Related,20/Spring-Creek-AMA-National-Links,1381776">Vital Links: Spring Creek National</a>
      <span class="comment_count">5</span>
      
    </div>
  </li>
  <li class="cf" data-id="20309">
    <div class="photo">
      <a ga-target-title="MX Pre-Race: Spring Creek" href="https://www.vitalmx.com/videos/features/MX-Pre-Race-Spring-Creek,19254/GuyB,64"><img alt="MX Pre-Race: Spring Creek" src="https://p.vitalmx.com/photos/spotlights/20309/b/c235x132_091820springcreekpre780.jpg?1600478305" /></a>
    </div>
    <div>
      <a ga-target-title="MX Pre-Race: Spring Creek" href="https://www.vitalmx.com/videos/features/MX-Pre-Race-Spring-Creek,19254/GuyB,64">MX Pre-Race: Spring Creek</a>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });

  function removeLatest() {
     $j('.multiSidebar .latestContent').css('visibility','visible');
     contentHeight = $j('.content .content_inner').height()
     sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

     if(sidebarHeight > contentHeight){
       //Adjust Floating Ad To Compensate
       targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
       if( $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('.sidebar .ad').css('margin-top', $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
       $j('.multiSidebar .latestContent li:visible:last').hide();
       if($j('.multiSidebar .latestContent li:visible').length > 0){ 
         removeLatest();
       } else {
         $j('.multiSidebar .latestContent').remove();
       }
     }
   }

  trackOnVisible('.latestContent li:first', function() {
    __trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
    thisSlot = $elem.index()+1;
    $j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
  
  </div>

  </div>

  <!-- footer -->
<div id="footer">



	<div class='footer_spotlights_block related_in_footer'>
	<h3>Related</h3>
  <ul class='footer_spotlights mtb_footer_spotlights '>
		<li>
	  	<div class='photo'>
				<a ga-target-title="Vital MX Pit Bits: RedBud 2" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-RedBud-2,7103"><img width="205" height="115" alt="Vital MX Pit Bits: RedBud 2" src="https://p.vitalmx.com/photos/spotlights/20285/b/c235x132_091020pit_bits780.jpg?1599793233" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="Vital MX Pit Bits: RedBud 2" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-RedBud-2,7103">Vital MX Pit Bits: RedBud 2</a>
				<span class='comment_count'>1</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a ga-target-title="MX Post-Race: Spring Creek" href="https://www.vitalmx.com/videos/features/MX-Post-Race-Spring-Creek,19257/GuyB,64"><img width="205" height="115" alt="MX Post-Race: Spring Creek" src="https://p.vitalmx.com/photos/spotlights/20313/b/c235x132_092020post780.jpg?1600581259" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="MX Post-Race: Spring Creek" href="https://www.vitalmx.com/videos/features/MX-Post-Race-Spring-Creek,19257/GuyB,64">MX Post-Race: Spring Creek</a>
				<span class='comment_count'>2</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a ga-target-title="Results Sheet: Spring Creek National" href="https://www.vitalmx.com/features/Results-Sheet-2020-Spring-Creek-National,7112"><img width="205" height="115" alt="Results Sheet: Spring Creek National" src="https://p.vitalmx.com/photos/spotlights/20311/b/c235x132_springcreekrs.jpg?1600527460" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="Results Sheet: Spring Creek National" href="https://www.vitalmx.com/features/Results-Sheet-2020-Spring-Creek-National,7112">Results Sheet: Spring Creek National</a>
				<span class='comment_count'>1</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a ga-target-title="Bench Racing: Spring Creek National" href="https://www.vitalmx.com/forums/Moto-Related,20/Spring-Creek-Main-Races-Bench-Racing,1381833"><img width="205" height="115" alt="Bench Racing: Spring Creek National" src="https://p.vitalmx.com/photos/spotlights/20307/b/c235x132_springcreekbench.jpg?1600461940" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="Bench Racing: Spring Creek National" href="https://www.vitalmx.com/forums/Moto-Related,20/Spring-Creek-Main-Races-Bench-Racing,1381833">Bench Racing: Spring Creek National</a>
				<span class='comment_count'>358</span>
      </div>
		</li>
		<li class=&#39;last&#39;>
	  	<div class='photo'>
				<a ga-target-title="Vital MX Pit Bits: Loretta's 2" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Lorettas-2,7077"><img width="205" height="115" alt="Vital MX Pit Bits: Loretta's 2" src="https://p.vitalmx.com/photos/spotlights/20215/b/c235x132_082520pit_bits780.jpg?1598368584" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="Vital MX Pit Bits: Loretta's 2" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Lorettas-2,7077">Vital MX Pit Bits: Loretta's 2</a>
				<span class='comment_count'>6</span>
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
	trackOnVisible('.related_in_footer li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Related', 'Footer:Middle');
	});
	$j('.related_in_footer a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Related', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="20311">
	  	<div class='photo'>
				<a ga-target-title="Results Sheet: Spring Creek National" href="https://www.vitalmx.com/features/Results-Sheet-2020-Spring-Creek-National,7112"><img width="205" height="115" alt="Results Sheet: Spring Creek National" src="https://p.vitalmx.com/photos/spotlights/20311/b/c366x206_springcreekrs.jpg?1600527460" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Results Sheet: Spring Creek National" href="https://www.vitalmx.com/features/Results-Sheet-2020-Spring-Creek-National,7112">Results Sheet: Spring Creek National</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="20314">
	  	<div class='photo'>
				<a ga-target-title="Video Highlights: Spring Creek National" href="https://www.vitalmx.com/videos/member/Video-Highlights-2020-Spring-Creek-National,19259/GD2,43126"><img width="205" height="115" alt="Video Highlights: Spring Creek National" src="https://p.vitalmx.com/photos/spotlights/20314/b/c366x206_maxresdefault_50.jpg?1600627171" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Video Highlights: Spring Creek National" href="https://www.vitalmx.com/videos/member/Video-Highlights-2020-Spring-Creek-National,19259/GD2,43126">Video Highlights: Spring Creek National</a>
			
      </div>
		</li>
		<li class="" data-id="20296">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7108"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/20296/b/c366x206_091520social_scoop_rasterized780.jpg?1600227664" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7108">Social Scoop</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="20308">
	  	<div class='photo'>
				<a ga-target-title="Motocross Knee Brace Comparison: Full Test" href="https://www.vitalmx.com/features/Motocross-Knee-Brace-Comparison-Full-Test,7110"><img width="205" height="115" alt="Motocross Knee Brace Comparison: Full Test" src="https://p.vitalmx.com/photos/spotlights/20308/b/c366x206_KneeBraceTitleImage.jpg?1600472768" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Motocross Knee Brace Comparison: Full Test" href="https://www.vitalmx.com/features/Motocross-Knee-Brace-Comparison-Full-Test,7110">Motocross Knee Brace Comparison: Full Test</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="20319">
	  	<div class='photo'>
				<a ga-target-title="Live Tomorrow: 2021 GASGAS Digital Model Launch" href="https://www.vitalmx.com/news/press-release/Live-Tomorrow-2021-GASGAS-Digital-Model-Launch,21724"><img width="205" height="115" alt="Live Tomorrow: 2021 GASGAS Digital Model Launch" src="https://p.vitalmx.com/photos/spotlights/20319/b/c366x206_unnamed_14.jpg?1600730586" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Live Tomorrow: 2021 GASGAS Digital Model Launch" href="https://www.vitalmx.com/news/press-release/Live-Tomorrow-2021-GASGAS-Digital-Model-Launch,21724">Live Tomorrow: 2021 GASGAS Digital Model Launch</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="20313">
	  	<div class='photo'>
				<a ga-target-title="MX Post-Race: Spring Creek" href="https://www.vitalmx.com/videos/features/MX-Post-Race-Spring-Creek,19257/GuyB,64"><img width="205" height="115" alt="MX Post-Race: Spring Creek" src="https://p.vitalmx.com/photos/spotlights/20313/b/c366x206_092020post780.jpg?1600581259" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="MX Post-Race: Spring Creek" href="https://www.vitalmx.com/videos/features/MX-Post-Race-Spring-Creek,19257/GuyB,64">MX Post-Race: Spring Creek</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="20305">
	  	<div class='photo'>
				<a ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,7111"><img width="205" height="115" alt="@PING" src="https://p.vitalmx.com/photos/spotlights/20305/b/c366x206_PingTitleImage09_18_20.jpg?1600445316" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,7111">@PING</a>
			
      </div>
		</li>
		<li class="" data-id="20300">
	  	<div class='photo'>
				<a ga-target-title="Bike Test: 2021 Honda CRF450R Review" href="https://www.vitalmx.com/product/guide/Bikes,6/Honda/CRF450R,17097#product-reviews/960"><img width="205" height="115" alt="Bike Test: 2021 Honda CRF450R Review" src="https://p.vitalmx.com/photos/spotlights/20300/b/c366x206_2021CRF450RTitleImage.jpg?1600355420" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Bike Test: 2021 Honda CRF450R Review" href="https://www.vitalmx.com/product/guide/Bikes,6/Honda/CRF450R,17097#product-reviews/960">Bike Test: 2021 Honda CRF450R Review</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="20294">
	  	<div class='photo'>
				<a ga-target-title="GP Bits: MXGP of Emilia Romagna | Round 8" href="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Emilia-Romagna-Round-8,7107"><img width="205" height="115" alt="GP Bits: MXGP of Emilia Romagna | Round 8" src="https://p.vitalmx.com/photos/spotlights/20294/b/c366x206_1MXGPofEmiliaRomagnaTitleImage.jpg?1600131161" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="GP Bits: MXGP of Emilia Romagna | Round 8" href="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Emilia-Romagna-Round-8,7107">GP Bits: MXGP of Emilia Romagna | Round 8</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="20284">
	  	<div class='photo'>
				<a ga-target-title="First Look: 2021 Suzuki Motocross Bikes" href="https://www.vitalmx.com/features/First-Look-2021-Suzuki-Motocross-Bikes,7102"><img width="205" height="115" alt="First Look: 2021 Suzuki Motocross Bikes" src="https://p.vitalmx.com/photos/spotlights/20284/b/c366x206_FirstLookTitleImage2021Suzuki.jpg?1599760413" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="First Look: 2021 Suzuki Motocross Bikes" href="https://www.vitalmx.com/features/First-Look-2021-Suzuki-Motocross-Bikes,7102">First Look: 2021 Suzuki Motocross Bikes</a>
				<span class='comment_count'>9</span>
			
      </div>
		</li>
		<li class="" data-id="20297">
	  	<div class='photo'>
				<a ga-target-title="The All-New 2021 Honda CRF450 Yoshimura Exhaust Systems Are Here!" href="https://www.vitalmx.com/news/press-release/The-All-New-2021-Honda-CRF450-Yoshimura-Exhaust-Systems-Are-Here,21722"><img width="205" height="115" alt="The All-New 2021 Honda CRF450 Yoshimura Exhaust Systems Are Here!" src="https://p.vitalmx.com/photos/spotlights/20297/b/c366x206_unnamed_5.jpg?1600289537" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="The All-New 2021 Honda CRF450 Yoshimura Exhaust Systems Are Here!" href="https://www.vitalmx.com/news/press-release/The-All-New-2021-Honda-CRF450-Yoshimura-Exhaust-Systems-Are-Here,21722">The All-New 2021 Honda CRF450 Yoshimura Exhaust Systems Are Here!</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="last" data-id="20289">
	  	<div class='photo'>
				<a ga-target-title="GP Bits: MXGP of Citta di Faenza | Round 7" href="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Citta-di-Faenza,7104"><img width="205" height="115" alt="GP Bits: MXGP of Citta di Faenza | Round 7" src="https://p.vitalmx.com/photos/spotlights/20289/b/c366x206_1GPBitsMXGPofCittaDiFaenza.jpg?1599877146" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="GP Bits: MXGP of Citta di Faenza | Round 7" href="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Citta-di-Faenza,7104">GP Bits: MXGP of Citta di Faenza | Round 7</a>
				<span class='comment_count'>6</span>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>



<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/dmca" rel="nofollow">DMCA</a> | 
  <a href="/cookies-policy" rel="nofollow">Cookies</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a>
  <br>
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/features/Movers-amp-Shakers-from-Spring-Creek,7113?mobile=false">Desktop</a> | <a href="https://m.vitalmx.com/features/Movers-amp-Shakers-from-Spring-Creek,7113?mobile=true" rel="nofollow">Mobile</a></span>
    <span class="footer__accessibility">
      <a class="footer__accessibility__statement" href="/accessibility-statement" rel="nofollow">Accessibility Statement</a>
      <i class="fa fa-universal-access"></i>
      Accessibility Settings: <a class="site-accessibility-on">On</a> | <a class="site-accessibility-off active">Off</a>
    </span>
  </label>
  <label>&copy; 2020 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: d0306f30f67d6508a3fb680702de7804</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>



<script type="text/javascript">
    var vglnk = {key: '1b2c4fc4a746c7fe4364e669d7178543'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>


</body>
</html>
