<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="umBKwR8+n0zHlvnek109dubMi6ZosICYsPTyPWujA9MAqJ2Zf6E/QXDeJbaHkdTpli5fZI7bhCrYPaCGfD10MQ==" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/fav.ico" rel="shortcut icon" /> 

<title>GP Bits: MXGP of Italy | Round 3 - Motocross Feature Stories - Vital MX</title>
<meta name="description" content="Check out what happened at the MXGP of Italy in Maggiora." />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />




<script src="/partials/user.js?following_url=feature&notif_id=7403"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/jquery.jsonify-0.3.2.min-fe9295d328a4d5bde9cbeb3b343ee59b70f7f86487a4c68c3eede9c268d9595e.js"></script>
<script src="/assets/isMobile-90c8aeb04bddde945935dd65437a09f04e3e42c7bbdf22b1618f6a0b6f1ad13e.js"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = true;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-1.3.1-8895caf0aa4e59a19c89bb46661a8edc655746142b25d96e613d8fcf1bedf17b.css" />
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-patch-2cfb4655d4805e6208a7cc7603722e81082914aa88df265bb155364ce4b35854.css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-8ac5a0fd8585d7aaf57bda0383f6f9337acb2f3469e3ea703cb4a4b17f89d7f9.js"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1606204260',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>


<script>window.affluent360_config = { userId: 2778, websiteId: 2 };</script>
<script src="https://static.affluent.io/360/v2/script.js"></script>



<script src="/assets/vital.apps-6cc57f8f0898047c7196b4d4844b10640914bc6a4c21c02f9479877e390f452e.js"></script>
<script src="/assets/jquery_ujs-512c970520d9c352391eb00c084b8720bd8fba10a952fb843240010ebb831751.js"></script>
<script src="/assets/jquery.role-5673411849faaa33412286d49f1ab7faaf5c5213efc3d338a0eed731fcfa56ba.js"></script>
<script src="/assets/arrive.min-8e3207af6192c397e7075307cc5cb1a907d05f0488c77c2cc08af699806b58c6.js"></script>
<script src="/assets/toe/toe.min-ae79c5c3ea8241b4c4ec3c657c8ca67e14854b91171d1fa355b9591e61263ad0.js"></script>
<script src="/assets/URI-bd6c2a7a74a99f40a06d2b7effe3b76a51f558dc287d382e4b0033e0df3d269f.js"></script>
<script src="/assets/moment-fb2b01d98d41a4ae74906d614f8484f1adbcf375f31eb98540d4ccf9aaad107a.js"></script>
<script src="/assets/moment-timezone-with-data.min-c8662dff09617d4a06d317c3f65578d42582db61215dd54a789eda198b19c507.js"></script>

<link rel="stylesheet" media="screen" href="/assets/password_strength-7c8f8101d8d51bdceea59c47f9ec68bf471b882ab7dc8f8ed864e3b2c45c9470.css" />
<script src="/assets/password_strength-94256801bc7044aedd837e4c2ee0c11c8d15e38baf82601113eb31e5bac8fb31.js"></script>

<script>
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
//$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
//$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
  if( $j('.footer_big_feature').width() > 1400 ){
    $j('.footer_big_feature').addClass('stack4');
  } else {
    $j('.footer_big_feature').removeClass('stack4');
  }
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j.js?following_url=feature&notif_id=7403"></script>
<link rel="stylesheet" media="screen" href="/assets/120111_main.min-e0a32e1762fb1be90a7a2a2770bbf27294ce05a57649510af6976bab8937671b.css" />
<!--[if IE]><link rel="stylesheet" media="screen" href="/assets/ie-2526d87fc9eb8ce66ab728e4f57c5b2b528a4ad3a78358a1b21e92d8d1c5c2f6.css" /><![endif]-->
<link rel="stylesheet" media="screen" href="/assets/120305_comments.min-99e533b9579b8ed0782e22b598001565176976188d10e395aa18b4932fa264a9.css" />
<link rel="stylesheet" media="screen" href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" />
<link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.13.0/css/all.css" />
<link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css" />
<link rel="stylesheet" media="screen" href="/assets/product_deals-3dab6765f9455bcba95799fb5d5cb446f75ad5b77e92c99e7585e0b18c157225.css" />
<link rel="stylesheet" media="screen" href="/assets/vital.search-47da047879285bb82465d70ecb1d900a02b2ccb99c42b8db8512c42e2f76adab.css" />


<script src="/assets/vital.offensive-7ec915a009fa4e069a20726fcdbc3a7bf0f54f6d0a32f5618588c629c1e16d04.js"></script>


<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.plugins.min.js"></script>
<script>    
    function startLazyLoad() {
        lazyThreshold = $j(window).height()*2;
        $j('.story_body img, .story_body iframe').Lazy({
          attribute: 'data-original',
          visibleOnly: true,
          threshold: lazyThreshold,
          afterLoad: function(element) {
              // called after an element was successfully handled
              element.addClass('lazyLoaded');
              if (typeof afterLazyLoad == 'function') { 
                afterLazyLoad();
              }
          },
          onError: function(element) {
              console.log('error loading ' + element.data('src'));
          }
        });
    }

    //Trigger Scroll When Needed
    $j(document).ready(function() {
      //On load in case user scrolled down and refreshed
      setTimeout(function() {
        $j(window).scroll();
      }, 500);
      $j(window).load(function() { 
        setTimeout(function() {
          $j(window).scroll();
        }, 500);
      });
    });
</script>
<script src="/assets/vital.comments-fd3ffa2eaa982e6a8c884bf2b97d05357c897722070f593775fe8a87abf9f0c5.js"></script>
<script src="/assets/vital.votes-836545056b43eefcca3e16f7a1bc2f9f5121b6ea08c1bfb123a9b30fab3b31c0.js"></script>

<link rel="stylesheet" media="screen" href="/assets/vital.responsiveStories-44a6ca0eb6dd46b3cc97ec75d02c3000f3d6c559d10019e6b9204114937d00b2.css" />
<script src="/assets/vital.responsiveStories-73b19222943c95df33f1f3ddfc1e12e6566dd1319d7ab5d2dc050c6f8156e140.js"></script>
<link rel="stylesheet" media="screen" href="/assets/vital.audioPlayer-95420e21d5e7a47f89f3a15f8a09ef77aaedfa48e45a05df7991cdfa146cd349.css" />
<script src="/assets/vital.audioPlayer-4b24245b90c7cd297ec0dfdbbd8bc5330a40b02d3dd1dc8f5bddd897f1a1ffdc.js"></script>


<link rel="stylesheet" media="screen" href="/assets/vital.tags-9bcede4af7e14aaae1665a1f36097c91f956074c1b876e88e2fb5fed31545022.css" />
<script src="/assets/vital.tags-997b4057d3be5287b884e31dfa937639199509df85a57a4ddcfb20d77de28f74.js"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
      var trackedChanges = 0;

      $j(document).ready(function() {
        applyReset();
      });

      function applyReset() {
        setTimeout(function() {
          if( $j('.editTags').length > 0 ){
            $j('#comment_list, .editTags').click(function() {
              resetUnload();
            });
          } else {
            applyReset();
          }
        }, 1000);  
      }

      function resetUnload() {
        if ($j.comments){
          window.onbeforeunload = $j.comments.fn.unload_handler;
        }
      }
    }
  </script>



<link rel="stylesheet" media="screen" href="/assets/120110_mx-77bbba600fed125f6456edc23be1b16ee148a9916a2c6618537a31a8fbb925fa.css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://p.vitalmx.com/photos/features/7403/title_image/s780_GPBitsItalyTitleImage_994155.jpg?1625780606" />
<meta name="thumbnail" content="https://p.vitalmx.com/photos/features/7403/title_image/s780_GPBitsItalyTitleImage_994155.jpg?1625780606" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="Check out what happened at the MXGP of Italy in Maggiora." />
<meta name="fb_title" content="GP Bits: MXGP of Italy | Round 3" />
<meta property="og:title" content="GP Bits: MXGP of Italy | Round 3" />
<meta property="og:url" content="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Italy-Round-3,7403?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Italy-Round-3,7403" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
  ui_cobrand: "VitalMX",
  data_ga_property: 'UA-561000-1',
  data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_top", [728, 90], "Moto_desktop_features_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_features_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_features_detail_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_top", [[200, 47], [170, 100]], "Moto_desktop_resultssheet_200x47_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_bottom", [200, 47], "Moto_desktop_resultssheet_200x47_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_all_detail_sidetop", [300, 90], "Moto_desktop_all_detail_sidetop").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_story_custom_bottom2", [780, 100], "Moto_desktop_story_custom_bottom2").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    
    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if (event.slot.getSlotElementId() == "Moto_desktop_hp_button_Fox") {
            if ($j('#fox_small iframe').length > 0) $j('#fox_small').show();
        }
    });


      googletag.defineSlot("/1007152/1128x53_Pit_Bits_2015", [1128, 53], "1128x53_Pit_Bits_2015").addService(googletag.pubads());

      googletag.pubads().setTargeting("wallpaper", ["feature"]);
      googletag.pubads().setTargeting("GPBits", ["True"]);
      $j('.middle_ad_wrapper').show();

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
  var googleAdKey = "GPBits";
  var googleAdValue = "True";
</script>

  
<!-- expanding ad JS -->
<script src="/assets/vital.expad-f1a85b607ca495a6faef3146e9532f5761a1f95e42499f62f32cf202ddcb2d69.js"></script>
<script type="text/javascript"> 
  var opt = { items: [
    { 'ids': [37465], 'adslots': ['Moto_pit_bits_2013_budds_creek_1128x250', 'Moto_pit_bits_2013_budds_creek_1128x53'] },
    { 'ids': [37466], 'adslots': ['Moto_pit_bits_2013_southwick_1128x250', 'Moto_pit_bits_2013_southwick_1128x53'] },
    { 'ids': [37467], 'adslots': ['Moto_Pit_Bits_2013_RedBud_1128x250', 'Moto_Pit_Bits_2013_RedBud_1128x53'] },
    { 'ids': [37468], 'adslots': ['Moto_Pit_Bits_2013_Millville_1128x250', 'Moto_Pit_Bits_2013_Washougal_1128x53'] },
    { 'ids': [37469], 'adslots': ['Moto_Pit_Bits_2013_Washougal_1128x250', 'Moto_Pit_Bits_2013_Millville_1128x53'] },
    { 'ids': [37470], 'adslots': ['Moto_Pit_Bits_2013_Unadilla_1128x250', 'Moto_Pit_Bits_2013_Unadilla_1128x53'] },
    { 'ids': [37471], 'adslots': ['Moto_Pit_Bits_2013_Miller_1128x250', 'Moto_Pit_Bits_2013_Miller_1128x53'] },
    { 'ids': [37472], 'adslots': ['Moto_Pit_Bits_2013_Elsinore_1128x250', 'Moto_Pit_Bits_2013_Elsinore_1128x53'] },
    { 'ids': [37635], 'adslots': ['Moto_Pit_Bits_2013_Monster_Cup_1128x250', 'Moto_Pit_Bits_2013_Monster_Cup_1128x53'] },
    { 'ids': [37645], 'adslots': ['Moto_Pit_Bits_2013_Paris_1128x250', 'Moto_Pit_Bits_2013_Paris_1128x53'] },
    { 'ids': [37713], 'adslots': ['Moto_Pit_Bits_2014_A1_1128x250', 'Moto_Pit_Bits_2014_A1_1128x53'] },
    { 'ids': [37714], 'adslots': ['Moto_Pit_Bits_2014_Phoenix_1128x250', 'Moto_Pit_Bits_2014_Phoenix_1128x53'] },
    { 'ids': [37715], 'adslots': ['Moto_Pit_Bits_2014_A2_1128x250', 'Moto_Pit_Bits_2014_A2_1128x53'] },
    { 'ids': [37716], 'adslots': ['Moto_Pit_Bits_2014_Oakland_1128x250', 'Moto_Pit_Bits_2014_Oakland_1128x53'] },
    { 'ids': [37717], 'adslots': ['Moto_Pit_Bits_2014_A3_1128x250', 'Moto_Pit_Bits_2014_A3_1128x53'] },
    { 'ids': [37718], 'adslots': ['Moto_Pit_Bits_2014_SD_1128x250', 'Moto_Pit_Bits_2014_SD_1128x53'] },
    { 'ids': [37719], 'adslots': ['Moto_Pit_Bits_2014_Arlington_1128x250', 'Moto_Pit_Bits_2014_Arlington_1128x53'] },
    { 'ids': [37720], 'adslots': ['Moto_Pit_Bits_2014_Atlanta_1128x250', 'Moto_Pit_Bits_2014_Atlanta_1128x53'] },
    { 'ids': [37721], 'adslots': ['Moto_Pit_Bits_2014_Indianapolis_1128x250', 'Moto_Pit_Bits_2014_Indianapolis_1128x53'] },
    { 'ids': [37722], 'adslots': ['Moto_Pit_Bits_2014_Daytona_1128x250', 'Moto_Pit_Bits_2014_Daytona_1128x53'] },
    { 'ids': [37723], 'adslots': ['Moto_Pit_Bits_2014_Detroit_1128x250', 'Moto_Pit_Bits_2014_Detroit_1128x53'] },
    { 'ids': [37724], 'adslots': ['Moto_Pit_Bits_2014_Toronto_1128x250', 'Moto_Pit_Bits_2014_Toronto_1128x53'] },
    { 'ids': [37725], 'adslots': ['Moto_Pit_Bits_2014_St_Louis_1128x250', 'Moto_Pit_Bits_2014_St_Louis_1128x53'] },
    { 'ids': [37726], 'adslots': ['Moto_Pit_Bits_2014_Houston_1128x250', 'Moto_Pit_Bits_2014_Houston_1128x53'] },
    { 'ids': [37727], 'adslots': ['Moto_Pit_Bits_2014_Seattle_1128x250', 'Moto_Pit_Bits_2014_Seattle_1128x53'] },
    { 'ids': [37728], 'adslots': ['Moto_Pit_Bits_2014_Rutherford_1128x250', 'Moto_Pit_Bits_2014_Rutherford_1128x53'] },
    { 'ids': [37729], 'adslots': ['Moto_Pit_Bits_2014_Las_Vegas_1128x250', 'Moto_Pit_Bits_2014_Las_Vegas_1128x53'] },
    { 'ids': [37994], 'adslots': ['Moto_pit_bits_2014_Glen_Helen_1128x250', 'Moto_pit_bits_2014_Glen_Helen_1128x53'] },
    { 'ids': [37995], 'adslots': ['Moto_pit_bits_2014_Hangtown_1128x250', 'Moto_pit_bits_2014_Hangtown_1128x53'] },
    { 'ids': [37996], 'adslots': ['Moto_pit_bits_2014_Thunder_Valley_1128x250', 'Moto_pit_bits_2014_Thunder_Valley_1128x53'] },
    { 'ids': [37997], 'adslots': ['Moto_pit_bits_2014_High_Point_1128x250', 'Moto_pit_bits_2014_High_Point_1128x53'] },
    { 'ids': [37998], 'adslots': ['Moto_pit_bits_2014_Muddy_Creek_1128x250', 'Moto_pit_bits_2014_Muddy_Creek_1128x53'] },
    { 'ids': [37999], 'adslots': ['Moto_pit_bits_2014_Red_Bud_1128x250', 'Moto_pit_bits_2014_Red_Bud_1128x53'] },
    { 'ids': [38000], 'adslots': ['Moto_pit_bits_2014_Budds_Creek_1128x250', 'Moto_pit_bits_2014_Budds_Creek_1128x53'] },
    { 'ids': [38001], 'adslots': ['Moto_pit_bits_2014_Millville_1128x250', 'Moto_pit_bits_2014_Millville_1128x53'] },
    { 'ids': [38002], 'adslots': ['Moto_pit_bits_2014_Washougal_1128x250', 'Moto_pit_bits_2014_Washougal_1128x53'] },
    { 'ids': [38003], 'adslots': ['Moto_pit_bits_2014_Unadilla_1128x250', 'Moto_pit_bits_2014_Unadilla_1128x53'] },
    { 'ids': [38004], 'adslots': ['Moto_pit_bits_2014_Indiana_1128x250', 'Moto_pit_bits_2014_Indiana_1128x53'] },
    { 'ids': [38005], 'adslots': ['Moto_pit_bits_2014_Miller_1128x250', 'Moto_pit_bits_2014_Miller_1128x53'] },
    { 'ids': [38006], 'adslots': ['Moto_pit_bits_2014_MEC_1128x250', 'Moto_pit_bits_2014_MEC_1128x53'] },
    { 'ids': [38176], 'adslots': ['Moto_pit_bits_2014_MXoN_1128x250', 'Moto_pit_bits_2014_MXoN_1128x53'] }
  ], url_regex: /^\/photos\//gi, cookie_name: 'pitbits_14' };
  var exp_ad_adslots = expanding_ad(opt).init();
</script>
<!-- // expanding ad JS -->
<script type="text/javascript"> 
  googletag.cmd.push(function() {
    if (exp_ad_adslots.tall !== undefined && exp_ad_adslots.tall !=='') {
      googletag.defineSlot("/1007152/" + exp_ad_adslots.tall, [1128, 250], exp_ad_adslots.tall).addService(googletag.pubads());
    }
    if (exp_ad_adslots.pencil !== undefined && exp_ad_adslots.pencil !=='') {
      googletag.defineSlot("/1007152/" + exp_ad_adslots.pencil, [1128, 53], exp_ad_adslots.pencil).addService(googletag.pubads());
    }
  });
</script>


<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "News";
var gaPageTypeDimension = "dimension1";
</script>

<script>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</script>
<!-- End Google Analytics -->

<!--AdTest-->
<script src="/assets/advertisement-9af88539e7bfbe48f4bcf928e6562fc899b99c7a5822fc0ecc1d169a6d6b1a4d.js"></script>
<script>
if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
  window.prerollFinished = false
} else {
  //alert('You are blocking ads!');
  window.prerollFinished = true
  $j(document).ready(function() {
    __trackGAEvent('Adblocking', 'Adblocking - Yes');
  });
}
</script>

<script>
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
  facebookRedirectUrl = "https://www.facebook.com/v6.0/dialog/oauth?client_id=124914807538785&amp;redirect_uri=https://www.vitalmx.com/fb_connect";
  is_mobile = 0;
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }

  if (document.getElementById("tester") != undefined){
  //if not blocking ads
  var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
  var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
  var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);

  if(!(cookie1_set || cookie2_set)) {
    set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
  } 

  if((!cookie1_set) && cookie2_set && cookie2_true) {
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
    window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
  }

  } else {
    //no intersitital for ad blockers    
  }
</script>

<script data-account="QsALXvRHtW" src="https://cdn.userway.org/widget.js"></script>
</head>

<body id="story_detail_view">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '124914807538785',
      autoLogAppEvents : true,
      xfbml            : true,
      version          : 'v6.0'
    });
  };
</script>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/all.js"></script>
<!-- end Facebook SDK -->


<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
  document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_features_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/shop">The Shop</a></li>
        <li><a href="/pit-row">Pit Row</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_more ▾">
        <a href="javascript:;">More ▾</a>
        <ul>
        <li><a href="/product/deals">The Shop / Deals</a></li>
        <li><a href="https://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Vital Products</a></li>
        <li><a href="/tags/the_inside_line_podcast_vital_feature">Inside Line Podcast</a></li>
        <li><a href="javascript:$j(&#39;.userway&#39;).toggleClass(&#39;is-visible&#39;);"><i class="fa fa-universal-access"></i> Accessibility<br />Widget</a></li>
        </ul>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper" style="display: none">
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search">
    <input type="hidden" name="cat" value="Site" />
    <input name="q" type="text" value="Search Site" title="Query Input" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" />
    <input type="button" class='search_btn' onclick="$j(this).closest('form').submit()" />
  </form>
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
            $j.getJSON( "/manage/content_feeds/stat", function() {             
              }).done(function(data){
                feedSize = data['feed_size'];
                if(feedSize > 0){
                  $j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
                }
            });
          }
    </script>
  </div>
  <div class="content cf stories_show">
      <!-- expanding ad -->
<div class="exp_ad_wrapper" id="exp_ad_wrapper" style="height: auto">
  <div class="exp_ad_inner">
    <div class="exp_ad__pencil">
      <div class="exp_pencil">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.pencil); });
        });  
        </script>
      </div>      
    </div>
    <div class="exp_ad__tall">
      <div class="exp_tall">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.tall); });
        });  
        </script>
      </div>       
    </div>
    <div class="exp_ad__toggle">
      <a href="#toggle" class="exp_ad__toggle_link">Toggle</a>
    </div>
    </div>
</div>
<div class="exp_ad_ready" id="exp_ad_ready"></div>

<script type="text/javascript">
  $j('.exp_pencil').attr('id', exp_ad_adslots.pencil);
  $j('.exp_tall').attr('id', exp_ad_adslots.tall);
</script>
<!-- // expanding ad -->


    <div id="notice" style="display: none">
  
</div>

<script>
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
      <div id='1128x53_Pit_Bits_2015' style="width: 1128px; margin: 10px auto">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('1128x53_Pit_Bits_2015'); });
    </script>
  </div>
  <div class="titleBelowImg fullWidthTitle ">
    <h1><span class="stryTitle">GP Bits: MXGP of Italy | Round 3</span> </h1>
      <p class="subtitle">Check out what happened at the MXGP of Italy in Maggiora. </p>
    <div class="author_info cf"> 
  <div class="userpic"> 
    <a href="https://www.vitalmx.com/community/Klinger,64408/all" class="no_bg" title="View Klinger&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member Klinger" src="https://p.vitalmx.com/photos/users/64408/avatar/c30_26116344_1575006865915996_1026050971127524528_o_1529038953.jpg?1529037957" width="30" height="30" />    <span class="vcard">
      <span class="id">64408</span>
      <span class="nickname">Klinger</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/64408/avatar/c50_26116344_1575006865915996_1026050971127524528_o_1529038953.jpg?1529037957</span>
      <span class="url">https://www.vitalmx.com/community/Klinger,64408/all</span>
      <span class="member_since">06/14/18</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">259</span>
        <span class="friends">3</span>
        <span class="photos">8</span>
        <span class="forum_new_topics">6</span>
        <span class="forum_replies">26</span>
        <span class="comments">33</span>
        <span class="reviews">111</span>
        <span class="profile_comments">1</span>
       </span>
    </span>
</a> 
  </div> 
  <div class="info"> 
    <p><a class="" title="View Klinger&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Klinger,64408/all">Klinger</a><br>
    <span class="timestamp">7/8/2021  2:43 PM</span>
    </p> 
  </div> 
</div>


  </div><!--headerSection-->

    
    <div class="content_inner    ">
      <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'Feature';
$j.content['commentable_id'] = 7403;
$j.content['author_id'] = 64408;
$j.content['unslugged_path'] = '/features/GP-Bits-MXGP-of-Italy-Round-3,7403'; 
</script>










<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_top">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_top"); });
  </script>
</div>
</div>




<div class="titleBelowImg titleBelowImg-Img">
  <a href="https://p.vitalmx.com/photos/features/7403/title_image/s1600_GPBitsItalyTitleImage_994155.jpg?1625780606" class="fancybox" rel="gallery"><img src="https://p.vitalmx.com/photos/features/7403/title_image/s1600_GPBitsItalyTitleImage_994155.jpg?1625780606" alt="GP Bits: MXGP of Italy | Round 3" /><span class="zoom"></span></a>
</div><!--headerSection-->



<div class="story_body cf">
<p class=""><i>All photos by MX July. @mxjuly</i></p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_2383_Italian_fan_916445.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_2383_Italian_fan_916445.jpg" alt="Being in Italy, of course you have the TC222 official fan club showing off. " data-credit="" class="img_fullscreen" /></p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_8574_924736.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_8574_924736.jpg" alt="The Maggiora circuit is beautiful, but this photo was a few days before the race which saw some late moto rain. " data-credit="" class="img_fullscreen" /></p>
<div class="imageBlock vert4 noneAlignEmbed fullscreenTable cf" contenteditable="false">
<div class="img1 imgFloat"><img src="https://p.vitalmx.com/photos/stories/2021/07/08/full_MXGP_Italy_Maggiora21_MxJuly_8581_472777.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/full_MXGP_Italy_Maggiora21_MxJuly_8581_472777.jpg" alt="Photo" data-credit="" /></div>
<div class="img2 imgFloat"><img src="https://p.vitalmx.com/photos/stories/2021/07/08/full_MXGP_Italy_Maggiora21_MxJuly_8586_126023.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/full_MXGP_Italy_Maggiora21_MxJuly_8586_126023.jpg" alt="Photo" data-credit="" /></div>
<div class="img3 imgFloat"><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/full_MXGP_Italy_Maggiora21_MxJuly_8592_820488.jpg" alt="Photo" data-credit="" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/full_MXGP_Italy_Maggiora21_MxJuly_8592_820488.jpg" /></div>
<div class="img4 imgFloat"><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/full_MXGP_Italy_Maggiora21_MxJuly_8585_531306.jpg" alt="Photo" data-credit="" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/full_MXGP_Italy_Maggiora21_MxJuly_8585_531306.jpg" /></div>
</div>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_8595_658052.jpg" alt="Husqvarna's futuristic pits were unveiled last year, but no less impressive. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_8595_658052.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_0611_KTM_Racing_707895.jpg" alt="The start device is the focus, but I'm looking at the spoke ties. Normally they are safety wired. Not sure about the black. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_0611_KTM_Racing_707895.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_0597_Paul_JONAS_415223.jpg" alt="Pauls Jonass with the retro THOR gear. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_0597_Paul_JONAS_415223.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_0615_658094.jpg" alt="The Rockstar Husqvarna Team of Thomas Kjer Olsen and Arminas Jasikonis have been having a rough first couple of races. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_0615_658094.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_0593_231337.jpg" alt="Standing Construct GasGas machines ready to race. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_0593_231337.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_0617_11541.jpg" alt="The same gripper seat you get on the Factory Editions. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_0617_11541.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_0632_698430.jpg" alt="Cool Kite rear caliper bracket. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_0632_698430.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_1205_Gautier_PAULIN_invited_for_legend_parade_lap_20214.jpg" alt="In his first year of retirement, Gautier Paulin was asked to be part of the Legends Lap at Maggiora. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_1205_Gautier_PAULIN_invited_for_legend_parade_lap_20214.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_7853_Legend_parade_lap_with_Puzar_smets_Paulin_with_president_of_FIM_441556.jpg" alt="Paulin joined Alessandro Puzar and Joel Smets with the FIM President for the Legends Lap. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_7853_Legend_parade_lap_with_Puzar_smets_Paulin_with_president_of_FIM_441556.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_2048_Corner_by_Romain_Febvre_Winner_MXGP_Race_1_348475.jpg" alt="Romain Febvre took the moto 1 win but bad luck in moto 2 meant he could only make it to 5th overall. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_2048_Corner_by_Romain_Febvre_Winner_MXGP_Race_1_348475.jpg" /></p>
<div class="imageBlock vert2 noneAlignEmbed fullscreenTable cf" contenteditable="false">
<div class="img1 imgFloat"><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/full_MXGP_Italy_Maggiora21_MxJuly_8493_emotional_moment_for_Romain_Febvre_after_the_race_one_he_win_the_race_one_618299.jpg" alt="Photo" data-credit="" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/full_MXGP_Italy_Maggiora21_MxJuly_8493_emotional_moment_for_Romain_Febvre_after_the_race_one_he_win_the_race_one_618299.jpg" /></div>
<div class="img2 imgFloat"><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/full_MXGP_Italy_Maggiora21_MxJuly_8568_emotional_moment_between_Romain_Febvre_and_Mr_Suzzoni_team_manager_of_KRT_after_the_race_one_he_win_the_race_one_568938.jpg" alt="Photo" data-credit="" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/full_MXGP_Italy_Maggiora21_MxJuly_8568_emotional_moment_between_Romain_Febvre_and_Mr_Suzzoni_team_manager_of_KRT_after_the_race_one_he_win_the_race_one_568938.jpg" /></div>
</div>
<div class="imageBlock vert2 noneAlignEmbed fullscreenTable cf" contenteditable="false">
<div class="img1 imgFloat"><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/full_MXGP_Italy_Maggiora21_MxJuly_6320_Team_114_927038.jpg" alt="Team 114 Honda CRF250R" data-credit="" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/full_MXGP_Italy_Maggiora21_MxJuly_6320_Team_114_927038.jpg" /></div>
<div class="img2 imgFloat"><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/full_MXGP_Italy_Maggiora21_MxJuly_6303_Honda_radiator_team_114_Details_540186.jpg" alt="Custom radiator design. " data-credit="" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/full_MXGP_Italy_Maggiora21_MxJuly_6303_Honda_radiator_team_114_Details_540186.jpg" /></div>
</div>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_6339_Tim_GASJER_Bike_287710.jpg" alt="The front of Tim Gajser's Honda CRF450R" data-credit="" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/full_MXGP_Italy_Maggiora21_MxJuly_6339_Tim_GASJER_Bike_287710.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_6347_HRC_Honda_266064.jpg" alt="With the rain and mud, foam keeps things from getting gummed up. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_6347_HRC_Honda_266064.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_6341_Tank_Tim_bike_HRC_Honda_348065.jpg" alt="More and more wires on these machines. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_6341_Tank_Tim_bike_HRC_Honda_348065.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_6375_636089.jpg" alt="Yosh makes a purdy exhaust. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_6375_636089.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_6355_661771.jpg" alt="Like a lot of pros, grip tape on the side panels are a must for Tim. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_6355_661771.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_2823_Suprise_for_Mattia_GUADAGNINI_who_leading_the_MX2_Champ_now._427248.jpg" alt="Mattia Guadagnini of Red Bull KTM took his first overall victory in the MX2 class and the red plate. Pretty special since this is a home race for the Italian. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_2823_Suprise_for_Mattia_GUADAGNINI_who_leading_the_MX2_Champ_now._427248.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_3360_Cairoli_27055.jpg" alt="Cairoli ditching the goggles in the sticky mud. He went 3 - 3 for third overall. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_3360_Cairoli_27055.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_3447_Victory_for_Jeffrey_Herlings_450487.jpg" alt="The top three guys all got 40 points, but in different ways. Jeffrey Herlings' 6 - 1 moto scores put him in first overall. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_3447_Victory_for_Jeffrey_Herlings_450487.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_2881_Jeffrey_Herlings_292960.jpg" alt="“The first moto felt like a disaster. I didn’t know what was stopping the rear brake so I had to sort it out and lost places and around twenty seconds. I then had to make a late moto charge. I was bummed about that and really wanted to go for the win in the second race but the rain fell so hard just before the start. It was a bit unexpected, and we had to make a last minute decision about tires and googles. My starts were off a bit today but the second moto was OK and I got into 3rd, where I saved my goggles for a while. I had a little gap to Glenn and I knew coming to the lapped riders would be a moment where you can lose but also gain a lot of time: you have to be a bit lucky. So I attacked at that moment and it led to the ‘overall’. We closed a lot of points in the championship so the day started and finished in an unlucky and lucky way. It’s good to head into Oss with a confidence boost. I want to give-it-up to the Red Bull KTM team and the job they did, the bike was excellent.”" data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_2881_Jeffrey_Herlings_292960.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_6397_MXGP_Yamaha_WILVO_SEEWER_Bike_details_248490.jpg" alt="A look at Jeremy Seewer's machine. " data-credit="" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/full_MXGP_Italy_Maggiora21_MxJuly_6397_MXGP_Yamaha_WILVO_SEEWER_Bike_details_248490.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_6401_Yamaha_WILVO_SEEWER_Bike_details_117645.jpg" alt="Our reporter says that the brake pedal is titanium and has a smaller tip than stock. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_6401_Yamaha_WILVO_SEEWER_Bike_details_117645.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_6429_Yamaha_WILVO_SEEWER_Bike_details_189325.jpg" alt="Seewer also runs a 220mm rotor instead of the 240mm stock. " data-credit="" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/full_MXGP_Italy_Maggiora21_MxJuly_6429_Yamaha_WILVO_SEEWER_Bike_details_189325.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_6420_Yamaha_WILVO_SEEWER_Bike_details_623430.jpg" alt="The linkage bolts are ti with aluminum nuts. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_6420_Yamaha_WILVO_SEEWER_Bike_details_623430.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_6517_Kawasaki_KRT_257909.jpg" alt="Beautiful lower fork coating on the Monster Energy KX450s. And not a bad front brake setup either. " data-credit="" class="" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/large_MXGP_Italy_Maggiora21_MxJuly_6517_Kawasaki_KRT_257909.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_7474_811195.jpg" alt="PC pipe looking good. And those skid plate/water pump protectors are always cool. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_7474_811195.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_7408_Team_Ice_one_75442.jpg" alt="Carbon guards and engine hangers. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_7408_Team_Ice_one_75442.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_8871_Bud_racing_details_142874.jpg" alt="Man, straight-up looks like a bear trap. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_8871_Bud_racing_details_142874.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_7218_506044.jpg" alt="Organized and ready to roll. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_7218_506044.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_7731_cleanning_service_Airoh_Helmet_886810.jpg" alt="Airoh takes their helmet cleaning to the next level. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_7731_cleanning_service_Airoh_Helmet_886810.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_3389_Glenn_Coldenhoff_MXGP_rider_finish_2nd_on_the_podium_561348.jpg" alt="Glenn Coldenhoff took second overall, again, with 40 points like first and third spots. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_3389_Glenn_Coldenhoff_MXGP_rider_finish_2nd_on_the_podium_561348.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_7947_Ruben_Fernandez_and_Stephen_RUBINI_901905.jpg" alt="Ruben Fernandez lost the red plate with 8th overall in the MX2 class. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_7947_Ruben_Fernandez_and_Stephen_RUBINI_901905.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_8636_134782.jpg" alt="It went from this on Saturday..." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_8636_134782.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_3316_224655.jpg" alt="To this on Sunday. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_3316_224655.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_9232_Tim_GASJER_440999.jpg" alt="It was a difficult day, with the weather and the results but I’m still leading the championship so I have to look at the positives. In the first moto I had a decent start but I couldn’t work my way through the field so I just had to be happy with a fifth place, although I felt I was faster than those in front. Again, I struggled out of the gate in race two and with the heavy rain that made things hard. Then a rock hit my goggles in the first lap and that was really difficult because it meant I was having to work even harder to make passes but I made my way up to sixth and I still keep hold of the red plate. I am excited to go to Oss though as it’s a new track and I’m enjoying riding sand so it should be fun." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_9232_Tim_GASJER_440999.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_9191_Jeffrey_Herlings_472155.jpg" alt="Photo" data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_9191_Jeffrey_Herlings_472155.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/full_MXGP_Italy_Maggiora21_MxJuly_9253_Tim_Bike_20364.jpg" alt="Photo" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/full_MXGP_Italy_Maggiora21_MxJuly_9253_Tim_Bike_20364.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_9152_300383.jpg" alt="See you in Oss in on the July 18th. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2021/07/08/max_MXGP_Italy_Maggiora21_MxJuly_9152_300383.jpg" /></p>
<p><br data-vital-marker="1" /></p>

</div>


<div id="Feature_7403" class="taggingBox" role="tagable" data-tagable-id="7403" data-tagable-type="Feature" data-autosave="true" data-is-slideshow="false">
  <div class="displayTags cf" role="saved-tags">
    <strong class="related">Related:</strong>
      <a class="tag" data-id="405" href="/tags/antonio_cairoli_person">
        Antonio Cairoli
      </a>
      <a class="tag" data-id="2197" href="/tags/arminas_jasikonis_person">
        Arminas Jasikonis
      </a>
      <a class="tag" data-id="452" href="/tags/gautier_paulin_person">
        Gautier Paulin
      </a>
      <a class="tag" data-id="454" href="/tags/glenn_coldenhoff_person">
        Glenn Coldenhoff
      </a>
      <a class="tag" data-id="3639" href="/tags/gp_bits_vital_feature">
        GP Bits
      </a>
      <a class="tag" data-id="463" href="/tags/jeffrey_herlings_person">
        Jeffrey Herlings
      </a>
      <a class="tag" data-id="1531" href="/tags/joel_smets_person">
        Joel Smets
      </a>
      <a class="tag" data-id="2071" href="/tags/maggiora_event">
        Maggiora
      </a>
      <a class="tag" data-id="3689" href="/tags/mattia_guadagnini_person">
        Mattia Guadagnini
      </a>
      <a class="tag" data-id="2239" href="/tags/mx2_other">
        MX2
      </a>
      <a class="tag" data-id="655" href="/tags/mxgp_event">
        MXGP
      </a>
      <a class="tag" data-id="2394" href="/tags/mxgp_of_italy_event">
        MXGP of Italy
      </a>
      <a class="tag" data-id="520" href="/tags/pauls_jonass_person">
        Pauls Jonass
      </a>
      <a class="tag" data-id="527" href="/tags/romain_febvre_person">
        Romain Febvre
      </a>
      <a class="tag" data-id="4066" href="/tags/ruben_fernadez_person">
        Ruben Fernadez 
      </a>
      <a class="tag" data-id="2726" href="/tags/thomas_kjer_olsen_person">
        Thomas Kjer Olsen
      </a>
      <a class="tag" data-id="542" href="/tags/tim_gajser_person">
        Tim Gajser
      </a>
    <div class="controls" role="manage-tools" style="display: none">
      <a class="edit">Edit Tags</a>
      <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
      <a class="save">Done</a>
    </div>
  </div>

  <div class="editTags">
    <div class="inlineDelete displayTags cf" role="inline-tags">
      <a class="tag" data-row-id="405" data-url="/tags/antonio_cairoli_person" role="tag">
        Antonio Cairoli <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="2197" data-url="/tags/arminas_jasikonis_person" role="tag">
        Arminas Jasikonis <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="452" data-url="/tags/gautier_paulin_person" role="tag">
        Gautier Paulin <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="454" data-url="/tags/glenn_coldenhoff_person" role="tag">
        Glenn Coldenhoff <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3639" data-url="/tags/gp_bits_vital_feature" role="tag">
        GP Bits <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="463" data-url="/tags/jeffrey_herlings_person" role="tag">
        Jeffrey Herlings <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="1531" data-url="/tags/joel_smets_person" role="tag">
        Joel Smets <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="2071" data-url="/tags/maggiora_event" role="tag">
        Maggiora <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3689" data-url="/tags/mattia_guadagnini_person" role="tag">
        Mattia Guadagnini <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="2239" data-url="/tags/mx2_other" role="tag">
        MX2 <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="655" data-url="/tags/mxgp_event" role="tag">
        MXGP <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="2394" data-url="/tags/mxgp_of_italy_event" role="tag">
        MXGP of Italy <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="520" data-url="/tags/pauls_jonass_person" role="tag">
        Pauls Jonass <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="527" data-url="/tags/romain_febvre_person" role="tag">
        Romain Febvre <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="4066" data-url="/tags/ruben_fernadez_person" role="tag">
        Ruben Fernadez  <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="2726" data-url="/tags/thomas_kjer_olsen_person" role="tag">
        Thomas Kjer Olsen <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="542" data-url="/tags/tim_gajser_person" role="tag">
        Tim Gajser <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>

      <div class="controls">
        <a class="edit">Edit Tags</a>
        <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
        <a class="save">Done</a>
      </div>
    </div>

    <input type="text" class="tagSearch" name="" value="" title="Add Tags" placeholder="Add Tags" />
    <label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
    <div class="createTag">
      <strong>Create New Tag</strong>
      <div class="cf">
        <input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" title="Tag Name" />
        <select role="tag-category" title="Tag Category">
          <option value="0" selected>Select Category</option>
          <option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
        </select>

        <button role="save-tag-btn" disabled>Add</button>
        <span class="error"></span>
      </div>
    </div>
  </div>
  <div class="controls">
    <a class="edit">Edit Tags</a>
    <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
    <a class="save">Done</a>
  </div>
</div>

<script>
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_Feature_7403 = new TagsManager($j('#Feature_7403'));
  }

//]]>
</script>

<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_bottom">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_bottom"); });
  </script>
</div>
</div>

<div class="share_block">  
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Italy-Round-3,7403?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="GP Bits: MXGP of Italy | Round 3" data-via="VitalMX" data-url="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Italy-Round-3,7403">Tweet</a></li>
      <li><a class="addthis_button_expanded" addthis:title="GP Bits: MXGP of Italy | Round 3 | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="author_info cf"> 
  <div class="userpic"> 
    <a href="https://www.vitalmx.com/community/Klinger,64408/all" class="no_bg" title="View Klinger&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member Klinger" src="https://p.vitalmx.com/photos/users/64408/avatar/c30_26116344_1575006865915996_1026050971127524528_o_1529038953.jpg?1529037957" width="30" height="30" />    <span class="vcard">
      <span class="id">64408</span>
      <span class="nickname">Klinger</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/64408/avatar/c50_26116344_1575006865915996_1026050971127524528_o_1529038953.jpg?1529037957</span>
      <span class="url">https://www.vitalmx.com/community/Klinger,64408/all</span>
      <span class="member_since">06/14/18</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">259</span>
        <span class="friends">3</span>
        <span class="photos">8</span>
        <span class="forum_new_topics">6</span>
        <span class="forum_replies">26</span>
        <span class="comments">33</span>
        <span class="reviews">111</span>
        <span class="profile_comments">1</span>
       </span>
    </span>
</a> 
  </div> 
  <div class="info"> 
    <p><a class="" title="View Klinger&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Klinger,64408/all">Klinger</a><br />
    <span class="timestamp">7/8/2021  2:43 PM</span>
    </p> 
  </div> 
</div>


</div>


<div class="cmmnt_li mini_cmnts" id="comment_list">
<div class="cmmnt_li__head">
  <div class="fl_left">
    <span class="cmmnt_count" data-commentcount="0 ">0 comments</span>
    <span class="cmmnt_sort is_sortable"></span>
  </div>
  <div class="fl_right">
  <div class="cmmnt_notify is_notifiable" data-url="/followings/:action/feature/7403?xhr=1">
  </div>
</div>
  
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
  <ul>
  </ul>
</div>

<script type="text/javascript">
  if ($j.comments === undefined) $j.comments = {}

  $j.comments.data = [];
  $j.comments.users = {
    commenters: {}
  }
  // Init comments
  $j.comments.form.init();
  $j.notif.init();
  $j.user_profile.widget.init();
</script>


<a class="expandCmnts">Show <span>More Comment(s)</span> / Leave a Comment</a>
<script>
function minifiedComments() {
  $j('.cmmnt_li.mini_cmnts').not('.cmmnt_li.mini_cmnts.loaded').each(function() {
    target = this;
    cmntCount = $j(target).find('.cmmnt_li__comments li.cmmnt_outer').length - 1;
    if (cmntCount < 1) {
      $j(target).removeClass('mini_cmnts');
    } else if (cmntCount == 1){
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } else {
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } 
    $j(target).find('.expandCmnts').click(function() {
      $j(this).closest('.cmmnt_li.mini_cmnts').removeClass('mini_cmnts');
    });
    $j(target).addClass('loaded');
  });
}
minifiedComments();
</script>
</div>


<script type="text/javascript">
startLazyLoad();
vitalPage.story.init();
</script>
<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [21209] }); });</script>

<script type="text/javascript">
  var affTimer8 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer8);
      __trackOther({"page_url":"https://www.vitalmx.com/features/GP-Bits-MXGP-of-Italy-Round-3,7403","published_at":"2021-07-08T14:43:45.819-07:00","title":"GP Bits: MXGP of Italy | Round 3"});
    }
  }, 1000);
</script>

        <div class="adb-bottom-outer" style="margin-top: 20px;">
          <div id="ad-banner-bottom">  <div id='Moto_desktop_features_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_bottom'); });
    </script>
  </div>
</div>
        </div>
    </div>
      <div class="sidebar normal multiSidebar">
  
<div class="sidebar normal">
  <div class="ad" id="scroll_ad">
    <div id='Moto_desktop_features_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->


</div>

  <div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="21210">
    <div class="photo">
      <a ga-target-title="New FIM Europe Junior e-Motocross Series Announced" href="https://www.vitalmx.com/features/New-FIM-Europe-Junior-e-Motocross-Series-Announced,7404"><img alt="New FIM Europe Junior e-Motocross Series Announced" src="https://p.vitalmx.com/photos/spotlights/21210/b/c235x132_ktm_mxe_motogp_www_2.jpg?1625782846" /></a>
    </div>
    <div>
      <a ga-target-title="New FIM Europe Junior e-Motocross Series Announced" href="https://www.vitalmx.com/features/New-FIM-Europe-Junior-e-Motocross-Series-Announced,7404">New FIM Europe Junior e-Motocross Series Announced</a>
      
    </div>
  </li>
  <li class="cf" data-id="21208">
    <div class="photo">
      <a ga-target-title="Animated Track Map: Southwick National" href="https://www.vitalmx.com/videos/member/Animated-Track-Map-2021-Southwick-National,19958/GD2,43126"><img alt="Animated Track Map: Southwick National" src="https://p.vitalmx.com/photos/spotlights/21208/b/c235x132_maxresdefault_123.jpg?1625765674" /></a>
    </div>
    <div>
      <a ga-target-title="Animated Track Map: Southwick National" href="https://www.vitalmx.com/videos/member/Animated-Track-Map-2021-Southwick-National,19958/GD2,43126">Animated Track Map: Southwick National</a>
      
    </div>
  </li>
  <li class="cf" data-id="21207">
    <div class="photo">
      <a ga-target-title="First Look: 2022 Yamaha Motocross and Cross Country Bikes" href="https://www.vitalmx.com/features/First-Look-2022-Yamaha-Motocross-and-Cross-Country-Bikes,7402"><img alt="First Look: 2022 Yamaha Motocross and Cross Country Bikes" src="https://p.vitalmx.com/photos/spotlights/21207/b/c235x132_FirstLook2022YamahaTitleImage.jpg?1625763003" /></a>
    </div>
    <div>
      <a ga-target-title="First Look: 2022 Yamaha Motocross and Cross Country Bikes" href="https://www.vitalmx.com/features/First-Look-2022-Yamaha-Motocross-and-Cross-Country-Bikes,7402">First Look: 2022 Yamaha Motocross and Cross Country Bikes</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
  <li class="cf" data-id="21206">
    <div class="photo">
      <a ga-target-title="Throwback: MOTO 2 - The Movie" href="https://www.vitalmx.com/videos/member/Throwback-MOTO-2-The-Movie,19957/GD2,43126"><img alt="Throwback: MOTO 2 - The Movie" src="https://p.vitalmx.com/photos/spotlights/21206/b/c235x132_maxresdefault_122.jpg?1625712499" /></a>
    </div>
    <div>
      <a ga-target-title="Throwback: MOTO 2 - The Movie" href="https://www.vitalmx.com/videos/member/Throwback-MOTO-2-The-Movie,19957/GD2,43126">Throwback: MOTO 2 - The Movie</a>
      
    </div>
  </li>
  <li class="cf" data-id="21205">
    <div class="photo">
      <a ga-target-title="Dean Wilson's Vlog - RedBud National" href="https://www.vitalmx.com/videos/member/Dean-Wilsons-Vlog-2021-RedBud-National,19954/GD2,43126"><img alt="Dean Wilson's Vlog - RedBud National" src="https://p.vitalmx.com/photos/spotlights/21205/b/c235x132_maxresdefault_121.jpg?1625711664" /></a>
    </div>
    <div>
      <a ga-target-title="Dean Wilson's Vlog - RedBud National" href="https://www.vitalmx.com/videos/member/Dean-Wilsons-Vlog-2021-RedBud-National,19954/GD2,43126">Dean Wilson's Vlog - RedBud National</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
  <li class="cf" data-id="21204">
    <div class="photo">
      <a ga-target-title="Tested: Ride Engineering Steering Damper and Mount" href="https://www.vitalmx.com/videos/features/Tested-Ride-Engineering-Steering-Damper-and-Mount,19951/B-Rez991,72128"><img alt="Tested: Ride Engineering Steering Damper and Mount" src="https://p.vitalmx.com/photos/spotlights/21204/b/c235x132_SteeringDamperTitle_Image.jpg?1625695187" /></a>
    </div>
    <div>
      <a ga-target-title="Tested: Ride Engineering Steering Damper and Mount" href="https://www.vitalmx.com/videos/features/Tested-Ride-Engineering-Steering-Damper-and-Mount,19951/B-Rez991,72128">Tested: Ride Engineering Steering Damper and Mount</a>
      
    </div>
  </li>
  <li class="cf" data-id="21203">
    <div class="photo">
      <a ga-target-title="Flying Out: Chance Hymas" href="https://www.vitalmx.com/videos/member/Flying-Out-Chance-Hymas,19950/GD2,43126"><img alt="Flying Out: Chance Hymas" src="https://p.vitalmx.com/photos/spotlights/21203/b/c235x132_maxresdefault_120.jpg?1625628047" /></a>
    </div>
    <div>
      <a ga-target-title="Flying Out: Chance Hymas" href="https://www.vitalmx.com/videos/member/Flying-Out-Chance-Hymas,19950/GD2,43126">Flying Out: Chance Hymas</a>
      
    </div>
  </li>
  <li class="cf" data-id="21202">
    <div class="photo">
      <a ga-target-title="Bike Test: 2022 KTM 250 SX-F Review" href="https://www.vitalmx.com/product/guide/Bikes,6/KTM/250-SX-F,17127#product-reviews/982"><img alt="Bike Test: 2022 KTM 250 SX-F Review" src="https://p.vitalmx.com/photos/spotlights/21202/b/c235x132_Tested_graphic.jpg?1625624462" /></a>
    </div>
    <div>
      <a ga-target-title="Bike Test: 2022 KTM 250 SX-F Review" href="https://www.vitalmx.com/product/guide/Bikes,6/KTM/250-SX-F,17127#product-reviews/982">Bike Test: 2022 KTM 250 SX-F Review</a>
      
    </div>
  </li>
  <li class="cf" data-id="21201">
    <div class="photo">
      <a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7401"><img alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/21201/b/c235x132_SSTitleImage.jpg?1625620767" /></a>
    </div>
    <div>
      <a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7401">Social Scoop</a>
      <span class="comment_count">13</span>
      
    </div>
  </li>
  <li class="cf" data-id="21200">
    <div class="photo">
      <a ga-target-title="Adam Cianciarulo's Vlog - RedBud National" href="https://www.vitalmx.com/videos/member/Adam-Cianciarulos-Vlog-2021-RedBud-National,19949/GD2,43126"><img alt="Adam Cianciarulo's Vlog - RedBud National" src="https://p.vitalmx.com/photos/spotlights/21200/b/c235x132_maxresdefault_119.jpg?1625608990" /></a>
    </div>
    <div>
      <a ga-target-title="Adam Cianciarulo's Vlog - RedBud National" href="https://www.vitalmx.com/videos/member/Adam-Cianciarulos-Vlog-2021-RedBud-National,19949/GD2,43126">Adam Cianciarulo's Vlog - RedBud National</a>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });

  function removeLatest() {
     $j('.multiSidebar .latestContent').css('visibility','visible');
     contentHeight = $j('.content .content_inner').height()
     sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

     if(sidebarHeight > contentHeight){
       //Adjust Floating Ad To Compensate
       targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
       if( $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('.sidebar .ad').css('margin-top', $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
       $j('.multiSidebar .latestContent li:visible:last').hide();
       if($j('.multiSidebar .latestContent li:visible').length > 0){ 
         removeLatest();
       } else {
         $j('.multiSidebar .latestContent').remove();
       }
     }
   }

  trackOnVisible('.latestContent li:first', function() {
    __trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
    thisSlot = $elem.index()+1;
    $j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
  
  </div>

  </div>

  <!-- footer -->
<div id="footer">



	<div class='footer_spotlights_block related_in_footer'>
	<h3>Related</h3>
  <ul class='footer_spotlights mtb_footer_spotlights '>
		<li>
	  	<div class='photo'>
				<a ga-target-title="GP Bits: MXGP of Great Britain | Round 2" href="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Great-Britain-Round-2,7395"><img width="205" height="115" alt="GP Bits: MXGP of Great Britain | Round 2" src="https://p.vitalmx.com/photos/spotlights/21178/b/c235x132_GPBitsMXGPofGreatBritain.jpg?1625183155" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="GP Bits: MXGP of Great Britain | Round 2" href="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Great-Britain-Round-2,7395">GP Bits: MXGP of Great Britain | Round 2</a>
				<span class='comment_count'>1</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a ga-target-title="GP Bits: MXGP of Russia | Round 1" href="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Russia-Round-1,7381"><img width="205" height="115" alt="GP Bits: MXGP of Russia | Round 1" src="https://p.vitalmx.com/photos/spotlights/21142/b/c235x132_GPBitsRussiaTitleImage.jpg?1623955246" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="GP Bits: MXGP of Russia | Round 1" href="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Russia-Round-1,7381">GP Bits: MXGP of Russia | Round 1</a>
				<span class='comment_count'>3</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a ga-target-title="GP Bits: MXGP of Citta di Faenza | Round 7" href="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Citta-di-Faenza,7104"><img width="205" height="115" alt="GP Bits: MXGP of Citta di Faenza | Round 7" src="https://p.vitalmx.com/photos/spotlights/20289/b/c235x132_1GPBitsMXGPofCittaDiFaenza.jpg?1599877146" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="GP Bits: MXGP of Citta di Faenza | Round 7" href="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Citta-di-Faenza,7104">GP Bits: MXGP of Citta di Faenza | Round 7</a>
				<span class='comment_count'>6</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a ga-target-title="GP Bits: 2020 Best Of Gear and Pits" href="https://www.vitalmx.com/features/GP-Bits-2020-Best-Of-Gear-and-Pits,7224"><img width="205" height="115" alt="GP Bits: 2020 Best Of Gear and Pits" src="https://p.vitalmx.com/photos/spotlights/20619/b/c235x132_BestOfGearandPits.jpg?1609822415" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="GP Bits: 2020 Best Of Gear and Pits" href="https://www.vitalmx.com/features/GP-Bits-2020-Best-Of-Gear-and-Pits,7224">GP Bits: 2020 Best Of Gear and Pits</a>
      </div>
		</li>
		<li class=&#39;last&#39;>
	  	<div class='photo'>
				<a ga-target-title="GP Bits: 2020 Best Of Bike Bits MXGP Class" href="https://www.vitalmx.com/features/GP-Bits-2020-Best-Of-Bike-Bits-MXGP-Class,7221"><img width="205" height="115" alt="GP Bits: 2020 Best Of Bike Bits MXGP Class" src="https://p.vitalmx.com/photos/spotlights/20609/b/c235x132_BestOfBikeBitsMXGPClass.jpg?1609372331" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="GP Bits: 2020 Best Of Bike Bits MXGP Class" href="https://www.vitalmx.com/features/GP-Bits-2020-Best-Of-Bike-Bits-MXGP-Class,7221">GP Bits: 2020 Best Of Bike Bits MXGP Class</a>
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
	trackOnVisible('.related_in_footer li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Related', 'Footer:Middle');
	});
	$j('.related_in_footer a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Related', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="21207">
	  	<div class='photo'>
				<a ga-target-title="First Look: 2022 Yamaha Motocross and Cross Country Bikes" href="https://www.vitalmx.com/features/First-Look-2022-Yamaha-Motocross-and-Cross-Country-Bikes,7402"><img width="205" height="115" alt="First Look: 2022 Yamaha Motocross and Cross Country Bikes" src="https://p.vitalmx.com/photos/spotlights/21207/b/c366x206_FirstLook2022YamahaTitleImage.jpg?1625763003" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="First Look: 2022 Yamaha Motocross and Cross Country Bikes" href="https://www.vitalmx.com/features/First-Look-2022-Yamaha-Motocross-and-Cross-Country-Bikes,7402">First Look: 2022 Yamaha Motocross and Cross Country Bikes</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="21201">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7401"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/21201/b/c366x206_SSTitleImage.jpg?1625620767" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7401">Social Scoop</a>
				<span class='comment_count'>13</span>
			
      </div>
		</li>
		<li class="" data-id="21188">
	  	<div class='photo'>
				<a ga-target-title="Results Sheet: RedBud National" href="https://www.vitalmx.com/features/Results-Sheet-2021-RedBud-National,7399"><img width="205" height="115" alt="Results Sheet: RedBud National" src="https://p.vitalmx.com/photos/spotlights/21188/b/c366x206_redbudrs.jpg?1625317280" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Results Sheet: RedBud National" href="https://www.vitalmx.com/features/Results-Sheet-2021-RedBud-National,7399">Results Sheet: RedBud National</a>
			
      </div>
		</li>
		<li class="" data-id="21173">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7392"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/21173/b/c366x206_SSTitleImage.jpg?1625025925" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7392">Social Scoop</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="21200">
	  	<div class='photo'>
				<a ga-target-title="Adam Cianciarulo's Vlog - RedBud National" href="https://www.vitalmx.com/videos/member/Adam-Cianciarulos-Vlog-2021-RedBud-National,19949/GD2,43126"><img width="205" height="115" alt="Adam Cianciarulo's Vlog - RedBud National" src="https://p.vitalmx.com/photos/spotlights/21200/b/c366x206_maxresdefault_119.jpg?1625608990" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Adam Cianciarulo's Vlog - RedBud National" href="https://www.vitalmx.com/videos/member/Adam-Cianciarulos-Vlog-2021-RedBud-National,19949/GD2,43126">Adam Cianciarulo's Vlog - RedBud National</a>
			
      </div>
		</li>
		<li class="" data-id="21204">
	  	<div class='photo'>
				<a ga-target-title="Tested: Ride Engineering Steering Damper and Mount" href="https://www.vitalmx.com/videos/features/Tested-Ride-Engineering-Steering-Damper-and-Mount,19951/B-Rez991,72128"><img width="205" height="115" alt="Tested: Ride Engineering Steering Damper and Mount" src="https://p.vitalmx.com/photos/spotlights/21204/b/c366x206_SteeringDamperTitle_Image.jpg?1625695187" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Tested: Ride Engineering Steering Damper and Mount" href="https://www.vitalmx.com/videos/features/Tested-Ride-Engineering-Steering-Damper-and-Mount,19951/B-Rez991,72128">Tested: Ride Engineering Steering Damper and Mount</a>
			
      </div>
		</li>
		<li class="" data-id="21178">
	  	<div class='photo'>
				<a ga-target-title="GP Bits: MXGP of Great Britain | Round 2" href="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Great-Britain-Round-2,7395"><img width="205" height="115" alt="GP Bits: MXGP of Great Britain | Round 2" src="https://p.vitalmx.com/photos/spotlights/21178/b/c366x206_GPBitsMXGPofGreatBritain.jpg?1625183155" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="GP Bits: MXGP of Great Britain | Round 2" href="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Great-Britain-Round-2,7395">GP Bits: MXGP of Great Britain | Round 2</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="21205">
	  	<div class='photo'>
				<a ga-target-title="Dean Wilson's Vlog - RedBud National" href="https://www.vitalmx.com/videos/member/Dean-Wilsons-Vlog-2021-RedBud-National,19954/GD2,43126"><img width="205" height="115" alt="Dean Wilson's Vlog - RedBud National" src="https://p.vitalmx.com/photos/spotlights/21205/b/c366x206_maxresdefault_121.jpg?1625711664" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Dean Wilson's Vlog - RedBud National" href="https://www.vitalmx.com/videos/member/Dean-Wilsons-Vlog-2021-RedBud-National,19954/GD2,43126">Dean Wilson's Vlog - RedBud National</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="21177">
	  	<div class='photo'>
				<a ga-target-title="CRASH: Henry Jacobi's Gnarly Get-Off From MXGP Of Great Britain" href="https://www.vitalmx.com/features/CRASH-Henry-Jacobis-Gnarly-Get-Off-From-MXGP-Of-Great-Britain,7394"><img width="205" height="115" alt="CRASH: Henry Jacobi's Gnarly Get-Off From MXGP Of Great Britain" src="https://p.vitalmx.com/photos/spotlights/21177/b/c366x206_JacobiCrashTI.jpg?1625169376" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="CRASH: Henry Jacobi's Gnarly Get-Off From MXGP Of Great Britain" href="https://www.vitalmx.com/features/CRASH-Henry-Jacobis-Gnarly-Get-Off-From-MXGP-Of-Great-Britain,7394">CRASH: Henry Jacobi's Gnarly Get-Off From MXGP Of Great Britain</a>
			
      </div>
		</li>
		<li class="" data-id="21202">
	  	<div class='photo'>
				<a ga-target-title="Bike Test: 2022 KTM 250 SX-F Review" href="https://www.vitalmx.com/product/guide/Bikes,6/KTM/250-SX-F,17127#product-reviews/982"><img width="205" height="115" alt="Bike Test: 2022 KTM 250 SX-F Review" src="https://p.vitalmx.com/photos/spotlights/21202/b/c366x206_Tested_graphic.jpg?1625624462" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Bike Test: 2022 KTM 250 SX-F Review" href="https://www.vitalmx.com/product/guide/Bikes,6/KTM/250-SX-F,17127#product-reviews/982">Bike Test: 2022 KTM 250 SX-F Review</a>
			
      </div>
		</li>
		<li class="" data-id="21162">
	  	<div class='photo'>
				<a ga-target-title="Why Is Wil Hahn Leaving Monster Energy Star Racing Yamaha? | @Ping" href="https://www.vitalmx.com/features/Why-Is-Wil-Hahn-Leaving-Monster-Energy-Star-Racing-Yamaha-Ping,7390"><img width="205" height="115" alt="Why Is Wil Hahn Leaving Monster Energy Star Racing Yamaha? | @Ping" src="https://p.vitalmx.com/photos/spotlights/21162/b/c366x206_Untitled_1.jpg?1624631056" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Why Is Wil Hahn Leaving Monster Energy Star Racing Yamaha? | @Ping" href="https://www.vitalmx.com/features/Why-Is-Wil-Hahn-Leaving-Monster-Energy-Star-Racing-Yamaha-Ping,7390">Why Is Wil Hahn Leaving Monster Energy Star Racing Yamaha? | @Ping</a>
				<span class='comment_count'>9</span>
			
      </div>
		</li>
		<li class="last" data-id="21203">
	  	<div class='photo'>
				<a ga-target-title="Flying Out: Chance Hymas" href="https://www.vitalmx.com/videos/member/Flying-Out-Chance-Hymas,19950/GD2,43126"><img width="205" height="115" alt="Flying Out: Chance Hymas" src="https://p.vitalmx.com/photos/spotlights/21203/b/c366x206_maxresdefault_120.jpg?1625628047" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Flying Out: Chance Hymas" href="https://www.vitalmx.com/videos/member/Flying-Out-Chance-Hymas,19950/GD2,43126">Flying Out: Chance Hymas</a>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>



<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/dmca" rel="nofollow">DMCA</a> | 
  <a href="/cookies-policy" rel="nofollow">Cookies</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a>
  <br>
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Italy-Round-3,7403?mobile=false">Desktop</a> | <a href="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Italy-Round-3,7403?mobile=true" rel="nofollow">Mobile</a></span>
    <span class="footer__accessibility">
      <a class="footer__accessibility__statement" href="/accessibility-statement" rel="nofollow">Accessibility Statement</a>
      <i class="fa fa-universal-access"></i>
      Accessibility Settings: <a class="site-accessibility-on">On</a> | <a class="site-accessibility-off active">Off</a>
    </span>
  </label>
  <label>&copy; 2021 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: 25dc09228e121451de585e715e640e38</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>



<script type="text/javascript">
    var vglnk = {key: '1b2c4fc4a746c7fe4364e669d7178543'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>


</body>
</html>
