<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="jcyRBl26nbgo+gE5v/73UetqNVYrXJWVwn5vkcJKk6e7lmsFFkeDCsdKOkwR/PQYjxcIXzq0Yo6nK3oq+GM5uA==" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/fav.ico" rel="shortcut icon" /> 

<title>Are There Double Standards for Certain Racers? | @Ping - Motocross Feature Stories - Vital MX</title>
<meta name="description" content="&amp;amp;nbsp;    Welcome back to the latest format of @Ping!  In this episode, Ping discusses the Friese vs. Craig and Lawrence vs. Forkner incident and its double standards, elite rider&amp;#39;s private motorhomes, and the tuff block design dilemma.  Do you h..." />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />




<script src="/partials/user.js?following_url=feature&notif_id=7942"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/jquery.jsonify-0.3.2.min-fe9295d328a4d5bde9cbeb3b343ee59b70f7f86487a4c68c3eede9c268d9595e.js"></script>
<script src="/assets/isMobile-90c8aeb04bddde945935dd65437a09f04e3e42c7bbdf22b1618f6a0b6f1ad13e.js"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = true;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript">

  //New Tactical Generator

  var blasterGen = makeBlasterGen(10);
  var blasterGenWrap = makeBlasterGen(15);
  var blasterScroll = makeBlasterGen(12);

  function makeBlasterGen(amnt) {
      var text = "";
      var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";

      for( var i=0; i < amnt; i++ )
          text += possible.charAt(Math.floor(Math.random() * possible.length));

      return text;
  }

  //alert('Blaster Gen: '+blasterGen+' Blaster Wrapper: '+blasterGenWrap);

  var vital_request_num = "";
  var aba_json_url = "";

  $j(document).ready(function() {
    $j('*[data-buster="busted"]').addClass(blasterGen).removeAttr('data-buster');
    $j('*[data-buster="busterWrap"]').addClass(blasterGenWrap).removeAttr('data-buster');
    $j('*[data-scroll-buster="true"]').attr('id', blasterScroll).removeAttr('data-scroll-buster');

    $j("<style> \
    ."+blasterGenWrap+"{ \
      position: relative; \
      visibility: visible !important; \
      display: block !important; \
    } \
    ."+blasterGen+"{ \
      position: absolute; \
      top: 0; \
      left: 0; \
      width: 100%; \
      height: 100%; \
      visibility: visible !important; \
      display: block !important; \
    } \
     \
    a."+blasterGen+", \
    a."+blasterGen+":hover{ \
      background-color: transparent !important; \
    } \
     \
    ."+blasterGenWrap+" div{ \
      z-index: 10; \
      position: relative; \
    } \
     \
    ."+blasterGenWrap+" a{ \
      z-index: 5; \
    } \
     \
    #view_home .sidebar .aba-sidebar-container.first{ \
      height: 600px; \
      width: 300px; \
      visibility: visible !important; \
      display: block !important; \
    } \
     \
    #view_home .sidebar .aba-sidebar-container.first{ \
      height: 600px; \
      width: 300px; \
      visibility: visible !important; \
      display: block !important; \
    }\
    \
    .sidebar #"+blasterScroll+"{margin-bottom:0} \
    .sidebar #"+blasterScroll+" + .item{margin-top:15px} \
    .advancedEditor .sidebar #"+blasterScroll+"{ \
      top: 0 !important; \
    }    \
    .advancedEditor #"+blasterScroll+" iframe{ \
      height: 1px; \
      width: 1px; \
      overflow: hidden; \
    } \
    \
    #"+blasterScroll+"{ \
      height: 600px; \
      width: 300px; \
      visibility: visible !important; \
      display: block !important; \
    } \
    \
    #view_home #spb-items #aba-hp-spotlights1."+blasterGenWrap+"{\
      text-align:center;\
      min-height: 90px;\
    }\
    #view_home #spb-items #aba-hp-spotlights2."+blasterGenWrap+"{\
      text-align:center;\
      min-height: 90px;\
    }\
    #view_home #spb-items #aba-hp-spotlights3."+blasterGenWrap+"{\
      text-align:center;\
      min-height: 90px;\
    }\
    \
  #view_home #spb-items ."+blasterGenWrap+" div{ \
    visibility: visible !important; \
    display: block !important; \
    min-height:0px;\
    min-width:0px;\
    padding:0px;\
    margin:0px auto;\
    left:30px;\
    position:absolute;\
  }\
    </style>").appendTo( "head" );        

    $j.get('/partials/vital_routes', function(vrdata) {
      if(typeof(vrdata['vital_request_num']) != 'undefined') {
        vital_request_num = vrdata.vital_request_num;
        aba_json_url = vrdata.abaroute;


        <!---Indep AB Check--->
        setTimeout(function(){
          var abActive = window.justDetectAdblock == undefined;
          if (window.justDetectAdblock){
            justDetectAdblock.detectAnyAdblocker().then(function(detected) {
              abActive = detected;
            });
          }
          setTimeout(function(){
            if (abActive && !window.abvRequested){
              abvRequested = true;
              $j.getScript(vrdata.abalibroute);
              $j.post(vrdata['abvroute']+"?rn=" + vital_request_num, function() {});
            }
          }, 500);
        }, 500);
      }
    });

  });
</script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-1.3.1-8895caf0aa4e59a19c89bb46661a8edc655746142b25d96e613d8fcf1bedf17b.css" />
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-patch-2cfb4655d4805e6208a7cc7603722e81082914aa88df265bb155364ce4b35854.css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-8ac5a0fd8585d7aaf57bda0383f6f9337acb2f3469e3ea703cb4a4b17f89d7f9.js"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1606204260',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>


<script id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="vitalmedia_a5d51_mx" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/vitalmedia_a5d51_mx.js" async="async"></script>



<script src="/assets/vital.apps-b06dd9e5f2581b44221ee48e7daa006ea7e869935af060069d6a36f8414c40fc.js"></script>
<script src="/assets/jquery_ujs-512c970520d9c352391eb00c084b8720bd8fba10a952fb843240010ebb831751.js"></script>
<script src="/assets/jquery.role-5673411849faaa33412286d49f1ab7faaf5c5213efc3d338a0eed731fcfa56ba.js"></script>
<script src="/assets/arrive.min-8e3207af6192c397e7075307cc5cb1a907d05f0488c77c2cc08af699806b58c6.js"></script>
<script src="/assets/toe/toe.min-ae79c5c3ea8241b4c4ec3c657c8ca67e14854b91171d1fa355b9591e61263ad0.js"></script>
<script src="/assets/URI-bd6c2a7a74a99f40a06d2b7effe3b76a51f558dc287d382e4b0033e0df3d269f.js"></script>
<script src="/assets/moment-fb2b01d98d41a4ae74906d614f8484f1adbcf375f31eb98540d4ccf9aaad107a.js"></script>
<script src="/assets/moment-timezone-with-data.min-c8662dff09617d4a06d317c3f65578d42582db61215dd54a789eda198b19c507.js"></script>

<link rel="stylesheet" media="screen" href="/assets/password_strength-7c8f8101d8d51bdceea59c47f9ec68bf471b882ab7dc8f8ed864e3b2c45c9470.css" />
<script src="/assets/password_strength-94256801bc7044aedd837e4c2ee0c11c8d15e38baf82601113eb31e5bac8fb31.js"></script>

<script>
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
//$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
//$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
  if( $j('.footer_big_feature').width() > 1400 ){
    $j('.footer_big_feature').addClass('stack4');
  } else {
    $j('.footer_big_feature').removeClass('stack4');
  }
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j.js?following_url=feature&notif_id=7942"></script>
<link rel="stylesheet" media="screen" href="/assets/120111_main.min-bc753195fad206d517bef49a42b37e27faad93eca157366acd4a66528ab5a699.css" />
<!--[if IE]><link rel="stylesheet" media="screen" href="/assets/ie-2526d87fc9eb8ce66ab728e4f57c5b2b528a4ad3a78358a1b21e92d8d1c5c2f6.css" /><![endif]-->
<link rel="stylesheet" media="screen" href="/assets/120305_comments.min-99e533b9579b8ed0782e22b598001565176976188d10e395aa18b4932fa264a9.css" />
<link rel="stylesheet" media="screen" href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" />
<link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.13.0/css/all.css" />
<link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css" />
<link rel="stylesheet" media="screen" href="/assets/product_deals-3dab6765f9455bcba95799fb5d5cb446f75ad5b77e92c99e7585e0b18c157225.css" />
<link rel="stylesheet" media="screen" href="/assets/vital.search-47da047879285bb82465d70ecb1d900a02b2ccb99c42b8db8512c42e2f76adab.css" />
<link rel="stylesheet" media="screen" href="/assets/vital.cookie-override-1941469b3252ba6cf28e05b153b536b857452357e8e169f08c4def757ad8b144.css" />


<script src="/assets/vital.offensive-7ec915a009fa4e069a20726fcdbc3a7bf0f54f6d0a32f5618588c629c1e16d04.js"></script>


<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.plugins.min.js"></script>
<script>    
    function startLazyLoad() {
        lazyThreshold = $j(window).height()*2;
        $j('.story_body img, .story_body iframe').Lazy({
          attribute: 'data-original',
          visibleOnly: true,
          threshold: lazyThreshold,
          afterLoad: function(element) {
              // called after an element was successfully handled
              element.addClass('lazyLoaded');
              if (typeof afterLazyLoad == 'function') { 
                afterLazyLoad();
              }
          },
          onError: function(element) {
              console.log('error loading ' + element.data('src'));
          }
        });
    }

    //Trigger Scroll When Needed
    $j(document).ready(function() {
      //On load in case user scrolled down and refreshed
      setTimeout(function() {
        $j(window).scroll();
      }, 500);
      $j(window).load(function() { 
        setTimeout(function() {
          $j(window).scroll();
        }, 500);
      });
    });
</script>
<script src="/assets/vital.comments-fd3ffa2eaa982e6a8c884bf2b97d05357c897722070f593775fe8a87abf9f0c5.js"></script>
<script src="/assets/vital.votes-836545056b43eefcca3e16f7a1bc2f9f5121b6ea08c1bfb123a9b30fab3b31c0.js"></script>

<link rel="stylesheet" media="screen" href="/assets/vital.responsiveStories-1f42e1e45e38ca84d3e1c6cdc91266095e33dde80bec553ba51859d997743ef5.css" />
<script src="/assets/vital.responsiveStories-73b19222943c95df33f1f3ddfc1e12e6566dd1319d7ab5d2dc050c6f8156e140.js"></script>
<link rel="stylesheet" media="screen" href="/assets/vital.audioPlayer-95420e21d5e7a47f89f3a15f8a09ef77aaedfa48e45a05df7991cdfa146cd349.css" />
<script src="/assets/vital.audioPlayer-4b24245b90c7cd297ec0dfdbbd8bc5330a40b02d3dd1dc8f5bddd897f1a1ffdc.js"></script>


<link rel="stylesheet" media="screen" href="/assets/vital.tags-9bcede4af7e14aaae1665a1f36097c91f956074c1b876e88e2fb5fed31545022.css" />
<script src="/assets/vital.tags-997b4057d3be5287b884e31dfa937639199509df85a57a4ddcfb20d77de28f74.js"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
      var trackedChanges = 0;

      $j(document).ready(function() {
        applyReset();
      });

      function applyReset() {
        setTimeout(function() {
          if( $j('.editTags').length > 0 ){
            $j('#comment_list, .editTags').click(function() {
              resetUnload();
            });
          } else {
            applyReset();
          }
        }, 1000);  
      }

      function resetUnload() {
        if ($j.comments){
          window.onbeforeunload = $j.comments.fn.unload_handler;
        }
      }
    }
  </script>



<link rel="stylesheet" media="screen" href="/assets/120110_mx-77bbba600fed125f6456edc23be1b16ee148a9916a2c6618537a31a8fbb925fa.css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://assets.vitalmedianet.com/images/_mx/logo_fb_968.png" />
<meta name="thumbnail" content="https://assets.vitalmedianet.com/images/_mx/logo_fb_968.png" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="&amp;nbsp; Welcome back to the latest format of @Ping! In this episode, Ping discusses the Friese vs. Craig and Lawrence vs. Forkner incident and its double standards, elite rider&#39;s private motorhomes, and the tuff block design dilemma. Do you have..." />
<meta name="fb_title" content="Are There Double Standards for Certain Racers? | @Ping" />
<meta property="og:title" content="Are There Double Standards for Certain Racers? | @Ping" />
<meta property="og:url" content="https://www.vitalmx.com/features/Are-There-Double-Standards-for-Certain-Racers-Ping,7942?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/features/Are-There-Double-Standards-for-Certain-Racers-Ping,7942" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
  ui_cobrand: "VitalMX",
  data_ga_property: 'UA-561000-1',
  data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_top", [728, 90], "Moto_desktop_features_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_features_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_features_detail_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_top", [[200, 47], [170, 100]], "Moto_desktop_resultssheet_200x47_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_bottom", [200, 47], "Moto_desktop_resultssheet_200x47_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_all_detail_sidetop", [300, 90], "Moto_desktop_all_detail_sidetop").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_story_custom_bottom2", [780, 100], "Moto_desktop_story_custom_bottom2").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    
    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if (event.slot.getSlotElementId() == "Moto_desktop_hp_button_Fox") {
            if ($j('#fox_small iframe').length > 0) $j('#fox_small').show();
        }
    });



      googletag.pubads().setTargeting("wallpaper", ["feature"]);
      googletag.pubads().setTargeting("Ping", ["sponsorship"]);
      $j('.middle_ad_wrapper').show();

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
  var googleAdKey = "Ping";
  var googleAdValue = "sponsorship";
</script>

  
<!-- expanding ad JS -->
<script src="/assets/vital.expad-f1a85b607ca495a6faef3146e9532f5761a1f95e42499f62f32cf202ddcb2d69.js"></script>
<script type="text/javascript"> 
  var opt = { items: [
    { 'ids': [37465], 'adslots': ['Moto_pit_bits_2013_budds_creek_1128x250', 'Moto_pit_bits_2013_budds_creek_1128x53'] },
    { 'ids': [37466], 'adslots': ['Moto_pit_bits_2013_southwick_1128x250', 'Moto_pit_bits_2013_southwick_1128x53'] },
    { 'ids': [37467], 'adslots': ['Moto_Pit_Bits_2013_RedBud_1128x250', 'Moto_Pit_Bits_2013_RedBud_1128x53'] },
    { 'ids': [37468], 'adslots': ['Moto_Pit_Bits_2013_Millville_1128x250', 'Moto_Pit_Bits_2013_Washougal_1128x53'] },
    { 'ids': [37469], 'adslots': ['Moto_Pit_Bits_2013_Washougal_1128x250', 'Moto_Pit_Bits_2013_Millville_1128x53'] },
    { 'ids': [37470], 'adslots': ['Moto_Pit_Bits_2013_Unadilla_1128x250', 'Moto_Pit_Bits_2013_Unadilla_1128x53'] },
    { 'ids': [37471], 'adslots': ['Moto_Pit_Bits_2013_Miller_1128x250', 'Moto_Pit_Bits_2013_Miller_1128x53'] },
    { 'ids': [37472], 'adslots': ['Moto_Pit_Bits_2013_Elsinore_1128x250', 'Moto_Pit_Bits_2013_Elsinore_1128x53'] },
    { 'ids': [37635], 'adslots': ['Moto_Pit_Bits_2013_Monster_Cup_1128x250', 'Moto_Pit_Bits_2013_Monster_Cup_1128x53'] },
    { 'ids': [37645], 'adslots': ['Moto_Pit_Bits_2013_Paris_1128x250', 'Moto_Pit_Bits_2013_Paris_1128x53'] },
    { 'ids': [37713], 'adslots': ['Moto_Pit_Bits_2014_A1_1128x250', 'Moto_Pit_Bits_2014_A1_1128x53'] },
    { 'ids': [37714], 'adslots': ['Moto_Pit_Bits_2014_Phoenix_1128x250', 'Moto_Pit_Bits_2014_Phoenix_1128x53'] },
    { 'ids': [37715], 'adslots': ['Moto_Pit_Bits_2014_A2_1128x250', 'Moto_Pit_Bits_2014_A2_1128x53'] },
    { 'ids': [37716], 'adslots': ['Moto_Pit_Bits_2014_Oakland_1128x250', 'Moto_Pit_Bits_2014_Oakland_1128x53'] },
    { 'ids': [37717], 'adslots': ['Moto_Pit_Bits_2014_A3_1128x250', 'Moto_Pit_Bits_2014_A3_1128x53'] },
    { 'ids': [37718], 'adslots': ['Moto_Pit_Bits_2014_SD_1128x250', 'Moto_Pit_Bits_2014_SD_1128x53'] },
    { 'ids': [37719], 'adslots': ['Moto_Pit_Bits_2014_Arlington_1128x250', 'Moto_Pit_Bits_2014_Arlington_1128x53'] },
    { 'ids': [37720], 'adslots': ['Moto_Pit_Bits_2014_Atlanta_1128x250', 'Moto_Pit_Bits_2014_Atlanta_1128x53'] },
    { 'ids': [37721], 'adslots': ['Moto_Pit_Bits_2014_Indianapolis_1128x250', 'Moto_Pit_Bits_2014_Indianapolis_1128x53'] },
    { 'ids': [37722], 'adslots': ['Moto_Pit_Bits_2014_Daytona_1128x250', 'Moto_Pit_Bits_2014_Daytona_1128x53'] },
    { 'ids': [37723], 'adslots': ['Moto_Pit_Bits_2014_Detroit_1128x250', 'Moto_Pit_Bits_2014_Detroit_1128x53'] },
    { 'ids': [37724], 'adslots': ['Moto_Pit_Bits_2014_Toronto_1128x250', 'Moto_Pit_Bits_2014_Toronto_1128x53'] },
    { 'ids': [37725], 'adslots': ['Moto_Pit_Bits_2014_St_Louis_1128x250', 'Moto_Pit_Bits_2014_St_Louis_1128x53'] },
    { 'ids': [37726], 'adslots': ['Moto_Pit_Bits_2014_Houston_1128x250', 'Moto_Pit_Bits_2014_Houston_1128x53'] },
    { 'ids': [37727], 'adslots': ['Moto_Pit_Bits_2014_Seattle_1128x250', 'Moto_Pit_Bits_2014_Seattle_1128x53'] },
    { 'ids': [37728], 'adslots': ['Moto_Pit_Bits_2014_Rutherford_1128x250', 'Moto_Pit_Bits_2014_Rutherford_1128x53'] },
    { 'ids': [37729], 'adslots': ['Moto_Pit_Bits_2014_Las_Vegas_1128x250', 'Moto_Pit_Bits_2014_Las_Vegas_1128x53'] },
    { 'ids': [37994], 'adslots': ['Moto_pit_bits_2014_Glen_Helen_1128x250', 'Moto_pit_bits_2014_Glen_Helen_1128x53'] },
    { 'ids': [37995], 'adslots': ['Moto_pit_bits_2014_Hangtown_1128x250', 'Moto_pit_bits_2014_Hangtown_1128x53'] },
    { 'ids': [37996], 'adslots': ['Moto_pit_bits_2014_Thunder_Valley_1128x250', 'Moto_pit_bits_2014_Thunder_Valley_1128x53'] },
    { 'ids': [37997], 'adslots': ['Moto_pit_bits_2014_High_Point_1128x250', 'Moto_pit_bits_2014_High_Point_1128x53'] },
    { 'ids': [37998], 'adslots': ['Moto_pit_bits_2014_Muddy_Creek_1128x250', 'Moto_pit_bits_2014_Muddy_Creek_1128x53'] },
    { 'ids': [37999], 'adslots': ['Moto_pit_bits_2014_Red_Bud_1128x250', 'Moto_pit_bits_2014_Red_Bud_1128x53'] },
    { 'ids': [38000], 'adslots': ['Moto_pit_bits_2014_Budds_Creek_1128x250', 'Moto_pit_bits_2014_Budds_Creek_1128x53'] },
    { 'ids': [38001], 'adslots': ['Moto_pit_bits_2014_Millville_1128x250', 'Moto_pit_bits_2014_Millville_1128x53'] },
    { 'ids': [38002], 'adslots': ['Moto_pit_bits_2014_Washougal_1128x250', 'Moto_pit_bits_2014_Washougal_1128x53'] },
    { 'ids': [38003], 'adslots': ['Moto_pit_bits_2014_Unadilla_1128x250', 'Moto_pit_bits_2014_Unadilla_1128x53'] },
    { 'ids': [38004], 'adslots': ['Moto_pit_bits_2014_Indiana_1128x250', 'Moto_pit_bits_2014_Indiana_1128x53'] },
    { 'ids': [38005], 'adslots': ['Moto_pit_bits_2014_Miller_1128x250', 'Moto_pit_bits_2014_Miller_1128x53'] },
    { 'ids': [38006], 'adslots': ['Moto_pit_bits_2014_MEC_1128x250', 'Moto_pit_bits_2014_MEC_1128x53'] },
    { 'ids': [38176], 'adslots': ['Moto_pit_bits_2014_MXoN_1128x250', 'Moto_pit_bits_2014_MXoN_1128x53'] }
  ], url_regex: /^\/photos\//gi, cookie_name: 'pitbits_14' };
  var exp_ad_adslots = expanding_ad(opt).init();
</script>
<!-- // expanding ad JS -->
<script type="text/javascript"> 
  googletag.cmd.push(function() {
    if (exp_ad_adslots.tall !== undefined && exp_ad_adslots.tall !=='') {
      googletag.defineSlot("/1007152/" + exp_ad_adslots.tall, [1128, 250], exp_ad_adslots.tall).addService(googletag.pubads());
    }
    if (exp_ad_adslots.pencil !== undefined && exp_ad_adslots.pencil !=='') {
      googletag.defineSlot("/1007152/" + exp_ad_adslots.pencil, [1128, 53], exp_ad_adslots.pencil).addService(googletag.pubads());
    }
  });
</script>


<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "News";
var gaPageTypeDimension = "dimension1";
</script>

<script>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</script>
<!-- End Google Analytics -->

<script src="/assets/just-detect-adblock-f5fc4b2745811f93a46882335f69da9344faa300d2c01ad732ef53c6e65563b7.js"></script>
<script>

var abActive = window.justDetectAdblock == undefined;
if (window.justDetectAdblock){
  justDetectAdblock.detectAnyAdblocker().then(function(detected) {
    abActive = detected;
  });
}
setTimeout(function(){
  if (!abActive){
    //alert('You are not blocking ads!');
    window.prerollFinished = false
  } else {
    //alert('You are blocking ads!');
    window.prerollFinished = true
    $j(document).ready(function() {
      __trackGAEvent('Adblocking', 'Adblocking - Yes');
    });
  }
}, 500);
</script>

<script>
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
  facebookRedirectUrl = "https://www.facebook.com/v6.0/dialog/oauth?client_id=124914807538785&amp;redirect_uri=https://www.vitalmx.com/fb_connect";
  is_mobile = 0;
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }

  var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
  var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
  var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);

  if(!(cookie1_set || cookie2_set)) {
    set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
  } 

  if((!cookie1_set) && cookie2_set && cookie2_true) {
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
    window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
  }
</script>

<script data-account="QsALXvRHtW" src="https://cdn.userway.org/widget.js"></script>
<link rel='stylesheet' type='text/css' href='https://cdn-prod.securiti.ai/consent/cookie-consent.css' />
</head>

<body id="story_detail_view">
<script>
(function () {
  var s = document.createElement('script');
  s.src = 'https://cdn-prod.securiti.ai/consent/cookie-consent-sdk.js';
  s.setAttribute('data-tenant-uuid', '80ee5e6a-d356-486d-983c-ceeebd044b11');
  s.setAttribute('data-domain-uuid', 'b7683174-4158-47fd-bb88-99dd65c0e170');
  s.setAttribute('data-backend-url', 'https://app.securiti.ai');
  s.defer = true;
  var parent_node = document.head || document.body;
  parent_node.appendChild(s);
  s.addEventListener('load', function() { window.initCmp(); });
})()
</script>
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '124914807538785',
      autoLogAppEvents : true,
      xfbml            : true,
      version          : 'v6.0'
    });
  };
</script>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/all.js"></script>
<!-- end Facebook SDK -->


<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
  document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="aba-top-container" data-buster="busterWrap" style="display: block !important">
        <div class="gad-inner" id='Moto_desktop_features_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_top'); });
    </script>
  </div>

      <div style="position: absolute; top: 0; left: 0; width: 100%; height: 100%; z-index: 3;"><a id="tacticalBottom" data-buster="busted" role="aba-top">aba</a></div>
    </div>
  </div>
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/shop">The Shop</a></li>
        <li><a href="/pit-row">Pit Row</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_more ▾">
        <a href="javascript:;">More ▾</a>
        <ul>
        <li><a href="/product/deals">The Shop / Deals</a></li>
        <li><a href="https://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Vital Products</a></li>
        <li><a href="/tags/the_inside_line_podcast_vital_feature">Inside Line Podcast</a></li>
        <li><a href="javascript:$j(&#39;.userway&#39;).toggleClass(&#39;is-visible&#39;);"><i class="fa fa-universal-access"></i> Accessibility<br />Widget</a></li>
        </ul>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper" style="display: none">
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div data-buster="busterWrap" id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
      <div style="position: absolute; top: 0; left: 0; width: 100%; height: 100%; z-index: 3;"><a id="tacticalBottom" data-buster="busted" role="">aba</a></div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div data-buster="busterWrap" id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
      <div style="position: absolute; top: 0; left: 0; width: 100%; height: 100%; z-index: 3;"><a id="tacticalBottom" data-buster="busted" role="">aba</a></div>
    </div> 
  </div> 
</div>


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search">
    <input type="hidden" name="cat" value="Site" />
    <input name="q" type="text" value="Search Site" title="Query Input" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" />
    <input type="button" class='search_btn' onclick="$j(this).closest('form').submit()" />
  </form>
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
            $j.getJSON( "/manage/content_feeds/stat", function() {
              }).done(function(data){
                feedSize = data['feed_size'];
                if(feedSize > 0){
                  $j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
                }
            });
          }
    </script>
  </div>
  <div class="content cf stories_show">
      <!-- expanding ad -->
<div class="exp_ad_wrapper" id="exp_ad_wrapper" style="height: auto">
  <div class="exp_ad_inner">
    <div class="exp_ad__pencil">
      <div class="exp_pencil">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.pencil); });
        });  
        </script>
      </div>      
    </div>
    <div class="exp_ad__tall">
      <div class="exp_tall">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.tall); });
        });  
        </script>
      </div>       
    </div>
    <div class="exp_ad__toggle">
      <a href="#toggle" class="exp_ad__toggle_link">Toggle</a>
    </div>
    </div>
</div>
<div class="exp_ad_ready" id="exp_ad_ready"></div>

<script type="text/javascript">
  $j('.exp_pencil').attr('id', exp_ad_adslots.pencil);
  $j('.exp_tall').attr('id', exp_ad_adslots.tall);
</script>
<!-- // expanding ad -->


    <div id="notice" style="display: none">
  
</div>

<script>
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
      <div class="titleBelowImg normalWidth ">
    <h1><span class="stryTitle">Are There Double Standards for Certain Racers? | @Ping</span> </h1>
    <div class="author_info cf"> 
  <div class="userpic"> 
    <a href="https://www.vitalmx.com/community/B-Rez991,72128/all" class="no_bg" title="View B_Rez991&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member B_Rez991" src="https://p.vitalmx.com/photos/users/72128/avatar/c30_IMG_2025_1559666324.jpg?1559665922" width="30" height="30" />    <span class="vcard">
      <span class="id">72128</span>
      <span class="nickname">B_Rez991</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/72128/avatar/c50_IMG_2025_1559666324.jpg?1559665922</span>
      <span class="url">https://www.vitalmx.com/community/B-Rez991,72128/all</span>
      <span class="member_since">06/04/19</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">51</span>
        <span class="friends">1</span>
        <span class="forum_new_topics">3</span>
        <span class="forum_replies">1</span>
        <span class="reviews">2</span>
       </span>
    </span>
</a> 
  </div> 
  <div class="info"> 
    <p><a class="" title="View B_Rez991&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/B-Rez991,72128/all">B_Rez991</a><br>
    <span class="timestamp">4/29/2022  8:13 AM</span>
    </p> 
  </div> 
</div>


  </div><!--headerSection-->

    
    <div class="content_inner    ">
      <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'Feature';
$j.content['commentable_id'] = 7942;
$j.content['author_id'] = 72128;
$j.content['unslugged_path'] = '/features/Are-There-Double-Standards-for-Certain-Racers-Ping,7942'; 
</script>










<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_top">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_top"); });
  </script>
</div>
</div>







<div class="story_body cf">
<div class="video_embed_container fullscreen centerAlignEmbed" contenteditable="false" data-skip-preroll="no">
<iframe width="560" height="315" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" data-src="/video_embeds/youtube/u6yBc6FkPjE?width=560&amp;height=315" data-loder="iframe"></iframe><p class="caption">  <span class="photoCredit"></span></p>
</div>
<p role="row" id="targetHere">Welcome back to the latest format of @Ping!</p>
<p role="row" id="targetHere">In this episode, Ping discusses the Friese vs. Craig and Lawrence vs. Forkner incident and its double standards, elite rider's private motorhomes, and the tuff block design dilemma.</p>
<p role="row" id="targetHere">Do you have burning questions that need answering?</p>
<p role="row" id="targetHere">We are now accepting video and voice recordings directly to <a href="mailto:ping@vitalmx.com" title="Link added by AutoLink filter: Email address" class="" rel="nofollow" target="_blank">ping@vitalmx.com</a>. As always, you can submit your written questions to the @ Ping VitalMX Forum or send them directly to <a href="mailto:ping@vitalmx.com" title="Link added by AutoLink filter: Email address" class="" rel="nofollow" target="_blank">ping@vitalmx.com</a>.</p>

</div>


<div id="Feature_7942" class="taggingBox" role="tagable" data-tagable-id="7942" data-tagable-type="Feature" data-autosave="true" data-is-slideshow="false">
  <div class="displayTags cf" role="saved-tags">
    <strong class="related">Related:</strong>
      <a class="tag" data-id="613" href="/tags/austin_forkner_person">
        Austin Forkner
      </a>
      <a class="tag" data-id="124" href="/tags/boyesen_brand">
        Boyesen
      </a>
      <a class="tag" data-id="570" href="/tags/christian_craig_person">
        Christian Craig
      </a>
      <a class="tag" data-id="1344" href="/tags/david_pingree_person">
        David Pingree
      </a>
      <a class="tag" data-id="199" href="/tags/eks_brand_brand">
        EKS Brand
      </a>
      <a class="tag" data-id="3566" href="/tags/jett_lawrence_person">
        Jett Lawrence
      </a>
      <a class="tag" data-id="3734" href="/tags/ping_vital_feature">
        @PING
      </a>
      <a class="tag" data-id="3630" href="/tags/skda_brand">
        SKDA
      </a>
      <a class="tag" data-id="83" href="/tags/troy_lee_designs_brand">
        Troy Lee Designs
      </a>
      <a class="tag" data-id="4224" href="/tags/tuff_blocks_other">
        Tuff Blocks
      </a>
      <a class="tag" data-id="553" href="/tags/vince_friese_person">
        Vince Friese
      </a>
    <div class="controls" role="manage-tools" style="display: none">
      <a class="edit">Edit Tags</a>
      <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
      <a class="save">Done</a>
    </div>
  </div>

  <div class="editTags">
    <div class="inlineDelete displayTags cf" role="inline-tags">
      <a class="tag" data-row-id="613" data-url="/tags/austin_forkner_person" role="tag">
        Austin Forkner <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="124" data-url="/tags/boyesen_brand" role="tag">
        Boyesen <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="570" data-url="/tags/christian_craig_person" role="tag">
        Christian Craig <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="1344" data-url="/tags/david_pingree_person" role="tag">
        David Pingree <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="199" data-url="/tags/eks_brand_brand" role="tag">
        EKS Brand <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3566" data-url="/tags/jett_lawrence_person" role="tag">
        Jett Lawrence <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3734" data-url="/tags/ping_vital_feature" role="tag">
        @PING <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3630" data-url="/tags/skda_brand" role="tag">
        SKDA <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="83" data-url="/tags/troy_lee_designs_brand" role="tag">
        Troy Lee Designs <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="4224" data-url="/tags/tuff_blocks_other" role="tag">
        Tuff Blocks <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="553" data-url="/tags/vince_friese_person" role="tag">
        Vince Friese <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>

      <div class="controls">
        <a class="edit">Edit Tags</a>
        <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
        <a class="save">Done</a>
      </div>
    </div>

    <input type="text" class="tagSearch" name="" value="" title="Add Tags" placeholder="Add Tags" />
    <label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
    <div class="createTag">
      <strong>Create New Tag</strong>
      <div class="cf">
        <input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" title="Tag Name" />
        <select role="tag-category" title="Tag Category">
          <option value="0" selected>Select Category</option>
          <option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
        </select>

        <button role="save-tag-btn" disabled>Add</button>
        <span class="error"></span>
      </div>
    </div>
  </div>
  <div class="controls">
    <a class="edit">Edit Tags</a>
    <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
    <a class="save">Done</a>
  </div>
</div>

<script>
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_Feature_7942 = new TagsManager($j('#Feature_7942'));
  }

//]]>
</script>

<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_bottom">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_bottom"); });
  </script>
</div>
</div>

<div class="share_block">  
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/features/Are-There-Double-Standards-for-Certain-Racers-Ping,7942?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Are There Double Standards for Certain Racers? | @Ping" data-via="VitalMX" data-url="https://www.vitalmx.com/features/Are-There-Double-Standards-for-Certain-Racers-Ping,7942">Tweet</a></li>
      <li><a class="addthis_button_expanded" addthis:title="Are There Double Standards for Certain Racers? | @Ping | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="author_info cf"> 
  <div class="userpic"> 
    <a href="https://www.vitalmx.com/community/B-Rez991,72128/all" class="no_bg" title="View B_Rez991&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member B_Rez991" src="https://p.vitalmx.com/photos/users/72128/avatar/c30_IMG_2025_1559666324.jpg?1559665922" width="30" height="30" />    <span class="vcard">
      <span class="id">72128</span>
      <span class="nickname">B_Rez991</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/72128/avatar/c50_IMG_2025_1559666324.jpg?1559665922</span>
      <span class="url">https://www.vitalmx.com/community/B-Rez991,72128/all</span>
      <span class="member_since">06/04/19</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">51</span>
        <span class="friends">1</span>
        <span class="forum_new_topics">3</span>
        <span class="forum_replies">1</span>
        <span class="reviews">2</span>
       </span>
    </span>
</a> 
  </div> 
  <div class="info"> 
    <p><a class="" title="View B_Rez991&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/B-Rez991,72128/all">B_Rez991</a><br />
    <span class="timestamp">4/29/2022  8:13 AM</span>
    </p> 
  </div> 
</div>


</div>


<div class="cmmnt_li mini_cmnts" id="comment_list">
<div class="cmmnt_li__head">
  <div class="fl_left">
    <span class="cmmnt_count" data-commentcount="0 ">0 comments</span>
    <span class="cmmnt_sort is_sortable"></span>
  </div>
  <div class="fl_right">
  <div class="cmmnt_notify is_notifiable" data-url="/followings/:action/feature/7942?xhr=1">
  </div>
</div>
  
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
  <ul>
  </ul>
</div>

<script type="text/javascript">
  if ($j.comments === undefined) $j.comments = {}

  $j.comments.data = [];
  $j.comments.users = {
    commenters: {}
  }
  // Init comments
  $j.comments.form.init();
  $j.notif.init();
  $j.user_profile.widget.init();
</script>


<a class="expandCmnts">Show <span>More Comment(s)</span> / Leave a Comment</a>
<script>
function minifiedComments() {
  $j('.cmmnt_li.mini_cmnts').not('.cmmnt_li.mini_cmnts.loaded').each(function() {
    target = this;
    cmntCount = $j(target).find('.cmmnt_li__comments li.cmmnt_outer').length - 1;
    if (cmntCount < 1) {
      $j(target).removeClass('mini_cmnts');
    } else if (cmntCount == 1){
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } else {
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } 
    $j(target).find('.expandCmnts').click(function() {
      $j(this).closest('.cmmnt_li.mini_cmnts').removeClass('mini_cmnts');
    });
    $j(target).addClass('loaded');
  });
}
minifiedComments();
</script>
</div>


<script type="text/javascript">
startLazyLoad();
vitalPage.story.init();
</script>
<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [22841] }); });</script>

<script type="text/javascript">
  var affTimer8 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer8);
      __trackOther({"page_url":"https://www.vitalmx.com/features/Are-There-Double-Standards-for-Certain-Racers-Ping,7942","published_at":"2022-04-29T08:13:17.602-07:00","title":"Are There Double Standards for Certain Racers? | @Ping"});
    }
  }, 1000);
</script>

        <div class="aba-bottom-container" style="margin-top: 20px;">
          <div id="adb-bottom" data-buster="busterWrap">
              <div class="gad-inner" id='Moto_desktop_features_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_bottom'); });
    </script>
  </div>

            <div style="position: absolute; top: 0; left: 0; width: 100%; height: 100%; z-index: 3;"><a id="tacticalBottom" data-buster="busted" role="aba-bottom">aba</a></div>
          </div>
        </div>
    </div>
      <div class="sidebar normal multiSidebar">
  
<div class="sidebar normal">
  <div class="aba-sidebar-container" data-buster="busterWrap" data-scroll-buster="true">
    <div class="gad-inner" id='Moto_desktop_features_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_side'); });
    </script>
  </div>

  <div style="position: absolute; top: 0; left: 0; width: 100%; height: 100%; z-index: 3;"><a id="tacticalBottom" data-buster="busted" role="aba-side">aba</a></div>
</div>


</div>

  <div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="22843">
    <div class="photo">
      <a ga-target-title="Bike Of The Day: 2007 Suzuki RM125" href="https://www.vitalmx.com/community/jesseS,88225/setup,94593"><img alt="Bike Of The Day: 2007 Suzuki RM125" src="https://p.vitalmx.com/photos/spotlights/22843/b/c235x132_BOTD04_29_22.jpg?1651253278" /></a>
    </div>
    <div>
      <a ga-target-title="Bike Of The Day: 2007 Suzuki RM125" href="https://www.vitalmx.com/community/jesseS,88225/setup,94593">Bike Of The Day: 2007 Suzuki RM125</a>
      
    </div>
  </li>
  <li class="cf" data-id="22842">
    <div class="photo">
      <a ga-target-title="Official - Ryan Dungey Coming Out of Retirement for 2022 AMA Pro Motocross Championship!" href="https://www.vitalmx.com/news/news/Official-Ryan-Dungey-Coming-Out-of-Retirement-for-2022-AMA-Pro-Motocross-Championship,4639"><img alt="Official - Ryan Dungey Coming Out of Retirement for 2022 AMA Pro Motocross Championship!" src="https://p.vitalmx.com/photos/spotlights/22842/b/c235x132_RYANdungeyoutodretirement.jpg?1651245635" /></a>
    </div>
    <div>
      <a ga-target-title="Official - Ryan Dungey Coming Out of Retirement for 2022 AMA Pro Motocross Championship!" href="https://www.vitalmx.com/news/news/Official-Ryan-Dungey-Coming-Out-of-Retirement-for-2022-AMA-Pro-Motocross-Championship,4639">Official - Ryan Dungey Coming Out of Retirement for 2022 AMA Pro Motocross Championship!</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="22838">
    <div class="photo">
      <a ga-target-title="Inside Jo Shimoda’s Pro Circuit Kawasaki KX250" href="https://www.vitalmx.com/videos/features/Inside-Jo-Shimoda-s-2022-Monster-Energy-Pro-Circuit-Kawasaki-KX250,21157/B-Rez991,72128"><img alt="Inside Jo Shimoda’s Pro Circuit Kawasaki KX250" src="https://p.vitalmx.com/photos/spotlights/22838/b/c235x132_racerig.jpg?1651210200" /></a>
    </div>
    <div>
      <a ga-target-title="Inside Jo Shimoda’s Pro Circuit Kawasaki KX250" href="https://www.vitalmx.com/videos/features/Inside-Jo-Shimoda-s-2022-Monster-Energy-Pro-Circuit-Kawasaki-KX250,21157/B-Rez991,72128">Inside Jo Shimoda’s Pro Circuit Kawasaki KX250</a>
      
    </div>
  </li>
  <li class="cf" data-id="22837">
    <div class="photo">
      <a ga-target-title="Ryan Dungey and Jeffrey Herlings to Race 2022 AMA Pro Motocross? Copper Webb Staying Home?" href="https://www.vitalmx.com/videos/features/Ryan-Dungey-and-Jeffrey-Herlings-to-Race-2022-AMA-Pro-Motocross-Cooper-Webb-Sitting-Out,21156/B-Rez991,72128"><img alt="Ryan Dungey and Jeffrey Herlings to Race 2022 AMA Pro Motocross? Copper Webb Staying Home?" src="https://p.vitalmx.com/photos/spotlights/22837/b/c235x132_ktmsummerwildA.jpg?1651194599" /></a>
    </div>
    <div>
      <a ga-target-title="Ryan Dungey and Jeffrey Herlings to Race 2022 AMA Pro Motocross? Copper Webb Staying Home?" href="https://www.vitalmx.com/videos/features/Ryan-Dungey-and-Jeffrey-Herlings-to-Race-2022-AMA-Pro-Motocross-Cooper-Webb-Sitting-Out,21156/B-Rez991,72128">Ryan Dungey and Jeffrey Herlings to Race 2022 AMA Pro Motocross? Copper Webb Staying Home?</a>
      <span class="comment_count">12</span>
      
    </div>
  </li>
  <li class="cf" data-id="22835">
    <div class="photo">
      <a ga-target-title="James Stewart Talks Factory Honda VS Kawasaki 125 and More! - Bubba's World with Davey Coombs" href="https://www.vitalmx.com/videos/member/James-Stewart-Talks-Factory-Honda-Vs-Factory-Kawasaki-125-and-More-Bubbas-World-with-Davey-Coombs,21149/ML512,13480"><img alt="James Stewart Talks Factory Honda VS Kawasaki 125 and More! - Bubba's World with Davey Coombs" src="https://p.vitalmx.com/photos/spotlights/22835/b/c235x132_coombsbubbasworld.jpg?1651192015" /></a>
    </div>
    <div>
      <a ga-target-title="James Stewart Talks Factory Honda VS Kawasaki 125 and More! - Bubba's World with Davey Coombs" href="https://www.vitalmx.com/videos/member/James-Stewart-Talks-Factory-Honda-Vs-Factory-Kawasaki-125-and-More-Bubbas-World-with-Davey-Coombs,21149/ML512,13480">James Stewart Talks Factory Honda VS Kawasaki 125 and More! - Bubba's World with Davey Coombs</a>
      
    </div>
  </li>
  <li class="cf" data-id="22834">
    <div class="photo">
      <a ga-target-title="&quot;It's a real easy narrative for us to say that...&quot; Jason Weidgant wants us to be careful how we..." href="https://www.vitalmx.com/videos/member/Its-a-real-easy-narrative-for-us-to-say-that-Jason-Weidgant-wants-us-to-be-careful-how-we,21154/Klinger,64408"><img alt="&quot;It's a real easy narrative for us to say that...&quot; Jason Weidgant wants us to be careful how we..." src="https://p.vitalmx.com/photos/spotlights/22834/b/c235x132_Screen_Shot_2022_04_28_at_2.08.39_PM.jpg?1651180670" /></a>
    </div>
    <div>
      <a ga-target-title="&quot;It's a real easy narrative for us to say that...&quot; Jason Weidgant wants us to be careful how we..." href="https://www.vitalmx.com/videos/member/Its-a-real-easy-narrative-for-us-to-say-that-Jason-Weidgant-wants-us-to-be-careful-how-we,21154/Klinger,64408">"It's a real easy narrative for us to say that..." Jason Weidgant wants us to be careful how we...</a>
      
    </div>
  </li>
  <li class="cf" data-id="22831">
    <div class="photo">
      <a ga-target-title="Animated Track Map: Denver Supercross" href="https://www.vitalmx.com/videos/member/Animated-Track-Map-2022-Denver-Supercross,21151/GD2,43126"><img alt="Animated Track Map: Denver Supercross" src="https://p.vitalmx.com/photos/spotlights/22831/b/c235x132_maxresdefault_469.jpg?1651166842" /></a>
    </div>
    <div>
      <a ga-target-title="Animated Track Map: Denver Supercross" href="https://www.vitalmx.com/videos/member/Animated-Track-Map-2022-Denver-Supercross,21151/GD2,43126">Animated Track Map: Denver Supercross</a>
      
    </div>
  </li>
  <li class="cf" data-id="22829">
    <div class="photo">
      <a ga-target-title="BTM | MXGP OF LATVIA | AJ IS BACK VLOGING" href="https://www.vitalmx.com/videos/member/BTM-MXGP-OF-LATVIA-AJ-IS-BACK-VLOGING,21150/Klinger,64408"><img alt="BTM | MXGP OF LATVIA | AJ IS BACK VLOGING" src="https://p.vitalmx.com/photos/spotlights/22829/b/c235x132_Screen_Shot_2022_04_28_at_9.31.55_AM.jpg?1651163585" /></a>
    </div>
    <div>
      <a ga-target-title="BTM | MXGP OF LATVIA | AJ IS BACK VLOGING" href="https://www.vitalmx.com/videos/member/BTM-MXGP-OF-LATVIA-AJ-IS-BACK-VLOGING,21150/Klinger,64408">BTM | MXGP OF LATVIA | AJ IS BACK VLOGING</a>
      
    </div>
  </li>
  <li class="cf" data-id="22820">
    <div class="photo">
      <a ga-target-title="Proving Grounds | Cullin Park Pro Rookie Debut" href="https://www.vitalmx.com/videos/features/Proving-Grounds-Cullin-Park-Pro-Rookie-Debut,21148/B-Rez991,72128"><img alt="Proving Grounds | Cullin Park Pro Rookie Debut" src="https://p.vitalmx.com/photos/spotlights/22820/b/c235x132_Untitled_1.jpg?1651160607" /></a>
    </div>
    <div>
      <a ga-target-title="Proving Grounds | Cullin Park Pro Rookie Debut" href="https://www.vitalmx.com/videos/features/Proving-Grounds-Cullin-Park-Pro-Rookie-Debut,21148/B-Rez991,72128">Proving Grounds | Cullin Park Pro Rookie Debut</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="22819">
    <div class="photo">
      <a ga-target-title="FEELIN IT IN FOXBOROUGH!! - Kevin Moranz" href="https://www.vitalmx.com/videos/member/FEELIN-IT-IN-FOXBOROUGH-Kevin-Moranz,21146/ML512,13480"><img alt="FEELIN IT IN FOXBOROUGH!! - Kevin Moranz" src="https://p.vitalmx.com/photos/spotlights/22819/b/c235x132_moranzyoutube15.jpg?1651156405" /></a>
    </div>
    <div>
      <a ga-target-title="FEELIN IT IN FOXBOROUGH!! - Kevin Moranz" href="https://www.vitalmx.com/videos/member/FEELIN-IT-IN-FOXBOROUGH-Kevin-Moranz,21146/ML512,13480">FEELIN IT IN FOXBOROUGH!! - Kevin Moranz</a>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .aba-sidebar-container').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .aba-sidebar-container').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });

  function removeLatest() {
     $j('.multiSidebar .latestContent').css('visibility','visible');
     contentHeight = $j('.content .content_inner').height()
     sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .aba-sidebar-container').css('margin-top').replace(/[^-\d\.]/g, '');

     if(sidebarHeight > contentHeight){
       //Adjust Floating Ad To Compensate
       targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
       if( $j('#'+blasterScroll).css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('#'+blasterScroll).css('margin-top', $j('#'+blasterScroll).css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
       $j('.multiSidebar .latestContent li:visible:last').hide();
       if($j('.multiSidebar .latestContent li:visible').length > 0){ 
         removeLatest();
       } else {
         $j('.multiSidebar .latestContent').remove();
       }
     }
   }

  trackOnVisible('.latestContent li:first', function() {
    __trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
    thisSlot = $elem.index()+1;
    $j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
  
  </div>

  </div>

  <!-- footer -->
<div id="footer">



	<div class='footer_spotlights_block related_in_footer'>
	<h3>Related</h3>
  <ul class='footer_spotlights mtb_footer_spotlights '>
		<li>
	  	<div class='photo'>
				<a ga-target-title="Is Motocross Ready for Electronic Suspension? | @Ping" href="https://www.vitalmx.com/features/Is-Motocross-Ready-for-Electronic-Suspension-Ping,7925"><img width="205" height="115" alt="Is Motocross Ready for Electronic Suspension? | @Ping" src="https://p.vitalmx.com/photos/spotlights/22746/b/c235x132_Untitled_1.jpg?1649989976" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="Is Motocross Ready for Electronic Suspension? | @Ping" href="https://www.vitalmx.com/features/Is-Motocross-Ready-for-Electronic-Suspension-Ping,7925">Is Motocross Ready for Electronic Suspension? | @Ping</a>
				<span class='comment_count'>2</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a ga-target-title="Has Modern Riding Gear Become Too Tight? | @Ping" href="https://www.vitalmx.com/features/Has-Modern-Riding-Gear-Become-Too-Tight-Ping,7890"><img width="205" height="115" alt="Has Modern Riding Gear Become Too Tight? | @Ping" src="https://p.vitalmx.com/photos/spotlights/22596/b/c235x132_Untitled_1.jpg?1647556715" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="Has Modern Riding Gear Become Too Tight? | @Ping" href="https://www.vitalmx.com/features/Has-Modern-Riding-Gear-Become-Too-Tight-Ping,7890">Has Modern Riding Gear Become Too Tight? | @Ping</a>
				<span class='comment_count'>11</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a ga-target-title="Should Lapped Riders Be Removed in SX?|@Ping" href="https://www.vitalmx.com/features/Should-Lapped-Riders-Be-Removed-in-a-SX-Main-Event-Ping,7790"><img width="205" height="115" alt="Should Lapped Riders Be Removed in SX?|@Ping" src="https://p.vitalmx.com/photos/spotlights/22318/b/c235x132_Untitled_1.jpg?1644005904" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="Should Lapped Riders Be Removed in SX?|@Ping" href="https://www.vitalmx.com/features/Should-Lapped-Riders-Be-Removed-in-a-SX-Main-Event-Ping,7790">Should Lapped Riders Be Removed in SX?|@Ping</a>
				<span class='comment_count'>16</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a ga-target-title="Rubbing Is Racing; So Why Was Barcia Penalized? | @Ping" href="https://www.vitalmx.com/features/Rubbing-Is-Racing-So-Why-Was-Barcia-Penalized-Ping,7902"><img width="205" height="115" alt="Rubbing Is Racing; So Why Was Barcia Penalized? | @Ping" src="https://p.vitalmx.com/photos/spotlights/22642/b/c235x132_Untitled_1.jpg?1648249315" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="Rubbing Is Racing; So Why Was Barcia Penalized? | @Ping" href="https://www.vitalmx.com/features/Rubbing-Is-Racing-So-Why-Was-Barcia-Penalized-Ping,7902">Rubbing Is Racing; So Why Was Barcia Penalized? | @Ping</a>
				<span class='comment_count'>7</span>
      </div>
		</li>
		<li class=&#39;last&#39;>
	  	<div class='photo'>
				<a ga-target-title="Good, Bad, 'n Ugly: Foxborough" href="https://www.vitalmx.com/features/Good-Bad-n-Ugly-Foxborough,7937"><img width="205" height="115" alt="Good, Bad, 'n Ugly: Foxborough" src="https://p.vitalmx.com/photos/spotlights/22807/b/c235x132_gbufoxboroughA.jpg?1651026207" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="Good, Bad, 'n Ugly: Foxborough" href="https://www.vitalmx.com/features/Good-Bad-n-Ugly-Foxborough,7937">Good, Bad, 'n Ugly: Foxborough</a>
				<span class='comment_count'>1</span>
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
	trackOnVisible('.related_in_footer li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Related', 'Footer:Middle');
	});
	$j('.related_in_footer a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Related', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="22837">
	  	<div class='photo'>
				<a ga-target-title="Ryan Dungey and Jeffrey Herlings to Race 2022 AMA Pro Motocross? Copper Webb Staying Home?" href="https://www.vitalmx.com/videos/features/Ryan-Dungey-and-Jeffrey-Herlings-to-Race-2022-AMA-Pro-Motocross-Cooper-Webb-Sitting-Out,21156/B-Rez991,72128"><img width="205" height="115" alt="Ryan Dungey and Jeffrey Herlings to Race 2022 AMA Pro Motocross? Copper Webb Staying Home?" src="https://p.vitalmx.com/photos/spotlights/22837/b/c366x206_ktmsummerwildA.jpg?1651194599" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Ryan Dungey and Jeffrey Herlings to Race 2022 AMA Pro Motocross? Copper Webb Staying Home?" href="https://www.vitalmx.com/videos/features/Ryan-Dungey-and-Jeffrey-Herlings-to-Race-2022-AMA-Pro-Motocross-Cooper-Webb-Sitting-Out,21156/B-Rez991,72128">Ryan Dungey and Jeffrey Herlings to Race 2022 AMA Pro Motocross? Copper Webb Staying Home?</a>
				<span class='comment_count'>12</span>
			
      </div>
		</li>
		<li class="" data-id="22842">
	  	<div class='photo'>
				<a ga-target-title="Official - Ryan Dungey Coming Out of Retirement for 2022 AMA Pro Motocross Championship!" href="https://www.vitalmx.com/news/news/Official-Ryan-Dungey-Coming-Out-of-Retirement-for-2022-AMA-Pro-Motocross-Championship,4639"><img width="205" height="115" alt="Official - Ryan Dungey Coming Out of Retirement for 2022 AMA Pro Motocross Championship!" src="https://p.vitalmx.com/photos/spotlights/22842/b/c366x206_RYANdungeyoutodretirement.jpg?1651245635" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Official - Ryan Dungey Coming Out of Retirement for 2022 AMA Pro Motocross Championship!" href="https://www.vitalmx.com/news/news/Official-Ryan-Dungey-Coming-Out-of-Retirement-for-2022-AMA-Pro-Motocross-Championship,4639">Official - Ryan Dungey Coming Out of Retirement for 2022 AMA Pro Motocross Championship!</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="22834">
	  	<div class='photo'>
				<a ga-target-title="&quot;It's a real easy narrative for us to say that...&quot; Jason Weidgant wants us to be careful how we..." href="https://www.vitalmx.com/videos/member/Its-a-real-easy-narrative-for-us-to-say-that-Jason-Weidgant-wants-us-to-be-careful-how-we,21154/Klinger,64408"><img width="205" height="115" alt="&quot;It's a real easy narrative for us to say that...&quot; Jason Weidgant wants us to be careful how we..." src="https://p.vitalmx.com/photos/spotlights/22834/b/c366x206_Screen_Shot_2022_04_28_at_2.08.39_PM.jpg?1651180670" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="&quot;It's a real easy narrative for us to say that...&quot; Jason Weidgant wants us to be careful how we..." href="https://www.vitalmx.com/videos/member/Its-a-real-easy-narrative-for-us-to-say-that-Jason-Weidgant-wants-us-to-be-careful-how-we,21154/Klinger,64408">"It's a real easy narrative for us to say that..." Jason Weidgant wants us to be careful how we...</a>
			
      </div>
		</li>
		<li class="" data-id="22813">
	  	<div class='photo'>
				<a ga-target-title="Max Anstie Racing for Monster Energy Kawasaki or Red Bull KTM in 2022 Motocross Series?" href="https://www.vitalmx.com/videos/member/Max-Anstie-Racing-for-Monster-Energy-Kawasaki-or-Red-Bull-KTM-in-2022-Motocross-Series-RUMORMILL,21144/ML512,13480"><img width="205" height="115" alt="Max Anstie Racing for Monster Energy Kawasaki or Red Bull KTM in 2022 Motocross Series?" src="https://p.vitalmx.com/photos/spotlights/22813/b/c366x206_anstieoutdoorsrumormill.jpg?1651071142" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Max Anstie Racing for Monster Energy Kawasaki or Red Bull KTM in 2022 Motocross Series?" href="https://www.vitalmx.com/videos/member/Max-Anstie-Racing-for-Monster-Energy-Kawasaki-or-Red-Bull-KTM-in-2022-Motocross-Series-RUMORMILL,21144/ML512,13480">Max Anstie Racing for Monster Energy Kawasaki or Red Bull KTM in 2022 Motocross Series?</a>
			
      </div>
		</li>
		<li class="" data-id="22807">
	  	<div class='photo'>
				<a ga-target-title="Good, Bad, 'n Ugly: Foxborough" href="https://www.vitalmx.com/features/Good-Bad-n-Ugly-Foxborough,7937"><img width="205" height="115" alt="Good, Bad, 'n Ugly: Foxborough" src="https://p.vitalmx.com/photos/spotlights/22807/b/c366x206_gbufoxboroughA.jpg?1651026207" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Good, Bad, 'n Ugly: Foxborough" href="https://www.vitalmx.com/features/Good-Bad-n-Ugly-Foxborough,7937">Good, Bad, 'n Ugly: Foxborough</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="22795">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7936"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/22795/b/c366x206_SSTitleImage.jpg?1650909895" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7936">Social Scoop</a>
			
      </div>
		</li>
		<li class="" data-id="22769">
	  	<div class='photo'>
				<a ga-target-title="HE'S BACK! Ken Roczen Returns to Riding Ahead of Pro Motocross Season" href="https://www.vitalmx.com/features/HES-BACK-Ken-Roczen-Returns-to-Riding-Ahead-of-Pro-Motocross-Season,7930"><img width="205" height="115" alt="HE'S BACK! Ken Roczen Returns to Riding Ahead of Pro Motocross Season" src="https://p.vitalmx.com/photos/spotlights/22769/b/c366x206_roczenriding.jpg?1650462522" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="HE'S BACK! Ken Roczen Returns to Riding Ahead of Pro Motocross Season" href="https://www.vitalmx.com/features/HES-BACK-Ken-Roczen-Returns-to-Riding-Ahead-of-Pro-Motocross-Season,7930">HE'S BACK! Ken Roczen Returns to Riding Ahead of Pro Motocross Season</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="22806">
	  	<div class='photo'>
				<a ga-target-title="GP Bits: 2022 MXGP of Latvia" href="https://www.vitalmx.com/features/GP-Bits-2022-MXGP-of-Latvia,7941"><img width="205" height="115" alt="GP Bits: 2022 MXGP of Latvia" src="https://p.vitalmx.com/photos/spotlights/22806/b/c366x206_1GPBitsLatvia.jpg?1651017978" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="GP Bits: 2022 MXGP of Latvia" href="https://www.vitalmx.com/features/GP-Bits-2022-MXGP-of-Latvia,7941">GP Bits: 2022 MXGP of Latvia</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="22794">
	  	<div class='photo'>
				<a ga-target-title="Vital MX Pit Bits: Foxborough Supercross" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Foxborough-Supercross,7935"><img width="205" height="115" alt="Vital MX Pit Bits: Foxborough Supercross" src="https://p.vitalmx.com/photos/spotlights/22794/b/c366x206_pitbitsfoxborough.jpg?1650902938" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Vital MX Pit Bits: Foxborough Supercross" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Foxborough-Supercross,7935">Vital MX Pit Bits: Foxborough Supercross</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="22747">
	  	<div class='photo'>
				<a ga-target-title="Why HASN'T Eli Tomac Re-Signed with Monster Energy Star Yamaha for 2023? - RUMORMILL" href="https://www.vitalmx.com/videos/features/Why-HASNT-Eli-Tomac-Re-Signed-with-Monster-Energy-Star-Yamaha-for-2023-RUMORMILL,21109/ML512,13480"><img width="205" height="115" alt="Why HASN'T Eli Tomac Re-Signed with Monster Energy Star Yamaha for 2023? - RUMORMILL" src="https://p.vitalmx.com/photos/spotlights/22747/b/c366x206_TOMACresignedimage.jpg?1649991012" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Why HASN'T Eli Tomac Re-Signed with Monster Energy Star Yamaha for 2023? - RUMORMILL" href="https://www.vitalmx.com/videos/features/Why-HASNT-Eli-Tomac-Re-Signed-with-Monster-Energy-Star-Yamaha-for-2023-RUMORMILL,21109/ML512,13480">Why HASN'T Eli Tomac Re-Signed with Monster Energy Star Yamaha for 2023? - RUMORMILL</a>
				<span class='comment_count'>13</span>
			
      </div>
		</li>
		<li class="" data-id="22748">
	  	<div class='photo'>
				<a ga-target-title="Hunter Lawrence Crashes on Huge Triple During Atlanta Press Day" href="https://www.vitalmx.com/videos/member/Hunter-Lawrence-Crashes-on-Huge-Triple-During-Atlanta-Press-Day,21112/ML512,13480"><img width="205" height="115" alt="Hunter Lawrence Crashes on Huge Triple During Atlanta Press Day" src="https://p.vitalmx.com/photos/spotlights/22748/b/c366x206_lawrenccrashatlanta.jpg?1650055837" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Hunter Lawrence Crashes on Huge Triple During Atlanta Press Day" href="https://www.vitalmx.com/videos/member/Hunter-Lawrence-Crashes-on-Huge-Triple-During-Atlanta-Press-Day,21112/ML512,13480">Hunter Lawrence Crashes on Huge Triple During Atlanta Press Day</a>
				<span class='comment_count'>4</span>
			
      </div>
		</li>
		<li class="last" data-id="22814">
	  	<div class='photo'>
				<a ga-target-title="FACTORY BIKE | Jed Beaton's F&H Kawasaki KX450" href="https://www.vitalmx.com/videos/features/FACTORY-BIKE-Jed-Beatons-F-H-Kawasaki-KX450,21145/Klinger,64408"><img width="205" height="115" alt="FACTORY BIKE | Jed Beaton's F&H Kawasaki KX450" src="https://p.vitalmx.com/photos/spotlights/22814/b/c366x206_FactoryBikeJedBeaton.jpg?1651103133" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="FACTORY BIKE | Jed Beaton's F&H Kawasaki KX450" href="https://www.vitalmx.com/videos/features/FACTORY-BIKE-Jed-Beatons-F-H-Kawasaki-KX450,21145/Klinger,64408">FACTORY BIKE | Jed Beaton's F&H Kawasaki KX450</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>



<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/dmca" rel="nofollow">DMCA</a> | 
  <a href="/cookies-policy" rel="nofollow">Cookie Policy</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a>
  <br>
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:mlindsay@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/features/Are-There-Double-Standards-for-Certain-Racers-Ping,7942?mobile=false">Desktop</a> | <a href="https://www.vitalmx.com/features/Are-There-Double-Standards-for-Certain-Racers-Ping,7942?mobile=true" rel="nofollow">Mobile</a></span>
    <span class="footer__accessibility">
      <a class="footer__accessibility__statement" href="/accessibility-statement" rel="nofollow">Accessibility Statement</a>
      <i class="fa fa-universal-access"></i>
      Accessibility Settings: <a class="site-accessibility-on">On</a> | <a class="site-accessibility-off active">Off</a>
    </span>
  </label>
  <label>&copy; 2022 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: c29bf645411266663951e973f0448721</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>



<script type="text/javascript">
    var vglnk = {key: '1b2c4fc4a746c7fe4364e669d7178543'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>


<script async src="//www.instagram.com/embed.js"></script>
</body>
</html>
