<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta content="authenticity_token" name="csrf-param" />
<meta content="nEWr/Ac3LdnnvPYgewnxfao9ViHJ5dew7Hw+niGz3ks=" name="csrf-token" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/favicon.ico" rel="shortcut icon" /> 
<link rel="alternate" media="only screen and (max-width: 640px)" href="m.vitalmx.com" >

<title>FMF Racing Factory 4.1 RCT Titanium Anodized Full System  - Reviews, Comparisons, Specs - Motocross / Dirt Bike Exhausts & Accessories - Vital MX</title>
<meta name="description" content="Reviews, ratings, specifications, weight, price and more for the FMF Racing Factory 4.1 RCT Titanium Anodized Full System" />
<meta name="keywords" content="FMF Racing, Factory 4.1 RCT Titanium Anodized Full System, Exhausts &amp; Accessories, Motocross, Dirt Bikes, Vital MX, Reviews, Comparisons, Weight, Prices, Specifications" />



<script src="/partials/user?following_url=products&notif_id=16605"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js" type="text/javascript"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/jquery.jsonify-0.3.2.min-f9dd63a7267f33b8316bb67c208c5ae2.js" type="text/javascript"></script>
<script src="/assets/isMobile-139cc0876bca4b3a0b04ba75c612eb1d.js" type="text/javascript"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = false;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link href="/assets/fancybox/jquery.fancybox-1.3.1-72cd4254f9fd953117285e2c4106cedf.css" media="screen" rel="stylesheet" type="text/css" />
<link href="/assets/fancybox/jquery.fancybox-patch-f4d36e69503b6525f0625dd6ee6225e5.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-4db8784f8e375c26f28238fe36bd4a0c.js" type="text/javascript"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1537700634',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>
<script src="/assets/vital.apps-8f968cee0705a7a3f479329ebcdcbed4.js" type="text/javascript"></script>
<script src="/assets/jquery_ujs-c0ea06d4a75c40af07dadcaeb3b7e166.js" type="text/javascript"></script>
<script src="/assets/jquery.role-347954ea7b37d013d2f5d10dd87f94a8.js" type="text/javascript"></script>
<script src="/assets/arrive.min-5293e5663b710d43c1deffb6f9f9310a.js" type="text/javascript"></script>
<script src="/assets/toe/toe.min-ca28a7205d3a3581855e3c054eb51c20.js" type="text/javascript"></script>
<script src="/assets/URI-5a90e9cbb1d516429286abf52c8abb27.js" type="text/javascript"></script>
<script src="/assets/moment-cc8cbdf2fa2f429d56f0a68dcada799a.js" type="text/javascript"></script>
<script src="/assets/moment-timezone-with-data.min-f73e1f13c22f1a44c8c5336a11b7944c.js" type="text/javascript"></script>

<link href="/assets/password_strength-ca60937da105d6a84c0881220e9b5e8a.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/password_strength-8d5b8da34ce2499bd0050ee2ae281517.js" type="text/javascript"></script>

<script type="text/javascript">
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
	if( $j('.footer_big_feature').width() > 1400 ){
		$j('.footer_big_feature').addClass('stack4');
	} else {
		$j('.footer_big_feature').removeClass('stack4');
	}
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j?following_url=products&notif_id=16605"></script>
<link href="/assets/120111_main.min-ecd76b6c48ac7576f3763b49961baad9.css" media="screen" rel="stylesheet" type="text/css" />
<!--[if IE]><link href="/assets/ie-1bc487bf5a3ab2bb04f275d4516cbec6.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<link href="/assets/120305_comments.min-d6819fcaf8c3d4699b21140cf35e98b8.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" media="screen" rel="stylesheet" type="text/css" />



<link href="/assets/thumbs-5ab156789227fc764aa5ec8acc19b3a6.css" media="screen" rel="stylesheet" type="text/css" />
<link href="/assets/products-e3a181009c5434c4a1e9a501dc3c3314.css" media="screen" rel="stylesheet" type="text/css" />
<link href="/assets/redactor/css/redactor2-e0dd95bb6a33d8a80b0f21118a612ef8.css" media="screen" rel="stylesheet" type="text/css" />
<link href="/assets/redactor/css/plugins-542039ff2cc8ff7de620986f1eb2af0b.css" media="screen" rel="stylesheet" type="text/css" />
<link href="/assets/datetimepicker/jquery.datetimepicker-4812be4c91b01c46b435e63acf68263f.css" media="screen" rel="stylesheet" type="text/css" />
<script src="//assets.vitalmedianet.com/javascripts/json2/json2.min.js" type="text/javascript"></script>
<script src="//assets.vitalmedianet.com/javascripts/backbone.js/0.9.2/backbone-min.js" type="text/javascript"></script>
<script src="//assets.vitalmedianet.com/javascripts/backbone.validation.min.js" type="text/javascript"></script>

<script src="/assets/rangy-1.2.3/rangy-core-1d1edc6970866db11fe6bbfa62a0629a.js" type="text/javascript"></script>
<script src="/assets/redactor/vital_custom_redactor-b204c85b87dbc3391d7ebe9725f8bf21.js" type="text/javascript"></script>

<script type="text/javascript">
//<![CDATA[

  productDealNetworks = ["Affiliate Window","Amazon","AvantLink","Commission Junction","Pepperjam","ShareASale"];
  productDealMerchants = ["Amazon","BTO","Chaparral","GoPro","Motorcycle Superstore","MotoSport"];

//]]>
</script>
<link href="/assets/codemirror/codemirror-3eb63a086731a0e24a88a0576cdd85be.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/codemirror/codemirror-e7bb3eb257cb8abb9388628474c2a45a.js" type="text/javascript"></script>
<script src="/assets/codemirror/formatting-fd8aa935427bc2d480ca5b4056a6465e.js" type="text/javascript"></script>
<script src="/assets/codemirror/css-b706cb837aeba4c6a7934606d05430a2.js" type="text/javascript"></script>
<script src="/assets/codemirror/xml-d8eaff695a7e14f33228f808c91eec38.js" type="text/javascript"></script>
<script src="/assets/codemirror/javascript-90532b0e642d26eec997b401b03a3ae6.js" type="text/javascript"></script>
<script src="/assets/codemirror/htmlmixed-5aff08637d0743b2939381ac14181404.js" type="text/javascript"></script>
<link href="/assets/fineuploader/fineuploader-2f128f922928cc75979de644e2fd9a99.css" media="screen" rel="stylesheet" type="text/css" />
<link href="/assets/fineuploader/fineuploader_patch-43b062033449679509e79dddea62c596.css" media="screen" rel="stylesheet" type="text/css" />
<link href="/assets/uploadify/uploadify-92825fe6818e7f0149321367345a90a1.css" media="screen" rel="stylesheet" type="text/css" />
<link href="/assets/uploadify/uploadify_patch-d8026d25036cbbb8b5ef033cf39f91ca.css" media="screen" rel="stylesheet" type="text/css" />

<script src="/assets/fineuploader/js/header-875f0d42a52ff5536404da8fda8d423b.js" type="text/javascript"></script>
<script src="/assets/fineuploader/js/util-99bef2719d29f50e8003ca72380b922f.js" type="text/javascript"></script>
<script src="/assets/fineuploader/js/button-3a6fa6d6e33058e7a38a7bac3783d1b5.js" type="text/javascript"></script>
<script src="/assets/fineuploader/js/ajax.requester-2573359832964c7249ee486468308141.js" type="text/javascript"></script>
<script src="/assets/fineuploader/js/deletefile.ajax.requester-758ccc9428f5673524daba1d5c7d7402.js" type="text/javascript"></script>
<script src="/assets/fineuploader/js/handler.base-d550423569b8efef46c81e2c8c7c99ae.js" type="text/javascript"></script>
<script src="/assets/fineuploader/js/window.receive.message-8e1a4b39b47a216a0d7c3e52d1278e9c.js" type="text/javascript"></script>
<script src="/assets/fineuploader/js/handler.form-8231ffb190af4766c6dc27a3417e16a4.js" type="text/javascript"></script>
<script src="/assets/fineuploader/js/handler.xhr-f1aa9f80fe675c2a8b1a3dd223cbc7c3.js" type="text/javascript"></script>
<script src="/assets/fineuploader/js/uploader.basic-5484cd0b8fdac88b6a8b4067104300d5.js" type="text/javascript"></script>
<script src="/assets/fineuploader/js/dnd-d145e0a227c762d89fd8c75d0d040a12.js" type="text/javascript"></script>
<script src="/assets/fineuploader/js/uploader-f5ec94967866210cdcc4d44a0034481d.js" type="text/javascript"></script>
<script src="/assets/fineuploader/js/jquery-plugin-4a70e34cd3157aa5ab08bacd1c03dc16.js" type="text/javascript"></script>
<script src="/assets/fineuploader/js/uploader-styling-a3fcf66ff5e511f2d37a5e6345164a30.js" type="text/javascript"></script>


<script src="/assets/datetimepicker/jquery.datetimepicker-1f922907e71718cd0ab00249a0b1e1b2.js" type="text/javascript"></script>
<script src="/assets/vital.product_detail_new-880af9df64a561735345666e9e445771.js" type="text/javascript"></script>
<script src="/assets/vital.comments-e7de4d55c49f933cf39cd7062e4b9a00.js" type="text/javascript"></script>
<script src="/assets/vital.votes-71bbc87993fee2f89a6df41a92f7ec11.js" type="text/javascript"></script>

<link href="/product/views.css" media="screen" rel="stylesheet" type="text/css" />
<link href="/assets/vital.productResponsive-0492bdf3c037d95be9addcaa46c24a36.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.productResponsive-7defa6becae0f845b9fa65a11f05ef74.js" type="text/javascript"></script>
<link href="/assets/vital.publish_tools-80050e05e519cd363da4b2cee134b255.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.publish_tools-71e82d31c440c28e35baa3253a60a2a3.js" type="text/javascript"></script>

<link href="/assets/vital.responsiveStories-6f0da8e255ea081601e5e0a1f135cd6e.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.responsiveStories-7f548ea318a88e2c1777383cbda0128f.js" type="text/javascript"></script>
<link href="/assets/vital.audioPlayer-dc6caf560203448ef6382eca8cc7b5a9.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.audioPlayer-8af5c90d99fffbca7246ac1219e91757.js" type="text/javascript"></script>

<script charset="utf-8">
  $j.post("/ipc/16605");
</script>


<link href="/assets/vital.tags-134279cb29671abcd0ac93a645bec606.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.tags-dca555b16e95eb8b5399755565518a88.js" type="text/javascript"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
    	var trackedChanges = 0;
  	  	
    	$j(document).ready(function() {
	    	applyReset();
    	});
  	
    	function applyReset() {
  	  	setTimeout(function() {
  		  	if( $j('.editTags').length > 0 ){
  			  	$j('#comment_list, .editTags').click(function() {
  				  	resetUnload();
    				});
    			} else {
  	  			applyReset();
  		  	}
    		}, 1000);	
    	}
  	
  	  function resetUnload() {
  	    if ($j.comments){
    		  window.onbeforeunload = $j.comments.fn.unload_handler;
    		}
  	  }
  	}
  </script>



<link href="/assets/120110_mx-be2a8680aadb3b28a1444e3ea9d77c7b.css" media="screen" rel="stylesheet" type="text/css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://p.vitalmx.com/photos/products/16605/photos/18315/s1600_ImageHandler2.jpg?1541628706" />
<meta name="thumbnail" content="https://p.vitalmx.com/photos/products/16605/photos/18315/s1600_ImageHandler2.jpg?1541628706" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="Reviews, ratings, specifications, weight, price and more for the FMF Racing Factory 4.1 RCT Titanium Anodized Full System" />
<meta name="fb_title" content="FMF Racing Factory 4.1 RCT Titanium Anodized Full System " />
<meta property="og:title" content="FMF Racing Factory 4.1 RCT Titanium Anodized Full System " />
<meta property="og:url" content="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/FMF-Racing/Factory-4-1-RCT-Titanium-Anodized-Full-System,16605?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/FMF-Racing/Factory-4-1-RCT-Titanium-Anodized-Full-System,16605" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
	ui_cobrand: "VitalMX",
	data_ga_property: 'UA-561000-1',
	data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_product_detail_top", [728, 90], "Moto_desktop_product_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_product_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_product_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_product_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_product_detail_bottom").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    

      googletag.pubads().setTargeting("wallpaper", ["product"]);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>



<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "Product";
var gaPageTypeDimension = "dimension1";
</script>

<script>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</script>
<!-- End Google Analytics -->

<!--AdTest-->
<script src="/assets/advertisement-47736c0909f6b8441f95e5ac266e2668.js" type="text/javascript"></script>
<script>
if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
} else {
  //alert('You are blocking ads!');
  $j(document).ready(function() {
    __trackGAEvent('Adblocking', 'Adblocking - Yes');
  });
}
</script>

<script type="text/javascript">
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(16605, thisReviewedProducts) != -1);
  });
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }
  
  if (document.getElementById("tester") != undefined){
	//if not blocking ads
	var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
	var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
	var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);
	
	if(!(cookie1_set || cookie2_set)) {
		set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
	} 
	
	if((!cookie1_set) && cookie2_set && cookie2_true) {
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
		window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
	}
  
  } else {
  	//no intersitital for ad blockers		
  }
</script>

</head>

<body id="product_detail_view">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- end Facebook SDK -->

<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
	document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_product_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_product_detail_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_home">
        <a href="/">Home</a>
      </li>
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/dealerexpo2011">Dealer Expo 2011</a></li>
        <li><a href="/dealerexpo2012">Dealer Expo 2012</a></li>
        <li><a href="/dealerexpo2013">Dealer Expo 2013</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/product/deals">Vital MX Deals</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_store">
        <a href="https://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Store</a>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper" style="display: none">
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search" id="googleSearchForm"> 
    <input name="cat" value="Site" type="hidden">
    <input name="q" id="googleSearchField" type="text" value="Search Site" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" /> 
    <input name="sa" src="https://assets.vitalmedianet.com/images/search_icon.png" id="googleSearchButton" type="image" value="Search" /> 
    <input name="cx" type="hidden" value="002903112843658474654:5jej5zin7sy" /> 
    <input name="cof" type="hidden" value="FORID:9" /> 
  </form> 
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
          	$j.getJSON( "/manage/content_feeds/stat", function() {          	 
          	  }).done(function(data){
				        feedSize = data['feed_size'];
        				if(feedSize > 0){
        					$j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
        				}
  	      	});
          }
    </script>
  </div>
  <div class="content cf products_show">
    
    <div id="notice" style="display: none">
  
</div>

<script type="text/javascript">
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    <div class="subWrapper">
  <div class="breadcrumbs in_main">
  <span class="arrow"><a href="/product/main">Product Main</a></span> 
	<span class="arrow"><a href="https://www.vitalmx.com/product/category/Exhausts-Accessories,131">Exhausts &amp; Accessories</a></span> 
  <span class="arrow"><a href="https://www.vitalmx.com/product/brand/FMF-Racing,72">FMF Racing</a></span>
  <span><a href="/product/combination/Exhausts-Accessories,131/FMF-Racing,72">FMF Racing Exhausts &amp; Accessories</a></span>
</div>

    <script type="text/javascript">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</script>
<div class="mx submenu">
  <!-- product-search -->
  <div class="fl_left">
    <form method="get" autocomplete="off" name="search2" id="productSearchForm">
      <input class="section_search" id="search_query" type="text" />
      <input type="hidden" name="search" id="querySearch" value="" />
      <input type="hidden" name="cat" value="Product" />
      <input type="submit" value="Search" />
    </form>
  </div>
  <script type="text/javascript">
//<![CDATA[

    $j('#search_query').val(vitalPage.product.searchVal);

//]]>
</script>  <!-- // product-search -->
  
  <script>
  	
  	$j(document).ready(function() {
		$j('#browseBrandSearch').on('keyup', function() {
			$j('.brandsListUl li').not('.brandsListUl li.browseBrandSearchBox').each(function() {
				currentVal = $j('#browseBrandSearch').val().toLowerCase();
				target = $j(this).find('a').html().toLowerCase();
				if(target.indexOf(currentVal) !== -1){
					$j(this).show();
					//console.log('Brand: '+target+' | Searched: '+currentVal);
				} else {
					$j(this).hide();
				}
			});
		});
  	});
  	
  </script>

  <!-- navigation -->
  <div class="nav fl_right">
      <ul>
  	  <li class="text">Browse:</li>
	  <li>
	      <a href="//www.vitalmx.com/product/main/?brands">Brands</a>
	      <ul class="hide scroll brandsListUl">
	        <li class="browseBrandSearchBox">
	        	<input id="browseBrandSearch" placeholder="Search by Brand" />
	        </li>
	  	      <li><a href="/product/brand/_,347" rel="nofollow">-------</a></li>
	  	      <li><a href="/product/brand/100,232" rel="nofollow">100%</a></li>
	  	      <li><a href="/product/brand/6D-Helmets,166" rel="nofollow">6D Helmets</a></li>
	  	      <li><a href="/product/brand/Acerbis,75" rel="nofollow">Acerbis</a></li>
	  	      <li><a href="/product/brand/AFAM,321" rel="nofollow">AFAM</a></li>
	  	      <li><a href="/product/brand/AFX,144" rel="nofollow">AFX</a></li>
	  	      <li><a href="/product/brand/AGV,124" rel="nofollow">AGV</a></li>
	  	      <li><a href="/product/brand/Airoh,307" rel="nofollow">Airoh</a></li>
	  	      <li><a href="/product/brand/Airoh-Helmets,169" rel="nofollow">Airoh Helmets</a></li>
	  	      <li><a href="/product/brand/Akrapovic,310" rel="nofollow">Akrapovic</a></li>
	  	      <li><a href="/product/brand/Alias,243" rel="nofollow">Alias</a></li>
	  	      <li><a href="/product/brand/All-Balls,73" rel="nofollow">All Balls</a></li>
	  	      <li><a href="/product/brand/Allsport-Dynamics,126" rel="nofollow">Allsport Dynamics</a></li>
	  	      <li><a href="/product/brand/Alpinestars,12" rel="nofollow">Alpinestars</a></li>
	  	      <li><a href="/product/brand/Alta-Motors,348" rel="nofollow">Alta Motors</a></li>
	  	      <li><a href="/product/brand/American-Kargo,317" rel="nofollow">American Kargo</a></li>
	  	      <li><a href="/product/brand/AMS,300" rel="nofollow">AMS</a></li>
	  	      <li><a href="/product/brand/Andrews,286" rel="nofollow">Andrews</a></li>
	  	      <li><a href="/product/brand/Answer-Racing,10" rel="nofollow">Answer Racing</a></li>
	  	      <li><a href="/product/brand/Applied-Racing,218" rel="nofollow">Applied Racing</a></li>
	  	      <li><a href="/product/brand/Arai,251" rel="nofollow">Arai</a></li>
	  	      <li><a href="/product/brand/ARC,210" rel="nofollow">ARC</a></li>
	  	      <li><a href="/product/brand/Arnette,316" rel="nofollow">Arnette</a></li>
	  	      <li><a href="/product/brand/Asterisk,26" rel="nofollow">Asterisk</a></li>
	  	      <li><a href="/product/brand/ASV,183" rel="nofollow">ASV</a></li>
	  	      <li><a href="/product/brand/Atlas-Brace,63" rel="nofollow">Atlas Brace</a></li>
	  	      <li><a href="/product/brand/AXO,181" rel="nofollow">AXO</a></li>
	  	      <li><a href="/product/brand/Baffin,207" rel="nofollow">Baffin </a></li>
	  	      <li><a href="/product/brand/Baja-No-Pinch,237" rel="nofollow">Baja No Pinch</a></li>
	  	      <li><a href="/product/brand/Barnett,134" rel="nofollow">Barnett</a></li>
	  	      <li><a href="/product/brand/BBR-Motorsports,201" rel="nofollow">BBR Motorsports</a></li>
	  	      <li><a href="/product/brand/Bell,122" rel="nofollow">Bell</a></li>
	  	      <li><a href="/product/brand/BikeMaster,188" rel="nofollow">BikeMaster</a></li>
	  	      <li><a href="/product/brand/Bikers-Choice,274" rel="nofollow">Biker&#x27;s Choice</a></li>
	  	      <li><a href="/product/brand/Bills-Pipes,359" rel="nofollow">Bill&#x27;s Pipes</a></li>
	  	      <li><a href="/product/brand/Blur-Optics,294" rel="nofollow">Blur Optics</a></li>
	  	      <li><a href="/product/brand/BMC,261" rel="nofollow">BMC</a></li>
	  	      <li><a href="/product/brand/Boyesen,56" rel="nofollow">Boyesen</a></li>
	  	      <li><a href="/product/brand/Braking,99" rel="nofollow">Braking</a></li>
	  	      <li><a href="/product/brand/Brembo,190" rel="nofollow">Brembo</a></li>
	  	      <li><a href="/product/brand/Bridgestone,28" rel="nofollow">Bridgestone</a></li>
	  	      <li><a href="/product/brand/Camelbak,145" rel="nofollow">Camelbak</a></li>
	  	      <li><a href="/product/brand/CARGO-BUCKLE,278" rel="nofollow">CARGO BUCKLE</a></li>
	  	      <li><a href="/product/brand/CGMX,371" rel="nofollow">CGMX</a></li>
	  	      <li><a href="/product/brand/Cobra,141" rel="nofollow">Cobra</a></li>
	  	      <li><a href="/product/brand/Contour,234" rel="nofollow">Contour</a></li>
	  	      <li><a href="/product/brand/ConvertiBars,330" rel="nofollow">ConvertiBars</a></li>
	  	      <li><a href="/product/brand/Cruztools,132" rel="nofollow">Cruztools</a></li>
	  	      <li><a href="/product/brand/CV-Products,280" rel="nofollow">CV Products</a></li>
	  	      <li><a href="/product/brand/CV4,242" rel="nofollow">CV4 </a></li>
	  	      <li><a href="/product/brand/Cycra,84" rel="nofollow">Cycra</a></li>
	  	      <li><a href="/product/brand/DCOR-Visuals,360" rel="nofollow">D&#x27;COR Visuals</a></li>
	  	      <li><a href="/product/brand/D-I-D,61" rel="nofollow">D.I.D.</a></li>
	  	      <li><a href="/product/brand/Dainese,197" rel="nofollow">Dainese</a></li>
	  	      <li><a href="/product/brand/DC,189" rel="nofollow">DC</a></li>
	  	      <li><a href="/product/brand/Deft-Family,247" rel="nofollow">Deft Family</a></li>
	  	      <li><a href="/product/brand/Devol,220" rel="nofollow">Devol</a></li>
	  	      <li><a href="/product/brand/DG,88" rel="nofollow">DG</a></li>
	  	      <li><a href="/product/brand/DID,71" rel="nofollow">DID</a></li>
	  	      <li><a href="/product/brand/DirtWise,221" rel="nofollow">DirtWise</a></li>
	  	      <li><a href="/product/brand/DNA-Specialty,277" rel="nofollow">DNA Specialty</a></li>
	  	      <li><a href="/product/brand/DP-Brakes,90" rel="nofollow">DP Brakes</a></li>
	  	      <li><a href="/product/brand/Dragon,230" rel="nofollow">Dragon</a></li>
	  	      <li><a href="/product/brand/Dragonfire,295" rel="nofollow">Dragonfire</a></li>
	  	      <li><a href="/product/brand/DRC,275" rel="nofollow">DRC</a></li>
	  	      <li><a href="/product/brand/DT1-Filters,153" rel="nofollow">DT1 Filters</a></li>
	  	      <li><a href="/product/brand/Dubach-Racing-Development,222" rel="nofollow">Dubach Racing Development</a></li>
	  	      <li><a href="/product/brand/Dubya,283" rel="nofollow">Dubya</a></li>
	  	      <li><a href="/product/brand/Dunlop,24" rel="nofollow">Dunlop</a></li>
	  	      <li><a href="/product/brand/Easton,303" rel="nofollow">Easton</a></li>
	  	      <li><a href="/product/brand/EBC,91" rel="nofollow">EBC</a></li>
	  	      <li><a href="/product/brand/EK,202" rel="nofollow">EK</a></li>
	  	      <li><a href="/product/brand/EKS-Brand,233" rel="nofollow">EKS Brand</a></li>
	  	      <li><a href="/product/brand/EMGO,284" rel="nofollow">EMGO</a></li>
	  	      <li><a href="/product/brand/Enduro-Engineering,282" rel="nofollow">Enduro Engineering</a></li>
	  	      <li><a href="/product/brand/EPI,240" rel="nofollow">EPI</a></li>
	  	      <li><a href="/product/brand/EVS-Sports,114" rel="nofollow">EVS Sports</a></li>
	  	      <li><a href="/product/brand/Excel,21" rel="nofollow">Excel</a></li>
	  	      <li><a href="/product/brand/Factory-Connection,329" rel="nofollow">Factory Connection</a></li>
	  	      <li><a href="/product/brand/Factory-Effex,79" rel="nofollow">Factory Effex</a></li>
	  	      <li><a href="/product/brand/Fasst-Company,100" rel="nofollow">Fasst Company</a></li>
	  	      <li><a href="/product/brand/Fasthouse,355" rel="nofollow">Fasthouse</a></li>
	  	      <li><a href="/product/brand/Fastway,340" rel="nofollow">Fastway</a></li>
	  	      <li><a href="/product/brand/Flite,287" rel="nofollow">Flite</a></li>
	  	      <li><a href="/product/brand/Flo-Motorsports,341" rel="nofollow">Flo Motorsports</a></li>
	  	      <li><a href="/product/brand/FLU-Designs,361" rel="nofollow">FLU Designs</a></li>
	  	      <li><a href="/product/brand/Fly-Racing,161" rel="nofollow">Fly Racing</a></li>
	  	      <li><a href="/product/brand/FMF-Racing,72" rel="nofollow">FMF Racing</a></li>
	  	      <li><a href="/product/brand/Forcefield-Body-Armour,258" rel="nofollow">Forcefield Body Armour</a></li>
	  	      <li><a href="/product/brand/Fox-Racing,15" rel="nofollow">Fox Racing</a></li>
	  	      <li><a href="/product/brand/FPS-Racing,140" rel="nofollow">FPS Racing</a></li>
	  	      <li><a href="/product/brand/FXR,351" rel="nofollow">FXR</a></li>
	  	      <li><a href="/product/brand/G2-Ergonomics,94" rel="nofollow">G2 Ergonomics</a></li>
	  	      <li><a href="/product/brand/Gaerne,30" rel="nofollow">Gaerne</a></li>
	  	      <li><a href="/product/brand/Galfer,182" rel="nofollow">Galfer</a></li>
	  	      <li><a href="/product/brand/GET,163" rel="nofollow">GET</a></li>
	  	      <li><a href="/product/brand/GMAX,315" rel="nofollow">GMAX</a></li>
	  	      <li><a href="/product/brand/Goodridge,105" rel="nofollow">Goodridge</a></li>
	  	      <li><a href="/product/brand/GoPro,241" rel="nofollow">GoPro</a></li>
	  	      <li><a href="/product/brand/Gorilla-ATV,320" rel="nofollow">Gorilla ATV</a></li>
	  	      <li><a href="/product/brand/Hammerhead-Designs,106" rel="nofollow">Hammerhead Designs</a></li>
	  	      <li><a href="/product/brand/Hardline-Products,136" rel="nofollow">Hardline Products</a></li>
	  	      <li><a href="/product/brand/Helix,250" rel="nofollow">Helix</a></li>
	  	      <li><a href="/product/brand/Hinson,133" rel="nofollow">Hinson</a></li>
	  	      <li><a href="/product/brand/HJC,119" rel="nofollow">HJC</a></li>
	  	      <li><a href="/product/brand/HMF-Racing,224" rel="nofollow">HMF Racing</a></li>
	  	      <li><a href="/product/brand/HMK,208" rel="nofollow">HMK</a></li>
	  	      <li><a href="/product/brand/Honda,3" rel="nofollow">Honda</a></li>
	  	      <li><a href="/product/brand/Hot-Cams,159" rel="nofollow">Hot Cams</a></li>
	  	      <li><a href="/product/brand/HP-Tools,331" rel="nofollow">HP Tools</a></li>
	  	      <li><a href="/product/brand/Husqvarna,165" rel="nofollow">Husqvarna</a></li>
	  	      <li><a href="/product/brand/IMS,104" rel="nofollow">IMS</a></li>
	  	      <li><a href="/product/brand/IRC,292" rel="nofollow">IRC</a></li>
	  	      <li><a href="/product/brand/JD-Jetting,285" rel="nofollow">JD Jetting</a></li>
	  	      <li><a href="/product/brand/JGRMX,362" rel="nofollow">JGRMX</a></li>
	  	      <li><a href="/product/brand/JT-Racing,142" rel="nofollow">JT Racing</a></li>
	  	      <li><a href="/product/brand/JT-Sprockets,314" rel="nofollow">JT Sprockets</a></li>
	  	      <li><a href="/product/brand/K-L-Supply-Co,192" rel="nofollow">K&amp;L Supply Co.</a></li>
	  	      <li><a href="/product/brand/K-N,27" rel="nofollow">K&amp;N</a></li>
	  	      <li><a href="/product/brand/Kali-Protectives,338" rel="nofollow">Kali Protectives</a></li>
	  	      <li><a href="/product/brand/Kawasaki,5" rel="nofollow">Kawasaki</a></li>
	  	      <li><a href="/product/brand/Kawasaki-OEM-Parts,305" rel="nofollow">Kawasaki OEM Parts</a></li>
	  	      <li><a href="/product/brand/Kenda,65" rel="nofollow">Kenda</a></li>
	  	      <li><a href="/product/brand/KG-Clutch-Factory,200" rel="nofollow">KG Clutch Factory</a></li>
	  	      <li><a href="/product/brand/Kite,267" rel="nofollow">Kite</a></li>
	  	      <li><a href="/product/brand/Klim,113" rel="nofollow">Klim</a></li>
	  	      <li><a href="/product/brand/KTM,6" rel="nofollow">KTM</a></li>
	  	      <li><a href="/product/brand/KTM-OEM-Parts,211" rel="nofollow">KTM OEM Parts</a></li>
	  	      <li><a href="/product/brand/KW-RaceWear,364" rel="nofollow">KW RaceWear</a></li>
	  	      <li><a href="/product/brand/Leatt,179" rel="nofollow">Leatt</a></li>
	  	      <li><a href="/product/brand/Lectron,368" rel="nofollow">Lectron</a></li>
	  	      <li><a href="/product/brand/LeoVince,213" rel="nofollow">LeoVince</a></li>
	  	      <li><a href="/product/brand/LightSpeed-Performance,203" rel="nofollow">LightSpeed Performance</a></li>
	  	      <li><a href="/product/brand/Liquid-Image,228" rel="nofollow">Liquid Image</a></li>
	  	      <li><a href="/product/brand/Loudmouth,264" rel="nofollow">Loudmouth</a></li>
	  	      <li><a href="/product/brand/Matrix-Concepts,58" rel="nofollow">Matrix Concepts</a></li>
	  	      <li><a href="/product/brand/Maximum-Products,257" rel="nofollow">Maximum Products</a></li>
	  	      <li><a href="/product/brand/Maxxis,16" rel="nofollow">Maxxis</a></li>
	  	      <li><a href="/product/brand/Mechanix-Wear,125" rel="nofollow">Mechanix Wear</a></li>
	  	      <li><a href="/product/brand/Metal-Mulisha,43" rel="nofollow">Metal Mulisha</a></li>
	  	      <li><a href="/product/brand/Michelin,67" rel="nofollow">Michelin</a></li>
	  	      <li><a href="/product/brand/Mika-Metals,174" rel="nofollow">Mika Metals</a></li>
	  	      <li><a href="/product/brand/Mikuni,328" rel="nofollow">Mikuni</a></li>
	  	      <li><a href="/product/brand/Mishimoto,150" rel="nofollow">Mishimoto</a></li>
	  	      <li><a href="/product/brand/Mobius,363" rel="nofollow">Mobius</a></li>
	  	      <li><a href="/product/brand/Modquad,263" rel="nofollow">Modquad</a></li>
	  	      <li><a href="/product/brand/Monster-Energy-Supercross,365" rel="nofollow">Monster Energy Supercross</a></li>
	  	      <li><a href="/product/brand/Moose-Racing,52" rel="nofollow">Moose Racing</a></li>
	  	      <li><a href="/product/brand/Motion-Pro,68" rel="nofollow">Motion Pro</a></li>
	  	      <li><a href="/product/brand/Moto-Gate,178" rel="nofollow">Moto-Gate</a></li>
	  	      <li><a href="/product/brand/MotoCentric,198" rel="nofollow">MotoCentric</a></li>
	  	      <li><a href="/product/brand/MotoConcepts,342" rel="nofollow">MotoConcepts</a></li>
	  	      <li><a href="/product/brand/Motool,336" rel="nofollow">Motool</a></li>
	  	      <li><a href="/product/brand/Motorex,116" rel="nofollow">Motorex</a></li>
	  	      <li><a href="/product/brand/Motoseat,279" rel="nofollow">Motoseat</a></li>
	  	      <li><a href="/product/brand/MotoSport,304" rel="nofollow">MotoSport</a></li>
	  	      <li><a href="/product/brand/MotoStance,288" rel="nofollow">MotoStance</a></li>
	  	      <li><a href="/product/brand/MotoStuff,358" rel="nofollow">MotoStuff</a></li>
	  	      <li><a href="/product/brand/Motoworks,262" rel="nofollow">Motoworks</a></li>
	  	      <li><a href="/product/brand/MSD,260" rel="nofollow">MSD</a></li>
	  	      <li><a href="/product/brand/MSR,11" rel="nofollow">MSR</a></li>
	  	      <li><a href="/product/brand/Muzzys,299" rel="nofollow">Muzzys</a></li>
	  	      <li><a href="/product/brand/MX-Simulator,353" rel="nofollow">MX Simulator</a></li>
	  	      <li><a href="/product/brand/MX-vs-ATV-All-Out,366" rel="nofollow">MX vs ATV All Out</a></li>
	  	      <li><a href="/product/brand/MXD-Labs,168" rel="nofollow">MXD Labs</a></li>
	  	      <li><a href="/product/brand/MXGP-2,344" rel="nofollow">MXGP 2</a></li>
	  	      <li><a href="/product/brand/MXGP-3,354" rel="nofollow">MXGP 3</a></li>
	  	      <li><a href="/product/brand/Mylers,318" rel="nofollow">Mylers</a></li>
	  	      <li><a href="/product/brand/N-Style,70" rel="nofollow">N-Style</a></li>
	  	      <li><a href="/product/brand/Neken,238" rel="nofollow">Neken</a></li>
	  	      <li><a href="/product/brand/NewComb,196" rel="nofollow">NewComb</a></li>
	  	      <li><a href="/product/brand/Next-Components,350" rel="nofollow">Next Components</a></li>
	  	      <li><a href="/product/brand/Nihilo,308" rel="nofollow">Nihilo</a></li>
	  	      <li><a href="/product/brand/Nihilo-Concepts,268" rel="nofollow">Nihilo Concepts</a></li>
	  	      <li><a href="/product/brand/No-Toil,138" rel="nofollow">No Toil</a></li>
	  	      <li><a href="/product/brand/No-Toil,334" rel="nofollow">No-Toil</a></li>
	  	      <li><a href="/product/brand/Novik-Gloves,245" rel="nofollow">Novik Gloves</a></li>
	  	      <li><a href="/product/brand/Nuetech,335" rel="nofollow">Nuetech</a></li>
	  	      <li><a href="/product/brand/ONeal-Racing,78" rel="nofollow">O&#x27;Neal Racing</a></li>
	  	      <li><a href="/product/brand/Oakley,8" rel="nofollow">Oakley</a></li>
	  	      <li><a href="/product/brand/ODI,87" rel="nofollow">ODI</a></li>
	  	      <li><a href="/product/brand/Ogio,187" rel="nofollow">Ogio</a></li>
	  	      <li><a href="/product/brand/Ohlins,323" rel="nofollow">Ohlins</a></li>
	  	      <li><a href="/product/brand/Omega,302" rel="nofollow">Omega</a></li>
	  	      <li><a href="/product/brand/One-Industries,29" rel="nofollow">One Industries</a></li>
	  	      <li><a href="/product/brand/P3-Composites,339" rel="nofollow">P3 Composites</a></li>
	  	      <li><a href="/product/brand/Park-Tool,322" rel="nofollow">Park Tool</a></li>
	  	      <li><a href="/product/brand/Parts-Unlimited,77" rel="nofollow">Parts Unlimited</a></li>
	  	      <li><a href="/product/brand/PC-Racing,92" rel="nofollow">PC Racing</a></li>
	  	      <li><a href="/product/brand/PEET,215" rel="nofollow">PEET</a></li>
	  	      <li><a href="/product/brand/Pirelli,66" rel="nofollow">Pirelli</a></li>
	  	      <li><a href="/product/brand/Pit-Posse,41" rel="nofollow">Pit Posse</a></li>
	  	      <li><a href="/product/brand/Pod,298" rel="nofollow">Pod</a></li>
	  	      <li><a href="/product/brand/PODMX,164" rel="nofollow">PODMX</a></li>
	  	      <li><a href="/product/brand/Polaris,265" rel="nofollow">Polaris</a></li>
	  	      <li><a href="/product/brand/Polisport,148" rel="nofollow">Polisport</a></li>
	  	      <li><a href="/product/brand/Powermadd,301" rel="nofollow">Powermadd</a></li>
	  	      <li><a href="/product/brand/Powerstands-Racing,259" rel="nofollow">Powerstands Racing</a></li>
	  	      <li><a href="/product/brand/Pro-Circuit,36" rel="nofollow">Pro Circuit</a></li>
	  	      <li><a href="/product/brand/Pro-Grip,86" rel="nofollow">Pro Grip</a></li>
	  	      <li><a href="/product/brand/Pro-Honda,229" rel="nofollow">Pro Honda</a></li>
	  	      <li><a href="/product/brand/Pro-Moto-Billet,219" rel="nofollow">Pro Moto Billet</a></li>
	  	      <li><a href="/product/brand/Pro-Wheel,291" rel="nofollow">Pro-Wheel</a></li>
	  	      <li><a href="/product/brand/ProTaper,186" rel="nofollow">ProTaper</a></li>
	  	      <li><a href="/product/brand/ProX,137" rel="nofollow">ProX</a></li>
	  	      <li><a href="/product/brand/R-D-Racing,149" rel="nofollow">R &amp; D Racing</a></li>
	  	      <li><a href="/product/brand/Race-Tech,98" rel="nofollow">Race Tech</a></li>
	  	      <li><a href="/product/brand/Raptor-Titanium,171" rel="nofollow">Raptor Titanium</a></li>
	  	      <li><a href="/product/brand/RB-Components,272" rel="nofollow">RB Components</a></li>
	  	      <li><a href="/product/brand/Ready-Racing,266" rel="nofollow">Ready Racing</a></li>
	  	      <li><a href="/product/brand/Ready-Ramp,273" rel="nofollow">Ready Ramp</a></li>
	  	      <li><a href="/product/brand/Regina,327" rel="nofollow">Regina</a></li>
	  	      <li><a href="/product/brand/Rekluse,193" rel="nofollow">Rekluse</a></li>
	  	      <li><a href="/product/brand/Renthal,80" rel="nofollow">Renthal</a></li>
	  	      <li><a href="/product/brand/Replay-XD,248" rel="nofollow">Replay XD</a></li>
	  	      <li><a href="/product/brand/REVIT,216" rel="nofollow">REV&#x27;IT!</a></li>
	  	      <li><a href="/product/brand/RG3,212" rel="nofollow">RG3</a></li>
	  	      <li><a href="/product/brand/Ricochet,271" rel="nofollow">Ricochet</a></li>
	  	      <li><a href="/product/brand/Ride-Engineering,39" rel="nofollow">Ride Engineering</a></li>
	  	      <li><a href="/product/brand/Risk-Racing,53" rel="nofollow">Risk Racing</a></li>
	  	      <li><a href="/product/brand/RK,22" rel="nofollow">RK</a></li>
	  	      <li><a href="/product/brand/Rocket-Exhaust,170" rel="nofollow">Rocket Exhaust</a></li>
	  	      <li><a href="/product/brand/Roko,311" rel="nofollow">Roko</a></li>
	  	      <li><a href="/product/brand/Rowe,332" rel="nofollow">Rowe</a></li>
	  	      <li><a href="/product/brand/Rox-Speed-FX,296" rel="nofollow">Rox Speed FX</a></li>
	  	      <li><a href="/product/brand/Rtech,370" rel="nofollow">Rtech</a></li>
	  	      <li><a href="/product/brand/RXR,367" rel="nofollow">RXR</a></li>
	  	      <li><a href="/product/brand/Schier-Concepts,346" rel="nofollow">Schier Concepts</a></li>
	  	      <li><a href="/product/brand/Scorpion-Sports,167" rel="nofollow">Scorpion Sports</a></li>
	  	      <li><a href="/product/brand/Scott-USA,40" rel="nofollow">Scott USA</a></li>
	  	      <li><a href="/product/brand/Scotts-Performance,217" rel="nofollow">Scotts Performance</a></li>
	  	      <li><a href="/product/brand/Scrub-Designz,343" rel="nofollow">Scrub Designz</a></li>
	  	      <li><a href="/product/brand/SDG,290" rel="nofollow">SDG</a></li>
	  	      <li><a href="/product/brand/Sedona,270" rel="nofollow">Sedona</a></li>
	  	      <li><a href="/product/brand/Seven,173" rel="nofollow">Seven</a></li>
	  	      <li><a href="/product/brand/Shift-MX,51" rel="nofollow">Shift MX</a></li>
	  	      <li><a href="/product/brand/Shock-Doctor,269" rel="nofollow">Shock Doctor</a></li>
	  	      <li><a href="/product/brand/Shoei,120" rel="nofollow">Shoei</a></li>
	  	      <li><a href="/product/brand/Shot-Race-Gear,356" rel="nofollow">Shot Race Gear</a></li>
	  	      <li><a href="/product/brand/Sidi,206" rel="nofollow">Sidi</a></li>
	  	      <li><a href="/product/brand/SixSixOne,82" rel="nofollow">SixSixOne</a></li>
	  	      <li><a href="/product/brand/Slick-Offroad-Wash,326" rel="nofollow">Slick Offroad Wash</a></li>
	  	      <li><a href="/product/brand/Slime,69" rel="nofollow">Slime</a></li>
	  	      <li><a href="/product/brand/Smatree,337" rel="nofollow">Smatree</a></li>
	  	      <li><a href="/product/brand/Smith,38" rel="nofollow">Smith</a></li>
	  	      <li><a href="/product/brand/Smooth-Industries,191" rel="nofollow">Smooth Industries</a></li>
	  	      <li><a href="/product/brand/Speed-and-Strength,246" rel="nofollow">Speed and Strength</a></li>
	  	      <li><a href="/product/brand/Spy,37" rel="nofollow">Spy</a></li>
	  	      <li><a href="/product/brand/Steahly,194" rel="nofollow">Steahly</a></li>
	  	      <li><a href="/product/brand/STI,293" rel="nofollow">STI</a></li>
	  	      <li><a href="/product/brand/STM-Italy,256" rel="nofollow">STM Italy</a></li>
	  	      <li><a href="/product/brand/Sunline,23" rel="nofollow">Sunline</a></li>
	  	      <li><a href="/product/brand/Sunstar,81" rel="nofollow">Sunstar</a></li>
	  	      <li><a href="/product/brand/Supersprox,172" rel="nofollow">Supersprox</a></li>
	  	      <li><a href="/product/brand/Suzuki,4" rel="nofollow">Suzuki</a></li>
	  	      <li><a href="/product/brand/Suzuki-Performance,306" rel="nofollow">Suzuki Performance</a></li>
	  	      <li><a href="/product/brand/SW-Motech,281" rel="nofollow">SW-Motech</a></li>
	  	      <li><a href="/product/brand/Symtec,297" rel="nofollow">Symtec</a></li>
	  	      <li><a href="/product/brand/Tag-Metals,96" rel="nofollow">Tag Metals</a></li>
	  	      <li><a href="/product/brand/Talon,357" rel="nofollow">Talon</a></li>
	  	      <li><a href="/product/brand/TCX,205" rel="nofollow">TCX</a></li>
	  	      <li><a href="/product/brand/TecMate,333" rel="nofollow">TecMate</a></li>
	  	      <li><a href="/product/brand/THH,254" rel="nofollow">THH</a></li>
	  	      <li><a href="/product/brand/Thor,9" rel="nofollow">Thor</a></li>
	  	      <li><a href="/product/brand/TM-Designworks,184" rel="nofollow">TM Designworks</a></li>
	  	      <li><a href="/product/brand/TM-Racing,162" rel="nofollow">TM Racing</a></li>
	  	      <li><a href="/product/brand/TMV,204" rel="nofollow">TMV</a></li>
	  	      <li><a href="/product/brand/Torc1,253" rel="nofollow">Torc1</a></li>
	  	      <li><a href="/product/brand/Trail-Tech,97" rel="nofollow">Trail Tech</a></li>
	  	      <li><a href="/product/brand/Troy-Lee-Designs,25" rel="nofollow">Troy Lee Designs</a></li>
	  	      <li><a href="/product/brand/Tusk,345" rel="nofollow">Tusk</a></li>
	  	      <li><a href="/product/brand/Twin-Air,147" rel="nofollow">Twin Air</a></li>
	  	      <li><a href="/product/brand/UFO,123" rel="nofollow">UFO</a></li>
	  	      <li><a href="/product/brand/UK-Pro,236" rel="nofollow">UK Pro</a></li>
	  	      <li><a href="/product/brand/UNI,158" rel="nofollow">UNI</a></li>
	  	      <li><a href="/product/brand/Unit,312" rel="nofollow">Unit</a></li>
	  	      <li><a href="/product/brand/Utopia,319" rel="nofollow">Utopia</a></li>
	  	      <li><a href="/product/brand/Vance-Hines,276" rel="nofollow">Vance &amp; Hines</a></li>
	  	      <li><a href="/product/brand/Vector-Enterprises,325" rel="nofollow">Vector Enterprises</a></li>
	  	      <li><a href="/product/brand/Vega,289" rel="nofollow">Vega</a></li>
	  	      <li><a href="/product/brand/Vesrah,252" rel="nofollow">Vesrah</a></li>
	  	      <li><a href="/product/brand/Volcom,185" rel="nofollow">Volcom</a></li>
	  	      <li><a href="/product/brand/Von-Zipper,231" rel="nofollow">Von Zipper</a></li>
	  	      <li><a href="/product/brand/Vortex,93" rel="nofollow">Vortex</a></li>
	  	      <li><a href="/product/brand/VP-Racing,223" rel="nofollow">VP Racing</a></li>
	  	      <li><a href="/product/brand/Warp-9,199" rel="nofollow">Warp 9</a></li>
	  	      <li><a href="/product/brand/White-Brothers,115" rel="nofollow">White Brothers</a></li>
	  	      <li><a href="/product/brand/Wiseco,143" rel="nofollow">Wiseco</a></li>
	  	      <li><a href="/product/brand/Works-Connection,32" rel="nofollow">Works Connection</a></li>
	  	      <li><a href="/product/brand/X-Trig,176" rel="nofollow">X-Trig</a></li>
	  	      <li><a href="/product/brand/XLC,309" rel="nofollow">XLC</a></li>
	  	      <li><a href="/product/brand/Yamaha,2" rel="nofollow">Yamaha</a></li>
	  	      <li><a href="/product/brand/Yamaha-GYTR,209" rel="nofollow">Yamaha GYTR</a></li>
	  	      <li><a href="/product/brand/Yamaha-OEM-Parts,214" rel="nofollow">Yamaha OEM Parts</a></li>
	  	      <li><a href="/product/brand/Yamalube,324" rel="nofollow">Yamalube</a></li>
	  	      <li><a href="/product/brand/Yoshimura,89" rel="nofollow">Yoshimura</a></li>
	  	      <li><a href="/product/brand/Zeta,255" rel="nofollow">Zeta</a></li>
	  		</ul>
	  </li>
    <li>
      <a href="https://www.vitalmx.com/product/category/Bikes,6">Bikes</a>
      <ul class="hide box for_bikes">
        <li>
          Brands
          <div class="column">
            <a href="/product/combination/Bikes,6/Honda,3">Honda</a>
            <a href="/product/combination/Bikes,6/KTM,6">KTM</a>
            <a href="/product/combination/Bikes,6/Yamaha,2">Yamaha</a>
            <a href="/product/combination/Bikes,6/Kawasaki,5">Kawasaki</a>
            <a href="/product/combination/Bikes,6/Husqvarna,165">Husqvarna</a>
            <a href="/product/combination/Bikes,6/Suzuki,4">Suzuki</a>
            <a href="/product/combination/Bikes,6/TM-Racing,162">TM Racing</a>
            <a href="/product/combination/Bikes,6/Alta-Motors,348">Alta Motors</a>
          </div>
        </li>
        <li>
          Engine Size
          <div class="column">
            <a href="/product/main?product_category_id[]=6&engine_size[]=450cc_and_above">450cc and above</a>
            <a href="/product/main?product_category_id[]=6&engine_size[]=449-251cc">449-251cc</a>
            <a href="/product/main?product_category_id[]=6&engine_size[]=250-151cc">250-151cc</a>
            <a href="/product/main?product_category_id[]=6&engine_size[]=150-106cc">150-106cc</a>
            <a href="/product/main?product_category_id[]=6&engine_size[]=105cc-80cc">105cc-80cc</a>
            <a href="/product/main?product_category_id[]=6&engine_size[]=79-50cc">79-50cc</a>
            <a href="/product/main?product_category_id[]=6&engine_size[]=other">Other</a>
          </div>
        </li>
        <li>
          Model Year
          <div class="column">
            <a href="/product/main?product_category_id[]=6&model_year[]=2019">2019</a>
            <a href="/product/main?product_category_id[]=6&model_year[]=2018">2018</a>
            <a href="/product/main?product_category_id[]=6&model_year[]=2017">2017</a>
            <a href="/product/main?product_category_id[]=6&model_year[]=2016">2016</a>
            <a href="/product/main?product_category_id[]=6&amp;model_year[]=2015&amp;model_year[]=2014&amp;model_year[]=2013&amp;model_year[]=2012&amp;model_year[]=2011&amp;model_year[]=2008&amp;model_year[]=2007">2015 and prior</a>
          </div>
        </li>
        <li>
          Engine Type
          <div class="column">
            <a href="/product/main?product_category_id[]=6&engine_type[]=two-stroke">Two-Stroke</a>
            <a href="/product/main?product_category_id[]=6&engine_type[]=four-stroke">Four-Stroke</a> 
            <a href="/product/main?product_category_id[]=6&engine_type[]=electric">Electric</a>
          </div>
        </li>
      </ul>
	  </li>
  	<li>
  		  <a href="http://" onclick="return false;" rel="nofollow" target="_blank">Parts</a>
			<ul class="hide box for_parts">
  		    <li>
  		      Chassis
  		      <div class="column">
  		      <a href="/product/category/Bike-Protection,59">Bike Protection</a>
  		      <a href="/product/category/Footpegs,19">Footpegs</a>
  		      <a href="/product/category/Fuel-Tanks-Gas-Caps,113">Fuel Tanks &amp; Gas Caps</a>
  		      <a href="/product/category/Graphics,8">Graphics</a>
  		      <a href="/product/category/Holeshot-Devices,128">Holeshot Devices</a>
  		      <a href="/product/category/Plastics-Plastic-Kits,112">Plastics &amp; Plastic Kits</a>
  		      <a href="/product/category/Seats-Seat-Covers,115">Seats &amp; Seat Covers</a>
  		      <a href="/product/category/Suspension,21">Suspension</a>
					  </div>
					</li>
  		    <li>
  		      Controls
  		      <div class="column">
  		      <a href="/product/category/Brake-Clutch-Levers-Perches,106">Brake &amp; Clutch Levers/Perches</a>
  		      <a href="/product/category/Brake-Pedals,129">Brake Pedals</a>
  		      <a href="/product/category/Grips,14">Grips</a>
  		      <a href="/product/category/Handguards,67">Handguards</a>
  		      <a href="/product/category/Handlebars,12">Handlebars</a>
  		      <a href="/product/category/Shift-Levers,109">Shift Levers</a>
  		      <a href="/product/category/Throttles,148">Throttles</a>
  		      <a href="/product/category/Triple-Clamps-Bar-Mounts,132">Triple Clamps &amp; Bar Mounts</a>
					  </div>
					</li>
  		    <li>
  		      Engine
  		      <div class="column">
  		      <a href="/product/category/Air-Filters-Intake-Systems,18">Air Filters &amp; Intake Systems</a>
  		      <a href="/product/category/Carburetors,122">Carburetors</a>
  		      <a href="/product/category/Clutches,52">Clutches</a>
  		      <a href="/product/category/Cooling-System,65">Cooling System</a>
  		      <a href="/product/category/Electronics-Electrical-Systems,146">Electronics &amp; Electrical Systems</a>
  		      <a href="/product/category/Engine-Parts-Other,11">Engine Parts (Other)</a>
  		      <a href="/product/category/Exhausts-Accessories,131">Exhausts &amp; Accessories</a>
  		      <a href="/product/category/Gaskets-Kits,154">Gaskets &amp; Kits</a>
					  </div>
					</li>
  		    <li>
  		      Tires, Wheels, &amp; Drive
  		      <div class="column">
  		      <a href="/product/category/Brake-Rotors-Pads-Kits,143">Brake Rotors, Pads, &amp; Kits</a>
  		      <a href="/product/category/Chains,104">Chains</a>
  		      <a href="/product/category/Inner-Tubes,126">Inner Tubes</a>
  		      <a href="/product/category/Sprockets,114">Sprockets</a>
  		      <a href="/product/category/Tires,7">Tires</a>
  		      <a href="/product/category/Wheelsets-Rims-Hubs,57">Wheelsets, Rims, &amp; Hubs</a>
					  </div>
					</li>
    		</ul>
  		</li>
  	<li>
  		  <a href="http://" onclick="return false;" rel="nofollow" target="_blank">Riding Gear</a>
			<ul class="hide box for_riding gear">
  		    <li>
  		      Basic Gear
  		      <div class="column">
  		      <a href="/product/category/Boots,26">Boots</a>
  		      <a href="/product/category/Gloves,29">Gloves</a>
  		      <a href="/product/category/Goggles-Accessories,25">Goggles &amp; Accessories</a>
  		      <a href="/product/category/Helmets,24">Helmets</a>
  		      <a href="/product/category/Jersey-Pants-Combos,135">Jersey &amp; Pants Combos</a>
  		      <a href="/product/category/Jerseys,23">Jerseys</a>
  		      <a href="/product/category/Pants,32">Pants</a>
					  </div>
					</li>
  		    <li>
  		      Other Gear
  		      <div class="column">
  		      <a href="/product/category/Ankle-Wrist-Protection,39">Ankle &amp; Wrist Protection</a>
  		      <a href="/product/category/Chest-Protectors,33">Chest Protectors</a>
  		      <a href="/product/category/Cooling-Aids,62">Cooling Aids</a>
  		      <a href="/product/category/Elbow-Protection,35">Elbow Protection</a>
  		      <a href="/product/category/Kidney-Belts,34">Kidney Belts</a>
  		      <a href="/product/category/Knee-Protection,36">Knee Protection</a>
  		      <a href="/product/category/Neck-Protection,37">Neck Protection</a>
  		      <a href="/product/category/Riding-Jackets,85">Riding Jackets</a>
					  </div>
					</li>
    		</ul>
  		</li>
  	<li>
  		  <a href="http://" onclick="return false;" rel="nofollow" target="_blank">Casual Apparel</a>
  		  	<ul class="hide">
  		    <li>
  		      Casual Apparel
  		      <div class="column">
  		      <a href="/product/category/Hats,48">Hats</a>
  		      <a href="/product/category/Shirts,42">Shirts</a>
  		      <a href="/product/category/Shoes,63">Shoes</a>
  		      <a href="/product/category/Shorts-Pants,61">Shorts &amp; Pants</a>
  		      <a href="/product/category/Socks,84">Socks</a>
  		      <a href="/product/category/Sunglasses,28">Sunglasses</a>
					  </div>
					</li>
    		</ul>
  		</li>
  	<li>
  		  <a href="http://" onclick="return false;" rel="nofollow" target="_blank">Accessories</a>
			<ul class="hide box for_accessories">
  		    <li>
  		      Bags &amp; Cases
  		      <div class="column">
  		      <a href="/product/category/Backpacks,79">Backpacks</a>
  		      <a href="/product/category/Gear-Bags-Luggage,47">Gear Bags &amp; Luggage</a>
					  </div>
					</li>
  		    <li>
  		      Lifestyle
  		      <div class="column">
  		      <a href="/product/category/DVDs-Movies,56">DVDs/Movies</a>
  		      <a href="/product/category/Misc,44">Misc.</a>
  		      <a href="/product/category/Video-Games,165">Video Games</a>
					  </div>
					</li>
  		    <li>
  		      Riding Accessories
  		      <div class="column">
  		      <a href="/product/category/Cameras-Accessories,134">Cameras &amp; Accessories</a>
  		      <a href="/product/category/Hydration-Packs,127">Hydration Packs</a>
					  </div>
					</li>
  		    <li>
  		      Tools &amp; Maintenance
  		      <div class="column">
  		      <a href="/product/category/Fuel-Accessories,133">Fuel &amp; Accessories</a>
  		      <a href="/product/category/Lubes-Cleaners-Chemicals,22">Lubes, Cleaners, &amp; Chemicals</a>
  		      <a href="/product/category/Oil-Filters,164">Oil &amp; Filters</a>
  		      <a href="/product/category/Stands-Ramps-and-Tie-Downs,46">Stands, Ramps, and Tie-Downs</a>
  		      <a href="/product/category/Tools-Tool-Bags,51">Tools &amp; Tool Bags</a>
					  </div>
					</li>
    		</ul>
  		</li>
  	</ul>
  </div>
  <!-- // navigation -->
  <div class="clearfix"></div>
</div>

</div><!--subWrapper-->

    
  	
  	
  	<div class="content_inner    ">
  	  


<script type="text/javascript">
//<![CDATA[

  $j('#search_query').attr('placeholder', 'Search Products');

//]]>
</script>




<h1 class="media_detail" role="product" data-schedule-time="">
  FMF Racing Factory 4.1 RCT Titanium Anodized Full System 
</h1>

  <div class="b-product-ratings">
      			<span class="b-big-stars-rating blue-stars" title="4.0 - Excellent">
				<strong class="b-big-stars-rating__title">Vital Rating:</strong>
				<span class="b-big-stars-rating__wrapper">
					<span class="b-big-stars-rating__stars">
						<i class="b-big-stars-rating__star full-star"></i>
						<i class="b-big-stars-rating__star full-star"></i>
						<i class="b-big-stars-rating__star full-star"></i>
						<i class="b-big-stars-rating__star full-star"></i>
						<i class="b-big-stars-rating__star empty-star"></i>
          </span>
            <span class="b-big-stars-rating__description">
              (Excellent)
            </span>
				</span>
			</span>

  </div>

<div class="share_block">	
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/FMF-Racing/Factory-4-1-RCT-Titanium-Anodized-Full-System,16605?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Factory 4.1 RCT Titanium Anodized Full System" data-via="VitalMX" data-url="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/FMF-Racing/Factory-4-1-RCT-Titanium-Anodized-Full-System,16605">Tweet</a></li>
      <li class="like_button google"><g:plusone size="medium"></g:plusone></li>
      <li><a class="addthis_button_expanded" addthis:title="Factory 4.1 RCT Titanium Anodized Full System | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  
</div>
<span class="product_views"><b>Views: </b></span>

<div class="b-product-photobox">
  <div class="inline-block">
    <div class="b-product-photobox__screen">
        <a href="https://p.vitalmx.com/photos/products/16605/photos/18315/s1600_ImageHandler2.jpg?1541628706" class="fancybox-link" rel="nofollow" target="_blank">
      <img alt="ImageHandler2" src="https://p.vitalmx.com/photos/products/16605/photos/18315/s1600_ImageHandler2.jpg?1541628706" />
        </a>
    </div>
  </div>
</div>



<div id="Product_16605" class="taggingBox" role="tagable" data-tagable-id="16605" data-tagable-type="Product" data-autosave="true" data-is-slideshow="false">
	<div class="displayTags cf" role="saved-tags">
	  <strong class="related">Related:</strong>
	    <a class="tag" data-id="134" href="/tags/fmf_racing_brand">
	      FMF Racing
	    </a>
	  <div class="controls" role="manage-tools" style="display: none">
	  	<a class="edit">Edit Tags</a>
	  	<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
	  	<a class="save">Done</a>
	  </div>
	</div>

	<div class="editTags">
		<div class="inlineDelete displayTags cf" role="inline-tags">
			<a class="tag" data-row-id="134" data-url="/tags/fmf_racing_brand" role="tag">
			  FMF Racing <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>
			
			<div class="controls">
				<a class="edit">Edit Tags</a>
				<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
				<a class="save">Done</a>
			</div>
		</div>
	
		<input type="text" class="tagSearch" name="" value="" placeholder="Add Tags" />
		<label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
		<div class="createTag">
			<strong>Create New Tag</strong>
			<div class="cf">
				<input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" />
				<select role="tag-category">
					<option value="0" selected>Select Category</option>
					<option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
				</select>

				<button role="save-tag-btn" disabled>Add</button>
				<label class="error"></label>
			</div>
		</div>
	</div>
	<div class="controls">
		<a class="edit">Edit Tags</a>
		<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
		<a class="save">Done</a>
	</div>
</div>

<script type="text/javascript">
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_Product_16605 = new TagsManager($j('#Product_16605'));
  }

//]]>
</script>


<div class="merchants_wrapper" id="product_links_upper_guide_module" style="display: none">
  <table class="merchants" id="links_collapsed">
    <thead>
      <tr>
        <td colspan="4">Where To Buy</td>
      </tr>
    </thead>
    <tbody>
      <tr data-merchant-id="1" data-retailer="Chaparral Motorsports" data-matching="none" data-browse="true" amerch="Chaparral Motorsports" anet="eBay" class="m1">
        <td class="item_merchant"><a role="affan_link" data-link-class="ProductLinkBrowse" data-pos="1" data-link-type="Logo" href="http://www.gopjn.com/t/Qz9JS0ZLP0NGQ0hHRz9JS0ZL?url=#" data-tag-param="sid" target="_blank" onclick="vitalPage.product.track_browse_click(this, 16605);" rel="nofollow"><img alt="Chaparral" src="/assets/chaparral.gif" /></a></td>
        <td class="item_shipping">Free shipping on orders over $100.</td>
        <td class="item_price" colspan="2"><a role="affan_link" data-link-class="ProductLinkBrowse" data-pos="1" data-link-type="Browse" href="http://www.gopjn.com/t/Qz9JS0ZLP0NGQ0hHRz9JS0ZL?url=#" data-tag-param="sid" target="_blank" onclick="vitalPage.product.track_browse_click(this, 16605);" rel="nofollow">No match. Browse other Exhausts &amp; Accessories</a></td>
      </tr>
      <tr data-merchant-id="3" data-retailer="MotoSport" data-matching="none" data-browse="true" amerch="MotoSport" anet="AvantLink" class="m3">
        <td class="item_merchant"><a role="affan_link" data-link-class="ProductLinkBrowse" data-pos="2" data-link-type="Logo" href="http://www.avantlink.com/click.php?tt=cl&mi=11939&pw=30443&ctc=RetailPartnerButton&url=http%3A%2F%2Fwww.motosport.com%2Fsearch%3Ftextsearch%3DExhausts%2B%2526%2BAccessories" data-tag-param="ctc" target="_blank" onclick="vitalPage.product.track_browse_click(this, 16605);" rel="nofollow"><img alt="Motosport" src="http://assets.vitalmedianet.com/images/merchant_logos/motosport.gif" /></a></td>
        <td class="item_shipping">Free 3-day express shipping on orders over $79.</td>
        <td class="item_price" colspan="2"><a role="affan_link" data-link-class="ProductLinkBrowse" data-pos="2" data-link-type="Browse" href="http://www.avantlink.com/click.php?tt=cl&mi=11939&pw=30443&ctc=RetailPartnerButton&url=http%3A%2F%2Fwww.motosport.com%2Fsearch%3Ftextsearch%3DExhausts%2B%2526%2BAccessories" data-tag-param="ctc" target="_blank" onclick="vitalPage.product.track_browse_click(this, 16605);" rel="nofollow">No match. Browse other Exhausts &amp; Accessories</a></td>
      </tr>
      <tr data-merchant-id="12" data-retailer="BTO Sports" data-matching="none" data-browse="true" amerch="BTO Sports" anet="AvantLink" class="m12">
        <td class="item_merchant"><a role="affan_link" data-link-class="ProductLinkBrowse" data-pos="3" data-link-type="Logo" href="http://www.avantlink.com/click.php?tt=cl&mi=13821&pw=30443&ctc=AssociatedMerchant&url=#" data-tag-param="ctc" target="_blank" onclick="vitalPage.product.track_browse_click(this, 16605);" rel="nofollow"><img alt="Bto-sports" src="/assets/bto-sports.png" /></a></td>
        <td class="item_shipping">Free shipping on orders over $85.</td>
        <td class="item_price" colspan="2"><a role="affan_link" data-link-class="ProductLinkBrowse" data-pos="3" data-link-type="Browse" href="http://www.avantlink.com/click.php?tt=cl&mi=13821&pw=30443&ctc=AssociatedMerchant&url=#" data-tag-param="ctc" target="_blank" onclick="vitalPage.product.track_browse_click(this, 16605);" rel="nofollow">No match. Browse other Exhausts &amp; Accessories</a></td>
      </tr>
    </tbody>
  </table>
</div>

<script type="text/javascript">
  var product_links_data = {};
  var affiliateAnalytics_upper_guide_module;
  $j(document).ready(function() {
  var affTimer1 = setInterval(function() {
      if(affanLoaded == true){
        clearInterval(affTimer1);
        affiliateAnalytics_upper_guide_module = new Affan(product_links_data, {
          site: 'MX',
          product_id: 16605,
          original_price: 109999,
          title: "FMF Racing Factory 4.1 RCT Titanium Anodized Full System ",
          vital_reviews_count: 1,
          member_reviews_count: 0,
          product_type:   'Product Guide',
          section:        'Product',
          category:       "Exhausts & Accessories",
          brand:          "FMF Racing",
          published_at:   "2018-11-07T14:05:38-08:00",
          sub_section:    'Upper guide module',
          match_status: 'No links Match',                      // pagestatus1
          expandable:      false, // pagestatus2
          expanded:        false,             // pagestatus3
          matching_retailers: 0,
          page_url: 'https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/FMF-Racing/Factory-4-1-RCT-Titanium-Anodized-Full-System,16605'
        });
        affiliateAnalytics_upper_guide_module.init('#product_links_upper_guide_module');
        affiliateAnalytics_upper_guide_module.bindViewEvents();
      }
  }, 500);
  });
</script>


<p>
  <a class="hover_nochange product-reviews_compare-link" rel="nofollow" role="compare-link">
    Compare to other Exhausts &amp; Accessories
  </a>
</p>
<ul class="compare_list closed" role="compare-list">
  <li class="search">
    <input type="text" role="add-prod-search" />
    <i class="fa fa-search"></i>
  </li>
</ul>

<script type="text/javascript" encoding="utf-8">
  initProductsDropdownSearch(131, [16605]);
</script>



  <div id="more_product_info">
    <p>Need more info? View our <a href="https://www.vitalmx.com/product/category/Exhausts-Accessories,131?guide=1">Motocross Exhausts & Accessories</a> buyer's guides.</p>
  </div>


    <nav class="b-sub-navigation-tabs-1">
        <ul class="b-sub-navigation-tabs-1__tabs" data-has-articles="false"></ul>
    </nav>


<div class="b-product-reviews tab-content" id="reviews">
  <link href="/assets/product_print.css?body=1" media="print" rel="stylesheet" type="text/css" />
  <script type="text/javascript">
	$j.commentable = {"data":[{"id":875,"is_vital":true,"is_featured":false,"author_id":64408,"commentable_type":"ProductReview","comments_count":0,"votes":{"votes":{"up":[],"down":[],"up_guest":0,"down_guest":0},"voters":{}},"product_image":"https://p.vitalmx.com/photos/products/16605/photos/18315/c138_ImageHandler2.jpg?1541628706","rating":4.0}],"meta":{"has_featured_review":false,"has_vital_review":true}};
</script>

  <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.plugins.min.js"></script>
<script>    
    function startLazyLoad() {
        lazyThreshold = $j(window).height()*2;
        $j('.story_body img, .story_body iframe').Lazy({
          attribute: 'data-original',
          visibleOnly: true,
          threshold: lazyThreshold,
          afterLoad: function(element) {
              // called after an element was successfully handled
              element.addClass('lazyLoaded');
              if (typeof afterLazyLoad == 'function') { 
                afterLazyLoad();
              }
          },
          onError: function(element) {
              console.log('error loading ' + element.data('src'));
          }
        });
    }
    
    //Trigger Scroll When Needed
    $j(document).ready(function() {
      //On load in case user scrolled down and refreshed
      setTimeout(function() {
        $j(window).scroll();
      }, 500);
      $j(window).load(function() { 
        setTimeout(function() {
          $j(window).scroll();
        }, 500);
      });
      //Trigger on product review expand
      $j('.read_more').click(function() {
        setTimeout(function() {
          $j(window).scroll();
        }, 500);
      });
      //Load images already loaded from preview
      if($j('.item-overall-truncated').length > 0){
        $j('.item-overall-truncated img').each(function() {
          targetUrl = $j(this).attr('data-large-img');
          targetImg = $j('.item-overall-full img[data-large-img="'+targetUrl+'"]');
          targetImg.attr('src', targetImg.attr('data-original'));
        });
      }
    });
</script>
<script>
startLazyLoad();
</script>
<section class="b-product-reviews-main" id="story_detail_view" data-total-entries="0">
  	<article class="b-product-reviews-main__item top-review " data-product-review-id="875" data-author-id="64408" role="product-review">
		<header class="b-product-reviews-main__item-top cf">

			<h2 class="b-product-reviews-main__item-top-title" review-page-url="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/FMF-Racing/Factory-4-1-RCT-Titanium-Anodized-Full-System,16605#product-reviews/875">
				<span class="titleContent">Tested: FMF Factory 4.1 RCT Titanium Anodized Full System</span>
			</h2>
			<p class="subtitle">With changes to the 2019 Yamaha YZ250F, a new 4.1 system is ready with less weight and more bark. </p>
			
			<span class="reviewDetails"><span class="ratingTxt">Rating: </span>			<span class="b-big-stars-rating blue-stars" title="4.0 - Excellent">
				<span class="b-big-stars-rating__wrapper">
					<span class="b-big-stars-rating__stars">
						<i class="b-big-stars-rating__star full-star"></i>
						<i class="b-big-stars-rating__star full-star"></i>
						<i class="b-big-stars-rating__star full-star"></i>
						<i class="b-big-stars-rating__star full-star"></i>
						<i class="b-big-stars-rating__star empty-star"></i>
          </span>
				</span>
			</span>
</span>
			
			<strong class="vital-review">Vital Review</strong> 
			
		</header>
		
			<div class="titleBelowImg titleBelowImg-Img">
				<a href="https://p.vitalmx.com/photos/product_reviews/875/title_image/s1600_FMF4.1SystemTitleImage_980929.jpg?1541635038" class="fancybox" rel="gallery"><img class="titleImg" src="https://p.vitalmx.com/photos/product_reviews/875/title_image/s1600_FMF4.1SystemTitleImage_980929.jpg?1541635038" alt="Tested: FMF Factory 4.1 RCT Titanium Anodized Full System" /><span class="zoom"></span></a>
			</div><!--headerSection-->
	

		<article class="b-product-reviews-main__item-content cfix">
			<div class="b-product-reviews-main__item-line"><strong>The Good:</strong> <p>Adds bottom-end power that the stock bike shifted up. Matched with aggressive map, it's awesome. Save over two pounds. </p></div>
			<div class="b-product-reviews-main__item-line"><strong>The Bad:</strong> <p>A little tricky to get on. Need to reuse some mounting stuff from stock pipe. </p></div>
			<div class="b-product-reviews-main__item-line item-overall item-overall-truncated">
				<div class="b-product-reviews-main__item-line" style="margin-top: 0; margin-bottom:0; padding: 0;"><strong>Overall Review:</strong></div>
				<div class="content_inner">
					<div class="story_body cf">
						<div class="truncFadeOuter">
  						<p dir="ltr" class="">MSRP: $1099.99</p><p dir="ltr" class="">With the 2019 Yamaha YZ250F being almost all new this year, there were some engine changes that made a difference in how the little blue bike makes its power. Since the 2014 model introduction, it has been known for its incredible torque, but has been slightly looked down on for lack of top-end pulling power. For ‘19, the engineers at Yamaha took the “lack of top end” criticism to heart and made the YZ250F pull harder and longer than it ever has. But, you can’t make power everywhere. The newest version of the bike has given up a little bit of the bottom end torquey-ness it is known for. That's where the FMF Factory 4.1 Full System comes in.</p><p class=""><img src="https://p.vitalmx.com/temp_photos/2705/max_DSC01611_686967.jpg" data-large-img="https://p.vitalmx.com/temp_photos/2705/max_DSC01611_686967.jpg" alt="" data-credit="" class="img_fullscreen" /></p><h3>FMF Factory 4.1 RCT Titanium Anodized Full System W/ Carbon End Cap Features:</h3><ul> <li>Available in Blue Anodized Titanium Muffler with Carbon End</li></ul>
  						<div class="truncFade"></div>
						</div>
						<div class="readMoreOuter">
						  <a href="/product/guide/Exhausts-Accessories,131/FMF-Racing/Factory-4-1-RCT-Titanium-Anodized-Full-System,16605#product-reviews/875/expand"><span class="read_more">Read More <big>&raquo;</big></span></a>
						</div>
					</div>
				</div>
			</div>
			<div class="b-product-reviews-main__item-line item-overall item-overall-full">
				<p style="margin-top: 0; margin-bottom:0; padding: 0;"><strong>Overall Review:</strong></p>
				<div class="content_inner">
					<div class="story_body cf">
						<p dir="ltr" class="">MSRP: $1099.99</p>
<p dir="ltr" class="">With the 2019 Yamaha YZ250F being almost all new this year, there were some engine changes that made a difference in how the little blue bike makes its power. Since the 2014 model introduction, it has been known for its incredible torque, but has been slightly looked down on for lack of top-end pulling power. For ‘19, the engineers at Yamaha took the “lack of top end” criticism to heart and made the YZ250F pull harder and longer than it ever has. But, you can’t make power everywhere. The newest version of the bike has given up a little bit of the bottom end torquey-ness it is known for. That's where the FMF Factory 4.1 Full System comes in.</p>
<p class=""><img data-large-img="https://p.vitalmx.com/temp_photos/2705/max_DSC01611_686967.jpg" alt="" data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/temp_photos/2705/max_DSC01611_686967.jpg" /></p>
<h3>FMF Factory 4.1 RCT Titanium Anodized Full System W/ Carbon End Cap Features:</h3>
<ul>	<li>Available in Blue Anodized Titanium Muffler with Carbon End Cap</li>	<li>New RTS (Rapid Tuning System)</li>	<li>FMF uses the highest quality proprietary blend of alloy grade titanium made especially to our standards.</li>
</ul>
<h3>First Impression</h3>
<p dir="ltr" class="">We didn’t have the pipe shipped out to us so I can’t talk about how it was packaged or how big or small the box was. That being said, in the past, FMF pipes always show up in a surprisingly small box with every part packaged individually to eliminate any metal-to-metal contact. Also, the system comes with a spark arrestor, though we tested without it installed.</p>
<p class=""><img data-large-img="https://p.vitalmx.com/temp_photos/2706/max_DSC01612_43612.jpg" alt="You'll have to remove the upper engine mount to get to the header nuts. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/temp_photos/2706/max_DSC01612_43612.jpg" /></p>
<h3>Installation </h3>
<p dir="ltr" class="">Not that it is FMF’s fault at all, but bolting up a full system on a modern, reversed-cylinder YZ-F is a little tricky. Mainly, it’s just a pain in the behind to get to the header nuts since they are right in the center of the bike. But, the trick, at least that I found, was to change the order of operations and remove the left side upper engine mount. Instead of mounting the whole system up loosely, then going back and snugging up the bolts from the cylinder backward, you have to tighten the header nuts before putting on the muffler since it will be in the way of any wrench getting to the nuts. But that is universal for any YZ-F pipe, including stock. By removing the left upper engine mount, you are able to get to the header nuts with a 10mm wrench.</p>
<p dir="ltr" class="">The couple things with the FMF pipe specifically are, rather than relatively loose fitting stock pipe junctions with cinch rings, the FMF junctions are much tighter fitting and don’t need the cinch rings. The plus side is that it saves weight, the downside is that it is a really good idea to throw some high temperature anti-seize lubricant (like copper grease) to both ease installation and make sure the pipes come apart if you plan on taking it off. Or if you don’t, you can skip this step. The other thing is that you have to pop out the rubber grommet and metal bushing from the stock muffler to mount up the FMF muffler. Not a big deal, it just adds a little time and finagling to the install.</p>
<p class=""><img data-large-img="https://p.vitalmx.com/temp_photos/2707/max_DSC01615_999771.jpg" alt="Even though there is very limited space, they have a Megabomb like resonance chamber in there. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/temp_photos/2707/max_DSC01615_999771.jpg" /></p>
<p dir="ltr" class="">Lastly, both systems were weighed off the bike on our office mail scale (not calibrated to NASA standards) but we can get a good idea of the difference. The stock YZ250F header and midpipe combo came in at 2.38 pounds (1,079 grams) and the muffler at 6.13 pounds (2,780 grams) for a total system weight of 8.51 pounds (3,859 grams). The FMF 4.1 header and midpipe is 1.23 pounds (560 grams) and the muffler is 4.96 pounds (2248 grams) for a total of 6.19 pounds - a total weight savings of 2.32 pounds, roughly.</p>
<p class=""><img data-large-img="https://p.vitalmx.com/temp_photos/2708/max_DSC01616_969320.jpg" alt="" data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/temp_photos/2708/max_DSC01616_969320.jpg" /></p>
<h3>On the track</h3>
<p dir="ltr" class="">With the bike in the stock standard map, I rode a few laps to see what the pipe can do. The first thing that I noticed is that the throttle response was about the same but the bike seemed to rev a little slower with the the FMF pipe. This can be good and bad depending on your riding style. Some testers felt that the stock YZ250F revved too quickly and they were shifting sooner than they would like. With that slightly slower revving engine, I did feel that there was more meat to the power down low and that we could leave it in a lower gear longer.</p>
<p class=""><img data-large-img="https://p.vitalmx.com/temp_photos/2709/max_DSC02202_538122.jpg" alt="Without guards and clamps, the header and midpipe are much more clean looking and lighter weight. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/temp_photos/2709/max_DSC02202_538122.jpg" /></p>
<p dir="ltr" class="">For jumps right out of tight inside corner, the extra grunt on the bottom was a welcomed improvement and didn’t require a stab of the clutch. The pipe didn’t effect mid-range and top-end as much as the bottom, but it did add just a small amount of extra grunt across the board. There is an audible change to the bike that switches from the stock sound that is slightly raspy, to a deeper, richer tone.</p>
<p dir="ltr" class="">After riding it in the stock map, we used the Power Tuner app to load the Hard Hitting (Loamy) map to try and get back a little excitement and free revving feel. And it worked. The FMF Factory 4.1 pipe and the new map work awesome together. The Hard Hitting map brought back the quick revving, snappy power throughout the rpm, and the pipe seemed to increase the torque feeling.</p>
<h3></h3>
<p class=""><img data-large-img="https://p.vitalmx.com/temp_photos/2710/max_DSC02208_379886.jpg" alt="" data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/temp_photos/2710/max_DSC02208_379886.jpg" /></p>
<h3>Durability</h3>
<p dir="ltr" class="">We’ve had this pipe on for the majority of the 10 hours of alloted riding time we give each bike before the 250 shootout. Everything looks and sounds as good as new other than what looks to be some ink that has burned on right after the midpipe before the can, but that section is covered by the plastics anyway. A benefit of Yamaha’s reverse cylinder design is that the header is up high and very protected from impacts and front tire roost so there are no dings or scratches to speak of.</p>
<p class=""><img data-large-img="https://p.vitalmx.com/temp_photos/2711/max_DSC02214_647846.jpg" alt="The welds and hardware on the system are of exceptional quality. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/temp_photos/2711/max_DSC02214_647846.jpg" /></p>
<h3>Last Words</h3>
<p dir="ltr" class="">To be honest, I’ve been thinking that the Power Tuner app would make pipes a thing of the past, at least for YZ-Fs. In decades past, a full exhaust system on a dirt bike could really make a huge difference. But, with each passing year, stock exhaust pipes become better and better. Therefore, the gains from an aftermarket system has been shrinking - almost to the point that aftermarket pipes just move the power around, without making much more of it. But testing this FMF Factory 4.1 on the YZ250F has shown me that isn’t the case. A pipe and tunable ECU compliment each other rather than making each other obsolete.</p>
<p id="targetHere"><b id="docs-internal-guid-5bda6368-7fff-1db8-8578-025b61422eac" class=""></b></p>
<p dir="ltr" class="">We know you have a pipe on your bike. Why don’t you let us know how you like it in the <a href="https://www.vitalmx.com/product/category/Exhausts-Accessories,131" target="_blank">Exhaust Section</a> of our <a href="https://www.vitalmx.com/product/main" target="_blank">Product Guide</a>.</p>
<p class=""><img data-large-img="https://p.vitalmx.com/temp_photos/2712/max_DSC02217_566528.jpg" alt="One last look at the carbon end cap. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/temp_photos/2712/max_DSC02217_566528.jpg" /></p>
<p><br data-vital-marker="1" /></p>
					</div>
				</div>
			</div>
      
			<p class="b-product-reviews-main__item-admin" role="admin-tools"></p>
		</article>
<footer class="b-product-reviews-main__item-bottom cfix">
  <div class="b-vote-big-1 cfix" role="votes-container" data-content-id="875" data-author-id="64408" data-content-type="ProductReview">
    <strong class="b-vote-big-1__title">Rate review:</strong>
    <div role="votes" style="display: inline-block; margin-left: 5px"></div>
    <script type="text/javascript">
//<![CDATA[

      var data = $j.commentable.data.filter(review => review.id == 875);
      data = (data && data.length > 0) ? data[0].votes : null;
      var el = $j('@votes-container[data-content-id=875]');
      if (data) new VitalVotes(el, data, false);

//]]>
</script>  </div>
  <div class="b-product-reviews-main__share-links">
  	<div class="addthis_toolbox addthis_default_style " expr:addthis:url="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/FMF-Racing/Factory-4-1-RCT-Titanium-Anodized-Full-System,16605#product-reviews/875" expr:addthis:title="FMF Racing Factory 4.1 RCT Titanium Anodized Full System review - &ldquo;Tested: FMF Factory 4.1 RCT Titanium Anodized Full System&rdquo;" expr:addthis:via="VitalMX">
  		<a class="addthis_button_facebook"></a>
  		<a class="addthis_button_twitter"></a>
  		<a class="addthis_button_email"></a>
  		<a class="addthis_button_link"></a>
  		<a class="addthis_button_compact"></a>
  		<a class="addthis_counter addthis_bubble_style"></a>
    </div>
  </div>
  <div class="b-product-reviews-main__leave-comment">
    <a href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/FMF-Racing/Factory-4-1-RCT-Titanium-Anodized-Full-System,16605#product-reviews/875/comments">Add comment</a>
  </div>
  <div class="b-product-reviews-item__bottom-author">
    <a class="userpic" href="https://www.vitalmx.com/community/Klinger,64408/all" rel="nofollow" title="View Klinger&#x27;s Vital MX profile"><img alt="Vital MX member Klinger" height="30" src="https://p.vitalmx.com/photos/users/64408/avatar/c30_26116344_1575006865915996_1026050971127524528_o_1529038953.jpg?1529037957" width="30" />		<span class="vcard">
			<span class="id">64408</span>
		  <span class="nickname">Klinger</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/64408/avatar/c50_26116344_1575006865915996_1026050971127524528_o_1529038953.jpg?1529037957</span>
		  <span class="url">https://www.vitalmx.com/community/Klinger,64408/all</span>
			<span class="member_since">06/14/18</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="photos">8</span>
    		<span class="forum_new_topics">2</span>
    		<span class="forum_replies">5</span>
    		<span class="comments">4</span>
    		<span class="reviews">20</span>
		 	</span>
		</span>
</a>
    <aside class="description">
      <a href="https://www.vitalmx.com/community/Klinger,64408/all" class="" rel="nofollow" title="View Klinger&#x27;s Vital MX profile">Klinger</a>
      <time datetime="11/7/2018  3:57 PM" class="time timestamp">11/7/2018  3:57 PM</time>
    </aside>
  </div>
</footer>

	</article>
	

</section>


<script type="text/javascript">
</script>

  <div id="reviews_unpublished"></div>
  <div class="b-product-review__form"></div>

</div>

<script type="text/javascript">
	var unpuburl = '/products/16605/product_reviews/unpublished';
</script>


<div class="b-product-specs tab-content" id="specs" data-id="16605">
<h3 class="b-product-spec__title">Specifications</h3>
<table class="specs">
  <thead>
    <tr>
      <td colspan="2"></td>
    </tr>
  </thead>
  <tbody>
  <tr>
    <th>Product</th>
    <td>FMF Racing Factory 4.1 RCT Titanium Anodized Full System </td>
  </tr>
    <tr>
      <th>Type</th>
      <td>  Complete Exhaust System
</td>
    </tr>
    <tr>
      <th>Engine Type</th>
      <td>  Four-Stroke
</td>
    </tr>
    <tr>
      <th>Fits Model Year</th>
      <td>  2019
</td>
    </tr>
    <tr>
      <th>Fits Brand</th>
      <td>  Yamaha
</td>
    </tr>
    <tr>
      <th>Fits Size</th>
      <td>  250cc
</td>
    </tr>
    <tr>
      <th>Features</th>
      <td>  -Available in Blue Anodized Titanium Muffler with Carbon End Cap<br />-Massive Power gains throughout the RPM range.<br />-Huge weight savings<br />-New RTS (Rapid Tuning System)<br />-FMF uses the highest quality proprietary blend of alloy grade titanium made especially to our standards.
</td>
    </tr>
    <tr>
      <th>Miscellaneous</th>
      <td>  The Factory 4.1 RCT incorporates the latest in FMF Resonance Chamber Technology™ both internally and externally. In addition, we achieve a shorter overall length that is less susceptible to crash damage and complementary to our Factory Forward Engineering - moving the muffler closer to the motor to centralize mass. The Factory 4.1 RCT is constructed from only aerospace grade materials that meet our exacting specifications and is manufactured 100% at our Southern California factory
</td>
    </tr>
    <tr>
      <th>Price</th>
      <td>  $1,099.99
</td>
    </tr>
    <tr>
      <th>More Info</th>
      <td>
          <p><a href="https://www.fmfracing.com/" rel="nofollow" target="_blank">​www.fmfracing.com</a></p>

      </td>
    </tr>
  </tbody>
</table>

<div class="b-write-review_link"><a href="#write-review" onclick="$j('#write-review_tab').click();">Review This Product</a></div>

</div>


<div class="b-write-review tab-content">
    <div class="b-write-review__form"></div>


</div>



<div class="merchants_wrapper" id="product_links_lower_guide_module" style="display: none">
  <table class="merchants" id="links_collapsed">
    <thead>
      <tr>
        <td colspan="4">Where To Buy</td>
      </tr>
    </thead>
    <tbody>
      <tr data-merchant-id="1" data-retailer="Chaparral Motorsports" data-matching="none" data-browse="true" amerch="Chaparral Motorsports" anet="eBay" class="m1">
        <td class="item_merchant"><a role="affan_link" data-link-class="ProductLinkBrowse" data-pos="1" data-link-type="Logo" href="http://www.gopjn.com/t/Qz9JS0ZLP0NGQ0hHRz9JS0ZL?url=#" data-tag-param="sid" target="_blank" onclick="vitalPage.product.track_browse_click(this, 16605);" rel="nofollow"><img alt="Chaparral" src="/assets/chaparral.gif" /></a></td>
        <td class="item_shipping">Free shipping on orders over $100.</td>
        <td class="item_price" colspan="2"><a role="affan_link" data-link-class="ProductLinkBrowse" data-pos="1" data-link-type="Browse" href="http://www.gopjn.com/t/Qz9JS0ZLP0NGQ0hHRz9JS0ZL?url=#" data-tag-param="sid" target="_blank" onclick="vitalPage.product.track_browse_click(this, 16605);" rel="nofollow">No match. Browse other Exhausts &amp; Accessories</a></td>
      </tr>
      <tr data-merchant-id="3" data-retailer="MotoSport" data-matching="none" data-browse="true" amerch="MotoSport" anet="AvantLink" class="m3">
        <td class="item_merchant"><a role="affan_link" data-link-class="ProductLinkBrowse" data-pos="2" data-link-type="Logo" href="http://www.avantlink.com/click.php?tt=cl&mi=11939&pw=30443&ctc=RetailPartnerButton&url=http%3A%2F%2Fwww.motosport.com%2Fsearch%3Ftextsearch%3DExhausts%2B%2526%2BAccessories" data-tag-param="ctc" target="_blank" onclick="vitalPage.product.track_browse_click(this, 16605);" rel="nofollow"><img alt="Motosport" src="http://assets.vitalmedianet.com/images/merchant_logos/motosport.gif" /></a></td>
        <td class="item_shipping">Free 3-day express shipping on orders over $79.</td>
        <td class="item_price" colspan="2"><a role="affan_link" data-link-class="ProductLinkBrowse" data-pos="2" data-link-type="Browse" href="http://www.avantlink.com/click.php?tt=cl&mi=11939&pw=30443&ctc=RetailPartnerButton&url=http%3A%2F%2Fwww.motosport.com%2Fsearch%3Ftextsearch%3DExhausts%2B%2526%2BAccessories" data-tag-param="ctc" target="_blank" onclick="vitalPage.product.track_browse_click(this, 16605);" rel="nofollow">No match. Browse other Exhausts &amp; Accessories</a></td>
      </tr>
      <tr data-merchant-id="12" data-retailer="BTO Sports" data-matching="none" data-browse="true" amerch="BTO Sports" anet="AvantLink" class="m12">
        <td class="item_merchant"><a role="affan_link" data-link-class="ProductLinkBrowse" data-pos="3" data-link-type="Logo" href="http://www.avantlink.com/click.php?tt=cl&mi=13821&pw=30443&ctc=AssociatedMerchant&url=#" data-tag-param="ctc" target="_blank" onclick="vitalPage.product.track_browse_click(this, 16605);" rel="nofollow"><img alt="Bto-sports" src="/assets/bto-sports.png" /></a></td>
        <td class="item_shipping">Free shipping on orders over $85.</td>
        <td class="item_price" colspan="2"><a role="affan_link" data-link-class="ProductLinkBrowse" data-pos="3" data-link-type="Browse" href="http://www.avantlink.com/click.php?tt=cl&mi=13821&pw=30443&ctc=AssociatedMerchant&url=#" data-tag-param="ctc" target="_blank" onclick="vitalPage.product.track_browse_click(this, 16605);" rel="nofollow">No match. Browse other Exhausts &amp; Accessories</a></td>
      </tr>
    </tbody>
  </table>
</div>

<script type="text/javascript">
  var product_links_data = {};
  var affiliateAnalytics_lower_guide_module;
  $j(document).ready(function() {
  var affTimer1 = setInterval(function() {
      if(affanLoaded == true){
        clearInterval(affTimer1);
        affiliateAnalytics_lower_guide_module = new Affan(product_links_data, {
          site: 'MX',
          product_id: 16605,
          original_price: 109999,
          title: "FMF Racing Factory 4.1 RCT Titanium Anodized Full System ",
          vital_reviews_count: 1,
          member_reviews_count: 0,
          product_type:   'Product Guide',
          section:        'Product',
          category:       "Exhausts & Accessories",
          brand:          "FMF Racing",
          published_at:   "2018-11-07T14:05:38-08:00",
          sub_section:    'Lower guide module',
          match_status: 'No links Match',                      // pagestatus1
          expandable:      false, // pagestatus2
          expanded:        false,             // pagestatus3
          matching_retailers: 0,
          page_url: 'https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/FMF-Racing/Factory-4-1-RCT-Titanium-Anodized-Full-System,16605'
        });
        affiliateAnalytics_lower_guide_module.init('#product_links_lower_guide_module');
        affiliateAnalytics_lower_guide_module.bindViewEvents();
      }
  }, 500);
  });
</script>


<div class="moreProducts" id="product_main_view">
  <h3>More Products</h3>
  <div class="breadcrumbs footer">
  <label>View More:</label>
	<span class="arrow"><a href="https://www.vitalmx.com/product/category/Exhausts-Accessories,131">Exhausts &amp; Accessories</a></span> 
  <span class="arrow"><a href="https://www.vitalmx.com/product/brand/FMF-Racing,72">FMF Racing</a></span>
  <span><a href="/product/combination/Exhausts-Accessories,131/FMF-Racing,72">FMF Racing Exhausts &amp; Accessories</a></span>
</div>

  <ul class="content_thumbs cf" id="productList">
  
<li class="product product_16155"> 
  <div class="thumb"> 
    <a href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/Yoshimura/RS-9T-Honda-CRF250R-Dual-System,16155" ga-target-title="Yoshimura RS-9T Honda CRF250R Dual System " rel="nofollow"><img alt="C138_yoshidualproduct" src="https://p.vitalmx.com/photos/products/16155/photos/16191/c138_yoshidualproduct.jpg?1516153254" /></a>
  </div>
  <h6><a href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/Yoshimura/RS-9T-Honda-CRF250R-Dual-System,16155" ga-target-title="Yoshimura RS-9T Honda CRF250R Dual System ">Yoshimura RS-9T Honda CRF250R Dual System </a></h6>
  <div class="stars-rating__main">
  			<span class="b-big-stars-rating blue-stars" title="4.5 - Outstanding">
				<span class="b-big-stars-rating__wrapper">
					<span class="b-big-stars-rating__stars">
						<i class="b-big-stars-rating__star full-star"></i>
						<i class="b-big-stars-rating__star full-star"></i>
						<i class="b-big-stars-rating__star full-star"></i>
						<i class="b-big-stars-rating__star full-star"></i>
						<i class="b-big-stars-rating__star half-star"></i>
          </span>
				</span>
			</span>

  <p>Vital review</p>
</div>


    <p>Price: $977.00</p>

  <span class="product_id" style="display: none;">16155</span>
</li>

<li class="product product_10652"> 
  <div class="thumb"> 
    <a href="https://www.vitalmx.com/product/guide/Exhaust,131/Matrix-Concepts/M22-Exhaust-Plug,10652" ga-target-title="Matrix Concepts M22 Exhaust Plug " rel="nofollow"><img alt="C138_m22_exhaust_plug" src="https://p.vitalmx.com/photos/products/10652/photos/13418/c138_M22_Exhaust_Plug.jpg?1492728657" /></a>
  </div>
  <h6><a href="https://www.vitalmx.com/product/guide/Exhaust,131/Matrix-Concepts/M22-Exhaust-Plug,10652" ga-target-title="Matrix Concepts M22 Exhaust Plug ">Matrix Concepts M22 Exhaust Plug </a></h6>
  

    <p>Price: $9.95</p>

  <span class="product_id" style="display: none;">10652</span>
</li>

<li class="product product_15158"> 
  <div class="thumb"> 
    <a href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/Pro-Circuit/Yamaha-YZ450F-Ti-6-Pro-Titanium-System,15158" ga-target-title="Pro Circuit Yamaha YZ450F Ti-6 Pro Titanium System " rel="nofollow"><img alt="C138_0331445fp_800x800_b" src="https://p.vitalmx.com/photos/products/15158/photos/14425/c138_0331445FP_800x800_B.jpg?1497391026" /></a>
  </div>
  <h6><a href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/Pro-Circuit/Yamaha-YZ450F-Ti-6-Pro-Titanium-System,15158" ga-target-title="Pro Circuit Yamaha YZ450F Ti-6 Pro Titanium System ">Pro Circuit Yamaha YZ450F Ti-6 Pro Titanium System </a></h6>
  

    <p>Price: $1064.99</p>

  <span class="product_id" style="display: none;">15158</span>
</li>

<li class="product product_15159"> 
  <div class="thumb"> 
    <a href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/Pro-Circuit/Yamaha-YZ250F-Ti-6-Pro-Titanium-System,15159" ga-target-title="Pro Circuit Yamaha YZ250F Ti-6 Pro Titanium System " rel="nofollow"><img alt="C138_0331725fp_800_b" src="https://p.vitalmx.com/photos/products/15159/photos/14426/c138_0331725FP_800_B.jpg?1497391148" /></a>
  </div>
  <h6><a href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/Pro-Circuit/Yamaha-YZ250F-Ti-6-Pro-Titanium-System,15159" ga-target-title="Pro Circuit Yamaha YZ250F Ti-6 Pro Titanium System ">Pro Circuit Yamaha YZ250F Ti-6 Pro Titanium System </a></h6>
  

    <p>Price: $1064.99</p>

  <span class="product_id" style="display: none;">15159</span>
</li>

<li class="product product_15171"> 
  <div class="thumb"> 
    <a href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/Pro-Circuit/Yamaha-YZ250F-Ti-6-Titanium-System,15171" ga-target-title="Pro Circuit Yamaha YZ250F Ti-6 Titanium System " rel="nofollow"><img alt="C138_03311725f_800_b" src="https://p.vitalmx.com/photos/products/15171/photos/14438/c138_03311725F_800_B.jpg?1497476789" /></a>
  </div>
  <h6><a href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/Pro-Circuit/Yamaha-YZ250F-Ti-6-Titanium-System,15171" ga-target-title="Pro Circuit Yamaha YZ250F Ti-6 Titanium System ">Pro Circuit Yamaha YZ250F Ti-6 Titanium System </a></h6>
  

    <p>Price: $1064.99</p>

  <span class="product_id" style="display: none;">15171</span>
</li>

<li class="product product_15172"> 
  <div class="thumb"> 
    <a href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/Pro-Circuit/Yamaha-YZ450F-Ti-6-Titanium-System,15172" ga-target-title="Pro Circuit Yamaha YZ450F Ti-6 Titanium System " rel="nofollow"><img alt="C138_0331445f_800x800_b" src="https://p.vitalmx.com/photos/products/15172/photos/14439/c138_0331445F_800x800_B.jpg?1497476906" /></a>
  </div>
  <h6><a href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/Pro-Circuit/Yamaha-YZ450F-Ti-6-Titanium-System,15172" ga-target-title="Pro Circuit Yamaha YZ450F Ti-6 Titanium System ">Pro Circuit Yamaha YZ450F Ti-6 Titanium System </a></h6>
  

    <p>Price: $1064.99</p>

  <span class="product_id" style="display: none;">15172</span>
</li>

<li class="product product_15183"> 
  <div class="thumb"> 
    <a href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/Pro-Circuit/Yamaha-YZ250F-T-6-Stainless-System,15183" ga-target-title="Pro Circuit Yamaha YZ250F T-6 Stainless System " rel="nofollow"><img alt="C138_0131725g_800_b" src="https://p.vitalmx.com/photos/products/15183/photos/14450/c138_0131725G_800_B.jpg?1497561893" /></a>
  </div>
  <h6><a href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/Pro-Circuit/Yamaha-YZ250F-T-6-Stainless-System,15183" ga-target-title="Pro Circuit Yamaha YZ250F T-6 Stainless System ">Pro Circuit Yamaha YZ250F T-6 Stainless System </a></h6>
  

    <p>Price: $809.99</p>

  <span class="product_id" style="display: none;">15183</span>
</li>

<li class="product product_15195"> 
  <div class="thumb"> 
    <a href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/Pro-Circuit/Yamaha-YZ250F-T-6-Stainless-Slip-On,15195" ga-target-title="Pro Circuit Yamaha YZ250F T-6 Stainless Slip-On " rel="nofollow"><img alt="C138_0131725a_800_b" src="https://p.vitalmx.com/photos/products/15195/photos/14460/c138_0131725A_800_B.jpg?1497640431" /></a>
  </div>
  <h6><a href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/Pro-Circuit/Yamaha-YZ250F-T-6-Stainless-Slip-On,15195" ga-target-title="Pro Circuit Yamaha YZ250F T-6 Stainless Slip-On ">Pro Circuit Yamaha YZ250F T-6 Stainless Slip-On </a></h6>
  

    <p>Price: $464.99</p>

  <span class="product_id" style="display: none;">15195</span>
</li>

  </ul>
</div>
<script>
trackOnVisible('.moreProducts li:first', function() {
	__trackGAEvent('Internal Content Referrals - Loads', 'More Products', 'Below Product');
});
$j('.moreProducts a').click(function() {
  thisSlot = $j(this).closest('li').index()+1;
  __trackGAEvent('Internal Content Referrals - Clicks', 'More Products', 'Below Product:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
});
</script>



<script charset="utf-8">
  $j.getJSON("/mm_config?manufacturer=72", function(data){
    if (data.length > 0){
      $j('.merchants_wrapper tbody tr').hide();
      $j('.merchants_wrapper tbody tr').attr('data-hidden', 'true');
      $j(data).each(function(){
        $j('.merchants_wrapper tbody tr[data-merchant-id='+this+']').show();
        $j('.merchants_wrapper tbody tr[data-merchant-id='+this+']').attr('data-hidden', 'false');
      });
      if ($j('#links_collapsed tbody tr[data-hidden=false]').length == $j('#links_expanded tbody tr[data-hidden=false]').length){
        $j('#links_collapsed tfoot tr').hide();
      }
      $j('.merchants_wrapper').show();
      var affTimer1 = setInterval(function() {
        if(affanLoaded == true && typeof bindViewEvents == 'function'){
          clearInterval(affTimer1);
          affiliateAnalytics_upper_guide_module.bindViewEvents();
        }
      }, 500);
    }
  });

  $j(document).ready(function () {
    var productId = $j(".b-product-specs").data("id");

    $j.ajax("/spc/"+productId, {
      dataType: "json",
      type: "GET",
      success: function (result) {
        $j(".product_views b").after(result.views);
        $j(".product_views").css('visibility', 'visible');
      }
    });

    $j('#search_query').on('change', function(e){
      var form = $j('#productSearchForm');
      var action = $j(this).attr('action');
      var query = $j(this).val();
      form.attr('action', productSearchUrl(query));
    });
  });
</script>
<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [17848] }); });</script>

  	  	<div class="adb-bottom-outer" style="margin-top: 20px;">
  	  	  <div id="ad-banner-bottom">  <div id='Moto_desktop_product_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_product_detail_bottom'); });
    </script>
  </div>
</div>
  	  	</div>
    </div>
    <div class="sidebar normal multiSidebar">
<link href="/assets/product_deals-7d64fe9cb35275d904ddc7fb5b8f4f30.css" media="screen" rel="stylesheet" type="text/css" />
<div class="affiliateContainer cf sidebarDeals">
  <div class="cf">
    <h6 class="affTitle tabhead">DEALS</h6>
  </div>
  <div class="affProducts" id="product_deals_sidebar">
    <div class="affScroll">
      <ul class="cf">
        <li>
          <a role="affan_link" data-link-class="ProductDeal" data-link="/product/deals/408" data-id="408" data-pos="1" target="_blank" ga-target-title="Doc Brown Super Package">
  <span class='deal-cell'>
    <span class="affImg"><img alt="C175x130_bto_doc_brown_super_bundle1_400x400" src="https://p.vitalmx.com/photos/product_deals/408/c175x130_bto_doc_brown_super_bundle1_400x400.jpg?1540836999" /></span>
  </span>
  <span class='deal-cell'>
    <span class="h4"><span>&quot;Doc Brown&quot; Super Package</span></span>
      <span class='price'><strong>$309.99</strong> <strike>$634.87</strike></span>
    <em>BTOSports.com</em>
  </span>
</a>

        </li>
        <li>
          <a role="affan_link" data-link-class="ProductDeal" data-link="/product/deals/277" data-id="277" data-pos="2" target="_blank" ga-target-title="Troy Lee Designs Air Helmet Sale">
  <span class='deal-cell'>
    <span class="affImg"><img alt="C175x130_x003" src="https://p.vitalmx.com/photos/product_deals/277/c175x130_X003.jpg?1514060984" /></span>
  </span>
  <span class='deal-cell'>
    <span class="h4"><span>Troy Lee Designs Air Helmet Sale</span></span>
      <span class='price'><strong>$137.50</strong> <strike>$295</strike></span>
    <em>MotoSport.com</em>
  </span>
</a>

        </li>
        <li>
          <a role="affan_link" data-link-class="ProductDeal" data-link="/product/deals/379" data-id="379" data-pos="3" target="_blank" ga-target-title="Fox Racing 180 Boots Sale">
  <span class='deal-cell'>
    <span class="affImg"><img alt="C175x130_180_boot_black_1" src="https://p.vitalmx.com/photos/product_deals/379/c175x130_180_BOOT_Black_1.jpg?1534272403" /></span>
  </span>
  <span class='deal-cell'>
    <span class="h4"><span>Fox Racing 180 Boots Sale</span></span>
      <span class='price'><strong>$187.46</strong> <strike>$249.99</strike></span>
    <em>Chaparral</em>
  </span>
</a>

        </li>
        <li>
          <a role="affan_link" data-link-class="ProductDeal" data-link="/product/deals/315" data-id="315" data-pos="4" target="_blank" ga-target-title="6D ATR-2 Helmet">
  <span class='deal-cell'>
    <span class="affImg"><img alt="C175x130_x003_2" src="https://p.vitalmx.com/photos/product_deals/315/c175x130_X003_2.jpg?1520712659" /></span>
  </span>
  <span class='deal-cell'>
    <span class="h4"><span>6D ATR-2 Helmet</span></span>
      <span class='price'><strong>$695</strong> <strike></strike></span>
    <em>MotoSport.com</em>
  </span>
</a>

        </li>
      </ul>
    </div>
    <p class="viewall"><a href="/product/deals">See All Deals »</a></p>
  </div>
</div>
<script>
//Affan
  var product_deals_data = {"408":{"id":408,"product_deal_id":408,"site":"MX","retailer":"BTO","network":"AvantLink","title":"\"Doc Brown\" Super Package","published_at":"2018-10-29T11:16:39-07:00","retailer_listed":true,"discount_type":"price","offer_type":"item","discount":0,"price":30999,"original_price":63487},"277":{"id":277,"product_deal_id":277,"site":"MX","retailer":"MotoSport","network":"AvantLink","title":"Troy Lee Designs Air Helmet Sale","published_at":"2017-12-23T12:29:45-08:00","retailer_listed":true,"discount_type":"price","offer_type":"item","discount":0,"price":13750,"original_price":29500},"379":{"id":379,"product_deal_id":379,"site":"MX","retailer":"Chaparral","network":"Pepperjam","title":"Fox Racing 180 Boots Sale","published_at":"2018-08-14T11:46:43-07:00","retailer_listed":true,"discount_type":"price","offer_type":"item","discount":0,"price":18746,"original_price":24999},"315":{"id":315,"product_deal_id":315,"site":"MX","retailer":"MotoSport","network":"AvantLink","title":"6D ATR-2 Helmet","published_at":"2018-03-10T12:10:59-08:00","retailer_listed":true,"discount_type":null,"offer_type":"item","discount":0,"price":69500,"original_price":0}};

  var affiliateAnalytics__DealsSidebar;
  var affTimer8 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer8);
      affiliateAnalytics__DealsSidebar = new Affan(product_deals_data, {
      product_type: 'Deals',
        section: "Product",
        sub_section: "Product Module",
        expandable: false,
        page_url: 'https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/FMF-Racing/Factory-4-1-RCT-Titanium-Anodized-Full-System,16605'
      });
      $j(document).ready(function() {
        affiliateAnalytics__DealsSidebar.init('#product_deals_sidebar', {
          checkLeftRight: false
        });
      });
    }
  }, 500);

//GA
$j('.sidebarDeals a').each(function() {
  $j(this).attr('href', $j(this).attr('data-link'));
});
trackOnVisible('.sidebarDeals li:first', function() {
	__trackGAEvent('Internal Content Referrals - Loads', 'Deals', 'Sidebar:Above Ad');
});
$j('.sidebarDeals a').click(function() {
  thisSlot = $j(this).closest('li').index()+1;
  __trackGAEvent('Internal Content Referrals - Clicks', 'Deals', 'Sidebar:Above Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
});
</script>


<div class="sidebar normal">
  <div class="ad" id="scroll_ad">
    <div id='Moto_desktop_product_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_product_detail_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->

</div>

<div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="17848">
    <div class="photo">
      <a href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/FMF-Racing/Factory-4-1-RCT-Titanium-Anodized-Full-System,16605#product-reviews/875" ga-target-title="Tested: FMF Factory 4.1 RCT Titanium Full System"><img alt="C235x132_fmf4.1systemtitleimage" src="https://p.vitalmx.com/photos/spotlights/17848/b/c235x132_FMF4.1SystemTitleImage.jpg?1541635556" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/FMF-Racing/Factory-4-1-RCT-Titanium-Anodized-Full-System,16605#product-reviews/875" ga-target-title="Tested: FMF Factory 4.1 RCT Titanium Full System">Tested: FMF Factory 4.1 RCT Titanium Full System</a>
      
    </div>
  </li>
  <li class="cf" data-id="17845">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/2018-Canadian-Supercross-Championship-Round-3-Highlights,17484/GD2,43126" ga-target-title="2018 Canadian Supercross Championship - Round 3 Highlights"><img alt="C235x132_maxresdefault_2" src="https://p.vitalmx.com/photos/spotlights/17845/b/c235x132_maxresdefault_2.jpg?1541622507" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/2018-Canadian-Supercross-Championship-Round-3-Highlights,17484/GD2,43126" ga-target-title="2018 Canadian Supercross Championship - Round 3 Highlights">2018 Canadian Supercross Championship - Round 3 Highlights</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="17837">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/Training-Rides-of-the-Pros-Adam-Cianciarulos-Specialized-S-Works-Tarmac,6141" ga-target-title="Training Rides of the Pros: Adam Cianciarulo's Specialized S-Works Tarmac"><img alt="C235x132_acaspotspecializeda" src="https://p.vitalmx.com/photos/spotlights/17837/b/c235x132_acaspotspecializedA.jpg?1541471135" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/Training-Rides-of-the-Pros-Adam-Cianciarulos-Specialized-S-Works-Tarmac,6141" ga-target-title="Training Rides of the Pros: Adam Cianciarulo's Specialized S-Works Tarmac">Training Rides of the Pros: Adam Cianciarulo's Specialized S-Works Tarmac</a>
      <span class="comment_count">13</span>
      
    </div>
  </li>
  <li class="cf" data-id="17843">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/features/Highlights-2018-Dubya-World-Vet-Championship-Glen-Helen,17482/ML512,13480" ga-target-title="Video: 2018 Dubya World Vet Championship - Glen Helen"><img alt="C235x132_dubyaworlsa" src="https://p.vitalmx.com/photos/spotlights/17843/b/c235x132_dubyaworlsA.jpg?1541611418" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/features/Highlights-2018-Dubya-World-Vet-Championship-Glen-Helen,17482/ML512,13480" ga-target-title="Video: 2018 Dubya World Vet Championship - Glen Helen">Video: 2018 Dubya World Vet Championship - Glen Helen</a>
      
    </div>
  </li>
  <li class="cf" data-id="17844">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/Behind-the-Scenes-How-Does-Robbie-Maddison-Ride-On-Water,17487/GD2,43126" ga-target-title="Behind the Scenes: How Does Robbie Maddison Ride On Water?"><img alt="C235x132_adde5559ea1d5b2a42d678e71851628c" src="https://p.vitalmx.com/photos/spotlights/17844/b/c235x132_adde5559ea1d5b2a42d678e71851628c.jpg?1541622011" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/Behind-the-Scenes-How-Does-Robbie-Maddison-Ride-On-Water,17487/GD2,43126" ga-target-title="Behind the Scenes: How Does Robbie Maddison Ride On Water?">Behind the Scenes: How Does Robbie Maddison Ride On Water?</a>
      
    </div>
  </li>
  <li class="cf" data-id="17842">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/Championship-Material,6298" ga-target-title="Championship Material"><img alt="C235x132_110618husky366" src="https://p.vitalmx.com/photos/spotlights/17842/b/c235x132_110618husky366.jpg?1541575035" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/Championship-Material,6298" ga-target-title="Championship Material">Championship Material</a>
      
    </div>
  </li>
  <li class="cf" data-id="17841">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/MOTO-10-The-Movie-Carson-Brown-Full-Segment,17475/GD2,43126" ga-target-title="MOTO 10: The Movie - Carson Brown Full Segment"><img alt="C235x132_4517ca392192bdade5f0482611c318a2" src="https://p.vitalmx.com/photos/spotlights/17841/b/c235x132_4517ca392192bdade5f0482611c318a2.jpg?1541524126" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/MOTO-10-The-Movie-Carson-Brown-Full-Segment,17475/GD2,43126" ga-target-title="MOTO 10: The Movie - Carson Brown Full Segment">MOTO 10: The Movie - Carson Brown Full Segment</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
  <li class="cf" data-id="17840">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/Honda-CRF-Trail-Bikes-Get-EFI,6297" ga-target-title="Honda CRF Trail Bikes Get EFI"><img alt="C235x132_110618honda366" src="https://p.vitalmx.com/photos/spotlights/17840/b/c235x132_110618honda366.jpg?1541522770" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/Honda-CRF-Trail-Bikes-Get-EFI,6297" ga-target-title="Honda CRF Trail Bikes Get EFI">Honda CRF Trail Bikes Get EFI</a>
      <span class="comment_count">7</span>
      
    </div>
  </li>
  <li class="cf" data-id="17839">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/First-Look-2020-Husqvarna-EE-5-and-KTM-SX-E-5,6296" ga-target-title="First Look: 2020 Husqvarna EE 5 and KTM SX-E 5"><img alt="C235x132_ktmhuskye50a" src="https://p.vitalmx.com/photos/spotlights/17839/b/c235x132_ktmhuskye50A.jpg?1541519739" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/First-Look-2020-Husqvarna-EE-5-and-KTM-SX-E-5,6296" ga-target-title="First Look: 2020 Husqvarna EE 5 and KTM SX-E 5">First Look: 2020 Husqvarna EE 5 and KTM SX-E 5</a>
      <span class="comment_count">8</span>
      
    </div>
  </li>
  <li class="cf" data-id="17838">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/GEICO-Hondas-Dan-Betley-The-Inside-Line-Podcast-Episode-10,6295" ga-target-title="GEICO Honda's Dan Betley | The Inside Line Podcast - Episode 10"><img alt="C235x132_110518dan366" src="https://p.vitalmx.com/photos/spotlights/17838/b/c235x132_110518dan366.jpg?1541490501" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/GEICO-Hondas-Dan-Betley-The-Inside-Line-Podcast-Episode-10,6295" ga-target-title="GEICO Honda's Dan Betley | The Inside Line Podcast - Episode 10">GEICO Honda's Dan Betley | The Inside Line Podcast - Episode 10</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });
  
  function removeLatest() {
   	$j('.multiSidebar .latestContent').css('visibility','visible');
   	contentHeight = $j('.content .content_inner').height()
   	sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
   	
   	if(sidebarHeight > contentHeight){
   	  //Adjust Floating Ad To Compensate
   	  targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
   	  if( $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('.sidebar .ad').css('margin-top', $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
   		$j('.multiSidebar .latestContent li:visible:last').hide();
   		if($j('.multiSidebar .latestContent li:visible').length > 0){ 
   		  removeLatest();
   		} else {
   		  $j('.multiSidebar .latestContent').remove();
   		}
   	}
   }
    
  trackOnVisible('.latestContent li:first', function() {
  	__trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
  	thisSlot = $elem.index()+1;
  	$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
	
</div>

  </div>
      
  <!-- footer -->
<div id="footer">  

<link href="/assets/product_deals-7d64fe9cb35275d904ddc7fb5b8f4f30.css" media="screen" rel="stylesheet" type="text/css" />
<div class="affiliateContainer footerProducts cf ">
  <div class="cf">
    <p class="viewall"><a href="/product/deals">See All Deals »</a></p>
    <h3 class="affTitle">DEALS</h3>
  </div>
  <div class="affProducts" id="product_deals_footer">
    <div class="affScroll">
      <ul class="cf" style="margin-left: 0px;">
        <li>
          <a role="affan_link" data-link-class="ProductDeal" data-link="/product/deals/372" data-id="372" data-pos="1" target="_blank" ga-target-title="New Spy Foundation Goggles">
  <span class='deal-cell'>
    <span class="affImg"><img alt="C175x130_spy_foundation_goggle_revolution" src="https://p.vitalmx.com/photos/product_deals/372/c175x130_spy_foundation_goggle_revolution.jpg?1532133356" /></span>
  </span>
  <span class='deal-cell'>
    <span class="h4"><span>New Spy Foundation Goggles</span></span>
      <span class='price'><strong>$95</strong> <strike></strike></span>
    <em>BTOSports.com</em>
  </span>
</a>

        </li>
        <li>
          <a role="affan_link" data-link-class="ProductDeal" data-link="/product/deals/407" data-id="407" data-pos="2" target="_blank" ga-target-title="2019 Troy Lee Designs Gear Collection">
  <span class='deal-cell'>
    <span class="affImg"><img alt="C175x130_tld_neptune_se_pro_red" src="https://p.vitalmx.com/photos/product_deals/407/c175x130_tld_neptune_se_pro_red.jpg?1540836833" /></span>
  </span>
  <span class='deal-cell'>
    <span class="h4"><span>2019 Troy Lee Designs Gear Collection</span></span>
    <span class="caption">
      New gear from TLD
    </span>
  </span>
</a>

        </li>
        <li>
          <a role="affan_link" data-link-class="ProductDeal" data-link="/product/deals/383" data-id="383" data-pos="3" target="_blank" ga-target-title="Shoei VFX-W Helmet Sale">
  <span class='deal-cell'>
    <span class="affImg"><img alt="C175x130_shoei_vfxw_blockpass_tc1_helmet" src="https://p.vitalmx.com/photos/product_deals/383/c175x130_shoei_vfxw_blockpass_tc1_helmet.jpg?1535560959" /></span>
  </span>
  <span class='deal-cell'>
    <span class="h4"><span>Shoei VFX-W Helmet Sale</span></span>
      <span class='price'><strong>$439.99</strong> <strike>$613.99</strike></span>
    <em>BTOSports.com</em>
  </span>
</a>

        </li>
        <li>
          <a role="affan_link" data-link-class="ProductDeal" data-link="/product/deals/313" data-id="313" data-pos="4" target="_blank" ga-target-title="K&amp;N Air Filter Sale">
  <span class='deal-cell'>
    <span class="affImg"><img alt="C175x130_x001_y421" src="https://p.vitalmx.com/photos/product_deals/313/c175x130_X001_Y421.jpg?1520455080" /></span>
  </span>
  <span class='deal-cell'>
    <span class="h4"><span>K&amp;N Air Filter Sale</span></span>
    <span class="caption">
      15% Off
    </span>
  </span>
</a>

        </li>
        <li>
          <a role="affan_link" data-link-class="ProductDeal" data-link="/product/deals/323" data-id="323" data-pos="5" target="_blank" ga-target-title="Answer Elite Spring Combos">
  <span class='deal-cell'>
    <span class="affImg"><img alt="C175x130_answer_a_18.5_elite_jersey_berry_gray" src="https://p.vitalmx.com/photos/product_deals/323/c175x130_answer_a_18.5_elite_jersey_berry_gray.jpg?1522423312" /></span>
  </span>
  <span class='deal-cell'>
    <span class="h4"><span>Answer Elite Spring Combos</span></span>
    <span class="caption">
      New Berry and Yellow Elite Combos from Answer
    </span>
  </span>
</a>

        </li>
        <li>
          <a role="affan_link" data-link-class="ProductDeal" data-link="/product/deals/365" data-id="365" data-pos="6" target="_blank" ga-target-title="Alpinestars Aviator LE Tech 10 Boots Sale">
  <span class='deal-cell'>
    <span class="affImg"><img alt="C175x130_alpinestars_tech_10_aviator_2" src="https://p.vitalmx.com/photos/product_deals/365/c175x130_alpinestars_tech_10_aviator_2.jpg?1530756937" /></span>
  </span>
  <span class='deal-cell'>
    <span class="h4"><span>Alpinestars Aviator LE Tech 10 Boots Sale</span></span>
      <span class='price'><strong>$499.99</strong> <strike>$599.99</strike></span>
    <em>BTOSports.com</em>
  </span>
</a>

        </li>
      </ul>
    </div><!--affScroll-->
  </div><!--affProducts-->
</div>

<script>
//Affan
  var footer_deals_data = {"372":{"id":372,"product_deal_id":372,"site":"MX","retailer":"BTO","network":"AvantLink","title":"New Spy Foundation Goggles","published_at":"2018-07-20T17:35:56-07:00","retailer_listed":true,"discount_type":null,"offer_type":"general","discount":0,"price":9500,"original_price":0},"407":{"id":407,"product_deal_id":407,"site":"MX","retailer":"BTO","network":"AvantLink","title":"2019 Troy Lee Designs Gear Collection","published_at":"2018-10-29T11:13:54-07:00","retailer_listed":false,"discount_type":null,"offer_type":"item","discount":0,"price":0,"original_price":0},"383":{"id":383,"product_deal_id":383,"site":"MX","retailer":"BTO","network":"AvantLink","title":"Shoei VFX-W Helmet Sale","published_at":"2018-08-29T09:42:39-07:00","retailer_listed":true,"discount_type":"price","offer_type":"item","discount":0,"price":43999,"original_price":61399},"313":{"id":313,"product_deal_id":313,"site":"MX","retailer":"MotoSport","network":"AvantLink","title":"K&N Air Filter Sale","published_at":"2018-03-07T12:38:00-08:00","retailer_listed":false,"discount_type":null,"offer_type":"item","discount":0,"price":0,"original_price":0},"323":{"id":323,"product_deal_id":323,"site":"MX","retailer":"BTO","network":"AvantLink","title":"Answer Elite Spring Combos","published_at":"2018-03-30T08:21:52-07:00","retailer_listed":false,"discount_type":null,"offer_type":"item","discount":0,"price":0,"original_price":0},"365":{"id":365,"product_deal_id":365,"site":"MX","retailer":"BTO","network":"AvantLink","title":"Alpinestars Aviator LE Tech 10 Boots Sale","published_at":"2018-07-04T19:15:37-07:00","retailer_listed":true,"discount_type":"price","offer_type":"item","discount":0,"price":49999,"original_price":59999}};
  var affiliateAnalytics__DealsFooter;
  var affTimer9 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer9);
      affiliateAnalytics__DealsFooter = new Affan(footer_deals_data, {
      product_type: 'Deals',
        section: "Product",
        sub_section: "Product Footer",
        expandable: false,
        page_url: 'https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/FMF-Racing/Factory-4-1-RCT-Titanium-Anodized-Full-System,16605'
      });
      $j(document).ready(function() {
        affiliateAnalytics__DealsFooter.init('#product_deals_footer', {
          checkLeftRight: false
        });
      });
    }
  }, 500);

	$j('.footerProducts a').each(function() {
	  $j(this).attr('href', $j(this).attr('data-link'));
	});
	trackOnVisible('.footerProducts li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Deals', 'Footer:Middle');
	});
	$j('.footerProducts a').click(function() {
	  thisSlot = $j(this).closest('li').index()+1;
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Deals', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="17840">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Honda-CRF-Trail-Bikes-Get-EFI,6297" ga-target-title="Honda CRF Trail Bikes Get EFI"><img alt="C366x206_110618honda366" height="115" src="https://p.vitalmx.com/photos/spotlights/17840/b/c366x206_110618honda366.jpg?1541522770" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Honda-CRF-Trail-Bikes-Get-EFI,6297" class="link" ga-target-title="Honda CRF Trail Bikes Get EFI">Honda CRF Trail Bikes Get EFI</a>
				<span class='comment_count'>7</span>
			
      </div>
		</li>
		<li class="" data-id="17839">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/First-Look-2020-Husqvarna-EE-5-and-KTM-SX-E-5,6296" ga-target-title="First Look: 2020 Husqvarna EE 5 and KTM SX-E 5"><img alt="C366x206_ktmhuskye50a" height="115" src="https://p.vitalmx.com/photos/spotlights/17839/b/c366x206_ktmhuskye50A.jpg?1541519739" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/First-Look-2020-Husqvarna-EE-5-and-KTM-SX-E-5,6296" class="link" ga-target-title="First Look: 2020 Husqvarna EE 5 and KTM SX-E 5">First Look: 2020 Husqvarna EE 5 and KTM SX-E 5</a>
				<span class='comment_count'>8</span>
			
      </div>
		</li>
		<li class="" data-id="17830">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Social-Scoop,6294" ga-target-title="Social Scoop"><img alt="C366x206_scoop277" height="115" src="https://p.vitalmx.com/photos/spotlights/17830/b/c366x206_scoop277.jpg?1541433954" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Social-Scoop,6294" class="link" ga-target-title="Social Scoop">Social Scoop</a>
			
      </div>
		</li>
		<li class="" data-id="17841">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/member/MOTO-10-The-Movie-Carson-Brown-Full-Segment,17475/GD2,43126" ga-target-title="MOTO 10: The Movie - Carson Brown Full Segment"><img alt="C366x206_4517ca392192bdade5f0482611c318a2" height="115" src="https://p.vitalmx.com/photos/spotlights/17841/b/c366x206_4517ca392192bdade5f0482611c318a2.jpg?1541524126" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/MOTO-10-The-Movie-Carson-Brown-Full-Segment,17475/GD2,43126" class="link" ga-target-title="MOTO 10: The Movie - Carson Brown Full Segment">MOTO 10: The Movie - Carson Brown Full Segment</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="17843">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/features/Highlights-2018-Dubya-World-Vet-Championship-Glen-Helen,17482/ML512,13480" ga-target-title="Video: 2018 Dubya World Vet Championship - Glen Helen"><img alt="C366x206_dubyaworlsa" height="115" src="https://p.vitalmx.com/photos/spotlights/17843/b/c366x206_dubyaworlsA.jpg?1541611418" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/features/Highlights-2018-Dubya-World-Vet-Championship-Glen-Helen,17482/ML512,13480" class="link" ga-target-title="Video: 2018 Dubya World Vet Championship - Glen Helen">Video: 2018 Dubya World Vet Championship - Glen Helen</a>
			
      </div>
		</li>
		<li class="" data-id="17837">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Training-Rides-of-the-Pros-Adam-Cianciarulos-Specialized-S-Works-Tarmac,6141" ga-target-title="Training Rides of the Pros: Adam Cianciarulo's Specialized S-Works Tarmac"><img alt="C366x206_acaspotspecializeda" height="115" src="https://p.vitalmx.com/photos/spotlights/17837/b/c366x206_acaspotspecializedA.jpg?1541471135" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Training-Rides-of-the-Pros-Adam-Cianciarulos-Specialized-S-Works-Tarmac,6141" class="link" ga-target-title="Training Rides of the Pros: Adam Cianciarulo's Specialized S-Works Tarmac">Training Rides of the Pros: Adam Cianciarulo's Specialized S-Works Tarmac</a>
				<span class='comment_count'>13</span>
			
      </div>
		</li>
		<li class="" data-id="17842">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Championship-Material,6298" ga-target-title="Championship Material"><img alt="C366x206_110618husky366" height="115" src="https://p.vitalmx.com/photos/spotlights/17842/b/c366x206_110618husky366.jpg?1541575035" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Championship-Material,6298" class="link" ga-target-title="Championship Material">Championship Material</a>
			
      </div>
		</li>
		<li class="" data-id="17813">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Social-Scoop,6278" ga-target-title="Social Scoop"><img alt="C366x206_scoop281" height="115" src="https://p.vitalmx.com/photos/spotlights/17813/b/c366x206_scoop281.jpg?1540829585" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Social-Scoop,6278" class="link" ga-target-title="Social Scoop">Social Scoop</a>
				<span class='comment_count'>7</span>
			
      </div>
		</li>
		<li class="" data-id="17836">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/community/quiknic,13154/setup,70109" ga-target-title="Bike Of The Day: 2019 Yamaha YZ125"><img alt="C366x206_botd11.5.2018" height="115" src="https://p.vitalmx.com/photos/spotlights/17836/b/c366x206_BOTD11.5.2018.jpg?1541454053" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/community/quiknic,13154/setup,70109" class="link" ga-target-title="Bike Of The Day: 2019 Yamaha YZ125">Bike Of The Day: 2019 Yamaha YZ125</a>
				<span class='comment_count'>9</span>
				<span class='thumbs_up'>17</span>
			
      </div>
		</li>
		<li class="" data-id="17845">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/member/2018-Canadian-Supercross-Championship-Round-3-Highlights,17484/GD2,43126" ga-target-title="2018 Canadian Supercross Championship - Round 3 Highlights"><img alt="C366x206_maxresdefault_2" height="115" src="https://p.vitalmx.com/photos/spotlights/17845/b/c366x206_maxresdefault_2.jpg?1541622507" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/2018-Canadian-Supercross-Championship-Round-3-Highlights,17484/GD2,43126" class="link" ga-target-title="2018 Canadian Supercross Championship - Round 3 Highlights">2018 Canadian Supercross Championship - Round 3 Highlights</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="17834">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/member/Robbie-Maddison-Commutes-to-the-2018-Red-Bull-Knock-Out-On-Water,17471/GD2,43126" ga-target-title="Robbie Maddison Rides on Water to the 2018 Red Bull Knock Out"><img alt="C366x206_robbie_maddison_rides_canal_in_denhaag" height="115" src="https://p.vitalmx.com/photos/spotlights/17834/b/c366x206_ROBBIE_MADDISON_RIDES_CANAL_IN_denhaag.jpg?1541441176" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/Robbie-Maddison-Commutes-to-the-2018-Red-Bull-Knock-Out-On-Water,17471/GD2,43126" class="link" ga-target-title="Robbie Maddison Rides on Water to the 2018 Red Bull Knock Out">Robbie Maddison Rides on Water to the 2018 Red Bull Knock Out</a>
			
      </div>
		</li>
		<li class="last" data-id="17848">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/FMF-Racing/Factory-4-1-RCT-Titanium-Anodized-Full-System,16605#product-reviews/875" ga-target-title="Tested: FMF Factory 4.1 RCT Titanium Full System"><img alt="C366x206_fmf4.1systemtitleimage" height="115" src="https://p.vitalmx.com/photos/spotlights/17848/b/c366x206_FMF4.1SystemTitleImage.jpg?1541635556" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/FMF-Racing/Factory-4-1-RCT-Titanium-Anodized-Full-System,16605#product-reviews/875" class="link" ga-target-title="Tested: FMF Factory 4.1 RCT Titanium Full System">Tested: FMF Factory 4.1 RCT Titanium Full System</a>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>


<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a> |
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/FMF-Racing/Factory-4-1-RCT-Titanium-Anodized-Full-System,16605?mobile=false">Desktop</a> | <a href="https://m.vitalmx.com/product/guide/Exhausts-Accessories,131/FMF-Racing/Factory-4-1-RCT-Titanium-Anodized-Full-System,16605?mobile=true" rel="nofollow">Mobile</a></span>
  </label>
  <label>&copy; 2018 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: 27b43398014fe0be0d0b7761f3bad27c</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>

<script type="text/x-handlebars-template" id="comments-wrapper-tmpl"><div class="cmmnt_li__head"><div class="fl_left"><span class="cmmnt_count">{{comment_count}}</span><span class="cmmnt_sort is_sortable">{{sort_html}}</span></div><div class="fl_right"><div class="cmmnt_notify is_notifiable" data-url="{{notify_url}}?xhr=1"></div></div></div><div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments"><ul><li class="loading"></li></ul></div><a class="expandCmnts">Show <span>More Comment(s)</span> / Leave a Comment</a></script><script type="text/x-handlebars-template" id="comment-form-tmpl"><form method="post" action=//www.vitalmx.com/comments><div class="cf_userpic"><img src="{{userpic_url}}" alt="{{user_alt}}"></div><div class="cf_body"><div class="cf_tools"><a class="cf_tools__bold">Bold</a><a class="cf_tools__italic">Italic</a><a class="cf_tools__underline">Underline</a><a class="cf_tools__link">Link</a><a class="cf_tools__photo">Photo</a><a class="cf_tools__emoticons">Emoticons</a></div><div class="cf_textarea"><textarea name="comment[body]" class="opens_login_prompt" tabindex="1"></textarea></div><div class="cf_emoticons hide"></div><div class="cf_submit"><input type="submit" class="opens_login_prompt" value="Add comment"></div><div class="x_close_link"><a title="Close form">Close</a></div></div></form><div class="cf_marker"></div></script>

<script type="text/x-handlebars-template" id="comment-tmpl">
  <div role="comment-inner" class="cmmnt_inner" data-content-type="Comment" data-author-id="{{author_id}}" data-content-id="{{id}}">
    <div class="cmmnt_userpic has_user_info"><a href="{{profile_url}}" title="{{user_alt}}" class="wrap_img opens_widget_onclick"><img alt="{{user_alt}}" width="48" src="{{userpic_url}}" height="48"></a></div><div class="cmmnt_content_wrapper"><div class="cmmnt_content_inner"><p class="cmmnt_username"><a href="{{profile_url}}" title="{{user_alt}}" class="" rel="nofollow">{{username}}</a></p><p class="cmmnt_timestamp timestamp">{{created_at}}</p>
    <div class="cmmnt_text">{{{body_html}}}</div>
    <div class="cmmnt_edit hide"><textarea>{{body}}</textarea><div><input type="submit" value="Save"><a>Cancel</a></div></div><div class="cmmnt_admin_links"><p><a class="cmmnt_admin_links__edit">Edit</a> | <a class="cmmnt_admin_links__delete">Delete</a></p>
  </div>
  <div class="cmmnt_actions">
    <div class="comment-votes" role="votes"></div>
    <em>|</em>
    <div class="cmmnt_actions__reply"><a class="opens_login_prompt">Reply</a></div>
  </div></div></div></div>
</script>

<script type="text/x-handlebars-template" id="review-form-tmpl">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</script>

<script type="text/x-handlebars-template" id="review-footer-tmpl"><footer class="b-product-reviews-item__bottom cfix"><div class="b-replies-links-1"><a href="#" class="b-replies-links-1__replies-value">{{comments_count}}comments<i class="icon"></i></a><a href="#" class="b-replies-links-1__reply">Comment<i class="icon"></i></a></div><div class="b-share-big-1 cfix"><div class="b-share-big-1__title">Share this review:</div><div class="b-share-big-1__item"><div class="addthis_toolbox addthis_32x32_style"><a class="addthis_button_facebook" addthis:url="{{review_permalink}}"></a><a class="addthis_button_stumbleupon" addthis:url="{{review_permalink}}"></a></div></div></div><div class="b-vote-big-1 cfix"><div class="b-vote-big-1__title">Rate review:</div><div class="b-vote-big-1__item"><a href="#" class="b-vote-big-1__number plus">{{upvotes_count}}</a></div><div class="b-vote-big-1__item"><a href="#" class="b-vote-big-1__vote-up" title="Vote Up">Up</a></div><div class="b-vote-big-1__item"><a href="#" class="b-vote-big-1__vote-down" title="Vote Down">Down</a></div></div></footer></script><script type="text/x-handlebars-template" id="product-ratings-tmpl"><div class="b-product-ratings"><div class="b-big-stars-rating red-stars"><strong class="b-big-stars-rating__title">Average User Rating:</strong><span class="b-big-stars-rating__wrapper"><span class="b-big-stars-rating__stars"><i class="b-big-stars-rating__star full-star"></i><i class="b-big-stars-rating__star full-star"></i><i class="b-big-stars-rating__star full-star"></i><i class="b-big-stars-rating__star empty-star"></i><i class="b-big-stars-rating__star empty-star"></i></span></span><small class="stars-rating-value-reviews"><a href="#membersreviews">{{reviews_count}}{{reviews_word}}</a></small></div><div class="b-big-stars-rating blue-stars"><strong class="b-big-stars-rating__title">Vital Rating:</strong><span class="b-big-stars-rating__wrapper"><span class="b-big-stars-rating__stars"><i class="b-big-stars-rating__star full-star"></i><i class="b-big-stars-rating__star full-star"></i><i class="b-big-stars-rating__star full-star"></i><i class="b-big-stars-rating__star empty-star"></i><i class="b-big-stars-rating__star empty-star"></i></span></span></div></div></script><script type="text/x-handlebars-template" id="tabs-nav-tmpl"><ul class="b-sub-navigation-tabs-1__tabs">{{#each tabs}}<li class="b-sub-navigation-tabs-1__tabs-item{{active}}"><a href="{{hash}}" id="{{id}}">{{title}}</a></li>{{/each}}</ul></script><script type="text/x-handlebars-template" id="comment-voters-tmpl"><div class="cmmnt_voters"><div class="cmmnt_voters__inner"><h4>Members who like this review</h4><ul>{{#each voters}}<li>{{{this}}}</li>{{/each}}</ul><div class="x_close_link"><a title="Close">Close</a></div></div></div></script><script type="text/x-handlebars-template" id="user-widget-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{profile_url}}" title="View{{username}}'s profile"><img alt="{{username}}" src="{{userpic_url}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{profile_url}}" title="View{{username}}'s profile">{{username}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if summary.stories}}<p>Posts: <a href="{{profile_url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{profile_url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{profile_url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{profile_url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Setup: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{profile_url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{profile_url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{profile_url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{profile_url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{profile_url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>

<script type="text/x-handlebars-template" id="product-review-tmpl">
<article class="b-product-reviews-main__item">
<header class="b-product-reviews-main__item-top">
<h2 class="b-product-reviews-main__item-top-title">
{{#if rating}}
{{#if is_vital}}
{{#unless is_article}}
<div class="b-big-stars-rating blue-stars">
{{else}}
<div class="b-big-stars-rating red-stars">
{{/unless}}
{{else}}
<div class="b-big-stars-rating red-stars">
{{/if}}
<span class="b-big-stars-rating__wrapper">
<span class="b-big-stars-rating__stars">
<i class="b-big-stars-rating__star"></i>
<i class="b-big-stars-rating__star"></i>
<i class="b-big-stars-rating__star"></i>
<i class="b-big-stars-rating__star"></i>
<i class="b-big-stars-rating__star"></i></span>
</span>
</div>
{{#unless is_article}}
{{#if is_vital}}<strong class="vital-review">Vital Review</strong>{{/if}}
{{/unless}}
{{#if is_featured}}<strong class="featured-review">Featured Member Review</strong>{{/if}}
{{/if}}
&#8220;{{summary}}&#8221;
{{#if publish_title}}
<span class="unpublished">({{publish_title}})</span>
{{/if}}
</h2>
</header>
<article class="b-product-reviews-main__item-content cfix">
{{#unless is_article}}
{{#if pros}}
<div class="b-product-reviews-main__item-line"><strong>The Good:</strong> {{pros}}</div>
{{/if}}
{{#if cons}}
<div class="b-product-reviews-main__item-line"><strong>The Bad:</strong> {{cons}}</div>
{{/if}}
{{/unless}}
<div class="b-product-reviews-main__item-line item-overall">
{{#unless is_article}}
{{#if pros}}
<div class="b-product-reviews-main__item-line" style="margin-top: 0; margin-bottom:0; padding: 0;">
<strong>Overall Review:</strong>
</div>
{{/if}}
{{/unless}}
{{{overall}}}
</div><p class="b-product-reviews-main__item-admin"><a class="b-product-reviews-main__item-edit">Edit</a> | <a class="b-product-reviews-main__item-delete">Delete</a></p></article><footer class="b-product-reviews-main__item-bottom cfix"><div class="b-vote-big-1 cfix"><strong class="b-vote-big-1__title">Rate review:</strong><span class="b-vote-big-1__item"><a class="b-vote-big-1__number minus">{{thumbs_mark}}</a></span><span class="b-vote-big-1__item"><a class="b-vote-big-1__vote-up" title="Vote Up">Up</a></span><span class="b-vote-big-1__item"><a class="b-vote-big-1__vote-down" title="Vote Down">Down</a></span></div><div class="b-product-reviews-main__share-links"><div class="addthis_toolbox addthis_default_style " expr:addthis:url="{{permalink}}" expr:addthis:title="{{twitter.title}}" expr:addthis:via="{{twitter.account}}"><a class="addthis_button_facebook" fb:like:title="Test title"></a><a class="addthis_button_twitter"></a><a class="addthis_button_email"></a><a class="addthis_button_link"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div></div><div class="b-product-reviews-main__comments-link"><a href="{{permalink}}">{{comment_count_text}}</a></div><div class="b-product-reviews-main__leave-comment"><a href="{{permalink}}">Add yours</a></div><div class="b-product-reviews-item__bottom-author"><a href="{{author.profile_url}}" class="userpic"><img src="{{author.userpic.c30}}" height="30" width="30"></a><aside class="description"><a href="{{author.profile_url}}">{{author.username}}</a><time class="time timestamp" datetime="{{created_at}}">"{{created_at}}</time></aside></div></footer></article></script><script type="text/x-handlebars-template" id="member-reviews-header-tmpl"><header class="b-product-reviews-detail__top"><h1 class="b-product-reviews-main__title">{{header_title}}</h1><div class="b-product-reviews-main__sort filter_sort"><ul><li class="first">Sort by:</li><li class="dropdown"><a href="{{current_sort_href}}" class="color_stay filter_sort__current">{{current_sort_title}}</a><ul>{{#each sort_options}}<li><a href="{{href}}">{{title}}</a></li>{{/each}}</ul></li></ul></div></header></script><script type="text/x-handlebars-template" id="product-admin-tmpl"><span class="fl_right"><a href="/manage/products/{{id}}/edit" class="admin_link"><span>Edit</span></a> <a class="admin_link admin_link__delete"><span>Delete</span></a></span></script>



</body>
</html>
