<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta content="authenticity_token" name="csrf-param" />
<meta content="RLs4rlUgnFBG7Jhx48ipmQrLYN96Wqn0NnzsfkYzS2w=" name="csrf-token" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/favicon.ico" rel="shortcut icon" /> 
<link rel="alternate" media="only screen and (max-width: 640px)" href="m.vitalmx.com" >

<title>View From The Floor: Wild In Texas - Motocross Feature Stories - Vital MX</title>
<meta name="description" content="This year&#x27;s visit to Arlington provided a wild start to the 250 East series, some WTF moments, and a bit of settling down in the 450 class. Let&#x27;s take a look." />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />



<script src="/partials/user?following_url=feature&notif_id=5835"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js" type="text/javascript"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/isMobile-139cc0876bca4b3a0b04ba75c612eb1d.js" type="text/javascript"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = false;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link href="/assets/fancybox/jquery.fancybox-1.3.1-72cd4254f9fd953117285e2c4106cedf.css" media="screen" rel="stylesheet" type="text/css" />
<link href="/assets/fancybox/jquery.fancybox-patch-f4d36e69503b6525f0625dd6ee6225e5.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-ca0346de4db56931afbe76be6b16b746.js" type="text/javascript"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1509638772',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>
<script src="/assets/vital.apps-3e9289b216319fe6959f1c7ddbbd5cde.js" type="text/javascript"></script>
<script src="/assets/jquery_ujs-c0ea06d4a75c40af07dadcaeb3b7e166.js" type="text/javascript"></script>
<script src="/assets/jquery.role-347954ea7b37d013d2f5d10dd87f94a8.js" type="text/javascript"></script>
<script src="/assets/advertisement-47736c0909f6b8441f95e5ac266e2668.js" type="text/javascript"></script>
<script src="/assets/arrive.min-5293e5663b710d43c1deffb6f9f9310a.js" type="text/javascript"></script>
<script src="/assets/toe/toe.min-ca28a7205d3a3581855e3c054eb51c20.js" type="text/javascript"></script>
<script src="/assets/URI-2669169609c7b24388bb71f4171436a4.js" type="text/javascript"></script>

<link href="/assets/password_strength-ca60937da105d6a84c0881220e9b5e8a.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/password_strength-8d5b8da34ce2499bd0050ee2ae281517.js" type="text/javascript"></script>

<script type="text/javascript">
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});

if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
  $j(document).ready(function() {
    __trackGAEvent('Adblock Test', 'Adblocker', 'off');
  });
} else {
  //alert('You are blocking ads!');
  $j(document).ready(function() {
    __trackGAEvent('Adblock Test', 'Adblocker', 'on');
  });
}
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
	if( $j('.footer_big_feature').width() > 1400 ){
		$j('.footer_big_feature').addClass('stack4');
	} else {
		$j('.footer_big_feature').removeClass('stack4');
	}
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j?following_url=feature&notif_id=5835"></script>
<link href="/assets/120111_main.min-45b4b9c042cadf35a445906c12d0df93.css" media="screen" rel="stylesheet" type="text/css" />
<!--[if IE]><link href="/assets/ie-1bc487bf5a3ab2bb04f275d4516cbec6.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<link href="/assets/120305_comments.min-079986066495b6060bbd046f63f18a07.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" media="screen" rel="stylesheet" type="text/css" />



<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.plugins.min.js"></script>
<script>    
    function startLazyLoad() {
        lazyThreshold = $j(window).height()*2;
        $j('.story_body img, .story_body iframe').Lazy({
          attribute: 'data-original',
          visibleOnly: true,
          threshold: lazyThreshold,
          afterLoad: function(element) {
              // called after an element was successfully handled
              element.addClass('lazyLoaded');
              if (typeof afterLazyLoad == 'function') { 
                afterLazyLoad();
              }
          },
          onError: function(element) {
              console.log('error loading ' + element.data('src'));
          }
        });
    }
    
    //Trigger Scroll When Needed
    $j(document).ready(function() {
      //On load in case user scrolled down and refreshed
      setTimeout(function() {
        $j(window).scroll();
      }, 500);
      $j(window).load(function() { 
        setTimeout(function() {
          $j(window).scroll();
        }, 500);
      });
      //Trigger on product review expand
      $j('.read_more').click(function() {
        setTimeout(function() {
          $j(window).scroll();
        }, 500);
      });
      //Load images already loaded from preview
      if($j('.item-overall-truncated').length > 0){
        $j('.item-overall-truncated img').each(function() {
          targetUrl = $j(this).attr('data-large-img');
          targetImg = $j('.item-overall-full img[data-large-img="'+targetUrl+'"]');
          targetImg.attr('src', targetImg.attr('data-original'));
        });
      }
    });
</script>
<script src="/assets/vital.comments-b080434d76f0720a828b7c2244399ca0.js" type="text/javascript"></script>

<link href="/assets/vital.responsiveStories-6f0da8e255ea081601e5e0a1f135cd6e.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.responsiveStories-7f548ea318a88e2c1777383cbda0128f.js" type="text/javascript"></script>
<link href="/assets/vital.audioPlayer-dc6caf560203448ef6382eca8cc7b5a9.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.audioPlayer-8af5c90d99fffbca7246ac1219e91757.js" type="text/javascript"></script>


<link href="/assets/vital.tags-134279cb29671abcd0ac93a645bec606.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.tags-dca555b16e95eb8b5399755565518a88.js" type="text/javascript"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
    	var trackedChanges = 0;
  	  	
    	$j(document).ready(function() {
	    	applyReset();
    	});
  	
    	function applyReset() {
  	  	setTimeout(function() {
  		  	if( $j('.editTags').length > 0 ){
  			  	$j('#comment_list, .editTags').click(function() {
  				  	resetUnload();
    				});
    			} else {
  	  			applyReset();
  		  	}
    		}, 1000);	
    	}
  	
  	  function resetUnload() {
  	    if ($j.comments){
    		  window.onbeforeunload = $j.comments.fn.unload_handler;
    		}
  	  }
  	}
  </script>



<link href="/assets/120110_mx-be2a8680aadb3b28a1444e3ea9d77c7b.css" media="screen" rel="stylesheet" type="text/css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://p.vitalmx.com/photos/features/5835/title_image/s780_021918vftf1600_285944.jpg?1519085817" />
<meta name="thumbnail" content="https://p.vitalmx.com/photos/features/5835/title_image/s780_021918vftf1600_285944.jpg?1519085817" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="This year&#x27;s visit to Arlington provided a wild start to the 250 East series, some WTF moments, and a bit of settling down in the 450 class. Let&#x27;s take a look." />
<meta name="fb_title" content="View From The Floor: Wild In Texas" />
<meta property="og:title" content="View From The Floor: Wild In Texas" />
<meta property="og:url" content="https://www.vitalmx.com/features/View-From-The-Floor-Wild-In-Texas,5835?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/features/View-From-The-Floor-Wild-In-Texas,5835" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
	ui_cobrand: "VitalMX",
	data_ga_property: 'UA-561000-1',
	data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_top", [728, 90], "Moto_desktop_features_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_features_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_features_detail_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_top", [[200, 47], [170, 100]], "Moto_desktop_resultssheet_200x47_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_bottom", [200, 47], "Moto_desktop_resultssheet_200x47_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_all_detail_sidetop", [300, 90], "Moto_desktop_all_detail_sidetop").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_story_custom_bottom2", [780, 100], "Moto_desktop_story_custom_bottom2").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    

      googletag.pubads().setTargeting("wallpaper", ["feature"]);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

	
<!-- expanding ad JS -->
<script src="/assets/vital.expad-fdd8a88d44b2b559c427fe36e774cfa0.js" type="text/javascript"></script>
<script type="text/javascript"> 
	var opt = { items: [
		{ 'ids': [37465], 'adslots': ['Moto_pit_bits_2013_budds_creek_1128x250', 'Moto_pit_bits_2013_budds_creek_1128x53'] },
		{ 'ids': [37466], 'adslots': ['Moto_pit_bits_2013_southwick_1128x250', 'Moto_pit_bits_2013_southwick_1128x53'] },
		{ 'ids': [37467], 'adslots': ['Moto_Pit_Bits_2013_RedBud_1128x250', 'Moto_Pit_Bits_2013_RedBud_1128x53'] },
		{ 'ids': [37468], 'adslots': ['Moto_Pit_Bits_2013_Millville_1128x250', 'Moto_Pit_Bits_2013_Washougal_1128x53'] },
		{ 'ids': [37469], 'adslots': ['Moto_Pit_Bits_2013_Washougal_1128x250', 'Moto_Pit_Bits_2013_Millville_1128x53'] },
		{ 'ids': [37470], 'adslots': ['Moto_Pit_Bits_2013_Unadilla_1128x250', 'Moto_Pit_Bits_2013_Unadilla_1128x53'] },
		{ 'ids': [37471], 'adslots': ['Moto_Pit_Bits_2013_Miller_1128x250', 'Moto_Pit_Bits_2013_Miller_1128x53'] },
		{ 'ids': [37472], 'adslots': ['Moto_Pit_Bits_2013_Elsinore_1128x250', 'Moto_Pit_Bits_2013_Elsinore_1128x53'] },
		{ 'ids': [37635], 'adslots': ['Moto_Pit_Bits_2013_Monster_Cup_1128x250', 'Moto_Pit_Bits_2013_Monster_Cup_1128x53'] },
    { 'ids': [37645], 'adslots': ['Moto_Pit_Bits_2013_Paris_1128x250', 'Moto_Pit_Bits_2013_Paris_1128x53'] },
    { 'ids': [37713], 'adslots': ['Moto_Pit_Bits_2014_A1_1128x250', 'Moto_Pit_Bits_2014_A1_1128x53'] },
    { 'ids': [37714], 'adslots': ['Moto_Pit_Bits_2014_Phoenix_1128x250', 'Moto_Pit_Bits_2014_Phoenix_1128x53'] },
    { 'ids': [37715], 'adslots': ['Moto_Pit_Bits_2014_A2_1128x250', 'Moto_Pit_Bits_2014_A2_1128x53'] },
    { 'ids': [37716], 'adslots': ['Moto_Pit_Bits_2014_Oakland_1128x250', 'Moto_Pit_Bits_2014_Oakland_1128x53'] },
    { 'ids': [37717], 'adslots': ['Moto_Pit_Bits_2014_A3_1128x250', 'Moto_Pit_Bits_2014_A3_1128x53'] },
    { 'ids': [37718], 'adslots': ['Moto_Pit_Bits_2014_SD_1128x250', 'Moto_Pit_Bits_2014_SD_1128x53'] },
    { 'ids': [37719], 'adslots': ['Moto_Pit_Bits_2014_Arlington_1128x250', 'Moto_Pit_Bits_2014_Arlington_1128x53'] },
    { 'ids': [37720], 'adslots': ['Moto_Pit_Bits_2014_Atlanta_1128x250', 'Moto_Pit_Bits_2014_Atlanta_1128x53'] },
    { 'ids': [37721], 'adslots': ['Moto_Pit_Bits_2014_Indianapolis_1128x250', 'Moto_Pit_Bits_2014_Indianapolis_1128x53'] },
    { 'ids': [37722], 'adslots': ['Moto_Pit_Bits_2014_Daytona_1128x250', 'Moto_Pit_Bits_2014_Daytona_1128x53'] },
    { 'ids': [37723], 'adslots': ['Moto_Pit_Bits_2014_Detroit_1128x250', 'Moto_Pit_Bits_2014_Detroit_1128x53'] },
    { 'ids': [37724], 'adslots': ['Moto_Pit_Bits_2014_Toronto_1128x250', 'Moto_Pit_Bits_2014_Toronto_1128x53'] },
    { 'ids': [37725], 'adslots': ['Moto_Pit_Bits_2014_St_Louis_1128x250', 'Moto_Pit_Bits_2014_St_Louis_1128x53'] },
    { 'ids': [37726], 'adslots': ['Moto_Pit_Bits_2014_Houston_1128x250', 'Moto_Pit_Bits_2014_Houston_1128x53'] },
    { 'ids': [37727], 'adslots': ['Moto_Pit_Bits_2014_Seattle_1128x250', 'Moto_Pit_Bits_2014_Seattle_1128x53'] },
    { 'ids': [37728], 'adslots': ['Moto_Pit_Bits_2014_Rutherford_1128x250', 'Moto_Pit_Bits_2014_Rutherford_1128x53'] },
    { 'ids': [37729], 'adslots': ['Moto_Pit_Bits_2014_Las_Vegas_1128x250', 'Moto_Pit_Bits_2014_Las_Vegas_1128x53'] },
    { 'ids': [37994], 'adslots': ['Moto_pit_bits_2014_Glen_Helen_1128x250', 'Moto_pit_bits_2014_Glen_Helen_1128x53'] },
    { 'ids': [37995], 'adslots': ['Moto_pit_bits_2014_Hangtown_1128x250', 'Moto_pit_bits_2014_Hangtown_1128x53'] },
    { 'ids': [37996], 'adslots': ['Moto_pit_bits_2014_Thunder_Valley_1128x250', 'Moto_pit_bits_2014_Thunder_Valley_1128x53'] },
    { 'ids': [37997], 'adslots': ['Moto_pit_bits_2014_High_Point_1128x250', 'Moto_pit_bits_2014_High_Point_1128x53'] },
    { 'ids': [37998], 'adslots': ['Moto_pit_bits_2014_Muddy_Creek_1128x250', 'Moto_pit_bits_2014_Muddy_Creek_1128x53'] },
    { 'ids': [37999], 'adslots': ['Moto_pit_bits_2014_Red_Bud_1128x250', 'Moto_pit_bits_2014_Red_Bud_1128x53'] },
    { 'ids': [38000], 'adslots': ['Moto_pit_bits_2014_Budds_Creek_1128x250', 'Moto_pit_bits_2014_Budds_Creek_1128x53'] },
    { 'ids': [38001], 'adslots': ['Moto_pit_bits_2014_Millville_1128x250', 'Moto_pit_bits_2014_Millville_1128x53'] },
    { 'ids': [38002], 'adslots': ['Moto_pit_bits_2014_Washougal_1128x250', 'Moto_pit_bits_2014_Washougal_1128x53'] },
    { 'ids': [38003], 'adslots': ['Moto_pit_bits_2014_Unadilla_1128x250', 'Moto_pit_bits_2014_Unadilla_1128x53'] },
    { 'ids': [38004], 'adslots': ['Moto_pit_bits_2014_Indiana_1128x250', 'Moto_pit_bits_2014_Indiana_1128x53'] },
    { 'ids': [38005], 'adslots': ['Moto_pit_bits_2014_Miller_1128x250', 'Moto_pit_bits_2014_Miller_1128x53'] },
    { 'ids': [38006], 'adslots': ['Moto_pit_bits_2014_MEC_1128x250', 'Moto_pit_bits_2014_MEC_1128x53'] },
    { 'ids': [38176], 'adslots': ['Moto_pit_bits_2014_MXoN_1128x250', 'Moto_pit_bits_2014_MXoN_1128x53'] }
	], url_regex: /^\/photos\//gi, cookie_name: 'pitbits_14' };
	var exp_ad_adslots = expanding_ad(opt).init();
</script>
<!-- // expanding ad JS -->
<script type="text/javascript"> 
	googletag.cmd.push(function() {
		if (exp_ad_adslots.tall !== undefined && exp_ad_adslots.tall !=='') {
		  googletag.defineSlot("/1007152/" + exp_ad_adslots.tall, [1128, 250], exp_ad_adslots.tall).addService(googletag.pubads());
		}
		if (exp_ad_adslots.pencil !== undefined && exp_ad_adslots.pencil !=='') {
		  googletag.defineSlot("/1007152/" + exp_ad_adslots.pencil, [1128, 53], exp_ad_adslots.pencil).addService(googletag.pubads());
		}
	});
</script>


<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "News";
var gaPageTypeDimension = "dimension1";
</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

__gaTracker('create', 'UA-561000-1', 'auto');
__gaTracker('create', 'UA-561000-1', 'auto', '__gaTracker_www');
__gaTracker('create', 'UA-561000-14', 'auto', '__gaTracker_mobile');
__gaTracker('create', 'UA-561000-12', 'auto', '__gaTracker_onsite');
__gaTracker('set', 'dimension6', user.getSegment());
__gaTracker('set', gaPageTypeDimension, gaPageType);
__gaTracker('send', 'pageview');
__gaTracker('__gaTracker_onsite.send', 'pageview');

var aaid;
var aasess;
var _rnd = window.crypto.getRandomValues(new Uint8Array(24)), rnd = ""; for (var i = 0; i < _rnd.length; i++) { rnd += _rnd[i].toString(16); }
var affTimer17 = setInterval(function() {
  if(affanLoaded == true){
    clearInterval(affTimer17);
    aaid = Affan.uniqueId();
    aasess = Affan.sessionId();
    __gaTracker('create', 'UA-561000-42', 'auto', 'affiliateAnalytics');
    __gaTracker('affiliateAnalytics.set', 'userId', aaid);
    __gaTracker('affiliateAnalytics.set', 'dimension1', aaid);
    __gaTracker('affiliateAnalytics.set', 'dimension2', aasess);
    __gaTracker('affiliateAnalytics.send', 'pageview');
    //$j.get('/api/affan_load_fails?success=1&rnd='+rnd+'&adblock='+(document.getElementById("tester") == undefined ? '1' : '0'));
  } else {
    //$j.get('/api/affan_load_fails?rnd='+rnd+'&adblock='+(document.getElementById("tester") == undefined ? '1' : '0'));
  }
}, 100);

</script>
<!-- End Google Analytics -->

<script type="text/javascript">
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }
  
  if (document.getElementById("tester") != undefined){
	//if not blocking ads
	var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
	var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
	var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);
	
	if(!(cookie1_set || cookie2_set)) {
		set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
	} 
	
	if((!cookie1_set) && cookie2_set && cookie2_true) {
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
		window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
	}
  
  } else {
  	//no intersitital for ad blockers		
  }
</script>

</head>

<body id="story_detail_view">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- end Facebook SDK -->

<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
	document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_features_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_home">
        <a href="/">Home</a>
      </li>
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/dealerexpo2011">Dealer Expo 2011</a></li>
        <li><a href="/dealerexpo2012">Dealer Expo 2012</a></li>
        <li><a href="/dealerexpo2013">Dealer Expo 2013</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/product/deals">Vital MX Deals</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_store">
        <a href="http://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Store</a>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper"> 
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search" id="googleSearchForm"> 
    <input name="cat" value="Site" type="hidden">
    <input name="q" id="googleSearchField" type="text" value="Search Site" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" /> 
    <input name="sa" src="https://assets.vitalmedianet.com/images/search_icon.png" id="googleSearchButton" type="image" value="Search" /> 
    <input name="cx" type="hidden" value="002903112843658474654:5jej5zin7sy" /> 
    <input name="cof" type="hidden" value="FORID:9" /> 
  </form> 
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
          	$j.getJSON( "/manage/content_feeds/stat", function() {          	 
          	  }).done(function(data){
				        feedSize = data['feed_size'];
        				if(feedSize > 0){
        					$j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
        				}
  	      	});
          }
    </script>
  </div>
  <div class="content cf stories_show">
    	<!-- expanding ad -->
<div class="exp_ad_wrapper" id="exp_ad_wrapper" style="height: auto">
	<div class="exp_ad_inner">
    <div class="exp_ad__pencil">
      <div class="exp_pencil">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.pencil); });
        });  
        </script>
      </div>      
    </div>
    <div class="exp_ad__tall">
      <div class="exp_tall">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.tall); });
        });  
        </script>
      </div>       
    </div>
    <div class="exp_ad__toggle">
    	<a href="#toggle" class="exp_ad__toggle_link">Toggle</a>
    </div>
    </div>
</div>
<div class="exp_ad_ready" id="exp_ad_ready"></div>

<script type="text/javascript">
  $j('.exp_pencil').attr('id', exp_ad_adslots.pencil);
  $j('.exp_tall').attr('id', exp_ad_adslots.tall);
</script>
<!-- // expanding ad -->


    <div id="notice" style="display: none">
  
</div>

<script type="text/javascript">
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
  		<div class="titleBelowImg fullWidthTitle ">
		<h1><span class="stryTitle">View From The Floor: Wild In Texas</span> <span class="comment_count">1</span></h1>
			<p class="subtitle">This year&#x27;s visit to Arlington provided a wild start to the 250 East series, some WTF moments, and a bit of settling down in the 450 class. Let&#x27;s take a look.</p>
		<div class="author_info cf"> 
  <div class="userpic"> 
    <a class="no_bg" href="https://www.vitalmx.com/community/GuyB,64/all" rel="nofollow" title="View GuyB&#x27;s Vital MX profile"><img alt="Vital MX member GuyB" height="30" src="https://p.vitalmx.com/photos/users/64/avatar/c30_110811guyb_redbud_1449985751.jpg?1449984985" width="30" />		<div class="vcard">
			<span class="id">64</span>
		  <span class="nickname">GuyB</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/64/avatar/c50_110811guyb_redbud_1449985751.jpg?1449984985</span>
		  <span class="url">https://www.vitalmx.com/community/GuyB,64/all</span>
			<span class="member_since">07/10/06</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="stories">9237</span>
    		<span class="friends">3565</span>
    		<span class="photos">45650</span>
    		<span class="videos">922</span>
    		<span class="setup_link">https://www.vitalmx.com/community/GuyB,64/setup</span>
    		<span class="forum_new_topics">2174</span>
    		<span class="forum_replies">27714</span>
    		<span class="blog_posts">36</span>
    		<span class="comments">1559</span>
    		<span class="reviews">2</span>
    		<span class="profile_comments">248</span>
		 	</span>
		</div>
</a> 
  </div> 
  <div class="info"> 
    <p><a href="https://www.vitalmx.com/community/GuyB,64/all" class="" rel="nofollow" title="View GuyB&#x27;s Vital MX profile">GuyB</a><br>
    2/19/2018  4:17 PM
	  </p> 
  </div> 
</div>


	</div><!--headerSection-->

  	
  	<div class="content_inner    ">
  	  <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'Feature';
$j.content['commentable_id'] = 5835;
$j.content['author_id'] = 64;
$j.content['unslugged_path'] = '/features/View-From-The-Floor-Wild-In-Texas,5835'; 
</script>



	






<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_top">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_top"); });
  </script>
</div>
</div>




<div class="titleBelowImg titleBelowImg-Img">
	<a href="https://p.vitalmx.com/photos/features/5835/title_image/s1600_021918vftf1600_285944.jpg?1519085817" class="fancybox" rel="gallery"><img src="https://p.vitalmx.com/photos/features/5835/title_image/s1600_021918vftf1600_285944.jpg?1519085817" alt="View From The Floor: Wild In Texas" /><span class="zoom"></span></a>
</div><!--headerSection-->



<div class="story_body cf">
<p class=""><img src="https://p.vitalmx.com/photos/stories/2018/02/18/full_VMX_7235_822187.jpg?1519023990" data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_7235_822187.jpg?1519023990" alt="In keeping with the theme so far this season (win or crash), Eli Tomac grabbed another relatively easy win here. He was fast all day, jumped out front early, and motored away. Watching him in action is a thing of beauty...when it's working right." data-credit="" /></p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2018/02/18/full_VMX_7246_515354.jpg?1519023988" data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_7246_515354.jpg?1519023988" alt="A happy Eli is amazingly quick. Where he does get frustrated is when people question his commitment, heart, etc., in the press conferences. It makes for some occasionally uncomfortable moments." data-credit="" /></p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2018/02/18/max_GUYB0922_247428.jpg?1519023990" data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_GUYB0922_247428.jpg?1519023990" alt="At this point in the season, with his shoulder feeling better, and everything clicking, there's not much reason to think that anyone else out thee has anything for Eli. It's just unfortunate that he's in such a points hole. Watching him reel off a string of wins here is not out of the question." data-credit="" class="img_fullscreen" /><br /></p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2018/02/18/full_VMX_7152_6659.jpg?1519024007" data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_7152_6659.jpg?1519024007" alt="Marvin Musquin sure looks a lot more like his usual self again, scoring a second here. Unfortunately, on the down side, we've lost like four guys (Roczen, Bogle, Grant, and Barcia) to injuries over the last couple of weeks. There's no doubt that the season's a grind...and meat grinder. Unfortunately, it comes with the territory. " data-credit="" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_7125_426379.jpg?1519024019" alt="Jason Anderson finished off the podium for the second straight race, but despite finishing fourth, with Justin Barcia's injury and DNQ, he still added to his points lead. Here he lines up a pass on Cole Seely late in the main. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_7125_426379.jpg?1519024019" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/full_VMX_6849_471734.jpg?1519024048" alt="" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/full_VMX_6849_471734.jpg?1519024048" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/full_VMX_7043_228504.jpg?1519024035" alt="" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/full_VMX_7043_228504.jpg?1519024035" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_5822_670834.jpg?1519024195" alt="We haven't heard the final tally on his hand injury, but it sucked seeing Justin Barcia get landed on after he had to double a triple. Here he's going elbow-to-elbow with a frisky Vince Friese during the heat race." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_5822_670834.jpg?1519024195" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_GUYB0908_890514.jpg?1519024008" alt="Going to AT&amp;T Stadium every year is a bit like going to the Taj Mahal of Supercross...but we're also looking forward to the visit to the all-new Mercedes-Benz Stadium in Atlanta. Cole Seely is now second in the title chase, 36 points back of Jason Anderson. Patience and consistency is a virtue." data-credit="" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/full_GUYB0908_890514.jpg?1519024008" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/19/max_021918firstturn_188887.jpg" alt="Maybe the biggest WTF moment of the night was the start of the 250 Main. A tangle with Martin Davalos and Josh Osby resulted in several of the top contenders (Davalos, Jordon Smith, Jeremy Martin, Austin Forkner and more) going down hard. We haven't seen a crash like that in a while, and would be happy if we don't again anytime soon." data-credit="Grant Dawson" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/19/max_021918firstturn_188887.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/19/max_021918firstturn2_22607.jpg" alt="Martin Davalos likely got the worst of this deal, getting shot like a rocket across the front of the pack, where he got run over, and thoroughly abused. Here's hoping he and the rest of the riders are okay." data-credit="Grant Dawson" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/19/max_021918firstturn2_22607.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_GUYB0840_928882.jpg?1519024127" alt="From one extreme to another...maybe the coolest moment of the night? Watching Monster Energy Pro Circuit Kawasaki's Mitch Payton and the rest of his family watch as Tanner Payton participated in the KTM Junior Supercross Challenge. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/max_GUYB0840_928882.jpg?1519024127" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_GUYB0850_125263.jpg?1519024114" alt="Results aren't always the primary focus of the KJSC, but Tanner did run as high as third before a bobble dropped him to eighth. It was cool to see him get a high five from Mitch afterwards." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/max_GUYB0850_125263.jpg?1519024114" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_GUYB0857_601144.jpg?1519024257" alt="What's going on here? It's an AMA official confirming that the riders are lined up in the center of the pads, and at a 90 degree angle to it. There's a hard metal bar down the center of each pad, and the goal is to keep everyone spaced evenly...and with a consistent start pad." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/max_GUYB0857_601144.jpg?1519024257" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_5959_705618.jpg?1519024172" alt="The second set of whoops, along with the corner after it, was one of the best places to set up a pass. Here, Marvin Musquin and Cooper Webb drag race to the corner." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_5959_705618.jpg?1519024172" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_5988_729686.jpg?1519024167" alt="Cooper was fast in the first in the races here, and scored his best finish of the season (sixth) here. Yeah, there's been some attrition in the 450 ranks, but he's been looking better." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_5988_729686.jpg?1519024167" /><br /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_5834_791519.jpg?1519024194" alt="Vince Friese led part of the first 450 heat, before eventually finishing fourth." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_5834_791519.jpg?1519024194" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_6003_663974.jpg?1519024160" alt="Weston Peick won the first 450 heat, which featured three different leaders (Friese, Bowers, and Peick)." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_6003_663974.jpg?1519024160" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_6065_504056.jpg?1519024155" alt="Blake Baggett continued his roll, with his third consecutive third-place finish. The first set of whoops were awkward, with an angled entry, and a hard rut on the first one. That led to some creative moments." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_6065_504056.jpg?1519024155" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_6908_718877.jpg?1519024043" alt="Malcolm Stewart was 11th, and Tyler Bowers finished in 16th. We dig the Seven gear, and the new Gaerne boots on these two." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_6908_718877.jpg?1519024043" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_7058_914710.jpg?1519024034" alt="Broc Tickle bounced back to ninth after going down in the second turn. He hasn't shown his full potential this season. Durability is one facet of that." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_7058_914710.jpg?1519024034" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/19/max_VMX_6807_618695.jpg" alt="If you look at shots of the first turn, and realize that Zach Osborne is midpack at best, and then check out the results (where he finished first), it doesn't quite all compute. But smart riding, some luck, and a lot of skill are a potent combo. He's off to a good start on his title defense." data-credit="" class="" data-original="https://p.vitalmx.com/photos/stories/2018/02/19/full_VMX_6807_618695.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_5609_524571.jpg?1519024248" alt="Dylan Ferrandis was one of the guys who got torpedoed in the first turn at the start of the 250 main. Expect better results than the 18th he carded in Arlington in the coming races." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_5609_524571.jpg?1519024248" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_6611_52461.jpg?1519024079" alt="Zach Osborne hits the scrub button as he works to make a pass on Colt Nichols. Zach was third on the first lap, dropped to fifth after a quick tipover, and methodically picked his way to the front after that." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_6611_52461.jpg?1519024079" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_6604_763638.jpg?1519024083" alt="Colt Nichols only got back on the bike a few short weeks before Arlington after suffering a broken humerus during the off-season. While they were in there, they also did a bit of a shoulder rebuild, and Colt was hoping for maybe a top ten in Arlington. He'll take the second-place that he earned." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_6604_763638.jpg?1519024083" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_6636_304600.jpg?1519024072" alt="Sean Cantrell was in second for the first seven laps, and was giving some very quick riders (like Zach Osborne, for example) the business. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_6636_304600.jpg?1519024072" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_6676_879726.jpg?1519024061" alt="Unfortunately, while drag racing down this whoop section next to Colt Nichols, Sean got too close to the Tuf-Blox, and went for a wild ride. Look for some good stuff from Sean during his rookie season." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_6676_879726.jpg?1519024061" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_6520_392702.jpg?1519024089" alt="Cameron McAdoo and Kyle Peters all tangled up in the a corner on Saturday night. Cameron's got the tough way to go to get around Kyle after he remounted." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_6520_392702.jpg?1519024089" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_5726_885419.jpg?1519024206" alt="After he had the fastest times in practice, Martin Davalos looked like he might be the guy to beat in Arlington. Unfortunately a large portion of the pack had a chance to beat on him, as he got run over, hit, and generally beat up by the pack in the first turn crash. Here's hoping he's all good and ready for Tampa." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_5726_885419.jpg?1519024206" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_5653_992782.jpg?1519024237" alt="Austin Forkner was another victim of the first turn carnage. While we got a few answers about the speed of the 250 East guys, we left feeling like there's more unknown than known. We'll should have a better idea of where everyone stacks up after next week in Tampa." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_5653_992782.jpg?1519024237" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_5607_662060.jpg?1519024255" alt="RJ Hampshire had some highs (leading over half of the 250 main), and lows...like in the shot below from his heat race, where he tucked the front end." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_5607_662060.jpg?1519024255" /><br /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_5662_50130.jpg?1519024233" alt="" data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_5662_50130.jpg?1519024233" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_5702_843057.jpg?1519024222" alt="This might have been the craziest moment of the night. Jon Ames got bumped off the course as he exited the corner before the finish line in his heat race. Unfortunately, that put him right in the path of Chaz Braden, who was WFO as he came across the start straight. After their collision, Braden was laying in a crumpled heap, while Ames was pinned and waiting for help to get extricated from the tangled bikes. Not good. Both eventually left the infield upright, though it was also the end of the night for both. Let's be careful out there, gang." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/18/max_VMX_5702_843057.jpg?1519024222" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/02/19/max_VMX_6776_141075.jpg" alt="Jimmy DeCotis was pumped (and we were pumped for him) as he scored his first-ever Supercross podium finish." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/02/19/max_VMX_6776_141075.jpg" /></p>
<p>That's it for this week. Be sure to stop in for action from Tampa.<br data-vital-marker="1" /></p>
<p class=""><span class="imgNoticeHolder"></span></p>

</div>


<div id="Feature_5835" class="taggingBox" role="tagable" data-tagable-id="5835" data-tagable-type="Feature" data-autosave="true" data-is-slideshow="false">
	<div class="displayTags cf" role="saved-tags">
	  <strong class="related">Related:</strong>
	    <a class="tag" data-id="967" href="/tags/arlington_place">
	      Arlington
	    </a>
	    <a class="tag" data-id="613" href="/tags/austin_forkner_person">
	      Austin Forkner
	    </a>
	    <a class="tag" data-id="413" href="/tags/blake_baggett_person">
	      Blake Baggett
	    </a>
	    <a class="tag" data-id="3369" href="/tags/chas_braden_person">
	      Chas Braden
	    </a>
	    <a class="tag" data-id="1957" href="/tags/cody_cooper_person">
	      Cody Cooper
	    </a>
	    <a class="tag" data-id="431" href="/tags/cole_seely_person">
	      Cole Seely
	    </a>
	    <a class="tag" data-id="433" href="/tags/cooper_webb_person">
	      Cooper Webb
	    </a>
	    <a class="tag" data-id="445" href="/tags/dylan_ferrandis_person">
	      Dylan Ferrandis
	    </a>
	    <a class="tag" data-id="446" href="/tags/eli_tomac_person">
	      Eli Tomac
	    </a>
	    <a class="tag" data-id="462" href="/tags/jason_anderson_person">
	      Jason Anderson
	    </a>
	    <a class="tag" data-id="607" href="/tags/jimmy_decotis_person">
	      Jimmy Decotis
	    </a>
	    <a class="tag" data-id="2652" href="/tags/jon_ames_person">
	      Jon Ames
	    </a>
	    <a class="tag" data-id="480" href="/tags/justin_barcia_person">
	      Justin Barcia
	    </a>
	    <a class="tag" data-id="499" href="/tags/malcolm_stewart_person">
	      Malcolm Stewart
	    </a>
	    <a class="tag" data-id="500" href="/tags/martin_davalos_person">
	      Martin Davalos
	    </a>
	    <a class="tag" data-id="501" href="/tags/marvin_musquin_person">
	      Marvin Musquin
	    </a>
	    <a class="tag" data-id="849" href="/tags/mitch_payton_person">
	      Mitch Payton
	    </a>
	    <a class="tag" data-id="749" href="/tags/monster_energy_supercross_event">
	      Monster Energy Supercross
	    </a>
	    <a class="tag" data-id="525" href="/tags/rj_hampshire_person">
	      RJ Hampshire
	    </a>
	    <a class="tag" data-id="643" href="/tags/sean_cantrell_person">
	      Sean Cantrell
	    </a>
	    <a class="tag" data-id="3021" href="/tags/supercross_2018_event">
	      Supercross 2018
	    </a>
	    <a class="tag" data-id="3363" href="/tags/view_from_the_floor_vital_feature">
	      View From The Floor
	    </a>
	    <a class="tag" data-id="553" href="/tags/vince_friese_person">
	      Vince Friese
	    </a>
	    <a class="tag" data-id="554" href="/tags/weston_peick_person">
	      Weston Peick
	    </a>
	    <a class="tag" data-id="557" href="/tags/zach_osborne_person">
	      Zach Osborne
	    </a>
	  <div class="controls" role="manage-tools" style="display: none">
	  	<a class="edit">Edit Tags</a>
	  	<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
	  	<a class="save">Done</a>
	  </div>
	</div>

	<div class="editTags">
		<div class="inlineDelete displayTags cf" role="inline-tags">
			<a class="tag" data-row-id="967" data-url="/tags/arlington_place" role="tag">
			  Arlington <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="613" data-url="/tags/austin_forkner_person" role="tag">
			  Austin Forkner <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="413" data-url="/tags/blake_baggett_person" role="tag">
			  Blake Baggett <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="3369" data-url="/tags/chas_braden_person" role="tag">
			  Chas Braden <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="1957" data-url="/tags/cody_cooper_person" role="tag">
			  Cody Cooper <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="431" data-url="/tags/cole_seely_person" role="tag">
			  Cole Seely <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="433" data-url="/tags/cooper_webb_person" role="tag">
			  Cooper Webb <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="445" data-url="/tags/dylan_ferrandis_person" role="tag">
			  Dylan Ferrandis <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="446" data-url="/tags/eli_tomac_person" role="tag">
			  Eli Tomac <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="462" data-url="/tags/jason_anderson_person" role="tag">
			  Jason Anderson <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="607" data-url="/tags/jimmy_decotis_person" role="tag">
			  Jimmy Decotis <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="2652" data-url="/tags/jon_ames_person" role="tag">
			  Jon Ames <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="480" data-url="/tags/justin_barcia_person" role="tag">
			  Justin Barcia <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="499" data-url="/tags/malcolm_stewart_person" role="tag">
			  Malcolm Stewart <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="500" data-url="/tags/martin_davalos_person" role="tag">
			  Martin Davalos <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="501" data-url="/tags/marvin_musquin_person" role="tag">
			  Marvin Musquin <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="849" data-url="/tags/mitch_payton_person" role="tag">
			  Mitch Payton <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="749" data-url="/tags/monster_energy_supercross_event" role="tag">
			  Monster Energy Supercross <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="525" data-url="/tags/rj_hampshire_person" role="tag">
			  RJ Hampshire <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="643" data-url="/tags/sean_cantrell_person" role="tag">
			  Sean Cantrell <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="3021" data-url="/tags/supercross_2018_event" role="tag">
			  Supercross 2018 <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="3363" data-url="/tags/view_from_the_floor_vital_feature" role="tag">
			  View From The Floor <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="553" data-url="/tags/vince_friese_person" role="tag">
			  Vince Friese <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="554" data-url="/tags/weston_peick_person" role="tag">
			  Weston Peick <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="557" data-url="/tags/zach_osborne_person" role="tag">
			  Zach Osborne <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>
			
			<div class="controls">
				<a class="edit">Edit Tags</a>
				<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
				<a class="save">Done</a>
			</div>
		</div>
	
		<input type="text" class="tagSearch" name="" value="" placeholder="Add Tags" />
		<label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
		<div class="createTag">
			<strong>Create New Tag</strong>
			<div class="cf">
				<input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" />
				<select role="tag-category">
					<option value="0" selected>Select Category</option>
					<option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
				</select>

				<button role="save-tag-btn" disabled>Add</button>
				<label class="error"></label>
			</div>
		</div>
	</div>
	<div class="controls">
		<a class="edit">Edit Tags</a>
		<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
		<a class="save">Done</a>
	</div>
</div>

<script type="text/javascript">
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_Feature_5835 = new TagsManager($j('#Feature_5835'));
  }

//]]>
</script>

<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_bottom">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_bottom"); });
  </script>
</div>
</div>

<div class="share_block">	
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/features/View-From-The-Floor-Wild-In-Texas,5835?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="View From The Floor: Wild In Texas" data-via="VitalMX" data-url="https://www.vitalmx.com/features/View-From-The-Floor-Wild-In-Texas,5835">Tweet</a></li>
      <li class="like_button google"><g:plusone size="medium"></g:plusone></li>
      <li><a class="addthis_button_expanded" addthis:title="View From The Floor: Wild In Texas | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="author_info cf"> 
  <div class="userpic"> 
    <a class="no_bg" href="https://www.vitalmx.com/community/GuyB,64/all" rel="nofollow" title="View GuyB&#x27;s Vital MX profile"><img alt="Vital MX member GuyB" height="30" src="https://p.vitalmx.com/photos/users/64/avatar/c30_110811guyb_redbud_1449985751.jpg?1449984985" width="30" />		</a><div class="vcard">
			<span class="id">64</span>
		  <span class="nickname">GuyB</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/64/avatar/c50_110811guyb_redbud_1449985751.jpg?1449984985</span>
		  <span class="url">https://www.vitalmx.com/community/GuyB,64/all</span>
			<span class="member_since">07/10/06</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="stories">9237</span>
    		<span class="friends">3565</span>
    		<span class="photos">45650</span>
    		<span class="videos">922</span>
    		<span class="setup_link">https://www.vitalmx.com/community/GuyB,64/setup</span>
    		<span class="forum_new_topics">2174</span>
    		<span class="forum_replies">27714</span>
    		<span class="blog_posts">36</span>
    		<span class="comments">1559</span>
    		<span class="reviews">2</span>
    		<span class="profile_comments">248</span>
		 	</span>
		</div>
 
  </div> 
  <div class="info"> 
    <p><a href="https://www.vitalmx.com/community/GuyB,64/all" class="" rel="nofollow" title="View GuyB&#x27;s Vital MX profile">GuyB</a><br />
    2/19/2018  4:17 PM
	  </p> 
  </div> 
</div>


</div>


<div class="cmmnt_li mini_cmnts" id="comment_list">
<div class="cmmnt_li__head">
	<div class="fl_left">
  	<span class="cmmnt_count" data-commentcount="1 ">1 comment</span>
		<span class="cmmnt_sort is_sortable"></span>
	</div>
  <div class="fl_right">
	<div class="cmmnt_notify is_notifiable" data-url="/followings/:action/feature/5835?xhr=1">
	</div>
</div>
	
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
	<ul>
                <li id="cmmnt_id_70739" class="cmmnt_outer level_0">
            	<div class="cmmnt_inner">
								<div class="cmmnt_userpic has_user_info">
									<a class="wrap_img" href="https://www.vitalmx.com/community/Dano149,41427/all" rel="nofollow" title="View Dano149&#x27;s Vital MX profile"><img alt="Vital MX member Dano149" height="48" src="https://p.vitalmx.com/photos/users/41427/avatar/c50_image_1387510822.jpg?1387509877" width="48" />		</a><div class="vcard">
			<span class="id">41427</span>
		  <span class="nickname">Dano149</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/41427/avatar/c50_image_1387510822.jpg?1387509877</span>
		  <span class="url">https://www.vitalmx.com/community/Dano149,41427/all</span>
			<span class="member_since">12/19/13</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="comments">39</span>
		 	</span>
		</div>

                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
								  	<p class="cmmnt_username"><a href="https://www.vitalmx.com/community/Dano149,41427/all" class="" rel="nofollow" title="View Dano149&#x27;s Vital MX profile">Dano149</a></p>
                    <p class="cmmnt_timestamp timestamp">2/19/2018  6:22 PM</p>
                    <p class="cmmnt_text" /><p>5 guys out counting Weimer. And what’s weird is 3 of the 5 have a broken metacarpal</p>
                    <div class="cmmnt_admin_links"></div>
                    <div class="cmmnt_actions">
									  	<div class="cmmnt_actions__reply"></div>
											<div class="cmmnt_actions__vote"></div>
                    </div>
                  </div>
                </div>
              </div>
            </li>

  </ul>
</div>

<script type="text/javascript">
	if ($j.comments === undefined) $j.comments = {}

  $j.comments.data = [{"id":70739,"author_id":41427,"depth":0,"body":"5 guys out counting Weimer. And what\u2019s weird is 3 of the 5 have a broken metacarpal","body_html":"<p>5 guys out counting Weimer. And what\u2019s weird is 3 of the 5 have a broken metacarpal</p>","parent":null,"created_at":"2/19/2018  6:22 PM","replies":[],"voters":{"up":[],"down":[]}}];
	$j.comments.users = {
		commenters: {"41427":{"id":41427,"username":"Dano149","member_since":"12/19/13","profile_url":"https://www.vitalmx.com/community/Dano149,41427/all","avatar":{"c30":"https://p.vitalmx.com/photos/users/41427/avatar/c30_image_1387510822.jpg?1387509877","c50":"https://p.vitalmx.com/photos/users/41427/avatar/c50_image_1387510822.jpg?1387509877"},"friends":[],"summary":{"comments":39}}},
		voters: {}
  }
	// Init comments
	$j.comments.form.init();
	$j.notif.init();
	$j.user_profile.widget.init();
</script>


<a class="expandCmnts">Show <span>More Comment(s)</span> / Leave a Comment</a>
<script>
function minifiedComments() {
	$j('.cmmnt_li.mini_cmnts').not('.cmmnt_li.mini_cmnts.loaded').each(function() {
		target = this;
		cmntCount = $j(target).find('.cmmnt_li__comments li').length - 1;
		if (cmntCount < 1) {
			$j(target).removeClass('mini_cmnts');
		} else if (cmntCount == 1){
			$j(target).find('.expandCmnts span').html(cmntCount+' More');
		} else {
			$j(target).find('.expandCmnts span').html(cmntCount+' More');
		} 
		$j(target).find('.expandCmnts').click(function() {
			$j(this).closest('.cmmnt_li.mini_cmnts').removeClass('mini_cmnts');
		});
		$j(target).addClass('loaded');
	});
}
minifiedComments();
</script>
</div>


<script type="text/javascript">
startLazyLoad();
vitalPage.story.init();
</script>
<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [16738] }); });</script>

<script type="text/javascript">
  var affTimer8 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer8);
      __trackOther({"page_url":"https://www.vitalmx.com/features/View-From-The-Floor-Wild-In-Texas,5835","published_at":"2018-02-19T16:17:02-08:00","title":"View From The Floor: Wild In Texas"});
    }
  }, 1000);
</script>

  	  	<div class="adb-bottom-outer" style="margin-top: 20px;">
  	  	  <div id="ad-banner-bottom">  <div id='Moto_desktop_features_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_bottom'); });
    </script>
  </div>
</div>
  	  	</div>
    </div>
    	<div class="sidebar normal multiSidebar">
	
<div class="sidebar normal">
  <div class="ad" id="scroll_ad">
    <div id='Moto_desktop_features_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->


</div>

	<div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="16739">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/Ronnie-Mac-Terrafirma-69,16642/GD2,43126" ga-target-title="Ronnie Mac - Terrafirma 69"><img alt="C235x132_b8oetbyfaew" src="https://p.vitalmx.com/photos/spotlights/16739/b/c235x132_b8oetbyfaew.jpg?1519106345" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/Ronnie-Mac-Terrafirma-69,16642/GD2,43126" ga-target-title="Ronnie Mac - Terrafirma 69">Ronnie Mac - Terrafirma 69</a>
      
    </div>
  </li>
  <li class="cf" data-id="16737">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/Social-Scoop,5836" ga-target-title="Social Scoop"><img alt="C235x132_scoop191" src="https://p.vitalmx.com/photos/spotlights/16737/b/c235x132_scoop191.jpg?1519055337" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/Social-Scoop,5836" ga-target-title="Social Scoop">Social Scoop</a>
      
    </div>
  </li>
  <li class="cf" data-id="16736">
    <div class="photo">
      <a href="https://www.vitalmx.com/news/press-release/Injury-Report-Tim-Gajser-Fractured-Jaw,20829" ga-target-title="Injury Report: Tim Gajser - Fractured Jaw"><img alt="C235x132_5a89c7e227cfb5.98577068" src="https://p.vitalmx.com/photos/spotlights/16736/b/c235x132_5a89c7e227cfb5.98577068.jpg?1518990988" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/news/press-release/Injury-Report-Tim-Gajser-Fractured-Jaw,20829" ga-target-title="Injury Report: Tim Gajser - Fractured Jaw">Injury Report: Tim Gajser - Fractured Jaw</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="16735">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/features/Broc-Tickle-I-want-more,16633/GuyB,64" ga-target-title="Broc Tickle: "I want more..." "><img alt="C235x132_021818tickle366" src="https://p.vitalmx.com/photos/spotlights/16735/b/c235x132_021818tickle366.jpg?1518960570" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/features/Broc-Tickle-I-want-more,16633/GuyB,64" ga-target-title="Broc Tickle: "I want more..." ">Broc Tickle: "I want more..." </a>
      
    </div>
  </li>
  <li class="cf" data-id="16734">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/features/Broc-Tickle-I-want-more,16632/GuyB,64" ga-target-title="Zach Osborne: "It's just a constant high level...""><img alt="C235x132_021818osborne366" src="https://p.vitalmx.com/photos/spotlights/16734/b/c235x132_021818osborne366.jpg?1518959917" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/features/Broc-Tickle-I-want-more,16632/GuyB,64" ga-target-title="Zach Osborne: "It's just a constant high level..."">Zach Osborne: "It's just a constant high level..."</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
  <li class="cf" data-id="16733">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/2018-Arlington-Supercross-450-Main-Event-Highlights,16631/GD2,43126" ga-target-title="2018 Arlington Supercross: 450 Main Event Highlights"><img alt="C235x132_bf0i8529" src="https://p.vitalmx.com/photos/spotlights/16733/b/c235x132_BF0I8529.jpg?1518936620" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/2018-Arlington-Supercross-450-Main-Event-Highlights,16631/GD2,43126" ga-target-title="2018 Arlington Supercross: 450 Main Event Highlights">2018 Arlington Supercross: 450 Main Event Highlights</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="16732">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/2018-Arlington-Supercross-250-Main-Event-Highlights,16630/GD2,43126" ga-target-title="2018 Arlington Supercross: 250 Main Event Highlights"><img alt="C235x132_bf0i8873" src="https://p.vitalmx.com/photos/spotlights/16732/b/c235x132_BF0I8873.jpg?1518936536" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/2018-Arlington-Supercross-250-Main-Event-Highlights,16630/GD2,43126" ga-target-title="2018 Arlington Supercross: 250 Main Event Highlights">2018 Arlington Supercross: 250 Main Event Highlights</a>
      
    </div>
  </li>
  <li class="cf" data-id="16731">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/CRASH-Justin-Barcia-Landed-on-in-Arlington,5833" ga-target-title="CRASH: Justin Barcia Landed on in Arlington"><img alt="C235x132_barcialanded" src="https://p.vitalmx.com/photos/spotlights/16731/b/c235x132_barcialanded.jpg?1518920590" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/CRASH-Justin-Barcia-Landed-on-in-Arlington,5833" ga-target-title="CRASH: Justin Barcia Landed on in Arlington">CRASH: Justin Barcia Landed on in Arlington</a>
      
    </div>
  </li>
  <li class="cf" data-id="16728">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Arlington,5832" ga-target-title="Vital MX Pit Bits: 2018 Arlington Supercross"><img alt="C235x132_arlingtonpitbitsa" src="https://p.vitalmx.com/photos/spotlights/16728/b/c235x132_arlingtonpitbitsA.jpg?1518917725" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Arlington,5832" ga-target-title="Vital MX Pit Bits: 2018 Arlington Supercross">Vital MX Pit Bits: 2018 Arlington Supercross</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
  <li class="cf" data-id="16726">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/Results-Sheet-2018-Arlington-Supercross,5831" ga-target-title="Results Sheet: 2018 Arlington Supercross"><img alt="C235x132_resultssheetarlingtona" src="https://p.vitalmx.com/photos/spotlights/16726/b/c235x132_resultssheetarlingtonA.jpg?1518892396" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/Results-Sheet-2018-Arlington-Supercross,5831" ga-target-title="Results Sheet: 2018 Arlington Supercross">Results Sheet: 2018 Arlington Supercross</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });
  
  function removeLatest() {
   	$j('.multiSidebar .latestContent').css('visibility','visible');
   	contentHeight = $j('.content .content_inner').height()
   	sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
   	
   	if(sidebarHeight > contentHeight){
   	  //Adjust Floating Ad To Compensate
   	  targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
   	  if( $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('.sidebar .ad').css('margin-top', $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
   		$j('.multiSidebar .latestContent li:visible:last').hide();
   		if($j('.multiSidebar .latestContent li:visible').length > 0){ 
   		  removeLatest();
   		} else {
   		  $j('.multiSidebar .latestContent').remove();
   		}
   	}
   }
    
  trackOnVisible('.latestContent li:first', function() {
  	__trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
  	thisSlot = $elem.index()+1;
  	$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
	
	</div>

  </div>
      
  <!-- footer -->
<div id="footer">  


<script>
//Affan
  var footer_deals_data = {};
  var affiliateAnalytics__DealsFooter;
  var affTimer9 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer9);
      affiliateAnalytics__DealsFooter = new Affan(footer_deals_data, {
      product_type: 'Deals',
        section: "Footer",
        sub_section: "Footer Module",
        expandable: false,
        page_url: 'https://www.vitalmx.com/features/View-From-The-Floor-Wild-In-Texas,5835'
      });
      $j(document).ready(function() {
        affiliateAnalytics__DealsFooter.init('#product_deals_footer', {
          checkLeftRight: false
        });
      });
    }
  }, 500);

</script>

	<div class='footer_spotlights_block related_in_footer'>
	<h3>Related</h3>
  <ul class='footer_spotlights mtb_footer_spotlights '>
		<li>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Vital-MX-Awards-The-Best-of-17,5722" ga-target-title="Vital MX Awards: The Best of 2017"><img alt="C235x132_123017vitalawards366" height="115" src="https://p.vitalmx.com/photos/spotlights/16419/b/c235x132_123017vitalawards366.jpg?1514627119" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/features/Vital-MX-Awards-The-Best-of-17,5722" class="link" ga-target-title="Vital MX Awards: The Best of 2017">Vital MX Awards: The Best of 2017</a>
				<span class='comment_count'>5</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Bikes-of-Supercross-2018,5743" ga-target-title="2018 Bikes of Supercross"><img alt="C235x132_010518bikes366" height="115" src="https://p.vitalmx.com/photos/spotlights/16461/b/c235x132_010518bikes366.jpg?1515216089" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/features/Bikes-of-Supercross-2018,5743" class="link" ga-target-title="2018 Bikes of Supercross">2018 Bikes of Supercross</a>
				<span class='comment_count'>9</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Ironman,5482" ga-target-title="Vital MX Pit Bits: Ironman"><img alt="C235x132_082917pb235" height="115" src="https://p.vitalmx.com/photos/spotlights/15979/b/c235x132_082917pb235.jpg?1507052099" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Ironman,5482" class="link" ga-target-title="Vital MX Pit Bits: Ironman">Vital MX Pit Bits: Ironman</a>
				<span class='comment_count'>3</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Spring-Creek,5431" ga-target-title="Vital MX Pit Bits: Spring Creek"><img alt="C235x132_072417pb235" height="115" src="https://p.vitalmx.com/photos/spotlights/15799/b/c235x132_072417pb235.jpg?1507053957" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Spring-Creek,5431" class="link" ga-target-title="Vital MX Pit Bits: Spring Creek">Vital MX Pit Bits: Spring Creek</a>
				<span class='comment_count'>4</span>
      </div>
		</li>
		<li class=&#x27;last&#x27;>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Muddy-Creek,5395" ga-target-title="Vital MX Pit Bits: Muddy Creek"><img alt="C235x132_062617pb235" height="115" src="https://p.vitalmx.com/photos/spotlights/15669/b/c235x132_062617pb235.jpg?1507055336" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Muddy-Creek,5395" class="link" ga-target-title="Vital MX Pit Bits: Muddy Creek">Vital MX Pit Bits: Muddy Creek</a>
				<span class='comment_count'>3</span>
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
	trackOnVisible('.related_in_footer li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Related', 'Footer:Middle');
	});
	$j('.related_in_footer a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Related', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="16465">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Results-Sheet-2018-Anaheim-1-Supercross,5744" ga-target-title="Results Sheet: Anaheim 1 Supercross"><img alt="C366x206_rsa1" height="115" src="https://p.vitalmx.com/photos/spotlights/16465/b/c366x206_rsa1.jpg?1515255057" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Results-Sheet-2018-Anaheim-1-Supercross,5744" class="link" ga-target-title="Results Sheet: Anaheim 1 Supercross">Results Sheet: Anaheim 1 Supercross</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="16464">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/member/Watch-2018-Anaheim-1-Supercross-Qualifying,16435/GD2,43126" ga-target-title="Watch: 2018 Anaheim 1 Supercross Qualifying"><img alt="C366x206_4q2a8220" height="115" src="https://p.vitalmx.com/photos/spotlights/16464/b/c366x206_4Q2A8220.jpg?1515254584" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/Watch-2018-Anaheim-1-Supercross-Qualifying,16435/GD2,43126" class="link" ga-target-title="Watch: 2018 Anaheim 1 Supercross Qualifying">Watch: 2018 Anaheim 1 Supercross Qualifying</a>
			
      </div>
		</li>
		<li class="" data-id="16466">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-Anaheim-1,5745" ga-target-title="Vital MX Pit Bits: 2018 Anaheim 1"><img alt="C366x206_010918pb780" height="115" src="https://p.vitalmx.com/photos/spotlights/16466/b/c366x206_010918pb780.jpg?1515633350" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-Anaheim-1,5745" class="link" ga-target-title="Vital MX Pit Bits: 2018 Anaheim 1">Vital MX Pit Bits: 2018 Anaheim 1</a>
				<span class='comment_count'>13</span>
			
      </div>
		</li>
		<li class="" data-id="16411">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Jeremy-McGrath-If-You-Could-do-it-Over,5719" ga-target-title="Jeremy McGrath - If You Could do it Over..."><img alt="C366x206_mcgrathdoovera" height="115" src="https://p.vitalmx.com/photos/spotlights/16411/b/c366x206_mcgrathdooverA.jpg?1514319143" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Jeremy-McGrath-If-You-Could-do-it-Over,5719" class="link" ga-target-title="Jeremy McGrath - If You Could do it Over...">Jeremy McGrath - If You Could do it Over...</a>
				<span class='comment_count'>5</span>
			
      </div>
		</li>
		<li class="" data-id="16461">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Bikes-of-Supercross-2018,5743" ga-target-title="2018 Bikes of Supercross"><img alt="C366x206_010518bikes366" height="115" src="https://p.vitalmx.com/photos/spotlights/16461/b/c366x206_010518bikes366.jpg?1515216089" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Bikes-of-Supercross-2018,5743" class="link" ga-target-title="2018 Bikes of Supercross">2018 Bikes of Supercross</a>
				<span class='comment_count'>9</span>
			
      </div>
		</li>
		<li class="" data-id="16408">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Social-Scoop,5717" ga-target-title="Social Scoop"><img alt="C366x206_scoop181" height="115" src="https://p.vitalmx.com/photos/spotlights/16408/b/c366x206_scoop181.jpg?1514265289" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Social-Scoop,5717" class="link" ga-target-title="Social Scoop">Social Scoop</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="16456">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Chad-Reed-Bring-On-Another-Round,5740" ga-target-title="Chad Reed: Bring On Another Round"><img alt="C366x206_7c3d4c3c_39c7_4d1c_ae2c_b7c1a6773f07" height="115" src="https://p.vitalmx.com/photos/spotlights/16456/b/c366x206_7C3D4C3C_39C7_4D1C_AE2C_B7C1A6773F07.jpg?1515191930" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Chad-Reed-Bring-On-Another-Round,5740" class="link" ga-target-title="Chad Reed: Bring On Another Round">Chad Reed: Bring On Another Round</a>
				<span class='comment_count'>6</span>
			
      </div>
		</li>
		<li class="" data-id="16455">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/member/Watch-2018-Anaheim-1-Supercross-Pre-Race-Press-Conference,16431/GD2,43126" ga-target-title="Watch: 2018 Anaheim 1 Supercross Pre-Race Press Conference"><img alt="C366x206_s1600_030417torontoracing1623" height="115" src="https://p.vitalmx.com/photos/spotlights/16455/b/c366x206_s1600_030417torontoracing1623.jpg?1515174442" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/Watch-2018-Anaheim-1-Supercross-Pre-Race-Press-Conference,16431/GD2,43126" class="link" ga-target-title="Watch: 2018 Anaheim 1 Supercross Pre-Race Press Conference">Watch: 2018 Anaheim 1 Supercross Pre-Race Press Conference</a>
			
      </div>
		</li>
		<li class="" data-id="16414">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/features/Random-Guy-Shows-up-at-Travis-Pastranas-House-to-try-a-Frontflip,16403/ML512,13480" ga-target-title="Random Guy Shows up at Travis Pastrana's House to try a Frontflip?"><img alt="C366x206_screen_shot_2017_12_28_at_11.36.37_am" height="115" src="https://p.vitalmx.com/photos/spotlights/16414/b/c366x206_Screen_Shot_2017_12_28_at_11.36.37_AM.jpg?1514490191" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/features/Random-Guy-Shows-up-at-Travis-Pastranas-House-to-try-a-Frontflip,16403/ML512,13480" class="link" ga-target-title="Random Guy Shows up at Travis Pastrana's House to try a Frontflip?">Random Guy Shows up at Travis Pastrana's House to try a Frontflip?</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="16025">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/2018-Vital-MX-450-Shootout,5510" ga-target-title="2018 Vital MX 450 Shootout"><img alt="C366x206_18450shootouta" height="115" src="https://p.vitalmx.com/photos/spotlights/16025/b/c366x206_18450shootoutA.jpg?1508874833" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/2018-Vital-MX-450-Shootout,5510" class="link" ga-target-title="2018 Vital MX 450 Shootout">2018 Vital MX 450 Shootout</a>
				<span class='comment_count'>12</span>
			
      </div>
		</li>
		<li class="" data-id="16428">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Social-Scoop,5729" ga-target-title="Social Scoop"><img alt="C366x206_scoop182" height="115" src="https://p.vitalmx.com/photos/spotlights/16428/b/c366x206_scoop182.jpg?1514853003" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Social-Scoop,5729" class="link" ga-target-title="Social Scoop">Social Scoop</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="last" data-id="16492">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/news/news/Malcolm-Stewart-to-Fill-In-for-Justin-Bogle-at-JGR,4393" ga-target-title="Malcolm Stewart to Fill-In for Justin Bogle at AutoTrader.com/Yoshimura/Suzuki?"><img alt="C366x206_malcolmfillinaredo" height="115" src="https://p.vitalmx.com/photos/spotlights/16492/b/c366x206_malcolmfillinAredo.jpg?1515546967" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/news/news/Malcolm-Stewart-to-Fill-In-for-Justin-Bogle-at-JGR,4393" class="link" ga-target-title="Malcolm Stewart to Fill-In for Justin Bogle at AutoTrader.com/Yoshimura/Suzuki?">Malcolm Stewart to Fill-In for Justin Bogle at AutoTrader.com/Yoshimura/Suzuki?</a>
				<span class='comment_count'>5</span>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>


<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a> |
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/features/View-From-The-Floor-Wild-In-Texas,5835?mobile=false">Desktop</a> | <a href="https://m.vitalmx.com/features/View-From-The-Floor-Wild-In-Texas,5835?mobile=true">Mobile</a></span>
  </label>
  <label>&copy; 2018 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: f971950071d841c289b3d60c49dfe5c2</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


<!-- Begin VigLink Tag -->
<script type="text/javascript">
  var vglnk = { key: '1b2c4fc4a746c7fe4364e669d7178543' };
  
  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>
<!-- End VigLink Tag -->


<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>


</body>
</html>
