<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="xo7JINBXQyhof0lhX/RnvBwxPLmr/ScadxXzRzAFATftS5VsYtDBnThbpYQ/d7nsQy7/laJJp12qQZYFJUauxw==" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/fav.ico" rel="shortcut icon" /> 
<link rel="alternate" media="only screen and (max-width: 640px)" href="m.vitalmx.com" >

<title>Social Scoop - Motocross Feature Stories - Vital MX</title>
<meta name="description" content="Check out the latest edition of the Social Scoop!" />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />



<script src="/partials/user.js?following_url=feature&notif_id=6961"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/jquery.jsonify-0.3.2.min-fe9295d328a4d5bde9cbeb3b343ee59b70f7f86487a4c68c3eede9c268d9595e.js"></script>
<script src="/assets/isMobile-90c8aeb04bddde945935dd65437a09f04e3e42c7bbdf22b1618f6a0b6f1ad13e.js"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = true;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-1.3.1-8895caf0aa4e59a19c89bb46661a8edc655746142b25d96e613d8fcf1bedf17b.css" />
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-patch-2cfb4655d4805e6208a7cc7603722e81082914aa88df265bb155364ce4b35854.css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-8ac5a0fd8585d7aaf57bda0383f6f9337acb2f3469e3ea703cb4a4b17f89d7f9.js"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1575317812',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>
<script src="/assets/vital.apps-608bc35ea20ba84750aa820692ca910f9e5fb3c984afce75f793fab2316297a8.js"></script>
<script src="/assets/jquery_ujs-512c970520d9c352391eb00c084b8720bd8fba10a952fb843240010ebb831751.js"></script>
<script src="/assets/jquery.role-5673411849faaa33412286d49f1ab7faaf5c5213efc3d338a0eed731fcfa56ba.js"></script>
<script src="/assets/arrive.min-8e3207af6192c397e7075307cc5cb1a907d05f0488c77c2cc08af699806b58c6.js"></script>
<script src="/assets/toe/toe.min-ae79c5c3ea8241b4c4ec3c657c8ca67e14854b91171d1fa355b9591e61263ad0.js"></script>
<script src="/assets/URI-bd6c2a7a74a99f40a06d2b7effe3b76a51f558dc287d382e4b0033e0df3d269f.js"></script>
<script src="/assets/moment-fb2b01d98d41a4ae74906d614f8484f1adbcf375f31eb98540d4ccf9aaad107a.js"></script>
<script src="/assets/moment-timezone-with-data.min-c8662dff09617d4a06d317c3f65578d42582db61215dd54a789eda198b19c507.js"></script>

<link rel="stylesheet" media="screen" href="/assets/password_strength-7c8f8101d8d51bdceea59c47f9ec68bf471b882ab7dc8f8ed864e3b2c45c9470.css" />
<script src="/assets/password_strength-94256801bc7044aedd837e4c2ee0c11c8d15e38baf82601113eb31e5bac8fb31.js"></script>

<script>
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
  if( $j('.footer_big_feature').width() > 1400 ){
    $j('.footer_big_feature').addClass('stack4');
  } else {
    $j('.footer_big_feature').removeClass('stack4');
  }
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j.js?following_url=feature&notif_id=6961"></script>
<link rel="stylesheet" media="screen" href="/assets/120111_main.min-d8edc1f5376ad2ad35e37b692b9ee3cbc2a168d68c700ab120f6129e60694120.css" />
<!--[if IE]><link rel="stylesheet" media="screen" href="/assets/ie-2526d87fc9eb8ce66ab728e4f57c5b2b528a4ad3a78358a1b21e92d8d1c5c2f6.css" /><![endif]-->
<link rel="stylesheet" media="screen" href="/assets/120305_comments.min-9732ebda7a8e03c4cef2a6da23d4b4832ffcf7e491d7f354b9a4950b703a7c97.css" />
<link rel="stylesheet" media="screen" href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" />
<link rel="stylesheet" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" />
<link rel="stylesheet" media="screen" href="/assets/product_deals-3dab6765f9455bcba95799fb5d5cb446f75ad5b77e92c99e7585e0b18c157225.css" />



<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.plugins.min.js"></script>
<script>    
    function startLazyLoad() {
        lazyThreshold = $j(window).height()*2;
        $j('.story_body img, .story_body iframe').Lazy({
          attribute: 'data-original',
          visibleOnly: true,
          threshold: lazyThreshold,
          afterLoad: function(element) {
              // called after an element was successfully handled
              element.addClass('lazyLoaded');
              if (typeof afterLazyLoad == 'function') { 
                afterLazyLoad();
              }
          },
          onError: function(element) {
              console.log('error loading ' + element.data('src'));
          }
        });
    }

    //Trigger Scroll When Needed
    $j(document).ready(function() {
      //On load in case user scrolled down and refreshed
      setTimeout(function() {
        $j(window).scroll();
      }, 500);
      $j(window).load(function() { 
        setTimeout(function() {
          $j(window).scroll();
        }, 500);
      });
    });
</script>
<script src="/assets/vital.comments-7afa9ece9d3702866b8f41dfd80ad7cd213ad936583f57cfd1ba824a4edd608a.js"></script>
<script src="/assets/vital.votes-836545056b43eefcca3e16f7a1bc2f9f5121b6ea08c1bfb123a9b30fab3b31c0.js"></script>

<link rel="stylesheet" media="screen" href="/assets/vital.responsiveStories-8b19685720040a59f9417bf20c9141de11472ddc49bd679a672b49f14b9e7112.css" />
<script src="/assets/vital.responsiveStories-2d56d14b73af9b8d8ada5fede2acbf0e8151d616828690b3762fa06fc8551dab.js"></script>
<link rel="stylesheet" media="screen" href="/assets/vital.audioPlayer-95420e21d5e7a47f89f3a15f8a09ef77aaedfa48e45a05df7991cdfa146cd349.css" />
<script src="/assets/vital.audioPlayer-4b24245b90c7cd297ec0dfdbbd8bc5330a40b02d3dd1dc8f5bddd897f1a1ffdc.js"></script>


<link rel="stylesheet" media="screen" href="/assets/vital.tags-9bcede4af7e14aaae1665a1f36097c91f956074c1b876e88e2fb5fed31545022.css" />
<script src="/assets/vital.tags-997b4057d3be5287b884e31dfa937639199509df85a57a4ddcfb20d77de28f74.js"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
      var trackedChanges = 0;

      $j(document).ready(function() {
        applyReset();
      });

      function applyReset() {
        setTimeout(function() {
          if( $j('.editTags').length > 0 ){
            $j('#comment_list, .editTags').click(function() {
              resetUnload();
            });
          } else {
            applyReset();
          }
        }, 1000);  
      }

      function resetUnload() {
        if ($j.comments){
          window.onbeforeunload = $j.comments.fn.unload_handler;
        }
      }
    }
  </script>



<link rel="stylesheet" media="screen" href="/assets/120110_mx-77bbba600fed125f6456edc23be1b16ee148a9916a2c6618537a31a8fbb925fa.css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://p.vitalmx.com/photos/features/6961/title_image/s780_SSTitleImage_590266.jpg?1590512425" />
<meta name="thumbnail" content="https://p.vitalmx.com/photos/features/6961/title_image/s780_SSTitleImage_590266.jpg?1590512425" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="Check out the latest edition of the Social Scoop!" />
<meta name="fb_title" content="Social Scoop" />
<meta property="og:title" content="Social Scoop" />
<meta property="og:url" content="https://www.vitalmx.com/features/Social-Scoop,6961?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/features/Social-Scoop,6961" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
  ui_cobrand: "VitalMX",
  data_ga_property: 'UA-561000-1',
  data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_top", [728, 90], "Moto_desktop_features_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_features_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_features_detail_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_top", [[200, 47], [170, 100]], "Moto_desktop_resultssheet_200x47_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_bottom", [200, 47], "Moto_desktop_resultssheet_200x47_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_all_detail_sidetop", [300, 90], "Moto_desktop_all_detail_sidetop").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_story_custom_bottom2", [780, 100], "Moto_desktop_story_custom_bottom2").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    
    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if (event.slot.getSlotElementId() == "Moto_desktop_hp_button_Fox") {
            if ($j('#fox_small iframe').length > 0) $j('#fox_small').show();
        }
    });



      googletag.pubads().setTargeting("wallpaper", ["feature"]);
      googletag.pubads().setTargeting("Moto", ["FMF"]);
      $j('.middle_ad_wrapper').show();

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
  var googleAdKey = "Moto";
  var googleAdValue = "FMF";
</script>

  
<!-- expanding ad JS -->
<script src="/assets/vital.expad-f1a85b607ca495a6faef3146e9532f5761a1f95e42499f62f32cf202ddcb2d69.js"></script>
<script type="text/javascript"> 
  var opt = { items: [
    { 'ids': [37465], 'adslots': ['Moto_pit_bits_2013_budds_creek_1128x250', 'Moto_pit_bits_2013_budds_creek_1128x53'] },
    { 'ids': [37466], 'adslots': ['Moto_pit_bits_2013_southwick_1128x250', 'Moto_pit_bits_2013_southwick_1128x53'] },
    { 'ids': [37467], 'adslots': ['Moto_Pit_Bits_2013_RedBud_1128x250', 'Moto_Pit_Bits_2013_RedBud_1128x53'] },
    { 'ids': [37468], 'adslots': ['Moto_Pit_Bits_2013_Millville_1128x250', 'Moto_Pit_Bits_2013_Washougal_1128x53'] },
    { 'ids': [37469], 'adslots': ['Moto_Pit_Bits_2013_Washougal_1128x250', 'Moto_Pit_Bits_2013_Millville_1128x53'] },
    { 'ids': [37470], 'adslots': ['Moto_Pit_Bits_2013_Unadilla_1128x250', 'Moto_Pit_Bits_2013_Unadilla_1128x53'] },
    { 'ids': [37471], 'adslots': ['Moto_Pit_Bits_2013_Miller_1128x250', 'Moto_Pit_Bits_2013_Miller_1128x53'] },
    { 'ids': [37472], 'adslots': ['Moto_Pit_Bits_2013_Elsinore_1128x250', 'Moto_Pit_Bits_2013_Elsinore_1128x53'] },
    { 'ids': [37635], 'adslots': ['Moto_Pit_Bits_2013_Monster_Cup_1128x250', 'Moto_Pit_Bits_2013_Monster_Cup_1128x53'] },
    { 'ids': [37645], 'adslots': ['Moto_Pit_Bits_2013_Paris_1128x250', 'Moto_Pit_Bits_2013_Paris_1128x53'] },
    { 'ids': [37713], 'adslots': ['Moto_Pit_Bits_2014_A1_1128x250', 'Moto_Pit_Bits_2014_A1_1128x53'] },
    { 'ids': [37714], 'adslots': ['Moto_Pit_Bits_2014_Phoenix_1128x250', 'Moto_Pit_Bits_2014_Phoenix_1128x53'] },
    { 'ids': [37715], 'adslots': ['Moto_Pit_Bits_2014_A2_1128x250', 'Moto_Pit_Bits_2014_A2_1128x53'] },
    { 'ids': [37716], 'adslots': ['Moto_Pit_Bits_2014_Oakland_1128x250', 'Moto_Pit_Bits_2014_Oakland_1128x53'] },
    { 'ids': [37717], 'adslots': ['Moto_Pit_Bits_2014_A3_1128x250', 'Moto_Pit_Bits_2014_A3_1128x53'] },
    { 'ids': [37718], 'adslots': ['Moto_Pit_Bits_2014_SD_1128x250', 'Moto_Pit_Bits_2014_SD_1128x53'] },
    { 'ids': [37719], 'adslots': ['Moto_Pit_Bits_2014_Arlington_1128x250', 'Moto_Pit_Bits_2014_Arlington_1128x53'] },
    { 'ids': [37720], 'adslots': ['Moto_Pit_Bits_2014_Atlanta_1128x250', 'Moto_Pit_Bits_2014_Atlanta_1128x53'] },
    { 'ids': [37721], 'adslots': ['Moto_Pit_Bits_2014_Indianapolis_1128x250', 'Moto_Pit_Bits_2014_Indianapolis_1128x53'] },
    { 'ids': [37722], 'adslots': ['Moto_Pit_Bits_2014_Daytona_1128x250', 'Moto_Pit_Bits_2014_Daytona_1128x53'] },
    { 'ids': [37723], 'adslots': ['Moto_Pit_Bits_2014_Detroit_1128x250', 'Moto_Pit_Bits_2014_Detroit_1128x53'] },
    { 'ids': [37724], 'adslots': ['Moto_Pit_Bits_2014_Toronto_1128x250', 'Moto_Pit_Bits_2014_Toronto_1128x53'] },
    { 'ids': [37725], 'adslots': ['Moto_Pit_Bits_2014_St_Louis_1128x250', 'Moto_Pit_Bits_2014_St_Louis_1128x53'] },
    { 'ids': [37726], 'adslots': ['Moto_Pit_Bits_2014_Houston_1128x250', 'Moto_Pit_Bits_2014_Houston_1128x53'] },
    { 'ids': [37727], 'adslots': ['Moto_Pit_Bits_2014_Seattle_1128x250', 'Moto_Pit_Bits_2014_Seattle_1128x53'] },
    { 'ids': [37728], 'adslots': ['Moto_Pit_Bits_2014_Rutherford_1128x250', 'Moto_Pit_Bits_2014_Rutherford_1128x53'] },
    { 'ids': [37729], 'adslots': ['Moto_Pit_Bits_2014_Las_Vegas_1128x250', 'Moto_Pit_Bits_2014_Las_Vegas_1128x53'] },
    { 'ids': [37994], 'adslots': ['Moto_pit_bits_2014_Glen_Helen_1128x250', 'Moto_pit_bits_2014_Glen_Helen_1128x53'] },
    { 'ids': [37995], 'adslots': ['Moto_pit_bits_2014_Hangtown_1128x250', 'Moto_pit_bits_2014_Hangtown_1128x53'] },
    { 'ids': [37996], 'adslots': ['Moto_pit_bits_2014_Thunder_Valley_1128x250', 'Moto_pit_bits_2014_Thunder_Valley_1128x53'] },
    { 'ids': [37997], 'adslots': ['Moto_pit_bits_2014_High_Point_1128x250', 'Moto_pit_bits_2014_High_Point_1128x53'] },
    { 'ids': [37998], 'adslots': ['Moto_pit_bits_2014_Muddy_Creek_1128x250', 'Moto_pit_bits_2014_Muddy_Creek_1128x53'] },
    { 'ids': [37999], 'adslots': ['Moto_pit_bits_2014_Red_Bud_1128x250', 'Moto_pit_bits_2014_Red_Bud_1128x53'] },
    { 'ids': [38000], 'adslots': ['Moto_pit_bits_2014_Budds_Creek_1128x250', 'Moto_pit_bits_2014_Budds_Creek_1128x53'] },
    { 'ids': [38001], 'adslots': ['Moto_pit_bits_2014_Millville_1128x250', 'Moto_pit_bits_2014_Millville_1128x53'] },
    { 'ids': [38002], 'adslots': ['Moto_pit_bits_2014_Washougal_1128x250', 'Moto_pit_bits_2014_Washougal_1128x53'] },
    { 'ids': [38003], 'adslots': ['Moto_pit_bits_2014_Unadilla_1128x250', 'Moto_pit_bits_2014_Unadilla_1128x53'] },
    { 'ids': [38004], 'adslots': ['Moto_pit_bits_2014_Indiana_1128x250', 'Moto_pit_bits_2014_Indiana_1128x53'] },
    { 'ids': [38005], 'adslots': ['Moto_pit_bits_2014_Miller_1128x250', 'Moto_pit_bits_2014_Miller_1128x53'] },
    { 'ids': [38006], 'adslots': ['Moto_pit_bits_2014_MEC_1128x250', 'Moto_pit_bits_2014_MEC_1128x53'] },
    { 'ids': [38176], 'adslots': ['Moto_pit_bits_2014_MXoN_1128x250', 'Moto_pit_bits_2014_MXoN_1128x53'] }
  ], url_regex: /^\/photos\//gi, cookie_name: 'pitbits_14' };
  var exp_ad_adslots = expanding_ad(opt).init();
</script>
<!-- // expanding ad JS -->
<script type="text/javascript"> 
  googletag.cmd.push(function() {
    if (exp_ad_adslots.tall !== undefined && exp_ad_adslots.tall !=='') {
      googletag.defineSlot("/1007152/" + exp_ad_adslots.tall, [1128, 250], exp_ad_adslots.tall).addService(googletag.pubads());
    }
    if (exp_ad_adslots.pencil !== undefined && exp_ad_adslots.pencil !=='') {
      googletag.defineSlot("/1007152/" + exp_ad_adslots.pencil, [1128, 53], exp_ad_adslots.pencil).addService(googletag.pubads());
    }
  });
</script>


<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "News";
var gaPageTypeDimension = "dimension1";
</script>

<script>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</script>
<!-- End Google Analytics -->

<!--AdTest-->
<script src="/assets/advertisement-9af88539e7bfbe48f4bcf928e6562fc899b99c7a5822fc0ecc1d169a6d6b1a4d.js"></script>
<script>
if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
  window.prerollFinished = false
} else {
  //alert('You are blocking ads!');
  window.prerollFinished = true
  $j(document).ready(function() {
    __trackGAEvent('Adblocking', 'Adblocking - Yes');
  });
}
</script>

<script>
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
  facebookRedirectUrl = "https://www.facebook.com/v6.0/dialog/oauth?client_id=124914807538785&amp;redirect_uri=https://www.vitalmx.com/fb_connect";
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }

  if (document.getElementById("tester") != undefined){
  //if not blocking ads
  var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
  var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
  var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);

  if(!(cookie1_set || cookie2_set)) {
    set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
  } 

  if((!cookie1_set) && cookie2_set && cookie2_true) {
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
    window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
  }

  } else {
    //no intersitital for ad blockers    
  }
</script>

</head>

<body id="story_detail_view">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v6.0&appId=559926887939359&autoLogAppEvents=1"></script>
<!-- end Facebook SDK -->


<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
  document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_features_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_home">
        <a href="/">Home</a>
      </li>
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/dealerexpo2011">Dealer Expo 2011</a></li>
        <li><a href="/dealerexpo2012">Dealer Expo 2012</a></li>
        <li><a href="/dealerexpo2013">Dealer Expo 2013</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/shop">The Shop</a></li>
        <li><a href="/pit-row">Pit Row</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_store">
        <a href="https://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Store</a>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper" style="display: none">
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search" id="googleSearchForm"> 
    <input name="cat" value="Site" type="hidden">
    <input name="q" id="googleSearchField" type="text" value="Search Site" title="Search Query Input" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" /> 
    <input name="sa" src="https://assets.vitalmedianet.com/images/search_icon.png" id="googleSearchButton" type="image" alt="Search" value="Search" /> 
    <input name="cx" type="hidden" value="002903112843658474654:5jej5zin7sy" /> 
    <input name="cof" type="hidden" value="FORID:9" /> 
  </form> 
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
            $j.getJSON( "/manage/content_feeds/stat", function() {             
              }).done(function(data){
                feedSize = data['feed_size'];
                if(feedSize > 0){
                  $j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
                }
            });
          }
    </script>
  </div>
  <div class="content cf stories_show">
      <!-- expanding ad -->
<div class="exp_ad_wrapper" id="exp_ad_wrapper" style="height: auto">
  <div class="exp_ad_inner">
    <div class="exp_ad__pencil">
      <div class="exp_pencil">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.pencil); });
        });  
        </script>
      </div>      
    </div>
    <div class="exp_ad__tall">
      <div class="exp_tall">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.tall); });
        });  
        </script>
      </div>       
    </div>
    <div class="exp_ad__toggle">
      <a href="#toggle" class="exp_ad__toggle_link">Toggle</a>
    </div>
    </div>
</div>
<div class="exp_ad_ready" id="exp_ad_ready"></div>

<script type="text/javascript">
  $j('.exp_pencil').attr('id', exp_ad_adslots.pencil);
  $j('.exp_tall').attr('id', exp_ad_adslots.tall);
</script>
<!-- // expanding ad -->


    <div id="notice" style="display: none">
  
</div>

<script>
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
      <div class="titleBelowImg fullWidthTitle ">
    <h1><span class="stryTitle">Social Scoop</span> </h1>
      <p class="subtitle">Check out the latest edition of the Social Scoop!</p>
    <div class="author_info cf"> 
  <div class="userpic"> 
    <a href="https://www.vitalmx.com/community/Klinger,64408/all" class="no_bg" title="View Klinger&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member Klinger" src="https://p.vitalmx.com/photos/users/64408/avatar/c30_26116344_1575006865915996_1026050971127524528_o_1529038953.jpg?1529037957" width="30" height="30" />    <span class="vcard">
      <span class="id">64408</span>
      <span class="nickname">Klinger</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/64408/avatar/c50_26116344_1575006865915996_1026050971127524528_o_1529038953.jpg?1529037957</span>
      <span class="url">https://www.vitalmx.com/community/Klinger,64408/all</span>
      <span class="member_since">06/14/18</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">136</span>
        <span class="friends">3</span>
        <span class="photos">8</span>
        <span class="forum_new_topics">6</span>
        <span class="forum_replies">21</span>
        <span class="comments">27</span>
        <span class="reviews">76</span>
        <span class="profile_comments">1</span>
       </span>
    </span>
</a> 
  </div> 
  <div class="info"> 
    <p><a class="" title="View Klinger&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Klinger,64408/all">Klinger</a><br>
    <span class="timestamp">5/26/2020 10:00 AM</span>
    </p> 
  </div> 
</div>


  </div><!--headerSection-->

    
    <div class="content_inner    ">
      <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'Feature';
$j.content['commentable_id'] = 6961;
$j.content['author_id'] = 64408;
$j.content['unslugged_path'] = '/features/Social-Scoop,6961'; 
</script>










<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_top">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_top"); });
  </script>
</div>
</div>




<div class="titleBelowImg titleBelowImg-Img">
  <a href="https://p.vitalmx.com/photos/features/6961/title_image/s1600_SSTitleImage_590266.jpg?1590512425" class="fancybox" rel="gallery"><img src="https://p.vitalmx.com/photos/features/6961/title_image/s1600_SSTitleImage_590266.jpg?1590512425" alt="Social Scoop" /><span class="zoom"></span></a>
</div><!--headerSection-->



<div class="story_body cf">
<h2 class="">GuyB's Picks</h2>
<div style="text-align: center;" class=""><hr /></div>
<p id="targetHere" class=""><b class="" id="targetHere">GuyB's take: </b><span class="">We’re counting down the days until racing resumes. We’ll be there to cover it. </span></p>
<div class="other_embed_container full centerAlignEmbed" contenteditable="false" data-skip-preroll="no">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CAnnIMsgF1l/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style="max-width: 540px; min-width: 326px;"><div style="padding:16px;" class=""> <a href="https://www.instagram.com/p/CAnnIMsgF1l/?utm_source=ig_embed&amp;utm_campaign=loading" style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; padding: 0px; text-align: center; width: 100%;" target="_blank" class="" rel="nofollow"> </a><div style=" display: flex; flex-direction: row; align-items: center;" class=""> <div style="background                   .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;" class=""></div> <div style="display: flex; flex-direction:                   .column; flex-grow: 1; justify                   .content: center;" class=""> <div style=" background                   .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;" class=""></div> <div style=" background                   .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;" class=""></div>
</div>
</div>
<div style="padding-top: 19%; padding-bottom: 19%;" class=""></div> <div style="height: 50px; margin: 0px auto 12px; width: 50px;" class=""><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.                   w3.org/2000/svg" xmlns:xlink="https://www.                   w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;" class=""> <div style="                  .color:" rgb arial sans-serif class=""> View this post on Instagram</div>
</div>
<div style="padding-top: 12.5%; padding-bottom: 12.5%;" class=""></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;" class="">
<div class=""> <div style="background                   .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);" class=""></div> <div style="background                   .color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;" class=""></div> <div style="background                   .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);" class=""></div>
</div>
<div style="margin-left: 8px;" class=""> <div style=" background                   .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;" class=""></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)" class=""></div>
</div>
<div style="margin-left: auto;" class=""> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);" class=""></div> <div style=" background                   .color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);" class=""></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);" class=""></div>
</div>
</div> <p style="margin-top: 8px; margin-bottom: 0px; padding-right: 4px; padding-left: 4px;" class=""> <a href="https://www.instagram.com/p/CAnnIMsgF1l/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(0, 0, 0); overflow-wrap: break-word;" target="_blank" class="" rel="nofollow">If you build it they will                   .come... well maybe not, but we’ll be live on @nbcsports at 3 EST on 5/31 and “they will see”. #dropthegate @supercrosslive</a></p> <p style="color: rgb(201, 200, 205); margin-bottom: 0px; margin-top: 8px; overflow: hidden; padding-top: 8px; padding-bottom: 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;" class="">A post shared by <a href="https://www.instagram.com/mikemuye/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(201, 200, 205);" target="_blank" class="" rel="nofollow"> Mike Muye</a> (@mikemuye) on <time datetime="2020-05-25T17:17:45+00:00" class="">May 25, 2020 at 10:17am PDT</time></p>
</div></blockquote> <script async="" src="//www.instagram.com/embed.js" class=""></script><p class="caption">  <span class="photoCredit"></span></p>
</div>
<p role="row" class=""><br data-vital-marker="1" class="" /></p>
<p id="targetHere" class=""><span class=""></span></p>
<div style="text-align: center;" class="" id="targetHere">
<hr />
<p id="targetHere" class="" style="text-align: left;"><b class="" id="targetHere"><b class="">GuyB</b>'s take: </b><span class="">They’re rolling. JGR will hav a triple threat with Broc Tickle, Freddie Noren and Alex Martin. </span></p>
<div class="other_embed_container full centerAlignEmbed" contenteditable="false" data-skip-preroll="no">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CAnI-laAvXL/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style="max-width: 540px; min-width: 326px;"><div style="padding:16px;" class=""> <a href="https://www.instagram.com/p/CAnI-laAvXL/?utm_source=ig_embed&amp;utm_campaign=loading" style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; padding: 0px; width: 100%;" target="_blank" class="" rel="nofollow"> </a><div style=" display: flex; flex-direction: row; align-items: center;" class=""> <div style="background                  .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;" class=""></div> <div style="display: flex; flex-direction:                  .column; flex-grow: 1; justify                  .content: center;" class=""> <div style=" background                  .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;" class=""></div> <div style=" background                  .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;" class=""></div>
</div>
</div>
<div style="padding-top: 19%; padding-bottom: 19%;" class=""></div> <div style="height: 50px; margin: 0px auto 12px; width: 50px;" class=""><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.                  w3.org/2000/svg" xmlns:xlink="https://www.                  w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;" class=""> <div style="                 .color:" rgb arial sans-serif class=""> View this post on Instagram</div>
</div>
<div style="padding-top: 12.5%; padding-bottom: 12.5%;" class=""></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;" class="">
<div class=""> <div style="background                  .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);" class=""></div> <div style="background                  .color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;" class=""></div> <div style="background                  .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);" class=""></div>
</div>
<div style="margin-left: 8px;" class=""> <div style=" background                  .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;" class=""></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)" class=""></div>
</div>
<div style="margin-left: auto;" class=""> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);" class=""></div> <div style=" background                  .color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);" class=""></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);" class=""></div>
</div>
</div> <p style="margin-top: 8px; margin-bottom: 0px; padding-right: 4px; padding-left: 4px;" class=""> <a href="https://www.instagram.com/p/CAnI-laAvXL/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(0, 0, 0); overflow-wrap: break-word;" target="_blank" class="" rel="nofollow">@bigrigjohn headed to @supercrosslive in Salt Lake City </a></p> <p style="color: rgb(201, 200, 205); margin-bottom: 0px; margin-top: 8px; overflow: hidden; padding-top: 8px; padding-bottom: 7px; text-overflow: ellipsis; white-space: nowrap;" class="">A post shared by <a href="https://www.instagram.com/jbonejgr/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(201, 200, 205);" target="_blank" class="" rel="nofollow"> Jeremy Albrecht</a> (@jbonejgr) on <time datetime="2020-05-25T12:54:18+00:00" class="">May 25, 2020 at 5:54am PDT</time></p>
</div></blockquote> <script async="" src="//www.instagram.com/embed.js" class=""></script><p class="caption">  <span class="photoCredit"></span></p>
</div>
<p role="row" class=""><br data-vital-marker="1" class="" /></p>
<p id="targetHere" class=""><span class=""></span></p>
<div style="text-align: center;" class="" id="targetHere">
<hr />
<p id="targetHere" class="" style="text-align: left;"><b class="" id="targetHere"><b class="">GuyB</b>'s take: </b><span class="">We’re not the only one who’s been missing SX. </span></p>
<div class="other_embed_container full centerAlignEmbed" contenteditable="false" data-skip-preroll="no">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CAlzFK4HJgb/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style="max-width: 540px; min-width: 326px;"><div style="padding:16px;" class=""> <a href="https://www.instagram.com/p/CAlzFK4HJgb/?utm_source=ig_embed&amp;utm_campaign=loading" style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; padding: 0px; width: 100%;" target="_blank" class="" rel="nofollow"> </a><div style=" display: flex; flex-direction: row; align-items: center;" class=""> <div style="background                 .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;" class=""></div> <div style="display: flex; flex-direction:                 .column; flex-grow: 1; justify                 .content: center;" class=""> <div style=" background                 .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;" class=""></div> <div style=" background                 .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;" class=""></div>
</div>
</div>
<div style="padding-top: 19%; padding-bottom: 19%;" class=""></div> <div style="height: 50px; margin: 0px auto 12px; width: 50px;" class=""><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.                 w3.org/2000/svg" xmlns:xlink="https://www.                 w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;" class=""> <div style="                .color:" rgb arial sans-serif class=""> View this post on Instagram</div>
</div>
<div style="padding-top: 12.5%; padding-bottom: 12.5%;" class=""></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;" class="">
<div class=""> <div style="background                 .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);" class=""></div> <div style="background                 .color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;" class=""></div> <div style="background                 .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);" class=""></div>
</div>
<div style="margin-left: 8px;" class=""> <div style=" background                 .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;" class=""></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)" class=""></div>
</div>
<div style="margin-left: auto;" class=""> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);" class=""></div> <div style=" background                 .color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);" class=""></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);" class=""></div>
</div>
</div> <p style="margin-top: 8px; margin-bottom: 0px; padding-right: 4px; padding-left: 4px;" class=""> <a href="https://www.instagram.com/p/CAlzFK4HJgb/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(0, 0, 0); overflow-wrap: break-word;" target="_blank" class="" rel="nofollow">Who else is ready for Supercross to get going again!</a></p> <p style="color: rgb(201, 200, 205); margin-bottom: 0px; margin-top: 8px; overflow: hidden; padding-top: 8px; padding-bottom: 7px; text-overflow: ellipsis; white-space: nowrap;" class="">A post shared by <a href="https://www.instagram.com/joelawwill/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(201, 200, 205);" target="_blank" class="" rel="nofollow"> Joe Lawwill</a> (@joelawwill) on <time datetime="2020-05-25T00:23:43+00:00" class="">May 24, 2020 at 5:23pm PDT</time></p>
</div></blockquote> <script async="" src="//www.instagram.com/embed.js" class=""></script><p class="caption">  <span class="photoCredit"></span></p>
</div>
<p role="row" class=""><br data-vital-marker="1" class="" /></p>
<p id="targetHere" class=""><span class=""></span></p>
<div style="text-align: center;" class="" id="targetHere">
<hr />
<p id="targetHere" class="" style="text-align: left;"><b class="" id="targetHere"><b class="">GuyB</b>'s take: </b><span class="">I was sad to see this one. RIP, Dave.</span></p>
<div class="other_embed_container full centerAlignEmbed" contenteditable="false" data-skip-preroll="no">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CAkx3pcAkVn/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style="max-width: 540px; min-width: 326px;"><div style="padding:16px;" class=""> <a href="https://www.instagram.com/p/CAkx3pcAkVn/?utm_source=ig_embed&amp;utm_campaign=loading" style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; padding: 0px; width: 100%;" target="_blank" class="" rel="nofollow"> </a><div style=" display: flex; flex-direction: row; align-items: center;" class=""> <div style="background                .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;" class=""></div> <div style="display: flex; flex-direction:                .column; flex-grow: 1; justify                .content: center;" class=""> <div style=" background                .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;" class=""></div> <div style=" background                .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;" class=""></div>
</div>
</div>
<div style="padding-top: 19%; padding-bottom: 19%;" class=""></div> <div style="height: 50px; margin: 0px auto 12px; width: 50px;" class=""><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.                w3.org/2000/svg" xmlns:xlink="https://www.                w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;" class=""> <div style="               .color:" rgb arial sans-serif class=""> View this post on Instagram</div>
</div>
<div style="padding-top: 12.5%; padding-bottom: 12.5%;" class=""></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;" class="">
<div class=""> <div style="background                .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);" class=""></div> <div style="background                .color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;" class=""></div> <div style="background                .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);" class=""></div>
</div>
<div style="margin-left: 8px;" class=""> <div style=" background                .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;" class=""></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)" class=""></div>
</div>
<div style="margin-left: auto;" class=""> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);" class=""></div> <div style=" background                .color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);" class=""></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);" class=""></div>
</div>
</div> <p style="margin-top: 8px; margin-bottom: 0px; padding-right: 4px; padding-left: 4px;" class=""> <a href="https://www.instagram.com/p/CAkx3pcAkVn/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(0, 0, 0); overflow-wrap: break-word;" target="_blank" class="" rel="nofollow">I posted this photo not long ago but had no idea the severity that I would be sharing this again, let alone this soon after. The World lost a brilliant human being this weekend. Fucking cancer                .consumed yet another. Dave Miller was a motorized genius of epic proportions who through his generosity and passion, changed the dirt bike lives of hundreds, if not more. My, our friend passed away Friday. I can honestly say, as I've said, I would never have had a moto career without the belief, family friendship and fucking raw horsepower of DMC. Dave Miller Concepts. The man built shit by hand, from the ground up. Dam, I am crushed and deeply saddened by this loss. Thank you for believing in a kid and family from Nebraska. Dave, you are the epitome of a bad ass. You will be missed my friend. Miller Mano, Everything's Sano. Godspeed.  #fuckcancer #legend</a></p> <p style="color: rgb(201, 200, 205); margin-bottom: 0px; margin-top: 8px; overflow: hidden; padding-top: 8px; padding-bottom: 7px; text-overflow: ellipsis; white-space: nowrap;" class="">A post shared by <a href="https://www.instagram.com/dbo360/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(201, 200, 205);" target="_blank" class="" rel="nofollow"> Denny Stephenson</a> (@dbo360) on <time datetime="2020-05-24T14:53:54+00:00" class="">May 24, 2020 at 7:53am PDT</time></p>
</div></blockquote> <script async="" src="//www.instagram.com/embed.js" class=""></script><p class="caption">  <span class="photoCredit"></span></p>
</div>
<p role="row" class=""><br data-vital-marker="1" class="" /></p>
<p id="targetHere" class=""><span class=""></span></p>
<div style="text-align: center;" class="" id="targetHere"><div style="text-align: center;" class="" id="targetHere">
<br class="" /><hr />
</div></div>
</div>
</div>
</div>
<h2 class="">Klinger's Picks</h2>
<div style="text-align: center;" class=""><hr /></div>
<p id="targetHere" class=""><b class="">Klinger's take: </b><span class="">Gajser rippin' a two-stroke. Is that dust or smoke? </span></p>
<div class="other_embed_container full centerAlignEmbed" contenteditable="false" data-skip-preroll="no">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CAlSeYpDRon/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style="max-width: 540px; min-width: 326px;"><div style="padding:16px;" class=""> <a href="https://www.instagram.com/p/CAlSeYpDRon/?utm_source=ig_embed&amp;utm_campaign=loading" style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; padding: 0px; text-align: center; width: 100%;" target="_blank" class="" rel="nofollow"> </a><div style=" display: flex; flex-direction: row; align-items: center;" class=""> <div style="background               .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;" class=""></div> <div style="display: flex; flex-direction:               .column; flex-grow: 1; justify               .content: center;" class=""> <div style=" background               .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;" class=""></div> <div style=" background               .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;" class=""></div>
</div>
</div>
<div style="padding-top: 19%; padding-bottom: 19%;" class=""></div> <div style="height: 50px; margin: 0px auto 12px; width: 50px;" class=""><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.               w3.org/2000/svg" xmlns:xlink="https://www.               w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;" class=""> <div style="              .color:" rgb arial sans-serif class=""> View this post on Instagram</div>
</div>
<div style="padding-top: 12.5%; padding-bottom: 12.5%;" class=""></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;" class="">
<div class=""> <div style="background               .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);" class=""></div> <div style="background               .color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;" class=""></div> <div style="background               .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);" class=""></div>
</div>
<div style="margin-left: 8px;" class=""> <div style=" background               .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;" class=""></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)" class=""></div>
</div>
<div style="margin-left: auto;" class=""> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);" class=""></div> <div style=" background               .color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);" class=""></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);" class=""></div>
</div>
</div> <p style="margin-top: 8px; margin-bottom: 0px; padding-right: 4px; padding-left: 4px;" class=""> <a href="https://www.instagram.com/p/CAlSeYpDRon/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(0, 0, 0); overflow-wrap: break-word;" target="_blank" class="" rel="nofollow">When the World Champ takes a spin on a 2-Stroke  @tiga243 - Sound on  for this one! #foxracing</a></p> <p style="color: rgb(201, 200, 205); margin-bottom: 0px; margin-top: 8px; overflow: hidden; padding-top: 8px; padding-bottom: 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;" class="">A post shared by <a href="https://www.instagram.com/foxmoto/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(201, 200, 205);" target="_blank" class="" rel="nofollow"> Official Fox Moto Instagram</a> (@foxmoto) on <time datetime="2020-05-24T19:43:46+00:00" class="">May 24, 2020 at 12:43pm PDT</time></p>
</div></blockquote> <script async="" src="//www.instagram.com/embed.js" class=""></script><p class="caption">  <span class="photoCredit"></span></p>
</div>
<p role="row" class=""><br data-vital-marker="1" class="" /></p>
<p id="targetHere" class=""><span class=""></span></p>
<div style="text-align: center;" class="" id="targetHere">
<hr />
<br class="" /><p id="targetHere" class="" style="text-align: left;"><b class="" id="targetHere"><b class="">Klinger</b>'s take: </b><span class="">Let's just go ride...</span></p>
<div class="other_embed_container full centerAlignEmbed" contenteditable="false" data-skip-preroll="no">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CAnRD4MBS8h/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style="max-width: 540px; min-width: 326px;"><div style="padding:16px;" class=""> <a href="https://www.instagram.com/p/CAnRD4MBS8h/?utm_source=ig_embed&amp;utm_campaign=loading" style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; padding: 0px; width: 100%;" target="_blank" class="" rel="nofollow"> </a><div style=" display: flex; flex-direction: row; align-items: center;" class=""> <div style="background              .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;" class=""></div> <div style="display: flex; flex-direction:              .column; flex-grow: 1; justify              .content: center;" class=""> <div style=" background              .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;" class=""></div> <div style=" background              .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;" class=""></div>
</div>
</div>
<div style="padding-top: 19%; padding-bottom: 19%;" class=""></div> <div style="height: 50px; margin: 0px auto 12px; width: 50px;" class=""><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.              w3.org/2000/svg" xmlns:xlink="https://www.              w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;" class=""> <div style="             .color:" rgb arial sans-serif class=""> View this post on Instagram</div>
</div>
<div style="padding-top: 12.5%; padding-bottom: 12.5%;" class=""></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;" class="">
<div class=""> <div style="background              .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);" class=""></div> <div style="background              .color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;" class=""></div> <div style="background              .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);" class=""></div>
</div>
<div style="margin-left: 8px;" class=""> <div style=" background              .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;" class=""></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)" class=""></div>
</div>
<div style="margin-left: auto;" class=""> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);" class=""></div> <div style=" background              .color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);" class=""></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);" class=""></div>
</div>
</div> <p style="margin-top: 8px; margin-bottom: 0px; padding-right: 4px; padding-left: 4px;" class=""> <a href="https://www.instagram.com/p/CAnRD4MBS8h/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(0, 0, 0); overflow-wrap: break-word;" target="_blank" class="" rel="nofollow">Great words from this legend . Seemed like a great guy and I do love the fact he was a huge offroad guy. #mondaymotivation #ridemotorcycleshavefun #da8training Thanks for the share @steve_lee_fox @foxtoyotaofelpaso</a></p> <p style="color: rgb(201, 200, 205); margin-bottom: 0px; margin-top: 8px; overflow: hidden; padding-top: 8px; padding-bottom: 7px; text-overflow: ellipsis; white-space: nowrap;" class="">A post shared by <a href="https://www.instagram.com/destryabbott/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(201, 200, 205);" target="_blank" class="" rel="nofollow"> Destry Abbott</a> (@destryabbott) on <time datetime="2020-05-25T14:04:56+00:00" class="">May 25, 2020 at 7:04am PDT</time></p>
</div></blockquote> <script async="" src="//www.instagram.com/embed.js" class=""></script><p class="caption">  <span class="photoCredit"></span></p>
</div>
<p role="row" class=""><br data-vital-marker="1" class="" /></p>
<p id="targetHere" class=""><span class=""></span></p>
<div style="text-align: center;" class="" id="targetHere">
<hr />
<p id="targetHere" class="" style="text-align: left;"><b class="" id="targetHere"><b class="">Klinger</b>'s take: </b><span class="">AJ with the bar drag. </span></p>
<div class="other_embed_container full centerAlignEmbed" contenteditable="false" data-skip-preroll="no">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CAoqwVLn27M/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style="max-width: 540px; min-width: 326px;"><div style="padding:16px;" class=""> <a href="https://www.instagram.com/p/CAoqwVLn27M/?utm_source=ig_embed&amp;utm_campaign=loading" style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; padding: 0px; width: 100%;" target="_blank" class="" rel="nofollow"> </a><div style=" display: flex; flex-direction: row; align-items: center;" class=""> <div style="background             .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;" class=""></div> <div style="display: flex; flex-direction:             .column; flex-grow: 1; justify             .content: center;" class=""> <div style=" background             .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;" class=""></div> <div style=" background             .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;" class=""></div>
</div>
</div>
<div style="padding-top: 19%; padding-bottom: 19%;" class=""></div> <div style="height: 50px; margin: 0px auto 12px; width: 50px;" class=""><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.             w3.org/2000/svg" xmlns:xlink="https://www.             w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;" class=""> <div style="            .color:" rgb arial sans-serif class=""> View this post on Instagram</div>
</div>
<div style="padding-top: 12.5%; padding-bottom: 12.5%;" class=""></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;" class="">
<div class=""> <div style="background             .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);" class=""></div> <div style="background             .color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;" class=""></div> <div style="background             .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);" class=""></div>
</div>
<div style="margin-left: 8px;" class=""> <div style=" background             .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;" class=""></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)" class=""></div>
</div>
<div style="margin-left: auto;" class=""> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);" class=""></div> <div style=" background             .color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);" class=""></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);" class=""></div>
</div>
</div> <p style="margin-top: 8px; margin-bottom: 0px; padding-right: 4px; padding-left: 4px;" class=""> <a href="https://www.instagram.com/p/CAoqwVLn27M/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(0, 0, 0); overflow-wrap: break-word;" target="_blank" class="" rel="nofollow">When your clutch lever moves because you drag bar a bit too much... The track was all-time today. Had a blast with my night class students!</a></p> <p style="color: rgb(201, 200, 205); margin-bottom: 0px; margin-top: 8px; overflow: hidden; padding-top: 8px; padding-bottom: 7px; text-overflow: ellipsis; white-space: nowrap;" class="">A post shared by <a href="https://www.instagram.com/ajcatanzaro/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(201, 200, 205);" target="_blank" class="" rel="nofollow"> ajcatanzaro</a> (@ajcatanzaro) on <time datetime="2020-05-26T03:10:37+00:00" class="">May 25, 2020 at 8:10pm PDT</time></p>
</div></blockquote> <script async="" src="//www.instagram.com/embed.js" class=""></script><p class="caption">   <span class="photoCredit"></span></p>
</div>
<p role="row" class=""><br data-vital-marker="1" class="" /></p>
<p id="targetHere" class=""><span class=""></span></p>
<div style="text-align: center;" class="" id="targetHere">
<hr />
<p id="targetHere" class="" style="text-align: left;"><b class="" id="targetHere"><b class="">Klinger</b>'s take: </b><span class="">Hot Sauce with the patriotic vibes. </span></p>
<div class="other_embed_container full centerAlignEmbed" contenteditable="false" data-skip-preroll="no">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CAoLVFenzbP/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style="max-width: 540px; min-width: 326px;"><div style="padding:16px;" class=""> <a href="https://www.instagram.com/p/CAoLVFenzbP/?utm_source=ig_embed&amp;utm_campaign=loading" style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; padding: 0px; width: 100%;" target="_blank" class="" rel="nofollow"> </a><div style=" display: flex; flex-direction: row; align-items: center;" class=""> <div style="background           .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;" class=""></div> <div style="display: flex; flex-direction:           .column; flex-grow: 1; justify           .content: center;" class=""> <div style=" background           .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;" class=""></div> <div style=" background           .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;" class=""></div>
</div>
</div>
<div style="padding-top: 19%; padding-bottom: 19%;" class=""></div> <div style="height: 50px; margin: 0px auto 12px; width: 50px;" class=""><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.           w3.org/2000/svg" xmlns:xlink="https://www.           w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;" class=""> <div style="          .color:" rgb arial sans-serif class=""> View this post on Instagram</div>
</div>
<div style="padding-top: 12.5%; padding-bottom: 12.5%;" class=""></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;" class="">
<div class=""> <div style="background           .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);" class=""></div> <div style="background           .color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;" class=""></div> <div style="background           .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);" class=""></div>
</div>
<div style="margin-left: 8px;" class=""> <div style=" background           .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;" class=""></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)" class=""></div>
</div>
<div style="margin-left: auto;" class=""> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);" class=""></div> <div style=" background           .color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);" class=""></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);" class=""></div>
</div>
</div> <p style="margin-top: 8px; margin-bottom: 0px; padding-right: 4px; padding-left: 4px;" class=""> <a href="https://www.instagram.com/p/CAoLVFenzbP/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(0, 0, 0); overflow-wrap: break-word;" target="_blank" class="" rel="nofollow"> Thank you to all that paid the Ultimate Sacrifice!  fighting to keep us Free! #America</a></p> <p style="color: rgb(201, 200, 205); margin-bottom: 0px; margin-top: 8px; overflow: hidden; padding-top: 8px; padding-bottom: 7px; text-overflow: ellipsis; white-space: nowrap;" class="">A post shared by <a href="https://www.instagram.com/hotsauce9/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(201, 200, 205);" target="_blank" class="" rel="nofollow"> Ivan Tede           .co</a> (@hotsauce9) on <time datetime="2020-05-25T22:34:05+00:00" class="">May 25, 2020 at 3:34pm PDT</time></p>
</div></blockquote> <script async="" src="//www.instagram.com/embed.js" class=""></script><p class="caption">  <span class="photoCredit"></span></p>
</div>
<p role="row" class=""><br data-vital-marker="1" class="" /></p>
<p id="targetHere" class=""><span class=""></span></p>
<div style="text-align: center;" class="" id="targetHere">
<hr />
<p id="targetHere" class="" style="text-align: left;"><b class="" id="targetHere"><b class="">Klinger</b>'s take: </b><span class="">Danny is insane, as usual.</span><b class=""> </b></p>
<div class="other_embed_container full centerAlignEmbed" contenteditable="false" data-skip-preroll="no">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CApMK80Hu7x/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style="max-width: 540px; min-width: 326px;"><div style="padding:16px;" class=""> <a href="https://www.instagram.com/p/CApMK80Hu7x/?utm_source=ig_embed&amp;utm_campaign=loading" style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; padding: 0px; width: 100%;" target="_blank" class="" rel="nofollow"> </a><div style=" display: flex; flex-direction: row; align-items: center;" class=""> <div style="background          .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;" class=""></div> <div style="display: flex; flex-direction:          .column; flex-grow: 1; justify          .content: center;" class=""> <div style=" background          .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;" class=""></div> <div style=" background          .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;" class=""></div>
</div>
</div>
<div style="padding-top: 19%; padding-bottom: 19%;" class=""></div> <div style="height: 50px; margin: 0px auto 12px; width: 50px;" class=""><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.          w3.org/2000/svg" xmlns:xlink="https://www.          w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;" class=""> <div style="         .color:" rgb arial sans-serif class=""> View this post on Instagram</div>
</div>
<div style="padding-top: 12.5%; padding-bottom: 12.5%;" class=""></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;" class="">
<div class=""> <div style="background          .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);" class=""></div> <div style="background          .color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;" class=""></div> <div style="background          .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);" class=""></div>
</div>
<div style="margin-left: 8px;" class=""> <div style=" background          .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;" class=""></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)" class=""></div>
</div>
<div style="margin-left: auto;" class=""> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);" class=""></div> <div style=" background          .color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);" class=""></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);" class=""></div>
</div>
</div> <p style="margin-top: 8px; margin-bottom: 0px; padding-right: 4px; padding-left: 4px;" class=""> <a href="https://www.instagram.com/p/CApMK80Hu7x/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(0, 0, 0); overflow-wrap: break-word;" target="_blank" class="" rel="nofollow">so *this* is what @danny_macaskill meant when he said needed pallets for a DIY project... . @redbullbike #redbull #givesyouwings #bike #fromwhereiride #trials #mtb #bikelife</a></p> <p style="color: rgb(201, 200, 205); margin-bottom: 0px; margin-top: 8px; overflow: hidden; padding-top: 8px; padding-bottom: 7px; text-overflow: ellipsis; white-space: nowrap;" class="">A post shared by <a href="https://www.instagram.com/redbull/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(201, 200, 205);" target="_blank" class="" rel="nofollow"> Red Bull</a> (@redbull) on <time datetime="2020-05-26T08:00:47+00:00" class="">May 26, 2020 at 1:00am PDT</time></p>
</div></blockquote> <script async="" src="//www.instagram.com/embed.js" class=""></script><p class="caption">  <span class="photoCredit"></span></p>
</div>
<p role="row" class=""><br data-vital-marker="1" class="" /></p>
<p id="targetHere" class=""><span class=""></span></p>
<div style="text-align: center;" class="" id="targetHere"><hr /></div>
</div>
</div>
</div>
</div>
<h2 class="">Ping's Picks</h2>
<div style="text-align: center;" class=""><hr /></div>
<p id="targetHere" class=""><b class="" id="targetHere">Ping's take: </b><span class="">DBo always has good stories. </span></p>
<div class="other_embed_container full centerAlignEmbed" contenteditable="false" data-skip-preroll="no">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CAqDwPOgxaR/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style="max-width: 540px; min-width: 326px;"><div style="padding:16px;" class=""> <a href="https://www.instagram.com/p/CAqDwPOgxaR/?utm_source=ig_embed&amp;utm_campaign=loading" style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; padding: 0px; text-align: center; width: 100%;" target="_blank" class="" rel="nofollow"> </a><div style=" display: flex; flex-direction: row; align-items: center;" class=""> <div style="background         .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;" class=""></div> <div style="display: flex; flex-direction:         .column; flex-grow: 1; justify         .content: center;" class=""> <div style=" background         .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;" class=""></div> <div style=" background         .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;" class=""></div>
</div>
</div>
<div style="padding-top: 19%; padding-bottom: 19%;" class=""></div> <div style="height: 50px; margin: 0px auto 12px; width: 50px;" class=""><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.         w3.org/2000/svg" xmlns:xlink="https://www.         w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;" class=""> <div style="        .color:" rgb arial sans-serif class=""> View this post on Instagram</div>
</div>
<div style="padding-top: 12.5%; padding-bottom: 12.5%;" class=""></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;" class="">
<div class=""> <div style="background         .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);" class=""></div> <div style="background         .color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;" class=""></div> <div style="background         .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);" class=""></div>
</div>
<div style="margin-left: 8px;" class=""> <div style=" background         .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;" class=""></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)" class=""></div>
</div>
<div style="margin-left: auto;" class=""> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);" class=""></div> <div style=" background         .color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);" class=""></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);" class=""></div>
</div>
</div> <p style="margin-top: 8px; margin-bottom: 0px; padding-right: 4px; padding-left: 4px;" class=""> <a href="https://www.instagram.com/p/CAqDwPOgxaR/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(0, 0, 0); overflow-wrap: break-word;" target="_blank" class="" rel="nofollow">So quick story, my friend Brad who I work with 40 hours a week and is pretty much family, well he likes to hunt and shoot birds. Turkeys, doves, basically if it has feathers, this crazy fucker is shooting it. Anyhow, turns out his family owns the farm next to the old Herman National track. He told me old stories when he was a kid sitting on the hill overlooking the track watching the races. We're both pushing 50 so I'm pretty sure he may have seen me crash my CR80 a weekend. So last week he's telling me he visited the family farm to shoot a dam turkey. I pulled up some old photos of the Herman National to show him. @jeffward3x kids. From an XR75 to one of the baddest fuckers to ever throw a leg over a dirt bike. He didn't light the world on fire at first, but he never quit fighting and is now pretty much a legend. A seven time Champion and undefeated at the MXdN. When I first turned pro he took me under his wing and let me ride and practice with him when I was just a Team Green kid. When I won my first SX in 90 at Atlanta, I watched him fist pump when he won one of the best races ever. And when my own team flaked, the Kawasaki team, Chicken, Wardy and their boss Roy Turner took me to a strip club with Steve Tassanari's ID. I was 19.  This is Wardy at 16 racing a national at one of my local tracks. Little did I realize, 20 some years later we'd be friends. And oh yea, he nearly won the Indy 500. That's fucking crazy man #dirtbikelife</a></p> <p style="color: rgb(201, 200, 205); margin-bottom: 0px; margin-top: 8px; overflow: hidden; padding-top: 8px; padding-bottom: 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;" class="">A post shared by <a href="https://www.instagram.com/dbo360/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(201, 200, 205);" target="_blank" class="" rel="nofollow"> Denny Stephenson</a> (@dbo360) on <time datetime="2020-05-26T16:06:22+00:00" class="">May 26, 2020 at 9:06am PDT</time></p>
</div></blockquote> <script async="" src="//www.instagram.com/embed.js" class=""></script><p class="caption">  <span class="photoCredit"></span></p>
</div>
<p role="row" class=""><br data-vital-marker="1" class="" /></p>
<p id="targetHere" class=""><span class=""></span></p>
<div style="text-align: center;" class="" id="targetHere">
<hr />
<br class="" /><p id="targetHere" class="" style="text-align: left;"><b class="" id="targetHere"><b class="">Ping</b>'s take: </b><span class="">This is reality.</span></p>
<div class="other_embed_container full centerAlignEmbed" contenteditable="false" data-skip-preroll="no">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CAp046rJl6R/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style="max-width: 540px; min-width: 326px;"><div style="padding:16px;" class=""> <a href="https://www.instagram.com/p/CAp046rJl6R/?utm_source=ig_embed&amp;utm_campaign=loading" style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; padding: 0px; width: 100%;" target="_blank" class="" rel="nofollow"> </a><div style=" display: flex; flex-direction: row; align-items: center;" class=""> <div style="background        .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;" class=""></div> <div style="display: flex; flex-direction:        .column; flex-grow: 1; justify        .content: center;" class=""> <div style=" background        .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;" class=""></div> <div style=" background        .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;" class=""></div>
</div>
</div>
<div style="padding-top: 19%; padding-bottom: 19%;" class=""></div> <div style="height: 50px; margin: 0px auto 12px; width: 50px;" class=""><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.        w3.org/2000/svg" xmlns:xlink="https://www.        w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;" class=""> <div style="       .color:" rgb arial sans-serif class=""> View this post on Instagram</div>
</div>
<div style="padding-top: 12.5%; padding-bottom: 12.5%;" class=""></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;" class="">
<div class=""> <div style="background        .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);" class=""></div> <div style="background        .color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;" class=""></div> <div style="background        .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);" class=""></div>
</div>
<div style="margin-left: 8px;" class=""> <div style=" background        .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;" class=""></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)" class=""></div>
</div>
<div style="margin-left: auto;" class=""> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);" class=""></div> <div style=" background        .color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);" class=""></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);" class=""></div>
</div>
</div> <p style="margin-top: 8px; margin-bottom: 0px; padding-right: 4px; padding-left: 4px;" class=""> <a href="https://www.instagram.com/p/CAp046rJl6R/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(0, 0, 0); overflow-wrap: break-word;" target="_blank" class="" rel="nofollow">What the crap is going on here?!?</a></p> <p style="color: rgb(201, 200, 205); margin-bottom: 0px; margin-top: 8px; overflow: hidden; padding-top: 8px; padding-bottom: 7px; text-overflow: ellipsis; white-space: nowrap;" class="">A post shared by <a href="https://www.instagram.com/firedepartmentchronicles/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(201, 200, 205);" target="_blank" class="" rel="nofollow"> Fire Department Chronicles</a> (@firedepartmentchronicles) on <time datetime="2020-05-26T13:56:29+00:00" class="">May 26, 2020 at 6:56am PDT</time></p>
</div></blockquote> <script async="" src="//www.instagram.com/embed.js" class=""></script><p class="caption">  <span class="photoCredit"></span></p>
</div>
<p role="row" class=""><br data-vital-marker="1" class="" /></p>
<p id="targetHere" class=""><span class=""></span></p>
<div style="text-align: center;" class="" id="targetHere">
<hr />
<p id="targetHere" class="" style="text-align: left;"><b class="" id="targetHere"><b class="">Ping</b>'s take: </b><span class="">What was better... 80s or 90s?</span></p>
<div class="other_embed_container full centerAlignEmbed" contenteditable="false" data-skip-preroll="no">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CApKu2CAHx9/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style="max-width: 540px; min-width: 326px;"><div style="padding:16px;" class=""> <a href="https://www.instagram.com/p/CApKu2CAHx9/?utm_source=ig_embed&amp;utm_campaign=loading" style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; padding: 0px; width: 100%;" target="_blank" class="" rel="nofollow"> </a><div style=" display: flex; flex-direction: row; align-items: center;" class=""> <div style="background       .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;" class=""></div> <div style="display: flex; flex-direction:       .column; flex-grow: 1; justify       .content: center;" class=""> <div style=" background       .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;" class=""></div> <div style=" background       .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;" class=""></div>
</div>
</div>
<div style="padding-top: 19%; padding-bottom: 19%;" class=""></div> <div style="height: 50px; margin: 0px auto 12px; width: 50px;" class=""><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.       w3.org/2000/svg" xmlns:xlink="https://www.       w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;" class=""> <div style="      .color:" rgb arial sans-serif class=""> View this post on Instagram</div>
</div>
<div style="padding-top: 12.5%; padding-bottom: 12.5%;" class=""></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;" class="">
<div class=""> <div style="background       .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);" class=""></div> <div style="background       .color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;" class=""></div> <div style="background       .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);" class=""></div>
</div>
<div style="margin-left: 8px;" class=""> <div style=" background       .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;" class=""></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)" class=""></div>
</div>
<div style="margin-left: auto;" class=""> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);" class=""></div> <div style=" background       .color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);" class=""></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);" class=""></div>
</div>
</div> <p style="margin-top: 8px; margin-bottom: 0px; padding-right: 4px; padding-left: 4px;" class=""> <a href="https://www.instagram.com/p/CApKu2CAHx9/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(0, 0, 0); overflow-wrap: break-word;" target="_blank" class="" rel="nofollow">Jeff Stanton 1989 MXdN Gaildorf (Photo Courtesy Ray Mayes) #80smx #80smoto #80smotocross</a></p> <p style="color: rgb(201, 200, 205); margin-bottom: 0px; margin-top: 8px; overflow: hidden; padding-top: 8px; padding-bottom: 7px; text-overflow: ellipsis; white-space: nowrap;" class="">A post shared by <a href="https://www.instagram.com/80smotocross/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(201, 200, 205);" target="_blank" class="" rel="nofollow"> 80s Motocross</a> (@80smotocross) on <time datetime="2020-05-26T07:48:07+00:00" class="">May 26, 2020 at 12:48am PDT</time></p>
</div></blockquote> <script async="" src="//www.instagram.com/embed.js" class=""></script><p class="caption">  <span class="photoCredit"></span></p>
</div>
<p role="row" class=""><br data-vital-marker="1" class="" /></p>
<p id="targetHere" class=""><span class=""></span></p>
<div style="text-align: center;" class="" id="targetHere">
<p id="targetHere" class="" style="text-align: left;"><br /></p>
<div style="text-align: center;" class="" id="targetHere">
<p id="targetHere" class=""><span class=""></span></p>
<div style="text-align: center;" class="" id="targetHere"><hr /></div>
</div>
</div>
</div>
</div>
<h2 class="">Resnick's Picks</h2>
<div style="text-align: center;" class=""><hr /></div>
<p id="targetHere" class=""><b class="" id="targetHere">Resnick's take: </b><span class="">Ferrandis has a reason. This is a good watch.</span></p>
<div class="other_embed_container full centerAlignEmbed" contenteditable="false" data-skip-preroll="no">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CAlBfqhAkf6/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style="max-width: 540px; min-width: 326px;"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CAlBfqhAkf6/?utm_source=ig_embed&amp;utm_campaign=loading" style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; padding: 0px; text-align: center; width: 100%;" target="_blank" rel="nofollow"> </a><div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background      .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction:      .column; flex-grow: 1; justify      .content: center;"> <div style=" background      .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background      .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding-top: 19%; padding-bottom: 19%;"></div> <div style="height: 50px; margin: 0px auto 12px; width: 50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.      w3.org/2000/svg" xmlns:xlink="https://www.      w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;"> <div style="     .color:" rgb arial sans-serif> View this post on Instagram</div>
</div>
<div style="padding-top: 12.5%; padding-bottom: 12.5%;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div> <div style="background      .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background      .color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background      .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;"> <div style=" background      .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background      .color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div> <p style="margin-top: 8px; margin-bottom: 0px; padding-right: 4px; padding-left: 4px;"> <a href="https://www.instagram.com/p/CAlBfqhAkf6/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(0, 0, 0); overflow-wrap: break-word;" target="_blank" rel="nofollow">Got an opportunity to spend a day riding on one of the best spot in SoCal with @dirtshark @monsterenergy filming it  so stocked of the edit ! I will always remember it as one of the      .coolest day riding a dirt bike and throwing whip just for fun Link in bio for full video </a></p> <p style="color: rgb(201, 200, 205); margin-bottom: 0px; margin-top: 8px; overflow: hidden; padding-top: 8px; padding-bottom: 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a href="https://www.instagram.com/dylanferrandis/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(201, 200, 205);" target="_blank" rel="nofollow"> Dylan Ferrandis  #14</a> (@dylanferrandis) on <time datetime="2020-05-24T17:13:04+00:00">May 24, 2020 at 10:13am PDT</time></p>
</div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script><p class="caption">   <span class="photoCredit"></span></p>
</div>
<p id="targetHere" class=""><span class=""></span></p>
<div style="text-align: center;" class="" id="targetHere">
<hr />
<br /><p id="targetHere" class="" style="text-align: left;"><b class="" id="targetHere"><b class="">Resnick</b>'s take: </b><span class="">Seely big trail guy.</span></p>
<div class="other_embed_container full centerAlignEmbed" contenteditable="false" data-skip-preroll="no">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CAdSoT9jYxp/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style="max-width: 540px; min-width: 326px;"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CAdSoT9jYxp/?utm_source=ig_embed&amp;utm_campaign=loading" style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; padding: 0px; width: 100%;" target="_blank" rel="nofollow"> </a><div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background    .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction:    .column; flex-grow: 1; justify    .content: center;"> <div style=" background    .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background    .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding-top: 19%; padding-bottom: 19%;"></div> <div style="height: 50px; margin: 0px auto 12px; width: 50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.    w3.org/2000/svg" xmlns:xlink="https://www.    w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;"> <div style="   .color:" rgb arial sans-serif> View this post on Instagram</div>
</div>
<div style="padding-top: 12.5%; padding-bottom: 12.5%;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div> <div style="background    .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background    .color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background    .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;"> <div style=" background    .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background    .color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div> <p style="margin-top: 8px; margin-bottom: 0px; padding-right: 4px; padding-left: 4px;"> <a href="https://www.instagram.com/p/CAdSoT9jYxp/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(0, 0, 0); overflow-wrap: break-word;" target="_blank" rel="nofollow">Ever try to turn around on a single track? Yeah me neither. New video is live.</a></p> <p style="color: rgb(201, 200, 205); margin-bottom: 0px; margin-top: 8px; overflow: hidden; padding-top: 8px; padding-bottom: 7px; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a href="https://www.instagram.com/coleseely/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(201, 200, 205);" target="_blank" rel="nofollow"> Cole Seely</a> (@coleseely) on <time datetime="2020-05-21T17:06:49+00:00">May 21, 2020 at 10:06am PDT</time></p>
</div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script><p class="caption">  <span class="photoCredit"></span></p>
</div>
<p id="targetHere" class=""><span class=""></span></p>
<div style="text-align: center;" class="" id="targetHere">
<hr />
<p id="targetHere" class="" style="text-align: left;"><b class="" id="targetHere"><b class="">Resnick</b>'s take: </b><span class="">Vohland looking comfy with just a few days in on his 250. What are you're thoughts on him?</span></p>
<div class="other_embed_container full centerAlignEmbed" contenteditable="false" data-skip-preroll="no">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CAjEvc4F1bS/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style="max-width: 540px; min-width: 326px;"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CAjEvc4F1bS/?utm_source=ig_embed&amp;utm_campaign=loading" style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; padding: 0px; width: 100%;" target="_blank" rel="nofollow"> </a><div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background   .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction:   .column; flex-grow: 1; justify   .content: center;"> <div style=" background   .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background   .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding-top: 19%; padding-bottom: 19%;"></div> <div style="height: 50px; margin: 0px auto 12px; width: 50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.   w3.org/2000/svg" xmlns:xlink="https://www.   w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;"> <div style="  .color:" rgb arial sans-serif> View this post on Instagram</div>
</div>
<div style="padding-top: 12.5%; padding-bottom: 12.5%;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div> <div style="background   .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background   .color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background   .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;"> <div style=" background   .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background   .color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div> <p style="margin-top: 8px; margin-bottom: 0px; padding-right: 4px; padding-left: 4px;"> <a href="https://www.instagram.com/p/CAjEvc4F1bS/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(0, 0, 0); overflow-wrap: break-word;" target="_blank" rel="nofollow">@tld_moto @ktmusa @redbull @wp_usa @acerbisusa @acerbismotorsport @masimopersonalhealth @ridedunlop @akrapovic @   .cottmotosports @gopro @iamspecialized_mtb @Motorex_powersports @hinsonracing @ethika @4wheelpartsofficial @ppgindustries @Adidas @methodracewheels @renthal_moto @alpinestars @protork_oficial @throttle_syndicate @motomasterbrakes #noshortcuts #acerbisathlete</a></p> <p style="color: rgb(201, 200, 205); margin-bottom: 0px; margin-top: 8px; overflow: hidden; padding-top: 8px; padding-bottom: 7px; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a href="https://www.instagram.com/maximusvohland711/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(201, 200, 205);" target="_blank" rel="nofollow"> Maximus Vohland</a> (@maximusvohland711) on <time datetime="2020-05-23T23:14:42+00:00">May 23, 2020 at 4:14pm PDT</time></p>
</div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script><p class="caption">  <span class="photoCredit"></span></p>
</div>
<p id="targetHere" class=""><span class=""></span></p>
<div style="text-align: center;" class="" id="targetHere">
<hr />
<p id="targetHere" class="" style="text-align: left;"><b class="" id="targetHere"><b class="">Resnick</b>'s take: </b><span class="">Happens when you least expect it.</span></p>
<div class="other_embed_container full centerAlignEmbed" contenteditable="false" data-skip-preroll="no">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CAqBzz9ACZJ/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style="max-width: 540px; min-width: 326px;"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CAqBzz9ACZJ/?utm_source=ig_embed&amp;utm_campaign=loading" style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; padding: 0px; width: 100%;" target="_blank" rel="nofollow"> </a><div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background  .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction:  .column; flex-grow: 1; justify  .content: center;"> <div style=" background  .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background  .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding-top: 19%; padding-bottom: 19%;"></div> <div style="height: 50px; margin: 0px auto 12px; width: 50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.  w3.org/2000/svg" xmlns:xlink="https://www.  w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;"> <div style=" .color:" rgb arial sans-serif> View this post on Instagram</div>
</div>
<div style="padding-top: 12.5%; padding-bottom: 12.5%;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div> <div style="background  .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background  .color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background  .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;"> <div style=" background  .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background  .color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div> <p style="margin-top: 8px; margin-bottom: 0px; padding-right: 4px; padding-left: 4px;"> <a href="https://www.instagram.com/p/CAqBzz9ACZJ/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(0, 0, 0); overflow-wrap: break-word;" target="_blank" rel="nofollow">Our rentals are always a blast, but sometimes things don’t go as planned. Here to one of the heaviest diggers I’ve seen and hoping @ayrtonsieej feels better soon.</a></p> <p style="color: rgb(201, 200, 205); margin-bottom: 0px; margin-top: 8px; overflow: hidden; padding-top: 8px; padding-bottom: 7px; text-overflow: ellipsis; white-space: nowrap;">A post shared by @<a href="https://www.instagram.com/factory_mx/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(201, 200, 205);" target="_blank" rel="nofollow"> factory_mx</a> on <time datetime="2020-05-26T15:51:26+00:00">May 26, 2020 at 8:51am PDT</time></p>
</div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script><p class="caption">  <span class="photoCredit"></span></p>
</div>
<p id="targetHere" class=""><span class=""></span></p>
<div style="text-align: center;" class="" id="targetHere">
<hr />
<p id="targetHere" class="" style="text-align: left;"><b class="" id="targetHere"><b class="">Resnick</b>'s take: </b><span class="">Work week coming at ya.</span></p>
<div class="other_embed_container full centerAlignEmbed" contenteditable="false" data-skip-preroll="no">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CAj6h1LA6O_/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style="max-width: 540px; min-width: 326px;"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CAj6h1LA6O_/?utm_source=ig_embed&amp;utm_campaign=loading" style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; padding: 0px; width: 100%;" target="_blank" rel="nofollow"> </a><div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: .column; flex-grow: 1; justify .content: center;"> <div style=" background .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background .color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding-top: 19%; padding-bottom: 19%;"></div> <div style="height: 50px; margin: 0px auto 12px; width: 50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www. w3.org/2000/svg" xmlns:xlink="https://www. w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;"> <div style=".color:" rgb arial sans-serif> View this post on Instagram</div>
</div>
<div style="padding-top: 12.5%; padding-bottom: 12.5%;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div> <div style="background .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background .color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background .color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;"> <div style=" background .color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background .color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div> <p style="margin-top: 8px; margin-bottom: 0px; padding-right: 4px; padding-left: 4px;"> <a href="https://www.instagram.com/p/CAj6h1LA6O_/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(0, 0, 0); overflow-wrap: break-word;" target="_blank" rel="nofollow">If he is up, is a win ?  @xtng_power_systems Follow us  @endurorider117</a></p> <p style="color: rgb(201, 200, 205); margin-bottom: 0px; margin-top: 8px; overflow: hidden; padding-top: 8px; padding-bottom: 7px; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a href="https://www.instagram.com/endurorider117/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: rgb(201, 200, 205);" target="_blank" rel="nofollow"> Enduro Rider</a> (@endurorider117) on <time datetime="2020-05-24T06:51:16+00:00">May 23, 2020 at 11:51pm PDT</time></p>
</div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script><p class="caption">  <span class="photoCredit"></span></p>
</div>
<p id="targetHere" class=""><span class=""></span></p>
<div style="text-align: center;" class="" id="targetHere"><hr /></div>
</div>
</div>
</div>
</div>

</div>


<div id="Feature_6961" class="taggingBox" role="tagable" data-tagable-id="6961" data-tagable-type="Feature" data-autosave="true" data-is-slideshow="false">
  <div class="displayTags cf" role="saved-tags">
    <strong class="related">Related:</strong>
      <a class="tag" data-id="398" href="/tags/aj_catanzaro_person">
        AJ Catanzaro
      </a>
      <a class="tag" data-id="431" href="/tags/cole_seely_person">
        Cole Seely
      </a>
      <a class="tag" data-id="1251" href="/tags/destry_abbott_person">
        Destry Abbott
      </a>
      <a class="tag" data-id="445" href="/tags/dylan_ferrandis_person">
        Dylan Ferrandis
      </a>
      <a class="tag" data-id="1241" href="/tags/ivan_tedesco_person">
        Ivan Tedesco
      </a>
      <a class="tag" data-id="656" href="/tags/jgrmx_brand">
        JGRMX
      </a>
      <a class="tag" data-id="3110" href="/tags/max_vohland_person">
        Max Vohland
      </a>
      <a class="tag" data-id="542" href="/tags/tim_gajser_person">
        Tim Gajser
      </a>
    <div class="controls" role="manage-tools" style="display: none">
      <a class="edit">Edit Tags</a>
      <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
      <a class="save">Done</a>
    </div>
  </div>

  <div class="editTags">
    <div class="inlineDelete displayTags cf" role="inline-tags">
      <a class="tag" data-row-id="398" data-url="/tags/aj_catanzaro_person" role="tag">
        AJ Catanzaro <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="431" data-url="/tags/cole_seely_person" role="tag">
        Cole Seely <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="1251" data-url="/tags/destry_abbott_person" role="tag">
        Destry Abbott <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="445" data-url="/tags/dylan_ferrandis_person" role="tag">
        Dylan Ferrandis <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="1241" data-url="/tags/ivan_tedesco_person" role="tag">
        Ivan Tedesco <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="656" data-url="/tags/jgrmx_brand" role="tag">
        JGRMX <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3110" data-url="/tags/max_vohland_person" role="tag">
        Max Vohland <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="542" data-url="/tags/tim_gajser_person" role="tag">
        Tim Gajser <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>

      <div class="controls">
        <a class="edit">Edit Tags</a>
        <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
        <a class="save">Done</a>
      </div>
    </div>

    <input type="text" class="tagSearch" name="" value="" title="Add Tags" placeholder="Add Tags" />
    <label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
    <div class="createTag">
      <strong>Create New Tag</strong>
      <div class="cf">
        <input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" title="Tag Name" />
        <select role="tag-category" title="Tag Category">
          <option value="0" selected>Select Category</option>
          <option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
        </select>

        <button role="save-tag-btn" disabled>Add</button>
        <span class="error"></span>
      </div>
    </div>
  </div>
  <div class="controls">
    <a class="edit">Edit Tags</a>
    <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
    <a class="save">Done</a>
  </div>
</div>

<script>
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_Feature_6961 = new TagsManager($j('#Feature_6961'));
  }

//]]>
</script>

<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_bottom">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_bottom"); });
  </script>
</div>
</div>

<div class="share_block">  
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/features/Social-Scoop,6961?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Social Scoop" data-via="VitalMX" data-url="https://www.vitalmx.com/features/Social-Scoop,6961">Tweet</a></li>
      <li><a class="addthis_button_expanded" addthis:title="Social Scoop | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="author_info cf"> 
  <div class="userpic"> 
    <a href="https://www.vitalmx.com/community/Klinger,64408/all" class="no_bg" title="View Klinger&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member Klinger" src="https://p.vitalmx.com/photos/users/64408/avatar/c30_26116344_1575006865915996_1026050971127524528_o_1529038953.jpg?1529037957" width="30" height="30" />    <span class="vcard">
      <span class="id">64408</span>
      <span class="nickname">Klinger</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/64408/avatar/c50_26116344_1575006865915996_1026050971127524528_o_1529038953.jpg?1529037957</span>
      <span class="url">https://www.vitalmx.com/community/Klinger,64408/all</span>
      <span class="member_since">06/14/18</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">136</span>
        <span class="friends">3</span>
        <span class="photos">8</span>
        <span class="forum_new_topics">6</span>
        <span class="forum_replies">21</span>
        <span class="comments">27</span>
        <span class="reviews">76</span>
        <span class="profile_comments">1</span>
       </span>
    </span>
</a> 
  </div> 
  <div class="info"> 
    <p><a class="" title="View Klinger&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Klinger,64408/all">Klinger</a><br />
    <span class="timestamp">5/26/2020 10:00 AM</span>
    </p> 
  </div> 
</div>


</div>


<div class="cmmnt_li mini_cmnts" id="comment_list">
<div class="cmmnt_li__head">
  <div class="fl_left">
    <span class="cmmnt_count" data-commentcount="0 ">0 comments</span>
    <span class="cmmnt_sort is_sortable"></span>
  </div>
  <div class="fl_right">
  <div class="cmmnt_notify is_notifiable" data-url="/followings/:action/feature/6961?xhr=1">
  </div>
</div>
  
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
  <ul>
  </ul>
</div>

<script type="text/javascript">
  if ($j.comments === undefined) $j.comments = {}

  $j.comments.data = [];
  $j.comments.users = {
    commenters: {}
  }
  // Init comments
  $j.comments.form.init();
  $j.notif.init();
  $j.user_profile.widget.init();
</script>


<a class="expandCmnts">Show <span>More Comment(s)</span> / Leave a Comment</a>
<script>
function minifiedComments() {
  $j('.cmmnt_li.mini_cmnts').not('.cmmnt_li.mini_cmnts.loaded').each(function() {
    target = this;
    cmntCount = $j(target).find('.cmmnt_li__comments li').length - 1;
    if (cmntCount < 1) {
      $j(target).removeClass('mini_cmnts');
    } else if (cmntCount == 1){
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } else {
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } 
    $j(target).find('.expandCmnts').click(function() {
      $j(this).closest('.cmmnt_li.mini_cmnts').removeClass('mini_cmnts');
    });
    $j(target).addClass('loaded');
  });
}
minifiedComments();
</script>
</div>


<script type="text/javascript">
startLazyLoad();
vitalPage.story.init();
</script>
<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [19915] }); });</script>

<script type="text/javascript">
  var affTimer8 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer8);
      __trackOther({"page_url":"https://www.vitalmx.com/features/Social-Scoop,6961","published_at":"2020-05-26T10:00:41.325-07:00","title":"Social Scoop"});
    }
  }, 1000);
</script>

        <div class="adb-bottom-outer" style="margin-top: 20px;">
          <div id="ad-banner-bottom">  <div id='Moto_desktop_features_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_bottom'); });
    </script>
  </div>
</div>
        </div>
    </div>
      <div class="sidebar normal multiSidebar">
  
<div class="sidebar normal">
  <div class="ad" id="scroll_ad">
    <div id='Moto_desktop_features_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->


</div>

  <div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="19917">
    <div class="photo">
      <a ga-target-title="Salt Lake City 1 Supercross - Animated Track Map" href="https://www.vitalmx.com/videos/member/2020-Salt-Lake-City-1-Supercross-Animated-Track-Map,19034/GD2,43126"><img alt="Salt Lake City 1 Supercross - Animated Track Map" src="https://p.vitalmx.com/photos/spotlights/19917/b/c235x132_4c62189776187ee01fdb75245d6e2374.jpg?1590542683" /></a>
    </div>
    <div>
      <a ga-target-title="Salt Lake City 1 Supercross - Animated Track Map" href="https://www.vitalmx.com/videos/member/2020-Salt-Lake-City-1-Supercross-Animated-Track-Map,19034/GD2,43126">Salt Lake City 1 Supercross - Animated Track Map</a>
      
    </div>
  </li>
  <li class="cf" data-id="19916">
    <div class="photo">
      <a ga-target-title="Jimmy Decotis Steps Away from Professional Racing to Focus on Health" href="https://www.vitalmx.com/news/news/Jimmy-Decotis-Steps-Away-from-Professional-Racing-to-Focus-on-Health,4560"><img alt="Jimmy Decotis Steps Away from Professional Racing to Focus on Health" src="https://p.vitalmx.com/photos/spotlights/19916/b/c235x132_max_021520tamparacing1162_847418.jpg?1590542435" /></a>
    </div>
    <div>
      <a ga-target-title="Jimmy Decotis Steps Away from Professional Racing to Focus on Health" href="https://www.vitalmx.com/news/news/Jimmy-Decotis-Steps-Away-from-Professional-Racing-to-Focus-on-Health,4560">Jimmy Decotis Steps Away from Professional Racing to Focus on Health</a>
      
    </div>
  </li>
  <li class="cf" data-id="19914">
    <div class="photo">
      <a ga-target-title="FIM Motocross des Nations History | MXdN 2008 (England)" href="https://www.vitalmx.com/videos/member/FIM-Motocross-des-Nations-History-Episode-9-MXdN-2008-England,19029/GD2,43126"><img alt="FIM Motocross des Nations History | MXdN 2008 (England)" src="https://p.vitalmx.com/photos/spotlights/19914/b/c235x132_ed39d7210113c52f43775023bf5d8c01.jpg?1590419566" /></a>
    </div>
    <div>
      <a ga-target-title="FIM Motocross des Nations History | MXdN 2008 (England)" href="https://www.vitalmx.com/videos/member/FIM-Motocross-des-Nations-History-Episode-9-MXdN-2008-England,19029/GD2,43126">FIM Motocross des Nations History | MXdN 2008 (England)</a>
      
    </div>
  </li>
  <li class="cf" data-id="19913">
    <div class="photo">
      <a ga-target-title="Dirt Shark - Misunderstood with Dylan Ferrandis" href="https://www.vitalmx.com/videos/member/Dirt-Shark-Misunderstood-with-Dylan-Ferrandis,19027/GD2,43126"><img alt="Dirt Shark - Misunderstood with Dylan Ferrandis" src="https://p.vitalmx.com/photos/spotlights/19913/b/c235x132_maxresdefault_49.jpg?1590342166" /></a>
    </div>
    <div>
      <a ga-target-title="Dirt Shark - Misunderstood with Dylan Ferrandis" href="https://www.vitalmx.com/videos/member/Dirt-Shark-Misunderstood-with-Dylan-Ferrandis,19027/GD2,43126">Dirt Shark - Misunderstood with Dylan Ferrandis</a>
      <span class="comment_count">4</span>
      
    </div>
  </li>
  <li class="cf" data-id="19912">
    <div class="photo">
      <a ga-target-title="Tested: Dr. D NS-4 Full Exhaust System SS/AL KX250" href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/Dubach-Racing-Development/NS-4-Full-System-SS-AL,17028#product-reviews/945"><img alt="Tested: Dr. D NS-4 Full Exhaust System SS/AL KX250" src="https://p.vitalmx.com/photos/spotlights/19912/b/c235x132_DR.DTitleImage.jpg?1590188650" /></a>
    </div>
    <div>
      <a ga-target-title="Tested: Dr. D NS-4 Full Exhaust System SS/AL KX250" href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/Dubach-Racing-Development/NS-4-Full-System-SS-AL,17028#product-reviews/945">Tested: Dr. D NS-4 Full Exhaust System SS/AL KX250</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="19911">
    <div class="photo">
      <a ga-target-title="Who Did It Best? Husqvarna One-Offs" href="https://www.vitalmx.com/features/Who-Did-It-Best-Husqvarna-One-Offs,6960"><img alt="Who Did It Best? Husqvarna One-Offs" src="https://p.vitalmx.com/photos/spotlights/19911/b/c235x132_052220whodiditbest780.jpg?1590173123" /></a>
    </div>
    <div>
      <a ga-target-title="Who Did It Best? Husqvarna One-Offs" href="https://www.vitalmx.com/features/Who-Did-It-Best-Husqvarna-One-Offs,6960">Who Did It Best? Husqvarna One-Offs</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
  <li class="cf" data-id="19910">
    <div class="photo">
      <a ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,6958"><img alt="@PING" src="https://p.vitalmx.com/photos/spotlights/19910/b/c235x132_PingTitleImage05_22_20.jpg?1590167653" /></a>
    </div>
    <div>
      <a ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,6958">@PING</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="19909">
    <div class="photo">
      <a ga-target-title="Tested: Michael Leib's Vital MX FC250 Race Bike" href="https://www.vitalmx.com/videos/features/Tested-Michael-Leibs-Vital-MX-FC250-Race-Bike,19026/B-Rez991,72128"><img alt="Tested: Michael Leib's Vital MX FC250 Race Bike" src="https://p.vitalmx.com/photos/spotlights/19909/b/c235x132_TITLE_IMG.jpg?1590120831" /></a>
    </div>
    <div>
      <a ga-target-title="Tested: Michael Leib's Vital MX FC250 Race Bike" href="https://www.vitalmx.com/videos/features/Tested-Michael-Leibs-Vital-MX-FC250-Race-Bike,19026/B-Rez991,72128">Tested: Michael Leib's Vital MX FC250 Race Bike</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="19907">
    <div class="photo">
      <a ga-target-title="Throwback: 2017 Salt Lake City Supercross" href="https://www.vitalmx.com/videos/member/Throwback-2017-Salt-Lake-City-Supercross,19025/GD2,43126"><img alt="Throwback: 2017 Salt Lake City Supercross" src="https://p.vitalmx.com/photos/spotlights/19907/b/c235x132_max_042517tomac_482839.jpg?1590022084" /></a>
    </div>
    <div>
      <a ga-target-title="Throwback: 2017 Salt Lake City Supercross" href="https://www.vitalmx.com/videos/member/Throwback-2017-Salt-Lake-City-Supercross,19025/GD2,43126">Throwback: 2017 Salt Lake City Supercross</a>
      
    </div>
  </li>
  <li class="cf" data-id="19908">
    <div class="photo">
      <a ga-target-title="Bike Of The Day: 2006 Kawasaki KLX110" href="https://www.vitalmx.com/community/Fischer927,36577/setup,84387"><img alt="Bike Of The Day: 2006 Kawasaki KLX110" src="https://p.vitalmx.com/photos/spotlights/19908/b/c235x132_BOTD05_21_20.jpg?1590077951" /></a>
    </div>
    <div>
      <a ga-target-title="Bike Of The Day: 2006 Kawasaki KLX110" href="https://www.vitalmx.com/community/Fischer927,36577/setup,84387">Bike Of The Day: 2006 Kawasaki KLX110</a>
      <span class="comment_count">4</span>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });

  function removeLatest() {
     $j('.multiSidebar .latestContent').css('visibility','visible');
     contentHeight = $j('.content .content_inner').height()
     sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

     if(sidebarHeight > contentHeight){
       //Adjust Floating Ad To Compensate
       targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
       if( $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('.sidebar .ad').css('margin-top', $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
       $j('.multiSidebar .latestContent li:visible:last').hide();
       if($j('.multiSidebar .latestContent li:visible').length > 0){ 
         removeLatest();
       } else {
         $j('.multiSidebar .latestContent').remove();
       }
     }
   }

  trackOnVisible('.latestContent li:first', function() {
    __trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
    thisSlot = $elem.index()+1;
    $j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
  
  </div>

  </div>

  <!-- footer -->
<div id="footer">



	<div class='footer_spotlights_block related_in_footer'>
	<h3>Related</h3>
  <ul class='footer_spotlights mtb_footer_spotlights '>
		<li>
	  	<div class='photo'>
				<a ga-target-title="Dirt Shark - Misunderstood with Dylan Ferrandis" href="https://www.vitalmx.com/videos/member/Dirt-Shark-Misunderstood-with-Dylan-Ferrandis,19027/GD2,43126"><img width="205" height="115" alt="Dirt Shark - Misunderstood with Dylan Ferrandis" src="https://p.vitalmx.com/photos/spotlights/19913/b/c235x132_maxresdefault_49.jpg?1590342166" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="Dirt Shark - Misunderstood with Dylan Ferrandis" href="https://www.vitalmx.com/videos/member/Dirt-Shark-Misunderstood-with-Dylan-Ferrandis,19027/GD2,43126">Dirt Shark - Misunderstood with Dylan Ferrandis</a>
				<span class='comment_count'>4</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a ga-target-title="GuyB Blog: When S#!+ Goes Sideways (Again)" href="https://www.vitalmx.com/community/GuyB,64/blog/05/12/2020/entry/4808"><img width="205" height="115" alt="GuyB Blog: When S#!+ Goes Sideways (Again)" src="https://p.vitalmx.com/photos/spotlights/19886/b/c235x132_051220blog780.jpg?1589327771" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="GuyB Blog: When S#!+ Goes Sideways (Again)" href="https://www.vitalmx.com/community/GuyB,64/blog/05/12/2020/entry/4808">GuyB Blog: When S#!+ Goes Sideways (Again)</a>
				<span class='comment_count'>11</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a ga-target-title="Supercross Flashback: Season Finales, '14–'19" href="https://www.vitalmx.com/features/Supercross-Flashback-Season-Finale,6955"><img width="205" height="115" alt="Supercross Flashback: Season Finales, '14–'19" src="https://p.vitalmx.com/photos/spotlights/19906/b/c235x132_052020vegas780.jpg?1590015184" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="Supercross Flashback: Season Finales, '14–'19" href="https://www.vitalmx.com/features/Supercross-Flashback-Season-Finale,6955">Supercross Flashback: Season Finales, '14–'19</a>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,6934"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/19821/b/c235x132_SSTitleImage.jpg?1587491791" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,6934">Social Scoop</a>
      </div>
		</li>
		<li class=&#39;last&#39;>
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,6946"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/19866/b/c235x132_SSTitleImage.jpg?1588710190" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,6946">Social Scoop</a>
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
	trackOnVisible('.related_in_footer li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Related', 'Footer:Middle');
	});
	$j('.related_in_footer a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Related', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="19913">
	  	<div class='photo'>
				<a ga-target-title="Dirt Shark - Misunderstood with Dylan Ferrandis" href="https://www.vitalmx.com/videos/member/Dirt-Shark-Misunderstood-with-Dylan-Ferrandis,19027/GD2,43126"><img width="205" height="115" alt="Dirt Shark - Misunderstood with Dylan Ferrandis" src="https://p.vitalmx.com/photos/spotlights/19913/b/c366x206_maxresdefault_49.jpg?1590342166" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Dirt Shark - Misunderstood with Dylan Ferrandis" href="https://www.vitalmx.com/videos/member/Dirt-Shark-Misunderstood-with-Dylan-Ferrandis,19027/GD2,43126">Dirt Shark - Misunderstood with Dylan Ferrandis</a>
				<span class='comment_count'>4</span>
			
      </div>
		</li>
		<li class="" data-id="19911">
	  	<div class='photo'>
				<a ga-target-title="Who Did It Best? Husqvarna One-Offs" href="https://www.vitalmx.com/features/Who-Did-It-Best-Husqvarna-One-Offs,6960"><img width="205" height="115" alt="Who Did It Best? Husqvarna One-Offs" src="https://p.vitalmx.com/photos/spotlights/19911/b/c366x206_052220whodiditbest780.jpg?1590173123" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Who Did It Best? Husqvarna One-Offs" href="https://www.vitalmx.com/features/Who-Did-It-Best-Husqvarna-One-Offs,6960">Who Did It Best? Husqvarna One-Offs</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="19917">
	  	<div class='photo'>
				<a ga-target-title="Salt Lake City 1 Supercross - Animated Track Map" href="https://www.vitalmx.com/videos/member/2020-Salt-Lake-City-1-Supercross-Animated-Track-Map,19034/GD2,43126"><img width="205" height="115" alt="Salt Lake City 1 Supercross - Animated Track Map" src="https://p.vitalmx.com/photos/spotlights/19917/b/c366x206_4c62189776187ee01fdb75245d6e2374.jpg?1590542683" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Salt Lake City 1 Supercross - Animated Track Map" href="https://www.vitalmx.com/videos/member/2020-Salt-Lake-City-1-Supercross-Animated-Track-Map,19034/GD2,43126">Salt Lake City 1 Supercross - Animated Track Map</a>
			
      </div>
		</li>
		<li class="" data-id="19901">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,6956"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/19901/b/c366x206_SSTitleImage.jpg?1589910706" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,6956">Social Scoop</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="19910">
	  	<div class='photo'>
				<a ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,6958"><img width="205" height="115" alt="@PING" src="https://p.vitalmx.com/photos/spotlights/19910/b/c366x206_PingTitleImage05_22_20.jpg?1590167653" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,6958">@PING</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="19916">
	  	<div class='photo'>
				<a ga-target-title="Jimmy Decotis Steps Away from Professional Racing to Focus on Health" href="https://www.vitalmx.com/news/news/Jimmy-Decotis-Steps-Away-from-Professional-Racing-to-Focus-on-Health,4560"><img width="205" height="115" alt="Jimmy Decotis Steps Away from Professional Racing to Focus on Health" src="https://p.vitalmx.com/photos/spotlights/19916/b/c366x206_max_021520tamparacing1162_847418.jpg?1590542435" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Jimmy Decotis Steps Away from Professional Racing to Focus on Health" href="https://www.vitalmx.com/news/news/Jimmy-Decotis-Steps-Away-from-Professional-Racing-to-Focus-on-Health,4560">Jimmy Decotis Steps Away from Professional Racing to Focus on Health</a>
			
      </div>
		</li>
		<li class="" data-id="19882">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,6951"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/19882/b/c366x206_SSTitleImage.jpg?1589305346" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,6951">Social Scoop</a>
			
      </div>
		</li>
		<li class="" data-id="19891">
	  	<div class='photo'>
				<a ga-target-title="Supercross Returns!" href="https://www.vitalmx.com/news/news/Monster-Energy-Supercross-Returns,4559"><img width="205" height="115" alt="Supercross Returns!" src="https://p.vitalmx.com/photos/spotlights/19891/b/c366x206_051420sxreturns780.jpg?1589498602" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Supercross Returns!" href="https://www.vitalmx.com/news/news/Monster-Energy-Supercross-Returns,4559">Supercross Returns!</a>
				<span class='comment_count'>6</span>
			
      </div>
		</li>
		<li class="" data-id="19897">
	  	<div class='photo'>
				<a ga-target-title="Answered! 32 Questions About The Return of Supercross" href="https://www.vitalmx.com/features/Super32-Questions,6954"><img width="205" height="115" alt="Answered! 32 Questions About The Return of Supercross" src="https://p.vitalmx.com/photos/spotlights/19897/b/c366x206_05172032questions780.jpg?1589754197" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Answered! 32 Questions About The Return of Supercross" href="https://www.vitalmx.com/features/Super32-Questions,6954">Answered! 32 Questions About The Return of Supercross</a>
				<span class='comment_count'>7</span>
			
      </div>
		</li>
		<li class="" data-id="19912">
	  	<div class='photo'>
				<a ga-target-title="Tested: Dr. D NS-4 Full Exhaust System SS/AL KX250" href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/Dubach-Racing-Development/NS-4-Full-System-SS-AL,17028#product-reviews/945"><img width="205" height="115" alt="Tested: Dr. D NS-4 Full Exhaust System SS/AL KX250" src="https://p.vitalmx.com/photos/spotlights/19912/b/c366x206_DR.DTitleImage.jpg?1590188650" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Tested: Dr. D NS-4 Full Exhaust System SS/AL KX250" href="https://www.vitalmx.com/product/guide/Exhausts-Accessories,131/Dubach-Racing-Development/NS-4-Full-System-SS-AL,17028#product-reviews/945">Tested: Dr. D NS-4 Full Exhaust System SS/AL KX250</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="19892">
	  	<div class='photo'>
				<a ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,6953"><img width="205" height="115" alt="@PING" src="https://p.vitalmx.com/photos/spotlights/19892/b/c366x206_PingTitleImage05_15_20.jpg?1589590940" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,6953">@PING</a>
			
      </div>
		</li>
		<li class="last" data-id="19908">
	  	<div class='photo'>
				<a ga-target-title="Bike Of The Day: 2006 Kawasaki KLX110" href="https://www.vitalmx.com/community/Fischer927,36577/setup,84387"><img width="205" height="115" alt="Bike Of The Day: 2006 Kawasaki KLX110" src="https://p.vitalmx.com/photos/spotlights/19908/b/c366x206_BOTD05_21_20.jpg?1590077951" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Bike Of The Day: 2006 Kawasaki KLX110" href="https://www.vitalmx.com/community/Fischer927,36577/setup,84387">Bike Of The Day: 2006 Kawasaki KLX110</a>
				<span class='comment_count'>4</span>
				<span class='thumbs_up'>11</span>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>



<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/dmca" rel="nofollow">DMCA</a> | 
  <a href="/cookies-policy" rel="nofollow">Cookies</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a> |
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/features/Social-Scoop,6961?mobile=false">Desktop</a> | <a href="https://m.vitalmx.com/features/Social-Scoop,6961?mobile=true" rel="nofollow">Mobile</a></span>
  </label>
  <label>&copy; 2020 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: e4c0106eb85058bc3e38d3944fd8e537</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Survey -->
<div id="floatover" class="hide mx">
  <div class="fb_logo"> 
    <a href="#" id="floatover_close">[X] Close</a> 
  </div> 
  <div class="fb_content" id="surveyContent"> 
    <script>
    var surveyContent = '\
    <p>Hello Vital MX Visitor,</p> \
    <p>We’re conducting a survey and would appreciate your input. Your answers will help Vital and the MX industry better understand what consumers like you want. Survey results will be used to recognize top brands. Make your voice heard!</p> \
    <p>Five lucky people will be selected at random to win a Vital MX t-shirt.</p> \
    <p>Thanks in advance,</p> \
    <p>The Vital MX Crew</p> \
    <p align="center"><a href="http://www.surveymonkey.com/s/XXXXXXX" onclick="" target="_blank" id="survey_button"><span>Take Survey</span></a></p> \
    ';
    //Append content via JS to stop Facebook using content in previews
    $j('#surveyContent').html(surveyContent);
    </script>
  </div> 
</div> 
<style type="text/css"> 
div#floatover {
  width:400px; 
  overflow:hidden; 
  padding:0px;
  position: absolute;
  top: 156px;
  left: -223px;
  margin-left:-223px;
  z-index: 1000;
  background-color: #fff;
  -webkit-box-shadow: 0px 0px 20px 5px rgba(0,0,0,0.5);
  -moz-box-shadow: 0px 0px 20px 5px rgba(0,0,0,0.5);
  box-shadow: 0px 0px 20px 5px rgba(0,0,0,0.5);
}
div#floatover div.fb_logo { width:400px; height:58px; line-height:58px; background:#000 url(http://assets.vitalmedianet.com/images/floatover_sprite.gif) 0 -116px no-repeat; }
div#floatover div.fb_logo a, div#floatover div.fb_logo a:hover { color:#fff !important; background-color:#000 !important; float:right; padding-right:15px; }
div#floatover div.fb_content { padding:15px; font-size:14px; }
div#floatover div.fb_content p { line-height:1.3em; padding-bottom:11px; }
div#floatover div.fb_content p a#survey_button { margin: 0px auto; display:block; width:98px; height:23px; background:url(//assets.vitalmedianet.com/images/floatover_sprite.gif) 0 -174px no-repeat; }
div#floatover div.fb_content p a:hover#survey_button { background-position:-294px -174px; }
div#floatover div.fb_content p a#survey_button span { visibility:hidden; }
/* site-specific styles */
div#floatover.bmx div.fb_logo { background-position: 0 -116px; }
div#floatover.mtb div.fb_logo { background-position: 0 -58px; }
div#floatover.mx div.fb_logo { background-position: 0 0; }
div#floatover.bmx div.fb_content p a#survey_button { background:#0077bb url(//assets.vitalmedianet.com/images/floatover_sprite.gif) 0 -174px no-repeat; }
div#floatover.mtb div.fb_content p a#survey_button { background:#990000 url(//assets.vitalmedianet.com/images/floatover_sprite.gif) -98px -174px no-repeat; }
div#floatover.mx div.fb_content p a#survey_button { background:#228b22 url(//assets.vitalmedianet.com/images/floatover_sprite.gif) -196px -174px no-repeat; }

.mobileSurvey{
  position: absolute;
  width: 100%;
  top: 0;
  left: 0;
}

.mobileSurvey div#floatover{
    top: 100px !important;
    left: 7% !important;
    position: fixed;
    margin: 0px auto !important;
    height: auto;
    width: 86%;
    background-image: none;
    background-color: #fff;
    -webkit-box-shadow: 0px 0px 20px 5px rgba(0,0,0,0.5);
    -moz-box-shadow: 0px 0px 20px 5px rgba(0,0,0,0.5);
    box-shadow: 0px 0px 20px 5px rgba(0,0,0,0.5);
    z-index: 20;
    padding: 10px;
    box-sizing: border-box;
}

.mobileSurvey div#floatover div.fb_logo{
  width: 100%;
}

</style> 
<script type="text/javascript">
$j(document).ready(function() {
var survey_cookie = 'audience_survey_2020';
var survey_cookie_clicks = 'survey_cookie_clicks_2020';
var survey_urls = {
  'bmx': 'https://www.surveymonkey.com/r/VitalBMX_2020',
  'mtb': 'https://www.surveymonkey.com/r/VitalMTB_2020',
  'mx': 'https://www.surveymonkey.com/r/VitalMX_2020'
}
$j('#survey_button').attr('href', survey_urls[vitalPage.getSite()]);

if(!!Cookie.get == false){
  Cookie = Cookie2;
  console.log('needs cookie2');
}

if (!!Cookie && !!Cookie.get) {
  var site_survey_cookie = Cookie.get(survey_cookie);
  var site_survey_click_count = Cookie.get(survey_cookie_clicks) ? Cookie.get(survey_cookie_clicks) : 0;
  if (site_survey_cookie == null) {
    if (site_survey_click_count < 11111) {
      $j('#floatover').show().animate({left: "50%"}, 1500, function(){
        $j('#floatover').data('visible', true);
      });
    }
  }
  $j('#floatover_close').click(function(event) {
    event.preventDefault();
    Cookie.set(survey_cookie, 'hide', 72*3600);
    Cookie.set(survey_cookie_clicks, site_survey_click_count + 1, 365*86400);
    $j('#floatover').fadeOut();
  });
  $j('#survey_button').click(function() {
    $j.get('/api/survey_clicks/click', function() {
      Cookie.set(survey_cookie, 'hide', 365*86400);
      $j('#floatover').fadeOut();
    });
  });
}

$j().ready(function() {
 $j(window).scroll(function(){
   if ($j("#floatover").data('visible')) $j("#floatover").stop();
   $j("#floatover").animate({"marginTop": ($j(window).scrollTop() + 30) + "px"}, "fast" );
 });
});
});
</script>
<!-- // Survey -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>



<script type="text/javascript">
    var vglnk = {key: '1b2c4fc4a746c7fe4364e669d7178543'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>


</body>
</html>
