<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="cUZ+ovYOwnkrE9wRf9EY6jm61vnheEceGWOD/+eVTOLPpcHbHPkgRq6B9U4ktUUrKqsRjBCNi/OnBNrLHn3ixA==" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/fav.ico" rel="shortcut icon" /> 

<title>Fox Raceway 2 AMA National &amp; MXGP of Turkey Links - Moto-Related - Motocross Forums / Message Boards - Vital MX</title>
<meta name="description" content="Fox Raceway 2 National - Round 11 
 
Tickets 
Track Info 
 
Animated Track Map 
Injury Report - Racer X 
 
Live Timing 
Mobile Live Timing 
Results 
 
Qualifying LIVE on Peacock TV at 10:00 AM Pacific, 1:00 PM Eastern 
1st Motos LIVE on MavTV and..." />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />



<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:2265588,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<script src="/partials/user.js?following_url=forum_topics&notif_id=1394377"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/jquery.jsonify-0.3.2.min-fe9295d328a4d5bde9cbeb3b343ee59b70f7f86487a4c68c3eede9c268d9595e.js"></script>
<script src="/assets/isMobile-90c8aeb04bddde945935dd65437a09f04e3e42c7bbdf22b1618f6a0b6f1ad13e.js"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = true;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-1.3.1-8895caf0aa4e59a19c89bb46661a8edc655746142b25d96e613d8fcf1bedf17b.css" />
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-patch-2cfb4655d4805e6208a7cc7603722e81082914aa88df265bb155364ce4b35854.css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-8ac5a0fd8585d7aaf57bda0383f6f9337acb2f3469e3ea703cb4a4b17f89d7f9.js"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1606204260',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>


<script>window.affluent360_config = { userId: 2778, websiteId: 2 };</script>
<script src="https://static.affluent.io/360/v2/script.js"></script>



<script src="/assets/vital.apps-6cc57f8f0898047c7196b4d4844b10640914bc6a4c21c02f9479877e390f452e.js"></script>
<script src="/assets/jquery_ujs-512c970520d9c352391eb00c084b8720bd8fba10a952fb843240010ebb831751.js"></script>
<script src="/assets/jquery.role-5673411849faaa33412286d49f1ab7faaf5c5213efc3d338a0eed731fcfa56ba.js"></script>
<script src="/assets/arrive.min-8e3207af6192c397e7075307cc5cb1a907d05f0488c77c2cc08af699806b58c6.js"></script>
<script src="/assets/toe/toe.min-ae79c5c3ea8241b4c4ec3c657c8ca67e14854b91171d1fa355b9591e61263ad0.js"></script>
<script src="/assets/URI-bd6c2a7a74a99f40a06d2b7effe3b76a51f558dc287d382e4b0033e0df3d269f.js"></script>
<script src="/assets/moment-fb2b01d98d41a4ae74906d614f8484f1adbcf375f31eb98540d4ccf9aaad107a.js"></script>
<script src="/assets/moment-timezone-with-data.min-c8662dff09617d4a06d317c3f65578d42582db61215dd54a789eda198b19c507.js"></script>

<link rel="stylesheet" media="screen" href="/assets/password_strength-7c8f8101d8d51bdceea59c47f9ec68bf471b882ab7dc8f8ed864e3b2c45c9470.css" />
<script src="/assets/password_strength-94256801bc7044aedd837e4c2ee0c11c8d15e38baf82601113eb31e5bac8fb31.js"></script>

<script>
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
//$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
//$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
  if( $j('.footer_big_feature').width() > 1400 ){
    $j('.footer_big_feature').addClass('stack4');
  } else {
    $j('.footer_big_feature').removeClass('stack4');
  }
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j.js?following_url=forum_topics&notif_id=1394377"></script>
<link rel="stylesheet" media="screen" href="/assets/120111_main.min-e0a32e1762fb1be90a7a2a2770bbf27294ce05a57649510af6976bab8937671b.css" />
<!--[if IE]><link rel="stylesheet" media="screen" href="/assets/ie-2526d87fc9eb8ce66ab728e4f57c5b2b528a4ad3a78358a1b21e92d8d1c5c2f6.css" /><![endif]-->
<link rel="stylesheet" media="screen" href="/assets/120305_comments.min-99e533b9579b8ed0782e22b598001565176976188d10e395aa18b4932fa264a9.css" />
<link rel="stylesheet" media="screen" href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" />
<link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.13.0/css/all.css" />
<link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css" />
<link rel="stylesheet" media="screen" href="/assets/product_deals-3dab6765f9455bcba95799fb5d5cb446f75ad5b77e92c99e7585e0b18c157225.css" />
<link rel="stylesheet" media="screen" href="/assets/vital.search-47da047879285bb82465d70ecb1d900a02b2ccb99c42b8db8512c42e2f76adab.css" />


<script src="/assets/vital.offensive-7ec915a009fa4e069a20726fcdbc3a7bf0f54f6d0a32f5618588c629c1e16d04.js"></script>


<script src="/assets/vital.comments-fd3ffa2eaa982e6a8c884bf2b97d05357c897722070f593775fe8a87abf9f0c5.js"></script>
<script src="/assets/vital.votes-836545056b43eefcca3e16f7a1bc2f9f5121b6ea08c1bfb123a9b30fab3b31c0.js"></script>

<script src="/assets/vital.forum.2-5832647e4a273cbb3dfc2cb266093ebc696d41fc734979b1e88a5542680b6d48.js"></script>
<script src="/assets/vital.votes-836545056b43eefcca3e16f7a1bc2f9f5121b6ea08c1bfb123a9b30fab3b31c0.js"></script>


<link rel="stylesheet" media="screen" href="/assets/vital.tags-9bcede4af7e14aaae1665a1f36097c91f956074c1b876e88e2fb5fed31545022.css" />
<script src="/assets/vital.tags-997b4057d3be5287b884e31dfa937639199509df85a57a4ddcfb20d77de28f74.js"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
      var trackedChanges = 0;

      $j(document).ready(function() {
        applyReset();
      });

      function applyReset() {
        setTimeout(function() {
          if( $j('.editTags').length > 0 ){
            $j('#comment_list, .editTags').click(function() {
              resetUnload();
            });
          } else {
            applyReset();
          }
        }, 1000);  
      }

      function resetUnload() {
        if ($j.comments){
          window.onbeforeunload = $j.comments.fn.unload_handler;
        }
      }
    }
  </script>



<link rel="stylesheet" media="screen" href="/assets/120110_mx-77bbba600fed125f6456edc23be1b16ee148a9916a2c6618537a31a8fbb925fa.css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://i.gyazo.com/bd8f72526217160b264ae52eae29a909.png" />
<meta name="thumbnail" content="https://i.gyazo.com/bd8f72526217160b264ae52eae29a909.png" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="Fox Raceway 2 National - Round 11 Tickets Track Info Animated Track Map Injury Report - Racer X Live Timing Mobile Live Timing Results Qualifying LIVE on Peacock TV at 10:00 AM Pacific, 1:00 PM Eastern 1st Motos LIVE on MavTV and Peacock TV at 1..." />
<meta name="fb_title" content="Fox Raceway 2 AMA National &amp;amp; MXGP of Turkey Links" />
<meta property="og:title" content="Fox Raceway 2 AMA National &amp;amp; MXGP of Turkey Links" />
<meta property="og:url" content="https://www.vitalmx.com/forums/Moto-Related,20/Fox-Raceway-2-AMA-National-MXGP-of-Turkey-Links,1394377?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/forums/Moto-Related,20/Fox-Raceway-2-AMA-National-MXGP-of-Turkey-Links,1394377" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
  ui_cobrand: "VitalMX",
  data_ga_property: 'UA-561000-1',
  data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_forum_L3_top", [728, 90], "Moto_desktop_forum_L3_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_forum_L3_side", [[300, 600]], "Moto_desktop_forum_L3_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_forum_L3_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_forum_L3_bottom").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    
    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if (event.slot.getSlotElementId() == "Moto_desktop_hp_button_Fox") {
            if ($j('#fox_small iframe').length > 0) $j('#fox_small').show();
        }
    });



      googletag.pubads().setTargeting("MotoScan2020", ["Fox","MXGP"]);
      googletag.pubads().setTargeting("wallpaper", ["forum"]);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>



<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "Forum";
var gaPageTypeDimension = "dimension1";
</script>

<script>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</script>
<!-- End Google Analytics -->

<!--AdTest-->
<script src="/assets/advertisement-9af88539e7bfbe48f4bcf928e6562fc899b99c7a5822fc0ecc1d169a6d6b1a4d.js"></script>
<script>
if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
  window.prerollFinished = false
} else {
  //alert('You are blocking ads!');
  window.prerollFinished = true
  $j(document).ready(function() {
    __trackGAEvent('Adblocking', 'Adblocking - Yes');
  });
}
</script>

<script>
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
  facebookRedirectUrl = "https://www.facebook.com/v6.0/dialog/oauth?client_id=124914807538785&amp;redirect_uri=https://www.vitalmx.com/fb_connect";
  is_mobile = 0;
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }

  if (document.getElementById("tester") != undefined){
  //if not blocking ads
  var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
  var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
  var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);

  if(!(cookie1_set || cookie2_set)) {
    set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
  } 

  if((!cookie1_set) && cookie2_set && cookie2_true) {
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
    window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
  }

  } else {
    //no intersitital for ad blockers    
  }
</script>

<script data-account="QsALXvRHtW" src="https://cdn.userway.org/widget.js"></script>
</head>

<body id="forum">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '124914807538785',
      autoLogAppEvents : true,
      xfbml            : true,
      version          : 'v6.0'
    });
  };
</script>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/all.js"></script>
<!-- end Facebook SDK -->


<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
  document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_forum_L3_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_forum_L3_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/shop">The Shop</a></li>
        <li><a href="/pit-row">Pit Row</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_more ▾">
        <a href="javascript:;">More ▾</a>
        <ul>
        <li><a href="/product/deals">The Shop / Deals</a></li>
        <li><a href="https://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Vital Products</a></li>
        <li><a href="/tags/the_inside_line_podcast_vital_feature">Inside Line Podcast</a></li>
        <li><a href="javascript:$j(&#39;.userway&#39;).toggleClass(&#39;is-visible&#39;);"><i class="fa fa-universal-access"></i> Accessibility<br />Widget</a></li>
        </ul>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper" style="display: none">
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search">
    <input type="hidden" name="cat" value="Site" />
    <input name="q" type="text" value="Search Site" title="Query Input" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" />
    <input type="button" class='search_btn' onclick="$j(this).closest('form').submit()" />
  </form>
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
            $j.getJSON( "/manage/content_feeds/stat", function() {             
              }).done(function(data){
                feedSize = data['feed_size'];
                if(feedSize > 0){
                  $j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
                }
            });
          }
    </script>
  </div>
  <div class="content cf forum_topics_show">
    
    <div id="notice" style="display: none">
  
</div>

<script>
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
    
    
    <div class="content_inner    ">
      



<input type="button" name="startTopic" value="Start New Topic" onclick="window.location='https://www.vitalmx.com/forums/20/topic/new'" />


<div class="breadcrumbs in_main">
    <span class="arrow"><a href="https://www.vitalmx.com/forums/main">Forum Main</a></span>
    <span class="arrow"><a href="https://www.vitalmx.com/forums/Motodrive/Moto-Related,20">Moto-Related</a></span>
    <span>Fox Raceway 2 AMA National & MXGP of Turkey Links</span>
</div>


<link rel="stylesheet" media="screen" href="/assets/datetimepicker/jquery.datetimepicker-ab1ada53753edd16027e501aa1c519f1de027a6f80973a2f3388b4b05e531356.css" />
<script src="/assets/datetimepicker/jquery.datetimepicker-2da74d5d5e4081fca990d36832d1e8793f91e2707e9806713d065730968a2dcd.js"></script>
<script src="/assets/vital.forum_search-e4633f6fc56a965ab538efd062bc3b81b7dca347e2b0411079d949082c0f2350.js"></script>

<form method="GET" role="forum-search-form" action="/forums/search" class="vital-search thread">
  <input role="forum-search-query" class="query" type="text" name="query" id="query" />
  <input value="Forum" type="hidden" name="cat" id="cat" />


  <input type="submit" value="Search" role="search-btn" />

  <span role="clear-search-tool">
  </span>
</form>

<script>
//<![CDATA[

  new ForumSearch();

//]]>
</script>

<script>
//<![CDATA[

  fixedHeader.init();
  vitalPage.forum.topic = {"id":1394377,"author_id":43126,"is_locked":false};
  vitalPage.forum.adminTags = [{"name":"bench_racing","title":"Bench Racing","selected":false},{"name":"forum_bike_check","title":"ForumBikeCheck","selected":false},{"name":"forum_tech_help","title":"ForumTechHelp","selected":false}];

//]]>
</script>
<h1 style="margin-top: 10px;">Fox Raceway 2 AMA National & MXGP of Turkey Links</h1>


<div id="ForumTopic_1394377" class="taggingBox" role="tagable" data-tagable-id="1394377" data-tagable-type="ForumTopic" data-autosave="true" data-is-slideshow="false">
  <div class="displayTags cf" role="saved-tags">
    <strong class="related">Related:</strong>
      <a class="tag" data-id="3975" href="/tags/2021_lucas_oil_pro_motocross_championship_event">
        2021 Lucas Oil Pro Motocross Championship
      </a>
      <a class="tag" data-id="3650" href="/tags/fox_raceway_place">
        Fox Raceway
      </a>
      <a class="tag" data-id="3974" href="/tags/pro_motocross_championship_2021_event">
        Pro Motocross Championship 2021
      </a>
      <a class="tag" data-id="3599" href="/tags/vital_links_vital_feature">
        Vital Links
      </a>
    <div class="controls" role="manage-tools" style="display: none">
      <a class="edit">Edit Tags</a>
      <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
      <a class="save">Done</a>
    </div>
  </div>

  <div class="editTags">
    <div class="inlineDelete displayTags cf" role="inline-tags">
      <a class="tag" data-row-id="3975" data-url="/tags/2021_lucas_oil_pro_motocross_championship_event" role="tag">
        2021 Lucas Oil Pro Motocross Championship <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3650" data-url="/tags/fox_raceway_place" role="tag">
        Fox Raceway <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3974" data-url="/tags/pro_motocross_championship_2021_event" role="tag">
        Pro Motocross Championship 2021 <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3599" data-url="/tags/vital_links_vital_feature" role="tag">
        Vital Links <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>

      <div class="controls">
        <a class="edit">Edit Tags</a>
        <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
        <a class="save">Done</a>
      </div>
    </div>

    <input type="text" class="tagSearch" name="" value="" title="Add Tags" placeholder="Add Tags" />
    <label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
    <div class="createTag">
      <strong>Create New Tag</strong>
      <div class="cf">
        <input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" title="Tag Name" />
        <select role="tag-category" title="Tag Category">
          <option value="0" selected>Select Category</option>
          <option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
        </select>

        <button role="save-tag-btn" disabled>Add</button>
        <span class="error"></span>
      </div>
    </div>
  </div>
  <div class="controls">
    <a class="edit">Edit Tags</a>
    <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
    <a class="save">Done</a>
  </div>
</div>

<script>
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_ForumTopic_1394377 = new TagsManager($j('#ForumTopic_1394377'));
  }

//]]>
</script>



<a class="post-anchor" name="post_4839741" style="top: -115px"></a>
<div class="box forum_post first cf" data-post-id="4839741" author-id="43126">
  <div class="author_info">
  <p class="username" id="member_43126"><a class="" title="View GD2&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/GD2,43126/all">GD2</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/GD2,43126/all" class="no_bg" title="View GD2&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member GD2" src="https://p.vitalmx.com/photos/users/43126/avatar/c100_GD2_Logo_1496892656.jpg?1496891942" width="100" height="100" />    <span class="vcard">
      <span class="id">43126</span>
      <span class="nickname">GD2</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/43126/avatar/c50_GD2_Logo_1496892656.jpg?1496891942</span>
      <span class="url">https://www.vitalmx.com/community/GD2,43126/all</span>
      <span class="member_since">05/10/14</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">270</span>
        <span class="friends">16</span>
        <span class="photos">671</span>
        <span class="videos">163</span>
        <span class="forum_new_topics">842</span>
        <span class="forum_replies">8158</span>
        <span class="comments">110</span>
        <span class="reviews">6</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 9000</p>
  <p><strong>Joined:</strong> 5/10/2014</p>
  <p><strong>Location:</strong> Plano, TX USA</p>
  <p><strong>Administrator</strong></p>
</div>

<div class="post" id="forum_post_4839741" data-content-id="4839741" data-content-type="ForumPost" data-author-id="43126">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">9/2/2021  9:11 PM</span>
    </p>
  </div>
  <div class="body">
    


    <strong>Fox Raceway 2 National - Round 11</strong><br />
<br />
<a href="https://promotocross.ticketspice.com/2021-fox-raceway-national-ii-sept-4" rel="nofollow" target="_blank">Tickets</a><br />
<a href="https://promotocross.com/race/fox-raceway-ii/track" rel="nofollow" target="_blank">Track Info</a><br />
<br />
<a href="https://www.vitalmx.com/videos/member/Animated-Track-Map-2021-Fox-Raceway-2-National,20091/GD2,43126">Animated Track Map</a><br />
<a href="https://racerxonline.com/2021/09/02/injury-report-fox-raceway-2" rel="nofollow" target="_blank">Injury Report - Racer X</a><br />
<br />
<a href="http://americanmotocrosslive.com" rel="nofollow" target="_blank">Live Timing</a><br />
<a href="http://americanmotocrosslive.com/mobile.htm" rel="nofollow" target="_blank">Mobile Live Timing</a><br />
<a href="http://americanmotocrossresults.com" rel="nofollow" target="_blank">Results</a><br />
<br />
Qualifying LIVE on <a href="https://www.peacocktv.com/" rel="nofollow" target="_blank">Peacock TV</a> at 10:00 AM Pacific, 1:00 PM Eastern<br />
1st Motos LIVE on MavTV and <a href="https://www.peacocktv.com/" rel="nofollow" target="_blank">Peacock TV</a> at 1 PM Pacific, 4 PM Eastern<br />
2nd Motos LIVE on <a href="https://www.peacocktv.com/" rel="nofollow" target="_blank">Peacock TV</a> at 3 PM Pacific, 6 PM Eastern<br />
2nd Motos TAPE DELAYED on NBCSN at 4 PM Pacific, 7 PM Eastern<br />
<br />
You can subscribe to <a href="https://www.peacocktv.com/" rel="nofollow" target="_blank">Peacock TV by clicking right here.</a><br />
<br />
Schedule (Pacific Time):<br />
<img src="https://i.gyazo.com/bd8f72526217160b264ae52eae29a909.png" alt="Photo" /><br />
<br />
<br />
<strong>MXGP of Turkey - Round 8</strong><br />
<br />
<a href="https://www.mxgp.com/tracks/afyon" rel="nofollow" target="_blank">Track Info</a><br />
<br />
<a href="http://results.mxgp.com/mxgp/livestandings.aspx" rel="nofollow" target="_blank">Live Timing</a><br />
<a href="http://results.mxgp.com/mxgp/standings.aspx" rel="nofollow" target="_blank">Results</a><br />
<br />
<a href="https://docs2.mxgp.com/docs/2021_MXGP_of_Turkey_Entry_List_MXGP.pdf" rel="nofollow" target="_blank">MXGP Entry List</a><br />
<a href="https://docs2.mxgp.com/docs/2021_MXGP_of_Turkey_Entry_List_MX2.pdf" rel="nofollow" target="_blank">MX2 Entry List</a><br />
<br />
LIVE Broadcast on <a href="https://www.mxgp-tv.com" rel="nofollow" target="_blank">MXGP-TV</a> <br />
<br />
<a href="https://www.vitalmx.com">Vital MX Homepage</a><br />
<a href="https://www.instagram.com/vitalmx/?hl=en" rel="nofollow" target="_blank">Vital MX Instagram</a><br />
<a href="https://twitter.com/VitalMX" rel="nofollow" target="_blank">Vital MX Twitter</a><br />
<a href="https://racerxonline.com" rel="nofollow" target="_blank">Racer X Homepage</a><br />
<a href="https://twitter.com/racerxonline" rel="nofollow" target="_blank">Racer X Twitter</a>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), true);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  <a href="mailto:grantdawson13@gmail.com" rel="nofollow" target="_blank">Contact Me</a><br />
<br />
<a href="https://www.instagram.com/gdawson243/" rel="nofollow" target="_blank">Instagram</a> (@gdawson243)<br />
<br />
Snapchat: gdawson2
  </p>
</div>

</div>
</div>





<div class="cf" style="margin-top: 15px"></div>
<input type="button" name="startTopic" value="Start New Topic" onclick="window.location='https://www.vitalmx.com/forums/20/topic/new'" />


<div class="share_block">  
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/forums/Moto-Related,20/Fox-Raceway-2-AMA-National-MXGP-of-Turkey-Links,1394377?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Fox Raceway 2 AMA National &amp; MXGP of Turkey Links" data-via="VitalMX" data-url="https://www.vitalmx.com/forums/Moto-Related,20/Fox-Raceway-2-AMA-National-MXGP-of-Turkey-Links,1394377">Tweet</a></li>
      <li><a class="addthis_button_expanded" addthis:title="Fox Raceway 2 AMA National &amp; MXGP of Turkey Links | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="fl_right">
  <div class="cmmnt_notify is_notifiable" data-url="/followings/:action/forum_topics/1394377?xhr=1">
  </div>
</div>

</div>


<div id="post_reply"></div>
<script type="text/javascript">
  $j(document).ready(function() {
      $j.get("/forum_posts/new?forum_topic_id=1394377", function(response) {
        $j("#post_reply").replaceWith(response);
        $j('.forum_topic').addClass('minifiedReply');
          $j('.minifiedReply textarea').focus(function() {
            $j('.minifiedReply').removeClass('minifiedReply');
          });
          //If Locked
          var topic = vitalPage.forum.topic
          if(topic && topic.is_locked){
            if(userCanUnlockTopic()){
              $j('form.new_forum_post, .forum_topic .box.white').replaceWith('<p>This forum thread has been locked. <a onClick="topicLockedToggle(1394377, this)">Click here to unlock.</a></p>');
            } else {
              $j('form.new_forum_post, .forum_topic .box.white').replaceWith('<p>This forum thread has been locked.</p>');
            }
          } else if (userCanLockTopic()){
            $j('@topic-lock-link').show();
          }
        });
      });
</script>

<div class="breadcrumbs in_main">
    <span class="arrow"><a href="https://www.vitalmx.com/forums/main">Forum Main</a></span>
    <span class="arrow"><a href="https://www.vitalmx.com/forums/Motodrive/Moto-Related,20">Moto-Related</a></span>
    <span>Fox Raceway 2 AMA National & MXGP of Turkey Links</span>
</div>

<script type="text/javascript">
  vitalPage.forum.init();
  vitalPage.forum.categoryUrl = "https://www.vitalmx.com/forums/Motodrive/Moto-Related,20";
  addLinksInit();
  vitalPage.forum.trackTopic(1394377, 1630642280);
  $j.post("/ift/1394377");
  thisForumId = 1394377;
  checkQuotedPostsHeight();
</script>

<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [21368] }); });</script>
<script src="/assets/user_forum_sessions-c5a2e99988d98021497f585a7486f90d0c6f5fb458edc02529e1700a8a8fc1ab.js"></script>

<script>
//<![CDATA[

  $j.post('/forum_topics/votes?post_ids=4839741', votes => {
    new VitalVotes("#forum_post_4839741",
                   { votes: votes.votes[4839741], voters: votes.voters, sid: votes.sid })
  })

//]]>
</script>
        <div class="adb-bottom-outer" style="margin-top: 20px;">
          <div id="ad-banner-bottom">  <div id='Moto_desktop_forum_L3_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_forum_L3_bottom'); });
    </script>
  </div>
</div>
        </div>
    </div>
    <div class="sidebar normal multiSidebar">

<div class="sidebar normal">
  <div class="ad" id="scroll_ad">
    <div id='Moto_desktop_forum_L3_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_forum_L3_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->

</div>

<div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="21370">
    <div class="photo">
      <a ga-target-title="Two-Strokes in the Motocross des Nations? | @Ping" href="https://www.vitalmx.com/features/Two-Strokes-in-the-Motocross-des-Nations-Ping,7458"><img alt="Two-Strokes in the Motocross des Nations? | @Ping" src="https://p.vitalmx.com/photos/spotlights/21370/b/c235x132_Untitled_1.jpg?1630684545" /></a>
    </div>
    <div>
      <a ga-target-title="Two-Strokes in the Motocross des Nations? | @Ping" href="https://www.vitalmx.com/features/Two-Strokes-in-the-Motocross-des-Nations-Ping,7458">Two-Strokes in the Motocross des Nations? | @Ping</a>
      
    </div>
  </li>
  <li class="cf" data-id="21367">
    <div class="photo">
      <a ga-target-title="Animated Track Map: Fox Raceway 2 National" href="https://www.vitalmx.com/videos/member/Animated-Track-Map-2021-Fox-Raceway-2-National,20091/GD2,43126"><img alt="Animated Track Map: Fox Raceway 2 National" src="https://p.vitalmx.com/photos/spotlights/21367/b/c235x132_maxresdefault_170.jpg?1630640947" /></a>
    </div>
    <div>
      <a ga-target-title="Animated Track Map: Fox Raceway 2 National" href="https://www.vitalmx.com/videos/member/Animated-Track-Map-2021-Fox-Raceway-2-National,20091/GD2,43126">Animated Track Map: Fox Raceway 2 National</a>
      
    </div>
  </li>
  <li class="cf pr-post" data-id="21141">
    <div class="photo">
      <a ga-target-title="2021 Vital MX Dream Bike Giveaway" href="https://www.vitalmx.com/features/2021-Vital-MX-Dream-Bike-Sweepstakes,7384"><img alt="2021 Vital MX Dream Bike Giveaway" src="https://p.vitalmx.com/photos/spotlights/21141/b/c235x132_DreamBikeTitleImageResized.jpg?1623872708" /></a>
    </div>
    <div>
      <a ga-target-title="2021 Vital MX Dream Bike Giveaway" href="https://www.vitalmx.com/features/2021-Vital-MX-Dream-Bike-Sweepstakes,7384">2021 Vital MX Dream Bike Giveaway</a>
      <span class="comment_count">4</span>
      <strong class="miniPromo">(Promoted Post)</strong>
    </div>
  </li>
  <li class="cf" data-id="21366">
    <div class="photo">
      <a ga-target-title="Bike Test: 2022 Husqvarna FC 250 Review" href="https://www.vitalmx.com/videos/features/Bike-Test-2022-Husqvarna-FC-250-Review,20090/B-Rez991,72128"><img alt="Bike Test: 2022 Husqvarna FC 250 Review" src="https://p.vitalmx.com/photos/spotlights/21366/b/c235x132_Tested_graphic.jpg?1630640698" /></a>
    </div>
    <div>
      <a ga-target-title="Bike Test: 2022 Husqvarna FC 250 Review" href="https://www.vitalmx.com/videos/features/Bike-Test-2022-Husqvarna-FC-250-Review,20090/B-Rez991,72128">Bike Test: 2022 Husqvarna FC 250 Review</a>
      
    </div>
  </li>
  <li class="cf" data-id="21365">
    <div class="photo">
      <a ga-target-title="Vital MX Pit Bits: Ironman" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Ironman,7457"><img alt="Vital MX Pit Bits: Ironman" src="https://p.vitalmx.com/photos/spotlights/21365/b/c235x132_090121pb780.jpg?1630597716" /></a>
    </div>
    <div>
      <a ga-target-title="Vital MX Pit Bits: Ironman" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Ironman,7457">Vital MX Pit Bits: Ironman</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="21364">
    <div class="photo">
      <a ga-target-title="Bike Test: 2022 Husqvarna FC 450 Review" href="https://www.vitalmx.com/features/Bike-Test-2022-Husqvarna-FC-450-Review,7456"><img alt="Bike Test: 2022 Husqvarna FC 450 Review" src="https://p.vitalmx.com/photos/spotlights/21364/b/c235x132_Tested_graphic1.jpg?1630568578" /></a>
    </div>
    <div>
      <a ga-target-title="Bike Test: 2022 Husqvarna FC 450 Review" href="https://www.vitalmx.com/features/Bike-Test-2022-Husqvarna-FC-450-Review,7456">Bike Test: 2022 Husqvarna FC 450 Review</a>
      
    </div>
  </li>
  <li class="cf" data-id="21361">
    <div class="photo">
      <a ga-target-title="Leatt 2022 Moto Gear Launch" href="https://www.vitalmx.com/news/press-release/Leatt-2022-Moto-Gear-Launch,22046"><img alt="Leatt 2022 Moto Gear Launch" src="https://p.vitalmx.com/photos/spotlights/21361/b/c235x132_W3iaw7Dg.jpg?1630465599" /></a>
    </div>
    <div>
      <a ga-target-title="Leatt 2022 Moto Gear Launch" href="https://www.vitalmx.com/news/press-release/Leatt-2022-Moto-Gear-Launch,22046">Leatt 2022 Moto Gear Launch</a>
      
    </div>
  </li>
  <li class="cf" data-id="21363">
    <div class="photo">
      <a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7454"><img alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/21363/b/c235x132_090121scoop780.jpg?1630484215" /></a>
    </div>
    <div>
      <a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7454">Social Scoop</a>
      
    </div>
  </li>
  <li class="cf" data-id="21362">
    <div class="photo">
      <a ga-target-title="Good, Bad, 'n Ugly: Ironman" href="https://www.vitalmx.com/features/Good-Bad-n-Ugly-Ironman,7453"><img alt="Good, Bad, 'n Ugly: Ironman" src="https://p.vitalmx.com/photos/spotlights/21362/b/c235x132_083121gb780.jpg?1630480462" /></a>
    </div>
    <div>
      <a ga-target-title="Good, Bad, 'n Ugly: Ironman" href="https://www.vitalmx.com/features/Good-Bad-n-Ugly-Ironman,7453">Good, Bad, 'n Ugly: Ironman</a>
      
    </div>
  </li>
  <li class="cf" data-id="21360">
    <div class="photo">
      <a ga-target-title="MX Post-Race: Ironman" href="https://www.vitalmx.com/videos/features/MX-Post-Race-Ironman,20086/GuyB,64"><img alt="MX Post-Race: Ironman" src="https://p.vitalmx.com/photos/spotlights/21360/b/c235x132_083021post780.jpg?1630449856" /></a>
    </div>
    <div>
      <a ga-target-title="MX Post-Race: Ironman" href="https://www.vitalmx.com/videos/features/MX-Post-Race-Ironman,20086/GuyB,64">MX Post-Race: Ironman</a>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });

  function removeLatest() {
     $j('.multiSidebar .latestContent').css('visibility','visible');
     contentHeight = $j('.content .content_inner').height()
     sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

     if(sidebarHeight > contentHeight){
       //Adjust Floating Ad To Compensate
       targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
       if( $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('.sidebar .ad').css('margin-top', $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
       $j('.multiSidebar .latestContent li:visible:last').hide();
       if($j('.multiSidebar .latestContent li:visible').length > 0){ 
         removeLatest();
       } else {
         $j('.multiSidebar .latestContent').remove();
       }
     }
   }

  trackOnVisible('.latestContent li:first', function() {
    __trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
    thisSlot = $elem.index()+1;
    $j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
  
</div>

  </div>

  <!-- footer -->
<div id="footer">

<script src="/assets/vital.product_deals-7c47e1990c1bacce14a3b8e425e16d38c819b9239336f6c55fb51ccf5e6c02ff.js"></script>

<div id="product_deals_7671443179856772"></div>

<script>
//<![CDATA[

  new ProductDeals('product_deals_7671443179856772', {"pageUrl":"https://www.vitalmx.com/forums/Moto-Related,20/Fox-Raceway-2-AMA-National-MXGP-of-Turkey-Links,1394377","position":"footer","pitRow":false,"priority":"high","affanTracking":true,"controller":"forum_topics","section":"Forum","device":"Desktop","debug":false,"mobileVersion":false});

//]]>
</script>
<script src="/assets/vital.product_deals-7c47e1990c1bacce14a3b8e425e16d38c819b9239336f6c55fb51ccf5e6c02ff.js"></script>

<div id="product_deals_6057138968176663"></div>

<script>
//<![CDATA[

  new ProductDeals('product_deals_6057138968176663', {"pageUrl":"https://www.vitalmx.com/forums/Moto-Related,20/Fox-Raceway-2-AMA-National-MXGP-of-Turkey-Links,1394377","position":"footer","pitRow":true,"priority":"high","affanTracking":true,"controller":"forum_topics","section":"Forum","device":"Desktop","debug":false,"mobileVersion":false});

//]]>
</script>

<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="21365">
	  	<div class='photo'>
				<a ga-target-title="Vital MX Pit Bits: Ironman" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Ironman,7457"><img width="205" height="115" alt="Vital MX Pit Bits: Ironman" src="https://p.vitalmx.com/photos/spotlights/21365/b/c366x206_090121pb780.jpg?1630597716" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Vital MX Pit Bits: Ironman" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Ironman,7457">Vital MX Pit Bits: Ironman</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="21363">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7454"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/21363/b/c366x206_090121scoop780.jpg?1630484215" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7454">Social Scoop</a>
			
      </div>
		</li>
		<li class="" data-id="21358">
	  	<div class='photo'>
				<a ga-target-title="Results Sheet: Ironman National" href="https://www.vitalmx.com/features/Results-Sheet-2021-Ironman-National,7452"><img width="205" height="115" alt="Results Sheet: Ironman National" src="https://p.vitalmx.com/photos/spotlights/21358/b/c366x206_ironrs.jpg?1630157952" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Results Sheet: Ironman National" href="https://www.vitalmx.com/features/Results-Sheet-2021-Ironman-National,7452">Results Sheet: Ironman National</a>
			
      </div>
		</li>
		<li class="" data-id="21356">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7449"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/21356/b/c366x206_082721ss780.jpg?1630133831" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7449">Social Scoop</a>
				<span class='comment_count'>4</span>
			
      </div>
		</li>
		<li class="" data-id="21357">
	  	<div class='photo'>
				<a ga-target-title="Vital MX Pit Bits: Budds Creek" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Budds-Creek,7451"><img width="205" height="115" alt="Vital MX Pit Bits: Budds Creek" src="https://p.vitalmx.com/photos/spotlights/21357/b/c366x206_082821bpb780.jpg?1630141030" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Vital MX Pit Bits: Budds Creek" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Budds-Creek,7451">Vital MX Pit Bits: Budds Creek</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="21362">
	  	<div class='photo'>
				<a ga-target-title="Good, Bad, 'n Ugly: Ironman" href="https://www.vitalmx.com/features/Good-Bad-n-Ugly-Ironman,7453"><img width="205" height="115" alt="Good, Bad, 'n Ugly: Ironman" src="https://p.vitalmx.com/photos/spotlights/21362/b/c366x206_083121gb780.jpg?1630480462" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Good, Bad, 'n Ugly: Ironman" href="https://www.vitalmx.com/features/Good-Bad-n-Ugly-Ironman,7453">Good, Bad, 'n Ugly: Ironman</a>
			
      </div>
		</li>
		<li class="" data-id="21343">
	  	<div class='photo'>
				<a ga-target-title="Results Sheet: Budds Creek National" href="https://www.vitalmx.com/features/Results-Sheet-2021-Budds-Creek-National,7448"><img width="205" height="115" alt="Results Sheet: Budds Creek National" src="https://p.vitalmx.com/photos/spotlights/21343/b/c366x206_BUDDS_RS.jpg?1629558892" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Results Sheet: Budds Creek National" href="https://www.vitalmx.com/features/Results-Sheet-2021-Budds-Creek-National,7448">Results Sheet: Budds Creek National</a>
			
      </div>
		</li>
		<li class="" data-id="21341">
	  	<div class='photo'>
				<a ga-target-title="Vital MX Pit Bits: Unadilla" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Unadilla,7447"><img width="205" height="115" alt="Vital MX Pit Bits: Unadilla" src="https://p.vitalmx.com/photos/spotlights/21341/b/c366x206_082121pb780.jpg?1629539798" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Vital MX Pit Bits: Unadilla" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Unadilla,7447">Vital MX Pit Bits: Unadilla</a>
				<span class='comment_count'>5</span>
			
      </div>
		</li>
		<li class="" data-id="21361">
	  	<div class='photo'>
				<a ga-target-title="Leatt 2022 Moto Gear Launch" href="https://www.vitalmx.com/news/press-release/Leatt-2022-Moto-Gear-Launch,22046"><img width="205" height="115" alt="Leatt 2022 Moto Gear Launch" src="https://p.vitalmx.com/photos/spotlights/21361/b/c366x206_W3iaw7Dg.jpg?1630465599" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Leatt 2022 Moto Gear Launch" href="https://www.vitalmx.com/news/press-release/Leatt-2022-Moto-Gear-Launch,22046">Leatt 2022 Moto Gear Launch</a>
			
      </div>
		</li>
		<li class="" data-id="21364">
	  	<div class='photo'>
				<a ga-target-title="Bike Test: 2022 Husqvarna FC 450 Review" href="https://www.vitalmx.com/features/Bike-Test-2022-Husqvarna-FC-450-Review,7456"><img width="205" height="115" alt="Bike Test: 2022 Husqvarna FC 450 Review" src="https://p.vitalmx.com/photos/spotlights/21364/b/c366x206_Tested_graphic1.jpg?1630568578" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Bike Test: 2022 Husqvarna FC 450 Review" href="https://www.vitalmx.com/features/Bike-Test-2022-Husqvarna-FC-450-Review,7456">Bike Test: 2022 Husqvarna FC 450 Review</a>
			
      </div>
		</li>
		<li class="" data-id="21340">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7445"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/21340/b/c366x206_082021scoop780.jpg?1629536922" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7445">Social Scoop</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="last" data-id="21355">
	  	<div class='photo'>
				<a ga-target-title="Hunter & Jett Lawrence: Family Life" href="https://www.vitalmx.com/videos/member/Hunter-Jett-Lawrence-Family-Life,20078/GD2,43126"><img width="205" height="115" alt="Hunter & Jett Lawrence: Family Life" src="https://p.vitalmx.com/photos/spotlights/21355/b/c366x206_maxresdefault_167.jpg?1630115756" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Hunter & Jett Lawrence: Family Life" href="https://www.vitalmx.com/videos/member/Hunter-Jett-Lawrence-Family-Life,20078/GD2,43126">Hunter & Jett Lawrence: Family Life</a>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>

<script src="/assets/vital.product_deals-7c47e1990c1bacce14a3b8e425e16d38c819b9239336f6c55fb51ccf5e6c02ff.js"></script>

<div id="product_deals_6858587894580206"></div>

<script>
//<![CDATA[

  new ProductDeals('product_deals_6858587894580206', {"pageUrl":"https://www.vitalmx.com/forums/Moto-Related,20/Fox-Raceway-2-AMA-National-MXGP-of-Turkey-Links,1394377","position":"footer","pitRow":true,"priority":"low","affanTracking":true,"controller":"forum_topics","section":"Forum","device":"Desktop","debug":false,"mobileVersion":false});

//]]>
</script>

<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/dmca" rel="nofollow">DMCA</a> | 
  <a href="/cookies-policy" rel="nofollow">Cookies</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a>
  <br>
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/forums/Moto-Related,20/Fox-Raceway-2-AMA-National-MXGP-of-Turkey-Links,1394377?mobile=false">Desktop</a> | <a href="https://www.vitalmx.com/forums/Moto-Related,20/Fox-Raceway-2-AMA-National-MXGP-of-Turkey-Links,1394377?mobile=true" rel="nofollow">Mobile</a></span>
    <span class="footer__accessibility">
      <a class="footer__accessibility__statement" href="/accessibility-statement" rel="nofollow">Accessibility Statement</a>
      <i class="fa fa-universal-access"></i>
      Accessibility Settings: <a class="site-accessibility-on">On</a> | <a class="site-accessibility-off active">Off</a>
    </span>
  </label>
  <label>&copy; 2021 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: e68a11df547da2bcf768808225ac325f</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>



<script type="text/javascript">
    var vglnk = {key: '1b2c4fc4a746c7fe4364e669d7178543'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>


</body>
</html>
