<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="H/nJm9BG5OnxHO+dM6n3aRmCtutZHZ0oD0mSXAFV0XmW3SBAKLdLHFC850jKcI/z2AnKJVtyu4NNovGhWgatFQ==" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/fav.ico" rel="shortcut icon" /> 

<title>Social Scoop - Motocross Feature Stories - Vital MX</title>
<meta name="description" content="Check out the latest edition of the Social Scoop!" />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />




<script src="/partials/user.js?following_url=feature&notif_id=8009"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/jquery.jsonify-0.3.2.min-fe9295d328a4d5bde9cbeb3b343ee59b70f7f86487a4c68c3eede9c268d9595e.js"></script>
<script src="/assets/isMobile-90c8aeb04bddde945935dd65437a09f04e3e42c7bbdf22b1618f6a0b6f1ad13e.js"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = true;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript">

  //New Tactical Generator

  var blasterGen = makeBlasterGen(10);
  var blasterGenWrap = makeBlasterGen(15);
  var blasterScroll = makeBlasterGen(12);

  function makeBlasterGen(amnt) {
      var text = "";
      var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";

      for( var i=0; i < amnt; i++ )
          text += possible.charAt(Math.floor(Math.random() * possible.length));

      return text;
  }

  //alert('Blaster Gen: '+blasterGen+' Blaster Wrapper: '+blasterGenWrap);

  var vital_request_num = "";
  var aba_json_url = "";

  $j(document).ready(function() {
    $j('*[data-buster="busted"]').addClass(blasterGen).removeAttr('data-buster');
    $j('*[data-buster="busterWrap"]').addClass(blasterGenWrap).removeAttr('data-buster');
    $j('*[data-scroll-buster="true"]').attr('id', blasterScroll).removeAttr('data-scroll-buster');

    $j("<style> \
    ."+blasterGenWrap+"{ \
      position: relative; \
      visibility: visible !important; \
      display: block !important; \
    } \
    ."+blasterGen+"{ \
      position: absolute; \
      top: 0; \
      left: 0; \
      width: 100%; \
      height: 100%; \
      visibility: visible !important; \
      display: block !important; \
    } \
     \
    a."+blasterGen+", \
    a."+blasterGen+":hover{ \
      background-color: transparent !important; \
    } \
     \
    ."+blasterGenWrap+" div{ \
      z-index: 10; \
      position: relative; \
    } \
     \
    ."+blasterGenWrap+" a{ \
      z-index: 5; \
    } \
     \
    #view_home .sidebar .aba-sidebar-container.first{ \
      height: 600px; \
      width: 300px; \
      visibility: visible !important; \
      display: block !important; \
    } \
     \
    #view_home .sidebar .aba-sidebar-container.first{ \
      height: 600px; \
      width: 300px; \
      visibility: visible !important; \
      display: block !important; \
    }\
    \
    .sidebar #"+blasterScroll+"{margin-bottom:0} \
    .sidebar #"+blasterScroll+" + .item{margin-top:15px} \
    .advancedEditor .sidebar #"+blasterScroll+"{ \
      top: 0 !important; \
    }    \
    .advancedEditor #"+blasterScroll+" iframe{ \
      height: 1px; \
      width: 1px; \
      overflow: hidden; \
    } \
    \
    #"+blasterScroll+"{ \
      height: 600px; \
      width: 300px; \
      visibility: visible !important; \
      display: block !important; \
    } \
    \
    #view_home #spb-items #aba-hp-spotlights1."+blasterGenWrap+"{\
      text-align:center;\
      min-height: 90px;\
    }\
    #view_home #spb-items #aba-hp-spotlights2."+blasterGenWrap+"{\
      text-align:center;\
      min-height: 90px;\
    }\
    #view_home #spb-items #aba-hp-spotlights3."+blasterGenWrap+"{\
      text-align:center;\
      min-height: 90px;\
    }\
    \
  #view_home #spb-items ."+blasterGenWrap+" div{ \
    visibility: visible !important; \
    display: block !important; \
    min-height:0px;\
    min-width:0px;\
    padding:0px;\
    margin:0px auto;\
    left:30px;\
    position:absolute;\
  }\
    </style>").appendTo( "head" );        

    $j.get('/partials/vital_routes', function(vrdata) {
      if(typeof(vrdata['vital_request_num']) != 'undefined') {
        vital_request_num = vrdata.vital_request_num;
        aba_json_url = vrdata.abaroute;


        <!---Indep AB Check--->
        setTimeout(function(){
          var abActive = window.justDetectAdblock == undefined;
          if (window.justDetectAdblock){
            justDetectAdblock.detectAnyAdblocker().then(function(detected) {
              abActive = detected;
            });
          }
          setTimeout(function(){
            if (abActive && !window.abvRequested){
              abvRequested = true;
              $j.getScript(vrdata.abalibroute);
              $j.post(vrdata['abvroute']+"?rn=" + vital_request_num, function() {});
            }
          }, 500);
        }, 500);
      }
    });

  });
</script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-1.3.1-8895caf0aa4e59a19c89bb46661a8edc655746142b25d96e613d8fcf1bedf17b.css" />
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-patch-2cfb4655d4805e6208a7cc7603722e81082914aa88df265bb155364ce4b35854.css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-8ac5a0fd8585d7aaf57bda0383f6f9337acb2f3469e3ea703cb4a4b17f89d7f9.js"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1606204260',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>


<script id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="vitalmedia_a5d51_mx" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/vitalmedia_a5d51_mx.js" async="async"></script>



<script src="/assets/vital.apps-b06dd9e5f2581b44221ee48e7daa006ea7e869935af060069d6a36f8414c40fc.js"></script>
<script src="/assets/jquery_ujs-512c970520d9c352391eb00c084b8720bd8fba10a952fb843240010ebb831751.js"></script>
<script src="/assets/jquery.role-5673411849faaa33412286d49f1ab7faaf5c5213efc3d338a0eed731fcfa56ba.js"></script>
<script src="/assets/arrive.min-8e3207af6192c397e7075307cc5cb1a907d05f0488c77c2cc08af699806b58c6.js"></script>
<script src="/assets/toe/toe.min-ae79c5c3ea8241b4c4ec3c657c8ca67e14854b91171d1fa355b9591e61263ad0.js"></script>
<script src="/assets/URI-bd6c2a7a74a99f40a06d2b7effe3b76a51f558dc287d382e4b0033e0df3d269f.js"></script>
<script src="/assets/moment-fb2b01d98d41a4ae74906d614f8484f1adbcf375f31eb98540d4ccf9aaad107a.js"></script>
<script src="/assets/moment-timezone-with-data.min-c8662dff09617d4a06d317c3f65578d42582db61215dd54a789eda198b19c507.js"></script>

<link rel="stylesheet" media="screen" href="/assets/password_strength-7c8f8101d8d51bdceea59c47f9ec68bf471b882ab7dc8f8ed864e3b2c45c9470.css" />
<script src="/assets/password_strength-94256801bc7044aedd837e4c2ee0c11c8d15e38baf82601113eb31e5bac8fb31.js"></script>

<script>
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
//$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
//$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
  if( $j('.footer_big_feature').width() > 1400 ){
    $j('.footer_big_feature').addClass('stack4');
  } else {
    $j('.footer_big_feature').removeClass('stack4');
  }
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j.js?following_url=feature&notif_id=8009"></script>
<link rel="stylesheet" media="screen" href="/assets/120111_main.min-bc753195fad206d517bef49a42b37e27faad93eca157366acd4a66528ab5a699.css" />
<!--[if IE]><link rel="stylesheet" media="screen" href="/assets/ie-2526d87fc9eb8ce66ab728e4f57c5b2b528a4ad3a78358a1b21e92d8d1c5c2f6.css" /><![endif]-->
<link rel="stylesheet" media="screen" href="/assets/120305_comments.min-99e533b9579b8ed0782e22b598001565176976188d10e395aa18b4932fa264a9.css" />
<link rel="stylesheet" media="screen" href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" />
<link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.13.0/css/all.css" />
<link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css" />
<link rel="stylesheet" media="screen" href="/assets/product_deals-3dab6765f9455bcba95799fb5d5cb446f75ad5b77e92c99e7585e0b18c157225.css" />
<link rel="stylesheet" media="screen" href="/assets/vital.search-47da047879285bb82465d70ecb1d900a02b2ccb99c42b8db8512c42e2f76adab.css" />
<link rel="stylesheet" media="screen" href="/assets/vital.cookie-override-1941469b3252ba6cf28e05b153b536b857452357e8e169f08c4def757ad8b144.css" />


<script src="/assets/vital.offensive-7ec915a009fa4e069a20726fcdbc3a7bf0f54f6d0a32f5618588c629c1e16d04.js"></script>


<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.plugins.min.js"></script>
<script>    
    function startLazyLoad() {
        lazyThreshold = $j(window).height()*2;
        $j('.story_body img, .story_body iframe').Lazy({
          attribute: 'data-original',
          visibleOnly: true,
          threshold: lazyThreshold,
          afterLoad: function(element) {
              // called after an element was successfully handled
              element.addClass('lazyLoaded');
              if (typeof afterLazyLoad == 'function') { 
                afterLazyLoad();
              }
          },
          onError: function(element) {
              console.log('error loading ' + element.data('src'));
          }
        });
    }

    //Trigger Scroll When Needed
    $j(document).ready(function() {
      //On load in case user scrolled down and refreshed
      setTimeout(function() {
        $j(window).scroll();
      }, 500);
      $j(window).load(function() { 
        setTimeout(function() {
          $j(window).scroll();
        }, 500);
      });
    });
</script>
<script src="/assets/vital.comments-fd3ffa2eaa982e6a8c884bf2b97d05357c897722070f593775fe8a87abf9f0c5.js"></script>
<script src="/assets/vital.votes-836545056b43eefcca3e16f7a1bc2f9f5121b6ea08c1bfb123a9b30fab3b31c0.js"></script>

<link rel="stylesheet" media="screen" href="/assets/vital.responsiveStories-1f42e1e45e38ca84d3e1c6cdc91266095e33dde80bec553ba51859d997743ef5.css" />
<script src="/assets/vital.responsiveStories-73b19222943c95df33f1f3ddfc1e12e6566dd1319d7ab5d2dc050c6f8156e140.js"></script>
<link rel="stylesheet" media="screen" href="/assets/vital.audioPlayer-95420e21d5e7a47f89f3a15f8a09ef77aaedfa48e45a05df7991cdfa146cd349.css" />
<script src="/assets/vital.audioPlayer-4b24245b90c7cd297ec0dfdbbd8bc5330a40b02d3dd1dc8f5bddd897f1a1ffdc.js"></script>


<link rel="stylesheet" media="screen" href="/assets/vital.tags-9bcede4af7e14aaae1665a1f36097c91f956074c1b876e88e2fb5fed31545022.css" />
<script src="/assets/vital.tags-997b4057d3be5287b884e31dfa937639199509df85a57a4ddcfb20d77de28f74.js"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
      var trackedChanges = 0;

      $j(document).ready(function() {
        applyReset();
      });

      function applyReset() {
        setTimeout(function() {
          if( $j('.editTags').length > 0 ){
            $j('#comment_list, .editTags').click(function() {
              resetUnload();
            });
          } else {
            applyReset();
          }
        }, 1000);  
      }

      function resetUnload() {
        if ($j.comments){
          window.onbeforeunload = $j.comments.fn.unload_handler;
        }
      }
    }
  </script>



<link rel="stylesheet" media="screen" href="/assets/120110_mx-77bbba600fed125f6456edc23be1b16ee148a9916a2c6618537a31a8fbb925fa.css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://p.vitalmx.com/photos/features/8009/title_image/s780_scoop9_986040.jpg?1656343659" />
<meta name="thumbnail" content="https://p.vitalmx.com/photos/features/8009/title_image/s780_scoop9_986040.jpg?1656343659" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="Check out the latest edition of the Social Scoop!" />
<meta name="fb_title" content="Social Scoop" />
<meta property="og:title" content="Social Scoop" />
<meta property="og:url" content="https://www.vitalmx.com/features/Social-Scoop,8009?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/features/Social-Scoop,8009" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
  ui_cobrand: "VitalMX",
  data_ga_property: 'UA-561000-1',
  data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_top", [728, 90], "Moto_desktop_features_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_features_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_features_detail_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_top", [[200, 47], [170, 100]], "Moto_desktop_resultssheet_200x47_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_bottom", [200, 47], "Moto_desktop_resultssheet_200x47_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_all_detail_sidetop", [300, 90], "Moto_desktop_all_detail_sidetop").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_story_custom_bottom2", [780, 100], "Moto_desktop_story_custom_bottom2").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    
    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if (event.slot.getSlotElementId() == "Moto_desktop_hp_button_Fox") {
            if ($j('#fox_small iframe').length > 0) $j('#fox_small').show();
        }
    });



      googletag.pubads().setTargeting("wallpaper", ["feature"]);
      googletag.pubads().setTargeting("Moto", ["FMF"]);
      $j('.middle_ad_wrapper').show();

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
  var googleAdKey = "Moto";
  var googleAdValue = "FMF";
</script>

  
<!-- expanding ad JS -->
<script src="/assets/vital.expad-f1a85b607ca495a6faef3146e9532f5761a1f95e42499f62f32cf202ddcb2d69.js"></script>
<script type="text/javascript"> 
  var opt = { items: [
    { 'ids': [37465], 'adslots': ['Moto_pit_bits_2013_budds_creek_1128x250', 'Moto_pit_bits_2013_budds_creek_1128x53'] },
    { 'ids': [37466], 'adslots': ['Moto_pit_bits_2013_southwick_1128x250', 'Moto_pit_bits_2013_southwick_1128x53'] },
    { 'ids': [37467], 'adslots': ['Moto_Pit_Bits_2013_RedBud_1128x250', 'Moto_Pit_Bits_2013_RedBud_1128x53'] },
    { 'ids': [37468], 'adslots': ['Moto_Pit_Bits_2013_Millville_1128x250', 'Moto_Pit_Bits_2013_Washougal_1128x53'] },
    { 'ids': [37469], 'adslots': ['Moto_Pit_Bits_2013_Washougal_1128x250', 'Moto_Pit_Bits_2013_Millville_1128x53'] },
    { 'ids': [37470], 'adslots': ['Moto_Pit_Bits_2013_Unadilla_1128x250', 'Moto_Pit_Bits_2013_Unadilla_1128x53'] },
    { 'ids': [37471], 'adslots': ['Moto_Pit_Bits_2013_Miller_1128x250', 'Moto_Pit_Bits_2013_Miller_1128x53'] },
    { 'ids': [37472], 'adslots': ['Moto_Pit_Bits_2013_Elsinore_1128x250', 'Moto_Pit_Bits_2013_Elsinore_1128x53'] },
    { 'ids': [37635], 'adslots': ['Moto_Pit_Bits_2013_Monster_Cup_1128x250', 'Moto_Pit_Bits_2013_Monster_Cup_1128x53'] },
    { 'ids': [37645], 'adslots': ['Moto_Pit_Bits_2013_Paris_1128x250', 'Moto_Pit_Bits_2013_Paris_1128x53'] },
    { 'ids': [37713], 'adslots': ['Moto_Pit_Bits_2014_A1_1128x250', 'Moto_Pit_Bits_2014_A1_1128x53'] },
    { 'ids': [37714], 'adslots': ['Moto_Pit_Bits_2014_Phoenix_1128x250', 'Moto_Pit_Bits_2014_Phoenix_1128x53'] },
    { 'ids': [37715], 'adslots': ['Moto_Pit_Bits_2014_A2_1128x250', 'Moto_Pit_Bits_2014_A2_1128x53'] },
    { 'ids': [37716], 'adslots': ['Moto_Pit_Bits_2014_Oakland_1128x250', 'Moto_Pit_Bits_2014_Oakland_1128x53'] },
    { 'ids': [37717], 'adslots': ['Moto_Pit_Bits_2014_A3_1128x250', 'Moto_Pit_Bits_2014_A3_1128x53'] },
    { 'ids': [37718], 'adslots': ['Moto_Pit_Bits_2014_SD_1128x250', 'Moto_Pit_Bits_2014_SD_1128x53'] },
    { 'ids': [37719], 'adslots': ['Moto_Pit_Bits_2014_Arlington_1128x250', 'Moto_Pit_Bits_2014_Arlington_1128x53'] },
    { 'ids': [37720], 'adslots': ['Moto_Pit_Bits_2014_Atlanta_1128x250', 'Moto_Pit_Bits_2014_Atlanta_1128x53'] },
    { 'ids': [37721], 'adslots': ['Moto_Pit_Bits_2014_Indianapolis_1128x250', 'Moto_Pit_Bits_2014_Indianapolis_1128x53'] },
    { 'ids': [37722], 'adslots': ['Moto_Pit_Bits_2014_Daytona_1128x250', 'Moto_Pit_Bits_2014_Daytona_1128x53'] },
    { 'ids': [37723], 'adslots': ['Moto_Pit_Bits_2014_Detroit_1128x250', 'Moto_Pit_Bits_2014_Detroit_1128x53'] },
    { 'ids': [37724], 'adslots': ['Moto_Pit_Bits_2014_Toronto_1128x250', 'Moto_Pit_Bits_2014_Toronto_1128x53'] },
    { 'ids': [37725], 'adslots': ['Moto_Pit_Bits_2014_St_Louis_1128x250', 'Moto_Pit_Bits_2014_St_Louis_1128x53'] },
    { 'ids': [37726], 'adslots': ['Moto_Pit_Bits_2014_Houston_1128x250', 'Moto_Pit_Bits_2014_Houston_1128x53'] },
    { 'ids': [37727], 'adslots': ['Moto_Pit_Bits_2014_Seattle_1128x250', 'Moto_Pit_Bits_2014_Seattle_1128x53'] },
    { 'ids': [37728], 'adslots': ['Moto_Pit_Bits_2014_Rutherford_1128x250', 'Moto_Pit_Bits_2014_Rutherford_1128x53'] },
    { 'ids': [37729], 'adslots': ['Moto_Pit_Bits_2014_Las_Vegas_1128x250', 'Moto_Pit_Bits_2014_Las_Vegas_1128x53'] },
    { 'ids': [37994], 'adslots': ['Moto_pit_bits_2014_Glen_Helen_1128x250', 'Moto_pit_bits_2014_Glen_Helen_1128x53'] },
    { 'ids': [37995], 'adslots': ['Moto_pit_bits_2014_Hangtown_1128x250', 'Moto_pit_bits_2014_Hangtown_1128x53'] },
    { 'ids': [37996], 'adslots': ['Moto_pit_bits_2014_Thunder_Valley_1128x250', 'Moto_pit_bits_2014_Thunder_Valley_1128x53'] },
    { 'ids': [37997], 'adslots': ['Moto_pit_bits_2014_High_Point_1128x250', 'Moto_pit_bits_2014_High_Point_1128x53'] },
    { 'ids': [37998], 'adslots': ['Moto_pit_bits_2014_Muddy_Creek_1128x250', 'Moto_pit_bits_2014_Muddy_Creek_1128x53'] },
    { 'ids': [37999], 'adslots': ['Moto_pit_bits_2014_Red_Bud_1128x250', 'Moto_pit_bits_2014_Red_Bud_1128x53'] },
    { 'ids': [38000], 'adslots': ['Moto_pit_bits_2014_Budds_Creek_1128x250', 'Moto_pit_bits_2014_Budds_Creek_1128x53'] },
    { 'ids': [38001], 'adslots': ['Moto_pit_bits_2014_Millville_1128x250', 'Moto_pit_bits_2014_Millville_1128x53'] },
    { 'ids': [38002], 'adslots': ['Moto_pit_bits_2014_Washougal_1128x250', 'Moto_pit_bits_2014_Washougal_1128x53'] },
    { 'ids': [38003], 'adslots': ['Moto_pit_bits_2014_Unadilla_1128x250', 'Moto_pit_bits_2014_Unadilla_1128x53'] },
    { 'ids': [38004], 'adslots': ['Moto_pit_bits_2014_Indiana_1128x250', 'Moto_pit_bits_2014_Indiana_1128x53'] },
    { 'ids': [38005], 'adslots': ['Moto_pit_bits_2014_Miller_1128x250', 'Moto_pit_bits_2014_Miller_1128x53'] },
    { 'ids': [38006], 'adslots': ['Moto_pit_bits_2014_MEC_1128x250', 'Moto_pit_bits_2014_MEC_1128x53'] },
    { 'ids': [38176], 'adslots': ['Moto_pit_bits_2014_MXoN_1128x250', 'Moto_pit_bits_2014_MXoN_1128x53'] }
  ], url_regex: /^\/photos\//gi, cookie_name: 'pitbits_14' };
  var exp_ad_adslots = expanding_ad(opt).init();
</script>
<!-- // expanding ad JS -->
<script type="text/javascript"> 
  googletag.cmd.push(function() {
    if (exp_ad_adslots.tall !== undefined && exp_ad_adslots.tall !=='') {
      googletag.defineSlot("/1007152/" + exp_ad_adslots.tall, [1128, 250], exp_ad_adslots.tall).addService(googletag.pubads());
    }
    if (exp_ad_adslots.pencil !== undefined && exp_ad_adslots.pencil !=='') {
      googletag.defineSlot("/1007152/" + exp_ad_adslots.pencil, [1128, 53], exp_ad_adslots.pencil).addService(googletag.pubads());
    }
  });
</script>


<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "News";
var gaPageTypeDimension = "dimension1";
</script>

<script>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</script>
<!-- End Google Analytics -->

<script src="/assets/just-detect-adblock-f5fc4b2745811f93a46882335f69da9344faa300d2c01ad732ef53c6e65563b7.js"></script>
<script>

var abActive = window.justDetectAdblock == undefined;
if (window.justDetectAdblock){
  justDetectAdblock.detectAnyAdblocker().then(function(detected) {
    abActive = detected;
  });
}
setTimeout(function(){
  if (!abActive){
    //alert('You are not blocking ads!');
    window.prerollFinished = false
  } else {
    //alert('You are blocking ads!');
    window.prerollFinished = true
    $j(document).ready(function() {
      __trackGAEvent('Adblocking', 'Adblocking - Yes');
    });
  }
}, 500);
</script>

<script>
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
  facebookRedirectUrl = "https://www.facebook.com/v6.0/dialog/oauth?client_id=124914807538785&amp;redirect_uri=https://www.vitalmx.com/fb_connect";
  is_mobile = 0;
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }

  var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
  var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
  var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);

  if(!(cookie1_set || cookie2_set)) {
    set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
  } 

  if((!cookie1_set) && cookie2_set && cookie2_true) {
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
    window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
  }
</script>

<script data-account="QsALXvRHtW" src="https://cdn.userway.org/widget.js"></script>
<link rel='stylesheet' type='text/css' href='https://cdn-prod.securiti.ai/consent/cookie-consent.css' />
</head>

<body id="story_detail_view">
<script>
(function () {
  var s = document.createElement('script');
  s.src = 'https://cdn-prod.securiti.ai/consent/cookie-consent-sdk.js';
  s.setAttribute('data-tenant-uuid', '80ee5e6a-d356-486d-983c-ceeebd044b11');
  s.setAttribute('data-domain-uuid', 'b7683174-4158-47fd-bb88-99dd65c0e170');
  s.setAttribute('data-backend-url', 'https://app.securiti.ai');
  s.defer = true;
  var parent_node = document.head || document.body;
  parent_node.appendChild(s);
  s.addEventListener('load', function() { window.initCmp(); });
})()
</script>
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '124914807538785',
      autoLogAppEvents : true,
      xfbml            : true,
      version          : 'v6.0'
    });
  };
</script>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/all.js"></script>
<!-- end Facebook SDK -->


<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
  document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="aba-top-container" data-buster="busterWrap" style="display: block !important">
        <div class="gad-inner" id='Moto_desktop_features_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_top'); });
    </script>
  </div>

      <div style="position: absolute; top: 0; left: 0; width: 100%; height: 100%; z-index: 3;"><a id="tacticalBottom" data-buster="busted" role="aba-top">aba</a></div>
    </div>
  </div>
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/shop">The Shop</a></li>
        <li><a href="/pit-row">Pit Row</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_more ▾">
        <a href="javascript:;">More ▾</a>
        <ul>
        <li><a href="/product/deals">The Shop / Deals</a></li>
        <li><a href="https://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Vital Products</a></li>
        <li><a href="/tags/the_inside_line_podcast_vital_feature">Inside Line Podcast</a></li>
        <li><a href="javascript:$j(&#39;.userway&#39;).toggleClass(&#39;is-visible&#39;);"><i class="fa fa-universal-access"></i> Accessibility<br />Widget</a></li>
        </ul>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper" style="display: none">
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div data-buster="busterWrap" id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
      <div style="position: absolute; top: 0; left: 0; width: 100%; height: 100%; z-index: 3;"><a id="tacticalBottom" data-buster="busted" role="">aba</a></div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div data-buster="busterWrap" id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
      <div style="position: absolute; top: 0; left: 0; width: 100%; height: 100%; z-index: 3;"><a id="tacticalBottom" data-buster="busted" role="">aba</a></div>
    </div> 
  </div> 
</div>


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search">
    <input type="hidden" name="cat" value="Site" />
    <input name="q" type="text" value="Search Site" title="Query Input" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" />
    <input type="button" class='search_btn' onclick="$j(this).closest('form').submit()" />
  </form>
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
            $j.getJSON( "/manage/content_feeds/stat", function() {
              }).done(function(data){
                feedSize = data['feed_size'];
                if(feedSize > 0){
                  $j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
                }
            });
          }
    </script>
  </div>
  <div class="content cf stories_show">
      <!-- expanding ad -->
<div class="exp_ad_wrapper" id="exp_ad_wrapper" style="height: auto">
  <div class="exp_ad_inner">
    <div class="exp_ad__pencil">
      <div class="exp_pencil">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.pencil); });
        });  
        </script>
      </div>      
    </div>
    <div class="exp_ad__tall">
      <div class="exp_tall">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.tall); });
        });  
        </script>
      </div>       
    </div>
    <div class="exp_ad__toggle">
      <a href="#toggle" class="exp_ad__toggle_link">Toggle</a>
    </div>
    </div>
</div>
<div class="exp_ad_ready" id="exp_ad_ready"></div>

<script type="text/javascript">
  $j('.exp_pencil').attr('id', exp_ad_adslots.pencil);
  $j('.exp_tall').attr('id', exp_ad_adslots.tall);
</script>
<!-- // expanding ad -->


    <div id="notice" style="display: none">
  
</div>

<script>
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
      <div class="titleBelowImg fullWidthTitle ">
    <h1><span class="stryTitle">Social Scoop</span> </h1>
      <p class="subtitle">Check out the latest edition of the Social Scoop!</p>
    <div class="author_info cf"> 
  <div class="userpic"> 
    <a href="https://www.vitalmx.com/community/ML512,13480/all" class="no_bg" title="View ML512&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member ML512" src="https://p.vitalmx.com/photos/users/13480/avatar/c30_IMG_1717_1632064395.jpg?1632063636" width="30" height="30" />    <span class="vcard">
      <span class="id">13480</span>
      <span class="nickname">ML512</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/13480/avatar/c50_IMG_1717_1632064395.jpg?1632063636</span>
      <span class="url">https://www.vitalmx.com/community/ML512,13480/all</span>
      <span class="member_since">12/28/08</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">503</span>
        <span class="friends">72</span>
        <span class="photos">1991</span>
        <span class="videos">386</span>
        <span class="setup_link">https://www.vitalmx.com/community/ML512,13480/setup</span>
        <span class="forum_new_topics">642</span>
        <span class="forum_replies">11834</span>
        <span class="blog_posts">1</span>
        <span class="comments">755</span>
        <span class="reviews">120</span>
        <span class="profile_comments">28</span>
       </span>
    </span>
</a> 
  </div> 
  <div class="info"> 
    <p><a class="" title="View ML512&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/ML512,13480/all">ML512</a><br>
    <span class="timestamp">6/27/2022  8:27 AM</span>
    </p> 
  </div> 
</div>


  </div><!--headerSection-->

    
    <div class="content_inner    ">
      <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'Feature';
$j.content['commentable_id'] = 8009;
$j.content['author_id'] = 13480;
$j.content['unslugged_path'] = '/features/Social-Scoop,8009'; 
</script>










<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_top">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_top"); });
  </script>
</div>
</div>




<div class="titleBelowImg titleBelowImg-Img">
  <a href="https://p.vitalmx.com/photos/features/8009/title_image/s1600_scoop9_986040.jpg?1656343659" class="fancybox" rel="gallery"><img src="https://p.vitalmx.com/photos/features/8009/title_image/s1600_scoop9_986040.jpg?1656343659" alt="Social Scoop" /><span class="zoom"></span></a>
</div><!--headerSection-->



<div class="story_body cf">
<h2>ML's Picks</h2>
<hr />
<p class=""><b>ML's Take:</b> Now this is a vacation I'd want to go on.</p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CfT1_UwOUXn/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CfT1_UwOUXn/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="nofollow" /><div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;"> <div style=" color:#3897f0; font-style:normal;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div><p style=" color:#c9c8cd; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CfT1_UwOUXn/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-style:normal; text-decoration:none;" target="_blank" rel="nofollow">A post shared by Alex Ray (@alexray_87)</a></p>
</div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script><hr />
<p class=""><b>ML's Take:</b> How to be an event promoter, featuring Steward Baylor.</p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/reel/Ce7DN0LJItw/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/reel/Ce7DN0LJItw/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="nofollow" /><div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;"> <div style=" color:#3897f0; font-style:normal;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div><p style=" color:#c9c8cd; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/reel/Ce7DN0LJItw/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-style:normal; text-decoration:none;" target="_blank" rel="nofollow">A post shared by vurbmoto (@vurbmoto)</a></p>
</div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script><hr />
<p class=""><b>ML's Take:</b> Speaking of Stu...</p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/reel/CeouCYlA8KA/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/reel/CeouCYlA8KA/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="nofollow" /><div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;"> <div style=" color:#3897f0; font-style:normal;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div><p style=" color:#c9c8cd; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/reel/CeouCYlA8KA/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-style:normal; text-decoration:none;" target="_blank" rel="nofollow">A post shared by Steward Baylor (@stewardbaylor514)</a></p>
</div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script><hr />
<p class=""><b>ML's Take:</b> If you're at Red Bud, there'sa good cause going down.</p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/tv/CfKhSQMDJB6/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/tv/CfKhSQMDJB6/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="nofollow" /><div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;"> <div style=" color:#3897f0; font-style:normal;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div><p style=" color:#c9c8cd; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/tv/CfKhSQMDJB6/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-style:normal; text-decoration:none;" target="_blank" rel="nofollow">A post shared by Custom Upfits (@customupfits)</a></p>
</div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script><hr />
<p class=""><b>ML's Take:</b> I feel like this horse is probably related to Alex Ray...</p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CfOutGVNb3L/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CfOutGVNb3L/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="nofollow" /><div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;"> <div style=" color:#3897f0; font-style:normal;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div><p style=" color:#c9c8cd; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CfOutGVNb3L/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-style:normal; text-decoration:none;" target="_blank" rel="nofollow">A post shared by motocrossgone (@motocrossgone)</a></p>
</div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script><hr />
<p class=""><b>ML's Take:</b> Welp...that didn't go well...</p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/reel/CfBAArwgRRG/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/reel/CfBAArwgRRG/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="nofollow" /><div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;"> <div style=" color:#3897f0; font-style:normal;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div><p style=" color:#c9c8cd; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/reel/CfBAArwgRRG/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-style:normal; text-decoration:none;" target="_blank" rel="nofollow">A post shared by TLC MOTOCROSS (@tlc_motocross)</a></p>
</div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script>  <hr />
<p class=""><b>ML's Take:</b> Bubba on a KX250 was something else...</p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CfMaMaWtP40/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CfMaMaWtP40/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="nofollow" /><div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;"> <div style=" color:#3897f0; font-style:normal;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div><p style=" color:#c9c8cd; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CfMaMaWtP40/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-style:normal; text-decoration:none;" target="_blank" rel="nofollow">A post shared by TLC MOTOCROSS (@tlc_motocross)</a></p>
</div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script>

</div>


<div id="Feature_8009" class="taggingBox" role="tagable" data-tagable-id="8009" data-tagable-type="Feature" data-autosave="true" data-is-slideshow="false">
  <div class="displayTags cf" role="saved-tags">
    <strong class="related">Related:</strong>
      <a class="tag" data-id="401" href="/tags/alex_ray_person">
        Alex Ray
      </a>
      <a class="tag" data-id="4171" href="/tags/custom_upfits_brand">
        Custom Upfits
      </a>
      <a class="tag" data-id="574" href="/tags/james_stewart_person">
        James Stewart
      </a>
      <a class="tag" data-id="713" href="/tags/redbud_mx_event">
        RedBud MX
      </a>
      <a class="tag" data-id="628" href="/tags/social_scoop_vital_feature">
        Social Scoop
      </a>
      <a class="tag" data-id="1233" href="/tags/steward_baylor_person">
        Steward Baylor
      </a>
    <div class="controls" role="manage-tools" style="display: none">
      <a class="edit">Edit Tags</a>
      <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
      <a class="save">Done</a>
    </div>
  </div>

  <div class="editTags">
    <div class="inlineDelete displayTags cf" role="inline-tags">
      <a class="tag" data-row-id="401" data-url="/tags/alex_ray_person" role="tag">
        Alex Ray <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="4171" data-url="/tags/custom_upfits_brand" role="tag">
        Custom Upfits <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="574" data-url="/tags/james_stewart_person" role="tag">
        James Stewart <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="713" data-url="/tags/redbud_mx_event" role="tag">
        RedBud MX <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="628" data-url="/tags/social_scoop_vital_feature" role="tag">
        Social Scoop <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="1233" data-url="/tags/steward_baylor_person" role="tag">
        Steward Baylor <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>

      <div class="controls">
        <a class="edit">Edit Tags</a>
        <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
        <a class="save">Done</a>
      </div>
    </div>

    <input type="text" class="tagSearch" name="" value="" title="Add Tags" placeholder="Add Tags" />
    <label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
    <div class="createTag">
      <strong>Create New Tag</strong>
      <div class="cf">
        <input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" title="Tag Name" />
        <select role="tag-category" title="Tag Category">
          <option value="0" selected>Select Category</option>
          <option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
        </select>

        <button role="save-tag-btn" disabled>Add</button>
        <span class="error"></span>
      </div>
    </div>
  </div>
  <div class="controls">
    <a class="edit">Edit Tags</a>
    <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
    <a class="save">Done</a>
  </div>
</div>

<script>
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_Feature_8009 = new TagsManager($j('#Feature_8009'));
  }

//]]>
</script>

<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_bottom">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_bottom"); });
  </script>
</div>
</div>

<div class="share_block">  
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/features/Social-Scoop,8009?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Social Scoop" data-via="VitalMX" data-url="https://www.vitalmx.com/features/Social-Scoop,8009">Tweet</a></li>
      <li><a class="addthis_button_expanded" addthis:title="Social Scoop | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="author_info cf"> 
  <div class="userpic"> 
    <a href="https://www.vitalmx.com/community/ML512,13480/all" class="no_bg" title="View ML512&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member ML512" src="https://p.vitalmx.com/photos/users/13480/avatar/c30_IMG_1717_1632064395.jpg?1632063636" width="30" height="30" />    <span class="vcard">
      <span class="id">13480</span>
      <span class="nickname">ML512</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/13480/avatar/c50_IMG_1717_1632064395.jpg?1632063636</span>
      <span class="url">https://www.vitalmx.com/community/ML512,13480/all</span>
      <span class="member_since">12/28/08</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">503</span>
        <span class="friends">72</span>
        <span class="photos">1991</span>
        <span class="videos">386</span>
        <span class="setup_link">https://www.vitalmx.com/community/ML512,13480/setup</span>
        <span class="forum_new_topics">642</span>
        <span class="forum_replies">11834</span>
        <span class="blog_posts">1</span>
        <span class="comments">755</span>
        <span class="reviews">120</span>
        <span class="profile_comments">28</span>
       </span>
    </span>
</a> 
  </div> 
  <div class="info"> 
    <p><a class="" title="View ML512&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/ML512,13480/all">ML512</a><br />
    <span class="timestamp">6/27/2022  8:27 AM</span>
    </p> 
  </div> 
</div>


</div>


<div class="cmmnt_li mini_cmnts" id="comment_list">
<div class="cmmnt_li__head">
  <div class="fl_left">
    <span class="cmmnt_count" data-commentcount="0 ">0 comments</span>
    <span class="cmmnt_sort is_sortable"></span>
  </div>
  <div class="fl_right">
  <div class="cmmnt_notify is_notifiable" data-url="/followings/:action/feature/8009?xhr=1">
  </div>
</div>
  
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
  <ul>
  </ul>
</div>

<script type="text/javascript">
  if ($j.comments === undefined) $j.comments = {}

  $j.comments.data = [];
  $j.comments.users = {
    commenters: {}
  }
  // Init comments
  $j.comments.form.init();
  $j.notif.init();
  $j.user_profile.widget.init();
</script>


<a class="expandCmnts">Show <span>More Comment(s)</span> / Leave a Comment</a>
<script>
function minifiedComments() {
  $j('.cmmnt_li.mini_cmnts').not('.cmmnt_li.mini_cmnts.loaded').each(function() {
    target = this;
    cmntCount = $j(target).find('.cmmnt_li__comments li.cmmnt_outer').length - 1;
    if (cmntCount < 1) {
      $j(target).removeClass('mini_cmnts');
    } else if (cmntCount == 1){
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } else {
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } 
    $j(target).find('.expandCmnts').click(function() {
      $j(this).closest('.cmmnt_li.mini_cmnts').removeClass('mini_cmnts');
    });
    $j(target).addClass('loaded');
  });
}
minifiedComments();
</script>
</div>


<script type="text/javascript">
startLazyLoad();
vitalPage.story.init();
</script>
<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [23206] }); });</script>

<script type="text/javascript">
  var affTimer8 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer8);
      __trackOther({"page_url":"https://www.vitalmx.com/features/Social-Scoop,8009","published_at":"2022-06-27T08:27:50.542-07:00","title":"Social Scoop"});
    }
  }, 1000);
</script>

        <div class="aba-bottom-container" style="margin-top: 20px;">
          <div id="adb-bottom" data-buster="busterWrap">
              <div class="gad-inner" id='Moto_desktop_features_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_bottom'); });
    </script>
  </div>

            <div style="position: absolute; top: 0; left: 0; width: 100%; height: 100%; z-index: 3;"><a id="tacticalBottom" data-buster="busted" role="aba-bottom">aba</a></div>
          </div>
        </div>
    </div>
      <div class="sidebar normal multiSidebar">
  
<div class="sidebar normal">
  <div class="aba-sidebar-container" data-buster="busterWrap" data-scroll-buster="true">
    <div class="gad-inner" id='Moto_desktop_features_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_side'); });
    </script>
  </div>

  <div style="position: absolute; top: 0; left: 0; width: 100%; height: 100%; z-index: 3;"><a id="tacticalBottom" data-buster="busted" role="aba-side">aba</a></div>
</div>


</div>

  <div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="23207">
    <div class="photo">
      <a ga-target-title="QNA with the Devs of MX vs ATV Legends" href="https://www.vitalmx.com/features/QNA-With-the-Devs-of-MX-vs-ATV-Legends,8010"><img alt="QNA with the Devs of MX vs ATV Legends" src="https://p.vitalmx.com/photos/spotlights/23207/b/c235x132_qnalegends.jpg?1656349142" /></a>
    </div>
    <div>
      <a ga-target-title="QNA with the Devs of MX vs ATV Legends" href="https://www.vitalmx.com/features/QNA-With-the-Devs-of-MX-vs-ATV-Legends,8010">QNA with the Devs of MX vs ATV Legends</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
  <li class="cf" data-id="23205">
    <div class="photo">
      <a ga-target-title="Tested: 100% Moto Glove Comparison" href="https://www.vitalmx.com/features/Tested-100-Moto-Glove-Comparison,8005"><img alt="Tested: 100% Moto Glove Comparison" src="https://p.vitalmx.com/photos/spotlights/23205/b/c235x132_100_GloveTitleImage.jpg?1656337686" /></a>
    </div>
    <div>
      <a ga-target-title="Tested: 100% Moto Glove Comparison" href="https://www.vitalmx.com/features/Tested-100-Moto-Glove-Comparison,8005">Tested: 100% Moto Glove Comparison</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="23203">
    <div class="photo">
      <a ga-target-title="&quot;Next Year Will be My Last Year Racing Supercross&quot; - Catching up with Dean Wilson" href="https://www.vitalmx.com/features/Next-Year-Will-be-My-Last-Year-Racing-Supercross-Catching-up-with-Dean-Wilson,8008"><img alt="&quot;Next Year Will be My Last Year Racing Supercross&quot; - Catching up with Dean Wilson" src="https://p.vitalmx.com/photos/spotlights/23203/b/c235x132_wilsondeanAspot.jpg?1656280688" /></a>
    </div>
    <div>
      <a ga-target-title="&quot;Next Year Will be My Last Year Racing Supercross&quot; - Catching up with Dean Wilson" href="https://www.vitalmx.com/features/Next-Year-Will-be-My-Last-Year-Racing-Supercross-Catching-up-with-Dean-Wilson,8008">"Next Year Will be My Last Year Racing Supercross" - Catching up with Dean Wilson</a>
      
    </div>
  </li>
  <li class="cf" data-id="23201">
    <div class="photo">
      <a ga-target-title="Watch: Hangtown Motocros National - Full Motos" href="https://www.vitalmx.com/videos/member/Watch-2022-Hangtown-Motocros-National-Full-Motos,21420/GD2,43126"><img alt="Watch: Hangtown Motocros National - Full Motos" src="https://p.vitalmx.com/photos/spotlights/23201/b/c235x132_maxresdefault_584.jpg?1656254150" /></a>
    </div>
    <div>
      <a ga-target-title="Watch: Hangtown Motocros National - Full Motos" href="https://www.vitalmx.com/videos/member/Watch-2022-Hangtown-Motocros-National-Full-Motos,21420/GD2,43126">Watch: Hangtown Motocros National - Full Motos</a>
      
    </div>
  </li>
  <li class="cf" data-id="23204">
    <div class="photo">
      <a ga-target-title="Onboard: Tim Gajser, Jago Geerts, and Ruben Fernandez - MXGP of Indonesia" href="https://www.vitalmx.com/videos/member/Onboard-Tim-Gajser-Jago-Geerts-and-Ruben-Fernandez-2022-MXGP-of-Indonesia,21422/GD2,43126"><img alt="Onboard: Tim Gajser, Jago Geerts, and Ruben Fernandez - MXGP of Indonesia" src="https://p.vitalmx.com/photos/spotlights/23204/b/c235x132_maxresdefault_586.jpg?1656336572" /></a>
    </div>
    <div>
      <a ga-target-title="Onboard: Tim Gajser, Jago Geerts, and Ruben Fernandez - MXGP of Indonesia" href="https://www.vitalmx.com/videos/member/Onboard-Tim-Gajser-Jago-Geerts-and-Ruben-Fernandez-2022-MXGP-of-Indonesia,21422/GD2,43126">Onboard: Tim Gajser, Jago Geerts, and Ruben Fernandez - MXGP of Indonesia</a>
      
    </div>
  </li>
  <li class="cf" data-id="23198">
    <div class="photo">
      <a ga-target-title="Pulp MX - Joey Savatgy Discusses Justin Barcia's Aggressiveness and Their Racing History" href="https://www.vitalmx.com/videos/member/Pulp-MX-Joey-Savatgy-Discusses-Justin-Barcias-Aggressiveness-and-Their-Racing-History,21416/GD2,43126"><img alt="Pulp MX - Joey Savatgy Discusses Justin Barcia's Aggressiveness and Their Racing History" src="https://p.vitalmx.com/photos/spotlights/23198/b/c235x132_maxresdefault_581.jpg?1656253368" /></a>
    </div>
    <div>
      <a ga-target-title="Pulp MX - Joey Savatgy Discusses Justin Barcia's Aggressiveness and Their Racing History" href="https://www.vitalmx.com/videos/member/Pulp-MX-Joey-Savatgy-Discusses-Justin-Barcias-Aggressiveness-and-Their-Racing-History,21416/GD2,43126">Pulp MX - Joey Savatgy Discusses Justin Barcia's Aggressiveness and Their Racing History</a>
      
    </div>
  </li>
  <li class="cf" data-id="23202">
    <div class="photo">
      <a ga-target-title="Watch: Fox Raceway 1 Motocros National - Full Motos" href="https://www.vitalmx.com/videos/member/Watch-2022-Fox-Raceway-1-Motocros-National-Full-Motos,21421/GD2,43126"><img alt="Watch: Fox Raceway 1 Motocros National - Full Motos" src="https://p.vitalmx.com/photos/spotlights/23202/b/c235x132_maxresdefault_585.jpg?1656254482" /></a>
    </div>
    <div>
      <a ga-target-title="Watch: Fox Raceway 1 Motocros National - Full Motos" href="https://www.vitalmx.com/videos/member/Watch-2022-Fox-Raceway-1-Motocros-National-Full-Motos,21421/GD2,43126">Watch: Fox Raceway 1 Motocros National - Full Motos</a>
      
    </div>
  </li>
  <li class="cf" data-id="23199">
    <div class="photo">
      <a ga-target-title="Onboard: Talon Hawkins - Mammoth Motocross" href="https://www.vitalmx.com/videos/member/Onboard-Talon-Hawkins-2022-Mammoth-Motocross,21418/GD2,43126"><img alt="Onboard: Talon Hawkins - Mammoth Motocross" src="https://p.vitalmx.com/photos/spotlights/23199/b/c235x132_maxresdefault_582.jpg?1656253814" /></a>
    </div>
    <div>
      <a ga-target-title="Onboard: Talon Hawkins - Mammoth Motocross" href="https://www.vitalmx.com/videos/member/Onboard-Talon-Hawkins-2022-Mammoth-Motocross,21418/GD2,43126">Onboard: Talon Hawkins - Mammoth Motocross</a>
      
    </div>
  </li>
  <li class="cf" data-id="23200">
    <div class="photo">
      <a ga-target-title="The Craig Family Vlog - 2022 High Point Motocross National" href="https://www.vitalmx.com/videos/member/The-Craig-Family-Vlog-2022-High-Point-Motocross-National,21419/GD2,43126"><img alt="The Craig Family Vlog - 2022 High Point Motocross National" src="https://p.vitalmx.com/photos/spotlights/23200/b/c235x132_maxresdefault_583.jpg?1656253941" /></a>
    </div>
    <div>
      <a ga-target-title="The Craig Family Vlog - 2022 High Point Motocross National" href="https://www.vitalmx.com/videos/member/The-Craig-Family-Vlog-2022-High-Point-Motocross-National,21419/GD2,43126">The Craig Family Vlog - 2022 High Point Motocross National</a>
      
    </div>
  </li>
  <li class="cf" data-id="23197">
    <div class="photo">
      <a ga-target-title="Pulp MX - Cole Seely Discusses World Supercross and Potential U.S. Return" href="https://www.vitalmx.com/videos/member/Pulp-MX-Cole-Seely-Discusses-World-Supercross-and-Potential-U-S-Return,21415/GD2,43126"><img alt="Pulp MX - Cole Seely Discusses World Supercross and Potential U.S. Return" src="https://p.vitalmx.com/photos/spotlights/23197/b/c235x132_maxresdefault_580.jpg?1656253163" /></a>
    </div>
    <div>
      <a ga-target-title="Pulp MX - Cole Seely Discusses World Supercross and Potential U.S. Return" href="https://www.vitalmx.com/videos/member/Pulp-MX-Cole-Seely-Discusses-World-Supercross-and-Potential-U-S-Return,21415/GD2,43126">Pulp MX - Cole Seely Discusses World Supercross and Potential U.S. Return</a>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .aba-sidebar-container').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .aba-sidebar-container').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });

  function removeLatest() {
     $j('.multiSidebar .latestContent').css('visibility','visible');
     contentHeight = $j('.content .content_inner').height()
     sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .aba-sidebar-container').css('margin-top').replace(/[^-\d\.]/g, '');

     if(sidebarHeight > contentHeight){
       //Adjust Floating Ad To Compensate
       targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
       if( $j('#'+blasterScroll).css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('#'+blasterScroll).css('margin-top', $j('#'+blasterScroll).css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
       $j('.multiSidebar .latestContent li:visible:last').hide();
       if($j('.multiSidebar .latestContent li:visible').length > 0){ 
         removeLatest();
       } else {
         $j('.multiSidebar .latestContent').remove();
       }
     }
   }

  trackOnVisible('.latestContent li:first', function() {
    __trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
    thisSlot = $elem.index()+1;
    $j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
  
  </div>

  </div>

  <!-- footer -->
<div id="footer">



	<div class='footer_spotlights_block related_in_footer'>
	<h3>Related</h3>
  <ul class='footer_spotlights mtb_footer_spotlights '>
		<li>
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,8002"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/23167/b/c235x132_scoop5.jpg?1655747529" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,8002">Social Scoop</a>
				<span class='comment_count'>4</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7994"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/23138/b/c235x132_scoop2.jpg?1655152823" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7994">Social Scoop</a>
				<span class='comment_count'>1</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a ga-target-title="RAW Two-Stroke Action | 2023 KTM 300SX at RedBud MX" href="https://www.vitalmx.com/videos/features/RAW-Two-Stroke-Action-2023-KTM-300SX-at-RedBud-MX,21232/B-Rez991,72128"><img width="205" height="115" alt="RAW Two-Stroke Action | 2023 KTM 300SX at RedBud MX" src="https://p.vitalmx.com/photos/spotlights/22965/b/c235x132_Untitled_1.jpg?1652818752" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="RAW Two-Stroke Action | 2023 KTM 300SX at RedBud MX" href="https://www.vitalmx.com/videos/features/RAW-Two-Stroke-Action-2023-KTM-300SX-at-RedBud-MX,21232/B-Rez991,72128">RAW Two-Stroke Action | 2023 KTM 300SX at RedBud MX</a>
				<span class='comment_count'>8</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a ga-target-title="&quot;I WANT THE INSTAGRAM KEN BACK!&quot; - James Stewart | Bubba's World" href="https://www.vitalmx.com/videos/member/I-WANT-THE-INSTAGRAM-KEN-BACK-James-Stewart-Bubbas-World,21339/ML512,13480"><img width="205" height="115" alt="&quot;I WANT THE INSTAGRAM KEN BACK!&quot; - James Stewart | Bubba's World" src="https://p.vitalmx.com/photos/spotlights/23100/b/c235x132_roczenstewart.jpg?1654691671" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="&quot;I WANT THE INSTAGRAM KEN BACK!&quot; - James Stewart | Bubba's World" href="https://www.vitalmx.com/videos/member/I-WANT-THE-INSTAGRAM-KEN-BACK-James-Stewart-Bubbas-World,21339/ML512,13480">"I WANT THE INSTAGRAM KEN BACK!" - James Stewart | Bubba's World</a>
				<span class='comment_count'>1</span>
      </div>
		</li>
		<li class=&#39;last&#39;>
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7979"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/23040/b/c235x132_SSTitleImage.jpg?1653862712" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7979">Social Scoop</a>
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
	trackOnVisible('.related_in_footer li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Related', 'Footer:Middle');
	});
	$j('.related_in_footer a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Related', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="23203">
	  	<div class='photo'>
				<a ga-target-title="&quot;Next Year Will be My Last Year Racing Supercross&quot; - Catching up with Dean Wilson" href="https://www.vitalmx.com/features/Next-Year-Will-be-My-Last-Year-Racing-Supercross-Catching-up-with-Dean-Wilson,8008"><img width="205" height="115" alt="&quot;Next Year Will be My Last Year Racing Supercross&quot; - Catching up with Dean Wilson" src="https://p.vitalmx.com/photos/spotlights/23203/b/c366x206_wilsondeanAspot.jpg?1656280688" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="&quot;Next Year Will be My Last Year Racing Supercross&quot; - Catching up with Dean Wilson" href="https://www.vitalmx.com/features/Next-Year-Will-be-My-Last-Year-Racing-Supercross-Catching-up-with-Dean-Wilson,8008">"Next Year Will be My Last Year Racing Supercross" - Catching up with Dean Wilson</a>
			
      </div>
		</li>
		<li class="" data-id="23188">
	  	<div class='photo'>
				<a ga-target-title="Marvin Musquin Riding a Husqvarna at Glen Helen!?" href="https://www.vitalmx.com/videos/features/Marvin-Musquin-Riding-a-Husqvarna-at-Glen-Helen,21409/ML512,13480"><img width="205" height="115" alt="Marvin Musquin Riding a Husqvarna at Glen Helen!?" src="https://p.vitalmx.com/photos/spotlights/23188/b/c366x206_huskymarvinmusquin.jpg?1656030316" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Marvin Musquin Riding a Husqvarna at Glen Helen!?" href="https://www.vitalmx.com/videos/features/Marvin-Musquin-Riding-a-Husqvarna-at-Glen-Helen,21409/ML512,13480">Marvin Musquin Riding a Husqvarna at Glen Helen!?</a>
				<span class='comment_count'>6</span>
			
      </div>
		</li>
		<li class="" data-id="23180">
	  	<div class='photo'>
				<a ga-target-title="Honda HRC MXGP Rig for Sale" href="https://www.vitalmx.com/features/Honda-HRC-MXGP-Rig-for-Sale,8004"><img width="205" height="115" alt="Honda HRC MXGP Rig for Sale" src="https://p.vitalmx.com/photos/spotlights/23180/b/c366x206_hondasemiforsale.jpg?1655928799" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Honda HRC MXGP Rig for Sale" href="https://www.vitalmx.com/features/Honda-HRC-MXGP-Rig-for-Sale,8004">Honda HRC MXGP Rig for Sale</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="23193">
	  	<div class='photo'>
				<a ga-target-title="Results Sheet: MXGP of Indonesia" href="https://www.vitalmx.com/features/Results-Sheet-2022-MXGP-of-Indonesia,8006"><img width="205" height="115" alt="Results Sheet: MXGP of Indonesia" src="https://p.vitalmx.com/photos/spotlights/23193/b/c366x206_INDO.jpg?1656173788" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Results Sheet: MXGP of Indonesia" href="https://www.vitalmx.com/features/Results-Sheet-2022-MXGP-of-Indonesia,8006">Results Sheet: MXGP of Indonesia</a>
			
      </div>
		</li>
		<li class="" data-id="23187">
	  	<div class='photo'>
				<a ga-target-title="Max Anstie and Dean Wilson on Firepower Honda? - Rumormill" href="https://www.vitalmx.com/videos/features/Max-Anstie-and-Dean-Wilson-on-Firepower-Honda-Rumormill,21408/ML512,13480"><img width="205" height="115" alt="Max Anstie and Dean Wilson on Firepower Honda? - Rumormill" src="https://p.vitalmx.com/photos/spotlights/23187/b/c366x206_wilsonanstiefirepowerhonda.jpg?1656029091" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Max Anstie and Dean Wilson on Firepower Honda? - Rumormill" href="https://www.vitalmx.com/videos/features/Max-Anstie-and-Dean-Wilson-on-Firepower-Honda-Rumormill,21408/ML512,13480">Max Anstie and Dean Wilson on Firepower Honda? - Rumormill</a>
			
      </div>
		</li>
		<li class="" data-id="23169">
	  	<div class='photo'>
				<a ga-target-title="&quot;Whoever Wins is the Baddest Man on the Planet&quot; Jeffrey Herlings Challenges Eli Tomac..." href="https://www.vitalmx.com/videos/member/Whoever-Wins-is-the-Baddest-Man-on-the-Planet-Jeffrey-Herlings-Challenges-Eli-Tomac-to-One-on-One-Ra,21393/ML512,13480"><img width="205" height="115" alt="&quot;Whoever Wins is the Baddest Man on the Planet&quot; Jeffrey Herlings Challenges Eli Tomac..." src="https://p.vitalmx.com/photos/spotlights/23169/b/c366x206_tomacvsherlings.jpg?1655757598" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="&quot;Whoever Wins is the Baddest Man on the Planet&quot; Jeffrey Herlings Challenges Eli Tomac..." href="https://www.vitalmx.com/videos/member/Whoever-Wins-is-the-Baddest-Man-on-the-Planet-Jeffrey-Herlings-Challenges-Eli-Tomac-to-One-on-One-Ra,21393/ML512,13480">"Whoever Wins is the Baddest Man on the Planet" Jeffrey Herlings Challenges Eli Tomac...</a>
				<span class='comment_count'>17</span>
			
      </div>
		</li>
		<li class="" data-id="23174">
	  	<div class='photo'>
				<a ga-target-title="Jett Lawrence to the 450 Class in 2023? Hunter Lawrence's Deal and Chance Hymas Pro Debut?" href="https://www.vitalmx.com/videos/features/Jett-Lawrence-to-the-450-Class-in-2023-Hunter-Lawrences-New-Deal-and-Chance-Hymas-Pro-Debut,21397/ML512,13480"><img width="205" height="115" alt="Jett Lawrence to the 450 Class in 2023? Hunter Lawrence's Deal and Chance Hymas Pro Debut?" src="https://p.vitalmx.com/photos/spotlights/23174/b/c366x206_lawrencedebut450rumormill.jpg?1655822878" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Jett Lawrence to the 450 Class in 2023? Hunter Lawrence's Deal and Chance Hymas Pro Debut?" href="https://www.vitalmx.com/videos/features/Jett-Lawrence-to-the-450-Class-in-2023-Hunter-Lawrences-New-Deal-and-Chance-Hymas-Pro-Debut,21397/ML512,13480">Jett Lawrence to the 450 Class in 2023? Hunter Lawrence's Deal and Chance Hymas Pro Debut?</a>
			
      </div>
		</li>
		<li class="" data-id="23197">
	  	<div class='photo'>
				<a ga-target-title="Pulp MX - Cole Seely Discusses World Supercross and Potential U.S. Return" href="https://www.vitalmx.com/videos/member/Pulp-MX-Cole-Seely-Discusses-World-Supercross-and-Potential-U-S-Return,21415/GD2,43126"><img width="205" height="115" alt="Pulp MX - Cole Seely Discusses World Supercross and Potential U.S. Return" src="https://p.vitalmx.com/photos/spotlights/23197/b/c366x206_maxresdefault_580.jpg?1656253163" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Pulp MX - Cole Seely Discusses World Supercross and Potential U.S. Return" href="https://www.vitalmx.com/videos/member/Pulp-MX-Cole-Seely-Discusses-World-Supercross-and-Potential-U-S-Return,21415/GD2,43126">Pulp MX - Cole Seely Discusses World Supercross and Potential U.S. Return</a>
			
      </div>
		</li>
		<li class="" data-id="23163">
	  	<div class='photo'>
				<a ga-target-title="Results Sheet: High Point Motocross National" href="https://www.vitalmx.com/features/Results-Sheet-2022-High-Point-Motocross-National,7998"><img width="205" height="115" alt="Results Sheet: High Point Motocross National" src="https://p.vitalmx.com/photos/spotlights/23163/b/c366x206_highpointrs.jpg?1655561612" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Results Sheet: High Point Motocross National" href="https://www.vitalmx.com/features/Results-Sheet-2022-High-Point-Motocross-National,7998">Results Sheet: High Point Motocross National</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="23176">
	  	<div class='photo'>
				<a ga-target-title="Good, Bad, 'n Ugly: High Point" href="https://www.vitalmx.com/features/Good-Bad-n-Ugly-High-Point,8003"><img width="205" height="115" alt="Good, Bad, 'n Ugly: High Point" src="https://p.vitalmx.com/photos/spotlights/23176/b/c366x206_highpointGBU.jpg?1655861449" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Good, Bad, 'n Ugly: High Point" href="https://www.vitalmx.com/features/Good-Bad-n-Ugly-High-Point,8003">Good, Bad, 'n Ugly: High Point</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="23167">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,8002"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/23167/b/c366x206_scoop5.jpg?1655747529" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,8002">Social Scoop</a>
				<span class='comment_count'>4</span>
			
      </div>
		</li>
		<li class="last" data-id="23198">
	  	<div class='photo'>
				<a ga-target-title="Pulp MX - Joey Savatgy Discusses Justin Barcia's Aggressiveness and Their Racing History" href="https://www.vitalmx.com/videos/member/Pulp-MX-Joey-Savatgy-Discusses-Justin-Barcias-Aggressiveness-and-Their-Racing-History,21416/GD2,43126"><img width="205" height="115" alt="Pulp MX - Joey Savatgy Discusses Justin Barcia's Aggressiveness and Their Racing History" src="https://p.vitalmx.com/photos/spotlights/23198/b/c366x206_maxresdefault_581.jpg?1656253368" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Pulp MX - Joey Savatgy Discusses Justin Barcia's Aggressiveness and Their Racing History" href="https://www.vitalmx.com/videos/member/Pulp-MX-Joey-Savatgy-Discusses-Justin-Barcias-Aggressiveness-and-Their-Racing-History,21416/GD2,43126">Pulp MX - Joey Savatgy Discusses Justin Barcia's Aggressiveness and Their Racing History</a>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>



<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/dmca" rel="nofollow">DMCA</a> | 
  <a href="/cookies-policy" rel="nofollow">Cookie Policy</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a>
  <br>
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:mlindsay@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/features/Social-Scoop,8009?mobile=false">Desktop</a> | <a href="https://www.vitalmx.com/features/Social-Scoop,8009?mobile=true" rel="nofollow">Mobile</a></span>
    <span class="footer__accessibility">
      <a class="footer__accessibility__statement" href="/accessibility-statement" rel="nofollow">Accessibility Statement</a>
      <i class="fa fa-universal-access"></i>
      Accessibility Settings: <a class="site-accessibility-on">On</a> | <a class="site-accessibility-off active">Off</a>
    </span>
  </label>
  <label>&copy; 2022 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: 58c40ecb29da930898e973ca7f01fca3</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>

<!-- Survey -->
<div id="floatover" class="hide mx">
  <div class="fb_logo"> 
    <a id="floatover_close">[X] Close</a> 
  </div> 
  <div class="fb_content" id="surveyContent"> 
    <script>
    var surveyContent = '\
    <p>Hello Vital MX Visitor,</p> \
    <p>We’re conducting a survey and would appreciate your input. Your answers will help Vital and the MX industry better understand what consumers like you want. Survey results will be used to recognize top brands. Make your voice heard!</p> \
    <p>Five lucky people will be selected at random to win a Vital MX t-shirt.</p> \
    <p>Thanks in advance,</p> \
    <p>The Vital MX Crew</p> \
    <p align="center"><a href="http://www.surveymonkey.com/s/XXXXXXX" onclick="" target="_blank" id="survey_button"><span>Take Survey</span></a></p> \
    ';
    //Append content via JS to stop Facebook using content in previews
    $j('#surveyContent').html(surveyContent);
    </script>
  </div> 
</div> 
<style type="text/css"> 

.mobileSurvey{
  position: absolute;
  width: 100%;
  top: 0;
  left: 0;
}

.mobileSurvey div#floatover{
    top: 100px !important;
    left: 7% !important;
    position: fixed;
    margin: 0px auto !important;
    height: auto;
    width: 86%;
    background-image: none;
    background-color: #fff;
    -webkit-box-shadow: 0px 0px 20px 5px rgba(0,0,0,0.5);
    -moz-box-shadow: 0px 0px 20px 5px rgba(0,0,0,0.5);
    box-shadow: 0px 0px 20px 5px rgba(0,0,0,0.5);
    z-index: 20;
    padding: 10px;
    box-sizing: border-box;
}

.mobileSurvey div#floatover div.fb_logo{
  width: 100%;
}

</style>

<script type="text/javascript">
var mobileVersion = false;

var surveyEntryUrls = {
  'mtb': 'https://www.surveymonkey.com/r/MTB2022pop-up',
  'mx': 'https://www.surveymonkey.com/r/MX2022pop-up'
}

var surveyNewsEntryUrls = {
  'mtb': 'https://www.surveymonkey.com/r/MTB2022news',
  'mx': 'https://www.surveymonkey.com/r/MX2022news'
}
var surveyForumEntryUrls = {
  'mtb': 'https://www.surveymonkey.com/r/MTB2022forum',
  'mx': 'https://www.surveymonkey.com/r/MX2022forum'
}
var surveyNewsEntryMobileUrls = {
  'mtb': 'https://www.surveymonkey.com/r/MTB2022news_mobile',
  'mx': 'https://www.surveymonkey.com/r/MX2022news_mobile'
}
var surveyForumEntryMobileUrls = {
  'mtb': 'https://www.surveymonkey.com/r/MTB2022forum_mobile',
  'mx': 'https://www.surveymonkey.com/r/MX2022forum_mobile'
}

var surveyExitUrls = {
  'mtb': 'https://www.surveymonkey.com/r/MTBexit',
  'mx': 'https://www.surveymonkey.com/r/MX_exit'
}

var site = vitalPage.getSite();

function setSurveyUrl(urls){
  $j('#survey_button').attr('href', urls[site]);
}

// hide popup when survey link was opened from some content
function monitorLinks(url, mobileUrl){
  $j('a[href="'+url+'"]').each(function(){
    // override link for mobile version
    if (mobileUrl) $j(this).attr('href', mobileUrl);

    $j(this).on('click', function(){
      Cookie.set(surveyEntryCookie, 'hide', 180*86400); // 180 days
    })
  })
}

var surveyEntryCookie = 'survey_entry_2022';
var surveyEntryClicksCookie = 'survey_entry_2022_clicks';
var surveyExitCookie = 'survey_exit';

$j('#floatover_close').click(function(event) {
  event.preventDefault();

  if ($j('#floatover').data('type') == 'entry'){
    var clickCount = (parseInt(Cookie.get(surveyEntryClicksCookie)) || 0) + 1;
    Cookie.set(surveyEntryClicksCookie, clickCount, 180*86400);

    if (clickCount == 3){
      Cookie.set(surveyEntryCookie, 'hide', 180*86400); // 180 days
    } else {
      Cookie.set(surveyEntryCookie, 'hide', 72*3600); // 72 hours
    }
  } else {
    // Cookie.set(surveyExitCookie, 'hide', 72*3600); // 72 hours
  }

  $j('#floatover').fadeOut();
  $j('#floatover').data('visible', false);
});

$j('#survey_button').click(function() {
  Cookie.set(surveyEntryCookie, 'hide', 180*86400); // 180 days
  Cookie.set(surveyExitCookie, 'hide', 180*86400); // 180 days

  $j.get('/api/survey_clicks/click', function() {
    $j('#floatover').fadeOut();
    $j('#floatover').data('visible', false);
  });
});

var mobileUrl = mobileVersion ? surveyNewsEntryMobileUrls[site] : null;
monitorLinks(surveyNewsEntryUrls[site], mobileUrl);

var mobileUrl = mobileVersion ? surveyForumEntryMobileUrls[site] : null;
monitorLinks(surveyForumEntryUrls[site], mobileUrl);

// survey on entry
if (!Cookie.get(surveyEntryCookie)) {
  var url = new URL(location.href);

  /*
  if (url.pathname.startsWith('/forums/')){
    setSurveyUrl(surveyForumEntryUrls);
  } else if (url.pathname.startsWith('/news/')) {
    setSurveyUrl(surveyNewsEntryUrls);
  } else {
    setSurveyUrl(surveyEntryUrls);
  }
  */
  setSurveyUrl(surveyEntryUrls);

  $j('#floatover').data('type', 'entry');
  $j('#floatover').show().animate({ left: "50%" }, 1500, function(){
    $j('#floatover').data('visible', true);
  });
}

if (false){
// survey on exit
var _html = document.getElementsByTagName('html')[0];
var sensitivity = 20;
_html.addEventListener('mouseleave', function(e) {
  if (e.clientY > sensitivity) return;
  if ($j('#floatover').data('visible')) return;

  if (!Cookie.get(surveyExitCookie)) {
    setSurveyUrl(surveyExitUrls);
    $j('#floatover').data('type', 'exit');
    $j('#floatover').show().animate({ left: "50%" }, 300, function(){
      $j('#floatover').data('visible', true);
    });
  }
});
}
</script>
<!-- // Survey -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>



<script type="text/javascript">
    var vglnk = {key: '1b2c4fc4a746c7fe4364e669d7178543'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>


<script async src="//www.instagram.com/embed.js"></script>
</body>
</html>
