<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>window.dataLayer = window.dataLayer || []; window.dataLayer.push({"drupalLanguage":"en","drupalCountry":"US","siteName":"Vital MX","entityCreated":"1672354329","entityLangcode":"en","entityStatus":"1","entityUid":"38271","entityUuid":"653790a6-fa87-4d13-9d70-e444b112d682","entityVid":"608681","entityName":"GD2","entityType":"node","entityBundle":"video","entityId":"366386","entityTitle":"Pulp MX Show - Ken Roczen Talks What It\u0027s Like Riding Electric on a Supercross Track","entityTaxonomy":{"tags":{"3706":"Ken Roczen","5006":"Stark VARG","1387":"Pulp MX","5003":"Stark Future"}},"userUid":0});</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KBRQP37');
</script>
<link rel="canonical" href="https://www.vitalmx.com/videos/member/pulp-mx-show-ken-roczen-talks-what-its-riding-electric-supercross-track" />
<meta name="description" content="Check out Pulp MX." />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />
<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.vitalmx.com/videos/member/pulp-mx-show-ken-roczen-talks-what-its-riding-electric-supercross-track?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<meta property="og:title" content="Pulp MX Show - Ken Roczen Talks What It&#039;s Like Riding Electric on a Supercross Track" />
<meta property="og:description" content="Check out Pulp MX." />
<meta property="og:image" content="https://p.vitalmx.com/photos/users/38271/videos/maxresdefault-303.jpg?VersionId=qr7BVk7NH_pmk4cHVGzicspcoC61pl_W" />
<meta property="og:image" content="https://www.vitalmx.com/sites/default/files/oembed_thumbnails/AvG8zQOwNmhoZUWAAbsKnCBwLE9SehFTb2eHKTXwFLE.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org); Commerce 2" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script>var ct_check_js_val = 'db8fb8b28fddbace5600fe442bf0d803';var drupal_ac_antibot_cookie_value = 'b019b40ae5839f4907d7be392c3e0340b55bf68d66a73e0220cdaf8b616399a6';var ct_use_cookies = 0;var ct_capture_buffer = 0;</script>
<link rel="icon" href="/themes/custom/mx/favicon.ico" type="image/vnd.microsoft.icon" />

    <title>Pulp MX Show - Ken Roczen Talks What It&#039;s Like Riding Electric on a Supercross Track - GD2 - Motocross Videos - Vital MX</title>
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_QXIrvJqh3TDOpwwDF7gzHShMlrXhs1WaACf2Mu2An2M.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_rH7gW8DvoNuJvVcvYR55y6KsRH8vqndzhHSzCfWC_rI.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_snRcgm9X6VhhXQS5llun_pF43UD_HxV8wwxuwhaW_eo.css" />

    

    <link rel='stylesheet' type='text/css' href='https://cdn-prod.securiti.ai/consent/cookie-consent.css' />
  </head>
  <body class="extra-wide path-node page-node-type-video">

    <script>
    (function () {
      var s = document.createElement('script');
      s.src = 'https://cdn-prod.securiti.ai/consent/cookie-consent-sdk.js';
      s.setAttribute('data-tenant-uuid', '80ee5e6a-d356-486d-983c-ceeebd044b11');
      s.setAttribute('data-domain-uuid', 'b7683174-4158-47fd-bb88-99dd65c0e170');
      s.setAttribute('data-backend-url', 'https://app.securiti.ai');
      s.defer = true;
      var parent_node = document.head || document.body;
      parent_node.appendChild(s);
      s.addEventListener('load', function () {
        window.initCmp();
      });
    })()
  </script>

        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KBRQP37" height="0" width="0" style="display:none;visibility:hidden;"></iframe>
</noscript>
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    

 

<div id="layout-container">

        
<header class="">

  
  <div class="bg-black header-wrapper">

        <div  class="container-xxl container-fluid d-none d-lg-block py-3 confined">
      <div class="row align-items-center">
        <div class="col site-logo">
          <a href="/" title="Home">
            <img class="img-fluid" src="/themes/custom/mx/logo.png" alt="Home">
          </a>
        </div>
        <div class="col-auto align-items-end text-light">
                      <div class="desktop-header-ad border border-light">
                <div class="region region-header">
    <div id="block-adslot-desktop-top" class="block block-vital-ads block-vital-ads-ad-slot">
  
    
        <div class="v-ad-slot " id="Moto_desktop_video_detail_top" data-ad-device="desktop" data-ad-placement="top">
    <script>
      document.addEventListener("DOMContentLoaded", function () {
        if (Drupal.vitalAds) {
          Drupal.vitalAds.googletag.cmd.push(function () {
            Drupal.vitalAds.googletag.display("Moto_desktop_video_detail_top");
          });
        }
      });
    </script>
  </div>

  </div>

  </div>

            </div>
                  </div>
      </div>
    </div>

    <div class="d-lg-none">
      <div class="container-fluid py-2">
        <div class="d-flex align-items-center justify-content-between">
          <div class="me-4">
                                    <nav  class="navbar navbar-expand-lg align-items-lg-end px-0 navbar-dark">
              <button class="navbar-toggler" type="button" data-bs-toggle="collapse" data-bs-target="#navbarCollapse"
                      aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
              </button>
            </nav>
          </div>
          <div class="mobile-logo">
            <a href="/" title="Home">
              <img src="/themes/custom/mx/logo_mobile.png" alt="Home" class="img-fluid" />
            </a>
          </div>
          <div class="ms-4">
            <i class="fas fa-search text-white fs-3 search-block-toggle"></i>
          </div>
        </div>
      </div>
    </div>

    <div class="d-lg-none collapse navbar-collapse" id="navbarCollapse">
      <div class="container py-4">
          <div class="region region-mobile-navigation">
    <nav role="navigation" aria-labelledby="block-mobileusermenu-menu" id="block-mobileusermenu" class="block block-menu navigation menu--mobile-user-menu">
            
  <h2 class="visually-hidden" id="block-mobileusermenu-menu">Mobile navigation</h2>
  

        
          <ul class="nav flex-column">
                                                                    <li class="nav-item">
                        
                                                    <a href="/user/login" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="user/login">                                LOGIN
                              </a>
                                                                  </li>
                                                        <li class="nav-item">
                        
                                                    <a href="/join" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="user/register">                                SIGN UP
                              </a>
                                                                  </li>
                                                        <li class="nav-item border-top">
                        
                                                    <a href="/" class="nav-link" data-list-class="border-top" data-bs-toggle="none" data-drupal-link-system-path="&lt;front&gt;">                                Home
                              </a>
                                                                  </li>
                                                        <li class="nav-item">
                        
                                                    <a href="/videos/main" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="videos/main">                                Videos
                              </a>
                                                                  </li>
                                                        <li class="nav-item">
                        
                                                    <a href="/community/main" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="community/main">                                Bike Checks
                              </a>
                                                                  </li>
                                                        <li class="nav-item">
                        
                                                    <a href="/product/main" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="product/main">                                Product
                              </a>
                                                                  </li>
                                                        <li class="nav-item">
                        
                                                    <a href="/forums/main" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="forums/main">                                Forum
                              </a>
                                                                  </li>
                                                        <li class="nav-item">
                        
                                                    <a href="/photos/main" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="photos/main">                                Photos
                              </a>
                                                                  </li>
                                                        <li class="nav-item">
                        
                                                    <a href="/news/all" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="news/all">                                News
                              </a>
                                                                  </li>
                                                        <li class="nav-item border-top">
                        
                                                    <span class="nav-link" data-list-class="border-top" data-bs-toggle="none">                                Misc.
                              </span>
                                            <ul class="nested-nav nav ps-3">
                        <li class="nav-item ">
                        <a href="/product/deals" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="product/deals">The Shop / Deals</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/tags/the_inside_line_podcast_vital_feature" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="taxonomy/term/3626">Inside Line Podcast</a>
                      </li>
                                <li class="nav-item ">
                        <a href="https://store.vitalmedianet.com/category/vital-mx" target="_blank" class="nav-link" data-bs-toggle="none">Vital Products</a>
                      </li>
                  </ul>
                                      </li>
                                                        <li class="nav-item border-top">
                        
                                                    <a href="/videos/main" class="nav-link" data-list-class="border-top" data-bs-toggle="none" data-drupal-link-system-path="videos/main">                                Videos
                              </a>
                                            <ul class="nested-nav nav ps-3">
                        <li class="nav-item ">
                        <a href="/videos/main" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="videos/main">All Videos</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/videos/commercials" class="nav-link" data-bs-toggle="none">Commercials</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/techtips" class="nav-link" data-bs-toggle="none">Tech Tips</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/videos/main?type=3" class="nav-link" data-icon-position="left" data-bs-toggle="none" data-drupal-link-query="{&quot;type&quot;:&quot;3&quot;}" data-drupal-link-system-path="videos/main">Feature Videos</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/videos/new" class="nav-link" data-icon-position="left" data-bs-toggle="none">Add Videos</a>
                      </li>
                  </ul>
                                      </li>
                                                        <li class="nav-item border-top">
                        
                                                    <a href="/community/main" class="nav-link" data-list-class="border-top" data-bs-toggle="none" data-drupal-link-system-path="community/main">                                Bike Checks
                              </a>
                                            <ul class="nested-nav nav ps-3">
                        <li class="nav-item ">
                        <a href="/community/main" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="community/main">All Member Bike Checks</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/community/bike_checks_leaderboard" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="community/bike_checks_leaderboard">Top Bike Checks</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/profile_manager/setup_checks" class="nav-link" data-icon-position="left" data-bs-toggle="none">Add Your Bike</a>
                      </li>
                  </ul>
                                      </li>
                                                        <li class="nav-item border-top">
                        
                                                    <a href="/product/main" class="nav-link" data-list-class="border-top" data-bs-toggle="none" data-drupal-link-system-path="product/main">                                Product
                              </a>
                                            <ul class="nested-nav nav ps-3">
                        <li class="nav-item ">
                        <a href="/product/main" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="product/main">All Products</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/product/category/bikes-4942" class="nav-link" data-icon-position="left" data-bs-toggle="none" data-drupal-link-system-path="product/category/bikes-4942">Motorcycles</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/product/category/helmets-4898" class="nav-link" data-icon-position="left" data-bs-toggle="none" data-drupal-link-system-path="product/category/helmets-4898">Helmets</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/product/category/boots-4924" class="nav-link" data-icon-position="left" data-bs-toggle="none" data-drupal-link-system-path="product/category/boots-4924">Boots</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/product/category/pants-4916" class="nav-link" data-icon-position="left" data-bs-toggle="none" data-drupal-link-system-path="product/category/pants-4916">Pants</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/product/main/brands" class="nav-link" data-drupal-link-system-path="product/main/brands">All Brands</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/product/reviews" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="product/reviews">Latest Reviews</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/product/top_reviewers" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="product/top_reviewers">Top Reviewers</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/shop" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="shop">The Shop</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/pit-row" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="pit-row">Pit Row</a>
                      </li>
                  </ul>
                                      </li>
                                                        <li class="nav-item border-top">
                        
                                                    <a href="/photos/main" class="nav-link" data-list-class="border-top" data-bs-toggle="none" data-drupal-link-system-path="photos/main">                                Photos
                              </a>
                                            <ul class="nested-nav nav ps-3">
                        <li class="nav-item ">
                        <a href="/photos/main" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="photos/main">All Photos</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/profile_manager/photo_albums" class="nav-link" data-icon-position="left" data-bs-toggle="none">Add Photos</a>
                      </li>
                  </ul>
                                      </li>
                                                        <li class="nav-item border-top">
                        
                                                    <a href="/news/all" class="nav-link" data-list-class="border-top" data-bs-toggle="none" data-drupal-link-system-path="news/all">                                News
                              </a>
                                            <ul class="nested-nav nav ps-3">
                        <li class="nav-item ">
                        <a href="/news/all" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="news/all">All</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/news/main" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="news/main">News</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/news/features/main" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="news/features/main">Feature Stories</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/news/blog/main" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="news/blog/main">Member Blogs</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/news/press-release/main" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="news/press-release/main">Press Releases</a>
                      </li>
                  </ul>
                                      </li>
                                                        <li class="nav-item border-top">
                        
                                                    <span class="nav-link" data-list-class="border-top" data-bs-toggle="none">                                Follow Vital MX
                              </span>
                                            <ul class="nested-nav nav ps-3">
                        <li class="nav-item ">
                        <a href="https://www.facebook.com/vitalmx" target="_blank" class="nav-link" data-bs-toggle="none">Facebook</a>
                      </li>
                                <li class="nav-item ">
                        <a href="https://twitter.com/vitalmx" target="_blank" class="nav-link" data-bs-toggle="none">Twitter</a>
                      </li>
                                <li class="nav-item ">
                        <a href="https://instagram.com/vitalmx" target="_blank" class="nav-link" data-bs-toggle="none">Instagram</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/vital_crew" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="node/363676">Vital Crew</a>
                      </li>
                  </ul>
                                      </li>
                                                        <li class="nav-item border-top">
                        
                                                    <a href="/terms-of-use" class="nav-link" data-list-class="border-top" data-bs-toggle="none" data-drupal-link-system-path="node/13">                                Terms & Conditions
                              </a>
                                                                  </li>
                                                        <li class="nav-item">
                        
                                                    <a href="/privacy-policy" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="node/9">                                Privacy Policy
                              </a>
                                                                  </li>
                                                        <li class="nav-item">
                        
                                                    <a href="/dmca" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="node/358981">                                DMCA
                              </a>
                                                                  </li>
                                                        <li class="nav-item">
                        
                                                    <a href="/cookies-policy" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="node/11">                                Cookie Policy
                              </a>
                                                                  </li>
                                                        <li class="nav-item">
                        
                                                    <a href="/fb_connect/faq" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="node/358976">                                Facebook F.A.Q.
                              </a>
                                                                  </li>
                                                        <li class="nav-item">
                        
                                                    <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank" class="nav-link" data-bs-toggle="none">                                Advertising Info
                              </a>
                                                                  </li>
                                                        <li class="nav-item">
                        
                                                    <a href="mailto:sgiberson@vitalmx.com" class="nav-link" data-bs-toggle="none">                                Contact
                              </a>
                                                                  </li>
                                                        <li class="nav-item">
                        
                                                    <span class="uw-toggle nav-link" data-bs-toggle="none">                                Accessibility Widget
                              </span>
                                                                  </li>
                  </ul>
  
  </nav>

  </div>


                  <div class="border-top border-bottom mt-2">
            <div class="d-flex justify-content-between pb-2">
              <a href="https://www.vitalmtb.com" target="_blank" class="w-33 text-center">Vital MTB</a>
              <a href="https://www.vitalmx.com" class="w-33 text-center">Vital MX</a>
            </div>
          </div>
              </div>
    </div>
  </div>

      <div class="bg-secondary">
      <div  class="container-xxl container-fluid">
          <div class="region region-navigation">
    <nav role="navigation" aria-labelledby="block-mainnavigation-menu" id="block-mainnavigation" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-mainnavigation-menu">Main navigation</h2>
  

        
          <ul class="fw-bold justify-content-between nav nav-pills">
        <li class="nav-item laptop-home">
    <a href="/" class="nav-link">Home</a>
  </li>
                                                <li class="nav-item dropdown">
                                                  
                                                    <a href="/community/main" class="nav-link dropdown-toggle" data-bs-toggle="dropdown" role="button" aria-expanded="false" aria-haspopup="true" data-drupal-link-system-path="community/main">                                Bike Checks
                              </a>
                                            <div class="dropdown-menu">
                                                              <a href="/community/main" class="dropdown-item" data-bs-toggle="none" data-drupal-link-system-path="community/main">                        All Member Bike Checks
                      </a>
                                                                                                      <a href="/community/bike_checks_leaderboard" class="dropdown-item" data-bs-toggle="none" data-drupal-link-system-path="community/bike_checks_leaderboard">                        Top Bike Checks
                      </a>
                                                                                                      <a href="/profile_manager/setup_checks" class="dropdown-item" data-icon-position="left" data-bs-toggle="none">                        Add Your Bike
                      </a>
                                                  </div>
                                      </li>
                                                        <li class="nav-item dropdown d-none d-lg-block">
                                                  
                                                    <a href="/photos/main" class="nav-link dropdown-toggle" data-list-class="d-none d-lg-block" data-bs-toggle="dropdown" role="button" aria-expanded="false" aria-haspopup="true" data-drupal-link-system-path="photos/main">                                Photos
                              </a>
                                            <div class="dropdown-menu">
                                                              <a href="/photos/main" class="dropdown-item" data-bs-toggle="none" data-drupal-link-system-path="photos/main">                        All Photos
                      </a>
                                                                                                      <a href="/profile_manager/photo_albums" class="dropdown-item" data-icon-position="left" data-bs-toggle="none">                        Add Photos
                      </a>
                                                  </div>
                                      </li>
                                                        <li class="nav-item active dropdown">
                                                  
                                                    <a href="/videos/main" class="nav-link active dropdown-toggle" data-bs-toggle="dropdown" role="button" aria-expanded="false" aria-haspopup="true" data-drupal-link-system-path="videos/main">                                Videos
                              </a>
                                            <div class="dropdown-menu">
                                                              <a href="/videos/main" class="dropdown-item" data-bs-toggle="none" data-drupal-link-system-path="videos/main">                        All Videos
                      </a>
                                                                                                      <a href="/techtips" class="dropdown-item" data-bs-toggle="none">                        Tech Tips
                      </a>
                                                                                                      <a href="/videos/main?type=3" class="dropdown-item" data-icon-position="left" data-bs-toggle="none" data-drupal-link-query="{&quot;type&quot;:&quot;3&quot;}" data-drupal-link-system-path="videos/main">                        Feature Videos
                      </a>
                                                                                                      <a href="/videos/new" class="dropdown-item" data-icon-position="left" data-bs-toggle="none">                        Add Videos
                      </a>
                                                  </div>
                                      </li>
                                                        <li class="nav-item dropdown">
                                                  
                                                    <a href="/product/main" class="nav-link dropdown-toggle" data-bs-toggle="dropdown" role="button" aria-expanded="false" aria-haspopup="true" data-drupal-link-system-path="product/main">                                Product
                              </a>
                                            <div class="dropdown-menu">
                                                              <a href="/product/main" class="dropdown-item" data-bs-toggle="none" data-drupal-link-system-path="product/main">                        All Products
                      </a>
                                    <ul class="nested-nav nav ps-3">
                        <li class="nav-item ">
                        <a href="/product/category/bikes-4942" class="dropdown-item" data-icon-position="left" data-bs-toggle="none" data-drupal-link-system-path="product/category/bikes-4942">Motorcycles</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/product/category/helmets-4898" class="dropdown-item" data-icon-position="left" data-bs-toggle="none" data-drupal-link-system-path="product/category/helmets-4898">Helmets</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/product/category/boots-4924" class="dropdown-item" data-icon-position="left" data-bs-toggle="none" data-drupal-link-system-path="product/category/boots-4924">Boots</a>
                      </li>
                                <li class="nav-item ">
                        <a href="/product/category/pants-4916" class="dropdown-item" data-icon-position="left" data-bs-toggle="none" data-drupal-link-system-path="product/category/pants-4916">Pants</a>
                      </li>
                  </ul>
                                                                                  <a href="/product/main/brands" class="dropdown-item" data-drupal-link-system-path="product/main/brands">                        All Brands
                      </a>
                                                                                                      <a href="/product/reviews" class="dropdown-item" data-bs-toggle="none" data-drupal-link-system-path="product/reviews">                        Latest Reviews
                      </a>
                                                                                                      <a href="/product/top_reviewers" class="dropdown-item" data-bs-toggle="none" data-drupal-link-system-path="product/top_reviewers">                        Top Reviewers
                      </a>
                                                                                                      <a href="/shop" class="dropdown-item" data-bs-toggle="none" data-drupal-link-system-path="shop">                        The Shop
                      </a>
                                                                                                      <a href="/pit-row" class="dropdown-item" data-bs-toggle="none" data-drupal-link-system-path="pit-row">                        Pit Row
                      </a>
                                                  </div>
                                      </li>
                                                        <li class="nav-item dropdown d-none d-lg-block">
                                                  
                                                    <a href="/news/all" class="nav-link dropdown-toggle" data-list-class="d-none d-lg-block" data-bs-toggle="dropdown" role="button" aria-expanded="false" aria-haspopup="true" data-drupal-link-system-path="news/all">                                News
                              </a>
                                            <div class="dropdown-menu">
                                                              <a href="/news/all" class="dropdown-item" data-bs-toggle="none" data-drupal-link-system-path="news/all">                        All
                      </a>
                                                                                                      <a href="/news/main" class="dropdown-item" data-bs-toggle="none" data-drupal-link-system-path="news/main">                        News
                      </a>
                                                                                                      <a href="/news/features/main" class="dropdown-item" data-bs-toggle="none" data-drupal-link-system-path="news/features/main">                        Feature Stories
                      </a>
                                                                                                      <a href="/news/blog/main" class="dropdown-item" data-bs-toggle="none" data-drupal-link-system-path="news/blog/main">                        Member Blogs
                      </a>
                                                                                                      <a href="/news/press-release/main" class="dropdown-item" data-bs-toggle="none" data-drupal-link-system-path="news/press-release/main">                        Press Releases
                      </a>
                                                  </div>
                                      </li>
                                                        <li class="nav-item">
                        
                                                    <a href="/forums/main" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="forums/main">                                Forum
                              </a>
                                                                  </li>
                                                        <li class="nav-item dropdown d-none d-lg-block">
                                                  
                                                    <span class="nav-link dropdown-toggle" data-list-class="d-none d-lg-block" data-bs-toggle="dropdown" role="button" aria-expanded="false" aria-haspopup="true">                                More
                              </span>
                                            <div class="dropdown-menu">
                                                              <a href="/shop" class="dropdown-item" data-icon-position="left" data-bs-toggle="none" data-drupal-link-system-path="shop">                        The Shop / Deals
                      </a>
                                                                                                      <a href="https://store.vitalmedianet.com/category/vital-mx" target="_blank" class="dropdown-item" data-bs-toggle="none">                        Vital Products
                      </a>
                                                                                                      <a href="/tags/the_inside_line_podcast_vital_feature" class="dropdown-item" data-bs-toggle="none" data-drupal-link-system-path="taxonomy/term/3626">                        Inside Line Podcast
                      </a>
                                                                                                      <span class="uw-toggle dropdown-item" data-bs-toggle="none">                        Accessibility Widget
                      </span>
                                                  </div>
                                      </li>
                  </ul>
  
  </nav>

  </div>

      </div>
    </div>
  
</header>
    
  
  
    <div class="bg-light">

                      <div  class="container-xxl container-fluid py-lg-1 user-bar">
          <div class="row">
            <div class="col-12">
                <div class="region region-user-toolbar d-flex align-items-center justify-content-end">
    <nav role="navigation" aria-labelledby="block-mx-account-menu-menu" id="block-mx-account-menu" class="block block-menu navigation menu--account">
            
  <h2 class="visually-hidden" id="block-mx-account-menu-menu">User account menu</h2>
  

        
          <ul class="nav">
                                                          
  <li class="member-join-link nav-item align-items-center">
    <span class="fs-smaller fw-bold">Not a Member?</span>
    <a href="/join" class="nav-link ps-2" data-drupal-link-system-path="join">Join Today</a>
  </li>

            <li class="nav-item">
                        
                                                    <a href="/user/login" class="nav-link" data-drupal-link-system-path="user/login">                                Sign in
                              </a>
                                                                  </li>
        
          </ul>
  
  </nav>
<div class="header-search-form block block-vital-core block-vital-core-search" data-drupal-selector="header-search-form" id="block-searchblock">
  
    
      <div class="search-form-wrapper"><form action="/search" method="post" id="header-search-form" accept-charset="UTF-8">
  
<div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-keywords form-item-keywords form-no-label">
        

<input placeholder="Search Site" data-drupal-selector="edit-keywords" type="text" id="edit-keywords" name="keywords" value="" size="60" maxlength="128" class="form-control" />

        </div>
<input autocomplete="off" data-drupal-selector="form-60zh4rgfooc8kcxidcql-6h5nqymeaj4rpeopzkupxs" type="hidden" name="form_build_id" value="form-60zh4RGfooc8KcxIdCqL-6H5NqyMEaJ4RPEopZkuPxs" class="form-control" />
<input data-drupal-selector="edit-header-search-form" type="hidden" name="form_id" value="header_search_form" class="form-control" />
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><i class="fas fa-arrow-right text-white fs-3 d-lg-none bg-primary"></i><button class="visually-hidden btn js-form-submit form-submit btn-primary" type="submit" id="edit-submit" name="op" value="Search">
    Search
</button>

<i class="fas fa-search fs-small d-none d-lg-block"></i></div>

</form>
</div>
  </div>

  </div>

            </div>
          </div>
        </div>
      
              <div  class="container-xxl container-fluid bg-white">
            <div class="region region-messages row">
      <div id="block-adslot-mobile-top" class="text-center d-lg-none py-2 block block-vital-ads block-vital-ads-ad-slot col-12">
    
        
            <div class="v-ad-slot " id="Moto_mobile_video_detail_top" data-ad-device="mobile" data-ad-placement="top">
    <script>
      document.addEventListener("DOMContentLoaded", function () {
        if (Drupal.vitalAds) {
          Drupal.vitalAds.googletag.cmd.push(function () {
            Drupal.vitalAds.googletag.display("Moto_mobile_video_detail_top");
          });
        }
      });
    </script>
  </div>

      </div>
  <div id="block-mx-messages" class="block block-system block-system-messages-block col-12">
    
        
          <div data-drupal-messages-fallback class="hidden"></div>
      </div>

  </div>

        </div>
      
      <main role="main" class="bg-light">
        <a id="main-content" tabindex="-1"></a>
                            <div  class="container-xxl container-fluid bg-white py-lg-4 rounded-1">
                                      
            <div class="row">
                                                          
                                                <div class="content-main col-12 col-lg overflow-hidden">
                    
                      <div class="region region-content">
    <div id="block-mx-content" class="block block-system block-system-main-block">
  
    
      
<article data-history-node-id="366386" role="article" about="/videos/member/pulp-mx-show-ken-roczen-talks-what-its-riding-electric-supercross-track" class="node node--type-video node--view-mode-full position-relative">
      <div class="title-wrapper">
      
              <h1 class="page-title">
          <span class="field field--name-title field--type-string field--label-hidden">Pulp MX Show - Ken Roczen Talks What It&#039;s Like Riding Electric on a Supercross Track</span>

                  </h1>
                  
    </div>

    
    <div class="node__content">
      
            <div class="field field--name-field-video field--type-entity-reference field--label-hidden field__item"><article class="media media--type-remote-video media--view-mode-default">
  
      
            <div class="field field--name-field-media-oembed-video field--type-string field--label-hidden field__item"><video  controls="controls" width="100%" height="auto" preload="auto" poster="https://p.vitalmx.com/photos/users/38271/videos/maxresdefault-303.jpg?VersionId=qr7BVk7NH_pmk4cHVGzicspcoC61pl_W" data-external="true" playsinline>
      <source  src="https://www.youtube.com/watch?v=oWStn5zOpNM&amp;t=29s" />
  </video>

<div class="adContainer"></div>

<div class="endScreen hidden">
  <div class="tableOuter">
    <div class="homeLink">
      <a href="/"><img class="img-fluid" src="/themes/custom/mx/logo_mobile.png" alt="Vital MX"></a>
    </div>
    <div class="credit">
      <div class="title">Pulp MX Show - Ken Roczen Talks What It&#039;s Like Riding Electric on a Supercross Track</div>
      <div class="site-name">Vital MX</div>
    </div>
    <div class="linkOptions">
      <a class="playAgain">Play Again <i class="fas fa-sync-alt"></i></a>
    </div>
  </div>
</div>
</div>
      
  </article>
</div>
      

      
            <div class="field field--name-field-caption field--type-text-long field--label-hidden field__item"><p><a href="https://www.youtube.com/@PulpMX/videos" rel="nofollow" target="_blank">Check out Pulp MX.</a></p></div>
      

              <div class="field field--name-field-video-credit text-formatted field__item">
          <span class="credit-label">Credit:</span>
          <span class="credit-text">Pulp MX</span>
        </div>
      
      

<div class="field field--name-field-tags field--type-entity-reference fs-smaller d-lg-flex align-items-center my-3">
  <div class="field__label me-2">Related:</div>
  <div class="field__items d-flex flex-wrap">
          <div class="field__item me-1"><a href="/tags/ken_roczen_person" hreflang="en">Ken Roczen</a></div>
          <div class="field__item me-1"><a href="/tags/stark_varg_product_type" hreflang="en">Stark VARG</a></div>
          <div class="field__item me-1"><a href="/tags/pulp_mx_other" hreflang="en">Pulp MX</a></div>
          <div class="field__item me-1"><a href="/tags/stark_future_brand" hreflang="en">Stark Future</a></div>
      </div>
</div>

    </div>

    <div class="share-links d-lg-flex align-items-center justify-content-between mt-3 mt-lg-0-3">
      <div class="d-none d-lg-block">
<div class="share-buttons-block">
  <a role="button" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vitalmx.com%2Fvideos%2Fmember%2Fpulp-mx-show-ken-roczen-talks-what-its-riding-electric-supercross-track" target="_blank" rel="nofollow" class="vital-share-btn facebook-btn">
    <span class="visually-hidden">Share to Facebook</span>
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="svg-facebook-1" class="vital-icon vital-icon-facebook" style="fill: rgb(255, 255, 255); width: 20px; height: 20px;"><title id="svg-facebook-1">Facebook</title><g><path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path></g></svg>
    <span class="vital-label d-none d-lg-inline-block">Facebook</span>
  </a>

  <a role="button" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.vitalmx.com%2Fvideos%2Fmember%2Fpulp-mx-show-ken-roczen-talks-what-its-riding-electric-supercross-track" target="_blank" rel="nofollow" class="vital-share-btn twitter-btn">
    <span class="visually-hidden">Share to Twitter</span>
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="svg-twitter-2" class="vital-icon vital-icon-twitter" style="fill: rgb(255, 255, 255); width: 20px; height: 20px;"><title id="svg-twitter-2">Twitter</title><g><path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path></g></svg>
    <span class="vital-label d-none d-lg-inline-block">Twitter</span>
  </a>
</div>
</div>
      <div class="author-info d-flex mb-3 mt-3 flex-lg-row-reverse" data-ap-o-placement="cover-end">
        <div class="field--name-user-picture ms-lg-2">
          <article typeof="schema:Person" about="/community/gd2,43126/all" class="profile--view-mode-article profile position-relative">
      
            <div class="field field--name-user-picture field--type-image field--label-hidden field__item"><a href="/user_statistics/38271" class="d-inline-block" aria-label="View profile of GD2" data-bs-custom-class="ajax-popup--user" data-ap-placement="cover-start" data-ap-hover="true">  <img loading="lazy" title="GD2" src="https://p.vitalmx.com/photos/users/43126/avatar/c30_s780_OCT_V4_1649388391.jpg" width="30" height="30" alt="Profile picture for user GD2" typeof="foaf:Image" class="img-fluid image-style-thumbnail-micro" />


</a>
</div>
        </article>

        </div>
        <div class="node__submitted ms-1">
          <div class="username mb-2 fst-italic text-lg-end">
            <a href="/community/gd2,43126/all">GD2</a>
          </div>
          <div class="field--name-created">12/29/2022 2:52pm</div>
        </div>
      </div>
      <div class="d-block d-lg-none mb-3">
<div class="share-buttons-block">
  <a role="button" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vitalmx.com%2Fvideos%2Fmember%2Fpulp-mx-show-ken-roczen-talks-what-its-riding-electric-supercross-track" target="_blank" rel="nofollow" class="vital-share-btn facebook-btn">
    <span class="visually-hidden">Share to Facebook</span>
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="svg-facebook-1" class="vital-icon vital-icon-facebook" style="fill: rgb(255, 255, 255); width: 20px; height: 20px;"><title id="svg-facebook-1">Facebook</title><g><path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path></g></svg>
    <span class="vital-label d-none d-lg-inline-block">Facebook</span>
  </a>

  <a role="button" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.vitalmx.com%2Fvideos%2Fmember%2Fpulp-mx-show-ken-roczen-talks-what-its-riding-electric-supercross-track" target="_blank" rel="nofollow" class="vital-share-btn twitter-btn">
    <span class="visually-hidden">Share to Twitter</span>
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="svg-twitter-2" class="vital-icon vital-icon-twitter" style="fill: rgb(255, 255, 255); width: 20px; height: 20px;"><title id="svg-twitter-2">Twitter</title><g><path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path></g></svg>
    <span class="vital-label d-none d-lg-inline-block">Twitter</span>
  </a>
</div>
</div>
    </div>

    <div class="related-video-spotlights">
      <div class="block block-vital-core block-vital-core-related-spotlights">
  
      <h2>Related</h2>
    
      <div class="related-spotlights-wrapper related-videos">
<article class="media media--type-spotlight media--view-mode-spotlight-most-popular" mid="195276">
  

      <a class="spot-content image" href="https://www.vitalmx.com/videos/member/Ken-Roczen-and-Honda-are-Headed-to-Divorce-PulpMX,20859/ML512,13480">
      <div class="spot-thumb">
        
            <div class="field field--name-field-media-image field--type-image field--label-hidden field__item">  <img loading="lazy" src="https://p.vitalmx.com/photos/spotlights/22399/b/c600x337_roczenpulp.jpg" width="780" height="439" alt="&quot;Ken Roczen and Honda are Headed to Divorce&quot; - PulpMX " typeof="foaf:Image" class="img-fluid image-style-thumbnail-cropped-780x439" />


</div>
      
              </div>
    </a>
  
      <div class="spot-title d-inline-block mt-lg-2">
      <h6 class="mb-0">
        <a class="spot-content" href="https://www.vitalmx.com/videos/member/Ken-Roczen-and-Honda-are-Headed-to-Divorce-PulpMX,20859/ML512,13480">
            <div class="field field--name-field-title field--type-string field--label-hidden field__item">&quot;Ken Roczen and Honda are Headed to Divorce&quot; - PulpMX </div>
      </a>
                  <span class="counter comments pe-2"><i class="fas fa-comment-alt"></i><span>4</span></span>
                      </h6>
          </div>
  </article>

<article class="media media--type-spotlight media--view-mode-spotlight-most-popular" mid="202131">
  

      <a class="spot-content image" href="https://www.vitalmx.com/videos/features/Has-Ken-Roczens-Replacement-at-HRC-Honda-Been-Signed-RUMORMILL,21883/ML512,13480">
      <div class="spot-thumb">
        
            <div class="field field--name-field-media-image field--type-image field--label-hidden field__item">  <img loading="lazy" src="https://p.vitalmx.com/photos/spotlights/23825/b/c600x337_roczenreplacementsigned.jpg" width="780" height="439" alt="Has Ken Roczen&#039;s Replacement at HRC Honda Been Signed? | RUMORMILL" typeof="foaf:Image" class="img-fluid image-style-thumbnail-cropped-780x439" />


</div>
      
              </div>
    </a>
  
      <div class="spot-title d-inline-block mt-lg-2">
      <h6 class="mb-0">
        <a class="spot-content" href="https://www.vitalmx.com/videos/features/Has-Ken-Roczens-Replacement-at-HRC-Honda-Been-Signed-RUMORMILL,21883/ML512,13480">
            <div class="field field--name-field-title field--type-string field--label-hidden field__item">Has Ken Roczen&#039;s Replacement at HRC Honda Been Signed? | RUMORMILL</div>
      </a>
                  <span class="counter comments pe-2"><i class="fas fa-comment-alt"></i><span>4</span></span>
                      </h6>
          </div>
  </article>

<article class="media media--type-spotlight media--view-mode-spotlight-most-popular" mid="194481">
  

      <a class="spot-content image" href="https://www.vitalmx.com/videos/member/Justin-Bogle-on-Barcias-Takeout-and-His-Retaliation-Somebody-finally-did-something-about-it,20752/ML512,13480">
      <div class="spot-thumb">
        
            <div class="field field--name-field-media-image field--type-image field--label-hidden field__item">  <img loading="lazy" src="https://p.vitalmx.com/photos/spotlights/22249/b/c600x337_pulpboglebarcia.jpg" width="780" height="439" alt="Justin Bogle on Barcia&#039;s Takeout and His Retaliation | &quot;Somebody finally did something about it&quot;" typeof="foaf:Image" class="img-fluid image-style-thumbnail-cropped-780x439" />


</div>
      
              </div>
    </a>
  
      <div class="spot-title d-inline-block mt-lg-2">
      <h6 class="mb-0">
        <a class="spot-content" href="https://www.vitalmx.com/videos/member/Justin-Bogle-on-Barcias-Takeout-and-His-Retaliation-Somebody-finally-did-something-about-it,20752/ML512,13480">
            <div class="field field--name-field-title field--type-string field--label-hidden field__item">Justin Bogle on Barcia&#039;s Takeout and His Retaliation | &quot;Somebody finally did something about it&quot;</div>
      </a>
                  <span class="counter comments pe-2"><i class="fas fa-comment-alt"></i><span>8</span></span>
                      </h6>
          </div>
  </article>

<article class="media media--type-spotlight media--view-mode-spotlight-most-popular" mid="192731">
  

      <a class="spot-content image" href="https://www.vitalmx.com/videos/member/RAW-Josh-Hill-Ripping-the-Stark-Future-VARG-Electric-MX-Bike,20474/ML512,13480">
      <div class="spot-thumb">
        
            <div class="field field--name-field-media-image field--type-image field--label-hidden field__item">  <img loading="lazy" src="https://p.vitalmx.com/photos/spotlights/21898/b/c600x337_hillvargraw.jpg" width="780" height="439" alt="RAW - Josh Hill Ripping the Stark Future VARG Electric MX Bike" typeof="foaf:Image" class="img-fluid image-style-thumbnail-cropped-780x439" />


</div>
      
              </div>
    </a>
  
      <div class="spot-title d-inline-block mt-lg-2">
      <h6 class="mb-0">
        <a class="spot-content" href="https://www.vitalmx.com/videos/member/RAW-Josh-Hill-Ripping-the-Stark-Future-VARG-Electric-MX-Bike,20474/ML512,13480">
            <div class="field field--name-field-title field--type-string field--label-hidden field__item">RAW - Josh Hill Ripping the Stark Future VARG Electric MX Bike</div>
      </a>
                  <span class="counter comments pe-2"><i class="fas fa-comment-alt"></i><span>4</span></span>
                      </h6>
          </div>
  </article>

<article class="media media--type-spotlight media--view-mode-spotlight-most-popular" mid="197731">
  

      <a class="spot-content image" href="https://www.vitalmx.com/videos/features/Ryan-Dungey-Commits-to-ALL-12-Rounds-of-the-2022-AMA-Pro-Motocross-Championship,21206/ML512,13480">
      <div class="spot-thumb">
        
            <div class="field field--name-field-media-image field--type-image field--label-hidden field__item">  <img loading="lazy" src="https://p.vitalmx.com/photos/spotlights/22923/b/c600x337_DUNGEYVIDEOALL12.jpg" width="780" height="439" alt="Ryan Dungey Commits to ALL 12 Rounds of the 2022 AMA Pro Motocross Championship" typeof="foaf:Image" class="img-fluid image-style-thumbnail-cropped-780x439" />


</div>
      
              </div>
    </a>
  
      <div class="spot-title d-inline-block mt-lg-2">
      <h6 class="mb-0">
        <a class="spot-content" href="https://www.vitalmx.com/videos/features/Ryan-Dungey-Commits-to-ALL-12-Rounds-of-the-2022-AMA-Pro-Motocross-Championship,21206/ML512,13480">
            <div class="field field--name-field-title field--type-string field--label-hidden field__item">Ryan Dungey Commits to ALL 12 Rounds of the 2022 AMA Pro Motocross Championship</div>
      </a>
                  <span class="counter comments pe-2"><i class="fas fa-comment-alt"></i><span>2</span></span>
                      </h6>
          </div>
  </article>
</div>

  </div>

    </div>

    



<section id="node-video-comment" class="field field--name-comment field--type-comment field--label-hidden comment-wrapper">
  <div class="add-comment">

    <header class="d-flex align-items-center justify-content-between pb-2 flex-wrap">
      <div class="comment-count">
                  0 comments
              </div>
      <div class="sort d-flex ms-3 align-items-center">
        <label>Sort:</label>
        <form class="comment-sorting" data-drupal-selector="comment-sorting" action="/videos/member/pulp-mx-show-ken-roczen-talks-what-its-riding-electric-supercross-track" method="post" id="comment-sorting" accept-charset="UTF-8">
  
<div class="js-form-item form-item js-form-type-select form-type-select js-form-item-comment-sort form-item-comment-sort form-no-label">
        <select data-drupal-selector="edit-comment-sort" id="edit-comment-sort" name="comment_sort" class="form-select"><option value="newest">Newest First</option><option value="oldest">Oldest First</option><option value="popular">Popular</option></select>
        </div>
<input autocomplete="off" data-drupal-selector="form-ssst8o3sqbfndmh9bf0-1gjwzqvo2onf7qf24vqossc" type="hidden" name="form_build_id" value="form-sssT8o3SqBfnDMH9bF0-1gJwzQvo2onf7qF24VqOSsc" class="form-control" />
<input data-drupal-selector="edit-comment-sorting" type="hidden" name="form_id" value="comment_sorting" class="form-control" />

</form>

      </div>

      <div class="d-lg-flex justify-content-between align-items-center">
                  <div class="my-2 my-lg-0">
            
          </div>
              </div>
    </header>

          <h2 class="h6 fw-bold comment-form__title">
              </h2>

              <div class="comment-form-wrapper">
                      <div class="login-prompt p-3">
                                              To post, please <a href="/join?destination=/videos/member/pulp-mx-show-ken-roczen-talks-what-its-riding-electric-supercross-track%23node-video-comment">join</a>, <a href="/user/login?destination=/videos/member/pulp-mx-show-ken-roczen-talks-what-its-riding-electric-supercross-track%23node-video-comment">log in</a> or connect to Vital using your Facebook profile <a
                href="/user/login/facebook?destination=/videos/member/pulp-mx-show-ken-roczen-talks-what-its-riding-electric-supercross-track%23node-video-comment" class="btn btn-link btn-facebook">Login with Facebook</a>.
                          </div>
                  </div>
            </div>

  
  <div id="comment-list" class="comments">
    
  </div>

</section>


  </article>

  </div>

  </div>

                      <div class="region region-content-bottom">
    <div id="block-adslot-desktop-bottom" class="text-center mt-lg-3 mb-3 block block-vital-ads block-vital-ads-ad-slot">
  
    
        <div class="v-ad-slot " id="Moto_desktop_video_detail_bottom" data-ad-device="desktop" data-ad-placement="bottom">
    <script>
      document.addEventListener("DOMContentLoaded", function () {
        if (Drupal.vitalAds) {
          Drupal.vitalAds.googletag.cmd.push(function () {
            Drupal.vitalAds.googletag.display("Moto_desktop_video_detail_bottom");
          });
        }
      });
    </script>
  </div>

  </div>
<div id="block-adslot-mobile-bottom" class="text-center my-2 my-lg-0 block block-vital-ads block-vital-ads-ad-slot">
  
    
        <div class="v-ad-slot " id="Moto_mobile_video_detail_bottom" data-ad-device="mobile" data-ad-placement="bottom">
    <script>
      document.addEventListener("DOMContentLoaded", function () {
        if (Drupal.vitalAds) {
          Drupal.vitalAds.googletag.cmd.push(function () {
            Drupal.vitalAds.googletag.display("Moto_mobile_video_detail_bottom");
          });
        }
      });
    </script>
  </div>

  </div>


<div class="views-element-container d-lg-none block block-views block-views-blockspotlights-spotlight-b-latest ajax-spotlights-block visually-hidden" id="block-views-block-spotlights-spotlight-b-latest-bottom">
  
      <h2>The Latest</h2>
    
      <div class="spotlights-placeholder" data-ajax-block-id="views_block__spotlights_spotlight_b_latest__bottom"></div>
  </div>

  </div>

                  </div>
                              
                                                              <div class="col-12 col-lg-auto d-none d-lg-block">
                      <div class="region region-sidebar-end">
    <div id="block-adslot-desktop-side" class="mb-3 stickyBlock block block-vital-ads block-vital-ads-ad-slot">
  
    
        <div class="v-ad-slot " id="Moto_desktop_video_detail_side" data-ad-device="desktop" data-ad-placement="side">
    <script>
      document.addEventListener("DOMContentLoaded", function () {
        if (Drupal.vitalAds) {
          Drupal.vitalAds.googletag.cmd.push(function () {
            Drupal.vitalAds.googletag.display("Moto_desktop_video_detail_side");
          });
        }
      });
    </script>
  </div>

  </div>


<div class="views-element-container d-none d-lg-block block block-views block-views-blockspotlights-spotlight-b-latest ajax-spotlights-block visually-hidden" id="block-views-block-spotlights-spotlight-b-latest-sidebar">
  
      <h2>The Latest</h2>
    
      <div class="spotlights-placeholder" data-ajax-block-id="views_block__spotlights_spotlight_b_latest__sidebar"></div>
  </div>

  </div>

                  </div>
                                          </div>
          </div>
        
      </main>

              <div  class="container-xxl container-fluid py-2 bg-white">
          <div class="row">
            <div class="col-12">
                <div class="region region-below-content">
    

<div class="views-element-container block block-views block-views-blockspotlights-spotlight-b-most-popular ajax-spotlights-block visually-hidden" id="block-views-block-spotlights-spotlight-b-most-popular">
  
      <h2>Most Popular</h2>
    
      <div class="spotlights-placeholder" data-ajax-block-id="views_block__spotlights_spotlight_b_most_popular"></div>
  </div>

  </div>

            </div>
          </div>
        </div>
      
            <footer class="footer">
    <div  class="container-xxl container-fluid bg-dark bg-opacity-75">
    <div class="row">
      <div class="col-12">
        <div class="text-light text-link-light small py-2">
                      <div class="text-center m-3">
                <div class="region region-footer">
    <nav role="navigation" aria-labelledby="block-mx-footer-menu" id="block-mx-footer" class="block block-menu navigation menu--footer">
            
  <h2 class="visually-hidden" id="block-mx-footer-menu">Footer menu</h2>
  

        
          <ul class="nav flex-column">
                                                                    <li class="nav-item">
                        
                                                    <a href="/terms-of-use" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="node/13">                                Terms & Conditions
                              </a>
                                                                  </li>
                                                        <li class="nav-item">
                        
                                                    <a href="/privacy-policy" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="node/9">                                Privacy Policy
                              </a>
                                                                  </li>
                                                        <li class="nav-item">
                        
                                                    <a href="/dmca" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="node/358981">                                DMCA
                              </a>
                                                                  </li>
                                                        <li class="nav-item">
                        
                                                    <a href="/cookies-policy" class="nav-link" data-bs-toggle="none" data-drupal-link-system-path="node/11">                                Cookie Policy
                              </a>
                                                                  </li>
                                                        <li class="nav-item">
                        
                                                    <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank" class="nav-link" data-bs-toggle="none">                                Advertising
                              </a>
                                                                  </li>
                                                        <li class="nav-item">
                        
                                                    <a href="mailto:mlindsay@vitalmx.com" class="nav-link" data-icon-position="left" data-bs-toggle="none">                                Contact
                              </a>
                                                                  </li>
                                                        <li class="nav-item">
                        
                                                    <a href="https://www.vitalmtb.com/" target="_blank" class="nav-link" data-bs-toggle="none">                                Mountain Bikes
                              </a>
                                                                  </li>
                                                        <li class="nav-item">
                        
                                                    <a href="https://www.vitalmx.com/" class="nav-link" data-bs-toggle="none">                                Motocross
                              </a>
                                                                  </li>
                  </ul>
  
  </nav>

  </div>

            </div>
          
          <div class="text-center m-3">
            <a href="/accessibility-statement" class="nav-link d-block d-lg-inline mb-2 mb-lg-0">Accessibility Statement</a>
            <i class="fa fa-universal-access fs-4 text-secondary align-middle mx-2"></i>
            Accessibility Widget:
            <ul class="nav uw-nav d-inline ms-2">
              <li>
                <a href="#" class="nav-link" data-uw="true" role="button">On</a>
              </li>
              <li>
                <a href="#" class="nav-link active" data-uw="false" role="button">Off</a>
              </li>
            </ul>
          </div>

          <div class="text-center m-3">
                                    &copy; 2022 Vital Media Network, Inc.          </div>
        </div>
      </div>
    </div>
  </div>
</footer>
      
    </div>
  
</div>

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="/sites/default/files/js/js_0QN9uwVOt-WT_aknRz42z_Nx6YRZZG3j9Rp7FkpRW6U.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<script src="/sites/default/files/js/js_Y8TBx7S6-wAl-t2y486JHfL4xIuiFzmIihn_HBpq6Z0.js"></script>
<script src="/libraries/colorbox/jquery.colorbox-min.js?v=9.4.7" defer></script>
<script src="/sites/default/files/js/js_al8qhJFFsHfswuBnkwdVsl9oJYzdZxAcZnmX3GzI5A0.js"></script>
<script src="//cdn.userway.org/widget.js" data-account="QsALXvRHtW" defer></script>
<script src="/themes/custom/vital/js/userway.js?v=9.4.7" defer></script>
<script src="/themes/custom/vital/js/mediaelement-audio.js?v=9.4.7" defer></script>
<script src="/sites/default/files/js/js_VZ0ptlY8USefI23K-Lc42qTm4Fs0L9uMYi5q3FqHhbY.js"></script>
<script src="//platform.twitter.com/widgets.js" defer async></script>
<script src="//www.instagram.com/embed.js" defer async></script>
<script src="/sites/default/files/js/js_vXrXpZmym3PXIScraxa9W0dQlg27J2cylyPm3ECiiso.js"></script>
<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="/sites/default/files/js/js_3HdpR0lZjjtggobQxUkWio3Jtqu1CTiNADbscNx47TE.js"></script>


    <!-- FB placeholder -->
    <div id="fb-root"></div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-5bf181e4ca63b11d449","applicationID":"1074063807","transactionName":"bgdQYEFUWhYAVEILXldNZ0ZaGl0LBVJOTEFREg==","queueTime":0,"applicationTime":125,"atts":"QkBTFglOSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
