<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Ou6nkFL71YhtK66uHs6KMHl0oqERM4ROv1XbndFAcDGlyDCtG/RrhdZAZhzUynoGiBnXhkv/mDfD81HMc9XnFQ==" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/fav.ico" rel="shortcut icon" /> 

<title>Watch: 2021 Mini O's Livestream - Day 5 - GD2 - Motocross Videos - Vital MX</title>
<meta name="description" content="Watch: 2021 Mini O&amp;#39;s Livestream - Day 5" />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />




<script src="/partials/user.js?following_url=videos&notif_id=20366"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/jquery.jsonify-0.3.2.min-fe9295d328a4d5bde9cbeb3b343ee59b70f7f86487a4c68c3eede9c268d9595e.js"></script>
<script src="/assets/isMobile-90c8aeb04bddde945935dd65437a09f04e3e42c7bbdf22b1618f6a0b6f1ad13e.js"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = false;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript">

  //New Tactical Generator

  var blasterGen = makeBlasterGen(10);
  var blasterGenWrap = makeBlasterGen(15);
  var blasterScroll = makeBlasterGen(12);

  function makeBlasterGen(amnt) {
      var text = "";
      var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";

      for( var i=0; i < amnt; i++ )
          text += possible.charAt(Math.floor(Math.random() * possible.length));

      return text;
  }

  //alert('Blaster Gen: '+blasterGen+' Blaster Wrapper: '+blasterGenWrap);

  var vital_request_num = "";
  var aba_json_url = "";

  $j(document).ready(function() {
    $j('*[data-buster="busted"]').addClass(blasterGen).removeAttr('data-buster');
    $j('*[data-buster="busterWrap"]').addClass(blasterGenWrap).removeAttr('data-buster');
    $j('*[data-scroll-buster="true"]').attr('id', blasterScroll).removeAttr('data-scroll-buster');

    $j("<style> \
    ."+blasterGenWrap+"{ \
      position: relative; \
      visibility: visible !important; \
      display: block !important; \
    } \
    ."+blasterGen+"{ \
      position: absolute; \
      top: 0; \
      left: 0; \
      width: 100%; \
      height: 100%; \
      visibility: visible !important; \
      display: block !important; \
    } \
     \
    a."+blasterGen+", \
    a."+blasterGen+":hover{ \
      background-color: transparent !important; \
    } \
     \
    ."+blasterGenWrap+" div{ \
      z-index: 10; \
      position: relative; \
    } \
     \
    ."+blasterGenWrap+" a{ \
      z-index: 5; \
    } \
     \
    #view_home .sidebar .aba-sidebar-container.first{ \
      height: 600px; \
      width: 300px; \
      visibility: visible !important; \
      display: block !important; \
    } \
     \
    #view_home .sidebar .aba-sidebar-container.first{ \
      height: 600px; \
      width: 300px; \
      visibility: visible !important; \
      display: block !important; \
    }\
    \
    .sidebar #"+blasterScroll+"{margin-bottom:0} \
    .sidebar #"+blasterScroll+" + .item{margin-top:15px} \
    .advancedEditor .sidebar #"+blasterScroll+"{ \
      top: 0 !important; \
    }    \
    .advancedEditor #"+blasterScroll+" iframe{ \
      height: 1px; \
      width: 1px; \
      overflow: hidden; \
    } \
    \
    #"+blasterScroll+"{ \
      height: 600px; \
      width: 300px; \
      visibility: visible !important; \
      display: block !important; \
    } \
    \
    #view_home #spb-items #aba-hp-spotlights1."+blasterGenWrap+"{\
      text-align:center;\
      min-height: 90px;\
    }\
    #view_home #spb-items #aba-hp-spotlights2."+blasterGenWrap+"{\
      text-align:center;\
      min-height: 90px;\
    }\
    #view_home #spb-items #aba-hp-spotlights3."+blasterGenWrap+"{\
      text-align:center;\
      min-height: 90px;\
    }\
    \
  #view_home #spb-items ."+blasterGenWrap+" div{ \
    visibility: visible !important; \
    display: block !important; \
    min-height:0px;\
    min-width:0px;\
    padding:0px;\
    margin:0px auto;\
    left:30px;\
    position:absolute;\
  }\
    </style>").appendTo( "head" );        

    $j.get('/partials/vital_routes', function(vrdata) {
      if(typeof(vrdata['vital_request_num']) != 'undefined') {
        vital_request_num = vrdata.vital_request_num;
        aba_json_url = vrdata.abaroute;

          $j('head').append("<script src=\"/assets/vital.videoScript-5f78a5b2cae04914816083ea30bbc834de2b20b1d6a1c531d761fdce5a600aef.js\"><\/script>");

        <!---Indep AB Check--->
        setTimeout(function(){
          var abActive = window.justDetectAdblock == undefined;
          if (window.justDetectAdblock){
            justDetectAdblock.detectAnyAdblocker().then(function(detected) {
              abActive = detected;
            });
          }
          setTimeout(function(){
            if (abActive && !window.abvRequested){
              abvRequested = true;
              $j.getScript(vrdata.abalibroute);
              $j.post(vrdata['abvroute']+"?rn=" + vital_request_num, function() {});
            }
          }, 500);
        }, 500);
      }
    });

  });
</script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-1.3.1-8895caf0aa4e59a19c89bb46661a8edc655746142b25d96e613d8fcf1bedf17b.css" />
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-patch-2cfb4655d4805e6208a7cc7603722e81082914aa88df265bb155364ce4b35854.css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-8ac5a0fd8585d7aaf57bda0383f6f9337acb2f3469e3ea703cb4a4b17f89d7f9.js"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1606204260',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>


<script id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="vitalmedia_a5d51_mx" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/vitalmedia_a5d51_mx.js" async="async"></script>



<script src="/assets/vital.apps-6d9f3ec798f4903357ab2b39043e7e3a4738d4ce109516041582c7ea9a477ec4.js"></script>
<script src="/assets/jquery_ujs-512c970520d9c352391eb00c084b8720bd8fba10a952fb843240010ebb831751.js"></script>
<script src="/assets/jquery.role-5673411849faaa33412286d49f1ab7faaf5c5213efc3d338a0eed731fcfa56ba.js"></script>
<script src="/assets/arrive.min-8e3207af6192c397e7075307cc5cb1a907d05f0488c77c2cc08af699806b58c6.js"></script>
<script src="/assets/toe/toe.min-ae79c5c3ea8241b4c4ec3c657c8ca67e14854b91171d1fa355b9591e61263ad0.js"></script>
<script src="/assets/URI-bd6c2a7a74a99f40a06d2b7effe3b76a51f558dc287d382e4b0033e0df3d269f.js"></script>
<script src="/assets/moment-fb2b01d98d41a4ae74906d614f8484f1adbcf375f31eb98540d4ccf9aaad107a.js"></script>
<script src="/assets/moment-timezone-with-data.min-c8662dff09617d4a06d317c3f65578d42582db61215dd54a789eda198b19c507.js"></script>

<link rel="stylesheet" media="screen" href="/assets/password_strength-7c8f8101d8d51bdceea59c47f9ec68bf471b882ab7dc8f8ed864e3b2c45c9470.css" />
<script src="/assets/password_strength-94256801bc7044aedd837e4c2ee0c11c8d15e38baf82601113eb31e5bac8fb31.js"></script>

<script>
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
//$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
//$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
  if( $j('.footer_big_feature').width() > 1400 ){
    $j('.footer_big_feature').addClass('stack4');
  } else {
    $j('.footer_big_feature').removeClass('stack4');
  }
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j.js?following_url=videos&notif_id=20366"></script>
<link rel="stylesheet" media="screen" href="/assets/120111_main.min-bc753195fad206d517bef49a42b37e27faad93eca157366acd4a66528ab5a699.css" />
<!--[if IE]><link rel="stylesheet" media="screen" href="/assets/ie-2526d87fc9eb8ce66ab728e4f57c5b2b528a4ad3a78358a1b21e92d8d1c5c2f6.css" /><![endif]-->
<link rel="stylesheet" media="screen" href="/assets/120305_comments.min-99e533b9579b8ed0782e22b598001565176976188d10e395aa18b4932fa264a9.css" />
<link rel="stylesheet" media="screen" href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" />
<link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.13.0/css/all.css" />
<link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css" />
<link rel="stylesheet" media="screen" href="/assets/product_deals-3dab6765f9455bcba95799fb5d5cb446f75ad5b77e92c99e7585e0b18c157225.css" />
<link rel="stylesheet" media="screen" href="/assets/vital.search-47da047879285bb82465d70ecb1d900a02b2ccb99c42b8db8512c42e2f76adab.css" />
<link rel="stylesheet" media="screen" href="/assets/vital.cookie-override-1941469b3252ba6cf28e05b153b536b857452357e8e169f08c4def757ad8b144.css" />


<script src="/assets/vital.offensive-7ec915a009fa4e069a20726fcdbc3a7bf0f54f6d0a32f5618588c629c1e16d04.js"></script>


<meta name="last-modified" content="2016-08-08">
<link rel="stylesheet" media="screen" href="/assets/vital.responsiveVideo-eb8207bb02da0965bfe813794e1b48c33e8257950c7439067f7ef026c24ec78b.css" />
<script src="/assets/vital.videoScript-5f78a5b2cae04914816083ea30bbc834de2b20b1d6a1c531d761fdce5a600aef.js"></script>


<script type="text/javascript" charset="utf-8">
video = {}
</script>
  <script type="text/javascript" charset="utf-8" src="//www.youtube.com/player_api"></script>
<script src="/assets/vital.comments-fd3ffa2eaa982e6a8c884bf2b97d05357c897722070f593775fe8a87abf9f0c5.js"></script>
<script src="/assets/vital.votes-836545056b43eefcca3e16f7a1bc2f9f5121b6ea08c1bfb123a9b30fab3b31c0.js"></script>




<link rel="stylesheet" media="screen" href="/assets/vital.tags-9bcede4af7e14aaae1665a1f36097c91f956074c1b876e88e2fb5fed31545022.css" />
<script src="/assets/vital.tags-997b4057d3be5287b884e31dfa937639199509df85a57a4ddcfb20d77de28f74.js"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
      var trackedChanges = 0;

      $j(document).ready(function() {
        applyReset();
      });

      function applyReset() {
        setTimeout(function() {
          if( $j('.editTags').length > 0 ){
            $j('#comment_list, .editTags').click(function() {
              resetUnload();
            });
          } else {
            applyReset();
          }
        }, 1000);  
      }

      function resetUnload() {
        if ($j.comments){
          window.onbeforeunload = $j.comments.fn.unload_handler;
        }
      }
    }
  </script>

<script type="text/javascript" charset="utf-8">
  $j.post("/iv/20366");
</script>


<link rel="stylesheet" media="screen" href="/assets/120110_mx-77bbba600fed125f6456edc23be1b16ee148a9916a2c6618537a31a8fbb925fa.css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://p.vitalmx.com/photos/users/43126/videos/20366/original.png?1637852263" />
<meta name="thumbnail" content="https://p.vitalmx.com/photos/users/43126/videos/20366/original.png?1637852263" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="Watch: 2021 Mini O&#39;s Livestream - Day 5" />
<meta name="fb_title" content="Watch: 2021 Mini O&#39;s Livestream - Day 5" />
<meta property="og:title" content="Watch: 2021 Mini O&#39;s Livestream - Day 5" />
<meta property="og:url" content="https://www.vitalmx.com/videos/member/Watch-2021-Mini-Os-Livestream-Day-5,20366/GD2,43126?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/videos/member/Watch-2021-Mini-Os-Livestream-Day-5,20366/GD2,43126" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
  ui_cobrand: "VitalMX",
  data_ga_property: 'UA-561000-1',
  data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_top", [728, 90], "Moto_desktop_video_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_video_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_video_detail_bottom").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    
    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if (event.slot.getSlotElementId() == "Moto_desktop_hp_button_Fox") {
            if ($j('#fox_small iframe').length > 0) $j('#fox_small').show();
        }
    });



      googletag.pubads().setTargeting("wallpaper", ["video"]);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>



<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "Video - Member";
var gaPageTypeDimension = "dimension1";
</script>

<script>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</script>
<!-- End Google Analytics -->

<!--AdTest-->
<script src="/assets/just-detect-adblock-f5fc4b2745811f93a46882335f69da9344faa300d2c01ad732ef53c6e65563b7.js"></script>
<script>
if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
  window.prerollFinished = false
} else {
  //alert('You are blocking ads!');
  window.prerollFinished = true
  $j(document).ready(function() {
    __trackGAEvent('Adblocking', 'Adblocking - Yes');
  });
}
</script>

<script>
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
  facebookRedirectUrl = "https://www.facebook.com/v6.0/dialog/oauth?client_id=124914807538785&amp;redirect_uri=https://www.vitalmx.com/fb_connect";
  is_mobile = 0;
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }

  if (document.getElementById("tester") != undefined){
  //if not blocking ads
  var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
  var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
  var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);

  if(!(cookie1_set || cookie2_set)) {
    set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
  } 

  if((!cookie1_set) && cookie2_set && cookie2_true) {
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
    window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
  }

  } else {
    //no intersitital for ad blockers    
  }
</script>

<script data-account="QsALXvRHtW" src="https://cdn.userway.org/widget.js"></script>
<link rel='stylesheet' type='text/css' href='https://cdn-prod.securiti.ai/consent/cookie-consent.css' />
</head>

<body id="video_detail_view">
<script>
(function () {
  var s = document.createElement('script');
  s.src = 'https://cdn-prod.securiti.ai/consent/cookie-consent-sdk.js';
  s.setAttribute('data-tenant-uuid', '80ee5e6a-d356-486d-983c-ceeebd044b11');
  s.setAttribute('data-domain-uuid', 'b7683174-4158-47fd-bb88-99dd65c0e170');
  s.setAttribute('data-backend-url', 'https://app.securiti.ai');
  s.defer = true;
  var parent_node = document.head || document.body;
  parent_node.appendChild(s);
  s.addEventListener('load', function() { window.initCmp(); });
})()
</script>
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '124914807538785',
      autoLogAppEvents : true,
      xfbml            : true,
      version          : 'v6.0'
    });
  };
</script>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/all.js"></script>
<!-- end Facebook SDK -->


<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
  document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="aba-top-container" data-buster="busterWrap" style="display: block !important">
        <div class="gad-inner" id='Moto_desktop_video_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_top'); });
    </script>
  </div>

      <div style="position: absolute; top: 0; left: 0; width: 100%; height: 100%; z-index: 3;"><a id="tacticalBottom" data-buster="busted" role="aba-top">aba</a></div>
    </div>
  </div>
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/shop">The Shop</a></li>
        <li><a href="/pit-row">Pit Row</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_more ▾">
        <a href="javascript:;">More ▾</a>
        <ul>
        <li><a href="/product/deals">The Shop / Deals</a></li>
        <li><a href="https://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Vital Products</a></li>
        <li><a href="/tags/the_inside_line_podcast_vital_feature">Inside Line Podcast</a></li>
        <li><a href="javascript:$j(&#39;.userway&#39;).toggleClass(&#39;is-visible&#39;);"><i class="fa fa-universal-access"></i> Accessibility<br />Widget</a></li>
        </ul>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper" style="display: none">
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div data-buster="busterWrap" id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
      <div style="position: absolute; top: 0; left: 0; width: 100%; height: 100%; z-index: 3;"><a id="tacticalBottom" data-buster="busted" role="">aba</a></div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div data-buster="busterWrap" id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
      <div style="position: absolute; top: 0; left: 0; width: 100%; height: 100%; z-index: 3;"><a id="tacticalBottom" data-buster="busted" role="">aba</a></div>
    </div> 
  </div> 
</div>


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search">
    <input type="hidden" name="cat" value="Site" />
    <input name="q" type="text" value="Search Site" title="Query Input" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" />
    <input type="button" class='search_btn' onclick="$j(this).closest('form').submit()" />
  </form>
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
            $j.getJSON( "/manage/content_feeds/stat", function() {
              }).done(function(data){
                feedSize = data['feed_size'];
                if(feedSize > 0){
                  $j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
                }
            });
          }
    </script>
  </div>
  <div class="content cf videos_show">
    
    <div id="notice" style="display: none">
  
</div>

<script>
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
    
    
    <div class="content_inner    ">
      <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'Video';
$j.content['commentable_id'] = 20366;
$j.content['comments_allowed'] = 'all';
</script>






<div id="media_wrapper" class="thumbPage" data-thumbpage="1">
<h1 class="media_detail">
  Watch: 2021 Mini O&#39;s Livestream - Day 5
</h1>
<span class="views hide"><b> </b></span>
<div class="clearfix"></div>


<div class="main_item">
<div class="playerWrapper">
  <iframe allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true" src="/video_embeds/20366" frameborder="0"></iframe>
</div>
<script>
var prerollSkip = false;
</script>

</div>

<p class="main_item">
</p><div class="videoDesc"><div class="media caption story_body"></div></div>
  <div class="small photoCredit">Credit: RacerTV</div>



<div id="Video_20366" class="taggingBox" role="tagable" data-tagable-id="20366" data-tagable-type="Video" data-autosave="true" data-is-slideshow="false">
  <div class="displayTags cf" role="saved-tags">
    <strong class="related">Related:</strong>
      <a class="tag" data-id="3565" href="/tags/mini_os_event">
        Mini Os
      </a>
    <div class="controls" role="manage-tools" style="display: none">
      <a class="edit">Edit Tags</a>
      <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
      <a class="save">Done</a>
    </div>
  </div>

  <div class="editTags">
    <div class="inlineDelete displayTags cf" role="inline-tags">
      <a class="tag" data-row-id="3565" data-url="/tags/mini_os_event" role="tag">
        Mini Os <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>

      <div class="controls">
        <a class="edit">Edit Tags</a>
        <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
        <a class="save">Done</a>
      </div>
    </div>

    <input type="text" class="tagSearch" name="" value="" title="Add Tags" placeholder="Add Tags" />
    <label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
    <div class="createTag">
      <strong>Create New Tag</strong>
      <div class="cf">
        <input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" title="Tag Name" />
        <select role="tag-category" title="Tag Category">
          <option value="0" selected>Select Category</option>
          <option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
        </select>

        <button role="save-tag-btn" disabled>Add</button>
        <span class="error"></span>
      </div>
    </div>
  </div>
  <div class="controls">
    <a class="edit">Edit Tags</a>
    <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
    <a class="save">Done</a>
  </div>
</div>

<script>
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_Video_20366 = new TagsManager($j('#Video_20366'));
  }

//]]>
</script>


<div class="share_block">  
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/videos/member/Watch-2021-Mini-Os-Livestream-Day-5,20366/GD2,43126?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Watch: 2021 Mini O&#39;s Livestream - Day 5" data-via="VitalMX" data-url="https://www.vitalmx.com/videos/member/Watch-2021-Mini-Os-Livestream-Day-5,20366/GD2,43126">Tweet</a></li>
      <li><a class="addthis_button_expanded" addthis:title="Watch: 2021 Mini O&#39;s Livestream - Day 5 | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="author_info cf"> 
  <div class="userpic"> 
    <a href="https://www.vitalmx.com/community/GD2,43126/all" class="no_bg" title="View GD2&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member GD2" src="https://p.vitalmx.com/photos/users/43126/avatar/c30_GD2_Logo_1496892656.jpg?1496891942" width="30" height="30" />    <span class="vcard">
      <span class="id">43126</span>
      <span class="nickname">GD2</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/43126/avatar/c50_GD2_Logo_1496892656.jpg?1496891942</span>
      <span class="url">https://www.vitalmx.com/community/GD2,43126/all</span>
      <span class="member_since">05/10/14</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">291</span>
        <span class="friends">16</span>
        <span class="photos">671</span>
        <span class="videos">160</span>
        <span class="forum_new_topics">849</span>
        <span class="forum_replies">8147</span>
        <span class="comments">110</span>
        <span class="reviews">6</span>
       </span>
    </span>
</a> 
  </div> 
  <div class="info"> 
    <p><a class="" title="View GD2&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/GD2,43126/all">GD2</a><br />
    <span class="timestamp">11/25/2021  6:58 AM</span>
    </p> 
  </div> 
</div>


</div>


<div id="user_videos">
</div>
</div>

  <div class="footer_spotlights_block related_videos ">
  <h3>Related</h3>
  <ul class="footer_spotlights mtb_footer_spotlights ">
    <li>
      <div class="photo">    
        <a href="https://www.vitalmx.com/videos/member/RAW-Haiden-Deegan-Dominates-450-B-at-the-2021-Mini-Os-SX-VurbMoto,20359/ML512,13480" ga-target-title="RAW: Haiden Deegan Dominates 450 B at the 2021 Mini O&#39;s Supercrosss - VurbMoto">
          <img width="205" height="115" alt="RAW: Haiden Deegan Dominates 450 B at the 2021 Mini O's Supercrosss - VurbMoto" src="https://p.vitalmx.com/photos/spotlights/21743/b/c235x132_deeganbclassraw.jpg?1637711092" />
          <i class="fa fa-play-circle"></i>
          <span class="bg"></span>
        </a>    
      </div>
      <div class="titleLink">
      <a class="link" ga-target-title="RAW: Haiden Deegan Dominates 450 B at the 2021 Mini O's Supercrosss - VurbMoto" href="https://www.vitalmx.com/videos/member/RAW-Haiden-Deegan-Dominates-450-B-at-the-2021-Mini-Os-SX-VurbMoto,20359/ML512,13480">RAW: Haiden Deegan Dominates 450 B at the 2021 Mini O's Supercrosss - VurbMoto</a>
          </div>
    </li>
    <li>
      <div class="photo">    
        <a href="https://www.vitalmx.com/videos/member/RAW-Casey-Cochran-Comes-Out-Swinging-in-125-2021-Mini-Os-125cc-B-C-Main-Event-from-vurbmoto,20365/ML512,13480" ga-target-title="RAW: Casey Cochran Comes Out Swinging in 2021 Mini O&#39;s 125cc B/C Main Event - vurbmoto">
          <img width="205" height="115" alt="RAW: Casey Cochran Comes Out Swinging in 2021 Mini O's 125cc B/C Main Event - vurbmoto" src="https://p.vitalmx.com/photos/spotlights/21752/b/c235x132_cochran125minios.jpg?1637768665" />
          <i class="fa fa-play-circle"></i>
          <span class="bg"></span>
        </a>    
      </div>
      <div class="titleLink">
      <a class="link" ga-target-title="RAW: Casey Cochran Comes Out Swinging in 2021 Mini O's 125cc B/C Main Event - vurbmoto" href="https://www.vitalmx.com/videos/member/RAW-Casey-Cochran-Comes-Out-Swinging-in-125-2021-Mini-Os-125cc-B-C-Main-Event-from-vurbmoto,20365/ML512,13480">RAW: Casey Cochran Comes Out Swinging in 2021 Mini O's 125cc B/C Main Event - vurbmoto</a>
        <span class="comment_count">1</span>
          </div>
    </li>
    <li>
      <div class="photo">    
        <a href="https://www.vitalmx.com/videos/member/Evan-Ferry-vs-Ben-Garib-in-Schoolboy-2-Division-1-2021-Mini-Os-Supercross,20352/ML512,13480" ga-target-title="Evan Ferry vs. Ben Garib in Schoolboy 2 / Division 1: 2021 Mini O&#39;s Supercross - VurbMoto">
          <img width="205" height="115" alt="Evan Ferry vs. Ben Garib in Schoolboy 2 / Division 1: 2021 Mini O's Supercross - VurbMoto" src="https://p.vitalmx.com/photos/spotlights/21734/b/c235x132_ferryvsvurb.jpg?1637636217" />
          <i class="fa fa-play-circle"></i>
          <span class="bg"></span>
        </a>    
      </div>
      <div class="titleLink">
      <a class="link" ga-target-title="Evan Ferry vs. Ben Garib in Schoolboy 2 / Division 1: 2021 Mini O's Supercross - VurbMoto" href="https://www.vitalmx.com/videos/member/Evan-Ferry-vs-Ben-Garib-in-Schoolboy-2-Division-1-2021-Mini-Os-Supercross,20352/ML512,13480">Evan Ferry vs. Ben Garib in Schoolboy 2 / Division 1: 2021 Mini O's Supercross - VurbMoto</a>
          </div>
    </li>
    <li>
      <div class="photo">    
        <a href="https://www.vitalmx.com/videos/member/SWEEPING-THE-SX-HEAT-RACES-Mini-Os-2021-SX-The-Deegans,20364/ML512,13480" ga-target-title="SWEEPING THE SX HEAT RACES! Mini O&#39;s 2021 SX - The Deegans">
          <img width="205" height="115" alt="SWEEPING THE SX HEAT RACES! Mini O's 2021 SX - The Deegans" src="https://p.vitalmx.com/photos/spotlights/21750/b/c235x132_deeganheats.jpg?1637766750" />
          <i class="fa fa-play-circle"></i>
          <span class="bg"></span>
        </a>    
      </div>
      <div class="titleLink">
      <a class="link" ga-target-title="SWEEPING THE SX HEAT RACES! Mini O's 2021 SX - The Deegans" href="https://www.vitalmx.com/videos/member/SWEEPING-THE-SX-HEAT-RACES-Mini-Os-2021-SX-The-Deegans,20364/ML512,13480">SWEEPING THE SX HEAT RACES! Mini O's 2021 SX - The Deegans</a>
          </div>
    </li>
    <li class="&#39;last&#39;">
      <div class="photo">    
        <a href="https://www.vitalmx.com/videos/member/Watch-2021-Mini-Os-Livestream-Day-1,20345/GD2,43126" ga-target-title="Watch: 2021 Mini O&#39;s Livestream - Day 1">
          <img width="205" height="115" alt="Watch: 2021 Mini O's Livestream - Day 1" src="https://p.vitalmx.com/photos/spotlights/21722/b/c235x132_17b97df0ec592566965041ab693a8649.jpg?1637507844" />
          <i class="fa fa-play-circle"></i>
          <span class="bg"></span>
        </a>    
      </div>
      <div class="titleLink">
      <a class="link" ga-target-title="Watch: 2021 Mini O's Livestream - Day 1" href="https://www.vitalmx.com/videos/member/Watch-2021-Mini-Os-Livestream-Day-1,20345/GD2,43126">Watch: 2021 Mini O's Livestream - Day 1</a>
          </div>
    </li>
  </ul>
  </div>

<script type="text/javascript">
  trackOnVisible('.related_videos li:first', function() {
    __trackGAEvent('Internal Content Referrals - Loads', 'Related Videos', 'Below Player');
  });
  $j('.related_videos a').click(function(e) {
    thisSlot = $j(this).closest('li').index()+1;
    __trackGAEvent('Internal Content Referrals - Clicks', 'Related Videos', 'Below Player:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
</script>


<div class="cmmnt_li mini_cmnts" id="comment_list">
<div class="cmmnt_li__head">
  <div class="fl_left">
    <span class="cmmnt_count" data-commentcount="0 ">0 comments</span>
    <span class="cmmnt_sort is_sortable"></span>
  </div>
  <div class="fl_right">
  <div class="cmmnt_notify is_notifiable" data-url="/followings/:action/videos/20366?xhr=1">
  </div>
</div>
  
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
  <ul>
  </ul>
</div>

<script type="text/javascript">
  if ($j.comments === undefined) $j.comments = {}

  $j.comments.data = [];
  $j.comments.users = {
    commenters: {}
  }
  // Init comments
  $j.comments.form.init();
  $j.notif.init();
  $j.user_profile.widget.init();
</script>


<a class="expandCmnts">Show <span>More Comment(s)</span> / Leave a Comment</a>
<script>
function minifiedComments() {
  $j('.cmmnt_li.mini_cmnts').not('.cmmnt_li.mini_cmnts.loaded').each(function() {
    target = this;
    cmntCount = $j(target).find('.cmmnt_li__comments li.cmmnt_outer').length - 1;
    if (cmntCount < 1) {
      $j(target).removeClass('mini_cmnts');
    } else if (cmntCount == 1){
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } else {
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } 
    $j(target).find('.expandCmnts').click(function() {
      $j(this).closest('.cmmnt_li.mini_cmnts').removeClass('mini_cmnts');
    });
    $j(target).addClass('loaded');
  });
}
minifiedComments();
</script>
</div>


<script type="text/javascript" charset="utf-8">
vitalPage.videos.init(20366);
vitalPage.photovideo.page_a = 1;
vitalPage.photovideo.page_b = 1;
vitalPage.story.init();
</script>
<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [21754] }); });</script>

        <div class="aba-bottom-container" style="margin-top: 20px;">
          <div id="adb-bottom" data-buster="busterWrap">
              <div class="gad-inner" id='Moto_desktop_video_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_bottom'); });
    </script>
  </div>

            <div style="position: absolute; top: 0; left: 0; width: 100%; height: 100%; z-index: 3;"><a id="tacticalBottom" data-buster="busted" role="aba-bottom">aba</a></div>
          </div>
        </div>
    </div>
    <div class="sidebar normal multiSidebar">

<div class="sidebar normal">
  <div class="aba-sidebar-container" data-buster="busterWrap" data-scroll-buster="true">
    <div class="gad-inner" id='Moto_desktop_video_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_side'); });
    </script>
  </div>

  <div style="position: absolute; top: 0; left: 0; width: 100%; height: 100%; z-index: 3;"><a id="tacticalBottom" data-buster="busted" role="aba-side">aba</a></div>
</div>


</div>

<div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="21763">
    <div class="photo">
      <a ga-target-title="RAW: Supermini Classes Hit the Moto Track at Mini O's - vurbmoto" href="https://www.vitalmx.com/videos/member/RAW-Supermini-Classes-Hit-the-Moto-Track-vurbmoto,20372/GD2,43126"><img alt="RAW: Supermini Classes Hit the Moto Track at Mini O's - vurbmoto" src="https://p.vitalmx.com/photos/spotlights/21763/b/c235x132_maxresdefault_274.jpg?1637869462" /></a>
    </div>
    <div>
      <a ga-target-title="RAW: Supermini Classes Hit the Moto Track at Mini O's - vurbmoto" href="https://www.vitalmx.com/videos/member/RAW-Supermini-Classes-Hit-the-Moto-Track-vurbmoto,20372/GD2,43126">RAW: Supermini Classes Hit the Moto Track at Mini O's - vurbmoto</a>
      
    </div>
  </li>
  <li class="cf" data-id="21762">
    <div class="photo">
      <a ga-target-title="2021 Bercy SX Prep - Troll Train Vlog" href="https://www.vitalmx.com/videos/member/2021-Bercy-SX-Prep-Troll-Train,20371/ML512,13480"><img alt="2021 Bercy SX Prep - Troll Train Vlog" src="https://p.vitalmx.com/photos/spotlights/21762/b/c235x132_trolltrainvlogbercy.jpg?1637868090" /></a>
    </div>
    <div>
      <a ga-target-title="2021 Bercy SX Prep - Troll Train Vlog" href="https://www.vitalmx.com/videos/member/2021-Bercy-SX-Prep-Troll-Train,20371/ML512,13480">2021 Bercy SX Prep - Troll Train Vlog</a>
      
    </div>
  </li>
  <li class="cf" data-id="21761">
    <div class="photo">
      <a ga-target-title="Arnaud Tonus Announces Retirement" href="https://www.vitalmx.com/news/news/Arnaud-Tonus-Announces-Retirement,4599"><img alt="Arnaud Tonus Announces Retirement" src="https://p.vitalmx.com/photos/spotlights/21761/b/c235x132_tonusretires.jpg?1637867579" /></a>
    </div>
    <div>
      <a ga-target-title="Arnaud Tonus Announces Retirement" href="https://www.vitalmx.com/news/news/Arnaud-Tonus-Announces-Retirement,4599">Arnaud Tonus Announces Retirement</a>
      
    </div>
  </li>
  <li class="cf" data-id="21760">
    <div class="photo">
      <a ga-target-title="Black Friday to Cyber Monday Moto Deals!" href="https://www.vitalmx.com/features/Black-Friday-to-Cyber-Monday-Moto-Deals,7653"><img alt="Black Friday to Cyber Monday Moto Deals!" src="https://p.vitalmx.com/photos/spotlights/21760/b/c235x132_s1600_blackfridaycybermonday1600_369448.jpg?1637866692" /></a>
    </div>
    <div>
      <a ga-target-title="Black Friday to Cyber Monday Moto Deals!" href="https://www.vitalmx.com/features/Black-Friday-to-Cyber-Monday-Moto-Deals,7653">Black Friday to Cyber Monday Moto Deals!</a>
      
    </div>
  </li>
  <li class="cf" data-id="21759">
    <div class="photo">
      <a ga-target-title="RAW: Pro Class Hits the Moto Track at the 2021 Mini O's - vurbmoto" href="https://www.vitalmx.com/videos/member/RAW-Pro-Class-Hits-the-Moto-Track-at-the-2021-Mini-Os-vurbmoto,20370/ML512,13480"><img alt="RAW: Pro Class Hits the Moto Track at the 2021 Mini O's - vurbmoto" src="https://p.vitalmx.com/photos/spotlights/21759/b/c235x132_miniosmotoprovurb.jpg?1637857308" /></a>
    </div>
    <div>
      <a ga-target-title="RAW: Pro Class Hits the Moto Track at the 2021 Mini O's - vurbmoto" href="https://www.vitalmx.com/videos/member/RAW-Pro-Class-Hits-the-Moto-Track-at-the-2021-Mini-Os-vurbmoto,20370/ML512,13480">RAW: Pro Class Hits the Moto Track at the 2021 Mini O's - vurbmoto</a>
      
    </div>
  </li>
  <li class="cf" data-id="21758">
    <div class="photo">
      <a ga-target-title="Results Sheet: 2021 Mini O's Motocross" href="https://www.vitalmx.com/features/Results-Sheet-2021-Mini-Os-Motocross,7652"><img alt="Results Sheet: 2021 Mini O's Motocross" src="https://p.vitalmx.com/photos/spotlights/21758/b/c235x132_miniosresultssheetmx.jpg?1637856210" /></a>
    </div>
    <div>
      <a ga-target-title="Results Sheet: 2021 Mini O's Motocross" href="https://www.vitalmx.com/features/Results-Sheet-2021-Mini-Os-Motocross,7652">Results Sheet: 2021 Mini O's Motocross</a>
      
    </div>
  </li>
  <li class="cf" data-id="21756">
    <div class="photo">
      <a ga-target-title="Beyond the Track - Ryan Villopoto" href="https://www.vitalmx.com/videos/member/Beyond-the-Track-Ryan-Villopoto,20368/GD2,43126"><img alt="Beyond the Track - Ryan Villopoto" src="https://p.vitalmx.com/photos/spotlights/21756/b/c235x132_maxresdefault_272.jpg?1637855668" /></a>
    </div>
    <div>
      <a ga-target-title="Beyond the Track - Ryan Villopoto" href="https://www.vitalmx.com/videos/member/Beyond-the-Track-Ryan-Villopoto,20368/GD2,43126">Beyond the Track - Ryan Villopoto</a>
      
    </div>
  </li>
  <li class="cf" data-id="21747">
    <div class="photo">
      <a ga-target-title="Watch: 2021 Mini O's Livestream - Day 4" href="https://www.vitalmx.com/videos/member/Watch-2021-Mini-Os-Livestream-Day-4,20362/GD2,43126"><img alt="Watch: 2021 Mini O's Livestream - Day 4" src="https://p.vitalmx.com/photos/spotlights/21747/b/c235x132_2020_Thor_Mini_Os_250_Pro_Sport_Moto2_Start.jpg?1637763654" /></a>
    </div>
    <div>
      <a ga-target-title="Watch: 2021 Mini O's Livestream - Day 4" href="https://www.vitalmx.com/videos/member/Watch-2021-Mini-Os-Livestream-Day-4,20362/GD2,43126">Watch: 2021 Mini O's Livestream - Day 4</a>
      
    </div>
  </li>
  <li class="cf" data-id="21752">
    <div class="photo">
      <a ga-target-title="RAW: Casey Cochran Comes Out Swinging in 2021 Mini O's 125cc B/C Main Event - vurbmoto" href="https://www.vitalmx.com/videos/member/RAW-Casey-Cochran-Comes-Out-Swinging-in-125-2021-Mini-Os-125cc-B-C-Main-Event-from-vurbmoto,20365/ML512,13480"><img alt="RAW: Casey Cochran Comes Out Swinging in 2021 Mini O's 125cc B/C Main Event - vurbmoto" src="https://p.vitalmx.com/photos/spotlights/21752/b/c235x132_cochran125minios.jpg?1637768665" /></a>
    </div>
    <div>
      <a ga-target-title="RAW: Casey Cochran Comes Out Swinging in 2021 Mini O's 125cc B/C Main Event - vurbmoto" href="https://www.vitalmx.com/videos/member/RAW-Casey-Cochran-Comes-Out-Swinging-in-125-2021-Mini-Os-125cc-B-C-Main-Event-from-vurbmoto,20365/ML512,13480">RAW: Casey Cochran Comes Out Swinging in 2021 Mini O's 125cc B/C Main Event - vurbmoto</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="21751">
    <div class="photo">
      <a ga-target-title="WATCH - Haiden Deegan's Custom Painted Alpinestars Tech 10s" href="https://www.vitalmx.com/features/WATCH-Haiden-Deegans-Custom-Painted-Alpinestars-Tech-10s,7650"><img alt="WATCH - Haiden Deegan's Custom Painted Alpinestars Tech 10s" src="https://p.vitalmx.com/photos/spotlights/21751/b/c235x132_deeganboots.jpg?1637767873" /></a>
    </div>
    <div>
      <a ga-target-title="WATCH - Haiden Deegan's Custom Painted Alpinestars Tech 10s" href="https://www.vitalmx.com/features/WATCH-Haiden-Deegans-Custom-Painted-Alpinestars-Tech-10s,7650">WATCH - Haiden Deegan's Custom Painted Alpinestars Tech 10s</a>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });

  function removeLatest() {
     $j('.multiSidebar .latestContent').css('visibility','visible');
     contentHeight = $j('.content .content_inner').height()
     sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

     if(sidebarHeight > contentHeight){
       //Adjust Floating Ad To Compensate
       targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
       if( $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('.sidebar .ad').css('margin-top', $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
       $j('.multiSidebar .latestContent li:visible:last').hide();
       if($j('.multiSidebar .latestContent li:visible').length > 0){ 
         removeLatest();
       } else {
         $j('.multiSidebar .latestContent').remove();
       }
     }
   }

  trackOnVisible('.latestContent li:first', function() {
    __trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
    thisSlot = $elem.index()+1;
    $j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
  
</div>

  </div>

  <!-- footer -->
<div id="footer">




<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="21743">
	  	<div class='photo'>
				<a ga-target-title="RAW: Haiden Deegan Dominates 450 B at the 2021 Mini O's Supercrosss - VurbMoto" href="https://www.vitalmx.com/videos/member/RAW-Haiden-Deegan-Dominates-450-B-at-the-2021-Mini-Os-SX-VurbMoto,20359/ML512,13480"><img width="205" height="115" alt="RAW: Haiden Deegan Dominates 450 B at the 2021 Mini O's Supercrosss - VurbMoto" src="https://p.vitalmx.com/photos/spotlights/21743/b/c366x206_deeganbclassraw.jpg?1637711092" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="RAW: Haiden Deegan Dominates 450 B at the 2021 Mini O's Supercrosss - VurbMoto" href="https://www.vitalmx.com/videos/member/RAW-Haiden-Deegan-Dominates-450-B-at-the-2021-Mini-Os-SX-VurbMoto,20359/ML512,13480">RAW: Haiden Deegan Dominates 450 B at the 2021 Mini O's Supercrosss - VurbMoto</a>
			
      </div>
		</li>
		<li class="" data-id="21728">
	  	<div class='photo'>
				<a ga-target-title="SPY VIDEO - Cooper Webb Rides Supercross on the 2023 KTM 450 SX-F" href="https://www.vitalmx.com/features/SPY-VIDEO-Cooper-Webb-Rides-Supercross-on-the-2023-KTM-450-SX-F,7638"><img width="205" height="115" alt="SPY VIDEO - Cooper Webb Rides Supercross on the 2023 KTM 450 SX-F" src="https://p.vitalmx.com/photos/spotlights/21728/b/c366x206_spyvideoktm.jpg?1637599547" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="SPY VIDEO - Cooper Webb Rides Supercross on the 2023 KTM 450 SX-F" href="https://www.vitalmx.com/features/SPY-VIDEO-Cooper-Webb-Rides-Supercross-on-the-2023-KTM-450-SX-F,7638">SPY VIDEO - Cooper Webb Rides Supercross on the 2023 KTM 450 SX-F</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="21727">
	  	<div class='photo'>
				<a ga-target-title="Results Sheet: 2021 Mini O's Supercross" href="https://www.vitalmx.com/features/Results-Sheet-2021-Mini-Os-Supercross,7636"><img width="205" height="115" alt="Results Sheet: 2021 Mini O's Supercross" src="https://p.vitalmx.com/photos/spotlights/21727/b/c366x206_miniossxresultshseets.jpg?1637598421" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Results Sheet: 2021 Mini O's Supercross" href="https://www.vitalmx.com/features/Results-Sheet-2021-Mini-Os-Supercross,7636">Results Sheet: 2021 Mini O's Supercross</a>
			
      </div>
		</li>
		<li class="" data-id="21726">
	  	<div class='photo'>
				<a ga-target-title="JAMES STEWART ON A HONDA?! Stewart Ride Day 2021 - The Deegans" href="https://www.vitalmx.com/videos/member/JAMES-STEWART-ON-A-HONDA-Stewart-Ride-Day-2021-The-Deegans,20349/ML512,13480"><img width="205" height="115" alt="JAMES STEWART ON A HONDA?! Stewart Ride Day 2021 - The Deegans" src="https://p.vitalmx.com/photos/spotlights/21726/b/c366x206_js7deegan.jpg?1637593964" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="JAMES STEWART ON A HONDA?! Stewart Ride Day 2021 - The Deegans" href="https://www.vitalmx.com/videos/member/JAMES-STEWART-ON-A-HONDA-Stewart-Ride-Day-2021-The-Deegans,20349/ML512,13480">JAMES STEWART ON A HONDA?! Stewart Ride Day 2021 - The Deegans</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="21733">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7639"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/21733/b/c366x206_SSTitleImage.jpg?1637621938" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7639">Social Scoop</a>
			
      </div>
		</li>
		<li class="" data-id="21737">
	  	<div class='photo'>
				<a ga-target-title="&quot;I'm exactly the same speed!&quot; Stankdog Claims to be the Same Speed on 2 or 4 Strokes" href="https://www.vitalmx.com/videos/member/Im-exactly-the-same-speed-Stankdog-Claims-to-be-the-Same-Speed-on-2-or-4-Strokes,20303/ML512,13480"><img width="205" height="115" alt="&quot;I'm exactly the same speed!&quot; Stankdog Claims to be the Same Speed on 2 or 4 Strokes" src="https://p.vitalmx.com/photos/spotlights/21737/b/c366x206_steinke2vs4.jpg?1637679075" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="&quot;I'm exactly the same speed!&quot; Stankdog Claims to be the Same Speed on 2 or 4 Strokes" href="https://www.vitalmx.com/videos/member/Im-exactly-the-same-speed-Stankdog-Claims-to-be-the-Same-Speed-on-2-or-4-Strokes,20303/ML512,13480">"I'm exactly the same speed!" Stankdog Claims to be the Same Speed on 2 or 4 Strokes</a>
			
      </div>
		</li>
		<li class="" data-id="21751">
	  	<div class='photo'>
				<a ga-target-title="WATCH - Haiden Deegan's Custom Painted Alpinestars Tech 10s" href="https://www.vitalmx.com/features/WATCH-Haiden-Deegans-Custom-Painted-Alpinestars-Tech-10s,7650"><img width="205" height="115" alt="WATCH - Haiden Deegan's Custom Painted Alpinestars Tech 10s" src="https://p.vitalmx.com/photos/spotlights/21751/b/c366x206_deeganboots.jpg?1637767873" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="WATCH - Haiden Deegan's Custom Painted Alpinestars Tech 10s" href="https://www.vitalmx.com/features/WATCH-Haiden-Deegans-Custom-Painted-Alpinestars-Tech-10s,7650">WATCH - Haiden Deegan's Custom Painted Alpinestars Tech 10s</a>
			
      </div>
		</li>
		<li class="" data-id="21720">
	  	<div class='photo'>
				<a ga-target-title="2021 Mini O's Schoolboy 2 Practice RAW ft. Deegan / Bennick / Boespflug - VurbMoto" href="https://www.vitalmx.com/videos/member/2021-Mini-Os-Schoolboy-2-Practice-RAW-ft-Deegan-Bennick-Boespflug-VurbMoto,20343/ML512,13480"><img width="205" height="115" alt="2021 Mini O's Schoolboy 2 Practice RAW ft. Deegan / Bennick / Boespflug - VurbMoto" src="https://p.vitalmx.com/photos/spotlights/21720/b/c366x206_vurbrawminios.jpg?1637506919" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="2021 Mini O's Schoolboy 2 Practice RAW ft. Deegan / Bennick / Boespflug - VurbMoto" href="https://www.vitalmx.com/videos/member/2021-Mini-Os-Schoolboy-2-Practice-RAW-ft-Deegan-Bennick-Boespflug-VurbMoto,20343/ML512,13480">2021 Mini O's Schoolboy 2 Practice RAW ft. Deegan / Bennick / Boespflug - VurbMoto</a>
			
      </div>
		</li>
		<li class="" data-id="21647">
	  	<div class='photo'>
				<a ga-target-title="Jason Anderson Perfecting His New Starting Technique" href="https://www.vitalmx.com/features/Jason-Anderson-Perfecting-His-New-Starting-Technique,7619"><img width="205" height="115" alt="Jason Anderson Perfecting His New Starting Technique" src="https://p.vitalmx.com/photos/spotlights/21647/b/c366x206_andersonstart.jpg?1636406945" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Jason Anderson Perfecting His New Starting Technique" href="https://www.vitalmx.com/features/Jason-Anderson-Perfecting-His-New-Starting-Technique,7619">Jason Anderson Perfecting His New Starting Technique</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="21752">
	  	<div class='photo'>
				<a ga-target-title="RAW: Casey Cochran Comes Out Swinging in 2021 Mini O's 125cc B/C Main Event - vurbmoto" href="https://www.vitalmx.com/videos/member/RAW-Casey-Cochran-Comes-Out-Swinging-in-125-2021-Mini-Os-125cc-B-C-Main-Event-from-vurbmoto,20365/ML512,13480"><img width="205" height="115" alt="RAW: Casey Cochran Comes Out Swinging in 2021 Mini O's 125cc B/C Main Event - vurbmoto" src="https://p.vitalmx.com/photos/spotlights/21752/b/c366x206_cochran125minios.jpg?1637768665" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="RAW: Casey Cochran Comes Out Swinging in 2021 Mini O's 125cc B/C Main Event - vurbmoto" href="https://www.vitalmx.com/videos/member/RAW-Casey-Cochran-Comes-Out-Swinging-in-125-2021-Mini-Os-125cc-B-C-Main-Event-from-vurbmoto,20365/ML512,13480">RAW: Casey Cochran Comes Out Swinging in 2021 Mini O's 125cc B/C Main Event - vurbmoto</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="21729">
	  	<div class='photo'>
				<a ga-target-title="Zach Osborne Announces Retirement" href="https://www.vitalmx.com/news/news/Zach-Osborne-Announces-Retirement,4598"><img width="205" height="115" alt="Zach Osborne Announces Retirement" src="https://p.vitalmx.com/photos/spotlights/21729/b/c366x206_osborneretires.jpg?1637601986" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Zach Osborne Announces Retirement" href="https://www.vitalmx.com/news/news/Zach-Osborne-Announces-Retirement,4598">Zach Osborne Announces Retirement</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="last" data-id="21721">
	  	<div class='photo'>
				<a ga-target-title="FINAL PREP FOR THE BIGGEST RACE OF MY LIFE! - Haiden Deegan" href="https://www.vitalmx.com/videos/member/FINAL-PREP-FOR-THE-BIGGEST-RACE-OF-MY-LIFE-Haiden-Deegan,20344/ML512,13480"><img width="205" height="115" alt="FINAL PREP FOR THE BIGGEST RACE OF MY LIFE! - Haiden Deegan" src="https://p.vitalmx.com/photos/spotlights/21721/b/c366x206_deeganminios.jpg?1637507391" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="FINAL PREP FOR THE BIGGEST RACE OF MY LIFE! - Haiden Deegan" href="https://www.vitalmx.com/videos/member/FINAL-PREP-FOR-THE-BIGGEST-RACE-OF-MY-LIFE-Haiden-Deegan,20344/ML512,13480">FINAL PREP FOR THE BIGGEST RACE OF MY LIFE! - Haiden Deegan</a>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>



<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/dmca" rel="nofollow">DMCA</a> | 
  <a href="/cookies-policy" rel="nofollow">Cookie Policy</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a>
  <br>
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/videos/member/Watch-2021-Mini-Os-Livestream-Day-5,20366/GD2,43126?mobile=false">Desktop</a> | <a href="https://www.vitalmx.com/videos/member/Watch-2021-Mini-Os-Livestream-Day-5,20366/GD2,43126?mobile=true" rel="nofollow">Mobile</a></span>
    <span class="footer__accessibility">
      <a class="footer__accessibility__statement" href="/accessibility-statement" rel="nofollow">Accessibility Statement</a>
      <i class="fa fa-universal-access"></i>
      Accessibility Settings: <a class="site-accessibility-on">On</a> | <a class="site-accessibility-off active">Off</a>
    </span>
  </label>
  <label>&copy; 2021 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: 67c92a11d52352ed8e20f75f1fcc6955</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>



<script type="text/javascript">
    var vglnk = {key: '1b2c4fc4a746c7fe4364e669d7178543'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>


</body>
</html>
