<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="K1Ibma6jzRXW91/0QbtM07+o60uDNU06wnRkluxrIhtZvul81FvsekRMof30+hirTDe9Ox0169tF7Cj4ZDqQ9w==" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/fav.ico" rel="shortcut icon" /> 
<link rel="alternate" media="only screen and (max-width: 640px)" href="m.vitalmx.com" >

<title>Video Highlights: 2020 MXGP of Città di Mantova - GD2 - Motocross Videos - Vital MX</title>
<meta name="description" content="Video Highlights: 2020 MXGP of Città di Mantova" />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />



<script src="/partials/user.js?following_url=videos&notif_id=19282"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/jquery.jsonify-0.3.2.min-fe9295d328a4d5bde9cbeb3b343ee59b70f7f86487a4c68c3eede9c268d9595e.js"></script>
<script src="/assets/isMobile-90c8aeb04bddde945935dd65437a09f04e3e42c7bbdf22b1618f6a0b6f1ad13e.js"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = true;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-1.3.1-8895caf0aa4e59a19c89bb46661a8edc655746142b25d96e613d8fcf1bedf17b.css" />
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-patch-2cfb4655d4805e6208a7cc7603722e81082914aa88df265bb155364ce4b35854.css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-8ac5a0fd8585d7aaf57bda0383f6f9337acb2f3469e3ea703cb4a4b17f89d7f9.js"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1575317812',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>
<script src="/assets/vital.apps-cd35f62224509125dc8cb5abd9df63398ce199407d785ff60ff19be58be3d482.js"></script>
<script src="/assets/jquery_ujs-512c970520d9c352391eb00c084b8720bd8fba10a952fb843240010ebb831751.js"></script>
<script src="/assets/jquery.role-5673411849faaa33412286d49f1ab7faaf5c5213efc3d338a0eed731fcfa56ba.js"></script>
<script src="/assets/arrive.min-8e3207af6192c397e7075307cc5cb1a907d05f0488c77c2cc08af699806b58c6.js"></script>
<script src="/assets/toe/toe.min-ae79c5c3ea8241b4c4ec3c657c8ca67e14854b91171d1fa355b9591e61263ad0.js"></script>
<script src="/assets/URI-bd6c2a7a74a99f40a06d2b7effe3b76a51f558dc287d382e4b0033e0df3d269f.js"></script>
<script src="/assets/moment-fb2b01d98d41a4ae74906d614f8484f1adbcf375f31eb98540d4ccf9aaad107a.js"></script>
<script src="/assets/moment-timezone-with-data.min-c8662dff09617d4a06d317c3f65578d42582db61215dd54a789eda198b19c507.js"></script>

<link rel="stylesheet" media="screen" href="/assets/password_strength-7c8f8101d8d51bdceea59c47f9ec68bf471b882ab7dc8f8ed864e3b2c45c9470.css" />
<script src="/assets/password_strength-94256801bc7044aedd837e4c2ee0c11c8d15e38baf82601113eb31e5bac8fb31.js"></script>

<script>
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
  if( $j('.footer_big_feature').width() > 1400 ){
    $j('.footer_big_feature').addClass('stack4');
  } else {
    $j('.footer_big_feature').removeClass('stack4');
  }
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j.js?following_url=videos&notif_id=19282"></script>
<link rel="stylesheet" media="screen" href="/assets/120111_main.min-93e3880bd17f7aa8cdcdeb67587623fd7e3beb5c2b874679c736799e567ada48.css" />
<!--[if IE]><link rel="stylesheet" media="screen" href="/assets/ie-2526d87fc9eb8ce66ab728e4f57c5b2b528a4ad3a78358a1b21e92d8d1c5c2f6.css" /><![endif]-->
<link rel="stylesheet" media="screen" href="/assets/120305_comments.min-99e533b9579b8ed0782e22b598001565176976188d10e395aa18b4932fa264a9.css" />
<link rel="stylesheet" media="screen" href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" />
<link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.13.0/css/all.css" />
<link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css" />
<link rel="stylesheet" media="screen" href="/assets/product_deals-3dab6765f9455bcba95799fb5d5cb446f75ad5b77e92c99e7585e0b18c157225.css" />


<script src="/assets/vital.offensive-7ec915a009fa4e069a20726fcdbc3a7bf0f54f6d0a32f5618588c629c1e16d04.js"></script>


<meta name="last-modified" content="2016-08-08">
<link rel="stylesheet" media="screen" href="/assets/vital.responsiveVideo-24abe5aab6fd7b34e9b2842ae7af4b0e2bad3a1ab25375d0e785078c3b155c11.css" />
<script src="/assets/vital.videoScript-5f78a5b2cae04914816083ea30bbc834de2b20b1d6a1c531d761fdce5a600aef.js"></script>


<script type="text/javascript" charset="utf-8">
video = {}
</script>
  <script type="text/javascript" charset="utf-8" src="//www.youtube.com/player_api"></script>
<script src="/assets/vital.comments-fd3ffa2eaa982e6a8c884bf2b97d05357c897722070f593775fe8a87abf9f0c5.js"></script>
<script src="/assets/vital.votes-836545056b43eefcca3e16f7a1bc2f9f5121b6ea08c1bfb123a9b30fab3b31c0.js"></script>




<link rel="stylesheet" media="screen" href="/assets/vital.tags-9bcede4af7e14aaae1665a1f36097c91f956074c1b876e88e2fb5fed31545022.css" />
<script src="/assets/vital.tags-997b4057d3be5287b884e31dfa937639199509df85a57a4ddcfb20d77de28f74.js"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
      var trackedChanges = 0;

      $j(document).ready(function() {
        applyReset();
      });

      function applyReset() {
        setTimeout(function() {
          if( $j('.editTags').length > 0 ){
            $j('#comment_list, .editTags').click(function() {
              resetUnload();
            });
          } else {
            applyReset();
          }
        }, 1000);  
      }

      function resetUnload() {
        if ($j.comments){
          window.onbeforeunload = $j.comments.fn.unload_handler;
        }
      }
    }
  </script>

<script type="text/javascript" charset="utf-8">
  $j.post("/iv/19282");
</script>


<link rel="stylesheet" media="screen" href="/assets/120110_mx-77bbba600fed125f6456edc23be1b16ee148a9916a2c6618537a31a8fbb925fa.css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://p.vitalmx.com/photos/users/43126/videos/19282/original.png?1601509724" />
<meta name="thumbnail" content="https://p.vitalmx.com/photos/users/43126/videos/19282/original.png?1601509724" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="Video Highlights: 2020 MXGP of Città di Mantova" />
<meta name="fb_title" content="Video Highlights: 2020 MXGP of Città di Mantova" />
<meta property="og:title" content="Video Highlights: 2020 MXGP of Città di Mantova" />
<meta property="og:url" content="https://www.vitalmx.com/videos/member/Video-Highlights-2020-MXGP-of-Citt-di-Mantova,19282/GD2,43126?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/videos/member/Video-Highlights-2020-MXGP-of-Citt-di-Mantova,19282/GD2,43126" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
  ui_cobrand: "VitalMX",
  data_ga_property: 'UA-561000-1',
  data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_top", [728, 90], "Moto_desktop_video_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_video_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_video_detail_bottom").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    
    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if (event.slot.getSlotElementId() == "Moto_desktop_hp_button_Fox") {
            if ($j('#fox_small iframe').length > 0) $j('#fox_small').show();
        }
    });



      googletag.pubads().setTargeting("wallpaper", ["video"]);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>



<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "Video - Member";
var gaPageTypeDimension = "dimension1";
</script>

<script>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</script>
<!-- End Google Analytics -->

<!--AdTest-->
<script src="/assets/advertisement-9af88539e7bfbe48f4bcf928e6562fc899b99c7a5822fc0ecc1d169a6d6b1a4d.js"></script>
<script>
if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
  window.prerollFinished = false
} else {
  //alert('You are blocking ads!');
  window.prerollFinished = true
  $j(document).ready(function() {
    __trackGAEvent('Adblocking', 'Adblocking - Yes');
  });
}
</script>

<script>
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
  facebookRedirectUrl = "https://www.facebook.com/v6.0/dialog/oauth?client_id=124914807538785&amp;redirect_uri=https://www.vitalmx.com/fb_connect";
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }

  if (document.getElementById("tester") != undefined){
  //if not blocking ads
  var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
  var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
  var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);

  if(!(cookie1_set || cookie2_set)) {
    set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
  } 

  if((!cookie1_set) && cookie2_set && cookie2_true) {
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
    window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
  }

  } else {
    //no intersitital for ad blockers    
  }
</script>

<script data-account="QsALXvRHtW" src="https://cdn.userway.org/widget.js"></script>
</head>

<body id="video_detail_view">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '124914807538785',
      autoLogAppEvents : true,
      xfbml            : true,
      version          : 'v6.0'
    });
  };
</script>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/all.js"></script>
<!-- end Facebook SDK -->


<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
  document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_video_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/shop">The Shop</a></li>
        <li><a href="/pit-row">Pit Row</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_more ▾">
        <a href="javascript:;">More ▾</a>
        <ul>
        <li><a href="/product/deals">The Shop / Deals</a></li>
        <li><a href="https://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Vital Products</a></li>
        <li><a href="/tags/the_inside_line_podcast_vital_feature">Inside Line Podcast</a></li>
        <li><a href="javascript:$j(&#39;.userway&#39;).toggleClass(&#39;is-visible&#39;);"><i class="fa fa-universal-access"></i> Accessibility<br />Widget</a></li>
        </ul>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper" style="display: none">
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search" id="googleSearchForm"> 
    <input name="cat" value="Site" type="hidden">
    <input name="q" id="googleSearchField" type="text" value="Search Site" title="Search Query Input" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" /> 
    <input name="sa" src="https://assets.vitalmedianet.com/images/search_icon.png" id="googleSearchButton" type="image" alt="Search" value="Search" /> 
    <input name="cx" type="hidden" value="002903112843658474654:5jej5zin7sy" /> 
    <input name="cof" type="hidden" value="FORID:9" /> 
  </form> 
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
            $j.getJSON( "/manage/content_feeds/stat", function() {             
              }).done(function(data){
                feedSize = data['feed_size'];
                if(feedSize > 0){
                  $j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
                }
            });
          }
    </script>
  </div>
  <div class="content cf videos_show">
    
    <div id="notice" style="display: none">
  
</div>

<script>
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
    
    
    <div class="content_inner    ">
      <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'Video';
$j.content['commentable_id'] = 19282;
$j.content['comments_allowed'] = 'all';
</script>






<div id="media_wrapper" class="thumbPage" data-thumbpage="1">
<h1 class="media_detail">
  Video Highlights: 2020 MXGP of Città di Mantova
</h1>
<span class="views hide"><b> </b></span>
<div class="clearfix"></div>


<div class="main_item">
<div class="playerWrapper">
  <iframe allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true" src="/video_embeds/19282" frameborder="0"></iframe>
</div>
<script>
var prerollSkip = false;
</script>

</div>

<p class="main_item">
</p><div class="videoDesc"><div class="media caption story_body"></div></div>
  <div class="small photoCredit">Credit: MXGP-TV</div>



<div id="Video_19282" class="taggingBox" role="tagable" data-tagable-id="19282" data-tagable-type="Video" data-autosave="true" data-is-slideshow="false">
  <div class="displayTags cf" role="saved-tags">
    <strong class="related">Related:</strong>
      <a class="tag" data-id="3794" href="/tags/2020_mxgp_event">
        2020 MXGP
      </a>
      <a class="tag" data-id="655" href="/tags/mxgp_event">
        MXGP
      </a>
    <div class="controls" role="manage-tools" style="display: none">
      <a class="edit">Edit Tags</a>
      <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
      <a class="save">Done</a>
    </div>
  </div>

  <div class="editTags">
    <div class="inlineDelete displayTags cf" role="inline-tags">
      <a class="tag" data-row-id="3794" data-url="/tags/2020_mxgp_event" role="tag">
        2020 MXGP <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="655" data-url="/tags/mxgp_event" role="tag">
        MXGP <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>

      <div class="controls">
        <a class="edit">Edit Tags</a>
        <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
        <a class="save">Done</a>
      </div>
    </div>

    <input type="text" class="tagSearch" name="" value="" title="Add Tags" placeholder="Add Tags" />
    <label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
    <div class="createTag">
      <strong>Create New Tag</strong>
      <div class="cf">
        <input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" title="Tag Name" />
        <select role="tag-category" title="Tag Category">
          <option value="0" selected>Select Category</option>
          <option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
        </select>

        <button role="save-tag-btn" disabled>Add</button>
        <span class="error"></span>
      </div>
    </div>
  </div>
  <div class="controls">
    <a class="edit">Edit Tags</a>
    <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
    <a class="save">Done</a>
  </div>
</div>

<script>
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_Video_19282 = new TagsManager($j('#Video_19282'));
  }

//]]>
</script>


<div class="share_block">  
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/videos/member/Video-Highlights-2020-MXGP-of-Citt-di-Mantova,19282/GD2,43126?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Video Highlights: 2020 MXGP of Città di Mantova" data-via="VitalMX" data-url="https://www.vitalmx.com/videos/member/Video-Highlights-2020-MXGP-of-Citt-di-Mantova,19282/GD2,43126">Tweet</a></li>
      <li><a class="addthis_button_expanded" addthis:title="Video Highlights: 2020 MXGP of Città di Mantova | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="author_info cf"> 
  <div class="userpic"> 
    <a href="https://www.vitalmx.com/community/GD2,43126/all" class="no_bg" title="View GD2&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member GD2" src="https://p.vitalmx.com/photos/users/43126/avatar/c30_GD2_Logo_1496892656.jpg?1496891942" width="30" height="30" />    <span class="vcard">
      <span class="id">43126</span>
      <span class="nickname">GD2</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/43126/avatar/c50_GD2_Logo_1496892656.jpg?1496891942</span>
      <span class="url">https://www.vitalmx.com/community/GD2,43126/all</span>
      <span class="member_since">05/10/14</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">218</span>
        <span class="friends">16</span>
        <span class="photos">671</span>
        <span class="videos">187</span>
        <span class="forum_new_topics">744</span>
        <span class="forum_replies">7779</span>
        <span class="comments">104</span>
        <span class="reviews">6</span>
       </span>
    </span>
</a> 
  </div> 
  <div class="info"> 
    <p><a class="" title="View GD2&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/GD2,43126/all">GD2</a><br />
    <span class="timestamp">9/30/2020  4:48 PM</span>
    </p> 
  </div> 
</div>


</div>


<div id="user_videos">
</div>
</div>

  <div class="footer_spotlights_block related_videos ">
  <h3>Related</h3>
  <ul class="footer_spotlights mtb_footer_spotlights ">
    <li>
      <div class="photo">    
        <a href="https://www.vitalmx.com/videos/member/Video-Highlights-2020-MXGP-of-Lombardia,19273/GD2,43126" ga-target-title="Video Highlights: MXGP of Lombardia">
          <img width="205" height="115" alt="Video Highlights: MXGP of Lombardia" src="https://p.vitalmx.com/photos/spotlights/20340/b/c235x132_maxresdefault_58.jpg?1601232405" />
          <i class="fa fa-play-circle"></i>
          <span class="bg"></span>
        </a>    
      </div>
      <div class="titleLink">
      <a class="link" ga-target-title="Video Highlights: MXGP of Lombardia" href="https://www.vitalmx.com/videos/member/Video-Highlights-2020-MXGP-of-Lombardia,19273/GD2,43126">Video Highlights: MXGP of Lombardia</a>
          </div>
    </li>
    <li>
      <div class="photo">    
        <a href="https://www.vitalmx.com/videos/member/Onboard-Gautier-Paulin-2020-MXGP-of-Lombardia,19276/GD2,43126" ga-target-title="Onboard: Gautier Paulin - MXGP of Lombardia">
          <img width="205" height="115" alt="Onboard: Gautier Paulin - MXGP of Lombardia" src="https://p.vitalmx.com/photos/spotlights/20342/b/c235x132_maxresdefault_61.jpg?1601310079" />
          <i class="fa fa-play-circle"></i>
          <span class="bg"></span>
        </a>    
      </div>
      <div class="titleLink">
      <a class="link" ga-target-title="Onboard: Gautier Paulin - MXGP of Lombardia" href="https://www.vitalmx.com/videos/member/Onboard-Gautier-Paulin-2020-MXGP-of-Lombardia,19276/GD2,43126">Onboard: Gautier Paulin - MXGP of Lombardia</a>
          </div>
    </li>
    <li>
      <div class="photo">    
        <a href="https://www.vitalmx.com/videos/member/Video-Highlights-2020-MXGP-of-Citta-di-Faenza,19240/GD2,43126" ga-target-title="Video Highlights: MXGP of Citta di Faenza">
          <img width="205" height="115" alt="Video Highlights: MXGP of Citta di Faenza" src="https://p.vitalmx.com/photos/spotlights/20280/b/c235x132_START_MXGP_3_MOTOCROSS_GP_06_IT_2020.jpg?1599670314" />
          <i class="fa fa-play-circle"></i>
          <span class="bg"></span>
        </a>    
      </div>
      <div class="titleLink">
      <a class="link" ga-target-title="Video Highlights: MXGP of Citta di Faenza" href="https://www.vitalmx.com/videos/member/Video-Highlights-2020-MXGP-of-Citta-di-Faenza,19240/GD2,43126">Video Highlights: MXGP of Citta di Faenza</a>
          </div>
    </li>
    <li>
      <div class="photo">    
        <a href="https://www.vitalmx.com/videos/member/MXGP-2020-The-Official-Motocross-Video-Game-Announcement-Trailer,19247/GD2,43126" ga-target-title="MXGP 2020: The Official Motocross Video Game - Announcement Trailer">
          <img width="205" height="115" alt="MXGP 2020: The Official Motocross Video Game - Announcement Trailer" src="https://p.vitalmx.com/photos/spotlights/20299/b/c235x132_38b6a769f38f5f480c041c6ac0a4ec53.jpg?1600351735" />
          <i class="fa fa-play-circle"></i>
          <span class="bg"></span>
        </a>    
      </div>
      <div class="titleLink">
      <a class="link" ga-target-title="MXGP 2020: The Official Motocross Video Game - Announcement Trailer" href="https://www.vitalmx.com/videos/member/MXGP-2020-The-Official-Motocross-Video-Game-Announcement-Trailer,19247/GD2,43126">MXGP 2020: The Official Motocross Video Game - Announcement Trailer</a>
        <span class="comment_count">1</span>
          </div>
    </li>
    <li class="&#39;last&#39;">
      <div class="photo">    
        <a href="https://www.vitalmx.com/videos/member/Video-Highlights-2020-MXGP-of-Emilia-Romagna,19244/GD2,43126" ga-target-title="Video Highlights: MXGP of Emilia Romagna">
          <img width="205" height="115" alt="Video Highlights: MXGP of Emilia Romagna" src="https://p.vitalmx.com/photos/spotlights/20290/b/c235x132_640726538439af991d8b668cfc6439a2.jpg?1600094255" />
          <i class="fa fa-play-circle"></i>
          <span class="bg"></span>
        </a>    
      </div>
      <div class="titleLink">
      <a class="link" ga-target-title="Video Highlights: MXGP of Emilia Romagna" href="https://www.vitalmx.com/videos/member/Video-Highlights-2020-MXGP-of-Emilia-Romagna,19244/GD2,43126">Video Highlights: MXGP of Emilia Romagna</a>
          </div>
    </li>
  </ul>
  </div>

<script type="text/javascript">
  trackOnVisible('.related_videos li:first', function() {
    __trackGAEvent('Internal Content Referrals - Loads', 'Related Videos', 'Below Player');
  });
  $j('.related_videos a').click(function(e) {
    thisSlot = $j(this).closest('li').index()+1;
    __trackGAEvent('Internal Content Referrals - Clicks', 'Related Videos', 'Below Player:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
</script>


<div class="cmmnt_li mini_cmnts" id="comment_list">
<div class="cmmnt_li__head">
  <div class="fl_left">
    <span class="cmmnt_count" data-commentcount="0 ">0 comments</span>
    <span class="cmmnt_sort is_sortable"></span>
  </div>
  <div class="fl_right">
  <div class="cmmnt_notify is_notifiable" data-url="/followings/:action/videos/19282?xhr=1">
  </div>
</div>
  
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
  <ul>
  </ul>
</div>

<script type="text/javascript">
  if ($j.comments === undefined) $j.comments = {}

  $j.comments.data = [];
  $j.comments.users = {
    commenters: {}
  }
  // Init comments
  $j.comments.form.init();
  $j.notif.init();
  $j.user_profile.widget.init();
</script>


<a class="expandCmnts">Show <span>More Comment(s)</span> / Leave a Comment</a>
<script>
function minifiedComments() {
  $j('.cmmnt_li.mini_cmnts').not('.cmmnt_li.mini_cmnts.loaded').each(function() {
    target = this;
    cmntCount = $j(target).find('.cmmnt_li__comments li.cmmnt_outer').length - 1;
    if (cmntCount < 1) {
      $j(target).removeClass('mini_cmnts');
    } else if (cmntCount == 1){
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } else {
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } 
    $j(target).find('.expandCmnts').click(function() {
      $j(this).closest('.cmmnt_li.mini_cmnts').removeClass('mini_cmnts');
    });
    $j(target).addClass('loaded');
  });
}
minifiedComments();
</script>
</div>


<script type="text/javascript" charset="utf-8">
vitalPage.videos.init(19282);
vitalPage.photovideo.page_a = 1;
vitalPage.photovideo.page_b = 1;
vitalPage.story.init();
</script>
<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [20351] }); });</script>

        <div class="adb-bottom-outer" style="margin-top: 20px;">
          <div id="ad-banner-bottom">  <div id='Moto_desktop_video_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_bottom'); });
    </script>
  </div>
</div>
        </div>
    </div>
    <div class="sidebar normal multiSidebar">

<div class="sidebar normal">
  <div class="ad" id="scroll_ad">
    <div id='Moto_desktop_video_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->


</div>

<div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="20352">
    <div class="photo">
      <a ga-target-title="Results Sheet: MXGP of Città di Mantova" href="https://www.vitalmx.com/features/Results-Sheet-2020-MXGP-of-Citt-di-Mantova,7131"><img alt="Results Sheet: MXGP of Città di Mantova" src="https://p.vitalmx.com/photos/spotlights/20352/b/c235x132_mantova.jpg?1601510377" /></a>
    </div>
    <div>
      <a ga-target-title="Results Sheet: MXGP of Città di Mantova" href="https://www.vitalmx.com/features/Results-Sheet-2020-MXGP-of-Citt-di-Mantova,7131">Results Sheet: MXGP of Città di Mantova</a>
      
    </div>
  </li>
  <li class="cf" data-id="20350">
    <div class="photo">
      <a ga-target-title="Bike Of The Day: 2014 Honda CRF250R" href="https://www.vitalmx.com/community/RaceFan,41671/setup,87002"><img alt="Bike Of The Day: 2014 Honda CRF250R" src="https://p.vitalmx.com/photos/spotlights/20350/b/c235x132_BOTD09_30_20.jpg?1601509755" /></a>
    </div>
    <div>
      <a ga-target-title="Bike Of The Day: 2014 Honda CRF250R" href="https://www.vitalmx.com/community/RaceFan,41671/setup,87002">Bike Of The Day: 2014 Honda CRF250R</a>
      
    </div>
  </li>
  <li class="cf" data-id="20349">
    <div class="photo">
      <a ga-target-title="Vital MX Pit Bits: WW Ranch" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-WW-Ranch,7130"><img alt="Vital MX Pit Bits: WW Ranch" src="https://p.vitalmx.com/photos/spotlights/20349/b/c235x132_093020pit_bits780.jpg?1601500575" /></a>
    </div>
    <div>
      <a ga-target-title="Vital MX Pit Bits: WW Ranch" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-WW-Ranch,7130">Vital MX Pit Bits: WW Ranch</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="20348">
    <div class="photo">
      <a ga-target-title="GP Bits: MXGP of Lombardia | Round 9" href="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Lombardia-Round-9,7128"><img alt="GP Bits: MXGP of Lombardia | Round 9" src="https://p.vitalmx.com/photos/spotlights/20348/b/c235x132_1MXGPofLombardiaTitleImage.jpg?1601446554" /></a>
    </div>
    <div>
      <a ga-target-title="GP Bits: MXGP of Lombardia | Round 9" href="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Lombardia-Round-9,7128">GP Bits: MXGP of Lombardia | Round 9</a>
      
    </div>
  </li>
  <li class="cf" data-id="20347">
    <div class="photo">
      <a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7127"><img alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/20347/b/c235x132_SSTitleImage.jpg?1601406527" /></a>
    </div>
    <div>
      <a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7127">Social Scoop</a>
      
    </div>
  </li>
  <li class="cf" data-id="20346">
    <div class="photo">
      <a ga-target-title="Good, Bad, 'n Ugly: WW Ranch" href="https://www.vitalmx.com/features/Good-Bad-n-Ugly-WW-Ranch,7123"><img alt="Good, Bad, 'n Ugly: WW Ranch" src="https://p.vitalmx.com/photos/spotlights/20346/b/c235x132_092820gbu780.jpg?1601330033" /></a>
    </div>
    <div>
      <a ga-target-title="Good, Bad, 'n Ugly: WW Ranch" href="https://www.vitalmx.com/features/Good-Bad-n-Ugly-WW-Ranch,7123">Good, Bad, 'n Ugly: WW Ranch</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="20345">
    <div class="photo">
      <a ga-target-title="Movers & Shakers from WW Ranch" href="https://www.vitalmx.com/features/Movers-amp-Shakers-from-WW-Ranch,7126"><img alt="Movers & Shakers from WW Ranch" src="https://p.vitalmx.com/photos/spotlights/20345/b/c235x132_092820movers780.jpg?1601327278" /></a>
    </div>
    <div>
      <a ga-target-title="Movers & Shakers from WW Ranch" href="https://www.vitalmx.com/features/Movers-amp-Shakers-from-WW-Ranch,7126">Movers & Shakers from WW Ranch</a>
      
    </div>
  </li>
  <li class="cf" data-id="20344">
    <div class="photo">
      <a ga-target-title="MX Post-Race: WW Ranch" href="https://www.vitalmx.com/videos/features/MX-Post-Race-WW-Ranch,19278/GuyB,64"><img alt="MX Post-Race: WW Ranch" src="https://p.vitalmx.com/photos/spotlights/20344/b/c235x132_092820sxprerace780.jpg?1601311535" /></a>
    </div>
    <div>
      <a ga-target-title="MX Post-Race: WW Ranch" href="https://www.vitalmx.com/videos/features/MX-Post-Race-WW-Ranch,19278/GuyB,64">MX Post-Race: WW Ranch</a>
      
    </div>
  </li>
  <li class="cf" data-id="20343">
    <div class="photo">
      <a ga-target-title="Onboard: Adam Cianciarulo & Alex Martin - WW Ranch National" href="https://www.vitalmx.com/videos/member/Onboard-Adam-Cianciarulo-Alex-Martin-2020-WW-Ranch-National,19275/GD2,43126"><img alt="Onboard: Adam Cianciarulo & Alex Martin - WW Ranch National" src="https://p.vitalmx.com/photos/spotlights/20343/b/c235x132_maxresdefault_60.jpg?1601310317" /></a>
    </div>
    <div>
      <a ga-target-title="Onboard: Adam Cianciarulo & Alex Martin - WW Ranch National" href="https://www.vitalmx.com/videos/member/Onboard-Adam-Cianciarulo-Alex-Martin-2020-WW-Ranch-National,19275/GD2,43126">Onboard: Adam Cianciarulo & Alex Martin - WW Ranch National</a>
      
    </div>
  </li>
  <li class="cf" data-id="20342">
    <div class="photo">
      <a ga-target-title="Onboard: Gautier Paulin - MXGP of Lombardia" href="https://www.vitalmx.com/videos/member/Onboard-Gautier-Paulin-2020-MXGP-of-Lombardia,19276/GD2,43126"><img alt="Onboard: Gautier Paulin - MXGP of Lombardia" src="https://p.vitalmx.com/photos/spotlights/20342/b/c235x132_maxresdefault_61.jpg?1601310079" /></a>
    </div>
    <div>
      <a ga-target-title="Onboard: Gautier Paulin - MXGP of Lombardia" href="https://www.vitalmx.com/videos/member/Onboard-Gautier-Paulin-2020-MXGP-of-Lombardia,19276/GD2,43126">Onboard: Gautier Paulin - MXGP of Lombardia</a>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });

  function removeLatest() {
     $j('.multiSidebar .latestContent').css('visibility','visible');
     contentHeight = $j('.content .content_inner').height()
     sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

     if(sidebarHeight > contentHeight){
       //Adjust Floating Ad To Compensate
       targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
       if( $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('.sidebar .ad').css('margin-top', $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
       $j('.multiSidebar .latestContent li:visible:last').hide();
       if($j('.multiSidebar .latestContent li:visible').length > 0){ 
         removeLatest();
       } else {
         $j('.multiSidebar .latestContent').remove();
       }
     }
   }

  trackOnVisible('.latestContent li:first', function() {
    __trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
    thisSlot = $elem.index()+1;
    $j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
  
</div>

  </div>

  <!-- footer -->
<div id="footer">




<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="20347">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7127"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/20347/b/c366x206_SSTitleImage.jpg?1601406527" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7127">Social Scoop</a>
			
      </div>
		</li>
		<li class="" data-id="20348">
	  	<div class='photo'>
				<a ga-target-title="GP Bits: MXGP of Lombardia | Round 9" href="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Lombardia-Round-9,7128"><img width="205" height="115" alt="GP Bits: MXGP of Lombardia | Round 9" src="https://p.vitalmx.com/photos/spotlights/20348/b/c366x206_1MXGPofLombardiaTitleImage.jpg?1601446554" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="GP Bits: MXGP of Lombardia | Round 9" href="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Lombardia-Round-9,7128">GP Bits: MXGP of Lombardia | Round 9</a>
			
      </div>
		</li>
		<li class="" data-id="20337">
	  	<div class='photo'>
				<a ga-target-title="Results Sheet: WW Ranch National" href="https://www.vitalmx.com/features/Results-Sheet-2020-WW-Ranch-National,7122"><img width="205" height="115" alt="Results Sheet: WW Ranch National" src="https://p.vitalmx.com/photos/spotlights/20337/b/c366x206_wwranchrs.jpg?1601126759" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Results Sheet: WW Ranch National" href="https://www.vitalmx.com/features/Results-Sheet-2020-WW-Ranch-National,7122">Results Sheet: WW Ranch National</a>
			
      </div>
		</li>
		<li class="" data-id="20346">
	  	<div class='photo'>
				<a ga-target-title="Good, Bad, 'n Ugly: WW Ranch" href="https://www.vitalmx.com/features/Good-Bad-n-Ugly-WW-Ranch,7123"><img width="205" height="115" alt="Good, Bad, 'n Ugly: WW Ranch" src="https://p.vitalmx.com/photos/spotlights/20346/b/c366x206_092820gbu780.jpg?1601330033" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Good, Bad, 'n Ugly: WW Ranch" href="https://www.vitalmx.com/features/Good-Bad-n-Ugly-WW-Ranch,7123">Good, Bad, 'n Ugly: WW Ranch</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="20325">
	  	<div class='photo'>
				<a ga-target-title="Vital MX Pit Bits: Spring Creek" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Spring-Creek,7118"><img width="205" height="115" alt="Vital MX Pit Bits: Spring Creek" src="https://p.vitalmx.com/photos/spotlights/20325/b/c366x206_092220pit_bits780.jpg?1600817246" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Vital MX Pit Bits: Spring Creek" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Spring-Creek,7118">Vital MX Pit Bits: Spring Creek</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="20322">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7114"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/20322/b/c366x206_SSTitleImage.jpg?1600789979" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7114">Social Scoop</a>
			
      </div>
		</li>
		<li class="" data-id="20324">
	  	<div class='photo'>
				<a ga-target-title="First Look: 2021 GASGAS Motocross and Off-Road Bikes" href="https://www.vitalmx.com/features/First-Look-2021-GASGAS-Motocross-and-Off-Road-Bikes,7117"><img width="205" height="115" alt="First Look: 2021 GASGAS Motocross and Off-Road Bikes" src="https://p.vitalmx.com/photos/spotlights/20324/b/c366x206_FirstLookGASGASTitlteImage.jpg?1600814192" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="First Look: 2021 GASGAS Motocross and Off-Road Bikes" href="https://www.vitalmx.com/features/First-Look-2021-GASGAS-Motocross-and-Off-Road-Bikes,7117">First Look: 2021 GASGAS Motocross and Off-Road Bikes</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="20349">
	  	<div class='photo'>
				<a ga-target-title="Vital MX Pit Bits: WW Ranch" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-WW-Ranch,7130"><img width="205" height="115" alt="Vital MX Pit Bits: WW Ranch" src="https://p.vitalmx.com/photos/spotlights/20349/b/c366x206_093020pit_bits780.jpg?1601500575" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Vital MX Pit Bits: WW Ranch" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-WW-Ranch,7130">Vital MX Pit Bits: WW Ranch</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="20340">
	  	<div class='photo'>
				<a ga-target-title="Video Highlights: MXGP of Lombardia" href="https://www.vitalmx.com/videos/member/Video-Highlights-2020-MXGP-of-Lombardia,19273/GD2,43126"><img width="205" height="115" alt="Video Highlights: MXGP of Lombardia" src="https://p.vitalmx.com/photos/spotlights/20340/b/c366x206_maxresdefault_58.jpg?1601232405" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Video Highlights: MXGP of Lombardia" href="https://www.vitalmx.com/videos/member/Video-Highlights-2020-MXGP-of-Lombardia,19273/GD2,43126">Video Highlights: MXGP of Lombardia</a>
			
      </div>
		</li>
		<li class="" data-id="20311">
	  	<div class='photo'>
				<a ga-target-title="Results Sheet: Spring Creek National" href="https://www.vitalmx.com/features/Results-Sheet-2020-Spring-Creek-National,7112"><img width="205" height="115" alt="Results Sheet: Spring Creek National" src="https://p.vitalmx.com/photos/spotlights/20311/b/c366x206_springcreekrs.jpg?1600527460" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Results Sheet: Spring Creek National" href="https://www.vitalmx.com/features/Results-Sheet-2020-Spring-Creek-National,7112">Results Sheet: Spring Creek National</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="20329">
	  	<div class='photo'>
				<a ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,7120"><img width="205" height="115" alt="@PING" src="https://p.vitalmx.com/photos/spotlights/20329/b/c366x206_PingTitleImage09_25_20.jpg?1601049097" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,7120">@PING</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="last" data-id="20339">
	  	<div class='photo'>
				<a ga-target-title="Results Sheet: MXGP of Lombardia" href="https://www.vitalmx.com/features/Results-Sheet-2020-MXGP-of-Lombardia,7124"><img width="205" height="115" alt="Results Sheet: MXGP of Lombardia" src="https://p.vitalmx.com/photos/spotlights/20339/b/c366x206_lombardiars.jpg?1601231454" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Results Sheet: MXGP of Lombardia" href="https://www.vitalmx.com/features/Results-Sheet-2020-MXGP-of-Lombardia,7124">Results Sheet: MXGP of Lombardia</a>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>



<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/dmca" rel="nofollow">DMCA</a> | 
  <a href="/cookies-policy" rel="nofollow">Cookies</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a>
  <br>
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/videos/member/Video-Highlights-2020-MXGP-of-Citt-di-Mantova,19282/GD2,43126?mobile=false">Desktop</a> | <a href="https://m.vitalmx.com/videos/member/Video-Highlights-2020-MXGP-of-Citt-di-Mantova,19282/GD2,43126?mobile=true" rel="nofollow">Mobile</a></span>
    <span class="footer__accessibility">
      <a class="footer__accessibility__statement" href="/accessibility-statement" rel="nofollow">Accessibility Statement</a>
      <i class="fa fa-universal-access"></i>
      Accessibility Settings: <a class="site-accessibility-on">On</a> | <a class="site-accessibility-off active">Off</a>
    </span>
  </label>
  <label>&copy; 2020 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: 61c3e63550ddf05531f297b0507148e3</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>



<script type="text/javascript">
    var vglnk = {key: '1b2c4fc4a746c7fe4364e669d7178543'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>


</body>
</html>
