<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta content="authenticity_token" name="csrf-param" />
<meta content="0R7l0kOAUCpitTpYm5E66iYiDciZaky2cVgH0Owz17Q=" name="csrf-token" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/favicon.ico" rel="shortcut icon" /> 
<link rel="alternate" media="only screen and (max-width: 640px)" href="m.vitalmx.com" >

<title>Throwback Onboard: Jason Anderson - 2014 Las Vegas Supercross - GD2 - Motocross Videos - Vital MX</title>
<meta name="description" content="Throwback Onboard: Jason Anderson - 2014 Las Vegas Supercross" />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />



<script src="/partials/user?following_url=videos&notif_id=16921"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js" type="text/javascript"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/isMobile-139cc0876bca4b3a0b04ba75c612eb1d.js" type="text/javascript"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = true;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link href="/assets/fancybox/jquery.fancybox-1.3.1-72cd4254f9fd953117285e2c4106cedf.css" media="screen" rel="stylesheet" type="text/css" />
<link href="/assets/fancybox/jquery.fancybox-patch-f4d36e69503b6525f0625dd6ee6225e5.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-ca0346de4db56931afbe76be6b16b746.js" type="text/javascript"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1520438242',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>
<script src="/assets/vital.apps-9e7ed6f0bac53c2e3cb5b4b3a43891c5.js" type="text/javascript"></script>
<script src="/assets/jquery_ujs-c0ea06d4a75c40af07dadcaeb3b7e166.js" type="text/javascript"></script>
<script src="/assets/jquery.role-347954ea7b37d013d2f5d10dd87f94a8.js" type="text/javascript"></script>
<script src="/assets/arrive.min-5293e5663b710d43c1deffb6f9f9310a.js" type="text/javascript"></script>
<script src="/assets/toe/toe.min-ca28a7205d3a3581855e3c054eb51c20.js" type="text/javascript"></script>
<script src="/assets/URI-d188283b4e8e27f3bcb8c32ed9c7b8eb.js" type="text/javascript"></script>
<script src="/assets/moment-2f7ad0f7f3df8397fe8ed0162e917076.js" type="text/javascript"></script>
<script src="/assets/moment-timezone-with-data.min-f73e1f13c22f1a44c8c5336a11b7944c.js" type="text/javascript"></script>

<link href="/assets/password_strength-ca60937da105d6a84c0881220e9b5e8a.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/password_strength-8d5b8da34ce2499bd0050ee2ae281517.js" type="text/javascript"></script>

<script type="text/javascript">
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
	if( $j('.footer_big_feature').width() > 1400 ){
		$j('.footer_big_feature').addClass('stack4');
	} else {
		$j('.footer_big_feature').removeClass('stack4');
	}
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j?following_url=videos&notif_id=16921"></script>
<link href="/assets/120111_main.min-a1e52b9d80b77852a431b67dc10bae1c.css" media="screen" rel="stylesheet" type="text/css" />
<!--[if IE]><link href="/assets/ie-1bc487bf5a3ab2bb04f275d4516cbec6.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<link href="/assets/120305_comments.min-079986066495b6060bbd046f63f18a07.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" media="screen" rel="stylesheet" type="text/css" />



<meta name="last-modified" content="2016-08-08">
<link href="/assets/vital.responsiveVideo-b4f3e735436e2864257fb8d276c222da.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.videoScript-4b03bb26a11fcedc9122fe8c473c375e.js" type="text/javascript"></script>


<script type="text/javascript" charset="utf-8">
video = {}
</script>
  <script type="text/javascript" charset="utf-8" src="//www.youtube.com/player_api"></script>
<script src="/assets/vital.comments-389e8c82e4512831603bdffa5c941e66.js" type="text/javascript"></script>




<link href="/assets/vital.tags-134279cb29671abcd0ac93a645bec606.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.tags-dca555b16e95eb8b5399755565518a88.js" type="text/javascript"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
    	var trackedChanges = 0;
  	  	
    	$j(document).ready(function() {
	    	applyReset();
    	});
  	
    	function applyReset() {
  	  	setTimeout(function() {
  		  	if( $j('.editTags').length > 0 ){
  			  	$j('#comment_list, .editTags').click(function() {
  				  	resetUnload();
    				});
    			} else {
  	  			applyReset();
  		  	}
    		}, 1000);	
    	}
  	
  	  function resetUnload() {
  	    if ($j.comments){
    		  window.onbeforeunload = $j.comments.fn.unload_handler;
    		}
  	  }
  	}
  </script>

<script type="text/javascript" charset="utf-8">
  $j.post("/iv/16921");
</script>


<link href="/assets/120110_mx-be2a8680aadb3b28a1444e3ea9d77c7b.css" media="screen" rel="stylesheet" type="text/css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://p.vitalmx.com/photos/users/43126/videos/16921/original.png?1525375512" />
<meta name="thumbnail" content="https://p.vitalmx.com/photos/users/43126/videos/16921/original.png?1525375512" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="Throwback Onboard: Jason Anderson - 2014 Las Vegas Supercross" />
<meta name="fb_title" content="Throwback Onboard: Jason Anderson - 2014 Las Vegas Supercross" />
<meta property="og:title" content="Throwback Onboard: Jason Anderson - 2014 Las Vegas Supercross" />
<meta property="og:url" content="https://www.vitalmx.com/videos/member/Throwback-Onboard-Jason-Anderson-2014-Las-Vegas-Supercross,16921/GD2,43126?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/videos/member/Throwback-Onboard-Jason-Anderson-2014-Las-Vegas-Supercross,16921/GD2,43126" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
	ui_cobrand: "VitalMX",
	data_ga_property: 'UA-561000-1',
	data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_top", [728, 90], "Moto_desktop_video_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_video_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_video_detail_bottom").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    

      googletag.pubads().setTargeting("wallpaper", ["video"]);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>



<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "Video - Member";
var gaPageTypeDimension = "dimension1";
</script>

<script>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</script>
<!-- End Google Analytics -->

<!--AdTest-->
<script src="/assets/advertisement-47736c0909f6b8441f95e5ac266e2668.js" type="text/javascript"></script>
<script>
if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
} else {
  //alert('You are blocking ads!');
  $j(document).ready(function() {
    __trackGAEvent('Adblocking', 'Adblocking - Yes');
  });
}
</script>

<script type="text/javascript">
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }
  
  if (document.getElementById("tester") != undefined){
	//if not blocking ads
	var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
	var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
	var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);
	
	if(!(cookie1_set || cookie2_set)) {
		set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
	} 
	
	if((!cookie1_set) && cookie2_set && cookie2_true) {
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
		window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
	}
  
  } else {
  	//no intersitital for ad blockers		
  }
</script>

</head>

<body id="video_detail_view">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- end Facebook SDK -->

<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
	document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_video_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_home">
        <a href="/">Home</a>
      </li>
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/dealerexpo2011">Dealer Expo 2011</a></li>
        <li><a href="/dealerexpo2012">Dealer Expo 2012</a></li>
        <li><a href="/dealerexpo2013">Dealer Expo 2013</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/product/deals">Vital MX Deals</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_store">
        <a href="http://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Store</a>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper"> 
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search" id="googleSearchForm"> 
    <input name="cat" value="Site" type="hidden">
    <input name="q" id="googleSearchField" type="text" value="Search Site" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" /> 
    <input name="sa" src="https://assets.vitalmedianet.com/images/search_icon.png" id="googleSearchButton" type="image" value="Search" /> 
    <input name="cx" type="hidden" value="002903112843658474654:5jej5zin7sy" /> 
    <input name="cof" type="hidden" value="FORID:9" /> 
  </form> 
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
          	$j.getJSON( "/manage/content_feeds/stat", function() {          	 
          	  }).done(function(data){
				        feedSize = data['feed_size'];
        				if(feedSize > 0){
        					$j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
        				}
  	      	});
          }
    </script>
  </div>
  <div class="content cf videos_show">
    
    <div id="notice" style="display: none">
  
</div>

<script type="text/javascript">
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
  	
  	
  	<div class="content_inner    ">
  	  <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'Video';
$j.content['commentable_id'] = 16921;
$j.content['comments_allowed'] = 'all';
</script>






<div id="media_wrapper" class="thumbPage" data-thumbpage="1">
<h1 class="media_detail">
  Throwback Onboard: Jason Anderson - 2014 Las Vegas Supercross
</h1>
<span class="views hide"><b> </b></span>
<div class="clearfix"></div>
	  

<div class="main_item">
<div class="playerWrapper">
  <iframe allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true" src="/video_embeds/16921" frameborder="0"></iframe>
</div>
<script>
var prerollSkip = false;
</script>

</div>

<p class="main_item">
</p><div class="videoDesc"><div class="media caption story_body"></div></div>
  <div class="small photoCredit">Credit: GoPro</div>



<div id="Video_16921" class="taggingBox" role="tagable" data-tagable-id="16921" data-tagable-type="Video" data-autosave="true" data-is-slideshow="false">
	<div class="displayTags cf" role="saved-tags">
	  <strong class="related">Related:</strong>
	    <a class="tag" data-id="462" href="/tags/jason_anderson_person">
	      Jason Anderson
	    </a>
	    <a class="tag" data-id="977" href="/tags/las_vegas_place">
	      Las Vegas
	    </a>
	    <a class="tag" data-id="624" href="/tags/onboard_video_vital_feature">
	      Onboard Video
	    </a>
	    <a class="tag" data-id="1098" href="/tags/supercross_2014_event">
	      Supercross 2014
	    </a>
	  <div class="controls" role="manage-tools" style="display: none">
	  	<a class="edit">Edit Tags</a>
	  	<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
	  	<a class="save">Done</a>
	  </div>
	</div>

	<div class="editTags">
		<div class="inlineDelete displayTags cf" role="inline-tags">
			<a class="tag" data-row-id="462" data-url="/tags/jason_anderson_person" role="tag">
			  Jason Anderson <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="977" data-url="/tags/las_vegas_place" role="tag">
			  Las Vegas <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="624" data-url="/tags/onboard_video_vital_feature" role="tag">
			  Onboard Video <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="1098" data-url="/tags/supercross_2014_event" role="tag">
			  Supercross 2014 <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>
			
			<div class="controls">
				<a class="edit">Edit Tags</a>
				<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
				<a class="save">Done</a>
			</div>
		</div>
	
		<input type="text" class="tagSearch" name="" value="" placeholder="Add Tags" />
		<label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
		<div class="createTag">
			<strong>Create New Tag</strong>
			<div class="cf">
				<input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" />
				<select role="tag-category">
					<option value="0" selected>Select Category</option>
					<option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
				</select>

				<button role="save-tag-btn" disabled>Add</button>
				<label class="error"></label>
			</div>
		</div>
	</div>
	<div class="controls">
		<a class="edit">Edit Tags</a>
		<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
		<a class="save">Done</a>
	</div>
</div>

<script type="text/javascript">
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_Video_16921 = new TagsManager($j('#Video_16921'));
  }

//]]>
</script>


<div class="share_block">	
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/videos/member/Throwback-Onboard-Jason-Anderson-2014-Las-Vegas-Supercross,16921/GD2,43126?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Throwback Onboard: Jason Anderson - 2014 Las Vegas Supercross" data-via="VitalMX" data-url="https://www.vitalmx.com/videos/member/Throwback-Onboard-Jason-Anderson-2014-Las-Vegas-Supercross,16921/GD2,43126">Tweet</a></li>
      <li class="like_button google"><g:plusone size="medium"></g:plusone></li>
      <li><a class="addthis_button_expanded" addthis:title="Throwback Onboard: Jason Anderson - 2014 Las Vegas Supercross | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="author_info cf"> 
  <div class="userpic"> 
    <a class="no_bg" href="https://www.vitalmx.com/community/GD2,43126/all" rel="nofollow" title="View GD2&#x27;s Vital MX profile"><img alt="Vital MX member GD2" height="30" src="https://p.vitalmx.com/photos/users/43126/avatar/c30_GD2_Logo_1496892656.jpg?1496891942" width="30" />		<span class="vcard">
			<span class="id">43126</span>
		  <span class="nickname">GD2</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/43126/avatar/c50_GD2_Logo_1496892656.jpg?1496891942</span>
		  <span class="url">https://www.vitalmx.com/community/GD2,43126/all</span>
			<span class="member_since">05/10/14</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="stories">14</span>
    		<span class="friends">10</span>
    		<span class="photos">671</span>
    		<span class="videos">329</span>
    		<span class="forum_new_topics">478</span>
    		<span class="forum_replies">5912</span>
    		<span class="comments">70</span>
    		<span class="reviews">8</span>
		 	</span>
		</span>
</a> 
  </div> 
  <div class="info"> 
    <p><a href="https://www.vitalmx.com/community/GD2,43126/all" class="" rel="nofollow" title="View GD2&#x27;s Vital MX profile">GD2</a><br />
    <span class="timestamp">5/3/2018 12:25 PM</span>
	  </p> 
  </div> 
</div>


</div>


<div id="user_videos">
</div>
</div>

	<div class="footer_spotlights_block related_videos ">
	<h3>Related</h3>
  <ul class="footer_spotlights mtb_footer_spotlights ">
		<li>
		  <div class="photo">		
    		<a href="https://www.vitalmx.com/videos/member/2018-Las-Vegas-Supercross-Animated-Track-Map,16911/GD2,43126" ga-target-title="2018 Las Vegas Supercross - Animated Track Map">
    		  <img alt="C235x132_dc8f3a00e686549e69bc4343af0526c1" height="115" src="https://p.vitalmx.com/photos/spotlights/17083/b/c235x132_dc8f3a00e686549e69bc4343af0526c1.jpg?1525198941" width="205" />
    		  <i class="fa fa-play-circle"></i>
    		  <span class="bg"></span>
    		</a>		
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/2018-Las-Vegas-Supercross-Animated-Track-Map,16911/GD2,43126" class="link" ga-target-title="2018 Las Vegas Supercross - Animated Track Map">2018 Las Vegas Supercross - Animated Track Map</a>
				<span class="comment_count">1</span>
      		</div>
		</li>
		<li>
		  <div class="photo">		
    		<a href="https://www.vitalmx.com/videos/features/One-Lap-Steven-Clarke-2018-MXGP-of-Russia,16906/ML512,13480" ga-target-title="One Lap: Steven Clarke - 2018 MXGP of Russia">
    		  <img alt="C235x132_clarkeonelapa" height="115" src="https://p.vitalmx.com/photos/spotlights/17075/b/c235x132_clarkeonelapA.jpg?1525098902" width="205" />
    		  <i class="fa fa-play-circle"></i>
    		  <span class="bg"></span>
    		</a>		
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/features/One-Lap-Steven-Clarke-2018-MXGP-of-Russia,16906/ML512,13480" class="link" ga-target-title="One Lap: Steven Clarke - 2018 MXGP of Russia">One Lap: Steven Clarke - 2018 MXGP of Russia</a>
				<span class="comment_count">2</span>
      		</div>
		</li>
		<li>
		  <div class="photo">		
    		<a href="https://www.vitalmx.com/videos/member/Onboard-Antonio-Cairoli-2018-MXGP-of-Russia,16917/GD2,43126" ga-target-title="Onboard: Antonio Cairoli - 2018 MXGP of Russia">
    		  <img alt="C235x132_49bb1171d42f5bca92aad6d8c3a47bb9" height="115" src="https://p.vitalmx.com/photos/spotlights/17089/b/c235x132_49bb1171d42f5bca92aad6d8c3a47bb9.jpg?1525285880" width="205" />
    		  <i class="fa fa-play-circle"></i>
    		  <span class="bg"></span>
    		</a>		
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/Onboard-Antonio-Cairoli-2018-MXGP-of-Russia,16917/GD2,43126" class="link" ga-target-title="Onboard: Antonio Cairoli - 2018 MXGP of Russia">Onboard: Antonio Cairoli - 2018 MXGP of Russia</a>
				<span class="comment_count">1</span>
      		</div>
		</li>
		<li>
		  <div class="photo">		
    		<a href="https://www.vitalmx.com/videos/member/Onboard-Adam-Cianciarulo-Practice-Main-Event,16916/GD2,43126" ga-target-title="Onboard: Adam Cianciarulo - Practice Main Event">
    		  <img alt="C235x132_38495c712f477ae4425094527d3689fa" height="115" src="https://p.vitalmx.com/photos/spotlights/17092/b/c235x132_38495c712f477ae4425094527d3689fa.jpg?1525286227" width="205" />
    		  <i class="fa fa-play-circle"></i>
    		  <span class="bg"></span>
    		</a>		
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/Onboard-Adam-Cianciarulo-Practice-Main-Event,16916/GD2,43126" class="link" ga-target-title="Onboard: Adam Cianciarulo - Practice Main Event">Onboard: Adam Cianciarulo - Practice Main Event</a>
				<span class="comment_count">1</span>
      		</div>
		</li>
		<li class="&#x27;last&#x27;">
		  <div class="photo">		
    		<a href="https://www.vitalmx.com/videos/member/Onboard-Gautier-Paulin-2018-MXGP-of-Russia,16914/GD2,43126" ga-target-title="Onboard: Gautier Paulin - 2018 MXGP of Russia">
    		  <img alt="C235x132_ebb81a468c0e2b9074b849344b962558" height="115" src="https://p.vitalmx.com/photos/spotlights/17090/b/c235x132_ebb81a468c0e2b9074b849344b962558.jpg?1525286128" width="205" />
    		  <i class="fa fa-play-circle"></i>
    		  <span class="bg"></span>
    		</a>		
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/Onboard-Gautier-Paulin-2018-MXGP-of-Russia,16914/GD2,43126" class="link" ga-target-title="Onboard: Gautier Paulin - 2018 MXGP of Russia">Onboard: Gautier Paulin - 2018 MXGP of Russia</a>
      		</div>
		</li>
  </ul>
	</div>

<script type="text/javascript">
	trackOnVisible('.related_videos li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Related Videos', 'Below Player');
	});
	$j('.related_videos a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Related Videos', 'Below Player:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
</script>


<div class="cmmnt_li mini_cmnts" id="comment_list">
<div class="cmmnt_li__head">
	<div class="fl_left">
  	<span class="cmmnt_count" data-commentcount="0 ">0 comments</span>
		<span class="cmmnt_sort is_sortable"></span>
	</div>
  <div class="fl_right">
	<div class="cmmnt_notify is_notifiable" data-url="/followings/:action/videos/16921?xhr=1">
	</div>
</div>
	
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
	<ul>
  </ul>
</div>

<script type="text/javascript">
	if ($j.comments === undefined) $j.comments = {}

  $j.comments.data = [];
	$j.comments.users = {
		commenters: {},
		voters: {}
  }
	// Init comments
	$j.comments.form.init();
	$j.notif.init();
	$j.user_profile.widget.init();
</script>


<a class="expandCmnts">Show <span>More Comment(s)</span> / Leave a Comment</a>
<script>
function minifiedComments() {
	$j('.cmmnt_li.mini_cmnts').not('.cmmnt_li.mini_cmnts.loaded').each(function() {
		target = this;
		cmntCount = $j(target).find('.cmmnt_li__comments li').length - 1;
		if (cmntCount < 1) {
			$j(target).removeClass('mini_cmnts');
		} else if (cmntCount == 1){
			$j(target).find('.expandCmnts span').html(cmntCount+' More');
		} else {
			$j(target).find('.expandCmnts span').html(cmntCount+' More');
		} 
		$j(target).find('.expandCmnts').click(function() {
			$j(this).closest('.cmmnt_li.mini_cmnts').removeClass('mini_cmnts');
		});
		$j(target).addClass('loaded');
	});
}
minifiedComments();
</script>
</div>


<script type="text/javascript" charset="utf-8">
vitalPage.videos.init(16921);
vitalPage.photovideo.page_a = 1;
vitalPage.photovideo.page_b = 1;
vitalPage.story.init();
</script>
<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [17096] }); });</script>

  	  	<div class="adb-bottom-outer" style="margin-top: 20px;">
  	  	  <div id="ad-banner-bottom">  <div id='Moto_desktop_video_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_bottom'); });
    </script>
  </div>
</div>
  	  	</div>
    </div>
    <div class="sidebar normal multiSidebar">

<div class="sidebar normal">
  <div class="ad" id="scroll_ad">
    <div id='Moto_desktop_video_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->


</div>

<div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="17094">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-MXGP-of-Russia,5950" ga-target-title="Vital MX Pit Bits: 2018 MXGP of Russia"><img alt="C235x132_pitbitsrussiaa" src="https://p.vitalmx.com/photos/spotlights/17094/b/c235x132_pitbitsrussiaA.jpg?1525365398" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-MXGP-of-Russia,5950" ga-target-title="Vital MX Pit Bits: 2018 MXGP of Russia">Vital MX Pit Bits: 2018 MXGP of Russia</a>
      
    </div>
  </li>
  <li class="cf" data-id="17095">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/Throwback-Sounds-of-the-2015-Hangtown-Motocross-National,16922/GD2,43126" ga-target-title="Throwback: Sounds of the 2015 Hangtown Motocross National"><img alt="C235x132_maxresdefault" src="https://p.vitalmx.com/photos/spotlights/17095/b/c235x132_maxresdefault.jpg?1525375578" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/Throwback-Sounds-of-the-2015-Hangtown-Motocross-National,16922/GD2,43126" ga-target-title="Throwback: Sounds of the 2015 Hangtown Motocross National">Throwback: Sounds of the 2015 Hangtown Motocross National</a>
      
    </div>
  </li>
  <li class="cf pr-post" data-id="17084">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/The-Great-Outdoors-Eleven-Review-Troy-Adamitis-does-it-again,5944" ga-target-title="Review - "The Great Outdoors: Eleven""><img alt="C235x132_050118tgo366" src="https://p.vitalmx.com/photos/spotlights/17084/b/c235x132_050118tgo366.jpg?1525212404" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/The-Great-Outdoors-Eleven-Review-Troy-Adamitis-does-it-again,5944" ga-target-title="Review - "The Great Outdoors: Eleven"">Review - "The Great Outdoors: Eleven"</a>
      <span class="comment_count">2</span>
      <strong class="miniPromo">(Promoted Post)</strong>
    </div>
  </li>
  <li class="cf" data-id="17093">
    <div class="photo">
      <a href="https://www.vitalmx.com/news/press-release/Phil-Nicoletti-to-Race-Select-Rounds-of-Lucas-Oil-Pro-Motocross-Championship-for-Autotrader-Yoshimur,20927" ga-target-title="Phil Nicoletti to Race Select Rounds of Lucas Oil Pro Motocross for JGR Suzuki Factory Racing"><img alt="C235x132_max_f17u2094_144016" src="https://p.vitalmx.com/photos/spotlights/17093/b/c235x132_max_F17U2094_144016.jpg?1525330107" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/news/press-release/Phil-Nicoletti-to-Race-Select-Rounds-of-Lucas-Oil-Pro-Motocross-Championship-for-Autotrader-Yoshimur,20927" ga-target-title="Phil Nicoletti to Race Select Rounds of Lucas Oil Pro Motocross for JGR Suzuki Factory Racing">Phil Nicoletti to Race Select Rounds of Lucas Oil Pro Motocross for JGR Suzuki Factory Racing</a>
      <span class="comment_count">3</span>
      
    </div>
  </li>
  <li class="cf" data-id="17092">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/Onboard-Adam-Cianciarulo-Practice-Main-Event,16916/GD2,43126" ga-target-title="Onboard: Adam Cianciarulo - Practice Main Event"><img alt="C235x132_38495c712f477ae4425094527d3689fa" src="https://p.vitalmx.com/photos/spotlights/17092/b/c235x132_38495c712f477ae4425094527d3689fa.jpg?1525286227" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/Onboard-Adam-Cianciarulo-Practice-Main-Event,16916/GD2,43126" ga-target-title="Onboard: Adam Cianciarulo - Practice Main Event">Onboard: Adam Cianciarulo - Practice Main Event</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="17091">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/The-Science-of-Supercross-Biomechanics,16915/GD2,43126" ga-target-title="The Science of Supercross - Biomechanics"><img alt="C235x132_df9e6a4921437606f7cc8fa37f4013c7" src="https://p.vitalmx.com/photos/spotlights/17091/b/c235x132_df9e6a4921437606f7cc8fa37f4013c7.jpg?1525286178" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/The-Science-of-Supercross-Biomechanics,16915/GD2,43126" ga-target-title="The Science of Supercross - Biomechanics">The Science of Supercross - Biomechanics</a>
      
    </div>
  </li>
  <li class="cf" data-id="17090">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/Onboard-Gautier-Paulin-2018-MXGP-of-Russia,16914/GD2,43126" ga-target-title="Onboard: Gautier Paulin - 2018 MXGP of Russia"><img alt="C235x132_ebb81a468c0e2b9074b849344b962558" src="https://p.vitalmx.com/photos/spotlights/17090/b/c235x132_ebb81a468c0e2b9074b849344b962558.jpg?1525286128" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/Onboard-Gautier-Paulin-2018-MXGP-of-Russia,16914/GD2,43126" ga-target-title="Onboard: Gautier Paulin - 2018 MXGP of Russia">Onboard: Gautier Paulin - 2018 MXGP of Russia</a>
      
    </div>
  </li>
  <li class="cf" data-id="17089">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/Onboard-Antonio-Cairoli-2018-MXGP-of-Russia,16917/GD2,43126" ga-target-title="Onboard: Antonio Cairoli - 2018 MXGP of Russia"><img alt="C235x132_49bb1171d42f5bca92aad6d8c3a47bb9" src="https://p.vitalmx.com/photos/spotlights/17089/b/c235x132_49bb1171d42f5bca92aad6d8c3a47bb9.jpg?1525285880" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/Onboard-Antonio-Cairoli-2018-MXGP-of-Russia,16917/GD2,43126" ga-target-title="Onboard: Antonio Cairoli - 2018 MXGP of Russia">Onboard: Antonio Cairoli - 2018 MXGP of Russia</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="17088">
    <div class="photo">
      <a href="https://www.vitalmx.com/photos/features/Winners-Circle-Jeffrey-Herlings,39404/Slideshow,0/ML512,13480" ga-target-title="Winners' Circle: Jeffrey Herlings 'They won't be happy but they won't be pissy'"><img alt="C235x132_herlingsrussiaa" src="https://p.vitalmx.com/photos/spotlights/17088/b/c235x132_herlingsrussiaA.jpg?1525227883" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/photos/features/Winners-Circle-Jeffrey-Herlings,39404/Slideshow,0/ML512,13480" ga-target-title="Winners' Circle: Jeffrey Herlings 'They won't be happy but they won't be pissy'">Winners' Circle: Jeffrey Herlings 'They won't be happy but they won't be pissy'</a>
      
    </div>
  </li>
  <li class="cf" data-id="17087">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/Thats-What-HE-Said,5949" ga-target-title="That's What HE Said"><img alt="C235x132_050118twhs366" src="https://p.vitalmx.com/photos/spotlights/17087/b/c235x132_050118twhs366.jpg?1525224464" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/Thats-What-HE-Said,5949" ga-target-title="That's What HE Said">That's What HE Said</a>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });
  
  function removeLatest() {
   	$j('.multiSidebar .latestContent').css('visibility','visible');
   	contentHeight = $j('.content .content_inner').height()
   	sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
   	
   	if(sidebarHeight > contentHeight){
   	  //Adjust Floating Ad To Compensate
   	  targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
   	  if( $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('.sidebar .ad').css('margin-top', $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
   		$j('.multiSidebar .latestContent li:visible:last').hide();
   		if($j('.multiSidebar .latestContent li:visible').length > 0){ 
   		  removeLatest();
   		} else {
   		  $j('.multiSidebar .latestContent').remove();
   		}
   	}
   }
    
  trackOnVisible('.latestContent li:first', function() {
  	__trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
  	thisSlot = $elem.index()+1;
  	$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
	
</div>

  </div>
      
  <!-- footer -->
<div id="footer">  


<script>
//Affan
  var footer_deals_data = {};
  var affiliateAnalytics__DealsFooter;
  var affTimer9 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer9);
      affiliateAnalytics__DealsFooter = new Affan(footer_deals_data, {
      product_type: 'Deals',
        section: "Product",
        sub_section: "Product Footer",
        expandable: false,
        page_url: 'https://www.vitalmx.com/videos/member/Throwback-Onboard-Jason-Anderson-2014-Las-Vegas-Supercross,16921/GD2,43126'
      });
      $j(document).ready(function() {
        affiliateAnalytics__DealsFooter.init('#product_deals_footer', {
          checkLeftRight: false
        });
      });
    }
  }, 500);

</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="17076">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Social-Scoop,5937" ga-target-title="Social Scoop"><img alt="C366x206_scoop222" height="115" src="https://p.vitalmx.com/photos/spotlights/17076/b/c366x206_scoop222.jpg?1525101627" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Social-Scoop,5937" class="link" ga-target-title="Social Scoop">Social Scoop</a>
			
      </div>
		</li>
		<li class=" pr-post" data-id="16844">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Time-to-Win-the-Vital-MX-2018-Honda-CRF450R-Dream-Bike,5870" ga-target-title="Time to Win the Vital MX 2018 Honda CRF450R Dream Bike"><img alt="C366x206_dreambikeaspot18" height="115" src="https://p.vitalmx.com/photos/spotlights/16844/b/c366x206_dreambikeAspot18.jpg?1520884389" width="205" /></a>
          <!--<span class="pr-post-title">
        	  <span class="inner">
        		  <span class="iconWrap"><img class="stickyIcon" src="/assets/icon_sticky_white.png"></span>
        		  Promoted Post
        	  </span>
          </span>-->
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Time-to-Win-the-Vital-MX-2018-Honda-CRF450R-Dream-Bike,5870" class="link" ga-target-title="Time to Win the Vital MX 2018 Honda CRF450R Dream Bike">Time to Win the Vital MX 2018 Honda CRF450R Dream Bike</a>
				<span class='comment_count'>13</span>
			<strong class="miniPromo">(Promoted Post)</strong>
      </div>
		</li>
		<li class="" data-id="17088">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/photos/features/Winners-Circle-Jeffrey-Herlings,39404/Slideshow,0/ML512,13480" ga-target-title="Winners' Circle: Jeffrey Herlings 'They won't be happy but they won't be pissy'"><img alt="C366x206_herlingsrussiaa" height="115" src="https://p.vitalmx.com/photos/spotlights/17088/b/c366x206_herlingsrussiaA.jpg?1525227883" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/photos/features/Winners-Circle-Jeffrey-Herlings,39404/Slideshow,0/ML512,13480" class="link" ga-target-title="Winners' Circle: Jeffrey Herlings 'They won't be happy but they won't be pissy'">Winners' Circle: Jeffrey Herlings 'They won't be happy but they won't be pissy'</a>
			
      </div>
		</li>
		<li class="" data-id="17094">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-MXGP-of-Russia,5950" ga-target-title="Vital MX Pit Bits: 2018 MXGP of Russia"><img alt="C366x206_pitbitsrussiaa" height="115" src="https://p.vitalmx.com/photos/spotlights/17094/b/c366x206_pitbitsrussiaA.jpg?1525365398" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-MXGP-of-Russia,5950" class="link" ga-target-title="Vital MX Pit Bits: 2018 MXGP of Russia">Vital MX Pit Bits: 2018 MXGP of Russia</a>
			
      </div>
		</li>
		<li class="" data-id="17039">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/POLL-Marvin-Musquins-Pass-on-Eli-Tomac-Plus-the-Industry-Weighs-In,5926" ga-target-title="POLL: Marvin Musquin's Pass on Eli Tomac - Plus the Moto Industry Weighs In"><img alt="C366x206_marvintomacpolla" height="115" src="https://p.vitalmx.com/photos/spotlights/17039/b/c366x206_marvintomacpollA.jpg?1524364201" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/POLL-Marvin-Musquins-Pass-on-Eli-Tomac-Plus-the-Industry-Weighs-In,5926" class="link" ga-target-title="POLL: Marvin Musquin's Pass on Eli Tomac - Plus the Moto Industry Weighs In">POLL: Marvin Musquin's Pass on Eli Tomac - Plus the Moto Industry Weighs In</a>
				<span class='comment_count'>20</span>
			
      </div>
		</li>
		<li class="" data-id="17082">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/community/Cadpro18,40703/setup,66437" ga-target-title="Bike of the Day: Ricky Carmichael KX 250 Replica"><img alt="C366x206_botd331" height="115" src="https://p.vitalmx.com/photos/spotlights/17082/b/c366x206_botd331.jpg?1525182374" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/community/Cadpro18,40703/setup,66437" class="link" ga-target-title="Bike of the Day: Ricky Carmichael KX 250 Replica">Bike of the Day: Ricky Carmichael KX 250 Replica</a>
				<span class='comment_count'>5</span>
				<span class='thumbs_up'>11</span>
			
      </div>
		</li>
		<li class="" data-id="17070">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Salt-Lake-City,5935" ga-target-title="Vital MX Pit Bits: Salt Lake City"><img alt="C366x206_042818pb366" height="115" src="https://p.vitalmx.com/photos/spotlights/17070/b/c366x206_042818pb366.jpg?1524948406" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Salt-Lake-City,5935" class="link" ga-target-title="Vital MX Pit Bits: Salt Lake City">Vital MX Pit Bits: Salt Lake City</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="17086">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/member/2018-MXGP-of-Russia-MXGP-MX2-Race-Highlights,16912/GD2,43126" ga-target-title="2018 MXGP of Russia: MXGP & MX2 Race Highlights"><img alt="C366x206_russia2" height="115" src="https://p.vitalmx.com/photos/spotlights/17086/b/c366x206_russia2.jpg?1525205195" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/2018-MXGP-of-Russia-MXGP-MX2-Race-Highlights,16912/GD2,43126" class="link" ga-target-title="2018 MXGP of Russia: MXGP & MX2 Race Highlights">2018 MXGP of Russia: MXGP & MX2 Race Highlights</a>
			
      </div>
		</li>
		<li class="" data-id="17069">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Results-Sheet-2018-Salt-Lake-City-Supercross,5934" ga-target-title="Results Sheet: 2018 Salt Lake City Supercross"><img alt="C366x206_saltlakeres" height="115" src="https://p.vitalmx.com/photos/spotlights/17069/b/c366x206_SALTLAKERES.jpg?1524932280" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Results-Sheet-2018-Salt-Lake-City-Supercross,5934" class="link" ga-target-title="Results Sheet: 2018 Salt Lake City Supercross">Results Sheet: 2018 Salt Lake City Supercross</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="17081">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Salt-Lake-City-The-Good-the-Bad-and-the-Ugly,5938" ga-target-title="Good, Bad, 'n Ugly: Salt Lake City"><img alt="C366x206_043018gbu366" height="115" src="https://p.vitalmx.com/photos/spotlights/17081/b/c366x206_043018gbu366.jpg?1525147158" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Salt-Lake-City-The-Good-the-Bad-and-the-Ugly,5938" class="link" ga-target-title="Good, Bad, 'n Ugly: Salt Lake City">Good, Bad, 'n Ugly: Salt Lake City</a>
			
      </div>
		</li>
		<li class="" data-id="17087">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Thats-What-HE-Said,5949" ga-target-title="That's What HE Said"><img alt="C366x206_050118twhs366" height="115" src="https://p.vitalmx.com/photos/spotlights/17087/b/c366x206_050118twhs366.jpg?1525224464" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Thats-What-HE-Said,5949" class="link" ga-target-title="That's What HE Said">That's What HE Said</a>
			
      </div>
		</li>
		<li class="last" data-id="17027">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Did-Chad-Reed-Get-Himself-a-Factory-Rockstar-Edition-Husqvarna,5922" ga-target-title="Did Chad Reed Get Himself a Factory/Rockstar Edition Husqvarna?"><img alt="C366x206_reedhuskyfe" height="115" src="https://p.vitalmx.com/photos/spotlights/17027/b/c366x206_reedhuskyfe.jpg?1524099586" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Did-Chad-Reed-Get-Himself-a-Factory-Rockstar-Edition-Husqvarna,5922" class="link" ga-target-title="Did Chad Reed Get Himself a Factory/Rockstar Edition Husqvarna?">Did Chad Reed Get Himself a Factory/Rockstar Edition Husqvarna?</a>
				<span class='comment_count'>6</span>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>


<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a> |
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/videos/member/Throwback-Onboard-Jason-Anderson-2014-Las-Vegas-Supercross,16921/GD2,43126?mobile=false">Desktop</a> | <a href="https://m.vitalmx.com/videos/member/Throwback-Onboard-Jason-Anderson-2014-Las-Vegas-Supercross,16921/GD2,43126?mobile=true">Mobile</a></span>
  </label>
  <label>&copy; 2018 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: c0f5f703c1a20acfbb5f3b9f2052930c</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


<!-- Begin VigLink Tag -->
<script type="text/javascript">
  var vglnk = { key: '1b2c4fc4a746c7fe4364e669d7178543' };
  
  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>
<!-- End VigLink Tag -->


<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>


</body>
</html>
