<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta content="authenticity_token" name="csrf-param" />
<meta content="R0JD6R6eEE15dW5+VMo96TrJFpsDIb/btX7HtWs1DMQ=" name="csrf-token" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/favicon.ico" rel="shortcut icon" /> 
<link rel="alternate" media="only screen and (max-width: 640px)" href="m.vitalmx.com" >

<title>2018 Washougal Motocross National - Animated Track Map - GD2 - Motocross Videos - Vital MX</title>
<meta name="description" content="2018 Washougal Motocross National - Animated Track Map" />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />



<script src="/partials/user?following_url=videos&notif_id=17193"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js" type="text/javascript"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/jquery.jsonify-0.3.2.min-f9dd63a7267f33b8316bb67c208c5ae2.js" type="text/javascript"></script>
<script src="/assets/isMobile-139cc0876bca4b3a0b04ba75c612eb1d.js" type="text/javascript"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = true;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link href="/assets/fancybox/jquery.fancybox-1.3.1-72cd4254f9fd953117285e2c4106cedf.css" media="screen" rel="stylesheet" type="text/css" />
<link href="/assets/fancybox/jquery.fancybox-patch-f4d36e69503b6525f0625dd6ee6225e5.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-ca0346de4db56931afbe76be6b16b746.js" type="text/javascript"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1527013991',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>
<script src="/assets/vital.apps-c8fb63adc80e8fe4f3bb2e93ab88156c.js" type="text/javascript"></script>
<script src="/assets/jquery_ujs-c0ea06d4a75c40af07dadcaeb3b7e166.js" type="text/javascript"></script>
<script src="/assets/jquery.role-347954ea7b37d013d2f5d10dd87f94a8.js" type="text/javascript"></script>
<script src="/assets/arrive.min-5293e5663b710d43c1deffb6f9f9310a.js" type="text/javascript"></script>
<script src="/assets/toe/toe.min-ca28a7205d3a3581855e3c054eb51c20.js" type="text/javascript"></script>
<script src="/assets/URI-b9c541efda2a84a28a102fbfb727bc78.js" type="text/javascript"></script>
<script src="/assets/moment-2f7ad0f7f3df8397fe8ed0162e917076.js" type="text/javascript"></script>
<script src="/assets/moment-timezone-with-data.min-f73e1f13c22f1a44c8c5336a11b7944c.js" type="text/javascript"></script>

<link href="/assets/password_strength-ca60937da105d6a84c0881220e9b5e8a.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/password_strength-8d5b8da34ce2499bd0050ee2ae281517.js" type="text/javascript"></script>

<script type="text/javascript">
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
	if( $j('.footer_big_feature').width() > 1400 ){
		$j('.footer_big_feature').addClass('stack4');
	} else {
		$j('.footer_big_feature').removeClass('stack4');
	}
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j?following_url=videos&notif_id=17193"></script>
<link href="/assets/120111_main.min-67c3996740e744b1d411bcc2376ad6c3.css" media="screen" rel="stylesheet" type="text/css" />
<!--[if IE]><link href="/assets/ie-1bc487bf5a3ab2bb04f275d4516cbec6.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<link href="/assets/120305_comments.min-d6819fcaf8c3d4699b21140cf35e98b8.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" media="screen" rel="stylesheet" type="text/css" />



<meta name="last-modified" content="2016-08-08">
<link href="/assets/vital.responsiveVideo-b4f3e735436e2864257fb8d276c222da.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.videoScript-4b03bb26a11fcedc9122fe8c473c375e.js" type="text/javascript"></script>


<script type="text/javascript" charset="utf-8">
video = {}
</script>
  <script type="text/javascript" charset="utf-8" src="//www.youtube.com/player_api"></script>
<script src="/assets/vital.comments-e7de4d55c49f933cf39cd7062e4b9a00.js" type="text/javascript"></script>
<script src="/assets/vital.votes-71bbc87993fee2f89a6df41a92f7ec11.js" type="text/javascript"></script>




<link href="/assets/vital.tags-134279cb29671abcd0ac93a645bec606.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.tags-dca555b16e95eb8b5399755565518a88.js" type="text/javascript"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
    	var trackedChanges = 0;
  	  	
    	$j(document).ready(function() {
	    	applyReset();
    	});
  	
    	function applyReset() {
  	  	setTimeout(function() {
  		  	if( $j('.editTags').length > 0 ){
  			  	$j('#comment_list, .editTags').click(function() {
  				  	resetUnload();
    				});
    			} else {
  	  			applyReset();
  		  	}
    		}, 1000);	
    	}
  	
  	  function resetUnload() {
  	    if ($j.comments){
    		  window.onbeforeunload = $j.comments.fn.unload_handler;
    		}
  	  }
  	}
  </script>

<script type="text/javascript" charset="utf-8">
  $j.post("/iv/17193");
</script>


<link href="/assets/120110_mx-be2a8680aadb3b28a1444e3ea9d77c7b.css" media="screen" rel="stylesheet" type="text/css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://p.vitalmx.com/photos/users/43126/videos/17193/original.png?1532466854" />
<meta name="thumbnail" content="https://p.vitalmx.com/photos/users/43126/videos/17193/original.png?1532466854" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="2018 Washougal Motocross National - Animated Track Map" />
<meta name="fb_title" content="2018 Washougal Motocross National - Animated Track Map" />
<meta property="og:title" content="2018 Washougal Motocross National - Animated Track Map" />
<meta property="og:url" content="https://www.vitalmx.com/videos/member/2018-Washougal-Motocross-National-Animated-Track-Map,17193/GD2,43126?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/videos/member/2018-Washougal-Motocross-National-Animated-Track-Map,17193/GD2,43126" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
	ui_cobrand: "VitalMX",
	data_ga_property: 'UA-561000-1',
	data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_top", [728, 90], "Moto_desktop_video_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_video_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_video_detail_bottom").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    

      googletag.pubads().setTargeting("wallpaper", ["video"]);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>



<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "Video - Member";
var gaPageTypeDimension = "dimension1";
</script>

<script>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</script>
<!-- End Google Analytics -->

<!--AdTest-->
<script src="/assets/advertisement-47736c0909f6b8441f95e5ac266e2668.js" type="text/javascript"></script>
<script>
if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
} else {
  //alert('You are blocking ads!');
  $j(document).ready(function() {
    __trackGAEvent('Adblocking', 'Adblocking - Yes');
  });
}
</script>

<script type="text/javascript">
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }
  
  if (document.getElementById("tester") != undefined){
	//if not blocking ads
	var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
	var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
	var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);
	
	if(!(cookie1_set || cookie2_set)) {
		set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
	} 
	
	if((!cookie1_set) && cookie2_set && cookie2_true) {
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
		window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
	}
  
  } else {
  	//no intersitital for ad blockers		
  }
</script>

</head>

<body id="video_detail_view">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- end Facebook SDK -->

<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
	document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_video_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_home">
        <a href="/">Home</a>
      </li>
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/dealerexpo2011">Dealer Expo 2011</a></li>
        <li><a href="/dealerexpo2012">Dealer Expo 2012</a></li>
        <li><a href="/dealerexpo2013">Dealer Expo 2013</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/product/deals">Vital MX Deals</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_store">
        <a href="http://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Store</a>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper" style="display: none">
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search" id="googleSearchForm"> 
    <input name="cat" value="Site" type="hidden">
    <input name="q" id="googleSearchField" type="text" value="Search Site" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" /> 
    <input name="sa" src="https://assets.vitalmedianet.com/images/search_icon.png" id="googleSearchButton" type="image" value="Search" /> 
    <input name="cx" type="hidden" value="002903112843658474654:5jej5zin7sy" /> 
    <input name="cof" type="hidden" value="FORID:9" /> 
  </form> 
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
          	$j.getJSON( "/manage/content_feeds/stat", function() {          	 
          	  }).done(function(data){
				        feedSize = data['feed_size'];
        				if(feedSize > 0){
        					$j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
        				}
  	      	});
          }
    </script>
  </div>
  <div class="content cf videos_show">
    
    <div id="notice" style="display: none">
  
</div>

<script type="text/javascript">
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
  	
  	
  	<div class="content_inner    ">
  	  <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'Video';
$j.content['commentable_id'] = 17193;
$j.content['comments_allowed'] = 'all';
</script>






<div id="media_wrapper" class="thumbPage" data-thumbpage="1">
<h1 class="media_detail">
  2018 Washougal Motocross National - Animated Track Map
	<span class="comment_count">1</span>
</h1>
<span class="views hide"><b> </b></span>
<div class="clearfix"></div>
	  

<div class="main_item">
<div class="playerWrapper">
  <iframe allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true" src="/video_embeds/17193" frameborder="0"></iframe>
</div>
<script>
var prerollSkip = false;
</script>

</div>

<p class="main_item">
</p><div class="videoDesc"><div class="media caption story_body"></div></div>
  <div class="small photoCredit">Credit: AmericanMotocross</div>



<div id="Video_17193" class="taggingBox" role="tagable" data-tagable-id="17193" data-tagable-type="Video" data-autosave="true" data-is-slideshow="false">
	<div class="displayTags cf" role="saved-tags">
	  <strong class="related">Related:</strong>
	    <a class="tag" data-id="3409" href="/tags/pro_motocross_championship_2018_event">
	      Pro Motocross Championship 2018
	    </a>
	    <a class="tag" data-id="994" href="/tags/washougal_place">
	      Washougal
	    </a>
	  <div class="controls" role="manage-tools" style="display: none">
	  	<a class="edit">Edit Tags</a>
	  	<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
	  	<a class="save">Done</a>
	  </div>
	</div>

	<div class="editTags">
		<div class="inlineDelete displayTags cf" role="inline-tags">
			<a class="tag" data-row-id="3409" data-url="/tags/pro_motocross_championship_2018_event" role="tag">
			  Pro Motocross Championship 2018 <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="994" data-url="/tags/washougal_place" role="tag">
			  Washougal <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>
			
			<div class="controls">
				<a class="edit">Edit Tags</a>
				<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
				<a class="save">Done</a>
			</div>
		</div>
	
		<input type="text" class="tagSearch" name="" value="" placeholder="Add Tags" />
		<label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
		<div class="createTag">
			<strong>Create New Tag</strong>
			<div class="cf">
				<input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" />
				<select role="tag-category">
					<option value="0" selected>Select Category</option>
					<option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
				</select>

				<button role="save-tag-btn" disabled>Add</button>
				<label class="error"></label>
			</div>
		</div>
	</div>
	<div class="controls">
		<a class="edit">Edit Tags</a>
		<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
		<a class="save">Done</a>
	</div>
</div>

<script type="text/javascript">
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_Video_17193 = new TagsManager($j('#Video_17193'));
  }

//]]>
</script>


<div class="share_block">	
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/videos/member/2018-Washougal-Motocross-National-Animated-Track-Map,17193/GD2,43126?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="2018 Washougal Motocross National - Animated Track Map" data-via="VitalMX" data-url="https://www.vitalmx.com/videos/member/2018-Washougal-Motocross-National-Animated-Track-Map,17193/GD2,43126">Tweet</a></li>
      <li class="like_button google"><g:plusone size="medium"></g:plusone></li>
      <li><a class="addthis_button_expanded" addthis:title="2018 Washougal Motocross National - Animated Track Map | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="author_info cf"> 
  <div class="userpic"> 
    <a class="no_bg" href="https://www.vitalmx.com/community/GD2,43126/all" rel="nofollow" title="View GD2&#x27;s Vital MX profile"><img alt="Vital MX member GD2" height="30" src="https://p.vitalmx.com/photos/users/43126/avatar/c30_GD2_Logo_1496892656.jpg?1496891942" width="30" />		<span class="vcard">
			<span class="id">43126</span>
		  <span class="nickname">GD2</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/43126/avatar/c50_GD2_Logo_1496892656.jpg?1496891942</span>
		  <span class="url">https://www.vitalmx.com/community/GD2,43126/all</span>
			<span class="member_since">05/10/14</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="stories">12</span>
    		<span class="friends">10</span>
    		<span class="photos">671</span>
    		<span class="videos">299</span>
    		<span class="forum_new_topics">524</span>
    		<span class="forum_replies">6183</span>
    		<span class="comments">76</span>
    		<span class="reviews">6</span>
		 	</span>
		</span>
</a> 
  </div> 
  <div class="info"> 
    <p><a href="https://www.vitalmx.com/community/GD2,43126/all" class="" rel="nofollow" title="View GD2&#x27;s Vital MX profile">GD2</a><br />
    <span class="timestamp">7/24/2018  2:14 PM</span>
	  </p> 
  </div> 
</div>


</div>


<div id="user_videos">
</div>
</div>

	<div class="footer_spotlights_block related_videos ">
	<h3>Related</h3>
  <ul class="footer_spotlights mtb_footer_spotlights ">
		<li>
		  <div class="photo">		
    		<a href="https://www.vitalmx.com/videos/member/2018-Spring-Creek-Motocross-National-250-450-Race-Highlights,17188/GD2,43126" ga-target-title="2018 Spring Creek Motocross National: 250 & 450 Race Highlights">
    		  <img alt="C235x132_img_0829" height="115" src="https://p.vitalmx.com/photos/spotlights/17431/b/c235x132_IMG_0829.jpg?1532290979" width="205" />
    		  <i class="fa fa-play-circle"></i>
    		  <span class="bg"></span>
    		</a>		
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/2018-Spring-Creek-Motocross-National-250-450-Race-Highlights,17188/GD2,43126" class="link" ga-target-title="2018 Spring Creek Motocross National: 250 & 450 Race Highlights">2018 Spring Creek Motocross National: 250 & 450 Race Highlights</a>
      		</div>
		</li>
		<li>
		  <div class="photo">		
    		<a href="https://www.vitalmx.com/videos/member/CRASH-RJ-Hampshire-2018-RedBud-Motocross-National,17159/GD2,43126" ga-target-title="CRASH: RJ Hampshire - 2018 RedBud Motocross National">
    		  <img alt="C235x132_bf3e900797f968df35e4c2e5ed196a6d" height="115" src="https://p.vitalmx.com/photos/spotlights/17394/b/c235x132_bf3e900797f968df35e4c2e5ed196a6d.jpg?1531348565" width="205" />
    		  <i class="fa fa-play-circle"></i>
    		  <span class="bg"></span>
    		</a>		
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/CRASH-RJ-Hampshire-2018-RedBud-Motocross-National,17159/GD2,43126" class="link" ga-target-title="CRASH: RJ Hampshire - 2018 RedBud Motocross National">CRASH: RJ Hampshire - 2018 RedBud Motocross National</a>
				<span class="comment_count">2</span>
      		</div>
		</li>
		<li>
		  <div class="photo">		
    		<a href="https://www.vitalmx.com/videos/member/Onboard-Jeremy-Martins-Muddy-Creek-Crash,17104/GD2,43126" ga-target-title="Onboard: Jeremy Martin's Muddy Creek Crash">
    		  <img alt="C235x132_e95a7d5c1ba2a960808cf938782433d3" height="115" src="https://p.vitalmx.com/photos/spotlights/17305/b/c235x132_e95a7d5c1ba2a960808cf938782433d3.jpg?1529795456" width="205" />
    		  <i class="fa fa-play-circle"></i>
    		  <span class="bg"></span>
    		</a>		
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/Onboard-Jeremy-Martins-Muddy-Creek-Crash,17104/GD2,43126" class="link" ga-target-title="Onboard: Jeremy Martin's Muddy Creek Crash">Onboard: Jeremy Martin's Muddy Creek Crash</a>
      		</div>
		</li>
		<li>
		  <div class="photo">		
    		<a href="https://www.vitalmx.com/videos/member/2018-RedBud-Motocross-National-250-450-Race-Highlights,17151/GD2,43126" ga-target-title="2018 RedBud Motocross National: 250 & 450 Race Highlights">
    		  <img alt="C235x132_img_0579" height="115" src="https://p.vitalmx.com/photos/spotlights/17379/b/c235x132_IMG_0579.jpg?1531086215" width="205" />
    		  <i class="fa fa-play-circle"></i>
    		  <span class="bg"></span>
    		</a>		
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/2018-RedBud-Motocross-National-250-450-Race-Highlights,17151/GD2,43126" class="link" ga-target-title="2018 RedBud Motocross National: 250 & 450 Race Highlights">2018 RedBud Motocross National: 250 & 450 Race Highlights</a>
				<span class="comment_count">1</span>
      		</div>
		</li>
		<li class="&#x27;last&#x27;">
		  <div class="photo">		
    		<a href="https://www.vitalmx.com/videos/member/2018-Spring-Creek-Motocross-National-Animated-Track-Map,17169/GD2,43126" ga-target-title="2018 Spring Creek Motocross National - Animated Track Map">
    		  <img alt="C235x132_8753ba4ff74a146bd0112f69061dcf58" height="115" src="https://p.vitalmx.com/photos/spotlights/17401/b/c235x132_8753ba4ff74a146bd0112f69061dcf58.jpg?1531768974" width="205" />
    		  <i class="fa fa-play-circle"></i>
    		  <span class="bg"></span>
    		</a>		
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/2018-Spring-Creek-Motocross-National-Animated-Track-Map,17169/GD2,43126" class="link" ga-target-title="2018 Spring Creek Motocross National - Animated Track Map">2018 Spring Creek Motocross National - Animated Track Map</a>
      		</div>
		</li>
  </ul>
	</div>

<script type="text/javascript">
	trackOnVisible('.related_videos li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Related Videos', 'Below Player');
	});
	$j('.related_videos a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Related Videos', 'Below Player:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
</script>


<div class="cmmnt_li mini_cmnts" id="comment_list">
<div class="cmmnt_li__head">
	<div class="fl_left">
  	<span class="cmmnt_count" data-commentcount="1 ">1 comment</span>
		<span class="cmmnt_sort is_sortable"></span>
	</div>
  <div class="fl_right">
	<div class="cmmnt_notify is_notifiable" data-url="/followings/:action/videos/17193?xhr=1">
	</div>
</div>
	
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
	<ul>
                <li id="cmmnt_id_72136" class="cmmnt_outer level_0" data-content-id="72136" data-content-type="Comment" data-author-id="65070">
              <div class="cmmnt_inner">
                <div class="cmmnt_userpic has_user_info">
                  <a class="wrap_img" href="https://www.vitalmx.com/community/kdom477,65070/all" rel="nofollow" title="View kdom477&#x27;s Vital MX profile"><img alt="Vital MX member kdom477" height="48" src="https://p.vitalmx.com/assets/images/default/avatar/c50.png" width="48" />		<span class="vcard">
			<span class="id">65070</span>
		  <span class="nickname">kdom477</span>
			<span class="userpic">/images/default/avatar/c50.png</span>
		  <span class="url">https://www.vitalmx.com/community/kdom477,65070/all</span>
			<span class="member_since">07/24/18</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="comments">1</span>
		 	</span>
		</span>
</a>
                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
                    <p class="cmmnt_username"><a href="https://www.vitalmx.com/community/kdom477,65070/all" class="" rel="nofollow" title="View kdom477&#x27;s Vital MX profile">kdom477</a></p>
                    <p class="cmmnt_timestamp timestamp">7/24/2018  3:28 PM</p>
                    <div class="cmmnt_text">
                      <p>same as last year</p>
                    </div>
                    <div class="cmmnt_actions">
                      <div class="comment-votes" role="votes"></div>
                      <em>|</em>
                      <div class="cmmnt_actions__reply"></div>
                    </div>
                    <div class="cmmnt_admin_links"></div>
                  </div>
                </div>
              </div>
            </li>

  </ul>
</div>

<script type="text/javascript">
  if ($j.comments === undefined) $j.comments = {}

  $j.comments.data = [{"id":72136,"author_id":65070,"depth":0,"body":"same as last year","body_html":"<p>same as last year</p>","parent":null,"created_at":"7/24/2018  3:28 PM","replies":[],"votes":{"up":[],"down":[],"up_guest":0,"down_guest":0},"voters":{}}];
  $j.comments.users = {
    commenters: {}
  }
  // Init comments
  $j.comments.form.init();
  $j.notif.init();
  $j.user_profile.widget.init();
</script>


<a class="expandCmnts">Show <span>More Comment(s)</span> / Leave a Comment</a>
<script>
function minifiedComments() {
	$j('.cmmnt_li.mini_cmnts').not('.cmmnt_li.mini_cmnts.loaded').each(function() {
		target = this;
		cmntCount = $j(target).find('.cmmnt_li__comments li').length - 1;
		if (cmntCount < 1) {
			$j(target).removeClass('mini_cmnts');
		} else if (cmntCount == 1){
			$j(target).find('.expandCmnts span').html(cmntCount+' More');
		} else {
			$j(target).find('.expandCmnts span').html(cmntCount+' More');
		} 
		$j(target).find('.expandCmnts').click(function() {
			$j(this).closest('.cmmnt_li.mini_cmnts').removeClass('mini_cmnts');
		});
		$j(target).addClass('loaded');
	});
}
minifiedComments();
</script>
</div>


<script type="text/javascript" charset="utf-8">
vitalPage.videos.init(17193);
vitalPage.photovideo.page_a = 1;
vitalPage.photovideo.page_b = 1;
vitalPage.story.init();
</script>
<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [17444] }); });</script>

  	  	<div class="adb-bottom-outer" style="margin-top: 20px;">
  	  	  <div id="ad-banner-bottom">  <div id='Moto_desktop_video_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_bottom'); });
    </script>
  </div>
</div>
  	  	</div>
    </div>
    <div class="sidebar normal multiSidebar">

<div class="sidebar normal">
  <div class="ad" id="scroll_ad">
    <div id='Moto_desktop_video_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->


</div>

<div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="17443">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/Social-Scoop,6118" ga-target-title="Social Scoop"><img alt="C235x132_scoop246a" src="https://p.vitalmx.com/photos/spotlights/17443/b/c235x132_scoop246a.jpg?1532448710" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/Social-Scoop,6118" ga-target-title="Social Scoop">Social Scoop</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
  <li class="cf" data-id="17442">
    <div class="photo">
      <a href="https://www.vitalmx.com/photos/features/Winners-Circle-Jeremy-Seewer,39447/Slideshow,0/ML512,13480" ga-target-title="Winners' Circle: Jeremy Seewer 'We hit eachother in the air, big time' "><img alt="C235x132_seewerwinnersa" src="https://p.vitalmx.com/photos/spotlights/17442/b/c235x132_seewerwinnersA.jpg?1532444489" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/photos/features/Winners-Circle-Jeremy-Seewer,39447/Slideshow,0/ML512,13480" ga-target-title="Winners' Circle: Jeremy Seewer 'We hit eachother in the air, big time' ">Winners' Circle: Jeremy Seewer 'We hit eachother in the air, big time' </a>
      
    </div>
  </li>
  <li class="cf pr-post" data-id="17403">
    <div class="photo">
      <a href="https://www.vitalmx.com/news/press-release/SPY-Puts-the-Rumors-to-Rest-with-the-Foundation-MX-Goggle,20985" ga-target-title="SPY Puts the Rumors to Rest with the Foundation MX Goggle"><img alt="C235x132_max_18_spy_moto_foundation_concrete_laydown_group_3000x2000_424940" src="https://p.vitalmx.com/photos/spotlights/17403/b/c235x132_max_18_SPY_Moto_Foundation_Concrete_Laydown_Group_3000x2000_424940.jpg?1531835817" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/news/press-release/SPY-Puts-the-Rumors-to-Rest-with-the-Foundation-MX-Goggle,20985" ga-target-title="SPY Puts the Rumors to Rest with the Foundation MX Goggle">SPY Puts the Rumors to Rest with the Foundation MX Goggle</a>
      <strong class="miniPromo">(Promoted Post)</strong>
    </div>
  </li>
  <li class="cf" data-id="17441">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/Spring-Creek-The-Good-the-Bad-and-the-Ugly,6114" ga-target-title="Good, Bad, 'n Ugly: Spring Creek"><img alt="C235x132_072418gbu366" src="https://p.vitalmx.com/photos/spotlights/17441/b/c235x132_072418gbu366.jpg?1532442333" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/Spring-Creek-The-Good-the-Bad-and-the-Ugly,6114" ga-target-title="Good, Bad, 'n Ugly: Spring Creek">Good, Bad, 'n Ugly: Spring Creek</a>
      
    </div>
  </li>
  <li class="cf" data-id="17440">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Spring-Creek,6116" ga-target-title="Vital MX Pit Bits: Spring Creek"><img alt="C235x132_072418pb366" src="https://p.vitalmx.com/photos/spotlights/17440/b/c235x132_072418pb366.jpg?1532438727" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Spring-Creek,6116" ga-target-title="Vital MX Pit Bits: Spring Creek">Vital MX Pit Bits: Spring Creek</a>
      
    </div>
  </li>
  <li class="cf" data-id="17436">
    <div class="photo">
      <a href="https://www.vitalmx.com/product/guide/Bikes,6/Honda/CRF450R-Works-Edition,16387#product-reviews/846" ga-target-title="First Impressions: 2019 Honda CRF450R Works Edition"><img alt="C235x132_workseditioncrf450rfia" src="https://p.vitalmx.com/photos/spotlights/17436/b/c235x132_workseditioncrf450rfiA.jpg?1532361514" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/product/guide/Bikes,6/Honda/CRF450R-Works-Edition,16387#product-reviews/846" ga-target-title="First Impressions: 2019 Honda CRF450R Works Edition">First Impressions: 2019 Honda CRF450R Works Edition</a>
      
    </div>
  </li>
  <li class="cf" data-id="17439">
    <div class="photo">
      <a href="https://www.vitalmx.com/news/press-release/THOR-MX-Launches-2019-Collection,20996" ga-target-title="THOR MX Launches 2019 Collection"><img alt="C235x132_max_pulse_222637" src="https://p.vitalmx.com/photos/spotlights/17439/b/c235x132_max_Pulse_222637.jpg?1532386573" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/news/press-release/THOR-MX-Launches-2019-Collection,20996" ga-target-title="THOR MX Launches 2019 Collection">THOR MX Launches 2019 Collection</a>
      
    </div>
  </li>
  <li class="cf" data-id="17438">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/View-From-The-Infield-The-Rebound,6115" ga-target-title="View From The Infield: Tomac's Rebound"><img alt="C235x132_072318tomac366" src="https://p.vitalmx.com/photos/spotlights/17438/b/c235x132_072318tomac366.jpg?1532384910" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/View-From-The-Infield-The-Rebound,6115" ga-target-title="View From The Infield: Tomac's Rebound">View From The Infield: Tomac's Rebound</a>
      <span class="comment_count">3</span>
      
    </div>
  </li>
  <li class="cf" data-id="17437">
    <div class="photo">
      <a href="https://www.vitalmx.com/news/press-release/STACYC-E-Bikes-For-Kids,20995" ga-target-title="STACYC E-Bikes For Kids"><img alt="C235x132_072318stacyc366" src="https://p.vitalmx.com/photos/spotlights/17437/b/c235x132_072318stacyc366.jpg?1532365957" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/news/press-release/STACYC-E-Bikes-For-Kids,20995" ga-target-title="STACYC E-Bikes For Kids">STACYC E-Bikes For Kids</a>
      
    </div>
  </li>
  <li class="cf" data-id="17435">
    <div class="photo">
      <a href="https://www.vitalmx.com/product/guide/Bikes,6/Honda/CRF450R,16386#product-reviews/845" ga-target-title="First Impressions: 2019 Honda CRF450R"><img alt="C235x132_19crf450rfia" src="https://p.vitalmx.com/photos/spotlights/17435/b/c235x132_19crf450rfiA.jpg?1532361507" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/product/guide/Bikes,6/Honda/CRF450R,16386#product-reviews/845" ga-target-title="First Impressions: 2019 Honda CRF450R">First Impressions: 2019 Honda CRF450R</a>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });
  
  function removeLatest() {
   	$j('.multiSidebar .latestContent').css('visibility','visible');
   	contentHeight = $j('.content .content_inner').height()
   	sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
   	
   	if(sidebarHeight > contentHeight){
   	  //Adjust Floating Ad To Compensate
   	  targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
   	  if( $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('.sidebar .ad').css('margin-top', $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
   		$j('.multiSidebar .latestContent li:visible:last').hide();
   		if($j('.multiSidebar .latestContent li:visible').length > 0){ 
   		  removeLatest();
   		} else {
   		  $j('.multiSidebar .latestContent').remove();
   		}
   	}
   }
    
  trackOnVisible('.latestContent li:first', function() {
  	__trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
  	thisSlot = $elem.index()+1;
  	$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
	
</div>

  </div>
      
  <!-- footer -->
<div id="footer">  


<script>
//Affan
  var footer_deals_data = {};
  var affiliateAnalytics__DealsFooter;
  var affTimer9 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer9);
      affiliateAnalytics__DealsFooter = new Affan(footer_deals_data, {
      product_type: 'Deals',
        section: "Product",
        sub_section: "Product Footer",
        expandable: false,
        page_url: 'https://www.vitalmx.com/videos/member/2018-Washougal-Motocross-National-Animated-Track-Map,17193/GD2,43126'
      });
      $j(document).ready(function() {
        affiliateAnalytics__DealsFooter.init('#product_deals_footer', {
          checkLeftRight: false
        });
      });
    }
  }, 500);

</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="17443">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Social-Scoop,6118" ga-target-title="Social Scoop"><img alt="C366x206_scoop246a" height="115" src="https://p.vitalmx.com/photos/spotlights/17443/b/c366x206_scoop246a.jpg?1532448710" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Social-Scoop,6118" class="link" ga-target-title="Social Scoop">Social Scoop</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="17436">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/product/guide/Bikes,6/Honda/CRF450R-Works-Edition,16387#product-reviews/846" ga-target-title="First Impressions: 2019 Honda CRF450R Works Edition"><img alt="C366x206_workseditioncrf450rfia" height="115" src="https://p.vitalmx.com/photos/spotlights/17436/b/c366x206_workseditioncrf450rfiA.jpg?1532361514" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/product/guide/Bikes,6/Honda/CRF450R-Works-Edition,16387#product-reviews/846" class="link" ga-target-title="First Impressions: 2019 Honda CRF450R Works Edition">First Impressions: 2019 Honda CRF450R Works Edition</a>
			
      </div>
		</li>
		<li class="" data-id="17440">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Spring-Creek,6116" ga-target-title="Vital MX Pit Bits: Spring Creek"><img alt="C366x206_072418pb366" height="115" src="https://p.vitalmx.com/photos/spotlights/17440/b/c366x206_072418pb366.jpg?1532438727" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Spring-Creek,6116" class="link" ga-target-title="Vital MX Pit Bits: Spring Creek">Vital MX Pit Bits: Spring Creek</a>
			
      </div>
		</li>
		<li class="" data-id="17427">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Music-Video-Adam-Enticknap-My-Bikes-Too-Lit,6109" ga-target-title="Music Video: Adam Enticknap - My Bikes Too Lit"><img alt="C366x206_722videoa" height="115" src="https://p.vitalmx.com/photos/spotlights/17427/b/c366x206_722videoA.jpg?1532269222" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Music-Video-Adam-Enticknap-My-Bikes-Too-Lit,6109" class="link" ga-target-title="Music Video: Adam Enticknap - My Bikes Too Lit">Music Video: Adam Enticknap - My Bikes Too Lit</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="17421">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Results-Sheet-2018-Spring-Creek-Motocross-National,6108" ga-target-title="Results Sheet: 2018 Spring Creek Motocross National"><img alt="C366x206_springc" height="115" src="https://p.vitalmx.com/photos/spotlights/17421/b/c366x206_SPRINGc.jpg?1532181639" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Results-Sheet-2018-Spring-Creek-Motocross-National,6108" class="link" ga-target-title="Results Sheet: 2018 Spring Creek Motocross National">Results Sheet: 2018 Spring Creek Motocross National</a>
			
      </div>
		</li>
		<li class="" data-id="17441">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Spring-Creek-The-Good-the-Bad-and-the-Ugly,6114" ga-target-title="Good, Bad, 'n Ugly: Spring Creek"><img alt="C366x206_072418gbu366" height="115" src="https://p.vitalmx.com/photos/spotlights/17441/b/c366x206_072418gbu366.jpg?1532442333" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Spring-Creek-The-Good-the-Bad-and-the-Ugly,6114" class="link" ga-target-title="Good, Bad, 'n Ugly: Spring Creek">Good, Bad, 'n Ugly: Spring Creek</a>
			
      </div>
		</li>
		<li class="" data-id="17438">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/View-From-The-Infield-The-Rebound,6115" ga-target-title="View From The Infield: Tomac's Rebound"><img alt="C366x206_072318tomac366" height="115" src="https://p.vitalmx.com/photos/spotlights/17438/b/c366x206_072318tomac366.jpg?1532384910" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/View-From-The-Infield-The-Rebound,6115" class="link" ga-target-title="View From The Infield: Tomac's Rebound">View From The Infield: Tomac's Rebound</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="17363">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/CRASH-Video-Amateur-Endos-on-Laroccos-Leap,6074" ga-target-title="CRASH Video: Amateur Endos on Larocco's Leap!"><img alt="C366x206_crashleapa" height="115" src="https://p.vitalmx.com/photos/spotlights/17363/b/c366x206_crashleapA.jpg?1530906462" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/CRASH-Video-Amateur-Endos-on-Laroccos-Leap,6074" class="link" ga-target-title="CRASH Video: Amateur Endos on Larocco's Leap!">CRASH Video: Amateur Endos on Larocco's Leap!</a>
				<span class='comment_count'>19</span>
			
      </div>
		</li>
		<li class="" data-id="17407">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/First-Look-2019-Suzuki-RM-Z250-RM-Z450-RMX450Z,6096" ga-target-title="First Look: 2019 Suzuki RM-Z250, RM-Z450, & RMX450Z"><img alt="C366x206_19suzukifla" height="115" src="https://p.vitalmx.com/photos/spotlights/17407/b/c366x206_19suzukiflA.jpg?1531844072" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/First-Look-2019-Suzuki-RM-Z250-RM-Z450-RMX450Z,6096" class="link" ga-target-title="First Look: 2019 Suzuki RM-Z250, RM-Z450, & RMX450Z">First Look: 2019 Suzuki RM-Z250, RM-Z450, & RMX450Z</a>
				<span class='comment_count'>7</span>
			
      </div>
		</li>
		<li class="" data-id="17413">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/member/Watch-Malcolm-Stewart-Takes-on-2018-Zwarte-Cross,17170/GD2,43126" ga-target-title="Watch: Malcolm Stewart Takes on 2018 Zwarte Cross"><img alt="C366x206_15887f01e6d572f32996e40ad20ee29c" height="115" src="https://p.vitalmx.com/photos/spotlights/17413/b/c366x206_15887f01e6d572f32996e40ad20ee29c.jpg?1531891199" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/Watch-Malcolm-Stewart-Takes-on-2018-Zwarte-Cross,17170/GD2,43126" class="link" ga-target-title="Watch: Malcolm Stewart Takes on 2018 Zwarte Cross">Watch: Malcolm Stewart Takes on 2018 Zwarte Cross</a>
				<span class='comment_count'>10</span>
			
      </div>
		</li>
		<li class="" data-id="17431">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/member/2018-Spring-Creek-Motocross-National-250-450-Race-Highlights,17188/GD2,43126" ga-target-title="2018 Spring Creek Motocross National: 250 & 450 Race Highlights"><img alt="C366x206_img_0829" height="115" src="https://p.vitalmx.com/photos/spotlights/17431/b/c366x206_IMG_0829.jpg?1532290979" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/2018-Spring-Creek-Motocross-National-250-450-Race-Highlights,17188/GD2,43126" class="link" ga-target-title="2018 Spring Creek Motocross National: 250 & 450 Race Highlights">2018 Spring Creek Motocross National: 250 & 450 Race Highlights</a>
			
      </div>
		</li>
		<li class="last" data-id="17439">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/news/press-release/THOR-MX-Launches-2019-Collection,20996" ga-target-title="THOR MX Launches 2019 Collection"><img alt="C366x206_max_pulse_222637" height="115" src="https://p.vitalmx.com/photos/spotlights/17439/b/c366x206_max_Pulse_222637.jpg?1532386573" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/news/press-release/THOR-MX-Launches-2019-Collection,20996" class="link" ga-target-title="THOR MX Launches 2019 Collection">THOR MX Launches 2019 Collection</a>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>


<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a> |
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/videos/member/2018-Washougal-Motocross-National-Animated-Track-Map,17193/GD2,43126?mobile=false">Desktop</a> | <a href="https://m.vitalmx.com/videos/member/2018-Washougal-Motocross-National-Animated-Track-Map,17193/GD2,43126?mobile=true" rel="nofollow">Mobile</a></span>
  </label>
  <label>&copy; 2018 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: f88fcc38f487b4a721be0515f65d7574</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


<!-- Begin VigLink Tag -->
<script type="text/javascript">
  var vglnk = { key: '1b2c4fc4a746c7fe4364e669d7178543' };
  
  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>
<!-- End VigLink Tag -->


<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>


</body>
</html>
