<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta content="authenticity_token" name="csrf-param" />
<meta content="IO3HxZY5av7laKccHkHEfGWAXWi+b0WpfYy2k46/zTc=" name="csrf-token" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/favicon.ico" rel="shortcut icon" /> 
<link rel="alternate" media="only screen and (max-width: 640px)" href="m.vitalmx.com" >

<title>2018 National Enduro Series: Round 3 Highlights - GD2 - Motocross Videos - Vital MX</title>
<meta name="description" content="National Enduro Series: Steward Baylor extended his lead in the Kenda AMA National Enduro Series championship standings by taking a solid win in extremely challenging conditions at this weekend’s FMF Red Fox National Enduro near Lynnville, Indiana." />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />



<script src="/partials/user?following_url=videos&notif_id=16868"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js" type="text/javascript"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/isMobile-139cc0876bca4b3a0b04ba75c612eb1d.js" type="text/javascript"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = true;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link href="/assets/fancybox/jquery.fancybox-1.3.1-72cd4254f9fd953117285e2c4106cedf.css" media="screen" rel="stylesheet" type="text/css" />
<link href="/assets/fancybox/jquery.fancybox-patch-f4d36e69503b6525f0625dd6ee6225e5.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-ca0346de4db56931afbe76be6b16b746.js" type="text/javascript"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1520438242',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>
<script src="/assets/vital.apps-9e7ed6f0bac53c2e3cb5b4b3a43891c5.js" type="text/javascript"></script>
<script src="/assets/jquery_ujs-c0ea06d4a75c40af07dadcaeb3b7e166.js" type="text/javascript"></script>
<script src="/assets/jquery.role-347954ea7b37d013d2f5d10dd87f94a8.js" type="text/javascript"></script>
<script src="/assets/arrive.min-5293e5663b710d43c1deffb6f9f9310a.js" type="text/javascript"></script>
<script src="/assets/toe/toe.min-ca28a7205d3a3581855e3c054eb51c20.js" type="text/javascript"></script>
<script src="/assets/URI-e76e5a5200dfde5b7794c8f0bb1b979c.js" type="text/javascript"></script>
<script src="/assets/moment-cc8cbdf2fa2f429d56f0a68dcada799a.js" type="text/javascript"></script>
<script src="/assets/moment-timezone-with-data.min-f73e1f13c22f1a44c8c5336a11b7944c.js" type="text/javascript"></script>

<link href="/assets/password_strength-ca60937da105d6a84c0881220e9b5e8a.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/password_strength-8d5b8da34ce2499bd0050ee2ae281517.js" type="text/javascript"></script>

<script type="text/javascript">
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
	if( $j('.footer_big_feature').width() > 1400 ){
		$j('.footer_big_feature').addClass('stack4');
	} else {
		$j('.footer_big_feature').removeClass('stack4');
	}
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j?following_url=videos&notif_id=16868"></script>
<link href="/assets/120111_main.min-7db7db8d79ff2c897a8979cef18b919e.css" media="screen" rel="stylesheet" type="text/css" />
<!--[if IE]><link href="/assets/ie-1bc487bf5a3ab2bb04f275d4516cbec6.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<link href="/assets/120305_comments.min-079986066495b6060bbd046f63f18a07.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" media="screen" rel="stylesheet" type="text/css" />



<meta name="last-modified" content="2016-08-08">
<link href="/assets/vital.responsiveVideo-b4f3e735436e2864257fb8d276c222da.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.videoScript-4b03bb26a11fcedc9122fe8c473c375e.js" type="text/javascript"></script>


<script type="text/javascript" charset="utf-8">
video = {}
</script>
  <script type="text/javascript" charset="utf-8" src="//www.youtube.com/player_api"></script>
<script src="/assets/vital.comments-fc3af2c4b3b16fb3ac12c4d9718b5b57.js" type="text/javascript"></script>




<link href="/assets/vital.tags-134279cb29671abcd0ac93a645bec606.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.tags-dca555b16e95eb8b5399755565518a88.js" type="text/javascript"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
    	var trackedChanges = 0;
  	  	
    	$j(document).ready(function() {
	    	applyReset();
    	});
  	
    	function applyReset() {
  	  	setTimeout(function() {
  		  	if( $j('.editTags').length > 0 ){
  			  	$j('#comment_list, .editTags').click(function() {
  				  	resetUnload();
    				});
    			} else {
  	  			applyReset();
  		  	}
    		}, 1000);	
    	}
  	
  	  function resetUnload() {
  	    if ($j.comments){
    		  window.onbeforeunload = $j.comments.fn.unload_handler;
    		}
  	  }
  	}
  </script>

<script type="text/javascript" charset="utf-8">
  $j.post("/iv/16868");
</script>


<link href="/assets/120110_mx-be2a8680aadb3b28a1444e3ea9d77c7b.css" media="screen" rel="stylesheet" type="text/css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://p.vitalmx.com/photos/users/43126/videos/16868/original.png?1524066633" />
<meta name="thumbnail" content="https://p.vitalmx.com/photos/users/43126/videos/16868/original.png?1524066633" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="National Enduro Series: Steward Baylor extended his lead in the Kenda AMA National Enduro Series championship standings by taking a solid win in extremely challenging conditions at this weekend’s FMF Red Fox National Enduro near Lynnville,..." />
<meta name="fb_title" content="2018 National Enduro Series: Round 3 Highlights" />
<meta property="og:title" content="2018 National Enduro Series: Round 3 Highlights" />
<meta property="og:url" content="https://www.vitalmx.com/videos/member/2018-National-Enduro-Series-Round-3-Highlights,16868/GD2,43126?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/videos/member/2018-National-Enduro-Series-Round-3-Highlights,16868/GD2,43126" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
	ui_cobrand: "VitalMX",
	data_ga_property: 'UA-561000-1',
	data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_top", [728, 90], "Moto_desktop_video_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_video_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_video_detail_bottom").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    

      googletag.pubads().setTargeting("wallpaper", ["video"]);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>



<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "Video - Member";
var gaPageTypeDimension = "dimension1";
</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

__gaTracker('create', 'UA-561000-1', 'auto');
__gaTracker('create', 'UA-561000-1', 'auto', '__gaTracker_www');
__gaTracker('create', 'UA-561000-14', 'auto', '__gaTracker_mobile');
__gaTracker('create', 'UA-561000-12', 'auto', '__gaTracker_onsite');
__gaTracker('__gaTracker_www', 'dimension6', user.getSegment());
__gaTracker('__gaTracker_www', gaPageTypeDimension, gaPageType);
__gaTracker('__gaTracker_www', 'contentGroup5', gaPageType); 
__gaTracker('send', 'pageview');
__gaTracker('__gaTracker_onsite.send', 'pageview');

var aaid;
var aasess;
var _rnd = window.crypto.getRandomValues(new Uint8Array(24)), rnd = ""; for (var i = 0; i < _rnd.length; i++) { rnd += _rnd[i].toString(16); }
var affTimer17 = setInterval(function() {
  if(affanLoaded == true){
    clearInterval(affTimer17);
    aaid = Affan.uniqueId();
    aasess = Affan.sessionId();
    __gaTracker('create', 'UA-561000-42', 'auto', 'affiliateAnalytics');
    __gaTracker('affiliateAnalytics.set', 'userId', aaid);
    __gaTracker('affiliateAnalytics.set', 'dimension1', aaid);
    __gaTracker('affiliateAnalytics.set', 'dimension2', aasess);
    __gaTracker('affiliateAnalytics.send', 'pageview');
    //$j.get('/api/affan_load_fails?success=1&rnd='+rnd+'&adblock='+(document.getElementById("tester") == undefined ? '1' : '0'));
  } else {
    //$j.get('/api/affan_load_fails?rnd='+rnd+'&adblock='+(document.getElementById("tester") == undefined ? '1' : '0'));
  }
}, 100);
//Content Link Tracking
$j(document).ready(function() {
  $j('.story_body a').click(function() {
    if(!$j(this).hasClass('fancybox')){      
      affNet = $j(this).attr('data-affiliate-network');
      affMerch = $j(this).attr('data-affiliate-merch');
      if(affNet && affMerch && affanLoaded == true){
        
        __trackGAEvent('Affiliate Actions', 'Article Link Clicked', 'Article');
        __trackGAEvent('Affiliate Networks', affNet, 'Article');
        __trackGAEvent('Affiliate Merchants', affMerch, 'Article');       
                         
      }
    }
  });  
 
  var affiliateAnalytics__ContentLink;
  var aff_link_data = {};
  
  var affLinkTimer = setInterval(function() {
    if(affanLoaded == true){
      
      clearInterval(affLinkTimer);
      
      $j('.story_body a').each(function(index, element) {
      
        $j(this).wrap('<span id="affContainer'+index+'" />');
        $j(this).attr('role', 'affan_link').attr('target','_blank').attr('data-link-class', 'ProductLinkBrowse');
        
        affNet = $j(this).attr('data-affiliate-network');
        affMerch = $j(this).attr('data-affiliate-merch');
       
        if(affNet && affMerch && affanLoaded == true && $j(this).hasClass('fancybox') == false){
          
          linkType = "Text";
          if($j(this).find('img').length == 1) linkType = "Image";
          pageUrl = window.location.href;
          publishedAt = $j('.author_info:first .timestamp').attr('data-orig-date');
          reqPath = window.location.pathname;
          sessionId = Affan.sessionId();
          userId = Affan.uniqueId();
          thisSite = "MX";
          thisTitle = $j(this).html();
          if($j(this).find('img').length == 1){
            if($j(this).find('img').attr('alt')){
              thisTitle = $j(this).find('img').attr('alt');
            } else {
              thisTitle = 'Image';
            }
          }   
                    
          affiliateAnalytics__ContentLink = new Affan(aff_link_data, {
            product_type:  'Article',
            section:       "Article",
            page_url:       pageUrl,
            link_type:      linkType,
            network:        affNet,
            page_url:       pageUrl,
            product_type:  "Article",
            published_at:  publishedAt,
            request_path:  reqPath,
            retailer:      affMerch,
            section:      "Article",
            session_uid:    sessionId,
            sha:            userId,
            site:          thisSite,
            title:          thisTitle,
            user_uid:        userId
          });
    
          affiliateAnalytics__ContentLink.init('#affContainer'+index+'');
        
        } //if aff link
      });
    }
  }, 500);
  
  
  trackMainMenuDesktop();
});
</script>
<!-- End Google Analytics -->

<!--AdTest-->
<script src="/assets/advertisement-47736c0909f6b8441f95e5ac266e2668.js" type="text/javascript"></script>
<script>
if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
} else {
  //alert('You are blocking ads!');
  $j(document).ready(function() {
    __trackGAEvent('Adblocking', 'Adblocking - Yes');
  });
}
</script>

<script type="text/javascript">
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }
  
  if (document.getElementById("tester") != undefined){
	//if not blocking ads
	var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
	var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
	var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);
	
	if(!(cookie1_set || cookie2_set)) {
		set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
	} 
	
	if((!cookie1_set) && cookie2_set && cookie2_true) {
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
		window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
	}
  
  } else {
  	//no intersitital for ad blockers		
  }
</script>

</head>

<body id="video_detail_view">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- end Facebook SDK -->

<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
	document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_video_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_home">
        <a href="/">Home</a>
      </li>
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/dealerexpo2011">Dealer Expo 2011</a></li>
        <li><a href="/dealerexpo2012">Dealer Expo 2012</a></li>
        <li><a href="/dealerexpo2013">Dealer Expo 2013</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/product/deals">Vital MX Deals</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_store">
        <a href="http://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Store</a>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper"> 
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search" id="googleSearchForm"> 
    <input name="cat" value="Site" type="hidden">
    <input name="q" id="googleSearchField" type="text" value="Search Site" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" /> 
    <input name="sa" src="https://assets.vitalmedianet.com/images/search_icon.png" id="googleSearchButton" type="image" value="Search" /> 
    <input name="cx" type="hidden" value="002903112843658474654:5jej5zin7sy" /> 
    <input name="cof" type="hidden" value="FORID:9" /> 
  </form> 
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
          	$j.getJSON( "/manage/content_feeds/stat", function() {          	 
          	  }).done(function(data){
				        feedSize = data['feed_size'];
        				if(feedSize > 0){
        					$j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
        				}
  	      	});
          }
    </script>
  </div>
  <div class="content cf videos_show">
    
    <div id="notice" style="display: none">
  
</div>

<script type="text/javascript">
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
  	
  	
  	<div class="content_inner    ">
  	  <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'Video';
$j.content['commentable_id'] = 16868;
$j.content['comments_allowed'] = 'all';
</script>






<div id="media_wrapper" class="thumbPage" data-thumbpage="1">
<h1 class="media_detail">
  2018 National Enduro Series: Round 3 Highlights
</h1>
<span class="views hide"><b> </b></span>
<div class="clearfix"></div>
	  

<div class="main_item">
<div class="playerWrapper">
  <iframe allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true" src="/video_embeds/16868" frameborder="0"></iframe>
</div>
<script>
var prerollSkip = false;
</script>

</div>

<p class="main_item">
</p><div class="videoDesc"><div class="media caption story_body"><p>National Enduro Series: Steward Baylor extended his lead in the Kenda AMA National Enduro Series championship standings by taking a solid win in extremely challenging conditions at this weekend’s FMF Red Fox National Enduro near Lynnville, Indiana.</p></div></div>
  <div class="small photoCredit">Credit: National Enduro Series</div>



<div id="Video_16868" class="taggingBox" role="tagable" data-tagable-id="16868" data-tagable-type="Video" data-autosave="true" data-is-slideshow="false">
	<div class="displayTags cf" role="saved-tags">
	  <strong class="related">Related:</strong>
	    <a class="tag" data-id="1367" href="/tags/enduro_event">
	      Enduro
	    </a>
	    <a class="tag" data-id="3366" href="/tags/national_enduro_event">
	      National Enduro
	    </a>
	  <div class="controls" role="manage-tools" style="display: none">
	  	<a class="edit">Edit Tags</a>
	  	<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
	  	<a class="save">Done</a>
	  </div>
	</div>

	<div class="editTags">
		<div class="inlineDelete displayTags cf" role="inline-tags">
			<a class="tag" data-row-id="1367" data-url="/tags/enduro_event" role="tag">
			  Enduro <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="3366" data-url="/tags/national_enduro_event" role="tag">
			  National Enduro <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>
			
			<div class="controls">
				<a class="edit">Edit Tags</a>
				<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
				<a class="save">Done</a>
			</div>
		</div>
	
		<input type="text" class="tagSearch" name="" value="" placeholder="Add Tags" />
		<label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
		<div class="createTag">
			<strong>Create New Tag</strong>
			<div class="cf">
				<input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" />
				<select role="tag-category">
					<option value="0" selected>Select Category</option>
					<option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
				</select>

				<button role="save-tag-btn" disabled>Add</button>
				<label class="error"></label>
			</div>
		</div>
	</div>
	<div class="controls">
		<a class="edit">Edit Tags</a>
		<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
		<a class="save">Done</a>
	</div>
</div>

<script type="text/javascript">
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_Video_16868 = new TagsManager($j('#Video_16868'));
  }

//]]>
</script>


<div class="share_block">	
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/videos/member/2018-National-Enduro-Series-Round-3-Highlights,16868/GD2,43126?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="2018 National Enduro Series: Round 3 Highlights" data-via="VitalMX" data-url="https://www.vitalmx.com/videos/member/2018-National-Enduro-Series-Round-3-Highlights,16868/GD2,43126">Tweet</a></li>
      <li class="like_button google"><g:plusone size="medium"></g:plusone></li>
      <li><a class="addthis_button_expanded" addthis:title="2018 National Enduro Series: Round 3 Highlights | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="author_info cf"> 
  <div class="userpic"> 
    <a class="no_bg" href="https://www.vitalmx.com/community/GD2,43126/all" rel="nofollow" title="View GD2&#x27;s Vital MX profile"><img alt="Vital MX member GD2" height="30" src="https://p.vitalmx.com/photos/users/43126/avatar/c30_GD2_Logo_1496892656.jpg?1496891942" width="30" />		<span class="vcard">
			<span class="id">43126</span>
		  <span class="nickname">GD2</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/43126/avatar/c50_GD2_Logo_1496892656.jpg?1496891942</span>
		  <span class="url">https://www.vitalmx.com/community/GD2,43126/all</span>
			<span class="member_since">05/10/14</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="stories">15</span>
    		<span class="friends">10</span>
    		<span class="photos">671</span>
    		<span class="videos">332</span>
    		<span class="forum_new_topics">469</span>
    		<span class="forum_replies">5823</span>
    		<span class="comments">70</span>
    		<span class="reviews">8</span>
		 	</span>
		</span>
</a> 
  </div> 
  <div class="info"> 
    <p><a href="https://www.vitalmx.com/community/GD2,43126/all" class="" rel="nofollow" title="View GD2&#x27;s Vital MX profile">GD2</a><br />
    <span class="timestamp">4/18/2018  8:50 AM</span>
	  </p> 
  </div> 
</div>


</div>


<div id="user_videos">
</div>
</div>

	<div class="footer_spotlights_block related_videos ">
	<h3>Related</h3>
  <ul class="footer_spotlights mtb_footer_spotlights ">
		<li>
		  <div class="photo">		
    		<a href="https://www.vitalmx.com/videos/member/2018-National-Enduro-Series-Round-1-Highlights,16593/GD2,43126" ga-target-title="2018 National Enduro Series: Round 1 Highlights">
    		  <img alt="C235x132_8f17d791f1d1c0ec7ce363ca0990d9bd" height="115" src="https://p.vitalmx.com/photos/spotlights/16665/b/c235x132_8f17d791f1d1c0ec7ce363ca0990d9bd.jpg?1518106340" width="205" />
    		  <i class="fa fa-play-circle"></i>
    		  <span class="bg"></span>
    		</a>		
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/2018-National-Enduro-Series-Round-1-Highlights,16593/GD2,43126" class="link" ga-target-title="2018 National Enduro Series: Round 1 Highlights">2018 National Enduro Series: Round 1 Highlights</a>
      		</div>
		</li>
		<li>
		  <div class="photo">		
    		<a href="https://www.vitalmx.com/videos/member/2017-National-Enduro-Series-Season-Highlights,16319/GD2,43126" ga-target-title="2017 National Enduro Series: Season Highlights">
    		  <img alt="C235x132_d4ad068f09c675da20f0befaea32c57b" height="115" src="https://p.vitalmx.com/photos/spotlights/16286/b/c235x132_d4ad068f09c675da20f0befaea32c57b.jpg?1512023906" width="205" />
    		  <i class="fa fa-play-circle"></i>
    		  <span class="bg"></span>
    		</a>		
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/2017-National-Enduro-Series-Season-Highlights,16319/GD2,43126" class="link" ga-target-title="2017 National Enduro Series: Season Highlights">2017 National Enduro Series: Season Highlights</a>
				<span class="comment_count">1</span>
      		</div>
		</li>
		<li>
		  <div class="photo">		
    		<a href="https://www.vitalmx.com/videos/member/2017-Full-Gas-Sprint-Enduro-Series-Round-8-Highlights,16245/GD2,43126" ga-target-title="2017 Full Gas Sprint Enduro Series - Round 8 Highlights">
    		  <img alt="C235x132_bd3ef37f7596ad8ecf2ca9354d7f2f9e" height="115" src="https://p.vitalmx.com/photos/spotlights/16179/b/c235x132_bd3ef37f7596ad8ecf2ca9354d7f2f9e.jpg?1508990309" width="205" />
    		  <i class="fa fa-play-circle"></i>
    		  <span class="bg"></span>
    		</a>		
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/2017-Full-Gas-Sprint-Enduro-Series-Round-8-Highlights,16245/GD2,43126" class="link" ga-target-title="2017 Full Gas Sprint Enduro Series - Round 8 Highlights">2017 Full Gas Sprint Enduro Series - Round 8 Highlights</a>
      		</div>
		</li>
		<li>
		  <div class="photo">		
    		<a href="https://www.vitalmx.com/videos/member/2017-National-Enduro-Series-Round-8-Highlights,16224/GD2,43126" ga-target-title="2017 National Enduro Series: Round 8 Highlights">
    		  <img alt="C235x132_42614d5d3b930406eae7e50b85ce3ac5" height="115" src="https://p.vitalmx.com/photos/spotlights/16151/b/c235x132_42614d5d3b930406eae7e50b85ce3ac5.jpg?1508874572" width="205" />
    		  <i class="fa fa-play-circle"></i>
    		  <span class="bg"></span>
    		</a>		
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/2017-National-Enduro-Series-Round-8-Highlights,16224/GD2,43126" class="link" ga-target-title="2017 National Enduro Series: Round 8 Highlights">2017 National Enduro Series: Round 8 Highlights</a>
      		</div>
		</li>
		<li class="&#x27;last&#x27;">
		  <div class="photo">		
    		<a href="https://www.vitalmx.com/videos/member/2017-National-Enduro-Series-Round-9-Highlights,16272/GD2,43126" ga-target-title="2017 National Enduro Series: Round 9 Highlights">
    		  <img alt="C235x132_dc43e163dbdb40d4220638edcdd4fef1" height="115" src="https://p.vitalmx.com/photos/spotlights/16212/b/c235x132_dc43e163dbdb40d4220638edcdd4fef1.jpg?1510237835" width="205" />
    		  <i class="fa fa-play-circle"></i>
    		  <span class="bg"></span>
    		</a>		
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/2017-National-Enduro-Series-Round-9-Highlights,16272/GD2,43126" class="link" ga-target-title="2017 National Enduro Series: Round 9 Highlights">2017 National Enduro Series: Round 9 Highlights</a>
      		</div>
		</li>
  </ul>
	</div>

<script type="text/javascript">
	trackOnVisible('.related_videos li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Related Videos', 'Below Player');
	});
	$j('.related_videos a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Related Videos', 'Below Player:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
</script>


<div class="cmmnt_li mini_cmnts" id="comment_list">
<div class="cmmnt_li__head">
	<div class="fl_left">
  	<span class="cmmnt_count" data-commentcount="0 ">0 comments</span>
		<span class="cmmnt_sort is_sortable"></span>
	</div>
  <div class="fl_right">
	<div class="cmmnt_notify is_notifiable" data-url="/followings/:action/videos/16868?xhr=1">
	</div>
</div>
	
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
	<ul>
  </ul>
</div>

<script type="text/javascript">
	if ($j.comments === undefined) $j.comments = {}

  $j.comments.data = [];
	$j.comments.users = {
		commenters: {},
		voters: {}
  }
	// Init comments
	$j.comments.form.init();
	$j.notif.init();
	$j.user_profile.widget.init();
</script>


<a class="expandCmnts">Show <span>More Comment(s)</span> / Leave a Comment</a>
<script>
function minifiedComments() {
	$j('.cmmnt_li.mini_cmnts').not('.cmmnt_li.mini_cmnts.loaded').each(function() {
		target = this;
		cmntCount = $j(target).find('.cmmnt_li__comments li').length - 1;
		if (cmntCount < 1) {
			$j(target).removeClass('mini_cmnts');
		} else if (cmntCount == 1){
			$j(target).find('.expandCmnts span').html(cmntCount+' More');
		} else {
			$j(target).find('.expandCmnts span').html(cmntCount+' More');
		} 
		$j(target).find('.expandCmnts').click(function() {
			$j(this).closest('.cmmnt_li.mini_cmnts').removeClass('mini_cmnts');
		});
		$j(target).addClass('loaded');
	});
}
minifiedComments();
</script>
</div>


<script type="text/javascript" charset="utf-8">
vitalPage.videos.init(16868);
vitalPage.photovideo.page_a = 1;
vitalPage.photovideo.page_b = 1;
vitalPage.story.init();
</script>
<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [17025] }); });</script>

  	  	<div class="adb-bottom-outer" style="margin-top: 20px;">
  	  	  <div id="ad-banner-bottom">  <div id='Moto_desktop_video_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_bottom'); });
    </script>
  </div>
</div>
  	  	</div>
    </div>
    <div class="sidebar normal multiSidebar">

<div class="sidebar normal">
  <div class="ad" id="scroll_ad">
    <div id='Moto_desktop_video_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->


</div>

<div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="17023">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-MXGP-of-Portugal,5920" ga-target-title="Vital MX Pit Bits: 2018 MXGP of Portugal"><img alt="C235x132_pitbitsporutgala" src="https://p.vitalmx.com/photos/spotlights/17023/b/c235x132_pitbitsporutgalA.jpg?1524017959" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-MXGP-of-Portugal,5920" ga-target-title="Vital MX Pit Bits: 2018 MXGP of Portugal">Vital MX Pit Bits: 2018 MXGP of Portugal</a>
      <span class="comment_count">3</span>
      
    </div>
  </li>
  <li class="cf" data-id="17017">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/Scott-Vision-Series-Justin-Barcia-Episode-7,16861/GD2,43126" ga-target-title="Scott Vision Series: Justin Barcia - Episode 7"><img alt="C235x132_1988ed79949f34878fe2c972833604bd" src="https://p.vitalmx.com/photos/spotlights/17017/b/c235x132_1988ed79949f34878fe2c972833604bd.jpg?1523980477" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/Scott-Vision-Series-Justin-Barcia-Episode-7,16861/GD2,43126" ga-target-title="Scott Vision Series: Justin Barcia - Episode 7">Scott Vision Series: Justin Barcia - Episode 7</a>
      
    </div>
  </li>
  <li class="cf pr-post" data-id="16844">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/Time-to-Win-the-Vital-MX-2018-Honda-CRF450R-Dream-Bike,5870" ga-target-title="Time to Win the Vital MX 2018 Honda CRF450R Dream Bike"><img alt="C235x132_dreambikeaspot18" src="https://p.vitalmx.com/photos/spotlights/16844/b/c235x132_dreambikeAspot18.jpg?1520884389" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/Time-to-Win-the-Vital-MX-2018-Honda-CRF450R-Dream-Bike,5870" ga-target-title="Time to Win the Vital MX 2018 Honda CRF450R Dream Bike">Time to Win the Vital MX 2018 Honda CRF450R Dream Bike</a>
      <span class="comment_count">13</span>
      <strong class="miniPromo">(Promoted Post)</strong>
    </div>
  </li>
  <li class="cf" data-id="17021">
    <div class="photo">
      <a href="https://www.vitalmx.com/news/news/MX-Sports-Introduces-Seven-Round-125cc-All-Star-Series-to-AMA-Pro-Motocross-for-2018,4433" ga-target-title="MX Sports Introduces Seven Round 125cc All Star Series to AMA Pro Motocross for 2018"><img alt="C235x132_125allstars" src="https://p.vitalmx.com/photos/spotlights/17021/b/c235x132_125allstars.jpg?1523986681" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/news/news/MX-Sports-Introduces-Seven-Round-125cc-All-Star-Series-to-AMA-Pro-Motocross-for-2018,4433" ga-target-title="MX Sports Introduces Seven Round 125cc All Star Series to AMA Pro Motocross for 2018">MX Sports Introduces Seven Round 125cc All Star Series to AMA Pro Motocross for 2018</a>
      <span class="comment_count">8</span>
      
    </div>
  </li>
  <li class="cf" data-id="17022">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/Thats-What-HE-Said,5921" ga-target-title="That's What HE Said"><img alt="C235x132_041718twhs366" src="https://p.vitalmx.com/photos/spotlights/17022/b/c235x132_041718twhs366.jpg?1524012415" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/Thats-What-HE-Said,5921" ga-target-title="That's What HE Said">That's What HE Said</a>
      
    </div>
  </li>
  <li class="cf" data-id="17018">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/Onboard-Jordon-Smith-2018-Minneapolis-Supercross,16865/GD2,43126" ga-target-title="Onboard: Jordon Smith - 2018 Minneapolis Supercross"><img alt="C235x132_ee7c0a269d16dee50aad4787399c9f0c" src="https://p.vitalmx.com/photos/spotlights/17018/b/c235x132_ee7c0a269d16dee50aad4787399c9f0c.jpg?1523981477" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/Onboard-Jordon-Smith-2018-Minneapolis-Supercross,16865/GD2,43126" ga-target-title="Onboard: Jordon Smith - 2018 Minneapolis Supercross">Onboard: Jordon Smith - 2018 Minneapolis Supercross</a>
      
    </div>
  </li>
  <li class="cf" data-id="17019">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/Onboard-Vince-Friese-2018-Minneapolis-Supercross,16863/GD2,43126" ga-target-title="Onboard: Vince Friese - 2018 Minneapolis Supercross"><img alt="C235x132_ace076073396013115ef2a66d6b3e6d2" src="https://p.vitalmx.com/photos/spotlights/17019/b/c235x132_ace076073396013115ef2a66d6b3e6d2.jpg?1523981797" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/Onboard-Vince-Friese-2018-Minneapolis-Supercross,16863/GD2,43126" ga-target-title="Onboard: Vince Friese - 2018 Minneapolis Supercross">Onboard: Vince Friese - 2018 Minneapolis Supercross</a>
      
    </div>
  </li>
  <li class="cf" data-id="17020">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/Onboard-Sean-Cantrell-2018-Minneapolis-Supercross,16864/GD2,43126" ga-target-title="Onboard: Sean Cantrell - 2018 Minneapolis Supercross"><img alt="C235x132_ac263c8d5187943146edcc03d3930611" src="https://p.vitalmx.com/photos/spotlights/17020/b/c235x132_ac263c8d5187943146edcc03d3930611.jpg?1523981939" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/Onboard-Sean-Cantrell-2018-Minneapolis-Supercross,16864/GD2,43126" ga-target-title="Onboard: Sean Cantrell - 2018 Minneapolis Supercross">Onboard: Sean Cantrell - 2018 Minneapolis Supercross</a>
      
    </div>
  </li>
  <li class="cf" data-id="17016">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/2018-Foxborough-Supercross-Animated-Track-Map,16862/GD2,43126" ga-target-title="2018 Foxborough Supercross - Animated Track Map"><img alt="C235x132_36f5c24291ab207f58ae3f35a0f25095" src="https://p.vitalmx.com/photos/spotlights/17016/b/c235x132_36f5c24291ab207f58ae3f35a0f25095.jpg?1523978587" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/2018-Foxborough-Supercross-Animated-Track-Map,16862/GD2,43126" ga-target-title="2018 Foxborough Supercross - Animated Track Map">2018 Foxborough Supercross - Animated Track Map</a>
      
    </div>
  </li>
  <li class="cf" data-id="17015">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/Social-Scoop,5919" ga-target-title="Social Scoop"><img alt="C235x132_scoo215" src="https://p.vitalmx.com/photos/spotlights/17015/b/c235x132_scoo215.jpg?1523931950" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/Social-Scoop,5919" ga-target-title="Social Scoop">Social Scoop</a>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });
  
  function removeLatest() {
   	$j('.multiSidebar .latestContent').css('visibility','visible');
   	contentHeight = $j('.content .content_inner').height()
   	sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
   	
   	if(sidebarHeight > contentHeight){
   	  //Adjust Floating Ad To Compensate
   	  targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
   	  if( $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('.sidebar .ad').css('margin-top', $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
   		$j('.multiSidebar .latestContent li:visible:last').hide();
   		if($j('.multiSidebar .latestContent li:visible').length > 0){ 
   		  removeLatest();
   		} else {
   		  $j('.multiSidebar .latestContent').remove();
   		}
   	}
   }
    
  trackOnVisible('.latestContent li:first', function() {
  	__trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
  	thisSlot = $elem.index()+1;
  	$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
	
</div>

  </div>
      
  <!-- footer -->
<div id="footer">  


<script>
//Affan
  var footer_deals_data = {};
  var affiliateAnalytics__DealsFooter;
  var affTimer9 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer9);
      affiliateAnalytics__DealsFooter = new Affan(footer_deals_data, {
      product_type: 'Deals',
        section: "Product",
        sub_section: "Product Footer",
        expandable: false,
        page_url: 'https://www.vitalmx.com/videos/member/2018-National-Enduro-Series-Round-3-Highlights,16868/GD2,43126'
      });
      $j(document).ready(function() {
        affiliateAnalytics__DealsFooter.init('#product_deals_footer', {
          checkLeftRight: false
        });
      });
    }
  }, 500);

</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="17021">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/news/news/MX-Sports-Introduces-Seven-Round-125cc-All-Star-Series-to-AMA-Pro-Motocross-for-2018,4433" ga-target-title="MX Sports Introduces Seven Round 125cc All Star Series to AMA Pro Motocross for 2018"><img alt="C366x206_125allstars" height="115" src="https://p.vitalmx.com/photos/spotlights/17021/b/c366x206_125allstars.jpg?1523986681" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/news/news/MX-Sports-Introduces-Seven-Round-125cc-All-Star-Series-to-AMA-Pro-Motocross-for-2018,4433" class="link" ga-target-title="MX Sports Introduces Seven Round 125cc All Star Series to AMA Pro Motocross for 2018">MX Sports Introduces Seven Round 125cc All Star Series to AMA Pro Motocross for 2018</a>
				<span class='comment_count'>8</span>
			
      </div>
		</li>
		<li class="" data-id="17015">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Social-Scoop,5919" ga-target-title="Social Scoop"><img alt="C366x206_scoo215" height="115" src="https://p.vitalmx.com/photos/spotlights/17015/b/c366x206_scoo215.jpg?1523931950" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Social-Scoop,5919" class="link" ga-target-title="Social Scoop">Social Scoop</a>
			
      </div>
		</li>
		<li class="" data-id="16994">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/news/news/FIM-Announces-Failed-Drug-Test-for-Broc-Tickle,4428" ga-target-title="FIM Announces Failed WADA Drug Test for Broc Tickle"><img alt="C366x206_s1600_041318tickle1600_355783" height="115" src="https://p.vitalmx.com/photos/spotlights/16994/b/c366x206_s1600_041318tickle1600_355783.jpg?1523651024" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/news/news/FIM-Announces-Failed-Drug-Test-for-Broc-Tickle,4428" class="link" ga-target-title="FIM Announces Failed WADA Drug Test for Broc Tickle">FIM Announces Failed WADA Drug Test for Broc Tickle</a>
				<span class='comment_count'>21</span>
			
      </div>
		</li>
		<li class="" data-id="17003">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/features/Zach-Osborne-If-its-a-safety-issue-then-I-get-it-but,16855/GuyB,64" ga-target-title="Zach Osborne: "If it's a safety issue, then I get it, but...""><img alt="C366x206_041518osborne366" height="115" src="https://p.vitalmx.com/photos/spotlights/17003/b/c366x206_041518osborne366.jpg?1523803027" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/features/Zach-Osborne-If-its-a-safety-issue-then-I-get-it-but,16855/GuyB,64" class="link" ga-target-title="Zach Osborne: "If it's a safety issue, then I get it, but..."">Zach Osborne: "If it's a safety issue, then I get it, but..."</a>
			
      </div>
		</li>
		<li class="" data-id="17023">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-MXGP-of-Portugal,5920" ga-target-title="Vital MX Pit Bits: 2018 MXGP of Portugal"><img alt="C366x206_pitbitsporutgala" height="115" src="https://p.vitalmx.com/photos/spotlights/17023/b/c366x206_pitbitsporutgalA.jpg?1524017959" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-MXGP-of-Portugal,5920" class="link" ga-target-title="Vital MX Pit Bits: 2018 MXGP of Portugal">Vital MX Pit Bits: 2018 MXGP of Portugal</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="16996">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Results-Sheet-2018-Minneapolis-Supercross,5913" ga-target-title="Results Sheet: 2018 Minneapolis Supercross"><img alt="C366x206_minn" height="115" src="https://p.vitalmx.com/photos/spotlights/16996/b/c366x206_MINN.jpg?1523722955" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Results-Sheet-2018-Minneapolis-Supercross,5913" class="link" ga-target-title="Results Sheet: 2018 Minneapolis Supercross">Results Sheet: 2018 Minneapolis Supercross</a>
			
      </div>
		</li>
		<li class="" data-id="17000">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Minneapolis,5914" ga-target-title="Vital MX Pit Bits: Minneapolis"><img alt="C366x206_041418pb366" height="115" src="https://p.vitalmx.com/photos/spotlights/17000/b/c366x206_041418pb366.jpg?1523747733" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Minneapolis,5914" class="link" ga-target-title="Vital MX Pit Bits: Minneapolis">Vital MX Pit Bits: Minneapolis</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="17012">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/member/Dirt-Shark-Blue-Bird,16860/GD2,43126" ga-target-title="Dirt Shark - Blue Bird"><img alt="C366x206_b5c8b48b1ea1e817b2330c9c974ab0ff" height="115" src="https://p.vitalmx.com/photos/spotlights/17012/b/c366x206_b5c8b48b1ea1e817b2330c9c974ab0ff.jpg?1523897794" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/Dirt-Shark-Blue-Bird,16860/GD2,43126" class="link" ga-target-title="Dirt Shark - Blue Bird">Dirt Shark - Blue Bird</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="17014">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Minneapolis-The-Good-the-Bad-and-the-Ugly,5916" ga-target-title="Good, Bad, 'n Ugly: Minneapolis"><img alt="C366x206_041618gbu366" height="115" src="https://p.vitalmx.com/photos/spotlights/17014/b/c366x206_041618gbu366.jpg?1523926819" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Minneapolis-The-Good-the-Bad-and-the-Ugly,5916" class="link" ga-target-title="Good, Bad, 'n Ugly: Minneapolis">Good, Bad, 'n Ugly: Minneapolis</a>
			
      </div>
		</li>
		<li class="" data-id="17008">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/news/news/Injury-Report-Austin-Forkner-Broken-Collarbone,4432" ga-target-title="Injury Report: Austin Forkner - Broken Collarbone"><img alt="C366x206_max_vmx_3646_24648" height="115" src="https://p.vitalmx.com/photos/spotlights/17008/b/c366x206_max_VMX_3646_24648.jpg?1523824851" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/news/news/Injury-Report-Austin-Forkner-Broken-Collarbone,4432" class="link" ga-target-title="Injury Report: Austin Forkner - Broken Collarbone">Injury Report: Austin Forkner - Broken Collarbone</a>
			
      </div>
		</li>
		<li class="" data-id="17022">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Thats-What-HE-Said,5921" ga-target-title="That's What HE Said"><img alt="C366x206_041718twhs366" height="115" src="https://p.vitalmx.com/photos/spotlights/17022/b/c366x206_041718twhs366.jpg?1524012415" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Thats-What-HE-Said,5921" class="link" ga-target-title="That's What HE Said">That's What HE Said</a>
			
      </div>
		</li>
		<li class="last" data-id="16873">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Sneak-Peek-2019-Kawasaki-KX450F,5879" ga-target-title="An Updated Look at the 2019 Kawasaki KX450F"><img alt="C366x206_kawitempuraa" height="115" src="https://p.vitalmx.com/photos/spotlights/16873/b/c366x206_kawitempuraA.jpg?1523202717" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Sneak-Peek-2019-Kawasaki-KX450F,5879" class="link" ga-target-title="An Updated Look at the 2019 Kawasaki KX450F">An Updated Look at the 2019 Kawasaki KX450F</a>
				<span class='comment_count'>17</span>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>


<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a> |
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/videos/member/2018-National-Enduro-Series-Round-3-Highlights,16868/GD2,43126?mobile=false">Desktop</a> | <a href="https://m.vitalmx.com/videos/member/2018-National-Enduro-Series-Round-3-Highlights,16868/GD2,43126?mobile=true">Mobile</a></span>
  </label>
  <label>&copy; 2018 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: 7c41355c36a26fb0d6f4ceb99bb1b493</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


<!-- Begin VigLink Tag -->
<script type="text/javascript">
  var vglnk = { key: '1b2c4fc4a746c7fe4364e669d7178543' };
  
  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>
<!-- End VigLink Tag -->


<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>


</body>
</html>
