<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="JpB1yp57HCMwhzgOS1XPeu0s6tz+osBH8nEwz+KOK74KEcsNibQkNYxVv0MX0qWqew/Bba/4UfCwH9A0itLnRQ==" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/fav.ico" rel="shortcut icon" /> 
<link rel="alternate" media="only screen and (max-width: 640px)" href="m.vitalmx.com" >

<title>Young Gun: Hunter Yoder - Motocross Videos - Vital MX</title>
<meta name="description" content="We caught up with the young gun Hunter Yoder at Fox raceway preparing for his trip to Mini Os. He was looking mighty comfortable aboard his Factory Connection Honda before his unfortunate get-off. Yoder touches on his childhood and what his futur..." />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />



<script src="/partials/user.js?following_url=videos&notif_id=18504"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/jquery.jsonify-0.3.2.min-fe9295d328a4d5bde9cbeb3b343ee59b70f7f86487a4c68c3eede9c268d9595e.js"></script>
<script src="/assets/isMobile-90c8aeb04bddde945935dd65437a09f04e3e42c7bbdf22b1618f6a0b6f1ad13e.js"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = false;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-1.3.1-8895caf0aa4e59a19c89bb46661a8edc655746142b25d96e613d8fcf1bedf17b.css" />
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-patch-2cfb4655d4805e6208a7cc7603722e81082914aa88df265bb155364ce4b35854.css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-0e0bfcc4a7989789cd6feaafb671a85c69b6e21dcaa3af132d58644cfd62914b.js"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1574381279',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>
<script src="/assets/vital.apps-6c503b5eadc489a0bb260ebe3ff4754e36043718caaaf4088bf59dd91e68f5ae.js"></script>
<script src="/assets/jquery_ujs-512c970520d9c352391eb00c084b8720bd8fba10a952fb843240010ebb831751.js"></script>
<script src="/assets/jquery.role-5673411849faaa33412286d49f1ab7faaf5c5213efc3d338a0eed731fcfa56ba.js"></script>
<script src="/assets/arrive.min-8e3207af6192c397e7075307cc5cb1a907d05f0488c77c2cc08af699806b58c6.js"></script>
<script src="/assets/toe/toe.min-ae79c5c3ea8241b4c4ec3c657c8ca67e14854b91171d1fa355b9591e61263ad0.js"></script>
<script src="/assets/URI-bd6c2a7a74a99f40a06d2b7effe3b76a51f558dc287d382e4b0033e0df3d269f.js"></script>
<script src="/assets/moment-fb2b01d98d41a4ae74906d614f8484f1adbcf375f31eb98540d4ccf9aaad107a.js"></script>
<script src="/assets/moment-timezone-with-data.min-c8662dff09617d4a06d317c3f65578d42582db61215dd54a789eda198b19c507.js"></script>

<link rel="stylesheet" media="screen" href="/assets/password_strength-7c8f8101d8d51bdceea59c47f9ec68bf471b882ab7dc8f8ed864e3b2c45c9470.css" />
<script src="/assets/password_strength-94256801bc7044aedd837e4c2ee0c11c8d15e38baf82601113eb31e5bac8fb31.js"></script>

<script>
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
  if( $j('.footer_big_feature').width() > 1400 ){
    $j('.footer_big_feature').addClass('stack4');
  } else {
    $j('.footer_big_feature').removeClass('stack4');
  }
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j.js?following_url=videos&notif_id=18504"></script>
<link rel="stylesheet" media="screen" href="/assets/120111_main.min-06cb9d088907f444e0ea304f73e76a358c7eeef620ed0f0d6a31c96c1d50bc85.css" />
<!--[if IE]><link rel="stylesheet" media="screen" href="/assets/ie-2526d87fc9eb8ce66ab728e4f57c5b2b528a4ad3a78358a1b21e92d8d1c5c2f6.css" /><![endif]-->
<link rel="stylesheet" media="screen" href="/assets/120305_comments.min-9732ebda7a8e03c4cef2a6da23d4b4832ffcf7e491d7f354b9a4950b703a7c97.css" />
<link rel="stylesheet" media="screen" href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" />
<link rel="stylesheet" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" />
<link rel="stylesheet" media="screen" href="/assets/product_deals-3dab6765f9455bcba95799fb5d5cb446f75ad5b77e92c99e7585e0b18c157225.css" />



<meta name="last-modified" content="2016-08-08">
<link rel="stylesheet" media="screen" href="/assets/vital.responsiveVideo-6d8167a9219ef27ddfee504af10288555161e5e26e7c089d6b7b18ec17c92225.css" />
<script src="/assets/vital.videoScript-be0fd68b90ca191942b64044d43450540dd157a33abc36820b9029ef0430791e.js"></script>


<script type="text/javascript" charset="utf-8">
video = {}
</script>
  <script type="text/javascript" charset="utf-8" src="//www.youtube.com/player_api"></script>
<script src="/assets/vital.comments-7fd79397f82769cf112cdaf5af2d619f18a4fc153d20405680ccdb1d056d9b44.js"></script>
<script src="/assets/vital.votes-836545056b43eefcca3e16f7a1bc2f9f5121b6ea08c1bfb123a9b30fab3b31c0.js"></script>




<link rel="stylesheet" media="screen" href="/assets/vital.tags-9bcede4af7e14aaae1665a1f36097c91f956074c1b876e88e2fb5fed31545022.css" />
<script src="/assets/vital.tags-997b4057d3be5287b884e31dfa937639199509df85a57a4ddcfb20d77de28f74.js"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
      var trackedChanges = 0;

      $j(document).ready(function() {
        applyReset();
      });

      function applyReset() {
        setTimeout(function() {
          if( $j('.editTags').length > 0 ){
            $j('#comment_list, .editTags').click(function() {
              resetUnload();
            });
          } else {
            applyReset();
          }
        }, 1000);  
      }

      function resetUnload() {
        if ($j.comments){
          window.onbeforeunload = $j.comments.fn.unload_handler;
        }
      }
    }
  </script>

<script type="text/javascript" charset="utf-8">
  $j.post("/iv/18504");
</script>


<link rel="stylesheet" media="screen" href="/assets/120110_mx-fedec3d2b932930843637af6e7182f732533d180ca842acdcbf28b161d1b8344.css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://p.vitalmx.com/photos/users/72128/videos/18504/original.png?1574380696" />
<meta name="thumbnail" content="https://p.vitalmx.com/photos/users/72128/videos/18504/original.png?1574380696" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="We caught up with the young gun Hunter Yoder at Fox raceway preparing for his trip to Mini Os. He was looking mighty comfortable aboard his Factory Connection Honda before his unfortunate get-off. Yoder touches on his childhood and what his..." />
<meta name="fb_title" content="Young Gun: Hunter Yoder" />
<meta property="og:title" content="Young Gun: Hunter Yoder" />
<meta property="og:url" content="https://www.vitalmx.com/videos/features/Young-Gun-Hunter-Yoder,18504/B-Rez991,72128?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/videos/features/Young-Gun-Hunter-Yoder,18504/B-Rez991,72128" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
  ui_cobrand: "VitalMX",
  data_ga_property: 'UA-561000-1',
  data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_top", [728, 90], "Moto_desktop_video_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_video_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_video_detail_bottom").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());



      googletag.pubads().setTargeting("wallpaper", ["video"]);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>



<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "Video - Features and Main";
var gaPageTypeDimension = "dimension1";
</script>

<script>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</script>
<!-- End Google Analytics -->

<!--AdTest-->
<script src="/assets/advertisement-9af88539e7bfbe48f4bcf928e6562fc899b99c7a5822fc0ecc1d169a6d6b1a4d.js"></script>
<script>
if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
  window.prerollFinished = false
} else {
  //alert('You are blocking ads!');
  window.prerollFinished = true
  $j(document).ready(function() {
    __trackGAEvent('Adblocking', 'Adblocking - Yes');
  });
}
</script>

<script>
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }

  if (document.getElementById("tester") != undefined){
  //if not blocking ads
  var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
  var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
  var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);

  if(!(cookie1_set || cookie2_set)) {
    set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
  } 

  if((!cookie1_set) && cookie2_set && cookie2_true) {
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
    window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
  }

  } else {
    //no intersitital for ad blockers    
  }
</script>

</head>

<body id="video_detail_view">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- end Facebook SDK -->

<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
  document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_video_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_home">
        <a href="/">Home</a>
      </li>
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/dealerexpo2011">Dealer Expo 2011</a></li>
        <li><a href="/dealerexpo2012">Dealer Expo 2012</a></li>
        <li><a href="/dealerexpo2013">Dealer Expo 2013</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/shop">The Shop</a></li>
        <li><a href="/pit-row">Pit Row</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_store">
        <a href="https://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Store</a>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper" style="display: none">
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search" id="googleSearchForm"> 
    <input name="cat" value="Site" type="hidden">
    <input name="q" id="googleSearchField" type="text" value="Search Site" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" /> 
    <input name="sa" src="https://assets.vitalmedianet.com/images/search_icon.png" id="googleSearchButton" type="image" value="Search" /> 
    <input name="cx" type="hidden" value="002903112843658474654:5jej5zin7sy" /> 
    <input name="cof" type="hidden" value="FORID:9" /> 
  </form> 
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
            $j.getJSON( "/manage/content_feeds/stat", function() {             
              }).done(function(data){
                feedSize = data['feed_size'];
                if(feedSize > 0){
                  $j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
                }
            });
          }
    </script>
  </div>
  <div class="content cf videos_show">
    
    <div id="notice" style="display: none">
  
</div>

<script>
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
    
    
    <div class="content_inner    ">
      <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'Video';
$j.content['commentable_id'] = 18504;
$j.content['comments_allowed'] = 'all';
</script>






<div id="media_wrapper" class="thumbPage" data-thumbpage="1">
<h1 class="media_detail">
  Young Gun: Hunter Yoder
</h1>
<span class="views hide"><b> </b></span>
<div class="clearfix"></div>


<div class="main_item">
<div class="playerWrapper">
  <iframe allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true" src="/video_embeds/18504" frameborder="0"></iframe>
</div>
<script>
var prerollSkip = false;
</script>

</div>

<p class="main_item">
</p><div class="videoDesc"><div class="media caption story_body"><p>We caught up with the young gun Hunter Yoder at Fox raceway preparing for his trip to Mini Os. He was looking mighty comfortable aboard his Factory Connection Honda before his unfortunate get-off. Yoder touches on his childhood and what his future goals will be in his moto career. Check it out!</p></div></div>
  <div class="small photoCredit">Credit: Brad Resnick</div>



<div id="Video_18504" class="taggingBox" role="tagable" data-tagable-id="18504" data-tagable-type="Video" data-autosave="true" data-is-slideshow="false">
  <div class="displayTags cf" role="saved-tags">
    <strong class="related">Related:</strong>
      <a class="tag" data-id="3696" href="/tags/hunter_yoder_person">
        Hunter Yoder
      </a>
    <div class="controls" role="manage-tools" style="display: none">
      <a class="edit">Edit Tags</a>
      <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
      <a class="save">Done</a>
    </div>
  </div>

  <div class="editTags">
    <div class="inlineDelete displayTags cf" role="inline-tags">
      <a class="tag" data-row-id="3696" data-url="/tags/hunter_yoder_person" role="tag">
        Hunter Yoder <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>

      <div class="controls">
        <a class="edit">Edit Tags</a>
        <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
        <a class="save">Done</a>
      </div>
    </div>

    <input type="text" class="tagSearch" name="" value="" placeholder="Add Tags" />
    <label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
    <div class="createTag">
      <strong>Create New Tag</strong>
      <div class="cf">
        <input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" />
        <select role="tag-category">
          <option value="0" selected>Select Category</option>
          <option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
        </select>

        <button role="save-tag-btn" disabled>Add</button>
        <label class="error"></label>
      </div>
    </div>
  </div>
  <div class="controls">
    <a class="edit">Edit Tags</a>
    <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
    <a class="save">Done</a>
  </div>
</div>

<script>
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_Video_18504 = new TagsManager($j('#Video_18504'));
  }

//]]>
</script>


<div class="share_block">  
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/videos/features/Young-Gun-Hunter-Yoder,18504/B-Rez991,72128?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Young Gun: Hunter Yoder" data-via="VitalMX" data-url="https://www.vitalmx.com/videos/features/Young-Gun-Hunter-Yoder,18504/B-Rez991,72128">Tweet</a></li>
      <li><a class="addthis_button_expanded" addthis:title="Young Gun: Hunter Yoder | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="author_info cf"> 
  <div class="userpic"> 
    <a href="https://www.vitalmx.com/community/B-Rez991,72128/all" class="no_bg" title="View B_Rez991&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member B_Rez991" src="https://p.vitalmx.com/photos/users/72128/avatar/c30_IMG_2025_1559666324.jpg?1559665922" width="30" height="30" />    <span class="vcard">
      <span class="id">72128</span>
      <span class="nickname">B_Rez991</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/72128/avatar/c50_IMG_2025_1559666324.jpg?1559665922</span>
      <span class="url">https://www.vitalmx.com/community/B-Rez991,72128/all</span>
      <span class="member_since">06/04/19</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">1</span>
        <span class="forum_new_topics">2</span>
        <span class="forum_replies">1</span>
        <span class="reviews">2</span>
       </span>
    </span>
</a> 
  </div> 
  <div class="info"> 
    <p><a class="" title="View B_Rez991&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/B-Rez991,72128/all">B_Rez991</a><br />
    <span class="timestamp">11/21/2019  3:59 PM</span>
    </p> 
  </div> 
</div>


</div>


<div id="user_videos">
</div>
</div>

  <div class="footer_spotlights_block related_videos ">
  <h3>Related</h3>
  <ul class="footer_spotlights mtb_footer_spotlights ">
    <li class="&#39;last&#39;">
      <div class="photo">    
        <a href="https://www.vitalmx.com/videos/member/RAW-Hunter-Yoder-2019-Loretta-Lynns-MX,18244/GD2,43126" ga-target-title="RAW: Hunter Yoder - 2019 Loretta Lynn's MX">
          <img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/18894/b/c235x132_maxresdefault_11.jpg?1565903176" />
          <i class="fa fa-play-circle"></i>
          <span class="bg"></span>
        </a>    
      </div>
      <div class="titleLink">
      <a class="link" ga-target-title="RAW: Hunter Yoder - 2019 Loretta Lynn's MX" href="https://www.vitalmx.com/videos/member/RAW-Hunter-Yoder-2019-Loretta-Lynns-MX,18244/GD2,43126">RAW: Hunter Yoder - 2019 Loretta Lynn's MX</a>
          </div>
    </li>
  </ul>
  </div>

<script type="text/javascript">
  trackOnVisible('.related_videos li:first', function() {
    __trackGAEvent('Internal Content Referrals - Loads', 'Related Videos', 'Below Player');
  });
  $j('.related_videos a').click(function(e) {
    thisSlot = $j(this).closest('li').index()+1;
    __trackGAEvent('Internal Content Referrals - Clicks', 'Related Videos', 'Below Player:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
</script>


<div class="cmmnt_li mini_cmnts" id="comment_list">
<div class="cmmnt_li__head">
  <div class="fl_left">
    <span class="cmmnt_count" data-commentcount="0 ">0 comments</span>
    <span class="cmmnt_sort is_sortable"></span>
  </div>
  <div class="fl_right">
  <div class="cmmnt_notify is_notifiable" data-url="/followings/:action/videos/18504?xhr=1">
  </div>
</div>
  
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
  <ul>
  </ul>
</div>

<script type="text/javascript">
  if ($j.comments === undefined) $j.comments = {}

  $j.comments.data = [];
  $j.comments.users = {
    commenters: {}
  }
  // Init comments
  $j.comments.form.init();
  $j.notif.init();
  $j.user_profile.widget.init();
</script>


<a class="expandCmnts">Show <span>More Comment(s)</span> / Leave a Comment</a>
<script>
function minifiedComments() {
  $j('.cmmnt_li.mini_cmnts').not('.cmmnt_li.mini_cmnts.loaded').each(function() {
    target = this;
    cmntCount = $j(target).find('.cmmnt_li__comments li').length - 1;
    if (cmntCount < 1) {
      $j(target).removeClass('mini_cmnts');
    } else if (cmntCount == 1){
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } else {
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } 
    $j(target).find('.expandCmnts').click(function() {
      $j(this).closest('.cmmnt_li.mini_cmnts').removeClass('mini_cmnts');
    });
    $j(target).addClass('loaded');
  });
}
minifiedComments();
</script>
</div>


<script type="text/javascript" charset="utf-8">
vitalPage.videos.init(18504);
vitalPage.photovideo.page_a = 1;
vitalPage.photovideo.page_b = 1;
vitalPage.story.init();
</script>
<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [19224, 19223] }); });</script>

        <div class="adb-bottom-outer" style="margin-top: 20px;">
          <div id="ad-banner-bottom">  <div id='Moto_desktop_video_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_bottom'); });
    </script>
  </div>
</div>
        </div>
    </div>
    <div class="sidebar normal multiSidebar">

<div class="sidebar normal">
  <div class="ad" id="scroll_ad">
    <div id='Moto_desktop_video_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->


</div>

<div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="19221">
    <div class="photo">
      <a ga-target-title="The Inside Line Podcast: Tech Edition | Exhaust Pipe Design and Development" href="https://www.vitalmx.com/features/The-Inside-Line-Podcast-Tech-Edition-Exhaust-Pipe-Design-and-Development,6757"><img src="https://p.vitalmx.com/photos/spotlights/19221/b/c235x132_FMFPodcastTitleImage.jpg?1574365599" /></a>
    </div>
    <div>
      <a ga-target-title="The Inside Line Podcast: Tech Edition | Exhaust Pipe Design and Development" href="https://www.vitalmx.com/features/The-Inside-Line-Podcast-Tech-Edition-Exhaust-Pipe-Design-and-Development,6757">The Inside Line Podcast: Tech Edition | Exhaust Pipe Design and Development</a>
      
    </div>
  </li>
  <li class="cf" data-id="19222">
    <div class="photo">
      <a ga-target-title="Team Honda 114 Motorsports Announces 2020 Roster" href="https://www.vitalmx.com/news/press-release/Honda-114-Motorsports-Announces-2020-Roster,21460"><img src="https://p.vitalmx.com/photos/spotlights/19222/b/c235x132_bailey.jpg?1574369081" /></a>
    </div>
    <div>
      <a ga-target-title="Team Honda 114 Motorsports Announces 2020 Roster" href="https://www.vitalmx.com/news/press-release/Honda-114-Motorsports-Announces-2020-Roster,21460">Team Honda 114 Motorsports Announces 2020 Roster</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="19219">
    <div class="photo">
      <a ga-target-title="First Impression: 2020 Yamaha YZ250FX" href="https://www.vitalmx.com/product/guide/Bikes,6/Yamaha/YZ250FX,16972#product-reviews/934"><img src="https://p.vitalmx.com/photos/spotlights/19219/b/c235x132_YZ250FXTitleImage.jpg?1574232862" /></a>
    </div>
    <div>
      <a ga-target-title="First Impression: 2020 Yamaha YZ250FX" href="https://www.vitalmx.com/product/guide/Bikes,6/Yamaha/YZ250FX,16972#product-reviews/934">First Impression: 2020 Yamaha YZ250FX</a>
      
    </div>
  </li>
  <li class="cf" data-id="19220">
    <div class="photo">
      <a ga-target-title="Team Fried - New Zealand Trip" href="https://www.vitalmx.com/videos/member/Team-Fried-New-Zealand-Trip,18503/GD2,43126"><img src="https://p.vitalmx.com/photos/spotlights/19220/b/c235x132_maxresdefault_21.jpg?1574267778" /></a>
    </div>
    <div>
      <a ga-target-title="Team Fried - New Zealand Trip" href="https://www.vitalmx.com/videos/member/Team-Fried-New-Zealand-Trip,18503/GD2,43126">Team Fried - New Zealand Trip</a>
      <span class="comment_count">3</span>
      
    </div>
  </li>
  <li class="cf" data-id="19218">
    <div class="photo">
      <a ga-target-title="First Impression: 2020 Yamaha YZ125X" href="https://www.vitalmx.com/product/guide/Bikes,6/Yamaha/YZ125X,16971#product-reviews/933"><img src="https://p.vitalmx.com/photos/spotlights/19218/b/c235x132_YZ125XTitleImage.jpg?1574229941" /></a>
    </div>
    <div>
      <a ga-target-title="First Impression: 2020 Yamaha YZ125X" href="https://www.vitalmx.com/product/guide/Bikes,6/Yamaha/YZ125X,16971#product-reviews/933">First Impression: 2020 Yamaha YZ125X</a>
      <span class="comment_count">3</span>
      
    </div>
  </li>
  <li class="cf" data-id="19217">
    <div class="photo">
      <a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,6756"><img src="https://p.vitalmx.com/photos/spotlights/19217/b/c235x132_SSTitleImage.jpg?1574219116" /></a>
    </div>
    <div>
      <a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,6756">Social Scoop</a>
      
    </div>
  </li>
  <li class="cf" data-id="19216">
    <div class="photo">
      <a ga-target-title="The 2019 Vital MX Awards - It's Time To Vote!" href="https://www.vitalmx.com/features/The-2019-Vital-MX-Awards-Its-Time-To-Vote,6755"><img src="https://p.vitalmx.com/photos/spotlights/19216/b/c235x132_111519vitalawards780.jpg?1574212672" /></a>
    </div>
    <div>
      <a ga-target-title="The 2019 Vital MX Awards - It's Time To Vote!" href="https://www.vitalmx.com/features/The-2019-Vital-MX-Awards-Its-Time-To-Vote,6755">The 2019 Vital MX Awards - It's Time To Vote!</a>
      <span class="comment_count">4</span>
      
    </div>
  </li>
  <li class="cf" data-id="19215">
    <div class="photo">
      <a ga-target-title="Bike Of The Day: 2016 Yamaha YZ250" href="https://www.vitalmx.com/community/Elite2StrokeSteeze,54171/setup,81404"><img src="https://p.vitalmx.com/photos/spotlights/19215/b/c235x132_BOTD11.19.19.jpg?1574203478" /></a>
    </div>
    <div>
      <a ga-target-title="Bike Of The Day: 2016 Yamaha YZ250" href="https://www.vitalmx.com/community/Elite2StrokeSteeze,54171/setup,81404">Bike Of The Day: 2016 Yamaha YZ250</a>
      <span class="comment_count">6</span>
      
    </div>
  </li>
  <li class="cf" data-id="19214">
    <div class="photo">
      <a ga-target-title="Monster Energy Supercross 3: The Official Video Game - Teams Trailer" href="https://www.vitalmx.com/videos/member/Monster-Energy-Supercross-3-The-Official-Video-Game-Teams-Trailer,18502/GD2,43126"><img src="https://p.vitalmx.com/photos/spotlights/19214/b/c235x132_maxresdefault_20.jpg?1574182963" /></a>
    </div>
    <div>
      <a ga-target-title="Monster Energy Supercross 3: The Official Video Game - Teams Trailer" href="https://www.vitalmx.com/videos/member/Monster-Energy-Supercross-3-The-Official-Video-Game-Teams-Trailer,18502/GD2,43126">Monster Energy Supercross 3: The Official Video Game - Teams Trailer</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="19213">
    <div class="photo">
      <a ga-target-title="Troy Lee Designs Heritage Night" href="https://www.vitalmx.com/news/press-release/Troy-Lee-Designs-Heritage-Night,21459"><img src="https://p.vitalmx.com/photos/spotlights/19213/b/c235x132_tldn.jpg?1574182741" /></a>
    </div>
    <div>
      <a ga-target-title="Troy Lee Designs Heritage Night" href="https://www.vitalmx.com/news/press-release/Troy-Lee-Designs-Heritage-Night,21459">Troy Lee Designs Heritage Night</a>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });

  function removeLatest() {
     $j('.multiSidebar .latestContent').css('visibility','visible');
     contentHeight = $j('.content .content_inner').height()
     sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

     if(sidebarHeight > contentHeight){
       //Adjust Floating Ad To Compensate
       targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
       if( $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('.sidebar .ad').css('margin-top', $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
       $j('.multiSidebar .latestContent li:visible:last').hide();
       if($j('.multiSidebar .latestContent li:visible').length > 0){ 
         removeLatest();
       } else {
         $j('.multiSidebar .latestContent').remove();
       }
     }
   }

  trackOnVisible('.latestContent li:first', function() {
    __trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
    thisSlot = $elem.index()+1;
    $j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
  
</div>

  </div>

  <!-- footer -->
<div id="footer">




<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="19217">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,6756"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19217/b/c366x206_SSTitleImage.jpg?1574219116" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,6756">Social Scoop</a>
			
      </div>
		</li>
		<li class="" data-id="19216">
	  	<div class='photo'>
				<a ga-target-title="The 2019 Vital MX Awards - It's Time To Vote!" href="https://www.vitalmx.com/features/The-2019-Vital-MX-Awards-Its-Time-To-Vote,6755"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19216/b/c366x206_111519vitalawards780.jpg?1574212672" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="The 2019 Vital MX Awards - It's Time To Vote!" href="https://www.vitalmx.com/features/The-2019-Vital-MX-Awards-Its-Time-To-Vote,6755">The 2019 Vital MX Awards - It's Time To Vote!</a>
				<span class='comment_count'>4</span>
			
      </div>
		</li>
		<li class="" data-id="19193">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,6751"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19193/b/c366x206_SSTitleImage.jpg?1573568754" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,6751">Social Scoop</a>
			
      </div>
		</li>
		<li class="" data-id="19219">
	  	<div class='photo'>
				<a ga-target-title="First Impression: 2020 Yamaha YZ250FX" href="https://www.vitalmx.com/product/guide/Bikes,6/Yamaha/YZ250FX,16972#product-reviews/934"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19219/b/c366x206_YZ250FXTitleImage.jpg?1574232862" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="First Impression: 2020 Yamaha YZ250FX" href="https://www.vitalmx.com/product/guide/Bikes,6/Yamaha/YZ250FX,16972#product-reviews/934">First Impression: 2020 Yamaha YZ250FX</a>
			
      </div>
		</li>
		<li class="" data-id="19205">
	  	<div class='photo'>
				<a ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,6753"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19205/b/c366x206_111619ping2_1600.jpg?1573845813" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,6753">@PING</a>
				<span class='comment_count'>13</span>
			
      </div>
		</li>
		<li class="" data-id="19206">
	  	<div class='photo'>
				<a ga-target-title="Results Sheet: 2019 Australian Supercross Championship - Round 4" href="https://www.vitalmx.com/news/news/Results-Sheet-2019-Australian-Supercross-Championship-Round-4,4541"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19206/b/c366x206_aussxrd4.jpg?1573949106" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Results Sheet: 2019 Australian Supercross Championship - Round 4" href="https://www.vitalmx.com/news/news/Results-Sheet-2019-Australian-Supercross-Championship-Round-4,4541">Results Sheet: 2019 Australian Supercross Championship - Round 4</a>
			
      </div>
		</li>
		<li class="" data-id="19218">
	  	<div class='photo'>
				<a ga-target-title="First Impression: 2020 Yamaha YZ125X" href="https://www.vitalmx.com/product/guide/Bikes,6/Yamaha/YZ125X,16971#product-reviews/933"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19218/b/c366x206_YZ125XTitleImage.jpg?1574229941" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="First Impression: 2020 Yamaha YZ125X" href="https://www.vitalmx.com/product/guide/Bikes,6/Yamaha/YZ125X,16971#product-reviews/933">First Impression: 2020 Yamaha YZ125X</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="19188">
	  	<div class='photo'>
				<a ga-target-title="Results Sheet: 2019 Paris Supercross" href="https://www.vitalmx.com/features/Results-Sheet-2019-Paris-Supercross,6748"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19188/b/c366x206_parissxrs.jpg?1573348044" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Results Sheet: 2019 Paris Supercross" href="https://www.vitalmx.com/features/Results-Sheet-2019-Paris-Supercross,6748">Results Sheet: 2019 Paris Supercross</a>
			
      </div>
		</li>
		<li class="" data-id="19215">
	  	<div class='photo'>
				<a ga-target-title="Bike Of The Day: 2016 Yamaha YZ250" href="https://www.vitalmx.com/community/Elite2StrokeSteeze,54171/setup,81404"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19215/b/c366x206_BOTD11.19.19.jpg?1574203478" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Bike Of The Day: 2016 Yamaha YZ250" href="https://www.vitalmx.com/community/Elite2StrokeSteeze,54171/setup,81404">Bike Of The Day: 2016 Yamaha YZ250</a>
				<span class='comment_count'>6</span>
				<span class='thumbs_up'>24</span>
			
      </div>
		</li>
		<li class="" data-id="19212">
	  	<div class='photo'>
				<a ga-target-title="2019 S-X Open Auckland - Team USA vs. Team Australia/New Zealand" href="https://www.vitalmx.com/videos/member/2019-S-X-Open-Auckland-Team-USA-vs-Team-Australia-New-Zealand,18501/GD2,43126"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19212/b/c366x206_maxresdefault_19.jpg?1574122234" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="2019 S-X Open Auckland - Team USA vs. Team Australia/New Zealand" href="https://www.vitalmx.com/videos/member/2019-S-X-Open-Auckland-Team-USA-vs-Team-Australia-New-Zealand,18501/GD2,43126">2019 S-X Open Auckland - Team USA vs. Team Australia/New Zealand</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="19220">
	  	<div class='photo'>
				<a ga-target-title="Team Fried - New Zealand Trip" href="https://www.vitalmx.com/videos/member/Team-Fried-New-Zealand-Trip,18503/GD2,43126"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19220/b/c366x206_maxresdefault_21.jpg?1574267778" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Team Fried - New Zealand Trip" href="https://www.vitalmx.com/videos/member/Team-Fried-New-Zealand-Trip,18503/GD2,43126">Team Fried - New Zealand Trip</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="last" data-id="19214">
	  	<div class='photo'>
				<a ga-target-title="Monster Energy Supercross 3: The Official Video Game - Teams Trailer" href="https://www.vitalmx.com/videos/member/Monster-Energy-Supercross-3-The-Official-Video-Game-Teams-Trailer,18502/GD2,43126"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19214/b/c366x206_maxresdefault_20.jpg?1574182963" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Monster Energy Supercross 3: The Official Video Game - Teams Trailer" href="https://www.vitalmx.com/videos/member/Monster-Energy-Supercross-3-The-Official-Video-Game-Teams-Trailer,18502/GD2,43126">Monster Energy Supercross 3: The Official Video Game - Teams Trailer</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>



<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/dmca" rel="nofollow">DMCA</a> | 
  <a href="/cookies-policy" rel="nofollow">Cookies</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a> |
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/videos/features/Young-Gun-Hunter-Yoder,18504/B-Rez991,72128?mobile=false">Desktop</a> | <a href="https://m.vitalmx.com/videos/features/Young-Gun-Hunter-Yoder,18504/B-Rez991,72128?mobile=true" rel="nofollow">Mobile</a></span>
  </label>
  <label>&copy; 2019 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: b856d3e18d584a2b665e27efd9133daf</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>



<script type="text/javascript">
    var vglnk = {key: '1b2c4fc4a746c7fe4364e669d7178543'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>


</body>
</html>
