<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="e6q7Ahs6I1pVidS1byU7A72s4t88TjYf13R48+g6H8drWQI+ycJoZkd96nnhyAmTSgYNDLhIgSEwHbZPlHMHHg==" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/fav.ico" rel="shortcut icon" /> 
<link rel="alternate" media="only screen and (max-width: 640px)" href="m.vitalmx.com" >

<title>Supercross Post-Race: Oakland - Motocross Videos - Vital MX</title>
<meta name="description" content="The 450 guys were in a hurry to exit, so you&amp;#39;ll find a portion of their post-race press conference, and chats with Austin Forkner, Dylan Ferrandis, Carson Brown, and Martin Castelo." />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />



<script src="/partials/user.js?following_url=videos&notif_id=18747"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/jquery.jsonify-0.3.2.min-fe9295d328a4d5bde9cbeb3b343ee59b70f7f86487a4c68c3eede9c268d9595e.js"></script>
<script src="/assets/isMobile-90c8aeb04bddde945935dd65437a09f04e3e42c7bbdf22b1618f6a0b6f1ad13e.js"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = false;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-1.3.1-8895caf0aa4e59a19c89bb46661a8edc655746142b25d96e613d8fcf1bedf17b.css" />
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-patch-2cfb4655d4805e6208a7cc7603722e81082914aa88df265bb155364ce4b35854.css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-0e0bfcc4a7989789cd6feaafb671a85c69b6e21dcaa3af132d58644cfd62914b.js"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1575317812',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>
<script src="/assets/vital.apps-6c503b5eadc489a0bb260ebe3ff4754e36043718caaaf4088bf59dd91e68f5ae.js"></script>
<script src="/assets/jquery_ujs-512c970520d9c352391eb00c084b8720bd8fba10a952fb843240010ebb831751.js"></script>
<script src="/assets/jquery.role-5673411849faaa33412286d49f1ab7faaf5c5213efc3d338a0eed731fcfa56ba.js"></script>
<script src="/assets/arrive.min-8e3207af6192c397e7075307cc5cb1a907d05f0488c77c2cc08af699806b58c6.js"></script>
<script src="/assets/toe/toe.min-ae79c5c3ea8241b4c4ec3c657c8ca67e14854b91171d1fa355b9591e61263ad0.js"></script>
<script src="/assets/URI-bd6c2a7a74a99f40a06d2b7effe3b76a51f558dc287d382e4b0033e0df3d269f.js"></script>
<script src="/assets/moment-fb2b01d98d41a4ae74906d614f8484f1adbcf375f31eb98540d4ccf9aaad107a.js"></script>
<script src="/assets/moment-timezone-with-data.min-c8662dff09617d4a06d317c3f65578d42582db61215dd54a789eda198b19c507.js"></script>

<link rel="stylesheet" media="screen" href="/assets/password_strength-7c8f8101d8d51bdceea59c47f9ec68bf471b882ab7dc8f8ed864e3b2c45c9470.css" />
<script src="/assets/password_strength-94256801bc7044aedd837e4c2ee0c11c8d15e38baf82601113eb31e5bac8fb31.js"></script>

<script>
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
  if( $j('.footer_big_feature').width() > 1400 ){
    $j('.footer_big_feature').addClass('stack4');
  } else {
    $j('.footer_big_feature').removeClass('stack4');
  }
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j.js?following_url=videos&notif_id=18747"></script>
<link rel="stylesheet" media="screen" href="/assets/120111_main.min-bf8baefa4fb9d05724610a131f146ddae38976448a7816d00bd86ca414351509.css" />
<!--[if IE]><link rel="stylesheet" media="screen" href="/assets/ie-2526d87fc9eb8ce66ab728e4f57c5b2b528a4ad3a78358a1b21e92d8d1c5c2f6.css" /><![endif]-->
<link rel="stylesheet" media="screen" href="/assets/120305_comments.min-9732ebda7a8e03c4cef2a6da23d4b4832ffcf7e491d7f354b9a4950b703a7c97.css" />
<link rel="stylesheet" media="screen" href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" />
<link rel="stylesheet" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" />
<link rel="stylesheet" media="screen" href="/assets/product_deals-3dab6765f9455bcba95799fb5d5cb446f75ad5b77e92c99e7585e0b18c157225.css" />



<meta name="last-modified" content="2016-08-08">
<link rel="stylesheet" media="screen" href="/assets/vital.responsiveVideo-6d8167a9219ef27ddfee504af10288555161e5e26e7c089d6b7b18ec17c92225.css" />
<script src="/assets/vital.videoScript-be0fd68b90ca191942b64044d43450540dd157a33abc36820b9029ef0430791e.js"></script>


<script type="text/javascript" charset="utf-8">
video = {}
</script>
  <script type="text/javascript" charset="utf-8" src="//www.youtube.com/player_api"></script>
<script src="/assets/vital.comments-7fd79397f82769cf112cdaf5af2d619f18a4fc153d20405680ccdb1d056d9b44.js"></script>
<script src="/assets/vital.votes-836545056b43eefcca3e16f7a1bc2f9f5121b6ea08c1bfb123a9b30fab3b31c0.js"></script>




<link rel="stylesheet" media="screen" href="/assets/vital.tags-9bcede4af7e14aaae1665a1f36097c91f956074c1b876e88e2fb5fed31545022.css" />
<script src="/assets/vital.tags-997b4057d3be5287b884e31dfa937639199509df85a57a4ddcfb20d77de28f74.js"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
      var trackedChanges = 0;

      $j(document).ready(function() {
        applyReset();
      });

      function applyReset() {
        setTimeout(function() {
          if( $j('.editTags').length > 0 ){
            $j('#comment_list, .editTags').click(function() {
              resetUnload();
            });
          } else {
            applyReset();
          }
        }, 1000);  
      }

      function resetUnload() {
        if ($j.comments){
          window.onbeforeunload = $j.comments.fn.unload_handler;
        }
      }
    }
  </script>

<script type="text/javascript" charset="utf-8">
  $j.post("/iv/18747");
</script>


<link rel="stylesheet" media="screen" href="/assets/120110_mx-fedec3d2b932930843637af6e7182f732533d180ca842acdcbf28b161d1b8344.css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://p.vitalmx.com/photos/users/64/videos/18747/original.png?1580668364" />
<meta name="thumbnail" content="https://p.vitalmx.com/photos/users/64/videos/18747/original.png?1580668364" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="The 450 guys were in a hurry to exit, so you&#39;ll find a portion of their post-race press conference, and chats with Austin Forkner, Dylan Ferrandis, Carson Brown, and Martin Castelo." />
<meta name="fb_title" content="Supercross Post-Race: Oakland" />
<meta property="og:title" content="Supercross Post-Race: Oakland" />
<meta property="og:url" content="https://www.vitalmx.com/videos/features/Supercross-Post-Race-Oakland,18747/GuyB,64?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/videos/features/Supercross-Post-Race-Oakland,18747/GuyB,64" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
  ui_cobrand: "VitalMX",
  data_ga_property: 'UA-561000-1',
  data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_top", [728, 90], "Moto_desktop_video_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_video_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_video_detail_bottom").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());



      googletag.pubads().setTargeting("wallpaper", ["video"]);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>



<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "Video - Features and Main";
var gaPageTypeDimension = "dimension1";
</script>

<script>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</script>
<!-- End Google Analytics -->

<!--AdTest-->
<script src="/assets/advertisement-9af88539e7bfbe48f4bcf928e6562fc899b99c7a5822fc0ecc1d169a6d6b1a4d.js"></script>
<script>
if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
  window.prerollFinished = false
} else {
  //alert('You are blocking ads!');
  window.prerollFinished = true
  $j(document).ready(function() {
    __trackGAEvent('Adblocking', 'Adblocking - Yes');
  });
}
</script>

<script>
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }

  if (document.getElementById("tester") != undefined){
  //if not blocking ads
  var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
  var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
  var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);

  if(!(cookie1_set || cookie2_set)) {
    set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
  } 

  if((!cookie1_set) && cookie2_set && cookie2_true) {
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
    window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
  }

  } else {
    //no intersitital for ad blockers    
  }
</script>

</head>

<body id="video_detail_view">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- end Facebook SDK -->

<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
  document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_video_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_home">
        <a href="/">Home</a>
      </li>
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/dealerexpo2011">Dealer Expo 2011</a></li>
        <li><a href="/dealerexpo2012">Dealer Expo 2012</a></li>
        <li><a href="/dealerexpo2013">Dealer Expo 2013</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/shop">The Shop</a></li>
        <li><a href="/pit-row">Pit Row</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_store">
        <a href="https://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Store</a>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper" style="display: none">
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search" id="googleSearchForm"> 
    <input name="cat" value="Site" type="hidden">
    <input name="q" id="googleSearchField" type="text" value="Search Site" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" /> 
    <input name="sa" src="https://assets.vitalmedianet.com/images/search_icon.png" id="googleSearchButton" type="image" value="Search" /> 
    <input name="cx" type="hidden" value="002903112843658474654:5jej5zin7sy" /> 
    <input name="cof" type="hidden" value="FORID:9" /> 
  </form> 
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
            $j.getJSON( "/manage/content_feeds/stat", function() {             
              }).done(function(data){
                feedSize = data['feed_size'];
                if(feedSize > 0){
                  $j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
                }
            });
          }
    </script>
  </div>
  <div class="content cf videos_show">
    
    <div id="notice" style="display: none">
  
</div>

<script>
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
    
    
    <div class="content_inner    ">
      <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'Video';
$j.content['commentable_id'] = 18747;
$j.content['comments_allowed'] = 'all';
</script>






<div id="media_wrapper" class="thumbPage" data-thumbpage="1">
<h1 class="media_detail">
  Supercross Post-Race: Oakland
</h1>
<span class="views hide"><b> </b></span>
<div class="clearfix"></div>


<div class="main_item">
<div class="playerWrapper">
  <iframe allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true" src="/video_embeds/18747" frameborder="0"></iframe>
</div>
<script>
var prerollSkip = false;
</script>

</div>

<p class="main_item">
</p><div class="videoDesc"><div class="media caption story_body"><p>The 450 guys were in a hurry to exit, so you'll find a portion of their post-race press conference, and chats with Austin Forkner, Dylan Ferrandis, Carson Brown, and Martin Castelo.</p></div></div>
  <div class="small photoCredit">Credit: GuyB</div>



<div id="Video_18747" class="taggingBox" role="tagable" data-tagable-id="18747" data-tagable-type="Video" data-autosave="true" data-is-slideshow="false">
  <div class="displayTags cf" role="saved-tags">
    <strong class="related">Related:</strong>
      <a class="tag" data-id="3789" href="/tags/2020_monster_energy_supercross_product_type">
        2020 Monster Energy Supercross
      </a>
      <a class="tag" data-id="613" href="/tags/austin_forkner_person">
        Austin Forkner
      </a>
      <a class="tag" data-id="2170" href="/tags/carson_brown_person">
        Carson Brown
      </a>
      <a class="tag" data-id="433" href="/tags/cooper_webb_person">
        Cooper Webb
      </a>
      <a class="tag" data-id="445" href="/tags/dylan_ferrandis_person">
        Dylan Ferrandis
      </a>
      <a class="tag" data-id="446" href="/tags/eli_tomac_person">
        Eli Tomac
      </a>
      <a class="tag" data-id="486" href="/tags/ken_roczen_person">
        Ken Roczen
      </a>
      <a class="tag" data-id="1623" href="/tags/martin_castelo_person">
        Martin Castelo
      </a>
      <a class="tag" data-id="883" href="/tags/oakland_place">
        Oakland
      </a>
      <a class="tag" data-id="3790" href="/tags/supercross_post-race_brand">
        Supercross Post-Race
      </a>
    <div class="controls" role="manage-tools" style="display: none">
      <a class="edit">Edit Tags</a>
      <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
      <a class="save">Done</a>
    </div>
  </div>

  <div class="editTags">
    <div class="inlineDelete displayTags cf" role="inline-tags">
      <a class="tag" data-row-id="3789" data-url="/tags/2020_monster_energy_supercross_product_type" role="tag">
        2020 Monster Energy Supercross <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="613" data-url="/tags/austin_forkner_person" role="tag">
        Austin Forkner <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="2170" data-url="/tags/carson_brown_person" role="tag">
        Carson Brown <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="433" data-url="/tags/cooper_webb_person" role="tag">
        Cooper Webb <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="445" data-url="/tags/dylan_ferrandis_person" role="tag">
        Dylan Ferrandis <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="446" data-url="/tags/eli_tomac_person" role="tag">
        Eli Tomac <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="486" data-url="/tags/ken_roczen_person" role="tag">
        Ken Roczen <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="1623" data-url="/tags/martin_castelo_person" role="tag">
        Martin Castelo <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="883" data-url="/tags/oakland_place" role="tag">
        Oakland <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3790" data-url="/tags/supercross_post-race_brand" role="tag">
        Supercross Post-Race <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>

      <div class="controls">
        <a class="edit">Edit Tags</a>
        <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
        <a class="save">Done</a>
      </div>
    </div>

    <input type="text" class="tagSearch" name="" value="" placeholder="Add Tags" />
    <label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
    <div class="createTag">
      <strong>Create New Tag</strong>
      <div class="cf">
        <input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" />
        <select role="tag-category">
          <option value="0" selected>Select Category</option>
          <option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
        </select>

        <button role="save-tag-btn" disabled>Add</button>
        <label class="error"></label>
      </div>
    </div>
  </div>
  <div class="controls">
    <a class="edit">Edit Tags</a>
    <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
    <a class="save">Done</a>
  </div>
</div>

<script>
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_Video_18747 = new TagsManager($j('#Video_18747'));
  }

//]]>
</script>


<div class="share_block">  
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/videos/features/Supercross-Post-Race-Oakland,18747/GuyB,64?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Supercross Post-Race: Oakland" data-via="VitalMX" data-url="https://www.vitalmx.com/videos/features/Supercross-Post-Race-Oakland,18747/GuyB,64">Tweet</a></li>
      <li><a class="addthis_button_expanded" addthis:title="Supercross Post-Race: Oakland | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="author_info cf"> 
  <div class="userpic"> 
    <a href="https://www.vitalmx.com/community/GuyB,64/all" class="no_bg" title="View GuyB&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member GuyB" src="https://p.vitalmx.com/photos/users/64/avatar/c30_110811guyb_redbud_1449985751.jpg?1449984985" width="30" height="30" />    <span class="vcard">
      <span class="id">64</span>
      <span class="nickname">GuyB</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/64/avatar/c50_110811guyb_redbud_1449985751.jpg?1449984985</span>
      <span class="url">https://www.vitalmx.com/community/GuyB,64/all</span>
      <span class="member_since">07/10/06</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">9309</span>
        <span class="friends">3575</span>
        <span class="photos">45958</span>
        <span class="videos">888</span>
        <span class="forum_new_topics">2340</span>
        <span class="forum_replies">30073</span>
        <span class="blog_posts">36</span>
        <span class="comments">1668</span>
        <span class="reviews">2</span>
        <span class="profile_comments">183</span>
       </span>
    </span>
</a> 
  </div> 
  <div class="info"> 
    <p><a class="" title="View GuyB&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/GuyB,64/all">GuyB</a><br />
    <span class="timestamp">2/2/2020 10:32 AM</span>
    </p> 
  </div> 
</div>


</div>


<div id="user_videos">
</div>
</div>

  <div class="footer_spotlights_block related_videos ">
  <h3>Related</h3>
  <ul class="footer_spotlights mtb_footer_spotlights ">
    <li>
      <div class="photo">    
        <a href="https://www.vitalmx.com/videos/features/Supercross-Post-Race-Glendale,18718/GuyB,64" ga-target-title="Supercross Post-Race: Glendale">
          <img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19496/b/c235x132_012520sxprerace780.jpg?1580037070" />
          <i class="fa fa-play-circle"></i>
          <span class="bg"></span>
        </a>    
      </div>
      <div class="titleLink">
      <a class="link" ga-target-title="Supercross Post-Race: Glendale" href="https://www.vitalmx.com/videos/features/Supercross-Post-Race-Glendale,18718/GuyB,64">Supercross Post-Race: Glendale</a>
        <span class="comment_count">2</span>
          </div>
    </li>
    <li>
      <div class="photo">    
        <a href="https://www.vitalmx.com/videos/features/https-youtu-be-kCeQBxS9lnE,18687/GuyB,64" ga-target-title="Supercross Post-Race: Anaheim 2">
          <img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19451/b/c235x132_011920sxpostrace780.jpg?1579460947" />
          <i class="fa fa-play-circle"></i>
          <span class="bg"></span>
        </a>    
      </div>
      <div class="titleLink">
      <a class="link" ga-target-title="Supercross Post-Race: Anaheim 2" href="https://www.vitalmx.com/videos/features/https-youtu-be-kCeQBxS9lnE,18687/GuyB,64">Supercross Post-Race: Anaheim 2</a>
          </div>
    </li>
    <li>
      <div class="photo">    
        <a href="https://www.vitalmx.com/videos/features/Supercross-Pre-Race-Oakland,18744/GuyB,64" ga-target-title="Supercross Pre-Race: Oakland">
          <img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19523/b/c235x132_013120sxprerace780.jpg?1580560130" />
          <i class="fa fa-play-circle"></i>
          <span class="bg"></span>
        </a>    
      </div>
      <div class="titleLink">
      <a class="link" ga-target-title="Supercross Pre-Race: Oakland" href="https://www.vitalmx.com/videos/features/Supercross-Pre-Race-Oakland,18744/GuyB,64">Supercross Pre-Race: Oakland</a>
        <span class="comment_count">1</span>
          </div>
    </li>
    <li>
      <div class="photo">    
        <a href="https://www.vitalmx.com/videos/features/Supercross-Post-Race-St-Louis,18668/GuyB,64" ga-target-title="Supercross Post-Race: St. Louis">
          <img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19415/b/c235x132_011120post780.jpg?1578813995" />
          <i class="fa fa-play-circle"></i>
          <span class="bg"></span>
        </a>    
      </div>
      <div class="titleLink">
      <a class="link" ga-target-title="Supercross Post-Race: St. Louis" href="https://www.vitalmx.com/videos/features/Supercross-Post-Race-St-Louis,18668/GuyB,64">Supercross Post-Race: St. Louis</a>
          </div>
    </li>
    <li class="&#39;last&#39;">
      <div class="photo">    
        <a href="https://www.vitalmx.com/videos/member/Supercross-Pre-Race-St-Louis,18663/GuyB,64" ga-target-title="Supercross Pre-Race: St. Louis">
          <img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19410/b/c235x132_011020sxpre780.jpg?1578709684" />
          <i class="fa fa-play-circle"></i>
          <span class="bg"></span>
        </a>    
      </div>
      <div class="titleLink">
      <a class="link" ga-target-title="Supercross Pre-Race: St. Louis" href="https://www.vitalmx.com/videos/member/Supercross-Pre-Race-St-Louis,18663/GuyB,64">Supercross Pre-Race: St. Louis</a>
        <span class="comment_count">5</span>
          </div>
    </li>
  </ul>
  </div>

<script type="text/javascript">
  trackOnVisible('.related_videos li:first', function() {
    __trackGAEvent('Internal Content Referrals - Loads', 'Related Videos', 'Below Player');
  });
  $j('.related_videos a').click(function(e) {
    thisSlot = $j(this).closest('li').index()+1;
    __trackGAEvent('Internal Content Referrals - Clicks', 'Related Videos', 'Below Player:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
</script>


<div class="cmmnt_li mini_cmnts" id="comment_list">
<div class="cmmnt_li__head">
  <div class="fl_left">
    <span class="cmmnt_count" data-commentcount="0 ">0 comments</span>
    <span class="cmmnt_sort is_sortable"></span>
  </div>
  <div class="fl_right">
  <div class="cmmnt_notify is_notifiable" data-url="/followings/:action/videos/18747?xhr=1">
  </div>
</div>
  
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
  <ul>
  </ul>
</div>

<script type="text/javascript">
  if ($j.comments === undefined) $j.comments = {}

  $j.comments.data = [];
  $j.comments.users = {
    commenters: {}
  }
  // Init comments
  $j.comments.form.init();
  $j.notif.init();
  $j.user_profile.widget.init();
</script>


<a class="expandCmnts">Show <span>More Comment(s)</span> / Leave a Comment</a>
<script>
function minifiedComments() {
  $j('.cmmnt_li.mini_cmnts').not('.cmmnt_li.mini_cmnts.loaded').each(function() {
    target = this;
    cmntCount = $j(target).find('.cmmnt_li__comments li').length - 1;
    if (cmntCount < 1) {
      $j(target).removeClass('mini_cmnts');
    } else if (cmntCount == 1){
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } else {
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } 
    $j(target).find('.expandCmnts').click(function() {
      $j(this).closest('.cmmnt_li.mini_cmnts').removeClass('mini_cmnts');
    });
    $j(target).addClass('loaded');
  });
}
minifiedComments();
</script>
</div>


<script type="text/javascript" charset="utf-8">
vitalPage.videos.init(18747);
vitalPage.photovideo.page_a = 1;
vitalPage.photovideo.page_b = 1;
vitalPage.story.init();
</script>
<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [19530] }); });</script>

        <div class="adb-bottom-outer" style="margin-top: 20px;">
          <div id="ad-banner-bottom">  <div id='Moto_desktop_video_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_bottom'); });
    </script>
  </div>
</div>
        </div>
    </div>
    <div class="sidebar normal multiSidebar">

<div class="sidebar normal">
  <div class="ad" id="scroll_ad">
    <div id='Moto_desktop_video_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->


</div>

<div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="19529">
    <div class="photo">
      <a ga-target-title="Oakland Supercross - 250 & 450 Main Event Highlights" href="https://www.vitalmx.com/videos/member/2020-Oakland-Supercross-250-450-Main-Event-Highlights,18746/GD2,43126"><img src="https://p.vitalmx.com/photos/spotlights/19529/b/c235x132_75B95391_9134_42F3_ADC7_945584CC0044.jpg?1580655052" /></a>
    </div>
    <div>
      <a ga-target-title="Oakland Supercross - 250 & 450 Main Event Highlights" href="https://www.vitalmx.com/videos/member/2020-Oakland-Supercross-250-450-Main-Event-Highlights,18746/GD2,43126">Oakland Supercross - 250 & 450 Main Event Highlights</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="19531">
    <div class="photo">
      <a ga-target-title="Crash Compilation: Oakland Supercross" href="https://www.vitalmx.com/videos/member/Crash-Compilation-2020-Oakland-Supercross,18748/GD2,43126"><img src="https://p.vitalmx.com/photos/spotlights/19531/b/c235x132_maxresdefault_35.jpg?1580678617" /></a>
    </div>
    <div>
      <a ga-target-title="Crash Compilation: Oakland Supercross" href="https://www.vitalmx.com/videos/member/Crash-Compilation-2020-Oakland-Supercross,18748/GD2,43126">Crash Compilation: Oakland Supercross</a>
      
    </div>
  </li>
  <li class="cf" data-id="19528">
    <div class="photo">
      <a ga-target-title="Vital MX Pit Bits: Oakland" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Oakland,6842"><img src="https://p.vitalmx.com/photos/spotlights/19528/b/c235x132_020120pit_bits780.jpg?1580606592" /></a>
    </div>
    <div>
      <a ga-target-title="Vital MX Pit Bits: Oakland" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Oakland,6842">Vital MX Pit Bits: Oakland</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
  <li class="cf" data-id="19525">
    <div class="photo">
      <a ga-target-title="Results Sheet: Oakland Supercross" href="https://www.vitalmx.com/features/Results-Sheet-2020-Oakland-Supercross,6841"><img src="https://p.vitalmx.com/photos/spotlights/19525/b/c235x132_oaklandrs.jpg?1580576938" /></a>
    </div>
    <div>
      <a ga-target-title="Results Sheet: Oakland Supercross" href="https://www.vitalmx.com/features/Results-Sheet-2020-Oakland-Supercross,6841">Results Sheet: Oakland Supercross</a>
      
    </div>
  </li>
  <li class="cf" data-id="19524">
    <div class="photo">
      <a ga-target-title="Oakland Supercross - Night Show Bench Racing" href="https://www.vitalmx.com/forums/Moto-Related,20/Oakland-Supercross-Night-Show-Bench-Racing,1371322"><img src="https://p.vitalmx.com/photos/spotlights/19524/b/c235x132_oakland.jpg?1580576794" /></a>
    </div>
    <div>
      <a ga-target-title="Oakland Supercross - Night Show Bench Racing" href="https://www.vitalmx.com/forums/Moto-Related,20/Oakland-Supercross-Night-Show-Bench-Racing,1371322">Oakland Supercross - Night Show Bench Racing</a>
      <span class="comment_count">665</span>
      
    </div>
  </li>
  <li class="cf" data-id="19527">
    <div class="photo">
      <a ga-target-title="Onboard: Adam Cianciarulo - Oakland SX Track Preview" href="https://www.vitalmx.com/videos/member/Onboard-Adam-Cianciarulo-2020-Oakland-Supercross-Track-Preview,18745/GD2,43126"><img src="https://p.vitalmx.com/photos/spotlights/19527/b/c235x132_maxresdefault_34.jpg?1580604158" /></a>
    </div>
    <div>
      <a ga-target-title="Onboard: Adam Cianciarulo - Oakland SX Track Preview" href="https://www.vitalmx.com/videos/member/Onboard-Adam-Cianciarulo-2020-Oakland-Supercross-Track-Preview,18745/GD2,43126">Onboard: Adam Cianciarulo - Oakland SX Track Preview</a>
      
    </div>
  </li>
  <li class="cf" data-id="19526">
    <div class="photo">
      <a ga-target-title="Irenic CBD Sponsors Michael Leib for Oakland Supercross" href="https://www.vitalmx.com/news/press-release/Irenic-CBD-Sponsors-Michael-Leib-for-Oakland-Supercross,21535"><img src="https://p.vitalmx.com/photos/spotlights/19526/b/c235x132_image1_2.jpg?1580582322" /></a>
    </div>
    <div>
      <a ga-target-title="Irenic CBD Sponsors Michael Leib for Oakland Supercross" href="https://www.vitalmx.com/news/press-release/Irenic-CBD-Sponsors-Michael-Leib-for-Oakland-Supercross,21535">Irenic CBD Sponsors Michael Leib for Oakland Supercross</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
  <li class="cf" data-id="19515">
    <div class="photo">
      <a ga-target-title="Vital Links: Oakland Supercross" href="https://www.vitalmx.com/forums/Moto-Related,20/Oakland-Supercross-Links,1371247"><img src="https://p.vitalmx.com/photos/spotlights/19515/b/c235x132_R5.jpg?1580443834" /></a>
    </div>
    <div>
      <a ga-target-title="Vital Links: Oakland Supercross" href="https://www.vitalmx.com/forums/Moto-Related,20/Oakland-Supercross-Links,1371247">Vital Links: Oakland Supercross</a>
      <span class="comment_count">3</span>
      
    </div>
  </li>
  <li class="cf" data-id="19523">
    <div class="photo">
      <a ga-target-title="Supercross Pre-Race: Oakland" href="https://www.vitalmx.com/videos/features/Supercross-Pre-Race-Oakland,18744/GuyB,64"><img src="https://p.vitalmx.com/photos/spotlights/19523/b/c235x132_013120sxprerace780.jpg?1580560130" /></a>
    </div>
    <div>
      <a ga-target-title="Supercross Pre-Race: Oakland" href="https://www.vitalmx.com/videos/features/Supercross-Pre-Race-Oakland,18744/GuyB,64">Supercross Pre-Race: Oakland</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="19521">
    <div class="photo">
      <a ga-target-title="GEICO Honda - Suspension Testing with Jeremy Martin" href="https://www.vitalmx.com/videos/member/GEICO-Honda-Suspension-Testing-with-Jeremy-Martin,18743/GD2,43126"><img src="https://p.vitalmx.com/photos/spotlights/19521/b/c235x132_maxresdefault_33.jpg?1580521035" /></a>
    </div>
    <div>
      <a ga-target-title="GEICO Honda - Suspension Testing with Jeremy Martin" href="https://www.vitalmx.com/videos/member/GEICO-Honda-Suspension-Testing-with-Jeremy-Martin,18743/GD2,43126">GEICO Honda - Suspension Testing with Jeremy Martin</a>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });

  function removeLatest() {
     $j('.multiSidebar .latestContent').css('visibility','visible');
     contentHeight = $j('.content .content_inner').height()
     sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

     if(sidebarHeight > contentHeight){
       //Adjust Floating Ad To Compensate
       targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
       if( $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('.sidebar .ad').css('margin-top', $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
       $j('.multiSidebar .latestContent li:visible:last').hide();
       if($j('.multiSidebar .latestContent li:visible').length > 0){ 
         removeLatest();
       } else {
         $j('.multiSidebar .latestContent').remove();
       }
     }
   }

  trackOnVisible('.latestContent li:first', function() {
    __trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
    thisSlot = $elem.index()+1;
    $j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
  
</div>

  </div>

  <!-- footer -->
<div id="footer">




<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="19525">
	  	<div class='photo'>
				<a ga-target-title="Results Sheet: Oakland Supercross" href="https://www.vitalmx.com/features/Results-Sheet-2020-Oakland-Supercross,6841"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19525/b/c366x206_oaklandrs.jpg?1580576938" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Results Sheet: Oakland Supercross" href="https://www.vitalmx.com/features/Results-Sheet-2020-Oakland-Supercross,6841">Results Sheet: Oakland Supercross</a>
			
      </div>
		</li>
		<li class="" data-id="19528">
	  	<div class='photo'>
				<a ga-target-title="Vital MX Pit Bits: Oakland" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Oakland,6842"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19528/b/c366x206_020120pit_bits780.jpg?1580606592" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Vital MX Pit Bits: Oakland" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Oakland,6842">Vital MX Pit Bits: Oakland</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="19517">
	  	<div class='photo'>
				<a ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,6840"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19517/b/c366x206_PingTitleImage1.31.20.jpg?1580489273" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,6840">@PING</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="19492">
	  	<div class='photo'>
				<a ga-target-title="Results Sheet: Glendale Supercross" href="https://www.vitalmx.com/features/Results-Sheet-2020-Glendale-Supercross,6832"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19492/b/c366x206_30655AEF_FC9F_47E4_B7BC_D25BB254A828.jpg?1579973618" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Results Sheet: Glendale Supercross" href="https://www.vitalmx.com/features/Results-Sheet-2020-Glendale-Supercross,6832">Results Sheet: Glendale Supercross</a>
			
      </div>
		</li>
		<li class="" data-id="19503">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,6836"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19503/b/c366x206_SSTitleImage.jpg?1580253352" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,6836">Social Scoop</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="19516">
	  	<div class='photo'>
				<a ga-target-title="Who Wants To Sponsor A Supercross Racer?" href="https://www.vitalmx.com/features/Who-Wants-To-Be-A-Supercross-Sponsor,6830"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19516/b/c366x206_013020leib780.jpg?1580446403" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Who Wants To Sponsor A Supercross Racer?" href="https://www.vitalmx.com/features/Who-Wants-To-Be-A-Supercross-Sponsor,6830">Who Wants To Sponsor A Supercross Racer?</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="19483">
	  	<div class='photo'>
				<a ga-target-title="A Closer Look: 2021 Honda CRF450R?" href="https://www.vitalmx.com/features/A-Closer-Look-At-The-All-New-Honda-CRF450RW,6829"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19483/b/c366x206_HCRBikeTitleImage.jpg?1579821318" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="A Closer Look: 2021 Honda CRF450R?" href="https://www.vitalmx.com/features/A-Closer-Look-At-The-All-New-Honda-CRF450RW,6829">A Closer Look: 2021 Honda CRF450R?</a>
				<span class='comment_count'>13</span>
			
      </div>
		</li>
		<li class="" data-id="19529">
	  	<div class='photo'>
				<a ga-target-title="Oakland Supercross - 250 & 450 Main Event Highlights" href="https://www.vitalmx.com/videos/member/2020-Oakland-Supercross-250-450-Main-Event-Highlights,18746/GD2,43126"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19529/b/c366x206_75B95391_9134_42F3_ADC7_945584CC0044.jpg?1580655052" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Oakland Supercross - 250 & 450 Main Event Highlights" href="https://www.vitalmx.com/videos/member/2020-Oakland-Supercross-250-450-Main-Event-Highlights,18746/GD2,43126">Oakland Supercross - 250 & 450 Main Event Highlights</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="19495">
	  	<div class='photo'>
				<a ga-target-title="Vital MX Pit Bits: Glendale" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Glendale,6833"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19495/b/c366x206_012520pit_bits780.jpg?1580004170" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Vital MX Pit Bits: Glendale" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Glendale,6833">Vital MX Pit Bits: Glendale</a>
				<span class='comment_count'>4</span>
			
      </div>
		</li>
		<li class="" data-id="19482">
	  	<div class='photo'>
				<a ga-target-title="Two-Stroke vs. Four-Stroke: Built YZ125 vs. Stock YZ250F" href="https://www.vitalmx.com/features/Two-Stroke-vs-Four-Stroke-Built-YZ125-vs-Stock-YZ250F,6828"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19482/b/c366x206_TITLE_IMG.jpg?1579816827" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Two-Stroke vs. Four-Stroke: Built YZ125 vs. Stock YZ250F" href="https://www.vitalmx.com/features/Two-Stroke-vs-Four-Stroke-Built-YZ125-vs-Stock-YZ250F,6828">Two-Stroke vs. Four-Stroke: Built YZ125 vs. Stock YZ250F</a>
				<span class='comment_count'>9</span>
			
      </div>
		</li>
		<li class="" data-id="19501">
	  	<div class='photo'>
				<a ga-target-title="Good, Bad, 'n Ugly: Glendale" href="https://www.vitalmx.com/features/Good-Bad-n-Ugly-Glendale,6834"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19501/b/c366x206_012720gbu780.jpg?1580176632" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Good, Bad, 'n Ugly: Glendale" href="https://www.vitalmx.com/features/Good-Bad-n-Ugly-Glendale,6834">Good, Bad, 'n Ugly: Glendale</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="last" data-id="19523">
	  	<div class='photo'>
				<a ga-target-title="Supercross Pre-Race: Oakland" href="https://www.vitalmx.com/videos/features/Supercross-Pre-Race-Oakland,18744/GuyB,64"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/19523/b/c366x206_013120sxprerace780.jpg?1580560130" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Supercross Pre-Race: Oakland" href="https://www.vitalmx.com/videos/features/Supercross-Pre-Race-Oakland,18744/GuyB,64">Supercross Pre-Race: Oakland</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>



<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/dmca" rel="nofollow">DMCA</a> | 
  <a href="/cookies-policy" rel="nofollow">Cookies</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a> |
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/videos/features/Supercross-Post-Race-Oakland,18747/GuyB,64?mobile=false">Desktop</a> | <a href="https://m.vitalmx.com/videos/features/Supercross-Post-Race-Oakland,18747/GuyB,64?mobile=true" rel="nofollow">Mobile</a></span>
  </label>
  <label>&copy; 2020 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: 6f1c7414c1a4596d2be520155bef85b7</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>


<script type="text/javascript" src="https://s.skimresources.com/js/53063X1287454.skimlinks.js"></script>

</body>
</html>
