Yamaha Power Tuner IOS 14.0 problems

Related:
Create New Tag

9/20/2020 4:18 PM

2019 YZ250F, power tuner was working perfectly, after updating to IOS 14.0 it now doesn’t work. Anyone else having this problem? I have tried all the obvious solutions I.e. disconnect CCU, forget network and re load, delete app and re install... Thanks

|

9/23/2020 5:31 PM

Make It Rain 226 wrote:

2019 YZ250F, power tuner was working perfectly, after updating to IOS 14.0 it now doesn’t work. Anyone else having this problem? I have tried all the obvious solutions I.e. disconnect CCU, forget network and re load, delete app and re install... Thanks

I’m having this problem too. It connects for a second and I can see my hour meter and what not, and then it disconnects. My other WiFi things that work like the power tuner work fine though.

|

9/23/2020 8:02 PM

Exactly what is happening on mine. I tried my iPad and an iPhone that work fine so I am thinking the power tuner app by Yamaha need to be updated to work with IOS 14. Or a setting change had been pushed out with IOS 14 that is causing it to not work. Frustrating!

|

9/24/2020 8:21 AM

Yeah I still can’t figure it out. How do we contact Yamaha about this?

|

9/24/2020 10:59 AM

sandtrack315 wrote:

Yeah I still can’t figure it out. How do we contact Yamaha about this?

You should be able to report an app issue directly from the app. It will notify yamaha.

|

9/26/2020 8:09 AM

Downloaded IOS update 14.1 just now and Powertuner App is working!

|