Cone Valve holeshot device

Related:
Create New Tag

4/15/2019 4:59 PM

Hey guys. I bought a KTM Factory Start device (still new and never been used) last fall not knowing the CV forks are a little narrower than the stock AER forks next to the seal holder. Does anyone have any tip or tricks for this one to work on CV forks, or will I need to buy a new one?

Can I raise it up on the fork leg about 4-5 inches where it’s the standard width? Make a 2mm or so spacer to go under the ring? Anything?

Attached photo is what I have. Photo

|

4/15/2019 5:35 PM

I have been running a works connection holeshot device on my cone valves since day one, didnt do anything out of the ordinary. Been working just fine.

|

4/15/2019 6:16 PM

I wonder if it’s the design of this one in comparison. Since the CV fork tube tapers down a bit, this one just isn’t tight until it’s moved up a handful of inches.

|

4/15/2019 6:29 PM

Duncster316 wrote:

I have been running a works connection holeshot device on my cone valves since day one, didnt do anything out of the ordinary. Been working just fine.

Works Connection makes one specific for the cone valve forks, you probably have that one.

|

Billy Wight
Luxon MX
@LuxonMX
https://luxonmx.com
Motocross Components Engineered for Performance

4/15/2019 6:59 PM

Duncster316 wrote:

I have been running a works connection holeshot device on my cone valves since day one, didnt do anything out of the ordinary. Been working just fine.

Luxon MX wrote:

Works Connection makes one specific for the cone valve forks, you probably have that one.

That would make sense.

|

4/15/2019 7:07 PM

I’ve got a Works Connection off a set of CV forks. PM me if interested.

|

4/15/2019 7:39 PM

samcampbell wrote:

I’ve got a Works Connection off a set of CV forks. PM me if interested.

Sent.

|

4/15/2019 11:59 PM

Just go a lap or two with some electric tape.

|

4/16/2019 3:43 AM

Luxon MX wrote:

Works Connection makes one specific for the cone valve forks, you probably have that one.

I've been running the standard one on my CVs with no issues. Not sure what the difference is.

|

4/16/2019 6:27 AM

Duncster316 wrote:

I have been running a works connection holeshot device on my cone valves since day one, didnt do anything out of the ordinary. Been working just fine.

Luxon MX wrote:

Works Connection makes one specific for the cone valve forks, you probably have that one.

LumpDog841 wrote:

I've been running the standard one on my CVs with no issues. Not sure what the difference is.

I’m guessing the size of the ring and how much it sticks out where the button thing slides into it.

|