2018 yz65 fouling plugs all of a sudden

Related:
Create New Tag

5/29/2021 1:18 AM
Edited Date/Time: 5/29/2021 1:19 AM

I bought this bike new at the end of 2018 and both my kids learned to ride it as the step up from the KTM 50. I think my daughter fouled 1 plug on her first day of riding. Other than that it has never fouled a plug

2 weeks ago my son was practicing starts and he would hold it open but when the gate dropped he'd chop the throttle which resulted in a couple fouled plugs which I can understand.

Today we were at a race meet, the bike was running fine, did practice and 2 motos then my son went to fire it up to head to the line for the last moto, it started he revved it a couple times and then died. I was the race before him and my wife didn't have time to change the plug before his moto. She kicked a few times, tried bump starting it but nothing. Another guy heard it and said it sounded like a fouled plug.

I've run the same jetting since new and went from 50:1 to 40:1 on the premix as he's starting to open it up more now. No spooge out the exhaust, no smoke once he's riding at race pace and the bike sounds crisp.
I will pull the carb apart tomorrow to have a look, at this stage I'm thinking float has moved and needs adjusting or the overflow hose is blocked on the carb.

Any other suggestions to what could be causing this?

|

5/29/2021 5:38 AM

If there’s nothing wrong with the float, I’m betting you’re getting low on compression. When’s the last time the piston/rings were changed? My old 97 CR80 would start fouling plugs when the top end started getting tired.

|

5/29/2021 1:15 PM

dang472 wrote:

If there’s nothing wrong with the float, I’m betting you’re getting low on compression. When’s the last time the piston/rings ...more

Piston and rings have around 10 hours on them. I did pull the pipe off and there is some blow by on the piston but not heaps.

|

5/29/2021 2:46 PM

Crankshaft seal leaking?
Carb float set too high?
Carb float needle leaking?
Do a compression test.

Paw Paw

|

5/29/2021 3:18 PM

Try going back to 50:1. What oil are you running? We’re running Motorex at 50:1 and it’s been fine.

|

5/29/2021 8:30 PM

J-Mill wrote:

Try going back to 50:1. What oil are you running? We’re running Motorex at 50:1 and it’s been fine.

Silkolene.
So this morning I kicked out and it started first kick. I hadn't cleaned the plug or anything, it just sat overnight and the plug dried out.
Just pulled the carb apart, float level is sweet, float needle seems to be working. Put it back together and it fired straight up then after blipping the throttle for around 30 seconds it fouled again

|

5/30/2021 2:08 AM

Paw Paw 271 wrote:

Crankshaft seal leaking?
Carb float set too high?
Carb float needle leaking?
Do a compression test.

Paw Paw

Checked float and float needle, all seems good. Dropped the oil and collected 480 ml, spilled about 10ml and the manual says to put 500ml in so it doesn't seem to be burning oil. Also smoke is blue and smells normal.
I don't have a compression tester so I'm going to talk to my mechanic tomorrow and hopefully get it there this week and back by next weekend as we have a big race coming up.
I'm going to empty the tank and go back to 50:1 and hope that's all it is. Might throw a new top end in too

|