Related:
Create New Tag
td63 td63
2/25/2019 7:07 AM

Recently purchased a 2018 CRF 250 low hours starts and runs fine after it is started the first time. But starting it the first time when cold 40-50 degrees it does not want to start unless you jiggle the throttle slightly off idle rapidly when cranking. Even still takes multiple tries to get started 7, 8 or more. No engine codes. I have free play in the throttle cables. Battery is good brand new. Engine cranking speed is good. Low idle is set to 2000 rpm I have not checked the valves or compression, but as I have said once it starts even if it only idles for a minute. It will start up immediately after that. Just the initial starting that is an issue. Ideas?

| Quote
Paw Paw 271 Paw Paw 271
2/25/2019 8:30 AM

TPS setting may be set too low. From factory it will be set at about .48v and it needs to be set at .62v.
Check your valves.
How many hours on engine?
Are you using the enrichment button on cold starts?

Paw Paw

| Quote
nick610s nick610s
2/25/2019 10:16 AM

A remap will help this issue, we have 50 hours on ours and it still is cold blooded when it dips below 55 degrees, I just hit the starter once to activate the FI, give it a quick blip and it usually starts within a couple cranks. But before the remap we would experience similar cold start issues even with the enrichment button activated.

| Quote
kb228 kb228
2/25/2019 11:21 AM

Adjust your tps first. Then try a remap. Swapping ECUs on my efi kx450 makes quite the difference in cold(35F and below) starting.

| Quote

Post a Reply

Cool Wink Smile Tongue Laughing Shocked Sick Angry Blink Sad Unsure Kissing Woohoo Grinning Silly Pinch Sideways Whistling Evil Dizzy Blush Cheerful Huh Dry