2018 CRF 250r Just Quit

Related:
Create New Tag

8/27/2018 8:26 AM

Ok Anyone else have this issue Ran first two motos going up for 2nd Class makes it half way to Gate and Stalls now will run for acouple secs and dies ??? Any help would be Great...

|

8/27/2018 8:27 AM

Could be a bunch of stuff man. Does it run for a few seconds and die every time?

|

8/27/2018 8:29 AM

Yes I only have 12hrs on it.I checked Fuel good. Checked spark good..

|

8/27/2018 9:01 AM

Did you wash it between Moto’s?

|

8/27/2018 9:04 AM

Does your bike die with the killswitch unplugged?

Are your valve clearances and motor timing good?

The tip over sensor will kill the bike after a few seconds if its broken too.

|

8/27/2018 9:05 AM

CarlinoJoeVideo wrote:

Did you wash it between Moto’s?

No I didnt

|

8/27/2018 9:06 AM

kb228 wrote:

Does your bike die with the killswitch unplugged?

Are your valve clearances and motor timing good?

The tip over sensor will kill the bike after a few seconds if its broken too.

I never unplugged it

|

8/27/2018 11:21 AM
Edited Date/Time: 8/27/2018 11:21 AM

kb228 wrote:

Does your bike die with the killswitch unplugged?

Are your valve clearances and motor timing good?

The tip over sensor will kill the bike after a few seconds if its broken too.

traatz238 wrote:

I never unplugged it

No but they are a known problem, and prone to failure. try to disconnect the button/ connector and if the bike runs fine,it's the button. You simply kill it it with rear brake and drop the clutchwink

It should be located on the left side upper frame spar near the rad/triple clamp if I'm not mistaken.

|

8/27/2018 11:33 AM

kb228 wrote:

Does your bike die with the killswitch unplugged?

Are your valve clearances and motor timing good?

The tip over sensor will kill the bike after a few seconds if its broken too.

traatz238 wrote:

I never unplugged it

Kawasaki-rider wrote:

No but they are a known problem, and prone to failure. try to disconnect the button/ connector and if the bike runs fine,it's the button. You simply kill it it with rear brake and drop the clutchwink

It should be located on the left side upper frame spar near the rad/triple clamp if I'm not mistaken.

OkDang wish I would have done that .Thank You for the help I took it to the dealer where I bought it hope to know tomorrow we will see..Hope its ready by the BRAWL....

|