2013 Honda CRF450R Not Starting

Related:
Create New Tag

4/22/2018 1:01 PM

Hello guys,

My Honda CRF450R won't start, here's a brief history of how what happened:

It all started with the bike stalling when running on idle at very low speeds, the bike would run perfectly fine at high speeds, but when slowing down and leaving it on idle it would just turn off.

When that would happen I would just start it again, typically in just one kick and it would run fine until reaching low idle speed and repeat the process all over again.

Today was an exception though, it started fine, in a few kicks, but then after running it for 5 minutes it just turned off and wouldn't start again. Even by pulling the choke out, nothing. I've tried over 100 kicks.

I also noticed that when I put it in first gear and press the clutch it won't let me move it, as if it was still in gear.

Am I having two different problems here? Has anyone had similar experience?

Thank you for your time!

|

4/22/2018 2:27 PM

More info needed..
Original owner?
How many hours on bike?
Engine been into?
Fuel pump checked?
Valve clearances checked?
Timing chain ever replaced?
Fresh fuel?
Spark plug changed?
Air filter clean?

Paw Paw

|

4/22/2018 3:11 PM

Does it feel like it has good compression? Low compression and hard starting is normally from the intake valve clearance being too tight.

|

4/22/2018 3:47 PM

Paw Paw 271 wrote:

More info needed..
Original owner?
How many hours on bike?
Engine been into?
Fuel pump checked?
Valve clearances checked?
Timing chain ever replaced?
Fresh fuel?
Spark plug changed?
Air filter clean?

Paw Paw

Sorry for the lack of info, but im the original owner. It has about 20 hours, it's only been on a track once. I haven't really done any tests on it, since I wanted to come here first before spending hours trying to figure out what's wrong with it. As for the fuel, it's not necessarily fresh, it's been sitting on the bike for a few weeks now but when the whole stalling on idling started happening the fuel was fresh.

|

4/22/2018 3:51 PM

Hondas4Life3 wrote:

Does it feel like it has good compression? Low compression and hard starting is normally from the intake valve clearance being too tight.

The bike feels completely normal when running at high RPMs, only problem is when on idle...

|

4/22/2018 5:04 PM

Dirty fuel injector would be my first guess. The fuel filter on the fuel pump may also be either dirty or clogged up.
The bike is 5 years old and only has 20 hours on it??????

Paw Paw

|

4/22/2018 5:12 PM

Paw Paw 271 wrote:

Dirty fuel injector would be my first guess. The fuel filter on the fuel pump may also be either dirty or clogged up.
The bike is 5 years old and only has 20 hours on it??????

Paw Paw

I'll check that out as soon as I have a chance. What about the issue with the bike unable to move forward when on first gear and holding the clutch, would it be something else causing that?

And yes, if anything it has 25 hours. Thanks for the responses btw!

|

4/22/2018 7:20 PM

Yes the thing with it being in gear and clutch pulled in and not being able to push the bike....That is normal...It will push much easier if you have it in top gear with the clutch pulled in. It is a trans mission gearing thing that is normal.

FYI: Pump gas gets old real fast now a days and will go bad and leave deposits in a week or 2. Ride more, use a fuel stabilizer or drain the system if the bike will not be in use for more than 2 weeks.

Paw Paw

|