2001 yz250 problem

Related:
Create New Tag

11/20/2017 2:18 PM

I need some help with my yz
1.It dosent idle i have to give it gas when i crank it
2.it leaks oil from the pipe entry to cylinder head
3.i can full throttle 1st gear after a 2 or 3 seconds and the bogs get out the way then itll get moving but not enough power for a wheelie
4.after its warmed and and i ride it it dosent eant to start up
Help me out tell me everything

|

11/20/2017 3:21 PM

Go 1 tooth up on the rear sprocket and add 10mm oil to the fork height.

|

11/20/2017 3:48 PM

This guy again....

|

11/20/2017 4:12 PM

b_kowalsk wrote:

This guy again....

Maybe if u can anwser my question ls i wont have to keep doing this

|

11/20/2017 5:07 PM

b_kowalsk wrote:

This guy again....

jabudhibb wrote:

Maybe if u can anwser my question ls i wont have to keep doing this

He meant much ty

|

11/20/2017 6:11 PM
Edited Date/Time: 11/20/2017 6:11 PM

When was the last compression test run? What was the reading?
When was the carb last cleaned? Did you reset the float height?
When was the crank seals last changed?
Have you replaced the exhaust gasket?
What fuel mix are you running? Is it fresh?

Paw Paw

|

11/21/2017 8:07 AM
Edited Date/Time: 11/21/2017 8:08 AM

I would check for a broken reed or fuel leaking in to the cylinder. Those are easy and you can do both at the same time.

Remove carb and leave the fuel hooked up. See if it's leaking out the front of the carb.
While carb is out take flashlight and look inside at the reeds. Make sure none are broken anywhere.

Get back to us.

|