07 RM450 First gear only

Related:
Create New Tag

7/7/2017 4:15 PM

Paid a guy to assemble this motor, put 2 new forks and 4 gears into the transmission, all on the same shaft. Lever moves up and down fine, but only first works. Pull up, nothing, neutral only. Checked to be sure the lever wasn't hitting the chain or anything, all good. Fired up second kick, half as many gears work. No bueno. Guy said he'd fix it for free, but he's 2000 miles away, and I'm not heading that way. Any Zook experts take a guess at this? I'm only familiar with what Honda uses for a mechanism under the clutch, the ratchet and pawl system. No clue on this.

|

7/8/2017 5:46 AM

http://www.bikebandit.com/oem-parts/2007-suzuki-rm-z450-rm-z450k7/o/m147560#sch509387

This is parts breakdown for your bike.
Look under transmission, then shifter...You will see the exploded parts drawing. This is behind the clutch. Either the spring has come off or one of the dogs may be out of place. If all that is ok, then it will be time to do a teardown to check that the shift forks are installed correctly.

Paw Paw

|

7/8/2017 10:31 AM

Thanks, figured you'd be the one to chime in. Praying it's something simple, really don't want to have to tear this thing RIGHT down. I left the manual at the shop that did this, for reference, these guys are really good.

|

7/8/2017 12:07 PM
Edited Date/Time: 7/8/2017 12:09 PM

I would try the shift mechanism first before you go splitting the cases again. I bought an RM125 engine with a couple of gears gone. I replaced every worn gear, the drum and shift forks and when I put it back together it would only go into first and then bind.

Finally figured it out. The shift shaft that the lever attaches to, and with the shift paw on it was bent. I replaced that with another one and it shifts perfectly. Also make sure the spring on the back of the shift paw is correctly seated over the pin that is fixed to the case.

|