Site performance issues.

Related:
Create New Tag

2/24/2018 6:03 PM

Still having some issues:

1. Slow page loads.
2. 10 second add delivery timed out.
3. Slow posting of replies.
4. Weird and inconsistent page counts.
5. Other oddities acts as if only a partial page delivery.

FYI

|

I'm goin' off the rails on a crazy train

2/24/2018 7:38 PM

It's race day. Probably a lot of stress on their servers. We often crash the site on race days if something crazy happens. Lol

|

2/24/2018 7:40 PM

No issues here....

|

2/24/2018 8:21 PM
Edited Date/Time: 2/24/2018 8:27 PM

I have no script. There is a good 20-30 ad scripts on the site. If I allow all of the page, it can take up to a minute for each page to load, or only half a page loads and locks up.
It's like a rag in the carb boot under the filter.

|

2/24/2018 8:38 PM

Dear IT guys,

Please fix it, our rights are being infringed upon, Vital Lives Matter

Love,
KawBoy

|

2/24/2018 10:03 PM

It's fine on the phone. But performing same as others have reported on the PC.

|

2/25/2018 8:53 AM

Been getting the issues all days of the week. Some days worse than others.

|

I'm goin' off the rails on a crazy train

2/25/2018 9:06 AM

I had the same exact problems but all have seem to be corrected as of about Thursday

|

2/25/2018 9:45 AM

Tried leaving a comment on the JUSTIN HILL: "It's way harder to outfox..." video, click the comment box to start typing-goes to a new page with the next interview (bagget I think?). went back, did same thing...then was over it- Vital's way of saying 'we dont wanna hear from you anyway' lol

|