<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="BF1zNF+UIxsdF5mzN7LJQgfbT5owMCY9QYk7daStPYC1U80lPWQAlo3clf7YbsdBcJ5oKYsIUnZtpxTugftkjQ==" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/fav.ico" rel="shortcut icon" /> 

<title>Orlando 1 Supercross - Night Show Bench Racing - Moto-Related - Motocross Forums / Message Boards - Vital MX</title>
<meta name="description" content="30 minutes until the broadcast starts! 
 
Race Links" />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />



<script src="/partials/user.js?following_url=forum_topics&notif_id=1387544"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/jquery.jsonify-0.3.2.min-fe9295d328a4d5bde9cbeb3b343ee59b70f7f86487a4c68c3eede9c268d9595e.js"></script>
<script src="/assets/isMobile-90c8aeb04bddde945935dd65437a09f04e3e42c7bbdf22b1618f6a0b6f1ad13e.js"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = false;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-1.3.1-8895caf0aa4e59a19c89bb46661a8edc655746142b25d96e613d8fcf1bedf17b.css" />
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-patch-2cfb4655d4805e6208a7cc7603722e81082914aa88df265bb155364ce4b35854.css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-8ac5a0fd8585d7aaf57bda0383f6f9337acb2f3469e3ea703cb4a4b17f89d7f9.js"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1606204260',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>
<script src="/assets/vital.apps-cd35f62224509125dc8cb5abd9df63398ce199407d785ff60ff19be58be3d482.js"></script>
<script src="/assets/jquery_ujs-512c970520d9c352391eb00c084b8720bd8fba10a952fb843240010ebb831751.js"></script>
<script src="/assets/jquery.role-5673411849faaa33412286d49f1ab7faaf5c5213efc3d338a0eed731fcfa56ba.js"></script>
<script src="/assets/arrive.min-8e3207af6192c397e7075307cc5cb1a907d05f0488c77c2cc08af699806b58c6.js"></script>
<script src="/assets/toe/toe.min-ae79c5c3ea8241b4c4ec3c657c8ca67e14854b91171d1fa355b9591e61263ad0.js"></script>
<script src="/assets/URI-bd6c2a7a74a99f40a06d2b7effe3b76a51f558dc287d382e4b0033e0df3d269f.js"></script>
<script src="/assets/moment-fb2b01d98d41a4ae74906d614f8484f1adbcf375f31eb98540d4ccf9aaad107a.js"></script>
<script src="/assets/moment-timezone-with-data.min-c8662dff09617d4a06d317c3f65578d42582db61215dd54a789eda198b19c507.js"></script>

<link rel="stylesheet" media="screen" href="/assets/password_strength-7c8f8101d8d51bdceea59c47f9ec68bf471b882ab7dc8f8ed864e3b2c45c9470.css" />
<script src="/assets/password_strength-94256801bc7044aedd837e4c2ee0c11c8d15e38baf82601113eb31e5bac8fb31.js"></script>

<script>
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
//$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
//$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
  if( $j('.footer_big_feature').width() > 1400 ){
    $j('.footer_big_feature').addClass('stack4');
  } else {
    $j('.footer_big_feature').removeClass('stack4');
  }
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j.js?following_url=forum_topics&notif_id=1387544"></script>
<link rel="stylesheet" media="screen" href="/assets/120111_main.min-ba81dcd5ad888de0c41439ec1c044cfb9c565c0ecdcecb0915e8cf28d84f390e.css" />
<!--[if IE]><link rel="stylesheet" media="screen" href="/assets/ie-2526d87fc9eb8ce66ab728e4f57c5b2b528a4ad3a78358a1b21e92d8d1c5c2f6.css" /><![endif]-->
<link rel="stylesheet" media="screen" href="/assets/120305_comments.min-99e533b9579b8ed0782e22b598001565176976188d10e395aa18b4932fa264a9.css" />
<link rel="stylesheet" media="screen" href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" />
<link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.13.0/css/all.css" />
<link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css" />
<link rel="stylesheet" media="screen" href="/assets/product_deals-3dab6765f9455bcba95799fb5d5cb446f75ad5b77e92c99e7585e0b18c157225.css" />
<link rel="stylesheet" media="screen" href="/assets/vital.search-c0f4c977004423265a885f8f6cd508a6a2a086b78a8035c12609a23d7f4c5de3.css" />


<script src="/assets/vital.offensive-7ec915a009fa4e069a20726fcdbc3a7bf0f54f6d0a32f5618588c629c1e16d04.js"></script>


<script src="/assets/vital.comments-fd3ffa2eaa982e6a8c884bf2b97d05357c897722070f593775fe8a87abf9f0c5.js"></script>
<script src="/assets/vital.votes-836545056b43eefcca3e16f7a1bc2f9f5121b6ea08c1bfb123a9b30fab3b31c0.js"></script>

<script src="/assets/vital.forum.2-dbafde16d5cc5d7c1dd594e0fc2316f6b9392c3eca82d6f7941b2b5ecbb052ed.js"></script>
<script src="/assets/vital.votes-836545056b43eefcca3e16f7a1bc2f9f5121b6ea08c1bfb123a9b30fab3b31c0.js"></script>


<link rel="stylesheet" media="screen" href="/assets/vital.tags-9bcede4af7e14aaae1665a1f36097c91f956074c1b876e88e2fb5fed31545022.css" />
<script src="/assets/vital.tags-997b4057d3be5287b884e31dfa937639199509df85a57a4ddcfb20d77de28f74.js"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
      var trackedChanges = 0;

      $j(document).ready(function() {
        applyReset();
      });

      function applyReset() {
        setTimeout(function() {
          if( $j('.editTags').length > 0 ){
            $j('#comment_list, .editTags').click(function() {
              resetUnload();
            });
          } else {
            applyReset();
          }
        }, 1000);  
      }

      function resetUnload() {
        if ($j.comments){
          window.onbeforeunload = $j.comments.fn.unload_handler;
        }
      }
    }
  </script>



<link rel="stylesheet" media="screen" href="/assets/120110_mx-77bbba600fed125f6456edc23be1b16ee148a9916a2c6618537a31a8fbb925fa.css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://p.vitalmx.com/photos/forums/2021/02/13/478446/s1200_orlando1br.jpg" />
<meta name="thumbnail" content="https://p.vitalmx.com/photos/forums/2021/02/13/478446/s1200_orlando1br.jpg" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="30 minutes until the broadcast starts! Race Links" />
<meta name="fb_title" content="Orlando 1 Supercross - Night Show Bench Racing" />
<meta property="og:title" content="Orlando 1 Supercross - Night Show Bench Racing" />
<meta property="og:url" content="https://www.vitalmx.com/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
  ui_cobrand: "VitalMX",
  data_ga_property: 'UA-561000-1',
  data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_forum_L3_top", [728, 90], "Moto_desktop_forum_L3_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_forum_L3_side", [[300, 600]], "Moto_desktop_forum_L3_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_forum_L3_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_forum_L3_bottom").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    
    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if (event.slot.getSlotElementId() == "Moto_desktop_hp_button_Fox") {
            if ($j('#fox_small iframe').length > 0) $j('#fox_small').show();
        }
    });



      googletag.pubads().setTargeting("MotoScan2020", ["Exhaust","Ferrandis","Fuel","Holeshot","Osborne","Racing","Supercross","stroke"]);
      googletag.pubads().setTargeting("wallpaper", ["forum"]);
      googletag.pubads().setTargeting("BenchRacing", ["RMFantasySX"]);
      $j('.middle_ad_wrapper').show();

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
  var googleAdKey = "BenchRacing";
  var googleAdValue = "RMFantasySX";
</script>



<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "Forum";
var gaPageTypeDimension = "dimension1";
</script>

<script>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</script>
<!-- End Google Analytics -->

<!--AdTest-->
<script src="/assets/advertisement-9af88539e7bfbe48f4bcf928e6562fc899b99c7a5822fc0ecc1d169a6d6b1a4d.js"></script>
<script>
if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
  window.prerollFinished = false
} else {
  //alert('You are blocking ads!');
  window.prerollFinished = true
  $j(document).ready(function() {
    __trackGAEvent('Adblocking', 'Adblocking - Yes');
  });
}
</script>

<script>
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
  facebookRedirectUrl = "https://www.facebook.com/v6.0/dialog/oauth?client_id=124914807538785&amp;redirect_uri=https://www.vitalmx.com/fb_connect";
  is_mobile = 0;
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }

  if (document.getElementById("tester") != undefined){
  //if not blocking ads
  var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
  var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
  var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);

  if(!(cookie1_set || cookie2_set)) {
    set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
  } 

  if((!cookie1_set) && cookie2_set && cookie2_true) {
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
    window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
  }

  } else {
    //no intersitital for ad blockers    
  }
</script>

<script data-account="QsALXvRHtW" src="https://cdn.userway.org/widget.js"></script>
</head>

<body id="forum">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '124914807538785',
      autoLogAppEvents : true,
      xfbml            : true,
      version          : 'v6.0'
    });
  };
</script>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/all.js"></script>
<!-- end Facebook SDK -->


<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
  document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_forum_L3_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_forum_L3_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/shop">The Shop</a></li>
        <li><a href="/pit-row">Pit Row</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_more ▾">
        <a href="javascript:;">More ▾</a>
        <ul>
        <li><a href="/product/deals">The Shop / Deals</a></li>
        <li><a href="https://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Vital Products</a></li>
        <li><a href="/tags/the_inside_line_podcast_vital_feature">Inside Line Podcast</a></li>
        <li><a href="javascript:$j(&#39;.userway&#39;).toggleClass(&#39;is-visible&#39;);"><i class="fa fa-universal-access"></i> Accessibility<br />Widget</a></li>
        </ul>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper" style="display: none">
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search">
    <input type="hidden" name="cat" value="Site" />
    <input name="q" type="text" value="Search Site" title="Query Input" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" />
    <input type="button" class='search_btn' onclick="$j(this).closest('form').submit()" />
  </form>
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
            $j.getJSON( "/manage/content_feeds/stat", function() {             
              }).done(function(data){
                feedSize = data['feed_size'];
                if(feedSize > 0){
                  $j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
                }
            });
          }
    </script>
  </div>
  <div class="content cf forum_topics_show">
    
    <div id="notice" style="display: none">
  
</div>

<script>
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
    
    
    <div class="content_inner    ">
      



<input type="button" name="startTopic" value="Start New Topic" onclick="window.location='https://www.vitalmx.com/forums/20/topic/new'" />


<div class="breadcrumbs in_main">
    <span class="arrow"><a href="https://www.vitalmx.com/forums/main">Forum Main</a></span>
    <span class="arrow"><a href="https://www.vitalmx.com/forums/Motodrive/Moto-Related,20">Moto-Related</a></span>
    <span>Orlando 1 Supercross - Night Show Bench Racing</span>
</div>


<link rel="stylesheet" media="screen" href="/assets/datetimepicker/jquery.datetimepicker-ab1ada53753edd16027e501aa1c519f1de027a6f80973a2f3388b4b05e531356.css" />
<script src="/assets/datetimepicker/jquery.datetimepicker-2da74d5d5e4081fca990d36832d1e8793f91e2707e9806713d065730968a2dcd.js"></script>
<script src="/assets/vital.forum_search-e4633f6fc56a965ab538efd062bc3b81b7dca347e2b0411079d949082c0f2350.js"></script>

<form method="GET" role="forum-search-form" action="/forums/search" class="vital-search thread">
  <input role="forum-search-query" class="query" type="text" name="query" id="query" />
  <input value="Forum" type="hidden" name="cat" id="cat" />


  <input type="submit" value="Search" role="search-btn" />

  <span role="clear-search-tool">
  </span>
</form>

<script>
//<![CDATA[

  new ForumSearch();

//]]>
</script>

<script>
//<![CDATA[

  fixedHeader.init();
  vitalPage.forum.topic = {"id":1387544,"author_id":43126,"is_locked":false};
  vitalPage.forum.adminTags = [{"name":"bench_racing","title":"Bench Racing","selected":true},{"name":"forum_bike_check","title":"ForumBikeCheck","selected":false},{"name":"forum_tech_help","title":"ForumTechHelp","selected":false}];

//]]>
</script>
<h1 style="margin-top: 10px;">Orlando 1 Supercross - Night Show Bench Racing</h1>


<div id="ForumTopic_1387544" class="taggingBox" role="tagable" data-tagable-id="1387544" data-tagable-type="ForumTopic" data-autosave="true" data-is-slideshow="false">
  <div class="displayTags cf" role="saved-tags">
    <strong class="related">Related:</strong>
      <a class="tag" data-id="2069" href="/tags/orlando_place">
        Orlando
      </a>
    <div class="controls" role="manage-tools" style="display: none">
      <a class="edit">Edit Tags</a>
      <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
      <a class="save">Done</a>
    </div>
  </div>

  <div class="editTags">
    <div class="inlineDelete displayTags cf" role="inline-tags">
      <a class="tag" data-row-id="2069" data-url="/tags/orlando_place" role="tag">
        Orlando <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>

      <div class="controls">
        <a class="edit">Edit Tags</a>
        <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
        <a class="save">Done</a>
      </div>
    </div>

    <input type="text" class="tagSearch" name="" value="" title="Add Tags" placeholder="Add Tags" />
    <label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
    <div class="createTag">
      <strong>Create New Tag</strong>
      <div class="cf">
        <input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" title="Tag Name" />
        <select role="tag-category" title="Tag Category">
          <option value="0" selected>Select Category</option>
          <option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
        </select>

        <button role="save-tag-btn" disabled>Add</button>
        <span class="error"></span>
      </div>
    </div>
  </div>
  <div class="controls">
    <a class="edit">Edit Tags</a>
    <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
    <a class="save">Done</a>
  </div>
</div>

<script>
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_ForumTopic_1387544 = new TagsManager($j('#ForumTopic_1387544'));
  }

//]]>
</script>

<div class="pagination topic"><span class="previous_page disabled">&laquo; Previous</span> <span class="current">1</span> <a rel="next" href="/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544?page=2">2</a> <a href="/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544?page=3">3</a> <a href="/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544?page=4">4</a> <a href="/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544?page=5">5</a> <a href="/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544?page=6">6</a> <a href="/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544?page=7">7</a> <a href="/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544?page=8">8</a> <a href="/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544?page=9">9</a> <a href="/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544?page=10">10</a> <a class="next_page" rel="next" href="/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544?page=2">Next &raquo;</a></div>

<a class="post-anchor" name="post_4703159" style="top: -115px"></a>
<div class="box forum_post first cf" data-post-id="4703159" author-id="43126">
  <div class="author_info">
  <p class="username" id="member_43126"><a class="" title="View GD2&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/GD2,43126/all">GD2</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/GD2,43126/all" class="no_bg" title="View GD2&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member GD2" src="https://p.vitalmx.com/photos/users/43126/avatar/c100_GD2_Logo_1496892656.jpg?1496891942" width="100" height="100" />    <span class="vcard">
      <span class="id">43126</span>
      <span class="nickname">GD2</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/43126/avatar/c50_GD2_Logo_1496892656.jpg?1496891942</span>
      <span class="url">https://www.vitalmx.com/community/GD2,43126/all</span>
      <span class="member_since">05/10/14</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">237</span>
        <span class="friends">16</span>
        <span class="photos">671</span>
        <span class="videos">179</span>
        <span class="forum_new_topics">777</span>
        <span class="forum_replies">7951</span>
        <span class="comments">107</span>
        <span class="reviews">6</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 8728</p>
  <p><strong>Joined:</strong> 5/10/2014</p>
  <p><strong>Location:</strong> Plano, TX USA</p>
  <p><strong>Administrator</strong></p>
</div>

<div class="post" id="forum_post_4703159" data-content-id="4703159" data-content-type="ForumPost" data-author-id="43126">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  3:59 PM</span>
    </p>
  </div>
  <div class="body">
    


    <img src="https://p.vitalmx.com/photos/forums/2021/02/13/478446/s1200_orlando1br.jpg" alt="Photo" /><br />
<br />
30 minutes until the broadcast starts!<br />
<br />
<a href="https://www.vitalmx.com/forums/Moto-Related,20/Orlando-1-Supercross-Links,1387491">Race Links</a>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), true);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  <a href="mailto:grantdawson13@gmail.com" rel="nofollow" target="_blank">Contact Me</a><br />
<br />
<a href="https://www.instagram.com/gdawson243/" rel="nofollow" target="_blank">Instagram</a> (@gdawson243)<br />
<br />
Snapchat: gdawson2
  </p>
</div>

</div>
</div>

<a class="post-anchor" name="post_4703162" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703162" author-id="4785">
  <div class="author_info">
  <p class="username" id="member_4785"><a class="" title="View KMC440&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/KMC440,4785/all">KMC440</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/KMC440,4785/all" class="no_bg" title="View KMC440&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member KMC440" src="https://p.vitalmx.com/photos/users/4785/avatar/c100_627412278_1212695120.jpg?1294182034" width="100" height="100" />    <span class="vcard">
      <span class="id">4785</span>
      <span class="nickname">KMC440</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/4785/avatar/c50_627412278_1212695120.jpg?1294182034</span>
      <span class="url">https://www.vitalmx.com/community/KMC440,4785/all</span>
      <span class="member_since">04/01/08</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">6</span>
        <span class="photos">1</span>
        <span class="forum_new_topics">233</span>
        <span class="forum_replies">6947</span>
        <span class="comments">126</span>
        <span class="profile_comments">1</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 7180</p>
  <p><strong>Joined:</strong> 4/1/2008</p>
  <p><strong>Location:</strong> USA</p>
</div>

<div class="post" id="forum_post_4703162" data-content-id="4703162" data-content-type="ForumPost" data-author-id="4785">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:00 PM</span>
    <br /><strong>Edited Date/Time:</strong> <span class="timestamp edited">2/13/2021  4:02 PM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Braaap <br />
<br />
First holeshot in 2 years bitches !!!<br />
<br />
suckit 498 😂</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4703163" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703163" author-id="12510">
  <div class="author_info">
  <p class="username" id="member_12510"><a class="" title="View DA498&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/DA498,12510/all">DA498</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/DA498,12510/all" class="no_bg" title="View DA498&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member DA498" src="https://p.vitalmx.com/photos/users/12510/avatar/c100_640197098_1223767778.jpg?1294186872" width="100" height="100" />    <span class="vcard">
      <span class="id">12510</span>
      <span class="nickname">DA498</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/12510/avatar/c50_640197098_1223767778.jpg?1294186872</span>
      <span class="url">https://www.vitalmx.com/community/DA498,12510/all</span>
      <span class="member_since">10/11/08</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">2</span>
        <span class="forum_new_topics">3</span>
        <span class="forum_replies">1170</span>
        <span class="comments">75</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 1173</p>
  <p><strong>Joined:</strong> 10/11/2008</p>
  <p><strong>Location:</strong> Milliken, CO USA</p>
</div>

<div class="post" id="forum_post_4703163" data-content-id="4703163" data-content-type="ForumPost" data-author-id="12510">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:00 PM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Holeshot </p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4703164" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703164" author-id="79677">
  <div class="author_info">
  <p class="username" id="member_79677"><a class="" title="View RalphS&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/RalphS,79677/all">RalphS</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/RalphS,79677/all" class="no_bg" title="View RalphS&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member RalphS" src="https://p.vitalmx.com/assets/images/default/avatar/c100.png" width="100" height="100" />    <span class="vcard">
      <span class="id">79677</span>
      <span class="nickname">RalphS</span>
      <span class="userpic">/images/default/avatar/c50.png</span>
      <span class="url">https://www.vitalmx.com/community/RalphS,79677/all</span>
      <span class="member_since">02/26/20</span>
      <span class="location"></span>
      <span class="summary">
        <span class="forum_new_topics">2</span>
        <span class="forum_replies">432</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 434</p>
  <p><strong>Joined:</strong> 2/26/2020</p>
  <p><strong>Location:</strong> North Hollywood, CA USA</p>
</div>

<div class="post" id="forum_post_4703164" data-content-id="4703164" data-content-type="ForumPost" data-author-id="79677">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:01 PM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Podium</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4703166" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703166" author-id="65974">
  <div class="author_info">
  <p class="username" id="member_65974"><a class="" title="View str8line&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/str8line,65974/all">str8line</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/str8line,65974/all" class="no_bg" title="View str8line&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member str8line" src="https://p.vitalmx.com/photos/users/65974/avatar/c100_20161130_120147_1537456137.jpg?1537455236" width="100" height="100" />    <span class="vcard">
      <span class="id">65974</span>
      <span class="nickname">str8line</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/65974/avatar/c50_20161130_120147_1537456137.jpg?1537455236</span>
      <span class="url">https://www.vitalmx.com/community/str8line,65974/all</span>
      <span class="member_since">09/20/18</span>
      <span class="location"></span>
      <span class="summary">
        <span class="forum_new_topics">78</span>
        <span class="forum_replies">1643</span>
        <span class="comments">1</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 1722</p>
  <p><strong>Joined:</strong> 9/20/2018</p>
  <p><strong>Location:</strong> Sandy, UT USA</p>
</div>

<div class="post" id="forum_post_4703166" data-content-id="4703166" data-content-type="ForumPost" data-author-id="65974">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:02 PM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Rollin into the thread with one eye out for Bam Bam.</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<script src="/assets/vital.product_deals-d6a07d8b11ec93e8da581458b5cdda67e0092be09326dbf8a5b36d851d8aeb07.js"></script>

<div id="product_deals_4168898237371623"></div>

<script>
//<![CDATA[

  new ProductDeals('product_deals_4168898237371623', {"pageUrl":"https://www.vitalmx.com/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544","position":"forum-middle","pitRow":false,"priority":"normal","affanTracking":true,"controller":"forum_topics"});

//]]>
</script>
<a class="post-anchor" name="post_4703168" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703168" author-id="12510">
  <div class="author_info">
  <p class="username" id="member_12510"><a class="" title="View DA498&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/DA498,12510/all">DA498</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/DA498,12510/all" class="no_bg" title="View DA498&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member DA498" src="https://p.vitalmx.com/photos/users/12510/avatar/c100_640197098_1223767778.jpg?1294186872" width="100" height="100" />    <span class="vcard">
      <span class="id">12510</span>
      <span class="nickname">DA498</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/12510/avatar/c50_640197098_1223767778.jpg?1294186872</span>
      <span class="url">https://www.vitalmx.com/community/DA498,12510/all</span>
      <span class="member_since">10/11/08</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">2</span>
        <span class="forum_new_topics">3</span>
        <span class="forum_replies">1170</span>
        <span class="comments">75</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 1173</p>
  <p><strong>Joined:</strong> 10/11/2008</p>
  <p><strong>Location:</strong> Milliken, CO USA</p>
</div>

<div class="post" id="forum_post_4703168" data-content-id="4703168" data-content-type="ForumPost" data-author-id="12510">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:03 PM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Has the rain moved out?</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4703173" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703173" author-id="4785">
  <div class="author_info">
  <p class="username" id="member_4785"><a class="" title="View KMC440&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/KMC440,4785/all">KMC440</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/KMC440,4785/all" class="no_bg" title="View KMC440&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member KMC440" src="https://p.vitalmx.com/photos/users/4785/avatar/c100_627412278_1212695120.jpg?1294182034" width="100" height="100" />    <span class="vcard">
      <span class="id">4785</span>
      <span class="nickname">KMC440</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/4785/avatar/c50_627412278_1212695120.jpg?1294182034</span>
      <span class="url">https://www.vitalmx.com/community/KMC440,4785/all</span>
      <span class="member_since">04/01/08</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">6</span>
        <span class="photos">1</span>
        <span class="forum_new_topics">233</span>
        <span class="forum_replies">6947</span>
        <span class="comments">126</span>
        <span class="profile_comments">1</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 7180</p>
  <p><strong>Joined:</strong> 4/1/2008</p>
  <p><strong>Location:</strong> USA</p>
</div>

<div class="post" id="forum_post_4703173" data-content-id="4703173" data-content-type="ForumPost" data-author-id="4785">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:05 PM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Radar looks good. </p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4703175" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703175" author-id="64515">
  <div class="author_info">
  <p class="username" id="member_64515"><a class="" title="View Johnny Lock&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Johnny-Lock,64515/all">Johnny Lock</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/Johnny-Lock,64515/all" class="no_bg" title="View Johnny Lock&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member Johnny Lock" src="https://p.vitalmx.com/photos/users/64515/avatar/c100_05DCCB33_6A35_4477_A845_C19FF2591ED7_1607614379.jpg?1607614285" width="100" height="100" />    <span class="vcard">
      <span class="id">64515</span>
      <span class="nickname">Johnny Lock</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/64515/avatar/c50_05DCCB33_6A35_4477_A845_C19FF2591ED7_1607614379.jpg?1607614285</span>
      <span class="url">https://www.vitalmx.com/community/Johnny-Lock,64515/all</span>
      <span class="member_since">06/21/18</span>
      <span class="location"></span>
      <span class="summary">
        <span class="forum_new_topics">15</span>
        <span class="forum_replies">728</span>
        <span class="comments">2</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 743</p>
  <p><strong>Joined:</strong> 6/21/2018</p>
  <p><strong>Location:</strong> TX, USA</p>
</div>

<div class="post" id="forum_post_4703175" data-content-id="4703175" data-content-type="ForumPost" data-author-id="64515">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:05 PM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Ferrandis chasing setup or is he riding hurt?</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4703178" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703178" author-id="65974">
  <div class="author_info">
  <p class="username" id="member_65974"><a class="" title="View str8line&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/str8line,65974/all">str8line</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/str8line,65974/all" class="no_bg" title="View str8line&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member str8line" src="https://p.vitalmx.com/photos/users/65974/avatar/c100_20161130_120147_1537456137.jpg?1537455236" width="100" height="100" />    <span class="vcard">
      <span class="id">65974</span>
      <span class="nickname">str8line</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/65974/avatar/c50_20161130_120147_1537456137.jpg?1537455236</span>
      <span class="url">https://www.vitalmx.com/community/str8line,65974/all</span>
      <span class="member_since">09/20/18</span>
      <span class="location"></span>
      <span class="summary">
        <span class="forum_new_topics">78</span>
        <span class="forum_replies">1643</span>
        <span class="comments">1</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 1722</p>
  <p><strong>Joined:</strong> 9/20/2018</p>
  <p><strong>Location:</strong> Sandy, UT USA</p>
</div>

<div class="post" id="forum_post_4703178" data-content-id="4703178" data-content-type="ForumPost" data-author-id="65974">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:06 PM</span>
    <br /><strong>Edited Date/Time:</strong> <span class="timestamp edited">2/13/2021  4:07 PM</span>
    </p>
  </div>
  <div class="body">
    


    <p>How does Brayton go from podium finish to 20th fastest qualifier? Is he hurt?</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4703179" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703179" author-id="61308">
  <div class="author_info">
  <p class="username" id="member_61308"><a class="" title="View bigk218&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/bigk218,61308/all">bigk218</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/bigk218,61308/all" class="no_bg" title="View bigk218&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member bigk218" src="https://p.vitalmx.com/photos/users/61308/avatar/c100_F5D1DE80_A33F_4223_8883_E52AB49E2A08_1514926535.jpg?1514926000" width="100" height="100" />    <span class="vcard">
      <span class="id">61308</span>
      <span class="nickname">bigk218</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/61308/avatar/c50_F5D1DE80_A33F_4223_8883_E52AB49E2A08_1514926535.jpg?1514926000</span>
      <span class="url">https://www.vitalmx.com/community/bigk218,61308/all</span>
      <span class="member_since">01/02/18</span>
      <span class="location"></span>
      <span class="summary">
        <span class="forum_new_topics">30</span>
        <span class="forum_replies">451</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 481</p>
  <p><strong>Joined:</strong> 1/2/2018</p>
  <p><strong>Location:</strong> SC, USA</p>
</div>

<div class="post" id="forum_post_4703179" data-content-id="4703179" data-content-type="ForumPost" data-author-id="61308">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:07 PM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Track looks like it lots of options for lappers to get out of the main line.  </p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4703181" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703181" author-id="405">
  <div class="author_info">
  <p class="username" id="member_405"><a class="" title="View ocscottie&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/ocscottie,405/all">ocscottie</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/ocscottie,405/all" class="no_bg" title="View ocscottie&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member ocscottie" src="https://p.vitalmx.com/photos/users/405/avatar/c100_OCNewGLO4_1492479679.jpg?1492479021" width="100" height="100" />    <span class="vcard">
      <span class="id">405</span>
      <span class="nickname">ocscottie</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/405/avatar/c50_OCNewGLO4_1492479679.jpg?1492479021</span>
      <span class="url">https://www.vitalmx.com/community/ocscottie,405/all</span>
      <span class="member_since">08/16/06</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">12036</span>
        <span class="friends">209</span>
        <span class="photos">199</span>
        <span class="videos">2770</span>
        <span class="forum_new_topics">1825</span>
        <span class="forum_replies">64111</span>
        <span class="blog_posts">1</span>
        <span class="comments">836</span>
        <span class="profile_comments">59</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 65938</p>
  <p><strong>Joined:</strong> 8/16/2006</p>
  <p><strong>Location:</strong> Redding, CA USA</p>
</div>

<div class="post" id="forum_post_4703181" data-content-id="4703181" data-content-type="ForumPost" data-author-id="405">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:09 PM</span>
    </p>
  </div>
  <div class="body">
    
<blockquote>
  <div>
    <p>
      <a class="gray" title="View DA498&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/DA498,12510/all">DA498</a> wrote: </p><p>Has the rain moved out?</p>
    

  </div>
</blockquote>

    <p>I looked on Accuweather and it says thunderstorms after 11pm, we should get the show in before it. </p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  <strong><em><span style="color: red;">-OC</span></em></strong><br />
<strong><span style="color: #0000FF;"><em>"Feed The Bull"</em></span></strong><br />
<strong>Twitter:</strong> <a href="https://twitter.com/ocscottie" rel="nofollow" target="_blank">@ocscottie</a> | <a href="https://www.facebook.com/ocscottie" rel="nofollow" target="_blank">Facebook</a>
  </p>
</div>

</div>
</div>

<a class="post-anchor" name="post_4703182" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703182" author-id="65974">
  <div class="author_info">
  <p class="username" id="member_65974"><a class="" title="View str8line&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/str8line,65974/all">str8line</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/str8line,65974/all" class="no_bg" title="View str8line&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member str8line" src="https://p.vitalmx.com/photos/users/65974/avatar/c100_20161130_120147_1537456137.jpg?1537455236" width="100" height="100" />    <span class="vcard">
      <span class="id">65974</span>
      <span class="nickname">str8line</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/65974/avatar/c50_20161130_120147_1537456137.jpg?1537455236</span>
      <span class="url">https://www.vitalmx.com/community/str8line,65974/all</span>
      <span class="member_since">09/20/18</span>
      <span class="location"></span>
      <span class="summary">
        <span class="forum_new_topics">78</span>
        <span class="forum_replies">1643</span>
        <span class="comments">1</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 1722</p>
  <p><strong>Joined:</strong> 9/20/2018</p>
  <p><strong>Location:</strong> Sandy, UT USA</p>
</div>

<div class="post" id="forum_post_4703182" data-content-id="4703182" data-content-type="ForumPost" data-author-id="65974">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:09 PM</span>
    </p>
  </div>
  <div class="body">
    


    <img src="https://p.vitalmx.com/photos/forums/2021/02/13/478494/s1200_results.amasupercross.com_21_02_13_15.47.jpg" alt="Photo" />
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4703183" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703183" author-id="65974">
  <div class="author_info">
  <p class="username" id="member_65974"><a class="" title="View str8line&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/str8line,65974/all">str8line</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/str8line,65974/all" class="no_bg" title="View str8line&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member str8line" src="https://p.vitalmx.com/photos/users/65974/avatar/c100_20161130_120147_1537456137.jpg?1537455236" width="100" height="100" />    <span class="vcard">
      <span class="id">65974</span>
      <span class="nickname">str8line</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/65974/avatar/c50_20161130_120147_1537456137.jpg?1537455236</span>
      <span class="url">https://www.vitalmx.com/community/str8line,65974/all</span>
      <span class="member_since">09/20/18</span>
      <span class="location"></span>
      <span class="summary">
        <span class="forum_new_topics">78</span>
        <span class="forum_replies">1643</span>
        <span class="comments">1</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 1722</p>
  <p><strong>Joined:</strong> 9/20/2018</p>
  <p><strong>Location:</strong> Sandy, UT USA</p>
</div>

<div class="post" id="forum_post_4703183" data-content-id="4703183" data-content-type="ForumPost" data-author-id="65974">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:10 PM</span>
    </p>
  </div>
  <div class="body">
    


    <img src="https://p.vitalmx.com/photos/forums/2021/02/13/478495/s1200_results.amasupercross.com_21_02_13_15.49.jpg" alt="Photo" />
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4703186" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703186" author-id="63630">
  <div class="author_info">
  <p class="username" id="member_63630"><a class="" title="View FerCzD&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/FerCzD,63630/all">FerCzD</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/FerCzD,63630/all" class="no_bg" title="View FerCzD&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member FerCzD" src="https://p.vitalmx.com/photos/users/63630/avatar/c100_altas_montanas_logo2_1536283417.jpg?1536283287" width="100" height="100" />    <span class="vcard">
      <span class="id">63630</span>
      <span class="nickname">FerCzD</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/63630/avatar/c50_altas_montanas_logo2_1536283417.jpg?1536283287</span>
      <span class="url">https://www.vitalmx.com/community/FerCzD,63630/all</span>
      <span class="member_since">05/06/18</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">2</span>
        <span class="forum_new_topics">43</span>
        <span class="forum_replies">700</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 743</p>
  <p><strong>Joined:</strong> 5/6/2018</p>
  <p><strong>Location:</strong> Pue, MEX</p>
</div>

<div class="post" id="forum_post_4703186" data-content-id="4703186" data-content-type="ForumPost" data-author-id="63630">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:15 PM</span>
    </p>
  </div>
  <div class="body">
    


    <img src="https://p.vitalmx.com/photos/forums/2021/02/13/478502/s1200_Screenshot_20210213_143835.jpg" alt="Photo" /><br />

  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4703188" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703188" author-id="44379">
  <div class="author_info">
  <p class="username" id="member_44379"><a class="" title="View Sandwarrior752&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Sandwarrior752,44379/all">Sandwarrior752</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/Sandwarrior752,44379/all" class="no_bg" title="View Sandwarrior752&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member Sandwarrior752" src="https://p.vitalmx.com/photos/users/44379/avatar/c100_752_1582910229.jpg?1582909548" width="100" height="100" />    <span class="vcard">
      <span class="id">44379</span>
      <span class="nickname">Sandwarrior752</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/44379/avatar/c50_752_1582910229.jpg?1582909548</span>
      <span class="url">https://www.vitalmx.com/community/Sandwarrior752,44379/all</span>
      <span class="member_since">09/12/14</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">21</span>
        <span class="photos">16</span>
        <span class="videos">4</span>
        <span class="forum_new_topics">37</span>
        <span class="forum_replies">4310</span>
        <span class="comments">14</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 4347</p>
  <p><strong>Joined:</strong> 9/12/2014</p>
  <p><strong>Location:</strong> BEL</p>
</div>

<div class="post" id="forum_post_4703188" data-content-id="4703188" data-content-type="ForumPost" data-author-id="44379">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:16 PM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Yeah boys lets go. Hopefully some good racing</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4703189" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703189" author-id="40143">
  <div class="author_info">
  <p class="username" id="member_40143"><a class="" title="View Hcallz5&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Hcallz5,40143/all">Hcallz5</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/Hcallz5,40143/all" class="no_bg" title="View Hcallz5&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member Hcallz5" src="https://p.vitalmx.com/photos/users/40143/avatar/c100_unnamed_1472013346.jpg?1472012471" width="100" height="100" />    <span class="vcard">
      <span class="id">40143</span>
      <span class="nickname">Hcallz5</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/40143/avatar/c50_unnamed_1472013346.jpg?1472012471</span>
      <span class="url">https://www.vitalmx.com/community/Hcallz5,40143/all</span>
      <span class="member_since">08/20/13</span>
      <span class="location"></span>
      <span class="summary">
        <span class="forum_new_topics">6</span>
        <span class="forum_replies">1624</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 1630</p>
  <p><strong>Joined:</strong> 8/20/2013</p>
  <p><strong>Location:</strong> UT, USA</p>
</div>

<div class="post" id="forum_post_4703189" data-content-id="4703189" data-content-type="ForumPost" data-author-id="40143">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:17 PM</span>
    </p>
  </div>
  <div class="body">
    


    <p>A whole 2 seconds between 250 and 450? Been awhile we've seen that eh.</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  </p><p>10' 200 XC-w <br />
96' XR600r</p>
  
</div>

</div>
</div>

<a class="post-anchor" name="post_4703192" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703192" author-id="63772">
  <div class="author_info">
  <p class="username" id="member_63772"><a class="" title="View WhatsStoppingU&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/WhatsStoppingU,63772/all">WhatsStoppingU</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/WhatsStoppingU,63772/all" class="no_bg" title="View WhatsStoppingU&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member WhatsStoppingU" src="https://p.vitalmx.com/photos/users/63772/avatar/c100_3B6458BC_05CE_4624_BFB0_B9AA39CA40EF_1526323438.jpg?1526323131" width="100" height="100" />    <span class="vcard">
      <span class="id">63772</span>
      <span class="nickname">WhatsStoppingU</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/63772/avatar/c50_3B6458BC_05CE_4624_BFB0_B9AA39CA40EF_1526323438.jpg?1526323131</span>
      <span class="url">https://www.vitalmx.com/community/WhatsStoppingU,63772/all</span>
      <span class="member_since">05/14/18</span>
      <span class="location"></span>
      <span class="summary">
        <span class="forum_new_topics">10</span>
        <span class="forum_replies">264</span>
        <span class="comments">1</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 274</p>
  <p><strong>Joined:</strong> 5/14/2018</p>
  <p><strong>Location:</strong> Torrington, CT USA</p>
</div>

<div class="post" id="forum_post_4703192" data-content-id="4703192" data-content-type="ForumPost" data-author-id="63772">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:19 PM</span>
    </p>
  </div>
  <div class="body">
    
<blockquote>
  <div>
    <p>
      <a class="gray" title="View FerCzD&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/FerCzD,63630/all">FerCzD</a> wrote: <img src="https://p.vitalmx.com/photos/forums/2021/02/13/478502/s1200_Screenshot_20210213_143835.jpg" alt="Photo" /><br />

    </p>

  </div>
</blockquote>

    <p>Yeah, supercross Reese’s!</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4703194" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703194" author-id="46523">
  <div class="author_info">
  <p class="username" id="member_46523"><a class="" title="View jk367&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/jk367,46523/all">jk367</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/jk367,46523/all" class="no_bg" title="View jk367&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member jk367" src="https://p.vitalmx.com/photos/users/46523/avatar/c100_image_1454752528.jpg?1454751691" width="100" height="100" />    <span class="vcard">
      <span class="id">46523</span>
      <span class="nickname">jk367</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/46523/avatar/c50_image_1454752528.jpg?1454751691</span>
      <span class="url">https://www.vitalmx.com/community/jk367,46523/all</span>
      <span class="member_since">03/17/15</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">7</span>
        <span class="forum_new_topics">22</span>
        <span class="forum_replies">453</span>
        <span class="comments">60</span>
        <span class="profile_comments">7</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 475</p>
  <p><strong>Joined:</strong> 3/17/2015</p>
  <p><strong>Location:</strong> NV, USA</p>
</div>

<div class="post" id="forum_post_4703194" data-content-id="4703194" data-content-type="ForumPost" data-author-id="46523">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:20 PM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Anybody know what happened to Harriman? Qualified decent but live timing said out as his time was climbing. Lol</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4703196" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703196" author-id="83746">
  <div class="author_info">
  <p class="username" id="member_83746"><a class="" title="View ShawdowGlen&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/ShawdowGlen,83746/all">ShawdowGlen</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/ShawdowGlen,83746/all" class="no_bg" title="View ShawdowGlen&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member ShawdowGlen" src="https://p.vitalmx.com/photos/users/83746/avatar/c100_2_1609524466.jpg?1609523571" width="100" height="100" />    <span class="vcard">
      <span class="id">83746</span>
      <span class="nickname">ShawdowGlen</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/83746/avatar/c50_2_1609524466.jpg?1609523571</span>
      <span class="url">https://www.vitalmx.com/community/ShawdowGlen,83746/all</span>
      <span class="member_since">01/01/21</span>
      <span class="location"></span>
      <span class="summary">
        <span class="forum_replies">212</span>
        <span class="comments">1</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 212</p>
  <p><strong>Joined:</strong> 1/1/2021</p>
  <p><strong>Location:</strong> La Mesa, CA USA</p>
</div>

<div class="post" id="forum_post_4703196" data-content-id="4703196" data-content-type="ForumPost" data-author-id="83746">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:22 PM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Bring on some good dueling....   No run-aways. <br />
<br />
</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  </p><p>I was raised just off HWY 126 in the 80's.</p>
  
</div>

</div>
</div>

<a class="post-anchor" name="post_4703200" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703200" author-id="65974">
  <div class="author_info">
  <p class="username" id="member_65974"><a class="" title="View str8line&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/str8line,65974/all">str8line</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/str8line,65974/all" class="no_bg" title="View str8line&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member str8line" src="https://p.vitalmx.com/photos/users/65974/avatar/c100_20161130_120147_1537456137.jpg?1537455236" width="100" height="100" />    <span class="vcard">
      <span class="id">65974</span>
      <span class="nickname">str8line</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/65974/avatar/c50_20161130_120147_1537456137.jpg?1537455236</span>
      <span class="url">https://www.vitalmx.com/community/str8line,65974/all</span>
      <span class="member_since">09/20/18</span>
      <span class="location"></span>
      <span class="summary">
        <span class="forum_new_topics">78</span>
        <span class="forum_replies">1643</span>
        <span class="comments">1</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 1722</p>
  <p><strong>Joined:</strong> 9/20/2018</p>
  <p><strong>Location:</strong> Sandy, UT USA</p>
</div>

<div class="post" id="forum_post_4703200" data-content-id="4703200" data-content-type="ForumPost" data-author-id="65974">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:24 PM</span>
    </p>
  </div>
  <div class="body">
    
<blockquote>
  <div>
    <p>
      <a class="gray" title="View Hcallz5&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Hcallz5,40143/all">Hcallz5</a> wrote: </p><p>A whole 2 seconds between 250 and 450? Been awhile we've seen that eh.</p>
    

  </div>
</blockquote>

    <br />
The track was drying, maybe that's why.
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<script src="/assets/vital.product_deals-d6a07d8b11ec93e8da581458b5cdda67e0092be09326dbf8a5b36d851d8aeb07.js"></script>

<div id="product_deals_2246886513941454"></div>

<script>
//<![CDATA[

  new ProductDeals('product_deals_2246886513941454', {"pageUrl":"https://www.vitalmx.com/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544","position":"forum-middle","pitRow":true,"priority":"normal","affanTracking":true,"controller":"forum_topics"});

//]]>
</script>
<a class="post-anchor" name="post_4703203" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703203" author-id="405">
  <div class="author_info">
  <p class="username" id="member_405"><a class="" title="View ocscottie&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/ocscottie,405/all">ocscottie</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/ocscottie,405/all" class="no_bg" title="View ocscottie&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member ocscottie" src="https://p.vitalmx.com/photos/users/405/avatar/c100_OCNewGLO4_1492479679.jpg?1492479021" width="100" height="100" />    <span class="vcard">
      <span class="id">405</span>
      <span class="nickname">ocscottie</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/405/avatar/c50_OCNewGLO4_1492479679.jpg?1492479021</span>
      <span class="url">https://www.vitalmx.com/community/ocscottie,405/all</span>
      <span class="member_since">08/16/06</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">12036</span>
        <span class="friends">209</span>
        <span class="photos">199</span>
        <span class="videos">2770</span>
        <span class="forum_new_topics">1825</span>
        <span class="forum_replies">64111</span>
        <span class="blog_posts">1</span>
        <span class="comments">836</span>
        <span class="profile_comments">59</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 65938</p>
  <p><strong>Joined:</strong> 8/16/2006</p>
  <p><strong>Location:</strong> Redding, CA USA</p>
</div>

<div class="post" id="forum_post_4703203" data-content-id="4703203" data-content-type="ForumPost" data-author-id="405">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:29 PM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Lets GOOOOOOOO!!!!!! </p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  <strong><em><span style="color: red;">-OC</span></em></strong><br />
<strong><span style="color: #0000FF;"><em>"Feed The Bull"</em></span></strong><br />
<strong>Twitter:</strong> <a href="https://twitter.com/ocscottie" rel="nofollow" target="_blank">@ocscottie</a> | <a href="https://www.facebook.com/ocscottie" rel="nofollow" target="_blank">Facebook</a>
  </p>
</div>

</div>
</div>

<a class="post-anchor" name="post_4703204" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703204" author-id="33100">
  <div class="author_info">
  <p class="username" id="member_33100"><a class="" title="View ti473&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/ti473,33100/all">ti473</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/ti473,33100/all" class="no_bg" title="View ti473&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member ti473" src="https://p.vitalmx.com/photos/users/33100/avatar/c100_smoker.jpg?1354371195" width="100" height="100" />    <span class="vcard">
      <span class="id">33100</span>
      <span class="nickname">ti473</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/33100/avatar/c50_smoker.jpg?1354371195</span>
      <span class="url">https://www.vitalmx.com/community/ti473,33100/all</span>
      <span class="member_since">03/17/12</span>
      <span class="location"></span>
      <span class="summary">
        <span class="forum_new_topics">22</span>
        <span class="forum_replies">689</span>
        <span class="comments">19</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 711</p>
  <p><strong>Joined:</strong> 3/17/2012</p>
  <p><strong>Location:</strong> Arlington Heights, IL USA</p>
</div>

<div class="post" id="forum_post_4703204" data-content-id="4703204" data-content-type="ForumPost" data-author-id="33100">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:29 PM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Can't wait to see if Chris Betts makes the main event</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4703205" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703205" author-id="25964">
  <div class="author_info">
  <p class="username" id="member_25964"><a class="" title="View Reese95w&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Reese95w,25964/all">Reese95w</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/Reese95w,25964/all" class="no_bg" title="View Reese95w&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member Reese95w" src="https://p.vitalmx.com/photos/users/25964/avatar/c100_VITAL_2020_1582442215.jpg?1582442029" width="100" height="100" />    <span class="vcard">
      <span class="id">25964</span>
      <span class="nickname">Reese95w</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/25964/avatar/c50_VITAL_2020_1582442215.jpg?1582442029</span>
      <span class="url">https://www.vitalmx.com/community/Reese95w,25964/all</span>
      <span class="member_since">02/07/11</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">3</span>
        <span class="forum_new_topics">159</span>
        <span class="forum_replies">11298</span>
        <span class="comments">22</span>
        <span class="profile_comments">1</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 11458</p>
  <p><strong>Joined:</strong> 2/7/2011</p>
  <p><strong>Location:</strong> Kent, WA USA</p>
</div>

<div class="post" id="forum_post_4703205" data-content-id="4703205" data-content-type="ForumPost" data-author-id="25964">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:31 PM</span>
    </p>
  </div>
  <div class="body">
    


    <img src="https://p.vitalmx.com/photos/forums/2021/02/13/478510/s1200_Stream_02.jpg" alt="Photo" /><br />

  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  </p><p>“Adhering to 1970’s Standards of Political Correctness”</p>
  
</div>

</div>
</div>

<a class="post-anchor" name="post_4703206" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703206" author-id="607">
  <div class="author_info">
  <p class="username" id="member_607"><a class="" title="View Sully&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Sully,607/all">Sully</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/Sully,607/all" class="no_bg" title="View Sully&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member Sully" src="https://p.vitalmx.com/photos/users/607/avatar/c100_1500x500_1597648698.jpg?1597648340" width="100" height="100" />    <span class="vcard">
      <span class="id">607</span>
      <span class="nickname">Sully</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/607/avatar/c50_1500x500_1597648698.jpg?1597648340</span>
      <span class="url">https://www.vitalmx.com/community/Sully,607/all</span>
      <span class="member_since">08/24/06</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">3</span>
        <span class="forum_new_topics">7</span>
        <span class="forum_replies">4326</span>
        <span class="comments">3</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 4333</p>
  <p><strong>Joined:</strong> 8/24/2006</p>
  <p><strong>Location:</strong> JPN</p>
</div>

<div class="post" id="forum_post_4703206" data-content-id="4703206" data-content-type="ForumPost" data-author-id="607">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:31 PM</span>
    </p>
  </div>
  <div class="body">
    


    <p>What the hell is up with Marv and Osborne? 16 &amp; 17 in qualifying?</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4703208" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703208" author-id="405">
  <div class="author_info">
  <p class="username" id="member_405"><a class="" title="View ocscottie&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/ocscottie,405/all">ocscottie</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/ocscottie,405/all" class="no_bg" title="View ocscottie&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member ocscottie" src="https://p.vitalmx.com/photos/users/405/avatar/c100_OCNewGLO4_1492479679.jpg?1492479021" width="100" height="100" />    <span class="vcard">
      <span class="id">405</span>
      <span class="nickname">ocscottie</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/405/avatar/c50_OCNewGLO4_1492479679.jpg?1492479021</span>
      <span class="url">https://www.vitalmx.com/community/ocscottie,405/all</span>
      <span class="member_since">08/16/06</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">12036</span>
        <span class="friends">209</span>
        <span class="photos">199</span>
        <span class="videos">2770</span>
        <span class="forum_new_topics">1825</span>
        <span class="forum_replies">64111</span>
        <span class="blog_posts">1</span>
        <span class="comments">836</span>
        <span class="profile_comments">59</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 65938</p>
  <p><strong>Joined:</strong> 8/16/2006</p>
  <p><strong>Location:</strong> Redding, CA USA</p>
</div>

<div class="post" id="forum_post_4703208" data-content-id="4703208" data-content-type="ForumPost" data-author-id="405">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:32 PM</span>
    </p>
  </div>
  <div class="body">
    
<blockquote>
  <div>
    <p>
      <a class="gray" title="View Sully&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Sully,607/all">Sully</a> wrote: </p><p>What the hell is up with Marv and Osborne? 16 &amp; 17 in qualifying?</p>
    

  </div>
</blockquote>

    <p>Something happened to Ozy, they were pushing his bike off the track, was strange. </p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  <div class="signature">
  <p class="small">
  <strong><em><span style="color: red;">-OC</span></em></strong><br />
<strong><span style="color: #0000FF;"><em>"Feed The Bull"</em></span></strong><br />
<strong>Twitter:</strong> <a href="https://twitter.com/ocscottie" rel="nofollow" target="_blank">@ocscottie</a> | <a href="https://www.facebook.com/ocscottie" rel="nofollow" target="_blank">Facebook</a>
  </p>
</div>

</div>
</div>

<a class="post-anchor" name="post_4703209" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703209" author-id="77733">
  <div class="author_info">
  <p class="username" id="member_77733"><a class="" title="View cwel11&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/cwel11,77733/all">cwel11</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/cwel11,77733/all" class="no_bg" title="View cwel11&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member cwel11" src="https://p.vitalmx.com/photos/users/77733/avatar/c100_1A02327C_1430_4558_9506_9A770261143D_1580653465.jpg?1580652510" width="100" height="100" />    <span class="vcard">
      <span class="id">77733</span>
      <span class="nickname">cwel11</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/77733/avatar/c50_1A02327C_1430_4558_9506_9A770261143D_1580653465.jpg?1580652510</span>
      <span class="url">https://www.vitalmx.com/community/cwel11,77733/all</span>
      <span class="member_since">12/04/19</span>
      <span class="location"></span>
      <span class="summary">
        <span class="forum_new_topics">10</span>
        <span class="forum_replies">371</span>
        <span class="comments">23</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 381</p>
  <p><strong>Joined:</strong> 12/4/2019</p>
  <p><strong>Location:</strong> Orangeville, PA USA</p>
</div>

<div class="post" id="forum_post_4703209" data-content-id="4703209" data-content-type="ForumPost" data-author-id="77733">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:33 PM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Ugh this guy again</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4703210" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703210" author-id="49611">
  <div class="author_info">
  <p class="username" id="member_49611"><a class="" title="View Mm471&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Mm471,49611/all">Mm471</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/Mm471,49611/all" class="no_bg" title="View Mm471&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member Mm471" src="https://p.vitalmx.com/assets/images/default/avatar/c100.png" width="100" height="100" />    <span class="vcard">
      <span class="id">49611</span>
      <span class="nickname">Mm471</span>
      <span class="userpic">/images/default/avatar/c50.png</span>
      <span class="url">https://www.vitalmx.com/community/Mm471,49611/all</span>
      <span class="member_since">11/20/15</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">1</span>
        <span class="forum_new_topics">8</span>
        <span class="forum_replies">206</span>
        <span class="comments">2</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 214</p>
  <p><strong>Joined:</strong> 11/20/2015</p>
  <p><strong>Location:</strong> Saint Cloud, MN USA</p>
</div>

<div class="post" id="forum_post_4703210" data-content-id="4703210" data-content-type="ForumPost" data-author-id="49611">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:33 PM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Rutledge is awesome </p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4703211" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703211" author-id="52537">
  <div class="author_info">
  <p class="username" id="member_52537"><a class="" title="View Hammer 663s&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Hammer-663s,52537/all">Hammer 663s</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/Hammer-663s,52537/all" class="no_bg" title="View Hammer 663s&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member Hammer 663s" src="https://p.vitalmx.com/photos/users/52537/avatar/c100_GateDrop_1464891382.jpg?1464890886" width="100" height="100" />    <span class="vcard">
      <span class="id">52537</span>
      <span class="nickname">Hammer 663s</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/52537/avatar/c50_GateDrop_1464891382.jpg?1464890886</span>
      <span class="url">https://www.vitalmx.com/community/Hammer-663s,52537/all</span>
      <span class="member_since">06/02/16</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">2</span>
        <span class="forum_new_topics">45</span>
        <span class="forum_replies">978</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 1024</p>
  <p><strong>Joined:</strong> 6/2/2016</p>
  <p><strong>Location:</strong> Forest Grove, OR USA</p>
</div>

<div class="post" id="forum_post_4703211" data-content-id="4703211" data-content-type="ForumPost" data-author-id="52537">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:33 PM</span>
    </p>
  </div>
  <div class="body">
    


    <p>We just went out to the garage and heat cycled the new 105 running T2. Then we came inside running around yelling 5 minutes. The living room smells like 2 stroke race fuel and exhaust and a beer has been cracked. We are hard core moto in this house!!<br />
<br />
Hammer 663s</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4703212" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703212" author-id="77733">
  <div class="author_info">
  <p class="username" id="member_77733"><a class="" title="View cwel11&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/cwel11,77733/all">cwel11</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/cwel11,77733/all" class="no_bg" title="View cwel11&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member cwel11" src="https://p.vitalmx.com/photos/users/77733/avatar/c100_1A02327C_1430_4558_9506_9A770261143D_1580653465.jpg?1580652510" width="100" height="100" />    <span class="vcard">
      <span class="id">77733</span>
      <span class="nickname">cwel11</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/77733/avatar/c50_1A02327C_1430_4558_9506_9A770261143D_1580653465.jpg?1580652510</span>
      <span class="url">https://www.vitalmx.com/community/cwel11,77733/all</span>
      <span class="member_since">12/04/19</span>
      <span class="location"></span>
      <span class="summary">
        <span class="forum_new_topics">10</span>
        <span class="forum_replies">371</span>
        <span class="comments">23</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 381</p>
  <p><strong>Joined:</strong> 12/4/2019</p>
  <p><strong>Location:</strong> Orangeville, PA USA</p>
</div>

<div class="post" id="forum_post_4703212" data-content-id="4703212" data-content-type="ForumPost" data-author-id="77733">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:34 PM</span>
    </p>
  </div>
  <div class="body">
    


    <p>Not Diffey. Rutledge</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>

<a class="post-anchor" name="post_4703213" style="top: -115px"></a>
<div class="box forum_post  cf" data-post-id="4703213" author-id="42807">
  <div class="author_info">
  <p class="username" id="member_42807"><a class="" title="View 420Racing&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/420Racing,42807/all">420Racing</a></p>
  <div class="userpic">
    <a href="https://www.vitalmx.com/community/420Racing,42807/all" class="no_bg" title="View 420Racing&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member 420Racing" src="https://p.vitalmx.com/photos/users/42807/avatar/c100_IMG_20140322_121832_1461880382.jpg?1461879451" width="100" height="100" />    <span class="vcard">
      <span class="id">42807</span>
      <span class="nickname">420Racing</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/42807/avatar/c50_IMG_20140322_121832_1461880382.jpg?1461879451</span>
      <span class="url">https://www.vitalmx.com/community/420Racing,42807/all</span>
      <span class="member_since">04/09/14</span>
      <span class="location"></span>
      <span class="summary">
        <span class="forum_replies">136</span>
       </span>
    </span>
</a>
  </div>
  <p><strong>Posts:</strong> 136</p>
  <p><strong>Joined:</strong> 4/9/2014</p>
  <p><strong>Location:</strong> Fairview, WV USA</p>
</div>

<div class="post" id="forum_post_4703213" data-content-id="4703213" data-content-type="ForumPost" data-author-id="42807">
  <div class="info">
    <p class="fl_left small"><span class="timestamp">2/13/2021  4:35 PM</span>
    <br /><strong>Edited Date/Time:</strong> <span class="timestamp edited">2/13/2021  4:35 PM</span>
    </p>
  </div>
  <div class="body">
    


    <p>My wife can't get over RC and Diffey's wardrobe selection. Says they need to be on a what not to wear episode. 😂</p>
  </div>


  <div class="cmmnt_actions post-tools">
    <div role="votes"></div>
    <em>|</em>
    <a class="opens_login_prompt" onclick="getQuotes($j(this), false);">Quote</a>
  </div>

  
</div>
</div>



<div class="pagination topic fl_right"><span class="previous_page disabled">&laquo; Previous</span> <span class="current">1</span> <a rel="next" href="/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544?page=2">2</a> <a href="/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544?page=3">3</a> <a href="/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544?page=4">4</a> <a href="/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544?page=5">5</a> <a href="/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544?page=6">6</a> <a href="/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544?page=7">7</a> <a href="/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544?page=8">8</a> <a href="/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544?page=9">9</a> <a href="/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544?page=10">10</a> <a class="next_page" rel="next" href="/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544?page=2">Next &raquo;</a></div>

<div class="cf" style="margin-top: 15px"></div>
<input type="button" name="startTopic" value="Start New Topic" onclick="window.location='https://www.vitalmx.com/forums/20/topic/new'" />


<div class="share_block">  
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Orlando 1 Supercross - Night Show Bench Racing" data-via="VitalMX" data-url="https://www.vitalmx.com/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544">Tweet</a></li>
      <li><a class="addthis_button_expanded" addthis:title="Orlando 1 Supercross - Night Show Bench Racing | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="fl_right">
  <div class="cmmnt_notify is_notifiable" data-url="/followings/:action/forum_topics/1387544?xhr=1">
  </div>
</div>

</div>


<div id="post_reply"></div>
<script type="text/javascript">
  $j(document).ready(function() {
      $j.get("/forum_posts/new?forum_topic_id=1387544", function(response) {
        $j("#post_reply").replaceWith(response);
        $j('.forum_topic').addClass('minifiedReply');
          $j('.minifiedReply textarea').focus(function() {
            $j('.minifiedReply').removeClass('minifiedReply');
          });
          //If Locked
          var topic = vitalPage.forum.topic
          if(topic && topic.is_locked){
            if(userCanUnlockTopic()){
              $j('form.new_forum_post, .forum_topic .box.white').replaceWith('<p>This forum thread has been locked. <a onClick="topicLockedToggle(1387544, this)">Click here to unlock.</a></p>');
            } else {
              $j('form.new_forum_post, .forum_topic .box.white').replaceWith('<p>This forum thread has been locked.</p>');
            }
          } else if (userCanLockTopic()){
            $j('@topic-lock-link').show();
          }
        });
      });
</script>

<div class="breadcrumbs in_main">
    <span class="arrow"><a href="https://www.vitalmx.com/forums/main">Forum Main</a></span>
    <span class="arrow"><a href="https://www.vitalmx.com/forums/Motodrive/Moto-Related,20">Moto-Related</a></span>
    <span>Orlando 1 Supercross - Night Show Bench Racing</span>
</div>

<script type="text/javascript">
  vitalPage.forum.init();
  vitalPage.forum.categoryUrl = "https://www.vitalmx.com/forums/Motodrive/Moto-Related,20";
  addLinksInit();
  vitalPage.forum.trackTopic(1387544, 1613262900);
  $j.post("/ift/1387544");
  thisForumId = 1387544;
</script>

<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [20765] }); });</script>
<script src="/assets/user_forum_sessions-c5a2e99988d98021497f585a7486f90d0c6f5fb458edc02529e1700a8a8fc1ab.js"></script>

<script>
//<![CDATA[

  $j.post('/forum_topics/votes?post_ids=4703159,4703162,4703163,4703164,4703166,4703168,4703173,4703175,4703178,4703179,4703181,4703182,4703183,4703186,4703188,4703189,4703192,4703194,4703196,4703200,4703203,4703204,4703205,4703206,4703208,4703209,4703210,4703211,4703212,4703213', votes => {
    new VitalVotes("#forum_post_4703159",
                   { votes: votes.votes[4703159], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703162",
                   { votes: votes.votes[4703162], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703163",
                   { votes: votes.votes[4703163], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703164",
                   { votes: votes.votes[4703164], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703166",
                   { votes: votes.votes[4703166], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703168",
                   { votes: votes.votes[4703168], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703173",
                   { votes: votes.votes[4703173], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703175",
                   { votes: votes.votes[4703175], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703178",
                   { votes: votes.votes[4703178], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703179",
                   { votes: votes.votes[4703179], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703181",
                   { votes: votes.votes[4703181], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703182",
                   { votes: votes.votes[4703182], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703183",
                   { votes: votes.votes[4703183], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703186",
                   { votes: votes.votes[4703186], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703188",
                   { votes: votes.votes[4703188], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703189",
                   { votes: votes.votes[4703189], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703192",
                   { votes: votes.votes[4703192], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703194",
                   { votes: votes.votes[4703194], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703196",
                   { votes: votes.votes[4703196], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703200",
                   { votes: votes.votes[4703200], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703203",
                   { votes: votes.votes[4703203], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703204",
                   { votes: votes.votes[4703204], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703205",
                   { votes: votes.votes[4703205], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703206",
                   { votes: votes.votes[4703206], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703208",
                   { votes: votes.votes[4703208], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703209",
                   { votes: votes.votes[4703209], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703210",
                   { votes: votes.votes[4703210], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703211",
                   { votes: votes.votes[4703211], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703212",
                   { votes: votes.votes[4703212], voters: votes.voters, sid: votes.sid })
    new VitalVotes("#forum_post_4703213",
                   { votes: votes.votes[4703213], voters: votes.voters, sid: votes.sid })
  })

//]]>
</script>
        <div class="adb-bottom-outer" style="margin-top: 20px;">
          <div id="ad-banner-bottom">  <div id='Moto_desktop_forum_L3_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_forum_L3_bottom'); });
    </script>
  </div>
</div>
        </div>
    </div>
    <div class="sidebar normal multiSidebar">

<div class="sidebar normal">
  <div class="ad" id="scroll_ad">
    <div id='Moto_desktop_forum_L3_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_forum_L3_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->

</div>

<div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="20764">
    <div class="photo">
      <a ga-target-title="Results Sheet: Orlando 1 Supercross" href="https://www.vitalmx.com/features/Results-Sheet-2021-Orlando-1-Supercross,7274"><img alt="Results Sheet: Orlando 1 Supercross" src="https://p.vitalmx.com/photos/spotlights/20764/b/c235x132_ORLANDO1.jpg?1613254926" /></a>
    </div>
    <div>
      <a ga-target-title="Results Sheet: Orlando 1 Supercross" href="https://www.vitalmx.com/features/Results-Sheet-2021-Orlando-1-Supercross,7274">Results Sheet: Orlando 1 Supercross</a>
      
    </div>
  </li>
  <li class="cf" data-id="20761">
    <div class="photo">
      <a ga-target-title="Vital Links: Orlando 1 Supercross" href="https://www.vitalmx.com/forums/Moto-Related,20/Orlando-1-Supercross-Links,1387491"><img alt="Vital Links: Orlando 1 Supercross" src="https://p.vitalmx.com/photos/spotlights/20761/b/c235x132_round7_orlando_track_map.jpg?1613155477" /></a>
    </div>
    <div>
      <a ga-target-title="Vital Links: Orlando 1 Supercross" href="https://www.vitalmx.com/forums/Moto-Related,20/Orlando-1-Supercross-Links,1387491">Vital Links: Orlando 1 Supercross</a>
      <span class="comment_count">8</span>
      
    </div>
  </li>
  <li class="cf" data-id="20760">
    <div class="photo">
      <a ga-target-title="Animated Track Map: Orlando 1 Supercross" href="https://www.vitalmx.com/videos/member/Animated-Track-Map-2021-Orlando-1-Supercross,19575/GD2,43126"><img alt="Animated Track Map: Orlando 1 Supercross" src="https://p.vitalmx.com/photos/spotlights/20760/b/c235x132_maxresdefault_173.jpg?1613155056" /></a>
    </div>
    <div>
      <a ga-target-title="Animated Track Map: Orlando 1 Supercross" href="https://www.vitalmx.com/videos/member/Animated-Track-Map-2021-Orlando-1-Supercross,19575/GD2,43126">Animated Track Map: Orlando 1 Supercross</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="20763">
    <div class="photo">
      <a ga-target-title="Vital MX Pit Bits: Indy 3" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Indy-3,7273"><img alt="Vital MX Pit Bits: Indy 3" src="https://p.vitalmx.com/photos/spotlights/20763/b/c235x132_021321indy3pb780.jpg?1613204035" /></a>
    </div>
    <div>
      <a ga-target-title="Vital MX Pit Bits: Indy 3" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Indy-3,7273">Vital MX Pit Bits: Indy 3</a>
      <span class="comment_count">6</span>
      
    </div>
  </li>
  <li class="cf" data-id="20762">
    <div class="photo">
      <a ga-target-title="FXR/Chaparral Honda: Bikes | Brands | Tech" href="https://www.vitalmx.com/videos/features/FXR-Chaparral-Honda-Bikes-Brands-Tech,19576/Klinger,64408"><img alt="FXR/Chaparral Honda: Bikes | Brands | Tech" src="https://p.vitalmx.com/photos/spotlights/20762/b/c235x132_FXR_ChaparralTechTitleImageResize.jpg?1613184682" /></a>
    </div>
    <div>
      <a ga-target-title="FXR/Chaparral Honda: Bikes | Brands | Tech" href="https://www.vitalmx.com/videos/features/FXR-Chaparral-Honda-Bikes-Brands-Tech,19576/Klinger,64408">FXR/Chaparral Honda: Bikes | Brands | Tech</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="20759">
    <div class="photo">
      <a ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,7272"><img alt="@PING" src="https://p.vitalmx.com/photos/spotlights/20759/b/c235x132_PingTitleImage02_12_21.jpg?1613146364" /></a>
    </div>
    <div>
      <a ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,7272">@PING</a>
      <span class="comment_count">6</span>
      
    </div>
  </li>
  <li class="cf" data-id="20758">
    <div class="photo">
      <a ga-target-title="Onboard: Adam Cianciarulo & Malcolm Stewart - Indianapolis 3 SX" href="https://www.vitalmx.com/videos/member/Onboard-Adam-Cianciarulo-Malcolm-Stewart-2021-Indianapolis-3-Supercross,19574/GD2,43126"><img alt="Onboard: Adam Cianciarulo & Malcolm Stewart - Indianapolis 3 SX" src="https://p.vitalmx.com/photos/spotlights/20758/b/c235x132_maxresdefault_172.jpg?1613138804" /></a>
    </div>
    <div>
      <a ga-target-title="Onboard: Adam Cianciarulo & Malcolm Stewart - Indianapolis 3 SX" href="https://www.vitalmx.com/videos/member/Onboard-Adam-Cianciarulo-Malcolm-Stewart-2021-Indianapolis-3-Supercross,19574/GD2,43126">Onboard: Adam Cianciarulo & Malcolm Stewart - Indianapolis 3 SX</a>
      
    </div>
  </li>
  <li class="cf" data-id="20757">
    <div class="photo">
      <a ga-target-title="FXR/Chaparral Honda 2021 with Coty Schock & Carson Mumford" href="https://www.vitalmx.com/videos/features/FXR-Chaparral-Honda-2021-with-Coty-Schock-and-Carson-Mumford,19573/B-Rez991,72128"><img alt="FXR/Chaparral Honda 2021 with Coty Schock & Carson Mumford" src="https://p.vitalmx.com/photos/spotlights/20757/b/c235x132_Untitled_1.jpg?1613092950" /></a>
    </div>
    <div>
      <a ga-target-title="FXR/Chaparral Honda 2021 with Coty Schock & Carson Mumford" href="https://www.vitalmx.com/videos/features/FXR-Chaparral-Honda-2021-with-Coty-Schock-and-Carson-Mumford,19573/B-Rez991,72128">FXR/Chaparral Honda 2021 with Coty Schock & Carson Mumford</a>
      
    </div>
  </li>
  <li class="cf" data-id="20756">
    <div class="photo">
      <a ga-target-title="JMC Motorsports Racing Team Intro" href="https://www.vitalmx.com/videos/member/JMC-Motorsports-Racing-Team-Intro,19570/GD2,43126"><img alt="JMC Motorsports Racing Team Intro" src="https://p.vitalmx.com/photos/spotlights/20756/b/c235x132_maxresdefault_171.jpg?1613016409" /></a>
    </div>
    <div>
      <a ga-target-title="JMC Motorsports Racing Team Intro" href="https://www.vitalmx.com/videos/member/JMC-Motorsports-Racing-Team-Intro,19570/GD2,43126">JMC Motorsports Racing Team Intro</a>
      
    </div>
  </li>
  <li class="cf" data-id="20755">
    <div class="photo">
      <a ga-target-title="Alex Martin's Vlog - Supercross Prep" href="https://www.vitalmx.com/videos/member/Alex-Martins-Vlog-Supercross-Prep,19569/GD2,43126"><img alt="Alex Martin's Vlog - Supercross Prep" src="https://p.vitalmx.com/photos/spotlights/20755/b/c235x132_maxresdefault_170.jpg?1613016115" /></a>
    </div>
    <div>
      <a ga-target-title="Alex Martin's Vlog - Supercross Prep" href="https://www.vitalmx.com/videos/member/Alex-Martins-Vlog-Supercross-Prep,19569/GD2,43126">Alex Martin's Vlog - Supercross Prep</a>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });

  function removeLatest() {
     $j('.multiSidebar .latestContent').css('visibility','visible');
     contentHeight = $j('.content .content_inner').height()
     sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

     if(sidebarHeight > contentHeight){
       //Adjust Floating Ad To Compensate
       targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
       if( $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('.sidebar .ad').css('margin-top', $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
       $j('.multiSidebar .latestContent li:visible:last').hide();
       if($j('.multiSidebar .latestContent li:visible').length > 0){ 
         removeLatest();
       } else {
         $j('.multiSidebar .latestContent').remove();
       }
     }
   }

  trackOnVisible('.latestContent li:first', function() {
    __trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
    thisSlot = $elem.index()+1;
    $j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
  
</div>

  </div>

  <!-- footer -->
<div id="footer">

<script src="/assets/vital.product_deals-d6a07d8b11ec93e8da581458b5cdda67e0092be09326dbf8a5b36d851d8aeb07.js"></script>

<div id="product_deals_4526598442013907"></div>

<script>
//<![CDATA[

  new ProductDeals('product_deals_4526598442013907', {"pageUrl":"https://www.vitalmx.com/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544","position":"footer","pitRow":false,"priority":"high","affanTracking":true,"controller":"forum_topics"});

//]]>
</script>
<script src="/assets/vital.product_deals-d6a07d8b11ec93e8da581458b5cdda67e0092be09326dbf8a5b36d851d8aeb07.js"></script>

<div id="product_deals_1926448675504111"></div>

<script>
//<![CDATA[

  new ProductDeals('product_deals_1926448675504111', {"pageUrl":"https://www.vitalmx.com/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544","position":"footer","pitRow":true,"priority":"high","affanTracking":true,"controller":"forum_topics"});

//]]>
</script>

<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="20763">
	  	<div class='photo'>
				<a ga-target-title="Vital MX Pit Bits: Indy 3" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Indy-3,7273"><img width="205" height="115" alt="Vital MX Pit Bits: Indy 3" src="https://p.vitalmx.com/photos/spotlights/20763/b/c366x206_021321indy3pb780.jpg?1613204035" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Vital MX Pit Bits: Indy 3" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Indy-3,7273">Vital MX Pit Bits: Indy 3</a>
				<span class='comment_count'>6</span>
			
      </div>
		</li>
		<li class="" data-id="20764">
	  	<div class='photo'>
				<a ga-target-title="Results Sheet: Orlando 1 Supercross" href="https://www.vitalmx.com/features/Results-Sheet-2021-Orlando-1-Supercross,7274"><img width="205" height="115" alt="Results Sheet: Orlando 1 Supercross" src="https://p.vitalmx.com/photos/spotlights/20764/b/c366x206_ORLANDO1.jpg?1613254926" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Results Sheet: Orlando 1 Supercross" href="https://www.vitalmx.com/features/Results-Sheet-2021-Orlando-1-Supercross,7274">Results Sheet: Orlando 1 Supercross</a>
			
      </div>
		</li>
		<li class="" data-id="20752">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7271"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/20752/b/c366x206_SSTitleImage.jpg?1612917972" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7271">Social Scoop</a>
			
      </div>
		</li>
		<li class="" data-id="20759">
	  	<div class='photo'>
				<a ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,7272"><img width="205" height="115" alt="@PING" src="https://p.vitalmx.com/photos/spotlights/20759/b/c366x206_PingTitleImage02_12_21.jpg?1613146364" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,7272">@PING</a>
				<span class='comment_count'>6</span>
			
      </div>
		</li>
		<li class="" data-id="20747">
	  	<div class='photo'>
				<a ga-target-title="Results Sheet: Indianapolis 3 Supercross" href="https://www.vitalmx.com/features/Results-Sheet-2021-Indianapolis-3-Supercross,7268"><img width="205" height="115" alt="Results Sheet: Indianapolis 3 Supercross" src="https://p.vitalmx.com/photos/spotlights/20747/b/c366x206_indy3rs.jpg?1612624887" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Results Sheet: Indianapolis 3 Supercross" href="https://www.vitalmx.com/features/Results-Sheet-2021-Indianapolis-3-Supercross,7268">Results Sheet: Indianapolis 3 Supercross</a>
			
      </div>
		</li>
		<li class="" data-id="20751">
	  	<div class='photo'>
				<a ga-target-title="Good, Bad, 'n Ugly: Indy 3" href="https://www.vitalmx.com/features/Good-Bad-n-Ugly-Indianapolis-3,7269"><img width="205" height="115" alt="Good, Bad, 'n Ugly: Indy 3" src="https://p.vitalmx.com/photos/spotlights/20751/b/c366x206_020921gbu780.jpg?1612899633" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Good, Bad, 'n Ugly: Indy 3" href="https://www.vitalmx.com/features/Good-Bad-n-Ugly-Indianapolis-3,7269">Good, Bad, 'n Ugly: Indy 3</a>
			
      </div>
		</li>
		<li class="" data-id="20762">
	  	<div class='photo'>
				<a ga-target-title="FXR/Chaparral Honda: Bikes | Brands | Tech" href="https://www.vitalmx.com/videos/features/FXR-Chaparral-Honda-Bikes-Brands-Tech,19576/Klinger,64408"><img width="205" height="115" alt="FXR/Chaparral Honda: Bikes | Brands | Tech" src="https://p.vitalmx.com/photos/spotlights/20762/b/c366x206_FXR_ChaparralTechTitleImageResize.jpg?1613184682" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="FXR/Chaparral Honda: Bikes | Brands | Tech" href="https://www.vitalmx.com/videos/features/FXR-Chaparral-Honda-Bikes-Brands-Tech,19576/Klinger,64408">FXR/Chaparral Honda: Bikes | Brands | Tech</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="20744">
	  	<div class='photo'>
				<a ga-target-title="Vital MX Pit Bits: Indy 2" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Indy-2,7266"><img width="205" height="115" alt="Vital MX Pit Bits: Indy 2" src="https://p.vitalmx.com/photos/spotlights/20744/b/c366x206_020621pb780.jpg?1612622672" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Vital MX Pit Bits: Indy 2" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Indy-2,7266">Vital MX Pit Bits: Indy 2</a>
				<span class='comment_count'>4</span>
			
      </div>
		</li>
		<li class="" data-id="20760">
	  	<div class='photo'>
				<a ga-target-title="Animated Track Map: Orlando 1 Supercross" href="https://www.vitalmx.com/videos/member/Animated-Track-Map-2021-Orlando-1-Supercross,19575/GD2,43126"><img width="205" height="115" alt="Animated Track Map: Orlando 1 Supercross" src="https://p.vitalmx.com/photos/spotlights/20760/b/c366x206_maxresdefault_173.jpg?1613155056" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Animated Track Map: Orlando 1 Supercross" href="https://www.vitalmx.com/videos/member/Animated-Track-Map-2021-Orlando-1-Supercross,19575/GD2,43126">Animated Track Map: Orlando 1 Supercross</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="20756">
	  	<div class='photo'>
				<a ga-target-title="JMC Motorsports Racing Team Intro" href="https://www.vitalmx.com/videos/member/JMC-Motorsports-Racing-Team-Intro,19570/GD2,43126"><img width="205" height="115" alt="JMC Motorsports Racing Team Intro" src="https://p.vitalmx.com/photos/spotlights/20756/b/c366x206_maxresdefault_171.jpg?1613016409" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="JMC Motorsports Racing Team Intro" href="https://www.vitalmx.com/videos/member/JMC-Motorsports-Racing-Team-Intro,19570/GD2,43126">JMC Motorsports Racing Team Intro</a>
			
      </div>
		</li>
		<li class="" data-id="20741">
	  	<div class='photo'>
				<a ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,7265"><img width="205" height="115" alt="@PING" src="https://p.vitalmx.com/photos/spotlights/20741/b/c366x206_PingTitleImage02_05_21.jpg?1612571697" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,7265">@PING</a>
				<span class='comment_count'>21</span>
			
      </div>
		</li>
		<li class="last" data-id="20733">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7262"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/20733/b/c366x206_SSTitleImage.jpg?1612305268" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7262">Social Scoop</a>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>

<script src="/assets/vital.product_deals-d6a07d8b11ec93e8da581458b5cdda67e0092be09326dbf8a5b36d851d8aeb07.js"></script>

<div id="product_deals_7512885496906208"></div>

<script>
//<![CDATA[

  new ProductDeals('product_deals_7512885496906208', {"pageUrl":"https://www.vitalmx.com/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544","position":"footer","pitRow":true,"priority":"low","affanTracking":true,"controller":"forum_topics"});

//]]>
</script>

<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/dmca" rel="nofollow">DMCA</a> | 
  <a href="/cookies-policy" rel="nofollow">Cookies</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a>
  <br>
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544?mobile=false">Desktop</a> | <a href="https://www.vitalmx.com/forums/Moto-Related,20/Orlando-1-Supercross-Night-Show-Bench-Racing,1387544?mobile=true" rel="nofollow">Mobile</a></span>
    <span class="footer__accessibility">
      <a class="footer__accessibility__statement" href="/accessibility-statement" rel="nofollow">Accessibility Statement</a>
      <i class="fa fa-universal-access"></i>
      Accessibility Settings: <a class="site-accessibility-on">On</a> | <a class="site-accessibility-off active">Off</a>
    </span>
  </label>
  <label>&copy; 2021 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: 7e181e228bbf786efc147c9e20133780</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>



<script type="text/javascript">
    var vglnk = {key: '1b2c4fc4a746c7fe4364e669d7178543'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>


</body>
</html>
