Related:
Create New Tag
Sunhouse Sunhouse
7/4/2018 6:13 PM

I posted this in the moto section, as I know many of you have GoPro`s you use for moto and whatnot.

I have a Hero4 Silver which works fine, records everything, and I'm able to playback everything on the built in LCD screen.

However, I cannot get the camera and the app to connect anymore. The phone app pics up the cameras signals, but can't connect. It says: "Sorry, can't connect to your camera right now, restart and try again later".

There are no app updates available, so I have the newest one. Not really sure what's going on. Seems like the phone can't connect to the cameras SD all of a sudden. Never had a problem with the SD previously. I've been trying to fix it for a week now, and no new updates have been released in the meantime either.

Anyone had similar problems before? Any help is much appreciated.

Thanks

| Quote
CarlinoJoeVideo CarlinoJoeVideo
7/4/2018 6:16 PM

Restart your phone or delete the app and reinstall it.

| Quote
Sunhouse Sunhouse
7/4/2018 6:43 PM
CarlinoJoeVideo wrote:

Restart your phone or ...more

thanks! will give it a shot! smile

| Quote
VilloFan951 VilloFan951
7/4/2018 6:53 PM

Had the same issues awhile back. I deleted and reset and it worked but my sd card also decided to take a crap on me not to long after ?

| Quote

Post a Reply

Cool Wink Smile Tongue Laughing Shocked Sick Angry Blink Sad Unsure Kissing Woohoo Grinning Silly Pinch Sideways Whistling Evil Dizzy Blush Cheerful Huh Dry