2001 yz250 problem

Related:
Create New Tag

11/7/2017 9:16 AM
Edited Date/Time: 11/7/2017 4:16 PM

My yz250 wont idle i have to give it gas to keep it running. .. It bogs when i give it throttle i can give it full throttle or half it dont matter it bogs. ..but when i turn off the gas and ride it, it rides perfect like a regular 250 2stroke..i put the needle clip at 2nd postion and when i turn on choke gas comes out of carburetor and it cuts off sometimes when i put it in gear and i can full throttle 1st gear and it wont even do a wheelie

|

11/7/2017 9:31 AM

Definitely something with your carb...you’re probably getting too much fuel if it is bogging like that.

|

11/7/2017 9:36 AM
Edited Date/Time: 11/7/2017 9:45 AM

Gas pouring out of carb? Turn off the gas and it runs fine?

You need to look at your float. Replace the float needle & seat, then set float height to spec


|

11/7/2017 10:22 AM

Dirty Points wrote:

Gas pouring out of carb? Turn off the gas and it runs fine?

You need to look at your float. Replace the float needle & seat, then set float height to spec


this. My 98 does the same thing. I need to mess with the float level a little bit still. Its now only between 1/4-3/4 throttle. Everywhere else it runs fine

|

2017 RMZ450
2005 YZ250-sold :,(
1998 YZ250
2005 KX250F

80% of the time it works every time
IG @hamdaddyof2 & @2HRacing
Thanks to : Factory Effex, N2Dirt, Acerbis, DT1, Fasthouse, Matix, FMF, ASV, 100% & Mika Metals

11/7/2017 11:19 AM

More info? Did this just start? Has it been sitting? What position was the clip at before? Were any parts replaced prior to this happening? Has the temperature changed drastically in your area?

|

11/7/2017 11:58 AM

dirtmike86 wrote:

More info? Did this just start? Has it been sitting? What position was the clip at before? Were any parts replaced prior to this happening? Has the temperature changed drastically in your area?

it just started the temp is like the same it Haven't been Sitting before the clip was at the 4th spot all the way at the bottom..... and my floats dosent line up with the line toPhoto

|

11/7/2017 12:33 PM

dirtmike86 wrote:

More info? Did this just start? Has it been sitting? What position was the clip at before? Were any parts replaced prior to this happening? Has the temperature changed drastically in your area?

jabudhibb wrote:

it just started the temp is like the same it Haven't been Sitting before the clip was at the 4th spot all the way at the bottom..... and my floats dosent line up with the line toPhoto

Yeah like dirty points said. Adjust that float per manual specs. I can tell from that pic its letting to much fuel in the bowl. You can also take the floats off and put them in a bucket of water and see if any bubbles come out to make sure there isnt a leak in the float just for extra precaution.

|

11/9/2017 7:56 PM

Your needle and seat may be leaking/ not sealing causing a rich condition. Unfortunately the seat is not replaceable on that carb. You could replace the needle and see how it runs but chances are the carb will need to be replaced. It also looks like your float is bent where it contacts the needle, I would replace that as well if you decide to try to get that carb working.

|

11/9/2017 10:09 PM
Edited Date/Time: 11/9/2017 10:12 PM

Blade Flanagan jr. wrote:

Your needle and seat may be leaking/ not sealing causing a rich condition. Unfortunately the seat is not replaceable on that carb. You could replace the needle and see how it runs but chances are the carb will need to be replaced. It also looks like your float is bent where it contacts the needle, I would replace that as well if you decide to try to get that carb working.

Replace the valve and set the height and he'll be fine

|

11/9/2017 10:17 PM

Photo

|

11/10/2017 12:17 PM

Blade Flanagan jr. wrote:

Your needle and seat may be leaking/ not sealing causing a rich condition. Unfortunately the seat is not replaceable on that carb. You could replace the needle and see how it runs but chances are the carb will need to be replaced. It also looks like your float is bent where it contacts the needle, I would replace that as well if you decide to try to get that carb working.

Dirty Points wrote:

Replace the valve and set the height and he'll be fine

But only the needle is replaceable, the seat is pressed in and not replaceable. If the seat itself is bad the carb needs to be replaced.

|

11/10/2017 12:48 PM
Edited Date/Time: 11/10/2017 12:49 PM

Blade Flanagan jr. wrote:

Your needle and seat may be leaking/ not sealing causing a rich condition. Unfortunately the seat is not replaceable on that carb. You could replace the needle and see how it runs but chances are the carb will need to be replaced. It also looks like your float is bent where it contacts the needle, I would replace that as well if you decide to try to get that carb working.

Dirty Points wrote:

Replace the valve and set the height and he'll be fine

Blade Flanagan jr. wrote:

But only the needle is replaceable, the seat is pressed in and not replaceable. If the seat itself is bad the carb needs to be replaced.

The seat on a PWK is harder than the needle, they last a really long time. Just clean it up with a qtip and some steel wool.
I also think it's pretty clear from the pic that his float height is likely set wrong

|

11/10/2017 2:51 PM

The problem is simple....you can see it plain as day in the photo.....Somebody flipped your cab upside down and took the float bowl off.

|

11/10/2017 3:20 PM

|

much ty. How to spot a paid forum poster/artificial forum traffic producer (see list of actions/phrases below):

Copius pattern amounts of phrases like “Anyone have”..., “Anybody know?”.... and their variations.

Thoughts?
Any help is appreciated!
Thanks in advance!





11/12/2017 5:34 AM

Pull the head and see how much damage there is from detonation. You must use Race gas in these YZs

|

11/12/2017 7:54 AM

Put some fine steel wool on the end of a q tip.
Put q tip in drill motor.
Put q tip with fine steel wool inside brass seat and spin drill, watch seat get clean and shinny.

|

11/12/2017 10:49 AM

lumpy790 wrote:

Pull the head and see how much damage there is from detonation. You must use Race gas in these YZs

I use pump gas

|