HELP/BIKE CHECK

Related:
Create New Tag

5/1/2013 6:44 AM

Hi, I uploaded my photos to my bike check; however these appear randomly rotated and I cannot fix this (there is no rotate option once I upload the photos). The photos are were taken properly and are saved in my computer without any random rotation, the problem comes when I upload them (which I did more than twice).

Appreciate your help

|

5/1/2013 1:25 PM

Hi, which bike check are you referring to? I've checked this one in around 10 browsers (desktop and mobile) and do not see any rotation problems. If that is the one you are referring to, which OS and browser are you using?

|

5/1/2013 1:38 PM

aaronvitalmx wrote:

Hi, which bike check are you referring to? I've checked this one in around 10 browsers (desktop and mobile) and do not see any rotation problems. If that is the one you are referring to, which OS and browser are you using?

Hey Aaron, someone solved the issue because the bike check appears edited as of 11 am this morning and the pictures are now the way they should. I appreciate y'alls kind help. Hope you like the bike check.

|

5/1/2013 9:55 PM

Hey Marco, thanks for the update. Would you please email a few of the original images you uploaded to support@vitalmx.com? That would help me to troubleshoot the rotation issue you experienced. Your bike and bike pics look killer, by the way

|

5/2/2013 6:47 AM

aaronvitalmx wrote:

Hey Marco, thanks for the update. Would you please email a few of the original images you uploaded to support@vitalmx.com? That would help me to troubleshoot the rotation issue you experienced. Your bike and bike pics look killer, by the way

Just did. Appreciate it!

|

5/2/2013 9:36 AM

marcoameglio27 wrote:

Just did. Appreciate it!

Got them and will test with them later today. Thanks again.

|