<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="BhMfOJodus7TfsGfIExXzs/AtFZvKB8fD0HMM1XAOatBn3GKbBHRlmLnifB0HBxzGs8525t0QMN5t3Xd63Nmkg==" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/fav.ico" rel="shortcut icon" /> 
<link rel="alternate" media="only screen and (max-width: 640px)" href="m.vitalmx.com" >

<title>Vital MX Pit Bits: Loretta's 2 - Motocross Feature Stories - Vital MX</title>
<meta name="description" content="Ready for some epic mud wrestling? Let&amp;#39;s do this version of Pit Bits." />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />



<script src="/partials/user.js?following_url=feature&notif_id=7077"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/jquery.jsonify-0.3.2.min-fe9295d328a4d5bde9cbeb3b343ee59b70f7f86487a4c68c3eede9c268d9595e.js"></script>
<script src="/assets/isMobile-90c8aeb04bddde945935dd65437a09f04e3e42c7bbdf22b1618f6a0b6f1ad13e.js"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = true;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-1.3.1-8895caf0aa4e59a19c89bb46661a8edc655746142b25d96e613d8fcf1bedf17b.css" />
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-patch-2cfb4655d4805e6208a7cc7603722e81082914aa88df265bb155364ce4b35854.css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-8ac5a0fd8585d7aaf57bda0383f6f9337acb2f3469e3ea703cb4a4b17f89d7f9.js"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1575317812',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>
<script src="/assets/vital.apps-cd35f62224509125dc8cb5abd9df63398ce199407d785ff60ff19be58be3d482.js"></script>
<script src="/assets/jquery_ujs-512c970520d9c352391eb00c084b8720bd8fba10a952fb843240010ebb831751.js"></script>
<script src="/assets/jquery.role-5673411849faaa33412286d49f1ab7faaf5c5213efc3d338a0eed731fcfa56ba.js"></script>
<script src="/assets/arrive.min-8e3207af6192c397e7075307cc5cb1a907d05f0488c77c2cc08af699806b58c6.js"></script>
<script src="/assets/toe/toe.min-ae79c5c3ea8241b4c4ec3c657c8ca67e14854b91171d1fa355b9591e61263ad0.js"></script>
<script src="/assets/URI-bd6c2a7a74a99f40a06d2b7effe3b76a51f558dc287d382e4b0033e0df3d269f.js"></script>
<script src="/assets/moment-fb2b01d98d41a4ae74906d614f8484f1adbcf375f31eb98540d4ccf9aaad107a.js"></script>
<script src="/assets/moment-timezone-with-data.min-c8662dff09617d4a06d317c3f65578d42582db61215dd54a789eda198b19c507.js"></script>

<link rel="stylesheet" media="screen" href="/assets/password_strength-7c8f8101d8d51bdceea59c47f9ec68bf471b882ab7dc8f8ed864e3b2c45c9470.css" />
<script src="/assets/password_strength-94256801bc7044aedd837e4c2ee0c11c8d15e38baf82601113eb31e5bac8fb31.js"></script>

<script>
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
  if( $j('.footer_big_feature').width() > 1400 ){
    $j('.footer_big_feature').addClass('stack4');
  } else {
    $j('.footer_big_feature').removeClass('stack4');
  }
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j.js?following_url=feature&notif_id=7077"></script>
<link rel="stylesheet" media="screen" href="/assets/120111_main.min-93e3880bd17f7aa8cdcdeb67587623fd7e3beb5c2b874679c736799e567ada48.css" />
<!--[if IE]><link rel="stylesheet" media="screen" href="/assets/ie-2526d87fc9eb8ce66ab728e4f57c5b2b528a4ad3a78358a1b21e92d8d1c5c2f6.css" /><![endif]-->
<link rel="stylesheet" media="screen" href="/assets/120305_comments.min-99e533b9579b8ed0782e22b598001565176976188d10e395aa18b4932fa264a9.css" />
<link rel="stylesheet" media="screen" href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" />
<link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.13.0/css/all.css" />
<link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css" />
<link rel="stylesheet" media="screen" href="/assets/product_deals-3dab6765f9455bcba95799fb5d5cb446f75ad5b77e92c99e7585e0b18c157225.css" />


<script src="/assets/vital.offensive-7ec915a009fa4e069a20726fcdbc3a7bf0f54f6d0a32f5618588c629c1e16d04.js"></script>


<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.plugins.min.js"></script>
<script>    
    function startLazyLoad() {
        lazyThreshold = $j(window).height()*2;
        $j('.story_body img, .story_body iframe').Lazy({
          attribute: 'data-original',
          visibleOnly: true,
          threshold: lazyThreshold,
          afterLoad: function(element) {
              // called after an element was successfully handled
              element.addClass('lazyLoaded');
              if (typeof afterLazyLoad == 'function') { 
                afterLazyLoad();
              }
          },
          onError: function(element) {
              console.log('error loading ' + element.data('src'));
          }
        });
    }

    //Trigger Scroll When Needed
    $j(document).ready(function() {
      //On load in case user scrolled down and refreshed
      setTimeout(function() {
        $j(window).scroll();
      }, 500);
      $j(window).load(function() { 
        setTimeout(function() {
          $j(window).scroll();
        }, 500);
      });
    });
</script>
<script src="/assets/vital.comments-fd3ffa2eaa982e6a8c884bf2b97d05357c897722070f593775fe8a87abf9f0c5.js"></script>
<script src="/assets/vital.votes-836545056b43eefcca3e16f7a1bc2f9f5121b6ea08c1bfb123a9b30fab3b31c0.js"></script>

<link rel="stylesheet" media="screen" href="/assets/vital.responsiveStories-44a6ca0eb6dd46b3cc97ec75d02c3000f3d6c559d10019e6b9204114937d00b2.css" />
<script src="/assets/vital.responsiveStories-73b19222943c95df33f1f3ddfc1e12e6566dd1319d7ab5d2dc050c6f8156e140.js"></script>
<link rel="stylesheet" media="screen" href="/assets/vital.audioPlayer-95420e21d5e7a47f89f3a15f8a09ef77aaedfa48e45a05df7991cdfa146cd349.css" />
<script src="/assets/vital.audioPlayer-4b24245b90c7cd297ec0dfdbbd8bc5330a40b02d3dd1dc8f5bddd897f1a1ffdc.js"></script>


<link rel="stylesheet" media="screen" href="/assets/vital.tags-9bcede4af7e14aaae1665a1f36097c91f956074c1b876e88e2fb5fed31545022.css" />
<script src="/assets/vital.tags-997b4057d3be5287b884e31dfa937639199509df85a57a4ddcfb20d77de28f74.js"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
      var trackedChanges = 0;

      $j(document).ready(function() {
        applyReset();
      });

      function applyReset() {
        setTimeout(function() {
          if( $j('.editTags').length > 0 ){
            $j('#comment_list, .editTags').click(function() {
              resetUnload();
            });
          } else {
            applyReset();
          }
        }, 1000);  
      }

      function resetUnload() {
        if ($j.comments){
          window.onbeforeunload = $j.comments.fn.unload_handler;
        }
      }
    }
  </script>



<link rel="stylesheet" media="screen" href="/assets/120110_mx-77bbba600fed125f6456edc23be1b16ee148a9916a2c6618537a31a8fbb925fa.css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://p.vitalmx.com/photos/features/7077/title_image/s780_082520pit_bits1600_453683.jpg?1598368488" />
<meta name="thumbnail" content="https://p.vitalmx.com/photos/features/7077/title_image/s780_082520pit_bits1600_453683.jpg?1598368488" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="Ready for some epic mud wrestling? Let&#39;s do this version of Pit Bits." />
<meta name="fb_title" content="Vital MX Pit Bits: Loretta&#39;s 2" />
<meta property="og:title" content="Vital MX Pit Bits: Loretta&#39;s 2" />
<meta property="og:url" content="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Lorettas-2,7077?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Lorettas-2,7077" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
  ui_cobrand: "VitalMX",
  data_ga_property: 'UA-561000-1',
  data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_top", [728, 90], "Moto_desktop_features_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_features_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_features_detail_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_top", [[200, 47], [170, 100]], "Moto_desktop_resultssheet_200x47_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_bottom", [200, 47], "Moto_desktop_resultssheet_200x47_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_all_detail_sidetop", [300, 90], "Moto_desktop_all_detail_sidetop").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_story_custom_bottom2", [780, 100], "Moto_desktop_story_custom_bottom2").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    
    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if (event.slot.getSlotElementId() == "Moto_desktop_hp_button_Fox") {
            if ($j('#fox_small iframe').length > 0) $j('#fox_small').show();
        }
    });


      googletag.defineSlot("/1007152/1128x53_Pit_Bits_2015", [1128, 53], "1128x53_Pit_Bits_2015").addService(googletag.pubads());

      googletag.pubads().setTargeting("wallpaper", ["feature"]);
      googletag.pubads().setTargeting("PitBits", ["KTMPitBits2019"]);
      $j('.middle_ad_wrapper').show();

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
  var googleAdKey = "PitBits";
  var googleAdValue = "KTMPitBits2019";
</script>

  
<!-- expanding ad JS -->
<script src="/assets/vital.expad-f1a85b607ca495a6faef3146e9532f5761a1f95e42499f62f32cf202ddcb2d69.js"></script>
<script type="text/javascript"> 
  var opt = { items: [
    { 'ids': [37465], 'adslots': ['Moto_pit_bits_2013_budds_creek_1128x250', 'Moto_pit_bits_2013_budds_creek_1128x53'] },
    { 'ids': [37466], 'adslots': ['Moto_pit_bits_2013_southwick_1128x250', 'Moto_pit_bits_2013_southwick_1128x53'] },
    { 'ids': [37467], 'adslots': ['Moto_Pit_Bits_2013_RedBud_1128x250', 'Moto_Pit_Bits_2013_RedBud_1128x53'] },
    { 'ids': [37468], 'adslots': ['Moto_Pit_Bits_2013_Millville_1128x250', 'Moto_Pit_Bits_2013_Washougal_1128x53'] },
    { 'ids': [37469], 'adslots': ['Moto_Pit_Bits_2013_Washougal_1128x250', 'Moto_Pit_Bits_2013_Millville_1128x53'] },
    { 'ids': [37470], 'adslots': ['Moto_Pit_Bits_2013_Unadilla_1128x250', 'Moto_Pit_Bits_2013_Unadilla_1128x53'] },
    { 'ids': [37471], 'adslots': ['Moto_Pit_Bits_2013_Miller_1128x250', 'Moto_Pit_Bits_2013_Miller_1128x53'] },
    { 'ids': [37472], 'adslots': ['Moto_Pit_Bits_2013_Elsinore_1128x250', 'Moto_Pit_Bits_2013_Elsinore_1128x53'] },
    { 'ids': [37635], 'adslots': ['Moto_Pit_Bits_2013_Monster_Cup_1128x250', 'Moto_Pit_Bits_2013_Monster_Cup_1128x53'] },
    { 'ids': [37645], 'adslots': ['Moto_Pit_Bits_2013_Paris_1128x250', 'Moto_Pit_Bits_2013_Paris_1128x53'] },
    { 'ids': [37713], 'adslots': ['Moto_Pit_Bits_2014_A1_1128x250', 'Moto_Pit_Bits_2014_A1_1128x53'] },
    { 'ids': [37714], 'adslots': ['Moto_Pit_Bits_2014_Phoenix_1128x250', 'Moto_Pit_Bits_2014_Phoenix_1128x53'] },
    { 'ids': [37715], 'adslots': ['Moto_Pit_Bits_2014_A2_1128x250', 'Moto_Pit_Bits_2014_A2_1128x53'] },
    { 'ids': [37716], 'adslots': ['Moto_Pit_Bits_2014_Oakland_1128x250', 'Moto_Pit_Bits_2014_Oakland_1128x53'] },
    { 'ids': [37717], 'adslots': ['Moto_Pit_Bits_2014_A3_1128x250', 'Moto_Pit_Bits_2014_A3_1128x53'] },
    { 'ids': [37718], 'adslots': ['Moto_Pit_Bits_2014_SD_1128x250', 'Moto_Pit_Bits_2014_SD_1128x53'] },
    { 'ids': [37719], 'adslots': ['Moto_Pit_Bits_2014_Arlington_1128x250', 'Moto_Pit_Bits_2014_Arlington_1128x53'] },
    { 'ids': [37720], 'adslots': ['Moto_Pit_Bits_2014_Atlanta_1128x250', 'Moto_Pit_Bits_2014_Atlanta_1128x53'] },
    { 'ids': [37721], 'adslots': ['Moto_Pit_Bits_2014_Indianapolis_1128x250', 'Moto_Pit_Bits_2014_Indianapolis_1128x53'] },
    { 'ids': [37722], 'adslots': ['Moto_Pit_Bits_2014_Daytona_1128x250', 'Moto_Pit_Bits_2014_Daytona_1128x53'] },
    { 'ids': [37723], 'adslots': ['Moto_Pit_Bits_2014_Detroit_1128x250', 'Moto_Pit_Bits_2014_Detroit_1128x53'] },
    { 'ids': [37724], 'adslots': ['Moto_Pit_Bits_2014_Toronto_1128x250', 'Moto_Pit_Bits_2014_Toronto_1128x53'] },
    { 'ids': [37725], 'adslots': ['Moto_Pit_Bits_2014_St_Louis_1128x250', 'Moto_Pit_Bits_2014_St_Louis_1128x53'] },
    { 'ids': [37726], 'adslots': ['Moto_Pit_Bits_2014_Houston_1128x250', 'Moto_Pit_Bits_2014_Houston_1128x53'] },
    { 'ids': [37727], 'adslots': ['Moto_Pit_Bits_2014_Seattle_1128x250', 'Moto_Pit_Bits_2014_Seattle_1128x53'] },
    { 'ids': [37728], 'adslots': ['Moto_Pit_Bits_2014_Rutherford_1128x250', 'Moto_Pit_Bits_2014_Rutherford_1128x53'] },
    { 'ids': [37729], 'adslots': ['Moto_Pit_Bits_2014_Las_Vegas_1128x250', 'Moto_Pit_Bits_2014_Las_Vegas_1128x53'] },
    { 'ids': [37994], 'adslots': ['Moto_pit_bits_2014_Glen_Helen_1128x250', 'Moto_pit_bits_2014_Glen_Helen_1128x53'] },
    { 'ids': [37995], 'adslots': ['Moto_pit_bits_2014_Hangtown_1128x250', 'Moto_pit_bits_2014_Hangtown_1128x53'] },
    { 'ids': [37996], 'adslots': ['Moto_pit_bits_2014_Thunder_Valley_1128x250', 'Moto_pit_bits_2014_Thunder_Valley_1128x53'] },
    { 'ids': [37997], 'adslots': ['Moto_pit_bits_2014_High_Point_1128x250', 'Moto_pit_bits_2014_High_Point_1128x53'] },
    { 'ids': [37998], 'adslots': ['Moto_pit_bits_2014_Muddy_Creek_1128x250', 'Moto_pit_bits_2014_Muddy_Creek_1128x53'] },
    { 'ids': [37999], 'adslots': ['Moto_pit_bits_2014_Red_Bud_1128x250', 'Moto_pit_bits_2014_Red_Bud_1128x53'] },
    { 'ids': [38000], 'adslots': ['Moto_pit_bits_2014_Budds_Creek_1128x250', 'Moto_pit_bits_2014_Budds_Creek_1128x53'] },
    { 'ids': [38001], 'adslots': ['Moto_pit_bits_2014_Millville_1128x250', 'Moto_pit_bits_2014_Millville_1128x53'] },
    { 'ids': [38002], 'adslots': ['Moto_pit_bits_2014_Washougal_1128x250', 'Moto_pit_bits_2014_Washougal_1128x53'] },
    { 'ids': [38003], 'adslots': ['Moto_pit_bits_2014_Unadilla_1128x250', 'Moto_pit_bits_2014_Unadilla_1128x53'] },
    { 'ids': [38004], 'adslots': ['Moto_pit_bits_2014_Indiana_1128x250', 'Moto_pit_bits_2014_Indiana_1128x53'] },
    { 'ids': [38005], 'adslots': ['Moto_pit_bits_2014_Miller_1128x250', 'Moto_pit_bits_2014_Miller_1128x53'] },
    { 'ids': [38006], 'adslots': ['Moto_pit_bits_2014_MEC_1128x250', 'Moto_pit_bits_2014_MEC_1128x53'] },
    { 'ids': [38176], 'adslots': ['Moto_pit_bits_2014_MXoN_1128x250', 'Moto_pit_bits_2014_MXoN_1128x53'] }
  ], url_regex: /^\/photos\//gi, cookie_name: 'pitbits_14' };
  var exp_ad_adslots = expanding_ad(opt).init();
</script>
<!-- // expanding ad JS -->
<script type="text/javascript"> 
  googletag.cmd.push(function() {
    if (exp_ad_adslots.tall !== undefined && exp_ad_adslots.tall !=='') {
      googletag.defineSlot("/1007152/" + exp_ad_adslots.tall, [1128, 250], exp_ad_adslots.tall).addService(googletag.pubads());
    }
    if (exp_ad_adslots.pencil !== undefined && exp_ad_adslots.pencil !=='') {
      googletag.defineSlot("/1007152/" + exp_ad_adslots.pencil, [1128, 53], exp_ad_adslots.pencil).addService(googletag.pubads());
    }
  });
</script>


<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "News";
var gaPageTypeDimension = "dimension1";
</script>

<script>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</script>
<!-- End Google Analytics -->

<!--AdTest-->
<script src="/assets/advertisement-9af88539e7bfbe48f4bcf928e6562fc899b99c7a5822fc0ecc1d169a6d6b1a4d.js"></script>
<script>
if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
  window.prerollFinished = false
} else {
  //alert('You are blocking ads!');
  window.prerollFinished = true
  $j(document).ready(function() {
    __trackGAEvent('Adblocking', 'Adblocking - Yes');
  });
}
</script>

<script>
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
  facebookRedirectUrl = "https://www.facebook.com/v6.0/dialog/oauth?client_id=124914807538785&amp;redirect_uri=https://www.vitalmx.com/fb_connect";
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }

  if (document.getElementById("tester") != undefined){
  //if not blocking ads
  var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
  var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
  var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);

  if(!(cookie1_set || cookie2_set)) {
    set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
  } 

  if((!cookie1_set) && cookie2_set && cookie2_true) {
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
    window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
  }

  } else {
    //no intersitital for ad blockers    
  }
</script>

<script data-account="QsALXvRHtW" src="https://cdn.userway.org/widget.js"></script>
</head>

<body id="story_detail_view">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '124914807538785',
      autoLogAppEvents : true,
      xfbml            : true,
      version          : 'v6.0'
    });
  };
</script>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js"></script>
<!-- end Facebook SDK -->


<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
  document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_features_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/shop">The Shop</a></li>
        <li><a href="/pit-row">Pit Row</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_more ▾">
        <a href="javascript:;">More ▾</a>
        <ul>
        <li><a href="/product/deals">The Shop / Deals</a></li>
        <li><a href="https://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Vital Products</a></li>
        <li><a href="/tags/the_inside_line_podcast_vital_feature">Inside Line Podcast</a></li>
        <li><a href="javascript:$j(&#39;.userway&#39;).toggleClass(&#39;is-visible&#39;);"><i class="fa fa-universal-access"></i> Accessibility<br />Widget</a></li>
        </ul>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper" style="display: none">
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search" id="googleSearchForm"> 
    <input name="cat" value="Site" type="hidden">
    <input name="q" id="googleSearchField" type="text" value="Search Site" title="Search Query Input" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" /> 
    <input name="sa" src="https://assets.vitalmedianet.com/images/search_icon.png" id="googleSearchButton" type="image" alt="Search" value="Search" /> 
    <input name="cx" type="hidden" value="002903112843658474654:5jej5zin7sy" /> 
    <input name="cof" type="hidden" value="FORID:9" /> 
  </form> 
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
            $j.getJSON( "/manage/content_feeds/stat", function() {             
              }).done(function(data){
                feedSize = data['feed_size'];
                if(feedSize > 0){
                  $j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
                }
            });
          }
    </script>
  </div>
  <div class="content cf stories_show">
      <!-- expanding ad -->
<div class="exp_ad_wrapper" id="exp_ad_wrapper" style="height: auto">
  <div class="exp_ad_inner">
    <div class="exp_ad__pencil">
      <div class="exp_pencil">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.pencil); });
        });  
        </script>
      </div>      
    </div>
    <div class="exp_ad__tall">
      <div class="exp_tall">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.tall); });
        });  
        </script>
      </div>       
    </div>
    <div class="exp_ad__toggle">
      <a href="#toggle" class="exp_ad__toggle_link">Toggle</a>
    </div>
    </div>
</div>
<div class="exp_ad_ready" id="exp_ad_ready"></div>

<script type="text/javascript">
  $j('.exp_pencil').attr('id', exp_ad_adslots.pencil);
  $j('.exp_tall').attr('id', exp_ad_adslots.tall);
</script>
<!-- // expanding ad -->


    <div id="notice" style="display: none">
  
</div>

<script>
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
      <div id='1128x53_Pit_Bits_2015' style="width: 1128px; margin: 10px auto">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('1128x53_Pit_Bits_2015'); });
    </script>
  </div>
  <div class="titleBelowImg fullWidthTitle ">
    <h1><span class="stryTitle">Vital MX Pit Bits: Loretta's 2</span> <span class="comment_count">2</span></h1>
      <p class="subtitle">Ready for some epic mud wrestling? Let&#39;s do this version of Pit Bits.</p>
    <div class="author_info cf"> 
  <div class="userpic"> 
    <a href="https://www.vitalmx.com/community/GuyB,64/all" class="no_bg" title="View GuyB&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member GuyB" src="https://p.vitalmx.com/photos/users/64/avatar/c30_110811guyb_redbud_1449985751.jpg?1449984985" width="30" height="30" />    <span class="vcard">
      <span class="id">64</span>
      <span class="nickname">GuyB</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/64/avatar/c50_110811guyb_redbud_1449985751.jpg?1449984985</span>
      <span class="url">https://www.vitalmx.com/community/GuyB,64/all</span>
      <span class="member_since">07/10/06</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">9357</span>
        <span class="friends">3575</span>
        <span class="photos">45954</span>
        <span class="videos">883</span>
        <span class="forum_new_topics">2390</span>
        <span class="forum_replies">30484</span>
        <span class="blog_posts">38</span>
        <span class="comments">1692</span>
        <span class="reviews">2</span>
        <span class="profile_comments">184</span>
       </span>
    </span>
</a> 
  </div> 
  <div class="info"> 
    <p><a class="" title="View GuyB&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/GuyB,64/all">GuyB</a><br>
    <span class="timestamp">8/25/2020  8:14 AM</span>
    </p> 
  </div> 
</div>


  </div><!--headerSection-->

    
    <div class="content_inner    ">
      <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'Feature';
$j.content['commentable_id'] = 7077;
$j.content['author_id'] = 64;
$j.content['unslugged_path'] = '/features/Vital-MX-Pit-Bits-Lorettas-2,7077'; 
</script>










<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_top">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_top"); });
  </script>
</div>
</div>




<div class="titleBelowImg titleBelowImg-Img">
  <a href="https://p.vitalmx.com/photos/features/7077/title_image/s1600_082520pit_bits1600_453683.jpg?1598368488" class="fancybox" rel="gallery"><img src="https://p.vitalmx.com/photos/features/7077/title_image/s1600_082520pit_bits1600_453683.jpg?1598368488" alt="Vital MX Pit Bits: Loretta's 2" /><span class="zoom"></span></a>
</div><!--headerSection-->



<div class="story_body cf">
<p class=""><img src="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0001_649141.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0001_649141.jpg" alt="As we dive into this week's Pit Bits, let's take a minute to check out some of the ways that the JGRMX/Yoshimura/Suzuki Factory Racing squad is using RP (Rapid Prototype) 3D printed parts around their bikes. There are these master cylinder protectors..." data-credit="" class="img_fullscreen" /></p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0002_198503.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0002_198503.jpg" alt="...and these covers for the bottom of the radiators to try and keep heat from the exhaust away from them." data-credit="" class="img_fullscreen" /></p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0003_868661.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0003_868661.jpg" alt="Then there are the kill switch protectors..." data-credit="" class="img_fullscreen" /></p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0004_598693.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0004_598693.jpg" alt="...and ignition box covers. These are all done in a carbon-based material. They've got another additional piece or two sprinkled around the bike, but we'll have to watch for it in an exposed moment." data-credit="" class="img_fullscreen" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0005_535159.jpg" alt="The JGR guys also have a very simple oil cooler setup mounted behind the radiator." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0005_535159.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0006_443047.jpg" alt="Let's do some Before and After. Before the rain came after practice, the track started out in even better shape than last week's race." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0006_443047.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0007_721083.jpg" alt="After? Everything required extra cleaning. Among the various teams that we visited after the race, there were a lot of parts hitting the trash can. But the factory teams also spend a fair amount of time making sure things look like new for next week. With Cooper Webb on the sidelines, Carlos Rivera was helping out Frank Latham rebuild Marvin Musquin's bike (much like Frankie does with Carlos when Marvin was out of action). " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0007_721083.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0008_436469.jpg" alt="A huge amount of handwork is done with steel wool and Scotch-Brite pads." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0008_436469.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0009_617896.jpg" alt="Carlos was working outside cleaning parts, while Frankie was sorting parts and building in the rig Red Bull KTM rig." data-credit="" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/full_082520lorettas2pitbits0009_617896.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0010_447035.jpg" alt="Before? Check the extra ribs on the seat cover that the Team Honda HRC guys use for mud races." data-credit="" class="" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/full_082520lorettas2pitbits0010_447035.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0011_15003.jpg" alt="After? More Scotch-Brite, and a thorough wipe-down." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0011_15003.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0012_173337.jpg" alt="Before? Spotless and ready to go." data-credit="" class="" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/full_082520lorettas2pitbits0012_173337.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0013_542779.jpg" alt="After? A big pile of parts and pieces, and an engine ready to ship back for a weekly freshening." data-credit="" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/full_082520lorettas2pitbits0013_542779.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0014_8080.jpg" alt="Before. (Note the chrome Red Bull logos that made one appearance during the SX season, and are now a regular part of the package.)" data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0014_8080.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0015_951920.jpg" alt="After. Stripped to the bare frames." data-credit="" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/full_082520lorettas2pitbits0015_951920.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0016_561374.jpg" alt="Before. Zach Osborne's bike with the points leader plates." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0016_561374.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0017_210514.jpg" alt="During. A hugely scary moment for the points leader when his bike died before the start of his practice. With the program reduced to a single practice and no consolation races due to the weather, the race was on to try and get it done in time so he could go out in the B practice and get in at least one timed lap." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0017_210514.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0018_337247.jpg" alt="After. Despite qualifying tenth, Zach actually ended up with a pretty good gate pick for moto one. He had to charge from the back of the pack after a goggle problem halted his progress after the start, but he hustled back for a fifth in moto one." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0018_337247.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0019_834733.jpg" alt="Before. When it was time to hand out the awards in the 250 class, Dylan Ferrandis was told that he'd won. His response: &amp;quot;I did?&amp;quot; Actually, he still has the points lead, but he was second overall for the day." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0019_834733.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0020_552288.jpg" alt="Once the scoring was sorted out, Dylan and Jeremy swapped trophies and redid the podium shots. Jeremy (understandably) looks a lot happier here than in the previous shot." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0020_552288.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0021_668216.jpg" alt="Yeah, it was that kind of day for GuyB." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0021_668216.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0022_827882.jpg" alt="How sticky and heavy was the mud out there? Check out the radiator louvers on Adam Cianciarulo's bike." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0022_827882.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0023_231769.jpg" alt="How about the accumulation of mud around Fredrik Noren's goggles?" data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0023_231769.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0024_770352.jpg" alt="While a lot of the track was heavy sticky mud during the 450 motos, the start straight remained coated with a large amount of standing water. It was a sprint not so much to the first corner, but to the water to try and not get ruined." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0024_770352.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0027_761089.jpg" alt="The cover for the rear of the Monster Energy/Yamaha Factory Racing pit cart came in handy." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0027_761089.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0028_552958.jpg" alt="Dave Dye filling up Max Anstie's bike with foam chunks before hitting the track. Max had a great second moto, leading a good portion of it before slipping to third." data-credit="" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/full_082520lorettas2pitbits0028_552958.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0029_226429.jpg" alt="Even the KTM rig was Ready For Rain." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0029_226429.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0030_981307.jpg" alt="Of course, the weather was a huge factor on Sunday. Roy Jansen spent much of the day (and we'd guess the night before) watching his iPad to keep an eye on what it was doing." data-credit="" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/full_082520lorettas2pitbits0030_981307.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0031_913650.jpg" alt="Yep, the mud rotors came out for the Team Honda HRC guys." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0031_913650.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0033_849641.jpg" alt="Dean Wilson's helmet equipped with the Alpinestars super-visor that they use for mud races." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0033_849641.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0034_44190.jpg" alt="We're not sure if they rolled to the gate this way, but the H.E.P. Motorsports guys had these Acerbis tire covers on their bikes." data-credit="" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/full_082520lorettas2pitbits0034_44190.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0035_867503.jpg" alt="Everyone was liberally spraying their bikes with lube to try and keep the mud from sticking. We suspect you could have coated them with ten pounds of lard, and it wouldn't have helped." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0035_867503.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0036_450352.jpg" alt="While they were covered with Pro Taper grip covers in the pits, Derik Dwyer and Jeremy Martin had a rather unique setup for his grips." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0036_450352.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0037_104131.jpg" alt=" The JGRMX/Yoshimura/Suzuki Factory Racing guys were ready for their guys if they needed a new set of goggles. We have to say, that's a rather unique goggle holder." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0037_104131.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0038_542894.jpg" alt="Want to make a bunch of mechanics and officials unhappy? Speed into and out of the pit lane for a goggle change, and douse them with muddy water." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0038_542894.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0039_104173.jpg" alt="Max Anstie and Adam Cianciarulo made contact in moto one, with Max going down afterward." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0039_104173.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0040_267007.jpg" alt="Getting the bike off the top of the jump where he landed, and back upright was a rather titanic struggle." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0040_267007.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0041_659313.jpg" alt="Just how sticky was the mud during moto two? Chase Sexton needed help to extricate his Honda from this corner." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0041_659313.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0042_747352.jpg" alt="Bikes were being towed out throughout the day, including Mathias Jorgensen during practice. He missed the cut on time, and had to sit out this week's motos." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0042_747352.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0043_798624.jpg" alt="Ben LaMay getting a mid-moto steam treatment." data-credit="" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/full_082520lorettas2pitbits0043_798624.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0044_21657.jpg" alt="Did Sunday's 9-24 day stick a fork in Eli Tomac's chances of taking a fourth straight title? Well, it certainly didn't help. Check out the accumulation of mud on his bike and helmet. " data-credit="" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/full_082520lorettas2pitbits0044_21657.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0045_75925.jpg" alt="The GEICO Honda guys did everything they could to try and keep their bikes cool during the motos, including using a fire extinguisher to spray the radiators when their guys would come in for new goggles." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0045_75925.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0046_753650.jpg" alt="Unfortunately, Jett Lawrence suffered DNFs in both motos. He was pushing his bike back when he got offered a Gatorade from a fan." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0046_753650.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0047_458890.jpg" alt="They also gave him a bottle of water to try and help cool the bike. After taking some time to cool, it did re-fire, and he and his mechanic rode back to the pits. We talked to a mechanic (who will remain nameless) that was building his bike on Monday, and he said that nearly everything that touched the engine on his bike was melting. Radiator hoses, gaskets, and wiring around it. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0047_458890.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0048_256426.jpg" alt="Between the Amateur National and the two pro Nationals, Paul Delaurier's Rockstar Energy Racing Husqvarna rig had been parked at Loretta's for nearly a month. You can see where they'd picked up the flooring, and also where the grass had grown up under the trailer." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0048_256426.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0049_772793.jpg" alt="We often hear people say they want to be a driver for one of the team trucks. The impression is that it's probably a cushy job, right? Well...besides doing the driving and cooking for the team, JGR's John Shelbourne gets fun stuff like handwashing everything you see here, inside and out. Yeah, that includes each chair, the bike stands, the umbrellas, the boots, their pit cart, and the entire rig. That took most of Monday." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0049_772793.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0050_652495.jpg" alt="Check out this set of wheel spacers that the Team Honda HRC guys use when they're cleaning wheels." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0050_652495.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0051_775282.jpg" alt="Jay Burgess driving home a new steering head bearing race on Brandon Hartranft's bike during Monday's build. It was a hot and sweaty one for those teams who were building outside." data-credit="" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/full_082520lorettas2pitbits0051_775282.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0052_314436.jpg" alt="Cleaning, cleaning, and more cleaning. Jordan Troxell putting in extra hours getting Christian Craig's bike dialed." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0052_314436.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0053_835778.jpg" alt="If you go by the first lap timing and scoring (which is what we use for our Movers and Shakers feature each week), Mitchell Harrison had an impressive charge from 22nd to tenth in moto two. Even more impressive was that on lap two he was actually 38th. (Hat Tip to one of our Vital readers for pointing that out.)" data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0053_835778.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0054_335506.jpg" alt="Nick Gaines' 3D Yamaha. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0054_335506.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0055_647323.jpg" alt="John Kuzo shows off a selection of personalized stickers for some of 100%'s riders. Originally these were going to be used to ID each rider's goggle case, but each guy also got a batch for their personal use." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0055_647323.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0056_474968.jpg" alt="Justin Bogle getting in his morning warm-up." data-credit="" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/full_082520lorettas2pitbits0056_474968.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0057_887214.jpg" alt="Derek Drake finished 12th overall, and likely would have had a much better day without his crash at the start of moto one." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0057_887214.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0058_599650.jpg" alt="Gared Steinke is back, but on a four-stroke this season. &amp;quot;I want to give myself a chance.&amp;quot; He's got some backing from Lonesome Camel CBD, but showed some love for a couple brands of beer. There was this Pabst version..." data-credit="" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/full_082520lorettas2pitbits0058_599650.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0059_830776.jpg" alt="...and Lite in moto two. He made a big charge from 32nd to tenth in moto one. Not bad for his first National of the season." data-credit="" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/full_082520lorettas2pitbits0059_830776.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0060_300234.jpg" alt="One advantage of &amp;quot;virtual&amp;quot; tech inspection is that you see some leeway in jersey names." data-credit="" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/full_082520lorettas2pitbits0060_300234.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0061_210627.jpg" alt="Gared is also using one of those impossibly light-looking Dirt Tricks rear sprockets. He said they're also really strong." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0061_210627.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0062_40806.jpg" alt="The cleanest 250 points leader, Dylan Ferrandis', bike would be all weekend." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0062_40806.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0063_340964.jpg" alt="J'wanna know how we know we were in the South?" data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0063_340964.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0064_731594.jpg" alt="How sloppy was the start straight during the first practice? Just ask Lance Kobusch. When the flag waved to start the 250A practice, a pair of GEICO Honda and Monster Energy Pro Circuit Kawasaki riders sat for at least half a lap to give themselves a gap in front for when they hit the track." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0064_731594.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0065_268765.jpg" alt="Josh Varize scored his first points of the season in moto two, with a 16th-place finish." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0065_268765.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0066_976846.jpg" alt="The Rekluse gang didn't waste any time getting Broc Tickle's bike personalized. His fourth-place overall finish (and Justin Barcia's moto win), were huge steps forward for the Monster Energy/Yamaha Factory Racing team." data-credit="" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/full_082520lorettas2pitbits0066_976846.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0067_775451.jpg" alt="Mathilde Musquin working on her line selection skills. Even navigating the infield was a challenge. Let's keep our fingers crossed that we get some dry races ahead." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2020/08/24/max_082520lorettas2pitbits0067_775451.jpg" /></p>
<p><br data-vital-marker="1" /></p>

</div>


<div id="Feature_7077" class="taggingBox" role="tagable" data-tagable-id="7077" data-tagable-type="Feature" data-autosave="true" data-is-slideshow="false">
  <div class="displayTags cf" role="saved-tags">
    <strong class="related">Related:</strong>
      <a class="tag" data-id="3813" href="/tags/2020_lucas_oil_pro_motocross_championship_event">
        2020 Lucas Oil Pro Motocross Championship
      </a>
      <a class="tag" data-id="796" href="/tags/adam_cianciarulo_person">
        Adam Cianciarulo
      </a>
      <a class="tag" data-id="410" href="/tags/ben_lamay_person">
        Ben Lamay
      </a>
      <a class="tag" data-id="420" href="/tags/broc_tickle_person">
        Broc Tickle
      </a>
      <a class="tag" data-id="1056" href="/tags/carlos_rivera_person">
        Carlos Rivera
      </a>
      <a class="tag" data-id="745" href="/tags/chase_sexton_person">
        Chase Sexton
      </a>
      <a class="tag" data-id="2661" href="/tags/dave_dye_person">
        Dave Dye
      </a>
      <a class="tag" data-id="442" href="/tags/dean_wilson_person">
        Dean Wilson
      </a>
      <a class="tag" data-id="1629" href="/tags/derek_drake_person">
        Derek Drake
      </a>
      <a class="tag" data-id="3842" href="/tags/dirt_tricks_brand">
        Dirt Tricks
      </a>
      <a class="tag" data-id="445" href="/tags/dylan_ferrandis_person">
        Dylan Ferrandis
      </a>
      <a class="tag" data-id="446" href="/tags/eli_tomac_person">
        Eli Tomac
      </a>
      <a class="tag" data-id="450" href="/tags/fredrik_noren_person">
        Fredrik Noren
      </a>
      <a class="tag" data-id="563" href="/tags/gared_steinke_person">
        Gared Steinke
      </a>
      <a class="tag" data-id="1245" href="/tags/jade_dungey_person">
        Jade Dungey
      </a>
      <a class="tag" data-id="3352" href="/tags/jay_burgess_person">
        Jay Burgess
      </a>
      <a class="tag" data-id="465" href="/tags/jeremy_martin_person">
        Jeremy Martin
      </a>
      <a class="tag" data-id="3566" href="/tags/jett_lawrence_person">
        Jett Lawrence
      </a>
      <a class="tag" data-id="2749" href="/tags/john_kuzo_person">
        John Kuzo
      </a>
      <a class="tag" data-id="3942" href="/tags/john_shelbourne_person">
        John Shelbourne
      </a>
      <a class="tag" data-id="3067" href="/tags/jordan_troxell_person">
        Jordan Troxell
      </a>
      <a class="tag" data-id="1539" href="/tags/josh_varize_person">
        Josh Varize
      </a>
      <a class="tag" data-id="481" href="/tags/justin_bogle_person">
        Justin Bogle
      </a>
      <a class="tag" data-id="2225" href="/tags/lance_kobusch_person">
        Lance Kobusch
      </a>
      <a class="tag" data-id="3930" href="/tags/loretta_lynn_national_event">
        Loretta Lynn National
      </a>
      <a class="tag" data-id="3943" href="/tags/mathias_jorgensen_person">
        Mathias Jorgensen
      </a>
      <a class="tag" data-id="3186" href="/tags/mathilde_musquin_person">
        Mathilde Musquin
      </a>
      <a class="tag" data-id="504" href="/tags/max_anstie_person">
        Max Anstie
      </a>
      <a class="tag" data-id="720" href="/tags/mitchell_harrison_person">
        Mitchell Harrison
      </a>
      <a class="tag" data-id="514" href="/tags/nick_gaines_person">
        Nick Gaines
      </a>
      <a class="tag" data-id="1689" href="/tags/paul_delaurier_person">
        Paul DeLaurier
      </a>
      <a class="tag" data-id="3684" href="/tags/roy_jansen_person">
        Roy Jansen
      </a>
      <a class="tag" data-id="753" href="/tags/vital_mx_pit_bits_vital_feature">
        Vital MX Pit Bits
      </a>
      <a class="tag" data-id="557" href="/tags/zach_osborne_person">
        Zach Osborne
      </a>
    <div class="controls" role="manage-tools" style="display: none">
      <a class="edit">Edit Tags</a>
      <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
      <a class="save">Done</a>
    </div>
  </div>

  <div class="editTags">
    <div class="inlineDelete displayTags cf" role="inline-tags">
      <a class="tag" data-row-id="3813" data-url="/tags/2020_lucas_oil_pro_motocross_championship_event" role="tag">
        2020 Lucas Oil Pro Motocross Championship <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="796" data-url="/tags/adam_cianciarulo_person" role="tag">
        Adam Cianciarulo <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="410" data-url="/tags/ben_lamay_person" role="tag">
        Ben Lamay <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="420" data-url="/tags/broc_tickle_person" role="tag">
        Broc Tickle <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="1056" data-url="/tags/carlos_rivera_person" role="tag">
        Carlos Rivera <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="745" data-url="/tags/chase_sexton_person" role="tag">
        Chase Sexton <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="2661" data-url="/tags/dave_dye_person" role="tag">
        Dave Dye <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="442" data-url="/tags/dean_wilson_person" role="tag">
        Dean Wilson <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="1629" data-url="/tags/derek_drake_person" role="tag">
        Derek Drake <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3842" data-url="/tags/dirt_tricks_brand" role="tag">
        Dirt Tricks <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="445" data-url="/tags/dylan_ferrandis_person" role="tag">
        Dylan Ferrandis <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="446" data-url="/tags/eli_tomac_person" role="tag">
        Eli Tomac <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="450" data-url="/tags/fredrik_noren_person" role="tag">
        Fredrik Noren <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="563" data-url="/tags/gared_steinke_person" role="tag">
        Gared Steinke <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="1245" data-url="/tags/jade_dungey_person" role="tag">
        Jade Dungey <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3352" data-url="/tags/jay_burgess_person" role="tag">
        Jay Burgess <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="465" data-url="/tags/jeremy_martin_person" role="tag">
        Jeremy Martin <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3566" data-url="/tags/jett_lawrence_person" role="tag">
        Jett Lawrence <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="2749" data-url="/tags/john_kuzo_person" role="tag">
        John Kuzo <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3942" data-url="/tags/john_shelbourne_person" role="tag">
        John Shelbourne <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3067" data-url="/tags/jordan_troxell_person" role="tag">
        Jordan Troxell <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="1539" data-url="/tags/josh_varize_person" role="tag">
        Josh Varize <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="481" data-url="/tags/justin_bogle_person" role="tag">
        Justin Bogle <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="2225" data-url="/tags/lance_kobusch_person" role="tag">
        Lance Kobusch <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3930" data-url="/tags/loretta_lynn_national_event" role="tag">
        Loretta Lynn National <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3943" data-url="/tags/mathias_jorgensen_person" role="tag">
        Mathias Jorgensen <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3186" data-url="/tags/mathilde_musquin_person" role="tag">
        Mathilde Musquin <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="504" data-url="/tags/max_anstie_person" role="tag">
        Max Anstie <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="720" data-url="/tags/mitchell_harrison_person" role="tag">
        Mitchell Harrison <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="514" data-url="/tags/nick_gaines_person" role="tag">
        Nick Gaines <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="1689" data-url="/tags/paul_delaurier_person" role="tag">
        Paul DeLaurier <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="3684" data-url="/tags/roy_jansen_person" role="tag">
        Roy Jansen <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="753" data-url="/tags/vital_mx_pit_bits_vital_feature" role="tag">
        Vital MX Pit Bits <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="557" data-url="/tags/zach_osborne_person" role="tag">
        Zach Osborne <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>

      <div class="controls">
        <a class="edit">Edit Tags</a>
        <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
        <a class="save">Done</a>
      </div>
    </div>

    <input type="text" class="tagSearch" name="" value="" title="Add Tags" placeholder="Add Tags" />
    <label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
    <div class="createTag">
      <strong>Create New Tag</strong>
      <div class="cf">
        <input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" title="Tag Name" />
        <select role="tag-category" title="Tag Category">
          <option value="0" selected>Select Category</option>
          <option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
        </select>

        <button role="save-tag-btn" disabled>Add</button>
        <span class="error"></span>
      </div>
    </div>
  </div>
  <div class="controls">
    <a class="edit">Edit Tags</a>
    <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
    <a class="save">Done</a>
  </div>
</div>

<script>
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_Feature_7077 = new TagsManager($j('#Feature_7077'));
  }

//]]>
</script>

<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_bottom">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_bottom"); });
  </script>
</div>
</div>

<div class="share_block">  
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Lorettas-2,7077?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Vital MX Pit Bits: Loretta&#39;s 2" data-via="VitalMX" data-url="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Lorettas-2,7077">Tweet</a></li>
      <li><a class="addthis_button_expanded" addthis:title="Vital MX Pit Bits: Loretta&#39;s 2 | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="author_info cf"> 
  <div class="userpic"> 
    <a href="https://www.vitalmx.com/community/GuyB,64/all" class="no_bg" title="View GuyB&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member GuyB" src="https://p.vitalmx.com/photos/users/64/avatar/c30_110811guyb_redbud_1449985751.jpg?1449984985" width="30" height="30" />    <span class="vcard">
      <span class="id">64</span>
      <span class="nickname">GuyB</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/64/avatar/c50_110811guyb_redbud_1449985751.jpg?1449984985</span>
      <span class="url">https://www.vitalmx.com/community/GuyB,64/all</span>
      <span class="member_since">07/10/06</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">9357</span>
        <span class="friends">3575</span>
        <span class="photos">45954</span>
        <span class="videos">883</span>
        <span class="forum_new_topics">2390</span>
        <span class="forum_replies">30484</span>
        <span class="blog_posts">38</span>
        <span class="comments">1692</span>
        <span class="reviews">2</span>
        <span class="profile_comments">184</span>
       </span>
    </span>
</a> 
  </div> 
  <div class="info"> 
    <p><a class="" title="View GuyB&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/GuyB,64/all">GuyB</a><br />
    <span class="timestamp">8/25/2020  8:14 AM</span>
    </p> 
  </div> 
</div>


</div>


<div class="cmmnt_li mini_cmnts" id="comment_list">
<div class="cmmnt_li__head">
  <div class="fl_left">
    <span class="cmmnt_count" data-commentcount="2 ">2 comments</span>
    <span class="cmmnt_sort is_sortable"></span>
  </div>
  <div class="fl_right">
  <div class="cmmnt_notify is_notifiable" data-url="/followings/:action/feature/7077?xhr=1">
  </div>
</div>
  
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
  <ul>
                <li id="cmmnt_id_98805" class="cmmnt_outer level_0" data-content-id="98805" data-content-type="Comment" data-author-id="42556">
              <div class="cmmnt_inner">
                <div class="cmmnt_userpic has_user_info">
                  <a href="https://www.vitalmx.com/community/sandman768,42556/all" class="wrap_img" title="View sandman768&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member sandman768" src="https://p.vitalmx.com/photos/users/42556/avatar/c50_F76D1A6F_DC4E_40AC_ABA0_EE9DD9BF0634_1576515004.jpg?1576514241" width="48" height="48" />    <span class="vcard">
      <span class="id">42556</span>
      <span class="nickname">sandman768</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/42556/avatar/c50_F76D1A6F_DC4E_40AC_ABA0_EE9DD9BF0634_1576515004.jpg?1576514241</span>
      <span class="url">https://www.vitalmx.com/community/sandman768,42556/all</span>
      <span class="member_since">03/21/14</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">15</span>
        <span class="setup_link">https://www.vitalmx.com/community/sandman768,42556/setup</span>
        <span class="forum_new_topics">89</span>
        <span class="forum_replies">3192</span>
        <span class="comments">50</span>
       </span>
    </span>
</a>
                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
                    <p class="cmmnt_username"><a class="" title="View sandman768&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/sandman768,42556/all">sandman768</a></p>
                    <p class="cmmnt_timestamp timestamp">8/25/2020  9:46 AM</p>
                    <div class="cmmnt_text">
                      Not sure what the mechanics make for salary but my guess is... it’s not enough....
                    </div>
                    <div class="cmmnt_actions">
                      <div class="comment-votes" role="votes"></div>
                      <em>|</em>
                      <div class="cmmnt_actions__reply"></div>
                    </div>
                    <div class="cmmnt_admin_links"></div>
                  </div>
                </div>
              </div>
            </li>

                <li id="cmmnt_id_98800" class="cmmnt_outer level_0" data-content-id="98800" data-content-type="Comment" data-author-id="20799">
              <div class="cmmnt_inner">
                <div class="cmmnt_userpic has_user_info">
                  <a href="https://www.vitalmx.com/community/mxb2,20799/all" class="wrap_img" title="View mxb2&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member mxb2" src="https://p.vitalmx.com/photos/users/20799/avatar/c50_IMG_20151127_132255925_1450107346.jpg?1450106842" width="48" height="48" />    <span class="vcard">
      <span class="id">20799</span>
      <span class="nickname">mxb2</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/20799/avatar/c50_IMG_20151127_132255925_1450107346.jpg?1450106842</span>
      <span class="url">https://www.vitalmx.com/community/mxb2,20799/all</span>
      <span class="member_since">06/15/10</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">24</span>
        <span class="setup_link">https://www.vitalmx.com/community/mxb2,20799/setup</span>
        <span class="forum_new_topics">326</span>
        <span class="forum_replies">18834</span>
        <span class="comments">145</span>
        <span class="profile_comments">1</span>
       </span>
    </span>
</a>
                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
                    <p class="cmmnt_username"><a class="" title="View mxb2&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/mxb2,20799/all">mxb2</a></p>
                    <p class="cmmnt_timestamp timestamp">8/25/2020  8:34 AM</p>
                    <div class="cmmnt_text">
                      Nice pics.
                    </div>
                    <div class="cmmnt_actions">
                      <div class="comment-votes" role="votes"></div>
                      <em>|</em>
                      <div class="cmmnt_actions__reply"></div>
                    </div>
                    <div class="cmmnt_admin_links"></div>
                  </div>
                </div>
              </div>
            </li>

  </ul>
</div>

<script type="text/javascript">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</script>


<a class="expandCmnts">Show <span>More Comment(s)</span> / Leave a Comment</a>
<script>
function minifiedComments() {
  $j('.cmmnt_li.mini_cmnts').not('.cmmnt_li.mini_cmnts.loaded').each(function() {
    target = this;
    cmntCount = $j(target).find('.cmmnt_li__comments li.cmmnt_outer').length - 1;
    if (cmntCount < 1) {
      $j(target).removeClass('mini_cmnts');
    } else if (cmntCount == 1){
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } else {
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } 
    $j(target).find('.expandCmnts').click(function() {
      $j(this).closest('.cmmnt_li.mini_cmnts').removeClass('mini_cmnts');
    });
    $j(target).addClass('loaded');
  });
}
minifiedComments();
</script>
</div>


<script type="text/javascript">
startLazyLoad();
vitalPage.story.init();
</script>
<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [20215] }); });</script>

<script type="text/javascript">
  var affTimer8 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer8);
      __trackOther({"page_url":"https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Lorettas-2,7077","published_at":"2020-08-25T08:14:55.774-07:00","title":"Vital MX Pit Bits: Loretta's 2"});
    }
  }, 1000);
</script>

        <div class="adb-bottom-outer" style="margin-top: 20px;">
          <div id="ad-banner-bottom">  <div id='Moto_desktop_features_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_bottom'); });
    </script>
  </div>
</div>
        </div>
    </div>
      <div class="sidebar normal multiSidebar">
  
<div class="sidebar normal">
  <div class="ad" id="scroll_ad">
    <div id='Moto_desktop_features_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->


</div>

  <div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="20214">
    <div class="photo">
      <a ga-target-title="Vital Tech Tip: How To Remove A Motorcycle Engine" href="https://www.vitalmx.com/videos/features/Vital-Tech-Tip-How-To-Remove-A-Motorcycle-Engine,19198/B-Rez991,72128"><img alt="Vital Tech Tip: How To Remove A Motorcycle Engine" src="https://p.vitalmx.com/photos/spotlights/20214/b/c235x132_Untitled_1.jpg?1598323344" /></a>
    </div>
    <div>
      <a ga-target-title="Vital Tech Tip: How To Remove A Motorcycle Engine" href="https://www.vitalmx.com/videos/features/Vital-Tech-Tip-How-To-Remove-A-Motorcycle-Engine,19198/B-Rez991,72128">Vital Tech Tip: How To Remove A Motorcycle Engine</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="20213">
    <div class="photo">
      <a ga-target-title="Alex Martin's Vlog - Loretta Lynn's 2 National" href="https://www.vitalmx.com/videos/member/Alex-Martins-Vlog-2020-Loretta-Lynns-2-National,19197/GD2,43126"><img alt="Alex Martin's Vlog - Loretta Lynn's 2 National" src="https://p.vitalmx.com/photos/spotlights/20213/b/c235x132_maxresdefault_30.jpg?1598322124" /></a>
    </div>
    <div>
      <a ga-target-title="Alex Martin's Vlog - Loretta Lynn's 2 National" href="https://www.vitalmx.com/videos/member/Alex-Martins-Vlog-2020-Loretta-Lynns-2-National,19197/GD2,43126">Alex Martin's Vlog - Loretta Lynn's 2 National</a>
      
    </div>
  </li>
  <li class="cf pr-post" data-id="20190">
    <div class="photo">
      <a ga-target-title="FXR Celebrates 25th Anniversary with Launch of 2021 Moto Collection" href="https://www.vitalmx.com/news/press-release/FXR-Celebrates-25th-Anniversary-with-Launch-of-2021-Moto-Collection,21689"><img alt="FXR Celebrates 25th Anniversary with Launch of 2021 Moto Collection" src="https://p.vitalmx.com/photos/spotlights/20190/b/c235x132_FXR_21_Helium_1.jpg?1597787483" /></a>
    </div>
    <div>
      <a ga-target-title="FXR Celebrates 25th Anniversary with Launch of 2021 Moto Collection" href="https://www.vitalmx.com/news/press-release/FXR-Celebrates-25th-Anniversary-with-Launch-of-2021-Moto-Collection,21689">FXR Celebrates 25th Anniversary with Launch of 2021 Moto Collection</a>
      <strong class="miniPromo">(Promoted Post)</strong>
    </div>
  </li>
  <li class="cf" data-id="20211">
    <div class="photo">
      <a ga-target-title="Fox Racing and FMF Launch Co-Lab Gear" href="https://www.vitalmx.com/news/press-release/Fox-Racing-and-FMF-Launch-Co-Lab-Gear,21695"><img alt="Fox Racing and FMF Launch Co-Lab Gear" src="https://p.vitalmx.com/photos/spotlights/20211/b/c235x132_Legion_Refresh_Gallery_2.jpg?1598286965" /></a>
    </div>
    <div>
      <a ga-target-title="Fox Racing and FMF Launch Co-Lab Gear" href="https://www.vitalmx.com/news/press-release/Fox-Racing-and-FMF-Launch-Co-Lab-Gear,21695">Fox Racing and FMF Launch Co-Lab Gear</a>
      
    </div>
  </li>
  <li class="cf" data-id="20210">
    <div class="photo">
      <a ga-target-title="Movers & Shakers from Loretta's 2" href="https://www.vitalmx.com/features/Movers-amp-Shakers-from-Lorettas-2,7075"><img alt="Movers & Shakers from Loretta's 2" src="https://p.vitalmx.com/photos/spotlights/20210/b/c235x132_082420mover780.jpg?1598284973" /></a>
    </div>
    <div>
      <a ga-target-title="Movers & Shakers from Loretta's 2" href="https://www.vitalmx.com/features/Movers-amp-Shakers-from-Lorettas-2,7075">Movers & Shakers from Loretta's 2</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
  <li class="cf" data-id="20209">
    <div class="photo">
      <a ga-target-title="MX Post-Race: Loretta's 2" href="https://www.vitalmx.com/videos/features/MX-Post-Race-Lorettas-2,19196/GuyB,64"><img alt="MX Post-Race: Loretta's 2" src="https://p.vitalmx.com/photos/spotlights/20209/b/c235x132_082320sxprerace780.jpg?1598226135" /></a>
    </div>
    <div>
      <a ga-target-title="MX Post-Race: Loretta's 2" href="https://www.vitalmx.com/videos/features/MX-Post-Race-Lorettas-2,19196/GuyB,64">MX Post-Race: Loretta's 2</a>
      
    </div>
  </li>
  <li class="cf" data-id="20208">
    <div class="photo">
      <a ga-target-title="Video Highlights: Loretta Lynn's 2 National" href="https://www.vitalmx.com/videos/member/Video-Highlights-2020-Loretta-Lynns-2-National,19194/GD2,43126"><img alt="Video Highlights: Loretta Lynn's 2 National" src="https://p.vitalmx.com/photos/spotlights/20208/b/c235x132_AC3D730D_45A4_4DA8_ABCB_EC18AFC7B438.jpg?1598192297" /></a>
    </div>
    <div>
      <a ga-target-title="Video Highlights: Loretta Lynn's 2 National" href="https://www.vitalmx.com/videos/member/Video-Highlights-2020-Loretta-Lynns-2-National,19194/GD2,43126">Video Highlights: Loretta Lynn's 2 National</a>
      
    </div>
  </li>
  <li class="cf" data-id="20207">
    <div class="photo">
      <a ga-target-title="Results Sheet: Loretta Lynn's 2 National" href="https://www.vitalmx.com/features/Results-Sheet-2020-Loretta-Lynns-2-National,7074"><img alt="Results Sheet: Loretta Lynn's 2 National" src="https://p.vitalmx.com/photos/spotlights/20207/b/c235x132_LL2RS.jpg?1598115275" /></a>
    </div>
    <div>
      <a ga-target-title="Results Sheet: Loretta Lynn's 2 National" href="https://www.vitalmx.com/features/Results-Sheet-2020-Loretta-Lynns-2-National,7074">Results Sheet: Loretta Lynn's 2 National</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="20205">
    <div class="photo">
      <a ga-target-title="Bench Racing: Loretta Lynn's 2 National" href="https://www.vitalmx.com/forums/Moto-Related,20/Loretta-Lynns-2-Main-Races-Bench-Racing,1380782"><img alt="Bench Racing: Loretta Lynn's 2 National" src="https://p.vitalmx.com/photos/spotlights/20205/b/c235x132_ll2bench.jpg?1598048846" /></a>
    </div>
    <div>
      <a ga-target-title="Bench Racing: Loretta Lynn's 2 National" href="https://www.vitalmx.com/forums/Moto-Related,20/Loretta-Lynns-2-Main-Races-Bench-Racing,1380782">Bench Racing: Loretta Lynn's 2 National</a>
      <span class="comment_count">301</span>
      
    </div>
  </li>
  <li class="cf" data-id="20198">
    <div class="photo">
      <a ga-target-title="Vital Links: Loretta Lynn's 2 National" href="https://www.vitalmx.com/forums/Moto-Related,20/Loretta-Lynns-2-AMA-National-Links,1380715"><img alt="Vital Links: Loretta Lynn's 2 National" src="https://p.vitalmx.com/photos/spotlights/20198/b/c235x132_AC3D730D_45A4_4DA8_ABCB_EC18AFC7B438.jpg?1598048971" /></a>
    </div>
    <div>
      <a ga-target-title="Vital Links: Loretta Lynn's 2 National" href="https://www.vitalmx.com/forums/Moto-Related,20/Loretta-Lynns-2-AMA-National-Links,1380715">Vital Links: Loretta Lynn's 2 National</a>
      <span class="comment_count">9</span>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });

  function removeLatest() {
     $j('.multiSidebar .latestContent').css('visibility','visible');
     contentHeight = $j('.content .content_inner').height()
     sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

     if(sidebarHeight > contentHeight){
       //Adjust Floating Ad To Compensate
       targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
       if( $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('.sidebar .ad').css('margin-top', $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
       $j('.multiSidebar .latestContent li:visible:last').hide();
       if($j('.multiSidebar .latestContent li:visible').length > 0){ 
         removeLatest();
       } else {
         $j('.multiSidebar .latestContent').remove();
       }
     }
   }

  trackOnVisible('.latestContent li:first', function() {
    __trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
    thisSlot = $elem.index()+1;
    $j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
  
  </div>

  </div>

  <!-- footer -->
<div id="footer">



	<div class='footer_spotlights_block related_in_footer'>
	<h3>Related</h3>
  <ul class='footer_spotlights mtb_footer_spotlights '>
		<li>
	  	<div class='photo'>
				<a ga-target-title="MX After-Party: Loretta's National 1" href="https://www.vitalmx.com/features/MX-After-Party-Loretta-Lynns-National-1,7069"><img width="205" height="115" alt="MX After-Party: Loretta's National 1" src="https://p.vitalmx.com/photos/spotlights/20193/b/c235x132_081920after_party780.jpg?1597865265" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="MX After-Party: Loretta's National 1" href="https://www.vitalmx.com/features/MX-After-Party-Loretta-Lynns-National-1,7069">MX After-Party: Loretta's National 1</a>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a ga-target-title="Vital MX Pit Bits: Loretta's 1" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Lorettas-1,7068"><img width="205" height="115" alt="Vital MX Pit Bits: Loretta's 1" src="https://p.vitalmx.com/photos/spotlights/20189/b/c235x132_081820pit_bits780.jpg?1597773907" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="Vital MX Pit Bits: Loretta's 1" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Lorettas-1,7068">Vital MX Pit Bits: Loretta's 1</a>
				<span class='comment_count'>5</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a ga-target-title="Movers & Shakers from Loretta's 2" href="https://www.vitalmx.com/features/Movers-amp-Shakers-from-Lorettas-2,7075"><img width="205" height="115" alt="Movers & Shakers from Loretta's 2" src="https://p.vitalmx.com/photos/spotlights/20210/b/c235x132_082420mover780.jpg?1598284973" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="Movers & Shakers from Loretta's 2" href="https://www.vitalmx.com/features/Movers-amp-Shakers-from-Lorettas-2,7075">Movers & Shakers from Loretta's 2</a>
				<span class='comment_count'>2</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a ga-target-title="Good, Bad, 'n Ugly: Loretta Lynn's 1" href="https://www.vitalmx.com/features/Good-Bad-n-Ugly-Loretta-Lynns-1-National,7064"><img width="205" height="115" alt="Good, Bad, 'n Ugly: Loretta Lynn's 1" src="https://p.vitalmx.com/photos/spotlights/20192/b/c235x132_081820gbu780.jpg?1597807413" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="Good, Bad, 'n Ugly: Loretta Lynn's 1" href="https://www.vitalmx.com/features/Good-Bad-n-Ugly-Loretta-Lynns-1-National,7064">Good, Bad, 'n Ugly: Loretta Lynn's 1</a>
				<span class='comment_count'>2</span>
      </div>
		</li>
		<li class=&#39;last&#39;>
	  	<div class='photo'>
				<a ga-target-title="Vital MX Pit Bits: Salt Lake City 7" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Salt-Lake-City-7,7010"><img width="205" height="115" alt="Vital MX Pit Bits: Salt Lake City 7" src="https://p.vitalmx.com/photos/spotlights/20025/b/c235x132_062220pb780.jpg?1592858560" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="Vital MX Pit Bits: Salt Lake City 7" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Salt-Lake-City-7,7010">Vital MX Pit Bits: Salt Lake City 7</a>
				<span class='comment_count'>2</span>
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
	trackOnVisible('.related_in_footer li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Related', 'Footer:Middle');
	});
	$j('.related_in_footer a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Related', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="20207">
	  	<div class='photo'>
				<a ga-target-title="Results Sheet: Loretta Lynn's 2 National" href="https://www.vitalmx.com/features/Results-Sheet-2020-Loretta-Lynns-2-National,7074"><img width="205" height="115" alt="Results Sheet: Loretta Lynn's 2 National" src="https://p.vitalmx.com/photos/spotlights/20207/b/c366x206_LL2RS.jpg?1598115275" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Results Sheet: Loretta Lynn's 2 National" href="https://www.vitalmx.com/features/Results-Sheet-2020-Loretta-Lynns-2-National,7074">Results Sheet: Loretta Lynn's 2 National</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="20210">
	  	<div class='photo'>
				<a ga-target-title="Movers & Shakers from Loretta's 2" href="https://www.vitalmx.com/features/Movers-amp-Shakers-from-Lorettas-2,7075"><img width="205" height="115" alt="Movers & Shakers from Loretta's 2" src="https://p.vitalmx.com/photos/spotlights/20210/b/c366x206_082420mover780.jpg?1598284973" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Movers & Shakers from Loretta's 2" href="https://www.vitalmx.com/features/Movers-amp-Shakers-from-Lorettas-2,7075">Movers & Shakers from Loretta's 2</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="20211">
	  	<div class='photo'>
				<a ga-target-title="Fox Racing and FMF Launch Co-Lab Gear" href="https://www.vitalmx.com/news/press-release/Fox-Racing-and-FMF-Launch-Co-Lab-Gear,21695"><img width="205" height="115" alt="Fox Racing and FMF Launch Co-Lab Gear" src="https://p.vitalmx.com/photos/spotlights/20211/b/c366x206_Legion_Refresh_Gallery_2.jpg?1598286965" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Fox Racing and FMF Launch Co-Lab Gear" href="https://www.vitalmx.com/news/press-release/Fox-Racing-and-FMF-Launch-Co-Lab-Gear,21695">Fox Racing and FMF Launch Co-Lab Gear</a>
			
      </div>
		</li>
		<li class="" data-id="20189">
	  	<div class='photo'>
				<a ga-target-title="Vital MX Pit Bits: Loretta's 1" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Lorettas-1,7068"><img width="205" height="115" alt="Vital MX Pit Bits: Loretta's 1" src="https://p.vitalmx.com/photos/spotlights/20189/b/c366x206_081820pit_bits780.jpg?1597773907" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Vital MX Pit Bits: Loretta's 1" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Lorettas-1,7068">Vital MX Pit Bits: Loretta's 1</a>
				<span class='comment_count'>5</span>
			
      </div>
		</li>
		<li class="" data-id="20208">
	  	<div class='photo'>
				<a ga-target-title="Video Highlights: Loretta Lynn's 2 National" href="https://www.vitalmx.com/videos/member/Video-Highlights-2020-Loretta-Lynns-2-National,19194/GD2,43126"><img width="205" height="115" alt="Video Highlights: Loretta Lynn's 2 National" src="https://p.vitalmx.com/photos/spotlights/20208/b/c366x206_AC3D730D_45A4_4DA8_ABCB_EC18AFC7B438.jpg?1598192297" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Video Highlights: Loretta Lynn's 2 National" href="https://www.vitalmx.com/videos/member/Video-Highlights-2020-Loretta-Lynns-2-National,19194/GD2,43126">Video Highlights: Loretta Lynn's 2 National</a>
			
      </div>
		</li>
		<li class="" data-id="20209">
	  	<div class='photo'>
				<a ga-target-title="MX Post-Race: Loretta's 2" href="https://www.vitalmx.com/videos/features/MX-Post-Race-Lorettas-2,19196/GuyB,64"><img width="205" height="115" alt="MX Post-Race: Loretta's 2" src="https://p.vitalmx.com/photos/spotlights/20209/b/c366x206_082320sxprerace780.jpg?1598226135" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="MX Post-Race: Loretta's 2" href="https://www.vitalmx.com/videos/features/MX-Post-Race-Lorettas-2,19196/GuyB,64">MX Post-Race: Loretta's 2</a>
			
      </div>
		</li>
		<li class="" data-id="20177">
	  	<div class='photo'>
				<a ga-target-title="Results Sheet: Loretta Lynn's 1 National" href="https://www.vitalmx.com/features/Results-Sheet-2020-Loretta-Lynns-1-National,7061"><img width="205" height="115" alt="Results Sheet: Loretta Lynn's 1 National" src="https://p.vitalmx.com/photos/spotlights/20177/b/c366x206_ll1again.jpg?1597507514" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Results Sheet: Loretta Lynn's 1 National" href="https://www.vitalmx.com/features/Results-Sheet-2020-Loretta-Lynns-1-National,7061">Results Sheet: Loretta Lynn's 1 National</a>
			
      </div>
		</li>
		<li class="" data-id="20187">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7067"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/20187/b/c366x206_SSTitleImage.jpg?1597770831" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7067">Social Scoop</a>
			
      </div>
		</li>
		<li class="" data-id="20139">
	  	<div class='photo'>
				<a ga-target-title="Another Off-Road Brand Jumps Into Moto With Two-Stroke MX Model!" href="https://www.vitalmx.com/news/press-release/Another-Off-Road-Brand-Jumps-Into-Moto-With-Two-Stoke-MX-Model,21676"><img width="205" height="115" alt="Another Off-Road Brand Jumps Into Moto With Two-Stroke MX Model!" src="https://p.vitalmx.com/photos/spotlights/20139/b/c366x206_Sideview.jpg?1596657053" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Another Off-Road Brand Jumps Into Moto With Two-Stroke MX Model!" href="https://www.vitalmx.com/news/press-release/Another-Off-Road-Brand-Jumps-Into-Moto-With-Two-Stoke-MX-Model,21676">Another Off-Road Brand Jumps Into Moto With Two-Stroke MX Model!</a>
				<span class='comment_count'>7</span>
			
      </div>
		</li>
		<li class="" data-id="20186">
	  	<div class='photo'>
				<a ga-target-title="Electric Yamaha Dirt Bike Under Development" href="https://www.vitalmx.com/features/Electric-Yamaha-Dirt-Bike-Under-Development,7066"><img width="205" height="115" alt="Electric Yamaha Dirt Bike Under Development" src="https://p.vitalmx.com/photos/spotlights/20186/b/c366x206_FINAL_EMX_scaled.jpg?1597761975" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Electric Yamaha Dirt Bike Under Development" href="https://www.vitalmx.com/features/Electric-Yamaha-Dirt-Bike-Under-Development,7066">Electric Yamaha Dirt Bike Under Development</a>
				<span class='comment_count'>7</span>
			
      </div>
		</li>
		<li class="" data-id="20203">
	  	<div class='photo'>
				<a ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,7070"><img width="205" height="115" alt="@PING" src="https://p.vitalmx.com/photos/spotlights/20203/b/c366x206_PingTitleImage08_21_20.jpg?1598031099" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="@PING" href="https://www.vitalmx.com/features/PING,7070">@PING</a>
				<span class='comment_count'>4</span>
			
      </div>
		</li>
		<li class="last" data-id="20214">
	  	<div class='photo'>
				<a ga-target-title="Vital Tech Tip: How To Remove A Motorcycle Engine" href="https://www.vitalmx.com/videos/features/Vital-Tech-Tip-How-To-Remove-A-Motorcycle-Engine,19198/B-Rez991,72128"><img width="205" height="115" alt="Vital Tech Tip: How To Remove A Motorcycle Engine" src="https://p.vitalmx.com/photos/spotlights/20214/b/c366x206_Untitled_1.jpg?1598323344" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Vital Tech Tip: How To Remove A Motorcycle Engine" href="https://www.vitalmx.com/videos/features/Vital-Tech-Tip-How-To-Remove-A-Motorcycle-Engine,19198/B-Rez991,72128">Vital Tech Tip: How To Remove A Motorcycle Engine</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>



<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/dmca" rel="nofollow">DMCA</a> | 
  <a href="/cookies-policy" rel="nofollow">Cookies</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a>
  <br>
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Lorettas-2,7077?mobile=false">Desktop</a> | <a href="https://m.vitalmx.com/features/Vital-MX-Pit-Bits-Lorettas-2,7077?mobile=true" rel="nofollow">Mobile</a></span>
    <span class="footer__accessibility">
      <a class="footer__accessibility__statement" href="/accessibility-statement" rel="nofollow">Accessibility Statement</a>
      <i class="fa fa-universal-access"></i>
      Accessibility Settings: <a class="site-accessibility-on">On</a> | <a class="site-accessibility-off active">Off</a>
    </span>
  </label>
  <label>&copy; 2020 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: 7d44a8ae5c6382bf83a497d1602990be</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>



<script type="text/javascript">
    var vglnk = {key: '1b2c4fc4a746c7fe4364e669d7178543'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>


</body>
</html>
