<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta content="authenticity_token" name="csrf-param" />
<meta content="HJK+QwdxdcfDgRSXRE5WVDMf6Hy2Q+V7ayt+R/MO+0k=" name="csrf-token" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/favicon.ico" rel="shortcut icon" /> 
<link rel="alternate" media="only screen and (max-width: 640px)" href="m.vitalmx.com" >

<title>Vital MX Pit Bits: Indianapolis - Motocross Feature Stories - Vital MX</title>
<meta name="description" content="The weather outside is frightful, but in the climate-controlled confines of Lucas Oil Stadium, the Supercross season grinds on..." />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />



<script src="/partials/user?following_url=feature&notif_id=5889"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js" type="text/javascript"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/isMobile-139cc0876bca4b3a0b04ba75c612eb1d.js" type="text/javascript"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = true;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link href="/assets/fancybox/jquery.fancybox-1.3.1-72cd4254f9fd953117285e2c4106cedf.css" media="screen" rel="stylesheet" type="text/css" />
<link href="/assets/fancybox/jquery.fancybox-patch-f4d36e69503b6525f0625dd6ee6225e5.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-ca0346de4db56931afbe76be6b16b746.js" type="text/javascript"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1520438242',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>
<script src="/assets/vital.apps-3e9289b216319fe6959f1c7ddbbd5cde.js" type="text/javascript"></script>
<script src="/assets/jquery_ujs-c0ea06d4a75c40af07dadcaeb3b7e166.js" type="text/javascript"></script>
<script src="/assets/jquery.role-347954ea7b37d013d2f5d10dd87f94a8.js" type="text/javascript"></script>
<script src="/assets/advertisement-47736c0909f6b8441f95e5ac266e2668.js" type="text/javascript"></script>
<script src="/assets/arrive.min-5293e5663b710d43c1deffb6f9f9310a.js" type="text/javascript"></script>
<script src="/assets/toe/toe.min-ca28a7205d3a3581855e3c054eb51c20.js" type="text/javascript"></script>
<script src="/assets/URI-2669169609c7b24388bb71f4171436a4.js" type="text/javascript"></script>

<link href="/assets/password_strength-ca60937da105d6a84c0881220e9b5e8a.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/password_strength-8d5b8da34ce2499bd0050ee2ae281517.js" type="text/javascript"></script>

<script type="text/javascript">
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});

if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
} else {
  //alert('You are blocking ads!');
  $j(document).ready(function() {
    __trackGAEvent('Adblock Test', 'Adblocker', 'on');
  });
}
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
	if( $j('.footer_big_feature').width() > 1400 ){
		$j('.footer_big_feature').addClass('stack4');
	} else {
		$j('.footer_big_feature').removeClass('stack4');
	}
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j?following_url=feature&notif_id=5889"></script>
<link href="/assets/120111_main.min-45b4b9c042cadf35a445906c12d0df93.css" media="screen" rel="stylesheet" type="text/css" />
<!--[if IE]><link href="/assets/ie-1bc487bf5a3ab2bb04f275d4516cbec6.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<link href="/assets/120305_comments.min-079986066495b6060bbd046f63f18a07.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" media="screen" rel="stylesheet" type="text/css" />



<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.plugins.min.js"></script>
<script>    
    function startLazyLoad() {
        lazyThreshold = $j(window).height()*2;
        $j('.story_body img, .story_body iframe').Lazy({
          attribute: 'data-original',
          visibleOnly: true,
          threshold: lazyThreshold,
          afterLoad: function(element) {
              // called after an element was successfully handled
              element.addClass('lazyLoaded');
              if (typeof afterLazyLoad == 'function') { 
                afterLazyLoad();
              }
          },
          onError: function(element) {
              console.log('error loading ' + element.data('src'));
          }
        });
    }
    
    //Trigger Scroll When Needed
    $j(document).ready(function() {
      //On load in case user scrolled down and refreshed
      setTimeout(function() {
        $j(window).scroll();
      }, 500);
      $j(window).load(function() { 
        setTimeout(function() {
          $j(window).scroll();
        }, 500);
      });
      //Trigger on product review expand
      $j('.read_more').click(function() {
        setTimeout(function() {
          $j(window).scroll();
        }, 500);
      });
      //Load images already loaded from preview
      if($j('.item-overall-truncated').length > 0){
        $j('.item-overall-truncated img').each(function() {
          targetUrl = $j(this).attr('data-large-img');
          targetImg = $j('.item-overall-full img[data-large-img="'+targetUrl+'"]');
          targetImg.attr('src', targetImg.attr('data-original'));
        });
      }
    });
</script>
<script src="/assets/vital.comments-b080434d76f0720a828b7c2244399ca0.js" type="text/javascript"></script>

<link href="/assets/vital.responsiveStories-6f0da8e255ea081601e5e0a1f135cd6e.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.responsiveStories-7f548ea318a88e2c1777383cbda0128f.js" type="text/javascript"></script>
<link href="/assets/vital.audioPlayer-dc6caf560203448ef6382eca8cc7b5a9.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.audioPlayer-8af5c90d99fffbca7246ac1219e91757.js" type="text/javascript"></script>


<link href="/assets/vital.tags-134279cb29671abcd0ac93a645bec606.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.tags-dca555b16e95eb8b5399755565518a88.js" type="text/javascript"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
    	var trackedChanges = 0;
  	  	
    	$j(document).ready(function() {
	    	applyReset();
    	});
  	
    	function applyReset() {
  	  	setTimeout(function() {
  		  	if( $j('.editTags').length > 0 ){
  			  	$j('#comment_list, .editTags').click(function() {
  				  	resetUnload();
    				});
    			} else {
  	  			applyReset();
  		  	}
    		}, 1000);	
    	}
  	
  	  function resetUnload() {
  	    if ($j.comments){
    		  window.onbeforeunload = $j.comments.fn.unload_handler;
    		}
  	  }
  	}
  </script>



<link href="/assets/120110_mx-be2a8680aadb3b28a1444e3ea9d77c7b.css" media="screen" rel="stylesheet" type="text/css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://p.vitalmx.com/photos/features/5889/title_image/s780_032418pb1600_720537.jpg?1521958723" />
<meta name="thumbnail" content="https://p.vitalmx.com/photos/features/5889/title_image/s780_032418pb1600_720537.jpg?1521958723" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="The weather outside is frightful, but in the climate-controlled confines of Lucas Oil Stadium, the Supercross season grinds on..." />
<meta name="fb_title" content="Vital MX Pit Bits: Indianapolis" />
<meta property="og:title" content="Vital MX Pit Bits: Indianapolis" />
<meta property="og:url" content="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Indianapolis,5889?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Indianapolis,5889" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
	ui_cobrand: "VitalMX",
	data_ga_property: 'UA-561000-1',
	data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_top", [728, 90], "Moto_desktop_features_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_features_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_features_detail_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_top", [[200, 47], [170, 100]], "Moto_desktop_resultssheet_200x47_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_bottom", [200, 47], "Moto_desktop_resultssheet_200x47_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_all_detail_sidetop", [300, 90], "Moto_desktop_all_detail_sidetop").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_story_custom_bottom2", [780, 100], "Moto_desktop_story_custom_bottom2").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    

      googletag.pubads().setTargeting("wallpaper", ["feature"]);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

	
<!-- expanding ad JS -->
<script src="/assets/vital.expad-fdd8a88d44b2b559c427fe36e774cfa0.js" type="text/javascript"></script>
<script type="text/javascript"> 
	var opt = { items: [
		{ 'ids': [37465], 'adslots': ['Moto_pit_bits_2013_budds_creek_1128x250', 'Moto_pit_bits_2013_budds_creek_1128x53'] },
		{ 'ids': [37466], 'adslots': ['Moto_pit_bits_2013_southwick_1128x250', 'Moto_pit_bits_2013_southwick_1128x53'] },
		{ 'ids': [37467], 'adslots': ['Moto_Pit_Bits_2013_RedBud_1128x250', 'Moto_Pit_Bits_2013_RedBud_1128x53'] },
		{ 'ids': [37468], 'adslots': ['Moto_Pit_Bits_2013_Millville_1128x250', 'Moto_Pit_Bits_2013_Washougal_1128x53'] },
		{ 'ids': [37469], 'adslots': ['Moto_Pit_Bits_2013_Washougal_1128x250', 'Moto_Pit_Bits_2013_Millville_1128x53'] },
		{ 'ids': [37470], 'adslots': ['Moto_Pit_Bits_2013_Unadilla_1128x250', 'Moto_Pit_Bits_2013_Unadilla_1128x53'] },
		{ 'ids': [37471], 'adslots': ['Moto_Pit_Bits_2013_Miller_1128x250', 'Moto_Pit_Bits_2013_Miller_1128x53'] },
		{ 'ids': [37472], 'adslots': ['Moto_Pit_Bits_2013_Elsinore_1128x250', 'Moto_Pit_Bits_2013_Elsinore_1128x53'] },
		{ 'ids': [37635], 'adslots': ['Moto_Pit_Bits_2013_Monster_Cup_1128x250', 'Moto_Pit_Bits_2013_Monster_Cup_1128x53'] },
    { 'ids': [37645], 'adslots': ['Moto_Pit_Bits_2013_Paris_1128x250', 'Moto_Pit_Bits_2013_Paris_1128x53'] },
    { 'ids': [37713], 'adslots': ['Moto_Pit_Bits_2014_A1_1128x250', 'Moto_Pit_Bits_2014_A1_1128x53'] },
    { 'ids': [37714], 'adslots': ['Moto_Pit_Bits_2014_Phoenix_1128x250', 'Moto_Pit_Bits_2014_Phoenix_1128x53'] },
    { 'ids': [37715], 'adslots': ['Moto_Pit_Bits_2014_A2_1128x250', 'Moto_Pit_Bits_2014_A2_1128x53'] },
    { 'ids': [37716], 'adslots': ['Moto_Pit_Bits_2014_Oakland_1128x250', 'Moto_Pit_Bits_2014_Oakland_1128x53'] },
    { 'ids': [37717], 'adslots': ['Moto_Pit_Bits_2014_A3_1128x250', 'Moto_Pit_Bits_2014_A3_1128x53'] },
    { 'ids': [37718], 'adslots': ['Moto_Pit_Bits_2014_SD_1128x250', 'Moto_Pit_Bits_2014_SD_1128x53'] },
    { 'ids': [37719], 'adslots': ['Moto_Pit_Bits_2014_Arlington_1128x250', 'Moto_Pit_Bits_2014_Arlington_1128x53'] },
    { 'ids': [37720], 'adslots': ['Moto_Pit_Bits_2014_Atlanta_1128x250', 'Moto_Pit_Bits_2014_Atlanta_1128x53'] },
    { 'ids': [37721], 'adslots': ['Moto_Pit_Bits_2014_Indianapolis_1128x250', 'Moto_Pit_Bits_2014_Indianapolis_1128x53'] },
    { 'ids': [37722], 'adslots': ['Moto_Pit_Bits_2014_Daytona_1128x250', 'Moto_Pit_Bits_2014_Daytona_1128x53'] },
    { 'ids': [37723], 'adslots': ['Moto_Pit_Bits_2014_Detroit_1128x250', 'Moto_Pit_Bits_2014_Detroit_1128x53'] },
    { 'ids': [37724], 'adslots': ['Moto_Pit_Bits_2014_Toronto_1128x250', 'Moto_Pit_Bits_2014_Toronto_1128x53'] },
    { 'ids': [37725], 'adslots': ['Moto_Pit_Bits_2014_St_Louis_1128x250', 'Moto_Pit_Bits_2014_St_Louis_1128x53'] },
    { 'ids': [37726], 'adslots': ['Moto_Pit_Bits_2014_Houston_1128x250', 'Moto_Pit_Bits_2014_Houston_1128x53'] },
    { 'ids': [37727], 'adslots': ['Moto_Pit_Bits_2014_Seattle_1128x250', 'Moto_Pit_Bits_2014_Seattle_1128x53'] },
    { 'ids': [37728], 'adslots': ['Moto_Pit_Bits_2014_Rutherford_1128x250', 'Moto_Pit_Bits_2014_Rutherford_1128x53'] },
    { 'ids': [37729], 'adslots': ['Moto_Pit_Bits_2014_Las_Vegas_1128x250', 'Moto_Pit_Bits_2014_Las_Vegas_1128x53'] },
    { 'ids': [37994], 'adslots': ['Moto_pit_bits_2014_Glen_Helen_1128x250', 'Moto_pit_bits_2014_Glen_Helen_1128x53'] },
    { 'ids': [37995], 'adslots': ['Moto_pit_bits_2014_Hangtown_1128x250', 'Moto_pit_bits_2014_Hangtown_1128x53'] },
    { 'ids': [37996], 'adslots': ['Moto_pit_bits_2014_Thunder_Valley_1128x250', 'Moto_pit_bits_2014_Thunder_Valley_1128x53'] },
    { 'ids': [37997], 'adslots': ['Moto_pit_bits_2014_High_Point_1128x250', 'Moto_pit_bits_2014_High_Point_1128x53'] },
    { 'ids': [37998], 'adslots': ['Moto_pit_bits_2014_Muddy_Creek_1128x250', 'Moto_pit_bits_2014_Muddy_Creek_1128x53'] },
    { 'ids': [37999], 'adslots': ['Moto_pit_bits_2014_Red_Bud_1128x250', 'Moto_pit_bits_2014_Red_Bud_1128x53'] },
    { 'ids': [38000], 'adslots': ['Moto_pit_bits_2014_Budds_Creek_1128x250', 'Moto_pit_bits_2014_Budds_Creek_1128x53'] },
    { 'ids': [38001], 'adslots': ['Moto_pit_bits_2014_Millville_1128x250', 'Moto_pit_bits_2014_Millville_1128x53'] },
    { 'ids': [38002], 'adslots': ['Moto_pit_bits_2014_Washougal_1128x250', 'Moto_pit_bits_2014_Washougal_1128x53'] },
    { 'ids': [38003], 'adslots': ['Moto_pit_bits_2014_Unadilla_1128x250', 'Moto_pit_bits_2014_Unadilla_1128x53'] },
    { 'ids': [38004], 'adslots': ['Moto_pit_bits_2014_Indiana_1128x250', 'Moto_pit_bits_2014_Indiana_1128x53'] },
    { 'ids': [38005], 'adslots': ['Moto_pit_bits_2014_Miller_1128x250', 'Moto_pit_bits_2014_Miller_1128x53'] },
    { 'ids': [38006], 'adslots': ['Moto_pit_bits_2014_MEC_1128x250', 'Moto_pit_bits_2014_MEC_1128x53'] },
    { 'ids': [38176], 'adslots': ['Moto_pit_bits_2014_MXoN_1128x250', 'Moto_pit_bits_2014_MXoN_1128x53'] }
	], url_regex: /^\/photos\//gi, cookie_name: 'pitbits_14' };
	var exp_ad_adslots = expanding_ad(opt).init();
</script>
<!-- // expanding ad JS -->
<script type="text/javascript"> 
	googletag.cmd.push(function() {
		if (exp_ad_adslots.tall !== undefined && exp_ad_adslots.tall !=='') {
		  googletag.defineSlot("/1007152/" + exp_ad_adslots.tall, [1128, 250], exp_ad_adslots.tall).addService(googletag.pubads());
		}
		if (exp_ad_adslots.pencil !== undefined && exp_ad_adslots.pencil !=='') {
		  googletag.defineSlot("/1007152/" + exp_ad_adslots.pencil, [1128, 53], exp_ad_adslots.pencil).addService(googletag.pubads());
		}
	});
</script>


<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "News";
var gaPageTypeDimension = "dimension1";
</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

__gaTracker('create', 'UA-561000-1', 'auto');
__gaTracker('create', 'UA-561000-1', 'auto', '__gaTracker_www');
__gaTracker('create', 'UA-561000-14', 'auto', '__gaTracker_mobile');
__gaTracker('create', 'UA-561000-12', 'auto', '__gaTracker_onsite');
__gaTracker('set', 'dimension6', user.getSegment());
__gaTracker('set', gaPageTypeDimension, gaPageType);
__gaTracker('set', 'contentGroup5', gaPageType); 
__gaTracker('send', 'pageview');
__gaTracker('__gaTracker_onsite.send', 'pageview');

var aaid;
var aasess;
var _rnd = window.crypto.getRandomValues(new Uint8Array(24)), rnd = ""; for (var i = 0; i < _rnd.length; i++) { rnd += _rnd[i].toString(16); }
var affTimer17 = setInterval(function() {
  if(affanLoaded == true){
    clearInterval(affTimer17);
    aaid = Affan.uniqueId();
    aasess = Affan.sessionId();
    __gaTracker('create', 'UA-561000-42', 'auto', 'affiliateAnalytics');
    __gaTracker('affiliateAnalytics.set', 'userId', aaid);
    __gaTracker('affiliateAnalytics.set', 'dimension1', aaid);
    __gaTracker('affiliateAnalytics.set', 'dimension2', aasess);
    __gaTracker('affiliateAnalytics.send', 'pageview');
    //$j.get('/api/affan_load_fails?success=1&rnd='+rnd+'&adblock='+(document.getElementById("tester") == undefined ? '1' : '0'));
  } else {
    //$j.get('/api/affan_load_fails?rnd='+rnd+'&adblock='+(document.getElementById("tester") == undefined ? '1' : '0'));
  }
}, 100);

</script>
<!-- End Google Analytics -->

<script type="text/javascript">
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }
  
  if (document.getElementById("tester") != undefined){
	//if not blocking ads
	var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
	var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
	var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);
	
	if(!(cookie1_set || cookie2_set)) {
		set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
	} 
	
	if((!cookie1_set) && cookie2_set && cookie2_true) {
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
		window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
	}
  
  } else {
  	//no intersitital for ad blockers		
  }
</script>

</head>

<body id="story_detail_view">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- end Facebook SDK -->

<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
	document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_features_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_home">
        <a href="/">Home</a>
      </li>
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/dealerexpo2011">Dealer Expo 2011</a></li>
        <li><a href="/dealerexpo2012">Dealer Expo 2012</a></li>
        <li><a href="/dealerexpo2013">Dealer Expo 2013</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/product/deals">Vital MX Deals</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_store">
        <a href="http://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Store</a>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper"> 
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search" id="googleSearchForm"> 
    <input name="cat" value="Site" type="hidden">
    <input name="q" id="googleSearchField" type="text" value="Search Site" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" /> 
    <input name="sa" src="https://assets.vitalmedianet.com/images/search_icon.png" id="googleSearchButton" type="image" value="Search" /> 
    <input name="cx" type="hidden" value="002903112843658474654:5jej5zin7sy" /> 
    <input name="cof" type="hidden" value="FORID:9" /> 
  </form> 
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
          	$j.getJSON( "/manage/content_feeds/stat", function() {          	 
          	  }).done(function(data){
				        feedSize = data['feed_size'];
        				if(feedSize > 0){
        					$j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
        				}
  	      	});
          }
    </script>
  </div>
  <div class="content cf stories_show">
    	<!-- expanding ad -->
<div class="exp_ad_wrapper" id="exp_ad_wrapper" style="height: auto">
	<div class="exp_ad_inner">
    <div class="exp_ad__pencil">
      <div class="exp_pencil">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.pencil); });
        });  
        </script>
      </div>      
    </div>
    <div class="exp_ad__tall">
      <div class="exp_tall">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.tall); });
        });  
        </script>
      </div>       
    </div>
    <div class="exp_ad__toggle">
    	<a href="#toggle" class="exp_ad__toggle_link">Toggle</a>
    </div>
    </div>
</div>
<div class="exp_ad_ready" id="exp_ad_ready"></div>

<script type="text/javascript">
  $j('.exp_pencil').attr('id', exp_ad_adslots.pencil);
  $j('.exp_tall').attr('id', exp_ad_adslots.tall);
</script>
<!-- // expanding ad -->


    <div id="notice" style="display: none">
  
</div>

<script type="text/javascript">
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
  		<div class="titleBelowImg fullWidthTitle ">
		<h1><span class="stryTitle">Vital MX Pit Bits: Indianapolis</span> </h1>
			<p class="subtitle">The weather outside is frightful, but in the climate-controlled confines of Lucas Oil Stadium, the Supercross season grinds on...</p>
		<div class="author_info cf"> 
  <div class="userpic"> 
    <a class="no_bg" href="https://www.vitalmx.com/community/GuyB,64/all" rel="nofollow" title="View GuyB&#x27;s Vital MX profile"><img alt="Vital MX member GuyB" height="30" src="https://p.vitalmx.com/photos/users/64/avatar/c30_110811guyb_redbud_1449985751.jpg?1449984985" width="30" />		<span class="vcard">
			<span class="id">64</span>
		  <span class="nickname">GuyB</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/64/avatar/c50_110811guyb_redbud_1449985751.jpg?1449984985</span>
		  <span class="url">https://www.vitalmx.com/community/GuyB,64/all</span>
			<span class="member_since">07/10/06</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="stories">9237</span>
    		<span class="friends">3565</span>
    		<span class="photos">45650</span>
    		<span class="videos">916</span>
    		<span class="setup_link">https://www.vitalmx.com/community/GuyB,64/setup</span>
    		<span class="forum_new_topics">2185</span>
    		<span class="forum_replies">27864</span>
    		<span class="blog_posts">36</span>
    		<span class="comments">1559</span>
    		<span class="reviews">2</span>
    		<span class="profile_comments">248</span>
		 	</span>
		</span>
</a> 
  </div> 
  <div class="info"> 
    <p><a href="https://www.vitalmx.com/community/GuyB,64/all" class="" rel="nofollow" title="View GuyB&#x27;s Vital MX profile">GuyB</a><br>
    3/24/2018 11:18 PM
	  </p> 
  </div> 
</div>


	</div><!--headerSection-->

  	
  	<div class="content_inner    ">
  	  <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'Feature';
$j.content['commentable_id'] = 5889;
$j.content['author_id'] = 64;
$j.content['unslugged_path'] = '/features/Vital-MX-Pit-Bits-Indianapolis,5889'; 
</script>



	






<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_top">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_top"); });
  </script>
</div>
</div>




<div class="titleBelowImg titleBelowImg-Img">
	<a href="https://p.vitalmx.com/photos/features/5889/title_image/s1600_032418pb1600_720537.jpg?1521958723" class="fancybox" rel="gallery"><img src="https://p.vitalmx.com/photos/features/5889/title_image/s1600_032418pb1600_720537.jpg?1521958723" alt="Vital MX Pit Bits: Indianapolis" /><span class="zoom"></span></a>
</div><!--headerSection-->



<div class="story_body cf">
<p class=""><img src="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2593_569716.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2593_569716.jpg" alt="Kelly Cleland checking out the snow in the morning before practice got started. With inclement weather forecast for the day, the pits here were closed. Riders and teams either hunkered down in their rigs (with no awnings set up), or set up pits in a large room in the stadium. " data-credit="" class="img_fullscreen" /></p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8175_768889.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8175_768889.jpg" alt="This was early in the morning. By late afternoon (and after a mix of snow and sleet), things were getting deeper. " data-credit="" class="img_fullscreen" /></p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8161_235453.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8161_235453.jpg" alt="Lucas Oil Stadium is a cool venue, and the building is huge." data-credit="" class="img_fullscreen" /></p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2570_791298.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2570_791298.jpg" alt="Tech inspection also moved indoors." data-credit="" class="img_fullscreen" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2606_660149.jpg" alt="The Autotrader/Yoshimura/Suzuki Factory Racing Team had a bit of a different look this weekend, as they'd teamed up with the Road 2 Recovery Foundation to increase awareness and raise funds for the non-profit organization. The team bikes had specially designed graphics kits with the R2R logo, and they'll also be auctioning off the autographed plastics and rider jerseys starting on Monday. You can also purchase Road 2 Recovery graphics kits and seat covers, with all of the proceeds going to the foundation. That's good stuff. You can view the auctions &lt;a href=&amp;quot;https://www.ebay.com/sch/r2recovery/m.html?_nkw=&amp;_armrs=1&amp;_ipg=&amp;_from=&amp;quot; target=&amp;quot;_blank&amp;quot;&gt;here&lt;/a&gt; on Monday to view the selections. You can purchase the limited edition R2R Suzuki graphics kit through &lt;a href=&amp;quot;www.jgrmx.com&amp;quot; target=&amp;quot;_blank&amp;quot;&gt;www.jgrmx.com&lt;/a&gt;, with all of the proceeds going to the foundation. " data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2606_660149.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2609_281963.jpg" alt="Here's a peek of the shrouds on Weston's bike." data-credit="" class="" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/full_GUYB2609_281963.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8181_569248.jpg" alt="Bikes got warmed up (and refueled) outside the stadium. Perfect for a weather check." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8181_569248.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8195_528871.jpg" alt="It was good to see Blake Wharton in action again. He was going to take a crack at the East series on a Munn KTM, but ended up doing West with the IBCorp/Yamaha crew." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8195_528871.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8206_424769.jpg" alt="&amp;quot;What do you think about getting the band back together...?&amp;quot; Ryan Dungey and Carlos Rivera." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8206_424769.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8211_464567.jpg" alt="Austin Forkner and his dad, checking out the track before practice. Talking with a few guys who'd ridden it on press day, it'll definitely rut up here." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8211_464567.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2621_179179.jpg" alt="The first turn was reconfigured after press day into a simple 180. From what we hear it was partly to prevent it from stretching out the field and making a large portion of the track one-lined." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2621_179179.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2629_808183.jpg" alt="The crew at Bell did up some cool retro helmets for the Monster Energy Pro Circuit Kawasaki riders, that harken back to the early days of Pro Circuit." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2629_808183.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2636_764252.jpg" alt="Tagger did up some cool helmets for the IBCorp guys this week. These are going to be hard to miss on the track." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2636_764252.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2637_708332.jpg" alt="Cedric Soubeyras waiting to hit the track." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2637_708332.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2642_301667.jpg" alt="This seems appropriate. The ClubMX/RSR/Redemption Racing guys swapped in a big Hoosier logo on the bikes...perfect for Indiana." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2642_301667.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2643_34073.jpg" alt="Brady Kiesel dialing in Scott Champion's bike before practice. Nope, they're not sleeping in the van this week. They split an Air B'nB between the two of them, and two others." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2643_34073.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2648_47202.jpg" alt="Fox had some new gear for the weekend, which the Monster Energy Pro Circuit Kawasaki guys (like Austin Forkner here), made look good on the track." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2648_47202.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8225_658304.jpg" alt="Adam Cianciarulo hit the deck early in the first practice." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8225_658304.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8242_673750.jpg" alt="Zach Osborne was third among the 250 East riders in qualifying." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8242_673750.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8287_884009.jpg" alt="Alpinestars had some new &amp;quot;Indy Vice&amp;quot; Limited Edition gear for their guys, as well as these boots that'd make Crockett and Tubbs feel right at home." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8287_884009.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2654_386351.jpg" alt="Sometimes rider means rider/mechanic. We caught Colton Aeck checking his spokes after a practice." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2654_386351.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8307_520323.jpg" alt="The whoops were a bit of an unusual shape, but were as challenging as always. Not surprisingly, Zach Osborne looked good through them." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8307_520323.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8500_749005.jpg" alt="It was good to see Cooper Webb in action, after he missed last week's race with a sore shoulder." data-credit="" class="" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/full_VMX_8500_749005.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8323_33152.jpg" alt="Jeremy Martin launching big into the first rhythm section." data-credit="" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/full_VMX_8323_33152.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2658_769882.jpg" alt="Vann Martin had been privateering it, but he's now getting help from the TiLube Honda Racing crew." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2658_769882.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8514_226779.jpg" alt="Jason Anderson rocking the new Astars gear." data-credit="" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/full_VMX_8514_226779.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8533_620886.jpg" alt="Kyle Chisholm was back on the 250 this week, after spending the last batch of rounds on a 51Fifty 450. Here he checks out his practice video." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8533_620886.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2662_846608.jpg" alt="Wil Hahn, Thomas Ramette, and Bobby Regan hanging in the pits at Indy. Wil got talked into running in a 5K long before they discovered that the weekend forcast called for snow. He ended up finishing third overall in the race before heading to the track." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_GUYB2662_846608.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8549_9083.jpg" alt="Bell hooked up the remaining Yamalube Star Racing Yamaha guys (Plessinger and Ramette) with freshly painted lids. It'll likely be the outdoors before we see Ferrandis back in action, and possibly Seattle for Oldenburg." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8549_9083.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8554_850607.jpg" alt="Yannis Irsuti (left, in the Seven gear) was back in action here, and he's still getting used to the bigger tracks here. Thomas Ramette (right, in the Thor gear) is going for his second straight main." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8554_850607.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8600_948774.jpg" alt="We're still trying to get used to having both coasts of 250 riders here. Seeing Shane McElrath in the East is odd for us this year." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8600_948774.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8561_209937.jpg" alt="We're not sure what's funnier. Adam Cianciarulo's rabbit ears, or Chase Sexton's look of disgust." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8561_209937.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8567_973325.jpg" alt="Blake Wharton place sixth among the West times. Not bad for sitting out the SX scene for four years." data-credit="" class="" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/full_VMX_8567_973325.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8613_134276.jpg" alt="Joey Savatgy was the fastest among the West crew." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8613_134276.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8656_471646.jpg" alt="Aaron Plessinger keeping an eye out behind him to see who's on a hot lap." data-credit="" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/full_VMX_8656_471646.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8705_562633.jpg" alt="Chase Sexton was fourth among the West guys." data-credit="" class="" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/full_VMX_8705_562633.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8792_255472.jpg" alt="Jordon Smith was looking good in the final practice..." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8792_255472.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8809_423060.jpg" alt="...until he went down hard." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8809_423060.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8820_122783.jpg" alt="Another crash victim was Michael Mosiman, who hit the net outside of the last turn hard enough to break one of the uprights. " data-credit="" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/full_VMX_8820_122783.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8840_403357.jpg" alt="The track crew tried to reconfigure the net with the remaining uprights, but instead decided to remove them, and flatten out the last turn." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8840_403357.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8867_105815.jpg" alt="Broc Tickle looked good here, qualfying in fourth spot." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8867_105815.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8862_445325.jpg" alt="Christian Craig is silky smooth on the big Honda." data-credit="" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/full_VMX_8862_445325.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8881_374714.jpg" alt="Let's end this week's Pit Bits with a little style from Chad Reed." data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/03/24/max_VMX_8881_374714.jpg" /></p>
<p><br data-vital-marker="1" /></p>

</div>


<div id="Feature_5889" class="taggingBox" role="tagable" data-tagable-id="5889" data-tagable-type="Feature" data-autosave="true" data-is-slideshow="false">
	<div class="displayTags cf" role="saved-tags">
	  <strong class="related">Related:</strong>
	    <a class="tag" data-id="394" href="/tags/aaron_plessinger_person">
	      Aaron Plessinger
	    </a>
	    <a class="tag" data-id="796" href="/tags/adam_cianciarulo_person">
	      Adam Cianciarulo
	    </a>
	    <a class="tag" data-id="613" href="/tags/austin_forkner_person">
	      Austin Forkner
	    </a>
	    <a class="tag" data-id="1282" href="/tags/blake_wharton_person">
	      Blake Wharton
	    </a>
	    <a class="tag" data-id="1070" href="/tags/bobby_regan_person">
	      Bobby Regan
	    </a>
	    <a class="tag" data-id="918" href="/tags/brian_kranz_person">
	      Brian Kranz
	    </a>
	    <a class="tag" data-id="420" href="/tags/broc_tickle_person">
	      Broc Tickle
	    </a>
	    <a class="tag" data-id="1056" href="/tags/carlos_rivera_person">
	      Carlos Rivera
	    </a>
	    <a class="tag" data-id="423" href="/tags/cedric_soubeyras_person">
	      Cedric Soubeyras
	    </a>
	    <a class="tag" data-id="424" href="/tags/chad_reed_person">
	      Chad Reed
	    </a>
	    <a class="tag" data-id="745" href="/tags/chase_sexton_person">
	      Chase Sexton
	    </a>
	    <a class="tag" data-id="446" href="/tags/eli_tomac_person">
	      Eli Tomac
	    </a>
	    <a class="tag" data-id="973" href="/tags/indianapolis_place">
	      Indianapolis
	    </a>
	    <a class="tag" data-id="1245" href="/tags/jade_dungey_person">
	      Jade Dungey
	    </a>
	    <a class="tag" data-id="462" href="/tags/jason_anderson_person">
	      Jason Anderson
	    </a>
	    <a class="tag" data-id="465" href="/tags/jeremy_martin_person">
	      Jeremy Martin
	    </a>
	    <a class="tag" data-id="470" href="/tags/joey_savatgy_person">
	      Joey Savatgy
	    </a>
	    <a class="tag" data-id="473" href="/tags/jordon_smith_person">
	      Jordon Smith
	    </a>
	    <a class="tag" data-id="3393" href="/tags/kelly_cleland_person">
	      Kelly Cleland
	    </a>
	    <a class="tag" data-id="490" href="/tags/kyle_chisholm_person">
	      Kyle Chisholm
	    </a>
	    <a class="tag" data-id="1199" href="/tags/michael_mosiman_person">
	      Michael Mosiman
	    </a>
	    <a class="tag" data-id="3360" href="/tags/monster_energy_supercross_brand">
	      Monster Energy Supercross
	    </a>
	    <a class="tag" data-id="531" href="/tags/ryan_dungey_person">
	      Ryan Dungey
	    </a>
	    <a class="tag" data-id="887" href="/tags/ryan_morais_person">
	      Ryan Morais
	    </a>
	    <a class="tag" data-id="534" href="/tags/shane_mcelrath_person">
	      Shane McElrath
	    </a>
	    <a class="tag" data-id="3021" href="/tags/supercross_2018_event">
	      Supercross 2018
	    </a>
	    <a class="tag" data-id="541" href="/tags/thomas_ramette_person">
	      Thomas Ramette
	    </a>
	    <a class="tag" data-id="2469" href="/tags/travis_parry_person">
	      Travis Parry
	    </a>
	    <a class="tag" data-id="1156" href="/tags/vann_martin_person">
	      Vann Martin
	    </a>
	    <a class="tag" data-id="753" href="/tags/vital_mx_pit_bits_vital_feature">
	      Vital MX Pit Bits
	    </a>
	    <a class="tag" data-id="567" href="/tags/wil_hahn_person">
	      Wil Hahn
	    </a>
	    <a class="tag" data-id="2530" href="/tags/yannis_irsuti_person">
	      Yannis Irsuti
	    </a>
	    <a class="tag" data-id="557" href="/tags/zach_osborne_person">
	      Zach Osborne
	    </a>
	    <a class="tag" data-id="3394" href="/tags/zach_williams_person">
	      Zach Williams
	    </a>
	  <div class="controls" role="manage-tools" style="display: none">
	  	<a class="edit">Edit Tags</a>
	  	<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
	  	<a class="save">Done</a>
	  </div>
	</div>

	<div class="editTags">
		<div class="inlineDelete displayTags cf" role="inline-tags">
			<a class="tag" data-row-id="394" data-url="/tags/aaron_plessinger_person" role="tag">
			  Aaron Plessinger <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="796" data-url="/tags/adam_cianciarulo_person" role="tag">
			  Adam Cianciarulo <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="613" data-url="/tags/austin_forkner_person" role="tag">
			  Austin Forkner <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="1282" data-url="/tags/blake_wharton_person" role="tag">
			  Blake Wharton <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="1070" data-url="/tags/bobby_regan_person" role="tag">
			  Bobby Regan <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="918" data-url="/tags/brian_kranz_person" role="tag">
			  Brian Kranz <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="420" data-url="/tags/broc_tickle_person" role="tag">
			  Broc Tickle <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="1056" data-url="/tags/carlos_rivera_person" role="tag">
			  Carlos Rivera <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="423" data-url="/tags/cedric_soubeyras_person" role="tag">
			  Cedric Soubeyras <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="424" data-url="/tags/chad_reed_person" role="tag">
			  Chad Reed <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="745" data-url="/tags/chase_sexton_person" role="tag">
			  Chase Sexton <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="446" data-url="/tags/eli_tomac_person" role="tag">
			  Eli Tomac <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="973" data-url="/tags/indianapolis_place" role="tag">
			  Indianapolis <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="1245" data-url="/tags/jade_dungey_person" role="tag">
			  Jade Dungey <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="462" data-url="/tags/jason_anderson_person" role="tag">
			  Jason Anderson <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="465" data-url="/tags/jeremy_martin_person" role="tag">
			  Jeremy Martin <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="470" data-url="/tags/joey_savatgy_person" role="tag">
			  Joey Savatgy <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="473" data-url="/tags/jordon_smith_person" role="tag">
			  Jordon Smith <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="3393" data-url="/tags/kelly_cleland_person" role="tag">
			  Kelly Cleland <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="490" data-url="/tags/kyle_chisholm_person" role="tag">
			  Kyle Chisholm <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="1199" data-url="/tags/michael_mosiman_person" role="tag">
			  Michael Mosiman <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="3360" data-url="/tags/monster_energy_supercross_brand" role="tag">
			  Monster Energy Supercross <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="531" data-url="/tags/ryan_dungey_person" role="tag">
			  Ryan Dungey <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="887" data-url="/tags/ryan_morais_person" role="tag">
			  Ryan Morais <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="534" data-url="/tags/shane_mcelrath_person" role="tag">
			  Shane McElrath <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="3021" data-url="/tags/supercross_2018_event" role="tag">
			  Supercross 2018 <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="541" data-url="/tags/thomas_ramette_person" role="tag">
			  Thomas Ramette <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="2469" data-url="/tags/travis_parry_person" role="tag">
			  Travis Parry <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="1156" data-url="/tags/vann_martin_person" role="tag">
			  Vann Martin <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="753" data-url="/tags/vital_mx_pit_bits_vital_feature" role="tag">
			  Vital MX Pit Bits <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="567" data-url="/tags/wil_hahn_person" role="tag">
			  Wil Hahn <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="2530" data-url="/tags/yannis_irsuti_person" role="tag">
			  Yannis Irsuti <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="557" data-url="/tags/zach_osborne_person" role="tag">
			  Zach Osborne <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="3394" data-url="/tags/zach_williams_person" role="tag">
			  Zach Williams <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>
			
			<div class="controls">
				<a class="edit">Edit Tags</a>
				<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
				<a class="save">Done</a>
			</div>
		</div>
	
		<input type="text" class="tagSearch" name="" value="" placeholder="Add Tags" />
		<label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
		<div class="createTag">
			<strong>Create New Tag</strong>
			<div class="cf">
				<input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" />
				<select role="tag-category">
					<option value="0" selected>Select Category</option>
					<option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
				</select>

				<button role="save-tag-btn" disabled>Add</button>
				<label class="error"></label>
			</div>
		</div>
	</div>
	<div class="controls">
		<a class="edit">Edit Tags</a>
		<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
		<a class="save">Done</a>
	</div>
</div>

<script type="text/javascript">
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_Feature_5889 = new TagsManager($j('#Feature_5889'));
  }

//]]>
</script>

<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_bottom">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_bottom"); });
  </script>
</div>
</div>

<div class="share_block">	
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Indianapolis,5889?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Vital MX Pit Bits: Indianapolis" data-via="VitalMX" data-url="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Indianapolis,5889">Tweet</a></li>
      <li class="like_button google"><g:plusone size="medium"></g:plusone></li>
      <li><a class="addthis_button_expanded" addthis:title="Vital MX Pit Bits: Indianapolis | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="author_info cf"> 
  <div class="userpic"> 
    <a class="no_bg" href="https://www.vitalmx.com/community/GuyB,64/all" rel="nofollow" title="View GuyB&#x27;s Vital MX profile"><img alt="Vital MX member GuyB" height="30" src="https://p.vitalmx.com/photos/users/64/avatar/c30_110811guyb_redbud_1449985751.jpg?1449984985" width="30" />		<span class="vcard">
			<span class="id">64</span>
		  <span class="nickname">GuyB</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/64/avatar/c50_110811guyb_redbud_1449985751.jpg?1449984985</span>
		  <span class="url">https://www.vitalmx.com/community/GuyB,64/all</span>
			<span class="member_since">07/10/06</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="stories">9237</span>
    		<span class="friends">3565</span>
    		<span class="photos">45650</span>
    		<span class="videos">916</span>
    		<span class="setup_link">https://www.vitalmx.com/community/GuyB,64/setup</span>
    		<span class="forum_new_topics">2185</span>
    		<span class="forum_replies">27864</span>
    		<span class="blog_posts">36</span>
    		<span class="comments">1559</span>
    		<span class="reviews">2</span>
    		<span class="profile_comments">248</span>
		 	</span>
		</span>
</a> 
  </div> 
  <div class="info"> 
    <p><a href="https://www.vitalmx.com/community/GuyB,64/all" class="" rel="nofollow" title="View GuyB&#x27;s Vital MX profile">GuyB</a><br />
    3/24/2018 11:18 PM
	  </p> 
  </div> 
</div>


</div>


<div class="cmmnt_li mini_cmnts" id="comment_list">
<div class="cmmnt_li__head">
	<div class="fl_left">
  	<span class="cmmnt_count" data-commentcount="0 ">0 comments</span>
		<span class="cmmnt_sort is_sortable"></span>
	</div>
  <div class="fl_right">
	<div class="cmmnt_notify is_notifiable" data-url="/followings/:action/feature/5889?xhr=1">
	</div>
</div>
	
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
	<ul>
  </ul>
</div>

<script type="text/javascript">
	if ($j.comments === undefined) $j.comments = {}

  $j.comments.data = [];
	$j.comments.users = {
		commenters: {},
		voters: {}
  }
	// Init comments
	$j.comments.form.init();
	$j.notif.init();
	$j.user_profile.widget.init();
</script>


<a class="expandCmnts">Show <span>More Comment(s)</span> / Leave a Comment</a>
<script>
function minifiedComments() {
	$j('.cmmnt_li.mini_cmnts').not('.cmmnt_li.mini_cmnts.loaded').each(function() {
		target = this;
		cmntCount = $j(target).find('.cmmnt_li__comments li').length - 1;
		if (cmntCount < 1) {
			$j(target).removeClass('mini_cmnts');
		} else if (cmntCount == 1){
			$j(target).find('.expandCmnts span').html(cmntCount+' More');
		} else {
			$j(target).find('.expandCmnts span').html(cmntCount+' More');
		} 
		$j(target).find('.expandCmnts').click(function() {
			$j(this).closest('.cmmnt_li.mini_cmnts').removeClass('mini_cmnts');
		});
		$j(target).addClass('loaded');
	});
}
minifiedComments();
</script>
</div>


<script type="text/javascript">
startLazyLoad();
vitalPage.story.init();
</script>
<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [16911] }); });</script>

<script type="text/javascript">
  var affTimer8 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer8);
      __trackOther({"page_url":"https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Indianapolis,5889","published_at":"2018-03-24T23:18:50-07:00","title":"Vital MX Pit Bits: Indianapolis"});
    }
  }, 1000);
</script>

  	  	<div class="adb-bottom-outer" style="margin-top: 20px;">
  	  	  <div id="ad-banner-bottom">  <div id='Moto_desktop_features_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_bottom'); });
    </script>
  </div>
</div>
  	  	</div>
    </div>
    	<div class="sidebar normal multiSidebar">
	
<div class="sidebar normal">
  <div class="ad" id="scroll_ad">
    <div id='Moto_desktop_features_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->


</div>

	<div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="16910">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/2018-Indianapolis-Supercross-450-Main-Event-Highlights,16774/GD2,43126" ga-target-title="2018 Indianapolis Supercross: 450 Main Event Highlights"><img alt="C235x132_img_1890" src="https://p.vitalmx.com/photos/spotlights/16910/b/c235x132_IMG_1890.jpg?1521943396" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/2018-Indianapolis-Supercross-450-Main-Event-Highlights,16774/GD2,43126" ga-target-title="2018 Indianapolis Supercross: 450 Main Event Highlights">2018 Indianapolis Supercross: 450 Main Event Highlights</a>
      
    </div>
  </li>
  <li class="cf" data-id="16909">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/2018-Indianapolis-Supercross-250-Main-Event-Highlights,16775/GD2,43126" ga-target-title="2018 Indianapolis Supercross: 250 Main Event Highlights"><img alt="C235x132_img_1876" src="https://p.vitalmx.com/photos/spotlights/16909/b/c235x132_IMG_1876.jpg?1521943303" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/2018-Indianapolis-Supercross-250-Main-Event-Highlights,16775/GD2,43126" ga-target-title="2018 Indianapolis Supercross: 250 Main Event Highlights">2018 Indianapolis Supercross: 250 Main Event Highlights</a>
      
    </div>
  </li>
  <li class="cf" data-id="16905">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/Results-Sheet-2018-Indianapolis-Supercross,5888" ga-target-title="Results Sheet: 2018 Indianapolis Supercross"><img alt="C235x132_indyindy" src="https://p.vitalmx.com/photos/spotlights/16905/b/c235x132_indyindy.jpg?1521911047" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/Results-Sheet-2018-Indianapolis-Supercross,5888" ga-target-title="Results Sheet: 2018 Indianapolis Supercross">Results Sheet: 2018 Indianapolis Supercross</a>
      
    </div>
  </li>
  <li class="cf" data-id="16907">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/2018-MXGP-of-Valencia-MXGP-MX2-Qualifying-Race-Highlights,16772/GD2,43126" ga-target-title="2018 MXGP of Valenciana: MXGP & MX2 Qualifying Race Highlights"><img alt="C235x132_mx2startsat_mxgp_3_esp_2018" src="https://p.vitalmx.com/photos/spotlights/16907/b/c235x132_MX2startSat_MXGP_3_ESP_2018.jpg?1521929749" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/2018-MXGP-of-Valencia-MXGP-MX2-Qualifying-Race-Highlights,16772/GD2,43126" ga-target-title="2018 MXGP of Valenciana: MXGP & MX2 Qualifying Race Highlights">2018 MXGP of Valenciana: MXGP & MX2 Qualifying Race Highlights</a>
      
    </div>
  </li>
  <li class="cf" data-id="16908">
    <div class="photo">
      <a href="https://www.vitalmx.com/news/news/2018-MXGP-of-Valenciana-Qualifying-Results,4424" ga-target-title="2018 MXGP of Valenciana: Qualifying Results"><img alt="C235x132_gajsersat_mxgp_3_esp_2018" src="https://p.vitalmx.com/photos/spotlights/16908/b/c235x132_GajserSat_MXGP_3_ESP_2018.jpg?1521929990" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/news/news/2018-MXGP-of-Valenciana-Qualifying-Results,4424" ga-target-title="2018 MXGP of Valenciana: Qualifying Results">2018 MXGP of Valenciana: Qualifying Results</a>
      
    </div>
  </li>
  <li class="cf" data-id="16904">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/One-Lap-2018-MXGP-of-Valenciana-Hunter-Lawrence,16770/GD2,43126" ga-target-title="One Lap: 2018 MXGP of Valenciana - Hunter Lawrence"><img alt="C235x132_image1" src="https://p.vitalmx.com/photos/spotlights/16904/b/c235x132_image1.jpg?1521910875" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/One-Lap-2018-MXGP-of-Valenciana-Hunter-Lawrence,16770/GD2,43126" ga-target-title="One Lap: 2018 MXGP of Valenciana - Hunter Lawrence">One Lap: 2018 MXGP of Valenciana - Hunter Lawrence</a>
      
    </div>
  </li>
  <li class="cf" data-id="16906">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/Watch-2018-Indianapolis-Supercross-Qualifying,16771/GD2,43126" ga-target-title="Watch: 2018 Indianapolis Supercross Qualifying"><img alt="C235x132_img_1708" src="https://p.vitalmx.com/photos/spotlights/16906/b/c235x132_IMG_1708.jpg?1521911203" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/Watch-2018-Indianapolis-Supercross-Qualifying,16771/GD2,43126" ga-target-title="Watch: 2018 Indianapolis Supercross Qualifying">Watch: 2018 Indianapolis Supercross Qualifying</a>
      
    </div>
  </li>
  <li class="cf" data-id="16898">
    <div class="photo">
      <a href="https://www.vitalmx.com/forums/Moto-Related,20/Indianapolis-SX-Nampa-AX-amp-MXGP-of-La-Comunitat-Valenciana-Links,1336747" ga-target-title="Indianapolis SX, Nampa AX, & MXGP of Valenciana Necessary Links"><img alt="C235x132_indy" src="https://p.vitalmx.com/photos/spotlights/16898/b/c235x132_Indy.jpg?1521760727" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/forums/Moto-Related,20/Indianapolis-SX-Nampa-AX-amp-MXGP-of-La-Comunitat-Valenciana-Links,1336747" ga-target-title="Indianapolis SX, Nampa AX, & MXGP of Valenciana Necessary Links">Indianapolis SX, Nampa AX, & MXGP of Valenciana Necessary Links</a>
      <span class="comment_count">5</span>
      
    </div>
  </li>
  <li class="cf" data-id="16903">
    <div class="photo">
      <a href="https://www.vitalmx.com/product/guide/Video-Games,165/MX-vs-ATV-All-Out/Video-Game,16283#product-reviews/820" ga-target-title="First Impressions: MX vs ATV All Out"><img alt="C235x132_032318mxvsatv1600" src="https://p.vitalmx.com/photos/spotlights/16903/b/c235x132_032318mxvsatv1600.jpg?1521872859" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/product/guide/Video-Games,165/MX-vs-ATV-All-Out/Video-Game,16283#product-reviews/820" ga-target-title="First Impressions: MX vs ATV All Out">First Impressions: MX vs ATV All Out</a>
      
    </div>
  </li>
  <li class="cf" data-id="16900">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/Scott-Vision-Series-Adam-Cianciarulo-Episode-3,16765/GD2,43126" ga-target-title="Scott Vision Series: Adam Cianciarulo - Episode 3"><img alt="C235x132_8110f6a93194067de5d9b61742702520" src="https://p.vitalmx.com/photos/spotlights/16900/b/c235x132_8110f6a93194067de5d9b61742702520.jpg?1521775073" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/Scott-Vision-Series-Adam-Cianciarulo-Episode-3,16765/GD2,43126" ga-target-title="Scott Vision Series: Adam Cianciarulo - Episode 3">Scott Vision Series: Adam Cianciarulo - Episode 3</a>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });
  
  function removeLatest() {
   	$j('.multiSidebar .latestContent').css('visibility','visible');
   	contentHeight = $j('.content .content_inner').height()
   	sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
   	
   	if(sidebarHeight > contentHeight){
   	  //Adjust Floating Ad To Compensate
   	  targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
   	  if( $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('.sidebar .ad').css('margin-top', $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
   		$j('.multiSidebar .latestContent li:visible:last').hide();
   		if($j('.multiSidebar .latestContent li:visible').length > 0){ 
   		  removeLatest();
   		} else {
   		  $j('.multiSidebar .latestContent').remove();
   		}
   	}
   }
    
  trackOnVisible('.latestContent li:first', function() {
  	__trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
  	thisSlot = $elem.index()+1;
  	$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
	
	</div>

  </div>
      
  <!-- footer -->
<div id="footer">  


<script>
//Affan
  var footer_deals_data = {};
  var affiliateAnalytics__DealsFooter;
  var affTimer9 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer9);
      affiliateAnalytics__DealsFooter = new Affan(footer_deals_data, {
      product_type: 'Deals',
        section: "Product",
        sub_section: "Product Footer",
        expandable: false,
        page_url: 'https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Indianapolis,5889'
      });
      $j(document).ready(function() {
        affiliateAnalytics__DealsFooter.init('#product_deals_footer', {
          checkLeftRight: false
        });
      });
    }
  }, 500);

</script>

	<div class='footer_spotlights_block related_in_footer'>
	<h3>Related</h3>
  <ul class='footer_spotlights mtb_footer_spotlights '>
		<li>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/View-From-the-Floor-A-Perfect-10,5871" ga-target-title="View From The Floor: A Perfect Ten"><img alt="C235x132_031218vftf366" height="115" src="https://p.vitalmx.com/photos/spotlights/16845/b/c235x132_031218vftf366.jpg?1520899028" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/features/View-From-the-Floor-A-Perfect-10,5871" class="link" ga-target-title="View From The Floor: A Perfect Ten">View From The Floor: A Perfect Ten</a>
				<span class='comment_count'>9</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/View-From-The-Floor-Looking-for-the-Luck-of-the-Irish,5884" ga-target-title="View From The Floor: Looking for the Luck of the Irish"><img alt="C235x132_031918vftf366" height="115" src="https://p.vitalmx.com/photos/spotlights/16881/b/c235x132_031918vftf366.jpg?1521504651" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/features/View-From-The-Floor-Looking-for-the-Luck-of-the-Irish,5884" class="link" ga-target-title="View From The Floor: Looking for the Luck of the Irish">View From The Floor: Looking for the Luck of the Irish</a>
				<span class='comment_count'>3</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/View-From-The-Floor-Return-To-Tampa,5845" ga-target-title="View From The Floor: Return To Tampa"><img alt="C235x132_022518vftf366" height="115" src="https://p.vitalmx.com/photos/spotlights/16774/b/c235x132_022518vftf366.jpg?1519629605" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/features/View-From-The-Floor-Return-To-Tampa,5845" class="link" ga-target-title="View From The Floor: Return To Tampa">View From The Floor: Return To Tampa</a>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Thats-What-HE-Said,5848" ga-target-title="That's What HE Said"><img alt="C235x132_022718twhs366" height="115" src="https://p.vitalmx.com/photos/spotlights/16779/b/c235x132_022718twhs366.jpg?1519733927" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/features/Thats-What-HE-Said,5848" class="link" ga-target-title="That's What HE Said">That's What HE Said</a>
      </div>
		</li>
		<li class=&#x27;last&#x27;>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Thats-What-HE-Said,5863" ga-target-title="That's What HE Said"><img alt="C235x132_030718twhs366" height="115" src="https://p.vitalmx.com/photos/spotlights/16821/b/c235x132_030718twhs366.jpg?1520465172" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/features/Thats-What-HE-Said,5863" class="link" ga-target-title="That's What HE Said">That's What HE Said</a>
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
	trackOnVisible('.related_in_footer li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Related', 'Footer:Middle');
	});
	$j('.related_in_footer a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Related', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="16905">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Results-Sheet-2018-Indianapolis-Supercross,5888" ga-target-title="Results Sheet: 2018 Indianapolis Supercross"><img alt="C366x206_indyindy" height="115" src="https://p.vitalmx.com/photos/spotlights/16905/b/c366x206_indyindy.jpg?1521911047" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Results-Sheet-2018-Indianapolis-Supercross,5888" class="link" ga-target-title="Results Sheet: 2018 Indianapolis Supercross">Results Sheet: 2018 Indianapolis Supercross</a>
			
      </div>
		</li>
		<li class=" pr-post" data-id="16844">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Time-to-Win-the-Vital-MX-2018-Honda-CRF450R-Dream-Bike,5870" ga-target-title="Time to Win the Vital MX 2018 Honda CRF450R Dream Bike"><img alt="C366x206_dreambikeaspot18" height="115" src="https://p.vitalmx.com/photos/spotlights/16844/b/c366x206_dreambikeAspot18.jpg?1520884389" width="205" /></a>
          <!--<span class="pr-post-title">
        	  <span class="inner">
        		  <span class="iconWrap"><img class="stickyIcon" src="/assets/icon_sticky_white.png"></span>
        		  Promoted Post
        	  </span>
          </span>-->
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Time-to-Win-the-Vital-MX-2018-Honda-CRF450R-Dream-Bike,5870" class="link" ga-target-title="Time to Win the Vital MX 2018 Honda CRF450R Dream Bike">Time to Win the Vital MX 2018 Honda CRF450R Dream Bike</a>
				<span class='comment_count'>11</span>
			<strong class="miniPromo">(Promoted Post)</strong>
      </div>
		</li>
		<li class="" data-id="16873">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Sneak-Peek-2019-Kawasaki-KX450F,5879" ga-target-title="Sneak Peek: 2019 Kawasaki KX450F"><img alt="C366x206_19kx450sneakpeeka" height="115" src="https://p.vitalmx.com/photos/spotlights/16873/b/c366x206_19kx450sneakpeekA.jpg?1521470318" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Sneak-Peek-2019-Kawasaki-KX450F,5879" class="link" ga-target-title="Sneak Peek: 2019 Kawasaki KX450F">Sneak Peek: 2019 Kawasaki KX450F</a>
				<span class='comment_count'>12</span>
			
      </div>
		</li>
		<li class="" data-id="16875">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/features/CRASH-Track-Workers-Runs-in-Front-of-Lead-Rider-at-Arenacross,16748/ML512,13480" ga-target-title="CRASH: Track Worker Runs out in Front of Lead Rider at Arenacross"><img alt="C366x206_crashtrackworkera" height="115" src="https://p.vitalmx.com/photos/spotlights/16875/b/c366x206_crashtrackworkerA.jpg?1521479873" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/features/CRASH-Track-Workers-Runs-in-Front-of-Lead-Rider-at-Arenacross,16748/ML512,13480" class="link" ga-target-title="CRASH: Track Worker Runs out in Front of Lead Rider at Arenacross">CRASH: Track Worker Runs out in Front of Lead Rider at Arenacross</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="16889">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-MXGP-of-Valkenswaard,5883" ga-target-title="Vital MX Pit Bits: 2018 MXGP of Valkenswaard"><img alt="C366x206_pitbitsvalkenswaarda" height="115" src="https://p.vitalmx.com/photos/spotlights/16889/b/c366x206_pitbitsvalkenswaardA.jpg?1521595120" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-MXGP-of-Valkenswaard,5883" class="link" ga-target-title="Vital MX Pit Bits: 2018 MXGP of Valkenswaard">Vital MX Pit Bits: 2018 MXGP of Valkenswaard</a>
				<span class='comment_count'>8</span>
			
      </div>
		</li>
		<li class="" data-id="16899">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/features/At-The-Goat-Farm-With-Austin-Forkner,16762/GuyB,64" ga-target-title="At The Goat Farm With Austin Forkner"><img alt="C366x206_032218forkner366" height="115" src="https://p.vitalmx.com/photos/spotlights/16899/b/c366x206_032218forkner366.jpg?1521762117" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/features/At-The-Goat-Farm-With-Austin-Forkner,16762/GuyB,64" class="link" ga-target-title="At The Goat Farm With Austin Forkner">At The Goat Farm With Austin Forkner</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="16906">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/member/Watch-2018-Indianapolis-Supercross-Qualifying,16771/GD2,43126" ga-target-title="Watch: 2018 Indianapolis Supercross Qualifying"><img alt="C366x206_img_1708" height="115" src="https://p.vitalmx.com/photos/spotlights/16906/b/c366x206_IMG_1708.jpg?1521911203" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/Watch-2018-Indianapolis-Supercross-Qualifying,16771/GD2,43126" class="link" ga-target-title="Watch: 2018 Indianapolis Supercross Qualifying">Watch: 2018 Indianapolis Supercross Qualifying</a>
			
      </div>
		</li>
		<li class="" data-id="16910">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/member/2018-Indianapolis-Supercross-450-Main-Event-Highlights,16774/GD2,43126" ga-target-title="2018 Indianapolis Supercross: 450 Main Event Highlights"><img alt="C366x206_img_1890" height="115" src="https://p.vitalmx.com/photos/spotlights/16910/b/c366x206_IMG_1890.jpg?1521943396" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/2018-Indianapolis-Supercross-450-Main-Event-Highlights,16774/GD2,43126" class="link" ga-target-title="2018 Indianapolis Supercross: 450 Main Event Highlights">2018 Indianapolis Supercross: 450 Main Event Highlights</a>
			
      </div>
		</li>
		<li class="" data-id="16874">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Social-Scoop,5881" ga-target-title="Social Scoop"><img alt="C366x206_scoop201" height="115" src="https://p.vitalmx.com/photos/spotlights/16874/b/c366x206_scoop201.jpg?1521478266" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Social-Scoop,5881" class="link" ga-target-title="Social Scoop">Social Scoop</a>
			
      </div>
		</li>
		<li class="" data-id="16890">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/features/Adam-Cianciarulo-on-Vlogging-Golf-and-Daytona-Supercross,16755/ML512,13480" ga-target-title="Adam Cianciarulo: Vlogging, Golf, and Daytona SX"><img alt="C366x206_acinterviewvloggolf" height="115" src="https://p.vitalmx.com/photos/spotlights/16890/b/c366x206_acinterviewvloggolf.jpg?1521641343" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/features/Adam-Cianciarulo-on-Vlogging-Golf-and-Daytona-Supercross,16755/ML512,13480" class="link" ga-target-title="Adam Cianciarulo: Vlogging, Golf, and Daytona SX">Adam Cianciarulo: Vlogging, Golf, and Daytona SX</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="16904">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/member/One-Lap-2018-MXGP-of-Valenciana-Hunter-Lawrence,16770/GD2,43126" ga-target-title="One Lap: 2018 MXGP of Valenciana - Hunter Lawrence"><img alt="C366x206_image1" height="115" src="https://p.vitalmx.com/photos/spotlights/16904/b/c366x206_image1.jpg?1521910875" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/One-Lap-2018-MXGP-of-Valenciana-Hunter-Lawrence,16770/GD2,43126" class="link" ga-target-title="One Lap: 2018 MXGP of Valenciana - Hunter Lawrence">One Lap: 2018 MXGP of Valenciana - Hunter Lawrence</a>
			
      </div>
		</li>
		<li class="last" data-id="16895">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/features/James-Stewart-Freestone-Spring-Championship-Live-Feed-Day-One,16760/ML512,13480" ga-target-title="James Stewart Freestone Spring Championship: Live Feed - Wednesday"><img alt="C366x206_freestone1a" height="115" src="https://p.vitalmx.com/photos/spotlights/16895/b/c366x206_freestone1A.jpg?1521655392" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/features/James-Stewart-Freestone-Spring-Championship-Live-Feed-Day-One,16760/ML512,13480" class="link" ga-target-title="James Stewart Freestone Spring Championship: Live Feed - Wednesday">James Stewart Freestone Spring Championship: Live Feed - Wednesday</a>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>


<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a> |
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Indianapolis,5889?mobile=false">Desktop</a> | <a href="https://m.vitalmx.com/features/Vital-MX-Pit-Bits-Indianapolis,5889?mobile=true">Mobile</a></span>
  </label>
  <label>&copy; 2018 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: 4f885dd6f6f15a820f28da6a7f5545a5</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


<!-- Begin VigLink Tag -->
<script type="text/javascript">
  var vglnk = { key: '1b2c4fc4a746c7fe4364e669d7178543' };
  
  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>
<!-- End VigLink Tag -->


<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>


</body>
</html>
