<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta content="authenticity_token" name="csrf-param" />
<meta content="PraAE6Nz7brkQtLmn0zhnlT6WS+Fcvvn8m9s39mTBmc=" name="csrf-token" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/favicon.ico" rel="shortcut icon" /> 
<link rel="alternate" media="only screen and (max-width: 640px)" href="m.vitalmx.com" >

<title>Vital MX Pit Bits: 2018 MXGP of Bulgaria - Motocross Feature Stories - Vital MX</title>
<meta name="description" content="Check out all the action in the pits and on the track from the MXGP of Bulgaria" />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />



<script src="/partials/user?following_url=feature&notif_id=6183"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js" type="text/javascript"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/jquery.jsonify-0.3.2.min-f9dd63a7267f33b8316bb67c208c5ae2.js" type="text/javascript"></script>
<script src="/assets/isMobile-139cc0876bca4b3a0b04ba75c612eb1d.js" type="text/javascript"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = true;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link href="/assets/fancybox/jquery.fancybox-1.3.1-72cd4254f9fd953117285e2c4106cedf.css" media="screen" rel="stylesheet" type="text/css" />
<link href="/assets/fancybox/jquery.fancybox-patch-f4d36e69503b6525f0625dd6ee6225e5.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-ca0346de4db56931afbe76be6b16b746.js" type="text/javascript"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1527013991',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>
<script src="/assets/vital.apps-b22cd21f6ed3938b02f14d53667f0ec3.js" type="text/javascript"></script>
<script src="/assets/jquery_ujs-c0ea06d4a75c40af07dadcaeb3b7e166.js" type="text/javascript"></script>
<script src="/assets/jquery.role-347954ea7b37d013d2f5d10dd87f94a8.js" type="text/javascript"></script>
<script src="/assets/arrive.min-5293e5663b710d43c1deffb6f9f9310a.js" type="text/javascript"></script>
<script src="/assets/toe/toe.min-ca28a7205d3a3581855e3c054eb51c20.js" type="text/javascript"></script>
<script src="/assets/URI-8fa6c475da63dce352922870342571b7.js" type="text/javascript"></script>
<script src="/assets/moment-2f7ad0f7f3df8397fe8ed0162e917076.js" type="text/javascript"></script>
<script src="/assets/moment-timezone-with-data.min-1e33138902a320344bf2d75f4a718ebe.js" type="text/javascript"></script>

<link href="/assets/password_strength-ca60937da105d6a84c0881220e9b5e8a.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/password_strength-8d5b8da34ce2499bd0050ee2ae281517.js" type="text/javascript"></script>

<script type="text/javascript">
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
	if( $j('.footer_big_feature').width() > 1400 ){
		$j('.footer_big_feature').addClass('stack4');
	} else {
		$j('.footer_big_feature').removeClass('stack4');
	}
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j?following_url=feature&notif_id=6183"></script>
<link href="/assets/120111_main.min-afa2ae47d38386d9401058d52b946ea2.css" media="screen" rel="stylesheet" type="text/css" />
<!--[if IE]><link href="/assets/ie-1bc487bf5a3ab2bb04f275d4516cbec6.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<link href="/assets/120305_comments.min-d6819fcaf8c3d4699b21140cf35e98b8.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" media="screen" rel="stylesheet" type="text/css" />



<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.plugins.min.js"></script>
<script>    
    function startLazyLoad() {
        lazyThreshold = $j(window).height()*2;
        $j('.story_body img, .story_body iframe').Lazy({
          attribute: 'data-original',
          visibleOnly: true,
          threshold: lazyThreshold,
          afterLoad: function(element) {
              // called after an element was successfully handled
              element.addClass('lazyLoaded');
              if (typeof afterLazyLoad == 'function') { 
                afterLazyLoad();
              }
          },
          onError: function(element) {
              console.log('error loading ' + element.data('src'));
          }
        });
    }
    
    //Trigger Scroll When Needed
    $j(document).ready(function() {
      //On load in case user scrolled down and refreshed
      setTimeout(function() {
        $j(window).scroll();
      }, 500);
      $j(window).load(function() { 
        setTimeout(function() {
          $j(window).scroll();
        }, 500);
      });
      //Trigger on product review expand
      $j('.read_more').click(function() {
        setTimeout(function() {
          $j(window).scroll();
        }, 500);
      });
      //Load images already loaded from preview
      if($j('.item-overall-truncated').length > 0){
        $j('.item-overall-truncated img').each(function() {
          targetUrl = $j(this).attr('data-large-img');
          targetImg = $j('.item-overall-full img[data-large-img="'+targetUrl+'"]');
          targetImg.attr('src', targetImg.attr('data-original'));
        });
      }
    });
</script>
<script src="/assets/vital.comments-e7de4d55c49f933cf39cd7062e4b9a00.js" type="text/javascript"></script>
<script src="/assets/vital.votes-71bbc87993fee2f89a6df41a92f7ec11.js" type="text/javascript"></script>

<link href="/assets/vital.responsiveStories-6f0da8e255ea081601e5e0a1f135cd6e.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.responsiveStories-7f548ea318a88e2c1777383cbda0128f.js" type="text/javascript"></script>
<link href="/assets/vital.audioPlayer-dc6caf560203448ef6382eca8cc7b5a9.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.audioPlayer-8af5c90d99fffbca7246ac1219e91757.js" type="text/javascript"></script>


<link href="/assets/vital.tags-134279cb29671abcd0ac93a645bec606.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.tags-dca555b16e95eb8b5399755565518a88.js" type="text/javascript"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
    	var trackedChanges = 0;
  	  	
    	$j(document).ready(function() {
	    	applyReset();
    	});
  	
    	function applyReset() {
  	  	setTimeout(function() {
  		  	if( $j('.editTags').length > 0 ){
  			  	$j('#comment_list, .editTags').click(function() {
  				  	resetUnload();
    				});
    			} else {
  	  			applyReset();
  		  	}
    		}, 1000);	
    	}
  	
  	  function resetUnload() {
  	    if ($j.comments){
    		  window.onbeforeunload = $j.comments.fn.unload_handler;
    		}
  	  }
  	}
  </script>



<link href="/assets/120110_mx-be2a8680aadb3b28a1444e3ea9d77c7b.css" media="screen" rel="stylesheet" type="text/css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://p.vitalmx.com/photos/features/6183/title_image/s780_bulgariapitbitsA_994824.jpg?1535473406" />
<meta name="thumbnail" content="https://p.vitalmx.com/photos/features/6183/title_image/s780_bulgariapitbitsA_994824.jpg?1535473406" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="Check out all the action in the pits and on the track from the MXGP of Bulgaria" />
<meta name="fb_title" content="Vital MX Pit Bits: 2018 MXGP of Bulgaria" />
<meta property="og:title" content="Vital MX Pit Bits: 2018 MXGP of Bulgaria" />
<meta property="og:url" content="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-MXGP-of-Bulgaria,6183?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-MXGP-of-Bulgaria,6183" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
	ui_cobrand: "VitalMX",
	data_ga_property: 'UA-561000-1',
	data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_top", [728, 90], "Moto_desktop_features_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_features_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_features_detail_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_top", [[200, 47], [170, 100]], "Moto_desktop_resultssheet_200x47_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_bottom", [200, 47], "Moto_desktop_resultssheet_200x47_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_all_detail_sidetop", [300, 90], "Moto_desktop_all_detail_sidetop").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_story_custom_bottom2", [780, 100], "Moto_desktop_story_custom_bottom2").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    

      googletag.pubads().setTargeting("wallpaper", ["feature"]);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

	
<!-- expanding ad JS -->
<script src="/assets/vital.expad-fdd8a88d44b2b559c427fe36e774cfa0.js" type="text/javascript"></script>
<script type="text/javascript"> 
	var opt = { items: [
		{ 'ids': [37465], 'adslots': ['Moto_pit_bits_2013_budds_creek_1128x250', 'Moto_pit_bits_2013_budds_creek_1128x53'] },
		{ 'ids': [37466], 'adslots': ['Moto_pit_bits_2013_southwick_1128x250', 'Moto_pit_bits_2013_southwick_1128x53'] },
		{ 'ids': [37467], 'adslots': ['Moto_Pit_Bits_2013_RedBud_1128x250', 'Moto_Pit_Bits_2013_RedBud_1128x53'] },
		{ 'ids': [37468], 'adslots': ['Moto_Pit_Bits_2013_Millville_1128x250', 'Moto_Pit_Bits_2013_Washougal_1128x53'] },
		{ 'ids': [37469], 'adslots': ['Moto_Pit_Bits_2013_Washougal_1128x250', 'Moto_Pit_Bits_2013_Millville_1128x53'] },
		{ 'ids': [37470], 'adslots': ['Moto_Pit_Bits_2013_Unadilla_1128x250', 'Moto_Pit_Bits_2013_Unadilla_1128x53'] },
		{ 'ids': [37471], 'adslots': ['Moto_Pit_Bits_2013_Miller_1128x250', 'Moto_Pit_Bits_2013_Miller_1128x53'] },
		{ 'ids': [37472], 'adslots': ['Moto_Pit_Bits_2013_Elsinore_1128x250', 'Moto_Pit_Bits_2013_Elsinore_1128x53'] },
		{ 'ids': [37635], 'adslots': ['Moto_Pit_Bits_2013_Monster_Cup_1128x250', 'Moto_Pit_Bits_2013_Monster_Cup_1128x53'] },
    { 'ids': [37645], 'adslots': ['Moto_Pit_Bits_2013_Paris_1128x250', 'Moto_Pit_Bits_2013_Paris_1128x53'] },
    { 'ids': [37713], 'adslots': ['Moto_Pit_Bits_2014_A1_1128x250', 'Moto_Pit_Bits_2014_A1_1128x53'] },
    { 'ids': [37714], 'adslots': ['Moto_Pit_Bits_2014_Phoenix_1128x250', 'Moto_Pit_Bits_2014_Phoenix_1128x53'] },
    { 'ids': [37715], 'adslots': ['Moto_Pit_Bits_2014_A2_1128x250', 'Moto_Pit_Bits_2014_A2_1128x53'] },
    { 'ids': [37716], 'adslots': ['Moto_Pit_Bits_2014_Oakland_1128x250', 'Moto_Pit_Bits_2014_Oakland_1128x53'] },
    { 'ids': [37717], 'adslots': ['Moto_Pit_Bits_2014_A3_1128x250', 'Moto_Pit_Bits_2014_A3_1128x53'] },
    { 'ids': [37718], 'adslots': ['Moto_Pit_Bits_2014_SD_1128x250', 'Moto_Pit_Bits_2014_SD_1128x53'] },
    { 'ids': [37719], 'adslots': ['Moto_Pit_Bits_2014_Arlington_1128x250', 'Moto_Pit_Bits_2014_Arlington_1128x53'] },
    { 'ids': [37720], 'adslots': ['Moto_Pit_Bits_2014_Atlanta_1128x250', 'Moto_Pit_Bits_2014_Atlanta_1128x53'] },
    { 'ids': [37721], 'adslots': ['Moto_Pit_Bits_2014_Indianapolis_1128x250', 'Moto_Pit_Bits_2014_Indianapolis_1128x53'] },
    { 'ids': [37722], 'adslots': ['Moto_Pit_Bits_2014_Daytona_1128x250', 'Moto_Pit_Bits_2014_Daytona_1128x53'] },
    { 'ids': [37723], 'adslots': ['Moto_Pit_Bits_2014_Detroit_1128x250', 'Moto_Pit_Bits_2014_Detroit_1128x53'] },
    { 'ids': [37724], 'adslots': ['Moto_Pit_Bits_2014_Toronto_1128x250', 'Moto_Pit_Bits_2014_Toronto_1128x53'] },
    { 'ids': [37725], 'adslots': ['Moto_Pit_Bits_2014_St_Louis_1128x250', 'Moto_Pit_Bits_2014_St_Louis_1128x53'] },
    { 'ids': [37726], 'adslots': ['Moto_Pit_Bits_2014_Houston_1128x250', 'Moto_Pit_Bits_2014_Houston_1128x53'] },
    { 'ids': [37727], 'adslots': ['Moto_Pit_Bits_2014_Seattle_1128x250', 'Moto_Pit_Bits_2014_Seattle_1128x53'] },
    { 'ids': [37728], 'adslots': ['Moto_Pit_Bits_2014_Rutherford_1128x250', 'Moto_Pit_Bits_2014_Rutherford_1128x53'] },
    { 'ids': [37729], 'adslots': ['Moto_Pit_Bits_2014_Las_Vegas_1128x250', 'Moto_Pit_Bits_2014_Las_Vegas_1128x53'] },
    { 'ids': [37994], 'adslots': ['Moto_pit_bits_2014_Glen_Helen_1128x250', 'Moto_pit_bits_2014_Glen_Helen_1128x53'] },
    { 'ids': [37995], 'adslots': ['Moto_pit_bits_2014_Hangtown_1128x250', 'Moto_pit_bits_2014_Hangtown_1128x53'] },
    { 'ids': [37996], 'adslots': ['Moto_pit_bits_2014_Thunder_Valley_1128x250', 'Moto_pit_bits_2014_Thunder_Valley_1128x53'] },
    { 'ids': [37997], 'adslots': ['Moto_pit_bits_2014_High_Point_1128x250', 'Moto_pit_bits_2014_High_Point_1128x53'] },
    { 'ids': [37998], 'adslots': ['Moto_pit_bits_2014_Muddy_Creek_1128x250', 'Moto_pit_bits_2014_Muddy_Creek_1128x53'] },
    { 'ids': [37999], 'adslots': ['Moto_pit_bits_2014_Red_Bud_1128x250', 'Moto_pit_bits_2014_Red_Bud_1128x53'] },
    { 'ids': [38000], 'adslots': ['Moto_pit_bits_2014_Budds_Creek_1128x250', 'Moto_pit_bits_2014_Budds_Creek_1128x53'] },
    { 'ids': [38001], 'adslots': ['Moto_pit_bits_2014_Millville_1128x250', 'Moto_pit_bits_2014_Millville_1128x53'] },
    { 'ids': [38002], 'adslots': ['Moto_pit_bits_2014_Washougal_1128x250', 'Moto_pit_bits_2014_Washougal_1128x53'] },
    { 'ids': [38003], 'adslots': ['Moto_pit_bits_2014_Unadilla_1128x250', 'Moto_pit_bits_2014_Unadilla_1128x53'] },
    { 'ids': [38004], 'adslots': ['Moto_pit_bits_2014_Indiana_1128x250', 'Moto_pit_bits_2014_Indiana_1128x53'] },
    { 'ids': [38005], 'adslots': ['Moto_pit_bits_2014_Miller_1128x250', 'Moto_pit_bits_2014_Miller_1128x53'] },
    { 'ids': [38006], 'adslots': ['Moto_pit_bits_2014_MEC_1128x250', 'Moto_pit_bits_2014_MEC_1128x53'] },
    { 'ids': [38176], 'adslots': ['Moto_pit_bits_2014_MXoN_1128x250', 'Moto_pit_bits_2014_MXoN_1128x53'] }
	], url_regex: /^\/photos\//gi, cookie_name: 'pitbits_14' };
	var exp_ad_adslots = expanding_ad(opt).init();
</script>
<!-- // expanding ad JS -->
<script type="text/javascript"> 
	googletag.cmd.push(function() {
		if (exp_ad_adslots.tall !== undefined && exp_ad_adslots.tall !=='') {
		  googletag.defineSlot("/1007152/" + exp_ad_adslots.tall, [1128, 250], exp_ad_adslots.tall).addService(googletag.pubads());
		}
		if (exp_ad_adslots.pencil !== undefined && exp_ad_adslots.pencil !=='') {
		  googletag.defineSlot("/1007152/" + exp_ad_adslots.pencil, [1128, 53], exp_ad_adslots.pencil).addService(googletag.pubads());
		}
	});
</script>


<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "News";
var gaPageTypeDimension = "dimension1";
</script>

<script>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</script>
<!-- End Google Analytics -->

<!--AdTest-->
<script src="/assets/advertisement-47736c0909f6b8441f95e5ac266e2668.js" type="text/javascript"></script>
<script>
if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
} else {
  //alert('You are blocking ads!');
  $j(document).ready(function() {
    __trackGAEvent('Adblocking', 'Adblocking - Yes');
  });
}
</script>

<script type="text/javascript">
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }
  
  if (document.getElementById("tester") != undefined){
	//if not blocking ads
	var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
	var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
	var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);
	
	if(!(cookie1_set || cookie2_set)) {
		set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
	} 
	
	if((!cookie1_set) && cookie2_set && cookie2_true) {
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
		window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
	}
  
  } else {
  	//no intersitital for ad blockers		
  }
</script>

</head>

<body id="story_detail_view">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- end Facebook SDK -->

<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
	document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_features_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_home">
        <a href="/">Home</a>
      </li>
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/dealerexpo2011">Dealer Expo 2011</a></li>
        <li><a href="/dealerexpo2012">Dealer Expo 2012</a></li>
        <li><a href="/dealerexpo2013">Dealer Expo 2013</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/product/deals">Vital MX Deals</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_store">
        <a href="https://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Store</a>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper" style="display: none">
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search" id="googleSearchForm"> 
    <input name="cat" value="Site" type="hidden">
    <input name="q" id="googleSearchField" type="text" value="Search Site" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" /> 
    <input name="sa" src="https://assets.vitalmedianet.com/images/search_icon.png" id="googleSearchButton" type="image" value="Search" /> 
    <input name="cx" type="hidden" value="002903112843658474654:5jej5zin7sy" /> 
    <input name="cof" type="hidden" value="FORID:9" /> 
  </form> 
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
          	$j.getJSON( "/manage/content_feeds/stat", function() {          	 
          	  }).done(function(data){
				        feedSize = data['feed_size'];
        				if(feedSize > 0){
        					$j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
        				}
  	      	});
          }
    </script>
  </div>
  <div class="content cf stories_show">
    	<!-- expanding ad -->
<div class="exp_ad_wrapper" id="exp_ad_wrapper" style="height: auto">
	<div class="exp_ad_inner">
    <div class="exp_ad__pencil">
      <div class="exp_pencil">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.pencil); });
        });  
        </script>
      </div>      
    </div>
    <div class="exp_ad__tall">
      <div class="exp_tall">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.tall); });
        });  
        </script>
      </div>       
    </div>
    <div class="exp_ad__toggle">
    	<a href="#toggle" class="exp_ad__toggle_link">Toggle</a>
    </div>
    </div>
</div>
<div class="exp_ad_ready" id="exp_ad_ready"></div>

<script type="text/javascript">
  $j('.exp_pencil').attr('id', exp_ad_adslots.pencil);
  $j('.exp_tall').attr('id', exp_ad_adslots.tall);
</script>
<!-- // expanding ad -->


    <div id="notice" style="display: none">
  
</div>

<script type="text/javascript">
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
  		<div class="titleBelowImg fullWidthTitle ">
		<h1><span class="stryTitle">Vital MX Pit Bits: 2018 MXGP of Bulgaria</span> <span class="comment_count">4</span></h1>
			<p class="subtitle">Check out all the action in the pits and on the track from the MXGP of Bulgaria</p>
		<div class="author_info cf"> 
  <div class="userpic"> 
    <a class="no_bg" href="https://www.vitalmx.com/community/ML512,13480/all" rel="nofollow" title="View ML512&#x27;s Vital MX profile"><img alt="Vital MX member ML512" height="30" src="https://p.vitalmx.com/photos/users/13480/avatar/c30_profile_1424660203.jpg?1424659234" width="30" />		<span class="vcard">
			<span class="id">13480</span>
		  <span class="nickname">ML512</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/13480/avatar/c50_profile_1424660203.jpg?1424659234</span>
		  <span class="url">https://www.vitalmx.com/community/ML512,13480/all</span>
			<span class="member_since">12/28/08</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="stories">349</span>
    		<span class="friends">56</span>
    		<span class="photos">1906</span>
    		<span class="videos">420</span>
    		<span class="setup_link">https://www.vitalmx.com/community/ML512,13480/setup</span>
    		<span class="forum_new_topics">457</span>
    		<span class="forum_replies">9615</span>
    		<span class="blog_posts">1</span>
    		<span class="comments">593</span>
    		<span class="reviews">110</span>
    		<span class="profile_comments">26</span>
		 	</span>
		</span>
</a> 
  </div> 
  <div class="info"> 
    <p><a href="https://www.vitalmx.com/community/ML512,13480/all" class="" rel="nofollow" title="View ML512&#x27;s Vital MX profile">ML512</a><br>
    <span class="timestamp">8/28/2018  9:23 AM</span>
	  </p> 
  </div> 
</div>


	</div><!--headerSection-->

  	
  	<div class="content_inner    ">
  	  <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'Feature';
$j.content['commentable_id'] = 6183;
$j.content['author_id'] = 13480;
$j.content['unslugged_path'] = '/features/Vital-MX-Pit-Bits-2018-MXGP-of-Bulgaria,6183'; 
</script>



	






<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_top">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_top"); });
  </script>
</div>
</div>




<div class="titleBelowImg titleBelowImg-Img">
	<a href="https://p.vitalmx.com/photos/features/6183/title_image/s1600_bulgariapitbitsA_994824.jpg?1535473406" class="fancybox" rel="gallery"><img src="https://p.vitalmx.com/photos/features/6183/title_image/s1600_bulgariapitbitsA_994824.jpg?1535473406" alt="Vital MX Pit Bits: 2018 MXGP of Bulgaria" /><span class="zoom"></span></a>
</div><!--headerSection-->



<div class="story_body cf">
<p class="">Another round of MXGP, another chance to find some trickery in the puts and action on the track. This edition is straight from Bulgaria, enjoy.</p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_3_of_22_144966.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_3_of_22_144966.jpg" alt="Back-to-back podium appearances for Hunter Lawrence is putting his season on the right track before MXdN, where he will make his debut with the GIECO Honda team prior to the 2019 season." data-credit="Photo: David Bulmer" class="img_fullscreen" /></p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_37_of_43_227306.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_37_of_43_227306.jpg" alt="Since we missed out Pit Bits from last weekend, here's a shot out to Jeremy Seewer's home race kit from Switzerland." data-credit="Photo: David Bulmer" class="img_fullscreen" /></p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_38_of_43_689861.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_38_of_43_689861.jpg" alt="Including custom gear from IXS." data-credit="Photo: David Bulmer" class="img_fullscreen" /></p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_1_of_43_815964.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_1_of_43_815964.jpg" alt="The Kemea Yamaha team got a late season present as they were able to lineup on the new 2019 YZ250F." data-credit="Photo: David Bulmer" class="img_fullscreen" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_8_of_43_348742.jpg" alt="In the background, you'll notice that there's a 2018 for Alex Rodriguez." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_8_of_43_348742.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_10_of_43_228512.jpg" alt="Jago Geerts, the rider aboard the new YZ250F, was injured at Switzerland and broke his collarbone." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_10_of_43_228512.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_3_of_43_314130.jpg" alt="It's interesting to see a mix of titanium and steel for the chassis bolts on the new Kemea bikes, chasing a certain feel." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_3_of_43_314130.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_13_of_43_774118.jpg" alt="The upper tubes may not have fancy coatings but it's still nice to keep the safe." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_13_of_43_774118.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_2_of_43_517059.jpg" alt="The new cases look quite clean without the kickstarter. Also, GYTR doesn't supply as many parts as they do for the US Star Racing team, but clutches are amongst the items you'll find from them aboard the Kemea bike." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_2_of_43_517059.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_9_of_43_482646.jpg" alt="Instead of a GYTR head, the Kemea team receives their's from Rinaldi racing. Rinaldi heads are easy to spot with the gold finish eyelets they run in place of a full forming head gasket." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_9_of_43_482646.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_5_of_43_504532.jpg" alt="GET electronics onboard the latest YZ250F" data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_5_of_43_504532.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_6_of_43_624908.jpg" alt="Making the kill switch just a bit harder to press." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_6_of_43_624908.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_2_of_22_280659.jpg" alt="Jorge Prado may have lost a moto to Pauls Jonass, but he still extended his overall points lead and is now 30 points up on his fellow KTM rider." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_2_of_22_280659.jpg" /></p>
<p class=""><span class="imgNoticeHolder"></span></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_7_of_22_891006.jpg" alt="TKO just finished off the podium with fourth overall but sits safely in third for the points standings of MX2." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_7_of_22_891006.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_12_of_22_508511.jpg" alt="From here, we can see the back of Tim Gajser's under protector. In the MXGP series, riders are required to have hard shell or CE certified chest and back protection either over or under their jerseys." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_12_of_22_508511.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_20_of_22_245686.jpg" alt="From here, we can get a view of Showa's BFRC stuffed into the CRF250R." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_20_of_22_245686.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_15_of_43_67314.jpg" alt="Mmmm, can we please have some HRC titanium pegs?" data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_15_of_43_67314.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_14_of_43_569422.jpg" alt="Notice the reflective tape on the bottom of the airbox? Seems either the HRC team is concerned about the twin pipes heating the incoming air, before entering the engine...or they're concerned it'll melt the carbon fiber box end. We'd suspect the first reasoning." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_14_of_43_569422.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_21_of_22_821368.jpg" alt="Here we can see the point that the CRF250R's oil cooler inserts into the case." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_21_of_22_821368.jpg" /></p>
<p class=""><span class="imgNoticeHolder"></span></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_10_of_22_66605.jpg" alt="Romain Febvre was fast all weekend but ended up on the ground and a few mistakes relegated him to fifth overall." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_10_of_22_66605.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_6_of_22_809367.jpg" alt="Four-eleven scores for Thomas Covington, with just a few rounds left in his GP career...hopefully he'll land another podium or moto win." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_6_of_22_809367.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_9_of_22_410350.jpg" alt="Clemente Desalle is still holding onto third in the points, although Tim Gajser is reeling him in round-by-round." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_9_of_22_410350.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_18_of_43_97203.jpg" alt="Ohh now why is there a button down here? According to the team, this is what's pressed to activate the RPM gauge we've seen on the front fenders, which aids on starts." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_18_of_43_97203.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_22_of_43_432262.jpg" alt="The last two rounds we noticed that Antonio Cairoli had a black upper triple clamp, while it's back to orange this round it's still different than what Herlings is using. This is probably the new clamp that Cairoli has been using the last few rounds but finally in team colors. Scroll down to see the clamp area difference between his and Herlings set. (Note, the bolts are in the rear on this and on Herlings they're out front)" data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_22_of_43_432262.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_17_of_43_282930.jpg" alt="The two riders do use different bar types (Herling Twinwall, Cairoli Fatbar) and you can see here that Herlings top clamp has the pinch bolts up front instead." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_17_of_43_282930.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_21_of_43_766954.jpg" alt="The side view is telling as well, here we can see Cairli's lower clamp has more material under the second ridge..." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_21_of_43_766954.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_19_of_43_831402.jpg" alt="While Herlings set ends earlier, meaning the flex characteristic on the middle of the tube is changed." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_19_of_43_831402.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_1_of_22_367400.jpg" alt="Marshal Weltin's new ride seems to be clicking with him as he laid down two consistent seventh place finishes." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_1_of_22_367400.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_4_of_22_890198.jpg" alt="Pauls Jonass has been picking up moto wins as of late, but still losing points to Jorge Prado in the overalls. We're wondering if he really will move up to MXGP next year?" data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_4_of_22_890198.jpg" /></p>
<p class=""><span class="imgNoticeHolder"></span></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_5_of_22_300980.jpg" alt="We're also curious what Anthony Rodriguez will do next year as his fill-in gig with Kemea Yamaha is going well but we're pretty sure he ages out of MX2 for 2019." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_5_of_22_300980.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_25_of_43_690303.jpg" alt="The BOS team had some big news this weekend. First off, Jordi Tixier has split with the team. Second off, the team has signed Tommy Searle for next year and we believe they're retaining Evgeny Bobryshev. Third off, they'll be on Kawasakis next year." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_25_of_43_690303.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_26_of_43_313428.jpg" alt="It'll be interesting to see if there's still a Suzuki in the MXGP paddock next year." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_26_of_43_313428.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_8_of_22_470767.jpg" alt="Ben Watson's season is clicking away as he keeps getting better and better but fourth for the season seems to be his as TKO is a bit too far to catch. It'll be interesting to see how he does at MXdN with all the competition mixed in." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_8_of_22_470767.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_23_of_43_911316.jpg" alt="With Paulin's lanky build it's not surprising to see him run a tall seat that has a very flat profile." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_23_of_43_911316.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_24_of_43_300573.jpg" alt="Sounds like Paulin is off at Rockstar Husqvarna next year as well. Meaning the team will have two fresh faces with one rumored to be Arminas Jasakonis." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_24_of_43_300573.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_16_of_22_267913.jpg" alt="HSL was very popular in the MXGP pits just a few season ago but the fad has seemed to died off for many riders, but Gautier Paulin still runs one." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_16_of_22_267913.jpg" /></p>
<p class=""><span class="imgNoticeHolder"></span></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_15_of_22_987597.jpg" alt="Unlike the Raptor or Nihilo pegs we're used to seeing on factory Husqvarnas or KTMs, we're not too sure who's making the ones for the MXGP Husqvarna team is using..but they're drool worthy. Also, check out the safety wire thats been run from the top to bottom of the peg pin, along with tucking it behind the return spring so it doesn't snag on the rider's boot or something else." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_15_of_22_987597.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_17_of_22_787939.jpg" alt="A peek at Max Anstie's Husqvarna FC 450." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_17_of_22_787939.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_18_of_22_322690.jpg" alt="A standard shock link is found on Max Anstie's bike. Also, the factory WP shock here has a low and high speed rebound adjuster. At this angle, you can see the low speed adjuster while the high speed is found just behind that link.  Note, we also found the bolt that sets the height of the brake pedal has two nuts holding it in place, safety first." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_18_of_22_322690.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_14_of_22_25709.jpg" alt="Where will both of these riders end up in 2019? As rumors say there's two new riders bound for Rockstar Husqvarna." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_14_of_22_25709.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_11_of_22_956861.jpg" alt="Eleven straight moto wins for The Bullet." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_11_of_22_956861.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_13_of_22_509389.jpg" alt="It's been a while since Antonio Cairoli has finished off the podium overall, but one rough moto cost him that. Now, he's 73 points behind Jeffrey Herlings." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/27/max_bulgariapitbits_13_of_22_509389.jpg" /></p>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_20_of_43_82369.jpg" alt="While the KTM boys are heavily outfitted in the titanium department, some key areas retain steel bolts...such as the shock mounting points." data-credit="Photo: David Bulmer" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/08/22/max_switzerlandmxgp18_20_of_43_82369.jpg" /></p>
<p><br data-vital-marker="1" /></p>

</div>


<div id="Feature_6183" class="taggingBox" role="tagable" data-tagable-id="6183" data-tagable-type="Feature" data-autosave="true" data-is-slideshow="false">
	<div class="displayTags cf" role="saved-tags">
	  <strong class="related">Related:</strong>
	    <a class="tag" data-id="2239" href="/tags/mx2_other">
	      MX2
	    </a>
	    <a class="tag" data-id="655" href="/tags/mxgp_event">
	      MXGP
	    </a>
	    <a class="tag" data-id="2288" href="/tags/mxgp_of_bulgaria_event">
	      MXGP of Bulgaria
	    </a>
	    <a class="tag" data-id="753" href="/tags/vital_mx_pit_bits_vital_feature">
	      Vital MX Pit Bits
	    </a>
	  <div class="controls" role="manage-tools" style="display: none">
	  	<a class="edit">Edit Tags</a>
	  	<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
	  	<a class="save">Done</a>
	  </div>
	</div>

	<div class="editTags">
		<div class="inlineDelete displayTags cf" role="inline-tags">
			<a class="tag" data-row-id="2239" data-url="/tags/mx2_other" role="tag">
			  MX2 <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="655" data-url="/tags/mxgp_event" role="tag">
			  MXGP <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="2288" data-url="/tags/mxgp_of_bulgaria_event" role="tag">
			  MXGP of Bulgaria <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="753" data-url="/tags/vital_mx_pit_bits_vital_feature" role="tag">
			  Vital MX Pit Bits <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>
			
			<div class="controls">
				<a class="edit">Edit Tags</a>
				<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
				<a class="save">Done</a>
			</div>
		</div>
	
		<input type="text" class="tagSearch" name="" value="" placeholder="Add Tags" />
		<label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
		<div class="createTag">
			<strong>Create New Tag</strong>
			<div class="cf">
				<input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" />
				<select role="tag-category">
					<option value="0" selected>Select Category</option>
					<option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
				</select>

				<button role="save-tag-btn" disabled>Add</button>
				<label class="error"></label>
			</div>
		</div>
	</div>
	<div class="controls">
		<a class="edit">Edit Tags</a>
		<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
		<a class="save">Done</a>
	</div>
</div>

<script type="text/javascript">
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_Feature_6183 = new TagsManager($j('#Feature_6183'));
  }

//]]>
</script>

<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_bottom">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_bottom"); });
  </script>
</div>
</div>

<div class="share_block">	
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-MXGP-of-Bulgaria,6183?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Vital MX Pit Bits: 2018 MXGP of Bulgaria" data-via="VitalMX" data-url="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-MXGP-of-Bulgaria,6183">Tweet</a></li>
      <li class="like_button google"><g:plusone size="medium"></g:plusone></li>
      <li><a class="addthis_button_expanded" addthis:title="Vital MX Pit Bits: 2018 MXGP of Bulgaria | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="author_info cf"> 
  <div class="userpic"> 
    <a class="no_bg" href="https://www.vitalmx.com/community/ML512,13480/all" rel="nofollow" title="View ML512&#x27;s Vital MX profile"><img alt="Vital MX member ML512" height="30" src="https://p.vitalmx.com/photos/users/13480/avatar/c30_profile_1424660203.jpg?1424659234" width="30" />		<span class="vcard">
			<span class="id">13480</span>
		  <span class="nickname">ML512</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/13480/avatar/c50_profile_1424660203.jpg?1424659234</span>
		  <span class="url">https://www.vitalmx.com/community/ML512,13480/all</span>
			<span class="member_since">12/28/08</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="stories">349</span>
    		<span class="friends">56</span>
    		<span class="photos">1906</span>
    		<span class="videos">420</span>
    		<span class="setup_link">https://www.vitalmx.com/community/ML512,13480/setup</span>
    		<span class="forum_new_topics">457</span>
    		<span class="forum_replies">9615</span>
    		<span class="blog_posts">1</span>
    		<span class="comments">593</span>
    		<span class="reviews">110</span>
    		<span class="profile_comments">26</span>
		 	</span>
		</span>
</a> 
  </div> 
  <div class="info"> 
    <p><a href="https://www.vitalmx.com/community/ML512,13480/all" class="" rel="nofollow" title="View ML512&#x27;s Vital MX profile">ML512</a><br />
    <span class="timestamp">8/28/2018  9:23 AM</span>
	  </p> 
  </div> 
</div>


</div>


<div class="cmmnt_li mini_cmnts" id="comment_list">
<div class="cmmnt_li__head">
	<div class="fl_left">
  	<span class="cmmnt_count" data-commentcount="4 ">4 comments</span>
		<span class="cmmnt_sort is_sortable"></span>
	</div>
  <div class="fl_right">
	<div class="cmmnt_notify is_notifiable" data-url="/followings/:action/feature/6183?xhr=1">
	</div>
</div>
	
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
	<ul>
                <li id="cmmnt_id_72395" class="cmmnt_outer level_0" data-content-id="72395" data-content-type="Comment" data-author-id="44958">
              <div class="cmmnt_inner">
                <div class="cmmnt_userpic has_user_info">
                  <a class="wrap_img" href="https://www.vitalmx.com/community/YZed250,44958/all" rel="nofollow" title="View YZed250&#x27;s Vital MX profile"><img alt="Vital MX member YZed250" height="48" src="https://p.vitalmx.com/photos/users/44958/avatar/c50_20161126_104839_1493754636.jpg?1493754529" width="48" />		<span class="vcard">
			<span class="id">44958</span>
		  <span class="nickname">YZed250</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/44958/avatar/c50_20161126_104839_1493754636.jpg?1493754529</span>
		  <span class="url">https://www.vitalmx.com/community/YZed250,44958/all</span>
			<span class="member_since">11/09/14</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="forum_new_topics">12</span>
    		<span class="forum_replies">120</span>
    		<span class="comments">33</span>
		 	</span>
		</span>
</a>
                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
                    <p class="cmmnt_username"><a href="https://www.vitalmx.com/community/YZed250,44958/all" class="" rel="nofollow" title="View YZed250&#x27;s Vital MX profile">YZed250</a></p>
                    <p class="cmmnt_timestamp timestamp">8/29/2018  9:31 AM</p>
                    <div class="cmmnt_text">
                      <p>Front brake banjo bolt sensor on Cairoli's bike? That IXS gear of Jeremy Sewer is so sick!</p>
                    </div>
                    <div class="cmmnt_actions">
                      <div class="comment-votes" role="votes"></div>
                      <em>|</em>
                      <div class="cmmnt_actions__reply"></div>
                    </div>
                    <div class="cmmnt_admin_links"></div>
                  </div>
                </div>
              </div>
            </li>

                <li id="cmmnt_id_72394" class="cmmnt_outer level_0" data-content-id="72394" data-content-type="Comment" data-author-id="31819">
              <div class="cmmnt_inner">
                <div class="cmmnt_userpic has_user_info">
                  <a class="wrap_img" href="https://www.vitalmx.com/community/HenryA,31819/all" rel="nofollow" title="View HenryA&#x27;s Vital MX profile"><img alt="Vital MX member HenryA" height="48" src="https://p.vitalmx.com/photos/users/31819/avatar/c50_21320_rvplate.jpg?1349423058" width="48" />		<span class="vcard">
			<span class="id">31819</span>
		  <span class="nickname">HenryA</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/31819/avatar/c50_21320_rvplate.jpg?1349423058</span>
		  <span class="url">https://www.vitalmx.com/community/HenryA,31819/all</span>
			<span class="member_since">12/29/11</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="friends">5</span>
    		<span class="photos">3</span>
    		<span class="setup_link">https://www.vitalmx.com/community/HenryA,31819/setup</span>
    		<span class="forum_new_topics">3</span>
    		<span class="forum_replies">3618</span>
    		<span class="comments">138</span>
    		<span class="profile_comments">4</span>
		 	</span>
		</span>
</a>
                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
                    <p class="cmmnt_username"><a href="https://www.vitalmx.com/community/HenryA,31819/all" class="" rel="nofollow" title="View HenryA&#x27;s Vital MX profile">HenryA</a></p>
                    <p class="cmmnt_timestamp timestamp">8/29/2018  9:19 AM</p>
                    <div class="cmmnt_text">
                      <p>What's up with the blue radiator hose on the picture of the GYTR clutch cover?</p>
                    </div>
                    <div class="cmmnt_actions">
                      <div class="comment-votes" role="votes"></div>
                      <em>|</em>
                      <div class="cmmnt_actions__reply"></div>
                    </div>
                    <div class="cmmnt_admin_links"></div>
                  </div>
                </div>
              </div>
            </li>

			            <li id="cmmnt_id_72396" class="cmmnt_outer level_1" data-content-id="72396" data-content-type="Comment" data-author-id="43600">
              <div class="cmmnt_inner">
                <div class="cmmnt_userpic has_user_info">
                  <a class="wrap_img" href="https://www.vitalmx.com/community/Sleeves945,43600/all" rel="nofollow" title="View Sleeves945&#x27;s Vital MX profile"><img alt="Vital MX member Sleeves945" height="48" src="https://p.vitalmx.com/photos/users/43600/avatar/c50_A8E3ED0B_102B_45FD_AA72_A2CB06F7D2B3_1513364698.jpg?1513364519" width="48" />		<span class="vcard">
			<span class="id">43600</span>
		  <span class="nickname">Sleeves945</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/43600/avatar/c50_A8E3ED0B_102B_45FD_AA72_A2CB06F7D2B3_1513364698.jpg?1513364519</span>
		  <span class="url">https://www.vitalmx.com/community/Sleeves945,43600/all</span>
			<span class="member_since">06/24/14</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="forum_new_topics">3</span>
    		<span class="comments">1</span>
		 	</span>
		</span>
</a>
                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
                    <p class="cmmnt_username"><a href="https://www.vitalmx.com/community/Sleeves945,43600/all" class="" rel="nofollow" title="View Sleeves945&#x27;s Vital MX profile">Sleeves945</a></p>
                    <p class="cmmnt_timestamp timestamp">8/29/2018  9:36 AM</p>
                    <div class="cmmnt_text">
                      <p>It’s sliced radiator hose ziptied over the normal hose for extra protection against rocks/roost</p>
                    </div>
                    <div class="cmmnt_actions">
                      <div class="comment-votes" role="votes"></div>
                      <em>|</em>
                      <div class="cmmnt_actions__reply"></div>
                    </div>
                    <div class="cmmnt_admin_links"></div>
                  </div>
                </div>
              </div>
            </li>

                <li id="cmmnt_id_72393" class="cmmnt_outer level_0" data-content-id="72393" data-content-type="Comment" data-author-id="6357">
              <div class="cmmnt_inner">
                <div class="cmmnt_userpic has_user_info">
                  <a class="wrap_img" href="https://www.vitalmx.com/community/mx-563,6357/all" rel="nofollow" title="View mx_563&#x27;s Vital MX profile"><img alt="Vital MX member mx_563" height="48" src="https://p.vitalmx.com/photos/users/6357/avatar/c50_KX450F_1471024795.jpg?1471024568" width="48" />		<span class="vcard">
			<span class="id">6357</span>
		  <span class="nickname">mx_563</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/6357/avatar/c50_KX450F_1471024795.jpg?1471024568</span>
		  <span class="url">https://www.vitalmx.com/community/mx-563,6357/all</span>
			<span class="member_since">04/01/08</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="forum_new_topics">44</span>
    		<span class="forum_replies">1613</span>
    		<span class="comments">18</span>
		 	</span>
		</span>
</a>
                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
                    <p class="cmmnt_username"><a href="https://www.vitalmx.com/community/mx-563,6357/all" class="" rel="nofollow" title="View mx_563&#x27;s Vital MX profile">mx_563</a></p>
                    <p class="cmmnt_timestamp timestamp">8/29/2018  8:37 AM</p>
                    <div class="cmmnt_text">
                      <p>Would be nice to get a pit-bits that included some EMX300 bikes.</p>
                    </div>
                    <div class="cmmnt_actions">
                      <div class="comment-votes" role="votes"></div>
                      <em>|</em>
                      <div class="cmmnt_actions__reply"></div>
                    </div>
                    <div class="cmmnt_admin_links"></div>
                  </div>
                </div>
              </div>
            </li>

  </ul>
</div>

<script type="text/javascript">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</script>


<a class="expandCmnts">Show <span>More Comment(s)</span> / Leave a Comment</a>
<script>
function minifiedComments() {
	$j('.cmmnt_li.mini_cmnts').not('.cmmnt_li.mini_cmnts.loaded').each(function() {
		target = this;
		cmntCount = $j(target).find('.cmmnt_li__comments li').length - 1;
		if (cmntCount < 1) {
			$j(target).removeClass('mini_cmnts');
		} else if (cmntCount == 1){
			$j(target).find('.expandCmnts span').html(cmntCount+' More');
		} else {
			$j(target).find('.expandCmnts span').html(cmntCount+' More');
		} 
		$j(target).find('.expandCmnts').click(function() {
			$j(this).closest('.cmmnt_li.mini_cmnts').removeClass('mini_cmnts');
		});
		$j(target).addClass('loaded');
	});
}
minifiedComments();
</script>
</div>


<script type="text/javascript">
startLazyLoad();
vitalPage.story.init();
</script>
<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [17586] }); });</script>

<script type="text/javascript">
  var affTimer8 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer8);
      __trackOther({"page_url":"https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-MXGP-of-Bulgaria,6183","published_at":"2018-08-28T09:23:32-07:00","title":"Vital MX Pit Bits: 2018 MXGP of Bulgaria"});
    }
  }, 1000);
</script>

  	  	<div class="adb-bottom-outer" style="margin-top: 20px;">
  	  	  <div id="ad-banner-bottom">  <div id='Moto_desktop_features_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_bottom'); });
    </script>
  </div>
</div>
  	  	</div>
    </div>
    	<div class="sidebar normal multiSidebar">
	
<div class="sidebar normal">
  <div class="ad" id="scroll_ad">
    <div id='Moto_desktop_features_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->


</div>

	<div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="17592">
    <div class="photo">
      <a href="https://www.vitalmx.com/news/press-release/Autotrader-Yoshimura-Suzuki-Factory-Racing-Team-Signs-Alex-Martin-to-Multi-Year-Deal,21017" ga-target-title="Autotrader/Yoshimura/Suzuki Factory Racing Team Signs Alex Martin"><img alt="C235x132_082918martin366" src="https://p.vitalmx.com/photos/spotlights/17592/b/c235x132_082918martin366.jpg?1535567774" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/news/press-release/Autotrader-Yoshimura-Suzuki-Factory-Racing-Team-Signs-Alex-Martin-to-Multi-Year-Deal,21017" ga-target-title="Autotrader/Yoshimura/Suzuki Factory Racing Team Signs Alex Martin">Autotrader/Yoshimura/Suzuki Factory Racing Team Signs Alex Martin</a>
      
    </div>
  </li>
  <li class="cf" data-id="17587">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/Onboard-Antonio-Cairoli-2018-MXGP-of-Bulgaria,17309/GD2,43126" ga-target-title="Onboard: Antonio Cairoli - 2018 MXGP of Bulgaria"><img alt="C235x132_e9e27e8ba4e9684504a54dd38016ebed" src="https://p.vitalmx.com/photos/spotlights/17587/b/c235x132_e9e27e8ba4e9684504a54dd38016ebed.jpg?1535559476" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/Onboard-Antonio-Cairoli-2018-MXGP-of-Bulgaria,17309/GD2,43126" ga-target-title="Onboard: Antonio Cairoli - 2018 MXGP of Bulgaria">Onboard: Antonio Cairoli - 2018 MXGP of Bulgaria</a>
      
    </div>
  </li>
  <li class="cf" data-id="17585">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/First-Date-Joey-Savatgy-Joins-Monster-Energy-Kawasaki,6185" ga-target-title="First Date: Joey Savatgy Joins Monster Energy Kawasaki"><img alt="C235x132_082818savatgy366" src="https://p.vitalmx.com/photos/spotlights/17585/b/c235x132_082818savatgy366.jpg?1535506732" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/First-Date-Joey-Savatgy-Joins-Monster-Energy-Kawasaki,6185" ga-target-title="First Date: Joey Savatgy Joins Monster Energy Kawasaki">First Date: Joey Savatgy Joins Monster Energy Kawasaki</a>
      <span class="comment_count">4</span>
      
    </div>
  </li>
  <li class="cf" data-id="17588">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/Alpinestars-2019-Collection-Eli-Tomac-Jason-Anderson-Justin-Barcia-More,17306/GD2,43126" ga-target-title="Alpinestars 2019 Collection - Eli Tomac, Jason Anderson, Justin Barcia, & More"><img alt="C235x132_55ca3d955d1cf8bbd3856d2574944102" src="https://p.vitalmx.com/photos/spotlights/17588/b/c235x132_55ca3d955d1cf8bbd3856d2574944102.jpg?1535559834" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/Alpinestars-2019-Collection-Eli-Tomac-Jason-Anderson-Justin-Barcia-More,17306/GD2,43126" ga-target-title="Alpinestars 2019 Collection - Eli Tomac, Jason Anderson, Justin Barcia, & More">Alpinestars 2019 Collection - Eli Tomac, Jason Anderson, Justin Barcia, & More</a>
      
    </div>
  </li>
  <li class="cf" data-id="17589">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/2018-National-Enduro-Series-Round-7-Highlights,17308/GD2,43126" ga-target-title="2018 National Enduro Series: Round 7 Highlights"><img alt="C235x132_aad0c1e4b1f9a9acc5a3324bc39a427c" src="https://p.vitalmx.com/photos/spotlights/17589/b/c235x132_aad0c1e4b1f9a9acc5a3324bc39a427c.jpg?1535559910" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/2018-National-Enduro-Series-Round-7-Highlights,17308/GD2,43126" ga-target-title="2018 National Enduro Series: Round 7 Highlights">2018 National Enduro Series: Round 7 Highlights</a>
      
    </div>
  </li>
  <li class="cf" data-id="17590">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/Aaron-Plessinger-2018-250-Motocross-Champion,17307/GD2,43126" ga-target-title="FMF Racing: Aaron Plessinger - 2018 250 Motocross Champion"><img alt="C235x132_img_1462" src="https://p.vitalmx.com/photos/spotlights/17590/b/c235x132_IMG_1462.jpg?1535560025" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/Aaron-Plessinger-2018-250-Motocross-Champion,17307/GD2,43126" ga-target-title="FMF Racing: Aaron Plessinger - 2018 250 Motocross Champion">FMF Racing: Aaron Plessinger - 2018 250 Motocross Champion</a>
      
    </div>
  </li>
  <li class="cf" data-id="17584">
    <div class="photo">
      <a href="https://www.vitalmx.com/product/guide/Grips,14/Pro-Wheel/Clamp-On-Grips-Pillow-Top,16463#product-reviews/853" ga-target-title="Tested: ProTaper Clamp On Grips - Pillow Top"><img alt="C235x132_testedprotaperclampongripstitleimage" src="https://p.vitalmx.com/photos/spotlights/17584/b/c235x132_TESTEDProTaperClampOnGripsTitleImage.jpg?1535490759" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/product/guide/Grips,14/Pro-Wheel/Clamp-On-Grips-Pillow-Top,16463#product-reviews/853" ga-target-title="Tested: ProTaper Clamp On Grips - Pillow Top">Tested: ProTaper Clamp On Grips - Pillow Top</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="17583">
    <div class="photo">
      <a href="https://www.vitalmx.com/news/press-release/100-Launches-2019-Moto-Collection,21016" ga-target-title="100% Launches 2019 Moto Collection "><img alt="C235x132_max_50210_281_02_757272" src="https://p.vitalmx.com/photos/spotlights/17583/b/c235x132_max_50210_281_02_757272.jpg?1535486022" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/news/press-release/100-Launches-2019-Moto-Collection,21016" ga-target-title="100% Launches 2019 Moto Collection ">100% Launches 2019 Moto Collection </a>
      
    </div>
  </li>
  <li class="cf" data-id="17582">
    <div class="photo">
      <a href="https://www.vitalmx.com/news/news/Joey-Savatgy-Signs-with-Monster-Energy-Kawasaki-for-2019,4467" ga-target-title="Joey Savatgy Signs with Monster Energy Kawasaki for 2019"><img alt="C235x132_img_1691" src="https://p.vitalmx.com/photos/spotlights/17582/b/c235x132_IMG_1691.jpg?1535477024" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/news/news/Joey-Savatgy-Signs-with-Monster-Energy-Kawasaki-for-2019,4467" ga-target-title="Joey Savatgy Signs with Monster Energy Kawasaki for 2019">Joey Savatgy Signs with Monster Energy Kawasaki for 2019</a>
      
    </div>
  </li>
  <li class="cf" data-id="17579">
    <div class="photo">
      <a href="https://www.vitalmx.com/product/guide/Knee-Protection,36/Pod/K8-Knee-Brace,16464#product-reviews/852" ga-target-title="First Look: POD K8 Knee Braces"><img alt="C235x132_podtitleimage" src="https://p.vitalmx.com/photos/spotlights/17579/b/c235x132_PODTitleImage.jpg?1535417394" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/product/guide/Knee-Protection,36/Pod/K8-Knee-Brace,16464#product-reviews/852" ga-target-title="First Look: POD K8 Knee Braces">First Look: POD K8 Knee Braces</a>
      <span class="comment_count">4</span>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });
  
  function removeLatest() {
   	$j('.multiSidebar .latestContent').css('visibility','visible');
   	contentHeight = $j('.content .content_inner').height()
   	sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
   	
   	if(sidebarHeight > contentHeight){
   	  //Adjust Floating Ad To Compensate
   	  targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
   	  if( $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('.sidebar .ad').css('margin-top', $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
   		$j('.multiSidebar .latestContent li:visible:last').hide();
   		if($j('.multiSidebar .latestContent li:visible').length > 0){ 
   		  removeLatest();
   		} else {
   		  $j('.multiSidebar .latestContent').remove();
   		}
   	}
   }
    
  trackOnVisible('.latestContent li:first', function() {
  	__trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
  	thisSlot = $elem.index()+1;
  	$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
	
	</div>

  </div>
      
  <!-- footer -->
<div id="footer">  


<script>
//Affan
  var footer_deals_data = {};
  var affiliateAnalytics__DealsFooter;
  var affTimer9 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer9);
      affiliateAnalytics__DealsFooter = new Affan(footer_deals_data, {
      product_type: 'Deals',
        section: "Product",
        sub_section: "Product Footer",
        expandable: false,
        page_url: 'https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-MXGP-of-Bulgaria,6183'
      });
      $j(document).ready(function() {
        affiliateAnalytics__DealsFooter.init('#product_deals_footer', {
          checkLeftRight: false
        });
      });
    }
  }, 500);

</script>

	<div class='footer_spotlights_block related_in_footer'>
	<h3>Related</h3>
  <ul class='footer_spotlights mtb_footer_spotlights '>
		<li>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/features/One-Lap-2018-MXGP-of-Bulgaria-The-Best-Motocross-Track-in-the-World,17295/ML512,13480" ga-target-title="One Lap: 2018 MXGP of Bulgaria - The Best Motocross Track in the World?"><img alt="C235x132_onelapbulgariaa" height="115" src="https://p.vitalmx.com/photos/spotlights/17570/b/c235x132_onelapbulgariaA.jpg?1535295369" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/videos/features/One-Lap-2018-MXGP-of-Bulgaria-The-Best-Motocross-Track-in-the-World,17295/ML512,13480" class="link" ga-target-title="One Lap: 2018 MXGP of Bulgaria - The Best Motocross Track in the World?">One Lap: 2018 MXGP of Bulgaria - The Best Motocross Track in the World?</a>
				<span class='comment_count'>3</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Ironman,6182" ga-target-title="Vital MX Pit Bits: Ironman"><img alt="C235x132_082718pb366" height="115" src="https://p.vitalmx.com/photos/spotlights/17580/b/c235x132_082718pb366.jpg?1535432997" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Ironman,6182" class="link" ga-target-title="Vital MX Pit Bits: Ironman">Vital MX Pit Bits: Ironman</a>
				<span class='comment_count'>2</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-MXGP-of-Belgium,6144" ga-target-title="Vital MX Pit Bits: 2018 MXGP of Belgium"><img alt="C235x132_lommelpitbitsa" height="115" src="https://p.vitalmx.com/photos/spotlights/17504/b/c235x132_lommelpitbitsA.jpg?1533785509" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-MXGP-of-Belgium,6144" class="link" ga-target-title="Vital MX Pit Bits: 2018 MXGP of Belgium">Vital MX Pit Bits: 2018 MXGP of Belgium</a>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/member/2018-MXGP-of-Bulgaria-MXGP-MX2-Race-Highlights,17296/GD2,43126" ga-target-title="2018 MXGP of Bulgaria: MXGP & MX2  Race Highlights"><img alt="C235x132_23c351c5d9ad2c532b3e0032adb79aa8" height="115" src="https://p.vitalmx.com/photos/spotlights/17572/b/c235x132_23c351c5d9ad2c532b3e0032adb79aa8.jpg?1535303678" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/videos/member/2018-MXGP-of-Bulgaria-MXGP-MX2-Race-Highlights,17296/GD2,43126" class="link" ga-target-title="2018 MXGP of Bulgaria: MXGP & MX2  Race Highlights">2018 MXGP of Bulgaria: MXGP & MX2  Race Highlights</a>
      </div>
		</li>
		<li class=&#x27;last&#x27;>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-MXGP-of-Czech-Republic,6121" ga-target-title="Vital MX Pit Bits: 2018 MXGP of Czech Republic"><img alt="C235x132_pitbitsczecha" height="115" src="https://p.vitalmx.com/photos/spotlights/17452/b/c235x132_pitbitsczechA.jpg?1532582304" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-MXGP-of-Czech-Republic,6121" class="link" ga-target-title="Vital MX Pit Bits: 2018 MXGP of Czech Republic">Vital MX Pit Bits: 2018 MXGP of Czech Republic</a>
				<span class='comment_count'>3</span>
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
	trackOnVisible('.related_in_footer li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Related', 'Footer:Middle');
	});
	$j('.related_in_footer a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Related', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="17573">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Social-Scoop,6178" ga-target-title="Social Scoop"><img alt="C366x206_scoop250" height="115" src="https://p.vitalmx.com/photos/spotlights/17573/b/c366x206_scoop250.jpg?1535383849" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Social-Scoop,6178" class="link" ga-target-title="Social Scoop">Social Scoop</a>
			
      </div>
		</li>
		<li class="" data-id="17585">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/First-Date-Joey-Savatgy-Joins-Monster-Energy-Kawasaki,6185" ga-target-title="First Date: Joey Savatgy Joins Monster Energy Kawasaki"><img alt="C366x206_082818savatgy366" height="115" src="https://p.vitalmx.com/photos/spotlights/17585/b/c366x206_082818savatgy366.jpg?1535506732" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/First-Date-Joey-Savatgy-Joins-Monster-Energy-Kawasaki,6185" class="link" ga-target-title="First Date: Joey Savatgy Joins Monster Energy Kawasaki">First Date: Joey Savatgy Joins Monster Energy Kawasaki</a>
				<span class='comment_count'>4</span>
			
      </div>
		</li>
		<li class="" data-id="17580">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Ironman,6182" ga-target-title="Vital MX Pit Bits: Ironman"><img alt="C366x206_082718pb366" height="115" src="https://p.vitalmx.com/photos/spotlights/17580/b/c366x206_082718pb366.jpg?1535432997" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Ironman,6182" class="link" ga-target-title="Vital MX Pit Bits: Ironman">Vital MX Pit Bits: Ironman</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="17564">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Results-Sheet-2018-Ironman-Motocross-National,6174" ga-target-title="Results Sheet: 2018 Ironman Motocross National"><img alt="C366x206_ironman" height="115" src="https://p.vitalmx.com/photos/spotlights/17564/b/c366x206_IRONMAN.jpg?1535206724" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Results-Sheet-2018-Ironman-Motocross-National,6174" class="link" ga-target-title="Results Sheet: 2018 Ironman Motocross National">Results Sheet: 2018 Ironman Motocross National</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="17530">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/2019-Vital-MX-450-Shootout,6162" ga-target-title="2019 Vital MX 450 Shootout"><img alt="C366x206_19450shootoutatwo" height="115" src="https://p.vitalmx.com/photos/spotlights/17530/b/c366x206_19450shootoutAtwo.jpg?1534776323" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/2019-Vital-MX-450-Shootout,6162" class="link" ga-target-title="2019 Vital MX 450 Shootout">2019 Vital MX 450 Shootout</a>
				<span class='comment_count'>22</span>
			
      </div>
		</li>
		<li class="" data-id="17563">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/features/Chad-Reed-One-Lap-on-Ironman-MX,17289/GuyB,64" ga-target-title="Chad Reed: One Lap on Ironman MX"><img alt="C366x206_082418chad366" height="115" src="https://p.vitalmx.com/photos/spotlights/17563/b/c366x206_082418chad366.jpg?1535162619" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/features/Chad-Reed-One-Lap-on-Ironman-MX,17289/GuyB,64" class="link" ga-target-title="Chad Reed: One Lap on Ironman MX">Chad Reed: One Lap on Ironman MX</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="17574">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/2019-AMA-National-Number-Projections-Round-3,6177" ga-target-title="2019 AMA National Number Projections, Round 3"><img alt="C366x206_natnum" height="115" src="https://p.vitalmx.com/photos/spotlights/17574/b/c366x206_natnum.jpg?1535387488" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/2019-AMA-National-Number-Projections-Round-3,6177" class="link" ga-target-title="2019 AMA National Number Projections, Round 3">2019 AMA National Number Projections, Round 3</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="17568">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/features/Chad-Reed-Almost-near-a-perfect-day-for-me,17293/GuyB,64" ga-target-title="Chad Reed: "Almost near a perfect day for me...""><img alt="C366x206_082618reed366" height="115" src="https://p.vitalmx.com/photos/spotlights/17568/b/c366x206_082618reed366.jpg?1535263572" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/features/Chad-Reed-Almost-near-a-perfect-day-for-me,17293/GuyB,64" class="link" ga-target-title="Chad Reed: "Almost near a perfect day for me..."">Chad Reed: "Almost near a perfect day for me..."</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="17581">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Ironman-The-Good-the-Bad-and-the-Ugly,6180" ga-target-title="Good, Bad, 'n Ugly: Ironman"><img alt="C366x206_082718gbu366" height="115" src="https://p.vitalmx.com/photos/spotlights/17581/b/c366x206_082718gbu366.jpg?1535436180" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Ironman-The-Good-the-Bad-and-the-Ugly,6180" class="link" ga-target-title="Good, Bad, 'n Ugly: Ironman">Good, Bad, 'n Ugly: Ironman</a>
				<span class='comment_count'>4</span>
			
      </div>
		</li>
		<li class="" data-id="17582">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/news/news/Joey-Savatgy-Signs-with-Monster-Energy-Kawasaki-for-2019,4467" ga-target-title="Joey Savatgy Signs with Monster Energy Kawasaki for 2019"><img alt="C366x206_img_1691" height="115" src="https://p.vitalmx.com/photos/spotlights/17582/b/c366x206_IMG_1691.jpg?1535477024" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/news/news/Joey-Savatgy-Signs-with-Monster-Energy-Kawasaki-for-2019,4467" class="link" ga-target-title="Joey Savatgy Signs with Monster Energy Kawasaki for 2019">Joey Savatgy Signs with Monster Energy Kawasaki for 2019</a>
			
      </div>
		</li>
		<li class="" data-id="17569">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/features/Eli-Tomac-Yeah-I-tried-to-burn-it-down,17294/GuyB,64" ga-target-title="Eli Tomac: "Yeah, I tried to burn it down...""><img alt="C366x206_082618eli366" height="115" src="https://p.vitalmx.com/photos/spotlights/17569/b/c366x206_082618eli366.jpg?1535263904" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/features/Eli-Tomac-Yeah-I-tried-to-burn-it-down,17294/GuyB,64" class="link" ga-target-title="Eli Tomac: "Yeah, I tried to burn it down..."">Eli Tomac: "Yeah, I tried to burn it down..."</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="last" data-id="17542">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Social-Scoop,6169" ga-target-title="Social Scoop"><img alt="C366x206_scoop249" height="115" src="https://p.vitalmx.com/photos/spotlights/17542/b/c366x206_scoop249.jpg?1534860851" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Social-Scoop,6169" class="link" ga-target-title="Social Scoop">Social Scoop</a>
				<span class='comment_count'>5</span>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>


<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a> |
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-2018-MXGP-of-Bulgaria,6183?mobile=false">Desktop</a> | <a href="https://m.vitalmx.com/features/Vital-MX-Pit-Bits-2018-MXGP-of-Bulgaria,6183?mobile=true" rel="nofollow">Mobile</a></span>
  </label>
  <label>&copy; 2018 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: 0738dad001b157cc388000d62b1f17e1</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>



<script type="text/javascript">
    var vglnk = {key: '1b2c4fc4a746c7fe4364e669d7178543'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>


</body>
</html>
