<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta content="authenticity_token" name="csrf-param" />
<meta content="fs50z0VEfSB/O/T/IeQdU++t83Fe5TTh3ScK0c2Rnb0=" name="csrf-token" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/favicon.ico" rel="shortcut icon" /> 
<link rel="alternate" media="only screen and (max-width: 640px)" href="m.vitalmx.com" >

<title>Joey Savagty Is Wearing Just1 Helmets, Goggles, and Gear - Motocross Feature Stories - Vital MX</title>
<meta name="description" content="We&#x27;ve all seen Just1 Helmets on Blake Baggett, but Savagty is going nearly head to toe with the lesser known European brand." />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />



<script src="/partials/user?following_url=feature&notif_id=6240"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js" type="text/javascript"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/jquery.jsonify-0.3.2.min-f9dd63a7267f33b8316bb67c208c5ae2.js" type="text/javascript"></script>
<script src="/assets/isMobile-139cc0876bca4b3a0b04ba75c612eb1d.js" type="text/javascript"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = true;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link href="/assets/fancybox/jquery.fancybox-1.3.1-72cd4254f9fd953117285e2c4106cedf.css" media="screen" rel="stylesheet" type="text/css" />
<link href="/assets/fancybox/jquery.fancybox-patch-f4d36e69503b6525f0625dd6ee6225e5.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-4db8784f8e375c26f28238fe36bd4a0c.js" type="text/javascript"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1537700634',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>
<script src="/assets/vital.apps-20f168dc3035332c0093f85f056b3316.js" type="text/javascript"></script>
<script src="/assets/jquery_ujs-c0ea06d4a75c40af07dadcaeb3b7e166.js" type="text/javascript"></script>
<script src="/assets/jquery.role-347954ea7b37d013d2f5d10dd87f94a8.js" type="text/javascript"></script>
<script src="/assets/arrive.min-5293e5663b710d43c1deffb6f9f9310a.js" type="text/javascript"></script>
<script src="/assets/toe/toe.min-ca28a7205d3a3581855e3c054eb51c20.js" type="text/javascript"></script>
<script src="/assets/URI-5a90e9cbb1d516429286abf52c8abb27.js" type="text/javascript"></script>
<script src="/assets/moment-cc8cbdf2fa2f429d56f0a68dcada799a.js" type="text/javascript"></script>
<script src="/assets/moment-timezone-with-data.min-f73e1f13c22f1a44c8c5336a11b7944c.js" type="text/javascript"></script>

<link href="/assets/password_strength-ca60937da105d6a84c0881220e9b5e8a.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/password_strength-8d5b8da34ce2499bd0050ee2ae281517.js" type="text/javascript"></script>

<script type="text/javascript">
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
	if( $j('.footer_big_feature').width() > 1400 ){
		$j('.footer_big_feature').addClass('stack4');
	} else {
		$j('.footer_big_feature').removeClass('stack4');
	}
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j?following_url=feature&notif_id=6240"></script>
<link href="/assets/120111_main.min-afa2ae47d38386d9401058d52b946ea2.css" media="screen" rel="stylesheet" type="text/css" />
<!--[if IE]><link href="/assets/ie-1bc487bf5a3ab2bb04f275d4516cbec6.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<link href="/assets/120305_comments.min-d6819fcaf8c3d4699b21140cf35e98b8.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" media="screen" rel="stylesheet" type="text/css" />



<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.plugins.min.js"></script>
<script>    
    function startLazyLoad() {
        lazyThreshold = $j(window).height()*2;
        $j('.story_body img, .story_body iframe').Lazy({
          attribute: 'data-original',
          visibleOnly: true,
          threshold: lazyThreshold,
          afterLoad: function(element) {
              // called after an element was successfully handled
              element.addClass('lazyLoaded');
              if (typeof afterLazyLoad == 'function') { 
                afterLazyLoad();
              }
          },
          onError: function(element) {
              console.log('error loading ' + element.data('src'));
          }
        });
    }
    
    //Trigger Scroll When Needed
    $j(document).ready(function() {
      //On load in case user scrolled down and refreshed
      setTimeout(function() {
        $j(window).scroll();
      }, 500);
      $j(window).load(function() { 
        setTimeout(function() {
          $j(window).scroll();
        }, 500);
      });
      //Trigger on product review expand
      $j('.read_more').click(function() {
        setTimeout(function() {
          $j(window).scroll();
        }, 500);
      });
      //Load images already loaded from preview
      if($j('.item-overall-truncated').length > 0){
        $j('.item-overall-truncated img').each(function() {
          targetUrl = $j(this).attr('data-large-img');
          targetImg = $j('.item-overall-full img[data-large-img="'+targetUrl+'"]');
          targetImg.attr('src', targetImg.attr('data-original'));
        });
      }
    });
</script>
<script src="/assets/vital.comments-e7de4d55c49f933cf39cd7062e4b9a00.js" type="text/javascript"></script>
<script src="/assets/vital.votes-71bbc87993fee2f89a6df41a92f7ec11.js" type="text/javascript"></script>

<link href="/assets/vital.responsiveStories-6f0da8e255ea081601e5e0a1f135cd6e.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.responsiveStories-7f548ea318a88e2c1777383cbda0128f.js" type="text/javascript"></script>
<link href="/assets/vital.audioPlayer-dc6caf560203448ef6382eca8cc7b5a9.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.audioPlayer-8af5c90d99fffbca7246ac1219e91757.js" type="text/javascript"></script>


<link href="/assets/vital.tags-134279cb29671abcd0ac93a645bec606.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.tags-dca555b16e95eb8b5399755565518a88.js" type="text/javascript"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
    	var trackedChanges = 0;
  	  	
    	$j(document).ready(function() {
	    	applyReset();
    	});
  	
    	function applyReset() {
  	  	setTimeout(function() {
  		  	if( $j('.editTags').length > 0 ){
  			  	$j('#comment_list, .editTags').click(function() {
  				  	resetUnload();
    				});
    			} else {
  	  			applyReset();
  		  	}
    		}, 1000);	
    	}
  	
  	  function resetUnload() {
  	    if ($j.comments){
    		  window.onbeforeunload = $j.comments.fn.unload_handler;
    		}
  	  }
  	}
  </script>



<link href="/assets/120110_mx-be2a8680aadb3b28a1444e3ea9d77c7b.css" media="screen" rel="stylesheet" type="text/css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://p.vitalmx.com/photos/features/6240/title_image/s780_SAVATGY_2018_MONSTER_ENERGY_K2_SWANBERG_RJS5347_182241.jpg?1538760046" />
<meta name="thumbnail" content="https://p.vitalmx.com/photos/features/6240/title_image/s780_SAVATGY_2018_MONSTER_ENERGY_K2_SWANBERG_RJS5347_182241.jpg?1538760046" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="We&#x27;ve all seen Just1 Helmets on Blake Baggett, but Savagty is going nearly head to toe with the lesser known European brand." />
<meta name="fb_title" content="Joey Savagty Is Wearing Just1 Helmets, Goggles, and Gear" />
<meta property="og:title" content="Joey Savagty Is Wearing Just1 Helmets, Goggles, and Gear" />
<meta property="og:url" content="https://www.vitalmx.com/features/Joey-Savagty-Is-Wearing-Just-1-Helmets-Goggles-and-Gear,6240?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/features/Joey-Savagty-Is-Wearing-Just-1-Helmets-Goggles-and-Gear,6240" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
	ui_cobrand: "VitalMX",
	data_ga_property: 'UA-561000-1',
	data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_top", [728, 90], "Moto_desktop_features_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_features_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_features_detail_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_top", [[200, 47], [170, 100]], "Moto_desktop_resultssheet_200x47_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_bottom", [200, 47], "Moto_desktop_resultssheet_200x47_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_all_detail_sidetop", [300, 90], "Moto_desktop_all_detail_sidetop").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_story_custom_bottom2", [780, 100], "Moto_desktop_story_custom_bottom2").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    

      googletag.pubads().setTargeting("wallpaper", ["feature"]);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

	
<!-- expanding ad JS -->
<script src="/assets/vital.expad-fdd8a88d44b2b559c427fe36e774cfa0.js" type="text/javascript"></script>
<script type="text/javascript"> 
	var opt = { items: [
		{ 'ids': [37465], 'adslots': ['Moto_pit_bits_2013_budds_creek_1128x250', 'Moto_pit_bits_2013_budds_creek_1128x53'] },
		{ 'ids': [37466], 'adslots': ['Moto_pit_bits_2013_southwick_1128x250', 'Moto_pit_bits_2013_southwick_1128x53'] },
		{ 'ids': [37467], 'adslots': ['Moto_Pit_Bits_2013_RedBud_1128x250', 'Moto_Pit_Bits_2013_RedBud_1128x53'] },
		{ 'ids': [37468], 'adslots': ['Moto_Pit_Bits_2013_Millville_1128x250', 'Moto_Pit_Bits_2013_Washougal_1128x53'] },
		{ 'ids': [37469], 'adslots': ['Moto_Pit_Bits_2013_Washougal_1128x250', 'Moto_Pit_Bits_2013_Millville_1128x53'] },
		{ 'ids': [37470], 'adslots': ['Moto_Pit_Bits_2013_Unadilla_1128x250', 'Moto_Pit_Bits_2013_Unadilla_1128x53'] },
		{ 'ids': [37471], 'adslots': ['Moto_Pit_Bits_2013_Miller_1128x250', 'Moto_Pit_Bits_2013_Miller_1128x53'] },
		{ 'ids': [37472], 'adslots': ['Moto_Pit_Bits_2013_Elsinore_1128x250', 'Moto_Pit_Bits_2013_Elsinore_1128x53'] },
		{ 'ids': [37635], 'adslots': ['Moto_Pit_Bits_2013_Monster_Cup_1128x250', 'Moto_Pit_Bits_2013_Monster_Cup_1128x53'] },
    { 'ids': [37645], 'adslots': ['Moto_Pit_Bits_2013_Paris_1128x250', 'Moto_Pit_Bits_2013_Paris_1128x53'] },
    { 'ids': [37713], 'adslots': ['Moto_Pit_Bits_2014_A1_1128x250', 'Moto_Pit_Bits_2014_A1_1128x53'] },
    { 'ids': [37714], 'adslots': ['Moto_Pit_Bits_2014_Phoenix_1128x250', 'Moto_Pit_Bits_2014_Phoenix_1128x53'] },
    { 'ids': [37715], 'adslots': ['Moto_Pit_Bits_2014_A2_1128x250', 'Moto_Pit_Bits_2014_A2_1128x53'] },
    { 'ids': [37716], 'adslots': ['Moto_Pit_Bits_2014_Oakland_1128x250', 'Moto_Pit_Bits_2014_Oakland_1128x53'] },
    { 'ids': [37717], 'adslots': ['Moto_Pit_Bits_2014_A3_1128x250', 'Moto_Pit_Bits_2014_A3_1128x53'] },
    { 'ids': [37718], 'adslots': ['Moto_Pit_Bits_2014_SD_1128x250', 'Moto_Pit_Bits_2014_SD_1128x53'] },
    { 'ids': [37719], 'adslots': ['Moto_Pit_Bits_2014_Arlington_1128x250', 'Moto_Pit_Bits_2014_Arlington_1128x53'] },
    { 'ids': [37720], 'adslots': ['Moto_Pit_Bits_2014_Atlanta_1128x250', 'Moto_Pit_Bits_2014_Atlanta_1128x53'] },
    { 'ids': [37721], 'adslots': ['Moto_Pit_Bits_2014_Indianapolis_1128x250', 'Moto_Pit_Bits_2014_Indianapolis_1128x53'] },
    { 'ids': [37722], 'adslots': ['Moto_Pit_Bits_2014_Daytona_1128x250', 'Moto_Pit_Bits_2014_Daytona_1128x53'] },
    { 'ids': [37723], 'adslots': ['Moto_Pit_Bits_2014_Detroit_1128x250', 'Moto_Pit_Bits_2014_Detroit_1128x53'] },
    { 'ids': [37724], 'adslots': ['Moto_Pit_Bits_2014_Toronto_1128x250', 'Moto_Pit_Bits_2014_Toronto_1128x53'] },
    { 'ids': [37725], 'adslots': ['Moto_Pit_Bits_2014_St_Louis_1128x250', 'Moto_Pit_Bits_2014_St_Louis_1128x53'] },
    { 'ids': [37726], 'adslots': ['Moto_Pit_Bits_2014_Houston_1128x250', 'Moto_Pit_Bits_2014_Houston_1128x53'] },
    { 'ids': [37727], 'adslots': ['Moto_Pit_Bits_2014_Seattle_1128x250', 'Moto_Pit_Bits_2014_Seattle_1128x53'] },
    { 'ids': [37728], 'adslots': ['Moto_Pit_Bits_2014_Rutherford_1128x250', 'Moto_Pit_Bits_2014_Rutherford_1128x53'] },
    { 'ids': [37729], 'adslots': ['Moto_Pit_Bits_2014_Las_Vegas_1128x250', 'Moto_Pit_Bits_2014_Las_Vegas_1128x53'] },
    { 'ids': [37994], 'adslots': ['Moto_pit_bits_2014_Glen_Helen_1128x250', 'Moto_pit_bits_2014_Glen_Helen_1128x53'] },
    { 'ids': [37995], 'adslots': ['Moto_pit_bits_2014_Hangtown_1128x250', 'Moto_pit_bits_2014_Hangtown_1128x53'] },
    { 'ids': [37996], 'adslots': ['Moto_pit_bits_2014_Thunder_Valley_1128x250', 'Moto_pit_bits_2014_Thunder_Valley_1128x53'] },
    { 'ids': [37997], 'adslots': ['Moto_pit_bits_2014_High_Point_1128x250', 'Moto_pit_bits_2014_High_Point_1128x53'] },
    { 'ids': [37998], 'adslots': ['Moto_pit_bits_2014_Muddy_Creek_1128x250', 'Moto_pit_bits_2014_Muddy_Creek_1128x53'] },
    { 'ids': [37999], 'adslots': ['Moto_pit_bits_2014_Red_Bud_1128x250', 'Moto_pit_bits_2014_Red_Bud_1128x53'] },
    { 'ids': [38000], 'adslots': ['Moto_pit_bits_2014_Budds_Creek_1128x250', 'Moto_pit_bits_2014_Budds_Creek_1128x53'] },
    { 'ids': [38001], 'adslots': ['Moto_pit_bits_2014_Millville_1128x250', 'Moto_pit_bits_2014_Millville_1128x53'] },
    { 'ids': [38002], 'adslots': ['Moto_pit_bits_2014_Washougal_1128x250', 'Moto_pit_bits_2014_Washougal_1128x53'] },
    { 'ids': [38003], 'adslots': ['Moto_pit_bits_2014_Unadilla_1128x250', 'Moto_pit_bits_2014_Unadilla_1128x53'] },
    { 'ids': [38004], 'adslots': ['Moto_pit_bits_2014_Indiana_1128x250', 'Moto_pit_bits_2014_Indiana_1128x53'] },
    { 'ids': [38005], 'adslots': ['Moto_pit_bits_2014_Miller_1128x250', 'Moto_pit_bits_2014_Miller_1128x53'] },
    { 'ids': [38006], 'adslots': ['Moto_pit_bits_2014_MEC_1128x250', 'Moto_pit_bits_2014_MEC_1128x53'] },
    { 'ids': [38176], 'adslots': ['Moto_pit_bits_2014_MXoN_1128x250', 'Moto_pit_bits_2014_MXoN_1128x53'] }
	], url_regex: /^\/photos\//gi, cookie_name: 'pitbits_14' };
	var exp_ad_adslots = expanding_ad(opt).init();
</script>
<!-- // expanding ad JS -->
<script type="text/javascript"> 
	googletag.cmd.push(function() {
		if (exp_ad_adslots.tall !== undefined && exp_ad_adslots.tall !=='') {
		  googletag.defineSlot("/1007152/" + exp_ad_adslots.tall, [1128, 250], exp_ad_adslots.tall).addService(googletag.pubads());
		}
		if (exp_ad_adslots.pencil !== undefined && exp_ad_adslots.pencil !=='') {
		  googletag.defineSlot("/1007152/" + exp_ad_adslots.pencil, [1128, 53], exp_ad_adslots.pencil).addService(googletag.pubads());
		}
	});
</script>


<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "News";
var gaPageTypeDimension = "dimension1";
</script>

<script>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</script>
<!-- End Google Analytics -->

<!--AdTest-->
<script src="/assets/advertisement-47736c0909f6b8441f95e5ac266e2668.js" type="text/javascript"></script>
<script>
if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
} else {
  //alert('You are blocking ads!');
  $j(document).ready(function() {
    __trackGAEvent('Adblocking', 'Adblocking - Yes');
  });
}
</script>

<script type="text/javascript">
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }
  
  if (document.getElementById("tester") != undefined){
	//if not blocking ads
	var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
	var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
	var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);
	
	if(!(cookie1_set || cookie2_set)) {
		set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
	} 
	
	if((!cookie1_set) && cookie2_set && cookie2_true) {
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
		window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
	}
  
  } else {
  	//no intersitital for ad blockers		
  }
</script>

</head>

<body id="story_detail_view">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- end Facebook SDK -->

<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
	document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_features_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_home">
        <a href="/">Home</a>
      </li>
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/dealerexpo2011">Dealer Expo 2011</a></li>
        <li><a href="/dealerexpo2012">Dealer Expo 2012</a></li>
        <li><a href="/dealerexpo2013">Dealer Expo 2013</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/product/deals">Vital MX Deals</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_store">
        <a href="https://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Store</a>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper" style="display: none">
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search" id="googleSearchForm"> 
    <input name="cat" value="Site" type="hidden">
    <input name="q" id="googleSearchField" type="text" value="Search Site" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" /> 
    <input name="sa" src="https://assets.vitalmedianet.com/images/search_icon.png" id="googleSearchButton" type="image" value="Search" /> 
    <input name="cx" type="hidden" value="002903112843658474654:5jej5zin7sy" /> 
    <input name="cof" type="hidden" value="FORID:9" /> 
  </form> 
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
          	$j.getJSON( "/manage/content_feeds/stat", function() {          	 
          	  }).done(function(data){
				        feedSize = data['feed_size'];
        				if(feedSize > 0){
        					$j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
        				}
  	      	});
          }
    </script>
  </div>
  <div class="content cf stories_show">
    	<!-- expanding ad -->
<div class="exp_ad_wrapper" id="exp_ad_wrapper" style="height: auto">
	<div class="exp_ad_inner">
    <div class="exp_ad__pencil">
      <div class="exp_pencil">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.pencil); });
        });  
        </script>
      </div>      
    </div>
    <div class="exp_ad__tall">
      <div class="exp_tall">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.tall); });
        });  
        </script>
      </div>       
    </div>
    <div class="exp_ad__toggle">
    	<a href="#toggle" class="exp_ad__toggle_link">Toggle</a>
    </div>
    </div>
</div>
<div class="exp_ad_ready" id="exp_ad_ready"></div>

<script type="text/javascript">
  $j('.exp_pencil').attr('id', exp_ad_adslots.pencil);
  $j('.exp_tall').attr('id', exp_ad_adslots.tall);
</script>
<!-- // expanding ad -->


    <div id="notice" style="display: none">
  
</div>

<script type="text/javascript">
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
  		<div class="titleBelowImg fullWidthTitle ">
		<h1><span class="stryTitle">Joey Savagty Is Wearing Just1 Helmets, Goggles, and Gear</span> <span class="comment_count">6</span></h1>
			<p class="subtitle">We&#x27;ve all seen Just1 Helmets on Blake Baggett, but Savagty is going nearly head to toe with the lesser known European brand. </p>
		<div class="author_info cf"> 
  <div class="userpic"> 
    <a class="no_bg" href="https://www.vitalmx.com/community/Klinger,64408/all" rel="nofollow" title="View Klinger&#x27;s Vital MX profile"><img alt="Vital MX member Klinger" height="30" src="https://p.vitalmx.com/photos/users/64408/avatar/c30_26116344_1575006865915996_1026050971127524528_o_1529038953.jpg?1529037957" width="30" />		<span class="vcard">
			<span class="id">64408</span>
		  <span class="nickname">Klinger</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/64408/avatar/c50_26116344_1575006865915996_1026050971127524528_o_1529038953.jpg?1529037957</span>
		  <span class="url">https://www.vitalmx.com/community/Klinger,64408/all</span>
			<span class="member_since">06/14/18</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="photos">8</span>
    		<span class="forum_new_topics">2</span>
    		<span class="forum_replies">4</span>
    		<span class="comments">3</span>
    		<span class="reviews">9</span>
		 	</span>
		</span>
</a> 
  </div> 
  <div class="info"> 
    <p><a href="https://www.vitalmx.com/community/Klinger,64408/all" class="" rel="nofollow" title="View Klinger&#x27;s Vital MX profile">Klinger</a><br>
    <span class="timestamp">10/5/2018 10:20 AM</span>
	  </p> 
  </div> 
</div>


	</div><!--headerSection-->

  	
  	<div class="content_inner    ">
  	  <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'Feature';
$j.content['commentable_id'] = 6240;
$j.content['author_id'] = 64408;
$j.content['unslugged_path'] = '/features/Joey-Savagty-Is-Wearing-Just1-Helmets-Goggles-and-Gear,6240'; 
</script>



	






<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_top">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_top"); });
  </script>
</div>
</div>




<div class="titleBelowImg titleBelowImg-Img">
	<a href="https://p.vitalmx.com/photos/features/6240/title_image/s1600_SAVATGY_2018_MONSTER_ENERGY_K2_SWANBERG_RJS5347_182241.jpg?1538760046" class="fancybox" rel="gallery"><img src="https://p.vitalmx.com/photos/features/6240/title_image/s1600_SAVATGY_2018_MONSTER_ENERGY_K2_SWANBERG_RJS5347_182241.jpg?1538760046" alt="Joey Savagty Is Wearing Just1 Helmets, Goggles, and Gear" /><span class="zoom"></span></a>
</div><!--headerSection-->



<div class="story_body cf">
<p>Not that it's completely unheard of, but a top level factory rider choosing to ride for a smaller European motocross gear brand is certainly not the norm. At least for the 2019 season, Joey Savatgy, who recently joined the 450 class and Monster Energy Kawasaki will wear Just1 helmets, goggles, jerseys, pants, and gloves. Even more interesting than going with a slightly outside gear brand, choosing to wear one company for all those gear items is also big deal. Typically, each of those items would have their own contract. </p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2018/10/05/max_SAVATGY_2018_MONSTER_ENERGY_K2_SWANBERG_RJS5433_271145.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2018/10/05/max_SAVATGY_2018_MONSTER_ENERGY_K2_SWANBERG_RJS5433_271145.jpg" alt="" data-credit="" class="img_fullscreen" /></p>
<p>We also know that, when it comes down to it, racing is still a business and a lot of decisions like these boil down to how much money is being thrown around. We have absolutely no idea what kind of monetary sums are involved, we are just saying that if Just1 has the budget and really wants to get their brand on the biggest stage in dirt bike racing, this is one way to do it. We don't want to sound negative, we are just pointing out that if the offer is too good to refuse, then it makes sense for a racer to take it. </p>
<p>On one side of the coin, it is cool to see more companies support US Supercross and Motocross. We say US because it looks like Just1 has been a player in the MXGP and EnduroGP championships lately. On the other side, one could argue that the motocross gear market in the US is pretty crowded as it is and, as riders, do we really need one more option? We aren't taking sides, just playing devil's advocate a little bit. </p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2018/10/05/full_SAVATGY_2018_MONSTER_ENERGY_K2_SWANBERG_RJS5211_535228.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2018/10/05/full_SAVATGY_2018_MONSTER_ENERGY_K2_SWANBERG_RJS5211_535228.jpg" alt="" /></p>
<p>We can't find a website for their gear, but you can check out their helmets and goggles either at <a href="https://www.just1racing.com/index.php" target="_blank" rel="nofollow">just1racing.com</a> or <a href="http://www.just1usa.com/" target="_blank" rel="nofollow">just1usa.com</a></p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2018/10/05/max_SAVATGY_2018_MONSTER_ENERGY_K2_SWANBERG_RJS5451_929500.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2018/10/05/max_SAVATGY_2018_MONSTER_ENERGY_K2_SWANBERG_RJS5451_929500.jpg" alt="" data-credit="" class="img_fullscreen" /></p>
<p><b>The following is Just1's formal announcement: </b></p>
<p id="targetHere">We are excited to welcome Joey Savatgy to the JUST1 family! </p>
<p id="targetHere">2019 will be his first year in 450 class and he will be race the AMA Monster Energy Supercross and AMA Lucas Oil Pro Motocross Championships, for the Monster Energy Kawasaki Team.</p>
<p id="targetHere">Savatgy will make his debut beginning at the Monster Energy Cup in October 13. </p>
<p id="targetHere">He will join two-time 450 Pro Motocross Champion Eli Tomac on the team. </p>
<p id="targetHere">Savatgy turned pro in 2013 and spent two years with KTM before moving to Monster Energy Pro Circuit Kawasaki in 2015. He came up one point short of Cooper Webb in the 2016 250SX West title chase, and then came this close to winning the 2017 250 SX East Region title, but lost it on the final lap when Zach Osborne made an aggressive pass with a few corners to go. </p>
<p id="targetHere">In spite of everything, a lot of dedication, talent and hard work brought Joey where he is now and proves that he has what it takes to be a top contender... the winning mentality that fits perfectly with ours. </p>
<p id="targetHere">Savatgy will join a loaded 450 rookie class in 2019 and we are stocked to support him with our products and offer him the best performing and quality equipment possible. </p>
<div class="imageBlock vert2 noneAlignEmbed fullscreenTable cf" contenteditable="false">
<div class="img1 imgFloat"><img src="https://p.vitalmx.com/photos/stories/2018/10/05/full_SAVATGY_2018_MONSTER_ENERGY_K2_SWANBERG_RJS5360_262792.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2018/10/05/full_SAVATGY_2018_MONSTER_ENERGY_K2_SWANBERG_RJS5360_262792.jpg" alt="" data-credit="" /></div>
<div class="img2 imgFloat"><img data-large-img="https://p.vitalmx.com/photos/stories/2018/10/05/full_SAVATGY_2018_MONSTER_ENERGY_K2_SWANBERG_RJS5376_607172.jpg" alt="" data-credit="" data-original="https://p.vitalmx.com/photos/stories/2018/10/05/full_SAVATGY_2018_MONSTER_ENERGY_K2_SWANBERG_RJS5376_607172.jpg" /></div>
</div>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2018/10/05/max_SAVATGY_2018_MONSTER_ENERGY_K2_SWANBERG_RJS5463_691842.jpg" alt="" data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2018/10/05/max_SAVATGY_2018_MONSTER_ENERGY_K2_SWANBERG_RJS5463_691842.jpg" /></p>
<p><br data-vital-marker="1" /></p>

</div>


<div id="Feature_6240" class="taggingBox" role="tagable" data-tagable-id="6240" data-tagable-type="Feature" data-autosave="true" data-is-slideshow="false">
	<div class="displayTags cf" role="saved-tags">
	  <strong class="related">Related:</strong>
	    <a class="tag" data-id="2730" href="/tags/insta_hub_vital_feature">
	      Insta Hub
	    </a>
	    <a class="tag" data-id="470" href="/tags/joey_savatgy_person">
	      Joey Savatgy
	    </a>
	    <a class="tag" data-id="1977" href="/tags/just1_helmets_brand">
	      Just1 Helmets
	    </a>
	    <a class="tag" data-id="3471" href="/tags/supercross_2019_event">
	      Supercross 2019
	    </a>
	  <div class="controls" role="manage-tools" style="display: none">
	  	<a class="edit">Edit Tags</a>
	  	<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
	  	<a class="save">Done</a>
	  </div>
	</div>

	<div class="editTags">
		<div class="inlineDelete displayTags cf" role="inline-tags">
			<a class="tag" data-row-id="2730" data-url="/tags/insta_hub_vital_feature" role="tag">
			  Insta Hub <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="470" data-url="/tags/joey_savatgy_person" role="tag">
			  Joey Savatgy <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="1977" data-url="/tags/just1_helmets_brand" role="tag">
			  Just1 Helmets <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="3471" data-url="/tags/supercross_2019_event" role="tag">
			  Supercross 2019 <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>
			
			<div class="controls">
				<a class="edit">Edit Tags</a>
				<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
				<a class="save">Done</a>
			</div>
		</div>
	
		<input type="text" class="tagSearch" name="" value="" placeholder="Add Tags" />
		<label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
		<div class="createTag">
			<strong>Create New Tag</strong>
			<div class="cf">
				<input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" />
				<select role="tag-category">
					<option value="0" selected>Select Category</option>
					<option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
				</select>

				<button role="save-tag-btn" disabled>Add</button>
				<label class="error"></label>
			</div>
		</div>
	</div>
	<div class="controls">
		<a class="edit">Edit Tags</a>
		<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
		<a class="save">Done</a>
	</div>
</div>

<script type="text/javascript">
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_Feature_6240 = new TagsManager($j('#Feature_6240'));
  }

//]]>
</script>

<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_bottom">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_bottom"); });
  </script>
</div>
</div>

<div class="share_block">	
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/features/Joey-Savagty-Is-Wearing-Just-1-Helmets-Goggles-and-Gear,6240?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Joey Savagty Is Wearing Just1 Helmets, Goggles, and Gear" data-via="VitalMX" data-url="https://www.vitalmx.com/features/Joey-Savagty-Is-Wearing-Just-1-Helmets-Goggles-and-Gear,6240">Tweet</a></li>
      <li class="like_button google"><g:plusone size="medium"></g:plusone></li>
      <li><a class="addthis_button_expanded" addthis:title="Joey Savagty Is Wearing Just1 Helmets, Goggles, and Gear | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="author_info cf"> 
  <div class="userpic"> 
    <a class="no_bg" href="https://www.vitalmx.com/community/Klinger,64408/all" rel="nofollow" title="View Klinger&#x27;s Vital MX profile"><img alt="Vital MX member Klinger" height="30" src="https://p.vitalmx.com/photos/users/64408/avatar/c30_26116344_1575006865915996_1026050971127524528_o_1529038953.jpg?1529037957" width="30" />		<span class="vcard">
			<span class="id">64408</span>
		  <span class="nickname">Klinger</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/64408/avatar/c50_26116344_1575006865915996_1026050971127524528_o_1529038953.jpg?1529037957</span>
		  <span class="url">https://www.vitalmx.com/community/Klinger,64408/all</span>
			<span class="member_since">06/14/18</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="photos">8</span>
    		<span class="forum_new_topics">2</span>
    		<span class="forum_replies">4</span>
    		<span class="comments">3</span>
    		<span class="reviews">9</span>
		 	</span>
		</span>
</a> 
  </div> 
  <div class="info"> 
    <p><a href="https://www.vitalmx.com/community/Klinger,64408/all" class="" rel="nofollow" title="View Klinger&#x27;s Vital MX profile">Klinger</a><br />
    <span class="timestamp">10/5/2018 10:20 AM</span>
	  </p> 
  </div> 
</div>


</div>


<div class="cmmnt_li mini_cmnts" id="comment_list">
<div class="cmmnt_li__head">
	<div class="fl_left">
  	<span class="cmmnt_count" data-commentcount="6 ">6 comments</span>
		<span class="cmmnt_sort is_sortable"></span>
	</div>
  <div class="fl_right">
	<div class="cmmnt_notify is_notifiable" data-url="/followings/:action/feature/6240?xhr=1">
	</div>
</div>
	
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
	<ul>
                <li id="cmmnt_id_72710" class="cmmnt_outer level_0" data-content-id="72710" data-content-type="Comment" data-author-id="66229">
              <div class="cmmnt_inner">
                <div class="cmmnt_userpic has_user_info">
                  <a class="wrap_img" href="https://www.vitalmx.com/community/TLD179,66229/all" rel="nofollow" title="View TLD179&#x27;s Vital MX profile"><img alt="Vital MX member TLD179" height="48" src="https://p.vitalmx.com/assets/images/default/avatar/c50.png" width="48" />		<span class="vcard">
			<span class="id">66229</span>
		  <span class="nickname">TLD179</span>
			<span class="userpic">/images/default/avatar/c50.png</span>
		  <span class="url">https://www.vitalmx.com/community/TLD179,66229/all</span>
			<span class="member_since">10/05/18</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="comments">1</span>
		 	</span>
		</span>
</a>
                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
                    <p class="cmmnt_username"><a href="https://www.vitalmx.com/community/TLD179,66229/all" class="" rel="nofollow" title="View TLD179&#x27;s Vital MX profile">TLD179</a></p>
                    <p class="cmmnt_timestamp timestamp">10/5/2018  2:52 PM</p>
                    <div class="cmmnt_text">
                      <p>Joey Savatgy, Just 1 lap away from a 250 title</p>
                    </div>
                    <div class="cmmnt_actions">
                      <div class="comment-votes" role="votes"></div>
                      <em>|</em>
                      <div class="cmmnt_actions__reply"></div>
                    </div>
                    <div class="cmmnt_admin_links"></div>
                  </div>
                </div>
              </div>
            </li>

                <li id="cmmnt_id_72709" class="cmmnt_outer level_0" data-content-id="72709" data-content-type="Comment" data-author-id="62685">
              <div class="cmmnt_inner">
                <div class="cmmnt_userpic has_user_info">
                  <a class="wrap_img" href="https://www.vitalmx.com/community/devindavisphoto,62685/all" rel="nofollow" title="View devindavisphoto&#x27;s Vital MX profile"><img alt="Vital MX member devindavisphoto" height="48" src="https://p.vitalmx.com/photos/users/62685/avatar/c50_IMG_8902_1521497153.jpg?1521496885" width="48" />		<span class="vcard">
			<span class="id">62685</span>
		  <span class="nickname">devindavisphoto</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/62685/avatar/c50_IMG_8902_1521497153.jpg?1521496885</span>
		  <span class="url">https://www.vitalmx.com/community/devindavisphoto,62685/all</span>
			<span class="member_since">03/19/18</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="forum_new_topics">9</span>
    		<span class="forum_replies">490</span>
    		<span class="comments">12</span>
		 	</span>
		</span>
</a>
                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
                    <p class="cmmnt_username"><a href="https://www.vitalmx.com/community/devindavisphoto,62685/all" class="" rel="nofollow" title="View devindavisphoto&#x27;s Vital MX profile">devindavisphoto</a></p>
                    <p class="cmmnt_timestamp timestamp">10/5/2018  2:51 PM</p>
                    <div class="cmmnt_text">
                      <p>Remove the green outline on the numbers and you have yourself a fire setup.</p>
                    </div>
                    <div class="cmmnt_actions">
                      <div class="comment-votes" role="votes"></div>
                      <em>|</em>
                      <div class="cmmnt_actions__reply"></div>
                    </div>
                    <div class="cmmnt_admin_links"></div>
                  </div>
                </div>
              </div>
            </li>

                <li id="cmmnt_id_72707" class="cmmnt_outer level_0" data-content-id="72707" data-content-type="Comment" data-author-id="51315">
              <div class="cmmnt_inner">
                <div class="cmmnt_userpic has_user_info">
                  <a class="wrap_img" href="https://www.vitalmx.com/community/gmason812,51315/all" rel="nofollow" title="View gmason812&#x27;s Vital MX profile"><img alt="Vital MX member gmason812" height="48" src="https://p.vitalmx.com/photos/users/51315/avatar/c50_Wildcat_1457373919.jpg?1457373776" width="48" />		<span class="vcard">
			<span class="id">51315</span>
		  <span class="nickname">gmason812</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/51315/avatar/c50_Wildcat_1457373919.jpg?1457373776</span>
		  <span class="url">https://www.vitalmx.com/community/gmason812,51315/all</span>
			<span class="member_since">03/07/16</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="forum_new_topics">11</span>
    		<span class="forum_replies">4</span>
    		<span class="comments">3</span>
		 	</span>
		</span>
</a>
                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
                    <p class="cmmnt_username"><a href="https://www.vitalmx.com/community/gmason812,51315/all" class="" rel="nofollow" title="View gmason812&#x27;s Vital MX profile">gmason812</a></p>
                    <p class="cmmnt_timestamp timestamp">10/5/2018  1:05 PM</p>
                    <div class="cmmnt_text">
                      <p>They should JUST call it J1 on everything. Pants could use a little work but their helmets are the best for taking roost. I would know..</p>
                    </div>
                    <div class="cmmnt_actions">
                      <div class="comment-votes" role="votes"></div>
                      <em>|</em>
                      <div class="cmmnt_actions__reply"></div>
                    </div>
                    <div class="cmmnt_admin_links"></div>
                  </div>
                </div>
              </div>
            </li>

                <li id="cmmnt_id_72704" class="cmmnt_outer level_0" data-content-id="72704" data-content-type="Comment" data-author-id="10841">
              <div class="cmmnt_inner">
                <div class="cmmnt_userpic has_user_info">
                  <a class="wrap_img" href="https://www.vitalmx.com/community/bvm111,10841/all" rel="nofollow" title="View bvm111&#x27;s Vital MX profile"><img alt="Vital MX member bvm111" height="48" src="https://p.vitalmx.com/photos/users/10841/avatar/c50_C2265E48_DE71_42DB_B346_DFEEE331434D_1522553890.jpg?1522553501" width="48" />		<span class="vcard">
			<span class="id">10841</span>
		  <span class="nickname">bvm111</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/10841/avatar/c50_C2265E48_DE71_42DB_B346_DFEEE331434D_1522553890.jpg?1522553501</span>
		  <span class="url">https://www.vitalmx.com/community/bvm111,10841/all</span>
			<span class="member_since">07/01/08</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="friends">1</span>
    		<span class="photos">1</span>
    		<span class="forum_new_topics">18</span>
    		<span class="forum_replies">6138</span>
    		<span class="comments">43</span>
    		<span class="profile_comments">3</span>
		 	</span>
		</span>
</a>
                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
                    <p class="cmmnt_username"><a href="https://www.vitalmx.com/community/bvm111,10841/all" class="" rel="nofollow" title="View bvm111&#x27;s Vital MX profile">bvm111</a></p>
                    <p class="cmmnt_timestamp timestamp">10/5/2018 11:42 AM</p>
                    <div class="cmmnt_text">
                      <p>Typo in second paragraph, last sentence.<br />
<br />
"...then it makes<span style="text-decoration:underline;"> since </span>for a racer to take it"  <br />
<br />
should read, then it makes <span style="text-decoration:underline;">sense</span> for a racer to take it<br />
<br />
SINCE we are making friendly grammar corrections!</p>
                    </div>
                    <div class="cmmnt_actions">
                      <div class="comment-votes" role="votes"></div>
                      <em>|</em>
                      <div class="cmmnt_actions__reply"></div>
                    </div>
                    <div class="cmmnt_admin_links"></div>
                  </div>
                </div>
              </div>
            </li>

                <li id="cmmnt_id_72701" class="cmmnt_outer level_0" data-content-id="72701" data-content-type="Comment" data-author-id="46670">
              <div class="cmmnt_inner">
                <div class="cmmnt_userpic has_user_info">
                  <a class="wrap_img" href="https://www.vitalmx.com/community/MAVERICK,46670/all" rel="nofollow" title="View -MAVERICK-&#x27;s Vital MX profile"><img alt="Vital MX member -MAVERICK-" height="48" src="https://p.vitalmx.com/photos/users/46670/avatar/c50_Maverick_5_1427904926.jpg?1427904022" width="48" />		<span class="vcard">
			<span class="id">46670</span>
		  <span class="nickname">-MAVERICK-</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/46670/avatar/c50_Maverick_5_1427904926.jpg?1427904022</span>
		  <span class="url">https://www.vitalmx.com/community/MAVERICK,46670/all</span>
			<span class="member_since">03/26/15</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="friends">23</span>
    		<span class="photos">12</span>
    		<span class="setup_link">https://www.vitalmx.com/community/MAVERICK,46670/setup</span>
    		<span class="forum_new_topics">175</span>
    		<span class="forum_replies">10974</span>
    		<span class="comments">50</span>
    		<span class="profile_comments">7</span>
		 	</span>
		</span>
</a>
                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
                    <p class="cmmnt_username"><a href="https://www.vitalmx.com/community/MAVERICK,46670/all" class="" rel="nofollow" title="View -MAVERICK-&#x27;s Vital MX profile">-MAVERICK-</a></p>
                    <p class="cmmnt_timestamp timestamp">10/5/2018 10:57 AM</p>
                    <div class="cmmnt_text">
                      <p>Typo in second paragragh, second sentence.<br />
<br />
"We have absolutely know idea of any sort of monetary sums..." <br />
<br />
* no idea  <img src="/assets/emoticons/smile.png" /></p>
                    </div>
                    <div class="cmmnt_actions">
                      <div class="comment-votes" role="votes"></div>
                      <em>|</em>
                      <div class="cmmnt_actions__reply"></div>
                    </div>
                    <div class="cmmnt_admin_links"></div>
                  </div>
                </div>
              </div>
            </li>

			            <li id="cmmnt_id_72702" class="cmmnt_outer level_1" data-content-id="72702" data-content-type="Comment" data-author-id="64408">
              <div class="cmmnt_inner">
                <div class="cmmnt_userpic has_user_info">
                  <a class="wrap_img" href="https://www.vitalmx.com/community/Klinger,64408/all" rel="nofollow" title="View Klinger&#x27;s Vital MX profile"><img alt="Vital MX member Klinger" height="48" src="https://p.vitalmx.com/photos/users/64408/avatar/c50_26116344_1575006865915996_1026050971127524528_o_1529038953.jpg?1529037957" width="48" />		<span class="vcard">
			<span class="id">64408</span>
		  <span class="nickname">Klinger</span>
			<span class="userpic">https://p.vitalmx.com/photos/users/64408/avatar/c50_26116344_1575006865915996_1026050971127524528_o_1529038953.jpg?1529037957</span>
		  <span class="url">https://www.vitalmx.com/community/Klinger,64408/all</span>
			<span class="member_since">06/14/18</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="photos">8</span>
    		<span class="forum_new_topics">2</span>
    		<span class="forum_replies">4</span>
    		<span class="comments">3</span>
    		<span class="reviews">9</span>
		 	</span>
		</span>
</a>
                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
                    <p class="cmmnt_username"><a href="https://www.vitalmx.com/community/Klinger,64408/all" class="" rel="nofollow" title="View Klinger&#x27;s Vital MX profile">Klinger</a></p>
                    <p class="cmmnt_timestamp timestamp">10/5/2018 11:01 AM</p>
                    <div class="cmmnt_text">
                      <p>Fixed. Thanks Maverick. Sometimes I type faster than I think, or is it the other way around? <img src="/assets/emoticons/smile.png" /></p>
                    </div>
                    <div class="cmmnt_actions">
                      <div class="comment-votes" role="votes"></div>
                      <em>|</em>
                      <div class="cmmnt_actions__reply"></div>
                    </div>
                    <div class="cmmnt_admin_links"></div>
                  </div>
                </div>
              </div>
            </li>

  </ul>
</div>

<script type="text/javascript">
  if ($j.comments === undefined) $j.comments = {}

  $j.comments.data = [{"id":72710,"author_id":66229,"depth":0,"body":"Joey Savatgy, Just 1 lap away from a 250 title","body_html":"<p>Joey Savatgy, Just 1 lap away from a 250 title</p>","parent":null,"created_at":"10/5/2018  2:52 PM","replies":[],"votes":{"up":[],"down":[],"up_guest":0,"down_guest":0},"voters":{}},{"id":72709,"author_id":62685,"depth":0,"body":"Remove the green outline on the numbers and you have yourself a fire setup.","body_html":"<p>Remove the green outline on the numbers and you have yourself a fire setup.</p>","parent":null,"created_at":"10/5/2018  2:51 PM","replies":[],"votes":{"up":[],"down":[],"up_guest":0,"down_guest":0},"voters":{}},{"id":72707,"author_id":51315,"depth":0,"body":"They should JUST call it J1 on everything. Pants could use a little work but their helmets are the best for taking roost. I would know..","body_html":"<p>They should JUST call it J1 on everything. Pants could use a little work but their helmets are the best for taking roost. I would know..</p>","parent":null,"created_at":"10/5/2018  1:05 PM","replies":[],"votes":{"up":[],"down":[],"up_guest":0,"down_guest":0},"voters":{}},{"id":72704,"author_id":10841,"depth":0,"body":"Typo in second paragraph, last sentence.\n\n\"...then it makes[u] since [/u]for a racer to take it\"  \n\nshould read, then it makes [u]sense[/u] for a racer to take it\n\nSINCE we are making friendly grammar corrections!","body_html":"<p>Typo in second paragraph, last sentence.<br>\n<br>\n\"...then it makes<span style=\"text-decoration:underline;\"> since </span>for a racer to take it\"  <br>\n<br>\nshould read, then it makes <span style=\"text-decoration:underline;\">sense</span> for a racer to take it<br>\n<br>\nSINCE we are making friendly grammar corrections!</p>","parent":null,"created_at":"10/5/2018 11:42 AM","replies":[],"votes":{"up":[],"down":[],"up_guest":0,"down_guest":0},"voters":{}},{"id":72701,"author_id":46670,"depth":0,"body":"Typo in second paragragh, second sentence.\r\n\r\n\"We have absolutely know idea of any sort of monetary sums...\" \r\n\r\n* no idea  :)","body_html":"<p>Typo in second paragragh, second sentence.<br>\n<br>\n\"We have absolutely know idea of any sort of monetary sums...\" <br>\n<br>\n* no idea  <img src=\"/assets/emoticons/smile.png\"></p>","parent":null,"created_at":"10/5/2018 10:57 AM","replies":[{"id":72702,"author_id":64408,"depth":1,"body":"Fixed. Thanks Maverick. Sometimes I type faster than I think, or is it the other way around? :)","body_html":"<p>Fixed. Thanks Maverick. Sometimes I type faster than I think, or is it the other way around? <img src=\"/assets/emoticons/smile.png\"></p>","parent":{"id":72701,"author_id":46670,"depth":0,"body":"Typo in second paragragh, second sentence.\r\n\r\n\"We have absolutely know idea of any sort of monetary sums...\" \r\n\r\n* no idea  :)","body_html":"<p>Typo in second paragragh, second sentence.<br>\n<br>\n\"We have absolutely know idea of any sort of monetary sums...\" <br>\n<br>\n* no idea  <img src=\"/assets/emoticons/smile.png\"></p>","parent":null,"created_at":"10/5/2018 10:57 AM","votes":{"up":[],"down":[],"up_guest":0,"down_guest":0},"voters":{}},"created_at":"10/5/2018 11:01 AM","replies":[],"votes":{"up":[],"down":[],"up_guest":0,"down_guest":0},"voters":{}}],"votes":{"up":[],"down":[],"up_guest":0,"down_guest":0},"voters":{}}];
  $j.comments.users = {
    commenters: {}
  }
  // Init comments
  $j.comments.form.init();
  $j.notif.init();
  $j.user_profile.widget.init();
</script>


<a class="expandCmnts">Show <span>More Comment(s)</span> / Leave a Comment</a>
<script>
function minifiedComments() {
	$j('.cmmnt_li.mini_cmnts').not('.cmmnt_li.mini_cmnts.loaded').each(function() {
		target = this;
		cmntCount = $j(target).find('.cmmnt_li__comments li').length - 1;
		if (cmntCount < 1) {
			$j(target).removeClass('mini_cmnts');
		} else if (cmntCount == 1){
			$j(target).find('.expandCmnts span').html(cmntCount+' More');
		} else {
			$j(target).find('.expandCmnts span').html(cmntCount+' More');
		} 
		$j(target).find('.expandCmnts').click(function() {
			$j(this).closest('.cmmnt_li.mini_cmnts').removeClass('mini_cmnts');
		});
		$j(target).addClass('loaded');
	});
}
minifiedComments();
</script>
</div>


<script type="text/javascript">
startLazyLoad();
vitalPage.story.init();
</script>
<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [17725] }); });</script>

<script type="text/javascript">
  var affTimer8 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer8);
      __trackOther({"page_url":"https://www.vitalmx.com/features/Joey-Savagty-Is-Wearing-Just-1-Helmets-Goggles-and-Gear,6240","published_at":"2018-10-05T10:20:56-07:00","title":"Joey Savagty Is Wearing Just1 Helmets, Goggles, and Gear"});
    }
  }, 1000);
</script>

  	  	<div class="adb-bottom-outer" style="margin-top: 20px;">
  	  	  <div id="ad-banner-bottom">  <div id='Moto_desktop_features_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_bottom'); });
    </script>
  </div>
</div>
  	  	</div>
    </div>
    	<div class="sidebar normal multiSidebar">
	
<div class="sidebar normal">
  <div class="ad" id="scroll_ad">
    <div id='Moto_desktop_features_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->


</div>

	<div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="17729">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/Travis-Pastranas-Team-Puerto-Rico-Suzuki-RM250,6241" ga-target-title="Travis Pastrana's Team Puerto Rico Suzuki RM250"><img alt="C235x132_img_2199" src="https://p.vitalmx.com/photos/spotlights/17729/b/c235x132_IMG_2199.jpg?1538783331" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/Travis-Pastranas-Team-Puerto-Rico-Suzuki-RM250,6241" ga-target-title="Travis Pastrana's Team Puerto Rico Suzuki RM250">Travis Pastrana's Team Puerto Rico Suzuki RM250</a>
      
    </div>
  </li>
  <li class="cf" data-id="17720">
    <div class="photo">
      <a href="https://www.vitalmx.com/forums/Moto-Related,20/Motocross-of-Nations-Links,1347368" ga-target-title="Vital Links: 2018 Motocross of Nations"><img alt="C235x132_2018_red_bud_general_map_v3" src="https://p.vitalmx.com/photos/spotlights/17720/b/c235x132_2018_Red_Bud_general_map_v3.jpg?1538677289" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/forums/Moto-Related,20/Motocross-of-Nations-Links,1347368" ga-target-title="Vital Links: 2018 Motocross of Nations">Vital Links: 2018 Motocross of Nations</a>
      <span class="comment_count">10</span>
      
    </div>
  </li>
  <li class="cf" data-id="17728">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/Watch-2018-Motocross-of-Nations-Opening-Press-Conference,17396/GD2,43126" ga-target-title="Watch: 2018 Motocross of Nations Opening Press Conference"><img alt="C235x132_5d0931241f81d167deb0a56632c1e236" src="https://p.vitalmx.com/photos/spotlights/17728/b/c235x132_5d0931241f81d167deb0a56632c1e236.jpg?1538782626" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/Watch-2018-Motocross-of-Nations-Opening-Press-Conference,17396/GD2,43126" ga-target-title="Watch: 2018 Motocross of Nations Opening Press Conference">Watch: 2018 Motocross of Nations Opening Press Conference</a>
      
    </div>
  </li>
  <li class="cf" data-id="17726">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/Pit-Chat-at-Motocross-of-Nations-Eli-Tomac,17395/GD2,43126" ga-target-title="Pit Chat at Motocross of Nations - Eli Tomac"><img alt="C235x132_a335fea6d8b7a82a6bfd712031ce2424" src="https://p.vitalmx.com/photos/spotlights/17726/b/c235x132_a335fea6d8b7a82a6bfd712031ce2424.jpg?1538768396" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/Pit-Chat-at-Motocross-of-Nations-Eli-Tomac,17395/GD2,43126" ga-target-title="Pit Chat at Motocross of Nations - Eli Tomac">Pit Chat at Motocross of Nations - Eli Tomac</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
  <li class="cf" data-id="17727">
    <div class="photo">
      <a href="https://www.vitalmx.com/news/news/Kaven-Benoit-Announces-Retirement-from-Professional-Racing,4476" ga-target-title="Kaven Benoit Announces Retirement from Professional Racing"><img alt="C235x132_dosjytou4aaqaxp" src="https://p.vitalmx.com/photos/spotlights/17727/b/c235x132_DosJyToU4AAqAXp.jpg?1538769022" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/news/news/Kaven-Benoit-Announces-Retirement-from-Professional-Racing,4476" ga-target-title="Kaven Benoit Announces Retirement from Professional Racing">Kaven Benoit Announces Retirement from Professional Racing</a>
      
    </div>
  </li>
  <li class="cf" data-id="17724">
    <div class="photo">
      <a href="https://www.vitalmx.com/videos/member/SHIFT-MX-Pure-Steve-Caballero,17394/Klinger,64408" ga-target-title="Video: SHIFT MX | Pure Steve Caballero"><img alt="C235x132_untitled_1" src="https://p.vitalmx.com/photos/spotlights/17724/b/c235x132_Untitled_1.jpg?1538755552" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/videos/member/SHIFT-MX-Pure-Steve-Caballero,17394/Klinger,64408" ga-target-title="Video: SHIFT MX | Pure Steve Caballero">Video: SHIFT MX | Pure Steve Caballero</a>
      
    </div>
  </li>
  <li class="cf" data-id="17723">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/First-Look-Whats-New-at-Hoosier-Racing-Tire,6239" ga-target-title="First Look: What's New at Hoosier Racing Tire"><img alt="C235x132_100518hoosier3662" src="https://p.vitalmx.com/photos/spotlights/17723/b/c235x132_100518hoosier3662.jpg?1538749641" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/First-Look-Whats-New-at-Hoosier-Racing-Tire,6239" ga-target-title="First Look: What's New at Hoosier Racing Tire">First Look: What's New at Hoosier Racing Tire</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
  <li class="cf" data-id="17722">
    <div class="photo">
      <a href="https://www.vitalmx.com/photos/features/Chad-Reeds-Monster-Energy-Cup-Ride,39476/s1600-41792250-331483670730492-6043409770337001587-n,104338/Klinger,64408" ga-target-title="Chad Reed's Ride For The Monster Energy Cup"><img alt="C235x132_s1600_43052086_2252486364986423_4337070957439047694_n" src="https://p.vitalmx.com/photos/spotlights/17722/b/c235x132_s1600_43052086_2252486364986423_4337070957439047694_n.jpg?1538685832" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/photos/features/Chad-Reeds-Monster-Energy-Cup-Ride,39476/s1600-41792250-331483670730492-6043409770337001587-n,104338/Klinger,64408" ga-target-title="Chad Reed's Ride For The Monster Energy Cup">Chad Reed's Ride For The Monster Energy Cup</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="17721">
    <div class="photo">
      <a href="https://www.vitalmx.com/community/MotoMatt-928,53784/setup,59155" ga-target-title="Bike Of The Day: 2016 Husqvarna FC 350"><img alt="C235x132_botd10.4.2018" src="https://p.vitalmx.com/photos/spotlights/17721/b/c235x132_BOTD10.4.2018.jpg?1538677409" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/community/MotoMatt-928,53784/setup,59155" ga-target-title="Bike Of The Day: 2016 Husqvarna FC 350">Bike Of The Day: 2016 Husqvarna FC 350</a>
      <span class="comment_count">4</span>
      
    </div>
  </li>
  <li class="cf" data-id="17719">
    <div class="photo">
      <a href="https://www.vitalmx.com/features/First-Impression-2019-KTM-300-XC-W-TPI,6235" ga-target-title="First Impression: 2019 KTM 300 XC-W TPI"><img alt="C235x132_ktm300tpititleimage" src="https://p.vitalmx.com/photos/spotlights/17719/b/c235x132_KTM300TPITitleImage.jpg?1538674287" /></a>
    </div>
    <div>
      <a href="https://www.vitalmx.com/features/First-Impression-2019-KTM-300-XC-W-TPI,6235" ga-target-title="First Impression: 2019 KTM 300 XC-W TPI">First Impression: 2019 KTM 300 XC-W TPI</a>
      <span class="comment_count">3</span>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });
  
  function removeLatest() {
   	$j('.multiSidebar .latestContent').css('visibility','visible');
   	contentHeight = $j('.content .content_inner').height()
   	sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
   	
   	if(sidebarHeight > contentHeight){
   	  //Adjust Floating Ad To Compensate
   	  targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
   	  if( $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('.sidebar .ad').css('margin-top', $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
   		$j('.multiSidebar .latestContent li:visible:last').hide();
   		if($j('.multiSidebar .latestContent li:visible').length > 0){ 
   		  removeLatest();
   		} else {
   		  $j('.multiSidebar .latestContent').remove();
   		}
   	}
   }
    
  trackOnVisible('.latestContent li:first', function() {
  	__trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
  	thisSlot = $elem.index()+1;
  	$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
	
	</div>

  </div>
      
  <!-- footer -->
<div id="footer">  


<script>
//Affan
  var footer_deals_data = {};
  var affiliateAnalytics__DealsFooter;
  var affTimer9 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer9);
      affiliateAnalytics__DealsFooter = new Affan(footer_deals_data, {
      product_type: 'Deals',
        section: "Product",
        sub_section: "Product Footer",
        expandable: false,
        page_url: 'https://www.vitalmx.com/features/Joey-Savagty-Is-Wearing-Just-1-Helmets-Goggles-and-Gear,6240'
      });
      $j(document).ready(function() {
        affiliateAnalytics__DealsFooter.init('#product_deals_footer', {
          checkLeftRight: false
        });
      });
    }
  }, 500);

</script>

	<div class='footer_spotlights_block related_in_footer'>
	<h3>Related</h3>
  <ul class='footer_spotlights mtb_footer_spotlights '>
		<li>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/product/guide/Bikes,6/Suzuki/RM-Z250,16473#product-reviews/861" ga-target-title="First Impressions: 2019 Suzuki RM-Z250"><img alt="C235x132_rmz25019a" height="115" src="https://p.vitalmx.com/photos/spotlights/17640/b/c235x132_rmz25019A.jpg?1536893332" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/product/guide/Bikes,6/Suzuki/RM-Z250,16473#product-reviews/861" class="link" ga-target-title="First Impressions: 2019 Suzuki RM-Z250">First Impressions: 2019 Suzuki RM-Z250</a>
				<span class='comment_count'>8</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/First-Impression-2019-KTM-300-XC-W-TPI,6235" ga-target-title="First Impression: 2019 KTM 300 XC-W TPI"><img alt="C235x132_ktm300tpititleimage" height="115" src="https://p.vitalmx.com/photos/spotlights/17719/b/c235x132_KTM300TPITitleImage.jpg?1538674287" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/features/First-Impression-2019-KTM-300-XC-W-TPI,6235" class="link" ga-target-title="First Impression: 2019 KTM 300 XC-W TPI">First Impression: 2019 KTM 300 XC-W TPI</a>
				<span class='comment_count'>3</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/product/guide/Bikes,6/Suzuki/RM-Z250,16473#product-reviews/858" ga-target-title="First Look: 2019 Suzuki RM-Z250"><img alt="C235x132_lifesuzukirmz25019a" height="115" src="https://p.vitalmx.com/photos/spotlights/17623/b/c235x132_lifesuzukirmz25019A.jpg?1536573064" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/product/guide/Bikes,6/Suzuki/RM-Z250,16473#product-reviews/858" class="link" ga-target-title="First Look: 2019 Suzuki RM-Z250">First Look: 2019 Suzuki RM-Z250</a>
				<span class='comment_count'>12</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/2019-Vital-MX-450-Shootout,6162" ga-target-title="2019 Vital MX 450 Shootout"><img alt="C235x132_19450shootoutatwo" height="115" src="https://p.vitalmx.com/photos/spotlights/17530/b/c235x132_19450shootoutAtwo.jpg?1534776323" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/features/2019-Vital-MX-450-Shootout,6162" class="link" ga-target-title="2019 Vital MX 450 Shootout">2019 Vital MX 450 Shootout</a>
				<span class='comment_count'>22</span>
      </div>
		</li>
		<li class=&#x27;last&#x27;>
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Motocross-Training-With-Johnny-OMara,6225" ga-target-title="Johnny O’Mara And The Benefits Of MTB Training For MX"><img alt="C235x132_092818johnny1600" height="115" src="https://p.vitalmx.com/photos/spotlights/17690/b/c235x132_092818johnny1600.jpg?1538160417" width="205" /></a>
      </div>
			<div>
			<a href="https://www.vitalmx.com/features/Motocross-Training-With-Johnny-OMara,6225" class="link" ga-target-title="Johnny O’Mara And The Benefits Of MTB Training For MX">Johnny O’Mara And The Benefits Of MTB Training For MX</a>
				<span class='comment_count'>2</span>
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
	trackOnVisible('.related_in_footer li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Related', 'Footer:Middle');
	});
	$j('.related_in_footer a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Related', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="17722">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/photos/features/Chad-Reeds-Monster-Energy-Cup-Ride,39476/s1600-41792250-331483670730492-6043409770337001587-n,104338/Klinger,64408" ga-target-title="Chad Reed's Ride For The Monster Energy Cup"><img alt="C366x206_s1600_43052086_2252486364986423_4337070957439047694_n" height="115" src="https://p.vitalmx.com/photos/spotlights/17722/b/c366x206_s1600_43052086_2252486364986423_4337070957439047694_n.jpg?1538685832" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/photos/features/Chad-Reeds-Monster-Energy-Cup-Ride,39476/s1600-41792250-331483670730492-6043409770337001587-n,104338/Klinger,64408" class="link" ga-target-title="Chad Reed's Ride For The Monster Energy Cup">Chad Reed's Ride For The Monster Energy Cup</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="17714">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/member/Dirt-Shark-TwoMac-Eli-Tomac-Ripping-a-Two-Stroke,17391/GD2,43126" ga-target-title="Dirt Shark: TwoMac - Eli Tomac Ripping a Two-Stroke"><img alt="C366x206_c4b18a7d59209f185ffdac277ea2747b" height="115" src="https://p.vitalmx.com/photos/spotlights/17714/b/c366x206_c4b18a7d59209f185ffdac277ea2747b.jpg?1538586378" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/Dirt-Shark-TwoMac-Eli-Tomac-Ripping-a-Two-Stroke,17391/GD2,43126" class="link" ga-target-title="Dirt Shark: TwoMac - Eli Tomac Ripping a Two-Stroke">Dirt Shark: TwoMac - Eli Tomac Ripping a Two-Stroke</a>
				<span class='comment_count'>10</span>
			
      </div>
		</li>
		<li class="" data-id="17706">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Social-Scoop,6233" ga-target-title="Social Scoop"><img alt="C366x206_scoop267" height="115" src="https://p.vitalmx.com/photos/spotlights/17706/b/c366x206_scoop267.jpg?1538441291" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Social-Scoop,6233" class="link" ga-target-title="Social Scoop">Social Scoop</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="17698">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/photos/features/Winners-Circle-Jeffrey-Herlings,39472/Slideshow,0/ML512,13480" ga-target-title="Winners' Circle: Jeffrey Herlings 'I wanna race Tomac, I wanna race Roczen...all those guys'"><img alt="C366x206_herlingsitalya" height="115" src="https://p.vitalmx.com/photos/spotlights/17698/b/c366x206_herlingsitalyA.jpg?1538362908" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/photos/features/Winners-Circle-Jeffrey-Herlings,39472/Slideshow,0/ML512,13480" class="link" ga-target-title="Winners' Circle: Jeffrey Herlings 'I wanna race Tomac, I wanna race Roczen...all those guys'">Winners' Circle: Jeffrey Herlings 'I wanna race Tomac, I wanna race Roczen...all those guys'</a>
				<span class='comment_count'>4</span>
			
      </div>
		</li>
		<li class="" data-id="17726">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/member/Pit-Chat-at-Motocross-of-Nations-Eli-Tomac,17395/GD2,43126" ga-target-title="Pit Chat at Motocross of Nations - Eli Tomac"><img alt="C366x206_a335fea6d8b7a82a6bfd712031ce2424" height="115" src="https://p.vitalmx.com/photos/spotlights/17726/b/c366x206_a335fea6d8b7a82a6bfd712031ce2424.jpg?1538768396" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/Pit-Chat-at-Motocross-of-Nations-Eli-Tomac,17395/GD2,43126" class="link" ga-target-title="Pit Chat at Motocross of Nations - Eli Tomac">Pit Chat at Motocross of Nations - Eli Tomac</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="17723">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/First-Look-Whats-New-at-Hoosier-Racing-Tire,6239" ga-target-title="First Look: What's New at Hoosier Racing Tire"><img alt="C366x206_100518hoosier3662" height="115" src="https://p.vitalmx.com/photos/spotlights/17723/b/c366x206_100518hoosier3662.jpg?1538749641" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/First-Look-Whats-New-at-Hoosier-Racing-Tire,6239" class="link" ga-target-title="First Look: What's New at Hoosier Racing Tire">First Look: What's New at Hoosier Racing Tire</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="17719">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/First-Impression-2019-KTM-300-XC-W-TPI,6235" ga-target-title="First Impression: 2019 KTM 300 XC-W TPI"><img alt="C366x206_ktm300tpititleimage" height="115" src="https://p.vitalmx.com/photos/spotlights/17719/b/c366x206_KTM300TPITitleImage.jpg?1538674287" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/First-Impression-2019-KTM-300-XC-W-TPI,6235" class="link" ga-target-title="First Impression: 2019 KTM 300 XC-W TPI">First Impression: 2019 KTM 300 XC-W TPI</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="17712">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/member/The-Return-of-Chad-Reed,17386/GD2,43126" ga-target-title="The Return of Chad Reed"><img alt="C366x206_7c823eccf419466d100538b71741a200" height="115" src="https://p.vitalmx.com/photos/spotlights/17712/b/c366x206_7c823eccf419466d100538b71741a200.jpg?1538576896" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/The-Return-of-Chad-Reed,17386/GD2,43126" class="link" ga-target-title="The Return of Chad Reed">The Return of Chad Reed</a>
			
      </div>
		</li>
		<li class="" data-id="17721">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/community/MotoMatt-928,53784/setup,59155" ga-target-title="Bike Of The Day: 2016 Husqvarna FC 350"><img alt="C366x206_botd10.4.2018" height="115" src="https://p.vitalmx.com/photos/spotlights/17721/b/c366x206_BOTD10.4.2018.jpg?1538677409" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/community/MotoMatt-928,53784/setup,59155" class="link" ga-target-title="Bike Of The Day: 2016 Husqvarna FC 350">Bike Of The Day: 2016 Husqvarna FC 350</a>
				<span class='comment_count'>4</span>
				<span class='thumbs_up'>2</span>
			
      </div>
		</li>
		<li class="" data-id="17715">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/videos/member/Dean-Wilson-First-Ride-Back,17389/GD2,43126" ga-target-title="Dean Wilson - First Ride Back"><img alt="C366x206_c62d4a9116819737765c8b3d6424e267" height="115" src="https://p.vitalmx.com/photos/spotlights/17715/b/c366x206_c62d4a9116819737765c8b3d6424e267.jpg?1538594730" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/videos/member/Dean-Wilson-First-Ride-Back,17389/GD2,43126" class="link" ga-target-title="Dean Wilson - First Ride Back">Dean Wilson - First Ride Back</a>
			
      </div>
		</li>
		<li class="" data-id="17703">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/news/press-release/Cooper-Webb-Joins-the-Red-Bull-KTM-Team,21057" ga-target-title="Cooper Webb Joins the Red Bull KTM Team"><img alt="C366x206_100118cooper366" height="115" src="https://p.vitalmx.com/photos/spotlights/17703/b/c366x206_100118cooper366.jpg?1538435468" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/news/press-release/Cooper-Webb-Joins-the-Red-Bull-KTM-Team,21057" class="link" ga-target-title="Cooper Webb Joins the Red Bull KTM Team">Cooper Webb Joins the Red Bull KTM Team</a>
				<span class='comment_count'>4</span>
			
      </div>
		</li>
		<li class="last" data-id="17671">
	  	<div class='photo'>
				<a href="https://www.vitalmx.com/features/Social-Scoop,6219" ga-target-title="Social Scoop"><img alt="C366x206_scoop261" height="115" src="https://p.vitalmx.com/photos/spotlights/17671/b/c366x206_scoop261.jpg?1537808187" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="https://www.vitalmx.com/features/Social-Scoop,6219" class="link" ga-target-title="Social Scoop">Social Scoop</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>


<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a> |
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/features/Joey-Savagty-Is-Wearing-Just-1-Helmets-Goggles-and-Gear,6240?mobile=false">Desktop</a> | <a href="https://m.vitalmx.com/features/Joey-Savagty-Is-Wearing-Just-1-Helmets-Goggles-and-Gear,6240?mobile=true" rel="nofollow">Mobile</a></span>
  </label>
  <label>&copy; 2018 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: 9e65be7deb8a24ea7d8f3cd72be6433d</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>



<script type="text/javascript">
    var vglnk = {key: '1b2c4fc4a746c7fe4364e669d7178543'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>


</body>
</html>
