<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="jaRdTmWbSBBtTi4rV1VDIBz/GqMKAnKf38CUBpUUVs6fx5dLWo07SE9gNhBzRGwuY5lem3x6Y7q/dw3bNDeB6Q==" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/fav.ico" rel="shortcut icon" /> 

<title>First Look: 2023 Husqvarna Motocross and Cross-Country Models - Motocross Feature Stories - Vital MX</title>
<meta name="description" content="Get all the news on the 2023 Husqvarna models!" />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />




<script src="/partials/user.js?following_url=feature&notif_id=7963"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/jquery.jsonify-0.3.2.min-fe9295d328a4d5bde9cbeb3b343ee59b70f7f86487a4c68c3eede9c268d9595e.js"></script>
<script src="/assets/isMobile-90c8aeb04bddde945935dd65437a09f04e3e42c7bbdf22b1618f6a0b6f1ad13e.js"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = true;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript">

  //New Tactical Generator

  var blasterGen = makeBlasterGen(10);
  var blasterGenWrap = makeBlasterGen(15);
  var blasterScroll = makeBlasterGen(12);

  function makeBlasterGen(amnt) {
      var text = "";
      var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";

      for( var i=0; i < amnt; i++ )
          text += possible.charAt(Math.floor(Math.random() * possible.length));

      return text;
  }

  //alert('Blaster Gen: '+blasterGen+' Blaster Wrapper: '+blasterGenWrap);

  var vital_request_num = "";
  var aba_json_url = "";

  $j(document).ready(function() {
    $j('*[data-buster="busted"]').addClass(blasterGen).removeAttr('data-buster');
    $j('*[data-buster="busterWrap"]').addClass(blasterGenWrap).removeAttr('data-buster');
    $j('*[data-scroll-buster="true"]').attr('id', blasterScroll).removeAttr('data-scroll-buster');

    $j("<style> \
    ."+blasterGenWrap+"{ \
      position: relative; \
      visibility: visible !important; \
      display: block !important; \
    } \
    ."+blasterGen+"{ \
      position: absolute; \
      top: 0; \
      left: 0; \
      width: 100%; \
      height: 100%; \
      visibility: visible !important; \
      display: block !important; \
    } \
     \
    a."+blasterGen+", \
    a."+blasterGen+":hover{ \
      background-color: transparent !important; \
    } \
     \
    ."+blasterGenWrap+" div{ \
      z-index: 10; \
      position: relative; \
    } \
     \
    ."+blasterGenWrap+" a{ \
      z-index: 5; \
    } \
     \
    #view_home .sidebar .aba-sidebar-container.first{ \
      height: 600px; \
      width: 300px; \
      visibility: visible !important; \
      display: block !important; \
    } \
     \
    #view_home .sidebar .aba-sidebar-container.first{ \
      height: 600px; \
      width: 300px; \
      visibility: visible !important; \
      display: block !important; \
    }\
    \
    .sidebar #"+blasterScroll+"{margin-bottom:0} \
    .sidebar #"+blasterScroll+" + .item{margin-top:15px} \
    .advancedEditor .sidebar #"+blasterScroll+"{ \
      top: 0 !important; \
    }    \
    .advancedEditor #"+blasterScroll+" iframe{ \
      height: 1px; \
      width: 1px; \
      overflow: hidden; \
    } \
    \
    #"+blasterScroll+"{ \
      height: 600px; \
      width: 300px; \
      visibility: visible !important; \
      display: block !important; \
    } \
    \
    #view_home #spb-items #aba-hp-spotlights1."+blasterGenWrap+"{\
      text-align:center;\
      min-height: 90px;\
    }\
    #view_home #spb-items #aba-hp-spotlights2."+blasterGenWrap+"{\
      text-align:center;\
      min-height: 90px;\
    }\
    #view_home #spb-items #aba-hp-spotlights3."+blasterGenWrap+"{\
      text-align:center;\
      min-height: 90px;\
    }\
    \
  #view_home #spb-items ."+blasterGenWrap+" div{ \
    visibility: visible !important; \
    display: block !important; \
    min-height:0px;\
    min-width:0px;\
    padding:0px;\
    margin:0px auto;\
    left:30px;\
    position:absolute;\
  }\
    </style>").appendTo( "head" );        

    $j.get('/partials/vital_routes', function(vrdata) {
      if(typeof(vrdata['vital_request_num']) != 'undefined') {
        vital_request_num = vrdata.vital_request_num;
        aba_json_url = vrdata.abaroute;


        <!---Indep AB Check--->
        setTimeout(function(){
          var abActive = window.justDetectAdblock == undefined;
          if (window.justDetectAdblock){
            justDetectAdblock.detectAnyAdblocker().then(function(detected) {
              abActive = detected;
            });
          }
          setTimeout(function(){
            if (abActive && !window.abvRequested){
              abvRequested = true;
              $j.getScript(vrdata.abalibroute);
              $j.post(vrdata['abvroute']+"?rn=" + vital_request_num, function() {});
            }
          }, 500);
        }, 500);
      }
    });

  });
</script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-1.3.1-8895caf0aa4e59a19c89bb46661a8edc655746142b25d96e613d8fcf1bedf17b.css" />
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-patch-2cfb4655d4805e6208a7cc7603722e81082914aa88df265bb155364ce4b35854.css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-8ac5a0fd8585d7aaf57bda0383f6f9337acb2f3469e3ea703cb4a4b17f89d7f9.js"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1606204260',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>


<script id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="vitalmedia_a5d51_mx" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/vitalmedia_a5d51_mx.js" async="async"></script>



<script src="/assets/vital.apps-b06dd9e5f2581b44221ee48e7daa006ea7e869935af060069d6a36f8414c40fc.js"></script>
<script src="/assets/jquery_ujs-512c970520d9c352391eb00c084b8720bd8fba10a952fb843240010ebb831751.js"></script>
<script src="/assets/jquery.role-5673411849faaa33412286d49f1ab7faaf5c5213efc3d338a0eed731fcfa56ba.js"></script>
<script src="/assets/arrive.min-8e3207af6192c397e7075307cc5cb1a907d05f0488c77c2cc08af699806b58c6.js"></script>
<script src="/assets/toe/toe.min-ae79c5c3ea8241b4c4ec3c657c8ca67e14854b91171d1fa355b9591e61263ad0.js"></script>
<script src="/assets/URI-bd6c2a7a74a99f40a06d2b7effe3b76a51f558dc287d382e4b0033e0df3d269f.js"></script>
<script src="/assets/moment-fb2b01d98d41a4ae74906d614f8484f1adbcf375f31eb98540d4ccf9aaad107a.js"></script>
<script src="/assets/moment-timezone-with-data.min-c8662dff09617d4a06d317c3f65578d42582db61215dd54a789eda198b19c507.js"></script>

<link rel="stylesheet" media="screen" href="/assets/password_strength-7c8f8101d8d51bdceea59c47f9ec68bf471b882ab7dc8f8ed864e3b2c45c9470.css" />
<script src="/assets/password_strength-94256801bc7044aedd837e4c2ee0c11c8d15e38baf82601113eb31e5bac8fb31.js"></script>

<script>
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
//$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
//$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
  if( $j('.footer_big_feature').width() > 1400 ){
    $j('.footer_big_feature').addClass('stack4');
  } else {
    $j('.footer_big_feature').removeClass('stack4');
  }
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j.js?following_url=feature&notif_id=7963"></script>
<link rel="stylesheet" media="screen" href="/assets/120111_main.min-bc753195fad206d517bef49a42b37e27faad93eca157366acd4a66528ab5a699.css" />
<!--[if IE]><link rel="stylesheet" media="screen" href="/assets/ie-2526d87fc9eb8ce66ab728e4f57c5b2b528a4ad3a78358a1b21e92d8d1c5c2f6.css" /><![endif]-->
<link rel="stylesheet" media="screen" href="/assets/120305_comments.min-99e533b9579b8ed0782e22b598001565176976188d10e395aa18b4932fa264a9.css" />
<link rel="stylesheet" media="screen" href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" />
<link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.13.0/css/all.css" />
<link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css" />
<link rel="stylesheet" media="screen" href="/assets/product_deals-3dab6765f9455bcba95799fb5d5cb446f75ad5b77e92c99e7585e0b18c157225.css" />
<link rel="stylesheet" media="screen" href="/assets/vital.search-47da047879285bb82465d70ecb1d900a02b2ccb99c42b8db8512c42e2f76adab.css" />
<link rel="stylesheet" media="screen" href="/assets/vital.cookie-override-1941469b3252ba6cf28e05b153b536b857452357e8e169f08c4def757ad8b144.css" />


<script src="/assets/vital.offensive-7ec915a009fa4e069a20726fcdbc3a7bf0f54f6d0a32f5618588c629c1e16d04.js"></script>


<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.plugins.min.js"></script>
<script>    
    function startLazyLoad() {
        lazyThreshold = $j(window).height()*2;
        $j('.story_body img, .story_body iframe').Lazy({
          attribute: 'data-original',
          visibleOnly: true,
          threshold: lazyThreshold,
          afterLoad: function(element) {
              // called after an element was successfully handled
              element.addClass('lazyLoaded');
              if (typeof afterLazyLoad == 'function') { 
                afterLazyLoad();
              }
          },
          onError: function(element) {
              console.log('error loading ' + element.data('src'));
          }
        });
    }

    //Trigger Scroll When Needed
    $j(document).ready(function() {
      //On load in case user scrolled down and refreshed
      setTimeout(function() {
        $j(window).scroll();
      }, 500);
      $j(window).load(function() { 
        setTimeout(function() {
          $j(window).scroll();
        }, 500);
      });
    });
</script>
<script src="/assets/vital.comments-fd3ffa2eaa982e6a8c884bf2b97d05357c897722070f593775fe8a87abf9f0c5.js"></script>
<script src="/assets/vital.votes-836545056b43eefcca3e16f7a1bc2f9f5121b6ea08c1bfb123a9b30fab3b31c0.js"></script>

<link rel="stylesheet" media="screen" href="/assets/vital.responsiveStories-1f42e1e45e38ca84d3e1c6cdc91266095e33dde80bec553ba51859d997743ef5.css" />
<script src="/assets/vital.responsiveStories-73b19222943c95df33f1f3ddfc1e12e6566dd1319d7ab5d2dc050c6f8156e140.js"></script>
<link rel="stylesheet" media="screen" href="/assets/vital.audioPlayer-95420e21d5e7a47f89f3a15f8a09ef77aaedfa48e45a05df7991cdfa146cd349.css" />
<script src="/assets/vital.audioPlayer-4b24245b90c7cd297ec0dfdbbd8bc5330a40b02d3dd1dc8f5bddd897f1a1ffdc.js"></script>


<link rel="stylesheet" media="screen" href="/assets/vital.tags-9bcede4af7e14aaae1665a1f36097c91f956074c1b876e88e2fb5fed31545022.css" />
<script src="/assets/vital.tags-997b4057d3be5287b884e31dfa937639199509df85a57a4ddcfb20d77de28f74.js"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
      var trackedChanges = 0;

      $j(document).ready(function() {
        applyReset();
      });

      function applyReset() {
        setTimeout(function() {
          if( $j('.editTags').length > 0 ){
            $j('#comment_list, .editTags').click(function() {
              resetUnload();
            });
          } else {
            applyReset();
          }
        }, 1000);  
      }

      function resetUnload() {
        if ($j.comments){
          window.onbeforeunload = $j.comments.fn.unload_handler;
        }
      }
    }
  </script>



<link rel="stylesheet" media="screen" href="/assets/120110_mx-77bbba600fed125f6456edc23be1b16ee148a9916a2c6618537a31a8fbb925fa.css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://p.vitalmx.com/photos/features/7963/title_image/s780_firstlookhusky23_732837.jpg?1652801849" />
<meta name="thumbnail" content="https://p.vitalmx.com/photos/features/7963/title_image/s780_firstlookhusky23_732837.jpg?1652801849" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="Get all the news on the 2023 Husqvarna models!" />
<meta name="fb_title" content="First Look: 2023 Husqvarna Motocross and Cross-Country Models" />
<meta property="og:title" content="First Look: 2023 Husqvarna Motocross and Cross-Country Models" />
<meta property="og:url" content="https://www.vitalmx.com/features/First-Look-2023-Husqvarna-Motocross-and-Cross-Country-Lineup,7963?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/features/First-Look-2023-Husqvarna-Motocross-and-Cross-Country-Lineup,7963" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
  ui_cobrand: "VitalMX",
  data_ga_property: 'UA-561000-1',
  data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_top", [728, 90], "Moto_desktop_features_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_features_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_features_detail_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_top", [[200, 47], [170, 100]], "Moto_desktop_resultssheet_200x47_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_bottom", [200, 47], "Moto_desktop_resultssheet_200x47_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_all_detail_sidetop", [300, 90], "Moto_desktop_all_detail_sidetop").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_story_custom_bottom2", [780, 100], "Moto_desktop_story_custom_bottom2").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    
    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if (event.slot.getSlotElementId() == "Moto_desktop_hp_button_Fox") {
            if ($j('#fox_small iframe').length > 0) $j('#fox_small').show();
        }
    });



      googletag.pubads().setTargeting("wallpaper", ["feature"]);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

  
<!-- expanding ad JS -->
<script src="/assets/vital.expad-f1a85b607ca495a6faef3146e9532f5761a1f95e42499f62f32cf202ddcb2d69.js"></script>
<script type="text/javascript"> 
  var opt = { items: [
    { 'ids': [37465], 'adslots': ['Moto_pit_bits_2013_budds_creek_1128x250', 'Moto_pit_bits_2013_budds_creek_1128x53'] },
    { 'ids': [37466], 'adslots': ['Moto_pit_bits_2013_southwick_1128x250', 'Moto_pit_bits_2013_southwick_1128x53'] },
    { 'ids': [37467], 'adslots': ['Moto_Pit_Bits_2013_RedBud_1128x250', 'Moto_Pit_Bits_2013_RedBud_1128x53'] },
    { 'ids': [37468], 'adslots': ['Moto_Pit_Bits_2013_Millville_1128x250', 'Moto_Pit_Bits_2013_Washougal_1128x53'] },
    { 'ids': [37469], 'adslots': ['Moto_Pit_Bits_2013_Washougal_1128x250', 'Moto_Pit_Bits_2013_Millville_1128x53'] },
    { 'ids': [37470], 'adslots': ['Moto_Pit_Bits_2013_Unadilla_1128x250', 'Moto_Pit_Bits_2013_Unadilla_1128x53'] },
    { 'ids': [37471], 'adslots': ['Moto_Pit_Bits_2013_Miller_1128x250', 'Moto_Pit_Bits_2013_Miller_1128x53'] },
    { 'ids': [37472], 'adslots': ['Moto_Pit_Bits_2013_Elsinore_1128x250', 'Moto_Pit_Bits_2013_Elsinore_1128x53'] },
    { 'ids': [37635], 'adslots': ['Moto_Pit_Bits_2013_Monster_Cup_1128x250', 'Moto_Pit_Bits_2013_Monster_Cup_1128x53'] },
    { 'ids': [37645], 'adslots': ['Moto_Pit_Bits_2013_Paris_1128x250', 'Moto_Pit_Bits_2013_Paris_1128x53'] },
    { 'ids': [37713], 'adslots': ['Moto_Pit_Bits_2014_A1_1128x250', 'Moto_Pit_Bits_2014_A1_1128x53'] },
    { 'ids': [37714], 'adslots': ['Moto_Pit_Bits_2014_Phoenix_1128x250', 'Moto_Pit_Bits_2014_Phoenix_1128x53'] },
    { 'ids': [37715], 'adslots': ['Moto_Pit_Bits_2014_A2_1128x250', 'Moto_Pit_Bits_2014_A2_1128x53'] },
    { 'ids': [37716], 'adslots': ['Moto_Pit_Bits_2014_Oakland_1128x250', 'Moto_Pit_Bits_2014_Oakland_1128x53'] },
    { 'ids': [37717], 'adslots': ['Moto_Pit_Bits_2014_A3_1128x250', 'Moto_Pit_Bits_2014_A3_1128x53'] },
    { 'ids': [37718], 'adslots': ['Moto_Pit_Bits_2014_SD_1128x250', 'Moto_Pit_Bits_2014_SD_1128x53'] },
    { 'ids': [37719], 'adslots': ['Moto_Pit_Bits_2014_Arlington_1128x250', 'Moto_Pit_Bits_2014_Arlington_1128x53'] },
    { 'ids': [37720], 'adslots': ['Moto_Pit_Bits_2014_Atlanta_1128x250', 'Moto_Pit_Bits_2014_Atlanta_1128x53'] },
    { 'ids': [37721], 'adslots': ['Moto_Pit_Bits_2014_Indianapolis_1128x250', 'Moto_Pit_Bits_2014_Indianapolis_1128x53'] },
    { 'ids': [37722], 'adslots': ['Moto_Pit_Bits_2014_Daytona_1128x250', 'Moto_Pit_Bits_2014_Daytona_1128x53'] },
    { 'ids': [37723], 'adslots': ['Moto_Pit_Bits_2014_Detroit_1128x250', 'Moto_Pit_Bits_2014_Detroit_1128x53'] },
    { 'ids': [37724], 'adslots': ['Moto_Pit_Bits_2014_Toronto_1128x250', 'Moto_Pit_Bits_2014_Toronto_1128x53'] },
    { 'ids': [37725], 'adslots': ['Moto_Pit_Bits_2014_St_Louis_1128x250', 'Moto_Pit_Bits_2014_St_Louis_1128x53'] },
    { 'ids': [37726], 'adslots': ['Moto_Pit_Bits_2014_Houston_1128x250', 'Moto_Pit_Bits_2014_Houston_1128x53'] },
    { 'ids': [37727], 'adslots': ['Moto_Pit_Bits_2014_Seattle_1128x250', 'Moto_Pit_Bits_2014_Seattle_1128x53'] },
    { 'ids': [37728], 'adslots': ['Moto_Pit_Bits_2014_Rutherford_1128x250', 'Moto_Pit_Bits_2014_Rutherford_1128x53'] },
    { 'ids': [37729], 'adslots': ['Moto_Pit_Bits_2014_Las_Vegas_1128x250', 'Moto_Pit_Bits_2014_Las_Vegas_1128x53'] },
    { 'ids': [37994], 'adslots': ['Moto_pit_bits_2014_Glen_Helen_1128x250', 'Moto_pit_bits_2014_Glen_Helen_1128x53'] },
    { 'ids': [37995], 'adslots': ['Moto_pit_bits_2014_Hangtown_1128x250', 'Moto_pit_bits_2014_Hangtown_1128x53'] },
    { 'ids': [37996], 'adslots': ['Moto_pit_bits_2014_Thunder_Valley_1128x250', 'Moto_pit_bits_2014_Thunder_Valley_1128x53'] },
    { 'ids': [37997], 'adslots': ['Moto_pit_bits_2014_High_Point_1128x250', 'Moto_pit_bits_2014_High_Point_1128x53'] },
    { 'ids': [37998], 'adslots': ['Moto_pit_bits_2014_Muddy_Creek_1128x250', 'Moto_pit_bits_2014_Muddy_Creek_1128x53'] },
    { 'ids': [37999], 'adslots': ['Moto_pit_bits_2014_Red_Bud_1128x250', 'Moto_pit_bits_2014_Red_Bud_1128x53'] },
    { 'ids': [38000], 'adslots': ['Moto_pit_bits_2014_Budds_Creek_1128x250', 'Moto_pit_bits_2014_Budds_Creek_1128x53'] },
    { 'ids': [38001], 'adslots': ['Moto_pit_bits_2014_Millville_1128x250', 'Moto_pit_bits_2014_Millville_1128x53'] },
    { 'ids': [38002], 'adslots': ['Moto_pit_bits_2014_Washougal_1128x250', 'Moto_pit_bits_2014_Washougal_1128x53'] },
    { 'ids': [38003], 'adslots': ['Moto_pit_bits_2014_Unadilla_1128x250', 'Moto_pit_bits_2014_Unadilla_1128x53'] },
    { 'ids': [38004], 'adslots': ['Moto_pit_bits_2014_Indiana_1128x250', 'Moto_pit_bits_2014_Indiana_1128x53'] },
    { 'ids': [38005], 'adslots': ['Moto_pit_bits_2014_Miller_1128x250', 'Moto_pit_bits_2014_Miller_1128x53'] },
    { 'ids': [38006], 'adslots': ['Moto_pit_bits_2014_MEC_1128x250', 'Moto_pit_bits_2014_MEC_1128x53'] },
    { 'ids': [38176], 'adslots': ['Moto_pit_bits_2014_MXoN_1128x250', 'Moto_pit_bits_2014_MXoN_1128x53'] }
  ], url_regex: /^\/photos\//gi, cookie_name: 'pitbits_14' };
  var exp_ad_adslots = expanding_ad(opt).init();
</script>
<!-- // expanding ad JS -->
<script type="text/javascript"> 
  googletag.cmd.push(function() {
    if (exp_ad_adslots.tall !== undefined && exp_ad_adslots.tall !=='') {
      googletag.defineSlot("/1007152/" + exp_ad_adslots.tall, [1128, 250], exp_ad_adslots.tall).addService(googletag.pubads());
    }
    if (exp_ad_adslots.pencil !== undefined && exp_ad_adslots.pencil !=='') {
      googletag.defineSlot("/1007152/" + exp_ad_adslots.pencil, [1128, 53], exp_ad_adslots.pencil).addService(googletag.pubads());
    }
  });
</script>


<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "News";
var gaPageTypeDimension = "dimension1";
</script>

<script>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</script>
<!-- End Google Analytics -->

<script src="/assets/just-detect-adblock-f5fc4b2745811f93a46882335f69da9344faa300d2c01ad732ef53c6e65563b7.js"></script>
<script>

var abActive = window.justDetectAdblock == undefined;
if (window.justDetectAdblock){
  justDetectAdblock.detectAnyAdblocker().then(function(detected) {
    abActive = detected;
  });
}
setTimeout(function(){
  if (!abActive){
    //alert('You are not blocking ads!');
    window.prerollFinished = false
  } else {
    //alert('You are blocking ads!');
    window.prerollFinished = true
    $j(document).ready(function() {
      __trackGAEvent('Adblocking', 'Adblocking - Yes');
    });
  }
}, 500);
</script>

<script>
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
  facebookRedirectUrl = "https://www.facebook.com/v6.0/dialog/oauth?client_id=124914807538785&amp;redirect_uri=https://www.vitalmx.com/fb_connect";
  is_mobile = 0;
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }

  var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
  var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
  var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);

  if(!(cookie1_set || cookie2_set)) {
    set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (1 * 1000));
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
  } 

  if((!cookie1_set) && cookie2_set && cookie2_true) {
    set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
    window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
  }
</script>

<script data-account="QsALXvRHtW" src="https://cdn.userway.org/widget.js"></script>
<link rel='stylesheet' type='text/css' href='https://cdn-prod.securiti.ai/consent/cookie-consent.css' />
</head>

<body id="story_detail_view">
<script>
(function () {
  var s = document.createElement('script');
  s.src = 'https://cdn-prod.securiti.ai/consent/cookie-consent-sdk.js';
  s.setAttribute('data-tenant-uuid', '80ee5e6a-d356-486d-983c-ceeebd044b11');
  s.setAttribute('data-domain-uuid', 'b7683174-4158-47fd-bb88-99dd65c0e170');
  s.setAttribute('data-backend-url', 'https://app.securiti.ai');
  s.defer = true;
  var parent_node = document.head || document.body;
  parent_node.appendChild(s);
  s.addEventListener('load', function() { window.initCmp(); });
})()
</script>
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '124914807538785',
      autoLogAppEvents : true,
      xfbml            : true,
      version          : 'v6.0'
    });
  };
</script>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/all.js"></script>
<!-- end Facebook SDK -->


<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
  document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="aba-top-container" data-buster="busterWrap" style="display: block !important">
        <div class="gad-inner" id='Moto_desktop_features_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_top'); });
    </script>
  </div>

      <div style="position: absolute; top: 0; left: 0; width: 100%; height: 100%; z-index: 3;"><a id="tacticalBottom" data-buster="busted" role="aba-top">aba</a></div>
    </div>
  </div>
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/shop">The Shop</a></li>
        <li><a href="/pit-row">Pit Row</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_more ▾">
        <a href="javascript:;">More ▾</a>
        <ul>
        <li><a href="/product/deals">The Shop / Deals</a></li>
        <li><a href="https://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Vital Products</a></li>
        <li><a href="/tags/the_inside_line_podcast_vital_feature">Inside Line Podcast</a></li>
        <li><a href="javascript:$j(&#39;.userway&#39;).toggleClass(&#39;is-visible&#39;);"><i class="fa fa-universal-access"></i> Accessibility<br />Widget</a></li>
        </ul>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper" style="display: none">
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div data-buster="busterWrap" id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
      <div style="position: absolute; top: 0; left: 0; width: 100%; height: 100%; z-index: 3;"><a id="tacticalBottom" data-buster="busted" role="">aba</a></div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div data-buster="busterWrap" id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
      <div style="position: absolute; top: 0; left: 0; width: 100%; height: 100%; z-index: 3;"><a id="tacticalBottom" data-buster="busted" role="">aba</a></div>
    </div> 
  </div> 
</div>


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search">
    <input type="hidden" name="cat" value="Site" />
    <input name="q" type="text" value="Search Site" title="Query Input" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" />
    <input type="button" class='search_btn' onclick="$j(this).closest('form').submit()" />
  </form>
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
            $j.getJSON( "/manage/content_feeds/stat", function() {
              }).done(function(data){
                feedSize = data['feed_size'];
                if(feedSize > 0){
                  $j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
                }
            });
          }
    </script>
  </div>
  <div class="content cf stories_show">
      <!-- expanding ad -->
<div class="exp_ad_wrapper" id="exp_ad_wrapper" style="height: auto">
  <div class="exp_ad_inner">
    <div class="exp_ad__pencil">
      <div class="exp_pencil">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.pencil); });
        });  
        </script>
      </div>      
    </div>
    <div class="exp_ad__tall">
      <div class="exp_tall">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.tall); });
        });  
        </script>
      </div>       
    </div>
    <div class="exp_ad__toggle">
      <a href="#toggle" class="exp_ad__toggle_link">Toggle</a>
    </div>
    </div>
</div>
<div class="exp_ad_ready" id="exp_ad_ready"></div>

<script type="text/javascript">
  $j('.exp_pencil').attr('id', exp_ad_adslots.pencil);
  $j('.exp_tall').attr('id', exp_ad_adslots.tall);
</script>
<!-- // expanding ad -->


    <div id="notice" style="display: none">
  
</div>

<script>
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
      <div class="titleBelowImg fullWidthTitle ">
    <h1><span class="stryTitle">First Look: 2023 Husqvarna Motocross and Cross-Country Models</span> <span class="comment_count">2</span></h1>
      <p class="subtitle">Get all the news on the 2023 Husqvarna models!</p>
    <div class="author_info cf"> 
  <div class="userpic"> 
    <a href="https://www.vitalmx.com/community/ML512,13480/all" class="no_bg" title="View ML512&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member ML512" src="https://p.vitalmx.com/photos/users/13480/avatar/c30_IMG_1717_1632064395.jpg?1632063636" width="30" height="30" />    <span class="vcard">
      <span class="id">13480</span>
      <span class="nickname">ML512</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/13480/avatar/c50_IMG_1717_1632064395.jpg?1632063636</span>
      <span class="url">https://www.vitalmx.com/community/ML512,13480/all</span>
      <span class="member_since">12/28/08</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">490</span>
        <span class="friends">72</span>
        <span class="photos">1959</span>
        <span class="videos">386</span>
        <span class="setup_link">https://www.vitalmx.com/community/ML512,13480/setup</span>
        <span class="forum_new_topics">614</span>
        <span class="forum_replies">11640</span>
        <span class="blog_posts">1</span>
        <span class="comments">732</span>
        <span class="reviews">120</span>
        <span class="profile_comments">28</span>
       </span>
    </span>
</a> 
  </div> 
  <div class="info"> 
    <p><a class="" title="View ML512&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/ML512,13480/all">ML512</a><br>
    <span class="timestamp">5/17/2022  8:37 AM</span>
    </p> 
  </div> 
</div>


  </div><!--headerSection-->

    
    <div class="content_inner    ">
      <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'Feature';
$j.content['commentable_id'] = 7963;
$j.content['author_id'] = 13480;
$j.content['unslugged_path'] = '/features/First-Look-2023-Husqvarna-Motocross-and-Cross-Country-Models,7963'; 
</script>










<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_top">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_top"); });
  </script>
</div>
</div>




<div class="titleBelowImg titleBelowImg-Img">
  <a href="https://p.vitalmx.com/photos/features/7963/title_image/s1600_firstlookhusky23_732837.jpg?1652801849" class="fancybox" rel="gallery"><img src="https://p.vitalmx.com/photos/features/7963/title_image/s1600_firstlookhusky23_732837.jpg?1652801849" alt="First Look: 2023 Husqvarna Motocross and Cross-Country Models" /><span class="zoom"></span></a>
</div><!--headerSection-->



<div class="story_body cf">
<p id="targetHere" class="">Husqvarna has dropped a metric ton of info in relation to their 2023 model range! Included is all the goodies related to the motocross four strokes such as the FC 250, FC 350, and FC 450. The two-stroke moto machines like the TC 125 and TC 250, along with the massive cross-country bike range. Scroll down and learn more.</p>
<hr />
<p id="targetHere" class="">The new generation of Husqvarna Motorcycles TC and FC motocross and TX and FX cross-country machines are fully equipped with the latest technology and electronic advancements to further enhance their on-track and off-road capabilities. Designed to deliver maximum performance, each 2-stroke and 4-stroke model ensures improved durability and remain highly capable of competing at the highest levels of racing, as standard.</p>
<p id="targetHere" class="">New suspension, frames, swingarms, and bodywork across all models further improve overall handling and enhance performance for all riders. Expertly assembled with high quality components and the latest innovations, the 2023 models continue to set the standard for premium motocross and cross-country machinery.</p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2022/05/17/max_112279_Motocross_2023_955770.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2022/05/17/max_112279_Motocross_2023_955770.jpg" alt="Photo" data-credit="" class="img_fullscreen" /></p>
<p class="">Strengthening their positions as the leading 2-strokes on the market for 2023, the TC 125 and TC 250 are now equipped with Electronic Fuel Injection (EFI) and E-Start. These significant advancements underline the continued development of these popular machines and set the benchmark within the highly competitive 2-stroke segment. Enjoying the same, innovative throttle body fuel injection for 2023, the all-new TX 300 continues to lead the way in off-road 2-stroke development.  </p>
<p id="targetHere" class="">The 2023 FC 250, FC 350 and FX 350 are powered by all-new engines that are designed to be faster, lighter, and enhance overall handling. Continuing to utilize the latest technology and rider aids, these 4-stroke models remain at the pinnacle of motocross and cross-country machinery alongside the FC 450 and FX 450, which feature a repositioned engine to improve mass centralization and a redesigned cylinder head for optimal torque and overall performance.</p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2022/05/17/max_106343_FX_350_MY23_Front_right_585601.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2022/05/17/max_106343_FX_350_MY23_Front_right_585601.jpg" alt="Photo" data-credit="" class="img_fullscreen" /></p>
<p class=""><b class="">Technical Highlights</b></p>
<ul class="">	<li class="">New bodywork with specifically tailored ergonomics for easier movement on the motorcycle</li>	<li class="">New hydro-formed chromium-molybdenum frames significantly improve anti-squat behavior</li>	<li class="">New topology-optimized die-cast aluminum swingarm provides optimal rigidity and low weight</li>	<li class="">New throttle body fuel injection on 2-stroke engines ensures class-leading power and rideability</li>	<li class="">New FC/FX 250 and FC/FX 350 DOHC engines deliver class-leading torque and peak power</li>	<li class="">New Quickshift sensor ensures seamless upshifting on all FC models and on the FX 450</li>	<li class="">New electric start on all 2-stroke models</li>	<li class="">New aluminum-polyamide hybrid subframe construction provides specifically calculated rigidity and advanced durability </li>	<li class="">New WP XACT 48 mm front forks with AER technology offer more progressive end-of-stroke damping </li>	<li class="">New WP XACT rear shock design with CFD-optimized main piston and tool-free adjusters</li>	<li class="">New multifunctional Map Select Switch also activates the Quickshifter, Traction, and Launch Control on select models</li>	<li class="">High-performance Brembo hydraulic clutch system</li>	<li class="">Premium-quality ProTaper handlebars</li>	<li class="">Electric start powered by a lightweight Li-Ion 2.0 Ah battery</li>
</ul>
<h2 class="">Features and benefits</h2>
<p id="targetHere" class=""><b class="">Frame</b></p>
<p id="targetHere" class="">The hydro-formed, laser-cut and robot-welded frame is expertly crafted. Constructed with specifically calculated parameters of longitudinal and torsional flex, the frame provides exceptional rider feedback, energy absorption, and straight-line stability. Additionally, the frame features forged mounting brackets for the newly designed skid plate, which is available as a technical accessory.</p>
<p id="targetHere" class="">Together with the new shock mounting, which is no longer connected to the main tube, the anti-squat behavior of the chassis has been significantly improved. Additionally, the wall thickness of the frame has been optimized to achieve improved reliability and specific rigidity in high stress areas such as the steering head and the shock mount. Parallel frame mounts (same position on left and right sides) improve chassis flex characteristics, while straight line stability remains unrivalled.</p>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2022/05/17/max_112623_TC_FC_MY23_Chassis_200592.jpg" data-large-img="https://p.vitalmx.com/photos/stories/2022/05/17/max_112623_TC_FC_MY23_Chassis_200592.jpg" alt="Photo" data-credit="" class="img_fullscreen" /></p>
<p class="">Another highlight of the new frame design is that the footrest mounting positions have been moved inwards, resulting in less susceptibility to catching in deep ruts or when scrubbing jumps. The overall size of the all-new footrests has been increased using state-of-the-art Computational Fluid Dynamics (CFD). The new one-piece steering head seal allows easier mounting in case of replacement or service and offers improved reliability. </p>
<p id="targetHere" class="">The frame is finished off in a premium metallic blue powder coating. The standard frame protectors feature a new and improved surface for superior protection, durability, and excellent grip in all riding conditions. </p>
<ul class="">	<li class="">Specifically engineered longitudinal rigidity → exceptional rider feedback, energy absorption and stability</li>	<li class="">New shock mounting design → significantly improved anti-squat of chassis</li>	<li class="">Varying frame wall thickness for specific rigidity and improved reliability in high-stress areas (e.g., steering head, shock mount)</li>	<li class="">New parallel frame mounts (same position on left and right side) for improved flex characteristics</li>	<li class="">Footrest mounting position moved inwards for reduced risk of catching in deep ruts or when scrubbing jumps</li>	<li class="">New, service friendly one-piece steering head seal → easier mounting, improved reliability </li>	<li class="">Durable powder coated finish with standard frame protectors</li>	<li class="">TX and FX models feature a new polyamide composite skid plate  </li>
</ul>
<p id="targetHere" class=""><b class="">Polyamide-reinforced aluminum subframe</b></p>
<p id="targetHere" class="">Using 60% polyamide and 40% aluminum, the two-piece subframe has a total weight of just 3.9 lb. (1.8 kg). With the help of computational dynamics, specific rigidity was engineered into the light and robust subframe, delivering outstanding handling and rider comfort.<span style="white-space:pre" class=""></span></p>
<p id="targetHere" class="">The lower subframe spars and frame mounts are made from cast aluminum to guarantee strength and reliability. The upper subframe is made from injection-molded polyamide, enabling specific flex characteristics and allowing a lightweight construction.</p>
<p id="targetHere" class=""><b class="">New polyamide/aluminum hybrid construction</b></p>
<ul class="">	<li class="">Lower subframe spars and frame mounts made from cast aluminum→ extremely robust and reliable with no weld joints</li>	<li class="">Upper subframe made from injection-molded polyamide → specific rigidity and flex benefit handling and comfort</li>
</ul>
<p id="targetHere" class=""><b class="">Swingarm </b></p>
<p id="targetHere" class="">The new hollow die-cast aluminum swingarm is designed to offer optimal stiffness and reliability at the lowest possible weight. Engineered to ensure precise rigidity, an improved casting process reduces weight by approximately 190 g. In order to optimize and match the new chassis flex characteristics, a new 22 mm rear axle is fitted. </p>
<p id="targetHere" class="">Additionally, the chain guard and chain slider have been completely redesigned, resulting in improved durability and are less susceptible to catching on external objects. This new design helps reduce dirt build up around the swingarm and chain guard, especially in extremely muddy conditions.</p>
<ul class="">	<li class="">Chain adjustment markings are easily visible from above to make for simpler adjustment.</li>	<li class="">New die-cast swingarm → topology-optimized for optimal rigidity</li>	<li class="">Improved casting process for reduced weight → 190 g less than previous generation</li>	<li class="">New 22 mm rear axle optimized to match chassis flex characteristics</li>	<li class="">Newly designed chain guard and chain slider </li>	<li class="">Transitions aligned with swingarm surface; spring-steel mounted for improved durability</li>	<li class="">Overall, less susceptible to catching on external objects</li>
</ul>
<p id="targetHere" class=""><b class="">WP XACT front forks with AER technology</b></p>
<p id="targetHere" class="">The 48 mm split air forks feature a capsulated air spring and pressurized oil chamber for progressive and consistent damping. Oil and air bypasses reduce pressure peaks and, in combination with a midvalve damping system, the fork provides exceptional feedback and rider comfort. A new hydrostop improves bottoming resistance through more progressive damping force in the last 40 mm of travel. Additionally, rebound is also reduced leading to the fork being lower on initial acceleration after a hard landing. Redesigned dust seals prevent dirt intrusion into the fork legs.</p>
<p id="targetHere" class="">Settings are easily adjusted via a single air-pressure preload valve, as well as via easy access click adjusters for compression and rebound. Additionally, the air pump needed to adjust the air pressure is provided as standard. </p>
<ul class="">	<li class="">WP XACT front forks → 48 mm air type with split damping function</li>	<li class="">Midvalve damping system → exceptional damping and consistent performance</li>	<li class="">Capsulated air spring and pressurized oil chamber → progressive and consistent damping</li>	<li class="">New hydrostop in fork legs → improved bottoming resistance and reduced rebound</li>	<li class="">More progressive damping in last 40 mm of travel (total FC/TC 305 mm; FX/TX 310 mm) → previous generation hydrostop was only effective in final 10 mm of travel</li>	<li class="">Reduced rebound → fork stays lower on initial acceleration after hard landings</li>	<li class="">Easy access clicker dials → fast and simple setting changes by hand</li>	<li class="">Redesigned dust seals → increased protection against dirt intrusion</li>
</ul>
<p id="targetHere" class=""><b class="">CNC-machined triple clamps</b></p>
<p id="targetHere" class="">Made from high-grade aluminum, the 22 mm offset CNC-machined triple clamps ensure perfect alignment of the fork tubes for increased stability and a smooth action from the WP XACT front forks. The upper triple clamp is stiffer and works in harmony with the front forks to ensure superior handling while the handlebar clamp offers three mounting options for customizable ergonomics.</p>
<p id="targetHere" class="">New handlebar mounts feature a larger clamping area for less handlebar twist in the event of a fall at the same weight as the previous generation. Additionally, they allow for both rubber-damped and fixed mounting of the handlebar to offer customizable handlebar flex.</p>
<ul class="">	<li class="">Rubber-damped → less vibration, less precise front-end feel (OE)</li>	<li class="">Fixed → increased vibration, more precise front-end feel </li>	<li class="">The front number plate integrates a triple clamp protector which covers the lower triple clamp and protects it from roost damage.</li>	<li class="">CNC-machined aluminum with anodized surface → finest quality and reliability </li>	<li class="">Perfect clamping and alignment → smooth fork action</li>	<li class="">New handlebar mounts → increased clamping area for less handlebar twist at the same weight as the previous generation</li>	<li class="">Rubber damping on top clamp → reduced vibration, increased comfort</li>	<li class="">Adjustable handlebar position → customizable ergonomics</li>
</ul>
<p id="targetHere" class=""><b class="">WP XACT rear shock </b></p>
<p id="targetHere" class="">An all-new design results in a shorter rear shock, which is 100 g lighter compared to the previous generation while the rear wheel travel remains unchanged at 300 mm. The shock is matched to a revised linkage system with new geometry to deliver the same progression as before but with the greatest possible traction and absorption. Combined with the new frame geometry, it improves the ground clearance of the linkage and is therefore less susceptible to damage when bottoming out.</p>
<p id="targetHere" class="">The new, Computational Fluid Dynamics (CFD) optimized main piston in the shock improves initial comfort and provides strong hold-up. Differently sized flow holes in the shims allow them to open more easily and reduces the overall stress of the oil flow and pressure on the shims. Reduced weight also means less moving mass, resulting in lower forces on the main piston.</p>
<p id="targetHere" class="">A fully hand-adjustable dual compression control concept allows high and low speed settings to be easily changed by hand. Together with the newly designed rebound adjuster, which is hand or tool adjustable, riders are now able to adjust their shock settings without tools or need the assistance of a mechanic at the racetrack.</p>
<p id="targetHere" class="">In addition to the tool-free setting adjustment possibilities, a new preload adjuster is introduced, which brings increased resistance to dirt intrusion. A new two-piece retainer allows for quick spring changes without disassembling the shock.</p>
<p id="targetHere" class="">With its low-friction SKF linkage seals, the WP XACT rear shock provides advanced damping characteristics for unsurpassed traction and energy absorption. A pressure balance inside the shock ensures consistent damping, resulting in superior rider comfort and feel. </p>
<ul class="">	<li class="">New lightweight, compact rear shock design with 15 mm reduced overall length </li>	<li class="">2022 → 470 mm / 2023 → 455 mm | rear wheel travel unchanged → total FC/TC 293 mm; FX/TX 300 mm)</li>	<li class="">Reduced weight results in less moving mass → 100 g lighter design results in lower forces on bearings</li>	<li class="">New CFD-optimized main piston increases initial comfort and guarantees strong hold-up</li>	<li class="">Improved ground clearance, lower risk of damage in extreme bottoming-out situations</li>	<li class="">New dual compression control allows high and low speed settings to be adjusted by hand </li>	<li class="">New rebound adjuster allows for setting changes to be made by hand or tool </li>	<li class="">Reworked preload adjuster with increased resistance to dirt intrusion</li>	<li class="">Low-friction SKF linkage seals → refined rear shock response for advanced damping characteristics</li>	<li class="">Pressure balance inside the shock body → consistent damping</li>	<li class="">Two-piece retainer allows for quick spring changes without disassembling the shock</li>
</ul>
<p id="targetHere" class=""><b class="">Brembo hydraulic clutch</b></p>
<p id="targetHere" class="">The high-performance Brembo hydraulic clutch system guarantees even wear, near maintenance-free operation, and perfect action in all conditions. This means that play is constantly compensated so that the pressure point and function of the clutch remains identical in cold or hot conditions, as well as over time. The high quality, Italian-made Brembo hydraulic system has been developed from countless hours of race-focused testing to ensure exceptional reliability.</p>
<ul class="">	<li class="">Brembo hydraulic clutch system → perfect action in all conditions and outstanding reliability</li>
</ul>
<p id="targetHere" class=""><b class="">Brakes </b></p>
<p id="targetHere" class="">The highest level of quality is guaranteed with class-leading Brembo calipers and controls. The 260 mm floating front and 220 mm wave rear discs deliver superior stopping power and instill confidence in all conditions.</p>
<ul class="">	<li class="">Brembo brake calipers and high-performance discs → superior stopping power with greater control and rider confidence</li>
</ul>
<p id="targetHere" class=""><b class="">ProTaper handlebar</b></p>
<p id="targetHere" class="">The ProTaper handlebar is second to none for function and style. Manufactured to exacting standards, the handlebar features class-leading fatigue resistance at a minimal weight. The handlebar bend is designed to increase comfort by not putting additional pressure on the hands of riders. </p>
<ul class="">	<li class="">ProTaper handlebar → class-leading function and style</li>	<li class="">Husqvarna bend → optimal comfort</li>	<li class="">TX and FX models include standard handguards</li>
</ul>
<p id="targetHere" class=""><b class="">Grips and throttle assembly</b></p>
<p id="targetHere" class="">The ODI lock-on grip on the left side does not require gluing, while on the right, the vulcanized grip features an innovative integrated throttle mechanism. The assembly has easy free-play adjustment and, by changing a cam, throttle progression can be altered.</p>
<ul class="">	<li class="">Throttle assembly and ODI grips → easily alter throttle progression; easy grip mounting without glue</li>
</ul>
<p id="targetHere" class=""><b class="">Footrests</b></p>
<p id="targetHere" class="">The all-new footrests, designed using Computational Fluid Dynamics (CFD), offer a bigger surface for boot soles while being less susceptible to catching on deep ruts, take-offs when scrubbing, or trackside barriers. The result is better control of the bike in all conditions, which was achieved by a new, narrower mounting concept integrated in the frame design. This also reduces overall weight.</p>
<ul class="">	<li class="">New die-cast footrests → reduced weight and less susceptible to dirt build-up</li>	<li class="">Footrest mount integrated in frame → narrower profile is less likely to hook on deep ruts</li>
</ul>
<p id="targetHere" class=""><b class="">Map select switch, traction and launch control</b></p>
<p id="targetHere" class="">Designed for easy and intuitive operation, the new map select switch comes as standard. It activates traction and launch control, selects between two engine maps (aggressive/smooth) on all 4 stroke models, and activates the Quickshift feature on all FC models and the FX 450. Map 1 is the standard map for linear, predictable power, while Map 2 is an aggressive map for a sharper throttle response and a stronger power delivery. </p>
<p id="targetHere" class="">The new Quickshift on all 4-stroke motocross models and the FX 450 can be activated or deactivated via the map select switch. It works by interrupting the ignition momentarily and only functions when upshifting between second and fifth gear. A sensor on the shift drum registers the force from the shift lever, which sends a signal to the ECU to temporarily pause the ignition timing. This ensures smooth gear changes, even with the throttle fully open and without the need to use the clutch.</p>
<p id="targetHere" class="">With the engine at idle, launch control is engaged by pressing the traction control and Quickshift buttons simultaneously. Both symbols will start flashing to indicate that launch control is active. This function limits the amount of power to the rear wheel, improving traction, and preventing loss of control under hard acceleration. Once the rider shifts up a gear, the launch control will deactivate automatically. Additionally, the Quickshift function is deactivated while launch control mode is engaged. </p>
<p id="targetHere" class="">Traction control on 4-stroke models is engaged by a button marked ‘TC’ and functions by analyzing throttle input from the rider and the rate at which engine RPM increases. If the RPM increases too quickly, the engine management system (EMS) registers a loss of grip and reduces the amount of power to the rear wheel to ensure maximum traction. This is a distinct advantage in wet or muddy conditions.</p>
<ul class="">	<li class="">Newly designed handlebar map select switch → alters engine characteristics according to conditions and rider preference</li>	<li class="">New Quickshift function on 5-speed 4-strokes → smooth and clutch-free upshifting</li>	<li class="">Traction control → optimal traction in all conditions</li>	<li class="">Launch control → maximum traction for perfect starts</li>	<li class="">Start/stop switch</li>	<li class="">The new combined start/stop switch on the right side of handlebar allows for easy, intuitive starting and stopping of the engine.</li>
</ul>
<p id="targetHere" class=""><b class="">Engine Management System (EMS)</b></p>
<p id="targetHere" class="">The Keihin EMS is specifically designed to be smaller, lighter, and faster at processing data. It integrates launch control for perfect starts, selectable engine maps via the traction control switch on the handlebar, as well as the new Quickshift function (5-speed models). Combined with the gear sensor, power delivery is tailored for each gear.</p>
<p id="targetHere" class="">A new Rollover Sensor cuts the ignition in the case of extreme crashes, adding a nice safety feature to the new generation of Husqvarna motocross and cross-country machines. Additionally, the new hour meter now comes with an integrated FI status LED and a fuel level indicator.</p>
<ul class="">	<li class="">Keihin EMS → smaller, lighter, and faster at processing engine data for more efficient engine management</li>	<li class="">New Rollover Sensor (ROS) → automatically stops the engine in extreme crashes</li>	<li class="">New hour meter with integrated FI status LED and fuel level indicator</li>	<li class="">Gear sensor → specific engine maps for each gear</li>
</ul>
<p id="targetHere" class=""><b class="">Keihin throttle body</b></p>
<p id="targetHere" class="">The 4-stroke range feature a 44 mm Keihin throttle body with an injector positioned for optimal flow with the throttle cable mounted directly, without a linkage, for optimal engine response.</p>
<p id="targetHere" class="">The new 39 mm Keihin throttle body on the 2-stroke models feature dual injectors. These are positioned to ensure the most efficient flow into the combustion chamber, with the throttle cable mounted directly to the throttle body for a more immediate response from the engine. Idle is controlled over the throttle valve (not over a bypass system as on Transfer Port Injection) with a new dual injector setup – one low load injector (positioned as on 4-stroke models) and one “top-feed” oriented injector for maximum performance before the throttle valve. </p>
<p id="targetHere" class="">The Keihin throttle bodies provide much better idle control, more stable idle behavior, and a much-improved fuel/air mixture. The result is more power, more response, and a larger fuel/air mixture operation window in comparison to TPI. Therefore, it is less prone to engine cut-outs or hesitations, and less sensitive to different ambient conditions (e.g., temperature, altitude, humidity).</p>
<ul class="">	<li class="">4-stroke throttle body → 44 mm, injector positioned for optimal flow, more immediate throttle response thanks to direct cable mounting</li>	<li class="">2-stroke throttle body → 39 mm with two injectors positioned for optimal flow and more immediate throttle response thanks to direct cable mounting </li>
</ul>
<p id="targetHere" class=""><b class="">Exhaust system</b></p>
<p id="targetHere" class="">Tailored specifically for each model using an innovative 3D design process, the 2-stroke header pipes offer optimal geometry and performance, and ground clearance, meaning they are less susceptible to damage. The 2-stroke mufflers also feature an aluminum mounting bracket and advanced internal construction for excellent noise damping and weight saving.</p>
<p id="targetHere" class="">The 4-stroke exhaust systems are expertly designed to deliver leading performance at the lowest possible weight. The header pipe has been designed and manufactured in two pieces to be as compact as possible, with section one featuring an integrated flow-design resonance chamber for reduced sound and maximum performance. The position of the connection in the header pipe allows for easy disassembly without the need to remove the rear shock. Further innovation allows for a short, compact silencer with no increase to noise levels or restrictions in performance. The silencer is crafted from lightweight aluminum and is stylishly finished in a black coating that highlights its premium quality.</p>
<ul class="">	<li class="">Compact exhausts → lightweight and engineered for maximum performance</li>	<li class="">Header pipe mounted directly onto engine mount for improved serviceability</li>	<li class="">Header connection position → easy removal of exhaust without removing rear shock</li>
</ul>
<p id="targetHere" class=""><b class="">Electric start and Li-Ion battery</b></p>
<p id="targetHere" class="">Along with the benefit of an easy electric starting system, a Li-Ion 2.0 Ah battery is fitted to the full Husqvarna motocross and cross-country range. The Li-Ion battery weighs approximately 2.2 lb. (1 kg) less than a conventional lead/acid battery, so the convenience of electric starting is delivered while minimizing overall weight.</p>
<ul class="">	<li class="">Electric starter → easy starting when time is critical</li>	<li class="">Li-Ion battery → lightweight, 2.2 lb. (1 kg) lighter than a conventional battery</li>
</ul>
<p id="targetHere" class=""><b class="">Integrated cooling system and radiators </b></p>
<p id="targetHere" class="">The radiators are expertly crafted by WP using high-strength aluminum. Computational Fluid Dynamics (CFD) optimization was used in the design process to channel air through the radiators efficiently to provide optimal cooling in all conditions. The cooling system integrates into the frame, eliminating the need for additional hoses, where a large center tube ensures a more consistent flow of coolant. A new internal thermostat aids reliability.</p>
<p id="targetHere" class="">Additionally, the radiators are mounted close to the center of gravity for improved handling agility. <br class="" /></p>
<ul class="">	<li class="">Integrated cooling → maximum efficiency in minimum space</li>	<li class="">New bayonet closure radiator caps</li>	<li class="">WP radiators → efficient for optimal cooling</li>	<li class="">Large central tube → consistent coolant flow</li>
</ul>
<p id="targetHere" class=""><b class="">Fuel tank </b></p>
<p id="targetHere" class="">New 1.9-gallon/7.2-liter (TC/FC) and 2.24-gallon/8.5-liter (TX/FX) polythene fuel tanks use a reliable threaded filler cap and a new, one-piece fuel pump with integrated filter. This improves fuel supply and allows the tank to be emptied further at low fuel levels, allowing for extended running times. The external fuel line is specifically positioned to make it less exposed and susceptible to damage.</p>
<ol class="">	<li class="">New 1.9-gallon/7.2-liter (TC/FC) and 2.24-gallon/8.5-liter (TX/FX) polythene fuel tanks → larger capacity for extended running times</li>	<li class="">New one-piece fuel pump and filter for improved fuel supply → tank can be emptied further at low fuel levels</li>	<li class="">External fuel line routing → less exposed and susceptible to damage</li>
</ol>
<p id="targetHere" class=""><b class="">Airbox and tool-less air filter access</b></p>
<p id="targetHere" class="">Computational Fluid Dynamics (CFD) were used to optimize the airbox design with precisely positioned inlet ducts preventing air deformation and ensuring maximum airflow and filter protection. Replacing or inspecting of the air filter is quick and easy, without tools, by removing the left side panel. A Twin Air filter element is fitted to a filter cage designed with a simple fail-proof mounting system for safe and accurate filter installation.</p>
<ul class="">	<li class="">CFD optimized airbox → improved air flow and maximized filter protection</li>	<li class="">Intuitive filter mounting system → safe and accurate protection against dirt</li>	<li class="">Tool-less filter access → quick and easy maintenance</li>	<li class="">High-flow airbox cover included→ added customizability of the engine response</li>
</ul>
<p id="targetHere" class=""><b class="">Wheels</b></p>
<p id="targetHere" class="">Black high-strength alloy rims by D.I.D with laser engraved logos are coupled to CNC machined hubs using lightweight spokes and silver anodized aluminum nipples. The nipples incorporate an advanced design which reduces the frequency of spoke checks and maintenance.</p>
<ul class="">	<li class="">Lightweight but strong and reliable construction → minimum unsprung weight</li>	<li class="">TC/FC models with 21/19-inch wheels. TX/FC models with 21/18-inch wheels</li>
</ul>
<p id="targetHere" class=""><b class="">Tires</b></p>
<p id="targetHere" class="">TC and FC models are fitted with Dunlop GEOMAX MX33 tires featuring the proven ‘block-within-a-block’ design for more progressive cornering and superior grip. TX and FX models come with Dunlop GEOMAX AT81 rear tires that are paired with MX33 fronts for the perfect blend of durability and traction on the new cross-country platform.  </p>
<ul class="">	<li class="">Developed in top-level AMA Supercross and Motocross → enhanced handling, cornering, and steering feel </li>	<li class="">High performance on a variety of surfaces including sand, mud, and hard pack</li>	<li class="">Increased durability and crack resistance through an innovative rubber compound</li>
</ul>
<p id="targetHere" class=""><b class="">Bodywork</b></p>
<p id="targetHere" class="">The motocross and cross-country range features bodywork which clearly showcases Husqvarna Motorcycles progressive approach to off-road motorcycles and striking white and grey graphics stylishly adorn the Swedish-inspired design. </p>
<p id="targetHere" class="">An improved rider triangle for better knee contact, especially when riding in the standing position, inspires confidence for riders of all abilities and enables them to perform at their highest level for extended periods of time. Slim ergonomics allow the rider to move freely on the machine which enhances overall handling and agility. </p>
<p id="targetHere" class="">The flat seat profile, combined with a high grip seat cover, deliver superior comfort and control in all conditions. A recessed pocket under the seat, just above the airbox, allows riders to grip and lift the machine using their legs for improved control.</p>
<ul class="">	<li class="">Progressive bodywork → distinctive looks with modern graphics</li>	<li class="">Improved rider triangle for better knee contact, especially when riding in the standing position</li>	<li class="">Slim ergonomics → offers free movement on the motorcycle </li>	<li class="">Recessed grip pockets → enhances grip to lift the bike</li>	<li class="">Seat → flat seat profile and high-grip seat cover for exceptional comfort and control in all conditions</li>
</ul>
<h2 class="">Technical information by model</h2>
<h2 class=""></h2>
<p class=""><img src="https://p.vitalmx.com/photos/stories/2022/05/17/max_106374_FC_250_MY23_90_right_133655.jpg?1652801010" data-large-img="https://p.vitalmx.com/photos/stories/2022/05/17/max_106374_FC_250_MY23_90_right_133655.jpg?1652801010" alt="Photo" data-credit="" class="img_fullscreen" /></p>
<p>2023 Husqvarna FC 250</p>
<p id="targetHere" class=""><b class="">Engine</b></p>
<p id="targetHere" class="">The re-designed FC 250 engine is tilted 2° backwards and therefore comes with a repositioned sprocket which is 3 mm lower compared to the previous generation. The total engine height has been reduced by 8 mm to improve mass centralization and reduce weight by approximately 60 g. </p>
<p id="targetHere" class="">New service markers on the engine (▲) clearly show where to use washers for easier maintenance than on previous models.</p>
<p id="targetHere" class="">All major components and shaft arrangements are carefully designed and positioned to best suit the performance and handling characteristics of the overall package, with the added benefit of this new design improving anti-squat behavior from the chassis.</p>
<ul class="">	<li class="">The 250 cc engine is not only light at 57.5 lb. (26.11 kg), but also remarkably powerful. </li>	<li class="">New engine design → light and compact for optimized mass centralization</li>	<li class="">Engine tilted 2° backwards with repositioned sprocket (3 mm lower)</li>	<li class="">Improved anti-squat chassis behavior</li>	<li class="">Engine height reduced by 8 mm for improved mass centralization  reduced weight by approximately 60 g</li>	<li class="">Low-friction design → reduces overall drag and vibration</li>	<li class="">Outstanding high-revving performance engine → remarkably powerful with a 14,000-rpm rev limit</li>	<li class="">Improved serviceability of engine internals with new service markers aiding maintenance</li>
</ul>
<p id="targetHere" class=""><b class="">Cylinder head</b></p>
<p id="targetHere" class="">The fully redesigned DOHC cylinder head features finger followers with a Diamond Like Carbon (DLC) coating resulting in minimal friction and optimal performance. These actuate large titanium valves (32.5 mm intake, 27.5 mm exhaust) which at the 14,000-rpm rev limit open and close multiple times every second. The intake valves deliver the fuel/air mixture into the carefully designed combustion chamber to ensure efficient and optimal power throughout the rev-range.</p>
<p id="targetHere" class="">The new 27.5 mm exhaust valve is a result of the new bore/stroke ratio, delivering an optimized gas flow. Valve timings have been adapted to the new valve measurements, working in perfect harmony with the redesigned camshaft.</p>
<p id="targetHere" class="">For improved serviceability and maintenance work within the engine, the redesigned camshaft bearing bridge is screwed and increases stiffness. Also, the head gasket comes with a new ‘stopper design’, reducing sealing gap oscillations caused by gas force. </p>
<ul class="">	<li class="">Fully redesigned cylinder head → improved durability and serviceability</li>	<li class="">Finger followers with DLC coating → reduce friction and guarantee optimal performance</li>	<li class="">Large titanium valves (32.5 mm intake, new 27.5 mm exhaust) → optimized gas flow with revised bore/stroke ratio</li>	<li class="">Redesigned camshaft → adapted valve timing to new valve measurements</li>	<li class="">New camshaft bearing bridge increasing stiffness and improving serviceability (screwed design)</li>	<li class="">New cylinder head gasket with stopper design → reducing sealing gap oscillations caused by gas force</li>
</ul>
<p id="targetHere" class=""><b class="">Cylinder and piston</b></p>
<p id="targetHere" class="">The new 81 mm bore cylinder houses a lightweight, forged bridged-box-type piston made by CP which weighs just 150 g. Both the cylinder and piston are professionally engineered from high-strength aluminum resulting in outstanding performance and reliability. The stroke has been adapted to 48.5 mm and the compression ratio has been increased to 14.5:1 for added torque and peak performance. </p>
<p id="targetHere" class="">Thanks to the Computational Fluid Dynamics (CFD) optimized combustion chamber, the inlet port has been reduced in size for improved engine responsiveness.</p>
<ul class="">	<li class="">New 81 mm bore and 48.5 mm stroke (2022 = 78/52.3 mm)</li>	<li class="">Larger 81 mm bore and larger diameter exhaust valves → high-revving, quick response</li>	<li class="">CFD optimized combustion chamber → smaller inlet port for improved engine responsiveness</li>	<li class="">Compression ratio increased to 14.5:1 → greater torque and peak power </li>	<li class="">Forged bridged-box-type piston → high performance and reliability</li>
</ul>
<p id="targetHere" class=""><b class="">Crankshaft</b></p>
<p id="targetHere" class="">The crankshaft is designed to offer the best possible performance while being perfectly positioned in the engine cases to centralize oscillating masses for optimal handling. The plain big-end bearing features two force-fitted bearing shells ensuring maximum reliability and durability, guaranteeing long service intervals of 90 hours. </p>
<ul class="">	<li class="">Plain big-end bearing with force-fitted bearing shells → increased durability and service intervals</li>	<li class="">Friction bearing on the counter-balancer shaft → increased durability</li>
</ul>
<p id="targetHere" class=""><b class="">Crankcases </b></p>
<p id="targetHere" class="">The FC 250 engine is designed with mass centralization and weight reduction as the main criteria. As a result, the crankcases have been redesigned to house the internal components of the engine in the perfect positions to achieve the ideal center of gravity at the lowest possible weight. The engine mounting points are now shared across all 4-stroke models. </p>
<p id="targetHere" class="">The casings are manufactured using a high-pressure die-cast production process, resulting in thin wall thickness while retaining exceptional strength and reliability. </p>
<ul class="">	<li class="">Light and compact crankcases → optimized mass centralization</li>	<li class="">Redesigned engine mounting points shared across all 4-stroke models </li>	<li class="">High-pressure die-cast production process → thin walls for reduced weight while maintaining strength</li>
</ul>
<p id="targetHere" class=""><b class="">Gearbox</b></p>
<p id="targetHere" class="">Produced by Pankl Racing Systems, the new 5-speed gearbox is designed to be extremely light and durable while featuring a 250 cc-specific ratio (24:72). A redesign of the shift shaft reduces the force required for gear changes with a new Quickshift sensor positioned on the shift drum ensuring smooth and clutchless upshifts, even under heavy load. This function can be activated or deactivated via the new QS button on the map select switch, located on the left side of the handlebar.</p>
<p id="targetHere" class="">The shift fork has a low-friction coating for smoother shifting, while the new gear lever is designed to prevent dirt build-up and ensure perfect gear selection in all conditions. An advanced gear sensor allows for specific engine maps to engage in each gear for the best possible performance.</p>
<ul class="">	<li class="">New 5-speed gearbox by Pankl Racing Systems → 250cc-optimised transmission ratio (24:72) with exceptional durability and improved shifting</li>	<li class="">Redesigned shift shaft → reduced force required for gear changes</li>	<li class="">Integrated Quickshift sensor positioned on the shift drum allows clutchless upshifts → seamless shifting function can be activated/deactivated via the map select switch</li>	<li class="">Integrated gear sensor → specific engine maps for each gear</li>
</ul>
<p id="targetHere" class=""><b class="">DS clutch </b></p>
<p id="targetHere" class="">The FC 250 features a Diaphragm Steel (DS) clutch. A unique characteristic of this system is the use of a single diaphragm steel pressure plate instead of traditional coil springs. </p>
<p id="targetHere" class="">The clutch basket has been revised and features the same design as on the FC 450, but adapted to the new transmission ratio. It is a single-piece CNC-machined steel component that allows the use of thin steel liners and contributes to the compact design of the engine. </p>
<ul class="">	<li class="">New clutch basket with same design as FC 450 → adapted for new transmission ratio</li>	<li class="">DS clutch → lightweight with consistent action and exceptional durability</li>
</ul>
<h2 class="" /><div class="imageBlock vert2 noneAlignEmbed fullscreenTable cf" contenteditable="false">
<div class="img1 imgFloat"><img data-large-img="https://p.vitalmx.com/photos/stories/2022/05/17/full_106374_FC_250_MY23_90_right_133655.jpg?1652801010" alt="Photo" data-credit="" data-original="https://p.vitalmx.com/photos/stories/2022/05/17/full_106374_FC_250_MY23_90_right_133655.jpg?1652801010" /></div>
<div class="img2 imgFloat"><img data-large-img="https://p.vitalmx.com/photos/stories/2022/05/17/full_106341_FX_350_MY23_90_right_509761.jpg?1652800964" alt="Photo" data-credit="" data-original="https://p.vitalmx.com/photos/stories/2022/05/17/full_106341_FX_350_MY23_90_right_509761.jpg?1652800964" /></div>
</div>
<p>2023 Husqvarna FC 350 and FX 350</p>
<p id="targetHere" class=""><b class="">Engine</b></p>
<p id="targetHere" class="">The newly designed 350 cc engine is tilted 2° backwards which repositions the sprocket 3 mm lower compared to the previous generation. The total engine height has been reduced by 8 mm to improve mass centralization.</p>
<p id="targetHere" class="">Added service markers on the engine (▲) clearly show where to use washers, making maintenance and servicing easier than in the past.</p>
<p id="targetHere" class="">All major components and shaft arrangements are carefully designed and placed to best suit the overall performance and handling characteristics of the machine which leads to improved anti-squat behavior from the whole chassis.</p>
<p id="targetHere" class="">The 350 cc engine is not only light at 59.9 lb. (27.2 kg), but it is also remarkably powerful.</p>
<ul class="">	<li class="">New engine design → light and compact for optimized mass centralization</li>	<li class="">Engine tilted 2° backwards with repositioned sprocket (3 mm lower)</li>	<li class="">Improved anti-squat chassis behavior</li>	<li class="">Engine height reduced by 8 mm  improved mass centralization </li>	<li class="">Low-friction design → reduces overall drag and vibration</li>	<li class="">Outstanding high-revving performance engine → powerful with a 13,400-rpm rev limit</li>	<li class="">Added service markers improved serviceability of engine internals </li>
</ul>
<p id="targetHere" class=""><b class="">Cylinder head</b></p>
<p id="targetHere" class="">The fully redesigned DOHC cylinder head features finger followers with a Diamond Like Carbon (DLC) coating resulting in minimal friction and optimal performance. These actuate large titanium valves (36.3 mm intake, 29.1 mm exhaust) which introduce the fuel/air mixture into the combustion chamber to produce efficient and optimal power throughout the rev-range. Valve timings have been revised to work in perfect harmony with the redesigned camshaft.</p>
<p id="targetHere" class="">For improved serviceability and maintenance work within the engine, the redesigned camshaft bearing bridge is screwed in for increased stiffness.</p>
<ul class="">	<li class="">Fully redesigned cylinder head → improved durability and serviceability</li>	<li class="">Finger followers with DLC coating → reduced friction and guaranteed optimal performance</li>	<li class="">Large titanium valves (36.3 mm intake, 29.1 mm exhaust) → optimal gas flow </li>	<li class="">Optimized camshaft → optimal valve timing and improved durability</li>	<li class="">New camshaft bearing bridge increasing stiffness and improves serviceability (screwed in design)</li>
</ul>
<p id="targetHere" class=""><b class="">Cylinder and piston</b></p>
<p id="targetHere" class="">The 88 mm bore cylinder houses a forged bridged-box-type piston made by CP. Both the cylinder and piston are professionally engineered from high-strength aluminum resulting in outstanding performance and reliability. The compression ratio has been increased to 14.6:1 for added torque and peak performance. </p>
<p id="targetHere" class="">Optimized valve guides and valve shaft diameters in the Computational Fluid Dynamics (CFD) optimized combustion chamber provide improved engine responsiveness.</p>
<ul>	<li>Large 88 mm bore and diameter optimized exhaust valves → high-revving, quick response</li>	<li>CFD optimized combustion chamber → optimized valve guides and valve shaft diameters improve engine responsiveness</li>	<li>Compression ratio increased to 14.6:1 → greater torque and peak power </li>	<li>Forged bridged-box-type piston → high performance and reliability</li>
</ul>
<p id="targetHere" class=""><b>Crankshaft</b></p>
<p id="targetHere" class="">The crankshaft is designed to offer the best possible performance all while being placed in the perfect position to centralize oscillating masses for optimal handling. The plain big end bearing features two force-fitted bearing shells ensuring maximum reliability and durability to guarantee long service intervals of 90 hours. </p>
<ul>	<li>Plain big end bearing with force-fitted bearing shells → increased durability and service intervals</li>	<li>Friction bearing on the counter-balancer shaft → increased durability</li>
</ul>
<p id="targetHere" class=""><b>Crankcases </b></p>
<p id="targetHere" class="">The 350 cc engine is designed with mass centralization and weight minimization as main criteria. As a result, the crankcases have been redesigned to house the internal components of the engine in the perfect positions to achieve the ideal center of gravity at the lowest possible weight. The engine mounting points are now shared across all 4-stroke models. </p>
<p id="targetHere" class="">The casings are manufactured using a high-pressure die-cast production process, resulting in thin wall thickness while retaining exceptional strength and reliability. </p>
<ul>	<li>Light and compact crankcases → optimized mass centralization</li>	<li>Redesigned engine mounting points shared across all 4-stroke models </li>	<li>High-pressure die-cast production process → thin walls for reduced weight while maintaining strength</li>
</ul>
<p id="targetHere" class=""><b>Gearbox</b></p>
<p id="targetHere" class="">Produced by Pankl Racing Systems, the new gearbox (FC 350: 5-speed / FX 350: 6-speed) is designed to be extremely light and durable while featuring an optimized transmission ratio (24:72). A redesign of the shift shaft reduces the force required for gear changes with a new Quickshift sensor positioned on the shift drum (FC enabled only) ensuring smooth and clutchless upshifts, even under heavy load. This function can be activated or deactivated via the new QS button on the map select switch, located on the left side of the handlebar.</p>
<p id="targetHere" class="">The shift fork has a low-friction coating for smoother shifting, while the new gear lever is designed to prevent dirt build-up and ensure perfect gear selection in all conditions. An advanced gear sensor allows for specific engine maps to engage in each gear for the best possible performance.</p>
<ul>	<li>New gearbox by Pankl Racing Systems → optimized transmission ratio (24:72) with exceptional durability and improved shifting</li>	<li>Redesigned shift shaft → reduced force required for gear changes</li>	<li>Integrated Quickshift sensor positioned on the shift drum (FC enabled only) allows clutchless upshifts → seamless shifting function can be activated/deactivated with map select switch</li>	<li>Integrated gear sensor → specific engine maps for each gear</li>
</ul>
<p id="targetHere" class=""><b>DS clutch </b></p>
<p id="targetHere" class="">The 350 cc engine features a Diaphragm Steel (DS) clutch. One exclusive characteristic of this system is the use of a single diaphragm steel pressure plate instead of traditional coil springs. </p>
<p id="targetHere" class="">The clutch basket has been revised and features the same design as on the 450 cc, adapted to the new transmission ratio on the 350 cc. It is a single-piece CNC-machined steel component that allows the use of thin steel liners and contributes to the compact design of the engine. </p>
<ul>	<li>New clutch basket with same design as 450 cc → adapted for new transmission ratio</li>	<li>DS clutch → lightweight with consistent action and exceptional durability FC 450 and FX 450</li>
</ul>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2022/05/17/max_106390_FC_450_MY23_90_left_785889.jpg?1652801047" alt="Photo" data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2022/05/17/max_106390_FC_450_MY23_90_left_785889.jpg?1652801047" /></p>
<h2><b>2023 Husqvarna FC 450 and FX 450</b></h2>
<p><b>Engine</b></p>
<p id="targetHere" class="">The SOHC engine is the perfect example of the advanced engineering techniques used by Husqvarna Motorcycles to create a powerful yet controllable engine with an overall weight of just 59 lb. (26.8 kg), equaling a weight reduction of approximately 300 g compared to the previous generation. </p>
<p id="targetHere" class="">Mass centralization is key to the engine design, enabling chassis engineers to position the engine closer to the center of gravity for greatly improved handling and maneuverability. This was achieved by tilting the engine 2° backwards which positions the sprocket 3 mm lower. Together with the benefits of mass centralization and reduced weight, the anti-squat behavior of the chassis was significantly improved.</p>
<p id="targetHere" class="">Attention was paid to the serviceability of the new 450 cc engine. Drain bosses for fluids and added service markers on the engine (▲) clearly show where to use washers, making maintenance and servicing easier than before.</p>
<ul>	<li>Engine tilted 2° backwards with repositioned sprocket (3 mm lower) → improved mass centralization and improved anti-squat behavior</li>	<li>Peak performance and minimal weight → strong, controllable power and weighs just 59 lb. (26.8 kg)</li>	<li>Improved serviceability of engine internals → added service markers and drain bosses for liquids</li>
</ul>
<p id="targetHere" class=""><b>Cylinder head</b></p>
<p id="targetHere" class="">The redesigned SOHC cylinder head is incredibly compact and lightweight, with a short profile and the camshaft located as close to the center of gravity as possible. Parallel frame mounts significantly improve handling and agility.</p>
<p id="targetHere" class="">Lightweight valves are actuated via a rocker arm and feature timing specifically designed to deliver precise levels of torque and throttle response. The diameter of the intake valves is 40 mm with the exhaust valves 33 mm. A new valve cover reduces the number of mounting screws to two with a single oil-spray jet guaranteeing efficient cooling and keeping overall weight to a minimum. </p>
<p id="targetHere" class="">A new fine-punched cam chain, low-friction chain guides and the low-friction Diamond Like Carbon (DLC) rocker arm coating offers optimum efficiency, reliability, and durability. Attention was paid to maintenance tasks with lock positions for the cam chain to improve the serviceability of the valve train.</p>
<ul>	<li>Redesigned SOHC cylinder head → more compact design, parallel frame mounts and camshaft closer to center of gravity</li>	<li>New lightweight valve cover → only two mounting screws and one oil-spray jet for cooling</li>	<li>New fine punched cam chain adding durability</li>	<li>DLC coating and low-friction chain guides → optimum efficiency, reliability, and durability</li>	<li>Improved serviceability of valve train → lock positions for cam chain</li>
</ul>
<p id="targetHere" class=""><b>Cylinder and piston </b></p>
<p id="targetHere" class="">The lightweight aluminum cylinder is an engineering masterpiece and features a 95 mm bore. The CP bridged-box-type piston features anodized annular grooves, adding durability and longer service intervals while weighing only 327 g. The compression ratio has been increased to 13.1:1 for improved peak performance.</p>
<ul>	<li>Lightweight aluminum cylinder → 95 mm bore / 63.4 mm stroke</li>	<li>Lightweight, high-performance CP forged bridged-box-type piston → reduced oscillating masses</li>	<li>Increased compression to 13.1:1 → improved peak performance</li>	<li>Anodized annular groove → added durability and longer service intervals</li>
</ul>
<p id="targetHere" class=""><b>Crankshaft</b></p>
<p id="targetHere" class="">The inertia produced by the crankshaft has been carefully calculated to deliver optimal traction and rideability from the powerful 450 cc engine. The crankshaft is specifically positioned to harness the rotational mass at the ideal center of gravity to create a lightweight, agile handling feel. A plain big-end bearing comprising two force-fitted bearing shells ensure maximum reliability and durability, guaranteeing long service intervals of 90 hours. </p>
<ul>	<li>Crankshaft position → ideal center of gravity for improved handling</li>	<li>Plain big-end bearing and force-fitted bearing shells → increased durability and service intervals</li>
</ul>
<p id="targetHere" class=""><b>Crankcases </b></p>
<p id="targetHere" class="">The crankcases are designed to arrange the shafts and engine internals in the ideal positions to offer the best-possible handling. Additionally, the position of the clutch shaft keeps the clutch above the oil level resulting in decreased drag and increased efficiency. A new steel oil pump gear and repositioned oil jets increase the overall oil pressure to help prevent overheating and improve durability.</p>
<ul>	<li>High-pressure die-cast production processes keep overall weight to a minimum, resulting in thin wall thickness while retaining reliability. </li>	<li>Design → optimized mass centralization and increased efficiency</li>	<li>New steel oil pump gear and increased oil pressure → improved durability and resistance to overheating</li>	<li>High pressure die-cast production process → thin walls for reduced weight while maintaining strength</li>
</ul>
<p id="targetHere" class=""><b>Gearbox</b></p>
<p id="targetHere" class="">The redesigned lightweight 5-speed gearbox is produced by Pankl Racing Systems and ensures the highest level of durability and reliability. A weight-optimized shift shaft reduces the operating force required for gear changes, and the gearbox also features a revised transmission ratio (29:72). The new Quickshift sensor is positioned on the shift drum, ensuring smooth and clutchless upshifts. This function can be easily activated or deactivated via the new QS marked button on the map select switch, located on the left side on the handlebar.</p>
<p id="targetHere" class="">The new gear lever features a design that prevents dirt build-up and keeps the lever tip in its original position, even in the toughest conditions for precise shifting. An advanced gear sensor selects a specific engine map tailored for each gear for maximum performance.</p>
<ul>	<li>New 5-speed gearbox → revised transmission ratio (29:72) for smooth and precise shifting</li>	<li>Weight-optimized shift shaft → reduced force required for gear changes </li>	<li>Integrated Quickshift sensor positioned on the shift drum allows clutchless upshifts → seamless shifting function can be activated/deactivated on the map select switch</li>	<li>Integrated gear sensor → specific engine maps for each gear</li>
</ul>
<p id="targetHere" class=""><b>DDS clutch</b></p>
<p id="targetHere" class="">The 450 cc engine features a revised Dampened Diaphragm Steel (DDS) clutch. Exclusive characteristics of this system include a single diaphragm steel pressure plate instead of traditional coil springs and an integrated damping system for better traction and durability. The clutch basket is a single-piece of CNC-machined steel that allows the use of thin steel liners and contributes to the compact design of the engine. </p>
<p id="targetHere" class="">Improvements for 2023 include better clutch cooling from pressure lubrication, reducing clutch fade from high-stress usage, and a redesign to accommodate the new 5-speed transmission.</p>
<ul>	<li>DDS clutch → lightweight with consistent action and exceptional durability</li>	<li>Improved clutch cooling from pressure lubrication → reduced clutch fade from high stress</li>	<li>Redesigned clutch basket → adapted for new 5-speed transmission ratio TC 125</li>
</ul>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2022/05/17/max_106402_TC_125_MY23_90_right_514442.jpg?1652801055" alt="Photo" data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2022/05/17/max_106402_TC_125_MY23_90_right_514442.jpg?1652801055" /></p>
<h2><b>2023 Husqvarna TC 125</b></h2>
<p id="targetHere" class=""><b>Engine </b></p>
<p id="targetHere" class="">All the latest innovations have been brought into the TC 125 2-stroke platform with many parts of engine rearranged, modified, or developed from the ground up. Delivering impressive power across the rev-range with an overall weight of just 39.4 lb. (17.9 kg), the new engine continues to set the benchmark in the competitive 125 cc class. The lightweight engine is designed to produce more torque than any previous 125 cc 2–stroke engine without losing its typical high-revving, lightweight 2-stroke character.</p>
<p id="targetHere" class="">The engine is designed to centralize rotating mass for optimal on track performance with the chassis creating a light and agile handling feel. For the first time, a fuel injection system (Keihin EFI, Ø 39 mm throttle body in combination with a Vitesco EMS) and an electronic exhaust control was implemented in the TC 125 engine, allowing for a more compact engine design and creating a tailored power delivery for each gear and every situation. </p>
<p id="targetHere" class="">A strong focus during the development process was put on the serviceability of the new engine. A new oil level indicator, added service markers (▲) clearly showing where to use washers, and a draining channel for removing gearbox oil effectively ensures maintenance and servicing is easier than in the past.</p>
<p id="targetHere" class="">A new water pump concept includes a shaft featuring a drive wheel instead of the previous centrifugal regulator and is protected by the new aluminum diecast water pump cover. The new design is shared among all 2-stroke engines, making it easy for dealers to supply spare parts in the rare case a replacement is needed.</p>
<p id="targetHere" class="">The durability of the TC 125 swingarm bolts has been significantly improved by adding a flange bushing. This ensures the swingarm requires less maintenance for extended time between servicing. </p>
<p id="targetHere" class="">The considerable changes to the engine alone make the TC 125 easier to go faster on for everyone, from beginners through to seasoned professionals.</p>
<ul>	<li>Pinnacle of performance → Light, powerful, and compact engine weighs just 39.4 lb. (17.9 kg)</li>	<li>No more jetting ‘trial and error’ → new era of 2-stroke EFI technology</li>	<li>Mass centralization → significant benefits in handling and maneuverability</li>	<li>Improved serviceability of engine internals → added service markers and draining noses for liquids </li>
</ul>
<p id="targetHere" class=""><b>Cylinder head</b></p>
<p id="targetHere" class="">The coolant hose connecting to the cylinder head features an external water temperature sensor which sends the engine temperature to the ECU. Additionally, a ‘front’ indicator makes it close to impossible to mount the cylinder head the wrong way, which not only helps mechanics but also riders servicing the engine by themselves.</p>
<p id="targetHere" class="">The cylinder head insert is designed with the same logic to ensure correct installation which significantly improves engine serviceability. Additionally, motocross specific cylinder timing and porting creates a high compression ratio for the TC 125 for maximum performance.</p>
<ul>	<li>‘Front’ indicator marking on cylinder head → avoids incorrect installation</li>	<li>Redesigned cylinder head → impossible to mix-up inserts with other models</li>	<li>Motocross specific cylinder timing and porting → exceptional motocross performance</li>
</ul>
<p id="targetHere" class=""><b>Cylinder</b></p>
<p id="targetHere" class="">The cylinder features a 54 mm bore. Activated by an actuator, the highly innovative electronic exhaust control manages the opening of both the main exhaust and lateral exhaust ports via newly developed kinematics. The ports open simultaneously to deliver maximum power.</p>
<ul>	<li>A machined finish on the upper contour of the exhaust port ensures accurate port timing for unrivalled performance in every situation.</li>	<li>Electronic exhaust control → Creates a linear and predictable power delivery</li>	<li>Machined exhaust port → Outstanding performance and controllability</li>
</ul>
<p id="targetHere" class=""><b>Crankshaft</b></p>
<p id="targetHere" class="">A new crankshaft is lower in weight, 300 g less than the previous model, to increase the liveliness and response of the engine. The perfect balance of rotating masses has been achieved by balancing the weights of the crankshaft flywheel and the new rotor. With this new design, vibrations are kept to an absolute minimum. The lighter crankshaft is also positioned to ensure that the rotational mass created has very little effect on the overall handling of the motorcycle.</p>
<ul>	<li>New lightweight crankshaft → responsive engine character</li>	<li>Combination of crankshaft and rotor → very little vibration</li>
</ul>
<p id="targetHere" class=""><b>Crankcases</b></p>
<p id="targetHere" class="">The new TC 125 engine is designed with mass centralization and weight reduction as the main criteria. As a result, the crankcases have been designed to house the internal components of the engine in the perfect position to achieve the ideal center of gravity at the lowest possible weight. The casings are manufactured using a high-pressure die cast production process to create a thin wall thickness while retaining exceptional strength and reliability. </p>
<p id="targetHere" class="">Black powder coating provides additional durability for the engine cover while service and oil level markings improve the serviceability of the TC 125. Additionally, the engine is connected to the frame with symmetrical engine mounts (left and right side) resulting in an improved flex characteristic.</p>
<ul>	<li>Light and compact crankcase, optimized mass centralization</li>	<li>Redesigned, symmetrical engine mounts</li>	<li>Improved serviceability of engine internals with added service markers and draining noses for liquids</li>
</ul>
<p id="targetHere" class=""><b>Electronic Fuel Injection (EFI)</b></p>
<p id="targetHere" class="">For the very first time, the TC 125 features Electronic Fuel Injection (EFI). </p>
<p id="targetHere" class="">Developed in close cooperation with Keihin, the 39 mm throttle body works perfectly with the innovative and state of the art 2-stroke injection system. The Electronic Control Unit (ECU) is manufactured by Vitesco and together with the Keihin throttle body, the precise amount of air-fuel mixture is always delivered into the engine. This is achieved by the ECU continuously analyzing water temperature, air temperature, ambient pressure, pressure within the crankcase, rpm, and the throttle position to calculate the perfect air-fuel mixture for any riding situation. </p>
<p id="targetHere" class="">Additionally, the reed valve case assembly has received an important design update for 2023. Newly added composite flaps on the outside of the reed valve case provide an improved sealing of the intake tract. This revision prevents excess fuel build up in extreme up or downhill sections which could lead to overly rich engine settings. High quality Boyesen Inc. carbon membranes are fitted into the reed valve case for optimal engine performance.</p>
<p id="targetHere" class="">A beneficial side effect of the new electronic fuel injection and the ECU is the implementation of the innovative electronic exhaust control. </p>
<p id="targetHere" class="">With all these innovative features it was possible to introduce different engine maps on the TC 125. Map 1 is the standard, more mellow map for linear, predictable power, while map 2 is the aggressive map for added throttle response and a sharper, stronger power output. These maps can be selected via the new 2-stroke map select switch on the left side of the handlebar. </p>
<ul>	<li>New EFI by Keihin (39 mm throttle body) → optimal power delivery and performance in any condition (no more re-jetting)</li>	<li>Updated reed valve case design → guarantees the correct air-fuel mixture even in the most extreme up or downhill sections</li>
</ul>
<p id="targetHere" class=""><b>E-Start</b></p>
<p id="targetHere" class="">An exciting upgrade for the TC 125 in 2023 is the new electric start. The engine is easily started by pressing the new combined start/stop button on the right side of the handlebar. A traditional kickstart is no longer in place and cannot be retrofitted which highlights the reliability of the electric start and saves weight. A new, high-quality stator and pickup from Mitsuba provides an efficient power supply for the electronics with the lightweight 12.8V 2 Ah Lithium-Ion battery placed under the seat, close to the center of gravity. To maintain easy starting at all times, a slim but robust cover protects the starter motor from potential damage caused by roost or rocks.</p>
<ul>	<li>Electric start → fast starting and improved user friendliness</li>	<li>High-quality stator and pickup from Mitsuba → Advanced reliability and efficient power supply for electronics</li>
</ul>
<p id="targetHere" class=""><b>Gearbox </b></p>
<p id="targetHere" class="">The 6-speed gearbox is manufactured exclusively by Pankl Racing Systems ensuring the highest level of durability and reliability. The gearbox features motocross-specific gearing while the gear lever features an innovative tip design that prevents dirt build-up. </p>
<p id="targetHere" class="">The shifting has been significantly improved by redesigning the shift drum and shift fork. The shift shaft is moved 30 mm backwards to improve overall leverage which ensures smooth and precise shifting. A new gear lever and the new transmission ventilation design completes the revision to the shifting mechanism.</p>
<ul>	<li>6-speed gearbox → manufactured by Pankl Racing Systems</li>	<li>Redesigned shift drum and shift fork → improved leverage for smooth and precise shifting</li>	<li>Improved shifting mechanism → less force on the lever needed to change gear</li>
</ul>
<p id="targetHere" class=""><b>DS clutch </b></p>
<p id="targetHere" class="">The TC 125 features a Diaphragm Steel (DS) clutch. One unique characteristic of this system is the single diaphragm steel pressure plate which is used instead of traditional coil springs. The clutch basket is a single-piece CNC machined steel component that allows the use of thin steel liners and contributes to the compact design of the engine. A new clutch slave cylinder is shared among all 2-stroke engines which allows dealers to carry less stock and easily supply a replacement in the rare case it is needed.</p>
<ul>	<li>DS clutch → lightweight with consistent action and exceptional durability</li>	<li>New clutch slave cylinder → Improved serviceability for mechanics TC 250</li>
</ul>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2022/05/17/max_106415_TC_250_MY23_Front_right_857281.jpg?1652801068" alt="Photo" data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2022/05/17/max_106415_TC_250_MY23_Front_right_857281.jpg?1652801068" /></p>
<h2><b>2023 Husqvarna TC 250</b></h2>
<p id="targetHere" class=""><b>Engine</b></p>
<p id="targetHere" class="">All the latest innovations in 2-stroke technology have been applied to the new TC 250 engine which combine to deliver impressive on track performance at an overall weight of just 52.6 lb. (23.9 kg). With many parts of the engine rearranged, modified, or developed from the ground up for 2023, the TC 250 engine continues to set the benchmark for 250 cc 2-stroke machinery.</p>
<p id="targetHere" class="">The lightweight engine is designed to provide more torque than any previous TC 250 engine without losing its high-revving, lightweight 2-stroke character. Not only producing impressive power, but the engine is also designed to centralize rotating mass for optimal operation within the chassis for a light and agile handling feel.</p>
<p id="targetHere" class="">For the first time, a fuel injection system (Keihin EFI, Ø 39mm throttle body in combination with Vitesco EMS) and an electronic exhaust control was implemented in the TC 250 engine, allowing for a more compact engine design and creating a tailored power delivery for each gear and every situation.</p>
<p id="targetHere" class="">Another focus in development was put on the serviceability of the new engine. Draining noses for liquids and added service markers on the engine (▲) clearly show where to use washers, making maintenance and servicing easier than in the past. Additionally, the new aluminum diecast water pump cover is shared among all 2-stroke engines, making it easy for dealers to supply spare parts in the rare case one should be needed.</p>
<p id="targetHere" class="">The considerable changes to the engine alone make the TC 250 easier to go faster on for everyone, from beginners through to seasoned professionals.</p>
<ul>	<li>Pinnacle of performance → powerful engine which weighs just 52.6 lb. (23.9 kg)</li>	<li>No jetting changes with ‘trial and error’ → new era of 2-stroke EFI technology</li>	<li>Mass-centralization → significant benefits in handling and maneuverability</li>	<li>Improved serviceability of engine internals → added service markers and draining noses for liquids</li>
</ul>
<p id="targetHere" class=""><b>Cylinder head</b></p>
<p id="targetHere" class="">The cylinder head now features an external water temperature sensor within the casting for an accurate reading of the engine condition. A ‘front’ indicator makes it close to impossible to mount the cylinder head the wrong way, which not only helps mechanics but also riders servicing the engine by themselves.</p>
<p id="targetHere" class="">A redesigned cylinder heads adds to the ease of set-up on the TC 250 as experimenting with inserts is no longer necessary which significantly improves overall engine serviceability. Additionally, motocross specific cylinder timing and porting creates a high compression ratio for the TC 250 to ensure maximum performance.</p>
<ul>	<li>‘Front’ indicator marking on cylinder head → avoids incorrect installation</li>	<li>Redesigned cylinder heads inserts → impossible to mix-up with insert of other models</li>	<li>Motocross specific cylinder timing and porting → exceptional motocross performance</li>
</ul>
<p id="targetHere" class=""><b>Cylinder </b></p>
<p id="targetHere" class="">The cylinder features a 66.4 mm bore. Activated by an actuator, the highly innovative electronic exhaust control manages the opening of both the main exhaust and lateral exhaust ports via newly developed kinematics. On the TC 250, the lateral exhaust ports open first before the main exhaust port opens to deliver controllable power.</p>
<ul>	<li>A machined finish on the upper contour of the exhaust port ensures accurate port timing for unrivalled performance in every situation.</li>	<li>Electronical exhaust control → Creates a linear and predictable power delivery</li>	<li>Machined exhaust port → Outstanding performance and controllability</li>
</ul>
<p id="targetHere" class=""><b>Crankshaft</b></p>
<p id="targetHere" class="">The crankshaft is designed with weight reduction in mind to increase the liveliness and response of the engine. The perfect balance of rotating masses is achieved by balancing the weights of the crankshaft flywheel, the new rotor, and the counter balancer shaft. With a perfect combination of these components, vibrations are kept to an absolute minimum. Engine internals are also positioned to ensure that the rotational mass created has very little effect on the handling of the motorcycle.</p>
<ul>	<li>Lightweight crankshaft → responsive engine character</li>	<li>Combination of crankshaft, rotor, and counter balancer shaft → minimal vibration</li>
</ul>
<p id="targetHere" class=""><b>Crankcases </b></p>
<p id="targetHere" class="">The new TC 250 engine is designed with mass centralization and weight reduction as the main criteria. As a result, the lightweight engine casings are developed to house the shaft arrangements in the perfect position, centralizing oscillating mass and improving rideability. The casings are manufactured using a high-pressure die cast production process, resulting in a thin wall thickness while retaining exceptional reliability.</p>
<p id="targetHere" class="">Black powder coating provides additional durability for the engine cover while service and oil level markings improve the serviceability of the TC 250. Additionally, the engine is connected to the frame with symmetrical engine mounts (left and right side) resulting in an improved flex characteristic.</p>
<ul>	<li>Light and compact crankcase, optimized mass centralization</li>	<li>Redesigned, symmetrical engine mounts</li>	<li>Improved serviceability of engine internals with added service markers and draining noses for liquids</li>
</ul>
<p id="targetHere" class=""><b>Counter balancer shaft </b></p>
<p id="targetHere" class="">The TC 250 features a laterally mounted counter balancer shaft. This significantly reduces vibration from the engine for a smoother and more comfortable experience with less rider fatigue.</p>
<ul>	<li>Counter balancer shaft → significantly reduced vibration</li>
</ul>
<p id="targetHere" class=""><b>Electronic Fuel Injection (EFI)</b></p>
<p id="targetHere" class="">For the very first time, the TC 250 features Electronic Fuel Injection (EFI). </p>
<p id="targetHere" class="">Developed in close cooperation with Keihin, the 39 mm throttle body works perfectly with the innovative and state of the art 2-stroke injection system. The Electronic Control Unit (ECU) is manufactured by Vitesco and together with the Keihin throttle body, the precise amount of air-fuel mixture is always delivered into the engine. This is achieved by the ECU continuously analyzing water temperature, air temperature, ambient pressure, pressure within the crankcase, rpm, and the throttle position to calculate the perfect air-fuel mixture for any riding situation. </p>
<p id="targetHere" class="">Additionally, the reed valve case assembly has received an important design update for 2023. Newly added composite flaps on the outside of the reed valve case provide an improved sealing of the intake tract. This revision prevents excess fuel build up in extreme up or downhill sections which could lead to overly rich engine settings. High quality Boyesen Inc. carbon membranes are fitted into the reed valve case for optimal engine performance.</p>
<p id="targetHere" class="">A beneficial side effect of the new electronic fuel injection and the ECU is the implementation of the innovative electronic exhaust control.</p>
<p id="targetHere" class="">With all these innovative features it was possible to introduce different engine maps on the TC 250. Map 1 is the standard, more mellow map for linear, predictable power, while map 2 is the aggressive map for added throttle response and a sharper, stronger power output. These maps can be selected via the new 2-stroke map select switch on the left side of the handlebar. </p>
<ul>	<li>New EFI by Keihin (39 mm throttle body) → optimal power delivery and performance in any condition (no more re-jetting)</li>	<li>Updated reed valve case design → guarantees the correct air-fuel mixture even in the most extreme up or downhill sections</li>
</ul>
<p id="targetHere" class=""><b>E-Start</b></p>
<p id="targetHere" class="">An exciting upgrade for the TC 250 in 2023 is the new electric start. The engine is easily started by pressing the new combined start/stop button on the right side of the handlebar. A traditional kickstart is no longer in place and cannot be retrofitted which highlights the reliability of the electric start and saves weight. A new, high-quality stator and pickup from Mitsuba provides an efficient power supply for the electronics with the lightweight 12.8V 2 Ah Lithium-Ion battery placed under the seat, close to the center of gravity. To always maintain easy starting, a slim but robust cover protects the starter motor from potential damage caused by roost or rocks.</p>
<ul>	<li>Electric start → fast starting and improved user friendliness</li>	<li>High-quality stator and pickup from Mitsuba → Advanced reliability and efficient power supply for electronics</li>
</ul>
<p id="targetHere" class=""><b>Gearbox</b></p>
<p id="targetHere" class="">The TC 250 features a 5-speed gearbox with motocross specific ratios manufactured exclusively by Pankl Racing Systems. Additionally, precise and easy shifting is guaranteed thanks to the new shift lever which prevents the build-up of dirt, even in the toughest conditions thanks to its no-dirt tip design.</p>
<ul>	<li>5-speed gearbox → precise and easy shifting</li>	<li>No-dirt gear lever → improved leverage, smoother and precise shifting</li>	<li>Improved shifting mechanism, friction optimized in every detail → less lever force needed to change gear</li>
</ul>
<p id="targetHere" class=""><b>Clutch</b></p>
<p id="targetHere" class="">The TC 250 features a Damped Diaphragm Steel (DDS) clutch. The exclusive characteristics of this system include a single diaphragm steel pressure plate instead of traditional coil springs and integrates a damping system for better traction and durability. The clutch basket is a single-piece CNC-machined steel component that allows the use of thin steel liners and contributes to the compact design of the engine.</p>
<ul>	<li>DDS clutch → light action with integrated damping system, increased traction and reliability</li>	<li>CNC-machined steel clutch basket → consistent action and exceptional durability </li>
</ul>
<p class=""><img data-large-img="https://p.vitalmx.com/photos/stories/2022/05/17/max_106354_TX_300_MY23_Front_left_616318.jpg?1652800994" alt="Photo" data-credit="" class="img_fullscreen" data-original="https://p.vitalmx.com/photos/stories/2022/05/17/max_106354_TX_300_MY23_Front_left_616318.jpg?1652800994" /></p>
<h2>2023 Husqvarna TX 300</h2>
<p id="targetHere" class=""><b>Engine</b></p>
<p id="targetHere" class="">The 300 cc 2-stroke engine has long been the best combination of unsurpassed power and lightweight construction. The simplicity and low maintenance cost of the 2-stroke motor has made it a favorite amongst off-road riders for generations. All the latest innovations have been brought into the 2023 2-stroke platform and many parts of the TX 300 engine have been rearranged, modified, or developed from the ground up.</p>
<p id="targetHere" class="">The lightweight engine is designed to provide more performance than any previous 300 cc 2–stroke engine without losing its typical high-revving, lightweight 2-stroke character as the engine is designed to centralize rotating mass for optimal operation within the chassis, resulting in a light and agile handling feel.</p>
<p id="targetHere" class="">For the first time, a fuel injection system (Keihin EFI, Ø 39 mm throttle body in combination with Vitesco EMS) and an electronic exhaust control is implemented in the TX 300 engine, allowing for a more compact engine design and free, definable values for engine speed and load. The result is a tailormade power delivery for each gear and every situation.</p>
<p id="targetHere" class="">Another focus in development was put on the serviceability of the new engine. Draining noses for liquids and added service markers on the engine (▲) clearly show where to use washers, making maintenance and service easier than ever. Additionally, the new aluminum diecast water pump cover is shared among all 2-stroke engines, making it easy for dealers to supply spare parts in the rare case it’s needed.</p>
<p id="targetHere" class="">The changes to the engine alone make it easier to go faster for everyone, from beginners, racers to seasoned professionals.</p>
<ul>	<li>Pinnacle of performance → massive power at only 52.6 lb. (23.9 kg)</li>	<li>No jetting → new era with 2-stroke EFI technology</li>	<li>Mass-centralization → significant benefits in handling and maneuverability</li>	<li>Improved serviceability of engine internals → added service markers and draining noses for liquids</li>
</ul>
<p id="targetHere" class=""><b>Cylinder head</b></p>
<p id="targetHere" class="">The cylinder head now features an external water temperature sensor within the tubing for a maximum level of accurate values. A “front” indication makes it close to impossible to mount the cylinder head the wrong way, which not only helps mechanics but also riders servicing engines by themselves. </p>
<p id="targetHere" class="">The redesigned combustion chamber inserts follow the same logic. Mixing up inserts from different models will be a matter of the past. All these details significantly improve the overall engine serviceability.</p>
<p id="targetHere" class="">Motocross specific cylinder timing and porting results in a high compression ratio for the TX 300 and no compromise between the TC and TX range.</p>
<ul>	<li>“Front” indication on cylinder head → avoiding wrong installations</li>	<li>Redesigned combustion chamber inserts → impossible to mix-up with insert of other models</li>	<li>Motocross specific cylinder timing and porting → full breed motocross performance</li>
</ul>
<p id="targetHere" class=""><b>Cylinder </b></p>
<p id="targetHere" class="">The cylinder features a 72 mm bore. The highly innovative electronic exhaust control manages the opening of both, the main exhaust and lateral exhaust ports via newly developed kinematics, activated via an actuator. On the TX 300 first the lateral exhaust ports open before the main exhaust port opens to deliver controllable power.</p>
<p id="targetHere" class="">The machined finish on the upper contour of the exhaust port ensures accurate port timing delivering unrivalled performance in every situation.</p>
<ul>	<li>Electronical exhaust control → tailormade, linear and predictable power delivery</li>	<li>Machined exhaust port → Outstanding performance and controllability</li>
</ul>
<p id="targetHere" class=""><b>Crankshaft</b></p>
<p id="targetHere" class="">The crankshaft is designed with weight reduction in mind to increase the liveliness and response of the engine. The perfect balance of rotating masses is achieved by balancing the weights of the crankshaft flywheel, the new rotor and the counter balancer shaft. With a perfect combination of these components, vibrations are kept to an absolute minimum. Engine internals are also positioned to ensure that the rotational mass created has very little effect on the handling of the motorcycle.</p>
<ul>	<li>Lightweight crankshaft → responsive engine character</li>	<li>Combination of crankshaft, rotor, and counter balancer shaft → minimal vibration</li>
</ul>
<p id="targetHere" class=""><b>Crankcases </b></p>
<p id="targetHere" class="">The new TX 300 engine is designed with mass centralization and weight minimization as a key theme. As a result, the lightweight engine casings are developed to house the shaft arrangements in the perfect position, centralizing oscillating mass and improving rideability. The casings are manufactured using a high-pressure die cast production process, resulting in thin wall thickness while retaining exceptional reliability.</p>
<p id="targetHere" class="">The black powder coating provides additional durability to the engine cover while service- and oil level markings improve the serviceability. Additionally, the engine is connected to the frame with symmetrical engine mounts (left and right side) resulting in an improved flex characteristic.</p>
<ul>	<li>Light and compact crankcase, optimized mass-centralization</li>	<li>Redesigned, symmetrical engine mounts</li>	<li>Improved serviceability of engine internals with added service markers and draining noses for liquids</li>
</ul>
<p id="targetHere" class=""><b>Counter balancer shaft </b></p>
<p id="targetHere" class="">The TX 300 features a laterally mounted counter balancer shaft. This shaft significantly reduces vibrations resulting in a smoother and more comfortable ride with less rider fatigue.</p>
<ul>	<li>Counter balancer shaft → significantly reduced vibration</li>
</ul>
<p id="targetHere" class=""><b>EFI</b></p>
<p id="targetHere" class="">In cooperation with Keihin, we developed a 39 mm throttle body fulfilling the needs of an innovative and state of the art 2-stroke Motocross injection system. The ECU comes from Vitesco and works in harmony with the Keihin throttle body by always delivering the right amount of air-fuel mixture. Therefore, the ECU continuously analyses water temperature, air temperature, ambient pressure, pressure within the crankcase, rpm and throttle position (TPS) to calculate the perfect air-fuel mixture for any riding situation. </p>
<p id="targetHere" class="">Additionally, the reed valve case received an important design update too. Newly added composite flaps on the outside of the reed valve case provide an improved sealing of the intake tract. This new design avoids fuel excess in extreme up- or downhill sections which could lead to overly rich engine settings while Boyesen Inc. continues to supply the carbon membranes of the reed valve case.</p>
<p id="targetHere" class="">A beneficial side effect of the new electronic fuel injection and the ECU is the implementation of the innovative electronic exhaust control.</p>
<p id="targetHere" class="">With all these innovative features it was possible to introduce different engine maps on the TX 300. Map 1 is the standard, more mellow map for linear, predictable power, while map 2 is the aggressive map for added throttle response and a more crispy, explosive power output. Both maps can be selected via the new 2-stroke map select switch on the left side of the handlebar. </p>
<ul>	<li>New EFI by Keihin (39 mm throttle body) → optimal power delivery and performance in any condition (no more re-jetting)</li>	<li>Updated reed valve case design → guarantees right air-fuel mixture even in most extreme up- or downhill sections</li>
</ul>
<p id="targetHere" class=""><b>E-Start</b></p>
<p id="targetHere" class="">The TX 300 is fitted with an electric start and a kickstart cannot be retrofitted. The starter motor comes without any intermediate shaft, saving weight and allowing a compact engine design with perfect integration. A robust but also compact cover protects the starter motor from damages caused by roost or rocks. The 12.8V 2 Ah Lithium-Ion battery is placed under the rider’s seat close to the center of gravity. The engine can easily be put to life by pressing the new combined start/stop switch on the right side of the handlebar. A new high-quality stator and pickup from Mitsuba is built into the engine for improved reliability and an efficient power supply for the electronics.</p>
<ul>	<li>Electric start → less time lost when stalling engine in races &amp; improved user friendliness</li>	<li>High-quality stator and pickup from Mitsuba → Advanced reliability and efficient power supply for electronics</li>
</ul>
<p id="targetHere" class=""><b>Gearbox</b></p>
<p id="targetHere" class="">The TX 300 features a 6-speed gearbox with off-road specific ratios manufactured exclusively by PANKL Racing Systems. Additionally, precise and easy shifting is guaranteed thanks to the new shift lever which prevents the build-up of dirt from blocking the step plate in the toughest conditions through its no-dirt tip design.</p>
<ul>	<li>6-speed gearbox → precise and easy shifting</li>	<li>No-dirt gear lever → improved leverage, smoother and precise shifting</li>	<li>Improved shifting mechanism, friction optimized in every detail → less necessary lever force</li>
</ul>
<p id="targetHere" class=""><b>Clutch</b></p>
<p id="targetHere" class="">The TX 300 features a DDS (damped diaphragm steel) clutch. The exclusive characteristics of this system include a single diaphragm steel pressure plate instead of traditional coil springs. It integrates a damping system for better traction and durability. The clutch basket is a single-piece CNC-machined steel component that allows the use of thin steel liners and contributes to the compact design of the engine.</p>
<ul>	<li>DDS clutch → light action with integrated damping system, increased traction and reliability</li>	<li>CNC-machined steel clutch basket → consistent modulation and exceptional durability</li>
</ul>

</div>


<div id="Feature_7963" class="taggingBox" role="tagable" data-tagable-id="7963" data-tagable-type="Feature" data-autosave="true" data-is-slideshow="false">
  <div class="displayTags cf" role="saved-tags">
    <strong class="related">Related:</strong>
      <a class="tag" data-id="4240" href="/tags/2023_bikes_product_type">
        2023 Bikes
      </a>
      <a class="tag" data-id="695" href="/tags/first_look_vital_feature">
        First Look
      </a>
      <a class="tag" data-id="69" href="/tags/husqvarna_brand">
        Husqvarna
      </a>
      <a class="tag" data-id="2730" href="/tags/insta_hub_vital_feature">
        Insta Hub
      </a>
    <div class="controls" role="manage-tools" style="display: none">
      <a class="edit">Edit Tags</a>
      <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
      <a class="save">Done</a>
    </div>
  </div>

  <div class="editTags">
    <div class="inlineDelete displayTags cf" role="inline-tags">
      <a class="tag" data-row-id="4240" data-url="/tags/2023_bikes_product_type" role="tag">
        2023 Bikes <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="695" data-url="/tags/first_look_vital_feature" role="tag">
        First Look <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="69" data-url="/tags/husqvarna_brand" role="tag">
        Husqvarna <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag" data-row-id="2730" data-url="/tags/insta_hub_vital_feature" role="tag">
        Insta Hub <i class="fa fa-times" role="tag-del-btn"></i>
      </a>            
      <a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>

      <div class="controls">
        <a class="edit">Edit Tags</a>
        <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
        <a class="save">Done</a>
      </div>
    </div>

    <input type="text" class="tagSearch" name="" value="" title="Add Tags" placeholder="Add Tags" />
    <label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
    <div class="createTag">
      <strong>Create New Tag</strong>
      <div class="cf">
        <input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" title="Tag Name" />
        <select role="tag-category" title="Tag Category">
          <option value="0" selected>Select Category</option>
          <option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
        </select>

        <button role="save-tag-btn" disabled>Add</button>
        <span class="error"></span>
      </div>
    </div>
  </div>
  <div class="controls">
    <a class="edit">Edit Tags</a>
    <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
    <a class="save">Done</a>
  </div>
</div>

<script>
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_Feature_7963 = new TagsManager($j('#Feature_7963'));
  }

//]]>
</script>

<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_bottom">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_bottom"); });
  </script>
</div>
</div>

<div class="share_block">  
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/features/First-Look-2023-Husqvarna-Motocross-and-Cross-Country-Lineup,7963?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="First Look: 2023 Husqvarna Motocross and Cross-Country Models" data-via="VitalMX" data-url="https://www.vitalmx.com/features/First-Look-2023-Husqvarna-Motocross-and-Cross-Country-Lineup,7963">Tweet</a></li>
      <li><a class="addthis_button_expanded" addthis:title="First Look: 2023 Husqvarna Motocross and Cross-Country Models | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="author_info cf"> 
  <div class="userpic"> 
    <a href="https://www.vitalmx.com/community/ML512,13480/all" class="no_bg" title="View ML512&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member ML512" src="https://p.vitalmx.com/photos/users/13480/avatar/c30_IMG_1717_1632064395.jpg?1632063636" width="30" height="30" />    <span class="vcard">
      <span class="id">13480</span>
      <span class="nickname">ML512</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/13480/avatar/c50_IMG_1717_1632064395.jpg?1632063636</span>
      <span class="url">https://www.vitalmx.com/community/ML512,13480/all</span>
      <span class="member_since">12/28/08</span>
      <span class="location"></span>
      <span class="summary">
        <span class="stories">490</span>
        <span class="friends">72</span>
        <span class="photos">1959</span>
        <span class="videos">386</span>
        <span class="setup_link">https://www.vitalmx.com/community/ML512,13480/setup</span>
        <span class="forum_new_topics">614</span>
        <span class="forum_replies">11640</span>
        <span class="blog_posts">1</span>
        <span class="comments">731</span>
        <span class="reviews">120</span>
        <span class="profile_comments">28</span>
       </span>
    </span>
</a> 
  </div> 
  <div class="info"> 
    <p><a class="" title="View ML512&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/ML512,13480/all">ML512</a><br />
    <span class="timestamp">5/17/2022  8:37 AM</span>
    </p> 
  </div> 
</div>


</div>


<div class="cmmnt_li mini_cmnts" id="comment_list">
<div class="cmmnt_li__head">
  <div class="fl_left">
    <span class="cmmnt_count" data-commentcount="2 ">2 comments</span>
    <span class="cmmnt_sort is_sortable"></span>
  </div>
  <div class="fl_right">
  <div class="cmmnt_notify is_notifiable" data-url="/followings/:action/feature/7963?xhr=1">
  </div>
</div>
  
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
  <ul>
                <li id="cmmnt_id_105816" class="cmmnt_outer level_0" data-content-id="105816" data-content-type="Comment" data-author-id="21719">
              <div class="cmmnt_inner">
                <div class="cmmnt_userpic has_user_info">
                  <a href="https://www.vitalmx.com/community/Motodave15,21719/all" class="wrap_img" title="View Motodave15&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member Motodave15" src="https://p.vitalmx.com/photos/users/21719/avatar/c50_Resized_20210523_095531_1627489210.jpg?1627488934" width="48" height="48" />    <span class="vcard">
      <span class="id">21719</span>
      <span class="nickname">Motodave15</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/21719/avatar/c50_Resized_20210523_095531_1627489210.jpg?1627488934</span>
      <span class="url">https://www.vitalmx.com/community/Motodave15,21719/all</span>
      <span class="member_since">08/07/10</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">2</span>
        <span class="forum_new_topics">407</span>
        <span class="forum_replies">3184</span>
        <span class="comments">27</span>
        <span class="profile_comments">9</span>
       </span>
    </span>
</a>
                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
                    <p class="cmmnt_username"><a class="" title="View Motodave15&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Motodave15,21719/all">Motodave15</a></p>
                    <p class="cmmnt_timestamp timestamp">5/17/2022 12:23 PM</p>
                    <div class="cmmnt_text">
                      Damn this made me want to upgrade from my 18.5 450Rockstar edition
                    </div>
                    <div class="cmmnt_actions">
                      <div class="comment-votes" role="votes"></div>
                      <em>|</em>
                      <div class="cmmnt_actions__reply"></div>
                    </div>
                    <div class="cmmnt_admin_links"></div>
                  </div>
                </div>
              </div>
            </li>

                  <li id="cmmnt_id_105818" class="cmmnt_outer level_1" data-content-id="105818" data-content-type="Comment" data-author-id="1827">
              <div class="cmmnt_inner">
                <div class="cmmnt_userpic has_user_info">
                  <a href="https://www.vitalmx.com/community/Moto-Geek,1827/all" class="wrap_img" title="View Moto_Geek&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member Moto_Geek" src="https://p.vitalmx.com/photos/users/1827/avatar/c50_images_1483501291.jpg?1483500987" width="48" height="48" />    <span class="vcard">
      <span class="id">1827</span>
      <span class="nickname">Moto_Geek</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/1827/avatar/c50_images_1483501291.jpg?1483500987</span>
      <span class="url">https://www.vitalmx.com/community/Moto-Geek,1827/all</span>
      <span class="member_since">06/26/07</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">18</span>
        <span class="photos">3</span>
        <span class="forum_new_topics">148</span>
        <span class="forum_replies">1460</span>
        <span class="comments">22</span>
       </span>
    </span>
</a>
                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
                    <p class="cmmnt_username"><a class="" title="View Moto_Geek&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Moto-Geek,1827/all">Moto_Geek</a></p>
                    <p class="cmmnt_timestamp timestamp">5/17/2022  1:02 PM</p>
                    <div class="cmmnt_text">
                      do it!
                    </div>
                    <div class="cmmnt_actions">
                      <div class="comment-votes" role="votes"></div>
                      <em>|</em>
                      <div class="cmmnt_actions__reply"></div>
                    </div>
                    <div class="cmmnt_admin_links"></div>
                  </div>
                </div>
              </div>
            </li>

  </ul>
</div>

<script type="text/javascript">
  if ($j.comments === undefined) $j.comments = {}

  $j.comments.data = [{"id":105816,"author_id":21719,"depth":0,"body":"Damn this made me want to upgrade from my 18.5 450Rockstar edition","body_html":"\u003cp\u003eDamn this made me want to upgrade from my 18.5 450Rockstar edition\u003c/p\u003e","parent":null,"created_at":"5/17/2022 12:23 PM","replies":[{"id":105818,"author_id":1827,"depth":1,"body":"do it!","body_html":"\u003cp\u003edo it!\u003c/p\u003e","parent":{"id":105816,"author_id":21719,"depth":0,"body":"Damn this made me want to upgrade from my 18.5 450Rockstar edition","body_html":"\u003cp\u003eDamn this made me want to upgrade from my 18.5 450Rockstar edition\u003c/p\u003e","parent":null,"created_at":"5/17/2022 12:23 PM","votes":{"up":[],"down_count":0,"up_guest":0,"down_guest":0,"current_user_voted_down":false},"voters":{}},"created_at":"5/17/2022  1:02 PM","replies":[],"votes":{"up":[],"down_count":0,"up_guest":0,"down_guest":0,"current_user_voted_down":false},"voters":{}}],"votes":{"up":[],"down_count":0,"up_guest":0,"down_guest":0,"current_user_voted_down":false},"voters":{}}];
  $j.comments.users = {
    commenters: {}
  }
  // Init comments
  $j.comments.form.init();
  $j.notif.init();
  $j.user_profile.widget.init();
</script>


<a class="expandCmnts">Show <span>More Comment(s)</span> / Leave a Comment</a>
<script>
function minifiedComments() {
  $j('.cmmnt_li.mini_cmnts').not('.cmmnt_li.mini_cmnts.loaded').each(function() {
    target = this;
    cmntCount = $j(target).find('.cmmnt_li__comments li.cmmnt_outer').length - 1;
    if (cmntCount < 1) {
      $j(target).removeClass('mini_cmnts');
    } else if (cmntCount == 1){
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } else {
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } 
    $j(target).find('.expandCmnts').click(function() {
      $j(this).closest('.cmmnt_li.mini_cmnts').removeClass('mini_cmnts');
    });
    $j(target).addClass('loaded');
  });
}
minifiedComments();
</script>
</div>


<script type="text/javascript">
startLazyLoad();
vitalPage.story.init();
</script>
<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [22961] }); });</script>

<script type="text/javascript">
  var affTimer8 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer8);
      __trackOther({"page_url":"https://www.vitalmx.com/features/First-Look-2023-Husqvarna-Motocross-and-Cross-Country-Lineup,7963","published_at":"2022-05-17T08:37:32.541-07:00","title":"First Look: 2023 Husqvarna Motocross and Cross-Country Models"});
    }
  }, 1000);
</script>

        <div class="aba-bottom-container" style="margin-top: 20px;">
          <div id="adb-bottom" data-buster="busterWrap">
              <div class="gad-inner" id='Moto_desktop_features_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_bottom'); });
    </script>
  </div>

            <div style="position: absolute; top: 0; left: 0; width: 100%; height: 100%; z-index: 3;"><a id="tacticalBottom" data-buster="busted" role="aba-bottom">aba</a></div>
          </div>
        </div>
    </div>
      <div class="sidebar normal multiSidebar">
  
<div class="sidebar normal">
  <div class="aba-sidebar-container" data-buster="busterWrap" data-scroll-buster="true">
    <div class="gad-inner" id='Moto_desktop_features_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_side'); });
    </script>
  </div>

  <div style="position: absolute; top: 0; left: 0; width: 100%; height: 100%; z-index: 3;"><a id="tacticalBottom" data-buster="busted" role="aba-side">aba</a></div>
</div>


</div>

  <div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="22963">
    <div class="photo">
      <a ga-target-title="Make Your Voice Heard - Take the Vital MX Survey" href="https://www.surveymonkey.com/r/MX2022news"><img alt="Make Your Voice Heard - Take the Vital MX Survey" src="https://p.vitalmx.com/photos/spotlights/22963/b/c235x132_vitalsurvery.jpg?1652804118" /></a>
    </div>
    <div>
      <a ga-target-title="Make Your Voice Heard - Take the Vital MX Survey" href="https://www.surveymonkey.com/r/MX2022news">Make Your Voice Heard - Take the Vital MX Survey</a>
      
    </div>
  </li>
  <li class="cf" data-id="22965">
    <div class="photo">
      <a ga-target-title="RAW Two-Stroke Action | 2023 KTM 300SX at RedBud MX" href="https://www.vitalmx.com/videos/features/RAW-Two-Stroke-Action-2023-KTM-300SX-at-RedBud-MX,21232/B-Rez991,72128"><img alt="RAW Two-Stroke Action | 2023 KTM 300SX at RedBud MX" src="https://p.vitalmx.com/photos/spotlights/22965/b/c235x132_Untitled_1.jpg?1652818752" /></a>
    </div>
    <div>
      <a ga-target-title="RAW Two-Stroke Action | 2023 KTM 300SX at RedBud MX" href="https://www.vitalmx.com/videos/features/RAW-Two-Stroke-Action-2023-KTM-300SX-at-RedBud-MX,21232/B-Rez991,72128">RAW Two-Stroke Action | 2023 KTM 300SX at RedBud MX</a>
      <span class="comment_count">5</span>
      
    </div>
  </li>
  <li class="cf" data-id="22964">
    <div class="photo">
      <a ga-target-title="GP Bits: 2022 MXGP of Sardenga" href="https://www.vitalmx.com/features/GP-Bits-2022-MXGP-of-Sardenga,7962"><img alt="GP Bits: 2022 MXGP of Sardenga" src="https://p.vitalmx.com/photos/spotlights/22964/b/c235x132_1MXGPofSardegnaTitleImage.jpg?1652805508" /></a>
    </div>
    <div>
      <a ga-target-title="GP Bits: 2022 MXGP of Sardenga" href="https://www.vitalmx.com/features/GP-Bits-2022-MXGP-of-Sardenga,7962">GP Bits: 2022 MXGP of Sardenga</a>
      
    </div>
  </li>
  <li class="cf" data-id="22962">
    <div class="photo">
      <a ga-target-title="Bike Of The Day: 2001 Honda CR125" href="https://www.vitalmx.com/community/Bench-Racers-MX,88275/setup,94655"><img alt="Bike Of The Day: 2001 Honda CR125" src="https://p.vitalmx.com/photos/spotlights/22962/b/c235x132_BOTD05_17_22.jpg?1652803524" /></a>
    </div>
    <div>
      <a ga-target-title="Bike Of The Day: 2001 Honda CR125" href="https://www.vitalmx.com/community/Bench-Racers-MX,88275/setup,94655">Bike Of The Day: 2001 Honda CR125</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
  <li class="cf" data-id="22960">
    <div class="photo">
      <a ga-target-title="Mike Genova - Taking MotoConcepts to the Global Supercross Series" href="https://www.vitalmx.com/videos/features/Mike-Genova-Taking-MotoConcepts-to-Global-Supercross-Series,21231/ML512,13480"><img alt="Mike Genova - Taking MotoConcepts to the Global Supercross Series" src="https://p.vitalmx.com/photos/spotlights/22960/b/c235x132_GENOVAglobalsx.jpg?1652797361" /></a>
    </div>
    <div>
      <a ga-target-title="Mike Genova - Taking MotoConcepts to the Global Supercross Series" href="https://www.vitalmx.com/videos/features/Mike-Genova-Taking-MotoConcepts-to-Global-Supercross-Series,21231/ML512,13480">Mike Genova - Taking MotoConcepts to the Global Supercross Series</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="22958">
    <div class="photo">
      <a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7961"><img alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/22958/b/c235x132_SSTitleImage.jpg?1652722637" /></a>
    </div>
    <div>
      <a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7961">Social Scoop</a>
      
    </div>
  </li>
  <li class="cf" data-id="22959">
    <div class="photo">
      <a ga-target-title="Supercross Semi Tour | Phoenix Racing Honda" href="https://www.vitalmx.com/videos/features/Supercross-Semi-Tour-Phoenix-Racing-Honda,21229/B-Rez991,72128"><img alt="Supercross Semi Tour | Phoenix Racing Honda" src="https://p.vitalmx.com/photos/spotlights/22959/b/c235x132_Untitled_1.jpg?1652751609" /></a>
    </div>
    <div>
      <a ga-target-title="Supercross Semi Tour | Phoenix Racing Honda" href="https://www.vitalmx.com/videos/features/Supercross-Semi-Tour-Phoenix-Racing-Honda,21229/B-Rez991,72128">Supercross Semi Tour | Phoenix Racing Honda</a>
      
    </div>
  </li>
  <li class="cf" data-id="22955">
    <div class="photo">
      <a ga-target-title="News Highlights | MXGP of Sardegna 2022" href="https://www.vitalmx.com/videos/member/News-Highlights-MXGP-of-Sardegna-2022,21227/Klinger,64408"><img alt="News Highlights | MXGP of Sardegna 2022" src="https://p.vitalmx.com/photos/spotlights/22955/b/c235x132_Screen_Shot_2022_05_16_at_8.18.56_AM.jpg?1652714466" /></a>
    </div>
    <div>
      <a ga-target-title="News Highlights | MXGP of Sardegna 2022" href="https://www.vitalmx.com/videos/member/News-Highlights-MXGP-of-Sardegna-2022,21227/Klinger,64408">News Highlights | MXGP of Sardegna 2022</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="22957">
    <div class="photo">
      <a ga-target-title="Vital MX Pit Bits: Best of Supercross 2022" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Best-of-Supercross-2022,7960"><img alt="Vital MX Pit Bits: Best of Supercross 2022" src="https://p.vitalmx.com/photos/spotlights/22957/b/c235x132_pitbitsbestof22.jpg?1652718115" /></a>
    </div>
    <div>
      <a ga-target-title="Vital MX Pit Bits: Best of Supercross 2022" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Best-of-Supercross-2022,7960">Vital MX Pit Bits: Best of Supercross 2022</a>
      
    </div>
  </li>
  <li class="cf" data-id="22956">
    <div class="photo">
      <a ga-target-title="MASSIVE WRECK (RAMP BREAKS) - RAHA VLOGS" href="https://www.vitalmx.com/videos/member/MASSIVE-WRECK-RAMP-BREAKS-RAHA-VLOGS,21228/Klinger,64408"><img alt="MASSIVE WRECK (RAMP BREAKS) - RAHA VLOGS" src="https://p.vitalmx.com/photos/spotlights/22956/b/c235x132_Screen_Shot_2022_05_16_at_8.32.34_AM.jpg?1652715292" /></a>
    </div>
    <div>
      <a ga-target-title="MASSIVE WRECK (RAMP BREAKS) - RAHA VLOGS" href="https://www.vitalmx.com/videos/member/MASSIVE-WRECK-RAMP-BREAKS-RAHA-VLOGS,21228/Klinger,64408">MASSIVE WRECK (RAMP BREAKS) - RAHA VLOGS</a>
      <span class="comment_count">4</span>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .aba-sidebar-container').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .aba-sidebar-container').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });

  function removeLatest() {
     $j('.multiSidebar .latestContent').css('visibility','visible');
     contentHeight = $j('.content .content_inner').height()
     sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .aba-sidebar-container').css('margin-top').replace(/[^-\d\.]/g, '');

     if(sidebarHeight > contentHeight){
       //Adjust Floating Ad To Compensate
       targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
       if( $j('#'+blasterScroll).css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('#'+blasterScroll).css('margin-top', $j('#'+blasterScroll).css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
       $j('.multiSidebar .latestContent li:visible:last').hide();
       if($j('.multiSidebar .latestContent li:visible').length > 0){ 
         removeLatest();
       } else {
         $j('.multiSidebar .latestContent').remove();
       }
     }
   }

  trackOnVisible('.latestContent li:first', function() {
    __trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
    thisSlot = $elem.index()+1;
    $j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
  
  </div>

  </div>

  <!-- footer -->
<div id="footer">



	<div class='footer_spotlights_block related_in_footer'>
	<h3>Related</h3>
  <ul class='footer_spotlights mtb_footer_spotlights '>
		<li>
	  	<div class='photo'>
				<a ga-target-title="First Look - 2023 KTM 125, 250, & 300 SX Two Stroke Models" href="https://www.vitalmx.com/features/First-Look-2023-KTM-125-250-amp-300-SX-Two-Stroke-Models,7956"><img width="205" height="115" alt="First Look - 2023 KTM 125, 250, & 300 SX Two Stroke Models" src="https://p.vitalmx.com/photos/spotlights/22927/b/c235x132_ktmfirstlook300.jpg?1652203366" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="First Look - 2023 KTM 125, 250, & 300 SX Two Stroke Models" href="https://www.vitalmx.com/features/First-Look-2023-KTM-125-250-amp-300-SX-Two-Stroke-Models,7956">First Look - 2023 KTM 125, 250, & 300 SX Two Stroke Models</a>
				<span class='comment_count'>8</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a ga-target-title="First Look - Updated 2023 Kawasaki KX250 and KX250X" href="https://www.vitalmx.com/features/First-Look-2023-Kawasaki-KX250-and-KX250X,7947"><img width="205" height="115" alt="First Look - Updated 2023 Kawasaki KX250 and KX250X" src="https://p.vitalmx.com/photos/spotlights/22861/b/c235x132_firstlook2023kx250A.jpg?1651593074" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="First Look - Updated 2023 Kawasaki KX250 and KX250X" href="https://www.vitalmx.com/features/First-Look-2023-Kawasaki-KX250-and-KX250X,7947">First Look - Updated 2023 Kawasaki KX250 and KX250X</a>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a ga-target-title="First Look: 2023 Husqvarna Enduro/Dual-Sport Bikes" href="https://www.vitalmx.com/news/press-release/First-Look-2023-Husqvarna-Enduro-Dual-Sport-Bikes,22169"><img width="205" height="115" alt="First Look: 2023 Husqvarna Enduro/Dual-Sport Bikes" src="https://p.vitalmx.com/photos/spotlights/22883/b/c235x132_FirstLook23HuskyTEFEFES.jpg?1651696523" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="First Look: 2023 Husqvarna Enduro/Dual-Sport Bikes" href="https://www.vitalmx.com/news/press-release/First-Look-2023-Husqvarna-Enduro-Dual-Sport-Bikes,22169">First Look: 2023 Husqvarna Enduro/Dual-Sport Bikes</a>
				<span class='comment_count'>1</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a ga-target-title="RAW Two-Stroke Action | 2023 KTM 300SX at RedBud MX" href="https://www.vitalmx.com/videos/features/RAW-Two-Stroke-Action-2023-KTM-300SX-at-RedBud-MX,21232/B-Rez991,72128"><img width="205" height="115" alt="RAW Two-Stroke Action | 2023 KTM 300SX at RedBud MX" src="https://p.vitalmx.com/photos/spotlights/22965/b/c235x132_Untitled_1.jpg?1652818752" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="RAW Two-Stroke Action | 2023 KTM 300SX at RedBud MX" href="https://www.vitalmx.com/videos/features/RAW-Two-Stroke-Action-2023-KTM-300SX-at-RedBud-MX,21232/B-Rez991,72128">RAW Two-Stroke Action | 2023 KTM 300SX at RedBud MX</a>
				<span class='comment_count'>5</span>
      </div>
		</li>
		<li class=&#39;last&#39;>
	  	<div class='photo'>
				<a ga-target-title="Cooper Webb Confirms He Will Sit Out 2022 AMA Pro Motocross Series | Intends to Re-Sign With KTM" href="https://www.vitalmx.com/videos/features/Cooper-Webb-Confirms-He-Will-Sit-Out-2022-AMA-Pro-Motocross-Series-Intends-to-Re-Sign-With-KTM,21182/ML512,13480"><img width="205" height="115" alt="Cooper Webb Confirms He Will Sit Out 2022 AMA Pro Motocross Series | Intends to Re-Sign With KTM" src="https://p.vitalmx.com/photos/spotlights/22884/b/c235x132_webbnewsmisspormoto.jpg?1651728763" /></a>
      </div>
			<div>
			<a class="link" ga-target-title="Cooper Webb Confirms He Will Sit Out 2022 AMA Pro Motocross Series | Intends to Re-Sign With KTM" href="https://www.vitalmx.com/videos/features/Cooper-Webb-Confirms-He-Will-Sit-Out-2022-AMA-Pro-Motocross-Series-Intends-to-Re-Sign-With-KTM,21182/ML512,13480">Cooper Webb Confirms He Will Sit Out 2022 AMA Pro Motocross Series | Intends to Re-Sign With KTM</a>
				<span class='comment_count'>2</span>
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
	trackOnVisible('.related_in_footer li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Related', 'Footer:Middle');
	});
	$j('.related_in_footer a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Related', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="22958">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7961"><img width="205" height="115" alt="Social Scoop" src="https://p.vitalmx.com/photos/spotlights/22958/b/c366x206_SSTitleImage.jpg?1652722637" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,7961">Social Scoop</a>
			
      </div>
		</li>
		<li class="" data-id="22965">
	  	<div class='photo'>
				<a ga-target-title="RAW Two-Stroke Action | 2023 KTM 300SX at RedBud MX" href="https://www.vitalmx.com/videos/features/RAW-Two-Stroke-Action-2023-KTM-300SX-at-RedBud-MX,21232/B-Rez991,72128"><img width="205" height="115" alt="RAW Two-Stroke Action | 2023 KTM 300SX at RedBud MX" src="https://p.vitalmx.com/photos/spotlights/22965/b/c366x206_Untitled_1.jpg?1652818752" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="RAW Two-Stroke Action | 2023 KTM 300SX at RedBud MX" href="https://www.vitalmx.com/videos/features/RAW-Two-Stroke-Action-2023-KTM-300SX-at-RedBud-MX,21232/B-Rez991,72128">RAW Two-Stroke Action | 2023 KTM 300SX at RedBud MX</a>
				<span class='comment_count'>5</span>
			
      </div>
		</li>
		<li class="" data-id="22956">
	  	<div class='photo'>
				<a ga-target-title="MASSIVE WRECK (RAMP BREAKS) - RAHA VLOGS" href="https://www.vitalmx.com/videos/member/MASSIVE-WRECK-RAMP-BREAKS-RAHA-VLOGS,21228/Klinger,64408"><img width="205" height="115" alt="MASSIVE WRECK (RAMP BREAKS) - RAHA VLOGS" src="https://p.vitalmx.com/photos/spotlights/22956/b/c366x206_Screen_Shot_2022_05_16_at_8.32.34_AM.jpg?1652715292" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="MASSIVE WRECK (RAMP BREAKS) - RAHA VLOGS" href="https://www.vitalmx.com/videos/member/MASSIVE-WRECK-RAMP-BREAKS-RAHA-VLOGS,21228/Klinger,64408">MASSIVE WRECK (RAMP BREAKS) - RAHA VLOGS</a>
				<span class='comment_count'>4</span>
			
      </div>
		</li>
		<li class="" data-id="22910">
	  	<div class='photo'>
				<a ga-target-title="Justin Barcia Penalized at Salt Lake Supercross" href="https://www.vitalmx.com/videos/member/Justin-Barcia-Penalized-at-Salt-Lake-Supercross,21200/ML512,13480"><img width="205" height="115" alt="Justin Barcia Penalized at Salt Lake Supercross" src="https://p.vitalmx.com/photos/spotlights/22910/b/c366x206_barciapenaltyA.jpg?1651993884" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Justin Barcia Penalized at Salt Lake Supercross" href="https://www.vitalmx.com/videos/member/Justin-Barcia-Penalized-at-Salt-Lake-Supercross,21200/ML512,13480">Justin Barcia Penalized at Salt Lake Supercross</a>
				<span class='comment_count'>10</span>
			
      </div>
		</li>
		<li class="" data-id="22923">
	  	<div class='photo'>
				<a ga-target-title="Ryan Dungey Commits to ALL 12 Rounds of the 2022 AMA Pro Motocross Championship" href="https://www.vitalmx.com/videos/features/Ryan-Dungey-Commits-to-ALL-12-Rounds-of-the-2022-AMA-Pro-Motocross-Championship,21206/ML512,13480"><img width="205" height="115" alt="Ryan Dungey Commits to ALL 12 Rounds of the 2022 AMA Pro Motocross Championship" src="https://p.vitalmx.com/photos/spotlights/22923/b/c366x206_DUNGEYVIDEOALL12.jpg?1652190455" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Ryan Dungey Commits to ALL 12 Rounds of the 2022 AMA Pro Motocross Championship" href="https://www.vitalmx.com/videos/features/Ryan-Dungey-Commits-to-ALL-12-Rounds-of-the-2022-AMA-Pro-Motocross-Championship,21206/ML512,13480">Ryan Dungey Commits to ALL 12 Rounds of the 2022 AMA Pro Motocross Championship</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="22957">
	  	<div class='photo'>
				<a ga-target-title="Vital MX Pit Bits: Best of Supercross 2022" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Best-of-Supercross-2022,7960"><img width="205" height="115" alt="Vital MX Pit Bits: Best of Supercross 2022" src="https://p.vitalmx.com/photos/spotlights/22957/b/c366x206_pitbitsbestof22.jpg?1652718115" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Vital MX Pit Bits: Best of Supercross 2022" href="https://www.vitalmx.com/features/Vital-MX-Pit-Bits-Best-of-Supercross-2022,7960">Vital MX Pit Bits: Best of Supercross 2022</a>
			
      </div>
		</li>
		<li class="" data-id="22944">
	  	<div class='photo'>
				<a ga-target-title="What's wrong with Webb? Cooper himself tells all." href="https://www.vitalmx.com/videos/member/Whats-wrong-with-Webb-Cooper-himself-tells-all,21220/Klinger,64408"><img width="205" height="115" alt="What's wrong with Webb? Cooper himself tells all." src="https://p.vitalmx.com/photos/spotlights/22944/b/c366x206_Screen_Shot_2022_05_12_at_1.00.30_PM.jpg?1652387193" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="What's wrong with Webb? Cooper himself tells all." href="https://www.vitalmx.com/videos/member/Whats-wrong-with-Webb-Cooper-himself-tells-all,21220/Klinger,64408">What's wrong with Webb? Cooper himself tells all.</a>
			
      </div>
		</li>
		<li class="" data-id="22964">
	  	<div class='photo'>
				<a ga-target-title="GP Bits: 2022 MXGP of Sardenga" href="https://www.vitalmx.com/features/GP-Bits-2022-MXGP-of-Sardenga,7962"><img width="205" height="115" alt="GP Bits: 2022 MXGP of Sardenga" src="https://p.vitalmx.com/photos/spotlights/22964/b/c366x206_1MXGPofSardegnaTitleImage.jpg?1652805508" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="GP Bits: 2022 MXGP of Sardenga" href="https://www.vitalmx.com/features/GP-Bits-2022-MXGP-of-Sardenga,7962">GP Bits: 2022 MXGP of Sardenga</a>
			
      </div>
		</li>
		<li class="" data-id="22927">
	  	<div class='photo'>
				<a ga-target-title="First Look - 2023 KTM 125, 250, & 300 SX Two Stroke Models" href="https://www.vitalmx.com/features/First-Look-2023-KTM-125-250-amp-300-SX-Two-Stroke-Models,7956"><img width="205" height="115" alt="First Look - 2023 KTM 125, 250, & 300 SX Two Stroke Models" src="https://p.vitalmx.com/photos/spotlights/22927/b/c366x206_ktmfirstlook300.jpg?1652203366" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="First Look - 2023 KTM 125, 250, & 300 SX Two Stroke Models" href="https://www.vitalmx.com/features/First-Look-2023-KTM-125-250-amp-300-SX-Two-Stroke-Models,7956">First Look - 2023 KTM 125, 250, & 300 SX Two Stroke Models</a>
				<span class='comment_count'>8</span>
			
      </div>
		</li>
		<li class="" data-id="22960">
	  	<div class='photo'>
				<a ga-target-title="Mike Genova - Taking MotoConcepts to the Global Supercross Series" href="https://www.vitalmx.com/videos/features/Mike-Genova-Taking-MotoConcepts-to-Global-Supercross-Series,21231/ML512,13480"><img width="205" height="115" alt="Mike Genova - Taking MotoConcepts to the Global Supercross Series" src="https://p.vitalmx.com/photos/spotlights/22960/b/c366x206_GENOVAglobalsx.jpg?1652797361" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Mike Genova - Taking MotoConcepts to the Global Supercross Series" href="https://www.vitalmx.com/videos/features/Mike-Genova-Taking-MotoConcepts-to-Global-Supercross-Series,21231/ML512,13480">Mike Genova - Taking MotoConcepts to the Global Supercross Series</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="22933">
	  	<div class='photo'>
				<a ga-target-title="Yamaha-Based E-Moto Bike Ready To Go!" href="https://www.vitalmx.com/news/press-release/EMX-Powertrain-launches-the-XF30,22173"><img width="205" height="115" alt="Yamaha-Based E-Moto Bike Ready To Go!" src="https://p.vitalmx.com/photos/spotlights/22933/b/c366x206_EMX_Powertrain_XF30.jpg?1652293587" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Yamaha-Based E-Moto Bike Ready To Go!" href="https://www.vitalmx.com/news/press-release/EMX-Powertrain-launches-the-XF30,22173">Yamaha-Based E-Moto Bike Ready To Go!</a>
				<span class='comment_count'>17</span>
			
      </div>
		</li>
		<li class="last" data-id="22953">
	  	<div class='photo'>
				<a ga-target-title="Results Sheet: 2022 MXGP of Sardegna" href="https://www.vitalmx.com/features/Results-Sheet-2022-MXGP-of-Sardegna,7959"><img width="205" height="115" alt="Results Sheet: 2022 MXGP of Sardegna" src="https://p.vitalmx.com/photos/spotlights/22953/b/c366x206_resultsheetsardegna.jpg?1652535898" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Results Sheet: 2022 MXGP of Sardegna" href="https://www.vitalmx.com/features/Results-Sheet-2022-MXGP-of-Sardegna,7959">Results Sheet: 2022 MXGP of Sardegna</a>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>



<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/dmca" rel="nofollow">DMCA</a> | 
  <a href="/cookies-policy" rel="nofollow">Cookie Policy</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a>
  <br>
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:mlindsay@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/features/First-Look-2023-Husqvarna-Motocross-and-Cross-Country-Lineup,7963?mobile=false">Desktop</a> | <a href="https://www.vitalmx.com/features/First-Look-2023-Husqvarna-Motocross-and-Cross-Country-Lineup,7963?mobile=true" rel="nofollow">Mobile</a></span>
    <span class="footer__accessibility">
      <a class="footer__accessibility__statement" href="/accessibility-statement" rel="nofollow">Accessibility Statement</a>
      <i class="fa fa-universal-access"></i>
      Accessibility Settings: <a class="site-accessibility-on">On</a> | <a class="site-accessibility-off active">Off</a>
    </span>
  </label>
  <label>&copy; 2022 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: 49f17a901216362b6ab0e742b6ef5379</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>

<!-- Survey -->
<div id="floatover" class="hide mx">
  <div class="fb_logo"> 
    <a id="floatover_close">[X] Close</a> 
  </div> 
  <div class="fb_content" id="surveyContent"> 
    <script>
    var surveyContent = '\
    <p>Hello Vital MX Visitor,</p> \
    <p>We’re conducting a survey and would appreciate your input. Your answers will help Vital and the MX industry better understand what consumers like you want. Survey results will be used to recognize top brands. Make your voice heard!</p> \
    <p>Five lucky people will be selected at random to win a Vital MX t-shirt.</p> \
    <p>Thanks in advance,</p> \
    <p>The Vital MX Crew</p> \
    <p align="center"><a href="http://www.surveymonkey.com/s/XXXXXXX" onclick="" target="_blank" id="survey_button"><span>Take Survey</span></a></p> \
    ';
    //Append content via JS to stop Facebook using content in previews
    $j('#surveyContent').html(surveyContent);
    </script>
  </div> 
</div> 
<style type="text/css"> 

.mobileSurvey{
  position: absolute;
  width: 100%;
  top: 0;
  left: 0;
}

.mobileSurvey div#floatover{
    top: 100px !important;
    left: 7% !important;
    position: fixed;
    margin: 0px auto !important;
    height: auto;
    width: 86%;
    background-image: none;
    background-color: #fff;
    -webkit-box-shadow: 0px 0px 20px 5px rgba(0,0,0,0.5);
    -moz-box-shadow: 0px 0px 20px 5px rgba(0,0,0,0.5);
    box-shadow: 0px 0px 20px 5px rgba(0,0,0,0.5);
    z-index: 20;
    padding: 10px;
    box-sizing: border-box;
}

.mobileSurvey div#floatover div.fb_logo{
  width: 100%;
}

</style>

<script type="text/javascript">
var mobileVersion = false;

var surveyEntryUrls = {
  'mtb': 'https://www.surveymonkey.com/r/MTB2022pop-up',
  'mx': 'https://www.surveymonkey.com/r/MX2022pop-up'
}

var surveyNewsEntryUrls = {
  'mtb': 'https://www.surveymonkey.com/r/MTB2022news',
  'mx': 'https://www.surveymonkey.com/r/MX2022news'
}
var surveyForumEntryUrls = {
  'mtb': 'https://www.surveymonkey.com/r/MTB2022forum',
  'mx': 'https://www.surveymonkey.com/r/MX2022forum'
}
var surveyNewsEntryMobileUrls = {
  'mtb': 'https://www.surveymonkey.com/r/MTB2022news_mobile',
  'mx': 'https://www.surveymonkey.com/r/MX2022news_mobile'
}
var surveyForumEntryMobileUrls = {
  'mtb': 'https://www.surveymonkey.com/r/MTB2022forum_mobile',
  'mx': 'https://www.surveymonkey.com/r/MX2022forum_mobile'
}

var surveyExitUrls = {
  'mtb': 'https://www.surveymonkey.com/r/MTBexit',
  'mx': 'https://www.surveymonkey.com/r/MX_exit'
}

var site = vitalPage.getSite();

function setSurveyUrl(urls){
  $j('#survey_button').attr('href', urls[site]);
}

// hide popup when survey link was opened from some content
function monitorLinks(url, mobileUrl){
  $j('a[href="'+url+'"]').each(function(){
    // override link for mobile version
    if (mobileUrl) $j(this).attr('href', mobileUrl);

    $j(this).on('click', function(){
      Cookie.set(surveyEntryCookie, 'hide', 180*86400); // 180 days
    })
  })
}

var surveyEntryCookie = 'survey_entry_2022';
var surveyEntryClicksCookie = 'survey_entry_2022_clicks';
var surveyExitCookie = 'survey_exit';

$j('#floatover_close').click(function(event) {
  event.preventDefault();

  if ($j('#floatover').data('type') == 'entry'){
    var clickCount = (parseInt(Cookie.get(surveyEntryClicksCookie)) || 0) + 1;
    Cookie.set(surveyEntryClicksCookie, clickCount, 180*86400);

    if (clickCount == 3){
      Cookie.set(surveyEntryCookie, 'hide', 180*86400); // 180 days
    } else {
      Cookie.set(surveyEntryCookie, 'hide', 72*3600); // 72 hours
    }
  } else {
    // Cookie.set(surveyExitCookie, 'hide', 72*3600); // 72 hours
  }

  $j('#floatover').fadeOut();
  $j('#floatover').data('visible', false);
});

$j('#survey_button').click(function() {
  Cookie.set(surveyEntryCookie, 'hide', 180*86400); // 180 days
  Cookie.set(surveyExitCookie, 'hide', 180*86400); // 180 days

  $j.get('/api/survey_clicks/click', function() {
    $j('#floatover').fadeOut();
    $j('#floatover').data('visible', false);
  });
});

var mobileUrl = mobileVersion ? surveyNewsEntryMobileUrls[site] : null;
monitorLinks(surveyNewsEntryUrls[site], mobileUrl);

var mobileUrl = mobileVersion ? surveyForumEntryMobileUrls[site] : null;
monitorLinks(surveyForumEntryUrls[site], mobileUrl);

// survey on entry
if (!Cookie.get(surveyEntryCookie)) {
  var url = new URL(location.href);

  /*
  if (url.pathname.startsWith('/forums/')){
    setSurveyUrl(surveyForumEntryUrls);
  } else if (url.pathname.startsWith('/news/')) {
    setSurveyUrl(surveyNewsEntryUrls);
  } else {
    setSurveyUrl(surveyEntryUrls);
  }
  */
  setSurveyUrl(surveyEntryUrls);

  $j('#floatover').data('type', 'entry');
  $j('#floatover').show().animate({ left: "50%" }, 1500, function(){
    $j('#floatover').data('visible', true);
  });
}

if (false){
// survey on exit
var _html = document.getElementsByTagName('html')[0];
var sensitivity = 20;
_html.addEventListener('mouseleave', function(e) {
  if (e.clientY > sensitivity) return;
  if ($j('#floatover').data('visible')) return;

  if (!Cookie.get(surveyExitCookie)) {
    setSurveyUrl(surveyExitUrls);
    $j('#floatover').data('type', 'exit');
    $j('#floatover').show().animate({ left: "50%" }, 300, function(){
      $j('#floatover').data('visible', true);
    });
  }
});
}
</script>
<!-- // Survey -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>



<script type="text/javascript">
    var vglnk = {key: '1b2c4fc4a746c7fe4364e669d7178543'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>


<script async src="//www.instagram.com/embed.js"></script>
</body>
</html>
