aaronvitalmx's Forum Activity

Reply to Pictures disappearing right after page load 7/7/2020 10:55 AM

Fixed, please let me know if you see otherwise, thanks.

Reply to Pictures disappearing right after page load 7/6/2020 2:26 PM

Looks like this issue is still occurring on occasion, thanks for the heads up, fix in progress.

Reply to Vital trying a change? 2/10/2020 11:21 AM

Thanks for the heads-up here on this, fix in progress (and it is indeed the blue from our BMX

sideways
Reply to To GuyB and Co. 12/30/2019 12:10 PM

Fixed (thanks for letting us know too)!

Reply to Downvotegate 2019 11/29/2019 1:30 PM

Problem should be fixed now, if you see it again, please update this thread to let us know, thanks. * Please note that the downvotes visible weren't actually owned by anyone experiencing the problem, it was just a caching issue that made it appear so. ... more »

Reply to "Forum topics started" 11/18/2019 10:58 AM

That is how it's supposed to work, sounds like it stopped working correctly at some point. Thanks for letting us know.

Reply to Downvotegate 2019 11/5/2019 5:58 PM

To anyone currently experiencing this - if you see this happening on a page, please add a post to that page (do not click on the thumbs to undo), check if your downvotes are gone after the page refreshes, and let me know here if that is the case. Hopefully ... more »

Reply to Downvotegate 2019 8/29/2019 2:35 PM

Hello, I just checked and do not see any forum posts downvoted by you (lots of upvotes, though). Did you happen to undo the downvotes that you saw? Also, in which forum topic did you see this issue? Thanks.

Reply to Can I get my name changed please? 10/17/2018 12:10 PM

Welcome. Did you happen to send this already? You can let me know here if you know what you want the new username to be.

Reply to Text Box & Submit Button Gone (PC) 10/17/2018 12:07 PM

On your desktop machine, please test this in multiple browsers (including in private/incognito mode) and let me know if it still exists in all of those cases. You may want to clear your browser cache as well - maybe something is wrong there.

Reply to Vital needs a new top end! 10/6/2018 11:15 AM

Should be better now

Reply to Pictures disappearing right after page load 9/28/2018 12:50 PM

Thanks, I see it now, looks like it's only occurring when viewing the mobile version of the site on desktop (which is what the last screenshot shows). Will update when fixed.

Reply to Can I get my name changed please? 9/28/2018 12:31 PM

There is no way to directly do this, but if you let me know your new requested name (either here or via private message), I can make the change.

Reply to Pictures disappearing right after page load 9/24/2018 9:38 AM

All: If images are missing, they may just be missing because they were embedded from elsewhere and deleted there. If they are visible for a second and then disappear, that is a different issue. Please let me know here if you are experiencing the latter. ... more »

Reply to Pictures disappearing right after page load 9/24/2018 9:36 AM

What is the URL of the screenshot? Searching for that page by title returns no results. Welcome also.

Reply to Pictures disappearing right after page load 9/24/2018 9:35 AM

This page has embedded photos that have been deleted on the external server (which is why they are missing on our page).

Reply to Pictures disappearing right after page load 9/20/2018 10:08 AM

Thanks, FarleyMX25 and Bonecrush, that helps (and I'm seeing the same thing on that page too). Fix in progress, will update when done.

Reply to Pictures disappearing right after page load 9/17/2018 11:23 AM

Please provide a link to the page you mentioned. There is no such forum topic with a title containing the phrase "McGrath rebuild".

Reply to Pictures disappearing right after page load 9/4/2018 3:49 PM

Please post here if you are still experiencing this issue. The fix last May was correct and it seems that some of your browsers have been holding on to the old version of the changed file. Thanks.

Reply to What Up With That? 8/9/2018 9:36 AM

The issue has been fixed. Please let me know where if you are still experiencing anything similar. Thanks.