<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="referrer" content="unsafe-url">
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="hyF6vxSWJonnOfI6w2Mb8ij/De+vYoNYW5jRKCsLlutjp3EaDB4oGp/5l+Xr9vT93hI7ptoyN92yv2yCCj8cbQ==" />
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/favicon.ico" rel="shortcut icon" /> 
<link rel="alternate" media="only screen and (max-width: 640px)" href="m.vitalmx.com" >

<title>2006 YZ125 BUD Racing/TK Motorworks   - KVA_536's Bike Check - Vital MX</title>
<meta name="description" content="" />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />



<script src="/partials/user.js?following_url=setup_checks&notif_id=73233"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js"></script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/jquery.jsonify-0.3.2.min-fe9295d328a4d5bde9cbeb3b343ee59b70f7f86487a4c68c3eede9c268d9595e.js"></script>
<script src="/assets/isMobile-90c8aeb04bddde945935dd65437a09f04e3e42c7bbdf22b1618f6a0b6f1ad13e.js"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = true;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-1.3.1-8895caf0aa4e59a19c89bb46661a8edc655746142b25d96e613d8fcf1bedf17b.css" />
<link rel="stylesheet" media="screen" href="/assets/fancybox/jquery.fancybox-patch-2cfb4655d4805e6208a7cc7603722e81082914aa88df265bb155364ce4b35854.css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-0e0bfcc4a7989789cd6feaafb671a85c69b6e21dcaa3af132d58644cfd62914b.js"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1560384025',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>
<script src="/assets/vital.apps-3fc0c39e79c5ca552b9a5eb5264b8e556227f643aa7c43acbcfb929cf59464a3.js"></script>
<script src="/assets/jquery_ujs-512c970520d9c352391eb00c084b8720bd8fba10a952fb843240010ebb831751.js"></script>
<script src="/assets/jquery.role-5673411849faaa33412286d49f1ab7faaf5c5213efc3d338a0eed731fcfa56ba.js"></script>
<script src="/assets/arrive.min-8e3207af6192c397e7075307cc5cb1a907d05f0488c77c2cc08af699806b58c6.js"></script>
<script src="/assets/toe/toe.min-ae79c5c3ea8241b4c4ec3c657c8ca67e14854b91171d1fa355b9591e61263ad0.js"></script>
<script src="/assets/URI-bd6c2a7a74a99f40a06d2b7effe3b76a51f558dc287d382e4b0033e0df3d269f.js"></script>
<script src="/assets/moment-fb2b01d98d41a4ae74906d614f8484f1adbcf375f31eb98540d4ccf9aaad107a.js"></script>
<script src="/assets/moment-timezone-with-data.min-c8662dff09617d4a06d317c3f65578d42582db61215dd54a789eda198b19c507.js"></script>

<link rel="stylesheet" media="screen" href="/assets/password_strength-7c8f8101d8d51bdceea59c47f9ec68bf471b882ab7dc8f8ed864e3b2c45c9470.css" />
<script src="/assets/password_strength-94256801bc7044aedd837e4c2ee0c11c8d15e38baf82601113eb31e5bac8fb31.js"></script>

<script>
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
  if( $j('.footer_big_feature').width() > 1400 ){
    $j('.footer_big_feature').addClass('stack4');
  } else {
    $j('.footer_big_feature').removeClass('stack4');
  }
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j.js?following_url=setup_checks&notif_id=73233"></script>
<link rel="stylesheet" media="screen" href="/assets/120111_main.min-06cb9d088907f444e0ea304f73e76a358c7eeef620ed0f0d6a31c96c1d50bc85.css" />
<!--[if IE]><link rel="stylesheet" media="screen" href="/assets/ie-2526d87fc9eb8ce66ab728e4f57c5b2b528a4ad3a78358a1b21e92d8d1c5c2f6.css" /><![endif]-->
<link rel="stylesheet" media="screen" href="/assets/120305_comments.min-9732ebda7a8e03c4cef2a6da23d4b4832ffcf7e491d7f354b9a4950b703a7c97.css" />
<link rel="stylesheet" media="screen" href="//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" />
<link rel="stylesheet" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" />
<link rel="stylesheet" media="screen" href="/assets/product_deals-3dab6765f9455bcba95799fb5d5cb446f75ad5b77e92c99e7585e0b18c157225.css" />



<script src="/assets/vital.comments-b9b7b5be95c3c894f2d5cf3e5ca2a6506032d116cc46edaf4751ca48e829194e.js"></script>
<script src="/assets/vital.votes-5baa94b61a5c2c0341c81beeb98bda15306dd5f0e2c55c5c82fd6d3fc0759bfd.js"></script>



<link rel="stylesheet" media="screen" href="/assets/vital.tags-9bcede4af7e14aaae1665a1f36097c91f956074c1b876e88e2fb5fed31545022.css" />
<script src="/assets/vital.tags-997b4057d3be5287b884e31dfa937639199509df85a57a4ddcfb20d77de28f74.js"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
      var trackedChanges = 0;

      $j(document).ready(function() {
        applyReset();
      });

      function applyReset() {
        setTimeout(function() {
          if( $j('.editTags').length > 0 ){
            $j('#comment_list, .editTags').click(function() {
              resetUnload();
            });
          } else {
            applyReset();
          }
        }, 1000);  
      }

      function resetUnload() {
        if ($j.comments){
          window.onbeforeunload = $j.comments.fn.unload_handler;
        }
      }
    }
  </script>

  <link rel="stylesheet" media="screen" href="/assets/thumbs-30f163a42d6d41525869666e8f8ce7e26f51666a368187ec132e35d213800f3f.css" />
<link rel="stylesheet" media="screen" href="/assets/setup_check_votes-d7e7abc6b41fecb4d1cbaa83d0793e83a39542887cd4a0bccec1a309f261e9ca.css" />
  <link rel="stylesheet" media="screen" href="/assets/sort_filters-0b7417edb0db9e9f3e95b22b4eed365ff0bb1a9626f7908f0b67f6a31daf3586.css" />
  <link rel="stylesheet" media="screen" href="/assets/search_forms-3c0e4ab2c23a06b77bf3675ad2a9ac99b599049e578d98e870e0413192dc3f1a.css" />
  <link rel="stylesheet" media="screen" href="/assets/web_symbols-02654a96e5c5c79ee059ab5f1db7506a559e6935605d88dd41d639e4705b369b.css" />
  <link rel="stylesheet" media="screen" href="/assets/products-4090e39335f6e963311b898e4c676a22e76604ab73f018ef490e151b5369de75.css" />
  <script src="/assets/vital.setup_check_votes-0f921da1db16a3dd205bd4b96eb87d15e95bf15ef05e6d3387321c1afc6f558f.js"></script>
  <script src="/assets/bike_checks/tools-8a15386b093727aa35f24aadaef6b2da52d7ed0e3c2acc34c3ad5e645557b478.js"></script>

  <link rel="stylesheet" media="screen" href="/assets/vital.responsiveSetupChecks-ed354e6fed05e991b33e595862401b262fd02e55aa2320d165a289a2108c84a5.css" />
  <script src="/assets/vital.responsiveSetupChecks-99edad3065a410671f299f0ee7ff3353a8e4df92761c79a04eebfed69c6c6ed4.js"></script>

<style type="text/css" media="screen">
  input.bitmap_button.next { background: transparent url(/assets/sprite_all.png?23423423) -29px -675px no-repeat; width: 121px; margin-left: 4px }
  input.bitmap_button.prev { background: transparent url(/assets/sprite_all.png?23423423) 0 -675px no-repeat; width: 25px; }
  .b-bike-checks-item .set_nav .bitmap_button.next.inactive { background-position: -29px -705px; }
  .b-bike-checks-item .set_nav .bitmap_button.prev.inactive { background-position: 0 -705px; }
</style>

<script type="text/javascript" charset="utf-8">
  $j.post("/isc/73233");
</script>


<link rel="stylesheet" media="screen" href="/assets/120110_mx-fedec3d2b932930843637af6e7182f732533d180ca842acdcbf28b161d1b8344.css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23907/original_BOTD06.12.19_2.jpg?1560380163" />
<meta name="thumbnail" content="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23907/original_BOTD06.12.19_2.jpg?1560380163" />

  <meta property="og:type" content="website" />
  <meta name="medium" content="image" />

<meta name="fb_title" content="2006 YZ125 BUD Racing/TK Motorworks  " />
<meta property="og:title" content="2006 YZ125 BUD Racing/TK Motorworks  " />
<meta property="og:url" content="https://www.vitalmx.com/community/KVA-536,57103/setup,73233?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="https://www.vitalmx.com/community/KVA-536,57103/setup,73233" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
  ui_cobrand: "VitalMX",
  data_ga_property: 'UA-561000-1',
  data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_bikecheck_detail_top", [728, 90], "Moto_desktop_bikecheck_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_bikecheck_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_bikecheck_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_bikecheck_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_bikecheck_detail_bottom").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());

      googletag.defineSlot("/1007152/Moto_product_bikecheck_185x30", [185, 30], "Moto_product_bikecheck_185x30").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_product_bikecheck__leaderboard_185x30", [185, 30], "Moto_product_bikecheck__leaderboard_185x30").addService(googletag.pubads());


      googletag.pubads().setTargeting("wallpaper", ["bikecheck"]);
      googletag.pubads().setTargeting("Yamaha", ["2-stroke"]);
      $j('.middle_ad_wrapper').show();

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
  var googleAdKey = "Yamaha";
  var googleAdValue = "2-stroke";
</script>



<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "Bike Checks";
var gaPageTypeDimension = "dimension1";
</script>

<script>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</script>
<!-- End Google Analytics -->

<!--AdTest-->
<script src="/assets/advertisement-9af88539e7bfbe48f4bcf928e6562fc899b99c7a5822fc0ecc1d169a6d6b1a4d.js"></script>
<script>
if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
} else {
  //alert('You are blocking ads!');
  $j(document).ready(function() {
    __trackGAEvent('Adblocking', 'Adblocking - Yes');
  });
}
</script>

<script>
//<![CDATA[

  $j.getJSON('/ulv');

//]]>
</script>

<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
</script>

</head>

<body id="community">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- end Facebook SDK -->

<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
  document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_bikecheck_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_bikecheck_detail_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_home">
        <a href="/">Home</a>
      </li>
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/dealerexpo2011">Dealer Expo 2011</a></li>
        <li><a href="/dealerexpo2012">Dealer Expo 2012</a></li>
        <li><a href="/dealerexpo2013">Dealer Expo 2013</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/shop">The Shop</a></li>
        <li><a href="/pit-row">Pit Row</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_store">
        <a href="https://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Store</a>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper" style="display: none">
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search" id="googleSearchForm"> 
    <input name="cat" value="Site" type="hidden">
    <input name="q" id="googleSearchField" type="text" value="Search Site" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" /> 
    <input name="sa" src="https://assets.vitalmedianet.com/images/search_icon.png" id="googleSearchButton" type="image" value="Search" /> 
    <input name="cx" type="hidden" value="002903112843658474654:5jej5zin7sy" /> 
    <input name="cof" type="hidden" value="FORID:9" /> 
  </form> 
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
            $j.getJSON( "/manage/content_feeds/stat", function() {             
              }).done(function(data){
                feedSize = data['feed_size'];
                if(feedSize > 0){
                  $j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
                }
            });
          }
    </script>
  </div>
  <div class="content cf setup_checks_show">
    
    <div id="notice" style="display: none">
  
</div>

<script>
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
    
    
    <div class="content_inner    ">
      <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'SetupCheck';
$j.content['commentable_id'] = 73233;
</script>





<section class="b-bike-checks">
    <div class="b-bike-checks-top clearfix">
      <a class="add-photo-link" href="/profile_manager/setup_checks">+ Add Your Bike</a>
      <div class="breadcrumbs in_main">
            <span class="arrow"><a href="/community/main">Bike Check Main</a></span>
            <span><a href="/community/main?">All Years + All Brands + All Sizes + All Engine Types</a></span>
      </div>
    </div>

    <!--Ad-->
    <a class="setupAd" target="_blank" href="http://www.boyesen.com/?utm_source=vitalmx.com&utm_medium=referral&utm_campaign=vital" rel="nofollow"><img src="/assets/boyesen-bikecheck-2.png" /></a>

    <!--Bike-checks-item-->
    <div class="b-bike-checks-item" setup-check-id="73233">
    <h1 class="main-title-1">
      2006 YZ125 BUD Racing/TK Motorworks  
  </h1><div class="b-btns"></div>
    
        <!--Items-switch-->
        <div class="set_nav b-bike-checks-nav">
      <input type="button" title="" class="bitmap_button prev" name="previous" value="" onclick="window.location='https://www.vitalmx.com/community/91crrider,1568/setup,1377'" />
    <input type="button" title="" class="bitmap_button next" name="next" value="" next-photo="https://p.vitalmx.com/photos/users/72358/setup_checks/76403/photos/23899/s780_ADBE4F33_B603_438B_9931_34E873D2F257.jpg?1560307795" onclick="window.location='https://www.vitalmx.com/community/Dev-1leg,72358/setup,76403'" />
      <p>1 of 2967</p>
      <span class="check-thumb-up desktop" role="votes-tools"></span>
      <div class="b-product-reviews-item__bottom-author">
        <a href="https://www.vitalmx.com/community/KVA-536,57103/all" class="userpic" title="View KVA_536&#39;s Vital MX profile" rel="nofollow"><img alt="Vital MX member KVA_536" src="https://p.vitalmx.com/photos/users/57103/avatar/c30_Logo_1553696514.jpg?1553696329" width="30" height="30" />    <span class="vcard">
      <span class="id">57103</span>
      <span class="nickname">KVA_536</span>
      <span class="userpic">https://p.vitalmx.com/photos/users/57103/avatar/c50_Logo_1553696514.jpg?1553696329</span>
      <span class="url">https://www.vitalmx.com/community/KVA-536,57103/all</span>
      <span class="member_since">04/05/17</span>
      <span class="location"></span>
      <span class="summary">
        <span class="friends">2</span>
        <span class="setup_link">https://www.vitalmx.com/community/KVA-536,57103/setup</span>
        <span class="forum_new_topics">1</span>
        <span class="forum_replies">24</span>
        <span class="comments">7</span>
       </span>
    </span>
</a>
        <aside class="description">
          <a class="" title="View KVA_536&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/KVA-536,57103/all">KVA_536</a>
          <time class="time" datetime="6/12/2019  3:56 PM">Updated: <span class="timestamp">6/12/2019  3:56 PM</span></time>
        </aside>
      </div>

    </div>

  <div class="b-product-photobox">
    <div class="b-product-photobox__screen b-setup-check-photo-box">
     <img alt="" class="setup-check-main-photo" src="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23907/s1600_BOTD06.12.19_2.jpg?1560380163" />
    </div>
    <div class="b-product-photobox__thumbs cfix">
        <a href="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23907/s1600_BOTD06.12.19_2.jpg?1560380163" class="setup-check-photo-link" rel="nofollow" target="_blank"><img alt="" src="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23907/c90_BOTD06.12.19_2.jpg?1560380163" /></a>
        <a href="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23707/s1600_DSC_6348.jpg?1557771702" class="setup-check-photo-link" rel="nofollow" target="_blank"><img alt="" src="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23707/c90_DSC_6348.jpg?1557771702" /></a>
        <a href="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23708/s1600_DSC_6357.jpg?1557771733" class="setup-check-photo-link" rel="nofollow" target="_blank"><img alt="" src="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23708/c90_DSC_6357.jpg?1557771733" /></a>
        <a href="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23709/s1600_DSC_6359.jpg?1557771765" class="setup-check-photo-link" rel="nofollow" target="_blank"><img alt="" src="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23709/c90_DSC_6359.jpg?1557771765" /></a>
        <a href="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23710/s1600_DSC_6362.jpg?1557771795" class="setup-check-photo-link" rel="nofollow" target="_blank"><img alt="" src="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23710/c90_DSC_6362.jpg?1557771795" /></a>
        <a href="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23711/s1600_DSC_6365.jpg?1557771825" class="setup-check-photo-link" rel="nofollow" target="_blank"><img alt="" src="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23711/c90_DSC_6365.jpg?1557771825" /></a>
        <a href="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23712/s1600_DSC_6378.jpg?1557771853" class="setup-check-photo-link" rel="nofollow" target="_blank"><img alt="" src="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23712/c90_DSC_6378.jpg?1557771853" /></a>
        <a href="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23713/s1600_DSC_6382.jpg?1557771879" class="setup-check-photo-link" rel="nofollow" target="_blank"><img alt="" src="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23713/c90_DSC_6382.jpg?1557771879" /></a>
        <a href="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23714/s1600_DSC_6389.jpg?1557771905" class="setup-check-photo-link" rel="nofollow" target="_blank"><img alt="" src="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23714/c90_DSC_6389.jpg?1557771905" /></a>
        <a href="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23715/s1600_DSC_6394.jpg?1557771930" class="setup-check-photo-link" rel="nofollow" target="_blank"><img alt="" src="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23715/c90_DSC_6394.jpg?1557771930" /></a>
        <a href="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23716/s1600_DSC_6398.jpg?1557771957" class="setup-check-photo-link" rel="nofollow" target="_blank"><img alt="" src="https://p.vitalmx.com/photos/users/57103/setup_checks/73233/photos/23716/c90_DSC_6398.jpg?1557771957" /></a>
    </div>
  </div>


<div id="SetupCheck_73233" class="taggingBox noTags" role="tagable" data-tagable-id="73233" data-tagable-type="SetupCheck" data-autosave="true" data-is-slideshow="false">
  <div class="displayTags cf" role="saved-tags">
    <strong class="related">Related:</strong>
    <div class="controls" role="manage-tools" style="display: none">
      <a class="edit">Edit Tags</a>
      <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
      <a class="save">Done</a>
    </div>
  </div>

  <div class="editTags">
    <div class="inlineDelete displayTags cf" role="inline-tags">
      <a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>

      <div class="controls">
        <a class="edit">Edit Tags</a>
        <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
        <a class="save">Done</a>
      </div>
    </div>

    <input type="text" class="tagSearch" name="" value="" placeholder="Add Tags" />
    <label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
    <div class="createTag">
      <strong>Create New Tag</strong>
      <div class="cf">
        <input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" />
        <select role="tag-category">
          <option value="0" selected>Select Category</option>
          <option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
        </select>

        <button role="save-tag-btn" disabled>Add</button>
        <label class="error"></label>
      </div>
    </div>
  </div>
  <div class="controls">
    <a class="edit">Edit Tags</a>
    <span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
    <a class="save">Done</a>
  </div>
</div>

<script>
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_SetupCheck_73233 = new TagsManager($j('#SetupCheck_73233'));
  }

//]]>
</script>

     <table class="setup-check-specs">
      <thead>
        <tr>
          <td width="130">General Info</td>
          <td width="175"></td>
          <td>Additional Info</td>
        </tr>
      </thead>
      <tbody>
        <tr>
          <th>Model Year</th>
          <td>2006</td>
          <td></td>
        </tr>
        <tr>
          <th>Brand</th>
          <td>Yamaha</td>
          <td></td>
        </tr>
        <tr>
          <th>Model</th>
          <td>YZ</td>
          <td></td>
        </tr>
        <tr>
          <th>Engine Size</th>
          <td>125</td>
          <td></td>
        </tr>
        <tr>
          <th>Engine Type</th>
          <td>2-Stroke</td>
          <td></td>
        </tr>
      </tbody>  
     </table>

    <table class="setup-check-specs">
      <thead>
        <tr>
          <td width="130">Parts</td>
          <td width="160">Brand</td>
          <td width="180">Model</td>
          <td>Additional info</td>
        </tr>
      </thead>
      <tbody>
        <tr>
          <th>Graphics</th>
          <td>Fusion Graphix</td>
          <td></td>
          <td></td>
        </tr>
        <tr>
          <th>Plastic</th>
          <td>Cycra</td>
          <td>Acerbis Raptor Plate </td>
          <td>Acerbis Raptor Plate </td>
        </tr>
        <tr>
          <th>Handlebar</th>
          <td>Other</td>
          <td>Nekken SFH</td>
          <td>Nekken SFH</td>
        </tr>
        <tr>
          <th>Grips</th>
          <td>Other</td>
          <td>Nekken SFH</td>
          <td>Nekken SFH</td>
        </tr>
        <tr>
          <th>Clutch Lever</th>
          <td>Other</td>
          <td>BUD Racing </td>
          <td>BUD Racing </td>
        </tr>
        <tr>
          <th>Brake Lever</th>
          <td>ARC</td>
          <td></td>
          <td></td>
        </tr>
        <tr>
          <th>Seat</th>
          <td>Guts</td>
          <td></td>
          <td></td>
        </tr>
        <tr>
          <th>Footpegs</th>
          <td>Other</td>
          <td>BUD Racing</td>
          <td>BUD Racing</td>
        </tr>
        <tr>
          <th>Shifter</th>
          <td>Other</td>
          <td>BUD Racing </td>
          <td>BUD Racing </td>
        </tr>
        <tr>
          <th>Exhaust</th>
          <td>Other</td>
          <td>HGS/BUD Racing </td>
          <td>HGS/BUD Racing </td>
        </tr>
        <tr>
          <th>Clutch</th>
          <td>Hinson</td>
          <td></td>
          <td></td>
        </tr>
        <tr>
          <th>Piston</th>
          <td>Other</td>
          <td>BUD Racing </td>
          <td>BUD Racing </td>
        </tr>
        <tr>
          <th>Air Filter</th>
          <td>Other</td>
          <td>ProFilter</td>
          <td>ProFilter</td>
        </tr>
        <tr>
          <th>Air Intake</th>
          <td>Moto Tassinari</td>
          <td></td>
          <td></td>
        </tr>
        <tr>
          <th>Engine Mods</th>
          <td>Other</td>
          <td>TK Motorworks </td>
          <td>TK Motorworks </td>
        </tr>
        <tr>
          <th>Fork</th>
          <td>Kayaba</td>
          <td>MXGP Tuning</td>
          <td>MXGP Tuning</td>
        </tr>
        <tr>
          <th>Rear Shock</th>
          <td>Kayaba</td>
          <td>MXGP Tuning </td>
          <td>MXGP Tuning </td>
        </tr>
        <tr>
          <th>Tires</th>
          <td>Michelin</td>
          <td></td>
          <td></td>
        </tr>
        <tr>
          <th>Rims</th>
          <td>Other</td>
          <td>BUD Racing</td>
          <td>BUD Racing</td>
        </tr>
        <tr>
          <th>Hubs</th>
          <td>Other</td>
          <td>BUD Racing</td>
          <td>BUD Racing</td>
        </tr>
        <tr>
          <th>Sprockets</th>
          <td>Pro Taper</td>
          <td></td>
          <td></td>
        </tr>
        <tr>
          <th>Chain</th>
          <td>Pro Taper</td>
          <td></td>
          <td></td>
        </tr>
        <tr>
          <th>Brakes</th>
          <td>Other</td>
          <td>MotoMaster </td>
          <td>MotoMaster </td>
        </tr>
        <tr>
          <th>Brake Pads</th>
          <td>Other</td>
          <td>OEM</td>
          <td>OEM</td>
        </tr>
        <tr>
          <th>Brake Rotors</th>
          <td>Motomaster</td>
          <td></td>
          <td></td>
        </tr>
        <tr>
          <th>Oils/Lubes</th>
          <td>Spectro</td>
          <td></td>
          <td></td>
        </tr>
      </tbody>  
     </table>



        <div class="share_block">  
            <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="https://www.vitalmx.com/community/KVA-536,57103/setup,73233?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="//twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="2006 YZ125 BUD Racing/TK Motorworks  " data-via="VitalMX" data-url="https://www.vitalmx.com/community/KVA-536,57103/setup,73233">Tweet</a></li>
      <li><a class="addthis_button_expanded" addthis:title="2006 YZ125 BUD Racing/TK Motorworks   | Vital MX" href="//www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="//s7.addthis.com/js/250/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 

          <div class="views-1"><b> </b></div>
  <script type="text/javascript">
    var setupId = $j('.b-bike-checks-item').attr('setup-check-id');
    $j.ajax({
      url  : '/xhr/show/setup_check/'+setupId,
      dataType : 'JSON',
      success : function(data){
        $j('.share_block .views-1 b').html('Views: '+data.views_count_formatted);
      }
    });
  </script>
        </div>

<div class="cmmnt_li mini_cmnts" id="comment_list">
<div class="cmmnt_li__head">
  <div class="fl_left">
    <span class="cmmnt_count" data-commentcount="0 ">0 comments</span>
    <span class="cmmnt_sort is_sortable"></span>
  </div>
  <div class="fl_right">
  <div class="cmmnt_notify is_notifiable" data-url="/followings/:action/setup_checks/73233?xhr=1">
  </div>
</div>
  
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
  <ul>
  </ul>
</div>

<script type="text/javascript">
  if ($j.comments === undefined) $j.comments = {}

  $j.comments.data = [];
  $j.comments.users = {
    commenters: {}
  }
  // Init comments
  $j.comments.form.init();
  $j.notif.init();
  $j.user_profile.widget.init();
</script>


<a class="expandCmnts">Show <span>More Comment(s)</span> / Leave a Comment</a>
<script>
function minifiedComments() {
  $j('.cmmnt_li.mini_cmnts').not('.cmmnt_li.mini_cmnts.loaded').each(function() {
    target = this;
    cmntCount = $j(target).find('.cmmnt_li__comments li').length - 1;
    if (cmntCount < 1) {
      $j(target).removeClass('mini_cmnts');
    } else if (cmntCount == 1){
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } else {
      $j(target).find('.expandCmnts span').html(cmntCount+' More');
    } 
    $j(target).find('.expandCmnts').click(function() {
      $j(this).closest('.cmmnt_li.mini_cmnts').removeClass('mini_cmnts');
    });
    $j(target).addClass('loaded');
  });
}
minifiedComments();
</script>
</div>
   
    <div class="b-bike-checks-content moreBikeChecks">
      <h3 class="main-title-2">More Bike Checks</h3>
      <div class="innerWrapper">
        <div class="inner">
                  <article class="b-bike-checks-content-item simple" setup-check-id="74191">
            <figure class="item-preview-image">
              <a href="https://www.vitalmx.com/community/Premix,41619/setup,74191" title="Edit YZ Factory Edition" ga-target-title="YZ Factory Edition">
                <img width="120" height="120" src="https://p.vitalmx.com/photos/users/41619/setup_checks/74191/photos/23249/c186_24B15562_FA03_4C04_8B17_6EC80E9DF345.jpg?1553635706" />
              </a>
              <p><a ga-target-title="YZ Factory Edition" href="https://www.vitalmx.com/community/Premix,41619/setup,74191">YZ Factory Edition</a>
              <small><a class="" title="View Premix&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Premix,41619/all">Premix</a></small>
              </p>
            </figure>
            <div class="item-description">
              <ul class="item-infobar">
          <li class="likes" title="Likes">3</li>
          <li class="views" title="Views">73</li>
          <li class="comments" title="Comments">0</li>
        </ul>
            </div>    
        </article>


                  <article class="b-bike-checks-content-item simple" setup-check-id="69254">
            <figure class="item-preview-image">
              <a href="https://www.vitalmx.com/community/ss-racing,65672/setup,69254" title="Edit ss-racing&#39;s YZ125" ga-target-title="ss-racing&#39;s YZ125">
                <img width="120" height="120" src="https://p.vitalmx.com/photos/users/65672/setup_checks/69254/photos/21935/c186_IMG_1719.jpg?1537490034" />
              </a>
              <p><a ga-target-title="ss-racing's YZ125" href="https://www.vitalmx.com/community/ss-racing,65672/setup,69254">ss-racing&#39;s YZ125</a>
              <small><a class="" title="View ss-racing&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/ss-racing,65672/all">ss-racing</a></small>
              </p>
            </figure>
            <div class="item-description">
              <ul class="item-infobar">
          <li class="likes" title="Likes">0</li>
          <li class="views" title="Views">187</li>
          <li class="comments" title="Comments">0</li>
        </ul>
            </div>    
        </article>


                  <article class="b-bike-checks-content-item simple" setup-check-id="72820">
            <figure class="item-preview-image">
              <a href="https://www.vitalmx.com/community/Ayden,69175/setup,72820" title="Edit 2008 yz250f" ga-target-title="2008 yz250f">
                <img width="120" height="120" src="https://p.vitalmx.com/photos/users/69175/setup_checks/72820/photos/22848/c186_C41E53FF_37E2_4357_BBA2_D5050DADA633.jpg?1549480729" />
              </a>
              <p><a ga-target-title="2008 yz250f" href="https://www.vitalmx.com/community/Ayden,69175/setup,72820">2008 yz250f</a>
              <small><a class="" title="View Ayden&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Ayden,69175/all">Ayden</a></small>
              </p>
            </figure>
            <div class="item-description">
              <ul class="item-infobar">
          <li class="likes" title="Likes">1</li>
          <li class="views" title="Views">37</li>
          <li class="comments" title="Comments">0</li>
        </ul>
            </div>    
        </article>


                  <article class="b-bike-checks-content-item simple" setup-check-id="73911">
            <figure class="item-preview-image">
              <a href="https://www.vitalmx.com/community/Andrew-Simpson,70149/setup,73911" title="Edit Andrew_Simpson&#39;s Yamaha" ga-target-title="Andrew_Simpson&#39;s Yamaha">
                <img width="120" height="120" src="https://p.vitalmx.com/photos/users/70149/setup_checks/73911/photos/23130/c186_Screenshot_20181226_150617_Gallery.jpg?1552636875" />
              </a>
              <p><a ga-target-title="Andrew_Simpson's Yamaha" href="https://www.vitalmx.com/community/Andrew-Simpson,70149/setup,73911">Andrew_Simpson&#39;s Yamaha</a>
              <small><a class="" title="View Andrew_Simpson&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Andrew-Simpson,70149/all">Andrew_Simpson</a></small>
              </p>
            </figure>
            <div class="item-description">
              <ul class="item-infobar">
          <li class="likes" title="Likes">3</li>
          <li class="views" title="Views">123</li>
          <li class="comments" title="Comments">0</li>
        </ul>
            </div>    
        </article>


                  <article class="b-bike-checks-content-item simple" setup-check-id="75065">
            <figure class="item-preview-image">
              <a href="https://www.vitalmx.com/community/Derek-Gray,70258/setup,75065" title="Edit 2017 YZ250  , 1998 Rep" ga-target-title="2017 YZ250  , 1998 Rep">
                <img width="120" height="120" src="https://p.vitalmx.com/photos/users/70258/setup_checks/75065/photos/23641/c186_F7C8B139_278A_422B_B76D_D31CAF5663A8.jpg?1556820114" />
              </a>
              <p><a ga-target-title="2017 YZ250  , 1998 Rep" href="https://www.vitalmx.com/community/Derek-Gray,70258/setup,75065">2017 YZ250  , 1998 Rep</a>
              <small><a class="" title="View Derek Gray&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Derek-Gray,70258/all">Derek Gray</a></small>
              </p>
            </figure>
            <div class="item-description">
              <ul class="item-infobar">
          <li class="likes" title="Likes">3</li>
          <li class="views" title="Views">0</li>
          <li class="comments" title="Comments">2</li>
        </ul>
            </div>    
        </article>


                  <article class="b-bike-checks-content-item simple" setup-check-id="69222">
            <figure class="item-preview-image">
              <a href="https://www.vitalmx.com/community/Caio-Luiz-Figueiredo-Filho,65845/setup,69222" title="Edit Black YZ250F" ga-target-title="Black YZ250F">
                <img width="120" height="120" src="https://p.vitalmx.com/photos/users/65845/setup_checks/69222/photos/21924/c186_IMG_3584.jpg?1537395902" />
              </a>
              <p><a ga-target-title="Black YZ250F" href="https://www.vitalmx.com/community/Caio-Luiz-Figueiredo-Filho,65845/setup,69222">Black YZ250F</a>
              <small><a class="" title="View Caio Luiz Figueiredo Filho&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Caio-Luiz-Figueiredo-Filho,65845/all">Caio Luiz Figueiredo Filho</a></small>
              </p>
            </figure>
            <div class="item-description">
              <ul class="item-infobar">
          <li class="likes" title="Likes">1</li>
          <li class="views" title="Views">123</li>
          <li class="comments" title="Comments">0</li>
        </ul>
            </div>    
        </article>


                  <article class="b-bike-checks-content-item simple" setup-check-id="69223">
            <figure class="item-preview-image">
              <a href="https://www.vitalmx.com/community/Caio-Luiz-Figueiredo-Filho,65845/setup,69223" title="Edit Caio Luiz Figueiredo Filho&#39;s Yamaha" ga-target-title="Caio Luiz Figueiredo Filho&#39;s Yamaha">
                <img width="120" height="120" src="https://p.vitalmx.com/photos/users/65845/setup_checks/69223/photos/21925/c186_IMG_0010.jpg?1537396609" />
              </a>
              <p><a ga-target-title="Caio Luiz Figueiredo Filho's Yamaha" href="https://www.vitalmx.com/community/Caio-Luiz-Figueiredo-Filho,65845/setup,69223">Caio Luiz Figueiredo Filho&#39;s Yamaha</a>
              <small><a class="" title="View Caio Luiz Figueiredo Filho&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Caio-Luiz-Figueiredo-Filho,65845/all">Caio Luiz Figueiredo Filho</a></small>
              </p>
            </figure>
            <div class="item-description">
              <ul class="item-infobar">
          <li class="likes" title="Likes">0</li>
          <li class="views" title="Views">102</li>
          <li class="comments" title="Comments">0</li>
        </ul>
            </div>    
        </article>


        </div>
        <div class="inner">
                  <article class="b-bike-checks-content-item simple" setup-check-id="73969">
            <figure class="item-preview-image">
              <a href="https://www.vitalmx.com/community/thesag,57078/setup,73969" title="Edit Thesag’s trick YZ125" ga-target-title="Thesag’s trick YZ125">
                <img width="120" height="120" src="https://p.vitalmx.com/photos/users/57078/setup_checks/73969/photos/23137/c186_0D7968FA_7961_47C8_9C93_3F3332CB921E.jpg?1552873162" />
              </a>
              <p><a ga-target-title="Thesag’s trick YZ125" href="https://www.vitalmx.com/community/thesag,57078/setup,73969">Thesag’s trick YZ125</a>
              <small><a class="" title="View thesag&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/thesag,57078/all">thesag</a></small>
              </p>
            </figure>
            <div class="item-description">
              <ul class="item-infobar">
          <li class="likes" title="Likes">3</li>
          <li class="views" title="Views">84</li>
          <li class="comments" title="Comments">0</li>
        </ul>
            </div>    
        </article>


                  <article class="b-bike-checks-content-item simple" setup-check-id="74478">
            <figure class="item-preview-image">
              <a href="https://www.vitalmx.com/community/107,38437/setup,74478" title="Edit Yamaha YZF 250" ga-target-title="Yamaha YZF 250">
                <img width="120" height="120" src="https://p.vitalmx.com/photos/users/38437/setup_checks/74478/photos/23461/c186_BOTD04.10.2019.jpg?1554920627" />
              </a>
              <p><a ga-target-title="Yamaha YZF 250" href="https://www.vitalmx.com/community/107,38437/setup,74478">Yamaha YZF 250</a>
              <small><a class="" title="View 107&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/107,38437/all">107</a></small>
              </p>
            </figure>
            <div class="item-description">
              <ul class="item-infobar">
          <li class="likes" title="Likes">36</li>
          <li class="views" title="Views">0</li>
          <li class="comments" title="Comments">10</li>
        </ul>
            </div>    
        </article>


                  <article class="b-bike-checks-content-item simple" setup-check-id="72209">
            <figure class="item-preview-image">
              <a href="https://www.vitalmx.com/community/MotoRoss678,51018/setup,72209" title="Edit MIXIN&#39; GAS &amp; HAULIN&#39; ASS INSPIRED 2003 YAMAHA YZ125 STEEL FRAME BUILD (WINTER 2017-2018)" ga-target-title="MIXIN&#39; GAS &amp; HAULIN&#39; ASS INSPIRED 2003 YAMAHA YZ125 STEEL FRAME BUILD (WINTER 2017-2018)">
                <img width="120" height="120" src="https://p.vitalmx.com/photos/users/51018/setup_checks/72209/photos/22750/c186_BOTD01.24.2019.jpg?1548348170" />
              </a>
              <p><a ga-target-title="MIXIN' GAS & HAULIN' ASS INSPIRED 2003 YAMAHA YZ125 STEEL FRAME BUILD (WINTER 2017-2018)" href="https://www.vitalmx.com/community/MotoRoss678,51018/setup,72209">MIXIN&#39; GAS &amp; HAULIN&#39; ASS INSPIRED 2003 YAMAHA YZ125 STEEL FRAME BUILD (WINTER 2017-2018)</a>
              <small><a class="" title="View MotoRoss678&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/MotoRoss678,51018/all">MotoRoss678</a></small>
              </p>
            </figure>
            <div class="item-description">
              <ul class="item-infobar">
          <li class="likes" title="Likes">9</li>
          <li class="views" title="Views">1,868</li>
          <li class="comments" title="Comments">4</li>
        </ul>
            </div>    
        </article>


                  <article class="b-bike-checks-content-item simple" setup-check-id="68941">
            <figure class="item-preview-image">
              <a href="https://www.vitalmx.com/community/Parkerbdarker-Davidson,53063/setup,68941" title="Edit 2005 yz 250" ga-target-title="2005 yz 250">
                <img width="120" height="120" src="https://p.vitalmx.com/photos/users/53063/setup_checks/68941/photos/21789/c186_D7DABA2C_DC5E_4D19_BAB1_06B5A4B9FEAC.jpg?1536106930" />
              </a>
              <p><a ga-target-title="2005 yz 250" href="https://www.vitalmx.com/community/Parkerbdarker-Davidson,53063/setup,68941">2005 yz 250</a>
              <small><a class="" title="View Parkerbdarker_Davidson&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Parkerbdarker-Davidson,53063/all">Parkerbdarker_Davidson</a></small>
              </p>
            </figure>
            <div class="item-description">
              <ul class="item-infobar">
          <li class="likes" title="Likes">0</li>
          <li class="views" title="Views">153</li>
          <li class="comments" title="Comments">0</li>
        </ul>
            </div>    
        </article>


                  <article class="b-bike-checks-content-item simple" setup-check-id="73443">
            <figure class="item-preview-image">
              <a href="https://www.vitalmx.com/community/RitchieRitch,69509/setup,73443" title="Edit 2006  YZ200sx" ga-target-title="2006  YZ200sx">
                <img width="120" height="120" src="https://p.vitalmx.com/photos/users/69509/setup_checks/73443/photos/22995/c186_BOTD03.01.2019.jpg?1551465249" />
              </a>
              <p><a ga-target-title="2006  YZ200sx" href="https://www.vitalmx.com/community/RitchieRitch,69509/setup,73443">2006  YZ200sx</a>
              <small><a class="" title="View RitchieRitch&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/RitchieRitch,69509/all">RitchieRitch</a></small>
              </p>
            </figure>
            <div class="item-description">
              <ul class="item-infobar">
          <li class="likes" title="Likes">41</li>
          <li class="views" title="Views">3,194</li>
          <li class="comments" title="Comments">9</li>
        </ul>
            </div>    
        </article>


                  <article class="b-bike-checks-content-item simple" setup-check-id="70084">
            <figure class="item-preview-image">
              <a href="https://www.vitalmx.com/community/sandman768,42556/setup,70084" title="Edit 1993 Yamaha yz250 converted to 1993 US factory team colors." ga-target-title="1993 Yamaha yz250 converted to 1993 US factory team colors.">
                <img width="120" height="120" src="https://p.vitalmx.com/photos/users/42556/setup_checks/70084/photos/22095/c186_image.jpg?1541102769" />
              </a>
              <p><a ga-target-title="1993 Yamaha yz250 converted to 1993 US factory team colors." href="https://www.vitalmx.com/community/sandman768,42556/setup,70084">1993 Yamaha yz250 converted to 1993 US factory team colors.</a>
              <small><a class="" title="View sandman768&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/sandman768,42556/all">sandman768</a></small>
              </p>
            </figure>
            <div class="item-description">
              <ul class="item-infobar">
          <li class="likes" title="Likes">6</li>
          <li class="views" title="Views">254</li>
          <li class="comments" title="Comments">0</li>
        </ul>
            </div>    
        </article>


                  <article class="b-bike-checks-content-item simple" setup-check-id="71511">
            <figure class="item-preview-image">
              <a href="https://www.vitalmx.com/community/Nuck39,67999/setup,71511" title="Edit Old School 78 YZ400E Racer Resto" ga-target-title="Old School 78 YZ400E Racer Resto">
                <img width="120" height="120" src="https://p.vitalmx.com/photos/users/67999/setup_checks/71511/photos/22436/c186_36F7E02C_5C5A_4E06_BB2A_33C2F99CBF24.jpg?1545790850" />
              </a>
              <p><a ga-target-title="Old School 78 YZ400E Racer Resto" href="https://www.vitalmx.com/community/Nuck39,67999/setup,71511">Old School 78 YZ400E Racer Resto</a>
              <small><a class="" title="View Nuck39&#39;s Vital MX profile" rel="nofollow" href="https://www.vitalmx.com/community/Nuck39,67999/all">Nuck39</a></small>
              </p>
            </figure>
            <div class="item-description">
              <ul class="item-infobar">
          <li class="likes" title="Likes">3</li>
          <li class="views" title="Views">117</li>
          <li class="comments" title="Comments">1</li>
        </ul>
            </div>    
        </article>


        </div>
      </div>
    </div>

<script type="text/javascript">
trackOnVisible('.moreBikeChecks article:first', function() {
  __trackGAEvent('Internal Content Referrals - Loads', 'More Bike Checks', 'Below Bike Check');
});
$j('.moreBikeChecks a').click(function() {
  //thisSlot has to work out article pos between the two divs
  thisSlot = ($j(this).closest('.inner').index() * $j(this).closest('.innerWrapper').find('.inner:first article:visible').length) + $j(this).closest('article').index()+1;  
  __trackGAEvent('Internal Content Referrals - Clicks', 'More Bike Checks', 'Below Bike Check:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
});
</script>

</div></section>

<script type="text/javascript">
  vitalPage.bike_checks.init(73233,57103);
</script>

<script type="text/javascript">$j(function(){ $j.post('https://'+window.location.hostname+'/islcv', { 'ids[]': [18637] }); });</script>

        <div class="adb-bottom-outer" style="margin-top: 20px;">
          <div id="ad-banner-bottom">  <div id='Moto_desktop_bikecheck_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_bikecheck_detail_bottom'); });
    </script>
  </div>
</div>
        </div>
    </div>
    <div class="sidebar normal multiSidebar">
<script src="/assets/vital.product_deals-783a3dddbbe61514b17d7c8e7de89c5b820e59cc4bffa55a9119ff4ef7d1b135.js"></script>

<div id="product_deals_582693584609213"></div>

<script>
//<![CDATA[

  new ProductDeals('product_deals_582693584609213', {"pageUrl":"https://www.vitalmx.com/community/KVA-536,57103/setup,73233","position":"sidebar","pitRow":false,"priority":"normal","affanTracking":true,"controller":"setup_checks"});

//]]>
</script>

<div class="sidebar normal">
  <div class="ad" id="scroll_ad">
    <div id='Moto_desktop_bikecheck_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_bikecheck_detail_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->

</div>

<div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="18635">
    <div class="photo">
      <a ga-target-title="2019 Canadian Motocross Championship - Round 2 Highlights" href="https://www.vitalmx.com/videos/member/2019-Canadian-Motocross-Championship-Round-2-Highlights,18079/GD2,43126"><img src="https://p.vitalmx.com/photos/spotlights/18635/b/c235x132_0956d0f81f9d930ee6479744c2139794.jpg?1560364137" /></a>
    </div>
    <div>
      <a ga-target-title="2019 Canadian Motocross Championship - Round 2 Highlights" href="https://www.vitalmx.com/videos/member/2019-Canadian-Motocross-Championship-Round-2-Highlights,18079/GD2,43126">2019 Canadian Motocross Championship - Round 2 Highlights</a>
      
    </div>
  </li>
  <li class="cf" data-id="18634">
    <div class="photo">
      <a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,6598"><img src="https://p.vitalmx.com/photos/spotlights/18634/b/c235x132_SSTitleImage.jpg?1560358456" /></a>
    </div>
    <div>
      <a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,6598">Social Scoop</a>
      
    </div>
  </li>
  <li class="cf pr-post" data-id="18279">
    <div class="photo">
      <a ga-target-title="Win The Vital MX 2019 Honda CRF250R Dream Bike" href="https://www.vitalmx.com/features/Win-The-Vital-MX-2019-Honda-CRF250R-Dream-Bike,6480"><img src="https://p.vitalmx.com/photos/spotlights/18279/b/c235x132_DreamBikeTitleImage.jpg?1552340987" /></a>
    </div>
    <div>
      <a ga-target-title="Win The Vital MX 2019 Honda CRF250R Dream Bike" href="https://www.vitalmx.com/features/Win-The-Vital-MX-2019-Honda-CRF250R-Dream-Bike,6480">Win The Vital MX 2019 Honda CRF250R Dream Bike</a>
      <span class="comment_count">7</span>
      <strong class="miniPromo">(Promoted Post)</strong>
    </div>
  </li>
  <li class="cf" data-id="18636">
    <div class="photo">
      <a ga-target-title="James Stewart Project X - Director's Cut" href="https://www.vitalmx.com/videos/member/James-Stewart-Project-X-Directors-Cut,18078/GD2,43126"><img src="https://p.vitalmx.com/photos/spotlights/18636/b/c235x132_maxresdefault_4.jpg?1560364571" /></a>
    </div>
    <div>
      <a ga-target-title="James Stewart Project X - Director's Cut" href="https://www.vitalmx.com/videos/member/James-Stewart-Project-X-Directors-Cut,18078/GD2,43126">James Stewart Project X - Director's Cut</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="18633">
    <div class="photo">
      <a ga-target-title="GP Bits: MXGP of Russia | Round Eight" href="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Russia-Round-Eight,6597"><img src="https://p.vitalmx.com/photos/spotlights/18633/b/c235x132_MXGPofRussiaTitleImage2.jpg?1560302897" /></a>
    </div>
    <div>
      <a ga-target-title="GP Bits: MXGP of Russia | Round Eight" href="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Russia-Round-Eight,6597">GP Bits: MXGP of Russia | Round Eight</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
  <li class="cf" data-id="18632">
    <div class="photo">
      <a ga-target-title="Kreft Moto becomes WP Authorized Center" href="https://www.vitalmx.com/news/press-release/Kreft-Moto-becomes-WP-Authorized-Center,21309"><img src="https://p.vitalmx.com/photos/spotlights/18632/b/c235x132_max_XPlor_revale_control_cap_782592.jpg?1560189493" /></a>
    </div>
    <div>
      <a ga-target-title="Kreft Moto becomes WP Authorized Center" href="https://www.vitalmx.com/news/press-release/Kreft-Moto-becomes-WP-Authorized-Center,21309">Kreft Moto becomes WP Authorized Center</a>
      
    </div>
  </li>
  <li class="cf" data-id="18631">
    <div class="photo">
      <a ga-target-title="Tech Tip: How To Install Front Wheel Properly" href="https://www.vitalmx.com/videos/features/Vital-Tech-Tip-How-To-Install-Front-Wheel-Properly,18074/B-Rez991,72128"><img src="https://p.vitalmx.com/photos/spotlights/18631/b/c235x132_adjusting_front_axle_title_image.jpg?1560187632" /></a>
    </div>
    <div>
      <a ga-target-title="Tech Tip: How To Install Front Wheel Properly" href="https://www.vitalmx.com/videos/features/Vital-Tech-Tip-How-To-Install-Front-Wheel-Properly,18074/B-Rez991,72128">Tech Tip: How To Install Front Wheel Properly</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
  <li class="cf" data-id="18630">
    <div class="photo">
      <a ga-target-title="2019 MXGP of Russia - MXGP & MX2 Race Highlights" href="https://www.vitalmx.com/videos/member/2019-MXGP-of-Russia-MXGP-MX2-Race-Highlights,18071/GD2,43126"><img src="https://p.vitalmx.com/photos/spotlights/18630/b/c235x132_GAJSER_MOTOCROSS_GP_8_RUS_2019.jpg?1560129035" /></a>
    </div>
    <div>
      <a ga-target-title="2019 MXGP of Russia - MXGP & MX2 Race Highlights" href="https://www.vitalmx.com/videos/member/2019-MXGP-of-Russia-MXGP-MX2-Race-Highlights,18071/GD2,43126">2019 MXGP of Russia - MXGP & MX2 Race Highlights</a>
      <span class="comment_count">2</span>
      
    </div>
  </li>
  <li class="cf" data-id="18629">
    <div class="photo">
      <a ga-target-title="Results Sheet: 2019 MXGP of Russia" href="https://www.vitalmx.com/features/Results-Sheet-2019-MXGP-of-Russia,6596"><img src="https://p.vitalmx.com/photos/spotlights/18629/b/c235x132_mxgpofrussiars.jpg?1560092240" /></a>
    </div>
    <div>
      <a ga-target-title="Results Sheet: 2019 MXGP of Russia" href="https://www.vitalmx.com/features/Results-Sheet-2019-MXGP-of-Russia,6596">Results Sheet: 2019 MXGP of Russia</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="18626">
    <div class="photo">
      <a ga-target-title="2019 MXGP of Russia - MXGP & MX2 Qualifying Race Highlights" href="https://www.vitalmx.com/videos/member/2019-MXGP-of-Russia-MXGP-MX2-Qualifying-Race-Highlights,18069/GD2,43126"><img src="https://p.vitalmx.com/photos/spotlights/18626/b/c235x132_PRADO_SAT_MOTOCROSS_GP_8_RUS_2019.jpg?1560021335" /></a>
    </div>
    <div>
      <a ga-target-title="2019 MXGP of Russia - MXGP & MX2 Qualifying Race Highlights" href="https://www.vitalmx.com/videos/member/2019-MXGP-of-Russia-MXGP-MX2-Qualifying-Race-Highlights,18069/GD2,43126">2019 MXGP of Russia - MXGP & MX2 Qualifying Race Highlights</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });

  function removeLatest() {
     $j('.multiSidebar .latestContent').css('visibility','visible');
     contentHeight = $j('.content .content_inner').height()
     sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');

     if(sidebarHeight > contentHeight){
       //Adjust Floating Ad To Compensate
       targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
       if( $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('.sidebar .ad').css('margin-top', $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
       $j('.multiSidebar .latestContent li:visible:last').hide();
       if($j('.multiSidebar .latestContent li:visible').length > 0){ 
         removeLatest();
       } else {
         $j('.multiSidebar .latestContent').remove();
       }
     }
   }

  trackOnVisible('.latestContent li:first', function() {
    __trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
    thisSlot = $elem.index()+1;
    $j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>

</div>

  </div>

  <!-- footer -->
<div id="footer">




<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="18634">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,6598"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/18634/b/c366x206_SSTitleImage.jpg?1560358456" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,6598">Social Scoop</a>
			
      </div>
		</li>
		<li class="" data-id="18636">
	  	<div class='photo'>
				<a ga-target-title="James Stewart Project X - Director's Cut" href="https://www.vitalmx.com/videos/member/James-Stewart-Project-X-Directors-Cut,18078/GD2,43126"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/18636/b/c366x206_maxresdefault_4.jpg?1560364571" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="James Stewart Project X - Director's Cut" href="https://www.vitalmx.com/videos/member/James-Stewart-Project-X-Directors-Cut,18078/GD2,43126">James Stewart Project X - Director's Cut</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="18633">
	  	<div class='photo'>
				<a ga-target-title="GP Bits: MXGP of Russia | Round Eight" href="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Russia-Round-Eight,6597"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/18633/b/c366x206_MXGPofRussiaTitleImage2.jpg?1560302897" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="GP Bits: MXGP of Russia | Round Eight" href="https://www.vitalmx.com/features/GP-Bits-MXGP-of-Russia-Round-Eight,6597">GP Bits: MXGP of Russia | Round Eight</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="18617">
	  	<div class='photo'>
				<a ga-target-title="OEM Tech: Swapping Bar/Peg Positions on KX450" href="https://www.vitalmx.com/videos/features/OEM-Tech-Swapping-Bar-and-Peg-Positions-on-KX450,18064/Klinger,64408"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/18617/b/c366x206_OEMTechKXBarPegTitleImageResize.jpg?1559864834" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="OEM Tech: Swapping Bar/Peg Positions on KX450" href="https://www.vitalmx.com/videos/features/OEM-Tech-Swapping-Bar-and-Peg-Positions-on-KX450,18064/Klinger,64408">OEM Tech: Swapping Bar/Peg Positions on KX450</a>
			
      </div>
		</li>
		<li class="" data-id="18631">
	  	<div class='photo'>
				<a ga-target-title="Tech Tip: How To Install Front Wheel Properly" href="https://www.vitalmx.com/videos/features/Vital-Tech-Tip-How-To-Install-Front-Wheel-Properly,18074/B-Rez991,72128"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/18631/b/c366x206_adjusting_front_axle_title_image.jpg?1560187632" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Tech Tip: How To Install Front Wheel Properly" href="https://www.vitalmx.com/videos/features/Vital-Tech-Tip-How-To-Install-Front-Wheel-Properly,18074/B-Rez991,72128">Tech Tip: How To Install Front Wheel Properly</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="18612">
	  	<div class='photo'>
				<a ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,6591"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/18612/b/c366x206_SSTitleImage.jpg?1559695960" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Social Scoop" href="https://www.vitalmx.com/features/Social-Scoop,6591">Social Scoop</a>
			
      </div>
		</li>
		<li class="" data-id="18608">
	  	<div class='photo'>
				<a ga-target-title="First Look: 2020 Yamaha Motocross Bikes | New YZ450F" href="https://www.vitalmx.com/features/First-Look-2020-Yamaha-Motocross-Bikes-New-YZ450F,6588"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/18608/b/c366x206_2020YamahaTitleImage.jpg?1559669256" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="First Look: 2020 Yamaha Motocross Bikes | New YZ450F" href="https://www.vitalmx.com/features/First-Look-2020-Yamaha-Motocross-Bikes-New-YZ450F,6588">First Look: 2020 Yamaha Motocross Bikes | New YZ450F</a>
				<span class='comment_count'>7</span>
			
      </div>
		</li>
		<li class="" data-id="18630">
	  	<div class='photo'>
				<a ga-target-title="2019 MXGP of Russia - MXGP & MX2 Race Highlights" href="https://www.vitalmx.com/videos/member/2019-MXGP-of-Russia-MXGP-MX2-Race-Highlights,18071/GD2,43126"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/18630/b/c366x206_GAJSER_MOTOCROSS_GP_8_RUS_2019.jpg?1560129035" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="2019 MXGP of Russia - MXGP & MX2 Race Highlights" href="https://www.vitalmx.com/videos/member/2019-MXGP-of-Russia-MXGP-MX2-Race-Highlights,18071/GD2,43126">2019 MXGP of Russia - MXGP & MX2 Race Highlights</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="" data-id="18629">
	  	<div class='photo'>
				<a ga-target-title="Results Sheet: 2019 MXGP of Russia" href="https://www.vitalmx.com/features/Results-Sheet-2019-MXGP-of-Russia,6596"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/18629/b/c366x206_mxgpofrussiars.jpg?1560092240" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Results Sheet: 2019 MXGP of Russia" href="https://www.vitalmx.com/features/Results-Sheet-2019-MXGP-of-Russia,6596">Results Sheet: 2019 MXGP of Russia</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="18596">
	  	<div class='photo'>
				<a ga-target-title="Results Sheet: 2019 Thunder Valley Motocross National" href="https://www.vitalmx.com/features/Results-Sheet-2019-Thunder-Valley-Motocross-National,6583"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/18596/b/c366x206_THUNDERVALLEYRS1.jpg?1559400671" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="Results Sheet: 2019 Thunder Valley Motocross National" href="https://www.vitalmx.com/features/Results-Sheet-2019-Thunder-Valley-Motocross-National,6583">Results Sheet: 2019 Thunder Valley Motocross National</a>
			
      </div>
		</li>
		<li class="" data-id="18635">
	  	<div class='photo'>
				<a ga-target-title="2019 Canadian Motocross Championship - Round 2 Highlights" href="https://www.vitalmx.com/videos/member/2019-Canadian-Motocross-Championship-Round-2-Highlights,18079/GD2,43126"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/18635/b/c366x206_0956d0f81f9d930ee6479744c2139794.jpg?1560364137" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="2019 Canadian Motocross Championship - Round 2 Highlights" href="https://www.vitalmx.com/videos/member/2019-Canadian-Motocross-Championship-Round-2-Highlights,18079/GD2,43126">2019 Canadian Motocross Championship - Round 2 Highlights</a>
			
      </div>
		</li>
		<li class="last" data-id="18625">
	  	<div class='photo'>
				<a ga-target-title="First Look: 2020 Yamaha Cross Country Bikes | ALL NEW YZ125X" href="https://www.vitalmx.com/features/First-Look-2020-Yamaha-Cross-Country-Bikes-ALL-NEW-YZ125X,6595"><img width="205" height="115" src="https://p.vitalmx.com/photos/spotlights/18625/b/c366x206_YamahaCCTitleImage.jpg?1559948504" /></a>
      </div>
			<div class="titleLink">
			<a class="link" ga-target-title="First Look: 2020 Yamaha Cross Country Bikes | ALL NEW YZ125X" href="https://www.vitalmx.com/features/First-Look-2020-Yamaha-Cross-Country-Bikes-ALL-NEW-YZ125X,6595">First Look: 2020 Yamaha Cross Country Bikes | ALL NEW YZ125X</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>



<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a> |
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="https://www.vitalbmx.com">BMX</a> | 
  <a href="https://www.vitalmtb.com">Mountain Bike</a> |
  <a href="https://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="https://www.vitalmx.com/community/KVA-536,57103/setup,73233?mobile=false">Desktop</a> | <a href="https://m.vitalmx.com/community/KVA-536,57103/setup,73233?mobile=true" rel="nofollow">Mobile</a></span>
  </label>
  <label>&copy; 2019 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: 8fd10968b9ac1e1441e026b7d74664a2</li>
</ul>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Survey -->
<div id="floatover" class="hide mx">
  <div class="fb_logo"> 
    <a href="#" id="floatover_close">[X] Close</a> 
  </div> 
  <div class="fb_content" id="surveyContent"> 
    <script>
    var surveyContent = '\
    <p>Hello Vital MX Visitor,</p> \
    <p>We’re conducting a survey and would appreciate your input. Your answers will help Vital and the MX industry better understand what consumers like you want. Survey results will be used to recognize top brands. Make your voice heard!</p> \
    <p>Five lucky people will be selected at random to win a Vital MX t-shirt.</p> \
    <p>Thanks in advance,</p> \
    <p>The Vital MX Crew</p> \
    <p align="center"><a href="http://www.surveymonkey.com/s/XXXXXXX" onclick="" target="_blank" id="survey_button"><span>Take Survey</span></a></p> \
    ';
    //Append content via JS to stop Facebook using content in previews
    $j('#surveyContent').html(surveyContent);
    </script>
  </div> 
</div> 
<style type="text/css"> 
div#floatover {
  width:400px; 
  overflow:hidden; 
  padding:0px;
  position: absolute;
  top: 156px;
  left: -223px;
  margin-left:-223px;
  z-index: 1000;
  background-color: #fff;
  -webkit-box-shadow: 0px 0px 20px 5px rgba(0,0,0,0.5);
  -moz-box-shadow: 0px 0px 20px 5px rgba(0,0,0,0.5);
  box-shadow: 0px 0px 20px 5px rgba(0,0,0,0.5);
}
div#floatover div.fb_logo { width:400px; height:58px; line-height:58px; background:#000 url(http://assets.vitalmedianet.com/images/floatover_sprite.gif) 0 -116px no-repeat; }
div#floatover div.fb_logo a, div#floatover div.fb_logo a:hover { color:#fff !important; background-color:#000 !important; float:right; padding-right:15px; }
div#floatover div.fb_content { padding:15px; font-size:14px; }
div#floatover div.fb_content p { line-height:1.3em; padding-bottom:11px; }
div#floatover div.fb_content p a#survey_button { margin: 0px auto; display:block; width:98px; height:23px; background:url(//assets.vitalmedianet.com/images/floatover_sprite.gif) 0 -174px no-repeat; }
div#floatover div.fb_content p a:hover#survey_button { background-position:-294px -174px; }
div#floatover div.fb_content p a#survey_button span { visibility:hidden; }
/* site-specific styles */
div#floatover.bmx div.fb_logo { background-position: 0 -116px; }
div#floatover.mtb div.fb_logo { background-position: 0 -58px; }
div#floatover.mx div.fb_logo { background-position: 0 0; }
div#floatover.bmx div.fb_content p a#survey_button { background:#0077bb url(//assets.vitalmedianet.com/images/floatover_sprite.gif) 0 -174px no-repeat; }
div#floatover.mtb div.fb_content p a#survey_button { background:#990000 url(//assets.vitalmedianet.com/images/floatover_sprite.gif) -98px -174px no-repeat; }
div#floatover.mx div.fb_content p a#survey_button { background:#228b22 url(//assets.vitalmedianet.com/images/floatover_sprite.gif) -196px -174px no-repeat; }

.mobileSurvey{
  position: absolute;
  width: 100%;
  top: 0;
  left: 0;
}

.mobileSurvey div#floatover{
  margin: 0 !important;
  top: 90px;
  left: auto !important;
  position: relative;
  margin: 0px auto !important;
  height: auto;
  width: 80%;
  background-image: none;
  background-color: #fff;
  -webkit-box-shadow: 0px 0px 20px 5px rgba(0,0,0,0.5);
  -moz-box-shadow: 0px 0px 20px 5px rgba(0,0,0,0.5);
  box-shadow: 0px 0px 20px 5px rgba(0,0,0,0.5);
  z-index: 20;
  padding: 10px;
}

.mobileSurvey div#floatover div.fb_logo{
  width: 100%;
}

</style> 
<script type="text/javascript">
$j(document).ready(function() {
var survey_cookie = 'audience_survey_2019';
var survey_cookie_clicks = 'survey_cookie_clicks_2019';
var survey_urls = {
  'bmx': 'https://www.surveymonkey.com/r/VitalBMX2019',
  'mtb': 'https://www.surveymonkey.com/r/VitalMTB2019',
  'mx': 'https://www.surveymonkey.com/r/VitalMX2019'
}
$j('#survey_button').attr('href', survey_urls[vitalPage.getSite()]);

if(!!Cookie.get == false){
  Cookie = Cookie2;
  console.log('needs cookie2');
}

if (!!Cookie && !!Cookie.get) {
  var site_survey_cookie = Cookie.get(survey_cookie);
  var site_survey_click_count = Cookie.get(survey_cookie_clicks) ? Cookie.get(survey_cookie_clicks) : 0;
  if (site_survey_cookie == null) {
    if (site_survey_click_count < 11111) {
      $j('#floatover').show().animate({left: "50%"}, 1500, function(){
        $j('#floatover').data('visible', true);
      });
    }
  }
  $j('#floatover_close').click(function(event) {
    event.preventDefault();
    Cookie.set(survey_cookie, 'hide', 72*3600);
    Cookie.set(survey_cookie_clicks, site_survey_click_count + 1, 365*86400);
    $j('#floatover').fadeOut();
  });
  $j('#survey_button').click(function() {
    $j.get('/api/survey_clicks/click', function() {
      Cookie.set(survey_cookie, 'hide', 365*86400);
      $j('#floatover').fadeOut();
    });
  });
}

$j().ready(function() {
 $j(window).scroll(function(){
   if ($j("#floatover").data('visible')) $j("#floatover").stop();
   $j("#floatover").animate({"marginTop": ($j(window).scrollTop() + 30) + "px"}, "fast" );
 });
});
});
</script>
<!-- // Survey -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="//assets.vitalmedianet.com/javascripts/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>



<script type="text/javascript">
    var vglnk = {key: '1b2c4fc4a746c7fe4364e669d7178543'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>


</body>
</html>
