<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta content="authenticity_token" name="csrf-param" />
<meta content="YIT6ib1Lh/xIp7IQd2gPozgDIotn3mi1j58eX5zlNpc=" name="csrf-token" />
<!--[if lte IE 8]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link href="http://assets.vitalmedianet.com/images/_mx/favicon.ico" rel="shortcut icon" /> 
<link rel="alternate" media="only screen and (max-width: 640px)" href="m.vitalmx.com" >

<title>Onboard CRASH: Shaun Simpson - 2017 MXGP of Lombardia Qualifying Race - GD2 - Motocross Videos - Vital MX</title>
<meta name="description" content="Onboard CRASH: Shaun Simpson - 2017 MXGP of Lombardia Qualifying Race" />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />



<script src="/partials/user?following_url=videos&notif_id=15774"></script>
<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js" type="text/javascript"></script>
<script type="text/javascript" src="http://assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/isMobile-139cc0876bca4b3a0b04ba75c612eb1d.js" type="text/javascript"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = true;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="http://cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<link href="/assets/fancybox/jquery.fancybox-1.3.1-72cd4254f9fd953117285e2c4106cedf.css" media="screen" rel="stylesheet" type="text/css" />
<link href="/assets/fancybox/jquery.fancybox-patch-f4d36e69503b6525f0625dd6ee6225e5.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-bafd25af44aa60c8a40f9451a98c12fd.js" type="text/javascript"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'http://affan.vitalmx.com/assets/application.js?1498336006',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "http://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>
<script src="/assets/vital.apps-c4ac783690a46ff8b4937c18e1725a4b.js" type="text/javascript"></script>
<script src="/assets/jquery_ujs-c0ea06d4a75c40af07dadcaeb3b7e166.js" type="text/javascript"></script>
<script src="/assets/jquery.role-347954ea7b37d013d2f5d10dd87f94a8.js" type="text/javascript"></script>
<script src="/assets/advertisement-47736c0909f6b8441f95e5ac266e2668.js" type="text/javascript"></script>
<script src="/assets/arrive.min-a101b3680903e197a0099ec7018cb79d.js" type="text/javascript"></script>
<script src="/assets/toe/toe.min-ca28a7205d3a3581855e3c054eb51c20.js" type="text/javascript"></script>
<script src="/assets/URI-03d8368958c03bb49ace28fcc1bb6eb3.js" type="text/javascript"></script>

<link href="/assets/password_strength-ca60937da105d6a84c0881220e9b5e8a.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/password_strength-8d5b8da34ce2499bd0050ee2ae281517.js" type="text/javascript"></script>

<script type="text/javascript">
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});

if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
  $j(document).ready(function() {
    __trackGAEvent('Adblock Test', 'Adblocker', 'off');
  });
} else {
  //alert('You are blocking ads!');
  $j(document).ready(function() {
    __trackGAEvent('Adblock Test', 'Adblocker', 'on');
  });
}
</script>

<script type="text/javascript">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</script>

<script src="/partials/user_j?following_url=videos&notif_id=15774"></script>
<link href="/assets/120111_main.min-2fb7b47bba2f4f618f542200ad20bfcc.css" media="screen" rel="stylesheet" type="text/css" />
<!--[if IE]><link href="/assets/ie-1bc487bf5a3ab2bb04f275d4516cbec6.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<link href="/assets/120305_comments.min-079986066495b6060bbd046f63f18a07.css" media="screen" rel="stylesheet" type="text/css" />
<link href="http://code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" media="screen" rel="stylesheet" type="text/css" />



<meta name="last-modified" content="2016-08-08">
<link href="/assets/vital.responsiveVideo-49ffc3b7ed49540480a74837482d4bf6.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.videoScript-6a15a529ddc71b048523ff030722e585.js" type="text/javascript"></script>


<script type="text/javascript" charset="utf-8">
video = {}
</script>
  <script type="text/javascript" charset="utf-8" src="http://www.youtube.com/player_api"></script>
<!-- <script type="text/javascript" src="http://assets.vitalmedianet.com/javascripts/120305_vital.comments.js"></script> -->
<script src="/assets/vital.comments-3f4dc52eb3ebeeef3944c3240a06ee28.js" type="text/javascript"></script>




<link href="/assets/vital.tags-f31d9c3dc35777ff709c01f44b0e845e.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.tags-dca555b16e95eb8b5399755565518a88.js" type="text/javascript"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
    	var trackedChanges = 0;
  	  	
    	$j(document).ready(function() {
	    	applyReset();
    	});
  	
    	function applyReset() {
  	  	setTimeout(function() {
  		  	if( $j('.editTags').length > 0 ){
  			  	$j('#comment_list, .editTags').click(function() {
  				  	resetUnload();
    				});
    			} else {
  	  			applyReset();
  		  	}
    		}, 1000);	
    	}
  	
  	  function resetUnload() {
  	    if ($j.comments){
    		  window.onbeforeunload = $j.comments.fn.unload_handler;
    		}
  	  }
  	}
  </script>

<script type="text/javascript" charset="utf-8">
  $j.post("/iv/15774");
</script>


<link href="/assets/120110_mx-652b621a510a7f4b1a2d12f90aa77cb4.css" media="screen" rel="stylesheet" type="text/css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="http://p.vitalmx.com/photos/users/43126/videos/15774/original.png?1498400943" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="Onboard CRASH: Shaun Simpson - 2017 MXGP of Lombardia Qualifying Race" />
<meta name="fb_title" content="Onboard CRASH: Shaun Simpson - 2017 MXGP of Lombardia Qualifying Race" />
<meta property="og:title" content="Onboard CRASH: Shaun Simpson - 2017 MXGP of Lombardia Qualifying Race" />
<meta property="og:url" content="http://www.vitalmx.com/videos/member/Onboard-CRASH-Shaun-Simpson-2017-MXGP-of-Lombardia-Qualifying-Race,15774/GD2,43126?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="http://www.vitalmx.com/videos/member/Onboard-CRASH-Shaun-Simpson-2017-MXGP-of-Lombardia-Qualifying-Race,15774/GD2,43126" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
	ui_cobrand: "VitalMX",
	data_ga_property: 'UA-561000-1',
	data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_top", [728, 90], "Moto_desktop_video_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_video_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_video_detail_bottom").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    

      googletag.pubads().setTargeting("wallpaper", ["video"]);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>


<!-- Google Analytics -->
<script>

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

__gaTracker('set', 'dimension1', user.getSegment());
__gaTracker('create', 'UA-561000-1', 'auto');
__gaTracker('create', 'UA-561000-1', 'auto', '__gaTracker_www');
__gaTracker('create', 'UA-561000-14', 'auto', '__gaTracker_mobile');
__gaTracker('create', 'UA-561000-12', 'auto', '__gaTracker_onsite');
__gaTracker('send', 'pageview');
__gaTracker('__gaTracker_onsite.send', 'pageview');

var aaid;
var aasess;
var _rnd = window.crypto.getRandomValues(new Uint8Array(24)), rnd = ""; for (var i = 0; i < _rnd.length; i++) { rnd += _rnd[i].toString(16); }
var affTimer17 = setInterval(function() {
  if(affanLoaded == true){
    clearInterval(affTimer17);
    aaid = Affan.uniqueId();
    aasess = Affan.sessionId();
    __gaTracker('create', 'UA-561000-42', 'auto', 'affiliateAnalytics');
    __gaTracker('affiliateAnalytics.set', 'userId', aaid);
    __gaTracker('affiliateAnalytics.set', 'dimension1', aaid);
    __gaTracker('affiliateAnalytics.set', 'dimension2', aasess);
    __gaTracker('affiliateAnalytics.send', 'pageview');
    //$j.get('/api/affan_load_fails?success=1&rnd='+rnd+'&adblock='+(document.getElementById("tester") == undefined ? '1' : '0'));
  } else {
    //$j.get('/api/affan_load_fails?rnd='+rnd+'&adblock='+(document.getElementById("tester") == undefined ? '1' : '0'));
  }
}, 100);
</script>

</script>
<!-- End Google Analytics -->


<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }
  
  if (document.getElementById("tester") != undefined){
	//if not blocking ads
	var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
	var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
	var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);
	
	if(!(cookie1_set || cookie2_set)) {
		set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (60 * 1000));
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
	} 
	
	if((!cookie1_set) && cookie2_set && cookie2_true) {
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
		window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
	}
  
  } else {
  	//no intersitital for ad blockers		
  }
</script>

</head>

<body id="video_detail_view">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- end Facebook SDK -->

<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
	document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_video_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_home">
        <a href="/">Home</a>
      </li>
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/dealerexpo2011">Dealer Expo 2011</a></li>
        <li><a href="/dealerexpo2012">Dealer Expo 2012</a></li>
        <li><a href="/dealerexpo2013">Dealer Expo 2013</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/product/deals">Vital MX Deals</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_store">
        <a href="http://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Store</a>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper"> 
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search" id="googleSearchForm"> 
    <input name="cat" value="Site" type="hidden">
    <input name="q" id="googleSearchField" type="text" value="Search Site" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" /> 
    <input name="sa" src="http://assets.vitalmedianet.com/images/search_icon.png" id="googleSearchButton" type="image" value="Search" /> 
    <input name="cx" type="hidden" value="002903112843658474654:5jej5zin7sy" /> 
    <input name="cof" type="hidden" value="FORID:9" /> 
  </form> 
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
          	$j.getJSON( "/manage/content_feeds/stat", function() {          	 
          	  }).done(function(data){
				        feedSize = data['feed_size'];
        				if(feedSize > 0){
        					$j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
        				}
  	      	});
          }
    </script>
  </div>
  <div class="content cf videos_show">
    
    <div id="notice" style="display: none">
  
</div>

<script type="text/javascript">
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
  	
  	<div class="content_inner    ">
  	  <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'Video';
$j.content['commentable_id'] = 15774;
$j.content['comments_allowed'] = 'all';
</script>






<div id="media_wrapper" class="thumbPage" data-thumbpage="1">
<h1 class="media_detail">
  Onboard CRASH: Shaun Simpson - 2017 MXGP of Lombardia Qualifying Race
</h1>
<span class="views hide"><b> </b></span>
<div class="clearfix"></div>
	  

<div class="main_item">
<div class="playerWrapper">
  <iframe allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true" src="/video_embeds/15774" frameborder="0"></iframe>
</div>
<script>
var prerollSkip = false;
</script>

</div>

<p class="main_item">
</p><div class="videoDesc"><div class="media caption story_body"></div></div>
  <div class="small photoCredit">Credit: MXGP-TV</div>



<div id="Video_15774" class="taggingBox" role="tagable" data-tagable-id="15774" data-tagable-type="Video" data-autosave="true" data-is-slideshow="false">
	<div class="displayTags cf" role="saved-tags">
	  <strong class="related">Related:</strong>
	    <a class="tag" data-id="601" href="/tags/crash_other">
	      CRASH
	    </a>
	    <a class="tag" data-id="655" href="/tags/mxgp_event">
	      MXGP
	    </a>
	    <a class="tag" data-id="2407" href="/tags/mxgp_of_lombardia_event">
	      MXGP of Lombardia
	    </a>
	    <a class="tag" data-id="624" href="/tags/onboard_video_vital_feature">
	      Onboard Video
	    </a>
	    <a class="tag" data-id="535" href="/tags/shaun_simpson_person">
	      Shaun Simpson
	    </a>
	  <div class="controls" role="manage-tools" style="display: none">
	  	<a class="edit">Edit Tags</a>
	  	<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
	  	<a class="save">Done</a>
	  </div>
	</div>

	<div class="editTags">
		<div class="inlineDelete displayTags cf" role="inline-tags">
			<a class="tag" data-row-id="601" data-url="/tags/crash_other" role="tag">
			  CRASH <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="655" data-url="/tags/mxgp_event" role="tag">
			  MXGP <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="2407" data-url="/tags/mxgp_of_lombardia_event" role="tag">
			  MXGP of Lombardia <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="624" data-url="/tags/onboard_video_vital_feature" role="tag">
			  Onboard Video <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="535" data-url="/tags/shaun_simpson_person" role="tag">
			  Shaun Simpson <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>
			
			<div class="controls">
				<a class="edit">Edit Tags</a>
				<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
				<a class="save">Done</a>
			</div>
		</div>
	
		<input type="text" class="tagSearch" name="" value="" placeholder="Add Tags" />
		<label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
		<div class="createTag">
			<strong>Create New Tag</strong>
			<div class="cf">
				<input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" />
				<select role="tag-category">
					<option value="0" selected>Select Category</option>
					<option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
				</select>

				<input type="submit" role="save-tag-btn" value="Add" class="submit" disabled />
				<label class="error"></label>
			</div>
		</div>
	</div>
	<div class="controls">
		<a class="edit">Edit Tags</a>
		<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
		<a class="save">Done</a>
	</div>
</div>

<script type="text/javascript">
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_Video_15774 = new TagsManager($j('#Video_15774'));
  }

//]]>
</script>


<div class="share_block">	
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="http://www.vitalmx.com/videos/member/Onboard-CRASH-Shaun-Simpson-2017-MXGP-of-Lombardia-Qualifying-Race,15774/GD2,43126?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Onboard CRASH: Shaun Simpson - 2017 MXGP of Lombardia Qualifying Race" data-via="VitalMX" data-url="http://www.vitalmx.com/videos/member/Onboard-CRASH-Shaun-Simpson-2017-MXGP-of-Lombardia-Qualifying-Race,15774/GD2,43126" rel="nofollow" target="_blank">Tweet</a></li>
      <li class="like_button google"><g:plusone size="medium"></g:plusone></li>
      <li><a class="addthis_button_expanded" addthis:title="Onboard CRASH: Shaun Simpson - 2017 MXGP of Lombardia Qualifying Race | Vital MX" href="http://www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad" rel="nofollow" target="_blank">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="http://s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="author_info cf"> 
  <div class="userpic"> 
    <a class="no_bg" href="http://www.vitalmx.com/community/GD2,43126/all" rel="nofollow" title="View GD2's Vital MX profile"><img alt="Vital MX member GD2" height="30" src="http://p.vitalmx.com/photos/users/43126/avatar/c30_GD2_Logo_1496892656.jpg?1496891942" width="30" />		</a><div class="vcard">
			<span class="id">43126</span>
		  <span class="nickname">GD2</span>
			<span class="userpic">http://p.vitalmx.com/photos/users/43126/avatar/c50_GD2_Logo_1496892656.jpg?1496891942</span>
		  <span class="url">http://www.vitalmx.com/community/GD2,43126/all</span>
			<span class="member_since">05/10/14</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="stories">54</span>
    		<span class="friends">10</span>
    		<span class="photos">232</span>
    		<span class="videos">376</span>
    		<span class="forum_new_topics">320</span>
    		<span class="forum_replies">4518</span>
    		<span class="comments">45</span>
    		<span class="reviews">3</span>
		 	</span>
		</div>
 
  </div> 
  <div class="info"> 
    <p><a href="http://www.vitalmx.com/community/GD2,43126/all" class="" rel="nofollow" title="View GD2's Vital MX profile">GD2</a><br />
    6/25/2017  7:29 AM
	  </p> 
  </div> 
</div>


</div>


<div id="user_videos">
<!--<p><strong>GD2's videos</strong>   <small> <b>1&nbsp;-&nbsp;28</b> of <b>1485</b></small> <span id="album_dir" class="hide"><span class="previous_page disabled">&laquo; Previous</span> <a class="next_page" rel="next" href="/videos/member/Onboard-CRASH-Shaun-Simpson-2017-MXGP-of-Lombardia-Qualifying-Race,15774/GD2,43126?cpage=1&amp;csort=desc&amp;embed_type=youtube&amp;page_a=2&amp;page_b=1">Next &raquo;</a></span></p>-->

<p><strong>GD2's videos</strong>  <small class="photoNoDetail" style="display: none;"><span class="photoNo">0</span> of <span class="albumTotal">1485</span></small> <span id="album_dir" class="hide"><span class="previous_page disabled">&laquo; Previous</span> <a class="next_page" rel="next" href="/videos/member/Onboard-CRASH-Shaun-Simpson-2017-MXGP-of-Lombardia-Qualifying-Race,15774/GD2,43126?cpage=1&amp;csort=desc&amp;embed_type=youtube&amp;page_a=2&amp;page_b=1">Next &raquo;</a></span></p>

<div class="set_pagination video"> 
  <div class="nav"><a class="prev2"></a></div>
  <div class="thumbWrap">
  <ul> 
    <li>
    <a href="http://www.vitalmx.com/videos/member/Onboard-CRASH-Shaun-Simpson-2017-MXGP-of-Lombardia-Qualifying-Race,15774/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Onboard-CRASH-Shaun-Simpson-2017-MXGP-of-Lombardia-Qualifying-Race,15774/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15774/c138x104.jpg?1498400935" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Onboard-CRASH-Shaun-Simpson-2017-MXGP-of-Lombardia-Qualifying-Race,15774/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Onboard-CRASH-Shaun-Simpson-2017-MXGP-of-Lombardia-Qualifying-Race,15774/GD2,43126" ga-trackable="true" rel="nofollow">Onboard CRASH: Shaun Simpson - 2017 MXGP of Lombardia Qualifying Race</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/CRASH-Cole-Seely-2017-Muddy-Creek-Motocross-National,15773/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/CRASH-Cole-Seely-2017-Muddy-Creek-Motocross-National,15773/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15773/c138x104.jpg?1498400630" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/CRASH-Cole-Seely-2017-Muddy-Creek-Motocross-National,15773/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/CRASH-Cole-Seely-2017-Muddy-Creek-Motocross-National,15773/GD2,43126" ga-trackable="true" rel="nofollow">CRASH: Cole Seely - 2017 Muddy Creek Motocross National</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/2017-Muddy-Creek-Motocross-National-250-450-Race-Highlights,15767/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-Muddy-Creek-Motocross-National-250-450-Race-Highlights,15767/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15767/c138x104.jpg?1498340972" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/2017-Muddy-Creek-Motocross-National-250-450-Race-Highlights,15767/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-Muddy-Creek-Motocross-National-250-450-Race-Highlights,15767/GD2,43126" ga-trackable="true" rel="nofollow">2017 Muddy Creek Motocross National: 250 & 450 Race Highlights</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/CRASH-Jago-Geerts-2017-MXGP-of-Lombardia,15766/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/CRASH-Jago-Geerts-2017-MXGP-of-Lombardia,15766/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15766/c138x104.jpg?1498340278" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/CRASH-Jago-Geerts-2017-MXGP-of-Lombardia,15766/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/CRASH-Jago-Geerts-2017-MXGP-of-Lombardia,15766/GD2,43126" ga-trackable="true" rel="nofollow">CRASH: Jago Geerts - 2017 MXGP of Lombardia</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/2017-MXGP-of-Lombardia-MXGP-MX2-Qualifying-Race-Highlights,15765/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-MXGP-of-Lombardia-MXGP-MX2-Qualifying-Race-Highlights,15765/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15765/c138x104.jpg?1498331030" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/2017-MXGP-of-Lombardia-MXGP-MX2-Qualifying-Race-Highlights,15765/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-MXGP-of-Lombardia-MXGP-MX2-Qualifying-Race-Highlights,15765/GD2,43126" ga-trackable="true" rel="nofollow">2017 MXGP of Lombardia: MXGP & MX2 Qualifying Race Highlights</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Throwback-Sounds-of-the-2015-Muddy-Creek-Motocross-National,15761/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Throwback-Sounds-of-the-2015-Muddy-Creek-Motocross-National,15761/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15761/c138x104.jpg?1498251320" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Throwback-Sounds-of-the-2015-Muddy-Creek-Motocross-National,15761/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Throwback-Sounds-of-the-2015-Muddy-Creek-Motocross-National,15761/GD2,43126" ga-trackable="true" rel="nofollow">Throwback: Sounds of the 2015 Muddy Creek Motocross National</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Onboard-Ryder-DiFrancesco-2017-Mammoth-Motocross-Track-Preview,15759/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Onboard-Ryder-DiFrancesco-2017-Mammoth-Motocross-Track-Preview,15759/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15759/c138x104.jpg?1498188706" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Onboard-Ryder-DiFrancesco-2017-Mammoth-Motocross-Track-Preview,15759/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Onboard-Ryder-DiFrancesco-2017-Mammoth-Motocross-Track-Preview,15759/GD2,43126" ga-trackable="true" rel="nofollow">Onboard: Ryder DiFrancesco - 2017 Mammoth Motocross Track Preview</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Rockstar-Energy-Husqvarna-Factory-Racing-2017-High-Point-Motocross,15756/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Rockstar-Energy-Husqvarna-Factory-Racing-2017-High-Point-Motocross,15756/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15756/c138x104.jpg?1498140790" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Rockstar-Energy-Husqvarna-Factory-Racing-2017-High-Point-Motocross,15756/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Rockstar-Energy-Husqvarna-Factory-Racing-2017-High-Point-Motocross,15756/GD2,43126" ga-trackable="true" rel="nofollow">Rockstar Energy Husqvarna Factory Racing - 2017 High Point Motocross</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/2017-Full-Gas-Sprint-Enduro-Series-Round-4-Highlights,15755/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-Full-Gas-Sprint-Enduro-Series-Round-4-Highlights,15755/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15755/c138x104.jpg?1498099816" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/2017-Full-Gas-Sprint-Enduro-Series-Round-4-Highlights,15755/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-Full-Gas-Sprint-Enduro-Series-Round-4-Highlights,15755/GD2,43126" ga-trackable="true" rel="nofollow">2017 Full Gas Sprint Enduro Series - Round 4 Highlights</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/GDR-Honda-2017-Calgary-Canadian-Motocross-National,15754/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/GDR-Honda-2017-Calgary-Canadian-Motocross-National,15754/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15754/c138x104.jpg?1498099672" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/GDR-Honda-2017-Calgary-Canadian-Motocross-National,15754/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/GDR-Honda-2017-Calgary-Canadian-Motocross-National,15754/GD2,43126" ga-trackable="true" rel="nofollow">GDR Honda - 2017 Calgary Canadian Motocross National</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Garmin-Jeremy-Martin-Represents,15751/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Garmin-Jeremy-Martin-Represents,15751/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15751/c138x104.jpg?1498053364" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Garmin-Jeremy-Martin-Represents,15751/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Garmin-Jeremy-Martin-Represents,15751/GD2,43126" ga-trackable="true" rel="nofollow">Garmin: Jeremy Martin Represents</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Onboard-Jeremy-Martin-2017-High-Point-Motocross-National,15746/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Onboard-Jeremy-Martin-2017-High-Point-Motocross-National,15746/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15746/c138x104.jpg?1497971800" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Onboard-Jeremy-Martin-2017-High-Point-Motocross-National,15746/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Onboard-Jeremy-Martin-2017-High-Point-Motocross-National,15746/GD2,43126" ga-trackable="true" rel="nofollow">Onboard: Jeremy Martin - 2017 High Point Motocross National</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Onboard-Christian-Craig-2017-High-Point-Motocross-National,15745/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Onboard-Christian-Craig-2017-High-Point-Motocross-National,15745/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15745/c138x104.jpg?1497971631" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Onboard-Christian-Craig-2017-High-Point-Motocross-National,15745/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Onboard-Christian-Craig-2017-High-Point-Motocross-National,15745/GD2,43126" ga-trackable="true" rel="nofollow">Onboard: Christian Craig - 2017 High Point Motocross National</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Jett-Life-Episode-1-Daytona-RCSX-Atlanta-AX,15744/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Jett-Life-Episode-1-Daytona-RCSX-Atlanta-AX,15744/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15744/c138x104.jpg?1497926774" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Jett-Life-Episode-1-Daytona-RCSX-Atlanta-AX,15744/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Jett-Life-Episode-1-Daytona-RCSX-Atlanta-AX,15744/GD2,43126" ga-trackable="true" rel="nofollow">Jett Life: Episode 1 - Daytona RCSX & Atlanta AX</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/2017-High-Point-Motocross-National-250-450-Race-Highlights,15738/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-High-Point-Motocross-National-250-450-Race-Highlights,15738/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15738/c138x104.jpg?1497739663" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/2017-High-Point-Motocross-National-250-450-Race-Highlights,15738/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-High-Point-Motocross-National-250-450-Race-Highlights,15738/GD2,43126" ga-trackable="true" rel="nofollow">2017 High Point Motocross National: 250 & 450 Race Highlights</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/CRASH-Eli-Tomac-in-Moto-1-2017-High-Point-Motocross-National,15737/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/CRASH-Eli-Tomac-in-Moto-1-2017-High-Point-Motocross-National,15737/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15737/c138x104.jpg?1497722908" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/CRASH-Eli-Tomac-in-Moto-1-2017-High-Point-Motocross-National,15737/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/CRASH-Eli-Tomac-in-Moto-1-2017-High-Point-Motocross-National,15737/GD2,43126" ga-trackable="true" rel="nofollow">CRASH: Eli Tomac in Moto 1 - 2017 High Point Motocross National</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Emotions-Suzuki-World-MXGP,15735/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Emotions-Suzuki-World-MXGP,15735/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15735/c138x104.jpg?1497633328" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Emotions-Suzuki-World-MXGP,15735/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Emotions-Suzuki-World-MXGP,15735/GD2,43126" ga-trackable="true" rel="nofollow">Emotions - Suzuki World MXGP</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Untitled,15730/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Untitled,15730/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15730/c138x104.jpg?1497554387" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Untitled,15730/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Untitled,15730/GD2,43126" ga-trackable="true" rel="nofollow">2017 Red Bull Straight Rhythm: Announcement Teaser</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Animated-Track-Map-High-Point-MX,15731/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Animated-Track-Map-High-Point-MX,15731/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15731/c138x104.jpg?1497555724" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Animated-Track-Map-High-Point-MX,15731/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Animated-Track-Map-High-Point-MX,15731/GD2,43126" ga-trackable="true" rel="nofollow">Animated Track Map: High Point MX</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Trey-Canard-Motocross-Training,15729/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Trey-Canard-Motocross-Training,15729/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15729/c138x104.jpg?1497481495" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Trey-Canard-Motocross-Training,15729/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Trey-Canard-Motocross-Training,15729/GD2,43126" ga-trackable="true" rel="nofollow">Trey Canard  - Motocross Training</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/MXGP-3-MXoN-Mode-Gameplay,15726/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/MXGP-3-MXoN-Mode-Gameplay,15726/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15726/c138x104.jpg?1497387430" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/MXGP-3-MXoN-Mode-Gameplay,15726/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/MXGP-3-MXoN-Mode-Gameplay,15726/GD2,43126" ga-trackable="true" rel="nofollow">MXGP 3: MXoN Mode Gameplay </a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Onboard-Tyler-Wozney-NJMP-Field-Of-Dreams,15725/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Onboard-Tyler-Wozney-NJMP-Field-Of-Dreams,15725/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15725/c138x104.jpg?1497383032" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Onboard-Tyler-Wozney-NJMP-Field-Of-Dreams,15725/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Onboard-Tyler-Wozney-NJMP-Field-Of-Dreams,15725/GD2,43126" ga-trackable="true" rel="nofollow">Onboard: Tyler Wozney - NJMP Field Of Dreams</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Onboard-Gautier-Paulin-2017-MXGP-of-Russia-Qualifying-Race,15717/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Onboard-Gautier-Paulin-2017-MXGP-of-Russia-Qualifying-Race,15717/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15717/c138x104.jpg?1497275700" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Onboard-Gautier-Paulin-2017-MXGP-of-Russia-Qualifying-Race,15717/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Onboard-Gautier-Paulin-2017-MXGP-of-Russia-Qualifying-Race,15717/GD2,43126" ga-trackable="true" rel="nofollow">Onboard: Gautier Paulin - 2017 MXGP of Russia Qualifying Race</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/2017-MXGP-of-Russia-MXGP-MX2-Race-Highlights,15715/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-MXGP-of-Russia-MXGP-MX2-Race-Highlights,15715/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15715/c138x104.jpg?1497205161" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/2017-MXGP-of-Russia-MXGP-MX2-Race-Highlights,15715/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-MXGP-of-Russia-MXGP-MX2-Race-Highlights,15715/GD2,43126" ga-trackable="true" rel="nofollow">2017 MXGP of Russia: MXGP & MX2 Race Highlights</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/2017-MXGP-of-Russia-MXGP-MX2-Qualifying-Race-Highlights,15714/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-MXGP-of-Russia-MXGP-MX2-Qualifying-Race-Highlights,15714/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15714/c138x104.jpg?1497110052" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/2017-MXGP-of-Russia-MXGP-MX2-Qualifying-Race-Highlights,15714/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-MXGP-of-Russia-MXGP-MX2-Qualifying-Race-Highlights,15714/GD2,43126" ga-trackable="true" rel="nofollow">2017 MXGP of Russia: MXGP & MX2 Qualifying Race Highlights</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Flying-Machine-Stories-Episode-2-Sleetdawgs-Two-Wheel-Life,15712/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Flying-Machine-Stories-Episode-2-Sleetdawgs-Two-Wheel-Life,15712/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15712/c138x104.jpg?1497033853" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Flying-Machine-Stories-Episode-2-Sleetdawgs-Two-Wheel-Life,15712/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Flying-Machine-Stories-Episode-2-Sleetdawgs-Two-Wheel-Life,15712/GD2,43126" ga-trackable="true" rel="nofollow">Flying Machine Stories: Episode 2 - Sleetdawg's Two Wheel Life</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/GDR-Honda-2017-Kamloops-Canadian-Motocross-National,15711/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/GDR-Honda-2017-Kamloops-Canadian-Motocross-National,15711/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15711/c138x104.jpg?1496964065" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/GDR-Honda-2017-Kamloops-Canadian-Motocross-National,15711/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/GDR-Honda-2017-Kamloops-Canadian-Motocross-National,15711/GD2,43126" ga-trackable="true" rel="nofollow">GDR Honda - 2017 Kamloops Canadian Motocross National</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/RAW-Mitchell-Harrison-at-Pala-Thor-MX,15708/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/RAW-Mitchell-Harrison-at-Pala-Thor-MX,15708/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15708/c138x104.jpg?1496948853" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/RAW-Mitchell-Harrison-at-Pala-Thor-MX,15708/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/RAW-Mitchell-Harrison-at-Pala-Thor-MX,15708/GD2,43126" ga-trackable="true" rel="nofollow">RAW: Mitchell Harrison at Pala - Thor MX</a></p>
</li>

  </ul>
  </div> 
  <div class="nav"><a class="next2"></a></div>
</div>

<script type="text/javascript" charset="utf-8">
vitalPage.videos.initMore(15774);
</script>

</div>
</div>

<div class="cmmnt_li" id="comment_list">
<div class="cmmnt_li__head">
	<div class="fl_left">
  	<span class="cmmnt_count" data-commentcount="0 ">0 comments</span>
		<span class="cmmnt_sort is_sortable"></span>
	</div>
  <div class="fl_right">
	<div class="cmmnt_notify is_notifiable" data-url="/followings/:action/videos/15774?xhr=1">
	</div>
</div>
	
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
	<ul>
  </ul>
</div>

<script type="text/javascript">
	if ($j.comments === undefined) $j.comments = {}

  $j.comments.data = [];
	$j.comments.users = {
		commenters: {},
		voters: {}
  }
	// Init comments
	$j.comments.form.init();
	$j.notif.init();
	$j.user_profile.widget.init();
</script>


</div>


<script type="text/javascript" charset="utf-8">
vitalPage.videos.init(15774);
vitalPage.photovideo.page_a = 1;
vitalPage.photovideo.page_b = 1;
vitalPage.story.init();
trackOnVisible('#more_feature_videos', function() {
  __trackGAEvent('Internal Content Referrals - Loads', 'Side:Top:Feature Videos');
});
trackOnVisible('#user_videos', function() {
  __trackGAEvent('Internal Content Referrals - Loads', 'Below Player:User’s videos');
});
</script>
<script type="text/javascript">$j(function(){ $j.post('http://'+window.location.hostname+'/islcv', { 'ids[]': [15655] }); });</script>

    </div>
    
<div class="sidebar normal">
  <div class="item style2">
  <div class="inner">
    <h5 class="tabhead">Feature Videos</h5>
    <div class="pagination_micro">
      <a href="#" class="prev"></a>
  	  <span class="page_1"></span>
  	  <a href="#" class="next"></a>
    </div>
    <ul class="thumbs video" id="more_feature_videos">
      <li class="">
  <a href="http://www.vitalmx.com/videos/features/Winners-Circle-Quickies-Justin-Barcia-and-Trey-Canard,15772/GuyB,64" ga-track-action="Side:Top:Feature Videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/features/Winners-Circle-Quickies-Justin-Barcia-and-Trey-Canard,15772/GuyB,64" ga-trackable="true"><img alt="C138x104" src="http://p.vitalmx.com/photos/users/64/videos/15772/c138x104.jpg?1498399934" /></a>
  <a href="http://www.vitalmx.com/videos/features/Winners-Circle-Quickies-Justin-Barcia-and-Trey-Canard,15772/GuyB,64" class="legend" ga-track-action="Side:Top:Feature Videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/features/Winners-Circle-Quickies-Justin-Barcia-and-Trey-Canard,15772/GuyB,64" ga-trackable="true">Winners&#x27; Circle Quickies: Justin Barcia and Trey Canard</a>
</li>
<li class="">
  <a href="http://www.vitalmx.com/videos/features/450,15771/GuyB,64" ga-track-action="Side:Top:Feature Videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/features/450,15771/GuyB,64" ga-trackable="true"><img alt="C138x104" src="http://p.vitalmx.com/photos/users/64/videos/15771/c138x104.jpg?1498395994" /></a>
  <a href="http://www.vitalmx.com/videos/features/450,15771/GuyB,64" class="legend" ga-track-action="Side:Top:Feature Videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/features/450,15771/GuyB,64" ga-trackable="true">Eli Tomac: &quot;I just let my racing do the talking.&quot;</a>
</li>
<li class="last">
  <a href="http://www.vitalmx.com/videos/features/250,15768/GuyB,64" ga-track-action="Side:Top:Feature Videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/features/250,15768/GuyB,64" ga-trackable="true"><img alt="C138x104" src="http://p.vitalmx.com/photos/users/64/videos/15768/c138x104.jpg?1498395153" /></a>
  <a href="http://www.vitalmx.com/videos/features/250,15768/GuyB,64" class="legend" ga-track-action="Side:Top:Feature Videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/features/250,15768/GuyB,64" ga-trackable="true">Aaron Plessinger: &quot;...That&#x27;s unheard of for me...&quot;</a>
</li>


<script type="text/javascript" charset="utf-8">
vitalPage.videos.featuresInit();
</script>

    </ul>
  </div>
</div>


<div class="ad" id="scroll_ad">
    <div id='Moto_desktop_video_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->


</div>


  </div>
      
  <!-- footer -->
<div id="footer">  
  	<div id="ad-banner-bottom">  <div id='Moto_desktop_video_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_bottom'); });
    </script>
  </div>
</div>
	<div class='footer_spotlights_block'>
	<h3>Vital MX Features</h3>
  <ul class='footer_spotlights '>
		<li>
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/features/LIVE-Stream-Nitro-World-Games-2017,5388" ga-track-action="Footer:Middle:Features" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/features/LIVE-Stream-Nitro-World-Games-2017,5388" ga-trackable="true"><img alt="C235x132_livestreama" height="115" src="http://p.vitalmx.com/photos/spotlights/15653/b/c235x132_livestreamA.jpg?1498348518" width="205" /></a>
      </div>
			<div>
			<a href="http://www.vitalmx.com/features/LIVE-Stream-Nitro-World-Games-2017,5388" class="link" ga-track-action="Footer:Middle:Features" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/features/LIVE-Stream-Nitro-World-Games-2017,5388" ga-trackable="true">LIVE Stream: Nitro World Games 2017</a>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/videos/features/One-Lap-Tristan-Charboneau-2017-MXGP-of-Lombardia,15764/ML512,13480" ga-track-action="Footer:Middle:Features" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/features/One-Lap-Tristan-Charboneau-2017-MXGP-of-Lombardia,15764/ML512,13480" ga-trackable="true"><img alt="C235x132_onelaplombardiaa" height="115" src="http://p.vitalmx.com/photos/spotlights/15649/b/c235x132_onelaplombardiaA.jpg?1498330897" width="205" /></a>
      </div>
			<div>
			<a href="http://www.vitalmx.com/videos/features/One-Lap-Tristan-Charboneau-2017-MXGP-of-Lombardia,15764/ML512,13480" class="link" ga-track-action="Footer:Middle:Features" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/features/One-Lap-Tristan-Charboneau-2017-MXGP-of-Lombardia,15764/ML512,13480" ga-trackable="true">One Lap: Tristan Charboneau - 2017 MXGP of Lombardia</a>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/features/Results-Sheet-Muddy-Creek,5389" ga-track-action="Footer:Middle:Features" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/features/Results-Sheet-Muddy-Creek,5389" ga-trackable="true"><img alt="C235x132_062417sheet1600" height="115" src="http://p.vitalmx.com/photos/spotlights/15647/b/c235x132_062417sheet1600.jpg?1498319609" width="205" /></a>
      </div>
			<div>
			<a href="http://www.vitalmx.com/features/Results-Sheet-Muddy-Creek,5389" class="link" ga-track-action="Footer:Middle:Features" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/features/Results-Sheet-Muddy-Creek,5389" ga-trackable="true">Results Sheet: Muddy Creek</a>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/videos/features/One-Lap-Dean-Wilson-on-Muddy-Creek,15762/GuyB,64" ga-track-action="Footer:Middle:Features" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/features/One-Lap-Dean-Wilson-on-Muddy-Creek,15762/GuyB,64" ga-trackable="true"><img alt="C235x132_062317mcree235" height="115" src="http://p.vitalmx.com/photos/spotlights/15645/b/c235x132_062317mcree235.jpg?1498256827" width="205" /></a>
      </div>
			<div>
			<a href="http://www.vitalmx.com/videos/features/One-Lap-Dean-Wilson-on-Muddy-Creek,15762/GuyB,64" class="link" ga-track-action="Footer:Middle:Features" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/features/One-Lap-Dean-Wilson-on-Muddy-Creek,15762/GuyB,64" ga-trackable="true">One Lap: Dean Wilson on Muddy Creek</a>
				<span class='comment_count'>1</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/photos/features/Travis-Pastrana-on-Nitro-World-Games-17-Fatherhood-and-Racing-with-a-Cage,39177/Slideshow,0/ML512,13480" ga-track-action="Footer:Middle:Features" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/photos/features/Travis-Pastrana-on-Nitro-World-Games-17-Fatherhood-and-Racing-with-a-Cage,39177/Slideshow,0/ML512,13480" ga-trackable="true"><img alt="C235x132_tointerviewa" height="115" src="http://p.vitalmx.com/photos/spotlights/15643/b/c235x132_tointerviewA.jpg?1498249921" width="205" /></a>
      </div>
			<div>
			<a href="http://www.vitalmx.com/photos/features/Travis-Pastrana-on-Nitro-World-Games-17-Fatherhood-and-Racing-with-a-Cage,39177/Slideshow,0/ML512,13480" class="link" ga-track-action="Footer:Middle:Features" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/photos/features/Travis-Pastrana-on-Nitro-World-Games-17-Fatherhood-and-Racing-with-a-Cage,39177/Slideshow,0/ML512,13480" ga-trackable="true">Travis Pastrana on: Nitro World Games '17, Fatherhood, and Racing with a Cage</a>
				<span class='comment_count'>1</span>
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_spotlights a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_spotlights a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_spotlights_block', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Footer:Middle:Features');
	});
</script>

<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a> |
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="http://www.vitalbmx.com">BMX</a> | 
  <a href="http://www.vitalmtb.com">Mountain Bike</a> |
  <a href="http://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="http://www.vitalmx.com/videos/member/Onboard-CRASH-Shaun-Simpson-2017-MXGP-of-Lombardia-Qualifying-Race,15774/GD2,43126?mobile=false">Desktop</a> | <a href="http://m.vitalmx.com/videos/member/Onboard-CRASH-Shaun-Simpson-2017-MXGP-of-Lombardia-Qualifying-Race,15774/GD2,43126?mobile=true">Mobile</a></span>
  </label>
  <label>&copy; 2017 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: 327b5e3da451f2ee08e0d8ec9012fa9d</li>
</ul>
</div>

<script src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


<!-- Begin VigLink Tag -->
<script type="text/javascript">
  var vglnk = { key: '1b2c4fc4a746c7fe4364e669d7178543' };
  
  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>
<!-- End VigLink Tag -->


<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>


</body>
</html>
