<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta content="authenticity_token" name="csrf-param" />
<meta content="G6EjJnsxwOaK418pkbNm4xNInDpJgjYX9TBnCWRylrU=" name="csrf-token" />
<!--[if lte IE 8]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link href="http://assets.vitalmedianet.com/images/_mx/favicon.ico" rel="shortcut icon" /> 
<link rel="alternate" media="only screen and (max-width: 640px)" href="m.vitalmx.com" >

<title>2017 Minneapolis Supercross - 250 Main Event Highlights - GD2 - Motocross Videos - Vital MX</title>
<meta name="description" content="2017 Minneapolis Supercross - 250 Main Event Highlights" />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />



<script src="/partials/user?following_url=videos&notif_id=15172"></script>
<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js" type="text/javascript"></script>
<script type="text/javascript" src="http://assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/isMobile-4e85b9700bfa6e98d0290c6d5a9af53b.js" type="text/javascript"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = false;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="http://cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<link href="/assets/fancybox/jquery.fancybox-1.3.1-72cd4254f9fd953117285e2c4106cedf.css" media="screen" rel="stylesheet" type="text/css" />
<link href="/assets/fancybox/jquery.fancybox-patch-f4d36e69503b6525f0625dd6ee6225e5.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-c83d59afec0e788c2a00bb4958bbfc79.js" type="text/javascript"></script>

<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'http://affan.vitalmx.com/assets/application.js?1487368088',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      AffiliateAnalytics.host = "http://affan.vitalmx.com";
      AffiliateAnalytics.ga_account = 'UA-561000-42';
    }
  });
</script>
<script src="/assets/vital.apps-1ddcb6fd696f5e30dcb46be345fc5e5e.js" type="text/javascript"></script>
<script src="/assets/jquery_ujs-44eb53cd71ee801d7a14fbd9c719ab34.js" type="text/javascript"></script>
<script src="/assets/jquery.role-52ba6d940f1fa6cc8ab9133d71b571ea.js" type="text/javascript"></script>
<script src="/assets/advertisement-47736c0909f6b8441f95e5ac266e2668.js" type="text/javascript"></script>
<script src="/assets/arrive.min-a101b3680903e197a0099ec7018cb79d.js" type="text/javascript"></script>
<script src="/assets/toe/toe.min-ca28a7205d3a3581855e3c054eb51c20.js" type="text/javascript"></script>
<script src="/assets/URI-03d8368958c03bb49ace28fcc1bb6eb3.js" type="text/javascript"></script>

<link href="/assets/password_strength-ca60937da105d6a84c0881220e9b5e8a.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/password_strength-dcac0fb9ab60b24429e2f99fc1d1e67f.js" type="text/javascript"></script>

<script type="text/javascript">
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});

if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
  $j(document).ready(function() {
    __trackGAEvent('Adblock Test', 'Adblocker', 'off');
  });
} else {
  //alert('You are blocking ads!');
  $j(document).ready(function() {
    __trackGAEvent('Adblock Test', 'Adblocker', 'on');
  });
}
</script>

<script type="text/javascript">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</script>

<script src="/partials/user_j?following_url=videos&notif_id=15172"></script>
<link href="/assets/120111_main.min-bb5b073580d69cdec7ebb5c941ae77e7.css" media="screen" rel="stylesheet" type="text/css" />
<!--[if IE]><link href="/assets/ie-1bc487bf5a3ab2bb04f275d4516cbec6.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<link href="/assets/120305_comments.min-079986066495b6060bbd046f63f18a07.css" media="screen" rel="stylesheet" type="text/css" />
<link href="http://code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" media="screen" rel="stylesheet" type="text/css" />



<meta name="last-modified" content="2016-08-08">
<link href="/assets/vital.responsiveVideo-49ffc3b7ed49540480a74837482d4bf6.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.videoScript-6a15a529ddc71b048523ff030722e585.js" type="text/javascript"></script>


<script type="text/javascript" charset="utf-8">
video = {}
</script>
  <script type="text/javascript" charset="utf-8" src="http://www.youtube.com/player_api"></script>
<!-- <script type="text/javascript" src="http://assets.vitalmedianet.com/javascripts/120305_vital.comments.js"></script> -->
<script src="/assets/vital.comments-3f4dc52eb3ebeeef3944c3240a06ee28.js" type="text/javascript"></script>




<link href="/assets/vital.tags-cd0a008b1a11cd98b1a9b438e753c957.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.tags-dca555b16e95eb8b5399755565518a88.js" type="text/javascript"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
    	var trackedChanges = 0;
  	  	
    	$j(document).ready(function() {
	    	applyReset();
    	});
  	
    	function applyReset() {
  	  	setTimeout(function() {
  		  	if( $j('.editTags').length > 0 ){
  			  	$j('#comment_list, .editTags').click(function() {
  				  	resetUnload();
    				});
    			} else {
  	  			applyReset();
  		  	}
    		}, 1000);	
    	}
  	
  	  function resetUnload() {
  	    if ($j.comments){
    		  window.onbeforeunload = $j.comments.fn.unload_handler;
    		}
  	  }
  	}
  </script>

<script type="text/javascript" charset="utf-8">
  $j.post("/iv/15172");
</script>


<link href="/assets/120110_mx-0a2763b73bbce626e7f5818aa8711e07.css" media="screen" rel="stylesheet" type="text/css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="http://p.vitalmx.com/photos/users/43126/videos/15172/original.png?1487518515" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content=" 2017 Minneapolis Supercross - 250 Main Event Highlights " />
<meta name="fb_title" content="2017 Minneapolis Supercross - 250 Main Event Highlights" />
<meta property="og:title" content="2017 Minneapolis Supercross - 250 Main Event Highlights" />
<meta property="og:url" content="http://www.vitalmx.com/videos/member/2017-Minneapolis-Supercross-250-Main-Event-Highlights,15172/GD2,43126?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="http://www.vitalmx.com/videos/member/2017-Minneapolis-Supercross-250-Main-Event-Highlights,15172/GD2,43126" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
	ui_cobrand: "VitalMX",
	data_ga_property: 'UA-561000-1',
	data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_top", [728, 90], "Moto_desktop_video_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_video_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_video_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_video_detail_bottom").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    

      googletag.pubads().setTargeting("wallpaper", ["video"]);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>


<!-- Google Analytics -->
<script>

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

__gaTracker('set', 'dimension1', user.getSegment());
__gaTracker('create', 'UA-561000-1', 'auto');
__gaTracker('create', 'UA-561000-1', 'auto', '__gaTracker_www');
__gaTracker('create', 'UA-561000-14', 'auto', '__gaTracker_mobile');
__gaTracker('create', 'UA-561000-12', 'auto', '__gaTracker_onsite');
__gaTracker('send', 'pageview');
__gaTracker('__gaTracker_onsite.send', 'pageview');

var aaid;
var aasess;
var affanLoadFailsCount = 0;
var affTimer17 = setInterval(function() {
  if(affanLoaded == true){
    clearInterval(affTimer17);
    aaid = AffiliateAnalytics.uniqueId();
    aasess = AffiliateAnalytics.sessionId();
    __gaTracker('create', 'UA-561000-42', 'auto', 'affiliateAnalytics');
    __gaTracker('affiliateAnalytics.set', 'userId', aaid);
    __gaTracker('affiliateAnalytics.set', 'dimension1', aaid);
    __gaTracker('affiliateAnalytics.set', 'dimension2', aasess);
    __gaTracker('affiliateAnalytics.send', 'pageview');
  } else {
    affanLoadFailsCount += 1;
    $j.get('/api/affan_load_fails?count='+affanLoadFailsCount.toString());
  }
}, 500);
</script>

</script>
<!-- End Google Analytics -->


<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }
  
  if (document.getElementById("tester") != undefined){
	//if not blocking ads
	var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
	var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
	var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);
	
	if(!(cookie1_set || cookie2_set)) {
		set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (60 * 1000));
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
	} 
	
	if((!cookie1_set) && cookie2_set && cookie2_true) {
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
		window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
	}
  
  } else {
  	//no intersitital for ad blockers		
  }
</script>

</head>

<body id="video_detail_view">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- end Facebook SDK -->

<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
	document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_video_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_home">
        <a href="/">Home</a>
      </li>
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/dealerexpo2011">Dealer Expo 2011</a></li>
        <li><a href="/dealerexpo2012">Dealer Expo 2012</a></li>
        <li><a href="/dealerexpo2013">Dealer Expo 2013</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/product/deals">Vital MX Deals</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_store">
        <a href="http://store.vitalmx.com/" rel="nofollow" target="_blank">Store</a>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper"> 
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search" id="googleSearchForm"> 
    <input name="cat" value="Site" type="hidden">
    <input name="q" id="googleSearchField" type="text" value="Search Site" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" /> 
    <input name="sa" src="http://assets.vitalmedianet.com/images/search_icon.png" id="googleSearchButton" type="image" value="Search" /> 
    <input name="cx" type="hidden" value="002903112843658474654:5jej5zin7sy" /> 
    <input name="cof" type="hidden" value="FORID:9" /> 
  </form> 
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
          	$j.getJSON( "/manage/content_feeds/stat", function() {          	 
          	  }).done(function(data){
				        feedSize = data['feed_size'];
        				if(feedSize > 0){
        					$j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
        				}
  	      	});
          }
    </script>
  </div>
  <div class="content">
    
    <div id="notice" style="display: none">
  
</div>

<script type="text/javascript">
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
  	<div class="content_inner">
  	  <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'Video';
$j.content['commentable_id'] = 15172;
$j.content['comments_allowed'] = 'all';
</script>






<div id="media_wrapper" class="thumbPage" data-thumbpage="1">
<h1 class="media_detail">
  2017 Minneapolis Supercross - 250 Main Event Highlights
</h1>
<span class="views hide"><b> </b></span>
<div class="clearfix"></div>
	  

<div class="main_item">
<div class="playerWrapper">
  <iframe allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true" src="/video_embeds/15172" frameborder="0"></iframe>
</div>
<script>
var prerollSkip = false;
</script>

</div>

<p class="main_item">
</p><div class="videoDesc"><div class="media caption story_body"></div></div>
  <div class="small photoCredit">Credit: Fox Sports</div>



<div id="Video_15172" class="taggingBox" role="tagable" data-tagable-id="15172" data-tagable-type="Video" data-autosave="true" data-is-slideshow="false">
	<div class="displayTags cf" role="saved-tags">
	  <strong class="related">Related:</strong>
	    <a class="tag" data-id="1428" href="/tags/minneapolis_place">
	      Minneapolis
	    </a>
	    <a class="tag" data-id="2595" href="/tags/supercross_2017_event">
	      Supercross 2017
	    </a>
	  <div class="controls" role="manage-tools" style="display: none">
	  	<a class="edit">Edit Tags</a>
	  	<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
	  	<a class="save">Done</a>
	  </div>
	</div>

	<div class="editTags">
		<div class="inlineDelete displayTags cf" role="inline-tags">
			<a class="tag" data-row-id="1428" data-url="/tags/minneapolis_place" role="tag">
			  Minneapolis <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="2595" data-url="/tags/supercross_2017_event" role="tag">
			  Supercross 2017 <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>
			
			<div class="controls">
				<a class="edit">Edit Tags</a>
				<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
				<a class="save">Done</a>
			</div>
		</div>
	
		<input type="text" class="tagSearch" name="" value="" placeholder="Add Tags" />
		<label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
		<div class="createTag">
			<strong>Create New Tag</strong>
			<div class="cf">
				<input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" />
				<select role="tag-category">
					<option value="0" selected>Select Category</option>
					<option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
				</select>

				<input type="submit" role="save-tag-btn" value="Add" class="submit" disabled />
				<label class="error"></label>
			</div>
		</div>
	</div>
	<div class="controls">
		<a class="edit">Edit Tags</a>
		<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
		<a class="save">Done</a>
	</div>
</div>

<script type="text/javascript">
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_Video_15172 = new TagsManager($j('#Video_15172'));
  }

//]]>
</script>


<div class="share_block">	
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="http://www.vitalmx.com/videos/member/2017-Minneapolis-Supercross-250-Main-Event-Highlights,15172/GD2,43126?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="2017 Minneapolis Supercross - 250 Main Event Highlights" data-via="VitalMX" data-url="http://www.vitalmx.com/videos/member/2017-Minneapolis-Supercross-250-Main-Event-Highlights,15172/GD2,43126" rel="nofollow" target="_blank">Tweet</a></li>
      <li class="like_button google"><g:plusone size="medium"></g:plusone></li>
      <li><a class="addthis_button_expanded" addthis:title="2017 Minneapolis Supercross - 250 Main Event Highlights | Vital MX" href="http://www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad" rel="nofollow" target="_blank">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="http://s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="author_info"> 
  <div class="userpic"> 
    <a class="no_bg" href="http://www.vitalmx.com/community/GD2,43126/all" rel="nofollow" title="View GD2's Vital MX profile"><img alt="Vital MX member GD2" height="30" src="http://p.vitalmx.com/photos/users/43126/avatar/c30_s1200_ETav_17GD2_B2_1484429014.jpg?1484428330" width="30" />		</a><div class="vcard">
			<span class="id">43126</span>
		  <span class="nickname">GD2</span>
			<span class="userpic">http://p.vitalmx.com/photos/users/43126/avatar/c50_s1200_ETav_17GD2_B2_1484429014.jpg?1484428330</span>
		  <span class="url">http://www.vitalmx.com/community/GD2,43126/all</span>
			<span class="member_since">05/10/14</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="stories">99</span>
    		<span class="friends">8</span>
    		<span class="photos">232</span>
    		<span class="videos">403</span>
    		<span class="forum_new_topics">248</span>
    		<span class="forum_replies">3635</span>
    		<span class="comments">36</span>
    		<span class="reviews">1</span>
		 	</span>
		</div>
 
  </div> 
  <div class="info"> 
    <p><a href="http://www.vitalmx.com/community/GD2,43126/all" class="" rel="nofollow" title="View GD2's Vital MX profile">GD2</a><br />
    2/19/2017  7:35 AM
	  </p> 
  </div> 
</div>


</div>


<div id="user_videos">
<!--<p><strong>GD2's videos</strong>   <small> <b>1&nbsp;-&nbsp;28</b> of <b>1195</b></small> <span id="album_dir" class="hide"><span class="previous_page disabled">&laquo; Previous</span> <a class="next_page" rel="next" href="/videos/member/2017-Minneapolis-Supercross-250-Main-Event-Highlights,15172/GD2,43126?cpage=1&amp;csort=desc&amp;embed_type=youtube&amp;page_a=2&amp;page_b=1">Next &raquo;</a></span></p>-->

<p><strong>GD2's videos</strong>  <small class="photoNoDetail" style="display: none;"><span class="photoNo">0</span> of <span class="albumTotal">1195</span></small> <span id="album_dir" class="hide"><span class="previous_page disabled">&laquo; Previous</span> <a class="next_page" rel="next" href="/videos/member/2017-Minneapolis-Supercross-250-Main-Event-Highlights,15172/GD2,43126?cpage=1&amp;csort=desc&amp;embed_type=youtube&amp;page_a=2&amp;page_b=1">Next &raquo;</a></span></p>

<div class="set_pagination video"> 
  <div class="nav"><a class="prev2"></a></div>
  <div class="thumbWrap">
  <ul> 
    <li>
    <a href="http://www.vitalmx.com/videos/member/2017-Minneapolis-Supercross-450-Main-Event-Highlights,15173/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-Minneapolis-Supercross-450-Main-Event-Highlights,15173/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15173/c138x104.jpg?1487518577" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/2017-Minneapolis-Supercross-450-Main-Event-Highlights,15173/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-Minneapolis-Supercross-450-Main-Event-Highlights,15173/GD2,43126" ga-trackable="true" rel="nofollow">2017 Minneapolis Supercross - 450 Main Event Highlights</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/2017-Minneapolis-Supercross-250-Main-Event-Highlights,15172/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-Minneapolis-Supercross-250-Main-Event-Highlights,15172/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15172/c138x104.jpg?1487518510" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/2017-Minneapolis-Supercross-250-Main-Event-Highlights,15172/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-Minneapolis-Supercross-250-Main-Event-Highlights,15172/GD2,43126" ga-trackable="true" rel="nofollow">2017 Minneapolis Supercross - 250 Main Event Highlights</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/The-Science-of-Supercross-Episode-7-The-Crew,15167/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/The-Science-of-Supercross-Episode-7-The-Crew,15167/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15167/c138x104.jpg?1487484772" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/The-Science-of-Supercross-Episode-7-The-Crew,15167/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/The-Science-of-Supercross-Episode-7-The-Crew,15167/GD2,43126" ga-trackable="true" rel="nofollow">The Science of Supercross: Episode 7 - The Crew</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Watch-2017-Minneapolis-Supercross-Qualifying,15165/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Watch-2017-Minneapolis-Supercross-Qualifying,15165/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15165/c138x104.jpg?1487436534" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Watch-2017-Minneapolis-Supercross-Qualifying,15165/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Watch-2017-Minneapolis-Supercross-Qualifying,15165/GD2,43126" ga-trackable="true" rel="nofollow">Watch: 2017 Minneapolis Supercross Qualifying</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Behind-the-Scenes-Alex-Martins-250-East-Coast-Supercross-Prep,15164/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Behind-the-Scenes-Alex-Martins-250-East-Coast-Supercross-Prep,15164/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15164/c138x104.jpg?1487436224" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Behind-the-Scenes-Alex-Martins-250-East-Coast-Supercross-Prep,15164/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Behind-the-Scenes-Alex-Martins-250-East-Coast-Supercross-Prep,15164/GD2,43126" ga-trackable="true" rel="nofollow">Behind the Scenes: Alex Martin's 250 East Coast Supercross Prep</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/SLAY-The-Axell-Hodges-Story-Official-Movie-Trailer,15157/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/SLAY-The-Axell-Hodges-Story-Official-Movie-Trailer,15157/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15157/c138x104.jpg?1487285869" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/SLAY-The-Axell-Hodges-Story-Official-Movie-Trailer,15157/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/SLAY-The-Axell-Hodges-Story-Official-Movie-Trailer,15157/GD2,43126" ga-trackable="true" rel="nofollow">SLAY: The Axell Hodges Story - Official Movie Trailer</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Mookie-Fever-Episode-2,15156/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Mookie-Fever-Episode-2,15156/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15156/c138x104.jpg?1487260614" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Mookie-Fever-Episode-2,15156/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Mookie-Fever-Episode-2,15156/GD2,43126" ga-trackable="true" rel="nofollow">Mookie Fever - Episode 2</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/After-Hours-with-Sean-Collier-Darryn-Durham-Interview,15153/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/After-Hours-with-Sean-Collier-Darryn-Durham-Interview,15153/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15153/c138x104.jpg?1487192152" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/After-Hours-with-Sean-Collier-Darryn-Durham-Interview,15153/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/After-Hours-with-Sean-Collier-Darryn-Durham-Interview,15153/GD2,43126" ga-trackable="true" rel="nofollow">After Hours with Sean Collier - Darryn Durham Interview</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/2017-MXGP-MX2-Season-Preview-Episode-2,15152/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-MXGP-MX2-Season-Preview-Episode-2,15152/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15152/c138x104.jpg?1487183845" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/2017-MXGP-MX2-Season-Preview-Episode-2,15152/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-MXGP-MX2-Season-Preview-Episode-2,15152/GD2,43126" ga-trackable="true" rel="nofollow">2017 MXGP & MX2 Season Preview - Episode 2</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/The-BPR-Project-Episode-7-Arlington,15151/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/The-BPR-Project-Episode-7-Arlington,15151/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15151/c138x104.jpg?1487182205" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/The-BPR-Project-Episode-7-Arlington,15151/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/The-BPR-Project-Episode-7-Arlington,15151/GD2,43126" ga-trackable="true" rel="nofollow">The BPR Project Episode 7: Arlington</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Breakthrough-33-The-Braxton-McGee-Story-Episode-3,15150/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Breakthrough-33-The-Braxton-McGee-Story-Episode-3,15150/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15150/c138x104.jpg?1487176833" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Breakthrough-33-The-Braxton-McGee-Story-Episode-3,15150/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Breakthrough-33-The-Braxton-McGee-Story-Episode-3,15150/GD2,43126" ga-trackable="true" rel="nofollow">Breakthrough 33: The Braxton McGee Story - Episode 3</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Red-Bull-KTM-Factory-Racing-2017-MXGP-MX2-Team-Intro,15149/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Red-Bull-KTM-Factory-Racing-2017-MXGP-MX2-Team-Intro,15149/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15149/c138x104.jpg?1487174026" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Red-Bull-KTM-Factory-Racing-2017-MXGP-MX2-Team-Intro,15149/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Red-Bull-KTM-Factory-Racing-2017-MXGP-MX2-Team-Intro,15149/GD2,43126" ga-trackable="true" rel="nofollow">Red Bull KTM Factory Racing - 2017  MXGP & MX2 Team Intro</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/The-Work-Week-Austin-Forkner-Malcolm-Stewart-Nick-Schmidt-More,15148/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/The-Work-Week-Austin-Forkner-Malcolm-Stewart-Nick-Schmidt-More,15148/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15148/c138x104.jpg?1487173914" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/The-Work-Week-Austin-Forkner-Malcolm-Stewart-Nick-Schmidt-More,15148/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/The-Work-Week-Austin-Forkner-Malcolm-Stewart-Nick-Schmidt-More,15148/GD2,43126" ga-trackable="true" rel="nofollow">The Work Week - Austin Forkner, Malcolm Stewart, Nick Schmidt, & More</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Fox-MX-Instinct-Boots-A-Step-Ahead-of-the-Rest,15143/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Fox-MX-Instinct-Boots-A-Step-Ahead-of-the-Rest,15143/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15143/c138x104.jpg?1487120548" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Fox-MX-Instinct-Boots-A-Step-Ahead-of-the-Rest,15143/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Fox-MX-Instinct-Boots-A-Step-Ahead-of-the-Rest,15143/GD2,43126" ga-trackable="true" rel="nofollow">Fox MX: Instinct Boots - A Step Ahead of the Rest</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Onboard-Pedro-Barboza-Cross-Ville-MX,15138/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Onboard-Pedro-Barboza-Cross-Ville-MX,15138/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15138/c138x104.jpg?1487082214" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Onboard-Pedro-Barboza-Cross-Ville-MX,15138/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Onboard-Pedro-Barboza-Cross-Ville-MX,15138/GD2,43126" ga-trackable="true" rel="nofollow">Onboard: Pedro Barboza - Cross Ville MX</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/2017-Kemea-Yamaha-MX2-Team-Intro,15139/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-Kemea-Yamaha-MX2-Team-Intro,15139/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15139/c138x104.jpg?1487089580" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/2017-Kemea-Yamaha-MX2-Team-Intro,15139/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-Kemea-Yamaha-MX2-Team-Intro,15139/GD2,43126" ga-trackable="true" rel="nofollow">2017 Kemea Yamaha MX2 Team Intro</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Rockstar-Energy-Husqvarna-Factory-Racing-2017-Arlington-Supercross,15137/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Rockstar-Energy-Husqvarna-Factory-Racing-2017-Arlington-Supercross,15137/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15137/c138x104.jpg?1487089806" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Rockstar-Energy-Husqvarna-Factory-Racing-2017-Arlington-Supercross,15137/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Rockstar-Energy-Husqvarna-Factory-Racing-2017-Arlington-Supercross,15137/GD2,43126" ga-trackable="true" rel="nofollow">Rockstar Energy Husqvarna Factory Racing - 2017 Arlington Supercross</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/2017-Italian-Motocross-Championship-Round-3-Highlights,15136/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-Italian-Motocross-Championship-Round-3-Highlights,15136/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15136/c138x104.jpg?1487089672" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/2017-Italian-Motocross-Championship-Round-3-Highlights,15136/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-Italian-Motocross-Championship-Round-3-Highlights,15136/GD2,43126" ga-trackable="true" rel="nofollow">2017 Italian Motocross Championship - Round 3 Highlights</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/The-Science-of-Supercross-Episode-6-Factory-Transport,15135/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/The-Science-of-Supercross-Episode-6-Factory-Transport,15135/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15135/c138x104.jpg?1487014153" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/The-Science-of-Supercross-Episode-6-Factory-Transport,15135/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/The-Science-of-Supercross-Episode-6-Factory-Transport,15135/GD2,43126" ga-trackable="true" rel="nofollow">The Science of Supercross: Episode 6 - Factory Transport</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Onboard-Davi-Millsaps-2017-Arlington-Supercross-450-Main-Event,15133/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Onboard-Davi-Millsaps-2017-Arlington-Supercross-450-Main-Event,15133/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15133/c138x104.jpg?1487014159" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Onboard-Davi-Millsaps-2017-Arlington-Supercross-450-Main-Event,15133/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Onboard-Davi-Millsaps-2017-Arlington-Supercross-450-Main-Event,15133/GD2,43126" ga-trackable="true" rel="nofollow">Onboard: Davi Millsaps - 2017 Arlington Supercross 450 Main Event</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Onboard-Cole-Seely-2017-Arlington-Supercross-450-Main-Event,15134/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Onboard-Cole-Seely-2017-Arlington-Supercross-450-Main-Event,15134/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15134/c138x104.jpg?1487014168" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Onboard-Cole-Seely-2017-Arlington-Supercross-450-Main-Event,15134/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Onboard-Cole-Seely-2017-Arlington-Supercross-450-Main-Event,15134/GD2,43126" ga-trackable="true" rel="nofollow">Onboard: Cole Seely - 2017 Arlington Supercross 450 Main Event</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Onboard-Jeremy-Seewer-Lacapelle-Marival,15131/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Onboard-Jeremy-Seewer-Lacapelle-Marival,15131/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15131/c138x104.jpg?1487014062" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Onboard-Jeremy-Seewer-Lacapelle-Marival,15131/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Onboard-Jeremy-Seewer-Lacapelle-Marival,15131/GD2,43126" ga-trackable="true" rel="nofollow">Onboard: Jeremy Seewer - Lacapelle-Marival</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/CRASH-Jeffrey-Herlings-Tim-Gajser-2017-Italian-Motocross,15126/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/CRASH-Jeffrey-Herlings-Tim-Gajser-2017-Italian-Motocross,15126/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15126/c138x104.jpg?1486931386" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/CRASH-Jeffrey-Herlings-Tim-Gajser-2017-Italian-Motocross,15126/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/CRASH-Jeffrey-Herlings-Tim-Gajser-2017-Italian-Motocross,15126/GD2,43126" ga-trackable="true" rel="nofollow">CRASH: Jeffrey Herlings & Tim Gajser - 2017 Italian Motocross</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/2017-Arlington-Supercross-450-Main-Event-Highlights,15123/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-Arlington-Supercross-450-Main-Event-Highlights,15123/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15123/c138x104.jpg?1486879580" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/2017-Arlington-Supercross-450-Main-Event-Highlights,15123/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-Arlington-Supercross-450-Main-Event-Highlights,15123/GD2,43126" ga-trackable="true" rel="nofollow">2017 Arlington Supercross - 450 Main Event Highlights</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/2017-Arlington-Supercross-250-Main-Event-Highlights,15122/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-Arlington-Supercross-250-Main-Event-Highlights,15122/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15122/c138x104.jpg?1486877188" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/2017-Arlington-Supercross-250-Main-Event-Highlights,15122/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/2017-Arlington-Supercross-250-Main-Event-Highlights,15122/GD2,43126" ga-trackable="true" rel="nofollow">2017 Arlington Supercross - 250 Main Event Highlights</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/CRASH-Malcolm-Stewart-Jason-Anderson-2017-Arlington-Supercross,15121/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/CRASH-Malcolm-Stewart-Jason-Anderson-2017-Arlington-Supercross,15121/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15121/c138x104.jpg?1486874147" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/CRASH-Malcolm-Stewart-Jason-Anderson-2017-Arlington-Supercross,15121/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/CRASH-Malcolm-Stewart-Jason-Anderson-2017-Arlington-Supercross,15121/GD2,43126" ga-trackable="true" rel="nofollow">CRASH: Malcolm Stewart & Jason Anderson - 2017 Arlington Supercross</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Watch-2017-Arlington-Supercross-Qualifying,15118/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Watch-2017-Arlington-Supercross-Qualifying,15118/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15118/c138x104.jpg?1486794140" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Watch-2017-Arlington-Supercross-Qualifying,15118/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Watch-2017-Arlington-Supercross-Qualifying,15118/GD2,43126" ga-trackable="true" rel="nofollow">Watch: 2017 Arlington Supercross Qualifying</a></p>
</li>
<li>
    <a href="http://www.vitalmx.com/videos/member/Fear-Not-Full-Movie,15117/GD2,43126" class="no_bg" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Fear-Not-Full-Movie,15117/GD2,43126" ga-trackable="true" rel="nofollow"><img alt="C138x104" height="76" src="http://p.vitalmx.com/photos/users/43126/videos/15117/c138x104.jpg?1486784921" width="100" /></a>

  <p><a href="http://www.vitalmx.com/videos/member/Fear-Not-Full-Movie,15117/GD2,43126" ga-track-action="Below Player:User’s videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/member/Fear-Not-Full-Movie,15117/GD2,43126" ga-trackable="true" rel="nofollow">Fear Not - Full Movie</a></p>
</li>

  </ul>
  </div> 
  <div class="nav"><a class="next2"></a></div>
</div>

<script type="text/javascript" charset="utf-8">
vitalPage.videos.initMore(15172);
</script>

</div>
</div>

<div class="cmmnt_li" id="comment_list">
<div class="cmmnt_li__head">
	<div class="fl_left">
  	<span class="cmmnt_count" data-commentcount="0 ">0 comments</span>
		<span class="cmmnt_sort is_sortable"></span>
	</div>
  <div class="fl_right">
	<div class="cmmnt_notify is_notifiable" data-url="/followings/:action/videos/15172?xhr=1">
	</div>
</div>
	
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
	<ul>
  </ul>
</div>

<script type="text/javascript">
	if ($j.comments === undefined) $j.comments = {}

  $j.comments.data = [];
	$j.comments.users = {
		commenters: {},
		voters: {}
  }
	// Init comments
	$j.comments.form.init();
	$j.notif.init();
	$j.user_profile.widget.init();
</script>


</div>


<script type="text/javascript" charset="utf-8">
vitalPage.videos.init(15172);
vitalPage.photovideo.page_a = 1;
vitalPage.photovideo.page_b = 1;
vitalPage.story.init();
trackOnVisible('#more_feature_videos', function() {
  __trackGAEvent('Internal Content Referrals - Loads', 'Side:Top:Feature Videos');
});
trackOnVisible('#user_videos', function() {
  __trackGAEvent('Internal Content Referrals - Loads', 'Below Player:User’s videos');
});
</script>
<script type="text/javascript">$j(function(){ $j.post('http://'+window.location.hostname+'/islcv', { 'ids[]': [14973] }); });</script>

    </div>
    
<div class="sidebar normal">
  <div class="item style2">
  <div class="inner">
    <h5 class="tabhead">Feature Videos</h5>
    <div class="pagination_micro">
      <a href="#" class="prev"></a>
  	  <span class="page_1"></span>
  	  <a href="#" class="next"></a>
    </div>
    <ul class="thumbs video" id="more_feature_videos">
      <li class="">
  <a href="http://www.vitalmx.com/videos/features/Zach-Osborne-My-confidence-is-better,15170/GuyB,64" ga-track-action="Side:Top:Feature Videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/features/Zach-Osborne-My-confidence-is-better,15170/GuyB,64" ga-trackable="true"><img alt="No Thumbnail" src="/assets/video_default_thumbnail-3ff5d24650a79f310ebdcff003c8c9e2.png" /></a>
  <a href="http://www.vitalmx.com/videos/features/Zach-Osborne-My-confidence-is-better,15170/GuyB,64" class="legend" ga-track-action="Side:Top:Feature Videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/features/Zach-Osborne-My-confidence-is-better,15170/GuyB,64" ga-trackable="true">Zach Osborne: &quot;My confidence is better.&quot;</a>
</li>
<li class="">
  <a href="http://www.vitalmx.com/videos/features/Cole-Seely-I-was-yelling-at-myself-in-the-helmet-there,15168/GuyB,64" ga-track-action="Side:Top:Feature Videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/features/Cole-Seely-I-was-yelling-at-myself-in-the-helmet-there,15168/GuyB,64" ga-trackable="true"><img alt="C138x104" src="http://p.vitalmx.com/photos/users/64/videos/15168/c138x104.jpg?1487493726" /></a>
  <a href="http://www.vitalmx.com/videos/features/Cole-Seely-I-was-yelling-at-myself-in-the-helmet-there,15168/GuyB,64" class="legend" ga-track-action="Side:Top:Feature Videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/features/Cole-Seely-I-was-yelling-at-myself-in-the-helmet-there,15168/GuyB,64" ga-trackable="true">Cole Seely: &quot;I was yelling at myself in the helmet there.&quot;</a>
</li>
<li class="last">
  <a href="http://www.vitalmx.com/videos/features/Whats-New-Answer-Racing,15162/GuyB,64" ga-track-action="Side:Top:Feature Videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/features/Whats-New-Answer-Racing,15162/GuyB,64" ga-trackable="true"><img alt="C138x104" src="http://p.vitalmx.com/photos/users/64/videos/15162/c138x104.jpg?1487397753" /></a>
  <a href="http://www.vitalmx.com/videos/features/Whats-New-Answer-Racing,15162/GuyB,64" class="legend" ga-track-action="Side:Top:Feature Videos" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/features/Whats-New-Answer-Racing,15162/GuyB,64" ga-trackable="true">What&#x27;s New? Answer Racing</a>
</li>


<script type="text/javascript" charset="utf-8">
vitalPage.videos.featuresInit();
</script>

    </ul>
  </div>
</div>


<div class="ad" id="scroll_ad">
  
    <div id='Moto_desktop_video_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->


</div>


  </div>
      
  <!-- footer -->
<div id="footer">  
  	<div id="ad-banner-bottom">  <div id='Moto_desktop_video_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_video_detail_bottom'); });
    </script>
  </div>
</div>
	<div class='footer_spotlights_block'>
	<h3>Vital MX Features</h3>
  <ul class='footer_spotlights '>
		<li>
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/videos/features/Zach-Osborne-My-confidence-is-better,15170/GuyB,64" ga-track-action="Footer:Middle:Features" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/features/Zach-Osborne-My-confidence-is-better,15170/GuyB,64" ga-trackable="true"><img alt="C235x132_021917osborne235" height="115" src="http://p.vitalmx.com/photos/spotlights/14972/b/c235x132_021917osborne235.jpg?1487499516" width="205" /></a>
      </div>
			<div>
			<a href="http://www.vitalmx.com/videos/features/Zach-Osborne-My-confidence-is-better,15170/GuyB,64" class="link" ga-track-action="Footer:Middle:Features" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/features/Zach-Osborne-My-confidence-is-better,15170/GuyB,64" ga-trackable="true">Zach Osborne: "My confidence is better."</a>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/videos/features/Cole-Seely-I-was-yelling-at-myself-in-the-helmet-there,15168/GuyB,64" ga-track-action="Footer:Middle:Features" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/features/Cole-Seely-I-was-yelling-at-myself-in-the-helmet-there,15168/GuyB,64" ga-trackable="true"><img alt="C235x132_021917cole235" height="115" src="http://p.vitalmx.com/photos/spotlights/14971/b/c235x132_021917cole235.jpg?1487498104" width="205" /></a>
      </div>
			<div>
			<a href="http://www.vitalmx.com/videos/features/Cole-Seely-I-was-yelling-at-myself-in-the-helmet-there,15168/GuyB,64" class="link" ga-track-action="Footer:Middle:Features" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/features/Cole-Seely-I-was-yelling-at-myself-in-the-helmet-there,15168/GuyB,64" ga-trackable="true">Cole Seely: "I was yelling at myself in the helmet there." </a>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/photos/features/Vital-MX-Pit-Bits-Minneapolis,39061/Vital-MX-Pit-Bits-U-S-Bank-Stadium,98477/GuyB,64" ga-track-action="Footer:Middle:Features" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/photos/features/Vital-MX-Pit-Bits-Minneapolis,39061/Vital-MX-Pit-Bits-U-S-Bank-Stadium,98477/GuyB,64" ga-trackable="true"><img alt="C235x132_021817pb780" height="115" src="http://p.vitalmx.com/photos/spotlights/14968/b/c235x132_021817pb780.jpg?1487473848" width="205" /></a>
      </div>
			<div>
			<a href="http://www.vitalmx.com/photos/features/Vital-MX-Pit-Bits-Minneapolis,39061/Vital-MX-Pit-Bits-U-S-Bank-Stadium,98477/GuyB,64" class="link" ga-track-action="Footer:Middle:Features" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/photos/features/Vital-MX-Pit-Bits-Minneapolis,39061/Vital-MX-Pit-Bits-U-S-Bank-Stadium,98477/GuyB,64" ga-trackable="true">Vital MX Pit Bits: Minneapolis</a>
				<span class='comment_count'>2</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/features/Results-Sheet-Minneapolis-Supercross,5193" ga-track-action="Footer:Middle:Features" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/features/Results-Sheet-Minneapolis-Supercross,5193" ga-trackable="true"><img alt="C235x132_resultsminn" height="115" src="http://p.vitalmx.com/photos/spotlights/14967/b/c235x132_RESULTSminn.jpg?1487442385" width="205" /></a>
      </div>
			<div>
			<a href="http://www.vitalmx.com/features/Results-Sheet-Minneapolis-Supercross,5193" class="link" ga-track-action="Footer:Middle:Features" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/features/Results-Sheet-Minneapolis-Supercross,5193" ga-trackable="true">Results Sheet: Minneapolis Supercross</a>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/videos/features/Minneapolis-Pre-Race-Monster-Energy-Kawasaki-and-Monster-Energy-Pro-Circuit-Kawasaki,15161/GuyB,64" ga-track-action="Footer:Middle:Features" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/features/Minneapolis-Pre-Race-Monster-Energy-Kawasaki-and-Monster-Energy-Pro-Circuit-Kawasaki,15161/GuyB,64" ga-trackable="true"><img alt="C235x132_021817minne235" height="115" src="http://p.vitalmx.com/photos/spotlights/14963/b/c235x132_021817minne235.jpg?1487399615" width="205" /></a>
      </div>
			<div>
			<a href="http://www.vitalmx.com/videos/features/Minneapolis-Pre-Race-Monster-Energy-Kawasaki-and-Monster-Energy-Pro-Circuit-Kawasaki,15161/GuyB,64" class="link" ga-track-action="Footer:Middle:Features" ga-track-category="Internal Content Referrals - Clicks" ga-track-label="http://www.vitalmx.com/videos/features/Minneapolis-Pre-Race-Monster-Energy-Kawasaki-and-Monster-Energy-Pro-Circuit-Kawasaki,15161/GuyB,64" ga-trackable="true">Minneapolis Pre-Race</a>
				<span class='comment_count'>1</span>
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_spotlights a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_spotlights a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_spotlights_block', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Footer:Middle:Features');
	});
</script>

<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a> |
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="http://www.vitalbmx.com">BMX</a> | 
  <a href="http://www.vitalmtb.com">Mountain Bike</a> |
  <a href="http://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="http://www.vitalmx.com/videos/member/2017-Minneapolis-Supercross-250-Main-Event-Highlights,15172/GD2,43126?mobile=false">Desktop</a> | <a href="http://m.vitalmx.com/videos/member/2017-Minneapolis-Supercross-250-Main-Event-Highlights,15172/GD2,43126?mobile=true">Mobile</a></span>
  </label>
  <label>&copy; 2017 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: 53a8c19ba2e0ebd73f8ecd8f12609562</li>
</ul>
</div>

<script src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


<!-- Begin VigLink Tag -->
<script type="text/javascript">
  var vglnk = { key: '1b2c4fc4a746c7fe4364e669d7178543' };
  
  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>
<!-- End VigLink Tag -->


<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>


</body>
</html>
