<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html class="mx ie6" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 7 ]> <html class="mx ie7" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 8 ]> <html class="mx ie8" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if IE 9 ]> <html class="mx ie9" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="mx" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml"> <![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta content="authenticity_token" name="csrf-param" />
<meta content="IBzf0SLK5wbNYmhVEnc/mTRBaMnjQcEwmWjkMRwCMDo=" name="csrf-token" />
<!--[if lte IE 8]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link href="https://assets.vitalmedianet.com/images/_mx/favicon.ico" rel="shortcut icon" /> 
<link rel="alternate" media="only screen and (max-width: 640px)" href="m.vitalmx.com" >

<title>Sneak Peek: Fox's New Goggle - Motocross Feature Stories - Vital MX</title>
<meta name="description" content="At Honda&#x27;s 2018 team launch, Ken Roczen quietly debuted Fox&#x27;s newest goggle..." />
<meta name="keywords" content="motocross, dirt bike, dirt bikes, mx, supercross, ama supercross, freestyle motocross, fmx, motocross gear, motocross bike, motocross racing, supercross results, supercross coverages" />



<script src="/partials/user?following_url=feature&notif_id=5699"></script>
<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.1/jquery-ui.min.js" type="text/javascript"></script>
<script type="text/javascript" src="http://assets.vitalmedianet.com/javascripts/jquery-libs.vital.min.js"></script>
<script src="/assets/isMobile-139cc0876bca4b3a0b04ba75c612eb1d.js" type="text/javascript"></script>

<script type="text/javascript" charset="utf-8">
  var isDST = false;
  $j = jQuery.noConflict();
  $j.vitalOptions = {
    userCardAutoPopup: 'on'
  }
</script>
<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/handlebars.js/1.0.0.beta2/handlebars.min.js"></script>
<script src="http://cdnjs.cloudflare.com/ajax/libs/underscore.js/1.3.1/underscore-min.js"></script>
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<link href="/assets/fancybox/jquery.fancybox-1.3.1-72cd4254f9fd953117285e2c4106cedf.css" media="screen" rel="stylesheet" type="text/css" />
<link href="/assets/fancybox/jquery.fancybox-patch-f4d36e69503b6525f0625dd6ee6225e5.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/fancybox/jquery.fancybox-1.3.1-bafd25af44aa60c8a40f9451a98c12fd.js" type="text/javascript"></script>
<script type="text/javascript">
  var affanLoaded = false;
  $j(document).ready(function() {
    $j.ajax({
      url: 'https://affan.vitalmx.com/assets/application.js?1509638772',
      dataType: 'script',
      success: runAffanSuccess,
      async: false
    });

    function runAffanSuccess() {
      console.log('Affan Loaded');
      affanLoaded = true;
      Affan.host = "https://affan.vitalmx.com";
      Affan.ga_account = 'UA-561000-42';
    }
  });
</script>
<script src="/assets/vital.apps-ecf0d24157f080441e905cf38faf9fab.js" type="text/javascript"></script>
<script src="/assets/jquery_ujs-c0ea06d4a75c40af07dadcaeb3b7e166.js" type="text/javascript"></script>
<script src="/assets/jquery.role-347954ea7b37d013d2f5d10dd87f94a8.js" type="text/javascript"></script>
<script src="/assets/advertisement-47736c0909f6b8441f95e5ac266e2668.js" type="text/javascript"></script>
<script src="/assets/arrive.min-a101b3680903e197a0099ec7018cb79d.js" type="text/javascript"></script>
<script src="/assets/toe/toe.min-75e874510b0f4b30903abba0a45932b2.js" type="text/javascript"></script>
<script src="/assets/URI-03d8368958c03bb49ace28fcc1bb6eb3.js" type="text/javascript"></script>

<link href="/assets/password_strength-ca60937da105d6a84c0881220e9b5e8a.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/password_strength-8d5b8da34ce2499bd0050ee2ae281517.js" type="text/javascript"></script>

<script type="text/javascript">
//<![CDATA[

$j(document).ajaxSend(function(e, xhr, options) {
  var token = $j("meta[name='csrf-token']").attr("content");
  xhr.setRequestHeader("X-CSRF-Token", token);
});  

//]]>
</script>
<script type="text/javascript" charset="utf-8">
if (window.location.pathname == '/') {
    var float_ad = false;
}

function async_load(script_url){
    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
    var s = document.createElement('script'); s.src = protocol + script_url;
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'A4FB0591786C4BD1';
$j(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
$j(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});

if (document.getElementById("tester") != undefined){
  //alert('You are not blocking ads!');
  $j(document).ready(function() {
    __trackGAEvent('Adblock Test', 'Adblocker', 'off');
  });
} else {
  //alert('You are blocking ads!');
  $j(document).ready(function() {
    __trackGAEvent('Adblock Test', 'Adblocker', 'on');
  });
}
</script>

<script type="text/javascript">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</script>

<script>
/*Re-stack Most Popular*/
function reStackMostPopular() {
	if( $j('.footer_big_feature').width() > 1400 ){
		$j('.footer_big_feature').addClass('stack4');
	} else {
		$j('.footer_big_feature').removeClass('stack4');
	}
}
$j(document).ready(function() { reStackMostPopular() });
$j(window).load(function() { reStackMostPopular() });
$j(window).resize(function() { reStackMostPopular() });
</script>

<script src="/partials/user_j?following_url=feature&notif_id=5699"></script>
<link href="/assets/120111_main.min-1ccd430eb54b2f47533d93656e2e9a14.css" media="screen" rel="stylesheet" type="text/css" />
<!--[if IE]><link href="/assets/ie-1bc487bf5a3ab2bb04f275d4516cbec6.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<link href="/assets/120305_comments.min-079986066495b6060bbd046f63f18a07.css" media="screen" rel="stylesheet" type="text/css" />
<link href="http://code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" media="screen" rel="stylesheet" type="text/css" />



<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.plugins.min.js"></script>
<script>    
    function startLazyLoad() {
        lazyThreshold = $j(window).height()*2;
        $j('.story_body img, .story_body iframe').Lazy({
          attribute: 'data-original',
          threshold: lazyThreshold,
          afterLoad: function(element) {
              // called after an element was successfully handled
              element.addClass('lazyLoaded');
              afterLazyLoad();
          },
          onError: function(element) {
              console.log('error loading ' + element.data('src'));
          }
        });
    }
</script>
<!-- <script type="text/javascript" src="http://assets.vitalmedianet.com/javascripts/120305_vital.comments.js"></script> -->
<script src="/assets/vital.comments-877fc47d6a2df31f94071334b0da3ab4.js" type="text/javascript"></script>

<link href="/assets/vital.responsiveStories-4249cd522940a3885366ac42d61ec90c.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.responsiveStories-8440c4ccafe183d0b3ed8969d70850f0.js" type="text/javascript"></script>
<link href="/assets/vital.audioPlayer-dc6caf560203448ef6382eca8cc7b5a9.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.audioPlayer-8af5c90d99fffbca7246ac1219e91757.js" type="text/javascript"></script>


<link href="/assets/vital.tags-134279cb29671abcd0ac93a645bec606.css" media="screen" rel="stylesheet" type="text/css" />
<script src="/assets/vital.tags-32b316136aebae648aa4eb166473a711.js" type="text/javascript"></script>

  <script type="text/javascript">
    if ($j.user && $j.user.is_admin()){
    	var trackedChanges = 0;
  	  	
    	$j(document).ready(function() {
	    	applyReset();
    	});
  	
    	function applyReset() {
  	  	setTimeout(function() {
  		  	if( $j('.editTags').length > 0 ){
  			  	$j('#comment_list, .editTags').click(function() {
  				  	resetUnload();
    				});
    			} else {
  	  			applyReset();
  		  	}
    		}, 1000);	
    	}
  	
  	  function resetUnload() {
  	    if ($j.comments){
    		  window.onbeforeunload = $j.comments.fn.unload_handler;
    		}
  	  }
  	}
  </script>



<link href="/assets/120110_mx-652b621a510a7f4b1a2d12f90aa77cb4.css" media="screen" rel="stylesheet" type="text/css" />


<link href="https://plus.google.com/111552323323003011912" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<meta property="fb:app_id" content="124914807538785" />
<meta property="og:site_name" content="Vital MX" />
<meta property="og:image" content="http://p.vitalmx.com/photos/features/5699/title_image/s1600_foxgoggleA_176447.jpg?1513462063" />

  <meta property="og:type" content="article" />

  <meta property="og:description" content="At Honda&#x27;s 2018 team launch, Ken Roczen quietly debuted Fox&#x27;s newest goggle..." />
<meta name="fb_title" content="Sneak Peek: Fox&#x27;s New Goggle" />
<meta property="og:title" content="Sneak Peek: Fox&#x27;s New Goggle" />
<meta property="og:url" content="http://www.vitalmx.com/features/Sneak-Peek-Foxs-New-Goggles,5699?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" />
<link rel="canonical" href="http://www.vitalmx.com/features/Sneak-Peek-Foxs-New-Goggles,5699" />




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VitalMX" />

<script type="text/javascript"> 
var addthis_share = { templates: { twitter: "{{title}} | @VitalMX {{url}}" } }
var addthis_config = { 
	ui_cobrand: "VitalMX",
	data_ga_property: 'UA-561000-1',
	data_track_clickback: true
};
</script>




<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript"> 
  googletag.cmd.push(function() {
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_top", [728, 90], "Moto_desktop_features_detail_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_side", [[160, 600], [300, 250], [300, 600]], "Moto_desktop_features_detail_side").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_features_detail_bottom", [[300, 250], [336, 280], [728, 90], [728, 300]], "Moto_desktop_features_detail_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_top", [[200, 47], [170, 100]], "Moto_desktop_resultssheet_200x47_top").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_resultssheet_200x47_bottom", [200, 47], "Moto_desktop_resultssheet_200x47_bottom").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_all_detail_sidetop", [300, 90], "Moto_desktop_all_detail_sidetop").addService(googletag.pubads());
      googletag.defineSlot("/1007152/Moto_desktop_story_custom_bottom2", [780, 100], "Moto_desktop_story_custom_bottom2").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_left", [700, 1920], "Moto_desktop_wallpaper_left").addService(googletag.pubads());
    googletag.defineSlot("/1007152/Moto_desktop_wallpaper_right", [700, 1921], "Moto_desktop_wallpaper_right").addService(googletag.pubads());
    

      googletag.pubads().setTargeting("wallpaper", ["feature"]);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

	
<!-- expanding ad JS -->
<script src="/assets/vital.expad-e814af8c8f5ae849bb97105ef4f5b112.js" type="text/javascript"></script>
<script type="text/javascript"> 
	var opt = { items: [
		{ 'ids': [37465], 'adslots': ['Moto_pit_bits_2013_budds_creek_1128x250', 'Moto_pit_bits_2013_budds_creek_1128x53'] },
		{ 'ids': [37466], 'adslots': ['Moto_pit_bits_2013_southwick_1128x250', 'Moto_pit_bits_2013_southwick_1128x53'] },
		{ 'ids': [37467], 'adslots': ['Moto_Pit_Bits_2013_RedBud_1128x250', 'Moto_Pit_Bits_2013_RedBud_1128x53'] },
		{ 'ids': [37468], 'adslots': ['Moto_Pit_Bits_2013_Millville_1128x250', 'Moto_Pit_Bits_2013_Washougal_1128x53'] },
		{ 'ids': [37469], 'adslots': ['Moto_Pit_Bits_2013_Washougal_1128x250', 'Moto_Pit_Bits_2013_Millville_1128x53'] },
		{ 'ids': [37470], 'adslots': ['Moto_Pit_Bits_2013_Unadilla_1128x250', 'Moto_Pit_Bits_2013_Unadilla_1128x53'] },
		{ 'ids': [37471], 'adslots': ['Moto_Pit_Bits_2013_Miller_1128x250', 'Moto_Pit_Bits_2013_Miller_1128x53'] },
		{ 'ids': [37472], 'adslots': ['Moto_Pit_Bits_2013_Elsinore_1128x250', 'Moto_Pit_Bits_2013_Elsinore_1128x53'] },
		{ 'ids': [37635], 'adslots': ['Moto_Pit_Bits_2013_Monster_Cup_1128x250', 'Moto_Pit_Bits_2013_Monster_Cup_1128x53'] },
    { 'ids': [37645], 'adslots': ['Moto_Pit_Bits_2013_Paris_1128x250', 'Moto_Pit_Bits_2013_Paris_1128x53'] },
    { 'ids': [37713], 'adslots': ['Moto_Pit_Bits_2014_A1_1128x250', 'Moto_Pit_Bits_2014_A1_1128x53'] },
    { 'ids': [37714], 'adslots': ['Moto_Pit_Bits_2014_Phoenix_1128x250', 'Moto_Pit_Bits_2014_Phoenix_1128x53'] },
    { 'ids': [37715], 'adslots': ['Moto_Pit_Bits_2014_A2_1128x250', 'Moto_Pit_Bits_2014_A2_1128x53'] },
    { 'ids': [37716], 'adslots': ['Moto_Pit_Bits_2014_Oakland_1128x250', 'Moto_Pit_Bits_2014_Oakland_1128x53'] },
    { 'ids': [37717], 'adslots': ['Moto_Pit_Bits_2014_A3_1128x250', 'Moto_Pit_Bits_2014_A3_1128x53'] },
    { 'ids': [37718], 'adslots': ['Moto_Pit_Bits_2014_SD_1128x250', 'Moto_Pit_Bits_2014_SD_1128x53'] },
    { 'ids': [37719], 'adslots': ['Moto_Pit_Bits_2014_Arlington_1128x250', 'Moto_Pit_Bits_2014_Arlington_1128x53'] },
    { 'ids': [37720], 'adslots': ['Moto_Pit_Bits_2014_Atlanta_1128x250', 'Moto_Pit_Bits_2014_Atlanta_1128x53'] },
    { 'ids': [37721], 'adslots': ['Moto_Pit_Bits_2014_Indianapolis_1128x250', 'Moto_Pit_Bits_2014_Indianapolis_1128x53'] },
    { 'ids': [37722], 'adslots': ['Moto_Pit_Bits_2014_Daytona_1128x250', 'Moto_Pit_Bits_2014_Daytona_1128x53'] },
    { 'ids': [37723], 'adslots': ['Moto_Pit_Bits_2014_Detroit_1128x250', 'Moto_Pit_Bits_2014_Detroit_1128x53'] },
    { 'ids': [37724], 'adslots': ['Moto_Pit_Bits_2014_Toronto_1128x250', 'Moto_Pit_Bits_2014_Toronto_1128x53'] },
    { 'ids': [37725], 'adslots': ['Moto_Pit_Bits_2014_St_Louis_1128x250', 'Moto_Pit_Bits_2014_St_Louis_1128x53'] },
    { 'ids': [37726], 'adslots': ['Moto_Pit_Bits_2014_Houston_1128x250', 'Moto_Pit_Bits_2014_Houston_1128x53'] },
    { 'ids': [37727], 'adslots': ['Moto_Pit_Bits_2014_Seattle_1128x250', 'Moto_Pit_Bits_2014_Seattle_1128x53'] },
    { 'ids': [37728], 'adslots': ['Moto_Pit_Bits_2014_Rutherford_1128x250', 'Moto_Pit_Bits_2014_Rutherford_1128x53'] },
    { 'ids': [37729], 'adslots': ['Moto_Pit_Bits_2014_Las_Vegas_1128x250', 'Moto_Pit_Bits_2014_Las_Vegas_1128x53'] },
    { 'ids': [37994], 'adslots': ['Moto_pit_bits_2014_Glen_Helen_1128x250', 'Moto_pit_bits_2014_Glen_Helen_1128x53'] },
    { 'ids': [37995], 'adslots': ['Moto_pit_bits_2014_Hangtown_1128x250', 'Moto_pit_bits_2014_Hangtown_1128x53'] },
    { 'ids': [37996], 'adslots': ['Moto_pit_bits_2014_Thunder_Valley_1128x250', 'Moto_pit_bits_2014_Thunder_Valley_1128x53'] },
    { 'ids': [37997], 'adslots': ['Moto_pit_bits_2014_High_Point_1128x250', 'Moto_pit_bits_2014_High_Point_1128x53'] },
    { 'ids': [37998], 'adslots': ['Moto_pit_bits_2014_Muddy_Creek_1128x250', 'Moto_pit_bits_2014_Muddy_Creek_1128x53'] },
    { 'ids': [37999], 'adslots': ['Moto_pit_bits_2014_Red_Bud_1128x250', 'Moto_pit_bits_2014_Red_Bud_1128x53'] },
    { 'ids': [38000], 'adslots': ['Moto_pit_bits_2014_Budds_Creek_1128x250', 'Moto_pit_bits_2014_Budds_Creek_1128x53'] },
    { 'ids': [38001], 'adslots': ['Moto_pit_bits_2014_Millville_1128x250', 'Moto_pit_bits_2014_Millville_1128x53'] },
    { 'ids': [38002], 'adslots': ['Moto_pit_bits_2014_Washougal_1128x250', 'Moto_pit_bits_2014_Washougal_1128x53'] },
    { 'ids': [38003], 'adslots': ['Moto_pit_bits_2014_Unadilla_1128x250', 'Moto_pit_bits_2014_Unadilla_1128x53'] },
    { 'ids': [38004], 'adslots': ['Moto_pit_bits_2014_Indiana_1128x250', 'Moto_pit_bits_2014_Indiana_1128x53'] },
    { 'ids': [38005], 'adslots': ['Moto_pit_bits_2014_Miller_1128x250', 'Moto_pit_bits_2014_Miller_1128x53'] },
    { 'ids': [38006], 'adslots': ['Moto_pit_bits_2014_MEC_1128x250', 'Moto_pit_bits_2014_MEC_1128x53'] },
    { 'ids': [38176], 'adslots': ['Moto_pit_bits_2014_MXoN_1128x250', 'Moto_pit_bits_2014_MXoN_1128x53'] }
	], url_regex: /^\/photos\//gi, cookie_name: 'pitbits_14' };
	var exp_ad_adslots = expanding_ad(opt).init();
</script>
<!-- // expanding ad JS -->
<script type="text/javascript"> 
	googletag.cmd.push(function() {
		if (exp_ad_adslots.tall !== undefined && exp_ad_adslots.tall !=='') {
		  googletag.defineSlot("/1007152/" + exp_ad_adslots.tall, [1128, 250], exp_ad_adslots.tall).addService(googletag.pubads());
		}
		if (exp_ad_adslots.pencil !== undefined && exp_ad_adslots.pencil !=='') {
		  googletag.defineSlot("/1007152/" + exp_ad_adslots.pencil, [1128, 53], exp_ad_adslots.pencil).addService(googletag.pubads());
		}
	});
</script>

<!-- Google Analytics -->
<script>
//Set GA Page Type Custom Dimension

var gaPageType = "News";
var gaPageTypeDimension = "dimension1";
</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

__gaTracker('set', 'dimension1', user.getSegment());
__gaTracker('create', 'UA-561000-1', 'auto');
__gaTracker('create', 'UA-561000-1', 'auto', '__gaTracker_www');
__gaTracker('create', 'UA-561000-14', 'auto', '__gaTracker_mobile');
__gaTracker('create', 'UA-561000-12', 'auto', '__gaTracker_onsite');
__gaTracker('set', gaPageTypeDimension, gaPageType);
__gaTracker('send', 'pageview');
__gaTracker('__gaTracker_onsite.send', 'pageview');

var aaid;
var aasess;
var _rnd = window.crypto.getRandomValues(new Uint8Array(24)), rnd = ""; for (var i = 0; i < _rnd.length; i++) { rnd += _rnd[i].toString(16); }
var affTimer17 = setInterval(function() {
  if(affanLoaded == true){
    clearInterval(affTimer17);
    aaid = Affan.uniqueId();
    aasess = Affan.sessionId();
    __gaTracker('create', 'UA-561000-42', 'auto', 'affiliateAnalytics');
    __gaTracker('affiliateAnalytics.set', 'userId', aaid);
    __gaTracker('affiliateAnalytics.set', 'dimension1', aaid);
    __gaTracker('affiliateAnalytics.set', 'dimension2', aasess);
    __gaTracker('affiliateAnalytics.send', 'pageview');
    //$j.get('/api/affan_load_fails?success=1&rnd='+rnd+'&adblock='+(document.getElementById("tester") == undefined ? '1' : '0'));
  } else {
    //$j.get('/api/affan_load_fails?rnd='+rnd+'&adblock='+(document.getElementById("tester") == undefined ? '1' : '0'));
  }
}, 100);
</script>

</script>
<!-- End Google Analytics -->


<script type="text/javascript" charset="utf-8">
  $j(document).ready(function() {
    thisProductReviewed = ($j.inArray(0, thisReviewedProducts) != -1);
  });
</script>
<script type="text/javascript">
  function set_cookie(key, value, max_age) {
    expiry = new Date();
    expiry.setTime(expiry.getTime() + max_age); 
    document.cookie = key + "=" + value + "; Path=/; Expires=" + expiry.toGMTString() + ";";
  }
  
  if (document.getElementById("tester") != undefined){
	//if not blocking ads
	var cookie1_set = (document.cookie.indexOf("410ff39586d967125f6c47d07bdbb2810bfc7adb") != -1);
	var cookie2_set = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e") != -1);
	var cookie2_true = (document.cookie.indexOf("491c56e02090ca825e91f114401096602cecdd4e=true") != -1);
	
	if(!(cookie1_set || cookie2_set)) {
		set_cookie("410ff39586d967125f6c47d07bdbb2810bfc7adb", "true", (60 * 1000));
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "true", (3 * 24 * 60 * 60 * 1000));
	} 
	
	if((!cookie1_set) && cookie2_set && cookie2_true) {
		set_cookie("491c56e02090ca825e91f114401096602cecdd4e", "false", (3 * 24 * 60 * 60 * 1000));
		window.location.assign("/interstitial?page=" + encodeURIComponent(window.location));
	}
  
  } else {
  	//no intersitital for ad blockers		
  }
</script>

</head>

<body id="story_detail_view">
<script type="text/javascript">if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi)) { document.body.style.backgroundImage = ''; document.body.style.background = '#000000'; }</script>
<!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- end Facebook SDK -->

<script type="text/javascript">
if (window.screen.width <= 1024 || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPhone/i)) {
	document.getElementsByTagName('body')[0].className = 'small_scrn';
}
</script>

<div id="fixed_top">
  <!-- header -->
<div id="header_wrapper">
  <div id="header" class="clearfix">
    <div id="logo">
      <a href="/">Vital MX - Motocross</a>
    </div>
    <div id="ad-banner-top">
        <div id='Moto_desktop_features_detail_top'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_top'); });
    </script>
  </div>

    </div>
  </div>  
</div>
<!-- // header -->

</div>
<div id="main_nav_wrapper">
  <div id="main_nav">
    <ul class="clearfix">
      <li id="main_nav_home">
        <a href="/">Home</a>
      </li>
      <li id="main_nav_community">
        <a href="/community/main">Bike Checks</a>
        <ul>
        <li><a href="/community/main">All Member Bike Checks</a></li>
        <li><a href="/community/bike_checks_leaderboard">Top Bike Checks</a></li>
        <li><a href="/profile_manager/setup_checks">Add Your Bike</a></li>
        </ul>
      </li>
      <li id="main_nav_photos">
        <a href="/photos/main">Photos</a>
        <ul>
        <li><a href="/photos/main">All Photos</a></li>
        <li><a href="/profile_manager/photo_albums">Add Photos</a></li>
        </ul>
      </li>
      <li id="main_nav_videos">
        <a href="/videos/main">Videos</a>
        <ul>
        <li><a href="/videos/main">All Videos</a></li>
        <li><a href="/videos/commercials">Commercials</a></li>
        <li><a href="/techtips">Tech Tips</a></li>
        <li><a href="/dealerexpo2011">Dealer Expo 2011</a></li>
        <li><a href="/dealerexpo2012">Dealer Expo 2012</a></li>
        <li><a href="/dealerexpo2013">Dealer Expo 2013</a></li>
        <li><a href="/videos/main?scope=feature">Feature Videos</a></li>
        <li><a href="/videos/new">Add Videos</a></li>
        </ul>
      </li>
      <li id="main_nav_product">
        <a href="/product/main">Product</a>
        <ul>
        <li><a href="/product/main">All Products</a></li>
        <li class="is_indented"><a href="/product/category/Bikes,6">Motorcycles</a></li>
        <li class="is_indented"><a href="/product/category/Helmets,24">Helmets</a></li>
        <li class="is_indented"><a href="/product/category/Boots,26">Boots</a></li>
        <li class="is_indented"><a href="/product/category/Pants,32">Pants</a></li>
        <li><a href="/product/main?brands">All Brands</a></li>
        <li><a href="/product/reviews">Latest Reviews</a></li>
        <li><a href="/product/top_reviewers">Top Reviewers</a></li>
        <li><a href="/product/deals">Vital MX Deals</a></li>
        </ul>
      </li>
      <li id="main_nav_news">
        <a href="/news/all">News</a>
        <ul>
        <li><a href="/news/all">All</a></li>
        <li><a href="/news/main">News</a></li>
        <li><a href="/news/features/main">Feature Stories</a></li>
        <li><a href="/news/blog/main">Member Blogs</a></li>
        <li><a href="/news/press-release/main">Press Releases</a></li>
        </ul>
      </li>
      <li id="main_nav_forum">
        <a href="/forums/main">Forum</a>
      </li>
      <li id="main_nav_store">
        <a href="http://store.vitalmedianet.com/category/vital-mx" rel="nofollow" target="_blank">Store</a>
      </li>
    </ul>
  </div>
</div>

<div id="wpadWrapper"> 
  <div id="wpadContainer"> 
    <div class="wpadUnit" id="wpadUnitL">
      <div id='Moto_desktop_wallpaper_left'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_left'); });
        </script>
      </div>
    </div> 
    <div id="wpadCenter"></div> 
    <div class="wpadUnit" id="wpadUnitR">
      <div id='Moto_desktop_wallpaper_right'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('Moto_desktop_wallpaper_right'); });
        </script>
      </div>
    </div> 
  </div> 
</div> 


<div id="container">
<script type="text/javascript">
if (navigator.userAgent && navigator.userAgent.match(/(iphone|ipad)/gi) && $j('#wpadWrapper')) $j('#wpadWrapper').remove();
else vitalPage.showWallpaperAd();
</script>

  <div id="user_menu">
    <div class="search_form">
  <form method="get" action="/search" id="googleSearchForm"> 
    <input name="cat" value="Site" type="hidden">
    <input name="q" id="googleSearchField" type="text" value="Search Site" onblur="if(this.value.length == 0) this.value='Search Site'" onclick="if(this.value == 'Search Site') this.value=''" /> 
    <input name="sa" src="https://assets.vitalmedianet.com/images/search_icon.png" id="googleSearchButton" type="image" value="Search" /> 
    <input name="cx" type="hidden" value="002903112843658474654:5jej5zin7sy" /> 
    <input name="cof" type="hidden" value="FORID:9" /> 
  </form> 
</div>

    <script type="text/javascript">
          $j.get("/partials/login", function(response) {
            $j("#user_menu").append(response);
          });
          $j.get("/partials/facebook_banner", function(response) {
            $j("#user_menu").after(response);
          });

          if($j.user.is_admin()){
          	$j.getJSON( "/manage/content_feeds/stat", function() {          	 
          	  }).done(function(data){
				        feedSize = data['feed_size'];
        				if(feedSize > 0){
        					$j('#user_menu').prepend('<div class="adminReview">Posts to review: <a href="/manage/content_feeds" target="_blank">'+feedSize+'</a></div>');
        				}
  	      	});
          }
    </script>
  </div>
  <div class="content cf stories_show">
    	<!-- expanding ad -->
<div class="exp_ad_wrapper" id="exp_ad_wrapper" style="height: auto">
	<div class="exp_ad_inner">
    <div class="exp_ad__pencil">
      <div class="exp_pencil">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.pencil); });
        });  
        </script>
      </div>      
    </div>
    <div class="exp_ad__tall">
      <div class="exp_tall">
        <script type='text/javascript'>
        $j(document).ready(function() {
          googletag.cmd.push(function() { googletag.display(exp_ad_adslots.tall); });
        });  
        </script>
      </div>       
    </div>
    <div class="exp_ad__toggle">
    	<a href="#toggle" class="exp_ad__toggle_link">Toggle</a>
    </div>
    </div>
</div>
<div class="exp_ad_ready" id="exp_ad_ready"></div>

<script type="text/javascript">
  $j('.exp_pencil').attr('id', exp_ad_adslots.pencil);
  $j('.exp_tall').attr('id', exp_ad_adslots.tall);
</script>
<!-- // expanding ad -->


    <div id="notice" style="display: none">
  
</div>

<script type="text/javascript">
//<![CDATA[

  var flashNotice = Cookie.get('flash_notice');
  if (flashNotice){
    flashNotice = decodeURIComponent(flashNotice.replace(/\+/gm, ' '));
    $j('#notice').text(flashNotice);
    $j('#notice').show();
    Cookie.unset('flash_notice');
  }

//]]>
</script>
    
    
  		<div class="titleBelowImg fullWidthTitle ">
		<h1><span class="stryTitle">Sneak Peek: Fox's New Goggle</span> <span class="comment_count">1</span></h1>
			<p class="subtitle">At Honda&#x27;s 2018 team launch, Ken Roczen quietly debuted Fox&#x27;s newest goggle...</p>
		<div class="author_info cf"> 
  <div class="userpic"> 
    <a class="no_bg" href="http://www.vitalmx.com/community/ML512,13480/all" rel="nofollow" title="View ML512&#x27;s Vital MX profile"><img alt="Vital MX member ML512" height="30" src="http://p.vitalmx.com/photos/users/13480/avatar/c30_profile_1424660203.jpg?1424659234" width="30" />		<div class="vcard">
			<span class="id">13480</span>
		  <span class="nickname">ML512</span>
			<span class="userpic">http://p.vitalmx.com/photos/users/13480/avatar/c50_profile_1424660203.jpg?1424659234</span>
		  <span class="url">http://www.vitalmx.com/community/ML512,13480/all</span>
			<span class="member_since">12/28/08</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="stories">355</span>
    		<span class="friends">52</span>
    		<span class="photos">1906</span>
    		<span class="videos">457</span>
    		<span class="setup_link">http://www.vitalmx.com/community/ML512,13480/setup</span>
    		<span class="forum_new_topics">372</span>
    		<span class="forum_replies">8224</span>
    		<span class="blog_posts">1</span>
    		<span class="comments">526</span>
    		<span class="reviews">87</span>
    		<span class="profile_comments">25</span>
		 	</span>
		</div>
</a> 
  </div> 
  <div class="info"> 
    <p><a href="http://www.vitalmx.com/community/ML512,13480/all" class="" rel="nofollow" title="View ML512&#x27;s Vital MX profile">ML512</a><br>
    12/16/2017  2:07 PM
	  </p> 
  </div> 
</div>


	</div><!--headerSection-->

  	
  	<div class="content_inner    ">
  	  <script type="text/javascript">
if (typeof($j.content) === 'undefined') {
  $j.content = {}
}
$j.content['commentable_type'] = 'Feature';
$j.content['commentable_id'] = 5699;
$j.content['author_id'] = 13480;
$j.content['unslugged_path'] = '/features/Sneak-Peek-Foxs-New-Goggle,5699'; 
</script>



	






<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_top">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_top"); });
  </script>
</div>
</div>




<div class="titleBelowImg titleBelowImg-Img">
	<a href="http://p.vitalmx.com/photos/features/5699/title_image/s1600_foxgoggleA_176447.jpg?1513462063" class="fancybox" rel="gallery"><img src="http://p.vitalmx.com/photos/features/5699/title_image/s1600_foxgoggleA_176447.jpg?1513462063" alt="Sneak Peek: Fox's New Goggle" /><span class="zoom"></span></a>
</div><!--headerSection-->



<div class="story_body cf">
<p id="targetHere">For decades, Fox has been known as a quality gear brand and in more recent years they've been upping the rest of their visual product game. Fast forward to today, they now have one of the most successful high-end boots on the market with the Instinct and a very desirable helmet with the V3...featuring MIPS and MVRS (Magnetic Visor Release System).</p>
<p class=""><img src="http://p.vitalmx.com/photos/stories/2017/12/15/max_foxgoggle_3_of_6_522470.jpg?1513361450" data-large-img="http://p.vitalmx.com/photos/stories/2017/12/15/max_foxgoggle_3_of_6_522470.jpg?1513361450" alt="" data-credit="" class="img_fullscreen" /></p>
<p>With those products, they have top athletes in motocross around the world but with a key piece missing, goggles. Yes, Fox has a goggle range and it was updated not too long ago actually. But the product and the timing wasn't the best, as the market shifted right around that point to large fields of vision, larger frames or "frameless" like goggles, and injected lenses which are held in with rigid frames or retention systems for safety. With that,the majority of their athletes have used competitors products and based off some peeks of blacked out goggles on Fox staff and riders like Ken Roczen as of late, it was obvious they were working on something new. </p>
<p class=""><img src="http://p.vitalmx.com/photos/stories/2017/12/15/max_foxgoggle_1_of_6_50757.jpg?1513361448" data-large-img="http://p.vitalmx.com/photos/stories/2017/12/15/max_foxgoggle_1_of_6_50757.jpg?1513361448" alt="" data-credit="" class="img_fullscreen" /></p>
<p>This new goggle, which we're not sure on its model name yet, has been in development for at least two years now...with Ken Roczen being the main rider doing development work. Last year, Ken was still in Oakley goggles but we had heard that he was actually signed as a head-to-toe Moto LAB (a Fox internal project/brand) athlete. Due to the new goggle being not quite ready yet, he rode in Oakley product for another year (until his injury) even though he wasn't one of their signed riders any longer. But as K-Roc debuted for us at the 2018 HRC Honda intro this week, the goggle is out of the "blacked-out" stage and seems to have a final design.</p>
<p class=""><img src="http://p.vitalmx.com/photos/stories/2017/12/15/max_foxgoggle_5_of_6_746791.jpg?1513361425" data-large-img="http://p.vitalmx.com/photos/stories/2017/12/15/max_foxgoggle_5_of_6_746791.jpg?1513361425" alt="" data-credit="" class="img_fullscreen" /></p>
<p>This new goggle falls into the larger frame territory, using a injected lens as the trend is going. The most prominent feature is the outriggers, which cover the corners of the lens themselves. As far as we're aware, this is because the outriggers are part of what retains the lens into the frame, which likely has a gasket behind it for sealing purposes.</p>
<p class=""><img src="http://p.vitalmx.com/photos/stories/2017/12/15/max_foxgoggle_2_of_6_430573.jpg?1513361450" data-large-img="http://p.vitalmx.com/photos/stories/2017/12/15/max_foxgoggle_2_of_6_430573.jpg?1513361450" alt="" data-credit="" class="img_fullscreen" /></p>
<p>The red outer ring is a faceplate, which likely has a more flexible property to it for face fitment...as the main frame is quite rigid due to the lens design. The smaller red tabs on the main frame are either latches or buttons of some sort that would allow the outriggers to swivel and release the lens.</p>
<p class=""><img data-large-img="http://p.vitalmx.com/photos/stories/2017/12/16/max_IMG_7923_661643.jpg" alt="" data-credit="" class="img_fullscreen" data-original="http://p.vitalmx.com/photos/stories/2017/12/16/max_IMG_7923_661643.jpg" /></p>
<p>Based off rumors we heard months ago, Ken Roczen will officially debut the goggle at A1 along with some other changes related to the Fox brand. Until then, we don't have any ideas on pricing or options for the goggles but if they do launch the goggle in conjunction with the first round of Supercross, we expect it to be like Fox's other LE launches...meaning there will be full info and even the possibility of limited product available at that time. Beyond that, we wouldn't be surprised to see some of Fox's other head-to-toe athletes to rock the new goggle at Anaheim 1; such as Dean Wilson and Josh Hansen, followed up by Tim Gajser and Hunter Lawrence when the MXGP series kicks off a couple months later.</p>
<p>Want to see Ken ripping it up in these new goggles? Click here: <a href="http://www.vitalmx.com/videos/features/RAW-Ken-Roczen-Back-at-Supercross,16373/ML512,13480" target="_blank">Raw Video: Ken Roczen Returns to Supercross</a>.</p>
<p class=""><img data-large-img="http://p.vitalmx.com/photos/stories/2017/12/15/max_foxgoggle_6_of_6_554997.jpg?1513361425" alt="" data-credit="" class="img_fullscreen" data-original="http://p.vitalmx.com/photos/stories/2017/12/15/max_foxgoggle_6_of_6_554997.jpg?1513361425" /></p>
<p><br data-vital-marker="1" /></p>

</div>


<div id="Feature_5699" class="taggingBox" role="tagable" data-tagable-id="5699" data-tagable-type="Feature" data-autosave="true" data-is-slideshow="false">
	<div class="displayTags cf" role="saved-tags">
	  <strong class="related">Related:</strong>
	    <a class="tag" data-id="695" href="/tags/first_look_vital_feature">
	      First Look
	    </a>
	    <a class="tag" data-id="57" href="/tags/fox_racing_brand">
	      Fox Racing
	    </a>
	    <a class="tag" data-id="2730" href="/tags/insta_hub_vital_feature">
	      Insta Hub
	    </a>
	    <a class="tag" data-id="486" href="/tags/ken_roczen_person">
	      Ken Roczen
	    </a>
	    <a class="tag" data-id="2653" href="/tags/moto-x_lab_brand">
	      Moto-X Lab
	    </a>
	    <a class="tag" data-id="1160" href="/tags/sneak_peek_vital_feature">
	      Sneak Peek 
	    </a>
	  <div class="controls" role="manage-tools" style="display: none">
	  	<a class="edit">Edit Tags</a>
	  	<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
	  	<a class="save">Done</a>
	  </div>
	</div>

	<div class="editTags">
		<div class="inlineDelete displayTags cf" role="inline-tags">
			<a class="tag" data-row-id="695" data-url="/tags/first_look_vital_feature" role="tag">
			  First Look <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="57" data-url="/tags/fox_racing_brand" role="tag">
			  Fox Racing <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="2730" data-url="/tags/insta_hub_vital_feature" role="tag">
			  Insta Hub <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="486" data-url="/tags/ken_roczen_person" role="tag">
			  Ken Roczen <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="2653" data-url="/tags/moto-x_lab_brand" role="tag">
			  Moto-X Lab <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag" data-row-id="1160" data-url="/tags/sneak_peek_vital_feature" role="tag">
			  Sneak Peek  <i class="fa fa-times" role="tag-del-btn"></i>
			</a>						
			<a class="tag tag-loading" role="tag-loading" style="display: none"><i class="fa fa-circle-o-notch fa-spin"></i></a>
			
			<div class="controls">
				<a class="edit">Edit Tags</a>
				<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
				<a class="save">Done</a>
			</div>
		</div>
	
		<input type="text" class="tagSearch" name="" value="" placeholder="Add Tags" />
		<label class="error" role="adding-from-search-error" style="display: none">Content was already tagged with this Tag</label>
		<div class="createTag">
			<strong>Create New Tag</strong>
			<div class="cf">
				<input type="text" placeholder="Tag Name" class="newTagName" role="tag-name" />
				<select role="tag-category">
					<option value="0" selected>Select Category</option>
					<option value="1">Brand</option>
<option value="7">Event</option>
<option value="8">Other</option>
<option value="4">Person</option>
<option value="6">Place</option>
<option value="3">Product Type</option>
<option value="5">Vital Feature</option>
				</select>

				<button role="save-tag-btn" disabled>Add</button>
				<label class="error"></label>
			</div>
		</div>
	</div>
	<div class="controls">
		<a class="edit">Edit Tags</a>
		<span class="tags-saving-spinner" role="tags-saving-spinner" style="display: none"><i class="fa fa-spinner fa-spin"></i></span>
		<a class="save">Done</a>
	</div>
</div>

<script type="text/javascript">
//<![CDATA[

  if (!$j.user || $j.user.is_admin() || $j.user.is_tagging_admin()){
    var tagsManager_Feature_5699 = new TagsManager($j('#Feature_5699'));
  }

//]]>
</script>

<div class="middle_ad_wrapper" style="display: none">
  <div id="Moto_desktop_resultssheet_200x47_bottom">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("Moto_desktop_resultssheet_200x47_bottom"); });
  </script>
</div>
</div>

<div class="share_block">	
  <div class="addthis_toolbox"> 
    <ul>
      <li class="like_button facebook">
        <fb:like href="http://www.vitalmx.com/features/Sneak-Peek-Foxs-New-Goggles,5699?utm_source=facebook.com&amp;utm_medium=referral&amp;utm_campaign=fb_like" layout="button_count" action="like" show_faces="false" share="true"></fb:like>
      </li>
      <li class="like_button twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Sneak Peek: Fox&#x27;s New Goggle" data-via="VitalMX" data-url="http://www.vitalmx.com/features/Sneak-Peek-Foxs-New-Goggles,5699" rel="nofollow" target="_blank">Tweet</a></li>
      <li class="like_button google"><g:plusone size="medium"></g:plusone></li>
      <li><a class="addthis_button_expanded" addthis:title="Sneak Peek: Fox&#x27;s New Goggle | Vital MX" href="http://www.addthis.com/bookmark.php?v=250&amp;username=vitalbrad" rel="nofollow" target="_blank">More...</a></li>
    </ul>
    <div class="clearfix"></div>
  </div>
  <script src="http://s7.addthis.com/js/300/addthis_widget.js#username=vitalbrad" type="text/javascript"></script> 
  <div class="author_info cf"> 
  <div class="userpic"> 
    <a class="no_bg" href="http://www.vitalmx.com/community/ML512,13480/all" rel="nofollow" title="View ML512&#x27;s Vital MX profile"><img alt="Vital MX member ML512" height="30" src="http://p.vitalmx.com/photos/users/13480/avatar/c30_profile_1424660203.jpg?1424659234" width="30" />		</a><div class="vcard">
			<span class="id">13480</span>
		  <span class="nickname">ML512</span>
			<span class="userpic">http://p.vitalmx.com/photos/users/13480/avatar/c50_profile_1424660203.jpg?1424659234</span>
		  <span class="url">http://www.vitalmx.com/community/ML512,13480/all</span>
			<span class="member_since">12/28/08</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="stories">355</span>
    		<span class="friends">52</span>
    		<span class="photos">1906</span>
    		<span class="videos">457</span>
    		<span class="setup_link">http://www.vitalmx.com/community/ML512,13480/setup</span>
    		<span class="forum_new_topics">372</span>
    		<span class="forum_replies">8224</span>
    		<span class="blog_posts">1</span>
    		<span class="comments">526</span>
    		<span class="reviews">87</span>
    		<span class="profile_comments">25</span>
		 	</span>
		</div>
 
  </div> 
  <div class="info"> 
    <p><a href="http://www.vitalmx.com/community/ML512,13480/all" class="" rel="nofollow" title="View ML512&#x27;s Vital MX profile">ML512</a><br />
    12/16/2017  2:07 PM
	  </p> 
  </div> 
</div>


</div>


<div class="cmmnt_li mini_cmnts" id="comment_list">
<div class="cmmnt_li__head">
	<div class="fl_left">
  	<span class="cmmnt_count" data-commentcount="1 ">1 comment</span>
		<span class="cmmnt_sort is_sortable"></span>
	</div>
  <div class="fl_right">
	<div class="cmmnt_notify is_notifiable" data-url="/followings/:action/feature/5699?xhr=1">
	</div>
</div>
	
</div>
<div class="cmmnt_li__form"></div>
<div class="cmmnt_li__comments">
	<ul>
                <li id="cmmnt_id_68409" class="cmmnt_outer level_0">
            	<div class="cmmnt_inner">
								<div class="cmmnt_userpic has_user_info">
									<a class="wrap_img" href="http://www.vitalmx.com/community/chief-jubs,60771/all" rel="nofollow" title="View chief_jubs&#x27;s Vital MX profile"><img alt="Vital MX member chief_jubs" height="48" src="http://p.vitalmx.com/assets/images/default/avatar/c50.png" width="48" />		</a><div class="vcard">
			<span class="id">60771</span>
		  <span class="nickname">chief_jubs</span>
			<span class="userpic">/images/default/avatar/c50.png</span>
		  <span class="url">http://www.vitalmx.com/community/chief-jubs,60771/all</span>
			<span class="member_since">12/05/17</span>
			<span class="location"></span>
		  <span class="summary">
    		<span class="comments">3</span>
		 	</span>
		</div>

                </div>
                <div class="cmmnt_content_wrapper">
                  <div class="cmmnt_content_inner">
								  	<p class="cmmnt_username"><a href="http://www.vitalmx.com/community/chief-jubs,60771/all" class="" rel="nofollow" title="View chief_jubs&#x27;s Vital MX profile">chief_jubs</a></p>
                    <p class="cmmnt_timestamp timestamp">12/16/2017  3:36 PM</p>
                    <p class="cmmnt_text">Not sure how I feel about that strap.</p>
                    <div class="cmmnt_admin_links"></div>
                    <div class="cmmnt_actions">
									  	<div class="cmmnt_actions__reply"></div>
											<div class="cmmnt_actions__vote"></div>
                    </div>
                  </div>
                </div>
              </div>
            </li>

  </ul>
</div>

<script type="text/javascript">
	if ($j.comments === undefined) $j.comments = {}

  $j.comments.data = [{"id":68409,"author_id":60771,"depth":0,"body":"Not sure how I feel about that strap.","body_html":"<p>Not sure how I feel about that strap.</p>","parent":null,"created_at":"12/16/2017  3:36 PM","replies":[],"voters":{"up":[],"down":[]}}];
	$j.comments.users = {
		commenters: {"60771":{"id":60771,"username":"chief_jubs","member_since":"12/05/17","profile_url":"http://www.vitalmx.com/community/chief-jubs,60771/all","avatar":{"c30":"/images/default/avatar/c30.png","c50":"/images/default/avatar/c50.png"},"friends":[],"summary":{"comments":3}}},
		voters: {}
  }
	// Init comments
	$j.comments.form.init();
	$j.notif.init();
	$j.user_profile.widget.init();
</script>


<a class="expandCmnts">Show <span>More Comment(s)</span> / Leave a Comment</a>
<script>
function minifiedComments() {
	$j('.cmmnt_li.mini_cmnts').not('.cmmnt_li.mini_cmnts.loaded').each(function() {
		target = this;
		cmntCount = $j(target).find('.cmmnt_li__comments li').length - 1;
		if (cmntCount < 1) {
			$j(target).removeClass('mini_cmnts');
		} else if (cmntCount == 1){
			$j(target).find('.expandCmnts span').html(cmntCount+' More');
		} else {
			$j(target).find('.expandCmnts span').html(cmntCount+' More');
		} 
		$j(target).find('.expandCmnts').click(function() {
			$j(this).closest('.cmmnt_li.mini_cmnts').removeClass('mini_cmnts');
		});
		$j(target).addClass('loaded');
	});
}
minifiedComments();
</script>
</div>


<script type="text/javascript">
startLazyLoad();
vitalPage.story.init();
</script>
<script type="text/javascript">$j(function(){ $j.post('http://'+window.location.hostname+'/islcv', { 'ids[]': [16375] }); });</script>

<script type="text/javascript">
  var affTimer8 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer8);
      __trackOther({"page_url":"http://www.vitalmx.com/features/Sneak-Peek-Foxs-New-Goggles,5699","published_at":"2017-12-16T14:07:47-08:00","title":"Sneak Peek: Fox's New Goggle"});
    }
  }, 1000);
</script>

  	  	<div class="adb-bottom-outer" style="margin-top: 20px;">
  	  	  <div id="ad-banner-bottom">  <div id='Moto_desktop_features_detail_bottom'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_bottom'); });
    </script>
  </div>
</div>
  	  	</div>
    </div>
    	<div class="sidebar normal multiSidebar">
	
<div class="sidebar normal">
  <div class="ad" id="scroll_ad">
    <div id='Moto_desktop_features_detail_side'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Moto_desktop_features_detail_side'); });
    </script>
  </div>

</div>
<!--<div class="clearfix"></div>-->


</div>

	<div class="latestContent latestTracker">
<h3>The Latest</h3>
<ul>
  <li class="cf" data-id="16376">
    <div class="photo">
      <a href="http://www.vitalmx.com/features/Autotrader-Yoshimura-Suzuki-Factory-Racing-Team-Shoot,5701" ga-target-title="Autotrader/Yoshimura/Suzuki Factory Racing Team Shoot"><img alt="C235x132_121617jgr366" src="http://p.vitalmx.com/photos/spotlights/16376/b/c235x132_121617jgr366.jpg?1513463392" /></a>
    </div>
    <div>
      <a href="http://www.vitalmx.com/features/Autotrader-Yoshimura-Suzuki-Factory-Racing-Team-Shoot,5701" ga-target-title="Autotrader/Yoshimura/Suzuki Factory Racing Team Shoot">Autotrader/Yoshimura/Suzuki Factory Racing Team Shoot</a>
      
    </div>
  </li>
  <li class="cf" data-id="16373">
    <div class="photo">
      <a href="http://www.vitalmx.com/videos/member/2018-Star-Racing-Yamaha-Photo-Shoot-Edit,16378/GD2,43126" ga-target-title="2018 Star Racing Yamaha Photo Shoot Edit"><img alt="C235x132_ab50845a8235ffe8e1c50bee0789f9fe" src="http://p.vitalmx.com/photos/spotlights/16373/b/c235x132_ab50845a8235ffe8e1c50bee0789f9fe.jpg?1513404815" /></a>
    </div>
    <div>
      <a href="http://www.vitalmx.com/videos/member/2018-Star-Racing-Yamaha-Photo-Shoot-Edit,16378/GD2,43126" ga-target-title="2018 Star Racing Yamaha Photo Shoot Edit">2018 Star Racing Yamaha Photo Shoot Edit</a>
      <span class="comment_count">1</span>
      
    </div>
  </li>
  <li class="cf" data-id="16372">
    <div class="photo">
      <a href="http://www.vitalmx.com/features/Vital-MX-12-Days-of-MXmas-Day-10,5700" ga-target-title="Vital MX 12 Days of MXmas: Day 10"><img alt="C235x132_121517wiseco366" src="http://p.vitalmx.com/photos/spotlights/16372/b/c235x132_121517wiseco366.jpg?1513389387" /></a>
    </div>
    <div>
      <a href="http://www.vitalmx.com/features/Vital-MX-12-Days-of-MXmas-Day-10,5700" ga-target-title="Vital MX 12 Days of MXmas: Day 10">Vital MX 12 Days of MXmas: Day 10</a>
      <span class="comment_count">101</span>
      
    </div>
  </li>
  <li class="cf" data-id="16374">
    <div class="photo">
      <a href="http://www.vitalmx.com/videos/member/Podcast-Ryan-Dungey-and-Adam-Laroche-Discuss-Homegrown-and-Retirement-from-the-Spotlight,16377/GD2,43126" ga-target-title="Podcast: Ryan Dungey and Adam Laroche Discuss Homegrown, and Retirement from the Spotlight"><img alt="C235x132_c61aef6b09f9588a806a828d0b907f52" src="http://p.vitalmx.com/photos/spotlights/16374/b/c235x132_c61aef6b09f9588a806a828d0b907f52.jpg?1513405101" /></a>
    </div>
    <div>
      <a href="http://www.vitalmx.com/videos/member/Podcast-Ryan-Dungey-and-Adam-Laroche-Discuss-Homegrown-and-Retirement-from-the-Spotlight,16377/GD2,43126" ga-target-title="Podcast: Ryan Dungey and Adam Laroche Discuss Homegrown, and Retirement from the Spotlight">Podcast: Ryan Dungey and Adam Laroche Discuss Homegrown, and Retirement from the Spotlight</a>
      
    </div>
  </li>
  <li class="cf" data-id="16371">
    <div class="photo">
      <a href="http://www.vitalmx.com/news/press-release/Jeremy-Seewer-Signs-2-Year-Deal-with-Wilvo-Yamaha,20683" ga-target-title="Jeremy Seewer Signs 2-Year Deal with Wilvo Yamaha"><img alt="C235x132_155210_d2ux8gr3i8bppyv4dtcm" src="http://p.vitalmx.com/photos/spotlights/16371/b/c235x132_155210_d2ux8gr3i8bppyv4dtcm.jpg?1513356309" /></a>
    </div>
    <div>
      <a href="http://www.vitalmx.com/news/press-release/Jeremy-Seewer-Signs-2-Year-Deal-with-Wilvo-Yamaha,20683" ga-target-title="Jeremy Seewer Signs 2-Year Deal with Wilvo Yamaha">Jeremy Seewer Signs 2-Year Deal with Wilvo Yamaha</a>
      
    </div>
  </li>
  <li class="cf" data-id="16363">
    <div class="photo">
      <a href="http://www.vitalmx.com/features/Vital-MX-12-Days-of-MXmas-Day-9,5696" ga-target-title="Vital MX 12 Days of MXmas: Day 9"><img alt="C235x132_121317stacyc366" src="http://p.vitalmx.com/photos/spotlights/16363/b/c235x132_121317stacyc366.jpg?1513213807" /></a>
    </div>
    <div>
      <a href="http://www.vitalmx.com/features/Vital-MX-12-Days-of-MXmas-Day-9,5696" ga-target-title="Vital MX 12 Days of MXmas: Day 9">Vital MX 12 Days of MXmas: Day 9</a>
      <span class="comment_count">170</span>
      
    </div>
  </li>
  <li class="cf" data-id="16366">
    <div class="photo">
      <a href="http://www.vitalmx.com/videos/member/2017-Supercross-de-Paris-Highlight-Reel,16371/GD2,43126" ga-target-title="2017 Supercross de Paris - Highlight Reel"><img alt="C235x132_9497bbd48bb53da4c9bdf511d9e75375" src="http://p.vitalmx.com/photos/spotlights/16366/b/c235x132_9497bbd48bb53da4c9bdf511d9e75375.jpg?1513268512" /></a>
    </div>
    <div>
      <a href="http://www.vitalmx.com/videos/member/2017-Supercross-de-Paris-Highlight-Reel,16371/GD2,43126" ga-target-title="2017 Supercross de Paris - Highlight Reel">2017 Supercross de Paris - Highlight Reel</a>
      
    </div>
  </li>
  <li class="cf" data-id="16370">
    <div class="photo">
      <a href="http://www.vitalmx.com/videos/features/Ken-Roczens-Road-The-Crash-Injury-Recovery-and-Adapting,16375/ML512,13480" ga-target-title="Ken Roczen's Road: The Crash, Injury, Recovery, and Adapting..."><img alt="C235x132_krocaroadcrop" src="http://p.vitalmx.com/photos/spotlights/16370/b/c235x132_krocAroadcrop.jpg?1513317635" /></a>
    </div>
    <div>
      <a href="http://www.vitalmx.com/videos/features/Ken-Roczens-Road-The-Crash-Injury-Recovery-and-Adapting,16375/ML512,13480" ga-target-title="Ken Roczen's Road: The Crash, Injury, Recovery, and Adapting...">Ken Roczen's Road: The Crash, Injury, Recovery, and Adapting...</a>
      <span class="comment_count">3</span>
      
    </div>
  </li>
  <li class="cf" data-id="16369">
    <div class="photo">
      <a href="http://www.vitalmx.com/features/Shooting-Gallery-2018-Honda-Teams,5698" ga-target-title="Shooting Gallery: 2018 Honda Teams"><img alt="C235x132_121417cole366" src="http://p.vitalmx.com/photos/spotlights/16369/b/c235x132_121417cole366.jpg?1513317043" /></a>
    </div>
    <div>
      <a href="http://www.vitalmx.com/features/Shooting-Gallery-2018-Honda-Teams,5698" ga-target-title="Shooting Gallery: 2018 Honda Teams">Shooting Gallery: 2018 Honda Teams</a>
      
    </div>
  </li>
  <li class="cf" data-id="16368">
    <div class="photo">
      <a href="http://www.vitalmx.com/videos/features/RAW-Ken-Roczen-Back-at-Supercross,16373/ML512,13480" ga-target-title="RAW Video: Ken Roczen Back at Supercross "><img alt="C235x132_rawkenroczena" src="http://p.vitalmx.com/photos/spotlights/16368/b/c235x132_rawkenroczenA.jpg?1513282898" /></a>
    </div>
    <div>
      <a href="http://www.vitalmx.com/videos/features/RAW-Ken-Roczen-Back-at-Supercross,16373/ML512,13480" ga-target-title="RAW Video: Ken Roczen Back at Supercross ">RAW Video: Ken Roczen Back at Supercross </a>
      <span class="comment_count">4</span>
      
    </div>
  </li>
</ul>
</div>

<script type="text/javascript">
  // Remove Latest if sidebar longer than content
  $j(document).ready(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    }
  });
  $j(window).load(function() {
    contentHeight = $j('.content .content_inner').height();
    sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
    
    if(contentHeight > sidebarHeight){
      $j('.multiSidebar .latestContent').css('visibility','visible');
    } else {
      removeLatest();
    }
  });
  
  function removeLatest() {
   	$j('.multiSidebar .latestContent').css('visibility','visible');
   	contentHeight = $j('.content .content_inner').height()
   	sidebarHeight = $j('.multiSidebar').height() - $j('.multiSidebar .sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '');
   	
   	if(sidebarHeight > contentHeight){
   	  //Adjust Floating Ad To Compensate
   	  targetHeight = $j('.multiSidebar .latestContent li:visible:last').outerHeight(true);
   	  if( $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') >= targetHeight ) $j('.sidebar .ad').css('margin-top', $j('.sidebar .ad').css('margin-top').replace(/[^-\d\.]/g, '') - targetHeight);
   		$j('.multiSidebar .latestContent li:visible:last').hide();
   		if($j('.multiSidebar .latestContent li:visible').length > 0){ 
   		  removeLatest();
   		} else {
   		  $j('.multiSidebar .latestContent').remove();
   		}
   	}
   }
    
  trackOnVisible('.latestContent li:first', function() {
  	__trackGAEvent('Internal Content Referrals - Loads', 'Latest', 'Sidebar:Below Ad');
  });
  $j('.latestContent a').click(function() {
    thisSlot = $j(this).closest('li').index()+1;
    if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored';
    __trackGAEvent('Internal Content Referrals - Clicks', 'Latest', 'Sidebar:Below Ad:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
  });
  trackOnVisible('.latestContent .pr-post', function($elem) {
  	thisSlot = $elem.index()+1;
  	$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'latest', 'position':thisSlot });
  });
</script>
	
	</div>

  </div>
      
  <!-- footer -->
<div id="footer">  


<script>
//Affan
  var footer_deals_data = {};
  var affiliateAnalytics__DealsFooter;
  var affTimer9 = setInterval(function() {
    if(affanLoaded == true){
      clearInterval(affTimer9);
      affiliateAnalytics__DealsFooter = new Affan(footer_deals_data, {
      product_type: 'Deals',
        section: "Footer",
        sub_section: "Footer Module",
        expandable: false,
        page_url: 'http://www.vitalmx.com/features/Sneak-Peek-Foxs-New-Goggles,5699'
      });
      $j(document).ready(function() {
        affiliateAnalytics__DealsFooter.init('#product_deals_footer', {
          checkLeftRight: false
        });
      });
    }
  }, 500);

</script>

	<div class='footer_spotlights_block related_in_footer'>
	<h3>Related</h3>
  <ul class='footer_spotlights mtb_footer_spotlights '>
		<li>
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/videos/features/RAW-Ken-Roczen-Back-at-Supercross,16373/ML512,13480" ga-target-title="RAW Video: Ken Roczen Back at Supercross "><img alt="C235x132_rawkenroczena" height="115" src="http://p.vitalmx.com/photos/spotlights/16368/b/c235x132_rawkenroczenA.jpg?1513282898" width="205" /></a>
      </div>
			<div>
			<a href="http://www.vitalmx.com/videos/features/RAW-Ken-Roczen-Back-at-Supercross,16373/ML512,13480" class="link" ga-target-title="RAW Video: Ken Roczen Back at Supercross ">RAW Video: Ken Roczen Back at Supercross </a>
				<span class='comment_count'>4</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/features/First-Look-2018-KTM-450-SX-F-Factory-Edition,5676" ga-target-title="First Look: 2018 KTM 450 SX-F Factory Edition"><img alt="C235x132_ktm19a" height="115" src="http://p.vitalmx.com/photos/spotlights/16308/b/c235x132_ktm19A.jpg?1512410301" width="205" /></a>
      </div>
			<div>
			<a href="http://www.vitalmx.com/features/First-Look-2018-KTM-450-SX-F-Factory-Edition,5676" class="link" ga-target-title="First Look: 2018 KTM 450 SX-F Factory Edition">First Look: 2018 KTM 450 SX-F Factory Edition</a>
				<span class='comment_count'>6</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/features/First-Look-2018-GEICO-Honda-CRF250R,5682" ga-target-title="First Look: 2018 GEICO Honda CRF250R"><img alt="C235x132_geicofla" height="115" src="http://p.vitalmx.com/photos/spotlights/16329/b/c235x132_geicoflA.jpg?1512706059" width="205" /></a>
      </div>
			<div>
			<a href="http://www.vitalmx.com/features/First-Look-2018-GEICO-Honda-CRF250R,5682" class="link" ga-target-title="First Look: 2018 GEICO Honda CRF250R">First Look: 2018 GEICO Honda CRF250R</a>
				<span class='comment_count'>11</span>
      </div>
		</li>
		<li>
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/videos/features/Ken-Roczens-Road-The-Crash-Injury-Recovery-and-Adapting,16375/ML512,13480" ga-target-title="Ken Roczen's Road: The Crash, Injury, Recovery, and Adapting..."><img alt="C235x132_krocaroadcrop" height="115" src="http://p.vitalmx.com/photos/spotlights/16370/b/c235x132_krocAroadcrop.jpg?1513317635" width="205" /></a>
      </div>
			<div>
			<a href="http://www.vitalmx.com/videos/features/Ken-Roczens-Road-The-Crash-Injury-Recovery-and-Adapting,16375/ML512,13480" class="link" ga-target-title="Ken Roczen's Road: The Crash, Injury, Recovery, and Adapting...">Ken Roczen's Road: The Crash, Injury, Recovery, and Adapting...</a>
				<span class='comment_count'>3</span>
      </div>
		</li>
		<li class=&#x27;last&#x27;>
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/features/Social-Scoop,5690" ga-target-title="Social Scoop"><img alt="C235x132_scoop179" height="115" src="http://p.vitalmx.com/photos/spotlights/16347/b/c235x132_scoop179.jpg?1513021816" width="205" /></a>
      </div>
			<div>
			<a href="http://www.vitalmx.com/features/Social-Scoop,5690" class="link" ga-target-title="Social Scoop">Social Scoop</a>
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
	trackOnVisible('.related_in_footer li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Related', 'Footer:Middle');
	});
	$j('.related_in_footer a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Related', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  relatedFooterImageSwap();
	});	
	$j(window).resize(function() {
	  relatedFooterImageSwap();
	});
	function relatedFooterImageSwap() {
	  $j('.related_in_footer li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>


<script type='text/javascript'>
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  latestFooterImageSwap();
	});	
	$j(window).resize(function() {
	  latestFooterImageSwap();
	});
	function latestFooterImageSwap() {
	  $j('.footer_latest_block li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c235x132_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
	  		newUrl = originalURL.replace(origSize, "/c600x337_"); 
	  		$j(this).attr('src', newUrl);  	
	  	} else if (imgSize > 366) { 
	  		newUrl = originalURL.replace(origSize, "/c500x280_"); 
	  		$j(this).attr('src', newUrl);  		
	  	} else if (imgSize > 235) { 
	  		newUrl = originalURL.replace(origSize, "/c366x206_"); 
	  		$j(this).attr('src', newUrl);
	  	} else {
	  	  newUrl = originalURL.replace(origSize, "/c235x132_"); 
	  	  $j(this).attr('src', newUrl);
	    }
	  });
	}	
</script>

	<div class='footer_big_feature'>
	<h3>Most Popular</h3>
  <ul class='footer_most_popular mtb_footer_most_popular cf mostPopTracker'>
		<li class="" data-id="16368">
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/videos/features/RAW-Ken-Roczen-Back-at-Supercross,16373/ML512,13480" ga-target-title="RAW Video: Ken Roczen Back at Supercross "><img alt="C366x206_rawkenroczena" height="115" src="http://p.vitalmx.com/photos/spotlights/16368/b/c366x206_rawkenroczenA.jpg?1513282898" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="http://www.vitalmx.com/videos/features/RAW-Ken-Roczen-Back-at-Supercross,16373/ML512,13480" class="link" ga-target-title="RAW Video: Ken Roczen Back at Supercross ">RAW Video: Ken Roczen Back at Supercross </a>
				<span class='comment_count'>4</span>
			
      </div>
		</li>
		<li class="" data-id="16370">
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/videos/features/Ken-Roczens-Road-The-Crash-Injury-Recovery-and-Adapting,16375/ML512,13480" ga-target-title="Ken Roczen's Road: The Crash, Injury, Recovery, and Adapting..."><img alt="C366x206_krocaroadcrop" height="115" src="http://p.vitalmx.com/photos/spotlights/16370/b/c366x206_krocAroadcrop.jpg?1513317635" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="http://www.vitalmx.com/videos/features/Ken-Roczens-Road-The-Crash-Injury-Recovery-and-Adapting,16375/ML512,13480" class="link" ga-target-title="Ken Roczen's Road: The Crash, Injury, Recovery, and Adapting...">Ken Roczen's Road: The Crash, Injury, Recovery, and Adapting...</a>
				<span class='comment_count'>3</span>
			
      </div>
		</li>
		<li class="" data-id="16355">
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/news/news/Did-Ronnie-Mac-Jump-over-300-Feet-Today-with-Travis-Pastrana,4382" ga-target-title="Did Ronnie Mac Jump over 300 Feet Today with Travis Pastrana!?"><img alt="C366x206_ronniemacjump" height="115" src="http://p.vitalmx.com/photos/spotlights/16355/b/c366x206_ronniemacjump.jpg?1513133702" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="http://www.vitalmx.com/news/news/Did-Ronnie-Mac-Jump-over-300-Feet-Today-with-Travis-Pastrana,4382" class="link" ga-target-title="Did Ronnie Mac Jump over 300 Feet Today with Travis Pastrana!?">Did Ronnie Mac Jump over 300 Feet Today with Travis Pastrana!?</a>
				<span class='comment_count'>6</span>
			
      </div>
		</li>
		<li class="" data-id="16359">
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/videos/features/Hey-how-about-that-long-rumored-Yamaha-65,16369/GuyB,64" ga-target-title="Hey, how about that long-rumored Yamaha 65?"><img alt="C366x206_121317yamaha65" height="115" src="http://p.vitalmx.com/photos/spotlights/16359/b/c366x206_121317yamaha65.jpg?1513202829" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="http://www.vitalmx.com/videos/features/Hey-how-about-that-long-rumored-Yamaha-65,16369/GuyB,64" class="link" ga-target-title="Hey, how about that long-rumored Yamaha 65?">Hey, how about that long-rumored Yamaha 65?</a>
				<span class='comment_count'>4</span>
			
      </div>
		</li>
		<li class="" data-id="16362">
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/community/metzler316,41148/setup,54510" ga-target-title="Bike of the Day: Metzler's Husqvarna TC 125"><img alt="C366x206_botd182" height="115" src="http://p.vitalmx.com/photos/spotlights/16362/b/c366x206_botd182.jpg?1513213209" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="http://www.vitalmx.com/community/metzler316,41148/setup,54510" class="link" ga-target-title="Bike of the Day: Metzler's Husqvarna TC 125">Bike of the Day: Metzler's Husqvarna TC 125</a>
				<span class='comment_count'>4</span>
				<span class='thumbs_up'>14</span>
			
      </div>
		</li>
		<li class="" data-id="16347">
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/features/Social-Scoop,5690" ga-target-title="Social Scoop"><img alt="C366x206_scoop179" height="115" src="http://p.vitalmx.com/photos/spotlights/16347/b/c366x206_scoop179.jpg?1513021816" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="http://www.vitalmx.com/features/Social-Scoop,5690" class="link" ga-target-title="Social Scoop">Social Scoop</a>
			
      </div>
		</li>
		<li class="" data-id="16360">
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/news/news/11-Surgeries-Down-Now-its-Go-Time-Ken-Roczen,4384" ga-target-title="11 Surgeries Down, Now it's Go Time - Ken Roczen"><img alt="C366x206_kennycomebacka" height="115" src="http://p.vitalmx.com/photos/spotlights/16360/b/c366x206_kennycomebackA.jpg?1513204189" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="http://www.vitalmx.com/news/news/11-Surgeries-Down-Now-its-Go-Time-Ken-Roczen,4384" class="link" ga-target-title="11 Surgeries Down, Now it's Go Time - Ken Roczen">11 Surgeries Down, Now it's Go Time - Ken Roczen</a>
				<span class='comment_count'>5</span>
			
      </div>
		</li>
		<li class="" data-id="16372">
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/features/Vital-MX-12-Days-of-MXmas-Day-10,5700" ga-target-title="Vital MX 12 Days of MXmas: Day 10"><img alt="C366x206_121517wiseco366" height="115" src="http://p.vitalmx.com/photos/spotlights/16372/b/c366x206_121517wiseco366.jpg?1513389387" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="http://www.vitalmx.com/features/Vital-MX-12-Days-of-MXmas-Day-10,5700" class="link" ga-target-title="Vital MX 12 Days of MXmas: Day 10">Vital MX 12 Days of MXmas: Day 10</a>
				<span class='comment_count'>101</span>
			
      </div>
		</li>
		<li class="" data-id="16352">
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/videos/member/ALWAY5-The-Ryan-Dungey-Story-Full-Movie,16366/GD2,43126" ga-target-title="ALWAY5: The Ryan Dungey Story - Full Documentary"><img alt="C366x206_max_alway5_382698" height="115" src="http://p.vitalmx.com/photos/spotlights/16352/b/c366x206_max_ALWAY5_382698.jpg?1513101512" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="http://www.vitalmx.com/videos/member/ALWAY5-The-Ryan-Dungey-Story-Full-Movie,16366/GD2,43126" class="link" ga-target-title="ALWAY5: The Ryan Dungey Story - Full Documentary">ALWAY5: The Ryan Dungey Story - Full Documentary</a>
			
      </div>
		</li>
		<li class="" data-id="16373">
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/videos/member/2018-Star-Racing-Yamaha-Photo-Shoot-Edit,16378/GD2,43126" ga-target-title="2018 Star Racing Yamaha Photo Shoot Edit"><img alt="C366x206_ab50845a8235ffe8e1c50bee0789f9fe" height="115" src="http://p.vitalmx.com/photos/spotlights/16373/b/c366x206_ab50845a8235ffe8e1c50bee0789f9fe.jpg?1513404815" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="http://www.vitalmx.com/videos/member/2018-Star-Racing-Yamaha-Photo-Shoot-Edit,16378/GD2,43126" class="link" ga-target-title="2018 Star Racing Yamaha Photo Shoot Edit">2018 Star Racing Yamaha Photo Shoot Edit</a>
				<span class='comment_count'>1</span>
			
      </div>
		</li>
		<li class="" data-id="16358">
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/news/news/Christophe-Pourcel-Retires,4383" ga-target-title="Christophe Pourcel Announces Retirement"><img alt="C366x206_pourcelretiresa" height="115" src="http://p.vitalmx.com/photos/spotlights/16358/b/c366x206_pourcelretiresA.jpg?1513193290" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="http://www.vitalmx.com/news/news/Christophe-Pourcel-Retires,4383" class="link" ga-target-title="Christophe Pourcel Announces Retirement">Christophe Pourcel Announces Retirement</a>
				<span class='comment_count'>2</span>
			
      </div>
		</li>
		<li class="last" data-id="16308">
	  	<div class='photo'>
				<a href="http://www.vitalmx.com/features/First-Look-2018-KTM-450-SX-F-Factory-Edition,5676" ga-target-title="First Look: 2018 KTM 450 SX-F Factory Edition"><img alt="C366x206_ktm19a" height="115" src="http://p.vitalmx.com/photos/spotlights/16308/b/c366x206_ktm19A.jpg?1512410301" width="205" /></a>
      </div>
			<div class="titleLink">
			<a href="http://www.vitalmx.com/features/First-Look-2018-KTM-450-SX-F-Factory-Edition,5676" class="link" ga-target-title="First Look: 2018 KTM 450 SX-F Factory Edition">First Look: 2018 KTM 450 SX-F Factory Edition</a>
				<span class='comment_count'>6</span>
			
      </div>
		</li>
  </ul>
	</div>

<script type='text/javascript'>
  $j('.footer_most_popular a').mouseover(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').addClass('mouse-over');
		item.find('a.link').addClass('mouse-over');
	});
	
	$j('.footer_most_popular a').mouseout(function(){
		var item = $j(this).parents('li');
		item.find('.photo a').removeClass('mouse-over');
		item.find('a.link').removeClass('mouse-over');
	});
	trackOnVisible('.footer_most_popular li:first', function() {
		__trackGAEvent('Internal Content Referrals - Loads', 'Most Popular', 'Footer:Middle');
	});
	$j('.footer_most_popular a').click(function(e) {
	  thisSlot = $j(this).closest('li').index()+1;
	  if($j(this).closest('li').hasClass('pr-post')) thisSlot = thisSlot+':Sponsored'; 
	  __trackGAEvent('Internal Content Referrals - Clicks', 'Most Popular', 'Footer:Middle:Slot '+thisSlot, {dimension4:$j(this).attr('href')});
	});
	trackOnVisible('.footer_most_popular .pr-post', function($elem) {
		thisSlot = $elem.index()+1;
		$j.post('http://'+window.location.hostname+'/islv', { 'ids[]': $elem.attr('data-id'), 'module':'most_popular', 'position':thisSlot });
	});
	
	/*Swap Image Size*/
	$j(document).ready(function() {
	  mostPopImageSwap();
	});	
	$j(window).resize(function() {
	  mostPopImageSwap();
	});
	function mostPopImageSwap() {
	  $j('.footer_most_popular li .photo img').each(function() {
	    imgSize = $j(this).closest('li').width();
	    console.log('imgSize:'+imgSize);
	    origSize = '/c366x206_';
	    originalURL = $j(this).attr('data-original');
	    if(!originalURL){
	    	originalURL = $j(this).attr('src');
	    	$j(this).attr('data-original', originalURL);
	    }
	    if(imgSize > 500){	
    		newUrl = originalURL.replace(origSize, "/c600x337_"); 
    		$j(this).attr('src', newUrl);  	
    	} else if (imgSize > 366) { 
    		newUrl = originalURL.replace(origSize, "/c500x280_"); 
    		$j(this).attr('src', newUrl);  		
    	} else {
    	  newUrl = originalURL.replace(origSize, "/c366x206_"); 
    	  $j(this).attr('src', newUrl);
	    }
	  });
	}	  
</script>


<div id="site_wide_links">
  <a href="/terms-of-use" rel="nofollow">Terms &amp; Conditions</a> | 
  <a href="/privacy-policy" rel="nofollow">Privacy Policy</a> | 
  <a href="/fb_connect/faq">Facebook F.A.Q.</a> |
  <a href="http://www.vitalmedianet.com/index.php/mx/" target="_blank">Advertising</a> | 
  <a href="mailto:sgiberson@vitalmx.com" rel="nofollow" target="_blank">Contact</a> | 
  <a href="http://www.vitalbmx.com">BMX</a> | 
  <a href="http://www.vitalmtb.com">Mountain Bike</a> |
  <a href="http://www.vitalmx.com">Motocross</a>
  <label>
    <span>Version: <a href="http://www.vitalmx.com/features/Sneak-Peek-Foxs-New-Goggles,5699?mobile=false">Desktop</a> | <a href="http://m.vitalmx.com/features/Sneak-Peek-Foxs-New-Goggles,5699?mobile=true">Mobile</a></span>
  </label>
  <label>&copy; 2017 Vital Media Network, Inc.</label>
</div>
</div>
<!-- // footer -->

<div id="debug" class="hide">
<ul>
  <li>@cache_main: 239b287a864482eb8a7a2cea1547e28b</li>
</ul>
</div>

<script src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=vitalbrad"></script>

  
</div>
<script type="text/javascript">
vitalPage.adjustBgAdHeight();
prepOutboundLinks();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-5bUjnbj6Bo8KU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-5bUjnbj6Bo8KU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


<!-- Begin VigLink Tag -->
<script type="text/javascript">
  var vglnk = { key: '1b2c4fc4a746c7fe4364e669d7178543' };
  
  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>
<!-- End VigLink Tag -->


<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- Handlebars templates -->
<script type="text/x-handlebars-template" id="user-widget-new-tmpl"><div class="user_widget"><div class="user_widget__inner"><div class="widget_header"><div class="widget_header__userpic"><a href="{{url}}" title="View{{nickname}}'s profile"><img alt="{{nickname}}" src="{{userpic}}" width="48" height="48"></a></div><div class="widget_header__username"><p class="cmmnt_username"><a href="{{url}}" title="View{{nickname}}'s profile">{{nickname}}</a></p><p class="cmmnt_timestamp timestamp">Member since:{{member_since}}</p></div><div class="x_close_link"><a title="Hide">Close</a></div></div><div class="widget_section">{{#if location}}<p>Location: <strong>{{location}}</strong></p>{{/if}}{{#if summary.stories}}<p>Posts: <a href="{{url}}#stories">{{summary.stories}}</a></p>{{/if}}{{#if summary.friends}}<p>Friends: <a href="{{url}}#friends">{{summary.friends}}</a></p>{{/if}}{{#if summary.photos}}<p>Photos: <a href="{{url}}#photos">{{summary.photos}}</a></p>{{/if}}{{#if summary.videos}}<p>Videos: <a href="{{url}}#videos">{{summary.videos}}</a></p>{{/if}}{{#if summary.setup_link}}<p>Bike Check: <a href="{{summary.setup_link}}">view</a></p>{{/if}}{{#if summary.forum_new_topics}}<p>Forum topics started: <a href="{{url}}#forum">{{summary.forum_new_topics}}</a></p>{{/if}}{{#if summary.forum_replies}}<p>Forum replies: <a href="{{url}}#forum">{{summary.forum_replies}}</a></p>{{/if}}{{#if summary.comments}}<p>Comments: <a href="{{url}}#comments">{{summary.comments}}</a></p>{{/if}}{{#if summary.reviews}}<p>Reviews: <a href="{{url}}#reviews">{{summary.reviews}}</a></p>{{/if}}{{#if summary.profile_comments}}<p>Profile comments: <a href="{{url}}#profile-comments">{{summary.profile_comments}}</a></p>{{/if}}</div>{{#if send_message_url}}<div class="widget_section"><p><a href="{{send_message_url}}" class="admin_link" rel="nofollow"><span>Send Message</span></a></p></div>{{/if}}</div></div></script>


</body>
</html>
